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Quick Start Procedure 

 

The KTS AWR White Space radio must be professionally installed by an authorized installer.  The installer 

must be authorized by KTS Wireless.  The installation must be in accordance with 47 CFR Part 15, 

Subpart H.  Only the following components are approved for use with the radio. 

 

• Power Supply:  APX Technologies SP63P924R 

• Antenna:  Telex ALP-450 

 

 



3 

 

Install and configure Agility White Space Radio (AWR) as follows: 

 

1.  The AWR requires a 12-24 VDC input and consumes 6 Watts (RX) and 20 Watts (TX).  Power is 

supplied via Power over Ethernet (PoE).   

 

External Interfaces –Ethernet (PoE) and Antenna Port 

 

2.  The AC power supply and PoE injector should be co-located in a weatherproof enclosure or 

environmentally controlled building.   

 

 

 

PoE Injector 
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3. Install the clamp on ferrite bead provided in the kit (Fair-rite part number 0446164281 or 

equivalent) 2.5 cm from the molded end of the Ethernet cable that plugs into the radio’s Ethernet 

port. 

4. Connect a laptop and power supply to the AWR as shown.  Failure to connect the PoE injector and 

power supply correctly can damage a connected device. Do not use a crossover terminated 

Ehternet cable. The AWR requires approximately 10 seconds to initialize.   

Set the computers IP Address to a static IP address on the same subnet as the AWR (e.g., 

192.168.1.100). The default IP Address for new AWR radios is 192.168.1.4 with an IP Gateway 

address of 192.168.1.1. When the laptop and AWR are connected together and powered on, use the 

default IP Address to access and configure each new device prior to deployment using the EMS 

application.   

Each new AWR is preconfigured as a Spoke radio as shown on the Element Manager’s Device Info 

tab. All AWR’s destined to be network Hubs must have its Node Type changed to a Hub using the 

Node Type dropdown box.   Select the desire node type and “save” the configuration to the radio 

using the EMS tool.  The latitude and longitude where each radio is to be installed must be entered 

using the White Space tab. This information is provided to the White Space database so that the 

correct list of available channels can be sent to the radio. 

   

 

 

Note: The AWR should not be powered on without an antenna connected to the RF connector.   

5. Installation of the EMS software provided with the AWR is required in order to manage the AWR 

devices. Insert the included CD into a computer and double click on the installation file:  

TVBD_Installer.exe.  Follow the prompts to complete the EMS software installation process.  The 

software installation process is described in detail in Section 4.0 TVBD Element Management 

System. 
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6. The mounting bracket, grounding cable and weather resistant RJ45 cap assembly is shown below.  A 

thermal pad with adhesive is also included.  Installing this thermal pad will reduce the operating 

temperature of the AWR, while maximizing performance and reliability.  The bracket with thermal 

pad should be centered between the two screws located on the back of the radio.   

To connect the grounding cable, remove the nut and lock-washer from the AWR radio’s N-female RF 

connector and install the large ring-lug on the grounding cable over the N-female connector.  

Reinstall the lock-washer and nut.  Tighten the nut securely. 

Remove one locknut from the mounting bracket U-bolt.  Install the small ring-lug on the U-bolt and 

reinstall the locknut.  

 

Mounting Bracket Assembly and Weather Tight RJ45 cap 

 

 

Weather Tight Connector Assembly 
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Pole Mounted Configuration 

7. Locate the coaxial cable used to connect the antenna.  Each AWR is supplied with a three foot LMR-

400 coaxial cable with N-male connectors.  If a longer cable is required, it should be a high quality, 

low-loss cable that is as short as possible.  An in-line surge arrestor is recommended to prevent 

lightning strike damage to the radio.  
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8.  After the installation process is complete and the EMS application is started, the Device Info screen 

will appear.  Section 4.0 of this manual contains information regarding the use of the TVBD Element 

Management System (EMS).  Reference Section 4.0 for details on configuring the AWR IP addresses.   

Note: The default IP address of the AWR is 192.168.1.4.    

 

 

 

TVBD EMS Main Screen 
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Copyright Notice 

Copyright 2011, KTS Wireless, Inc, All rights reserved 

Operational and Safety Notices 

RF Exposure          

The radio described in this manual transmits RF energy.  The concentrated energy from the antenna 

may pose a health hazard.  All antennas used with this radio must be installed to provide a minimum 

separation from all persons of 40 cm (15.7 inches).  The above separation distance must be 

maintained at all times.  More information can be obtained from the FCC at the following website: 

 http://www.fcc.gov/Bureaus/Engineering_Technology/Documents/bulletins/oet65/oet65.pdf 

FCC Part 15 Notice       

Equipment operation currently conforms to the rules for TV band devices, pursuant to Part 15 of 

the FCC Rules.  These rules are designed to provide reasonable protection against harmful 

interference.  This equipment generates, uses and can radiate radio frequency energy and, if not 

installed and used in accordance with the instructions, may cause harmful interference to radio 

communications. However, there is no guarantee that interference will not occur in a particular 

installation. If this equipment does cause harmful interference to radio or television reception, 

which can be determined by turning the equipment off and on, the operator is encouraged to 

try to correct the interference by adopting one or more of the following measures: 

• Reorient or relocate the receiving antenna. 

• Increase the separation between the equipment and receiver. 

• Connect the equipment into an outlet on a circuit different from that to which the 

receiver is connected. 

• Consult the manufacturer, dealer or an experienced radio/ TV technician for help. 

 

The KTS AWR White Space radio must be professionally installed by an authorized installer. Only the 

following components are approved for use with the radio. 

 

• Power Supply:  APX Technologies SP63P924R 

• Antenna:  Telex ALP-450 
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Safety 

 It is advisable to use the device only in the normal operating position as described in this guide. 

WARNING: This device transmits radio frequency (RF) energy.  To comply with FCC RF 

exposure requirements, antennas must be installed and operated with a 

minimum separation distance of 40 cm (15.7 inches) from all persons. 

WARNING: When the system is operational, avoid standing directly in front of the 

antenna. Strong RF fields are present when the transmitter is on. The antenna 

must not be deployed in a location where it is possible for people to stand or 

walk inadvertently in front of the antenna. 

WARNING: The electrical installation must be accomplished in accordance with the 

National Electrical Code (NEC), and with any local codes effective at the time 

of installation  

WARNING: To eliminate risk of electric shock, DO NOT connect/disconnect cables while 

units are energized. 

WARNING: Safety will be compromised if external quality cables are not used for 

connections that will be exposed to the weather. 

WARNING: Installation of antennas near power lines is dangerous, and contacting power 

lines can be lethal.  Select the installation site with safety, as well as 

performance, in mind.  Make sure there are no power lines anywhere where 

possible contact can be made.  Carefully check the distance to any power lines 

before starting installation.  The distance from the mast or antenna to the 

nearest power line should be at least twice the total length of the 

mast/antenna combination. 
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1.0 Product Description 
 

The Agility White Space Radio (AWR) shown below is designed to provide a reliable wireless connection 

for digital communication in UHF TV bands in the 470 – 698 MHz frequency range.   

 

 

Agility White Space Radio (AWR) 

The AWR is operated under the control of a FCC-approved TVBD database such as the one provided by 

Spectrum Bridge, Inc.  Its frequency, power level and many other transmit parameters cannot be set by 

the operator.  This is done to ensure the AWR does not interfere with incumbent users in the TV bands. 
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2.0 Applications 

The most common application for the AWR is a “star” network, in which a single hub site communicates 

with a collection of remote or “spoke” sites. 

The Hub AWR is connected to a directional antenna via a length of coaxial cable.  The signal transmitted 

by the Hub AWR is then transmitted to all remote sites within a range supported by the configured 

transmitted power.  Each remote site AWR is typically connected to a directional antenna via a length of 

coaxial cable.  These antennas are “pointed” toward the hub to achieve maximum gain.  

User devices are connected to the Ethernet RJ45 connector of the AWR.  The point-to-multipoint 

network shown in Figure 2.1 interconnects the Hub AWR with all remote AWRs over the air.  Media 

Access Control (MAC) software within the AWR allows all the radios to share the wireless spectrum on a 

non-interfering basis.   

It is assumed that the user traffic is IP.  The Hub AWR performs the polling of all remote AWRs.  This 

happens automatically and transparently to the user devices connected to the Ethernet ports.  This MAC 

is referred to as Poll/Select.  When a remote AWR receives an IP message over the Ethernet port, it is 

routed through a Learning Bridge in the AWR.  If this bridge determines it should be transmitted over 

the air, the AWR buffers the message until the next poll is received from the Hub AWR and transmits the 

message. 
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3.0 Specifications 
 

Electrical  

 

• UHF 470 – 698 MHz (TV Channels 14-51) 

• Maximum RF Transmit Power: +21 dBm with ATPC 

• Noise Figure 4 dB 

• Spurious & Harmonic Emissions FCC Part 15 compliant 

• Data Rates 3.125 MB/s 

• Modulation SOQPSK 

• Channel Bandwidth 6 MHz 

• Selectivity >60 dB 

• Operating mode Half-duplex or simplex 

• User Port Ethernet (10/100 BT) 

 

Mechanical 

 

• Dimensions 3.25” x 5.5” x 1.6” 

• Enclosure material AL Anodized 

• Weight (w/o mount) 1.2 lb 

 

 

Environmental 

 

• Operating Temperature Range:  -30 to +60 C 

• Operating Humidity:  Up to 95%, non-condensing 

 

Power 

 

• Input Voltage:  +12 to 24 VDC 

• Power Consumption: 6 Watts (RX), 20 Watts (TX) 
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4.0 TVBD Element Management System 
 

Most networks require some level of network management and a White Space Network is no exception. 

This document will describe the use of the KTS Wireless TVBD White Space Element Management 

System (EMS). This tool is used by an authorized professional installer (or network operator) during 

radio deployment and to manage the network. 

 

EMS Application Installation 

 

The EMS Application is a Java based application. The application requires a Windows XP (32-bit) or 

newer operating system, but it will also run in Linux.  The minimum Java Runtime Environment is 5.0. 

The included CD contains a software directory with a file called TVBD_Installer.exe.  Double-click on the 

file to launch the installer. The following installation program will be displayed.  

 

 

Select “Next” to continue installation of the Element Manager Program. 
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To continue the installation, select the “I accept…” radio button and then “Next.” 
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The file installation path is displayed. Click “Next” to continue.  

 

“The target directory will be created” message is displayed if this is the first installation of the EMS 

application. Select “OK” to continue the installation. 

 

“The directory already exists” message is displayed when the EMS application is being reinstalled or 

updated.  Select “Yes”, and then select “Next” to continue the installation. 
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Select “Next” to continue the installation. 
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Select “Next” to continue the installation. 

 

Modify the Shortcut preferences as desired and select “Next” to continue. 
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Select “Done” to complete the installation process. 

Once the EMS application has been installed, it can be launched by clicking on the TVBD Element 

Manager entry in the Start Menu, or from the icon installed on the desktop. 
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EMS Application User Guide 

 

The TVBD White Space Element Manager is designed to show one or more networks and their 

associated nodes on the left panel and specific details about a selected node on the right panel.  Clicking 

on the circle next to the network’s name expands the tree view to show associated hubs. Clicking the 

circle to the left of the hub expands the branch to show the spokes associated with that hub. When the 

operator clicks on a node name, the application displays information about that node on the right panel. 

To change the name or IP of a node, click on the node, and then select “Tools” -> “Edit Node.”  

Note: You cannot remove the words Network, Hub, or Spoke. 

Each tab on the right panel groups specific features of the radio. Clicking the “Refresh” button on the 

bottom refreshes the information about the node and clicking the “Save” button pushes changes (any 

change done to a field) to the node.  Unless they are grayed out, most fields in the application can be 

edited and saved by clicking the “Save” button at the bottom of the window. 

 

Figure 1 - Main EMS Window 

 

A screenshot of each TV Band Devices Element Manager window is provided in order to make the 

descriptions of the manager more meaningful. 
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Adding a Network 

 

When the EMS application is started for the first time, the application will not have any network 

elements in the left panel and the installer must “build” a network tree by first adding a Network name.  

To add a Network, first select the White Spaces Element Manager element, and then click on 

“Tools” -> “Add Network.” 

 

Figure 2 - Adding a Network 

 



23 

 

A window will be displayed to enter a network name as shown below.   You do not need to add the word 

“Network” to the name as the application will add this automatically.  Multiple networks can be added 

to the Element Manager.  Once the name has been entered, click the “OK” button.  

 

Figure 3 - Entering the Network Name 

The newly created network will show up as a new branch under the White Spaces Element Manager (the 

root of the tree). 
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Adding Hub to the Network 

 

A hub can be added to the network by first selecting the appropriate network name and then by clicking 

on “Tools” -> “Add Hub” as shown below:  

 

Figure 4 - Adding a Hub 
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A window will be displayed to enter a name for the new hub.   Enter name in the text box and select 

“OK.”  Note: You do not need to add the word “hub” to the name as the application will add this 

automatically.   

 

Figure 5 - Entering the Hub Name 
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When the hub name has been entered, select the “OK” button. Another popup window will be displayed 

to enter the IP address for the hub. Select “OK” to finish adding the new hub. 

 

 

Figure 6 - Entering the Hub IP Address 

 

Once the hub has been added, it will appear under the selected network as a new branch. 

Note: The network IP address scheme will be defined by the Network Manager or Installer. The IP 

addresses displayed in the screen examples are for reference only. The default IP Address for new AWR 

radios is 192.168.1.4 with an IP Gateway address of 192.168.1.1. Use this IP Address to access and 

configure each new device prior to deployment through the IP tab.   

Each new AWR is preconfigured as a Spoke radio as shown on the Element Manager’s Device Info tab. 

All AWR’s destined to be network Hubs must have its Node Type changed to a Hub using the Node Type 

dropdown box. Then, save the configuration change to the radio using the EMS tool.   
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Adding a Spoke to a Hub 

 

A spoke can be added by first selecting the appropriate hub and then by clicking on 

“Tools” -> “Add Spoke.”  Complete the process by following the screens just like when adding a hub. 

 

Figure 7 - Adding a Spoke 
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Figure 8 - Entering the Spoke Name 
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Figure 9 - Entering the Spoke IP Address 

 

Deleting a Node 

 

A node can be deleted at any time by selecting it and then clicking “Tools” -> “Remove Node.” Please 

note that this feature can remove a complete network including branches within this network. The same 

applies to deleting a hub node, which will remove all spokes that talk to, or are linked to that node. 

 

Editing a Node 

 

A node can be edited at any time by selecting it and then by clicking “Tools” -> “Edit Node.”  The name 

box will be displayed first. If required, enter the change to the node name and select “OK” to continue. 

The IP Address box will then be displayed. If required, enter the revised address and select “OK” to 

complete the editing process. 



30 

 

Saving the Network Configuration 

 

To preserve the network tree, the entire network layout must be saved by clicking “File” -> “Save 

Network.” Once the network is saved, every time the application is launched, it will remember the 

network configuration. The only way to reset this is to delete all network nodes and click 

“File” -> “Save Network.” A message in the status bar will indicate a successful action. 

 

Figure 10 - Saving the Network Configuration 

Save Radio Configuration 

 

Saving a device configuration acts as a backup for a single device. This feature is particularly useful when 

doing firmware upgrades to the devices. To save a radio configuration, select the device to be backed up 

and click “File” -> “Save Radio Configuration.”  Note that this is only possible when selecting a hub or a 

spoke.  A message in the status bar will indicate if the backup has been successful. 

Restore Radio Configuration 

 

To restore a backed up radio configuration, select the device to be restored and click 

“File” -> “Restore Radio Configuration.”  A message in the status bar will indicate if the restore has been 

successful. 
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Device Info Tab 

 

 

Figure 11 - Device Info Tab 

 

The Device Info tab shows information about the radio that makes it unique. 

• The MAC Address is a non-editable field populated with its MAC address. 

• The Device Name is the radio name (up to 15 characters). This could match the name 

selected on the left pane of the EMS tool. 

• The Device, RF, and Digital Board Serial Number are non-editable fields populated with the 

serial numbers of the radio. 

• Device Status – Registration Status and Channel Request Status indicate “Success” and are 

green in color when the device has successfully connected with the White Space Database 

and successfully received a channel list for the location programmed into the radio. 

• The Alarm Status displays six possible alarms which could indicate a radio system failure. 

VSWR, PA Output, Synthesizer, RSSI, Temperature, and Config Fault are all non-editable 

fields that indicate if there is an operational problem on the radio by changing their colors to 

colors other than green.   

• The Node Type specifies if the radio is a Hub or a Spoke (Remote). 
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• Country Code is a drop-down list of Countries. “US” should be selected when the device is 

deployed in United States of America. 

• Model – Brand displays the White Space Radio type. 

Only the Device Name, Node Type and Country Code fields can be edited and saved to the radio by 

clicking the “Save” button at the bottom of the window. 
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IP Tab 

 

The TVBD Radios have two network stacks: one for the Ethernet interface and one for the wireless 

interface. The IP tab is used by the installer to enter a specific IP Address and a Gateway IP Address,  

 

Figure 12 - IP Tab 

The Static IP Configuration 

• Ethernet IP address displays the IP address used to communicate to the device. 

• The Subnet Mask, Gateway, Broadcast Address and DNS Server address fields are also 

displayed and are part of the Static IP Ethernet network configuration when DHCP mode is 

not enabled. 

All fields on this tab can be saved by clicking the “Save” button. Changing the Ethernet Address will 

prompt the operator to reboot the device.  
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RF Tab 

 

 

Figure 13 – RF Tab 

The RF tab allows for configuration of the radio. 

• The Bit Rate is fixed at 3.125 Mbps. 

• The Modulation is a non-editable field populated with the modulation used by the radio. 

• The Center Frequency is the operating frequency of the radio. The corresponding TV 

channel is associated with the frequency.  

• The Operating Band is a non-editable field populated with the RF board type. 

• The RSSI is a non-editable field populated with the RSSI as a relative value. 

• Antenna gain is adjustable from 0 to 6.5 dbi. 

• Cable Loss is a dropdown box that inputs the cable loss in ½ dB increments and is limited to 

a 2 dB maximum. 

• The Transmit Power is the conducted power level set in dBm and displays the power level in 

increments of ½ dB from 10.0 dBm to 23 dBm based on the antenna gain and cable losses.  

Invalid inputs that exceed the authorized transmit power limits are not allowed by the 

application. 

• Enable Transmit Power Control checkbox allows dynamic power control. 
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• Spoke Signal Strength – when a hub is selected in the tree and read, clicking on “View 

Spokes” will display all the spokes associated with that hub and their associated RSSI values.   
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White Space Tab 

 

 

Figure 14 - White Space Tab 

The White Space tab allows for configuration of the White Space specific radio parameters. 

• The coordinates (Latitude and Longitude) are NAD83 decimal coordinates with a maximum 

of 5 decimal places. The entered location of the radio is used by the White Space database 

to determine an authorized channel map.  The installed location must be determined with 

+/- 50 m accuracy.   

• Preferred Channels: The operator can select 3 preferred channels for the radio to operate. If 

the 1st choice is not available from the channel map provided by the authorized TV Bands 

Database, the radio will attempt to use the 2nd choice, if authorized. If the 2nd channel isn’t 

authorized, the device will attempt to use the 3
rd

 channel, if authorized.  If the 3
rd

 channel is 

not available or authorized the radio will select another authorized channel from the list.  

Note that the radio is designed to select channels authorized by the database, and 

unauthorized channels (if selected) will be disregarded.   

• The Operating Channel is a non-editable field which displays the operating frequency and TV 

channel of the radio.  
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• The Query Interval field is used to specify the interval, in minutes, in which the radio will 

request a new channel authorization list from the database.  Note that authorized channel 

maps expire at midnight the following day if not renewed.   

• Antenna Height is used to enter the height of the antenna in meters.  Antenna height cannot 

exceed 30 m. 
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Registration Tab 

 

 

Figure 15 - Registration Tab 

The registration tab contains a tool to register the device with the White Space TV Bands Database 

Service.  

Note: Each TVBD must be registered before it can access the White Space Database.  During the device 

registration process, the Operator must provide the Manufacturer Name, location information, contact 

information, the FCC ID, Model and Serial Number for each device to be registered.  

• FCC ID: This field is automatically populated by the radio. 

• Serial Number: This field is automatically populated by the radio. 

• Latitude: This field is automatically populated with the configuration from the White Space 

tab. 

• Longitude: This field is automatically populated with the configuration from the White Space 

tab. 

• Antenna Height: Enter the actual height of the antenna. 
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• Owner: The name of the individual or business that owns the device. 

• Contact name: Name of the contact person responsible for the device’s operation. 

• Address: The City, State, and Zip Code components of the contact person’s address. 

• Email: Email address of the contact person. 

• Phone: Phone number of the contact person. 

To register the device, click on the “Register” button. 

Registration Status indicates whether the device is successfully registered. 
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Statistics Tab 

 

 

Figure 16 - Statistics Tab 

 

Receive Statistics displays receive packet information handled by the MAC. None of the fields in this tab 

are editable, but can be polled by clicking the “Get Statics” button. 

• The Good Packets field displays the count of good received packets. 

• The Control Packets field displays the count of received control packets. 

• The Raw Packets field displays the count of received Raw packets. 

• The Eth Packets field displays the count of received Ethernet packets. 

• The Packet Count field displays the total packets received. 

• The Header CRC Errors field displays the count of received header CRC errors. 

• The CRC Errors field displays the count of received CRC errors. 

• The Dropped Packets field displays the count of received packets that were dropped. 

• The Overrun Errors field displays the count of received overrun errors. 

• The Too Long Frames field displays the count of received too long frames. 
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• The Delivered Packets field displays the count of successfully delivered packets. 

Transmit Statistics displays transmit packet information handled by the MAC. None of the fields in this 

tab are editable, but can be polled by clicking the “Get Statistics” button. 

• The Good Packets field displays the count of good transmitted packets. 

• The Control Packets field displays the count of transmitted control packets. 

• The Raw Packets field displays the count of transmitted Raw packets. 

• The Eth Packets field displays the count of transmitted Ethernet packets. 

• The Packet Count field displays the total amount of data packets transmitted. 

• The Complete Packets field displays the total transmitted packet count including control 

packets and data packets (without dropped packets). 

• The Dropped Packets field displays the count of transmitted packets that were dropped. 

Status displays the Device Temperature and RSSI from the radio. None of the fields in the Status are 

editable, but can be polled by clicking the “Get Statistics” button. 
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Tools Tab 

 

 

Figure 17 - Tools Tab 

 

The Tools tab contains actions for the radio. 

• Firmware Server is the IP address of the device used as the firmware server. To change the 

Firmware Server IP address, replace the address in the text box with the new address and 

select “Save.” 

• The CPU Firmware version is a non-editable field populated with the current version of the 

radio firmware. 

• The FPGA Version is a non-editable field populated with the current version of the FPGA 

firmware. 

• SBI Firmware displays the current version of firmware running on the digital board. 

• The CPU Update button will update the CPU firmware using the Firmware server address. 

• The FPGA Update button will update the FPGA firmware using the Firmware Server address. 

• Tools:  If pressed, will ping the IP address in the text field if reachable. 
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• The Reset Radio button will reboot the device (digital and radio board). 

• Alarms: Temperature Threshold fields allow for a minimum and maximum operating 

temperature to be set in degrees Celsius. If the radio operates beyond these thresholds, an 

alarm will be triggered. 

Note: The buttons will take action immediately once pressed. 
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White Space Channels Tab 

 

 

Figure 18 - White Space Channels Tab 

 

The White Space Channels tab is used to display the channel list returned by the TV Bands Database for 

the specific geographic coordinates entered and saved within the device through the White Space tab.  

To display a channel list as shown above, select “View White Space Channels” button. 

To minimize the time a spoke radio will scan or search for a hub to join with, specific channels can be 

blocked within a device by using the Blocked Channels feature.  Click on “Show Blocked Channels” to 

display the currently blocked channels stored on a device.  Select the channels to be blocked and select 

the “Save” button. 

The TV Bands Database is the server with which the radio communicates to register and get a list of 

available channels for operation. 
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 5.0 Upgrading Software 
 

The software in the AWR can be upgraded in the field.  This can be done either locally through the 

Ethernet port and or remotely over the air.  The radio has two types of software which can be field-

upgraded (CPU and FPGA).  The CPU code controls the radio’s higher-level functionality, including the 

MAC, networking layers, network management and operator interfaces.  The FPGA code supports the 

Physical layer. 

Software upgrades for both the CPU and FPGA codes are provided periodically by KTS wireless.  

Operators are notified when these become available.  Some upgrades may be mandatory to resolve 

problems while others may be optional if they include new features.  Release notes will be available for 

each new version outlining the changes.  Some new releases may require additional fees and/or 

licensing agreements. 

The tools tab is used to change the software within the AWR. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


