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Quick Start Procedure

Note: The KTS AWR White Space radio must be professionally installed. The installer must be
authorized by KTS Wireless.

This equipment has been tested and found to comply with the limits for a Class A digital device,
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable
protection against harmful interference when the equipment is operated in a commercial
environment. This equipment generates, uses, and can radiate radio frequency energy and, if
not installed and used in accordance with the instruction manual, may cause harmful
interference to radio communications or TV reception. Operation of this equipment in a
residential area is strictly prohibited. If this device is installed within 250’ feet of a residential
structure an RF engineer must be consulted to verify that the potential for interference has
been mitigated.

The KTS AWR White Space radio must be professionally installed by an authorized installer.
Only the following components are approved for use with the radio.

e Power Supply: SLPower PW173KB1203F01 with FAIR-RITE clamp (0431167281)
e Antenna: KTS Wireless VHF-1, 7.5 dbi antenna




Follow the steps below to install and configure Agility White Space Radio (AWR):

1. Select the location for the AWR. Must be an area free of water intrusion with a
temperature range of -30 to +55 deg C (-22 to 130 deg F). It is always best to use one of
the mounting options shown below to provide adequate ‘heatsinking’ of the AWR case
to a large metal surface. This will reduce the operating temperature of the AWR.

L-DIN Flat-DIN Wall (with optional Fan)

See the KTS website for ordering information. Correct mounting is required to

maximizing AWR performance and reliability.

2. Locate the coaxial cable used to connect the antenna. This should be a high quality,
low-loss cable that is as short as possible. An in-line surge arrestor to prevent lightning

strike damage to the radio is recommended.

3. Locate the power source. The AWR requires a 9-14 VDC input and draws about 1.5 A
(when transmitting). Power is supplied via the 2.5 mm connector on the side of the unit
(See Figure 1).




4. Connect the power supply cable to the AWR. Observe that the green power LED is
illuminated. It takes about 7-10 seconds for the AWR to boot-up. After this, only the
green power LED should be illuminated.

TX/RX RF Activity Summary Fault Power
(Blinks amber for (Red for fault) (Grn when Power on)
TX and Grn for RX)

5. Connect a laptop to the AWR as shown in the Figure 2. Installation of the EMS software
that was provided with the AWR will be required to manage the devices. Insert the CD in
your computers CD drive and double click on the installation icon and follow the
prompts to complete the EMS software installation process.

TVBD_Installer.jar

6. After the installation process is complete and the EMS application is started, the Device
Info screen will appear (See Figure 3, Section 4.0 of this manual contains the details of
using the TVBD Element Management System (EMS). Reference Section 4.0 for details
on configuring the EMS and resetting AWR IP addresses (i.e., changing from the default
value). The default IP address of the AWR is 192.168.1.4. Note: Pressing and holding
the recessed Reset button (See Figure 1) for at least 12 seconds will force the radio

back to its default settings.




- Reset Button (recessed)

LED Indicators
Grn: Power
Red: Sum Fault
Amber/Grn: RF Tx/Rx

Ethernet Port

DC Power In
(9-14VDC/25A)

Antenna Se“al Port
(BNC)

Figure 1: AWR Connections

Agility
Data Radio

ADR Flement Managerment
System (EMS) Software

Ethernet cable

Laptop

Figure 2: AWR/EMS Connection




File Tools Help

B =3 White Spaces Element Manager

Device Info | IP | RF | White Space | White Space Channels | Registration | Statistics | Tools|
White Space Network 1 Metwaork

Device Infarmation Device Status

MAC Address: 00:00:00:00:00:00 Registration Status:

Device Name:

Channel Reguest Status:
Device Serial Mumber:

RF Serial Mumber:

Alarm Status:
Digital Board Serial Numkber: VEWR I
P& Output
Device Type Synthesizer
Mode Type: .Spoke - RESI
Country Cocle: .US v. Temperature i
Refrash ] [ Save ] l

Figure 3: TVBD EMS Main Screen

Position Color Function
1 Green Power On
2 Red Summary Fault
3 Green/Amber RF Activity

(Amber = TX; Green=RX)

Table 1: LED Definitions
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Copyright Notice

Copyright 2011, KTS Wireless, Inc, All rights reserved

Operational and Safety Notices

The radio described in this manual transmits RF energy. The concentrated energy from the

RF Exposure

antenna may pose a health hazard. All antennas used with this radio must be installed to
provide a minimum separation from all persons of 90 cm (36 inches). The above separation
distance must be maintained at all times. More information can be obtained from the FCC at
the following website:

http://www.fcc.gov/Bureaus/Engineering Technology/Documents/bulletins/oet65/0et65.pdf
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Equipment operation currently conforms to the rules for TV band
devices, pursuant to Part 15 of the FCC Rules. These rules are
designed to provide reasonable protection against harmful
interference. This equipment generates, uses and can radiate
radio frequency energy and, if not installed and used in
accordance with the instructions, may cause harmful interference
to radio communications. However, there is no guarantee that
interference will not occur in a particular installation. If this
equipment does cause harmful interference to radio or television
reception, which can be determined by turning the equipment off




and on, the operator is encouraged to try to correct the
interference by one or more of the following measures:

- Reorient or relocate the receiving antenna.

- Increase the separation between the equipment and receiver.

- Connect the equipment into an outlet on a circuit different
from that to which the receiver is connected.

- Consult the manufacturer, dealer or an experienced radio/ TV
technician for help.

This equipment has been tested and found to comply with the limits for a Class A digital device,
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable
protection against harmful interference when the equipment is operated in a commercial
environment. This equipment generates, uses, and can radiate radio frequency energy and, if
not installed and used in accordance with the instruction manual, may cause harmful
interference to radio communications or TV reception. Operation of this equipmentin a
residential area is strictly prohibited. If this device is installed within 250’ feet of a residential
structure an RF engineer must be consulted to verify that the potential for interference has

been mitigated.

The KTS AWR White Space radio must be professionally installed by an authorized installer. The
following components are approved for use in the system.
e Power Supply: SL Power PW173KB1203F01 with FAIR-RITE clamp (0431167281)
e Antenna: KTS Wireless VHF-1, 7.5 dbi antenna

Safety

It is advisable to use the device only in the normal operating position as described in this
guide.

WARNING: This device transmits radio frequency (RF) energy. To comply with FCC
RF exposure requirements, antennas must be installed and operated
with a minimum separation distance of 90 cm from all persons.

WARNING: When the system is operational, avoid standing directly in front of the
antenna. Strong RF fields are present when the transmitter is on. The
antenna must not be deployed in a location where it is possible for
people to stand or walk inadvertently in front of the antenna.




WARNING:

WARNING:

WARNING:

WARNING:

The electrical installation must be accomplished in accordance with the
National Electrical Code (NEC), and with any local codes effective at the
time of installation

To eliminate risk of electric shock, DO NOT connect/disconnect cables
while units are energized.

Safety will be compromised if external quality cables are not used for
connections that will be exposed to the weather.

Installation of antennas near power lines is dangerous, and contacting
power lines can be lethal. Select the installation site with safety, as well
as performance, in mind. Make sure there are no power lines
anywhere where possible contact can be made. Carefully check the
distance to any power lines before starting installation. The distance
from the mast or antenna to the nearest power line should be at least
twice the total length of the mast/antenna combination.




1.0 Product Description

The Agility White Space Radio (AWR) shown in Figure 1.1 below is designed to provide a reliable
wireless connection for digital communication in VHF TV bands in the 173 — 213 MHz frequency

range.

Figure 1.1: Agility White Space Radio (AWR)

The AWR is operated under the control of a FCC-approved TVBD database such as the one
provided by Spectrum Bridge, Inc. Its frequency, power level and many other transmit
parameters cannot be set by the operator. This is done to make sure the AWR does not
interfere with other ‘incumbent’ users in the TV bands.




The most common application for the AWR is a ‘star’ network where a single hub site
communicates to a collection or remote or ‘spoke’ sites as shown in Figure 2.1.

Remote
Radios
Hub
Radio .
Server ﬂ
Router@ /

Figure 2.1: Star Network Configuration

The Hub AWR is connected to a directional antenna via a length of coaxial cable. The signal
transmitted by the Hub AWR is then transmitted to all remote sites within a range supported by
the configured transmitted power. Each remote site AWR is typically connected to a directional




antenna via a length of coaxial cable. These antennas are ‘pointed’ toward the Hub to achieve
maximum gain.

User devices are connected to the Ethernet RJ45 connector of the AWR. The point-to-
multipoint network shown in Figure 2.1 interconnects the Hub AWR with all remote AWRs over
the air. Media Access Control (MAC) software within the AWR allows all the radios to share the

wireless spectrum on a non-interfering basis.

It is assumed that the user traffic is IP. The Hub AWR performs the polling of all remote AWRs.
This happens automatically and transparently to the user devices connected to the Ethernet
ports. This MAC is referred to as Poll/Select. When a remote AWR receives an IP message over
the Ethernet port it is routed through a Learning Bridge in the AWR. If this bridge determines it
should be transmitted over the air, the AWR buffers the message until the next poll is received
from the Hub AWR and transmits the message.




Electrical

Frequency bands
VHF Band
Maximum Conducted Transmit Power
Noise Figure
Spurious & Harmonic Emissions
Blocking/Selectivity
Data Rates
Channel Bandwidth
Modulation

Operating mode

Mechanical
Dimensions
Enclosure material
Weight (wall mount)

Mounting (ordered separately)

Environmental

173 to 213 MHz (TV Channels 7-13)
20 dBm

4 dB

FCC Part 15 compliant*

60 dB, typical

1.5 0r 3.1 Mb/s

6 MHz

2-FSK, SOQPSK

Burst, Time-division duplexing

4" x 5"x1.4”
AL, Black powder coating
400 g

L-DIN, Flat-DIN or wall mount (with optional integral
(fan)




Operating Temperature Range

Operating Humidity

Power

Input Voltage

Consumption
Transmit
Receive

Idle

-30t0 55° C

Up to 95%, non-condensing

+91t0 14 VDC

15A
05A

0.1A




4.0 TVBD Element Management System

Most networks require some level of network management and a White Space Network is no
exception. This document will describe the use of the KTS Wireless TVBD White Space Element
Management System (EMS). This tool is used by an authorized professional installer (or
network operator) during radio deployment and to manage the network.

I EMS Application Installation

The EMS Application is a Java based application. The application requires a Windows XP (32-bit)

or newer operating system, but will also run in Linux. The minimum Java Runtime Environment
is 5.0.

The included CD contains a software directory with a file called TVBD_Installer.jar. Double click
on the file to launch the installer. The following installation program will be displayed. Select
Next to continue installation of the Element Manager Program.

&¢ IzPack - Installation of TVBD Element Manager

7 Welcome to the installation of TVBD Element Manager 1.573!
(;,3 This software is developed by:

- Mario Camchong <m.camchong@spectrumbridge. com >
|E! The homepage is at: http://www.spectrumbridge.com/

(Mede with [zPack - http:/fizpack.orgf)

| B Next |[ € quit ]




&¥ IzPack - Installation of TVBD Element Manager

@j Please read the following license agreement carefully:

End User License Agreement

| >

END-USER LICENSE AGREEMENT FOR THE SPECIRUM BRIDGE WHITE SPACE ELEMENT
MANAGER. IMPORTANT PLEASE READ THE TERMS AND CONDITIONS OF THIS LICENSE =2
AGREEMENT CAREFULLY BEFCRE CONTINUING WITH THIS PROGRAM INSTALL:
Spectrum Bridge, Incorporatedda€™s End-User License Lgreement ("EULA"™) is
a legal agreement between you (either an individual or a single entity)
for the Spectrum Bridge White Space Element Manager identified abowve
which may include associated software components, media, printed
materials, and "online™ or electronic documentation. By installing,
copying, or otherwise using the Spectrum Bridge White Space Element
Manager, you agree to be bound by the terms of this EULA. This license
agreement represents the entire agreement concerning the program between
you and Spectrum Bridge, Inc., (referred to as "licenser™), and it
supersedes any prior proposal, representation, or understanding between
the parties. If you do not agree to the terms of this EULA, do not

(#) 1 accept the terms of this license agreement,

{73 I do not accept the terms of this license agreement.

(Mede with [zPack - http:/fizpack.orgl) —

| @previous |[ B next || @qut |

To continue the installation, select the “I accept...” radio button and then Next.




&% IzPack - Installation of TVED Element Manager E“EIEJ

E, Select the installation path:
|C: \Program Files\TVED Element Manager “ & Browse...

(Mede with [zPack - http:/fizpack.orgl) —

| @previous || Bnext || @qut |

The file installation path is displayed. Click Next to continue.

@ The target directary will be created;

C:\Pragram Files! TYBD Element Manager

[ ok |[ Cancel ]

‘The target directory will be created’ message is displayed if this is the first installation of the
EMS application. Select OK to continue the installation.




&8 IzPack - Installation of TVBD Element Manager =5

@ The directory already exists! Are you sure you want to install here and possibly overwrite existing files?

[ ves | [ No ]

(Mede with |zPack - http://fizpack.orgf)

| @previous || Bnext || @qut |

‘The directory already exists’ message is displayed when the EMS application is being
reinstalled or updated. Select ‘Yes’, and then select Next to continue the installation.




&% IzPack - Installation of TVBD Element Manager

8% Select the packs you want to install:
@ Mote: Grayed packs are required.

B Base 1.61MB

Description

The base files
Total space Required: 1.61MB
Available space: 47.32GB

(Mede with |zPack - http://fizpack.orgf)

| @previous || Bnext || @quit |

Select Next to continue the installation.

&8 IzPack - Installation of TVBD Element Manager

4% Pack installation progress:

[Finished]

% Overall installation progress:
| 1/1

[Meade with |zPack - http://izpack.orgf)

d@rrevious | | B Next “ 9 quit l

Select Next to continue the installation.




&% IzPack - Installation of TVBD Element Manager

(| Setup Shortcuts

Create shortcuts in the Start-Menu
Create additional shortcuts on the desktop

Select a Program Group for the Shortouts:

!Acoessories ~ create shortout for:
!Admimstrah've Tools '
!Arnazun

iB&B Electronics 0 (& all users
|Broadcom

|Brother

|CutePDF

|Dell ControlPaint

|Dell Wireless

iDia

ElRe *

() current user

iSpech'um Bridge | [ Default

(Mede with [zPack - http:/fizpack.orgl) —

| @previous || Bnext || @quit |

Modify the Shortcut preferences as desired and select Next to continue.

&8 IzPack - Installation of TVBD Element Manager

Installation has completed successfully.

%% An uninstaller program has been created in:
C:'Program Files{TVBD Element Manager \Uninstaller

[ Lé‘ Generate an automatic installation script

[Mede with |zPack - hitp:izpack.ongd) —

Select Done to complete the installation process.




Once the EMS application has been installed, it can be launched by clicking on the TVBD
Element Manager entry in the Start Menu, or from the icon installed on the desktop.

|
LAY

Machine Devices Help

_— " &

= Fas
~

Mario A. Camct @ Set Program Access and Defaulks

Internet
Google Chrome
L E-mail
L)) Microsoft Office Qutl

“ MaM
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..% Wwindows Messenger |
'@ Tour Windows P
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[@ Games 4
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I EMS Application User Guide

The TVBD White Space Element Manager is designed show one or more networks and their
nodes on the left panel and specific details about a selected node on the right panel. Clicking on
the circle next to the network’s name expands the tree view to show its hubs. Clicking the circle
to the left of the hub expands the branch to show the spokes associated with that hub. When
the operator clicks on a node name, the application displays information about that node on
the right panel. To change the name or IP of a node click on the node, then select Tools -> Edit
Node. Note: You cannot remove the words Network, Hub or Spoke.

Each tab on the right panel groups specific features of the radio. Clicking the Refresh button on
the bottom refreshes the information about the node and clicking the Save button pushes
changes (any change done to a field) to the node. Most fields in the application can be edited

and saved by clicking the Save button at the bottom of the window unless the fields are grayed
out.

B 1¥BD Element Manager -8 x|
File Toolz Help
""" M ihite Spaces Element Manager Device Info | ip | R | white Space | white Space Channels | Registration | Statistics | Tools |
Device Information Device Status

MAC Address: IJD:DD:DD:DD:DD:DD Registration Status:
Device Mame: I I

Channel Request Status:
Device Serial Mumber: I I—
RF Serial Mumber: I

Alarm Status:

Digital Board Serial Mumber: I IVSWR

T ra—
Device Type lSynthT
Mode Type: W IRSSI—

Courtry Cods: l@ ITemperature

Refresh | Save |

Figure 1 - Main EMS Window




A screenshot of each TV Band Devices Element Manager window is provided in order to make
the descriptions of the manager more meaningful.




I Adding a Network

When the EMS application for the first time, the application will not have any network elements
in the left panel and the installer must ‘build’ a network tree by first adding a Network name.
To add a Network to the White Spaces Element Manager, click on Tools -> Add Network.

T\I'BD Element Manager ol =|

File | Toolz Help

""" H lzment banager Device Info | IPI RFI Wite Space | White Space Channelsl Registration Statisticsl TDDlSI
A Hub

Add Spoke Device Information ~Device Status————
Ediit Made MAC Address:IJD:DD:DD:DD:DD:DD Registration Status:

i Mo I
Shove Mode Device Mame:

Channel Reguest Status:
Device Serial Mumber: I I—

RF Serial Mumber: |
Alarm Status:
Digital Board Serial Mumber: I IVSWR
|Pa output

Device Type ISynthesizer
Maode Type: IDFS Spoke ™ l IRSSI
Courtry Code: |us 'I |Temperature

Refrezh | Save |

Y
|

Figure 2 - Adding a Network




A window will be displayed to enter a network a name as shown below. Note: You do not need
to add the word “Network” to the name as the application will add this automatically. Multiple
networks can be added to the Element Manager. Once the name has been entered, click the

OK button.

B 1¥ED Element Manager e -
File Toolz Help

(White Spaces Element Manager

@ Erter Metwiork Mame

=10l x|

[white Spaces Onel

oK ‘E I Cancel |

Device Info | P | RF | hite Space | vhite Space Channels | Registration | Statistics Tools |

Firmenvare

Firmwvare Server: |

CPU Firmeavare: I

FPGA Yersion |

XiLinx Update | Flash Update

~Tools -
Ping | I
Metweark Restart | Reset Board
- Alarm:
Temperature Threshold: | to | i
Refresh | Save |

Figure 3 - Entering the Network Name

The newly created network will show up as a new branch under the White Spaces Element

Manager (the root of the tree).




I Adding Hub to the Network

A hub can be added to the network by first selecting the appropriate network name and then
clicking on Tools -> Add Hub as shown below:

& 1¥ED Element Manager 10l =|
File | Tools  Help
El: AddMetwork I t b i i i A — e
: o | ement hanager Device Info | 2 | RE | white Space | hite Space Channels | Registration | Statistics | Tools |
Add Spoke r-Device Information Device Status

Eciit Mode MAC Address: IJD:DD:DD:DD:DD:DD Registration Status:
R Mo I
& Device hame: I

Channel Reqguest Status:
Device Serial Mumber: I l—
RF Serial Mumber: I
Alarm Status:

Digital Board Serial Mumber: I IVSWR

P& cutout

Device Type ISynthesizer

Nodle Type: [DFS Spoke | [re=

Country Code: Ius vl |Temperature

Refresh | Save |

Figure 4 - Adding a Hub




A window will be displayed to enter a name for the new Hub. Note: You do not need to add the

word “Hub” to the name as the application will add this automatically.

B 1vBD Element Manager i

File Toolz Help

=10l x|

E-:\-n) ‘White Spaces Element Manager

Device nfo | 1P| RF | hite Space | White Space Channels | Registration | Statistics Tools |

----- Ithite Sp = One Netuark
Firmware
Firmaare Server: I
CPU Firmuvare: |
FP3A Yersion |
¥iLinx Update | Flash Update
Add Hub Node x| o
|
'\ Erter Hub MName Ping | I
Ilst and Third Street]
Metwork Restart | Rezet Board
oK [ I Cancel |
- Alarm:
Temperature Threshold: | ta | Lok

Refresh | Save |

Y

Figure 5 - Entering the Hub Name




When the Hub name has been entered, select the OK button. Another popup window will be
displayed to enter the IP address for the Hub. Select OK to finish adding the new Hub.

T\I'BD Element Manager ;lglli
File  Toolz Help

El- =39 _iWhite Spaces Element Manager Device Info | p | RF | white Space | White Space Channels | Registration | Stetistics | Tools |

White Spaces One Metwork

~Device Information ~Device Status -
MAC Address: [10:00:00:00:00:00 Registration Status:
Device Mame: |

Channel Reguest Status:

Device Serial Mumber: I—
RF Serial Mumber:
Alarm Status:

Digital Board Serial Mumber: | SR
Add IP Address ) x| ke

[P Output
Erter Huk's IP Address

Jto.20.30.66 e [syrtnesizer
Ok I Cancel | Mode Type: |DFS SpOkELI IRSSI
Courtry Code: l@ |Temperature

Refresh | Save |

|

Figure 6 - Entering the Hub IP Address

Once the hub has been added, it will appear under the selected network as a new branch.

Note: The network IP address scheme will be defined by the Network Manager or Installer. The
IP addresses displayed in the screen examples are for reference only.




| Adding a Spoke to a Hub

A spoke can be added by selecting the appropriate hub, and then clicking on

Tools -> Add Spoke. Complete the process by follow the screens just like when adding a hub.

B 1¥ED Element Manager 7

File Toolz Help

=10l x|

=1~ =59 lirhite Spaces Element Manager
White Spaces One Network
Bl 1=t 2nid Third Street Hub [10

Firmenvare

Firmwvare Server: |1 0.2030.109

CPU Firmeavare: IBS

FPGA Yersion [0x2d

XiLinx Update | Flash Update

Add Spoke Node x|

~Tool:
=

Erter Spoke Mame

[235 Pineltrest M [

oK I el | Metwark Restart | Reset Board

- Alarm:
Temperature Threshold: |—20 to |65 i

_‘I I,I Refresh | Save |

Device Info | P | RF | hite Space | vhite Space Channels | Registration | Statistics Tools |

|Dene Reading 10,20,30.66

T

Figure 7 - Entering the Spoke Name




B 1YBD Element Manager B

File Toolz Help

I [m]

=1 =9 ‘hite Spaces Element Manager Device Infa | IP | RF | Whits Space | White Space Channels | Registration | Statisties Tooks |
- irhite Spaces One Metwork
B 1=t anid Third Street Hub [10 Firmuvare
Firmuvare Server: |1 02030109
CPU Firtmnvare: IBS
FPGA Wersion [0x2d
¥iLinx Update | Flash Update
Add IP Address x|
- Toal
Erter Spoke's IP Address _ I—
J10.20.30.57] _Ip'ngI
oK I Cancel | Metweark Restart | Reset Board
—Alarm:
Temperature Threshold: |—2D to |65 C
_‘I | >| Refresh | Save |

|pone Reading 10.20,30.66

T

sWhits,

I Deleting a Node

Figure 8 - Entering the Spoke IP Address

A node can be deleted at any time by selecting it and then clicking Tools -> Remove Node.
Please note that this feature can remove a complete network including branches within this

network. The same applies to deleting a hub node, which will remove all spokes that talk to that

node.




J| saving the Network Configuration

The whole network layout can be saved by clicking File -> Save Network. Once the network is
saved, every time the application is launched, it will remember the network configuration. The
only way to reset this is by deleting all network nodes and clicking File -> Save Network. A
message in the status bar will indicate a successful action.

& 1¥ED Element Manager 10l =|
File Toolz Help
rk Device Info | p | RF | white Space | White Space Channes | Registration | Stetistics | Toots |
Save Radio Configuration . . .
st s G e r-Device Information Device Statu;
Exit MAC Address: IDD:22:63:DD:DI [ Registration Status:
. INot Registered. Waiting for Connectivity ...
Device Mame: IMyHub
Channel Reguest Status:
Device Serial Mumber:  |334
INot Connected. Waiting for Redistration...
RF Serial Mumber. |328
Alarm Status:
~Davice Type Bthesizer
Node Type: [oFS b~ | Rss
Courtry cove: U5 ¥ ] femperstve
Refresh | Save |
yhite,
|pone Reading 10.20.30.66 Wit

Figure 9 - Saving the Network Configuration

I Save Radio Configuration

Saving a device configuration acts as a backup for a single device. This feature is particularly
useful when doing firmware upgrades to the devices. To save a radio configuration, select the
device to be backed up and click File -> Save Radio Configuration. Note that this is only possible
when selecting a hub or a spoke. A message in the status bar will indicate if the backup has
been successful.




I Restore Radio Configuration

To restore a backed up radio configuration, select the device to be restored and click

File -> Restore Radio Configuration. A message in the status bar will indicate if the restore has
been successful.

I Device Info Tab

|£| TVBD Element Manager Elﬂlﬂ_hj

File Tools Help

EI':":. White Spaces Element Manager

, Device Info | Ip | RF | white Space | white Space Channels | Registration | Statistics | Tools|
[+ White Space Netwark 1 Netwark

Device Information Device Status

MAC Address: 10:00:00:00:00:00 Registration Status:

Device MName:

Channel Reguest Status:
Device Serial Numkber:

RF Serial Mumber:

Alarm Status:
Digital Board Serial Number: VSR
PA Output
Device Type Syrthesizer
Node Type: : RsS|
Country Code: :US - Temperature

Refresh ” Save ]

R
' |

Figure 10 - Device Info Tab

The Device Info tab shows information about the radio that makes it unique.

e The MAC Address is a non-editable field populated with its MAC address.

e The Device Name is the radio name (up to 15 characters). This could match the
name selected on the left pane.

o The RF Serial Number is a non-editable field populated with the serial number of the
radio.

e The CPU Firmware is a non-editable field populated with the current version of the
radio firmware.




e The FPGA Version is a non-editable field populated with the current version of the
FPGA firmware.

e The Temperature is a non-editable field populated with the current temperature of
the radio reported in degrees Celsius.

e The Alarm is a non-editable field that indicates if there is an operational problem on
the radio.

e The Node Type specifies if the radio is a Hub or a Spoke (Remote).

e Country Code is a drop-down list of Countries. US should be selected.

Only the Device Name, Node Type and Country Code fields can be edited and saved to the radio
by clicking the Save button at the bottom of the window.

B 1P Tab

The TVBD Radios have two network stacks: one for the Ethernet interface and one for the
wireless interface. This IP tab takes care of the Ethernet IP network configuration.

B T¥6D Element Manager ol x|

File Tools Help

- =59 iihite Spaces Element Manager Device Infa P I RFI ‘White Space | White Space Channels | Registration | Statistics I Toolsl
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Figure 11 - IP Tab

DHCP Mode

e DHCP Mode Checkbox can be used to enable DHCP mode. The DHCP checkbox tells
the device to get an IP network configuration from a DHCP server instead of the




statically configured information. Note that in DHCP mode, the radio doesn’t update
the Firmware Server or the White Space Server addresses.

The Static IP Configuration

e Ethernet IP address displays the IP address used to communicate to the device when
DHCP is not enabled.

e The Subnet Mask, Gateway, Broadcast Address and DNS Server address fields are
also displayed and are part of the Static IP Ethernet network configuration when
DHCP mode is not enabled.

All fields on this tab can be saved by clicking the Save button on the bottom right corner.
Changing the Ethernet Address will prompt the operator to reboot the device

l RF Tab
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Figure 12 — RF Tab




The RF tab allows for configuration of the radio.

e The Bit Rate is set accordingly in the dropdown box. Values range from 50 kbps to 2
Mbps.

e The Modulation is a non-editable field populated with the modulation used by the
radio.

e The Center Frequency is the operating frequency of the radio. The corresponding TV
channel is associated to the frequency.

e The Operating Band is a non-editable field populated with the RF board type.

e The RSSlis a non-editable field populated with the RSSI as a relative value.

e Antenna gain is fixed at 7.5 dbi.

e Cable Loss is a dropdown box to input the cable loss in %2 dBm increments and
limited to 2 db maximum.

e The Transmit Power is the conducted power level set in dBm and displays the power
level in increments of %2 dBm from 17.0 dBm to 20.0 dBm based on the antenna gain
and cable losses.

e Enable Transmit Power Control checkbox allows dynamic power control.




I White Space Tab
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Figure 13 - White Space Tab

The White Space tab allows for configuration of the radio.

e The coordinates (Latitude and Longitude) are NAD27 decimal coordinates with a

maximum of 5 decimal places. The location of the radio must be entered here and is
used by the White Space database to return a channel map.

o Preferred Channels: The operator can pick 3 channels where it would like the
network to operate. If the 1st choice is not available from the channel map sent

from the TV Bands Database, the radio will try to use the 2nd choice and so on. If the
3rd choice isn’t available either, the device will pick a channel of its own. Note that
the radio is designed to select channels authorized by the database, and

unauthorized channels (if selected) will be disregarded.

e The Operating Channel is a non-editable field which displays the operating

frequency and TV channel of the radio.

e The Query Interval field is used to set the time in minutes to register the device with

a White Space Database.




e The Authorization Interval field is used to set the time in minutes to disable the radio
if there is no connectivity to a White Space Database.
e Antenna Height is used to enter the height of the antenna in meters.

White Space Channels Tab

A 1vBD Element Manager 1Ol x|
File Toolz Help
= 559 Wihite Spaces Element Manager Device Info | 1P| RF | White Space White Space Channels | Registration | Statistics | Tools |
[=H by White Speces Netvok Nebuod
B L Locatien 101 Hub [172.20.1.66] —&vailable Channels
CPE 101-A Spoke . Channel List
| i wiew White Space Channels I\J
. 212 22 32 42
30013 23 33 43
4 14 24 34 44
5 15 25 35 45
E 16 26 36 46
TooA¥ 27 3T 47
g 18 28 38 48
9 159 29 39 48

10 20 30 40 50
M2 3 4

Channel Reguest Statu

| T
shhites
IDone getting channels from 172,20,1.67 (5

Figure 14 - White Space Channels Tab

The White Space Channels tab is used to display the channel list returned by the TV Bands
Database for the specific geographic coordinates entered and saved within the device through
the White Space tab.

The TV Bands Database is the server with which the radio communicates to register and get a
list of available channels for operation.




I Registration Tab
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The registration tab contains a tool to register the device with the White Space TV Bands

Database Service.

Note: Each TVBD must register before it can access the White Space Database. During the
device registration process the Operator must provide the Manufacturer Name, location
information, contact information, the FCC ID, Model and Serial Number for each device to be

registered.

Figure 15 - Registration Tab

e FCCID: This field is automatically populated by the radio.

e Serial Number: This field is automatically populated by the radio.
e Latitude: This field is automatically populated with the configuration from the White

Space tab.

e Longitude: This field is automatically populated with the configuration from the

White Space tab.

e Antenna Height: Enter the actual height of the antenna

e Owner: The name of the individual or business that owns the device.
e Contact name: Name of the contact person responsible for the device’s operation.

e Address: Address of the contact person.

e Email: Email address of the contact person.




e Phone: Phone number of the contact person.

To register the device, click on the Register button.

I Statistics Tab
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Figure 16 - Statistics Tab

Receive Statistics displays receive packet information handled by the MAC. None of the fields in
this tab are editable, but can be polled by clicking the Get Statics button.

e The Good Packets field displays the count of good received packets.

e The Control Packets field displays the count of received control packets.

e The Raw Packets field displays the count of received Raw packets.

e The Eth Packets field displays the count of received Ethernet packets.

e The Packet Count field displays the total amount of packets received.

e The Header CRC Errors field displays the count of received header CRC errors.

e The CRC Errors field displays the count of received CRC errors.

e The Dropped Packets field displays the count of received packets that were dropped.




e The Overrun Errors field displays the count of received overrun errors.
e The Too Long Frames field displays the count of received too long frames.
e The Delivered Packets field displays the count of successfully delivered packets.

Transmit Statistics displays transmit packet information handled by the MAC. None of the fields
in this tab are editable, but can be polled by clicking the Get Statistics button.

e The Good Packets field displays the count of good transmitted packets.

e The Control Packets field displays the count of transmitted control packets.

e The Raw Packets field displays the count of transmitted Raw packets.

e The Eth Packets field displays the count of transmitted Ethernet packets.

e The Packet Count field displays the total amount of data packets transmitted.

e The Complete Packets field displays the total transmitted packet count including
control packets and data packets (without dropped packets).

e The Dropped Packets field displays the count of transmitted packets that were
dropped.

Status displays the Device Temperature and RSSI from the radio. None of the fields in the Status
are editable, but can be polled by clicking the Get Statistics button.




I Tools Tab
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Figure 17 - Tools Tab

The Tools tab contains actions for the radio.

e Firmware Server is the IP address of the device used as the firmware server.

e CPU Firmware displays current version of firmware running on the digital board.

e The Flash Update button will update the CPU firmware using the Firmware server
address.

e FPGA Version displays the current version of the FPGA firmware

e The XiLinx Update button will update the FPGA firmware using the Firmware Server
address.

e Tools: If pressed, the Ping button will ping the IP address in the text field if
reachable.

e The Network Restart button will re-initialize the network stack.

e The Reset Board button will reboot the whole device (digital and radio board).




e Alarms: Temperature Threshold fields allow for a minimum and maximum operating
temperature to be set in degrees Celsius. If the radio operates beyond these
thresholds, an alarm will be triggered.

The mentioned buttons will take action immediately once pressed.




5.0 Upgrading Software

The software in the AWR can be upgraded in the field to support new features or correct any
problems. This can be done locally through the Ethernet port and remotely over the air. The
radio has two types of software which can be field-upgraded (CPU and FPGA). The CPU code
controls the higher-level functionality within the radio including the MAC, networking layers,
network management and operator interfaces. The FPGA code supports the Physical layer.

Software upgrades for both the CPU and FPGA code are provided periodically by KTS wireless.
Operators are notified when these become available. Some upgrades may be mandatory to
resolve problems while others may be optional if they include new features. Release notes will
be available for each new version outlining the changes. Some new releases may require

additional fees and/or licensing agreements.

The tools tab is used to change the software within the AWR.




I Tools Tab

B T¥BD Element Manager =0l x|

File Tools Help

- 559 White Spaces Element Manager Device Into | 1P | RF | white Space | Whte Space channels | Registration | Stetistics Tools |
EH My Wihite Speces Network Netwark

=% Location 104 Hub [172.20.1.66] Firmuvare

Firmvvare Server. Ih 72201118

CPL Firmware: lBB—
FPGA Version lﬂxzd—
XiLinx Update | Flash Updste |
Tooks
Ping l—
Metwork Restart | Reset Board

Alarms

Temperature Threshold: I-EU to IES C

Refresh | Save |

———

IDnne getting stats from 172.20.1.67

Figure 18 - Tools Tab

The Tools tab contains actions for the radio.

e Firmware Server is the IP address of the device used as the firmware server.

e CPU Firmware displays current version of firmware running on the digital board.

e The Flash Update button will update the CPU firmware using the Firmware server
address.

e FPGA Version displays the current version of the FPGA firmware

e The Xilinx Update button will update the FPGA firmware using the Firmware Server
address.

e Tools: If pressed, the Ping button will ping the IP address in the text field if
reachable.

e The Network Restart button will re-initialize the network stack.

e The Reset Board button will reboot the whole device (digital and radio board).

e Alarms: Temperature Threshold fields allow for a minimum and maximum operating
temperature to be set in degrees Celsius. If the radio operates beyond these
thresholds, an alarm will be triggered.

The mentioned buttons will take action immediately once pressed.




