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Preface 

Welcome to the world of Hytera and thank you for purchasing this product. This manual includes a description of the 

functions and step-by-step procedures for use.  

To avoid bodily injury or property loss caused by incorrect operation, please carefully read the Safety Information 

Booklet before use. 

This manual is applicable to the following product:  

PNC560 5G XSecure Rugged Device 

 

 



 

Copyright Information 

Hytera is the trademark or registered trademark of Hytera Communications Corporation Limited (the Company) in the 

People's Republic of China (PRC) and/or other countries or areas. The Company retains the ownership of its 

trademarks and product names. All other trademarks and/or product names that may be used in this manual are 

properties of their respective owners. 

The product described in this manual may include the Company's computer programs stored in memory or other media. 

Laws in PRC and/or other countries or areas protect the exclusive rights of the Company with respect to its computer 

programs. The purchase of this product shall not be deemed to grant, either directly or by implication, any rights to 

the purchaser regarding the Company's computer programs. The Company's computer programs may not be copied, 

modified, distributed, decompiled, or reverse-engineered in any manner without the prior written consent of the 

Company. 

Disclaimer 

The Company endeavors to achieve the accuracy and completeness of this manual, but no warranty of accuracy or 

reliability is given. All the specifications and designs are subject to change without notice due to continuous 

technological development. No part of this manual may be copied, modified, translated, or distributed in any manner 

without the prior written consent of the Company. 

We do not guarantee, for any particular purpose, the accuracy, validity, timeliness, legitimacy or completeness of the 

third-party products and contents involved in this manual. 

If you have any suggestions or would like to receive more information, please visit our website at: 

https://www.hytera.com. 

FCC Compliance Statement 

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this 

device may not cause harmful interference, and (2) this device must accept any interference received, including 

interference that may cause undesired operation. 

Changes or modifications not expressly approved by the party responsible for compliance could void the user’s 

authority to operate the equipment. 

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 

of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a 

residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and 

used in accordance with the instructions, may cause harmful interference to radio communications. However, there is 

no guarantee that interference will not occur in a particular installation. 

https://www.hytera.com/


 

If this equipment does cause harmful interference to radio or television reception, which can be determined by turning 

the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following 

measures: 

⚫ Reorient or relocate the receiving antenna. 

⚫ Increase the separation between the equipment and receiver. 

⚫ Connect the equipment into an outlet on a circuit different from that to which the receiver is connected. 

⚫ Consult the dealer or an experienced radio/TV technician for help. 

FCC SAR statement 

This equipment complies with FCC radiation exposure limits set forth for an uncontrolled environment. End user must 

follow the specific operating instructions for satisfying RF exposure compliance. This transmitter must not be co-

located or operating in conjunction with any other antenna or transmitter. 

The portable device is designed to meet the requirements for exposure to radio waves established by the Federal 

Communications Commission (USA). These requirements set a SAR limit of 1.6 W/kg averaged over one gram of 

tissue. The highest SAR value reported under this standard during product certification for use when properly worn 

on the body with minimum distance 10mm and head with minimum distance 0mm. 

ISED Compliance Statement 

This device contains licence-exempt transmitter(s)/receiver(s) that comply with Innovation, Science and Economic 

Development Canada's licence-exempt RSS(s). Operation is subject to the following two conditions:  

⚫ This device may not cause interference.  

⚫ This device must accept any interference, including interference that may cause undesired operation of the device.  

L'émetteur/récepteur exempt de licence contenu dans le présent appareil est conforme aux CNR d'Innovation, Sciences 

et Développement économique Canada applicables aux appareils radio exempts de licence. L’exploitation est autorisée 

aux deux conditions suivantes:  

⚫ L'appareil ne doit pas produire de brouillage;  

⚫ L'appareil doit accepter tout brouillage radioélectrique subi, même si le brouillage est susceptible d’en 

compromettre le fonctionnement. 

IC SAR Statement 

This equipment complies with ISED radiation exposure limits set forth for an uncontrolled environment. End user 

must follow the specific operating instructions for satisfying RF exposure compliance. This transmitter must not be 

co-located or operating in conjunction with any other antenna or transmitter. 



 

The portable device is designed to meet the requirements for exposure to radio waves established by the ISED. These 

requirements set a SAR limit of 1.6 W/kg averaged over one gram of tissue. The highest SAR value reported under 

this standard during product certification for use when properly worn on the body with minimum distance 10mm and 

head with minimum distance 0mm. 

⚫ The device for operation in the band 5150–5250 MHz is only for indoor use to reduce the potential for harmful 

interference to co-channel mobile satellite systems;  

⚫ Where applicable, antenna type(s), antenna models(s), and worst-case tilt angle(s) necessary to remain compliant 

with the e.i.r.p. elevation mask requirement set forth in section 6.2.2.3 shall be clearly indicated.  

 

Cet équipement est conforme aux limites d'exposition aux rayonnements de l'ised pour les environnements non 

contrôlés. L'utilisateur final doit se conformer à des instructions d'exploitation spécifiques afin de respecter la 

conformité à l'exposition aux radiofréquences. L'émetteur ne doit pas être au même endroit qu'une autre antenne ou un 

autre émetteur et ne doit pas fonctionner avec une autre antenne ou un autre émetteur. 

L'appareil portatif est conçu pour répondre aux exigences d'exposition aux ondes radio de l'ised. Ces exigences fixent 

une limite moyenne de SAR de 1,6 W / kg pour un gramme de tissu. La valeur SAR la plus élevée rapportée lors de 

la certification du produit conformément à la présente norme lorsqu'elle est correctement portée sur une carrosserie 

ayant une distance minimale de 10 mm et une tête ayant une distance minimale de 0mm. 

⚫ le dispositif utilisé dans la bande 5150-5250 MHz est réservé à une utilisation en intérieur afin de réduire le risque 

de brouillage préjudiciable aux systèmes mobiles par satellite dans le même canal; 

⚫ le cas échéant, le (s) type (s) d'antenne, le (s) modèle (s) d'antenne et l'angle (s) d'inclinaison le plus défavorable 

nécessaire (s) pour rester conforme (e) au p.e. L'exigence relative au masque d'élévation énoncée à la section 

6.2.2.3 doit être clairement indiquée. 

CE SAR Statement 

This equipment complies with Directive 2014/53/EU radiation exposure limits set forth for an uncontrolled 

environment. End user must follow the specific operating instructions for satisfying RF exposure compliance. This 

transmitter must not be co-located or operating in conjunction with any other antenna or transmitter. 

The portable device is designed to meet the requirements for exposure to radio waves established by European Union 

market (France). These requirements set a SAR limit of 2W/kg averaged over one gram of tissue. The highest SAR 

value reported under this standard during product certification for use at the head is 1.55 W/kg and body is 1.69 W/kg. 

5G Frequency Range Restriction 

The functions of Wireless Access Systems including Radio Local Area Networks(WAS/RLANs) within the band 

5150-5350 MHz for this device are restricted to indoor use only within all European Union countries. 



 

 

Manufacturer Information 

⚫ Manufacturer Name 

Hytera Communications Corporation Limited 

⚫ Manufacturer Address 

Hytera Tower, Hi-Tech Industrial Park North, 9108# Beihuan Road, Nanshan District, Shenzhen, P.R.C., P 

518057 
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Documentation Information 
This section describes the conventions and revision history of this document. 

Documentation Conventions 

Instruction Conventions 

Icon Description 

 Indicates information that can help you make better use of your product. 

 Indicates references that can further describe the related topics. 

 Indicates situations that could cause data loss or equipment damage. 

 Indicates situations that could cause minor personal injury. 

 Indicates situations that could cause major personal injury or even death. 

Notation Conventions 

Item Description Example 

Boldface 

Denotes menus, tabs, parameter names, 

window names, dialogue names, and hardware 

buttons. 

To save the configuration, click Apply. 

The Log Level Settings dialogue box appears. 

Press the PTT key. 

" " 
Denotes messages, directories, file names, 

folder names, and parameter values. 

The screen displays "Invalid Battery!". 

Open "PSS.exe". 

Go to "D:/opt/local". 

In the Port text box, enter "22". 

> Directs you to access a multi-level menu. Go to File > New. 

Key Operations 

Operation Description 

Press Press and release quickly. 

Long press Press and hold for the preset duration. 

Double press Press twice continuously and quickly. 
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Operation Description 

Press and hold Keep the key pressed. 

Main Screen Operations 

Operation Illustration Description Example 

Tap  Touch an item once with your finger. Tap  to open the Camera app. 

Touch and hold  

Touch an item with your finger and 

maintain contact. 
Touch and hold  until it jiggles. 

Swipe  Swipe your finger across the screen. 
Swipe down from the top edge of any 

screen to access the notification panel. 

Drag  

Touch and press an item, and then 

move it to a new position. 

Touch and press  until it jiggles, 

and then drag it to the proper position. 

Pinch  

Move two fingers together on the 

screen. 
Pinch a photo to zoom out. 

Spread  Move two fingers apart on the screen. Spread a photo to zoom in. 
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1. Packing List 
Unpack carefully and check that you have received the following items. If any item is missing or damaged, contact 

your dealer. 

Item Quantity (PCS) Item Quantity (PCS) 

PNC560 1 Battery Cover 1 

Battery 1 Tempered Glass 1 

Power Adapter 1 Documentation Kit 1 

Data Cable 1 / / 

 

 

⚫ Figures in this manual are only for reference.  

⚫ Check the label inside the battery slot to ensure that the purchased product is correct. 

⚫ Please use the original accessories in the packing list, any change of the accessories (battery/USB cable) may 

result in EMC non-compliance. 
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2. Product Layout 
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3. Before Use 

3.1 Install the Cards 

 Remove the battery cover. 

 Insert the Nano SIM cards and the Micro SD card into the corresponding slots with the metal contacts facing 

down. 

 

 

To remove the Nano SIM card, slide the latch to eject the corresponding card. 

3.2 Attach the Battery 

 

⚫ Use the approved battery to avoid the risk of explosion. 

⚫ Dispose of the used battery according to "Precautions for Disposal" in the Safety Information Booklet. 

 Remove the battery cover. 

 Align the contacts on the battery with those on the battery slot, and then slide the battery into the slot. 

 Put the battery cover back in place. 
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3.3 Charge the Battery 

 

⚫ Use the approved charger to charge the battery. 

⚫ Read the Safety Information Booklet before charging.  

⚫ The remaining lithium-ion battery power is limited to 30% pursuant to the new lithium battery shipment 

regulation approved by the International Air Transport Association (IATA). 

Connect the product to the power adapter, power bank, or PC through the USB data cable. 

During charging, check the charging status through the battery icon or percentage on the touchscreen. 
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4. Basic Operations 

4.1 Turn On the Device 

Long press the On-Off key until the startup screen appears.  

4.2 Turn Off the Device 

⚫ Method 1 

Long press the On-Off key, and then select Power off. 

⚫ Method 2 

a. Swipe down from the status bar. 

b. Swipe down from the control center to unfold all shortcuts. 

c. Tap . 

d. Tap Power off. 

4.3 Restart the Device 

⚫ Method 1 

Long press the On-Off key, and then select Restart. 

⚫ Method 2 

a. Swipe down from the status bar.  

b. Swipe down from the control center to unfold all shortcuts. 

c. Tap . 

d. Tap Restart. 

 

If the device fails to work and be powered off, you can long press the On-Off key for more than 10s to forcibly 

restart the device. 
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4.4 Adjust the Volume 

 

High sound pressure with hearing damage risk. Do not listen at high volume levels for long periods. 

Through the Volume Key 

⚫ Media Volume 

Press the Volume Up key to increase the media volume, or the Volume Down key to decrease the media volume. 

⚫ Ring and Notification Volume 

a. Press the Volume Up key or Volume Down key. 

b. Do any of the following: 

⚫ To vibrate the ring and notification, tap the upper icon on the volume bar, and then select . 

⚫ To mute the ring and notification, tap the upper icon on the volume bar, and then select . 

⚫ To increase or decrease the ring and notification volume, tap the lower  icon on the volume bar, and 

then drag the slider corresponding with Ring & notification volume. 

⚫ Call and Alarm Volume 

a. Press the Volume Up key or Volume Down key. 

b. Tap the lower  icon on the volume bar. 

c. To increase or decrease the call or alarm volume, drag the slider corresponding with Call volume or Alarm 

volume. 

Through the Sound Interface 

 Tap . 

 Tap Sound. 

 Drag the slider corresponding with Media volume, Call volume, Ring & notification volume, and Alarm 

volume. 

4.5 Use the SIMs 

The device supports the Dual SIM Dual Standby feature, but cannot access voice services and data services 

simultaneously. 
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4.5.1 Set the SIM Preference 

You can set a SIM card as the default one for the Internet, calls, and messages. 

 Tap . 

 Tap Network & internet. 

 Select one SIM. 

 Do any of the following. 

➢ Tap Data preference, and then select the SIM, of which the network you want to use. 

➢ Tap Calls preference, and then select the SIM, which you want to use to make a call. 

➢ Tap SMS preference, and then select the SIM, which you want to use to send a message. 

 

4.5.2 Enable or Disable the SIM Card 

 Tap . 

 Tap Network & internet. 

 Select one SIM. 

 Tap  following Use SIM. 
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To custom the name and color of the SIM, tap  in the upper right corner. 

4.6 Manage the Battery 

You can check the battery usage, enable Battery Saver to extend the battery life, and set whether to display the battery 

percentage in the status bar. 

4.6.1 Enable the Battery Saver 

Battery Saver can reduce power consumption by decreasing the screen brightness or adjusting the sleep time. 

⚫ Manually enable the Battery Saver 

➢ In the control center, tap Battery Saver, and then tap TURN ON. 

➢ Tap , go to Battery > Battery Saver, and then tap  following User Battery Saver.  

⚫ Automatically enable the Battery Saver 

a. Tap Set a schedule. 

b. Tap Based on percentage. 

c. Drag the slider to a percentage you want. 

The percentage displayed above the slider indicates the remaining battery. Once the battery reaches to the 

value, the Battery Saver will be automatically enabled 

⚫ Automatically disable the Battery Saver 

Tap  following Turn off when charged. 

When the battery is over 90%, the Battery Saver will be automatically disabled. 

 

During charging, the Battery Saver cannot be enabled.  

4.6.2 Set the Remaining Battery Display 

 Tap . 

 Tap Battery. 

 Tap  following Battery percentage. 

The remaining battery percentage will be displayed in the status bar. 
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4.7 Manage the Storage 

You can check the storage usage and free up space for better use. 

To extend the storage space, install a Micro SD card in the device. 

 Tap . 

 Tap Storage. 

 Do either of the following: 

➢ To manually free up the storage space, tap Free up space. 

➢ To automatically free up the storage space regularly, tap  following Storage manager. 

4.8 Check the Device Information 

 Tap . 

 Tap About phone. 

You can see the device name, SIM, legal information, International Mobile Equipment Identity (IMEI), model, 

AndroidTM 12, and more. 

 

Android is the trademark of Google LLC. 
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5. Screen 
Status Bar

Display Pane

Shortcuts

Back Button

Home Button

Recently Used Apps

 

5.1 Understand Status Icons 

Icon Description Icon Description 

 The device is connected to the WLAN.  The device operates in Vibration mode. 

 
The device has registered in the cellular 

network. 
 The BT feature is enabled. 

 
The device has not registered in the 

cellular network. 
 An earpiece is connected. 

 The WLAN hotspot is enabled.  The GPS is positioning. 

 The battery power is full.  The device operates in Do Not Disturb mode. 

 The battery is being charged.  There is/are new message(s). 

 The battery power is low.  There is/are missed call(s). 
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Icon Description Icon Description 

 The Power Saver mode is enabled.  The device is downloading file(s). 

 No SIM card is inserted.  The device is uploading file(s). 

 The device operates in Airplane mode.  The device has downloaded file(s). 

5.2 Understand Control Center 

The control center allows you to instantly access commonly used features by using shortcut switches, adjust the screen 

brightness, and view or clear the notifications. 

To access the control center, swipe down from the status bar.  

To view all shortcuts, swipe down from the control center.  

Shortcuts

Notifcation  

5.3 Manage the Widget 

The widget allows you to quickly access apps. 

⚫ To add a widget, do the following: 

a. On the home screen, touch and hold the blank area, and then select Widgets. 

b. In the app list, tap an app. 
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c. Touch and hold a widget, and then drag it to the blank area on the home screen. 

⚫ To move the widget, drag it to a new location. 

⚫ To remove a widget, drag it to Remove at the top. 

5.4 Capture the Screen 

 Press the On-Off key and the Volume Down key simultaneously. 

 To view the screenshot, tap Photos. 

5.5 Record the Screen 

 Swipe down from the status bar. 

 Swipe down from the control center to unfold all shortcuts. 

 Tap Screen record. 

5.6 Cast the Screen 

 Swipe down from the status bar. 

 Swipe down from the control center to unfold all shortcuts. 

 Tap Screen cast. 

5.7 Lock or Unlock the Screen 

When the screen is not in use, you can lock it to avoid unintended operations, protect privacy, and increase battery life. 

When the screen is locked, you can still initiate emergency calls, answer calls, open the camera, and receive messages 

and notifications. 

5.7.1 Set the Pattern or Password Unlock 

 Tap . 

 Go to Security > Screen lock. 

 Tap Swipe, Pattern, PIN, or Password. 

When the screen is locked, swipe up, draw the pattern, or enter the pin or password to unlock the screen. 

5.7.2 Set the Fingerprint Unlock 

 Tap . 
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 Go to Security > Fingerprint. 

 Select Fingerprint + Pattern, Fingerprint + PIN, or Fingerprint + Password. 

 Set the pattern, pin, or password, and then tap Next. 

 Draw the pattern or enter the pin or password again, and then tap Confirm. 

 Select Show all notification content, Show sensitive content only when unlocked, or Don't show notification 

at all, and then tap Done. 

 Tap I agree. 

 Put your finger on the On-Off key until the device detects the fingerprint totally. 

 Lift and then put your finger on the On-Off key again. 

 Tap Done. 

 (Optional) to add another fingerprint, tap Add another. 

 

If you change the screen lock method to None or Swipe, the recorded fingerprint will be deleted. 

5.7.3 Set the Face Unlock 

 Tap . 

 Go to Security > Face Unlock. 

 Select Face Unlock + Pattern, Face Unlock + PIN, or Face Unlock + Password. 

 Set the pattern, pin, or password, and then tap Next. 

 Draw the pattern or enter the pin or password again, and then tap Confirm. 

 Select Show all notification content, Show sensitive content only when unlocked, or Don't show notification 

at all, and then tap Done. 

 Tap I agree. 

 Tap Start. 

 Face the front camera until the device records the face. 

 Tap Done. 

 

If you change the screen lock method to None or Swipe, the recorded face will be deleted. 
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5.8 Set the Home Screen 

 On the home screen, touch and hold the blank area, and then select Home settings. 

 In the Home settings interface, do any of the following: 

➢ To show or hide the notification dots, tap Notification dots, and then tap  following Notification dot 

on app icon. 

➢ To add app icons to home screen, tap  following Add app icons to Home screen. 

➢ To show Google app, tap  following Show Google App. 

➢ To set the app sort type, tap App sort type, and then select Sort App by Name or Sort App by First Install 

Time. 

5.9 Auto-Rotate the Screen  

Auto rotate screen allows the device to automatically switch between portrait and landscape orientations when you 

rotate the device. 

⚫ Method 1 

a. Swipe down from the status bar. 

b. Swipe down from the control center to unfold all shortcuts. 

c. Tap Auto-rotate.  

⚫ Method 2 

a. Tap . 

b. Tap Display. 

c. Tap  following Auto-rotate screen. 

5.10 Enable the Glove Mode 

The Glove Mode feature allows you to use the device when you wear gloves. With this mode, the sensitivity of the 

touch screen is increased. 

 Tap . 

 Tap Display. 

 Tap  following Glove Mode. 
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5.11 Set the Display 

5.11.1 Switch Between Sleep and Wake Mode 

⚫ Manual sleep or wakeup 

Press the On-Off key. 

⚫ Automatic sleep 

a. Tap . 

b. Go to Display > Screen Timeout. 

c. Set the automatic sleep time. 

When then screen is idle for the preset time, the screen automatically sleeps. 

⚫ Automatic wakeup 

a. Tap . 

b. Go to Display > Lock screen. 

c. Tap  following Wake screen for notifications. 

In sleep status, if the device receives a notification, the screen will wake up. 

5.11.2 Adjust the Screen Brightness 

Brightness allows you to adjust the brightness to make the screen brighter or dimmer in different situations. 

⚫ Manually adjust the brightness 

a. Tap . 

b. Go to Display > Brightness Level. 

c. Drag the slider. 

⚫ Automatically adjust the brightness 

a. Tap . 

b. Tap Display 

c. Tap  following Adaptive brightness. 

The device automatically adjusts screen brightness based on your current lighting conditions.  

5.11.3 Turn On the Night Light 

In Night Light mode, the screen automatically turns amber to help reduce your eye strain and fatigue in low-light 

conditions. 



Error! Use the Home tab to apply 标题 1 to the 

text that you want to appear here. User Manual 

 

18 
 

⚫ Method 1 

a. Swipe down from the status bar. 

b. Swipe down from the control center to unfold all shortcuts. 

c. Tap Night Light.  

⚫ Method 2 

a. Tap . 

b. Go to Display > Night Light. 

c. Tap  following Use Night Light. 

d. To set the night light start time, tap Schedule, and then select None, Turns on at custom time, or Turns 

on from sunset to sunrise. 

e. To adjust the color intensity, drag the slider under Intensity. 

5.11.1 Set the Dark Theme 

In the dark, the Dark Theme helps reduce your eye strain and fatigue. 

 Tap . 

 Go to Display > Dark theme. 

 Tap  following Use Dark theme. 

 To set the dark theme start time, tap Schedule, and then select None, Turns on at custom time, or Turns on 

from sunset to sunrise. 

5.11.2 Set the Text Display 

Font Size 

 Tap . 

 Go to Display > Font Size. 

 Drag the slider left to decrease or right to increase the font size. 

Display Size 

 Tap . 

 Go to Display > Display Size. 

 Drag the slider left to decrease or right to increase the display size. 
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5.11.3 Set the Wallpaper 

 Enter the wallpaper gallery by either of the following: 

➢ On the home screen, touch and hold the blank area, and then select Wallpapers. 

➢ Tap , and then tap Wallpaper & style. 

 Tap CHANGE WALLPAPER. 

 Tap On-device wallpaper or My photos. 

 Select a wallpaper. 

 Tap . 

 Select Home screen, Lock screen, or Home and lock screen. 
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6. Contacts 
The Contacts app  allows you to manage your contacts information, such as phone numbers, e-mails, and 

addresses. 

6.1 Add the Contact 

 Tap . 

 Tap . 

 Set the contact information including name, phone number, and email address. 

 Tap Save.  

6.2 Understand the Contact Interface 

Favorite the 

Contact

Voice Call

Manage the 

Contact 

Message

Video Call

Contact Name

Message

Number

Edit Contact 

Information

 

6.3 Search for the Contact 

1. Tap . 

2. In the Search contacts field, enter the keywords. 

The device displays the search results below the search box. 
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6.4 Share the Contact 

1. Tap . 

2. Tap and hold the contact. 

3. (Optional) Tap other contacts you want to share. 

4. Tap . 

5. Select a sharing method. 

6.5 Delete the Contact 

1. Tap . 

2. Tap and hold the contact. 

3. (Optional) Tap other contacts you want to share. 

4. Tap . 

5. Select Delete. 

6. Tap Delete. 

6.6 Set More 

1. Tap .  

2. On the left of the upper search box, tap . 

3. Do any of the following: 

➢ To create a label and add contacts to the label, tap Create label.  

➢ To set your information, accounts, edit or manage contacts, tap Settings. 

➢ To ask help or give feedback, tap Help & feedback. 
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7. Calls 

7.1 Make the Call 

After the device with a SIM has been registered with carrier network, you can use the Phone app  to make and 

receive phone calls or emergency calls 

Through Manual Dialing 

 Tap   

 Tap . 

 

 On the dialpad, enter the phone number. 

 Tap . 

Through Contact List 

 Tap . 

 In the contact list, tap the phone contact. 

 Tap . 

Through Call Logs 

 Tap . 

 Tap . 

 Select the phone contact or number. 
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 Tap .. 

7.2 Receive or Decline the Call 

When a phone call is coming in, tap ANSWER to receive it or tap DECLINE to decline it. 

7.3 View the Missed Call 

If there is a missed call, you can see  in the status bar. 

Swipe down from the status bar. 

You can see the missed call notification. 

7.4 End the Call 

To end a phone call, tap . 

7.5 Make the Emergency Call 

If the device is within the network coverage of the carrier, you can initiate an emergency phone call even without the 

SIM installed. Do either of the following: 

⚫ On the unlocked main screen, tap  > , enter the emergency number, and then tap . 

⚫ On the locked main screen, tap EMERGENCY, enter the emergency number, and then tap . 

7.6 Set More 

 Tap . 

 On the right of the upper search box, tap . 

 Select Settings. 

You can set caller ID & spam, accessibility, blocked numbers, display options, nearby place, quick responses, 

sound and vibration, voicemail, and more. 
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8. Messages 
With the Messaging app , you can send and receive text or multimedia messages.  

8.1 Send the Message 

 Tap . 

 Tap Start chat. 

 Enter the phone number in the search box, or select a contact from the list. 

 (Optional) To send a message to multiple contacts, tap , and then tap Next. 

 Tap the Text field, and then enter the content. 

➢ To send a picture, tap . 

➢ To send emoji, location, contacts, or files, tap . 

 Tap . 

8.2 Search for the Message 

 Tap . 

 Tap , and then enter the keywords in the Search messages field. 

8.3 Delete the Conversation 

 Tap . 

 Touch and hold the conversation, and then tap . 

8.4 Block the Message from a Contact 

 Tap . 

 Touch and hold the message. 

 Tap . 
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8.5 Manage Messages 

 Tap . 

 Tap a contact. 

 Touch and hold the message text, and do either of the following: 

➢ To copy and paste the test message, tap . 

➢ To delete the message, tap . 

➢ To forward the message, tap , and then tap Forward. 

➢ To share the message, tap , and then tap Share. 

➢ To view the message details, tap , and then tap View details. 

8.6 Set More 

 Tap . 

 On the right of the search box, tap . 

 Select Settings. 

You can set the message tone, notification, and more. 



Error! Use the Home tab to apply 标题 1 to the 

text that you want to appear here. User Manual 

 

26 
 

9. Connectivity 

9.1 USB Connection 

1. Connect the device with the PC through the USB data cable. 

2. Swipe down from the top. 

3. Tap Charging this device via USB. 

4. Tap Tap for more options. 

5. In the USB Preferences interface, select one of the following options: 

➢ File Transfer: allows you to transfer files between the device and the PC. 

➢ USB tethering: allows you to share the network of the PC. 

➢ MIDI: allows you to use the device as a musical instrument digital interface (MIDI) input device and play 

music on the PC. 

➢ PTP: allows you to transfer pictures to the PC. 

➢ No data transfer: allows you to only charge the device by the PC. 

9.2 Mobile Network 

9.2.1 Enable the Mobile Network 

Before accessing the cellular network services, ensure that you have properly installed the SIM. If the cellular network 

services are not in use, you can turn off it to decrease data usage and increase battery life. 

To enable or disable the cellular network, do either of the following: 

⚫ Method 1 

a. Tap . 

b. Go to Network & internet > Mobile network. 

c. Tap  following Mobile data. 

⚫ Method 2 

a. Swipe down from the status bar. 

b. Swipe down from the control center to unfold all shortcuts. 

c. Tap Mobile data. 
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9.2.2 Set the Mobile Network 

 Tap . 

 Go to Network & internet > Mobile network. 

 Do any of the following: 

➢ To enable data roaming, tap  following Roaming.  

You can access data services when you are outside the service area of your carrier. 

➢ To select the 2G, 3G, 4G, or 5G network, tap Preferred network type.  

Only when 5G is enabled, you can select 5G network. 

➢ To enable 5G, tap  following Enable 5G. 

Before accessing the 5G network services, ensure that you have installed the SIM card with 5G services 

enabled. 

➢ To enable the Voice over LTE (VoLTE) feature, tap  following VoLTE.  

The device uses LTE services to improve voice communications. 

➢ To enable WLAN calling, tap WLAN calling, and then tap  following Use WLAN calling. 

➢ To enable carrier video calling, tap  following Carrier video calling. 

➢ To enable automatic network switch between dual SIMs, tap   following Automatically select 

network. 

9.2.3 Monitor the Data Usage 

1. Tap . 

2. Go to Network & internet > Mobile network > App data usage. 

You can see the data usage of every app. 

9.2.4 Limit the Data Usage 

1. Tap . 

2. Go to Network & internet > Mobile network > Data warning & limit. 

3. Do either of the following: 

➢ To avoid excessive data usage, tap Mobile data usage cycle, and then set the usage cycle reset date. 

➢ To enable data warning, tap  following Set data warning. 
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➢ To set the threshold for data warning, tap Data warning, enter the threshold value, and then tap SET. 

➢ To enable data limit, tap  following Set data limit, and then tap OK. 

➢ To set the threshold for data limit, tap Data limit, enter the threshold value, and then tap SET 

9.3 WLAN 

9.3.1 Connect to the WLAN 

With successful WLAN connection, you can visit the Internet or shared media from other devices in the network. 

To enable or disable the WLAN, do as follows: 

1. Tap . 

2. Go to Network & internet > WLAN. 

3. Tap  following Use WLAN. 

4. Select a network from the list. 

➢ If you select an open network, the device automatically connects to it.  

➢ If you select a secure network, you need to enter a password before connection. 

➢ If no network in the list, do as follows: 

i. Tap Add network. 

ii. Enter the network name or scan the QR code to add the network. 

9.3.2 Setting the WLAN 

1. Tap . 

2. Go to Network & internet > WLAN. 

3. Do either of the following: 

➢ To check or delete saved networks, tap Saved networks. 

➢ To receive a notification when a high-quality public network is available, tap WLAN preferences, and then 

tap  following Notify for public networks. 

➢ To automatically turn on the WLAN feature when a high-quality saved network is nearby, tap WLAN 

preferences, and then tap  following Turn on WLAN automatically. 
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9.4 Hotspot and Tethering 

The Hotspot and Tethering features allow the device to share the mobile network connection with nearby devices. 

 Tap . 

 Go to Network & internet > Hotspot & tethering. 

 Do any of the following: 

If You Want to Share Mobile Network… Then… 

Through WLAN hotspot 

 Tap WLAN hotspot. 

 Tap  following Use WLAN hotspot. 

 Set the hotspot name, security, and password. 

 

To enable the saved hotspot, you can tap Hotspot in the 

control center. 

Through USB tethering 

 Connect the device to the PC through the USB cable. 

 Tap  following USB tethering. 

Through BT tethering 

 Tap  following BT tethering. 

 Tap  twice back to the Settings interface. 

 Go to Connected devices > Previously connected devices. 

 Tap  following the device. 

 Tap  following Internet access. 

 

Before BT tethering, pair and connect the device with and 

to peripheral BT devices. For details, see 9.5.1 Pair a 

Peripheral BT Device. 

9.5 BT 

The BT feature allows the device to exchange files with another BT-enabled device over short distances. 
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9.5.1 Pair a Peripheral BT Device 

1. Enable the BT feature in either of the following ways: 

➢ Tap , go to Connected devices > Connection preference > BT, and then tap  following Use 

BT. 

➢ Swipe down from the top to enter the control center, and then tap BT. 

The device automatically detects available BT devices, and can be detected by other BT devices. 

2. Tap Pair new device. 

3. From the Available devices list, tap a device to pair. 

4. Tap PAIR. 

5. Wait for the BT device to respond to the BT pairing request. 

After the peripheral BT device accepts the BT pairing request, the device can exchange files with the peripheral 

BT device. 

 

Under the Previously connected devices list, you can tap  following the device, and then tap FORGET 

to forget the paired device. 

9.5.2 Share the File Through BT 

Many apps allow you to transmit data to other devices through the BT. Take Photos as an example. 

To send photos or videos through the BT, do as follows: 

1. Tap . 

2. Touch and hold the picture or video. 

3. Tap  , and then select . 

4. Tap the peripheral BT device from the available BT device list. 

When the peripheral BT device accepts the request, the device will send the send the file to the peripheral BT 

device. 

9.5.3 Change the Device Name 

The device name for BT connection is the device model by default.  

 In the Pair new device interface, tap Device name. 
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 Enter new name. 

 Tap RENAME. 

9.6 VPN 

A virtual private network (VPN) extends a private network across a public network. Applications running across the 

VPN can benefit from the functionality, security, and management of the private network. 

 

⚫ Before setting up a VPN, you must enable the screen lock (pattern or password). 

⚫ For detailed configuration, consult your dealer. 

1. Tap . 

2. Go to Network & internet > VPN. 

3. Tap . 

4. Edit the VPN profile such as VPN name, server address, username, and password. 

5. Tap SAVE. 

9.7 Airplane Mode 

When you are on an airplane or in an area with radio restrictions, you may be required to make the device enter the 

airplane mode. In airplane mode, you cannot use voice or data services. However, you can use services over WLAN 

network or BT, initiate narrowband services, and use apps that require no cellular data connection. 

To enable the Airplane Mode feature, do either of the following: 

⚫ Method 1 

a. Tap . 

b. Tap Network & internet. 

c. Tap  following Airplane mode. 

⚫ Method 2 

a. Swipe down from the status bar. 

b. Swipe down from the control center to unfold all shortcuts. 

c. Tap Airplane mode. 
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10. Personalization 

10.1 Set the Sound 

10.1.1 Turn on Do Not Disturb 

The Do Not Disturb feature enables the device silent and the screen dark when the call or notification is coming in.  

⚫ Method 1  

a. Swipe down from the status bar. 

b. Swipe down from the control center to unfold all shortcuts. 

c. Tap Do Not Distrub. 

⚫ Method 2 

a. Tap . 

b. Tap Sound. 

c. In the Sound interface, tap Do Not Disturb. 

d. Tap TURN ON NOW. 

e. (Optional) To set the Do Not Disturb feature, do either of the following: 

⚫ To block interruptions of people, app, alarm or others, respectively tap People, Apps, and Alarm & other 

interruptions.  

⚫ To set the start time for Dot Not Disturb mode, tap Schedules. 

10.1.2 Set More 

In the Sound interface, you can also adjust the volume, set vibration mode for calls, default notification and alarm 

sounds, or tone for various operations.  
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10.2 Enable the Location Services 

The location service allows the device to determine its location information with WLAN, cellular network, BT, and 

GPS. 

1. Tap . 

2. Tap Location. 

3. Tap  following Use location. 

4. (Optional) Do any of the following: 

➢ To enable or disable the app's permission to access the location information, do as follows: 

i. Tap App location permission, and then tap the app.  

ii. Under LOCATION ACCESS FOR THIS APP, select Allow all the time, Allow only while using 

the app, or Don't allow. 

➢ To enable or disable the BDS, tap Use beidou, and then tap  following Use beidou. 

➢ To enable or disable WLAN or BT scanning, tap Location services. 
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10.3 Set the Accessibility 

10.3.1 Set the Text and Display 

1. Tap . 

2. Go to Accessibility > Text and display. 

3. Do any of the following: 

➢ To adjust the font size, tap Font size, and then drag the slider. 

➢ To adjust the display size, tap Display size, and then drag the slider. 

➢ To enable bold text, tap  following Bold text. 

➢ To enable color correction mode, tap Color correction, and tap  following Use color correction, and 

then select a correction mode. 

➢ To enable color inversion, tap Color inversion, and then tap  following Use color inversion. 

➢ To remove animation effects, tap  following Remove animations.  

➢ To use large mouse cursor, tap  following Large mouse pointer. 

➢ To adjust the font outline and the background contrast, tap  following High contrast text. 

10.3.2 Set the Extra Dim Screen 

 Tap . 

 Go to Accessibility > Extra dim. 

 Tap  following Make screen extra dim. 

 Do any of the following: 

➢ To set the dim degree, drag the slider under Intensity. 

➢ To keep extra dim after restart, tap  following Keep on after device restarts. 

➢ To add the shortcut of the extra dim switch to the lower right corner of the screen, tap  following 

Extra dim shortcut. 

10.3.3 Use the Magnifier 

 Tap . 

 Go to Display > Magnification. 

 Tap  following Magnification shortcut. 
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 Tap GOT IT. 

The magnifier shortcut is added to the lower corner of the screen. 

 Set the magnifier type. 

a. Tap Magnification type. 

b. Select Magnify full screen, Magnify part of screen, or Switch between full and partial screen. 

c. Tap SAVE. 

 To use the magnifier, tap  in the lower right corner of the screen. 

10.3.4 Add the Accessibility Menu Shortcut 

 Tap . 

 Go to Display > Accessibility Menu. 

 Tap  following Accessibility Menu shortcut. 

 Tap ALLOW. 

 Tap GOT IT. 

The accessibility menu shortcut is added to the lower corner of the screen. 

 To use the larger buttons in the accessibility menu, tap Settings, and then tap . 

 To unfold the accessibility menu, tap  in the lower right corner of the screen. 
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11. Apps 

11.1 Manage the App 

11.1.1 Close the Running App 

You can close running apps in the background to release the memory. 

 At the bottom, tap . 

 Swipe left or right to choose an app, and swipe up to end it. 

11.1.2 Install the App 

 

⚫ To protect the device from malware or viruses, download the trusted applications only.  

⚫ To avoid personal information leakage or misuse, read the instruction carefully and operate with caution when 

installing an application.  

If the pre-installed apps cannot meet your needs, you can download more third-party apps through the browser, 

computer, Micro SD card or BT. Open the installation package and follow the on-screen instructions to finish 

installation. After successful installation, the app icon appears on the home screen. 

11.1.3 Uninstall the App 

It is recommended to uninstall unused non-system apps to release the storage space and improve the system running 

speed. 

⚫ Method 1 

a. Tap . 

b. Go to Download > Installed. 

c. Select the app. 

d. Tap Uninstall. 

e. Tap OK. 

⚫ Method 2 

a. Tap . 

b. Go to Apps > See all apps. 

c. Tap the app. 



User Manual 

Error! Use the Home tab to apply 标题 1 to 

the text that you want to appear here. 

 

37 
 

d. Tap UNINSTALL. 

e. Tap OK. 

⚫ Method 3 

a. Touch and hold the app icon, and then tap App info. 

b. Tap UNINSTALL. 

c. Tap OK. 

11.1.4 Force Stop or Reuse the App 

⚫ Method 1  

a. Tap . 

b. Go to Apps > See all apps. 

c. Tap the app. 

d. Tap FORCE STOP to force stop the app or OPEN to reuse the app. 

e. Tap OK. 

⚫ Method 2 

a. Touch and hold the app icon, and then tap App info. 

b. Tap FORCE STOP to force stop the app or OPEN to reuse the app. 

c. Tap OK. 

11.1.5 Manage the App Permission 

When you open an app, the app may request access to a specific function or information. You can tap ALLOW or 

DENY to accept or deny the request. 

To view or change the permission settings of the third-party apps, do as follows: 

Through the Privacy Interface 

1. Tap . 

2. Go to Privacy > Permission manager. 

3. Tap the permission type, and then select the app. 

4. Select from Allow or Don't allow. 
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Through the Apps Interface 

1. Tap . 

2. Go to Apps > See all apps. 

3. Tap the app. 

4. Tap Permissions. 

5. Do either of the following: 

➢ To deny a permission type, select the permission type under Allowed, and then select Don't Allow. 

➢ To allow a permission type, select the permission type under Not allowed, and then select Allow. 

 

To set the special app access, in the Apps interface, tap Special app access. 

11.1.6 Set the App Lock 

The app lock service allows you to set a password to lock apps, therefore preventing unauthorized access. 

To add a lock for an app, do as follows: 

1. Tap . 

2. Go to Security > AppLock. 

3. Ether the password, and then tap Continue. 

4. Enter the password again, and then tap Sure. 

5. Search the app you want to lock. 

6. Tap  following the app. 

In the AppLock interface, you can also do the following: 

⚫ To remove the lock from the app, tap  following the app. 

⚫ To change the app lock password, tap Change the password, and then enter the new password twice.  

11.1.7 Pin the App 

The App Pinning feature allows you to fix the current app interface so that you can focus on the current interface. 

 Enable the App Pining feature. 

a. Tap . 
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b. Go to Security > App pinning. 

c. Tap  following Use app pining. 

d. Tap OK. 

 Pin the app.  

a. Open an app. 

b. At the bottom, tap . 

c. Tap the upper icon. 

d. Tap Pin.  

 (Optional) To unpin the app, at the bottom, tap  and  simultaneously. 

11.2 Use the Google App 

 

Google, Google Maps, Google Duo and other marks are trademarks of Google LLC. 

A Google Account is required before you use the Google apps. Otherwise, the Google services may be totally or 

partially restricted. 

To create your Google Account, do as follows: 

 Tap . 

 Go to Passwords & accounts > Add account > Google. 

 Follow the on-screen instructions. 

11.2.1 Google Chrome 

Fast, easy and secure browsing with Google Chrome. 

 

To protect your device from malware or viruses, visit trusted website only.  

11.2.2 Google Drive 

Google Drive is a smart online storage and backup that puts all your files within reach from any smartphone, tablet, 

or computer. Every file in Drive ― like your photos, PDFs and documents ― is backed up safely so you can't lose it. 

You can even invite others to view, download, and collaborate on all the files you want. 
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11.2.3 Google Duo 

Simple, high-quality video chat. 

11.2.4 Gmail 

Gmail is an easy to use email app that saves you time and keeps your messages safe. Get your messages instantly via 

push notifications, read and respond online & offline, find any message quickly and lots more. 

11.2.5 The Google app 

The Google app keeps you in the know about the things you care about. Find quick answers, explore your interests, 

and get personalized updates in your Google feed. The more you use the Google app, the better it gets. 

11.2.6 Google Maps 

Explore and navigate your world with Google Maps. Find places you will love, connect with businesses you are 

interested in, and get around with real-time traffic information. 

11.2.7 Google Photos 

Google Photos is the home for all your photos and videos that help you find, relive and share your memories. 

Automatically organized and searchable by the people, places, and things in them, your photos and memories are 

always easy to find and share. 

11.2.8 Google Play 

Whether you are into photography, picking stocks or just keeping up with your friends, there is an app for you. Choose 

from over a million apps on the Google Play Store. 

11.2.9 YouTube 

See what the world is watching in music, gaming, entertainment, news and more. Subscribe to channels, share videos 

with friends, edit and upload videos, and watch on any device. 

11.2.10 YT Music 

The music streaming app. Made by YouTube. 

Discover all the music on YouTube that you cannot find anywhere else, organized in one app and web player. 

11.2.11 Google Calendar 

Quickly switch between month, week, and day view. Flight, hotel, concert, restaurant reservations, and more are added 
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to your calendar automatically. Create, manage, and view your tasks alongside your events in Calendar. 

11.2.12 Google Keep 

Save your thoughts, wherever you are, with Google Keep. Capture what is on your mind with ease by adding notes, 

lists, photos, and audio. Access these thoughts wherever you go, and even collaborate on your Keep notes with family 

and friends in real time. And with location and time-based reminders, Keep makes sure you never miss a thing. 

11.2.13 Google TV 

Make it easy to find and enjoy the entertainment you love in one place. With Google TV, you will be able to find what 

to watch next, see the latest releases, and use your phone as your remote. One list for all your discoveries.  

11.3 Use the Multimedia App 

11.3.1 Camera 

The Camera app allows you to take a photo or record a video. 
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11.3.1.2 Take the Photo 

 

 Automatic or HDR

Fliter

Settings

Flash

Focus

Focus length

Camera mode

Switch to front or rear 

camera

Take photo

View photos

 

 Tap . 

 Tap Photo. 

 (Optional) To switch between the front and rear cameras, tap . 

 Point the camera to the object you want to shot.  

 Tap . 

 

For advanced settings, tap  in the upper right corner. 
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11.3.1.3 Record the Video 

Filter Settings

Flash

Focus

Focus length

Switch to front 

or rear camera

Start recording

Record audio 

or keep silent
Flash

Focus length

Stop recording
View photos or 

videos

Capture picture 

during recording
End recording

 

 Tap . 

 Tap Video. 

 (Optional) To switch between the front and rear cameras, tap . 

 Point the camera to the object you want to shot.  

 Tap . 

 (Optional) During recording, do any of the following: 

➢ To make the recorded video audible or silentm tap  or . 

➢ To stop recording or continue to record, tap  or . 

➢ To capture a picture during recording, tap . 

 To end recording, tap . 

 

For advanced settings, tap  in the upper right corner. 

11.3.2 Sound Recorder 

The Sound Recorder app  allows you to record voice at any time in your daily life and work.  
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11.3.2.2 Record an Audio File 

 Tap . 

 

 Tap  to start recording. 

During recording, you can tap  to pause or tap  again to continue recording.  

 Tap  to stop recording. 

The Save recording? dialog box appears. 

 Enter the file name, and then tap SAVE. 

11.3.2.3 View and Play a Recording 

 Tap . 

 Tap . 

The Recording list interface appears.  

 Tap the recording file to replay it. 
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11.3.2.4 Rename, Share, or Delete a Recording File 

 Tap . 

 Tap . 

The Recording list interface appears.  

 Touch and hold a recording file, and then select one or more recordings. 

 Do one of the following: 

➢ To rename the file(s), tap  to enter the name, and then tap SAVE.  

➢ To share the file(s), tap , and then select a sharing way.  

➢ To delete the file(s), tap , and then tap DELETE.  

11.4 Use the Utility App 

11.4.1 Files 

The Files app is used to store and manage all files of the device, including images, videos, audios, and downloaded 

apps. 

1. Tap . 

2. Tap , and then view files by type, or tap  to search for files. 

3. Touch and hold the file until it is selected, or tap to select more files. 

4. Do any of the following: 

➢ To share the file, tap . 

➢ To delete the file, tap .  

➢ To copy, move, or rename the file, tap . 

11.4.2 Documents 

The Documents app  allows you to view, download, and manage notifications from the Smart mobile device 

management (MDM) server. 

The main interface of the app is divided into the following tabs: 

⚫ Messages: displays notifications from the MDM server. 

⚫ Files: categorizes all notifications from the MDM server. 

⚫ Download: allows you to manage notifications which are downloading or have been downloaded. 
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The device automatically stops or resumes downloading depending on the power supply and network connection. 

11.4.2.2 View a Notice 

 Tap . 

 Tap Messages. 

 Tap the unread or read notice to view details. 

When the device receives a notice, you can directly tap the notice to view details. 

11.4.2.3 Browse or Download a Notice 

 Tap . 

 Tap Files, and then browse notices in either of the following ways: 

➢ Tap CAT to browse the notices by category. 

➢ Tap , and then enter the keywords to search for a notice.  

The device displays the search results below the search box. 

 Tap the notice to be downloaded. 

 Tap Download all. 

After viewing the notice, you can also download the notice directly from the notice details interface. 

11.4.2.4 Manage the Downloading 

 Tap . 

 Tap Download, and then do the following: 

➢ To manage a downloading notice, tap Downloading, and then pause downloading, continue downloading, 

re-download, or delete the notice. 

➢ To manage a downloaded notice, tap Downloaded, and then tap the notice to view or delete it. 

11.4.3 Clock 

The Clock app allows you to set the alarm, view the world clock, and use the timer or stopwatch. 

11.4.3.2 Alarm 

1. Tap . 

2. Tap . 

3. Tap . 
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4. Set the time. 

5. Tap OK. 

6. (Optional) Set the repeat days, ringtone, label, and so on. 

11.4.3.3 Clock 

1. Tap . 

2. Tap . 

3. In the search box, enter the city name. 

4. Tap the displayed city to add it. 

11.4.3.4 Timer 

1. Tap . 

2. Set the time. 

3. Do any of the following: 

➢ Tap to start the countdown. 

➢ Tap  to stop the countdown. 

➢ Tap Delete to delete the current countdown. 

11.4.3.5 Stopwatch 

1. Tap . 

2. Do any of the following: 

➢ Tap  to measure the time. 

➢ Tap  to stop measuring the time. 

➢ Tap Reset to clear the records. 

11.4.3.6 Bedtime 

 Tap . 

 Tap Get started. 

 Set a regular wakeup alarm. 

 Tap Next. 
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 Set the bedtime, reminder notification, and bedtime mode. 

 Tap Done. 

11.4.4 Calculator 

The Calculator app facilitates basic and advanced arithmetic calculations. 

To open the calculator, tap . 

 

11.4.5 SuperNote 

The SuperNote app  records and stores text information. 

 Tap . 

 Tap  to create a new note. 

 Enter the content. 

 Tap Submit. 
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11.4.6 HEncryptor 

The HEncryptor app  allows you to encrypt the files for security. 

 Tap . 

 Enter the password. 

 Tap . 

 Tap . 

 Touch and hold the file. 

 (Optional) To add multiple files, tap other files. 

 Tap SELECT. 

11.4.7 APPCenter 

The APPCenter app  allows you to view, download, and manage apps from the Smart MDM server. 

⚫ The Messages interface displays notifications. 

⚫ The APPCenter interface classifies all apps for you to view or search. 

⚫ The Download interface allows you to manage the apps downloaded or being downloaded. The device 

automatically stops or resumes downloading according to the power supply and network connection. 

11.4.7.2 View the App Notification 

 Tap . 

 Tap Messages. 

 Tap the unread or read notification to view details. 

When receiving a notification, you can directly tap the notification to view details. 

11.4.7.3 View and Download the App  

1. Tap . 

2. Tap APPCenter, and then view apps in either of the following ways: 

➢ Tap CAT to view the apps by category. 

➢ Tap , and then enter the keywords of the app. The device displays the results below the search box. 

3. Select and download the app. 



Error! Use the Home tab to apply 标题 1 to the 

text that you want to appear here. User Manual 

 

50 
 

After receiving and viewing a notification, you can download the app directly from the notification details 

interface. 

11.4.7.4 Manage the App Download 

Downloading 

 Tap . 

 Tap Download. 

 Tap Downloading. 

You can see the downloading app, stop downloading, continue to download, re-download, and delete the 

downloading. 

Installed 

 Tap . 

 Tap Download. 

 Tap Installed. 

 Do any of the following: 

➢ To uninstall the app, tap . 

➢ To update the app, tap . After update, you can tap  to open the app. 
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12. System 

12.1 Set the Language and Input 

Tap , and then go to System > Language & input. You can set the display language, keyboard and input method. 

⚫ To select the language, tap Languages. 

⚫ To select the keyboard and input method, tap On-screen keyboard. 

12.2 Set the Date and Time 

The device can automatically synchronize with the local date, time, and time zone over a mobile network. You can 

also manually set them. 

1. Tap . 

2. Go to System > Date & time. 

If You Want to… Then… 

Automatically  

Set time to synchronize with the 

network 
Tap  following Set time automatically. 

Set time zone to synchronize with 

the network 
Tap  following Set time zone automatically. 

Manually  

Set date Tap Date, select a date, and then tap OK. 

Set time Tap Time, select a time, and then tap OK. 

Set time zone Tap Time zone, select a time zone, and then tap OK. 

Set time format Tap  following Use 24-hour format. 

12.3 Use the Dual Domains 

The Dual Domains feature helps you separate the business data and personal data. 

⚫ Add the life domain 

a. Tap . 

b. Go to System > Dual Domain. 

c. Tap  following Use dual domain. 

d. Tap Add Life domain. 
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e. Tap Life domain. 

⚫ Delete the life domain 

a. Tap . 

b. Go to System > Dual Domain. 

c. Tap Del Life domain. 

d. Tap DELETE. 

⚫ Automatically switch to the life domain 

a. Tap Life domain timing.  

b. Tap  following life domain timing. 

c. Tap Start time, set the start time, and then tap OK. 

d. Tap End time, set the end time, and then tap OK. 

12.4 Reset the Device  

 

Before resetting the device, back up the data in advance to avoid data loss. 

When the device runs slowly or the apps quit unexpectedly, you can reset the network, apps, or system to fix the 

problem. 

 Tap . 

 Go to System > Reset options. 

 Do any of the following: 

➢ To reset all network settings, tap Reset WLAN, mobile & BT > RESET SETTINGS, and then tap RESET 

SETTINGS. 

➢ To reset all app data, tap Reset app preferences, and then tap RESET APPS. 

➢ To clear the downloaded SIMs, tap Erase downloaded SIMs, and then tap ERASE. 

➢ To free up space on the device, tap Erase all data (factory reset) > Reset all data. 

12.5 Update the System 

 

⚫ Use the official software only to upgrade the system, to prevent equipment failure, data loss, or damage to 
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the system security.  

⚫ Be sure to back up your data before upgrade.  

⚫ Ensure that the battery power is more than 30% before upgrading. 

When an update is available, you can upgrade the system in one of the following ways: 

⚫ Manual upgrade 

➢ Tap , go to System > System upgrade, and tap Check for update, and then follow the on-screen 

instructions to upgrade the device. 

➢ When the System upgrade dialog box appears on the screen, tap OK to download the upgrade package. 

After the download is completed, the device starts to upgrade. 

⚫ Automatic upgrade 

➢ The device automatically downloads the upgrade package, and then starts to upgrade. 

➢ After you receive a system upgrade notification, the device automatically downloads the upgrade package, 

and then starts to upgrade. 
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13. Troubleshooting 
Phenomena Analysis Solution 

The device cannot be 

turned on. 

The battery may be installed 

improperly. 
Remove and reattach the battery. 

The battery power may run out. Recharge or replace the battery. 

The battery may suffer from poor 

contact caused by dirtied or 

damaged battery contacts. 

Clean the battery contacts. 

The touch screen fails 

to respond to any taps. 
Too many apps are running. Forcibly stop some apps or restart the device. 

The keys, screens, or 

LED indicators do not 

work normally. 

The keys, screens, or LED 

indicators may fail to function 

temporarily. 

Restart the device. 

The keys, screens, or LED 

indicators may be damaged. 

Contact your dealer or Hytera technicians for 

maintenance. 

The touch screen fails 

to be unlocked. 

The unlock pattern or password 

may be incorrect. 

Contact your dealer or Hytera technicians for 

maintenance. 

The device cannot 

access the mobile 

network. 

The SIM card is abnormal or out 

of service because of unpaid 

charges. 

⚫ Make sure SIM card functions properly. 

⚫ Pay the charges, and then restart the device. 

The mobile data feature is not 

enabled for the SIM card. 

Contact the carrier to enable the data connection 

feature. 

The signal may be weak. 
Make sure the device is within the network 

coverage. 

Both the mobile and WLAN 

network are turned on, but the 

WLAN connection is unstable.  

Turn the WLAN off. 

The signal may be weak. 
Make sure call participants are within the 

communication range. 
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Phenomena Analysis Solution 

You are unable to 

hear anyone because 

of too much noise and 

hiss. 

The device may be at an 

unfavorable position. For example, 

the signal may be blocked by tall 

buildings or frustrated in the 

underground areas. 

Move to an open and flat area, and try again. 

The device may suffer from 

external disturbance (such as 

electromagnetic interference). 

Stay away from equipment that may cause 

interference. 

The camera does not 

work. 

The device may not detect the 

front or rear camera. 
Restart the device. 

The storage space may be 

insufficient. 
Free up the storage space. 

The device fails to 

detect the SIM card or 

SD card. 

The SIM card or SD card may be 

installed improperly. 
Remove and reattach the SIM card or SD card. 

The SIM card or SD card may 

suffer from poor contact caused by 

dirtied or damaged metal contacts. 

Clean the metal contacts of the SIM card or SD 

card. 

The GPS cannot 

locate your position. 

The device may be at an 

unfavorable position. For example, 

the signal may be blocked by tall 

buildings or frustrated in the 

underground areas. 

Move to an open and flat area, and try again. 

The battery fails to be 

charged. 

The data cable may be connected 

improperly. 
Remove and reinsert the data cable. 

The power adapter plug may be 

inserted into the socket 

improperly. 

Remove and reinsert the plug. 

If the above solutions cannot fix your problems, or you may have some other queries, please contact your local dealer 

for more technical support. 
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14. Care and Cleaning 
To guarantee optimal performance as well as a long service life of the device, follow the tips below. 

14.1 Product Care 

⚫ Do not pierce or scrape the device. 

⚫ Do not drop the device or collide with other objects. 

⚫ Keep the device far away from substances that can corrode the circuitry. 

⚫ Do not hold the device by the earpiece cable. 

14.2 Product Cleaning 

 

Turn the device off and remove the battery before cleaning. 

⚫ Clean up the dust and fine particles on the device surface and charging piece with a clean and dry lint-free cloth 

or a brush regularly. 

⚫ Use neutral cleanser and a non-woven fabric to clean the screen, keys, and front case after long-time use. Do not 

use chemical preparations such as stain removers, alcohol, sprays or oil preparations, so as to avoid surface case 

damage. 

⚫ Make sure the device is completely dry before use. 
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15. Optional Accessories 

 

Use the accessories specified by the Company only. Otherwise, we will not be liable for any loss or damage 

arising out of use of unauthorized accessories. 

Contact your local dealer for the optional accessories used with the device. 
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16. Specifications 

Technology Modulation 
Frequency Range 

(Transmitter/Receiver) 
Channel Bandwidth Power 

BT Classic 

⚫ GFSK 

⚫ π/4DQPSK 

⚫ 8DPSK 

2402–2480 MHz 1 MHz 9.73 dBm 

BT LE GFSK 2402–2480 MHz 
⚫ 1 MHz 

⚫ 2 MHz 
9.30 dBm 

2.4G WLAN 
⚫ DSSS 

⚫ OFDM 
2412–2472 MHz 

⚫ 20 MHz 

⚫ 40 MHz 
16.83dBm 

5G WLAN OFDM 5180–5240 MHz 

⚫ 20 MHz 

⚫ 40 MHz 

⚫ 80 MHz 

14.49 dBm 

5.8G WLAN OFDM 5745–5825 MHz 

⚫ 20 MHz 

⚫ 40 MHz 

⚫ 80 MHz 

13.33 dBm 

GPS(RX) N/A L1: 1559–1610 MHz N/A N/A 

NFC ASK 13.56 MHz N/A 
–20.47 dBuA/m 

@10m 

GSM 

⚫ GMSK 

(GPRS/EGP

RS) 

⚫ 8PSK 

(EGPRS) 

⚫ GSM900 

TX: 880–915 MHz  

RX: 925-960 MHz 

⚫ DCS1800 

TX: 1710–1785 MHz  

RX: 1805–1880 MHz 

200 kHz 

⚫ GSM900: 

34 dBm 

⚫ DCS1800: 

30 dBm 

WCDMA QPSK 
⚫ B1  

TX: 1920–1980 MHz 
5 MHz 

⚫ B1: 22 

dBm 
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Technology Modulation 
Frequency Range 

(Transmitter/Receiver) 
Channel Bandwidth Power 

RX: 2110–2170 MHz 

⚫ B8  

TX: 880–915 MHz 

RX: 925–960 MHz 

⚫ B8: 23 

dBm 

LTE 
⚫ QPSK 

⚫ 16QAM 

⚫ B1  

TX: 1920–1980 MHz 

RX: 2110–2170 MHz 

⚫ B3  

TX: 1710–1785 MHz  

RX: 1805–1880 MHz 

⚫ B7  

TX: 2500–2570 MHz 

RX: 2620–2690 MHz 

⚫ B8  

TX: 880–915 MHz  

RX: 925–960 MHz 

⚫ B20  

TX: 832–862 MHz 

RX: 791–821 MHz 

⚫ B28  

TX: 703–736 MHz 

RX: 758–791 MHz 

⚫ B38  

TX/RX: 2570–2620 

MHz 

⚫ B40  

⚫ B1: 5/10/15/20 

MHz 

⚫ B3: 

1.4/3/5/10/15/20 

MHz 

⚫ B7: 5/10/15/20 

MHz 

⚫ B8: 1.4/3/5/10 MHz 

⚫ B20: 5/10/15/20 

MHz 

⚫ B28: 3/5/10/15/20 

MHz 

⚫ B38: 5/10/15/20 

MHz 

⚫ B40: 5/10/15/20 

MHz 

⚫ B42: 5/10/15/20 

MHz 

⚫ B43: 5/10/15/20 

MHz 

⚫ B1: 23 

dBm 

⚫ B3: 23 

dBm 

⚫ B7: 22 

dBm 

⚫ B8: 23 

dBm 

⚫ B20: 22 

dBm 

⚫ B28: 24 

dBm 

⚫ B38: 23 

dBm 

⚫ B40: 23 

dBm 

⚫ B42: 23 

dBm 

⚫ B43: 23 

dBm 
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Technology Modulation 
Frequency Range 

(Transmitter/Receiver) 
Channel Bandwidth Power 

TX/RX: 2300–2400 

MHz 

⚫ B42  

TX/RX: 3400–3600 

MHz 

⚫ B43  

TX/RX: 3600–3800 

MHz 

NR 

⚫ DFT-s-

OFDM: 

PI/2 BPSK 

QPSK 

16QAM 

64QAM 

256QAM 

⚫ CP-OFDM: 

QPSK 

16QAM 

64QAM 

256QAM 

⚫ n1  

TX: 1920–1980 MHz 

RX: 2110–2170 MHz 

⚫ n3  

TX: 1710–1785 MHz  

RX: 1805–1880 MHz 

⚫ n20  

TX: 832–862 MHz 

RX: 791–821 MHz 

⚫ n28  

TX: 703–736 MHz 

RX: 758–791 MHz 

⚫ n41  

TX/RX: 2500–2690 

MHz 

⚫ n78  

TX/RX: 3400–3800 

MHz 

⚫ n1: 

5/10/15/20/30/40 

MHz 

⚫ n3: 5/10/15/20 MHz 

⚫ n20: 5/10/15/20 

MHz 

⚫ n28: 5/10/15/20 

MHz 

⚫ n41: 

20/30/40/50/60/80/

90/100 MHz 

⚫ n78: 

20/30/40/50/60/70/

80/90/100 MHz 

⚫ n1: 

23.5dBm 

⚫ n3: 

23.5dBm 

⚫ n20: 

23.5dBm 

⚫ n28: 

23.5dBm 

⚫ n41: 

25dBm 

⚫ n78: 

25dBm 
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17. Abbreviations 
Abbreviation Full Name 

GPS Global Positioning System 

LCD Liquid-Crystal Display 

LED Light-Emitting Diode 

PC Personal Computer 

PTT Push-To-Talk 

SIM Subscriber Identity Module 

USB Universal Serial Bus 

WLAN Wireless Local Area Networks 
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