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Section 1: Introduction 

Please keep this Instrument Reference Guide for future reference 
and read it before operating your Ranger equipment. 

Although this book makes use of common vibration analysis 
concepts, it is not intended as a comprehensive guide or training 
manual. Please ensure you have the relevant knowledge and 
experience to carry out the procedures described. It is essential to 
follow all appropriate safety precautions when working near rotating 
machinery. 

All instructions for installing the hardware components of your 
Ranger system are contained within this manual. Installation of the 
Ranger hardware can be carried out prior to setting up your Ascent 
database. 

The 'Software Installation and Setup' section of this manual assumes 
that you already have a good knowledge of the Ascent software and 
know how to create machine structures and measurement setups. 
Machine structures and measurement setups must be created in 
Ascent before any measurements can be taken. If you have not yet 
done so, please read sections 1 and 2 of your Software Reference 
Guide before you read the Software Installation and Setup section of 
this manual. 

Product and support feedback 
If you any have questions not answered by this reference guide, or 
would like to make a suggestion, please contact us at 
www.commtest.com. 

FCC Compliance 
 
The devices detailed in this document (Ranger Sensor, Ranger 
Booster and Ranger Station) comply with part 15 of the FCC Rules. 
Operation is subject to the following conditions: (1) These devices 
may not cause harmful interference, and (2) these devices must 
accept any interference received, including interference that may 
cause undesired operation. 
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NOTE: THE MANUFACTURER IS NOT RESPONSIBLE FOR ANY 
RADIO OR TV INTERFERENCE CAUSED BY UNAUTHORIZED 
MODIFICATIONS TO THIS EQUIPMENT. SUCH MODIFICATIONS 
COULD VOID THE USER'S AUTHORITY TO OPERATE THE 
EQUIPMENT. 

TO MAINTAIN COMPLIANCE WITH FCC'S RF EXPOSURE 
GUIDELINES: THIS DEVICE AND ITS ANTENNAS MUST 
OPERATE WITH A SEPARATION DISTANCE OF AT LEAST 20CM 
FROM ALL PERSONS. 

CHANGES OR MODIFICATIONS NOT EXPRESSLY APPROVED 
BY THE PARTY RESPONSIBLE FOR COMPLIANCE COULD VOID 
THE USER'S AUTHORITY TO OPERATE THE EQUIPMENT. 
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Overview of the Ranger System 

The Ranger online system uses permanently installed wireless 
sensors to automatically collect vibration and temperature data (and 
rotational speed via the Ranger Station device's tachometer input) 
according to user-defined schedules specified in the Ascent 
software. During data collection by wireless Ranger sensor or 
Ranger Station, measurement data is streamed via a TCP/IP 
wireless (or hybrid wired/wireless) Ethernet network to a PC 
containing the Ascent database. Users of the Ascent software are 
able to access this database, generate reports and view collected 
data as spectra, waveforms and machine trends. Machine alarm 
status is automatically checked by the software when new 
measurements are received. 

The steps to set up the Ranger online system and collect data can 
be summarized as follows: 

1. First design your system. Diagram the factory layout 
identifying the machines to be monitored, the cabling 
topology to the Ranger Station(s) if used wired rather than 
wirelessly, and the proposed location of each Ranger sensor 
device. 

Networking issues, such as the proximity of existing Ethernet 
cables to potential Ranger Station mounting sites should be 
discussed with your network administrator before installing 
any Ranger devices. Your network administrator will be 
required to assign IP addresses to each Ranger Station 
device and assist you in setting up communications to the 
database server PC. You must also determine the number of 
Ranger Boosters that may be required based on the physical 
plant layout. 

2. Next, begin implementing your system. Attach sensors to 
machines then install Boosters and wall-mounted Ranger 
Station devices. 

3. Install the Ascent software and use it to create a software 
database of your machines that mirrors their physical layout 
and defines the types of measurements that will be carried 
out on them. 
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4. Configure the Ascent software to communicate with each 
Ranger Station and Ranger sensor device, then specify 
within the software which measurements will be taken at 
each location. 

5. Create recording intervals with the Ascent software to 
instruct each Ranger device when to take measurements. 

6. Run the OnlineManager program to begin collecting data. 

7. View the data at your convenience using the Ascent 
software. Multiple users will be able to access this data on 
their own PCs (for more information see the Ascent Software 
Reference Guide section 'Using a Network'). 
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Standard Features 

Ranger Sensor 

 Biaxial frequency and time domain vibration measurements 
(1 Hz to 10 kHz, +/- 3 dB, 6 kHz X Axis) 

 Integrated temperature sensor (0 °C to 50 °C, 32 °F to 122 
°F) 

 24-bit A/D converter providing high-precision measurements 

 Wireless (ZigBee, 2.4 GHz) network connectivity (line of 
sight to Ranger Station) 

 Wake on High Vibration (WoHV) auto wake and 
measurement feature (2 to 20 mm/s RMS) 

 1700 mAh custom Lithium Ion battery pack with two year life*  

 Firmware upgradable using Commtest PROFLASH 
 
Ranger Station 

 Tachometer input (including Keyphasor®) for speed 
measurements  

 User-configurable relay output 

 Wi-Fi wireless and RJ45 wired network connectivity 

 DSP for fast, accurate calculations 

 Firmware upgradable using Commtest PROFLASH 
 
Ranger Booster 

 IP65 sealed enclosure w/power supply gland 

 ZigBee wireless signal amplifier (500 m range) 

 Firmware upgradable using Commtest PROFLASH 
 
* Estimate based on typical use: Wake on High Vibe running 
continuously, one set of 6 recording on each axis each day (Velocity 
1kHz, 800 line, 4 averages, 50% overlap). Ambient temperature 
between 0 °C (32 °F) and 50 °C (122 °F).  
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Standard Kit Items 

Ranger Sensor 

 Ranger wireless sensor 

 3.6 V, 1700 mAh Li-Ion (non-rechargeable) battery packs 
(x2)*  

 Antenna protectors (x2)* 

 Mounting studs: 0°, 22.5°, 45°, 67.5° 

 Mounting shim 

 Mounting epoxy 
 
* Spare included in kit 

Ranger Station 

 Ranger Station device 

 Ranger Station antennas (x2) 

 Power adapter 12 V (3 A) output (Phoenix connector 
termination) 

 Screwdriver  

 5 wire flash harness 

 Flash harness sensor adapter 
 
Ranger Booster 

 Ranger Booster device 

 Power adapter 12 V (3 A) output (stripped wire termination) 
 
Accessories 

 Ascent Software Reference Guide 

 Ranger System Reference Guide 

 Warranty Card 

 Calibration Certificate 
 
Note: Thoroughly inspect your instrument kit's contents upon receipt. 
If any kit items are missing, please contact Commtest customer 
support or your sales agent for assistance. 
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System Requirements 

Minimum PC system requirements 

 Microsoft® Windows® XP® SP2, Server 2003®, Server 
2008®, Vista® (32 or 64-bit) or 7® (32 or 64-bit) operating 
system 

 1 GHz 32-bit (x86) or 64-bit (x64) processor or faster 

 1 GB of system RAM 

 1 GB of available hard disk space 

 A CD-ROM compatible optical drive 

 Windows-compatible mouse, touchpad or other pointing 
device 

 Microsoft .NET Framework Version 3.5 SP1 or higher 

 An unused Parallel or USB port for Dongle communications 
(not required if using Ascent CLK software license keys)  

 An Ethernet adapter or WiFi network card 
 

Requirements for each Ranger Station device 

 35 mm DIN rail mount for each Ranger Station device 
(the housing must be protected against the environment) 

 12 V to 24 V DC nominal power supply (200 mA maximum 
per Ranger Station device) 

 Ethernet access (wireless or wired) for data transfer 
 
Requirements for each Ranger sensor device 

 Machine (mounting) screw. 1/4-28 Unified Fine (UNF) thread 
(1/4-20 UNC, M6x1 metric). Maximum height 0.236" (6.0 
mm). 

 
Please contact your local reseller for suppliers of recommended 
Ranger accessories. 
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System Components 

The Ranger system consists of three component types: 

The Ranger sensor. The Ranger sensor is mounted on the 
machinery being measured, and contains a biaxial accelerometer 
sensor, a temperature sensor, a wireless (ZigBee) transceiver and a 
long-life Lithium Ion battery pack. Measurements are taken by the 
sensor at specified intervals (specified in the Ascent software and 
controlled by the OnlineManager software) and transmitted 
wirelessly to the sensor's parent Ranger Station. The sensor's 'Wake 
on High Vibration' (WoHV) feature also allows the sensor to detect 
unusually high vibration levels, wake from sleep automatically, and 
immediately alert the software.  

The Ranger Station. The Ranger Station wirelessly receives 
measurement data from its child Ranger sensor(s) to stream back to 
the OnlineManager software. Ranger Stations are also equipped with 
a tachometer input for speed measurements, and a switching relay 
output for activating lights, alarms etc. if specified measurement 
criteria are exceeded. The Ranger station communicates with a PC 
hosting the Ascent or OnlineManager software via a wireless (Wi-Fi) 
or wired (RJ-45) Ethernet connection. 

The Ranger Booster. A wireless signal boosting device and data 
packet forwarder, optionally available to extend the range between 
Ranger sensor and Ranger Station by up to 600 meters. 

A large Ranger system may consist of several Ranger Stations, 
Ranger Boosters and Ranger sensors, depending on the complexity 
of the installation and the plant environment. A small Ranger system 
may consist of only a single Ranger Station and Ranger sensor 
within line of site. 
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Components 
 

 
 

Ranger sensor 
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Ranger Station (front) 

 

Ranger Station (top) 
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Ranger Booster (front view) 

 

 

Ranger Booster (side view) 
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Ranger System Configuration 

The Ranger online system uses a TCP/IP network (either wired or 
wireless via a Wi-Fi router) to connect each Ranger Station device to 
a desktop PC or server. RJ-45 sockets on each Ranger device can 
be used to link the devices to the network. The Ranger Station and 
Ranger sensor devices are programmed via a PC running Ascent 
software. 

Note: The Ranger Station is a network device that requires its own 
unique IP address. In normal networking environments a network 
administrator will carry out this task. You need to arrange to IP 
address allocation before installation - see your network 
administrator to arrange this. 

Example 1 below illustrates the most basic type of system in which a 
single PC is used to control all Ranger Station and Ranger sensor 
devices and to display the recorded data. The PC runs the 
OnlineManager and Ascent software, and also holds the machine 
database. This system is sufficient when using a fast PC and when 
only one person needs to view the data. Note that the example 
below does not use a Ranger Booster; instead the Ranger Station 
and Ranger sensor communicate directly with one another. 

This sort of connection is usable if the distance between the Ranger 
Station and Ranger sensor is relatively short and within line of sight. 
If the sensor is to be positioned beyond line of sight of a Ranger 
Station, a Ranger Booster will be required within 20 meters of the 
Ranger sensor. The Ranger Booster extends the connection range 
by approximately 500 meters. If required, several 'daisy-chained' 
Boosters can be used to greatly extend the system's wireless range. 
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Example 1: Standalone controller and database viewer 

Bear in mind that while the OnlineManager program is busy 
requesting and collecting measurements the Ascent software's 
response times may slow, making database access and viewing 
more time consuming. 

Example 2 demonstrates a system in which a separate client PC is 
used to manage the Ranger Station and Ranger sensor devices and 
for viewing the collected data. The server PC holds the Ascent 
database and runs the OnlineManager program.  

With this system, database access time is generally faster than in 
example 1 because the server PC controls all measuring processes, 
adding new recordings to the database as they are collected. 
Multiple client PCs can be connected to the server allowing many 
users to view and work with the database. 
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This example also uses two additional Ranger sensors rather than 
the single sensor used in example 1. Both of these sensors are 
connected via a Ranger Booster. The Ranger Booster extends the 
wireless connection range of the additional sensors by approximately 
500 meters. 

  

Example 2: Controller PC with separate database viewer PC 

The configuration shown in example 3 is the most speed-efficient 
solution for situations in which many Ranger Station and Ranger 
sensor devices have been installed (note however that Ranger 
Stations cannot communicate with one another, only with Ranger 
sensors and PCs), and many people require access to the database. 
A single PC running only the OnlineManager program controls all 
measurement processes. This online PC then passes the recorded 
data to a server PC which holds the Ascent database. Each user 
wishing to view the data can access this database from their own 
PC. 
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Example 3: Control shared by two PCs with  
multiple client PCs for database viewing 
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Ranger Station LED Status Indicators 

The Ranger Station device uses a number of status LEDs to indicate 
the current state its switch relay, network communications link, 
tachometer (if used) and the Ranger device itself. 

 
Ranger Station LEDs 

The Relay LED activates when the Ranger Station's output relay has 
been activated. The relay is single-pole, normally open, with a 5 A, 3 
V DC, 250 V AC current rating. It is typically intended for activating 
warning lights or sirens.  

The output relay is controlled by messages from the PC; configured 
using the Ascent software; and can be activated automatically when 
user-specified alarm states are triggered. 

The Status LED flashes green to indicate that the device is working 
normally; a steady red if there is a device error or during a proflash 
update; or a steady orange during startup. 
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The WLAN LED has two operating modes: 
1. Intermittent flashing indicates that the device is connected to a 

WiFi network and is sending and receiving network traffic 
normally. 

2. Regular bursts of rapid flashing indicate that the device is 
searching for a wireless network to connect to. This indicates a 
problem. The device may be out of range of the WiFi network, or 
there may be a problem with the WiFi configuration either in the 
device or on the network. 

The Tach LED activates when a tachometer reading is being taken 
by the device. 

Two colored LEDs built into the front of the Ethernet cable RJ-45 
connector socket indicate what type of communications link has 
been automatically selected. 

 
Ethernet Jack LEDs 

Left LED Right LED Meaning 

OFF OFF No Link  

OFF Solid Amber 100BASE-T Half Duplex Link 

OFF Solid Green 100BASE-T Full Duplex Link 

Solid Amber OFF 10BASE-T Half Duplex Link 

Solid Green OFF 10BASE-T Full Duplex Link 

 
Note: The left or right LEDs blink when a communications link is 
active. 
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Sensor Battery Pack 

The Ranger sensor is powered by a user-replaceable, 
non-rechargeable custom Lithium Ion 1/6D, ER32L100 battery pack 
with a normal charged voltage range of 3.0 V to 3.6 V. The battery is 
designed to function within an operating temperature range of -55 °C 
to 125 °C (-67 °F to 257 °F). However, below -10 °C (-14 °F) and 
above  60 °C (140 °F) the battery performance (current output and 
usable life) will be significantly reduced.  

 
 

Ranger Sensor Battery Pack 

The Ranger battery pack’s lifespan is estimated at approximately two 
years. This estimate is based on an average of six measurements on 
each axis every 24 hours (Velocity, 1 kHz, 800 lines, 4 averages, 
50% overlap) and an ambient operating temperature of between 0 °C 
and 50 °C (32 °F and 122 °F).  

Replacement batteries (part number BATTXXX) are available from 
authorized Commtest Instruments distributors.  

Battery Specifications 

Nominal capacity @ 1 mA to 2 V 1.7 Ah 

Rated voltage 3.6 V 

Diameter 32.9 mm (1.295") 

Height 10.2 mm (0.401") 

Weight 21 grams 
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Replacing the Battery Pack 

To replace a depleted Ranger sensor battery pack: 

 Dismount the Ranger sensor from its screw mounting (if 
permanently mounted, move to the next step). 

 
Ranger sensor 

 Grip the base of the sensor firmly with one hand and the 
plastic cover with the other. 

 Twist the battery cover in an anti-clockwise direction. 
Remove the plastic housing and set aside. 

 
Battery cover (top view) 

 Carefully detach the antenna cover and set aside. The 
antenna cover is attached to the battery pack via a small 
velcro patch. 

 Detach the battery ribbon connector using a small Philips 
screwdriver or a fingernail. Take care not to damage the 
antenna. Set the discharged battery aside.  
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Battery pack (side view) 

 Connect the new battery to the sensor's battery ribbon 
connector. A green LED will illuminate on the epoxy-coated 
Ranger circuit board and flash if power is successfully 
supplied. 

 Gently fold the antenna over the new battery and re-attach 
the antenna cover. 

 Screw the battery cover back onto the sensor (clockwise) 
and re-mount the sensor. 

Warning:  
Damaged batteries should not be re-inserted into the instrument. 
Dispose of damaged batteries responsibly and in accordance with 
local regulations. Do not disassemble the battery or dispose of in fire. 

 



 

 

 

 Section 2: Hardware Installation 
 

21 

Section 2: Hardware Installation 

If not using DHCP automatic IP allocation, we highly recommend that 
your network administrator assigns IP addresses to each Ranger 
Station device before they are mounted in the factory. The network 
administrator will need to install the Ascent software on a single 
computer - see Installing the Software (page 40), then follow the 
instructions in Connecting via a Network (page 47). 

The following steps describe the recommended installation sequence 
for a Ranger system. Specific details for each step are given in the 
topics that follow. Please read all topics in this section before 
beginning the physical installation of any Ranger system devices. 

1. Install the Ranger Station device(s) in mounted protective 
housings.  

2. Connect Ranger Station tachometers; connect relay outputs 
and Ethernet cable (if used), then check for ground loops.  

3. Mount all Ranger sensors. 

4. Mount all Ranger Booster devices. 

5. Connect power to the Ranger Station and Ranger Booster 
devices. 

6. When hardware installation is complete, continue with 
software installation (Section 3: Software Installation and 
Setup on page 40). 
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Ranger Station/Booster DC Power 
Supply 

Power supply requirements for the Ranger Station and Ranger 
Booster devices are 9 V to 36 V DC (nominally 12 V to 24 V DC), 
250 mA maximum per device. 

Many factories have a 24 V instrumentation supply available. This is 
ideal for powering the Ranger Station and Ranger Booster devices. If 
DC 12 V to 24 V supply is not available then a mains-powered DC 
power supply will be required. The simplest solution is to use the 12 
V 3 A plug packs supplied with the Ranger devices; however, this 
plug pack is not recommended if ambient temperatures are outside 
the instruments' recommended operational range of 0 °C to 50 °C 
(32 to 122 °F). As an alternative there are many suppliers of DIN rail 
mount mains-powered DC supplies. 

Note: The Ranger Station and Ranger Booster power inputs are fully 
isolated. The DC supply cannot cause ground loops. 
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Installing a Ranger Station Device 

Choosing an Installation Location 

General considerations 

 Choose a mounting position that allows for easy routing of 
tachometer sensor, power and Ethernet cables (if used). 

 Consult your network administrator to determine the 
proximity of existing Ethernet connection sockets to potential 
Ranger Station mounting sites. The Ethernet socket is used 
for communication between a Ranger Station device and a 
server PC.  

 For maintainability and accessibility, locate the Ranger 
Station device a safe distance from high voltage and power 
generation equipment. Ensure the Proflash socket remains 
unobstructed for easy access (in order to program/Proflash 
device firmware). 

 Locate the Ranger Station device at least 0.5 m (1.6 ft) from 
high voltage (>= 440 V), high current (>= 100 A) or high 
frequency equipment for improved noise immunity. 

Environmental requirements 

 Ensure the ambient temperature is between - 10 °C and + 60 
°C (14 to 140 °F). 

 Ensure the ambient humidity is below 95% relative humidity, 
with no condensation. 

 Ambient temperatures must not fluctuate such that 
condensation might form on or inside the Ranger Station 
devices. 

 

Ranger Station Housing Enclosure 

In the presence of corrosive or salty air, or excessive dust (especially 
conductive), the Ranger Station device should be installed in an IP65 
or NEMA 4 enclosure with glands on all cable entries. A suitable 
enclosure can be ordered from your Commtest distributor, or you can 
design your own enclosure based on the following dimensional 
diagram. 
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Note: the Ranger Booster case is IP65 rated and equipped with a 
power supply gland. It does not require an additional external 
enclosure. 
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Mounting 

1. Mount the Ranger Station device on a wall or other 
stationary surface using a 35 mm DIN rail. The device can 
be mounted in any orientation: typically horizontally or 
vertically. 

2. Connect cables as described in the topics that follow. 

Note: There are no hardware jumper settings or any other physical 
adjustments required on the Ranger Station device. 
 

Removing a Ranger Station Device from a DIN 
Rail 

The mounting brackets attached to the underside of the Ranger 
Station case are press-fitted onto a DIN rail.  

 

DIN Rail Bracket 

Should the need arise to remove the device from the rail, press the 
slotted ends of the bracket firmly to retract the clips, then pull away 
to detach the bracket. The brackets are permanently attached to the 
Ranger Station's base, and cannot be removed without damaging 
the instrument and/or the brackets. 

 

Removing From DIN Rail 
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Install Speed Sensors (Tachometers) 

For a typical 'basic' machine comprising a motor, a coupling and a 
driven device, e.g. a pump, a single speed sensor should be 
installed. All Ranger sensors attached to the machine can obtain the 
RPM from this one speed sensor. 

 

Basic machine with speed sensor 

The Ascent software also provides for situations where a machine 
includes a gearbox or other fixed ratio drive such as a belt or chain. 
The two (or more) shafts in the machine will be turning at different 
speeds but these speeds are relative to one another. As with the 
basic machine setup, only one speed sensor is required. See 
Configuring Tachometers/Speed Sensors (page 91) for more 
information.  

Supported speed sensors 
The input circuit is very flexible and accepts pulse-train type signals 
from a wide variety of speed sensors. A few examples are listed 
below. 

Hall effect sensors (recommended for use with the Ranger 
Station) 
These are ideal, providing non-contact sensing of any ferrous target 
e.g. gear teeth, flange bolts and shaft keyways. 

Optical tachs (LED or laser) 
These are compatible but not recommended due to the need to keep 
optical elements clean. 
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Keyphasor® 
A separately powered displacement probe that detects a shaft 
keyway. Its output may need to be conditioned to match the 1.5 V 
threshold and 12 V max level of the tach inputs. This is described in 
Connecting Tachometer Inputs (page 27). 
 

Connecting Tachometer Inputs 

The tachometer input is clearly labeled on the Ranger Station device 
and accepts 4 wires, labeled above the connector (from left to right). 

 

12 V Power supply to the tachometer sensor. Limited to 50 mA 
by an auto-resetting fuse 

tach+ Positive tachometer signal to the Ranger Station device 

tach- Return path for the tachometer signal 

 Ground and return path for the + 12 V supply 
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Connecting to the spring cage plugs  
The Ranger Station device uses modern un-pluggable, self-latching, 
spring cage connectors. 

 
Tachometer Spring Cage 

 To insert a wire, depress the orange tab on the plug using a 
small blade screwdriver and insert the conductor. 

 

 Release the orange tab; a spring blade makes electrical 
contact and grips the bare wire securely. 

Note: To remove the wire depress the orange tab and extract. 

Speed sensors should be connected according to the following 
tables. 
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Device 
 connector 

Hall effect TTL Switch 

12 V supply   

tach+ link to + 12 V TTL output link to + 12 V 

tach- output common switch + 

 common  switch - 

 

Device 
connector 

Keyphasor® 
(raw signal) 

Optical tachometer 

12 V  supply 

tach+ common link to + 12 V 

tach- output output 

 
 common 

 
Notes: 
In the tables 'link to + 12 V' means add a short wire loop between 
this contact and the 12 V contact (both on the tach connector). 

The tach+ and tach- inputs are optically isolated from the Ranger 
Station circuitry so connections to them cannot cause ground loops. 
 

Keyphasor® Sensors 

If your Keyphasor® driver box provides a positive TTL output signal, 
connect up as for TTL sensors in the previous table. Use the raw 
analog output from the driver box. 

The Keyphasor proximity sensor gap should be adjusted so the 
driver box output is - 8 V +/- 2 V (i.e. - 6 V to -10 V) when the sensor 
is over the shaft. This is the normal mid-range position for these 
sensors. When the sensor is over the keyway its output will be - 14 V 
to - 22 V, depending on its make and model. 
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Note: Keyphasor mode must be enabled in the Ascent software. 
 

Single Tachometer - Multiple Ranger Station Devices 

Very large, variable-speed machines can use a single tachometer to 
drive several Ranger Station devices. 

 Connect your sensor to a 'master' Ranger Station device (as 
described in the previous topic). 

 Connect the tach+/- pins in parallel with this 'master' device 
i.e. link all the tach+ pins with one wire and all the tach- pins 
with another. 

Depending on your choice of tach sensor there will be a limit to the 
maximum number which can be connected in this way. As a guide, 
installations of five devices have been successfully linked in the field 
using this method. 
 

Connecting Relay Outputs 

The Ranger Station relay output accepts 2 wires. The relay is 
single-pole, normally open and makes a contact closure when 
activated. It is intended for activating warning lights, sirens or similar 
and can switch both AC and DC voltages (250 V AC or 30 V DC, 5 
A).  

Recommended wire termination 

 Separate the signal wires and drain wire over a 50 mm (2 
inch) length. 

  

Recommended cable termination 

 Fold back the cut end of the foil shield. Insulate it with 
heat-shrink tubing. 
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 Strip 7 mm (1/4 inch) of the signal wires. If there is any risk 
of corrosion on the exposed conductors they should be 
tinned with solder. 

Connecting to the spring cage plugs  
The Ranger Station device uses modern un-pluggable, self-latching, 
spring cage connectors. 

 
Relay Spring Cage 

 To insert a wire, depress the orange tab on the plug using a 
small blade screwdriver and insert the conductor (prepared 
as above). 

 

 Release the orange tab; a spring blade makes electrical 
contact and grips the bare wire securely. 

 To remove a wire, depress the orange tab and extract the 
wire. 
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Wired Network Connection 

If you choose not to connect to the Ranger Station wirelessly, plug a 
standard Cat5 or Cat6 twisted-pair Ethernet cable into the Ethernet 
socket, labeled 'LAN', on the Ranger Station device.  

Note: The software steps required to connect to the Ranger Station 
wirelessly are described in Section 3 (see Configure Wireless (Wi-Fi) 
Connection (page 51)). 

 

The Ranger Station device will auto-sense the connection speed 
10/100 Mbps and whether the connection is half or full duplex (see 
LED Status Indicators on page 15 for details). 

Any TCP/IP-based network can be used to connect back to the 
server PC. The link can be as simple as a single crossover patch 
cable, or as complex as a combination of routers, bridges, hubs, and 
fiber-optic links. These are standard commercial items that are 
economically priced and readily available. An IT consultant will be 
able to advise the best solution for your requirements. You will need 
to bear in mind the temperature rating and housing requirements of 
commercial grade items. 
 

Earthing/Grounding 

The Ranger Station device must be connected to factory ground at 
no more than one point. This will prevent ground loops, which can 
cause significant currents to flow (for example if different areas in the 
factory have slightly different potentials). These ground loop currents 
could induce 'mains hum' noise into analog signals or even cause 
wires to overheat. 
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The Ranger Station device contains a complete ground plane, which 
is accessible via the 0 V contact of the tachometer input. All other 
connectors are optically, inductively or resistively isolated from the 
ground plane; e.g. the tach + and tach - inputs, the DC power supply, 
the Proflash port and the Ethernet connection. 
 
After installing and completing all previously described wiring to the 
Ranger Station device, we recommend you check for ground loops 
as follows: 

 Measure the resistance between a Ranger Station  ground 
contact and factory ground. If the resistance is less than 100 

 then the cause should be investigated. 

The device can now be grounded by connecting a single wire from 
the tachometer ground contact to a factory ground. 
 

Mounting Ranger Sensors 

Your choice of sensor mounting will affect the accuracy and 
therefore the repeatability of vibration and temperature 
measurements. 

For optimal measurement results, Ranger and velocity sensors 
should be mounted using a threaded stud or adhesive mounting pad 
and stud. Permanent mounting of Ranger sensors is described in the 
next topic. 

Tachometers should be mounted according to the manufacturer's 
instructions. 
 



 

 

 

 Section 2: Hardware Installation 
 
34 

Permanent Mounting 

To mount using the stud method, prepare a mounting location on the 
machine. The following diagram is provided as an indication of a 
typical mount. 

  

Stud Mounting 

Screw the Ranger sensor onto the threaded stud. Use of thread 
locking compound is recommended. The Ranger sensor should be 
torqued to between 2.8 and 6.7 nM (2 and 5 lb/ft) using a precision 
torque wrench. Do not over tighten the Ranger sensor as this will 
damage the device. 
 

Speed Sensor Cable Types, Grounding and 
Routing 

Use shielded twisted pair cable. We recommend cable with a foil 
shield and drain wire for ease of shield termination. 

Copper conductors of size 24 AWG (0.22 mm
2
) are adequate for 

most installations. The conductors must be tinned copper wire to 
reduce corrosion problems. 

The cable's temperature rating and resistance to corrosive 
environments must be appropriate for the conditions. 

All tachometers should have isolated housings with cable shields not 
connected at the tach end (as per standard sensor wiring). This is to 
ensure that the Ranger Station device is only grounded at one 
location. (See Earthing/Grounding on page 32 for more information). 

Never run signal cables parallel to AC power cables. Either run the 
signals in separate cable trays or maintain a separation of >= 0.5 m 
(1.5 ft). Keep clear of fluorescent light fittings for similar reasons. 
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If signal cables must cross power cables, make sure they do so at 
right angles (90°). 

Cable signals must be protected from wear or abrasion points, which 
could damage the insulation material causing a short circuit. 
 

Long Cable Runs 

A cable resistance target of below 10  is appropriate for most 
speed sensors. This is to ensure signal accuracy and to minimize 
susceptibility to noise. This guideline results in the following limits to 
cable runs. 

 Conductor size 
(AWG) 

Area 
(mm

2
) 

Resistance 

ohm/m @ 35 C 

Max cable run 
(m)        (ft) 

 28 0.1 0.22 45 (150) 

 24 0.22 0.09 110 (350) 

 20 0.5 0.04 250 (800) 

 16 1.4 0.014 700 (2300) 

 12 3.3 0.006 1700 (5600) 

 
The speed sensor signal is a series of pulses so its transmission on 
the cable is also dependent upon the cable capacitance and the 
maximum pulse rate. Maximum pulse rate = maximum expected 
RPM x number of pulses per revolution. Guidelines for a typical 100 
pF/m (30 pF/ft) cable are: 

 Max pulse rate Max cable run 

 1000 CPM 22 km (13.5 miles) 

 10 000 CPM 2200 m (7000 ft) 

 100 000 CPM 210 m (700 ft) 

 300 000 CPM 70 m (230 ft) 
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Installing a Ranger Booster Device 

A Ranger Booster transceiver should be installed when a Ranger 
sensor and its parent Ranger Station device are not located within 
line of sight, or in highly energized RF environments.  

The Ranger Booster transceiver is housed within an integrated 
IP65-certified enclosure needing minimal post-installation 
maintenance. It does not require a separate enclosure or a physical 
network connection, and can be mounted in any orientation. There 
are no hardware jumper settings or any other physical adjustments 
required on the Ranger Booster device. 
 

Connecting to the Power Supply 

The Ranger Booster device is mounted using two standard 
permanently-connected brackets. Once mounted:  

 Remove the Ranger Booster device's transparent plastic 
cover by unscrewing the four Phillips-head screws holding it 
in place (one located in each corner). Set the cover and 
screws aside.  

 Unscrew the power supply gland at the base of the Booster 
device and detach the end-cap. 

 Feed the 12 V (3 A) power supply cable through the 
end-cap, then through the power supply gland. 

 Connect the power adapter's bare-wire positive and negative 
terminations to the spring-clip power terminal. 

 Re-attach and tighten the power supply gland's screw 
end-cap, leaving enough excess cable within the Booster 
enclosure to ensure no tension is placed on the power 
supply terminal. 

 Re-attach the Ranger Booster device's cover and screw the 
four Phillips-head screws back into place.  
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While the Ranger Booster is powered, the red Power LED will 
illuminate. The amber Status LED will illuminate and flash when data 
is being transmitted across the wireless network. The green PAN 
(Personal Area Network) LED will illuminate when the device has 
established a connection with a Ranger Station. 

  

Ranger Booster Mounting Brackets 
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Choosing an Installation Location 

General considerations 

 Choose a mounting position that allows for easy routing of 
power cables. 

 For maintainability and accessibility, locate the Ranger 
Booster device a safe distance from high voltage and power 
generation equipment. Ensure the Proflash socket remains 
unobstructed for easy access (in order to program/Proflash 
device firmware). 

 Locate the Ranger Booster device at least 0.5 m (1.6 ft) from 
high voltage (>= 440 V), high current (>= 100 A) or high 
frequency equipment for improved noise immunity. 

Environmental requirements 

 Ensure the ambient temperature is between - 10 °C and + 60 
°C (14 to 140 °F). 

 Ensure the ambient humidity is below 95% relative humidity, 
with no condensation. 

 Ambient temperatures must not fluctuate such that 
condensation might form on or inside the Ranger Booster 
device. 

 

Add a Ranger Booster to an Existing Network 

If additional Ranger sensors are added to an existing Ranger 
network, expanding its physical layout, you may need to install 
additional Ranger Boosters to ensure communications are 
maintained between Ranger components. Once a new Ranger 
Booster, or any other Ranger device, has been installed you must 
reset the network allowing all new components to be detected. 

 Open the Online Device Setup Wizard by selecting 
Edit>Online Device Setup or by pressing CTRL-ALT-S on 
your keyboard. 

 Select a Ranger Station device within the network that has 
been altered and click the Edit button. The VB Device 
properties panel will open. 

 Click the Configuration tab. 
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 Press the Send button beside 'Network Route Discovery'. A 
message will display stating that the network is being reset. 
Once completed, the new Ranger Booster device will be 
integrated into the Ranger network. 
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Section 3: Software Installation 
and Setup 

The Ranger Station and Ranger sensor devices are programmed via 
a PC running Ascent software. All communication setup, data 
recording intervals, alarms and measurement information is 
configured in the software. Recordings that are scheduled to be run 
at regular intervals will be triggered by the OnlineManager program, 
which is a separate software application. 
 

Installing the Software 

Note: You must have administrator permissions on your PC in order 
to install the Ascent software. Contact your network administrator for 
assistance if required. 

The Ascent CD-ROM contains the Ascent, OnlineManager, 
AscentWatcher and AscentOPC programs. You may choose to 
install all or just some of these programs on your computer. 

Note: Port 10001 must be open in your firewall or router to allow 
Ethernet communications between the software and the Ranger 
Station device. Contact your network administrator if you require 
assistance with this task or refer to your router and/or firewall 
software instructions. Note that Windows XP and Vista include 
integrated firewalls. If you are using either of these operating 
systems you may need to enable access through these integrated 
firewalls in addition to the router or firewall. 

 Close all programs on your PC. 

 Insert the Ascent CD-ROM into the CD-ROM drive. 

 Wait for the Ascent installation page to automatically start 
in your web browser. Follow the installation instructions 
listed. 
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OR 
 Run the Ascent_v[Version].exe installer file located in 

the CD-ROM's root directory. 

 

Note: The Ascent software suite requires the Microsoft® .NET 
Framework 3.5 SP1 or higher to be installed on your computer. The 
.NET Framework file is included on your installation CD-ROM. If it is 
not pre-installed on your system, a software prompt will alert you 
during the Ascent software installation. 

 Select the software language you wish to use from the 
Languages dropdown list then click OK. The installer's 
introduction screen will open. 

Note: If you are upgrading from a previous version of Ascent you will 
be prompted to uninstall the older software. Click OK to uninstall the 
software automatically. 

 Click Next. The License Agreement screen will be displayed. 

 Scroll to the bottom of the license agreement then tick the 
two check boxes located at the bottom of the panel. Doing so 
indicates that you have read and agree to the license terms 
specified. 

 Click Next. 

 To install every program in the Ascent suite select all 
programs listed then click Next. If you wish to select specific 
programs to install choose only those applications that are 
required then click Next. 

 Select an installation location by clicking the Browse button 
and navigating to a target directory on your computer. The 
default installation location is recommended. 

 Click Install. The software will be installed in the selected 
location. 
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 Click Next then Finish. This completes the installation. 
 

Uninstalling the Software 

 Navigate to Start>All 
Programs>Commtest>Ascent>Uninstall Ascent in 
Windows XP. 

OR 

 From the Windows Start menu navigate to the Control Panel 
and select Add or Remove Programs. For Windows XP this 
is Start>Control Panel. 

 Locate and select the Ascent program. To un-install click 
Remove. 

 

Creating Machines and Measurement 
Setups 

Machine structures and measurement setups must be created in the 
Ascent software before any measurements can be taken. If you have 
not yet done so, please read sections 1 and 2 of your Ascent 
Software Reference Guide to learn how to set up your machine 
database.  

Once your machine database has been created you are ready to 
begin configuring your online system as described in the rest of this 
section. 
 

Using the Online Device Setup Wizard 

Use the Online Device Setup Wizard to configure each of your 
Ranger Station and Ranger sensor devices. The Wizard will guide 
you through the setup process with a series of numbered steps. 
Some of these steps are optional (such as configuring relays) and 
may be omitted during the initial configuration then returned to at a 
later time if desired. 

You can run the Wizard again at any time after the initial setup if you 
need to edit a setup item or enable an optional feature. 
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Note: We recommend that you turn on Auto Save, which will 
automatically save your configuration settings as you make them. 
(Auto Save is turned on by default but you should check this now by 
going to the main menu and ensuring that Options>Auto Save is 
ticked). If you do not enable Auto Save we recommend that you 
manually save your configuration settings with the toolbar Save 
button every few minutes while setting up your Ranger system. The 
Ascent program will prompt you to save all your changes upon 
closing. (Turning on Auto Save will disable Ascent's Undo\Revert 
function; i.e. the software cannot go back a step if you make a 
mistake - you will need to manually correct any errors made.) 

 To run the Wizard, first start the Ascent program and open a 
folder containing machines you wish to monitor. 

 From the main menu select Edit>Online Device Setup (at 
the bottom of the drop-down menu). 
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Note: The Wizard can also be opened using the shortcut key 
combination CTRL+ALT+S. 
 

Step 1: Set up Communications with the 
Ranger Station 

The first step in the setup process is to establish a link between the 
software and each Ranger Station device, allowing the two-way 
exchange of data. Initial configuration should be performed using a 
crossover cable, or alternatively from within a micro network. That is, 
a single standalone computer, router/switch, and a Ranger Station 
isolated from any other network devices. The steps below assume a 
crossover cable is being used to connect to the Ranger Station. 
However, if a router or switch is being used, simply jump ahead to 
Establish Ascent Communications with the Ranger Station (page 
46). 

Before you begin the setup process you need to create a list that 
shows which Ranger Station device will be used to monitor and 
control each group of Ranger sensors. The list should also contain 
the IP address of each Ranger Station device so that the devices 
can be correctly configured. 

Note: The following instructions assume that you have already 
created your machine database containing all measurement setups 
(machines, locations, points, measurement schedule entries etc.) for 
your Ranger network. See the Ascent Software Reference Guide for 
information on the steps required to complete this task. 
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Make a Direct Connection via Crossover Cable 

Any PC or laptop equipped with an RJ-45 Ethernet port can be 
connected directly to Ranger Station device via an Ethernet 
crossover cable. 

Note: crossover cables are difficult to differentiate from standard 
straight-through Ethernet cables by eye alone as both use the same 
RJ45 (8P8C) connector plug. The two cable types differ only in their 
wiring configuration. Some manufacturers use color-coded boots 
(typically red or purple) to identify their crossover cables, but there is 
no recognized international standard. Crossover cables are available 
everywhere standard straight-through Ethernet cables are sold. 

Windows Vista 

 Select Start>Control Panel>Network and Sharing 
Center>Manage network connections. From the resulting 
window, right click the appropriate connection (typically 
'Local Area Connection') and select Properties.  

 In the 'Local Area Connection Properties' window select 
Internet Protocol Version 4 (TCP/IPv4) then click the 
Properties button. 

 Select Use the following IP address and set the IP address 
and subnet mask. Enter an IP address of 192.168.1.1 and a 
subnet mask of 255.255.255.0. Specifying a default gateway 
is not required. 

 Click OK. 

 Connect one end of the Ethernet crossover cable to the 
labeled ('LAN') connector on the Ranger Station device. Plug 
the other end into the computer's Ethernet port. Ascent 
should now be able to communicate with your Ranger 
Station instrument. 

Windows XP 

 Select Start>Control Panel>Network Connections. 
Right-click the appropriate connection (Local Area 
Connection) and select Properties. 
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 In the 'Local Area Connection Properties' window ('This 
connection uses the following items' list) select Internet 
Protocol (TCP/IP) then click the Properties button. 

 Select Use the following IP address and set the IP address 
and subnet mask. Enter an IP address of 192.168.1.1 and a 
subnet mask of 255.255.255.0. Specifying a default gateway 
is not required. 

 Click OK. 

 Connect one end of the Ethernet crossover cable to the 
labeled ('LAN') connector on the Ranger Station device. Plug 
the other end into the computer's Ethernet port. Ascent 
should now be able to communicate with your Ranger 
Station instrument. 

 

Establish Ascent Communications with the 
Ranger Station 

Note: The following instructions assume that you have already 
established a connection with the Ranger Station as described in the 
previous topic. 

 Start the Ascent software. 

 Open the Online Device Setup Wizard by selecting 
Edit>Online Device Setup or by pressing CTRL-ALT-S on 
your keyboard.  

 Click Add>Ranger Station. The 'Add Ranger Station' 
window will open. The Ranger Station, if detected, will listed 
in the window. 
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 Click the device with your mouse then press the Add 
Ranger Station button. The device is now connected and 
has been added to the Ascent software's internal instrument 
database. 

Note: If the Ranger Station is not listed, and you know the IP 
address of the device you wish to connect, enter the IP number field 
into the IP Address field. If a different port number is being used to 
communicate with the device, enter it into the Port text field (10001 is 
the default port number and should not normally need to be 
changed). 

 Press Close to exit the Online Device Setup Wizard. 
 

Set the Ranger Station's Network IP Address 

The task of assigning IP addresses to each Ranger Station device 
must be carried out by a network administrator.  

Note: The following steps assume you have already established 
Ascent communication with the Ranger Station as described in the 
previous topic. 
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 Open the Online Device Setup Wizard by selecting 
Edit>Online Device Setup or by pressing CTRL-ALT-S on 
your keyboard. 

 Select the Ranger Station device, identifiable by its serial 
number, and press the Edit button. The VB Device 
Properties window will open 

 Click the Setup tab. 
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 In the 'Set Ranger Station Address' field enter the IP 
address, netmask and gateway (the gateway is optional) 
supplied by your network administrator for this Ranger 
Station device. 

 Click Set Address. The Device Details summary window will 
display. The new IP address is now set  

 Click OK to close the VB Device Properties window then 
Close to exit the Online Device Setup Wizard. The Ranger 
Station is now ready for installation in the destination 
network. 

 

Set the Ranger Station IP via a Web Browser 

Although the primary means of setting a Ranger Station's IP address 
is via the Ascent software, the instrument's IP address can also be 
edited using a standard web browser. 

 Open an Internet browser and navigate to the Ranger 
Station's current IP address (the factory-default IP address is 
http://192.168.1.266 and the current IP address should be 
listed under the Setup tab of the VB device Properties 
panel). The Ranger Station's WiPort web interface will open. 

 If you are asked for a username and password, leave both 
fields empty and press OK. 

 
Ranger Station Web Interface 
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 Press the Network button at the top of the left-hand menu. 
The 'Network Settings' screen will open. 

 Type a new IP address into the 'IP Address:' field.  

 
IP Address Field 

 Press OK. A confirmation message will be displayed at the 
bottom of the screen (beside the ‘OK’ button).  

 Press Apply Settings near the bottom of the left-hand 
menu. An update progress bar will be displayed while the 
Ranger Station's IP address is updated. This process may 
take up to 90 seconds. 
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Reset IP Address to Factory Default 

If for any reason you are unable to communicate with the Ranger 
Station, it can be physically reset to its factory network configuration. 

 Disconnect the AC power socket from the device. 

 

 Press and hold the reset button located on the power supply 
end of the Ranger Station. 

 Reconnect the AC power plug to the instrument's power 
socket while holding the Reset button. The Ranger Station's 
Status LED will turn red for approximately 15 seconds while 
the device's network configuration is reset to its factory state. 
Once the Ranger Station has completed the reset sequence, 
the Status LED will turn green and begin flashing. 

The Ranger Station's network connection status is now Wired 
Ethernet, using a static IP address of 192.168.1.226. See the 
previous topic's instructions for changing the instrument IP address, 
if required. 
 

Configure Wireless (Wi-Fi) Connection 

Before configuring and activating a WiFi connection with the Ranger 
Station you will require the following:  

 An appropriate IP address, Netmask and Gateway for 
your network. 

 The SSID name of your wireless network. 

 The channel used by your wireless network. 
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 A cabled Ethernet connection (for setup only) 

 
Configuring the Ranger Station for WiFi 

 Connect your PC to the Ranger Station using a Crossover 
Ethernet cable (see Make a Direct Connection via Crossover 
Cable (page 44)), or through a standard wired router or 
switch.  

 Start the Ascent software and select Edit>Online Device 
Setup. The Online Device Setup Wizard interface will open.  

 Select your Ranger Station (identifiable by its serial number) 
and press Edit. The 'VB Device Properties' window will 
open. 

Note: If your Ranger Station is not displayed in the Online Device 
Setup Wizard, open Add>Ranger Station. Select the device in the 
new window and press the Add Ranger Station button. 

 Select the Setup tab. 

 Click the Change button beside 'Change Ranger Station: 
WiFi/Ethernet'. 

 Leave the checkbox set beside Cabled Ethernet. DO NOT 
change this to WiFi. Click Configure WiFi....  

 You will be asked for a username and password. Leave both 
username and password fields blank and click OK. The 
Lantronix WiPort Device Server Configuration panel will 
open in your default web browser. 
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Ranger Station Web Interface 

 Click Network from the left-hand menu bar. 

 Set Network Mode to 'Wireless Only'. 

 

Note: If you wish to change the Ranger Station's IP address, or 
change the NetMask or Gateway details used on the final network, 
do so now. 

 Click OK. A confirmation message will be displayed at the 
bottom of the screen (beside the OK button).  

 Click WLAN on the menu bar. 
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 Change the Network Name (SSID) field to match your 
Wireless Router's SSID. 

 

 Select the Ad Hoc Network type and choose the channel 
(1-11) used by your wireless network from the Channel 
dropdown list. 

 Click OK. A confirmation message will be displayed at the 
bottom of the screen. 

 Click Network from the menu bar and set Network Mode 
back to 'Wired Only'. 

 Click OK. A confirmation message will be displayed at the 
bottom of the screen. 

 Click Apply Settings on the menu bar. The Ranger Station 
will restart and a confirmation message will be displayed 
when the process has completed. 

 

 Close the Lantronix WiPort Device Server Configuration 
Manager. Return to the Ascent software 
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Activating Ranger Station Wi-Fi 

 Re-open the 'VB Device Properties' window in Ascent if it 
has been closed (Edit>Online Device Setup. Select the 
Ranger Station device and click Edit).  

 Select the Setup tab. 

 Click the Change button beside 'Change Ranger Station: 
WiFi/Ethernet'. 

 Select the WiFi radio button and click OK. Wait for the 
Ranger Station to reboot. A confirmation message will 
appear after the process has completed. This may be up to 
90 seconds.  

 Click OK. 

 Close the Ascent software. 

 Remove the Ethernet network cable connecting the 
computer or router to the Ranger Station device. 

 Start the Ascent software on your WiFi equipped computer 
and select Edit>Online Device Setup. 

 Click Add>Ranger Station and select your Ranger Station 
from the list. 

 Click the Add Ranger Station button. You are now 
connected via Wi-Fi. 
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Step 2: Set Up Communications with 
the Ranger Sensor 

The first step in the setup process was to establish a link between 
the software and the Ranger Station device. Now you must establish 
a link between the software and the Ranger sensor(s).  

Note: you cannot establish a connection with a Ranger sensor 
without first communicating with a Ranger Station (as described in 
Step 1: Set Up Communications with the Ranger Station (page 44)). 
Ranger sensors cannot communicate directly with wireless routers or 
network cards. Ensure the Ranger sensor is powered up and within 
range before proceeding with the steps below. 

 Open the Online Device Setup Wizard by selecting 
Edit>Online Device Setup or by pressing CTRL-ALT-S on 
your keyboard. 

 Click Add then Ranger. The Add Ranger window will open. 
The Ranger sensor, if detected, will be displayed in the 
right-hand panel of the window.  

 

 Click the device with your mouse then press the Add 
Ranger button. The Ranger sensor is now connected. 
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If the Ranger sensor does not appear in the right-hand panel of the 
window, confirm that a communications link has been established 
with the Ranger Station, that it is powered up, and that a battery is 
connected to the Ranger sensor. Re-position the Ranger sensor 
closer to the Ranger Station to confirm that the Ranger device is 
working normally. If, after checking these, you are still unable to 
connect to the sensor at your desired sensor location you may 
require a Ranger Booster between the Ranger Station and the 
Ranger sensor to amplify the wireless signal between the two 
devices. If the sensor was previously displayed, but no longer 
appears, replace the Ranger sensor battery. 
 

Step 3: Assign Ranger Stations to Tach 
Measurement Locations 

The third step in the setup process is to specify which Ranger 
Station devices, if any, are to be used for taking tachometer 
measurements. If tachometer measurements are not required, 
continue on to step 4. 

 Open the Online Device Setup Wizard by selecting 
Edit>Online Device Setup or by pressing CTRL-ALT-S on 
your keyboard. 

 Select the Ranger Station device, identifiable by its serial 
number and click the Tachs button. The Tachometer 
Configuration panel will open. 
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 Type a description into the 'Description' text field, then the 
number of tachometer pulses per revolution into the 'Pulses 
per Rev' box. Click OK. 

 

Tachometer Setup Screen 

 From the Online Device Setup Wizard press the Channels, 
Tachs, LEDs button. The Device Channel Configuration 
panel will open. 

 Select the Ranger Station from the vb Device dropdown list.    

 Select the tachometer description ('Tachometer 1' in the 
example above) from the Tach dropdown list. 

 Select 'LED Set 1' from the LED Set dropdown list 

 

Tachometer Assignment 
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 Click OK. Repeat the procedure above for all tachometer 
measurements. When you have finished click OK to close 
the Device Channel Configuration window. 

The Device Channel Configuration window lists all the sub-elements 
beneath the selected item. Because we selected a machine the 
window lists all the points and locations on this single machine. If you 
select the top-level folder every machine's points and locations will 
be listed. 

The Ranger Station, Ranger sensor devices and tachometers you 
have previously defined will appear in the drop-down lists when you 
click the arrows to make a selection. 

 The grid width can be re-sized by placing the cursor between 
two columns till it changes to a left-right arrow. Hold down 
the left-mouse button and drag it in either direction to 
perform the resizing. 

  

 Use the drop-down boxes in each column to select the 
Ranger Station or Ranger sensor device, channel and 
tachometer (if required) that will be used to take 
measurements at each location. To quickly assign a single 
Ranger Station device to multiple locations see the next 
topic, Copying Items to Multiple Locations. 

 

Step 4: Assign Ranger Sensors to 
Measurement Locations 

The fourth step in the setup process is to specify which Ranger 
sensor device is to be used for taking temperature or vibration 
measurements at each location. 

 In the navigator, click any machine to select it. 

 Open the Online Device Setup Wizard by selecting 
Edit>Online Device Setup or by pressing CTRL-ALT-S on 
your keyboard. 



 

 

 

 Section 3: Software Installation and Setup 
 
60 

 Select the Ranger sensor device, identifiable by its serial 
number, and press the Channels, Tachs, LEDs button. The 
'Device Channel Configuration' panel will open. 

  

 Use the drop-down boxes in each column to select the 
Ranger sensor device and axis (not required for temperature 
measurements) that will be used to take measurements at 
each location. To quickly assign a single Ranger Station 
device to multiple locations see the next topic, Copying Items 
to Multiple Locations. 

 To choose another machine to work with, select it in the 
navigator (the window will update to show this machine's 
points/locations etc) then repeat the previous steps. 

 When you have finished click OK to close the Device 
Channel Configuration window. 

Note: You may encounter situations where there are several shafts 
running at different speeds due to gearbox ratios, pulley ratios or 
roller diameters. Solutions to these special cases are discussed in 
Configuring Tachometers/Speed Sensors (page 91). 

To clear a Ranger Station or Ranger sensor device from a 
location 

 Click the drop-down box arrow and select a different device 
or the black highlight bar to leave this location empty. 
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Copying Items to Multiple Locations 

You can quickly assign a Ranger Station or Ranger sensor device 
(or other item) to multiple locations using 'copy and paste'. 

 To do this, use the drop-down arrows to assign a device to 
one location - the cell will be highlighted blue. 

  

 Press CTRL+C on your keyboard to copy this device to 
memory. 

 Move the cursor to the next row down and hover it over the 
dividing line between the row cells until it changes direction 
to face towards the right (it will only do this if you are directly 
over the cell dividing line). 

  

 With the cursor facing to the right, drag the mouse down the 
column to select every row that you want this Ranger Station 
or Ranger sensor device to be copied to. The cells will turn 
black to indicate that they are selected. 

  

 Press CTRL+V to paste the device into every one of the 
selected locations. 
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This 'copy and paste' method can be used in any situation where the 
same item can be assigned to multiple places e.g. the 'Tachometer' 
or 'LED Set' columns in this same window. 
 

Step 5: Configure Recording Intervals 

The fifth step in the setup process is to create Recording Intervals 
that specify how often measurements will be taken at each location. 
When you run the OnlineManager program it reads the recording 
intervals you have created then takes measurements accordingly. All 
measurements that you want to be automatically collected must have 
a recording interval assigned to them. 

 Open the Online Device Setup Wizard by selecting 
Edit>Online Device Setup or by pressing CTRL-ALT-S on 
your keyboard. Select a Ranger Station or Ranger sensor 
from the Wizard. 

 Click the Intervals and Criteria button. The 'Online 
Schedule Entry Configuration' panel will open. 

 If the window is empty select a machine, point, location or 
schedule entry in the navigator. 

  

The Online Schedule Entry Configuration window lists all the points, 
axes and schedule entries at this machine. The window also 
contains fields that allow you to create recording intervals and assign 
any criteria you have created. 
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The 'Interval' drop-down box contains a list of all recording intervals 
you define. 

  

Selecting the three dots opens the Recording Intervals Editor window 
that allows you to add, edit and delete recording intervals.  

 Click the 'Interval' drop-down box and select the three dots. 

 Click Add to add a new recording interval. The 'Recording 
Interval Specification' panel will open. 

  

 Enter a description for this recording interval. The description 
should be an informative label using keywords that describe 
the purpose of this particular recording interval e.g. 'Weekly 
depending on alarm state' or 'Monthly any state'. 
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 Click Add to set up the recording interval details. 

  

The Interval Details window allows you to specify how often a 
recording will be taken. You may wish to create multiple entries, 
each with a different data recording interval depending on the current 
alarm state. For example, you could create a recording interval with 
three entries: the first collects data weekly regardless of the alarm 
state; the second collects data daily if the location being measured 
triggers a warning alarm; the third collects data hourly if a danger 
alarm is triggered. 

Fill out the fields as follows: 

 All Months is selected by default. If you wish to select 
specific months untick 'All Months' then tick the boxes as 
necessary. 
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The next two fields are used in conjunction with one another to select 
specific days and dates for data collection. Choose one of the 
following three options. 

  

 If you want to specify particular days of the month e.g. the 

3rd and 10th day of each month, click  and use the Day 
Selector to deselect the days you do not require (every day 
will be selected by default, indicated by the green ticks). 
Click OK to close the window. Leave the 'on these days' field 
below at its default value of 'Everyday'. 
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 To select one or more specific days of the week for data 
collection, leave the top field (days of the month) at its 
default value of * (all months). Below this, untick the box for 
'Everyday' then use the tickboxes to select the required 
days.  

 To select both a date and day e.g. the 3rd day of the month 

only if it is a Monday, click  and use the Day Selector to 
deselect the days you do not require (every day will be 
selected by default, indicated by the green ticks). Below this, 
untick the box for 'Everyday'  then use the tickboxes to 
choose the required days.  

Now specify the times that you would like data collection to be 
carried out using the 'hours' and 'minutes' fields. You can specify 
exact hours and minutes e.g. take a measurement at 10:15 a.m. or 
you can specify a time range within which to take measurements e.g. 
take a measurement every minute between 10 and 15 minutes past 
the hour at 3 p.m., 4 p.m. and 5 p.m. 

   

Hours are specified using the 24 hour clock e.g. for 10 a.m. enter 10, 
for 10 p.m. enter 22. Choose one of the following three options. 

 If you want measurements to be taken every hour enter 
an asterisk '*' in the 'hours' field. 

 To take measurements at particular hours of the day 
enter the hour numbers separated by commas e.g. to 
take measurements at 1 p.m., 3 p.m. and 5 p.m. enter 13, 
15, 17 in the 'hours' field (remember to use the 24 hour 
clock). 

 To take measurements over a range of hours enter the 
range separated by a dash e.g. to take a measurement 
every hour between 1 p.m. and 5 p.m. enter 13-17 
(remember to use the 24 hour clock). 

Minutes work in the same way as hours using the asterisk, comma 
and dash to specify exact times or ranges. 
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 You can check whether you have set the time correctly by 
clicking the Test button. This lists when the next five 
measurements will be taken, according to your settings. 

   

The final step in defining a recording interval is to assign alarm 
states. 

 Tick the alarm states that you want this recording interval to 
apply to. To take recordings regardless of the alarm state of 
the measurement location, tick every box. If you have no 
alarms at a location select unknown. 

 Click OK to finish defining the recording interval details then 
click OK again to close the Recording Interval Specifications 
window. 

The recording intervals you define will appear in the 'Recording 
Interval' drop-down list and can be assigned to any schedule entries. 

To add additional entries to the recording interval e.g. to define 
different recording intervals for when the location triggers an alarm, 
repeat the process from the beginning of this topic. 

 When you have finished defining recording intervals click 
Close. 

At the top left of this window, the Options menu contains options for 
working with dual channel recordings, recording intervals and 
criteria. Some of these options are also accessible using the 
right-click shortcut menu. 
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Use as Criteria 
Criteria define a single condition that must be met in order for a 
recording to be taken e.g. 'Is the machine running between 1600 to 
1800 RPM?' Yes = take a recording, No = don't take a recording. 

Creating and assigning criteria is an optional step that can be 
performed now or after configuring a Ranger sensor. To create 
criteria you must first create special numeric data schedule entries to 
base the criteria on. Instructions for creating numeric data schedule 
entries and assigning criteria are given later in this manual (see 
Criteria and Conditional Monitoring on page 76 for more information).  

 Click Close and continue at Step 6: Configure Online Relays 
(page 69). 

Hours and minutes example: 
You want the Ranger sensor to take measurements at 1 p.m., 3 p.m. 
and 5 p.m. Three measurements will be taken each hour with the 
first measurement starting at 10 minutes past and successive 
measurements being taken at 11 and 12 minutes past. 

Measurements will be taken at 1:10, 1:11, 1:12, 3:10, 3:11, 3:12, 
5:10, 5:11 and 5:12. 

 In the 'hours' field enter 13, 15, 17 (1 p.m., 3 p.m. and 5 
p.m.). 

 In the 'minutes' field enter 10-12 (three measurements, one 
each minute). 

 Click Test to confirm that the time has been set correctly. 
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Step 6: Configure Online Relays 

Step 6 is optional - it allows you to enable/disable a relay and specify 
when it will be switched. Ranger Station relays can be configured to 
activate warning lights, audible alarms or shut down a machine.  

You can also specify how long an alarm state must persist before a 
relay is activated. Applying a time delay period to a relay will prevent 
it triggering if a machine comes out of its alarm state within the 
specified time. This will help ensure that your monitoring system 
does not trigger a machine shutdown or alarm alert because of a 
single abnormal measurement. It will also prevent the Ranger Station 
relay from being triggered by any natural frequencies which may be 
excited during machine run-up. 

If you do not wish to enable relays at this time click Close to finish 
using the Online Device Setup Wizard. Continue reading from the 
next topic. 

Each relay is associated with the machine's current alarm state. 

 To configure the Ranger Station relay, open the Online 
Device Setup Wizard by selecting Edit>Online Device 
Setup or by pressing CTRL-ALT-S on your keyboard. Select 
a Ranger Station from the Wizard. 

 Click the Relays button. The Relay Configuration panel will 
open 

  

Relay Configuration 

 Type a name into the 'Relay' field if desired, such as a 
description of the relay function e.g. 'Shutdown' or 'Printer#1 
warning'. 
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 Select Active from the Mode dropdown list (The Manual 
(Open) and Manual (Closed) options specify that a relay will 
remain open or closed regardless of a machine's alarm 
state.) 

 Select an LED Set and alarm state that will be used to switch 
each relay. 

 Select a time delay period in seconds or minutes from the 
Delay dropdown list. If a machine enters an alarm state and 
subsequently exits the alarm state within this time the relay 
will not activate. 

 When you have finished click OK to close the Relay 
Configuration window. 

Relays that trigger a machine shutdown will need to be reset once 
the machine is restarted. This procedure is described in Resetting 
Relays Following a Machine Shutdown (page 107). 
 

Taking a Ranger Sensor Temperature 
Measurement 

The Ranger sensor device can be used to collect temperature 
measurements as part of your condition monitoring program. The 
recorded temperature values can be trended in the same way as 
vibration recordings using Ascent's Trend view (see the Ascent 
Software Reference Guide, 'Trending Data' section, for more 
information). In addition, Warning, Alert and Danger alarms can be 
created that will trigger when the returned value is above or below a 
user-specified range. Setting alarms for numeric data schedule 
entries is described in Creating/Editing Alarms for Numeric Data 
(page 75). 

Temperature measurements are recorded by creating a special 
Numeric Data Schedule Entry called an Average Value Schedule 
Entry. An Average Value schedule entry measures the averaged 
value of any input signal -- in this case temperature -- over a 
user-specified duration. 
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 Right-click a point or location and select New>Average 
Value Schedule Entry. The Average Value Recording panel 
will open. 

 

 Click the Ranger Temperature tab. 
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 Enter a meaningful description for this schedule entry into 
the 'Description' text field. 

 Click the 'More' ( ) button beside 'Channel' to open the 
'Device Channel Configuration' window.  

 From the 'Device Channel Configuration' window select the 
Ranger sensor that will be used to take the measurement 
from the vb Device dropdown list. Note that your instrument 
will not be displayed if it has not been added to the Ascent 
software database, as described in Step 2: Set Up 
Communications with the Ranger Sensor (page 55).  

 Click OK. The 'Device Channel Configuration' window will 
close and the 'Channel' and 'Sensor' fields on the 'Average 
Value Recording' panel will be populated automatically. 

 Click OK to close the window. The new schedule entry will 
appear in the Ascent software's top-left navigator list. 

Note: To manually test the schedule entry, select it in the navigator 
list and press CTRL-ALT-R. A temperature recording will be 
attempted immediately. 

 Click the new Average Value schedule entry in the navigator, 
then open the Online Device Setup Wizard (Edit>Online 
Device Setup or CTRL-ALT-S on your keyboard). 

 Press the Intervals and Criteria button on the Wizard and 
select a recording interval (the frequency that measurements 
will be taken) from the Interval dropdown box. See the 
previous topic, Configure Recording Intervals on page 62, for 
more details on configuring measurement intervals. 

 Click OK, then Close to exit the Wizard. The temperature 
measurement will be taken using the assigned Ranger 
sensor via the OnlineManager software (details on page 
102) when OnlineManager is next run.  
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The value returned by this numeric data schedule entry can also be 
used to determine whether a criterion has been met and therefore 
whether a vibration recording is taken or not (see Criteria and 
Conditional Monitoring on page 76 for details). 

Only one instance of this schedule entry will normally be created at 
an individual point as the temperature being measured will usually be 
common to everything at that point. 

Note: See the Ascent Software Reference Guide, 'Associating 
Process Variables with Vibration Recordings' section for more 
information on the 'Display this value on all charts for this Machine' 
checkbox. This checkbox allows Ascent to display Ranger 
temperature measurements, among other process variables, on 
vibration charts. Ascent will automatically associate the Ranger 
temperature measurement recorded closest to a vibration 
measurement when it is charted. This feature may, depending on 
measurement intervals, provide data indicative of a machine's state 
at the time of a vibration measurement. 
 

Creating Numeric Data Schedule 
Entries 

Creating a tach schedule entry 
 
Tach Schedule Entries measure the running speed of the machine 
by taking a reading from a tachometer. 

 

 Right-click a point and select New>Tach Schedule Entry. 
The tachometer assigned to this point is displayed in the 

window. Click the Browse ( ) button to assign a Ranger 
Station and Tach to the schedule entry if the 'RPM from 
Tachometer' field is blank. 
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 Click OK to create the schedule entry and close the window. 

Creating a linear speed schedule entry 
 
Linear Speed Schedule Entries calculate the linear speed of the 
machine using the RPM supplied by a tachometer and the diameter 
of the roller/pulley at the specified point. 
 

 Right-click a point and select New>Linear Speed Schedule 
Entry. The tachometer assigned to this point is displayed in 

the top field. Click the Browse ( ) button to assign a 
Ranger Station and Tach to the schedule entry if the 'RPM 
from Tachometer' field is blank. 

  

 Click the second  button and enter the diameter of the 
roller/pulley at this point in the Point Editor. The tachometer 
multiplier value will normally be 1, indicating that the roller is 
turning at the same speed as the shaft measured by the 
tachometer. 

 Click OK twice to close both windows. 
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Creating/Editing Alarms for Numeric Data 

 Right-click a numeric data schedule entry and select 
New>Numeric Data Alarm. 

  

 Select the type of alarm that will be raised using the 
dropdown box. 

 Enter the upper and lower threshold values for this alarm. 
Alternatively you can just specify one and leave the other 
blank.  

The values you enter will be measured in the default units for 
your sensor type e.g. for a tach schedule entry the units will 
be in RPM. For an average value schedule entry, such as 
temperature, the units will be whatever default you have 
specified under Options>Unit Preferences. 

 Click OK when you are finished. 

Editing numeric data alarms 

 In the navigator list, right-click the alarm and select Edit. You 
may need to select the schedule entry in the navigator first in 
order to display its alarms in the navigator list. 
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Criteria and Conditional Monitoring 

Note: Creating criteria is optional. Once your monitoring program is 
operational you can add criteria at a later stage to fine-tune the data 
collection cycle to more closely monitor particular conditions of 
interest. 

You may sometimes want to collect recordings only when a machine 
is running in a particular operating mode, for example when it is 
running at a particular linear speed. You can control when recordings 
are collected using Criteria. 

Criteria define a condition that must be met before a recording is 
taken. An example of a condition is 'the machine must be running'. If 
this condition is met the Ranger sensor device will take a recording; 
if the machine is switched off no recording is taken. 

To determine whether a condition is met or not you will need to set 
up a numeric data schedule entry to measure a particular output 
such as linear speed, temperature or machine running speed. These 
numeric data schedule entries return a single value which is then 
matched against whatever criterion (condition) you specify. 

Criteria are set up as a three stage process: 

1. First create a numeric data schedule entry to measure a 
particular output such as machine running speed (see 
Creating Numeric Data Schedule Entries on page 73 for 
instructions). 

2. Second, create a criterion that specifies a condition, such as 
a small range of running speeds that an RPM must fall 
between. The numeric data schedule entry will be used to 
determine whether this condition is met. 

3. Third, assign this criterion to as many schedule entries as 
you wish. When the numeric data measurement is taken its 
value will be compared with your criterion to see if the 
condition has been met. If the condition has been met then a 
regular recording (vibration, current, temperature etc) will 
now be taken. 
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Validity Period and Retry Interval 

To create criteria you first need to create a numeric data schedule 
entry and specify a range of values that a measurement must fall 
between. Then you can optionally specify how long a criteria 
measurement is valid for after it has been taken and also instruct the 
Ranger sensor to take a criterion measurement again (after a set 
amount of time) if the criterion is not met on the first attempt. 

Specifying Validity Periods allows you to reduce unnecessary 
recordings because you won't have to take a criterion measurement 
over and over again to determine if a machine is still in the same 
operating mode. The validity period of a criteria measurement 
specifies a time period that the measurement is valid for. For 
example, a schedule entry has a criterion assigned to it with a 
validity period of 5 minutes. When the criteria measurement is taken 
its value is recorded and held for 5 minutes. Within this time period 
another schedule entry that uses the same criterion is due to be 
taken. The OnlineManager program first checks to see if the validity 
period on the original criterion has expired: if it has, the criteria 
measurement will be re-taken for the next schedule entry; if it has not 
expired then the OnlineManager program will re-use the original 
criteria measurement to determine if the next schedule entry will be 
recorded.  

You should set the validity period according to how often the 
machine changes state/speed. For example, paper machines tend to 
run at the same speed for many hours, so the validity period can be 
set to several minutes with minimal risk that the value is out of date. 

The other optional settings you can specify for a criteria 
measurement are the Retry Interval and Number of Retries. The 
retry interval and number of retries will be of most use for machines 
whose operating mode changes often or for machines that run 
intermittently. When the OnlineManager program tries to take a 
schedule entry that has a criterion assigned to it, the criteria 
measurement is taken first to see if the value falls within the required 
range. If the value does not fall within the required range the 
measurement is taken again after a timeout equal to the retry 
interval. The retry process repeats for the number of retries you have 
specified OR until the criteria is within range. 
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For example, a criterion is created with a retry interval of 1 hour and 
number of retries set to 3. The first time the criterion is evaluated its 
value is outside the specified range (so the schedule entry it is 
assigned to is not recorded). One hour later the first retry is taken - 
this also fails. After another hour the criterion is re-taken again (and 
fails). The third and final retry is taken an hour later - its value 
determines if the associated schedule entry is recorded or not. If any 
of the retries had succeeded in meeting the criteria range then the 
schedule entry would have been recorded and any further retries 
would have been cancelled.  
 

Creating Criteria 

 To create criteria, first create some numeric data schedule 
entries at your chosen machine locations. 

 In the Online Device Setup Wizard click the Intervals and 
Criteria button (beside step 4). If the Wizard is closed open 
it by selecting Edit>Online Device Setup from the main 
menu. 

 In the Online Schedule Entry Configuration window, locate 
the numeric data schedule entry that will be used to create 
this criterion then click this row to highlight this entry. 

 From the menu select Options>Use as Criteria. This opens 
the Recording Criteria window 
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 Give this criterion a meaningful description that describes its 
purpose, such as the machine/point it applies to, what it is 
measuring and the range of values it encompasses. This will 
make it easier to identify later if you create a large list of 
criteria. 

 Enter a range of values that a measurement must fall 
between to meet this criterion. You may specify negative 
numbers and non-integer values such as 1.8. 

 If required, enter a validity period for this criterion. This can 
be specified in hours, minutes or seconds. 

 If required, enter a retry interval and the number of retries to 
carry out. 

 Click OK to close this window. 

Discarding criteria measurements 
Because criteria measurements are only used to determine if a 
recording should be taken, these measurements are automatically 
discarded after use rather than being stored. This is done to reduce 
the potential size of your database. However, you can choose to 
keep criteria measurements if you wish to do so (see Discarding 
Recordings Automatically on page 115 for more information). 
 

Assigning Criteria 

Once criteria have been created they can be used at any location on 
a machine. For example, you might have a tachometer attached to a 
machine to take running speed measurements. You can create a 
single tach schedule entry with one criterion (running speed must be 
between values x and y) then assign this criterion to every location 
on your machine so that the Ranger device will only take recordings 
if the machine is switched on. 

 To assign criteria, select a machine in the navigator that you 
want to apply this criteria to. (If you have closed the Wizard, 
from the main menu select Edit>Online Device Setup then 
click a Ranger Station or Ranger sensor device to select it 
and click the Intervals and Criteria button (beside step 4). 
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 In the Online Schedule Entry Configuration window, select a 
location to apply the criteria to then use the 'Criteria' 
drop-down boxes to assign criteria to one or more parameter 
sets (you can use the 'copy and paste' method here to paste 
the same criterion to multiple parameter sets). If you have 
not created any criteria the drop-down boxes will be empty. 

 When you've finished assigning criteria click OK then click 
Close to close both this window and the Wizard. 

Criteria measurements taken with one Ranger sensor can even be 
used to control recordings on other Ranger sensors. For example 
this may be appropriate on a paper machine that measures linear 
speed at just one location but uses ten or more Ranger sensors to 
monitor all points of interest. The criteria's validity period should be 

reasonably long in such a situation ( 5 minutes) otherwise the 
Ranger device which measures speed will spend all its time 
performing this task in response to criteria requests from the other 
Ranger devices. 
 

Variable Speed Machines 

When a machine has multiple operating modes, for example variable 
operating speeds, this can present problems when trying to trend 
data, compare data or set alarm levels. Vibration amplitudes 
fluctuate depending on the operating mode of the machine, perhaps 
giving the appearance of a fault where none exists. Alarms that 
cover peaks such as running speed will no longer be valid if the 
running speed changes significantly. 

You cannot compare data taken on a machine running at 1800 RPM 
with measurements taken on the same machine running at 3600 
RPM. Also, how will you know when the machine is operating in one 
mode or another? 

The solution is to instruct the Ranger device to take measurements 
only if the machine is in one or more specific operating modes, and 
to keep the recordings from each mode separate. 
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Example: 
A user wants to monitor a machine that usually operates in one of 
two modes - near 1800 RPM or near 3600 RPM. The user sets up 
two schedule entries at the same measurement location, each with 
its own parameter set and alarms. One schedule entry will be 
recorded only if the RPM falls within the criteria range 1700-1900 
RPM while the other will be recorded if the RPM falls within the 
criteria range 3400-3800 RPM. (Note that these two criteria are 
created from a single tach schedule entry.) 

When the OnlineManager program tries to take the first recording it 
sees that this schedule entry can only be taken when a specific 
criterion is met. To determine whether the criterion is met the 
program instructs the Ranger Station to take a tachometer reading. 
The OnlineManager program finds that the criterion is met (the 
machine is running at 1786 RPM) so the first schedule entry is now 
recorded. 

The program then moves to the second schedule entry and sees that 
this also has a criterion assigned to it. The program re-checks the 
RPM criteria, which fails as the RPM does not fall within the specified 
range (the machine is still running at 1786 RPM). The second 
schedule entry is ignored. 

The 1800 RPM and 3600 RPM recordings will be kept separate in 
the navigator, each stored under its own schedule entry. 
 

Editing Recording Intervals and Criteria 

Recording intervals and criteria are not location-specific so they can 
be assigned to any machine; therefore, any changes in a recording 
interval or criterion will affect all machines that use it. If you want to 
change only one instance of a recording interval or criterion you will 
need to create a new one and re-assign this to your chosen 
location(s). 

Whenever you need to change any part of a Ranger station or 
Ranger sensor setup, open the Wizard and click the appropriate 
numbered step button. 

 To re-open the Wizard select Edit>Online Device Setup or 
press CTRL-ALT-S on your keyboard 
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 Click the Intervals and Criteria button (beside step 4) then 
select any machine in the navigator if the window is empty. 

 From the Options menu in this window select Options>Edit 
Recording Intervals (or Edit Recording Criteria). The 
Recording Intervals Editor is displayed below (both Editors 
are similar). 

  

 In the Editor, select the item you wish to change then click 
Edit (if you are editing a recording interval another window 
will open - select a recording interval and click Edit again). 

 Make your changes then click OK to close the window. 

If you are editing a recording interval click OK twice to close both 
windows. Now click Update. This will update the 'next measurement 
due' date for any recordings that use this interval. 

 Click Close, Save then Close to close the Wizard. 
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Dynamic Criteria 

Dynamic criteria are used to take measurements from machinery 
that operates intermittently or which does not maintain a steady state 
for long. For example, a moving crane that only runs for 15 seconds 
at a time. The use of dynamic criteria ensures that recordings are 
only taken during a period of stable operating conditions. 

Measurement triggering can be either running speed based or 
derived from an average value (process variable) measurement e.g. 
the flow rate obtained from a DCS output signal. You can configure 
triggering so that either one or both of the speed and average value 
have to be within specified ranges. 

Example: 
1. The onboard criteria is set up to trigger a recording when a 

machine’s running speed falls within the 1000 to 1200 RPM 
range and its flow rate falls within the 80 to 100 liters per 
second range. 

2. After recording has begun the Ranger Station device 
continually checks the speed and flow rate to see if they are 
staying steady, relative to a user-specified 5% tolerance 
value for the RPM and 5 L/s tolerance for the flow rate. 

3. In this example the running speed stays relatively steady but 
the flow rate varies by more than the specified tolerance - 
the measurement is aborted. 

4. The Ranger Station device re-checks the machine’s speed 
and flow rate and finds that they are still within the desired 
ranges. The Ranger recording is triggered again. The 
tolerances are re-positioned within the ranges to take into 
account this new recording's initial RPM/flow rate. 
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5. This triggering/checking/aborting process continues until the 
recording is successfully taken or until a user-specified time 
limit is reached.  

 

Triggering the recording process 

Notes 
Onboard criteria can be applied to frequency and time recordings. 
The triggering criteria can be derived from a tachometer or any DC 
average value reading onboard the Ranger Station (or both of 
these). 

 To set up onboard recording criteria open the Online Device 
Setup Wizard and click the button for step 4. 

Dynamic criteria are listed beside your regular criteria and 
you can apply both to the same schedule entry as they are 
not mutually exclusive. 
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 Select Options>Edit Dynamic Criteria then click Add. 
Recordings will be triggered when a machine’s state 
matches your settings. 

  

 Select which Ranger device these criteria will be associated 
with. Dynamic recording criteria are specific to a single 
Ranger device so they can’t be used to trigger recordings on 
another Ranger device. 

 Enter a descriptive name for these criteria and choose 
whether to use the machine’s running speed or some other 
process variable as the triggering mechanism. You can use 
both if you prefer. 

 To use the RPM criteria tick the RPM box - the 
associated fields will become editable. Specify an upper 
and lower limit for the RPM. When the running speed is 
within this range, recording will begin as soon as the 
settling time has elapsed. 
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 Enter a percentage value for the RPM Tolerance. The 
tolerance specifies a permissible amount of variation from 
the measurement's starting RPM. The default is 5% on 
either side of the initial RPM value. If the RPM varies by 
more than 5% of its starting value the recording will be 
aborted and re-started when the RPM next enters the 
RPM range.  

 To use the Average value as your criteria tick the 
corresponding box. 

 Choose which sensor and axis will be used to trigger the 
recording. 

 Set the range and tolerance as before, but note that this 
tolerance is an absolute value rather than a percentage. 

 Now specify an additional settling time and a time limit for 
taking the recording. The additional settling time is used to 
allow a machine’s speed or other process variable to settle 
into a steady state before the actual recording begins. The 
time limit simply states how long you want the Ranger to 
continue attempting to take a recording if it is not successful 
on the first attempt. 

 Click OK to then Close to return to the Online Schedule 
Entry Configuration window. 

 To apply dynamic criteria, select them from the drop-down 
box. Dynamic recording criteria are specific to a single 
Ranger device, therefore the 'Dynamic Criteria' drop-down 
boxes will only display criteria that can be applied to your 
selected schedule entry. 
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When Should I Use Dynamic Criteria Rather Than 
Initial Criteria? 

Dynamic criteria are ideal for machines that vary in speed often. 
Use dynamic criteria when you need to ensure that recordings are 
taken during a period of stable operating conditions. 

Note: With dynamic criteria no other recordings can be taken until 
the current recording has either finished or timed out. This is 
because the Ranger device is busy checking if the criteria are within 
range. You should not use dynamic criteria if it is essential to monitor 
all channels frequently. 

Initial criteria are ideal for machines that run at the same speed for 
long periods. Use initial criteria when frequency of monitoring is 
important. 
 

Editing Dynamic Criteria 

 To re-open the Wizard, select Edit>Online Device Setup. 

 Click the Intervals and Criteria button (beside step 4) then 
select one of the following editing options: 

1. To view the criteria for a specific Ranger device, locate a 
machine that has been assigned to that device then click the 
'Dynamic Criteria' drop-down box and select the three dots. 

2. To view the complete list of dynamic recording criteria for 
every Ranger device, from the menu select Options>Edit 
Dynamic Recording Criteria. 

 In the Editor, select the criterion you wish to change then 
click Edit. 

 Make your changes then click Close to close the window. 

 Click OK then Close to close the Wizard. 
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Wake on High Vibration (WoHV) 

The 'Wake on High Vibration' (WoHV) feature instructs Ranger 
sensors to 'wake' from their normal sleep states (in the interval 
between regularly scheduled measurements) if and when vibration 
states exceeding specified user-selectable levels are detected. 
Triggering of the WoHV feature will prompt a sensor to send a 
continuous stream of measurement data back to its parent Ranger 
Station and on to the Ascent database via the OnlineManager 
software. 

WoHV parameters are configured via the Ascent software's Dynamic 
Criteria feature. WoHV dynamic criteria entries can only be assigned 
to vibration measurements, not to tachometer or temperature 
readings. 

At least one schedule entry in the navigator must be configured to 
take measurements at regular intervals when using the WoHV 
feature (see Editing Recording Intervals and Criteria (page 81)). This 
may be the schedule entry assigned to the WoHV feature, or a 
separate waveform measurement. When the WoHV feature is 
triggered, subsequent recordings allow the OnlineManager software 
to determine whether vibration levels have fallen below the trigger 
threshold. If this occurs, the WoHV feature will be reset and 're-arm' 
allowing polling for excessive vibration levels to re-start. If no further 
measurements are taken, as would occur if the WoHV feature were 
to be configured but no associated interval specified, the WoHV 
mode could not be reset and would remain 'set' (active).  

Create a WoHV Criterion 

 Select a previously generated waveform schedule entry from 
the navigator list, or generate a new waveform schedule 
entry. This is the schedule entry that the WoHV criteria will 
be applied to. 

 Open the Online Device Setup Wizard by selecting 
Edit>Online Device Setup or by pressing CTRL-ALT-S on 
your keyboard. 
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 Select the Ranger sensor device you wish to assign the 
WoHV criteria to and click the Intervals and Criteria button. 
The Online Schedule Entry Configuration panel will open. 

 Open the Dynamic Criteria dropdown list and click the three 
dotted lines ('...') to open the WoHV Criteria panel. 

 

 Click the Add button. The WoHV Trigger Levels window will 
open. 

 

 Type a description for the WoHV criteria into the 
Description text field. You may wish to use the name of the 
equipment being monitored. 

 Type a vibration level into the Trigger Level text field. Any 
vibrations above this level will trigger the WoHV criteria. 
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 Click OK twice to close the WoHV Trigger Levels and the 
WoHV Criteria panels. The new WoHV criteria will be 
assigned to the measurement and displayed in the Dynamic 
Criteria column. The new WoHV Dynamic Criteria entry will 
be activated when the OnlineManager is next used. 

Edit a WoHV Criterion 

 Open the Online Device Setup Wizard by selecting 
Edit>Online Device Setup or by pressing CTRL-ALT-S on 
your keyboard. 

 Select the Ranger sensor device you wish to assign the 
WoHV criteria to and click the Intervals and Criteria button. 
The Online Schedule Entry Configuration panel will open. 

 Open the Dynamic Criteria dropdown list and click the three 
dotted lines ('...') to open the WoHV Criteria panel. 

 Select the existing WoHV criterion from the list of those 
available and click the Edit button. The WoHV Trigger 
Levels window will open. 

 Edit the name or trigger level of the WoHV entry, then click 
OK. Click OK again to close the WoHV Criteria panel. 
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Configuring Tachometers/Speed 
Sensors 

For a typical, basic machine comprising a motor, a coupling and a 
driven device such as a pump, a single speed sensor will typically be 
installed. The many vibration sensors on the machine can all obtain 
the RPM from this one speed sensor. 

 

Basic machine with speed sensor 

The Ascent program also caters for situations where the machine 
includes a gearbox or other fixed ratio drive such as a belt or chain. 
The two (or more) shafts in the machine will be turning at different 
speeds, but these speeds are all related to each other. As with the 
basic machine configuration, only one speed sensor is required; 
however, you must tell the software how fast each shaft is turning 
compared to the shaft where the speed sensor is located. This ratio 
is called the 'Tach multiplier' and is assigned to specific points on 
the machine. The tachometer reading is then multiplied by the point's 
tach multiplier value to determine the true running speed for 
individual shafts (the default tach multiplier value is 1). 
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Fixed-ratio-drive machine 

 To add a tach multiplier value to an existing point, right-click 
the point in the navigator and select Edit. 
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 Enter a tachometer multiplier value. The RPM generated by 
the tachometer will be multiplied by this value to calculate 
the true running speed of this shaft. 

 Click OK when you are done. 

The Ascent program also provides for the situation where a single 
vibration sensor is used to monitor two shafts turning at different 
speeds. A common example is on a gearbox as shown in the next 
diagram. The arrow indicates the best available location for 
measuring both the input shaft and the low speed shaft from the 
gearbox. 

  

Single vibration sensor monitoring two shafts 

To set up measurements for this situation it will be necessary to 
define two points (and two measurement locations with appropriate 
schedule entries and alarms) that represent the same physical 
location on the machine e.g. 
 

Sludge Pump - Pump DE Input - Vertical 
Sludge Pump - Pump DE LSS - Vertical 

The schedule entries at both locations should be configured to use 
the same Ranger device and speed sensor. The only difference 
between the two locations is that the Pump DE LSS (low speed 
shaft) point should have its tach multiplier set to 0.25 instead of the 
default 1. 
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Linear Speed Machines 

The rollers in a linear speed machine, such as a paper machine, will 
turn at different speeds due to their different diameters, but these 
speeds are all relative to the linear speed of the paper. To allow the 
software to calculate the correct RPM for each roll you must enter 
the tach multiplier at each point as the ratio of: 

<roller diameter at tach sensor> / <roller diameter at point> 

Example: 
The tachometer is installed on a 1 m roll. A point with a 0.25 m roll 
will require a tach multiplier = 1 / 0.25 = 4. 

Paper machines will usually have more than 32 points that require 
monitoring so you are likely to use several Ranger Station devices. 
Generally only one tachometer is needed for an entire machine, so 
you can either install a tachometer on a roll near each Ranger 
Station device or you can use a single tachometer to drive several 
devices. Wiring for this latter setup is described in Connecting 
Tachometer Inputs (page 27). 
 

Creating a Structure Report 

As you set up your Ranger system you can create structure reports 
that detail the system's physical connections (which tachometers and 
Ranger sensors are assigned to each location), and its measurement 
scheduling system (what recording intervals and criteria have been 
assigned). These reports can be produced as hard copy references 
that can then be used to set up other machines in identical fashion. If 
a machine is disassembled and sent away for maintenance these 
reports can be used to quickly put everything back the way it was. 

Each of the numbered step buttons on the Online Device Setup 
Wizard will open a specific configuration window. These 
configuration windows are used to generate the reports. The 
following image shows a preview of an online channel configuration 
report. 
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 To create a report detailing the setup of a single machine, 
select that machine in the navigator then select Edit>Online 
Device Setup. (To select all machines in a folder select the 
folder icon at the top of the navigator) 

 Click a numbered step button to display a part of your 
system structure e.g. click Channels, Tachs, LEDs to 
display which channels, tachometers and LEDs are 
connected to a particular machine. 

 Right-click anywhere in the displayed window and select 
Preview, Print or Export. 

Preview displays the report on-screen without printing it. After 
previewing, click the printer icon at the top of this window to print the 
report.  

Print sends the displayed report directly to the printer. 

Export creates a CSV file that can be e-mailed off site and opened 
on another PC using a spreadsheet program such as Excel. 
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Section 4: Testing Your System 

Testing the Relay 

You can test the Ranger Station's relay LED (and whatever is 
connected to the relays) by manually activating it as follows: 

 Open the Online Device Setup Wizard by selecting 
Edit>Online Device Setup from the Ascent software's main 
menu, or by pressing CTRL-ALT-S on your keyboard. 

 Select a Ranger Station device to test and click Edit. 

 Click the Tasks tab then click Set Outputs. 
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 Tick the Relay checkbox then click Send. A message will 
display telling you that the output has been successfully set 
(check the relay now - see note at end of topic). 

 Untick the Relay checkbox when finished and click Send, 
then Close, OK then Close to close the Wizard. 

Note: This test requires a visual inspection of the instrument LED. 
You must determine the most efficient means of checking each 
device. To save time you may wish to activate relays from the Ascent 
software's host computer while a second person checks each 
Ranger Station device in the field, reporting the results via cell phone 
or radio. Alternatively, one person could walk around the plant with a 
laptop (containing the Ascent software) and an Ethernet Crossover 
cable. This person could connect the laptop to each Ranger Station 
device in turn (see Make a Direct Connection via Crossover Cable 
(page 44)) to activate the relay then view the results. 
 

Taking Recordings Manually 

Once Ascent/Ranger communications have been set up and the 
Ascent software knows which schedule entries are to be recorded on 
which Ranger sensors and Ranger Station devices, you can test the 
system. 

Right-click a schedule entry in the navigator and select Online 
Devices>Record Now!. Alternatively, select a schedule entry and 
press CTRL-ALT-R on your keyboard. 

The Ranger sensor or Ranger Station will take the measurement 
(this may take a short time as the sensor settles, various 
communication transactions take place etc). Any recording interval or 
criteria associated with this schedule entry will be bypassed. The 
recording will automatically appear in the lower navigator window 
when the measurement is complete. 

Problems? 
If you have not assigned a Ranger device to a schedule entry you 
will not be able to take a recording. The Online Channel 
Configuration window will open automatically to allow you to assign 
these now. 
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If you attempt to take a recording when the Ranger device is actively 
measuring you will get an error message stating that the device is 
not currently ready. This is likely to occur if the OnlineManager 
program is running or if another user is also trying to take a recording 
manually. You may need to stop the OnlineManager program (see 
Stopping the OnlineManager on page 106). 
 

Testing Ranger Sensor Connections 

You can perform a quick, functional check of each Ranger sensor by 
using the technique described in Taking Recordings Manually (page 
97). However, we recommend that you perform a more thorough, 
one-off, post-installation test to ensure that each sensor is working 
as expected and is connected correctly. This test requires two 
people and a convenient form of communication, such as radios. 

One person gently taps each sensor in turn while the other takes 
recordings manually on each sensor, looking for signal spikes 
caused by the tapping. The person taking the recordings then reports 
the result back via the radio and the test repeats with the next 
sensor. 

The tapping will appear as periodic spikes in a time waveform 
recording. The time waveform schedule entry used for the test can 
be copied and pasted into each measurement location in the Ascent 
software then deleted once testing is complete. 

 Create a list of machines and their measurement locations to 
aid coordination between the two people. A machine list can 
be quickly created in the Online Device Setup Wizard using 
the Export function (see Creating a Structure Report on page 
94). 

 Create a time waveform schedule using the Ascent software. 
The number of samples and duration must be sufficient to 
capture the transient tapping signal e.g. 1024 samples, 2000 
ms duration. 

 Copy and paste this schedule entry to each machine 
location. A single schedule entry can be pasted to every 
location simultaneously - see sub-heading Copying to 
multiple locations, at the end of this topic. 
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 Now send one person to the factory floor to perform the 
tapping. Test each sensor in turn by right-clicking a schedule 
entry and selecting Online Devices>Record Now!. This 
procedure must be carefully synchronized to ensure you 
capture the signal spikes. 

 Continue until it has been verified that every sensor 
responds appropriately to the applied signal. 

Problems? 
If a sensor does not respond correctly check the following: 

 Is the sensor communicating with the Ranger Station 
device? (Out of range? Battery low? Sensor not properly 
mounted?) 

 Is the sensor assigned correctly in the Ascent software? 
 

Copying to multiple locations 

 Right-click the schedule entry and select Copy Branch to 
Clipboard. 

 Right-click the top-level folder to select every machine in the 
folder then select Paste. (To selectively choose individual 
machines, select each machine in turn rather than the whole 
folder.) 

 The Ascent program will offer to paste the item to all the 
appropriate places that exist below the item you have 
selected. Click Yes to confirm. 

 

Adjusting the Connection Speed 
Settings 

Note: You will only need to adjust the Ascent/Ranger Station 
connection speed settings if you have difficulty communicating with 
your Ranger Station device. Before altering the connection speed 
settings, you should first check that: 

 the device is powered on 

 the green 'Status' LED is flashing 

 the Ethernet cable is plugged securely into the Ranger 
Station (if using a wired connection) 
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 the Ascent/Ranger link works with other Ranger devices  

 the correct Ranger Station IP address is being used (and no 
other network devices have been assigned the same IP 
address)  

 the correct Ranger Station or Ranger sensor is assigned to 
any schedule entries you are trying to record 

The connection speed of your online system will depend on the type 
of physical setup being used (LAN or wireless connection). The 
connection speed selected in the Ascent software must match the 
actual connection speed of your system in order for the Ranger 
components and Ascent software to communicate. 

If you are experiencing difficulties connecting to a Ranger device you 
can adjust the default settings, which are set to the most common 
connection type (slow connection speed for wireless, fast connection 
for wired). 

Note: Changing the connection speed settings within the software 
will not alter the physical connection speed of your system - 
connection speed settings are only used to describe the speed of 
your existing connection. 

 From the main menu select Edit>Online Device Setup. 

 Select the Ranger device whose speed settings you wish to 
alter and click Edit. 

 Click the Setup tab then click Link Speed. 
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 From the 'Presets' drop-down box, select the description that 
best describes your system's connection speed. Use the 
following table as a guide: 

Type of Connection Suggested Connection Speed 

LAN/wired Fast Link or Medium Link 

Wireless Slow Link 

Other Custom Configuration 

 
Select 'Custom Configuration' only if you cannot establish a 
connection using any of the defaults. You will need to manually 
adjust the other connection timing parameters in this window. This 
task should be carried out with the supervision of the network 
administrator. 
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Section 5: Taking Recordings - 
OnlineManager 

The OnlineManager program is responsible for reading the recording 
intervals you set up and instructing the Ranger device(s) to take the 
recordings. 

You can also take measurements manually (without a recording 
interval) at any time. See Taking Recordings Manually (page 97) for 
more information. 
 

Managing Many Ranger Devices 

When you have more than one Ranger device the OnlineManager 
program communicates with each device in turn, instructing it to take 
recordings. As each device receives its instructions it will begin the 
recording process immediately. This means that multiple devices can 
collect data at the same time. 

The process of retrieving and saving recordings to the database 
takes a few seconds to carry out, thus if you have many Ranger 
devices this could potentially slow down the rate at which recordings 
are taken. To speed up the data collection process you can run 
several instances of the OnlineManager program with each one 
managing its own Ascent database and Ranger devices. 

There are some important points to bear in mind with this approach: 

1. You cannot run several instances of the OnlineManager 
program on the same computer. Each instance must be 
installed on a separate PC. 

2. The OnlineManager programs must each work with their own 
database (they cannot share the same Ascent database). 

3. You can have more than one Ascent database on a PC.  
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Example configuration: 
You have 3 large paper machines with 300 or more points on each 
machine. 

 Assign as many Ranger devices to the 3 machines as 
needed. 

 Create 3 databases, one for each machine. 

 Install 3 OnlineManager programs on separate computers to 
manage each group of Ranger devices (Ranger Station 
parents and Ranger sensor children). Each OnlineManager 
program will read and write data to one of the 3 Ascent 
databases. 

You can even split parts of a machine across several databases if 
the number of recordings to be taken is expected to slow the 
collection time considerably e.g. create separate databases for the 
machine's drive end and non-drive end. This setup will require you to 
open each database in turn (if they are all stored on one PC) to view 
the separate sections of the same machine. 
 

Using Auto Save 

We recommend that you use Auto Save when the OnlineManager 
and Ascent programs are running at the same time. Auto Save 
automatically saves changes as they are made, thereby preventing 
deadlocks caused by more than one person or process trying to 
update an Ascent database at the same time. 

 Auto Save is turned on by default. To toggle this feature 
on/off, from the Ascent software's main menu select 
Options>Auto Save. 

Note: Turning on Auto Save will disable the Ascent program's 
Undo\Revert function i.e. if you mistakenly delete an item you will 
need to manually re-create it. For this reason we recommend turning 
off Auto Save it you are deleting large numbers of items. 
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Using the OnlineManager Software 

 To run the OnlineManager program use the Windows Start 
menu (Start>All 
Programs>Commtest>Ascent>OnlineManager). 

 

 The first time you run the program the Select Database 
window will appear. Select the database to monitor from the 
drop-down menu then click Open. (You will be automatically 
connected to this database when you run the program from 
now on.) 

  

 After a few seconds the OnlineManager window will appear. 
To begin taking automated measurements select 
Program>Start from the menu. 
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The program writes the transactions to the screen as they occur. 
Verbose mode lists each step in the measurement process and is 
displayed by default. If verbose mode is switched off the display will 
list only the start and finish of each recording. 

 To de-activate verbose mode, from the menu choose 
Options>Verbose Mode. To re-activate verbose mode 
repeat the process. 

Measurements are added to the database as they are recorded. Any 
users who are currently using the Ascent software will see a Refresh 
button appear on their toolbar. When this button is pressed, that 
user's view of the database will be updated and the new recordings 
will appear in the navigator. 
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Starting Recording Automatically 

You can configure the OnlineManager program to begin 
automatically taking recordings at program startup. 

 Select Options>Configure. 

 Tick the Run on start up box. 
 

Stopping the OnlineManager 

Note: If the OnlineManager program is running on a remote PC you 
will need to ask the person in charge of that computer to carry out 
this procedure for you. 

 To temporarily halt recording, from the menu select 
Program>Stop now!. This halts measurement collection 
without closing the OnlineManager program. 

 To re-start automated recordings select Program>Start. 

 To close the program completely click Close. No more 
recordings will be taken until the OnlineManager program is 
re-opened and Program>Start is selected. 

The option Stop now! instructs the OnlineManager program to stop 
taking recordings immediately. The current recording(s) will be 
aborted and no alarms will be checked. If you select Stop now! 
when the program is actively communicating with a Ranger device 
you may need to reset that device. 
 

Selecting a Different Database 

The OnlineManager program can take recordings from one database 
at a time. 

 To select a different database, from the menu select 
Options>Change Database then choose another database 
from the drop-down box and click Open. 

The last database you viewed will be selected by default the next 
time you run the program. 
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Resetting Relays Following a Machine 
Shutdown 

Before resetting a relay you will need to diagnose and fix the 
problem that caused it to trigger. Once the problem has been fixed 
follow the procedure below to re-start your machine. 

 In the Ascent program right-click the affected machine and 
select Online Devices>Manual Relay Configuration. 

   

 Change the Mode to Manual (Open) or Manual (Closed) as 
required to manually bypass the relay and click Apply. If the 
machine was shut down as a result of the triggered relay you 
can now re-start the machine. 

 Once you have established that the problem has been 
eliminated you can change the Mode setting to Active. 
Right-click the affected machine and select Online 
Device>Manual Relay Configuration 

 Select the Active Mode to re-enable the relay. 

 Click Apply then Close to finish. 
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Logging the Measuring Process 

The online log lists all the actions taken by the OnlineManager 
program, providing a history of transactions that occurred while the 
system was unattended. 

You can use the online log to view all transactions, show a basic 
summary of the recording jobs or display just those jobs that failed. 
All this can be done over a specified data range. 

 If the OnlineManager program is not yet running, start this 
application now (see previous topic for instructions) then 
select a database to view. 

 From the menu select Log>View. 

  

 In the 'Details' section of the form, select which transactions 
you would like to see (Full, Summary or Failed Jobs). 

 Click View Log to perform the search and list the results. 

 When you have finished viewing the log results click Close. 

Choosing a date range 

 Type your chosen date range directly into the 'From' and 'To' 
boxes or use the calendar as described below. 

 Click the 'From' drop-down box to open the date selection 
calendar. 
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 Use the  and  buttons to change the month/year. 

 Click one of the numbered days to select it. 

 Repeat the date selection process for the 'To' drop-down. 

Tip: To return the 'From' and 'To' fields to today's date, click 

 at the bottom of the calendar. 
 

Printing the Log 

 From the menu select Log>View and select which 
transactions you would like to see (Full, Summary etc) and 
the date range. 

 Click View Log to perform the search and list the results. 

 From the menu select Grid or right-click within the window 
and select Preview, Print or Export.  

Preview displays the log on-screen without printing it. After 
previewing, click the printer icon at the top of this window to print the 
report.  

Print sends the displayed log directly to the printer. 

Export creates a CSV file that can be e-mailed off site and opened 
on another PC using a spreadsheet program such as Excel. 
 

Deleting Data from the Log 

Log data is deleted from the log table at OnlineManager start up and 
after each hour that it is running. By default the OnlineManager 
program will store 7 days of data.  
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 To change the number of days of data to keep in the log 
select Options>Configure then click the 'Log' tab. 

 Enter the new number of days then click OK. 

  

 To delete all data from the log table, from the 
OnlineManagers program's main menu select Log>Delete 
Entries then click Yes. 

This does not remove the recordings from your Ascent database. To 
remove recordings from an Ascent database see Data Thinning 
(page 112). 

You can also discard specific measurement types automatically, e.g. 
measurements that don't trigger any alarms, rather than storing them 
in the database. This will significantly reduce your data storage 
needs. See Discarding Recordings Automatically (page 115) for 
more information. 
 

Viewing Your Data 

Once data has been collected, it can be displayed and manipulated 
using the Ascent software. Please read the Software Reference 
Guide for details of how to use charts and reports etc. 
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Section 6: Managing Your Data 
Storage Effectively 

Once you have set up a program for collecting and storing machine 
information, you will potentially store many hundreds or even 
thousands of recordings in your Ascent database. If a database is 
allowed to become very large it will eventually slow down Ascent's 
data retrieval and display times.  

While it is important to collect enough historical data to be able to 
trend a machine's condition over time, it is not necessary to keep 
every recording ever taken on each machine.  

To reduce the size of your Ascent database you will need to reduce 
the number of recordings stored within it. There are several 
approaches you can take to do this: 

1. Use the OnlineManager program's Data Thinning function to 
selectively delete recordings either manually or automatically 
on a regular basis (see Data Thinning on page 112). 

2. Automatically discard specific types of recording, e.g. criteria 
recordings, so that they are never stored (see Discarding 
Recordings Automatically on page 115). 

3. Periodically thin your database by manually deleting old 
recordings. 

4. Use a combination of options 1 and 2 and 3 to automatically 
discard some recordings then delete others manually every 
few months. 

5. Backup your database regularly (every few months or so) 
and store these old recordings separately on your hard drive 
or on CD-ROM then delete all recordings from the 'active' 
copy of your database.  
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You can also use Ascent's database optimization tools to compact 
the database and reclaim lost space, which will help to speed up the 
program if it is getting noticeably slower. See the Ascent Software 
Reference Guide, Database Optimization, for more information on 
backing up your database and using the database optimization tools. 
 

Data Thinning 

Data thinning allows you to 'thin out' your recordings by removing 
unneeded historical data. This can significantly reduce the size of 
your database thereby improving the speed of data retrieval and 
display. A thinned out database will also take up less storage on your 
hard drive. 

You can use the data thinning feature to keep different numbers of 
recordings for different time periods e.g. to keep most new 
recordings but only keep a few recordings from 6 months ago and 
even fewer recordings from 1 year ago. To help avoid accidental 
deletions you are required to view the recordings before deleting 
them. You also have the option of creating a backup file that can be 
used to restore the deleted data. 

Data thinning can be carried out using either the Ascent or 
OnlineManager programs. If you use the Ascent software to perform 
data thinning you can selectively remove recordings from folders and 
individual machines (unlike the OnlineManager program where 
thinning is carried out on the entire database). However, the 
OnlineManager program has an additional automated data thinning 
option that is not available with the Ascent software. You can use 
this to run your data thinning process automatically on a regular 
basis. (For instructions on performing data thinning using the Ascent 
software, see the Ascent Software Reference Guide, Data Thinning). 

 To perform data thinning with the OnlineManager program, 
from the menu select Options>Configure then click the 
Data Thinning button. 
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 Step1: 'Entire database' is the only option available for 
removing recordings when using the OnlineManager 
program to perform data thinning.  

Step 2: Choose how many recordings you want to keep over 
a specified period. Use the drop-down boxes and type 
numbers into the blank fields to complete this sentence: "For 
recordings older than X days/months..., keep one recording 
per X minutes/hours...". 

Example: "For recordings older than 2 days, keep one 
recording per 6 hours". 

You can specify additional periods by clicking Add Row. Any 
additional rows must have a time defined further in the past 
than the preceding rows. 
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Example: 
"For recordings older than 2 days, keep one recording per 6 
hours" 
"For recordings older than 2 weeks..." 
"For recordings older than 2 months..." 

Note: Add Row and Delete Row will always add or delete the 
bottom row. 

 To keep all baseline recordings or those that have notes or 
remarks associated with them, tick the box(es). 

 Step 3: Click View to see the specific schedule entries and 
number of recordings that will be deleted, and the total 
number of recordings that exist for that schedule entry. (The 
Thin Data button will not become active until you view the 
records.)  

  

 Click Close to close this window then make any changes to 
your thinning criteria if necessary. 

 Step 4: If you wish to backup your database before 
removing recordings, tick the box and specify where the 
backup should be stored by either entering the file path or 

using the  button to navigate to a backup folder. When 
you are ready click Thin Data. 
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 Step 5: This step is optional. Choose how regularly you want 
your data to be thinned and at what time of the day/night you 
want the process carried out. The OnlineManager program 
will apply your data thinning parameters every time the 
specified number of days has passed. If the thinning process 
does not successfully complete the OnlineManager program 
will retry every hour. 

Notes: 
If you make a mistake you can use File>Database>Restore to 
restore the data using the backup file you made in the last step. 

If a recording that has a corresponding dual channel recording is 
marked to be kept then both recordings will be kept. This does not 
guarantee that orbit plots will be preserved. Orbit plots may only 
contain an x axis or a y axis after thinning. 
 

Discarding Recordings Automatically 

You can use the OnlineManager program to automatically discard 
criteria recordings and/or any recordings that do not trigger an alarm. 

 From the menu select Options>Configure then click the 
'Data Storage' tab. 



 

 

 

 Section 6: Managing Your Data Storage Effectively 
 
116 

  

By default, criteria recordings are automatically discarded to prevent 
your Ascent database from filling up with unnecessary recordings. 
We recommend that you keep this default setting. 

 Tick 'Only keep measurements in Alarm' then use the 
drop-down box to select the alarm states whose recordings 
will be saved. 

Each alarm state includes itself and any worse alarm states e.g. if 
you choose 'OK' any recordings that trigger an alarm of 'OK', 
'Warning', 'Alert' or 'Danger' will be saved - all others will be 
discarded. 

Bear in mind that if you wish to establish baselines and collect 
trendable data you will need to save at least some recordings that 
are in an 'OK' state. 
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Section 7: Automated Alarm 
Notification - AscentWatcher 

The AscentWatcher program is used to monitor Ascent databases 
and provides automated notification of any changes in machine 
alarm state. You can choose to be notified via e-mail, SMS message, 
on-screen pop-up messages and/or a flashing icon in the system 
tray. 

  

Pop-up notification message 

An icon  will be placed in the computer's system tray to indicate a 
database is being monitored. This will change color when a 
machine's alarm status changes and optionally flash. 

  

System tray icons indicating machine alarm status 

Once you receive notification of a machine's changed state you must 
'acknowledge' the alarm to clear the message. Then you can use the 
Ascent software to display and analyze the recordings that have 
triggered the alarm(s). 

Note: The AscentWatcher program monitors entire databases rather 
than individual folders or machines. 
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Creating AscentWatcher Files 

To monitor a database you need to create an .AscentWatcher file. 
This file contains information that tells the AscentWatcher program 
which database to monitor and when and how you want to be 
notified of a machine's changed alarm state (e-mail, pop-up 
messages and/or a flashing icon in the system tray). These files can 
be configured to run automatically each time you start your PC (if 
you do this you will never need to manually start the program after 
the initial setup). 

When new data is received by the Ascent software and the 
AscentWatcher program is running, you will be notified of any 
changes in machine status. (Alarms are checked automatically by 
the Ascent software when new recordings are received so the 
AscentWatcher program will notify you immediately.) 

Note: You do not need to run the Ascent program to set up your 
.AscentWatcher files. 

1. To start the AscentWatcher program use the Windows Start 
menu (Start>All 
Programs>Commtest>Ascent>AscentWatcher). 

  

2. On the toolbar click Config. This opens the Configure 
window which you will use to tell the program which 
database to monitor and how you wish to receive alarm 
notifications. 

3. Enter a descriptive name for this configuration e.g. the name 
of the database you will be watching. This description will be 
displayed in notification messages, the main AscentWatcher 
window titlebar and the Windows tooltip when you hover the 
mouse over the system tray icon. If you are monitoring 
several databases a well-named description will help identify 
the database currently being monitored. 
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4. Tick the box if you would like the program to run 
automatically when you turn on your computer. 

Select a database to monitor. Click the 'Database' tab then either 

enter the absolute path to the database file or click  to navigate 
to your database. (If the database is stored on your own computer 
this will be located by default in C:\Program Files\Commtest 
Instruments\Ascent\<name of database>.GDB, or for Windows XP 
and Server 2003 in C:\Documents and Settings\All 
Users\Documents). For Windows Vista the database will be stored 
by default in: C:\Users\Public\Documents. 

1. If you normally login to this Ascent database with a 
username and password enter these here. (If you do not use 
an Ascent login this means that the defaults are still enabled 
- click Default to automatically fill in these fields.) To test 
whether you can connect to your chosen database click Test 
(if you cannot connect see sub-heading 'Problems' at the 
end of this topic). 

If you have not previously been granted access to this 
database the system administrator will need to set up user 
accounts for each database you wish to monitor. Please 
contact the system administrator and refer them to the 
Ascent Software Reference Guide, Creating and Managing 
User Accounts. 

2. Click the 'Machine States' tab and use the drop-down box to 
choose an alarm state. The AscentWatcher program will 
send you notification whenever a machine enters this state. 

3. Select the type of notification required by ticking/unticking 
the boxes. If you wish to receive e-mail notification of alarm 
state changes please read the next topic. 
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Problems? 
When you click Test or OK to finish filling out the Configure window 
an error message will appear if you do not have access permissions 
to the selected database. 

 

The system administrator will need to set up user accounts in the 
Ascent software for each database you wish to monitor. Please 
contact your system administrator and refer them to the Ascent 
Software Reference Guide, Creating and Managing User Accounts. 

 If you get a different error message read it carefully to try 
and determine the source of the problem, for example if the 
Ascent software cannot connect to your chosen database 
you may have typed in the path incorrectly. 

 

Setting Up E-mail Notification 

E-mails can be sent to one or more people by entering their e-mail 
account details into the AscentWatcher file. 

1. If the Configure window is not yet open click Config to open 
this now then click the Email tab. 

2. Enter the name of your SMTP server and its port number 
(ask your system administrator for this information if you do 
not know this). If you use Outlook Express for your e-mail 
you can find this information out for yourself - see 
sub-heading 'Outlook Express users' at the end of these 
instructions. 
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3. In the 'Sender Information' fields enter the name that you'd 
like the message receiver to see e.g. From 'John Smith'. (If 
the message is received by you this name will be replaced 
with the whatever name you have set up in your e-mail 
program.) 

4. Enter your e-mail address in the 'From Address' field. This is 
the address that will appear in the 'Reply To' field when the 
message is received. (You can specify any e-mail address 
here e.g. one that you use off-site or at home. You do not 
have to use the 'work' e-mail address on your company's 
SMTP server.) 

5. In the 'Logon Information' fields enter the user name and 
password required to access the SMTP server. 

6. Click Add and enter an e-mail address you want notifications 
to be sent to. 

7. Select the e-mail address with the mouse and click Test. 
The AscentWatcher program will now send an e-mail to this 
address to confirm that this notification method is working. 
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8. Repeat steps 1-4 to send e-mail notifications to additional 
addresses. 

Note: If you have an existing distribution list that you use to send 
messages to many people within your company you can use this 
single address here instead of specifying multiple individual 
addresses.  

Outlook Express users 

 For Outlook Express users the required information can be 
found by opening Outlook Express and selecting 
Tools>E-mail Accounts. 

 Under the 'E-mail' section select 'View or change existing 
e-mail accounts' then click Next. 

 Select the appropriate e-mail account (if there is only one 
you do not need to select anything) then click Change. 

 Under 'Server Information' write down the name of the 
Outgoing mail server - this is the SMTP server name that 
must be entered in the AscentWatcher 'Email' window. 

 Under 'Logon Information' you will find your user name and 
password (if you don't know the password ask your system 
administrator for this information). 

 Click More Settings and click the 'Advanced' tab. The port 
number will be listed under Outgoing server (depending on 
the version of Outlook you are running). If the port number is 
not listed try entering '25' (the default). If this does not work 
when you send a test e-mail, ask your system administrator 
for the correct port number. 

 Close all windows to return to the AscentWatcher 'Email' 
window then enter the details you wrote down. Follow the 
previous instructions from step 3. 

 



 

 

 

 Section 7: Automated Alarm Notification - AscentWatcher 
 

123 

Setting Up SMS Notification 

SMS (Short Message Service) allows you to receive alarm 
notifications as text messages on your mobile phone. An SMS 
gateway provider will be able to supply you with an e-mail address 
that can be used to redirect alarm notifications to your mobile. Your 
local telecommunications service provider will most likely be able to 
help you with such a service. 

 To set up SMS notification, follow the instructions in the 
previous topic for setting up e-mail notifications. Use the 
e-mail address supplied by the SMS gateway provider when 
entering the e-mail address. 

 

Communications Error Notifications 

The AscentWatcher program can notify you if communication is lost 
between the OnlineManager program and a Ranger device. You can 
choose to receive individual error notifications or a summary of 
communications problems over the last 'x' minutes. (The e-mail 
summary option is provided for networks with high latency or low 
bandwidth issues as these could generate numerous communication 
errors and therefore, many e-mails.) 

 Click the Messages tab. 
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 Choose a notification method (e-mail or pop-up message on 
your PC). 

 If you wish to receive summary e-mails select the Limit 
Alarm notifications to every option and enter a minutes 
value for how often you would like these to be sent. 

 Click OK to finish. 

If you select the e-mail option, messages will be sent to the e-mail 
addresses, distribution lists and SMS gateway service addresses 
you specified on the 'Email' tab (see Setting up E-mail Notification on 
page 120). 
 

Saving AscentWatcher Files 

 Click OK and save this configuration with a descriptive file 
name. We recommend saving the .AscentWatcher file to the 
default location. 
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Problems? 
If an error message appears, see the Problems section at the end of 
the previous topic. 

The program will pause for a short time then you will receive your 
first notification (e-mail, pop-up message and/or a flashing icon). 

  

Note: Pop-up messages appear at the bottom-right of your screen 
by default. If you drag the message elsewhere it will appear there 
from then on until you close and re-start the program.  

 To clear a pop-up message click Details. Alternatively, if you 
chose the flashing icon option, click the icon in the system 
tray. Either action will open the main window where you can 
see the details of your machines and 'Acknowledge' any 
alarms. 

 The main window lists the contents of your chosen database 
by site, folder and machine. If any machines are flashing you 
will need to acknowledge them now by clicking Ack. All. 
Once an alarm has been acknowledged you should then 
open your Ascent database and analyze the latest 
recordings of any machines that are in alarm. 
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Monitoring more than one database 
A single .AscentWatcher file can only monitor one database. If you 
have several databases you wish to monitor you must create a 
separate .AscentWatcher file for each one. 

 Click Config and repeat the previous steps to select another 
database and set up your preferred notification method. 

 Select File>Save As and enter a new name so that you 
don't overwrite the previous .AscentWatcher file. 

 

Editing AscentWatcher Files 

When you run the AscentWatcher program it automatically loads the 
.AscentWatcher file for the previously watched database. If the 
.AscentWatcher you wish to edit is already open please skip step 1. 

1. Click File>Load then locate and open the .AscentWatcher 
file you wish to edit. 

2. Cick Config and edit the details as required. 

3. Click OK then from the menu select File>Save to save your 
changes. 
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Running AscentWatcher 

You can run the program automatically at PC startup by ticking the 
'run at startup' option when you create each .AscentWatcher file. 
Multiple databases can be monitored simultaneously by creating an 
.AscentWatcher file for each database and ticking this option for 
each one. 

Manually monitoring a database using AscentWatcher 
You can start the program manually at any time by selecting it from 
the Windows Start menu. The last database you monitored will be 
loaded automatically when the program is run. 

 To select a different database to monitor select File>Load 
and choose another .AscentWatcher file. 

 To monitor more than one database using this method, start 
another instance of the program (from the Start menu) and 
load a different .AscentWatcher file. Repeat for additional 
databases.  

 

Using AscentWatcher 

Pop-up messages identify a database by its description and will 
display the worst alarm state. 

  

When you click the pop-up message Details button or click the 
flashing taskbar icon the main window opens. This window shows 
you all the machines in the currently monitored database. If a 
machine has no alarms assigned to it, its state will be listed as 
'Unknown'. 
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The window title bar contains a description of the database currently 
being monitored. This is the description you entered when you 
created the .AscentWatcher file for this database. 

  

When a machine is in alarm you need to 'Acknowledge' that machine 
by clicking Ack. All or using the right-click shortcut menu to select 
and acknowledge individual machines. Acknowledging an alarm will 
turn off the flashing icon but does not carry out any other action. 

  

You can also mark one or more machines as 'unacknowledged' by 
right-clicking them and selecting Mark as Unacknowledged from 
the shortcut menu. You may find this function useful if there are 
many machines newly in alarm and you want to check them one at a 
time in the Ascent software. An unacknowledged machine will 
continue to flash until acknowledgement is received - this can serve 
as a useful reminder of which machines you have checked/not yet 
checked. 
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Changing the sort order 
You can use different sort orders to group machines in the manner 
that is most practical for you. For example, you can sort machines by 
folder to list each machine within an individual folder by its alarm 
state. This makes it easier for you to decide which folders to 
investigate first. 

 To re-order the machines click the labels at the top of each 
column e.g. click 'State' to order machines by their highest or 
lowest alarm state, click 'Machine' to sort machines 
alphabetically by name etc. 

Machines are always sorted first by column then by alarm. For 
example, clicking 'Folder' will sort the machines within each folder 
and rank them by their alarm state. Clicking 'Folder' again will toggle 
the alarm state from highest to lowest. 
 

Toolbar Buttons and File Menu 

Most options are available directly from the main toolbar and can 
also be found under the File menu (along with some additional 
options). 

  

Config 
Open the configuration window so you can create/edit an 
.AscentWatcher file. 

Ack. All 
Acknowledge all machines in this database that require 
acknowledgement. 

Hide 
Hide the AscentWatcher main window but leave it running in the 
background. The icon remains in the system tray and can be clicked 
to make the main window re-appear.  

Shutdown 
Close the AscentWatcher program completely. 
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Info 
Display AscentWatcher version information. 

File>Load 
Load an .AscentWatcher file to monitor a specific database. 

File>Save 
Save the current configuration to an .AscentWatcher file (i.e. save 
the machine list you see in the main window). 

File>Save As 
Create a new .AscentWatcher file to monitor a different database. 
 

Troubleshooting Startup Files 

When you tick the box to run an .AscentWatcher file automatically at 
startup, the program creates a link which it uses to locate this file 
when Windows starts. This link can be broken by accidentally 
moving or deleting the .AscentWatcher file. 

This may produce the following problems: 

 'File not found' errors when starting Windows. 

 The wrong .AscentWatcher file opening when Windows 
starts. 

To fix the error you will need to remove the links to some or all 
.AscentWatcher files. 

 Open an .AscentWatcher file in the main window and click 
Config then untick the option to start the program 
automatically. Click OK. 

 Right-click the Windows Start button. 

 Select Explore (do not select 'Explore All Users'). 

 A Windows explorer window will open. Navigate to 
Programs>Startup. Your .AscentWatcher file startup links 
will be listed here (recognizable by their machine icons). 

 Delete any links that are not working correctly. 
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 Once this is done you can re-create the links by editing the 
files. Open an .AscentWatcher file in the main window and 
click Config then re-select the start automatically option. 
Repeat for all databases that you want to be automatically 
monitored when Windows starts. 
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Section 8: Making Data 
Available - AscentOPC 

The AscentOPC system makes information from an Ascent database 
available to OPC clients. AscentOPC can be integrated into your 
factory's existing Distributed Control System using OLE for Process 
Control (OPC). It allows machine data to be made available to 
anyone across your factory's Windows network. You can check the 
alarm status of machines, points and measurement locations for the 
following schedule entry types: 

 Tach 

 Linear speed 
 
Recordings and alarms are updated 'live' so that you always have 
the most recent information to hand. 
 

How the AscentOPC System Works 

The system is made up of the AscentOPC server program and one 
or more OPC clients (one for each user). The AscentOPC server 
'publishes' any new recordings as soon as they are added to an 
Ascent database and updates all OPC clients that are connected. 
You can connect to the AscentOPC server via an OPC client and 
view the published data on your own computer. 

Setup 
The system administrator only needs to install the AscentOPC server 
program on a single computer. The administrator can then run the 
Ascent software and select one or more folders of machines to 
publish (publishing makes them available for viewing). 

Each client user will need to install an OPC client on his/her 
computer then use this to connect to the AscentOPC server across 
the network. Once you are connected to the server you can use your 
OPC client to select the machines you wish to monitor. 
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An example AscentOPC configuration 

Notes: 

 Client users do not need to have the Ascent software 
installed on their PC as they will be accessing the data 
through the AscentOPC server. 

 The Ascent database and AscentOPC server program can 
be installed on one PC or separate PCs (if your Ascent 
licence includes network support). 
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 The Ascent program does not need to be running in order for 
clients to view information. Once the AscentOPC server has 
been set up and pointed at a database, the server can 
access any new recordings and their associated alarms. 

 When the database is updated by the Ascent program e.g. 
new recordings are collected, AscentOPC will update any 
clients that are connected. The Ascent database can be 
updated by a Ranger device or by a user of Ascent manually 
transferring data from a portable vb instrument. 

 The server will only publish one database at a time. OPC 
clients can only see the database that is currently being 
published. 

 

Publishing a Folder 

Each site within a database may contain many machine folders and 
it is these folders that are published by the AscentOPC system 
(rather than individual machines). Publishing a folder makes every 
machine within that folder available to the AscentOPC server, which 
in turn displays this information to OPC clients.  

 To publish a folder, start the Ascent program and open an 

entire site by right-clicking the site icon  and selecting 
Open. When the navigator opens it will group and display 
every folder within that site. 

  

 Right-click a folder and select Publish using OPC. Repeat 
this process for each folder you want published then click the 
toolbar Save button when you have finished. 
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 You can now close the Ascent software. You do not need to 
run the Ascent software at the same time as the AscentOPC 
program as the server can access any new data directly 
through the database file. 

Note: Publishing makes every machine within the folder visible to 
OPC clients. If you do not want a machine to be published move it 
into another, non-publishing folder. 
 

Setting up AscentOPC 

 From the Windows Start menu select All 
Programs>Commtest>Ascent>AscentOPC. 

 Choose File>Open Database. If your database is already 
displayed in the Select Database window click Open. 

Alternatively you can choose any recently opened database 
from the drop-down box or use the Browse button to find a 
database held on your PC. (If your Ascent licence allows 
networking you can click the 'Network Connection' tab to 
open a database held elsewhere on the network - see the 
Ascent Software Reference Guide Connecting to a Network 
Database for instructions). Click Open when you have 
selected a database. 

  

AscentOPC Server application 

With the AscentOPC server program running any user can now run 
their OPC client to connect to the server and view machine data. 
 

Running AscentOPC 

 To minimize the server window without closing the program, 
click the x at the top right of the window. 
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 To maximize the server window double-click the  icon in 
the system tray. 

 To close the server program select File>Shutdown. 
Alternatively right-click the system tray icon and select 
Shutdown from the shortcut menu. 

Running AscentOPC server automatically on startup 
The AscentOPC server can be instructed to run automatically 
whenever the computer is switched on and a user is logged in. 

 Select Options>Run on startup. When this option is 
selected the application will run minimized in the system tray.  

 

Selecting Another Database 

Database selection is carried out via the AscentOPC server - OPC 
clients can only view the database that is currently being published. 

 To view a different database, on the AscentOPC server 
menu select File>Open Database then choose another 
database from the drop-down box. 

 If your database is not listed here use the Browse button 
to navigate to it or click the 'Network Connection' tab to 
open a database held elsewhere on the network. 

 When you are returned to the Select Database window 
click Open. 

If you are publishing this database for the first time you will need to 
run the Ascent program and select the folders you wish to publish. 
See Publishing a Folder (page 134). 
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Updating the AscentOPC Server 

When the server is running it takes an initial 'snapshot' of the current 
machine structures and displays all new data as it arrives. If new 
data is added to a folder while the server is running e.g. a new 
location is added, the OPC client will not show any structural 
changes until the server program is re-started. If data is removed 
from the database e.g. a location is deleted, the server will continue 
publishing the last values before the data was removed. However, 
the changed data will be labeled as being of 'bad' quality. 

 To update the server right-click the  icon in the system 
tray, select Shutdown then re-start the program. 

 

Viewing the Data - OPC Clients 

Once the AscentOPC server is running, anyone with an OPC client 
on their PC can connect to the server to view machine data. There 
are many OPC clients available that can be used to connect to the 
AscentOPC server e.g. CitectSCADA. Your Distributed Control 
System administrator will be able to advise you on the most practical 
OPC client for your needs. 
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Graphical interface created with CitectSCADA showing live alarm levels 

 

Viewing Data in List or Navigator Tree Style 

OPC clients can browse the AscentOPC data using a navigator 
tree-style display rather than a listing of all items. 

The 'Hierarchical Browsing' option allows clients to see a view of the 
data similar to the Ascent navigator tree structure i.e. clients can 
click on parts of the tree structure to open out the machines, points 
and measurement locations. 
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Example OPC client viewing data using hierarchical browsing 

 To display data using a navigator tree-style, in the 
AscentOPC program select Options>Hierarchical 
Browsing. Deselect this option to display items in list-style. 

Notes: 
Because the display of data is controlled from the server program all 
connected clients will see their data according to the option selected 
here (tree or list style). 

Browsing options can only be changed when no clients are 
connected (if clients are connected the software will display a helpful 
information prompt advising you of this restriction). 
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Section 9: Maintenance and 
Support 

Proflashing Ranger Devices with New 
Firmware 

New firmware will be made available from time to time, which can be 
downloaded to your PC from the Commtest website. To upgrade to a 
newer version of firmware you PROFLASH the device with the new 
firmware file (.hex extension). This is carried out within the Ascent 
software. 

 From the main menu select Edit>Online Device Setup. 

 Select a Ranger Station or Ranger sensor device from the 
Manager VB window then click Edit. 

 Click the 'Setup' tab to display the PROFLASH option. 

 Type in the pathname to the downloaded .hex file or use the 

 button to navigate to the correct location. 

 Click Proflash then follow the on-screen instructions. 

Note: PROFLASHING the device takes approximately one minute. 
Do not interrupt the process as this will damage the Ranger device. 
The program will prompt you when the PROFLASH is complete. 
 

Change Ranger Sensor RF Channel 

If you wish to set up multiple Ranger networks within a site, each 
network of Ranger Stations and Ranger sensors should be 
configured to communicate using a separate RF (Radio Frequency) 
channel. Doing so will prevent interference and the possibility of 
system slowdowns due to bandwidth constriction or collisions. 
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The 2.4 GHz ZigBee standard allows for 16 channels, each requiring 
5 MHz of bandwidth to transmit up to 250 kilobits per second of data. 
Available channels for the Ranger sensor encompass 14 of these 
channels (11-24).  

Note: the Ranger system's default RF channel is 18. 

To change the RF channel used by a Ranger Station and its 
associated Ranger sensors: 

 From the main menu select Edit>Online Device Setup. 

 Select a Ranger Station or Ranger sensor device from the 
Manager VB window then click Edit. 

 Click the 'Tasks' tab to display the 'DEVICE DETAILS' 
option. 

 Click the Edit button. The 'Ranger Device Details' window 
will open. 

 

RF Selection Window 

 Enter a channel number into the text field and click Apply. 
Available channels are 11 to 24.  

RF channels should not be confused with WiFi channels. To change 
the WiFi channel used to communicate with the Ranger Station, see 
the Configure Wireless (Wi-Fi) Connection (page 51) section. 
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Contacting Technical Support 

If you have any problems please contact Commtest support staff 
directly for assistance. Our e-mail address is help@commtest.com. 

We also provide a searchable knowledge base of frequently asked 
questions (FAQ) on our website. 

 The knowledge base can be found at www.commtest.com. 
Click the Support link then Frequently Asked Questions to 
access the knowledge base. 
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Appendix: Specifications 

Ranger Station 

Specifications Ranger Station Remarks 

Tachometer Input 
Range 

Recommended sensor 
Power supply to sensor 

Input type 
TTL inputs pulses 

 
0.5 Hz to 5000 Hz (30 to 300 000) RPM 
Hall effect 
12 V 
Optically isolated, accepts TTL 
2.5 V (2 mA) min, 12 V (20 mA) max, off-state < 0.8 V 

 
Divided by number of pulses per revolution 
Also optical, laser and Keyphasor® tach sensors 
Current limited by a 50 mA PTC 

Relay Output 
Type 

Voltage and current rating 
Controlled by 

 
SPST, normally open 
250 V AC or 30 V DC, 5 A 
Server 

 
 
 
User configurable, based on alarms 

Status Indicators 
System status 
WLAN status 

Tach status 
Relay status 

 
1 x LED 
1 x LED 
1 x LED 
1 x LED 

 
Power and DSP status 
Indicates Wi-Fi comms 
Indicates tach recording 
Indicates relay is energized 

Comms and Power 
Network comms 

 
Network connection, link speed 

Diagnostic comms 
Power supply 

 
ZigBee 2.4 GHz, Ethernet v2.0, IEEE 802.3, TCP/IP, 
10/100baseT 

RJ-45 socket,  256 kbps (optimum), 2400 bps (min) 
Custom serial @ 230 kbaud 
250 mA @ 9 V to 36 V DC 

 
Auto senses 10/100 Mbps and half/full duplex 
 
Via any commercially available link 
Auto-baud at power up 57.6 kbaud to 230 kbaud 

Mechanical 
Mounting 

Size 
Optional sealed housing 

 
Standard 35 mm DIN rail  
105 mm x 130 mm x 45 mm 
IP 65 / NEMA 4 

 
For installation in enclosed control cabinet 
(60 mm including DIN rail) 
 

Environmental 
Temp range 

Humidity 
EMC 

 
-10 °C to 60 °C (14 to 140) °F 
95% RH non-condensing 
EN61326 

 
 
 
Emissions and immunity 

Analysis Software 
Name 

 
Ascent Level 3 

 

Revised 16 February 2009. While every effort has been made to provide the most accurate information we advise that information in this 
document may contain technical inaccuracies or typographical errors. Commtest Instruments Ltd may at any time and without notice make 
improvements and/or changes in the products described in this information. 
 
This device complies with part 15 of the FCC Rules. Operation is subject to the following conditions: (1) This device may not cause 
harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired 
operation. 
 
NOTE: THE MANUFACTURER IS NOT RESPONSIBLE FOR ANY RADIO OR TV INTERFERENCE CAUSED BY UNAUTHORIZED 
MODIFICATIONS TO THIS EQUIPMENT. SUCH MODIFICATIONS COULD VOID THE USER’S AUTHORITY TO OPERATE THE 
EQUIPMENT. 
 
TO MAINTAIN COMPLIANCE WITH FCC’S RF EXPOSURE GUIDELINES: THIS DEVICE AND ITS ANTENNAS MUST OPERATE WITH 
A SEPARATION DISTANCE OF AT LEAST 20CM FROM ALL PERSONS. 
 
CHANGES OR MODIFICATIONS NOT EXPRESSLY APPROVED BY THE PARTY RESPONSIBLE FOR COMPLIANCE COULD VOID 
THE USER'S AUTHORITY TO OPERATE THE EQUIPMENT. 
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Ranger Sensor 

Specifications Ranger Sensor Remarks 

Performance 
Sensitivity 

Frequency response (+/- 3 dB) 
Frequency response (+/- 10%) 

Dynamic range 
Axes 

Wake on High Vibe (WoHV) 

 
100 mV/g 
1 Hz to 10 kHz 
3 Hz to 4 kHz 
+/- 50 g peak 
Biaxial 
2 to 20 mm/s RMS 

 
 
6 kHz X Axis 
 
 
 
In 10 to 1000 Hz band 

Electrical 
Settling time 

Power supply 
Voltage 

Capacity 
Battery life 

Electrical noise - broadband 
Electrical noise - spectral 10 Hz 

Electrical noise - spectral 100 Hz 
Electrical noise - spectral 1 kHz 

 
< 1 s 
Li-Ion 1/6D cell 
3.6 V 
1.7 Ah 
2 years 
300 ug RMS 
30 ug 
3 ug 
 
2 ug 

 
 
Non-rechargeable primary cell 
 
 
At typical usage* 

Comms and Power 
Network comms 
Wireless range 

Network connection, link speed 

 
ZigBee, 2.4 GHz 
100 m 

Wireless link,  256 kbps (optimum), 2400 bps (min) 

 
Via Ranger Station 
Line of sight 

Mechanical 
Case material 

Mounting 
Size 

Weight 

 
316L stainless steel 
1/4"-28 UNF thread 
43 mm x 48 mm 
160 g 

 
Industrial plastic for battery compartment 
Or epoxy mount 
Diameter x height 
 

Environmental 
Temp range 

Maximum shock 
Compliance testing 

 
Sealing - sensors/electronics 

Sealing - battery compartment 

 
-10 °C to 80 °C (14 to 176) °F 
500 g peak 
CE, IEC6100, CISPR 22:2006 for Class B, ETSI EN 300 
440 
Epoxy potted 
IP 65 

 
 
 
 

Revised 16 February 2009. While every effort has been made to provide the most accurate information we advise that information in this 
document may contain technical inaccuracies or typographical errors. Commtest Instruments Ltd may at any time and without notice make 
improvements and/or changes in the products described. 
* Typical usage is defined as: Wake on High Vibe running continuously, one set of 6 recording on each axis each day (Velocity 1kHz, 800 
line, 4 averages, 50% overlap). Temperature between 0 °C and 50 °C. 
 
This device complies with part 15 of the FCC Rules. Operation is subject to the following conditions: (1) This device may not cause 
harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired 
operation. 
 
NOTE: THE MANUFACTURER IS NOT RESPONSIBLE FOR ANY RADIO OR TV INTERFERENCE CAUSED BY UNAUTHORIZED 
MODIFICATIONS TO THIS EQUIPMENT. SUCH MODIFICATIONS COULD VOID THE USER’S AUTHORITY TO OPERATE THE 
EQUIPMENT. 
 
TO MAINTAIN COMPLIANCE WITH FCC’S RF EXPOSURE GUIDELINES: THIS DEVICE AND ITS ANTENNAS MUST OPERATE WITH 
A SEPARATION DISTANCE OF AT LEAST 20CM FROM ALL PERSONS. 
 
CHANGES OR MODIFICATIONS NOT EXPRESSLY APPROVED BY THE PARTY RESPONSIBLE FOR COMPLIANCE COULD VOID 
THE USER'S AUTHORITY TO OPERATE THE EQUIPMENT. 
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Index 
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Add a Ranger Booster to an 
Existing Network • 38 

Adjusting the Connection Speed 
Settings • 99 

Alarms • 16 

automatic notification • 117 
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Ascent 

database • 12 

access time • 12 

installing • 40 

networking • 12 

system requirements • 7 

user accounts • 118 

AscentOPC • 132 

OPC clients • 137 

publishing folders • 134 

selecting another database • 
136 

setting up • 135 

updating the server • 137 

AscentWatcher • 117 

configuration files • 118 

creating • 118 

editing • 126 

saving • 124 

e-mail notification • 117, 118 

running • 127 

sms notification • 123 

troubleshooting • 130 

Assigning Criteria • 79 

Auto save • 103 

C 

Cable 

conductors • 34 

grounding • 34 

network • 32 

recommended types • 34 

resistance • 35 

routing • 34 

runs • 35 

shields • 34 

Change Ranger Sensor RF 
Channel • 140 

Channels 

assigning • 59 

Choosing an Installation Location 
• 23, 38 
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Column width, resizing • 59 

Communications Error 
Notifications • 123 

Conditional monitoring • 76 

Configure Wireless (Wi-Fi) 
Connection • 32, 51, 141 

Configuring Tachometers/Speed 
Sensors • 26, 60, 91 

Connecting Relay Outputs • 30 

Connecting Tachometer Inputs • 
27, 94 

Connecting to the Power Supply • 
36 

Connection speed 

adjusting • 99 

Contacting Technical Support • 
142 

Copying Items to Multiple 
Locations • 61 

Creating a Structure Report • 94, 
98 

Creating AscentWatcher Files • 
118 

Creating Criteria • 78 

Creating Machines and 
Measurement Setups • 42 

Creating Numeric Data Schedule 
Entries • 73, 76 

Creating/Editing Alarms for 
Numeric Data • 70, 75 

Criteria • 62 

assigning • 79 

creating • 78 

editing • 81 

number of retries • 78 

retry interval • 77, 78 

uses • 76 

validity period • 77, 78 

Criteria and Conditional 
Monitoring • 68, 73, 76 

D 

Data storage 

managing • 111 

Data thinning • 111, 112, 115 

Data Thinning • 110, 111, 112 

Deleting Data from the Log • 109 

Discarding Recordings 
Automatically • 79, 110, 111, 
115 

Dynamic Criteria • 83 

E 

Earthing/Grounding • 32, 34 

Editing AscentWatcher Files • 
126 

Editing Dynamic Criteria • 87 

Editing Recording Intervals and 
Criteria • 81, 88 

E-mail alarm notification • 120 
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Establish Ascent 
Communications with the 
Ranger Station • 44, 46 

F 

Firewalls • 40 

Fixed ratio drive • 91 

G 

Gear boxes • 91 

Ground loops • 32 

H 

Housing, vbOnline • 23 

How the AscentOPC System 
Works • 132 

I 

Install Speed Sensors 
(Tachometers) • 26 

Installing a Ranger Booster 
Device • 36 

Installing a Ranger Station 
Device • 23 

Installing the Software • 21, 40 

IP address • 3, 44 

assigning • 21, 47 

reset to factory default • 51 

setting using a web browser • 
49 

testing • 47 

K 

Keyphasor 

connecting • 27 

Keyphasor® Sensors • 29 

L 

LEDs • 16 

activating • 16 

assigning • 59 

configuring • 16 

relay • 16 

system status • 16 

testing • 96 

Linear Speed Machines • 94 

Logging the Measuring Process • 
108 

Long Cable Runs • 35 

M 

Machine list, creating • 98 

Mains hum • 32, 34 

Make a Direct Connection via 
Crossover Cable • 45, 52, 97 

Managing Many Ranger Devices 
• 102 

Mounting • 25 

Mounting Ranger Sensors • 33 
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N 

Network 

cable • 32 

connection speed • 32 

requirements • 7 

using crossover cable • 45 

Networking issues • 3, 23 

Number of retries • 78 

Numeric data schedule entries • 
62, 76 

alarms, creating • 75 

creating • 73 

O 

Onboard criteria • 83 

comparison with regular criteria 
• 87 

editing • 87 

Online log • 108 

deleting • 109 

printing • 109 

Online manager 

logging • 108 

networking • 12 

starting • 104 

stopping • 106 

verbose mode • 104 

Online system 

configurations • 12 

designing • 3 

installing • 21 

overview • 3 

OPC •  See AscentOPC 

Overview of the Ranger System • 
3 

P 

Permanent Mounting • 34 

Power supply • 22 

Printing the Log • 109 

Proflash • 140 

Proflashing Ranger Devices with 
New Firmware • 140 

Publishing a Folder • 134, 136 

R 

Ranger Sensor • 144 

Ranger Station • 143 

Ranger Station Housing 
Enclosure • 23 

Ranger Station LED Status 
Indicators • 16, 32 

Ranger Station/Booster DC 
Power Supply • 22 

Ranger System Configuration • 
12 
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Recording intervals • 62 

configuring • 62 

editing • 81 

Recordings 

discarding/deleting • 111, 115 

logging • 108 

stopping • 106 

taking manually • 97 

taking with online manager • 
104 

Relays • 16, 30 

configuring • 69 

connecting • 30 

enabling/disabling • 69 

switching • 69 

testing • 96 

Removing a Ranger Station 
Device from a DIN Rail • 25 

Replacing the Battery Pack • 19 

Reset IP Address to Factory 
Default • 51 

Resetting Relays Following a 
Machine Shutdown • 70, 107 

Retry interval • 77, 78 

RJ-45 

communication link • 16, 32 

LEDs • 16 

link to network • 12 

Running AscentOPC • 135 

Running AscentWatcher • 127 

S 

Saving AscentWatcher Files • 
124 

Section 1 

Introduction • 1 

Section 2 

Hardware Installation • 21 

Section 3 

Software Installation and Setup 
• 21, 40 

Section 4 

Testing Your System • 96 

Section 5 

Taking Recordings - 
OnlineManager • 72, 102 

Section 6 

Managing Your Data Storage 
Effectively • 111 

Section 7 

Automated Alarm Notification - 
AscentWatcher • 117 

Section 8 

Making Data Available - 
AscentOPC • 132 

Section 9 



 

 

 

 Index 
 
150 

Maintenance and Support • 140 

Selecting a Different Database • 
106 

Selecting Another Database • 
136 

Sensor Battery Pack • 18 

Sensors 

mounting • 33 

speed sensors • 26 

assigning • 26 

configuring • 91 

connecting • 27 

pulse rate • 35 

supported types • 26 

testing • 98 

Set the Ranger Station IP via a 
Web Browser • 49 

Set the Ranger Station's Network 
IP Address • 21, 47 

Setting up AscentOPC • 135 

Setting Up E-mail Notification • 
120, 124 

Setting Up SMS Notification • 123 

Shaft speed • 91 

Single Tachometer - Multiple 
Ranger Station Devices • 30 

SMS alarm notification • 123 

Specifications • 143, 144 

Speed Sensor Cable Types, 
Grounding and Routing • 34 

Standard Features • 5 

Standard Kit Items • 6 

Starting Recording Automatically 
• 106 

Step 1 

Set up Communications with 
the Ranger Station • 44, 56 

Step 2 

Set Up Communications with 
the Ranger Sensor • 56, 72 

Step 3 

Assign Ranger Stations to Tach 
Measurement Locations • 
57 

Step 4 

Assign Ranger Sensors to 
Measurement Locations • 
59 

Step 5 

Configure Recording Intervals • 
62, 72 

Step 6 

Configure Online Relays • 68, 
69 

Stopping the OnlineManager • 
98, 106 

Structure report • 94 

System Components • 8 
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System Requirements • 7 

T 

Tachometers • 26 

assigning • 26 

configuring • 91 

connecting • 27 

pulse rate • 35 

tach multiplier • 91 

Taking a Ranger Sensor 
Temperature Measurement • 
70 

Taking Recordings Manually • 97, 
98, 102 

TCP/IP • 3 

network • 12, 32, 51 

Technical support • 142 

Testing 

IP addresses • 47, 49 

LEDs and relays • 96 

sensor connections • 98 

Testing Ranger Sensor 
Connections • 98 

Testing the Relay • 96 

Toolbar Buttons and File Menu • 
129 

Troubleshooting Startup Files • 
130 

U 

Uninstalling the Software • 42 

Units, customized • 75 

Updating the AscentOPC Server 
• 137 

User accounts • 118 

Using AscentWatcher • 127 

Using Auto Save • 103 

Using the Online Device Setup 
Wizard • 42 

Using the OnlineManager 
Software • 104 

V 

Validity period • 77, 78 

Validity Period and Retry Interval 
• 77 

Variable speed machines • 80 

Variable Speed Machines • 80 

vbOnline 

channels, assigning • 59 

communications, establishing • 
44, 56 

configuring • 42 

connection speed • 99 

environment requirements • 23 

grounding • 32, 34 

housing • 23 
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installing • 21, 23 

location • 23 

managing multiple devices • 
102 

mounting • 25 

power supply • 22 

programming • 12, 40 

testing • 96, 97, 98 

Verbose mode • 104 

Viewing Data in List or Navigator 
Tree Style • 138 

Viewing the Data - OPC Clients • 
137 

Viewing Your Data • 110 

W 

Wake on High Vibration (WoHV) • 
88 

When Should I Use Dynamic 
Criteria Rather Than Initial 
Criteria? • 87 

Wired Network Connection • 32 

Wizard, using • 42 

shortcut keys • 42 

 


