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Limited warranty and disclaimers 
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BEFORE INSTALLING AND OR USING THE PRODUCT. 
 
Serial number  
A serial number appears on all Opticon products. This official registration number is 
strictly related to the device purchased. Make sure that the serial number appearing 
on your Opticon device has not been removed. Removing the serial number might 
affect the warranty conditions and liability disadvantageously, so please be strict at 
maintaining the label with serial number on the Opticon product. 
 
Warranty / Warranty period / Liability 
Unless otherwise agreed in a contract, all Opticon products are warranted for the 
period of two years after purchase, covering defects in material and workmanship. 
Opticon will repair or, at its opinion, replace products that prove to be defective in 
material or workmanship under proper use during the warranty period. Opticon will not 
be liable in cases where modifications are made by the customer. In such case the 
standard repair charge will be applicable. The standard charge for repair will also be 
applicable in cases where no defect is found at all. These rules also apply for products 
that are still under warranty. Under no circumstance will Opticon Sensors Europe, be 
liable for any direct, indirect, consequential or incidental damages arising out of use or 
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about the possibility of such damages. 
 
Packaging 
The packing materials are not harmful for the environment. We recommend that you 
save all packing material, as it should be used whenever you need to transport your 
scanner (eg. for service). Damage caused by improper repacking is not covered by 
the warranty. 
 
Trademark 
Trademarks used are property of their respective owners. 
 

Opticon Sensors Europe B.V. 
email support department: support@opticon.com 
Internet: www.opticon.com 
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1. Introduction 

 

Congratulations on purchasing the Opticon H-15AJ Hand Held Terminal(HHT), a 
Microsoft Windows® CE rugged Terminal. Its special combination of features 
makes it perfect for using in a wide range of applications. These features as:  
 

 Intel® XScaleTM PXA270 416MHz 32 bits RISC processor 
 Windows® CE 5.0 Operating System 
 128 MB SDRAM & 256 MB Flash ROM 
 User accessible MicroSD slot 
 240 x 320, 2.4” Color TFT display with touch panel 
 Numeric keypad 
 802.11b/g Wireless LAN Built In 
 Bluetooth V2.0 + EDR, Class II Built In(Support SPP, DUN) 
 Integrated 1D bar code reader 

 

1.1 About this Manual 

The following chapters contained in this manual are: 
 
Chapter 1: Introduction,  General information about the Terminal. 
 
Chapter 2:  Getting started,  Describe the basic use of the Terminal. 
 
Chapter 3:  Setting,            Provide basic instructions for customizing the  

Terminal. 
 
Chapter 4:  Communication,   Describe how to use all kinds of 

communication of the Terminal. 
 
Chapter 5:  Software Application, Describe the installed applications on the 

Terminal.. 
 
For configuration of the barcode scan reader, refer to the Opticon Universal 
Menu Book. 
The Universal Menubook can be downloaded from www.opticon.com 
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1.2 User and Product Safety 

• Do not stare into the laser or LED beam directly or shine it into eyes. 
• Never use strong pressure onto the screen or subject it to severe impact, as 

the LCD panel could become cracked and possibility cause personal injury. If 
the LCD panel is broken, never touch the liquid inside because the liquid 
irritates the skin. 

• Although the Terminal. has passed the test of IP54 standard for water and 
dust resistance, avoid prolonged exposure to rain or other concentrated 
moisture. Such conditions exceeds the IP54 standard, and could result in 
water or other contaminants entering into the Terminal.. 

• Use only the original approved AC Adapter with the Terminal.. Use of an 
unapproved AC Adapter could result in electrical problems, or even cause a 
fire or electrical shock to the user. 

• Do not disassemble the Terminal.. Servicing should be done by Opticon only. 
If the Terminal. or accessories gets damaged due to wrong handling or 
unauthorized repair, warranty is void. In case the warranty seals are broken, 
warranty is void too. 

• Make regularly back-ups of all important data.  
• Under no circumstance will Opticon be liable for any direct, indirect, 

consequential or incidental damages aging out of the use or inability to use 
both the hardware and software and/or any data loss, even if Opticon has 
been informed about the possibility of such damages. 

 
LED AND LASER SAFETY INFORMATION 

• Class II Laser product. 
• Do not stare at the Laser or shine into eyes. 
• Do not allow young children to use the product without adult 

supervision. 
• Do not replace/repair the Laser, these are not user replaceable. 
• Do not shine the Laser on a shiny reflective surface. 
• LASER RADIATION DO NOT STARE INTO BEAM CLASS 2 LASER 

PRODUCT. 
• Complies with 21 CFR 1040.10 and 1040.11 except for deviations 

pursuant to Laser Notice No. 50, dated June 24, 2007. 
• Laser Engine Maximum output 1.0mW.  Wavelength 650nW. 
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1.3 Battery Safety 

CAUTION: Risk of Explosion if Battery is replaced by an Incorrect Type. 
Dispose of Used Batteries According to the Instructions. 

 
Lithium-ion battery packs might get hot, explode, ignite and/or cause serious 
injury if exploded by abusive using. Please follow the safety warnings listed as 
below: 
 
• Do not throw the battery pack in fire. Do not expose the battery to high 

temperatures. 
 

• Do not connect the positive battery pack with negative battery pack to each other 
with any metal object (like wire). 
 

• Do not carry or store battery pack together with metal objects. 
 

• Do not pierce the battery pack with nails or drills, strike the battery pack with 
a hammer, step on the battery pack or otherwise expose it to strong impacts, 
shocks or excessive force. 
 

• Do not solder onto the battery pack. 
 

• Do not expose battery pack to liquid or allow the battery contacts to get wet. 
 

• Do not disassemble or modify the battery pack. The battery pack contains 
safety and protection measures, which, if damaged, may cause the 
battery pack to generate heat, explode or ignite. 
 

• Do not discharge the batteries outside the H-15AJ series Terminal.. Do not 
use the battery in another device then the Terminal. or CRD-15 series cradles. 
Otherwise, the battery pack can be damaged, or its life expectancy reduced. If 
the device causes any abnormal current to flow, it may cause the battery pack 
to become hot, explode or ignite and cause serious injury. 
 

• In the event the battery pack leaks and the fluid gets into one’s eye, do not rub 
the eye. Rinse well with water and immediately seek medical care. If left 
untreated, the battery fluid could cause damage to the eye. 
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1.4 CE Statement 

Europe – EU Declaration of Conformity 
This device complies with the essential requirements of the R&TTE Directive 
1999/5/EC. The following test methods have been applied in order to prove 
presumption of conformity with the essential requirements of the R&TTE 
Directive 1999/5/EC: 
 
- EN 60950-1: 2006 

Safety of Information Technology Equipment 
 
- EN50371 : (2002-03) 

Generic standard to demonstrate the compliance of low power electronic 
and electrical apparatus with the basic restrictions related to human 
exposure to electromagnetic fields (10 MHz-300 GHz) -- General public 

 
- EN 300 328 V1.7.1: (2006-10) 

Electromagnetic compatibility and Radio spectrum Matters (ERM); 
Wideband Transmission systems; Data transmission equipment operating 
in the 2,4 GHz ISM band and using spread spectrum modulation 
techniques; Harmonized EN covering essential requirements under article 
3.2 of the R&TTE Directive 

 
- EN 301 489-17 V1.2.1 (2002-08)  

Electromagnetic compatibility and Radio spectrum Matters (ERM); 
ElectroMagnetic Compatibility (EMC) standard for radio equipment and 
services; Part 17: Specific conditions for 2,4 GHz wideband transmission 
systems and 5 GHz high performance RLAN equipment 

 
This device is a 2.4 GHz wideband transmission system (transceiver), 
intended for use in all EU member states and EFTA countries, except in France 
and Italy where restrictive use applies. 
 
In Italy the end-user should apply for a license at the national spectrum 
authorities in order to obtain authorization to use the device for setting up 
outdoor radio links and/or for supplying public access to telecommunications 
and/or network services. 
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This device may not be used for setting up outdoor radio links in France and in 
some areas the RF output power may be limited to 10 mW EIRP in the 
frequency range of 2454 – 2483.5 MHz. For detailed information the end-user 
should contact the national spectrum authority in France. 
 

 0560  
 

Česky 
[Czech] 

[Jméno výrobce] tímto prohlašuje, že tento [typ zařízení] je ve 
shodě se základními požadavky a dalšími příslušnými 
ustanoveními směrnice 1999/5/ES. 

Dansk 
[Danish] 

Undertegnede [fabrikantens navn] erklærer herved, at 
følgende udstyr [udstyrets typebetegnelse] overholder de 
væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF. 

Deutsch 
[German] 

Hiermit erklärt [Name des Herstellers], dass sich das Gerät 
[Gerätetyp] in Übereinstimmung mit den grundlegenden 
Anforderungen und den übrigen einschlägigen Bestimmungen 
der Richtlinie 1999/5/EG befindet. 

Eesti 
[Estonian] 

Käesolevaga kinnitab [tootja nimi = name of manufacturer] 
seadme [seadme tüüp = type of equipment] vastavust direktiivi 
1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele 
teistele asjakohastele sätetele. 

English Hereby, [name of manufacturer], declares that this [type of 
equipment] is in compliance with the essential requirements 
and other relevant provisions of Directive 1999/5/EC. 

Español 
[Spanish] 

Por medio de la presente [nombre del fabricante] declara que 
el [clase de equipo] cumple con los requisitos esenciales y 
cualesquiera otras disposiciones aplicables o exigibles de la 
Directiva 1999/5/CE. 

Ελληνική 
[Greek] 

ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ [name of manufacturer] ΔΗΛΩΝΕΙ ΟΤΙ 
[type of equipment] ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ 
ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ 
ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ. 

Français 
[French] 

Par la présente [nom du fabricant] déclare que l'appareil [type 
d'appareil] est conforme aux exigences essentielles et aux 
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autres dispositions pertinentes de la directive 1999/5/CE. 

Italiano 
[Italian] 

Con la presente [nome del costruttore] dichiara che questo 
[tipo di apparecchio] è conforme ai requisiti essenziali ed alle 
altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE. 

Latviski 
[Latvian] 

Ar šo [name of manufacturer  / izgatavotāja nosaukums] 
deklarē, ka [type of equipment / iekārtas tips] atbilst Direktīvas 
1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem 
noteikumiem. 

Lietuvių 
[Lithuanian] 

Šiuo [manufacturer name] deklaruoja, kad šis [equipment type] 
atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos 
nuostatas. 

Nederlands 
[Dutch] 

Hierbij verklaart [naam van de fabrikant] dat het toestel [type 
van toestel] in overeenstemming is met de essentiële eisen en 
de andere relevante bepalingen van richtlijn 1999/5/EG. 

Malti 
[Maltese] 

Hawnhekk, [isem tal-manifattur], jiddikjara li dan [il-mudel 
tal-prodott] jikkonforma mal-ħtiġijiet essenzjali u ma 
provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 
1999/5/EC. 

Magyar 
[Hungarian] 

Alulírott, [gyártó neve] nyilatkozom, hogy a [... típus] megfelel a 
vonatkozó alapvetõ követelményeknek és az 1999/5/EC 
irányelv egyéb elõírásainak. 

Polski 
[Polish] 

Niniejszym [nazwa producenta] oświadcza, że [nazwa wyrobu] 
jest zgodny z zasadniczymi wymogami oraz pozostałymi 
stosownymi postanowieniami Dyrektywy 1999/5/EC. 

Português 
[Portugues
e] 

[Nome do fabricante] declara que este [tipo de equipamento] 
está conforme com os requisitos essenciais e outras 
disposições da Directiva 1999/5/CE. 

Slovensko 
[Slovenian] 

[Ime proizvajalca] izjavlja, da je ta [tip opreme] v skladu z 
bistvenimi zahtevami in ostalimi relevantnimi določili direktive 
1999/5/ES. 

Slovensky 
[Slovak] 

[Meno výrobcu] týmto vyhlasuje, že [typ zariadenia] spĺňa 
základné požiadavky a všetky príslušné ustanovenia Smernice 
1999/5/ES. 

Suomi [Valmistaja = manufacturer] vakuuttaa täten että [type of 
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[Finnish] equipment = laitteen tyyppimerkintä] tyyppinen laite on 
direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien 
direktiivin muiden ehtojen mukainen. 

Svenska 
[Swedish] 

Härmed intygar [företag] att denna [utrustningstyp] står I 
överensstämmelse med de väsentliga egenskapskrav och 
övriga relevanta bestämmelser som framgår av direktiv 
1999/5/EG. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Teresa
文字方塊
- EN 301 489-1 V1.8.1(2008-04)
- Electromagnetic compatibility and Radio Spectrum Matters (ERM); ElectroMagnetic Compatibility (EMC) standard for radio equipment and services; Part 1: Common technical requirements



 
OPTICON 

User's manual 
H-15AJ 

 
1-8

 
1.5 FCC Statement 

This equipment has been tested and found to comply with the limits for a 
Class B digital device, pursuant to Part 15 of the FCC Rules.  These limits are 
designed to provide reasonable protection against harmful interference in a 
residential installation.  This equipment can radiate radio frequency energy 
and, if not installed and used in accordance with the instructions, may cause 
harmful interference to radio communications.  

However, there is no guarantee that interference will not occur in a 
particular installation.  If this equipment does cause harmful interference to 
radio or television reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct the interference 
by one of the following measures: 
 

• Reorient or relocate the receiving antenna. 
• Increase the distance between the equipment and receiver. 
• Connect the equipment into an outlet on a circuit different from that to 

which the receiver is connected. 
• Consult the dealer or an experienced radio/TV technician for help. 

 
FCC Caution: Any changes or modifications not expressly approved by the 

party responsible for compliance could void the user's authority 
to operate this equipment. 

 
This device complies with Part 15 of the FCC Rules. Operation is subject to the 
following two conditions: (1) This device may not cause harmful interference, 
and (2) this device must accept any interference received, including 
interference that may cause undesired operation. Complies with 21 CFR 
1040.10 and 1040.11 except for deviations pursuant to Laser Notice No. 50, 
dated June 24, 2007. 
 

 LASER RADIATION DO NOT STARE INTO BEAM CLASS 2 LASER      
PRODUCT. 

 Laser Engine Maximum output 1.0mW.  Wavelength 650nW. 
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IMPORTANT NOTE: 
FCC Radiation Exposure Statement: 
This equipment complies with FCC RF radiation exposure limits set forth for an 
uncontrolled environment. To maintain compliance with FCC RF exposure 
compliance requirements, please avoid direct contact to the transmitting 
antenna during transmitting. 
 
This transmitter must not be co-located or operating in conjunction with any 
other antenna or transmitter. 
 
 
 
1.6 Recycling & disposal instructions. 

Do not throw this product in the home waste bin. For proper end-of-life 
treatment consult the Environmental care section of www.opticon.com 
 

 
 
 
1.7 Regulatory information. 

For CE, FCC, RoHS and other Document of Conformities, consult the 
Regulatory section of www.opticon.com 

 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
OPTICON 

User's manual 
H-15AJ 

 
1-10

1.8 Product Labeling 

The Terminal has several labels as showed in Figure 1-1 and 1-2. 
 

 
 
 

Figure 1-1 Product Labeling (Front and side views) 

Label nr. Description 
1 LCD panel protection film 
2 Opticon logo 

Table 1-1 Front labeling 
 

 
 
 
 
 
 
 
 

1 

2 
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Figure 1-2 Product Labeling (Rear view) 

Label no. Description 
1 Laser radiation warning label  
2 System and regulatory label 
3 Serial number and Configuration number 
4 Warranty seal Terminal  
5 Windows CE label  
6 Other regulatory label 

Table 1-2 Rear labeling 
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1.9 System Specifications 
The H-15AJ detailed specifications as follows. Unless otherwise noted, all the 
specifications are subject to change without prior notification. 

H-15AJ 
Processor - 416MHz Intel PXA270 32 bits RISC CPU 

Memory 
- 256MB Flash ROM 
- 128MB SDRAM 
- 2.4” 240 X 320 Graphic Transmissive TFT, Color LCD 

with LED Backlight Display 
- LED Backlight Adjustable 

Audio - One speaker output 

Radio Support 
- Wireless LAN: 802.11b/g Built In 
- Bluetooth: V2.0+EDR, class II Built In 

IrDA - One IrDA 1.3 SiR Compliant (Distance 20~30cm) 

Communication 
Ports 

- USB: Support USB v1.1 client. 
(Support by H-15 Cradle Only)  

Scan Engine - Default: 1D laser bar code reader 

Expansion Slot 
- One MicroSD Card slot(located in battery 
compartment), (Memory only, no SDIO support) 

LED 
- One Bi-color LED for charging indication(R/G) 
- One Bi-color LED for barcode reader indicator(R/G/B) 

Vibration Motor - For Barcode Scan and other Notifications 

Power System 

- Standard Li-Ion battery pack, 3.7VDC, 1840mAh 
- Advanced smart battery 
- Built-in battery charger 
- 2.4VDC/15mAh Ni-MH rechargeable backup battery 
- Battery cover sensor switch 

- Optional: Dry Battery(Alkaline AAA x 3) (when Dry 
Batteries are used, No Commitment for Drop 
Resistance & Battery Life) 

- Battery Charging Temperature: 0°C ~ 40°C 
- Power adapter:  
100~240VAC, 50/60Hz input; 6VDC, 2A output 
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H-15AJ 

Button/Key 

- 12 Numeric Keys (include 0~9 , Period, Minus) 
- 9 Control Buttons (Q1, Q2, CLR, ENT, 文字, TAB SP, 
Fn, Power) 

- 3 Application Buttons (F1, F2, F3) 
- 5 Navigation Buttons (four directions, OK) 
- 2 Side Keys for Scan 
- One Reset Button (SW Reset) 

Dimensions and 
Weight 

- Dimensions:  
L :168 mm   W: 58 mm   H:35 mm Approx. 

- Weight: 199 g with standard battery pack Approx. 

Color - Black, Gray 

Software - Microsoft Windows CE 5.0 Professional 

Table 1-3 System Specification 
 
 
1.10 Environment and durability. 

Operating Temperature 14oF ~ 122oF( -10oC ~ 50oC) 

Storage Temperature -4oF ~ 140oF (-20oC ~ 60oC) 

Humidity 5% ~ 90% (non-condensing) 

Drop 5ft (1.5m) Drop onto concrete 

Water & Dust proof IP54 certified 

Vibration MIL STD 810F 

Table 1-4 Environmental and durability 

 
1.11 Warranty and after service  
Should this Terminal require service, please contact your local reseller. In case 
of technical questions, send an email to support@opticon.com and provide 
information about the product name, the serial number (see chapter 1.7 
"Product labeling" and/or chapter 3.2.3.1 "Information") and provide a detailed 
problem description. 
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2. Getting started 

 
2.1 Check the package 
Open the package and check if no parts are missing or damaged: 

 
 

Figure 2-1 Package contents 

 
 
1. H-15AJ Terminal 
2. Standard battery pack (3.7VDC/1840mAh) 
3. Spring Cord for Stylus 
4. Stylus 
5. Wrist Strap 
6. Quick Guide(Not shown in the picture) 
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2.2 General View of the Terminal 
 
2.2.1 Terminal front side view 

 
Figure 2-2 Terminal front view 

 
 
2.2.2 Terminal back side view 

 

Figure 2-3 Terminal rear view 
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“Green” color Successful reading 

“Green” color Enable WLAN Module 

1 Barcode reader LED 
indicator 

“Blue” color Enable Bluetooth Module 

“Red” color Charging battery 2 Charge LED indicator 

“Green” color Battery fully charged 

3 LCM / touch panel User input on touch panel by stylus 

4 Scan key 
Start scanning bar codes by pressing 
Navigation/scan or side keys 

5 Power key 
Switch the Terminal into suspend mode 
Awake the Terminal from suspend mode 

6 F1 ~ F3 key 
Application keys, hot keys of application program 
defined by end user. 

7 Navigation key 
Navigation keys for left, right, up and down 
directions 

8 Alpha-Numeric keys Numeric keys, change to alpha keys 

9 “文字” key 
Toggle alpha&japanese mode for alpha-numeric 
keys 

10 Fn key This key is used in combination with other keys to 
type special characters and perform system 
functions. 

11 Enter key This key confirms data entry 

12 USB Synchronization 
port 

A connector to support DC-IN and USB Client. 
connect to PC by ActiveSync with Cradle 

13 Scan window Bar code reader window 

14 Stylus 
Use the stylus for selecting items and entering 
information. 

15 Battery Cover Protect battery pack and remain IP54 rating 

16 Battery cover latch To keep battery cover locked 

17 Speaker 1W speaker for audio output 

18 Vibrator 
it’s can be setup vibration while barcode 
successful reading 

Table 2-1 Description of Terminal General View 
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2.3 Charging the Battery Pack 
Before using the Terminal, install and charge the battery by executing the steps 
described in this paragraph. 
 
2.3.1 Installing the battery pack 
1. Turn both battery cover latches downwards and lift the battery cover away 

from the Terminal. 

 
Figure 2-4 Detach the battery cover from Terminal 

 
2. Insert the battery pack into the battery compartment with the label facing 

upwards, and ensuring the battery snaps into it's place. 

 
Figure 2-5 Insert the battery pack 

 
 
3. Install the battery cover by inserting the top first, and then press the bottom in 

firmly. Turn both the battery cover latches upwards to secure the cover to the 
Terminal. 
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Figure 2-6 Replace the battery cover 

 

2.3.2 Charging with Cradle and Power Adapter 
1. Put Terminal into Single Dock. 
2. Plug in the connector of the power adapter to the Single Dock. 
3. Connect the power cord to the power adapter. 
4. Connect the power cord to a power source. 
 

 
Figure 2-7 Charging with CRD-15 cradle 

 

5. Charging time: to charge the battery pack for the first time, it needs 
approximately 6 hours. Subsequent charging time is approximately 4 
hours. 

 
• When charging the battery pack, the charge LED indicator on the 

Terminal turns on Red.  
• After the battery pack is fully charged, the charge LED indicator turns to 

Green. 
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2.3.3 Charging terminal and battery pack with Cradle 
a)  Put the another battery pack into Cradle: 
1. Connect the power cord to the power adapter 
2. Plug in the connector of the power adapter to the CRD-15 
3. Connect the power cord to a power source 
4. Insert the Terminal into the CRD-15 

 

Figure 2-8 Charging with CRD-15 cradle 

 
b) Place the spare battery pack into the CRD-15 spare battery charging slot : 
1. Connect the power cord to the power adapter 
2. Plug in the connector of the power adapter to the CRD-15 
3. Connect the power cord to a power source 
4. Insert the battery pack into the CRD-15 spare battery slot 

 
Figure 2-9 Charging with CRD-15 cradle 

 

CAUTION: Do not remove the battery pack too long from Terminal after 
you have already full-charged the battery pack and backup 
battery pack and start to use the Terminal. Otherwise the data 
stored inside SDRAM memory will be lost. Please also keep in 
mind power the Terminal off if you want to change the main 
Battery pack. 
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2.4. Handling the Terminal 
 
2.4.1 Starting the Terminal 
Press the power key to turn ON/OFF the Terminal. If the Terminal does not 
power on, perform a cold boot, see chapter 2-7 Resetting. 
 

CAUTION: When a battery is fully inserted in Terminal for the first time, 
the Terminal powers on and boots automatically. 

 
 

 
Figure 2-10 Starting the PDT 
 
 
2.4.2 Power on / off 
 
To turn ON the Terminal 

Press the power key briefly ( ). If the Terminal does not power on, perform 

a cold reset, see chapter 2.7. 
 
While the Terminal initializes its file system, the splash screen displays for 
about 30 seconds followed by the calibration screen. Every time you perform a 
cold reset, these screens will appear. 
 

When the Terminal is powered on for 
the first time, it initializes its system. A 
splash screen (Figure 2-10) appears 
for a short period of time followed by 
the WinCE 5.0 window.  
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To turn OFF the Terminal 
Press the power key again. This action does not actually turn off the Terminal, it 
only turns the Terminal into suspend mode. All running applications remain as you 
left them, until you press the power key again to resume operation of the 
Terminal. 
 
 
 
2.4.3 Calibration of the touch Screen 
On the initial boot-up of the Terminal, the stylus  
calibration screen opens. Use the stylus to  
press and hold briefly on the center of each  
target as it around moves the screen. 
 
If necessary, adjust the backlight on the  
Terminal to make the screen readable  
(see chapter 2.4.4 Adjusting the brightness). 
 
When you experience that the touch screen  
function is poor or the operation does not  
match the exact location it should be, please  
recalibrate the screen by using the stylus to  
tap the Start > Settings > Control Panel       Figure 2-11 Calibration 
> Stylus, to open the “Calibration” to recalibrate again.   
 
 
 
2.4.4 Adjusting the brightness 
The factory default for the brightness is in middle level. You can adjust the 
brightness to meet your environment and comfort as: 

1) Double tap brightness icon. 

2) Increase brightness: Press the Navigation key  to increase brightness 
 

3) Decrease brightness: Press the Navigation key to decrease brightness 
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4) The display will dim automatically, if you do not perform any operation for a 

specific period of time. This will help to save the battery power. You can set 
up the specific period of time to see chapter 2.7 as reference. 

 
 
2.4.5 Using the stylus 
The stylus is located next to hand-strap on the rear of the Terminal as 
illustrated in figure 2-4 Detach the battery cover from Terminal. The stylus 
function is similar as the mouse on a PC. Use the stylus to: 
 

1) Navigate the display, select menu item and open optional applications. 
2) Tap the characters on soft keyboard panel. 
3) Hold the stylus on the screen and drag across the screen to select multiple items. 
 

CAUTION: Never use a pen, pencil or any other sharp object on the display to 
avoid   damage of the touch screen.  

 
 
 
2.4.6 Using the Keypad 

 

Figure 2-12 Terminal Keypad 
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Key 
Main  

Function 
Fn + Main 
Function 

 

User configurable 
Default : None 

TBD 

 

User configurable 
Default : None 

TBD 

 
Power On/Off  

 
Internet Explorer TBD 

 
Microsoft WordPad TBD 

 
File Explorer TBD 

 
Right  

 
Left  

 Down  

 Up  

 
CLR ESC 

 
Enter  

 
文字 Soft Keyboard 

 
Tab  

 
Space Menu 

 
Function change  
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Key 
Main  

Function 
Fn + Main 
Function 

 
1 TBD 

 
2 TBD 

 
3 TBD 

 
4 TBD 

 
5 TBD 

 
6 TBD 

 
7 TBD 

 
8 TBD 

 
9 TBD 

 
0 TBD 

 
. (Point) TBD 

 
Minus , . TBD 

Table 2-2 Keypad list 

 
 

Reset Key Functionality Definition 

Reset Key Warm Reset 
Press “ Reset ” button on the rear side 
to warm reset  

+ “ Reset 
“ Key 

Cold Reset 
Press “Power”, and “ Reset ” button 
simultaneously. 

Table 2-3 Special reset key combinations 
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Key Main Function Definition 

 

User configurable 
Default : None 

Configure its function by customer 
demand. 

 

User configurable 
Default : None 

Configure its function by customer 
demand. 

 

Main BarCode Scan 
Key 

Activates the scan function of PDT.

 
Power On/Off  

Puts the terminal into and wakes 
the terminal from suspend mode. 

 
Internet Explorer 

Application key 1, User can define 
F1 function from setting. 

 
Microsoft WordPad 

Application key 2, User can define 
F2 function from setting. 

 
Inbox 

Application key 3, User can define 
F3 function from setting. 

 
Right 

Move the cursor one character to 
the right. The cursor will move 
continuously if button remains is 
pressed. 

 
Left 

Move the cursor one character to 
the left. The cursor will move 
continuously if button remains 
pressed. 

 
Down 

Move the cursor down one row or 
line The cursor will move 
continuously if button remains 
pressed. 

 
Up 

Move the cursor up one row or line 
The cursor will move continuously 
if button remains pressed. 

 
CLR This key performs a delete action 

 
文字 The key enables you to 

toggle alpla, numeric, Japanese, 
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Key Main Function Definition 

modes, When you press the 

key, the “ select list” icon 
appears at the desktop to indicate you
to select. Press “CLR” to disable. 

 
Tab 

The “TAB” function is to move the 
cursor to the next tab stop or the 
next control (on a form) 
 

 
Space 

The “Space” function is to move 
the cursor one space. 

 
Function change 

The  key is used in 
combination with other keys to type 
special characters and perform 
system functions. 

 
1 Number key “1” 

 
2 

Number key “2” 

 
3 

Number key “3” 

 
4 

Number key “4” 

 
5 

Number key “5” 

 
6 

Number key “6” 

 
7 

Number key “7” 

 
8 

Number key “8” 

 
9 

Number key “9” 
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Key Main Function Definition 

 
0 

Number key “0” 

 
.(Dot) 

Dot key and characters list, press 
“CLR” to back default mode 

 
Minus , . 

This key confirms some characters
entry 

Table 2-4 Definition of main Function 

 
 
 
2.4.7.1 Special Function by “Fn” + main Function 
The “Fn” key is used in combination with other keys to type special characters 
and perform system functions. 

Key Sequence 
Fn + Main 
Function 

Definition 

 
ESC 

This key performs a cancel action

press  key, followed by 

 key. 

 
Menu 

To Toggle the Menu function on, 

press  key, followed by 

 key. 

  
Soft Keyboard 

To Toggle the Soft Keyboard press

 key, followed by 
key. 

Table 2-5 Special Function key define 
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2.5 Navigating the Display 
 
 
2.5.1 Setting Time and Date 
In the Date/Time options, you can change the year, month, date, time, time 
zone, or select automatic adjust for daylight saving time. To set or change the 
date and time: 

 
1. Select Start > Settings > Control Panel  

> Date/Time. 
2. To change the year, select the year. Select  

the up arrow to increase the value, select  
the down arrow to decrease the value. or  
you can type a new value in the field. 

3. Select the month to open a pull-down list  
of months or press the arrow buttons to  
either side of the month to increase or  
decrease the month. 

4. To change the time, select the hour, minute,  
seconds, or AM/PM and select the up arrow  
to increase the value; select the down arrow  
new value in the field.                          Figure 2-13 Date/Time properties 

5. Select your correct time zone from the pull-down list. 
6. To automatically adjust the clock for daylight saving  

time, enable the checkbox at the bottom of the screen.       

7. Select Apply to save your changes or select OK to       
exit the Date/Time settings. 

 
 
 
2.5.2 Entering the Data 
To select and open programs, select Start > Programs from the task bar to 
open a list of available programs. If the program has an icon on the desktop, 
double-tap to open it. 
There are several ways to enter data in an application on the Terminal: 
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 Use the keypad to enter alpha-numeric characters, Refer to “2.4.7 Using 
the keypad”. 

 Use the stylus on the touch screen, Refer to “2.4.6 Using the stylus”. 
 Select text in the same way you select the text on a PC. Use the stylus to 

highlight the desired text by dragging the stylus across the desired text, 
double-tapping to select one word and triple-tapping to select an entire 
line/paragraph. Refer to “2.4.6 Using the stylus”. 

 Use the soft input panel with the stylus. Refer to “2.5.5 The Soft Keypad” 

 Use the bar code reader to input the data from a bar code. Press one of 
the three trigger keys to start the bar code reader. The bar code data will 
enter in the current application’s open window. Refer to “2.5.7 Reading 
bar codes”. 

For more information on factory installed applications, Refer to Chapter 4 
“ Software Programs”. 
 
 
 
2.5.3 The Command Bar 
Use the Command bar at top of the screen to perform tasks in programs, such 
a opening a file, or editing a file.  
 
 
 
2.5.4 The Task Bar 
The Task bar at the bottom of the screen displays the icon, an icon for the 
active program, the current time, and system icons for utilities loaded in 
memory. The Task bar includes menu names, buttons, and the keyboard icon, 
which opens and closes the Soft Input Panel (SIP). The Task bar allows you to 
select and close programs. Refer to Figure 2-14 to view the Task bar. 
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Figure 2-14 Task Bar & Command Bar 

 
 
 

2.5.5 The Soft Keypad 
In applications that accept keypad input, the Soft Input Panel (SIP) can be 
used to enter data using the stylus. The SIP is a software, QWERTY-style 
keyboard. 
To open the SIP, press the Fn key and “文字“ to open the soft keyboard and 
press the Fn key and “文字“ again to close the soft keyboard. 
Use the stylus to select letters, numbers, or symbols from the Soft Input Panel 
for the current application. 
 
 
 
2.5.6 Setting Up Wireless LAN RF 
Setting Up Wireless LAN 
1) Press "Start" -- "Setting" -- "Control Panel" -- Double tap "WLAN" icon to 

Enable “ WLAN電源設定 ”. 
2) Enable WLAN power icon to power switch on WLAN module. 
3) Tap “ WLAN設定 “ to open WLAN application. 
3) Tap “ AP Browser “, tap "Scan" button to Configure/Refresh the network. 

Command Bar 

Task Bar 
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4) Select a network, tap the "Configure" button or double tap it to create a new 

profile SSID. 
5) And setting encryption of the network then press " OK " button to commit it. 
6) Finally, you can view the SSID of the active profile on State tab. 

Note: availability depends on Terminal model. 
 

  
Figure 2-15 WLAN Manager Figure 2-16 WLAN Manager 

 

 

 

 

Figure 2-17 WLAN Manager  Figure 2-18 WLAN Manager 
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Figure 2-19 WLAN Manager Figure 2-20 WLAN Manager 

 
 

 

 

 

Figure 2-21 WLAN Manager  Figure 2-22 WLAN Manager 
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Figure 2-23 WLAN Manager Figure 2-24 WLAN Manager 

 
 
 
2.5.7 Reading bar codes, 1D laser version. 
To use the scanning function, complete the following steps: 

1. If you have not already done so, remove the protective plastic film before 
using devices equipped with a 1D laser bar code reader. 

2. Run the WordPad software program. 
3. Press one of the three bar code reader trigger buttons. 
4. Aim the scanning beam at the center of bar code. 

 
 

5. Good scanning position. 
The reading range is from 50 to 650mm distance. 
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1) Decrease the scanning distance to the bar code when scanning 

small bar codes.  
2) Increase the scanning distance from the bar code when scanning 

large bar codes 
3) The scanning area is visible by a red laser beam. 
 

 
 

6. Bad scanning position. 
1)  Make sure that the laser beam sweeps across whole bar code. 
2)  Scanning operations may fail if the laser beam is positioned as 

below. 
 

 
 

7. Upon reading a bar code, the red LED indicator turns on until the trigger 
is release or after five seconds. The green LED and the beep tone 
indicates a good read. 

Note: this product scans using laser light. Never look directly into the laser 
light or shine the laser light into the eyes. 

 
 
2.5.8 Help 
Tap “?” to get information for each program. 

 
 
2.6 Power management 
2.6.1 Suspend Mode 
The Terminal will go into a suspend mode when it is idle for a period of time. 
The idle duration can be customized using the Power control panel (refer to  
Figure 2-26 “Schemes Tab”) Suspend mode works and looks just like you 

have turned the unit off. Press the  key to suspend the Terminal, Press 

the   key again for the Terminal to resume its previous state. Use the 

Battery power control panel to set the duration to switch state to Suspend 
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mode when system using battery power. This will save battery power when 
Terminal is not in use.  
 

       

Figure 2-25 Battery Tab                     Figure 2-26 Schemes Tab 

 
 

      
Figure 2-27 Schemes Tab-Battery           Figure 2-28 Schemes Tab-AC Power 
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2.6.2 Resuming 
Use the following method to resume (wake up the Terminal): 

 Press <Power> key to suspend or resume (wake up). 
When a battery pack completely discharges while the unit is in suspend mode, 
the Terminal remains suspended until discharged battery condition is 
corrected. 
 
 
2.7 Resetting the Terminal 
2.7.1 Warm Reset 
A warm reset is a transition from the on, idle, or suspend power state that close 
all applications, clears the working RAM, but preserves the file system. 
 
Reason to Warm Reset: If an application “ hangs ”, initiate a warm reset to 
terminate the application only. 
Process to Warm Reset: To warm reset, press “ Reset ” button 
simultaneously. 
 
After Warm Reset: 

 The desktop appears with the application shortcuts on the screen. 
 The custom settings in the registry are persistent. 

 
 
2.7.2 Cold Reset 
CAUTION:  
Try warm reset before you initiate Cold Reset. All applications will be 
Closed and working RAM and all files will be cleared. if you initiate the 
Cold Reset. It is strongly recommended to back up your files to 
FlashDisk, Flash memory card or PC. 
 
1) You can use Cold Reset to initialize the Terminal if WinCE OS lock up or 

Warm Reset has no effect. 
2) To perform Cold Reset, press “ Power ” and “ Reset ” button 

simultaneously. wait a moment, press “ Power “ key to start loading O/S. 

3) Terminal will initiate boot up after Cold Reset. 
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3. Terminal settings 

 
3.1 Introduction 
To view available options for Terminal setting, tap Start > Settings. Then, 
there are three items inside Settings: “Control Panel”, “Network and 
Dial-up” and “Taskbar and Start”. 
 
 
3.2 Control Panel 
To view the Control Panel and settings you can modify by tapping Start > 
Settings > Control Panel. 
 

 
Figure 3-1 Control Panel 
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3.2.1 Bluetooth Device Properties 

  ICON ITEM & FUNCTION 
 “Scan Device” Tab: (Figure 3-2) 

 Tap the Scan Device button to initiate a scan for Bluetooth 
devices. The Bluetooth manager lists the Bluetooth devices 
that it finds, see Figure 3-5. Table 3-1 described the 
Bluetooth Icons. 

 Double tap the device to connect to on the device list. The 
Bluetooth Manager Authentication window appears. Tap 
No to connect to the device without authentication, or tap 
Yes to authenticate the device before connecting. (Figure 
3-7) 

 If the Yes button was selected in the Bluetooth Manager 
Authentication window, the enter PIN windows appears. 
Enter a PIN (between 1 and 16 alpha numeric characters) 
in the Enter PIN: text box, and tap OK. The mobile 
computer sends the PIN request to the device for bonding. 
(Figure 3-8) 

 When prompted, the same PIN must be entered on the 
other device. When the PIN is entered correctly on the 
other device, the bonded icon    appears on the device 
list. (Figure 3-10) 

 “Serial Port” Tab: (Figure 3-12) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Tap the “Enable Bluetooth Device” to enable Bluetooth 
device. 

 Wait for 20 seconds in order to initialize the Bluetooth 
hardware correctly. 

 If want to use Virtual com, only SPP base profiles are 
supported.(i.e. Printer, Modem, and LAP).Switch to “Serial 
Port” tab, and will see the devices you had trusted or 
active. Select the device that you want to map a virtual com 
and which virtual com you want to use. 

 Now COM 6 has mapped for BT device. 
Table 3-1 Bluetooth Device Properties 
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Figure 3-2 Bluetooth Manager Window Figure 3-3 Bluetooth Manager Window 

 

 
 

  

Figure 3-4 Bluetooth Manager Window Figure 3-5 Bluetooth Manager Window 
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Figure 3-6 Bluetooth Enter PIN Window Figure 3-7 Bluetooth Manager Window 

 
 

  

Figure 3-8 Bluetooth Manager Window Figure 3-9 Bluetooth Manager Window 
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Figure 3-10 Bluetooth Manager Window Figure 3-11 Bluetooth Manager Window 

  

  

Figure 3-12 Bluetooth Manager Window Figure 3-13 Bluetooth Manager Window 
  

Note: If the device to which the Terminal is bonding does not appear in the list, 
ensure it is turned on, in discoverable mode, and within range (30 feets / 
10 meters) of the Terminal. 
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Icon Description 

 Unknown device icon Device is not defined 

 Locked icon Device is locked and can not be bonded to.

 Not locked icon Device is not locked and can be bonded to.

 Bluetooth device icon Bluetooth device 

 Bonded device icon Bonded Bluetooth device 

 Mobile device icon Device is a mobile device 

 Phone icon Device is a phone. 

 Printer icon Device is a printer 

 Network icon Device is a network. 

 Linked icon Device is linked. 

Table 3-2 Bluetooth Icons 

 
 
3.2.2 IWnn(日本語入力) 
  ICON ITEM & FUNCTION 

 “入力” Tab: (Figure 3-14) 

 The factory default for Volume is the forth level. You can 
adjust the volume to your environment and comfort.  

 Set the volume by adjusting the slider from Soft to Loud, 
or press Right or Left edge of Navigation keys. 

 “辞書” Tab: (Figure3-15) 

 

 Enable the desired sounds for key clicks, screen taps, 
notifications, and applications. 

Table 3-3 IWnn 
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Figure 3-14 IWnn Figure 3-15 IWnn 

 
 

 
Figure 3-16 IWnn 
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3.2.3 PC Connection 
  ICON ITEM & FUNCTION 

 “PC Connection” Tab: (Figure 3-17) 

 

 Select the first checkbox to enable direct connections to the 
desktop computer. (Figure 3-17) 

 Tap the “Change Connection…” button to modify the 
connection method from USB, IrDA, Bluetooth. (Figure 
3-18) 

 To exit the “Change Connection” dialog, press “OK” from 
the control bar, or press the <Enter> key on the keypad. 

 To exit the “PC Connection” properties control panel, press 
“OK” from the control bar, or press the <Enter> key on the 
keypad. 

Table 3-4 PC Connection 

 

  
Figure 3-17 PC Connection Figure 3-18 PC Connection 
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3.2.4 Remove Programs 
  ICON ITEM & FUNCTION 

 “Remove Programs” Tab: (Figure 3-19) 

 
 Only user installed programs can be removed. 
 Select the program you wish to remove from the list and 

press “remove” button. 
Table 3-5 Remove Programs 

 
Figure 3-19 Remove Programs 
 
 
 
3.2.5 Internet Options 
  ICON ITEM & FUNCTION 

 “General” Tab: (Figure 3-20)  

 Type in the URL of desired start page and the desired search 
engine. You also change the Cache Size, clear the Cache 
and Clear the History. 

 “Connection” Tab: (Figure 3-21)  

 Modify the network access setting as desired. 
 “Security” Tab: (Figure 3-22) 

 
 
 
 
 
 
 

 Modify the security settings as desired. You can enable any 
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of the following by tapping the checkbox: 
 Allow cookies 

 Allow TLS 1.0 security 

 Allow SSL 2.0 security 

 Allow SSL 3.0 security 

 Warm when switching across secure and insecure areas. 
 “Advanced” Tab: (Figure 3-23) 

 Modify the security settings as desired. You can enable any 
of the following by tapping the checkbox: 

 Display Image in pages 

 Play sounds in pages 

 Enable scripting 

 Display a notification about every script error 

 Underline links- 

○ Never 
○ Always 
○ Hover 

Table 3-6 Internet Options 

 
 

  
Figure 3-20 Internet Settings 

 

Figure 3-21 Internet Settings 
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Figure 3-22 Internet Settings Figure 3-23 Internet Settings 

 
 

 

 
 

 
Figure 3-24 Internet Settings Figure 3-25 Internet Settings 
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3.2.6 Keyboard 
  ICON ITEM & FUNCTION 

 “Repeat” Tab: (Figure 3-26)  

 
 To change the amount of time between depressions before 

repetition starts, adjust the Repeat delay slider 

 To change the repeat rate, adjust the Repeat rate slider. 
 Test your new setting. 
 Tap “ OK” to exit the “Keyboard” Tab. 

Table 3-7 Keyboard 
 

 
Figure 3-26 Keyboard Properties 
 
 
 
3.2.7 System 
  ICON ITEM & FUNCTION 

 “General” Tab: (Figure 3-27) 

 To show: 
 Operating System information  

 Information about Processor type, Memory size, 
Expansion card 

 “Memory”: (Figure 3-28) 

 

 Move the slider to adjust memory allocation. Default storage 
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memory is normally set to about 40MB with the reminder 
assigned to Program memory. 

 Press the “OK” key on the Keypad.  

Note: the difference is occupied by OS between the RAM size 
in Information properties and total memory size of storage 
memory and program memory  

 “Device Name” Tab: (Figure 3-29) 

 Your device uses this information to identify itself to other 
computers. 

 The input panel will open to facilitate data entry. 
 To close the Device Name, press the “OK” button, or press 

the <Enter> key on keypad. 
 “Copyrights” Tab: (Figure3-30) 

 Refer to this tab for specific copyright data. As a user, you are 
responsible to read this statement. 

Table 3-8 System 

 
 

  
Figure 3-27 System Properties Figure 3-28 System Properties 
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Figure 3-29 System Properties Figure 3-30 System Properties 

 
 
 
3.2.8 Stylus 
  ICON ITEM & FUNCTION 

 “Double-Tap” Tab: (Figure 3-31,Figure 3-32) 

 Double-tap the checkerboard grip at a comfortable speed. 
 Double-tap clapboard to test your settings. 
 The function is OK if the figures are changed from Figure 

3-31 to Figure 3-32. 
 To tap “OK” to exit the Stylus Properties. 
 “Calibration”: (Figure 3-33, Figure 3-34) 

 

 In the Welcome Wizard, you tapped a target with the stylus to 
set the amount of pressure needed for the screen to respond 
to your stylus taps. 

 Please also see 2.4.3 Calibration of the touch Screen 

Table 3-9 Stylus 
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Figure 3-31 Stylus Properties Figure 3-32 Stylus Properties 

 

 

 

  
Figure 3-33 Stylus Properties Figure 3-34 Stylus Properties 

 
 
 



 
OPTICON 

User's manual 
H-15AJ 

 
3-16

 
3.2.9 Terminal Server Client Licenses 
  ICON ITEM & FUNCTION 

 “Terminal Server Client Licenses” Tab: (Figure 3-35) 

 
 The section allow users can connect to Terminal Server, If 

the user has License. 
Table 3-10 Terminal Server Client Licenses 
 

 

Figure 3-35 Terminal Server Client 
Licenses 

 
 
 
3.2.10 Dialing Properties 
  ICON ITEM & FUNCTION 

 “Dialing Properties” Tab: ( Figure 3-36)  

 
 
 
 
 
 

 In the When dialing from list, select the “Location” where 
you want to change settings.(Figure 3-37) 

 To create a new location, select “New”. Enter the name of 
the location, and then select “OK”.(Figure 3-38) 

 Enter or edit the area code and local country code as 
needed. 

 In Dial using, select “Tone dialing” or “Pulse dialing”. 
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Most phone lines are tone. 
 To automatically disable call waiting, select “Disable call 

waiting by dialing”, select the appropriate number 
sequence in the list, or enter a new sequence. 

 “Editing dialing patterns”: (Figure 3-39) 
 Using the codes listed in the topic; revise the dialing 

patterns as needed. 

 
 
 

Notes: 

 If you need to use character other than the ones listed 
here, use manual dialing. 

 Hyphens and spaces in dialing strings are ignored. 
 Some modems may not respond to the following 

characters, even though your device lets you add them 
to the dial string. 

Table 3-11 Dialing properties 

 

 

  
Figure 3-36 Dialing Properties 
 
 
 
 
 

Figure 3-37 Dialing Properties 
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Figure 3-38 Dialing Properties Figure 3-39 Dialing Properties 
 
 
 
3.2.11 Network and Dial-up Connections 
  ICON ITEM & FUNCTION 

 “Connection” Tab: (Figure 3-40) 

 
 To create a “Dial-up Connection”: 

 Double-tap the “Make New connection”. 
 In the “Make New Connection” dialog box, enter a name 

for the connection. 
 Select “Dial-Up Connection”. 
 Select the “Next” button. 
 Select the modem you want use. 
 Select “Configure” 

 Under “Connection Reference”, use the default settings 
provided. If you can’t connect using these settings, see 
your ISP or network administrator for specific information. 
If you want to always enter a phone number before 
connecting, Select “Manual Dial”. Select “OK”. 
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 Select “TCP/IP Settings”. In the “General” tab, ensure 
“Use Server-assigned IP address” is selected. In the 
“Name Servers” tab, ensure “Use Server-assigned 
addresses” is selected, and select “OK”. If you are unable 
to connect with these default settings, see your ISP or 
network administrator for specific TCP/IP information. 

 Select the “Next” button and type the telephone number. 
 Select the “Finish” button. 

The connection you just created appears as an icon in the 
“Network and Dial-up Connections” folder.   
 

 Set up a point-to-Point Protocol(PPP) account with an ISP 
and obtain the following information: 

 Access telephone number 

 User name 

 Password 
Once you have established an account, create a new connection 
on your device. When creating this connection, you should be 
able to use all of the default TCP/IP settings provided in the Make 
New Connection Wizard. If 
you can’t connect using the default settings, contact your ISP or 
access 
your ISP’s Web site for specific TCP/IP information as well as 
primary and secondary DNS address. 

 Modify connection setting 

 Select Start > Settings > Network and Dialup 
Connections 

 Select the icon for connection settings you want to modify.
 Select File > Properties, or double- tap the appropriate 

icon. 
 Select desired options. There may be additional settings 

that depend on the connection. To modify, select the icon 
and select the icon and select Advanced Settings… from 
the menu. 

Table 3-12 Network and Dial-up Connections 
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Figure 3-40 Network and Dial-up 

Connections 
Figure 3-41 Network and Dial-up 

Connections 
 
 

 

  
Figure 3-42 Network and Dial-up 

Connections 
 
 

Figure 3-43 Network and Dial-up 
Connections 
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Figure 3-44 Configure-Port Settings Figure 3-45 Configure-Call Options 

  

  

  
Figure 3-46 TCP/IP Settings-General Figure 3-47 TCP/IP Settings-Name Servers
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Figure 3-48 Security Settings Figure 3-49 Bluetooth Adapter  

  
  

  
Figure 3-50 Marvell WLAN Adapter Figure 3-51 Marvell WLAN Adapter 
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3.2.12 Barcode Scanner Setting 
      NOTE: Before using Barcode Scanner, You need enable barcode 

on the taskbar first. 
  ICON ITEM & FUNCTION 

 “基本設定” Tab: (Figure 3-52) 

 The factory default for Barcode is disable. You can set the 
function on this page.(Main Scan Key, Vibrator on…etc) 

 “動作設定” Tab: (Figure3-53) 

 Set barcode scanner active mode 

 “Code Configure” Tab: (Figure3-54) 

 Set barcode scanner can read which barcode type 
 

 “Quiet Zone” Tab: (Figure3-55) 

 Set reading barcode to shown on the screen 
 

 “Read Mode” Tab: (Figure3-56) 

 Set barcode scanner more detail functions 
 

 “Advanced” Tab: (Figure3-57) 

 Enable/Disable command line 
 

 “F/W, Library, Driver Version” Tab: (Figure3-58) 

 

 All information shown on this page 
 

Table 3-13 Barcode Scanner Setting 
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Figure 3-52 Barcode Scanner Setting Figure 3-53 Barcode Scanner Setting 

 
 

  
Figure 3-54 Barcode Scanner Setting Figure 3-55 Barcode Scanner Setting 
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Figure 3-56 Barcode Scanner Setting Figure 3-57 Barcode Scanner Setting 

 
 

 
Figure 3-58 Barcode Scanner Setting 
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3.2.13 Password 
  ICON ITEM & FUNCTION 

 “Password Setting” Tab: (Figure 3-59) 

 
 Enter the password 

 In the “Confirm password “box, enter the password again. 
 To require the password on startup, select “Enable 

password protection at power- on“. and/or select “Enable 
password protection for screen saver” 

 To exit the Password control panel, press “OK” from the 
control bar, or press the <Enter> key on the keypad. 

Table 3-14 Password 

 
Figure 3-59 Password Properties 

 
 

3.2.14 Backup / Restore 
  ICON ITEM & FUNCTION 

 “Backup / Restore” Tab: (Figure 3-60)  

 

 You can backup/restore the system data to/from flash disk 
or inserted memory card. 

Note: Before starting this action, please close all applications. 
Table 3-15 Backup / Restore 
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Figure 3-60 Backup  Figure 3-61 Backup 
 
 

  
Figure 3-62 Backup  Figure 3-63 Backup Finished 
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Figure 3-64 Restore Figure 3-65 Restore 

 
 

  
Figure 3-66 Restore  Figure 3-67 Restore Finished 
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3.2.15 Brightness 

ICON ITEM & FUNCTION 
LCD Brightness 
Tune the LCD brightness by tapping right-arrow & left-arrow. 
Can also tune the LCD brightness by pressing right-direction 
key or left-direction key of keypad. 
Amounts 6 steps: Every step have corresponding picture of 
itself. 

0.     1.    2.    3.  

4.     5.  

The table must disable when its item is 
not marked. 

Battery Power,  
and device is idle 
for more than The table has 10 seconds, 30 

seconds, 1 minute, 2 minutes, 3 
minutes, 4 minutes and 5 minutes. 
The table must disable when its item is 
not marked. 

 

External Power, 
and device is idle 
for more than The table has 1 minute, 2 minutes, 3 

minutes, 4 minutes, 5 minutes, 6 
minutes, 7 minutes, 8 minutes 9 
minutes, and 10 minutes. 

Table 3-16 Brightness 
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Figure 3-68 Brightness  

 
 
3.2.16 Power 
  ICON ITEM & FUNCTION 

 “Battery” Tab: (Figure 3-69) 

 Provide change level indicators for Main battery and 
Backup battery. 

 Provide remaining power capacity of main battery. 
 If a “Main Batteries very Low” warning message shows, the 

remaining battery life is around 30 minutes before Terminal 
shuts down. ( Figure 3-73) 

 The Terminal will shutdown if the main batteries capacity is 
around 3.5Vdc 

 To exit Battery control panel, press “OK” from the command 
bar, or press <Enter> key on keypad. 

 “Schemes” Tab: (Figure 3-70) 

 

 The Scheme Tab allows you to determine the time to switch 
state to Suspend mode when using either Battery Power or 
AC Power. 

 Select Battery Power or AC Power as the power scheme 
from the pull-down list.( Figure 3-70) 

 Select the time to suspend mode from the pull-down list. 
( Figure 3-71, Figure 3-72) 
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Note: 

 
This ICON on the Task Bar shows that AC adapter provides the 
power to the Terminal and the Main Battery Charging Fully. 

 
The ICON on the Task Bar shows that AC adapter provides the 
power to the Terminal and charging the main battery. 

Table 3-17 Power 

  
Figure 3-69 Power Figure 3-70 Power 

  

  
Figure 3-71 Battery Power Figure 3-72 AC Power 
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Figure 3-73 Main Battery Very Low  

 
 
 
3.2.17 Fn-key Settings 
  ICON ITEM & FUNCTION 

 Fn-Key Setting: (Figure 3-74) 

Fn Key The Application Program of default setting 
F1 Internet Explorer 
F2 Microsoft WordPad 
F3 File Explorer 
Q1 Reserved 
Q2 Reserved 
Fn+F1 Reserved 
Fn+F2 Reserved 
Fn+F3 Reserved 
Fn+Q1 Reserved 
Fn+Q2 Reserved 
Fn+”1“ Reserved 
Fn+”2“ Reserved 

 

Fn+”3“ Reserved 
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Fn+”4“ Reserved 
Fn+”5“ Reserved 
Fn+”6“ Reserved 
Fn+”7“ Reserved 
Fn+”8“ Reserved 
Fn+”9“ Reserved 
Fn+”0“ Reserved 
Fn+”.”  Reserved 
Fn+”-“ Reserved 

 To assign your favorite application program to F1, F2, F3 hot 
keys. 

 Choose one of F1, F2, F3 from pull-down list.(Figure 3-74) 

 To tap “Browse…” inside “Assign program” applet. 
 Select one application program you want from program list, 

then, choose “OK”. (Figure 3-77) 

Table 3-18 Fn-Key 

 
 

  
Figure 3-74 Fn-Key Settings Figure 3-75 Fn-Key Settings 
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Figure 3-76 Fn-Key Settings Figure 3-77 Fn-Key Settings 

 
 
 
3.2.18 Volume & Sounds Properties 
  ICON ITEM & FUNCTION 

 “Volume” Tab: (Figure 3-78) 

 The factory default for Volume is the forth level. You can 
adjust the volume to your environment and comfort.  

 Set the volume by adjusting the slider from Soft to 
Loud, or press Right or Left edge of Navigation keys.

 “Sounds” Tab: (Figure3-79) 

 

 Enable the desired sounds for key clicks, screen taps, 
notifications, and applications. 

Table 3-19 Volume & Sound 
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Figure 3-78 Volume & Sound Figure 3-79 Volume & Sound 

 
 
 
3.2.19 画面(Display Properties) 

  ICON ITEM & FUNCTION 
 “Background” Tab: (Figure 3-80)  

 From the “Image” list, select an image you want as the 
background of the desktop.(Figure 3-80) 

 To locate an image in another folder, select 
“Browse”.(Figure 3-81) 

 To have the image cover the entire background, select “Tile 
image on background”. 

 “Appearance” Tab: (Figure 3-83) 

 
 

 Change the color scheme :( Figure 3-84) 

 From the” Scheme” list, select a scheme. 
 View your choice in the preview box. If you like the 

scheme, select “Apply”. 
 Create a custom color scheme: 

 From the “Item” list, select a display item. 
 From the “Basic colors” list, select a color, and select 

“OK”. 
 View your color selection(s) in the Preview box. 
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 To save the scheme, select “Save”. 
 In the “Save this color scheme as” box, enter a name for 

the scheme, and select “OK”. 
 Select “Apply”. 

Table 3-20 Display properties 

 

  
Figure 3-80 Display properties Figure 3-81 Display properties 

  

  
Figure 3-82 Display properties Figure 3-83 Display properties 
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Figure 3-84 Display properties Figure 3-85 Display properties 
 
 
3.2.20 FlashDisk 
  ICON ITEM & FUNCTION 

 “Flashdisk” Tab: (Figure 3-86) 

 
 Shown FlashDisk totally capacity, usage capacity. 

Table 3-21 FlashDisk 

 
Figure 3-86 FlashDisk Properties 
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3.2.21 所有者情報(Owner) 

  ICON ITEM & FUNCTION 
 “Identification” Tab: (Figure 3-87) 

 Fill in or edit the data as desired. 
 To have this information displayed when you start your 

device, select “Display Owner Identification” at Power On.
 To set up identification for remote networks, see Setting up 

identification for remote networks. 
 “Notes” Tab: (Figure 3-88) 

 Enter the Notes you use to the Display Owner notes 

 “Network ID” Tab: (Figure 3-89) 

 

 Enter the user name, password, and domain name you use 
to log on to remote network. 

Table 3-22 所有者情報(Owner) 

 
 

  
Figure 3-87 Owner Properties Figure 3-88 Owner Properties 
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Figure 3-89 Owner Properties 

 
 
 
3.2.22 証明書(Certificates) 
Certificates are used by some applications for establishing trust and for secure 
communications. 
Certificates are signed and issued by certificate authorities and are valid for a 
prescribed period of time. Windows CE manages multiple certificate stores. 
 

  ICON ITEM & FUNCTION 
 “Store” Tab: (Figure 3-90) 

 In the Stores tab, select the certificate store you wish to 
view or modify from the drop-down list (Figure 3-91).  

 The “Trusted Authorities “store lists the top-level 
certificates for authorities you trust.( Figure 3-92, Figure 
3-93)  

 The “My Certificates “store contains your personal 
certificates, which you use to identify yourself.  

 Intermediate certificate authorities that help establish a 
chain of trust are stored in the “Other Authorities” store. 

 “Import” Tab: (Figure 3-92) 

 

 To add a certificate or associated private key to the selected 
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store, select “Import” (Figure 3-92). 
 To view more details of the selected certificate, such as the 

expanded name or expiration date, choose “View”. 
 To delete the selected certificate from the store, choose 

“Remove”. 
Table 3-23 Certificates 

  
Figure 3-90 Certificates Figure 3-91 Certificates 

  

  
Figure 3-92 Certificates Figure 3-93 Certificates 
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Figure 3-94 Certificates Figure 3-95 Certificates 
 
 
 
3.2.23 端末情報(Information) 
The ”端末情報” includes five information’s. These are OS Version, SW Version, 
WLAN MAC address, Bluetooth ID and S/N. 

 
Figure 3-96 端末情報 
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3.2.24 地域(Regional Settings) 
  ICON ITEM & FUNCTION 

 “Region” Tab: (Figure 3-97, 3-98, 3-99) 

 
 Select the desired location/language. 
 Review the Appearance samples in the bottom half of the 

screen. 
Table 3-24 地域(Regional Settings) 

  
Figure 3-97 Regional Settings             Figure 3-98 Regional Settings 
 

 

 

Figure 3-99 Regional Settings 
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3.2.25 Date/Time 
  ICON ITEM & FUNCTION 

 “Date/Time” Tab: (Figure 3-100)  

 
 Please see the detail information of 2.5.1 Setting Time 

and Date 

Table 3-25 Date/Time 
 

 
Figure 3-100 Date/Time Settings 

 

 
 
3.2.26 Input Panel 
  ICON ITEM & FUNCTION 

 “Input panel” Tab: (Figure 3-101)  

Select the input method you want to change. 
To change the Soft Keyboard Options , tap “Option” 

(Figure 3-102) . 

 “Options” Tab: (Figure 3-102) 

 

Change the soft keyboard options as desired, selecting 
from: 

Large or small keys 

Using gestures for space, black-space shift, and enter. 
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To exit the soft keyboard Options, press “OK” on the 
control bar, or press the <Enter> key on the keypad. 

To exit the Input Panel, press “OK” on the control bar, or 
press the <Enter> key on the keypad. 

Table 3-26 Display properties 

 

  
Figure 3-101 Input Panel Properties Figure 3-102 Input Panel Properties 

 
 
3.3 Taskbar and Start Menu 
  ICON ITEM & FUNCTION 

 “General” Tab: (Figure 3-104) 

 In this tab, You can change the position of the Taskbar and 
Start menu  

 Is always on top or not 
 Auto hide or not 
 Show Clock or not 

 “Advanced” Tab: (Figure 3-105) 

Taskbar 
and Start 
Menu 

 Tap the “Clear” button to remove the contents of the 
Documents Menu. 

 Enable “Expand Control Panel” to list all icons of Control 
Panel from top to bottom. 

Table 3-27 Taskbar and Start Menu 
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Figure 3-103 Taskbar and Start Menu Figure 3-104 Taskbar and Start Menu- 

General 
 

 

Figure 3-105 Taskbar and Start Menu- 

Advanced 
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4. Communication 
 

4.1 Installing & Setting Up Microsoft ActiveSync 
 
4.1.1 Installing Microsoft ActiveSync on the Host PC 
Microsoft ActiveSync is a file transfer tool to synchronize the files on a PC with 
the files on your Terminal.  
 To install Microsoft ActiveSync, complete the following steps on the PC: 

1. Go to the Microsoft website www.microsoft.com. In the search field, 
search for "Activesync". Download the latest current version of 
ActiveSync. 

2. Install the latest version of Microsoft ActiveSync on the host PC. 
3. Open ActiveSync. 
4. Select File > Communication Settings from ActiveSync menu bar. 
5. Go to “Using ActiveSync” to continue using ActiveSync. 

 
4.1.2 Connecting Terminal to Host PC 
1. You can use the USB port from the CRD-15 cradle to the Host PC. 

 To use the cradle, you must first insert the Terminal into the slot, making 
sure that the unit is firmly seated the cradle. 

 To use the cable, connect the USB cable to the CRD-15 cradle. 
2. Enable “ PC Connection “ Function. 
3. Connect the USB cable to the Host PC’s USB port. 
4. Connect the cradle to the power adapter and power source.  

 
4.2 Using ActiveSync 
Use ActiveSync to transfer and synchronize files between the Terminal with 
cradle and the Host PC. 
 
4.2.1 Setting up a Partnership 
During the Microsoft ActiveSync installation, you were prompted to create a 
partnership with your mobile device. When you set up a partnership, you select 
synchronization and file conversation settings, which are contained in a file on 
your desktop computer. This file enables your desktop computer to recognize 
your device. Only devices that have a partnership with a desktop computer can 
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synchronize information between the two computers. 
For more information on partnerships, please refer to your Microsoft 
ActiveSync documentation or help file.  
 
Transferring Files: 
To transfer files, complete the following steps on the host PC: 

 Select Start> Programs > ActiveSync. 
 After you have established a connection with Terminal, tap the “Explore” 

button at the top of the ActiveSync window (or select Explore from the 
File menu). 

 Navigate to the target directory on your Terminal and copy the desired file 
by using the Copy/paste method or dragging and dropping the desired 
file(s) into the folder. 

 
Figure 4-1 ActiveSync 

 
 
4.2.2 ActiveSync File Synchronization 
ActiveSync files synchronization requires an ActiveSync partnership between 
the Terminal and the Host PC. Refer to “Setting up a Partnership”, above: 

 Select the files in the synchronization configuration for the Terminal 
partnership. 

 Select Tools > Options from the ActiveSync command bar to configure  
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the synchronization options. 

 Place the file to be synchronized in the Synchronization folder created 
you’re My Documents directory. Defaults to the desktop. During the 
ActiveSync connection, all files in the Synchronization folder will be 
synchronized to the \My Documents directory on the Terminal.  

 
Figure 4-2 ActiveSync Connected 

 
 
4.3 Networking 
    Please see the 3.2.21 Owner, Table 3-22 Owner on page 3-38 for setting 
up the network ID. And see the 2.5.6 Setting Up Wireless LAN RF to setup 
the 802.11b/g Wireless LAN for RF connecting. 
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5. Software Applications 

 
5.1 Introduction 
The Terminal includes several applications for example email, Internet 
Explorer etc. 
You can switch to any software application by tapping the Start Menu. 
 
5.2 Software Applications 
 
5.2.1 Internet Explorer 
With Internet Explorer, you can view Web or intranet Web pages on your 
device. You will need to use a modem or WLAN to connect to an Internet 
server provider (ISP) or network. 
 

 
Figure 5-1 Internet Explorer 

 
 
5.2.1.1 Connect to the Internet 
Before you can view Web pages, you must set up a remote connection to your 
ISP or network. 
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5.2.1.2 Start Internet Explorer 

 Open Internet Explorer by selecting Start > Programs > Internet 
Explorer. 

 To get default home page, navigate to the desired default web page. 
 Select View > Internet Options from the command bar. 
 Enter the desired URL in the Start page field. 
 Press the OK button. 

 
5.2.1.3 Navigation Control 
Internet Explorer uses sliding menus for application and navigation control. Tap 
and drag the sliding menus to the left or right to see the hidden menu items 
and toolbars. 
To achieve more screen real estate in Internet Explorer, you can hide the 
Status bar and View menu. From the top menubar, go to View > Hide 
Toolbars. 
Once it is hidden, you must cold reset to access these features again. Refer to 
2.7.2 “Cold Reset “for more information. 
 
5.2.1.4 Set up a proxy server 
Proxy servers are often used when connecting to the Internet through a local 
network, such as a corporate network, for added security. 

 Select View > Internet Options > Connection Tab. 
 Select Access the Internet using a proxy server. 
 Enter the proxy server address and port. For more information, see your 

administrator. 
 To bypass the proxy server for local address, such as corporate intranet 

pages, select Bypass proxy for local address. 
 
5.2.1.5 Enable Cookies 

A cookie file contains information about your identity and preferences so 
that a Web site can tailor information to your needs. The Web site sends 
the file and it is stored on your mobile device. 

 Select View > Internet Options > Security Tab. 
 Select Allow cookies. 
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5.2.1.6 Search for an Internet Site 

 Select View > Go > Search to search the web. 
 

5.2.1.7 Go to an Internet address 
 Select Address Bar, if necessary to display the Address bar 

 Enter the address 

 Press “ENTER” key. 
 
5.2.1.8 View previously visited sites 

 Tap the Arrow button at the right site of Address Bar 

 Select the Web Address you want to view.  

 

5.2.1.9 Add and view Favorites 
 Go to the page you want add 

 Select Favorites > Add To Favorites. 
 If necessary, locate the folder you want. 
 Confirm or change the name. 
 To view your favorite Web sites, select Favorites and the Web site 

you want to view. 
    Note: 
    To organize your Favorites list, select Favorites > Organize Favorites. 
 
5.2.1.10 Browse Web pages 

 To move to a page you have previously view, select View > Back 

 To move to the next page (provided you have viewed it previously), 
Select View > Forward. 

 To return to your Home page, select View > Go > Home. 
 

5.2.1.11 Refresh current page 
 Select View > Refresh. 

 
5.2.1.12 Stop loading a page 

 Select View > Stop. 
 

5.2.1.13 View current page  
 Select View > Internet Options  
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 To view the protocol, page type, size, and address, selects the 
General tab. 

 To view security information about the page, select the Security tab. 
 

5.2.1.14 View HTML source code 
 While viewing the page, select File > Save As and save the file as .txt 

file. 
 Open the file in a word processing program, such as WordPad. 

 
5.2.1.15 Change home and search page settings 

 Open the page you want to use as your home or search page. 
 Select View > Go > Home or Search. 

 
5.2.1.16 Save a copy of current page 

You can save Web pages and view them later when you’re disconnected 
from the Internet or Intranet without using cached memory. 

 Select File > Save As 

 Specify a folder location and give the file name. 
 

5.2.1.17 Copy a Web page to a document 
 Select all or part of the Web page you want to copy. 
 Select Edit > Copy. 
 Go to the document where you want to place the information and 

select the location. 
 Select Edit > Paste. 

 
5.2.1.18 Select security Options 

 Select View > Internet Options > Security tab 

 Select the security protocols you want. 
 
5.2.1.19 Change the font size 

 Select View > Text Size and select the desired size. 
 
5.2.2 Messenger 

The Windows CE Messenger client application in Windows CE allows you 
to communicate real-time using text-based messaging, VOIP, and more. 

 See who’s online. See when your colleagues are online. You can also 
post your presence information to a list of watchers that you define. 
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 Talk instead of type Stop typing Talk with a colleague anywhere in the 
world using the microphone and speakers. Windows Messenger 
supports high-quality voice. 

 Communicate using Session Initiation Protocol (SIP) or Hotmail 
contacts Windows Messenger supports. Communication with your 
colleagues in the enterprise with a SIP based communications 
service. You can also talk to your Hotmail contacts using the .NET 
Messenger. 

 

5.2.3 Microsoft WordPad 
You can create and edit documents and templates in WordPad, using 
buttons and menu commands that are similar to those used in the desktop 
version of Microsoft Word. You can work with files Normal or Outline view. 
WordPad documents are usually saved as .pwd files, but you can also 
save documents in other file formats, such as .rtf or .doc. 
 
 

 
Figure 5-2 Microsoft WordPad 
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5.2.3.1 Selecting and Editing Text 
 Select text 

To select Do this 
Any amount of text Drag the stylus over the text. 
A word Double-tap the word. 

A single paragraph Triple-tap within the paragraph. 

An entire document Select Edit > Select All 

An picture Tap the picture 
 

 Find text 

 To search for text in one part of a document, select that part. 
Otherwise, the whole document is searched. 

 Select Edit > Find 

 Enter the text you want to find. For a paragraph, enter ^p. For a tab 
stop, enter ^t. 

 Select the search options you want. 
 To continue searching, select Edit > Find > Next.  

 
 Replace text 

 To replace text in one part of document, select that part. Otherwise, 
the whole document is searched. 

 Select Edit > Replace. 
 Enter the text you want to find and the text you want to replace it with. 

For a paragraph, enter ^p. For a tab stop, enter ^t. 
 Select the replacement options you want. 
 Select Find Next. 
 On the Find/Replace toolbar, select the appropriate button. 

 
 Move, copy, or delete text 

 Select the text you want to move, copy, or delete. 
 To move or delete text, select the Cut button. To copy the text, select 

the Copy button. 
 To paste the information, move the insertion point to the desired 

location, and select the Paste button. 
Notes: 

 To undo an action, select Edit > Undo. 
 To restore the action, select Edit > Redo. 
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5.2.3.2 Formatting Text 

 Create bulleted and numbered lists 

 Select the Bullets or Numbering button. 
 Type the first item. 
 Press ENTER, type the next item, and repeat as needed. 
 Select the button again to end list formatting. 

 

Note: To change the number style for the selected list, select Format > 
Paragraph, In the Format list, select the style you want. 

 
 Set the default font 

   Select Format > Font. 
   Select the font you want. 
   Select Set As Default 

   To confirm that your changes will be applied to subsequent 
documents you create, select Yes. 

Note: To apply the default font and stylus to selected text, select Apply 
Default. 
 

 Select a different font 

   Select the text you want to change. To select all text, select Edit > 
Select All. 

   From the Font list, select the font you want. 
   From the Font Size list, select a size. 

Note: To see more formatting options, select Format > Font. 
 

 Change font formatting 

   Select desired text. 
   Select the Bold, Italic, or Underline button. 
   To change the color, select Format > Font and select the color you 

want from the Color list. 
 

 Adjust the paragraph alignment 

   Select the paragraph you want to align. 
   Select the Align Left, Center, or Align Right button. 

Note: To see more formatting options, select Format > Paragraph. 
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 Indent a paragraph 

   Select the paragraph you want to indent. 
   Select Format > paragraph. 
   Adjust the indentation settings as needed. 

 

 Set tabs 

   Select Format > Tabs. 
   Change the tab settings as needed. 

 

5.2.3.3 Adjusting the Display 
 Wrap text in the window 

   Select View > Wrap to Window. 
 

 Display the document using the full screen 

   Select View > Full Screen. 
   To exit Full Screen view, select Restore. 
   To move the Restore button, drag the bar on the left side. 

 

 Display or hide scroll bars 

   Select View > Horizontal Scroll Bar or Vertical Scroll Bar. 
 

 Zoom in or out 

   Select View > Zoom, and select the desired percentage. 
Note: For Custom, enter the exact percentage and select OK. 
 
5.2.3.4 Working in Outline View 

 Switch between Normal and Outline views 

   Select View > Normal or Outline. 
 

 Assign and change outline levels 

   Select View > Outline. 
   Select the appropriate buttons on the toolbar. 

 
5.2.3.5 Inserting Symbols 

 Place the insertion point where you want to insert the symbol. 
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 Select Tools > Insert Symbols. 
 Select the symbol you want, and then select Insert. 

Tips: 
   If you select a different font ( or subset of a font), a different set of Symbols 

will be displayed. 
 
 
5.2.3.6 Printing a Document 

 Select File > Print. 
 Select the printing options you want. 

Tips: 
 Port list the available printer ports 

 If Network is selected from the Port list, enter the path to the network 
printer to the Net Path box.  

 
5.2.3.7 Setting a password for a Document 

 Select File > password. 
 Type and verify the password. 
 You must save the document (File > Save) to return the password. 

 
5.2.3.8 Converting Documents 

 About document conversion 

If an e-mail program is installed on your device and you receive an 
attached Word document or template created in Word version 6.0 or later, 
WordPad will convert the file on your device. To view the document, 
simply open the attachment in your e-mail program or open the file in the 
WordPad. 
During conversion, some formatting attributes may be changed or lost. To 
avoid losing these attributes permanently, close the file after viewing it 
rather saving the file on your device. If you save the file, save with a 
different file name. 
For more information about conversion performed on your device, see the 
following topics. 
 

 Changes caused by Word document conversion 

 Formatting 
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 Borders and Shading 

Borders and shading are not displayed in WordPad, but are restored 
when converted back to a Word document. Shading is not restored 
when used in a table, but simple borders are restored. 

 Character formatting 

Bold, italic, strikethrough, superscript, subscript, and hidden text are 
retained and displayed. Other effects are changed or removed. 

 Colors 

Colors are retained and mapped to colors available on your device. 
 Fonts and font sizes 

Fonts not supported by your mobile device are mapped to the closest 
font available in WordPad. 

 Page Formatting 

Headers, footers, footnotes, columns, pages setup information, and 
style sheets are removed during conversion to WordPad. WordPad 
supports built-in headings. 

 Paragraph formatting 

Tabs, alignment, bullets, indentation, simple numbered lists, and 
paragraph spacing are retailed and displayed in WordPad. 

 

 Pictures 

Pictures are removed during conversion. 
 

 Table of Contents 

Table of Contents text and some formatting are preserved. However, any 
text set at right-aligned tab stops may wrap to the next line. 

 

 Index 

Index text and some formatting are preserved. 
 

 Tables 

Tables appear as tab-delimited text. Cells containing wrapped text, tabs, 
or paragraph markers may be difficult to read. Simple tables are displayed 
accurately and restored when you convert the WordPad file back to a 
WordPad document. 

 

 OLE Objects 

OLE Objects are removed during conversion. 
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 Revisions marks, annotations, and comments 

Revision marks are visible but cannot be changed. Annotations and 
documents are removed during conversion. 
 

5.2.4 Remote Connection 
Using Remote Desktop Connection, you can log on to Windows Terminal 
Server and use all programs installed on this server. For example, instead of 
running Microsoft Pocket Word, you can run the desktop version of Microsoft 
Word. 
 
5.2.4.1 Connecting to Terminal Server 

 Select Start > Programs > Remote Connection, or run ‘CETSC’ from the  

command prompt. 
 In the Server box, type or select a Terminal Server name or TCP/IP 

address, or select a server in the drop-down list. 
 Select Connect. 
 In the Remote Connection window, type your user name, password, and 

domain(if required), and then select OK. 
 

         
Figure 5-3 Remote Desktop Connection        Figure 5-4 Remote Desktop Connection 
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5.2.4.2 Disconnecting Without Ending a Session 
 In the Remote Connection window, select Start > Shutdown. 
 Select Disconnect > OK. 

Note: If you previously disconnected from a Terminal Server without ending 
the session, the Terminal Server will continue to execute any running 
processes and Remote Connection can later reconnect to this same 
session(if your administrator has configured Remote Connection to 
reconnect to disconnected sessions). 

 
5.2.4.3 Disconnecting and Ending a Session 

 In the Remote Connection window, select Start > Shutdown. 
 Select Log Off > OK. 

 

5.2.5 Windows Explorer 
Windows Explorer works almost the same on your PDT as it does on your PC. 
See the topics below for information about the difference in Windows  
Explorer on your device. 
 

 
Figure 5-5 Windows Explorer 
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5.2.5.1 Navigating in File View 

 Go forwards and Back 

 To go to the previous folder, select  

Go > Back. 
 To go to the next folder (which you have   

just viewed), select Go > Forward. 
 

 Use the Go menu 

 To quickly access the My Documents folder, select Go > My 
Documents 

 

 To see all of the folders you have accessed, select Go > History. 
Double-tap a folder to return to it. 

 
 
5.2.5.2 Viewing Files as Icons Lists 

 To view icons, select View > Large Icons or Small Icons. 
 To view a list, select View > Details. 

 
 
5.2.5.3 Working with Files and Folders 

 Create a new folder 

 If necessary, open the folder where you want the new folder to reside. 
 Select File > New Folder. 

 
 Add a folder to your Favorites list 

 Open the folder 

 Select Favorites > Add to Favorites. 
 In the Name box, type the shortcut name. 

  Tips: 
 To open a favorite file or folder, select Favorites and then select the 

folder. 
 To organize your favorites, select Favorites > Organize Favorites. 

 

 Transfer a file using infrared 

 To send a file, select it, line up the infrared ports, and select File > 
Send To > Infrared Recipient. 
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 To receive a file, line up the infrared ports, and select File > Receive. 
 
 
5.2.5.4. Creating Desktop Shortcuts 

 Display the file or Web page for which you want to create a Shortcut. 
 Select File > Send to. 
 Select Desktop as Shortcut. 

 
 
5.2.5.5 Switch to Internet 

 Type a URL in the Address bar. 
 
 
5.3 FlashDisk  

The FlshDisk let the application or a data file can be stored into the Flash 
Memory. 
 

Note: The FlashDisk storage memory persists all reset (warm/cold reboot) 
conditions and software/firmware updates. 
 
We strongly recommends installing all applications, applets, programs, 
and important data files to the FlashDisk location. 
Caution: If an application or a data file is only installed or saved in RAM, 

a cold reset will result in the loss of that application or data file. 
 
 

5.3.1 Saving to Flash Memory 
To save an application or data to the Flash Memory, from your current 
application, select File > Save As > navigate to the FlashDisk location 
and save it. 
 
 

5.3.2 FlashDisk Location 
To access the contents of FlashDisk storage: 

 Double-tap the My Device icon on the desktop. 
 Double-tap the FlashDisk icon to view FlashDisk Contents. 
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Figure 5-6 FlashDisk 
 
5.3.3 FlashDisk Size 

The size of the FlashDisk will vary, depending on the size of system 
firmware. 

 Inside the FlashDisk directory, tap File > Properties. 
 The FlashDisk Properties dialog: 

The number following Free is the amount of memory currently available on 
your device. 

 
Figure 5-7 FlashDisk Size 




