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Revision History

Version Date Person Reason

Ver.1.0 11.2007 Bodo Ischebeck

To our valued customers
We constantly strive to improve the quality of all our products and documentation. We have spent time to ensure 
that this document is correct. However, we realise that we may have missed a few things. If you find any 
information that is missing or appears in error, please use the contact section at the end of this document to 
inform us. We appreciate your assistance to constantly improve this document.

Attention please!
The information herein is given to describe certain components and characteristics and is not to be considered 
in any way as warranted or guaranteed. We hereby disclaim any and all warranties, including but not limited 
to warranties of non-infringement, regarding circuits, descriptions and charts stated herein. No licenses to 
patents or other intellectual property of Magellan Technology are granted in connection with the sale of Magellan 
Technology’s products, expressly or by implication. If a failure of Magellan Technology products can reasonably 
be expected to cause the failure of a life-support device or system, or to affect the safety or effectiveness of 
that life-support device or system, then Magellan Technology’s products may only be used in such life-support 
devices or systems with the express prior written approval of Magellan Technology. Magellan Technology shall 
in no event be liable and disclaims any and all liability for any damage whatsoever caused by the information 
provided or donated herein to the recipient under any legal cause whatsoever for any damage including, but 
not limited to lost production, interrupted operations, lost profits, loss of information and data or loss of interest, 
except where mandated by statute Terms of delivery and rights to technical change are reserved. Unauthorised 
opening of equipment voids all rights to any claim on Magellan for repair or refurbishment. Magellan’s Terms of 
Trade also always apply.
All rights of use are conditional upon the above terms.
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About this manual

Please read this document before using Magellan’s readers.

This manual is designed for use by engineers experienced with Radio Frequency Identification (RFID) devices. Regulatory, 
safety and warranty notices that must be followed are given in chapter 6.3 and 6.6.

Meaning of Alert Symbols and Signal Words	

Notes and Tips. Application Notes. 

Requires your attention.

Indicates a potentially hazardous situation which, if not avoided, will result in minor or moderate injury, or 
may result in serious injury or death. Can cause significant property damage.

Important Information

Installation Environment

For indoor use only unless otherwise specified. 

Install Magellan’s readers within the temperature and humidity range according to the product specification. 
For standard readers the temperature range is from +10°C to +45°C. The humidity range is from 10% to 80% 
(non-condensing humidity).

The environment must not contain corrosive, flammable or explosive agents or be subject to rapid changes 
in temperature, to direct vibration or shock.

Installation

Magellan’s RFID reader-writers communicate with data carriers (RFID inlets, labels and tags) using the 
13.56 MHz High Frequency (HF) band. Some industrial machines and electronic devices can generate 
unwanted noise which may degrade communication. Make sure that other equipment is properly installed, 
grounded and at a reasonable distance from the reader and/or reader antennas.

Wireless communication can be degraded by high-voltage and high-current lines and other sources of strong 
electric and magnetic fields. Installation in such locations should be avoided.

	

•

•

•

•
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Magellan’s RFID reader-writers are to be professionally installed by authorised, qualified and service-
trained installation personnel only.

Maintenance

All Magellan’s RFID readers-writers are low maintenance equipment. Except for externally accessible fuses 
there are no user-serviceable parts in any reader. There is no requirement to remove the cover of the reader.

	
Removal of the reader cover by unauthorised personnel will void the product warranty.

Do not attempt to clean internally. Periodic cleaning of external case parts with a damp cloth is advisable. Turn 
off the reader before cleaning. Do not use a solvent of any kind.

Electrical Safety

 
In order to avoid electric shock do not remove the reader cover or attempt to repair. The reader must be 
maintained by authorised, qualified and service-trained personnel only. 

Environmental
 
	

	 For disposal readers should be treated as industrial waste.

This symbol on the product or on its packaging indicates that this product shall not be treated as household 
waste. Instead it shall be handed over to an appropriate collection point for the recycling of electrical and 
electronic equipment. By ensuring this product is disposed of correctly, you will help prevent potential negative 
consequences for the environment and human health, which could otherwise be caused by inappropriate waste 
handling of this product. The recycling of materials will help to conserve natural resources. For more detailed 
information about recycling of this product, please contact your local city office, your household waste disposal 
service or the Magellan Technology regional sales office.
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1.	 Introduction

Thank you for your recent purchase of a Magellan RFID reader-writer.

This User Manual will provide you with information to rapidly adopt Magellan’s PJM technology for your needs, 
to install the reader hardware and ReaderManager software and get the reader running.

Refer to the 66V10 PJM Confidential Data Book (36-10-006-SPC) for the description of the PJM ItemTag® and 
PJM StackTag® products of Magellan Technolgoy. 

Refer to the ReaderManager Guide (40-01-006-DOC) for a description of the various tools and advanced options 
available in the ReaderManager software.

Programming is covered in the Application Programmer’s Guide (40-01-000-DOC).

Refer to Appendix 6.3 of this manual for details of the Regulations and Standards to which this product 
complies.

For details of Product Warranty refer to Appendix 6.6 of this manual.

For a Glossary of Terms and Abbreviations used in this manual, refer to Appendix 6.4

Magellan reserves the right to change its product design, specifications and product range without notice. This 
document is subject to change without notice. 

This document is protected by copyright and is intended solely for use in conjunction with Magellan’s products. 
This document shall not be copied, reproduced or transmitted in any form or by any means without written 
permission from Magellan Technology Pty Limited. 
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2.	 Before you begin

2.1	U npacking and Inspection

When you receive your system, inspect it for any obvious damage that may have occurred during shipment. If 
there is damage, notify the shipping carrier and the supplier of the equipment or Magellan if purchased directly 
from Magellan.

Until you have checked the system, save the shipping carton and packaging materials in the event the unit 
has to be returned.

The standard MSTRP-5050 package includes the following components:

Tunnel reader/writer 

Quick Start Guide 

CD-ROM

2.1.1	P ower Pack

The reader is connected to the mains socket via a 3-lead power cable.

A power cable is not included. End-users should purchase a power cable suitable for the country in which 
the equipment is being used.

Only power cables and adapters that are compliant with the regulations in the country of use may be 
connected to Magellan’s equipment.

Refer to the 4.2.1 Connecting to a Power Supply section of this manual.

•

•

•
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2.1.2	D ata Communication Cables

The reader can be connected to the network through a normal USB cable, Ethernet cable or cross over Ethernet 
cable.

As shielded cables are generally required in order to comply with EMC emissions limits, the shielded cables
recommended by Magellan Technology must be used. Unshielded cables may be used where explicitly allowed 
by the User Manual.

Ethernet cable is not included with the supply.
Magellan recommends CAT5 STP (shielded twisted pair) Ethernet cable.

USB cable should not be longer than 3m.

2.1.3	 CD-ROM

The CD-ROM contains the following files:

AdbeRdrxx_enu_full.exe Self-extracting installation kit for the Adobe Acrobat reader, 
which is required to read and print PDF files.

40-01-000-DOC
Application Programmer Guide.pdf

PDF document describing how to program all of Magellan’s 
Readers.

40-01-006-DOC
ReaderManager Guide

PDF document describing various tools and advanced 
options available in ReaderManager software.

49-70-020-DOC 
User Manual.pdf PDF version of this document.

ReaderManager-Install.exe Self-extracting installation kit for the ReaderManager.

 

Once you installed the ReaderManager software the User Manuals and Guides can be opened in Windows:
Start -> (All) Programs -> Magellan Technology -> User Manuals
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2.2	 Recommended System Requirements

Recommended minimum host computer requirements:

Operating System: Windows XP SP2

Memory: 128MB RAM

Hard Drive: 20 GB

CPU: Intel Celeron 500

Interface: USB and Ethernet

Power supply requirements:

Mains input: 110 - 240 VAC @ 50/60 Hz

Input rating (MSTRP-5050): 12VDC@4A

•

•

•

•

•

•

•
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3.	 Product Overview	

Magellan’s RFID readers are intended to read and write information to individual Magellan ItemTags and multiple 
Magellan StackTags.

The communication protocol used by the reader is compliant with ISO/IEC 18000 - 3 Mode 2 (Air Interface at 
13.56 MHz).

3.1	MST RP-5050

StackTag Tunnel reader-writer

Internal aperture: 500 x 500 mm

Fully shielded

Three orthogonal internal antennas 								      
(guaranteed orientation insensitive operation)

Rotating field in x, y and z orientation

8 PJM reply channels 

•

•

•

•

•

•
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4.	 Installation

4.1	Q uick Start Guide

Quick Start Guide
MSTRP-5050 (MLC5/6)

1.   Hardware Installation
(4.2 User Manual)

Connect a power cable
to the reader

Connect a communication cable 
(USB or Ethernet) to the reader 

and host PC or network hub/switch

2.   Software Installation
(4.3 User Manual)

Install the ReaderManager software
from the supplied CD-ROM

3.   Connecting to a reader using the ReaderManager
(4.4 User Manual)

Open
Start -> Settings -> Control Panel

-> Network Connections
in Windows

(if using an Ethernet crossover cable)

Turn on the reader. 
Wait for automatic network

connection to be established.

Open the Connection menu in the
ReaderManager. Find and click on
the reader you want to connect to

4.   Tag Reading
(4.5 User Manual)

Open
Tools -> System -> Grid of Tag Sight Counts

in the ReaderManager. 
Place tag/s onto the antenna/s

The tag IDs and the number of times the 
tags were sighted will be displayed

HF RFID Readers/Writers
PJM® Technology
ISO/IEC 18000-3 Mode 2

Quick Start Guide
MSTRP-5050 (MLC5/6)

1.   Hardware Installation
(4.2 User Manual)

Connect a power cable
to the reader

Connect a communication cable 
(USB or Ethernet) to the reader 

and host PC or network hub/switch

2.   Software Installation
(4.3 User Manual)

Install the ReaderManager software
from the supplied CD-ROM

3.   Connecting to a reader using the ReaderManager
(4.4 User Manual)

Open
Start -> Settings -> Control Panel

-> Network Connections
in Windows

(if using an Ethernet crossover cable)

Turn on the reader. 
Wait for automatic network

connection to be established.

Open the Connection menu in the
ReaderManager. Find and click on
the reader you want to connect to

4.   Tag Reading
(4.5 User Manual)

Open
Tools -> System -> Grid of Tag Sight Counts

in the ReaderManager. 
Place tag/s onto the antenna/s

The tag IDs and the number of times the 
tags were sighted will be displayed

HF RFID Readers/Writers
PJM® Technology
ISO/IEC 18000-3 Mode 2
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4.2	 Hardware Installation

Installation overview

Power Installation

MSTRP-5050’s LAN and USB Interface

LED panel

Power adapter 
& control

USB and Ethernet
interfaces

Power 
Switch

Power port

USB 
device port

LAN port

USB 
host port
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4.2.1	 Connecting the reader to a power supply

Connection to the power source is realized via a power cable. The power cable is not supplied with the reader 
and recommended to be purchased in the country of use. Refer to the Unpacking and Inspection section of this 
Manual.

Step 1:	 Connect the reader to a host computer or a network hub/switch using an Ethernet cable. Use a 	
	 crossover cable to connect the reader directly to the network interface port on the PC. Alternatively 	
	 use a USB cable to connect the tunnel to a PC.

Step 2:	 Turn on the PC or network hub/switch.

Step 3:	 Connect the power cable to the main power socket and use the external power switch to turn on the 	
	 reader

4.2.2	 Connecting a Reader to a Computer using USB

Connect the MSTRP-5050 reader to a host computer using the USB data communication cable by plugging the 
USB cable into the MSTRP-5050 USB device port and the host computer USB port.

Only one Magellan reader can be connected to the PC via USB at a time (limited by Windows).

When the USB connection is used only a screened USB cable should be used.

4.2.3	 Connecting a Reader to a Computer using Ethernet

Connect the MSTRP-5050 reader to a host computer using a cross over Ethernet cable. Plug the Ethernet 
communication cable into the MSTRP-5050 Ethernet port and the network interface port on the PC.

Always connect the Ethernet cable before power is applied to the reader.
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Ethernet Installation 1

Ethernet Installation 2

Ethernet Installation 3
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4.2.4	 Connecting Multiple Readers to a local network

Multiple readers can be connected to a local network using an Ethernet hub/switch. Plug the Ethernet 
communication cable into the MSTRP-5050 Ethernet port and Ethernet hub/switch.

Always connect the Ethernet cable before power is applied to the reader. 

4.2.5	LED s

When power is applied to the MSTRP-5050 reader the LEDs should operate as follows:

the green Axis, Power and Channel LEDs will come on immediately

then they will go off in about 1 minute

the green Axis and Power LEDs will come on again in 1-3 seconds and remain permanently lit 
indicating that the unit is in an operational mode; the green Channel LED will be off

1.

�.

�.

Axis LEDs User controlled 
output  LEDs

Warning LED

Channel LEDs

Power LED
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once the unit is in an operational mode the green Channel LEDs will flash every time a tag is 
successfully read

LEDs are controlled by the MSTRP-5050 software

The Warning LED shows a DSB malfunction and is always OFF. If the red light of the Warning LED is ON it 
means that the reader is faulty

Before power is applied to the reader the Ethernet cable must have been connected to an operating PC or 
network hub/switch

4.3	 ReaderManager Software Installation

The ReaderManager application software allows tag data to be viewed and programmed. 

The ReaderManager can only connect to one reader at a time. The Connections menu allows the user to connect 
to other readers by disconnecting from the currently connected reader and then establishing a connection to a 
new reader.

It is possible to run many ReaderManagers on the same computer at the same time. Simply double click on the 
ReaderManager icon to open up multiple instances of the ReaderManager.

Refer to the ReaderManager Guide (40-01-006-DOC) for various tools and advanced options available in the 
ReaderManager.

4.3.1	I nstallation and Functionality Test

Step 1:	 Insert the CD supplied with the reader into the CD-ROM.

Step 2:	 Open Windows Explorer, double click on ReaderManager-Install.

Step 3:	 Ensure all items in the Install dialog are ticked, and then click the Install button.

If Python is not installed on your computer, the installation program will prompt you if you would like to install 
Python. Click the Yes button and accept all the default options during installation.

When the ReaderManager and all the required libraries are installed the dialog box will be displayed. Ensure the 
dialog box shows Completed and no problems are reported.

Step 4: 	 Click the Close button to continue.

�.
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If the ReaderManager is already installed, double click ReaderManager-Upgrade. Follow steps 3 to 4 above.

If Python and PyQt are already installed, the installation program will not re-install them. To force the installation 
program to re-install these libraries, click the relevant check boxes.

Step 5: 	 To start the ReaderManager double click the ReaderManager icon or select ReaderManager 
             	 from the Programs Start menu.

 

Step 6: 	 Functionality test.

Select Help>About ReaderManager from menu to see the version of the ReaderManager software and its 
status.

4.3.2	U pgrading software

Magellan recommends to upgrade the ReaderManager software at least once a month and ReaderServer 
software on network based readers every 3-4 months.

You are able to download the latest version of the ReaderManager operating software from Magellan’s website. 
Contact Magellan or its representatives to receive a user name and password. 

Refer to the ReaderManager Guide (Upgrading Reader Software) for more information about how to upgrade 
the ReaderServer from the ReaderManager File menu.

4.4	 Connecting to a Reader using ReaderManager

Magellan’s readers are complex and powerful network devices. As most network devices they should be 
handled by well trained network administrators.

The tunnel provides an Ethernet and USB device interface to allow for user connection. 

Before you open the ReaderManager and connect to a reader using the ReaderManager you must obtain an 
Ethernet IP address if you are using a normal Ethernet cable or an Ethernet cross over cable or acquire a USB 
IP address if you are using the USB cable.
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These are the networking rules:

USB will always choose a subnet different to Ethernet.

Both interfaces will try to obtain the 169.254.0.0 range, but Ethernet has priority. 

172.16.0.0/16 is USB’s fallover subnet if Ethernet has already taken it by either: DHCP, fixed, or link-local 
IP acquisition.

To change the reader’s network settings:

From the Tools menu in the ReaderManager select System then Configuration System. Click the Network 
Configuration tab.    

If the reader is to be assigned an IP address from a DHCP server click the Obtain an IP address automatically 
check box. 

To assign a static IP address, uncheck the check box and enter the IP address in the IP address text box. The 
box will turn red if the IP address is not valid.

Care should be taken not to duplicate IP addresses on your network. If you are unsure what IP address to 
use consult your system administrator.

Enter the network Subnet mask and Default gateway addresses in the text boxes provided.

Click the Save button to save these changes to the reader, or click the Refresh button to restore the last saved 
values.

Restart the reader for these changes to take effect.

•

•

•
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4.4.1	G etting an IP address using Ethernet

Here is a general guide to the way Reader network address assignment works:

The Ethernet interface is either served an IP address via DHCP or is assigned a static IP address by the user. 
If the Reader is set to use a DHCP assigned address and no DHCP server is available it will automatically use 
a link local address of 169.254.0.0/16.

The Reader must be powered up with the Ethernet connected to get a DHCP assigned IP address. 

By default, the Readers are set to Obtain an IP address automatically, which means they look for a DHCP 
server. If one isn’t present, for example when a crossover cable is used to connect to a single PC, the Reader 
will choose a Link Local address.

A link local address (also known as Automatic Private IP Addressing - APIPA) is one chosen at random in the 
range 169.254.0.1 to 169.254.255.254 with a netmask of 255.255.0.0. 

Windows PCs and most other computers by default will use the same system, which allows an ad-hoc network 
of computers and Readers to automatically pick unique addresses. This can work for a crossover cable between 
a single Reader and a computer or a more complex setup involving multiple Readers and multiple PCs using a 
normal Ethernet cable and Ethernet hub/switch.

This system is very good to use because it requires no expertise or intervention from users.

The below process has been discussing automatic address negotiation only.

In order to successfully connect a Reader via a crossover cable follow these steps:

Step 1: 	 In Windows, open the Start -> Settings -> Control Panel -> Network Connections window

The PC’s Ethernet connection should be marked as disconnected

Step 2: 	 Plug in the cross over cable. Turn the reader on. The user should instantly see the state of 		
    	     			   Ethernet change to Looking For An Address.

This process may take up to a minute.

Step 3: 	 Eventually it should go to the state Limited Or No Connectivity. In the desktop icon tray, the 		
	     			   Ethernet will be marked with a yellow triangle.

This means that Windows was looking for a DHCP server, but was unable to find one, so it used a Link Local 
address (169.254.X.X) instead. Even though it looks like an error, this is what we would expect to see.

Step 4:		 Left click on the Ethernet connection and look in the Details box on the bottom of the left hand side 	
	     			   panel of the Network Connections window. You should see the IP address in here.
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If the address here is not 169.254 followed by 2 other numbers, then the user needs to check the following:

Right click on the Ethernet connection in the Network Connections window. 

Select the Properties menu option.

In the properties window, look in the list of items for Internet Protocol (TCP/IP).

Double click on this item

In the Internet Properties window, click on the Alternate Configuration tab

Make sure that the Automatic private IP address radio button is the selected one.

If it is not, then select it and click OK.

In some PCs this setting could be on a manual address, which would prevent Link Local addressing from 
functioning.

Note that older versions of Reader OS software used a different system. It is important that all Readers are 
upgraded to 2.03 or above in order to use this functionality.

Step 5: Go to the section 4.4.3

4.4.2	G etting an IP address using USB

The USB interface uses TCP/IP networking over USB as the protocol. This allows you to connect to a reader as 
if it was a normal network. So all the usual services, such as telnet and FTP are available.

Any device hardware when it’s first connected to a PC via USB requires a device driver. The device driver 
is provided by Microsoft (Windows XP SP2). No USB device drivers are available instantly. They have to be 
installed and require a certain amount of configuration. The driver must be installed on the PC before Windows 
can use the connection. The device driver requires a configuration file for the reader which is installed on the 
PC via the ReaderManager.

When you install a new reader for the first time it can take from 1 to 5 minutes to create a network connection 
before the ReaderManager is able to recognize a new reader.

Since every reader has a unique serial number, Windows treats it as a new device and you will have to install 
the device driver again for each new reader that you connect to the same PC. Since the device driver files are 
already on the reader, Windows can search for the driver automatically. 

In order to connect to a reader via USB for the first time follow the steps below:

1.

�.

�.

�.

5.

6.

�.
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Step 1: 	 Open Network Connections in Windows (Windows XP SP2) to view the network connection 
process.

You can verify that the reader is connected by looking at the Network Connections window. You can open this 
window from several places: Start -> Settings -> Control Panel -> Network Connections or My Computer -> 
Other Places -> My Network Places -> View Network Connections. 

Step 2: 	 Make sure that the USB and power cables are plugged in. Turn on the reader. The Found New 	
		  Hardware dialog box will be displayed.

When a reader is connected to a host computer for the first time using a USB, there are a few steps to go 
through before the ReaderManager is able to identify the new reader:

In Found New Hardware Wizard tick Yes, this time only to search for software and press Next.

In What do you want wizard to do? tick Install the software automatically and press Next.

Wait while the wizard installs the Linux USB Ethernet/RNDIS Gadget device driver. Ignore other 
message and press Continue anyway.

Press Finish.

Step 3: 	 Wait until you see a new entry appears in the Network Connections list called “��������������������  Linux USB Ethernet/	
		  RNDIS Gadget”���������������������    . This is the reader.
 
If it says Acquiring IP address then you must wait until it says Connected.

The reader’s network connection will say:

Local Area Connection X

Connected

Linux USB Ethernet/RNDIS Gadget

Once it says Connected in the Network Connections window (Windows XP SP2) you can go to Step 4.

If it says Disabled or Broken, then click right and select Repair or Enable to try and fix the connection.
If this fails, disconnect the reader, reboot your PC and repeat from Step 1.

The reader can disconnect in situations where it has been repeatedly plugged and unplugged before Windows 
has had a chance to properly and completely process the network connection. In this situation it is possible for 
the reader to appear on the network for about a minute before it is disconnected by the Windows networking 
system.

The solution is:

Unplug the reader.

Wait for the reader’s network connection to be removed from the Network Connections window.

Once the network connection has been removed:

1.

�.

�.

�.

1.

2.

3.

1.

�.
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Plug the reader back in.

Wait for the network connection to re-appear and become Connected.

Connect to the reader via the ReaderManager.

Another solution is to try another USB port as USB ports can fail on PCs. As with the previous case:

Unplug the reader.

Wait for the network connection to be removed.

Plug the reader into another USB port.

Windows networking can take some time (a few minutes) to create the network connection if the reader has 
been rapidly plugged and unplugged. If the reader network device does not disappear within 5 minutes of being 
disconnected, reboot your PC as then there is a problem with Windows Networking or the USB port has locked 
up.

You should NEVER power cycle a reader because you are having problems with your PC or with Windows. 
Power cycling can cause more problems with Windows and Windows networking.

Most USB problems are usually caused by Windows networking delays and Windows networking problems. 
Frequent unplugging of the USB cable will create even more problems. 

Step 4: 	 Go to the section 4.4.3.

4.4.3	G etting a Reader connected using the ReaderManager

Step 1: 	 Open the ReaderManager. 

ReaderManager will automatically detect all readers on the local network. When a reader is connected for the 
first time to a network using an Ethernet cable or a host computer using a USB cable, the reader is identified by 
its Model Name-Serial Number (recommended to keep).

Users can replace or add additional information to the Model Name-Serial Number such as a physical location 
or customer ID number.

Subsequently when a user starts using the reader the new name will appear on the list of readers in the 
Connection menu.

Tip: If you want to use the new name immediately, simply power cycle the reader to view the new name on 
the Connection menu list.

1.

�.

�.

1.

�.

�.
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To change a reader network name:

From the Tools menu, select System then Configuration System. The window shown below will be displayed.

Click the column on the right of Customer ID and enter the name you would like the Reader to be identified as. 
This is the name that will appear on the Connection menu. 

Click the Save button on the right to save your changes to the reader, or click the Refresh button to restore the 
previously saved name. 
Step 2: 	 Click the Connection menu item to view readers found on the local network. 

The ReaderManager will use network broadcasts to look for active readers via USB and Ethernet. If you click on 
the Connection menu, you can see readers defined in there automatically. 

A list of readers will be displayed. The IP address and MAC address will be shown on the status bar as you move 
the mouse over each reader entry.

Step 3: 	 To connect to a reader, select the reader you would like to connect to from the Connection menu, 	
					     then click the left mouse button.

The status bar will change from a red to a green background to indicate that the ReaderManager was able to 
connect to a reader. The tag type and IP address are also shown on the status bar. 

To get more information how to setup static connections to readers please refer to the ReaderManager Guide  
(40-01-006-DOC).
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4.5	 Communication Test

Perform the tag reading test by selecting Tools -> System -> Grid of tags sight count.

Check some default settings in Tools -> System-> Reader Settings: 

Tag Type. Default is IFX_STACK. If you use ItemTags the default should be changed to IFX_ITEM. If you 
want to read both IT and ST tags the Tag Type should be IFX_STACK.

The Powering Field box should be ticked.

Use one of the fully powered tags, place the tag on the reader antenna. 

The first square in the grid should turn from white to blue and display the tag’s ID number and the number of 
times the tag was sighted (should be one). An example of this is shown below.

•

•
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5.	W orking with Tags

Do not stack Magellan ItemTags on top of each other or allow them to touch or overlap. Only Magellan StackTags 
can be stacked, overlapped or allowed to touch each other.

Single-axis antennas are tag orientation sensitive. Refer to the Tag-to-Reader/Tag-to-Antenna section of this 
document.

Reading and writing speeds depend on reader-tag communication speeds, the number of receiver channels, 
the amount of information to be read and/or written and the number of tags presented at a the same time. The 
number of tags and the amount of information to be read and especially written, slows down the read-write 
communication speed. Please consult Magellan regarding these issues for your specific application.

Be aware that tags and readers can be incompatible with each other.  Larger tags can work with all types 
of readers and antennas. Smaller tags require higher field strengths and as a result they may not operate 
with some reader/antenna combinations or have to be closer to a reader antenna to operate. Refer to the 
Reader-Tag Compatibility section of this manual.

Magellan StackTags delivered on a roll are always fully powered (ST normal power mode or 6000 mode). Fully 
or normal powered tags are ON all the time and reply to each reader command providing they are in the field of 
the reader antenna.
To reduce the risk of tag replies clashing and to increase anti-collision and stackability for some applications the 
tags can be reconfigured by end-users to a ¼ low power mode (ST ¼ normal power mode or 2000 mode). This 
means that tags in the ¼ low power mode are muted ¾ of the time and do not reply to the reader commands 
instantly.

Tags can be reconfigured individually (one by one) or en masse (many at once). �������������������������������   Before reconfiguring tags make 
sure the ReaderManager software has been installed and upgraded to the latest version, the reader is running 
and the reader is Connected to the ReaderManager software. 

5.1	 How to reconfigure tags individually or en masse

In the ReaderManager go to Tools -> System -> Console. Click with the right mouse button and tick 
Show Tag Replies.

Then go to Reader Configuration and choose Config_Normal_Powered_Tag or Config_Quarter_
Powered_Tag (for the ReaderManager version 2.12 or higher).

Place a single tag or multiple tags into the reader antenna field.

Remove the tag(s) from the field.

Follow the step 3 to 4 for a new batch of tags. 

Once completed go to Reader Configuration and click on Clear All.

1.

�.

�.

�.

5.

6.
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5.2	 How to check a tag configuration mode

The tag configuration mode can be checked with the ReaderManager: 

Go to Tools -> System -> Interrogate Command.

In Reply select Normal and click Send.

Then go to Tools -> System -> Table of Tag Messages to see the tag configuration in the Config column. 
The messages of all the tags currently in the reader antenna field can be seen. 2000 means that the tag has 
been reconfigured to ST ¼ normal power mode configuration. 6000 means that a tag is in ST normal power 
mode.

5.3	 How to check a Tag Chip Type (IT or ST)

The tag chip type can be checked with the ReaderManager: 

Go to Tools > System > Tag Memory Map

Place a tag on the antenna. The tag ID# will appear below “Current tags”

Left mouse click on the ID# 

The chip type can be seen in the “Value” column of the System Memory in line “0”:

4000 means ItemTag chip
4001 means StackTag chip

5.4	T ag-to-Antenna Orientation

The MSTRP-5050 is a three axis tunnel reader which generates a rotating field in x-, y- and z-orientation. Tags 
will operate in all orientation and positions inside the internal operating volume. With StackTags, multiple closely 
stacked tags can be presented in all orientations. 

The internal operating volume starts 20-cm inside from both ends of the reader tunnel. 

The smallest ST tags that can work with the reader are the 35 mm diameter and 26 x 56 mm (Refer to the 
Reader-Tag Compatibility Appendix of this Manual). 

•

•

•

1.

�.

�.

�.



13-Nov-07                                                     ���������������������������������������������������������������������������� ��49-70-020-DOC��������������������������������������������������������������� ��                                                               31

MSTRP-5050 (MC 5/6)User Manual

Closely stacked items with high metal content will be identified reliably if the RFID tag is bent around the 
corner of the item. Thus the tags will not be completely covered by the metal and identification will not be 
blocked.

RFID tag bent around 
the corner of the item
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6.	 Appendix

6.1	 Reader-Tag Compatibility

Maximum Read-Write 
Distance* (MRD), mm

READER-WRITERS

MARS and round 
external antenna

(124 mm dia.)
MSTRP-5050 MDOCR-505 MDR-1109 MTR-1310

S
TA

C
K

TA
G

S

76 x 45 mm, 5 turns 235   60 

76 x 45 mm, 2.5 turns 170   30 

73 x 37 mm, 3 turns 165   30 

56 x 26 mm 220   55 

48 x 16 mm 105   10

35 mm diameter 170   40 

25 mm diameter 120 15 

20 mm diameter 105 10

28 x 16 mm 120 15 

20 x 15 mm 95 10

IT
E

M
TA

G
S

76 x 45 mm, 5 turns 385  110 

20 x 15 mm 130  25 

9 mm diameter 135  20

 *	 Measured for a single tag. The RCA cable length is 1.5 m (standard cable).
	 Tags operate inside an internal volume or shrouded area
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6.2	S pecifications

Read and write operations

No manual calibration needed

Automatic tuning

No user-serviceable parts

Fully shielded

ISO/IEC Compliance 18000-3 Mode 2

Operating Frequency 13.56 MHz

Number of Axes: 3

Number of PJM Reply Channels: 8

Command Data Rate of 424 kbit/s

Reply Data Rate of 106 kbit/s per channel

Operation Range: Internal Volume

Tag Type: PJM StackTag® and PJM ItemTag®

Conveyor belt speed: Up to 5 m/s

Internal Aperture: 500 x 500 mm

External Dimensions (L x W x H): 1010 x 610 x 710 mm

Net Weight: 120 kg

Net Volume: 0.44 m3

Shipping Dimensions (L x W x H): 1220 x 1000 x 1030 mm

Shipping Weight: 200 kg

Shipping Volume: 1.25 m3

Input rating: 12VDC @ 4A

Mains Input: 110 - 240 VAC @ 50/60 Hz

Power Consumption: 125 W

Operation environment: Indoor use

Temperature range: +10°C to +45°C

Humidity: 10% to 80% (non-condensing)

Recommended Minimum Host Computer Requirement:  						    
Windows XP SP2/ 500 MHz CPU/ 128MB  RAM

Host Interface: USB and Ethernet

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•

•
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6.3	 Regulation and Standards

RFID equipment is subject to national and international regulations.

6.3.1	F CC Radio Frequency Interference Statement (USA)

The FCC regards RFID equipment as low-power transmitting devices and, therefore, does not require users of 
RFID devices to obtain a license to operate them.

NOTE: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant 
to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful 
interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy 
and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio 
communications. However, there is no guarantee that interference will not occur in a particular installation. If 
this equipment does cause harmful interference to radio or television reception, which can be determined by 
turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the 
following measures:

Reorientation or relocation of receiving antenna

Increase the separation between the equipment and receiver

Connect the equipment into an outlet on a circuit different from that to which the receiver is connected

Consult the dealer or an experienced radio/TV technician for help

Any changes or modifications to the equipment that are not expressly approved by the party responsible for 
compliance could void the user’s authority granted under FCC Rules to operate this equipment.

       
FCC ID: TVN-MSTRP

6.3.2	I ndustry Canada Radio Frequency Interference Declaration of Conformity 	

This Class A digital apparatus complies with Canadian ICES-003.
Cet appareil numérique de la classe A est conforme à la norme NMB-003 du Canada.

ICES\NMB-003 IC: 6569A-MSTRP

This apparatus complies with ETSI EN 301 489-1 RF common mode immunity requirements on Ethernet Port 
with shielded CAT5 Ethernet Cable.

Intended use of the equipment is as a Reader to read and write information to multiple or individual tags.

This is a Class A product. In a domestic environment this product may cause radio interference in which 
case the user may be required to take adequate measures.

•

•

•

•
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6.3.3	ISO /IEC 18000 – 3 Mode 2 (Air Interface at 13.56 MHz) Compliance

Magellan’s readers fully comply with the ISO/IEC 18000 Part 3 Mode 2 (Information technology – Radio
frequency identification for item management. Part 3: Parameters for air interface communications at 13.56
MHz) published in August, 2004.

6.3.4	 Human Safety

Customers using the MSTRP-5050 readers are responsible for operating their system under implemented 
power levels against relevant standards for human safety in electronic field.
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6.4	G lossary of Terms and Abbreviations

Antenna	 A reader antenna that emits radio waves and receives reply signals from 	
	 tags. The reader antenna can be internal which is integrated into the reader 	
	 and external which is connected to the reader via a cable. 

D/C	 Date Code (month/year)

DSB	 Digital Support Board

HF	 High Frequency (13.56 MHz)

GUI	 Graphical Use Interface

IT	 ItemTag (chips, inlets and labels)

ItemTag (IT tags)	 Magellan’s labels and inlets for item tagging (separated items) that work with 	
	 Magellan’s family of reader-writers

LAN	 Local Area Network

LED	 Light Emitting Diode

MLC	 Machine Level Control (System Configuration Control)

Network Connections window	 In Windows XP open Start-> Control Panel-> Network Connections or open 	
	 My Computer-> Other Places-> My Network Places-> View Network 		
	 Connections

OEM label	O riginal Equipment Manufacture label is located on the back of the 		
	 equipment. It includes the Model Number, P/N, D/C, S/N and MLC.

PJM	 Phase Jitter Modulation or PJM™ is a registered Trade Mark of Magellan 	
	 Technology Pty Limited. PJM is a RFID communication technology developed 	
	 and patented by Magellan Technology Pty Ltd and complies with ISO/IEC 	
	 18000-3 Mode 2. PJM technology products include a range of RFID chips, 	
	 inlets, tags and readers. 

PJM ItemTag®	�������������������������������������������������       Registered Trade Mark for Magellan’s ItemTag tags

PJM StackTag®	��������������������������������������������������       Registered Trade Mark for Magellan’s StackTag tags
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P/N	 Part Number

Power cycle the PC	 Close Windows, switch the PC off, remove the power plug and wait for 30 	
	 seconds before powering the PC back up again. For laptops this means 		
	 removing the battery and waiting for 30 seconds. This ensures that the USB 	
	 host controller chips on the motherboard have had a chance to be fully reset.

Power cycle the Reader	 Turn off the power or unplug the power cable from the mains socket. Open 	
	 the Network Connections window in Windows. Wait for the reader network 	
	 connection to be removed from the Network Connections window. Plug the 	
	 reader back in and wait for the network connection to re-appear and become 	
	 Connected in the Network Connections window. Connect to a reader via the 	
	 ReaderManager’s Connection menu.

Reader/s	 Magellan’s RFID reader-writer/s

ReaderManager	 Graphical user application for Windows/Linux which provides a platform for 	
	 testing, demonstrations and application development

ReaderServer	 Embedded application that provides the standard Application Programmer 	
	 Interface to serve end-user applications. This application runs on the Reader.

RFID	 Radio Frequency IDentification

RFID inlet	 A RFID device comprising a microchip and an antenna (etched copper or alu-	
	 minium or possibly conductive inks) on a flexible substrate (PET plastic film)

RFID label	 RFID inlet with adhesive backing (sticky label)

RFID tag	 1.	 generic name for RFID inlet and label;
	2 .	 RFID inlet or label inserted into a housing (glass, polycarbonate, polyamid, 	
		  epoxy, ABS, etc.)

RFID reader-writer	 Device for reading and writing to RFID tags

RMA	 Return Authorisation number

S/N	 Serial Number

ST	 StackTag (chips, inlets and labels)

StackTag	 Magellan’s labels and inlets for item tagging (stacked, touched or overlapping 	
(ST tags)	 items) that work with Magellan’s family of reader-writers
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6.5	T roubleshooting

6.5.1	LED s

Red Warning LED is 
on

Reader faulty Send a service report on the Service Form

Power LED is off Power cable not connected Ensure the power cable is connected correctly to 
both the mains power and to the reader

Power cable faulty Replace the cable

Power adaptor faulty Replace the power adaptor

Reader faulty Send a service report on the Service Form

Absence of the 
flashing green light 
of the channel LEDs 
during tag reading

The tags are too close to 
the entrances of the reader 
where they can not be read 
as the reader antennas are 
located deeper inside.

Move the tags deeper inside of the Reader internal 
operating volume. The 20-cm zone inside each of 
the tunnel entrances does not have any antennas 
to read tags.

Faulty tag/tags Replace tag/tags. Do not use tags with a black dot 
or black square marking (faulty tags).

The Powering Field is off Ensure the powering field is on. Go to Tools> 
System>Reader Setting. Tick the Powering Field 
box.

Green channel LED 
flash but I can not 
see any tag 
message in the 
ReaderManager

USB and Ethernet 
connection is not 
functioning. 

Ensure the communication cable is plugged in or 
replace if faulty.

The reader is not 
Connected

Ensure the reader is turned on and a 
communication cable is plugged in. In the 
ReaderManager open the Connection menu. Find 
the reader you want to connect to on the list. The 
status bar in bottom right corner of the 
ReaderManager window has to show an indication 
Connected, the tag type and the IP address. 

The tag type is incompatible 
with the reader

Use the appropriate tag type according to the chart 
in the Reader-Tag Compatibility section.

A communication tool has 
not been chosen

Choose Grid of tag sight counts or Table of Tag 
Messages from Tools->System menu to view tag 
replies.
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6.5.2	 Connecting a Reader

Can not find and 
connect to the reader 
- reader is not shown 
on the Connection 
menu list

The reader was not in the 
operational mode when you 
connected a communication 
cable and/or opened the 
Connection menu

Plug in the communication and power cables. Wait 
for about 1 minute after you apply power to the 
reader. The green Axis LED must be permanently 
lit and the green Channel LEDs off. Open the 
Connection menu in the ReaderManager. Find the 
reader you want to connect to on the list.

PC does not 
recognise the reader 
at all

The USB port on the PC is 
broken

Use another USB port known to be working.

USB port has temporarily 
failed

Power cycle the PC. 

The reader is faulty Check the reader on two other PCs. If no PC shows 
any response at all to the USB cable being plugged 
in then it’s faulty. Send a service report using the 
Service Form.

USB cable faulty Change the USB cable.

PC recognises the 
reader, but claims 
that it is faulty in the 
Windows’ Device 
Manager and does 
not create a network 
connection

Windows has previously 
marked the reader as faulty 
and will not try to connect to 
it or load the reader driver. 
Usually caused by rapidly 
unplugging and plugging of 
the USB cable.

Make sure that the USB cable is unplugged and the 
reader is turned off. Remove/Uninstall the faulty 
device from the Device Manager, then plug the 
USB in, turn the reader on and wait for a network 
connection again. Alternatively connect a different 
reader to the PC as it will have a different serial 
number and Windows will not flag it as faulty.

The reader is 
connected, and 
appears to be 
working correctly but 
the network 
connection drops out 
after a few seconds

The reader was replugged 
too quickly before Windows 
finished processing the 
previous network 
connection

Wait at least 30 seconds before replugging any 
reader into the same PC or wait until the network 
connection disappears

USB hub does not work 
properly

Power cycle the PC. Try a rear USB port on the PC 
to connect the USB cable. Avoid using an external 
USB hub.

No network 
connection can be 
made to the reader 
but the Network 
Connections window 
shows that the 
reader is connected 
and all other network 
status information 
indicates that 
networking should be 
working

The USB port on the PC 
has stopped working for an 
unknown reason. 

Use another USB port. If this fails, power cycle the 
PC.
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6.6	 Reporting a Problem

If after following the checks and procedures outlined in the Troubleshooting section, you are still having a 
problem with a Magellan reader, you will need to send a report to Magellan.

To make the diagnosis quicker and easier, please supply your problem report on a Service Form along with the 
following information:

What kind of tags are you using and how many are you putting inside the Reader at one time?

Have this Reader and the tags you are using worked at any time in the past?

Have you tried connecting to the Reader with a different PC?

Have you successfully installed the ReaderManager application?

In the ReaderManager, select the Help/About ReaderManager menu item and record on the Service Form 
what version numbers are shown in the window that appears.

In the ReaderManager, select the Help>System Report>Get System Information (for the ReaderManager 
version V2.18 and higher). Zip the file and then email it to us.

The information required in the Service Form about Model Number, S/N, P/N and D/C is located on the OEM 
label on the back of the equipment. 

6.6.1	 Warranty Repairs

Before shipping any reader a Return Authorisation number (RMA) must be obtained.

End-users should contact the company from whom they purchased the reader for repair, replacement or 
refund in accordance with Magellan’s terms and conditions of sale.

If you purchased the reader directly from Magellan, contact Magellan for a Return Authorization number (RMA) 
before shipment.

The copy of the Service Form with RMA must be enclosed in the original or equivalent packing with the RMA 
number clearly marked on the outside of the box. 

6.6.2	N on-Warranty Repairs

If a reader needs repairing after the one year warranty period expires, your support organization or Magellan 
if you purchased directly from Magellan will first provide an estimate of repair charges. Then upon receiving 
approval from you the reader can be sent for repair. Refer to above Warranty Repairs information for return 
procedures.

•

•

•

•

•

•
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6.6.3	 Warranty	

Magellan’s warranty and liability with respect to products and/or services is for a period of 12 months from date 
of delivery and is limited to the rectification of faulty workmanship and/or non-compliance by Magellan.

Any liability with respect to components including purchased or free issued items and other materials used in the 
manufacture of products are covered by, and limited to, any warranty provided by the original manufacturer. 

6.4.4	L imitation of Liability

Magellan’s warranty excludes products that have been improperly installed or maintained, modified or misused. 
Notification of claims must occur within the warranty period.

End-users should contact the company from whom they purchase the products for replacement, repair or refund 
in accordance with Magellan’s terms and conditions of sale.

If you purchased the reader directly from Magellan, contact Magellan for a Return Authorization Number (RMA) 
before shipment.
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6.6.5	S ervice Form (editable pdf-file on your cd)

Pr
od

uc
t

From OEM label on the back of the equipment:

Model

P/N

D/C

S/N

MLC
       (first number in order after black dots)

Describe any hardware modifications made to the unit and modification date:

R
ea

so
n 

fo
r

Describe problems (see Reporting a Problem):

R
et

ur
n 

to

If purchased from Magellan:

Magellan Technology Pty Limited

65 Johnston St.
Annandale
NSW 2038
Australia

Tel.: +61 2 9562 9800
Fax: +61 2 9518 7620
Email: info@magtech.com.au
Website: www.magtech.com.au

C
on

ta
ct

Company
Address

Country

Sales Order

PO Number

Purchase Date

Return Authorisation number (RMA)
Date

Technical Contact

Telephone

Fax

Email

Service Form
Always return a copy of this
form along with the product

* End-users should contact the company from whom they purchased the Reader

Pr
od

uc
t

From OEM label on the back of the equipment:

Model

P/N

D/C

S/N

MLC
       (first number in order after black dots)

Describe any hardware modifications made to the unit and modification date:

R
ea

so
n 

fo
r

Describe problems (see Reporting a Problem):

R
et

ur
n 

to

If purchased from Magellan:

Magellan Technology Pty Limited

65 Johnston St.
Annandale
NSW 2038
Australia

Tel.: +61 2 9562 9800
Fax: +61 2 9518 7620
Email: info@magtech.com.au
Website: www.magtech.com.au

C
on

ta
ct

Company
Address

Country

Sales Order

PO Number

Purchase Date

Return Authorisation number (RMA)
Date

Technical Contact

Telephone

Fax

Email

Service Form
Always return a copy of this
form along with the product

* End-users should contact the company from whom they purchased the Reader
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6.7	 Contact us

Magellan Technology pty limited
65 Johnston St.
Annandale
NSW 2038
Australia
Tel.: +61 2 9562 9800
Fax: +61 2 9518 7620
Email: info@magellan-technology.com
Website: www.magellan-technology.com

Magellan Technology (Europe) Ltd
Unit 8
Parker Court, Dyson Way, 
Staffordshire Technology Park, 
Beaconside, 
Stafford ST18 0WP, 
UK
Tel.: +44 1785 21 85 40
Fax: +44 1785 21 85 41
Email: info@magellan-rfid.com

http://www.magellan-technology.com
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