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To our valued customers

We constantly strive to improve the quality of all our products and documentation. We have spent time to ensure 

that this document is correct. However, we realise that we may have missed a few things. If you " nd any 

information that is missing or appears in error, please use the contact section at the end of this document to 

inform us. We appreciate your assistance to constantly improve this document.

Attention please!

The information herein is given to describe certain components and characteristics and is not to be considered 

in any way as warranted or guaranteed. We hereby disclaim any and all warranties, including but not limited 

to warranties of non-infringement, regarding circuits, descriptions and charts stated herein. No licenses to 

patents or other intellectual property of Magellan Technology are granted in connection with the sale of Magellan 

Technology’s products, expressly or by implication. If a failure of Magellan Technology products can reasonably 

be expected to cause the failure of a life-support device or system, or to a$ ect the safety or e$ ectiveness of 

that life-support device or system, then Magellan Technology’s products may only be used in such life-support 

devices or systems with the express prior written approval of Magellan Technology. Magellan Technology shall 

in no event be liable and disclaims any and all liability for any damage whatsoever caused by the information 

provided or donated herein to the recipient under any legal cause whatsoever for any damage including, but 

not limited to lost production, interrupted operations, lost pro" ts, loss of information and data or loss of interest, 

except where mandated by statute Terms of delivery and rights to technical change are reserved. Unauthorised 

opening of equipment voids all rights to any claim on Magellan for repair or refurbishment. Magellan’s Terms of 

Trade also always apply.

All rights of use are conditional upon the above terms.
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ABOUT THIS MANUAL

Please read this document before using Magellan’s readers.

This manual is designed for use by engineers experienced with Radio Frequency Identi" cation (RFID) devices. Regulatory, 

safety and warranty notices that must be followed are given in chapter 7.5 and 7.8.

MEANING OF ALERT SYMBOLS AND SIGNAL WORDS 

Notes and Tips. Application Notes. 

Requires your attention.

Indicates a potentially hazardous situation which, if not avoided, will result in minor or moderate injury, or 

may result in serious injury or death. Can cause signi" cant property damage.

IMPORTANT INFORMATION

Installation Environment

• For indoor use only unless otherwise speci" ed. 

• Install Magellan’s readers within the temperature and humidity range according to the product speci" cation. 

For standard readers the temperature range is from +10°C to +45°C. The humidity range is from 10% to 80% 

(non-condensing humidity).

The environment must not contain corrosive, * ammable or explosive agents or be subject to rapid changes 

in temperature, to direct vibration or shock.

Installation

• Magellan’s RFID reader-writers communicate with data carriers (RFID inlets, labels and tags) using the 

13.56 MHz High Frequency (HF) band. Some industrial machines and electronic devices can generate 

unwanted noise which may degrade communication. Make sure that other equipment is properly installed, 

grounded and at a reasonable distance from the reader and/or reader antennas.

• Wireless communication can be degraded by high-voltage and high-current lines and other sources of strong 

electric and magnetic " elds. Installation in such locations should be avoided.
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Magellan’s RFID reader-writers are to be professionally installed by authorised, quali" ed and service-

trained installation personnel only.

Maintenance

All Magellan’s RFID readers-writers are low maintenance equipment. Except for externally accessible fuses 

there are no user-serviceable parts in any reader. There is no requirement to remove the cover of the reader.

 

Removal of the reader cover by unauthorised personnel will void the product warranty.

Do not attempt to clean internally. Periodic cleaning of external case parts with a damp cloth is advisable. Turn 

o$  the reader before cleaning. Do not use a solvent of any kind.

Electrical Safety

 

In order to avoid electric shock do not remove the reader cover or attempt to repair. The reader must be 

maintained by authorised, quali" ed and service-trained personnel only. 

Environmental
 

 

 For disposal readers should be treated as industrial waste.

This symbol on the product or on its packaging indicates that this product shall not be treated as household 

waste. Instead it shall be handed over to an appropriate collection point for the recycling of electrical and 

electronic equipment. By ensuring this product is disposed of correctly, you will help prevent potential negative 

consequences for the environment and human health, which could otherwise be caused by inappropriate waste 

handling of this product. The recycling of materials will help to conserve natural resources. For more detailed 

information about recycling of this product, please contact your local city o;  ce, your household waste disposal 

service or the Magellan Technology regional sales o;  ce.
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1. INTRODUCTION

Thank you for your recent purchase of a Magellan RFID reader-writer.

This User Manual will provide you with information to rapidly adopt Magellan’s PJM technology for your needs, 

to install the reader hardware and ReaderManager software and get the reader running.

Refer to the 66V10 PJM Con" dential Data Book (36-10-006-SPC)for the description of the PJM ItemTag® and 

PJM StackTag® products of Magellan Technolgoy. 

Refer to the ReaderManager Guide (40-01-006-DOC) for a description of the various tools and advanced options 

available in the ReaderManager software.

Programming is covered in the Application Programmer’s Guide (40-01-000-DOC).

Refer to Appendix 7.5 of this manual for details of the Regulations and Standards to which this product 

complies.

For details of product Warranty refer to Appendix 7.8 of this manual.

For a Glossary of Terms and Abbreviations used in this manual, refer to Appendix 7.6

Magellan reserves the right to change its product design, speci" cations and product range without notice. This 

document is subject to change without notice. 

This document is protected by copyright and is intended solely for use in conjunction with Magellan’s products. 

This document shall not be copied, reproduced or transmitted in any form or by any means without written 

permission from Magellan Technology Pty Limited. 
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2. BEFORE YOU BEGIN

2.1 UNPACKING AND INSPECTION

When you receive your system, inspect it for any obvious damage that may have occurred during shipment. If 

there is damage, notify the shipping carrier and the supplier of the equipment or Magellan if purchased directly 

from Magellan.

Until you have checked the system, save the shipping carton and packaging materials in the event the unit 

has to be returned.

The standard MARS-24E package includes the following components:

• Reader/writer

• External antennas (up to 24) and connection cables (up to 24)

• Power adaptor

• USB data communication cable 

• Quick Start Guide 

• CD-ROM

• Magellan Antenna Tuning Kit (optional)

2.1.1  POWER PACK

The reader is connected to the power source via a low voltage power pack (12VDC output).

A power cable is not included. End-users should purchase a power cable suitable for the country in which 

the equipment is being used.

Only power cables and adapters that are compliant with the regulations in the country of use may be 

connected to Magellan’s equipment.
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2.1.2 DATA COMMUNICATION CABLES

Magellan supplies USB shielded cables (USB 2.0, 2 m long). 

As shielded cables are generally required in order to comply with EMC emissions limits, the shielded cables 

recommended by Magellan Technology must be used. Unshielded cables may be used where explicitly allowed 

in the Installation Requirements section of this User Manual.

USB cable should not be longer than 3m

Ethernet cable is not included with the supply.

Magellan recommends CAT5 STP (shielded twisted pair) Ethernet cable.

2.1.3 CD-ROM

The CD-ROM contains the following " les:

AdbeRdrxx_enu_full.exe Self-extracting installation software for Adobe Acrobat reader, 

which is required to read and print PDF " les

40-01-000-DOC

Application Programmer Guide.

pdf

PDF document describing how to program all of Magellan’s 

readers

40-01-006-DOC

ReaderManager Guide

PDF document describing various tools and advanced options 

available in ReaderManager software

63-70-006-DOC

User Manual.pdf

PDF version of this document

ReaderManager-Install.exe Self-extracting installation software for the ReaderManager

 

Once you installed the ReaderManager software the User Manuals and Guides can be opened in Windows:

Start -> (All) Programs -> Magellan Technology -> User Manuals
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2.2  RECOMMENDED SYSTEM REQUIREMENTS

Recommended minimum host computer requirements:

• Operating System: Windows XP SP2

• Memory: 128MB RAM

• Hard Drive: 20 GB

• CPU: Intel Celeron 500

• Interface: USB or Ethernet

Power supply requirements:

• Mains input: 110 - 240 VAC @ 50/60 Hz

• Low voltage input (MARS-24E): 12 VDC @ 2.5 A

2.3  READER MOUNTING REQUIREMENTS

Surface Screws recommended 

Metal surface 
Phillips/Pozidrive Pan Head Self Drilling Zinc Plated Steel 

Screw No 6/12.7mm equivalent to RS 546-59 5 

Timber surface 
Phillips/Pozidrive Pan Head Self Drilling Zinc Plated Steel 

Screw No 6/19.1mm equivalent to RS 278-02 

Dry wall 

Phillips/Pozidrive Pan Head Self Drilling Steel Screw No 6/25.4mm 

equivalent to RS 278-051 plus Plasterboard Anchor or equivalent to 

RS 546-6477 
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3.  PRODUCT OVERVIEW 

Magellan’s RFID readers are intended to read and write information to individual Magellan ItemTags and multiple 

Magellan StackTags.

The communication protocol used by the reader is compliant with ISO/IEC 18000 - 3 Mode 2 (Air Interface at 

13.56 MHz).

3.1  MARS-24E

Multiple Antenna Reader System – 24E

Operates with up to 24 antennas

8 PJM reply channels

General purpose digital I/O interface
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4.  INSTALLATION

4.1  QUICK START GUIDE

Quick Start Guide

MARS Readers

1.   Hardware Installation
(4.2 User Manual)

Connect a communication cable

(USB or Ethernet) to the reader

and host PC

Connect external antenna/s to 

the reader

Connect a power pack to 

the reader

2.   Software Installation
(4.3 User Manual)

Install the ReaderManager software

from the supplied CD-ROM

3.   Connecting to a reader using the ReaderManager
(4.4 User Manual)

Open
Start -> Settings -> Control Panel

-> Network Connections

in Windows

Turn on the reader. 

Wait for automatic network

connection to be established.

Open the Connection menu in the

ReaderManager. Find and click on

the reader you want to connect to

4.   Antenna Matching, Tuning and Testing
(4.2.6 User Manual)

Open
Tools -> System -> Reader Setup

in the ReaderManager

Use the Reader Setup Wizard to setup

reader-antenna connection, tune and 

test antennas

5.   Tag Reading
(4.4 User Manual)

Open
Tools -> System -> Grid of Tag Sight Counts

in the ReaderManager. 

Place tag/s onto the antenna/s

The tag IDs and the number of times the 

tags were sighted will be displayed

HF RFID Readers/Writers

PJM® Technology

ISO/IEC 18000-3 Mode 2
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Antenna

InterfaceUser I/O

RCA 

Connector

Adjustable tuning capacitor

4.2  HARDWARE INSTALLATION

        

MARS-24E User I/O and Antenna Interface 

            

MARS-24E User Interface panel

Round 124 mm dia. antenna (63-10-005)

RJ 45

(Ethernet Port)
USB 

Host Port

USB 

Device Port

LEDs

Power 

Switch

Power Port
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4.2.1  CONNECTING TO A POWER SUPPLY

Step 1:  Connect a low voltage power pack to the unit.

The connection to the power source is enabled via a low voltage power pack. 

The power cable is not supplied with the reader and is recommended to be purchased in the country of 

use.

Step 2: Plug the power supply into AC power mains.  LEDs will come on.

When power is applied to a MARS-24E Reader the LEDs on the Reader should operate as follows:

• the red LED, blue LED and green LEDs will immediately come on; all LEDs will go o$  in about 1 minute

MARS-24E with the blue and green LEDs on 

• the blue LED will come on again in 1-3 seconds indicating that the unit is in an operational mode; the green 

LEDs will be o$   

MARS-24E with the blue LED. The Reader is in an operational mode

• once the unit is in an operational mode the blue LED will remain lit the green LEDs will * ash every time a 

tag/tags is/are successfully read. The red LED will indicate a fault of the unit. If it remains on then the unit 

requires service.

LEDs are controlled by the MARS-24E reader software
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4.2.2  USER I/O INTERFACE CONNECTOR

The MARS-24E has an external interface connector called the USER I/O. This provides a number of digital input 

and outputs points. These can be used under application control to connect to external devices, such as buttons 

and lights.

The connector is an IDC 20 pin male. 

The pins are used as follows:

 

Pin Number Direction Function

1 - 5V at up to 200mA

2 Out Fault alarm signal

3 Out Debug serial port transmit

4 Out SPI port output

5 Out SPI port clock

6 Out External output line 0

7 Out External output line 1

8 Out External output line 2

9 Out External output line 3

10 Out External output line 4

11 In Debug serial port receive

12 In External input line 0

13 In External input line 1

14 In External input line 2

15 In External input line 3

16 In External input line 4

17 In External input line 5

18 In External input line 6

19 - Ground

20 - Ground

  

  

All the External output line pins can be controlled using the ExternalOutputState() and ExternalOutputPulse() API 

commands using the number speci" ed in the table. For example, ExternalOutputState(3,1)  would turn on the 

output on pin 9. Note that the outputs are intended to drive a simple LED indicator or provide a control signal to 

a more powerful external bu$ er. All outputs are 3V.
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All the External input line pins will generate log messages when the state of a pin changes, for example 

Info,External:Input 4 changed state to 0. The External input() API function can also be called to read the state 

of all inputs as a number. The inputs allow connection to either switches or any external sensor which provides 

a contact closure or TTL compatible signal.

When designing external hardware, we strongly advise checking the design with Magellan beforehand to verify 

that it will be electrically compatible.

This connector also includes the debug serial port of the CPU, which is used as the system console. These 

pins are 3V levels only, so a proper RS-232 driver must be used externally if this connection is required.

Refer to Application Programmer’s Guide (40-01-000-DOC) for more information.

4.2.3  CONNECTING A READER TO A COMPUTER USING USB

Connect the MARS-24E Reader to a host computer using the USB data communication cable by plugging the USB cable 

into the MARS-24E USB device port and the host computer USB port.

Only one Magellan reader can be connected to the PC via USB at a time (limited by Windows).

When the USB connection is used only a screened USB cable should be used.

 

          MARS-24E with the USB communication cable and power cable

4.2.4  CONNECTING A READER TO A COMPUTER USING ETHERNET

Connect the MARS-24E Reader to a host computer using a cross over Ethernet cable. Plug the Ethernet cross over cable 

into the MARS RJ45 socket (Ethernet port) and the network interface port on the PC.

Always connect the Ethernet cable before power is applied to the reader.
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4.2.5  CONNECTING MULTIPLE READERS TO A LOCAL NETWORK

Multiple readers can be connected to a local network using an Ethernet hub/switch. Plug the Ethernet 

communication cable into the MARS’s RJ45 socket (Ethernet port) and Ethernet hub/switch.

Always connect the Ethernet cable before power is applied to the reader. 

   MARS-24E with the Ethernet communication cable and power cable

4.2.6  CONNECTING EXTERNAL ANTENNAS

Connect each external antenna to a Reader’s Antenna Axis/Port via a supplied connection cable.

   MARS-24E with the external 120 x 240 mm antenna connected
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4.2.7  ANTENNA MATCHING, TUNING AND TESTING

Before you start tuning and testing the antennas it is nececcary to install the ReaderManager software and 

connect to a reader in the ReaderManager’s Connection menu.

Refer to the ReaderManager Guide (40-01-006-DOC) for the antenna matching, tuning and testing instructions 

using the Wizard tool in Reader Setup.

Follow the procedure, making sure that the Magellan Antenna Tuning Probe and voltmeter are used to measure 

when the tuning is correct.

The design of the antenna and the selection of the correct cable length are critical factors in the reliability of 

a reader. Each antenna has unique set up values associated with it that are used by the software to ensure 

the reader and antenna are matched to each other.

The most critical part of the setup of MARS-24E is telling the reader what type of antenna is connected to each 

antenna axis (Setup Axis). This is done using the Reader Setup tool in the ReaderManager. It provides a " xed list of 

antennas with known set up values for that particular reader.

If an antenna is not listed in this table it cannot be used with that particular reader. Unless correct set up values 

are measured by Magellan and recorded in the list of known antennas, the antenna will not operate properly.

If you cannot " nd your antenna on the list you have to upgrade the ReaderServer software to the latest 

version assuming that you purchased a new antenna type recently to be used with a reader purchased 

some time before. Update the ReaderManager from the Magellan website " rst.

Di$ erent release versions (MLC number) of the same reader may well have very di$ erent set up values, because 

of circuit changes. The reader selection system accounts for this and automatically manages loading the correct 

values for a given version of the reader.

4.3  READERMANAGER SOFTWARE INSTALLATION

The ReaderManager application software allows tag data to be viewed and programmed. 

The ReaderManager can only connect to one Reader at a time. The Connections menu allows the user to 

connect to other Readers by disconnecting from the currently connected Reader and then establishing a 

connection to a new Reader.

It is possible to run many ReaderManagers on the same computer at the same time. Simply double click on the 

ReaderManager icon to open up multiple instances of the ReaderManager.

Refer to the ReaderManager Guide (40-01-006-DOC) for various tools and advanced options available in the 

ReaderManager.
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4.3.1  INSTALLATION AND FUNCTIONALITY TEST

Step 1: Insert the CD supplied with the reader into the CD-ROM.

Step 2: Open Windows Explorer, double click on ReaderManager-Install.

Step 3: Ensure all items in the Install dialog are ticked, and then click the Install button.

If Python is not installed on your computer, the installation program will prompt you if you would like to install 

Python. Click the Yes button and accept all the default options during installation.

When the ReaderManager and all the required libraries are installed the dialog box will be displayed. Ensure the 

dialog box shows Completed and no problems are reported.

There is an option to install only an Ethernet-over-USB driver. Tick only the PJM Reader USB driver (RNDIS 

Ethernet) box in Install dialog and press Install.

Step 4: Click the Close button to continue.

If the ReaderManager is already installed, double click ReaderManager-Upgrade. Follow steps 3 to 4 above.

If Python and PyQt are already installed, the installation program will not re-install them. To force the installation 

program to re-install these libraries, click the relevant check boxes.

Step 5: To start the ReaderManager double click the ReaderManager icon or select ReaderManager 

             from the Programs Start menu.

 

Step 6: Functionality test.

Select Help>About ReaderManager from menu to see the version of the ReaderManager software and its 

status.
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4.3.2  UPGRADING SOFTWARE

Magellan recommends to upgrade the ReaderManager software at least once a month and ReaderServer 

software on network based readers every 3-4 months.

You are able to download the latest version of the ReaderManager operating software from Magellan’s website. 

Contact Magellan or its representatives to receive a user name and password. 

Refer to the ReaderManager Guide (Upgrading Reader Software) for more information about how to upgrade 

the ReaderServer from the ReaderManager File menu.

4.4  CONNECTING TO A READER USING READERMANAGER

Magellan’s readers are complex and powerful network devices. As most network devices they should be 

handled by well trained network administrators.

A reader provides Ethernet and USB device interfaces to allow for user connection. 

Before you open the ReaderManager and connect to a reader using the ReaderManager you must obtain an 

Ethernet IP address if you are using a normal Ethernet cable or an Ethernet cross over cable or acquire a USB 

IP address if you are using the USB cable.

These are the networking rules:

• USB will always choose a subnet di$ erent to Ethernet.

• Both interfaces will try to obtain the 169.254.0.0 range, but Ethernet has priority. 

• 172.16.0.0/16 is USB’s fallover subnet if Ethernet has already taken it by either: DHCP, " xed, or link-local IP 

acquisition.
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To change the reader’s network settings:

From the Tools menu in the ReaderManager select System then Con" guration System. Click the Network 

Con" guration tab.    

If the reader is to be assigned an IP address from a DHCP server click the Obtain an IP address automatically 

check box. 

To assign a static IP address, uncheck the check box and enter the IP address in the IP address text box. The 

box will turn red if the IP address is not valid.

Care should be taken not to duplicate IP addresses on your network. If you are unsure what IP address to 

use consult your system administrator.

Enter the network Subnet mask and Default gateway addresses in the text boxes provided.

Click the Save button to save these changes to the reader, or click the Refresh button to restore the last saved 

values.

Restart the reader for these changes to take e$ ect.
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4.4.1  GETTING AN IP ADDRESS USING ETHERNET

Here is a general guide to the way Reader network address assignment works:

The Ethernet interface is either served an IP address via DHCP or is assigned a static IP address by the user. 

If the Reader is set to use a DHCP assigned address and no DHCP server is available it will automatically use 

a link local address of 169.254.0.0/16.

The Reader must be powered up with the Ethernet connected to get a DHCP assigned IP address. 

By default, the Readers are set to Obtain an IP address automatically, which means they look for a DHCP 

server. If one isn’t present, for example when a crossover cable is used to connect to a single PC, the Reader 

will choose a Link Local address.

A link local address (also known as Automatic Private IP Addressing - APIPA) is one chosen at random in the 

range 169.254.0.1 to 169.254.255.254 with a netmask of 255.255.0.0. 

Windows PCs and most other computers by default will use the same system, which allows an ad-hoc network 

of computers and Readers to automatically pick unique addresses. This can work for a crossover cable between 

a single Reader and a computer or a more complex setup involving multiple Readers and multiple PCs using a 

normal Ethernet cable and Ethernet hub/switch.

This system is very good to use because it requires no expertise or intervention from users.

The below process has been discussing automatic address negotiation only.

In order to successfully connect a Reader via a crossover cable follow these steps:

Step 1: In Windows, open the Start -> Settings -> Control Panel -> Network Connections window

The PC’s Ethernet connection should be marked as disconnected

Step 2: Plug in the cross over cable. Turn the reader on. The user should instantly see the state of   

         Ethernet change to Looking For An Address.

This process may take up to a minute.

Step 3: Eventually it should go to the state Limited Or No Connectivity. In the desktop icon tray, the   

     Ethernet will be marked with a yellow triangle.

This means that Windows was looking for a DHCP server, but was unable to " nd one, so it used a Link Local 

address (169.254.X.X) instead. Even though it looks like an error, this is what we would expect to see.

Step 4: Left click on the Ethernet connection and look in the Details box on the bottom of the left hand side  

     panel of the Network Connections window. You should see the IP address in here.
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If the address here is not 169.254 followed by 2 other numbers, then the user needs to check the following:

Right click on the Ethernet connection in the Network Connections window. 

Select the Properties menu option.

In the properties window, look in the list of items for Internet Protocol (TCP/IP).

Double click on this item

In the Internet Properties window, click on the Alternate Con" guration tab

Make sure that the Automatic private IP address radio button is the selected one.

If it is not, then select it and click OK.

In some PCs this setting could be on a manual address, which would prevent Link Local addressing from 

functioning.

Note that older versions of Reader OS software used a di$ erent system. It is important that all Readers are 

upgraded to 2.03 or above in order to use this functionality.

Step 5: Go to the section 4.4.3

4.4.2 GETTING AN IP ADDRESS USING USB

The USB interface uses TCP/IP networking over USB as the protocol. This allows you to connect to a reader as 

if it was a normal network. So all the usual services, such as telnet and FTP are available.

Any device hardware when it’s " rst connected to a PC via USB requires a device driver. The device driver 

is provided by Microsoft (Windows XP SP2). No USB device drivers are available instantly. They have to be 

installed and require a certain amount of con" guration. The driver must be installed on the PC before Windows 

can use the connection. The device driver requires a con" guration " le for the reader which is installed on the PC 

via the ReaderManager.

When you install a new reader for the " rst time it can take from 1 to 5 minutes to create a network connection 

before the ReaderManager is able to recognize a new reader.

Since every reader has a unique serial number, Windows treats it as a new device and you will have to install 

the device driver again for each new reader that you connect to the same PC. Since the device driver " les are 

already on the reader, Windows can search for the driver automatically. 

In order to connect to a reader via USB for the " rst time follow the steps below:

Step 1: Open Network Connections in Windows (Windows XP SP2) to view the network connection   

         process.

1.

2.

3.

4.

5.

6.

7.
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You can verify that the reader is connected by looking at the Network Connections window. You can open this 

window from several places: Start -> Settings -> Control Panel -> Network Connections or My Computer -> 

Other Places -> My Network Places -> View Network Connections. 

Step 2: Make sure that the USB and power cables are plugged in. Turn on the reader. The Found   

     New Hardware dialog box will be displayed.

When a reader is connected to a host computer for the " rst time using a USB, there are a few steps to go 

through before the ReaderManager is able to identify the new reader:

In Found New Hardware Wizard tick Yes, this time only to search for software and press Next.

In What do you want wizard to do? tick Install the software automatically and press Next.

Wait while the wizard installs the Linux USB Ethernet/RNDIS Gadget device driver. Ignore other 

message and press Continue anyway.

Press Finish.

Step 3: Wait until you see a new entry appears in the Network Connections list called “Linux USB   

        Ethernet/RNDIS Gadget”. This is the reader.

 

If it says Acquiring IP address then you must wait until it says Connected.

The reader’s network connection will say:

Local Area Connection X

Connected

Linux USB Ethernet/RNDIS Gadget

Once it says Connected in the Network Connections window (Windows XP SP2) you can go to Step 4.

If it says Disabled or Broken, then click right and select Repair or Enable to try and " x the connection.

If this fails, disconnect the reader, reboot your PC and repeat from Step 1.

The reader can disconnect in situations where it has been repeatedly plugged and unplugged before Windows 

has had a chance to properly and completely process the network connection. In this situation it is possible for 

the reader to appear on the network for about a minute before it is disconnected by the Windows networking 

system.

The solution is:

Unplug the reader.

Wait for the reader’s network connection to be removed from the Network Connections window.

1.

2.

3.

4.

1.

2.

3.

1.

2.
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Once the network connection has been removed:

Plug the reader back in.

Wait for the network connection to re-appear and become Connected.

Connect to the reader via the ReaderManager.

Another solution is to try another USB port as USB ports can fail on PCs. As with the previous case:

Unplug the reader.

Wait for the network connection to be removed.

Plug the reader into another USB port.

Windows networking can take some time (a few minutes) to create the network connection if the reader has 

been rapidly plugged and unplugged. If the reader network device does not disappear within 5 minutes of being 

disconnected, reboot your PC as then there is a problem with Windows Networking or the USB port has locked 

up.

You should NEVER power cycle a reader because you are having problems with your PC or with Windows. 

Power cycling can cause more problems with Windows and Windows networking.

Most USB problems are usually caused by Windows networking delays and Windows networking problems. 

Frequent unplugging of the USB cable will create even more problems. 

Step 4: Go to the section 4.4.3.

4.4.3  GETTING A READER CONNECTED USING THE READERMANAGER

Step 1: Open the ReaderManager. 

ReaderManager will automatically detect all readers on the local network. When a reader is connected for the 

" rst time to a network using an Ethernet cable or a host computer using a USB cable, the reader is identi" ed by 

its Model Name-Serial Number (recommended to keep).

Users can replace or add additional information to the Model Name-Serial Number such as a physical location 

or customer ID number.

Subsequently when a user starts using the reader the new name will appear on the list of readers in the 

Connection menu.

Tip: If you want to use the new name immediately, simply power cycle the reader to view the new name on 

the Connection menu list.

1.

2.

3.

1.

2.

3.
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To change a reader network name:

From the Tools menu, select System then Con" guration System. The window shown below will be displayed.

Click the column on the right of Customer ID and enter the name you would like the Reader to be identi" ed as. 

This is the name that will appear on the Connection menu. 

Click the Save button on the right to save your changes to the reader, or click the Refresh button to restore the 

previously saved name. 

Step 2: Click the Connection menu item to view readers found on the local network. 

The ReaderManager will use network broadcasts to look for active readers via USB and Ethernet. If you click on 

the Connection menu, you can see readers de" ned in there automatically. 

A list of readers will be displayed. The IP address and MAC address will be shown on the status bar as you move 

the mouse over each reader entry.

Step 3: To connect to a reader, select the reader you would like to connect to from the    

     Connection menu, then click the left mouse button.
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The status bar will change from a red to a green background to indicate that the ReaderManager was able to 

connect to a reader. The tag type and IP address are also shown on the status bar. 

To get more information how to setup static connections to readers please refer to the ReaderManager Guide  

(40-01-006-DOC).

4.5 COMMUNICATION TEST

Perform the tag reading test by selecting Tools -> System -> Grid of tags sight count.

Check some default settings in Tools -> System-> Reader Settings: 

• Tag Type. Default is IFX_STACK. If you use ItemTags the default should be changed to IFX_ITEM. If you 

want to read both IT and ST tags the Tag Type should be IFX_STACK.

• The Powering Field box should be ticked.

Use one of the fully powered tags, place the tag on the reader antenna. 

The " rst square in the grid should turn from white to blue and display the tag’s ID number and the number of 

times the tag was sighted (should be one). An example of this is shown below.
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5. WORKING WITH ANTENNAS

MARS-24E requires special installation and tuning of external antennas. Refer to the ReaderManager User Guide (40-01-

006-DOC) for the antenna matching, tuning and testing instructions using the Reader Setup Wizard tool.

MARS’ external antennas are suitable for applications where one or many reading points are required. They 

are designed to be used as free standing antennas, integrated into non-metallic (preferably plastic) housings, or 

even embedded into desk tops or shelves.

Once antennas are placed in the position they are to be used, it is essential that they are " xed in place and 

tuned. The tuning is to be done only once at installation. All antennas (except the small round antenna 30 

mm radius) have an adjustable capacitor that allows for tuning.  

5.1 MATERIALS

The material upon which an antenna is mounted and the positioning of the antenna itself can have a signi" cant 

e$ ect on antenna performance.

The e$ ect of materials and antenna position on antenna operation may be determined as follows:

• Place an antenna on a styrofoam block and tune for maximum voltage at the antenna center using an 

Antenna Tuning Probe, digital voltmeter and a trimming tool. Then place the antenna on/into the installation 

position, retune and measure the maximum voltage again. Compare the voltage values.

• A di$ erence of 10% or less is acceptable. If the voltage reduces by more than 10%, this indicates that 

the material is adversely a$ ecting the antenna. The user should determine if the reduction in operation is 

acceptable by measuring read range and stacking operation. If the reduction is not acceptable the antenna 

must be relocated.

• Alternatively the use of a plastic spacer of 5 mm minimum thickness between the mounting material and the 

antenna is recommended where the mounting material is adversely a$ ecting the antenna.

Antenna performance may be a$ ected by conductive and metallic materials in the immediate vicinity of the 

antenna.

Metal, metallic or metallized objects placed next to the reader antenna may change the characteristics of the 

antenna a$ ecting the tuning operation and reducing the read range.

It is  recommended that the antenna should not be placed closer than 35 cm to any metallic object that is of a 

similar or larger size to the antenna.

Small metallic objects such as jewelry or coins put on the antenna will have almost no a$ ect on the antenna 

performance. 

If metallic conveyor rollers are a part of an application it is advised to replace them with plastic parts if possible 

or apply shielding techniques as required. 

Materials such as wood, laminated MDF, HDF or plywood have a limited conductivity. If an antenna is mounted 

into these materials some reduction in the read range can be expected. 
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Plastics are the best materials on which to mount an antenna provided that they are graphite/carbon free.

 

Try to avoid using black plastics as they may be conductive due to carbon/graphite based colouring 

agents.

Clear glass is generally not conductive and can be used as a desk top material (for desktop applications). 

Smoked and tinted glass may be conductive and any a$ ect on antenna operation should be determined by 

measurement.

5.2  ANTENNA SEPARATION

Antennas mounted in a close proximity may cause mutual interference.

For antennas connected to the same MARS reader the safe distance between the antenna edges is antenna size 

dependent and varies from 5 cm (radius 30 mm round antenna) to 15 cm (202x352 mm antenna). 

For antennas connected to two di$ erent MARS readers the safe distance between the antenna edges is 

also antenna size dependent and varies from 30 cm (radius 30 mm round antenna) to 60 cm (202x352 mm 

antenna). 

Do not mount an antenna on a desktop surface if there is a MARS reader immediately below and under the 

antenna. The distance between the antenna and the MARS reader should be no less than 20 cm. Use extended 

brackets to increase the distance if required. Alternatively the MARS can be screened from the antenna by a 

purpose built ferrite shield.

In general no electronic devices and power adaptors are to be placed within 20 cm of the antenna in any 

direction. Before such installations are attempted Magellan must be consulted.

5.3  CABLES

Do not run any cables under or near an antenna. Maintain a minimum distance of 15 cm.

The cables that connect external antennas with the reader are provided by Magellan. The MARS readers 

should only be operated with antenna cables supplied by Magellan. Any changes or modi" cations to the 

equipment that are not expressly approved by the party responsible for compliance will void the product 

warranty.
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5.4  HOW TO SHIELD ANTENNAS

Antennas may be shielded by a purpose built ferrite sheet only. In special circumstances devices such as 

keyboards and computers may be placed under antennas where a purpose built ferrite antenna shield                  

(64-50-001) is provided to protect the antenna.

A ferrite shield consists of a sheet of aluminium with ferrite tiles, minimum thickness 5 mm.

Contact Magellan for further information on shielding antennas for your speci" c applications and for the 

speci" cation of the Ferrite Antenna Shield (64-50-001) when planning your installation. 

5.5  ANTENNA MAINTENANCE (TUNING)

Antennas may require periodic re-tuning and testing. Detuning of an antenna may occur if the physical 

environment around the antenna is changed. This can occur, for example, when large metal objects are located 

near the antenna or electronic devices or cables are placed in close proximity with the antenna. The severity of 

detuning is dependent upon the size of the metal object and can only be determined by measurement.

Before tuning make sure that metal objects, electronic devices and cables are not closer that the recommended 

distances in any direction from the antenna.

The purpose of the tuning procedure is to maintain an antenna at its correct operating point. Tuning the antenna 

means to trim it to its highest possible " eld strength which corresponds to the highest voltage as measured by 

a voltmeter with an Antenna Tuning Probe.

If in doubt, contact Magellan for further instructions for your speci" c application.
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5.5.1  EQUIPMENT AND SOFTWARE REQUIRED FOR ANTENNA TUNING AND TESTING

• 1 x Antenna Tuning Probe with cable (Magellan Antenna Tuning Kit) 

• 1 x RF Trimming Tool (Magellan Antenna Tuning Kit) 

• 1 x Universal Digital Voltmeter (to measure DC voltages between 1 and 15 volts) 

• Magellan ReaderManager software– V2.05 or better 

• 1 x Tag (fully powered tag)

Antenna Tuning Kit: Antenna Tuning Probe with a cable and RF Trimming Tool

5.5.2  TUNING INSTRUCTIONS

Connect the Antenna Tuning Probe terminals to the voltage and input terminals of the digital voltmeter.

Set the voltmeter to measure a DC voltage range greater than 10 volts.

Place the Antenna Tuning Probe in the center of the antenna.

Using an RF trimming tool adjust the tuning capacitor on the antenna for maximum voltage as measured by 

the tuning probe.

5.5.3  OPTIMISATION OF ANTENNA PERFORMANCE

If maximum read distance is important for your application then the antennas have to be protected/shielded 

from interference using appropriate mounting material, and then tuned to maximum voltage.

If maximum read distance is not an issue the antennas can still work e$ ectively even if not tuned to maximum 

voltage, but the e$ ect will be  reduced read range.

1.

2.

3.

4.
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The 8.8 m cable will provide a range reduction of between 15% to 20 % in comparison to the 1.5 m standard 

cable (Refer to the  7.3 Maximum Read-Write Distance).

Method 1

To con" rm optimum antenna operation measure the maximum read-write distance. 

Take a single tag and position it over the reader antenna center. Do not hold the tag antenna coil or 

tag inner area with your " ngers. Preferably hold the tag edges or use a non metallic carrier to hold 

the tag.

Measure the maximum read distance in mm and compare with the value for the same antenna-tag 

type as indicated in the Maximum Read-Write Distance chart. (Appendix 7.3 of this manual.)

If the maximum read-write distance is less than shown in the chart re-tuning may be necessary. If 

the antenna is correctly tuned then the user should determine if the reduced read-write distance is 

acceptable.

Method 2

During an initial tuning procedure measure the maximum voltage using an Antenna Tuning Probe. Record the 

voltage  value and RCA cable length for every antenna. To con" rm tuning at any time measure the maximum 

voltage using the Antenna Tuning Probe and compare with the recorded results. The voltage values should be 

identical otherwise the antenna has to be re-tuned.

1.

2.

3.
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6.  WORKING WITH TAGS

Do not stack Magellan ItemTags on top of each other or allow them to touch or overlap. Only Magellan StackTags 

can be stacked, overlapped or allowed to touch each other.

Single-axis antennas are tag orientation sensitive. Refer to the Tag-to-Reader/Tag-to-Antenna section of this 

document.

Reading and writing speeds depend on reader-tag communication speeds, the number of receiver channels, 

the amount of information to be read and/or written and the number of tags presented at a the same time. The 

number of tags and the amount of information to be read and especially written, slows down the read-write 

communication speed. Please consult Magellan regarding these issues for your speci" c application.

Be aware that tags and readers can be incompatible with each other.  Larger tags can work with all types 

of readers and antennas. Smaller tags require higher " eld strengths and as a result they may not operate 

with some reader/antenna combinations or have to be closer to a reader antenna to operate. Refer to the 

Reader-Tag Compatibility section of this manual.

Magellan StackTags delivered on a roll are always fully powered (ST normal power mode or 6000 mode). Fully 

or normal powered tags are ON all the time and reply to each reader command providing they are in the " eld of 

the reader antenna.

To reduce the risk of tag replies clashing and to increase anti-collision and stackability for some applications the 

tags can be recon" gured by end-users to a ¼ low power mode (ST ¼ normal power mode or 2000 mode). This 

means that tags in the ¼ low power mode are muted ¾ of the time and do not reply to the reader commands 

instantly.

Tags can be recon" gured individually (one by one) or en masse (many at once). Before recon" guring tags make 

sure the ReaderManager software has been installed and upgraded to the latest version, the reader is running 

and the reader is Connected to the ReaderManager software. 

6.1  HOW TO RECONFIGURE TAGS INDIVIDUALLY OR EN MASSE

In the ReaderManager go to Tools -> System -> Console. Click with the right mouse button and tick 

Show Tag Replies.

Then go to Reader Con" guration and choose Con" g_Normal_Powered_Tag or Con" g_Quarter_

Powered_Tag (for the ReaderManager version 2.12 or higher).

Place a single tag or multiple tags into the reader antenna " eld.

Remove the tag(s) from the " eld.

Follow the step 3 to 4 for a new batch of tags. 

Once completed go to Reader Con" guration and click on Clear All.

1.

2.

3.

4.

5.

6.
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6.2 HOW TO CHECK A TAG CONFIGURATION MODE

The tag con" guration mode can be checked with the ReaderManager: 

Go to Tools -> System -> Interrogate Command.

In Reply select Normal and click Send.

Then go to Tools -> System -> Table of Tag Messages to see the tag con" guration in the          

Con" g column. The messages of all the tags currently in the reader antenna " eld can be seen. 

2000 means that the tag has been recon" gured to ST ¼ normal power mode con" guration. 6000 

means that a tag is in ST normal power mode.

6.3 HOW TO CHECK A TAG CHIP TYPE (IT OR ST)

The tag chip type can be checked with the ReaderManager: 

Go to Tools > System > Tag Memory Map

Place a tag on the antenna. The tag ID# will appear below “Current tags”

Left mouse click on the ID# 

The chip type can be seen in the “Value” column of the System Memory in line “0”:

4000 means ItemTag chip

4001 means StackTag chip

1.

2.

3.

1.

2.

3.

4.
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6.4 TAG-TO-ANTENNA ORIENTATION

Tags should always be presented face on to the external antenna surface (i.e. with the coils of the reader 

antenna and the tag parallel). This is the position for optimum coupling (power transfer) between the antenna 

and the tag, and hence gives maximum read range. Tags may still work at an angle depending upon the 

distance between the tag and the external antenna.  

       Correct orientation

          Incorrect orientation (90° angle)
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7.  APPENDIX

7.1  EXTERNAL ANTENNA TYPES

External antennas have been designed to operate with Magellan’s MARS readers. The antenna operating 

volume is inside the antenna turns. Each antenna is connected to a reader via a supplied RCA cable. The  RCA 

cable length: 1.5 m (standard cable), 8.8 m (on request). 

Magellan’s MARS readers have been assigned to operate with the antennas listed below, and having maximum 

gain of 3.5 dB. Antennas that are not included in this list or having a gain greater than 3.5 dB are strictly 

prohibited for use with the MARS readers. The required antenna impedance is 4 ohms.

Part Number Description 

61-10-002 Single axis, round,

  60 mm inner antenna coil diameter, 

  85 mm overall diameter,

  thickness 0.8 mm

 

63-10-005 Single axis, round,

  124 mm inner antenna coil diameter,

  160 mm overall diameter,

  thickness 0.8 mm

 

63-10-004 Single axis, rectangular,

  120x240 mm inner antenna coil,

  158x277 mm overall dimensions,

  thickness 0.8 mm

 

63-10-003 Single axis, rectangular,

  60x420 mm inner antenna coil,

  88x448 mm overall dimensions,

  thickness 0.8 mm
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64-10-002 Single axis, Rectangular,

  202x352 mm inner antenna coil,

  250x400 mm overall dimensions,

  thickness 3.2 mm

64-10-004 Single axis, Rectangular,

  202x352 mm inner antenna coil,

  250x400 mm overall dimensions,

  thickness 0.8 mm
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7.2  READER-TAG COMPATIBILITY

Maximum Read-Write 

Distance* (MRD), mm

READER-WRITERS

MARS and round 

external antenna

(124 mm dia.)

MSTRP-5050 MDOCR-2505 MDR-1109 MTR-1310

S
TA

C
K

TA
G

S

76 x 45 mm, 5 turns
235 a a 60 a

76 x 45 mm, 2.5 turns
170 a a 30 a

73 x 37 mm, 3 turns
165 a a 30 a

56 x 26 mm 220 a a 55 a

48 x 16 mm 105 a a 10

35 mm diameter 170 a a 40 a

25 mm diameter 120 15 a

20 mm diameter 105 10

28 x 16 mm 120 15 a

20 x 15 mm 95 10

IT
E

M
TA

G
S

76 x 45 mm, 5 turns
385 a 110 a

20 x 15 mm 130 a 25 a

9 mm diameter 135 a 20

 * Measured for a single tag. The RCA cable length is 1.5 m (standard cable).

a Tags operate inside an internal volume or shrouded area
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7.3  MAXIMUM READ-WRITE DISTANCE

MARS with External Antennas

Maximum Read-Write Distance* 

(MRD), mm 

External antenna type 

60 mm dia. 124 mm dia. 120x240 mm 60x420 mm 202x352 mm 

ItemTag tags 

9 mm diameter pill 60 135 145 95 155 

19 mm diam ring (standard) 190 215 145 240 

20x15 mm 55 130 145 85 140 

40 mm diameter 125 295 340 255 390 

45x42 mm 130 315 365 280 420 

60x25 mm 120 280 325 240 375 

76x45 mm, 5 turns 180** 385** 440 350 525 

StackTag tags 

20x15 mm 40 95 85 55 70 

28x16 mm, 10 turns 50 120 120 75 120 

20 mm diameter 40 105 100 60 85 

25 mm diameter 50 120 120 75 120 

35 mm diameter 75 170 185 120 215 

48x16 mm, 5 turns 55 105 130 65 125 

56x26 mm 95 220 245 185 290 

73x37 mm, 3 turns 70** 165** 180 115 195 

76x45 mm, 2.5 turns ** 170** 180 120 205 

76x45 mm, 5 turns ** 235** 260 195 305 

*  Measured with a single tag

**  Tags may work unreliably at a distance of less than 50 mm due to the microchip overheating. It is not  

 recommended to use  the tags with 124 mm diam (63-10-005) or 60 mm diam (61-10-002) MARS   

 antennas. 

MRD ± 5 mmMRD ± 5 mm
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7.4  SPECIFICATIONS

• Read and write operations

• No user-serviceable parts

• ISO/IEC Compliance 18000-3 Mode 2

• Operating Frequency 13.56 MHz

• 8 PJM Reply Channels

• Command Data Rate of 424 kbit/s

• Reply Data Rate of 106 kbit/s per channel

• Designed for PJM StackTag® and PJM ItemTag®

• External Dimensions (L x W x H):  

without mounting brackets: 380 x 170 x 80 mm 

with mounting brackets: 380 x 205 x 120 mm 

• Net Weight: 3 kg (without external antennas)

• Low Voltage Input: 12 VDC @ 2.5 A

• Operation environment: Indoor use

• Temperature range: +10°C to +45°C

• Humidity: 10% to 80% (non-condensing)

• Recommended Minimum Host Computer Requirement: 

Windows XP SP2/ 500 MHz CPU/ 128MB RAM

• Host Interface: USB and Ethernet

• General purpose digital I/O interface

• Number of External Antennas: up to 24

• External Antennas: Single-axis antennas with inner coil dimensions:

Round 60 mm dia. x 0.8 mm and 124 mm dia. x 0.8 mm

Rectangular 60 x 420 x 0.8 mm, 120 x 240 x 0.8 mm, 202 x 352 x 0.8 mm and 202 x 353 x 3.2 mm

(special annentas are available on request)

• Antenna Connection Cable of 1.5 m length
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7.5  REGULATION AND STANDARDS

RFID equipment is subject to national and international regulations.

7.5.1 FCC RADIO FREQUENCY INTERFERENCE STATEMENT (USA)

The FCC regards RFID equipment as low-power transmitting devices and, therefore, does not require users of 

RFID devices to obtain a license to operate them.

NOTE: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant 

to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful 

interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy 

and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio 

communications. However, there is no guarantee that interference will not occur in a particular installation. If 

this equipment does cause harmful interference to radio or television reception, which can be determined by 

turning the equipment o$  and on, the user is encouraged to try to correct the interference by one or more of the 

following measures:

• Reorientation or relocation of receiving antenna

• Increase the separation between the equipment and receiver

• Connect the equipment into an outlet on a circuit di$ erent from that to which the receiver is connected

• Consult the dealer or an experienced radio/TV technician for help

Any changes or modi" cations to the equipment that are not expressly approved by the party responsible for 

compliance could void the user’s authority granted under FCC Rules to operate this equipment.

       

FCC ID: TVN-Mars-24E

7.5.2 INDUSTRY CANADA RADIO FREQUENCY INTERFERENCE DECLARATION OF CONFORMITY

This Class A digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe A est conforme à la norme NMB-003 du Canada.

ICES\NMB-003 IC: 6596A-Mars-24E
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7.5.3 ISO/IEC 18000 – 3 MODE 2 (AIR INTERFACE AT 13.56 MHZ) COMPLIANCE

Magellan’s readers fully comply with the ISO/IEC 18000 Part 3 Mode 2 (Information technology – Radio frequency 

identi" cation for item management. Part 3: Parameters for air interface communications at 13.56 MHz) published in 

August, 2004.

7.5.4 CSA AND ANSI/UL COMPLIANCE

CLASS 3862 11 –  INFORMATION TECHNOLOGY EQUIPMENT – (CSA 60950-1-03)

CLASS 3862 91 –  Information Technology Equipment (CSA 60950-1-03/UL 60950-1, - First Edition NRTL   

Program) Certi" ed to U.S.Standards

7.5.5 HUMAN SAFETY

Customers using the MARS-24E readers and antennas are responsible for operating their sytem under implemented 

power levels and antenna con" gurations against relevant standards for human safety in electronic " eld.

7.6  GLOSSARY OF TERMS AND ABBREVIATIONS

Antenna A reader antenna that emits radio waves and receives reply signals from tags.   

The reader antenna can be internal where it is integrated into the reader or   external where it is 

connected to the reader via a cable. 

Antenna axis  The antenna port on the reader which the antenna is plugged into.

Antenna tuning Trimming a reader antenna to its highest possible " eld strength which   

 corresponds to the highest operating voltage.

Create axis group Create an antenna group. This means combining antennas or antenna ports   

into one group that serves the same purpose or application.

Con" gure axis group Con" gure group antenna behaviour. This means to set up all antennas in the   

group to the same behavioural parameters which will be the default    parameters for this 

group.

D/C Date Code (month/year): Date of device manufacturing
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DSB Digital Support Board: Embedded processor board running the embedded  

 operating system (OS) and the ReaderServer

HF High Frequency (13.56 MHz)

GUI Graphical Use Interface

IT ItemTag (chips, inlets and labels)

ItemTags (IT tags) Magellan’s labels and inlets for item tagging (separated items) that work with  

 Magellan’s family of reader-writers

LAN Local Area Network

LED Light Emitting Diode

MLC Machine Level Control (System Con" guration Control): Reader version number

MRD Maximum Read-Write Distance

Network Connections window In Windows XP open Start-> Control Panel-> Network Connections or open   

My Computer-> Other Places-> My Network Places-> View Network    Connections

OEM label Original Equipment Manufacture label is located on the back of the equipment. 

 It includes the Model Number, P/N, D/C, S/N and MLC.

PJM Phase Jitter Modulation or PJM™ is a registered Trade Mark of Magellan   

Technology Pty Limited.

 PJM is an RFID communication technology developed and patented by   

 Magellan Technology Pty Ltd and complies with ISO/IEC 18000-3 Mode 2.   

PJM technology products include a range of RFID chips, inlets, tags and    readers. 

PJM ItemTag® Registered Trade Mark for Magellan’s ItemTag tags

PJM StackTag® Registered Trade Mark for Magellan’s StackTag tags

P/N Part Number

Power cycle the PC Close Windows, switch the PC o$ , remove the power plug and wait for 30   

seconds before powering the PC back up again. For laptops this means    removing the battery and 
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waiting for 30 seconds. This ensures that the USB   host controller chips on the motherboard have had a 

chance to be fully reset.

Power cycle the reader Turn o$  the power or unplug the power cable (the power port on the reader).  

 Open the Network Connections window in Windows. Wait for the reader   

 network connection to be removed from the Network Connections window.  

 Plug the reader back in and wait  for the network connection to re-appear  

 and become Connected in the Network Connections window. Connect to a  

 reader via the ReaderManager’s Connection menu.

Reader/s Magellan’s RFID reader-writer/s

ReaderManager Graphical user application for Windows/Linux operating systems which   

 provides a platform for testing, demonstrations and application development

ReaderServer Embedded application that provides the standard Application Programmer  

 Interface to serve end-user applications. This application runs on the reader.

RFID Radio Frequency IDenti" cation

RFID inlet A RFID device comprising a microchip and an antenna (etched copper or  

 aluminium or possibly conductive inks) on a * exible substrate (PET plastic  

 " lm)

RFID label RFID inlet often with adhesive backing (sticky label)

RFID tag 1. generic name for RFID inlet and label;

 2. RFID inlet or label inserted into a housing (glass, polycarbonate, polyamid,   

    epoxy, ABS, etc.)

RFID reader-writer Device for reading and writing to RFID tags

RMA Returned Materials Authorisation (Return Authorisation number)

Setup axis Setup antenna. To setup an antenna means to match the antenna with its   

corresponding antenna port by choosing the antenna type from the list in the   ReaderManager.

S/N Serial Number

ST StackTag (chips, inlets and labels)

StackTags (ST tags) Magellan’s labels and inlets for item tagging (stacked, touched or overlapping  

 items) that work with Magellan’s family of reader-writers
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7.7  TROUBLESHOOTING

7.7.1  LEDS

Blue LED is o$ Power cable not 

connected

Ensure the power cable is connected correctly to 

both the mains power and to the Reader

Power cable faulty Replace the cable

Power adaptor faulty Replace the power adaptor

Reader faulty Send a service report using the Service Form

Absence of the 

* ashing green 

LED during tag 

reading

Incorrectly oriented tag/

tags

Ensure tag/tags are oriented correctly to the 

reader antenna (see Tag-to-Reader/Tag-to-

Antenna Orientation).

Faulty tag/tags Replace tag/tags. Do not use tags with a black 

dot or black square marking (faulty tags).

The Powering Field  is 

o$ 

Antenna was not tuned

Ensure the powering " eld is on. Go to Tools> 

System>Reader Setting. Tick the Powering Field 

box.

Tune the antenna (refer to the Working-with-

antennas section)

Reader faulty Send a service report using the Service Form.

Green LED 

* ashes but I can 

not see any tag 

message in the 

ReaderManager

USB or Ethernet 

connection is not 

functioning

Ensure the communication cable is connected 

correctly.

The reader is not 

Connected

Ensure the reader is turned on and a 

communication cable is plugged in. The status 

bar in bottom right corner of the ReaderManager 

window has to show an indication Connected, the 

tag type and the IP address.

The tag type is 

incompatible with the 

reader

Use the appropriate tag type according to the 

chart in the Reader-Tag Compatibility section.

A communication tool 

has not been chosen

Choose Grid of tag sight counts or Table of Tag 

Messages from Tools->System menu to view tag 

replies.

Red LED remains 

on

Reader faulty Send a service report using the Service Form
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7.7.2  ANTENNA INSTALLATION AND MAINTENANCE

Antenna test 

failed

Wrong tag. The tag 

used for the test is in 

a low power mode. 

Make sure you use a normal/fully powered tag for 

testing (refer to the Working-with-Tags section in the 

Reader User Manual). Perform the test again.

Faulty tag Replace tag. Do not use a tag with a black dot or black 

square marking (faulty tag).

Antenna is not 

on the list of 

available 

antenna types 

You have purchased 

new antenna type 

which is not in your 

version of the 

ReaderManager

Download the latest version of the ReaderServer  

available from Magellan’s website. Then upgrade 

the ReaderServer on your reader using the  

ReaderManager.

Antenna does 

not work as 

good as before 

(reduced read 

range, etc.)

The Antenna has 

been moved recently 

and was not tuned

Once you change the antenna position, moved the 

antenna or replaced the mounting material you should 

understand " rst whether the antenna is a$ ected by 

the mounting material, put a plastic spacer if a$ ected 

and tuned the antenna again.

Metallic object/s, 

electronic devices or 

cables are in the 

close vicinity of the 

antenna and a$ ect 

the antenna 

performance

Move all metallic objects, electronic devices and 

cables away from the antenna or shield the antenna 

by a purpose built ferrite shield. Once you do so 

the antenna should perform as before. Measure the 

maximum voltage, compare with the voltage previously 

recorded and tuned the antenna if it’s required.

7.7.3  CONNECTING A READER

Can not " nd and connect 

to the reader - reader 

is not shown on the 

Connection menu list

The reader was not in 

the operational mode 

when you connected a 

communication cable and/

or opened the Connection 

menu

Plug in the communication and power 

cables. Wait for about 1 minute after you 

apply power to the reader. The red LED must 

be permanently on and the green LEDs o$ . 

In the ReaderManager open the Connection 

menu. Find the reader you want to connect 

to on the list.
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PC does not recognise 

the reader at all

The USB port on the PC 

is broken

Use another USB port known to be working.

USB port has temporarily 

failed

Power cycle the PC. 

The reader is faulty Check the reader on two other PCs. If no PC 

shows any response at all to the USB cable 

being plugged in then it’s faulty. Send a 

service report on the Service Form.

USB cable faulty Change the USB cable.

PC recognises the 

reader, but claims that it 

is faulty in the Windows’ 

Device Manager and 

does not create a 

network connection

Windows has previously 

marked the reader as 

faulty and will not try to 

connect to it or load the 

reader driver. Usually 

caused by rapidly 

unplugging and plugging 

of the USB cable.

Make sure that the USB cable is unplugged 

and the reader is turned o$ . Remove/Unistall 

the faulty device from the Device Manager, 

then plug the USB in, turn the reader on 

and wait for a network connection again. 

Alternatively connect a di$ erent reader to the 

PC as it will have a di$ erent serial number 

and Windows will not * ag it as faulty.

The reader is connected, 

and appears to be 

working correctly but 

the network connection 

drops out after a few 

seconds

The reader was 

replugged too quickly 

before Windows " nished 

processing the previous 

network connection

Wait at least 30 seconds before replugging 

any reader into the same PC or wait until the 

network connection disappears

USB hub does not work 

properly

Power cycle the PC. Try a rear USB port 

on the PC to connect the USB cable. Avoid 

using an external USB hub.

No network connection 

can be made to the 

reader but the Network 

Connections window 

shows that the reader 

is connected and all 

other network status 

information indicates that 

networking should be 

working

The USB port on the PC 

has stopped working for 

an unknown reason. 

Use another USB port. If this fails, power 

cycle the PC.

7.8  REPORTING A PROBLEM

If after following the checks and procedures outlined in the Troubleshooting section, you are still having a problem with 

a Magellan reader, you will need to send a report to Magellan. To make the diagnosis quicker and easier, please supply 

your problem report on a Service Form along with the following information:

• What kind of tags are you using and how many are you putting on the reader at one time?
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• Have this reader and the tags you are using worked at any time in the past?

• Have you tried connecting to the reader with a di$ erent PC?

• Have you successfully installed the ReaderManager application?

• In the ReaderManager, select the Help/About ReaderManager menu item and record on the Service Form what 

version numbers are shown in the window that appears.

• In the ReaderManager, select the Help/System Report/Get System Information. Get a zip " le and then email it to us 

(for the ReaderManager version V2.18 and higher).

The information required in the Service Form about Model Number, S/N, P/N and D/C is located on the OEM label on 

the back of the equipment. 

7.8.1  WARRANTY REPAIRS

Before shipping any reader a Return Authorisation number (RMA) must be obtained.

End-users should contact the company from whom they purchased the reader for repair, replacement or refund 

in accordance with Magellan’s terms and conditions of sale.

If you purchased the reader directly from Magellan, contact Magellan for a Return Authorization number (RMA) before 

shipment.

The copy of the Service Form with RMA must be enclosed in the original or equivalent packing with the RMA number 

clearly marked on the outside of the box. 

7.8.2  NON-WARRANTY REPAIRS

If a reader needs repairing after the one year warranty period expires, your support organization or Magellan if you 

purchased directly from Magellan will " rst provide an estimate of repair charges. Then upon receiving approval from 

you the reader can be sent for repair. Refer to above Warranty Repairs information for return procedures.

7.8.3  WARRANTY 

Magellan’s warranty and liability with respect to products and/or services is for a period of 12 months from date of 

delivery and is limited to the recti" cation of faulty workmanship and/or non-compliance by Magellan.

Any liability with respect to components including purchased or free issued items and other materials used in the 

manufacture of products are covered by, and limited to, any warranty provided by the original manufacturer. 
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7.8.4  LIMITATION OF LIABILITY

Magellan’s warranty excludes products that have been improperly installed or maintained, modi" ed or misused. 

Noti" cation of claims must occur within the warranty period.

End-users should contact the company from whom they purchase the products for replacement, repair or refund in 

accordance with Magellan’s terms and conditions of sale.

If you purchased the reader directly from Magellan, contact Magellan for a Return Authorization Number (RMA) before 

shipment.
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7.8.5  SERVICE FORM (EDITABLE PDF-FILE ON YOUR CD)
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P
ro

d
u

c
t

From OEM label on the back of the equipment:

Model

P/N

D/C

S/N

MLC

       (first number in order after black dots)

Describe any hardware modifications made to the unit and modification date:

R
e
a
s

o
n

 f
o

r

Describe problems (see Reporting a Problem):

R
e
tu

rn
 t

o

If purchased from Magellan:

Magellan Technology Pty Limited

65 Johnston St.
Annandale
NSW 2038
Australia

Tel.: +61 2 9562 9800
Fax: +61 2 9518 7620

Email: info@magtech.com.au
Website: www.magtech.com.au

C
o

n
ta

c
t

Company

Address

Country

Sales Order

PO Number

Purchase Date

Return Authorisation number (RMA)

Date

Technical Contact

Telephone

Fax

Email

Service Form
Always return a copy of this

form along with the product

* End-users should contact the company from whom they purchased the Reader



7.9  CONTACT US

MAGELLAN TECHNOLOGY PTY LIMITED

65 JOHNSTON ST.
ANNANDALE

NSW 2038
AUSTRALIA

TEL.: +61 2 9562 9800
FAX: +61 2 9518 7620
EMAIL: INFO@MAGELLAN-TECHNOLOGY.COM

WEBSITE: WWW.MAGELLAN-TECHNOLOGY.COM

MAGELLAN TECHNOLOGY (EUROPE) LTD

UNITS 7 & 8
PARKER COURT, DYSON WAY, 
STAFFORDSHIRE TECHNOLOGY PARK, 
BEACONSIDE, 
STAFFORD ST18 0WP, 
UK
TEL.: +44 1785 21 85 40
FAX: +44 1785 21 85 41
EMAIL: INFO@MAGELLAN-RFID.COM
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