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FCC and IC Statements

TekTone® SF551 Pendant Transmitter

FCC ID:	 QZ8-SF551
IC:	 1720A-SF551

FCC Compliance Statement (Part 15.19)

The TekTone® SF551 Pendant Transmitter complies with Part 15 of the FCC Rules. 
Operation is subject to the following two conditions:

1.	 This device may not cause harmful interference, and

2.	 This device must accept any interference received, including interference that 
may cause undesired operation.

Warning (Part 15.21)

Changes or modifications not expressly approved by the party responsible for 
compliance could void the user’s authority to operate the equipment.

FCC Interference Statement (Part 15.105 (b)

The TekTone® SF551 Pendant Transmitter has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are 
designed to provide reasonable protection against harmful interference in a residential 
installation. This equipment generates uses and can radiate radio frequency energy 
and, if not installed and used in accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no guarantee that interference 
will not occur in a particular installation. If this equipment does cause harmful 
interference to radio or television reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct the interference by one 
of the following measures:

•	 Reorient or relocate the receiving antenna.
•	 Increase the separation between the equipment and receiver.
•	 Connect the equipment into an outlet on a circuit different from that to which 

the receiver is connected.
•	 Consult the dealer or an experienced radio/TV technician for help.

This portable transmitter with its antenna complies with FCC/IC RF exposure limits 
for general population / uncontrolled exposure.
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TekTone® PM550 Wireless Radio Module

FCC ID:	 QZ8-PM550
IC:	 1720A-PM550

PM550 Wireless Radio Module Description:

The PM550 Wireless Radio Module provides the 900MHz wireless radio transmitter 
that these TekTone® products use to communicate with 900MHz receivers, such as 
NC552 Locators and NC551 Repeaters:

LI552 Wireless Dome Light
NC551 Repeater
SF552 Universal Transmitter
SF559 Wireless 2-Button Pull-Cord Station
SF561 Single Room Station
SF562 Dual Room Station

SF565 Wireless Duty Station

These TekTone® products employ various of methods of triggering a 900MHz wireless 
radio transmission, including push button, pull cord, push button call cord, and ancillary 
contact inputs. 

FCC Compliance Statement (Part 15.19)

The TekTone® PM550 Wireless Radio Module complies with Part 15 of the FCC Rules. 
Operation is subject to the following two conditions:

1.	 This device may not cause harmful interference, and

2.	 This device must accept any interference received, including interference that 
may cause undesired operation.

Warning (Part 15.21)

Changes or modifications not expressly approved by the party responsible for 
compliance could void the user’s authority to operate the equipment.

FCC Interference Statement (Part 15.105 (b)

The TekTone® PM550 Wireless Radio Module has been tested and found to comply 
with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These 
limits are designed to provide reasonable protection against harmful interference in a 
residential installation. This equipment generates uses and can radiate radio frequency 
energy and, if not installed and used in accordance with the instructions, may cause 
harmful interference to radio communications. However, there is no guarantee that 
interference will not occur in a particular installation. If this equipment does cause 
harmful interference to radio or television reception, which can be determined 
by turning the equipment off and on, the user is encouraged to try to correct the 
interference by one of the following measures:

•	 Reorient or relocate the receiving antenna.
•	 Increase the separation between the equipment and receiver.
•	 Connect the equipment into an outlet on a circuit different from that to which 

the receiver is connected.
•	 Consult the dealer or an experienced radio/TV technician for help

RF Exposure (OET Bulletin 65)

To comply with FCC/IC RF exposure requirements for mobile transmitting devices, this 
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transmitter should only be used or installed at locations where there is at least 20cm 
separation distance between the antenna and all persons.

TekTone® Responsibilities to comply with FCC and Industry Canada Regulations

The TekTone® PM550 Wireless Radio Module has been certified for integration into 
products only by TekTone® under the following conditions:

1.	 The antenna(s) must be installed such that a minimum separation distance of 
20cm is maintained between the radiator (antenna) and all persons at all times.

2.	 The transmitter module must not be co-located or operating in conjunction with 
any other antenna or transmitter.

As long as the two conditions above are met, further transmitter testing will not be 
required. However, TekTone® is still responsible for testing their end-product for any 
additional compliance requirements required with this module installed (for example, 
digital device emissions, PC peripheral requirements, etc.).

IMPORTANT NOTE: In the event that these conditions cannot be met (for certain 
configurations or co-location with another transmitter), then the FCC and Industry 
Canada authorizations are no longer considered valid and the FCC ID and IC Certification 
Number cannot be used on the final product. In these circumstances, TekTone® will be 
responsible for re-evaluating the end product (including the transmitter) and obtaining 
a separate FCC and Industry Canada authorization.

End Product Labeling

The TekTone® PM550 Wireless Radio Module is labeled with its own FCC ID and IC 
Certification Number. If the FCC ID and IC Certification Number are not visible when 
the module is installed inside another device, then the outside of the device into which 
the module is installed must also display a label referring to the enclosed module. In 
that case, the final end product must be labeled in a visible area with the following:

Contains Transmitter Module FCC ID: QZ8-PM550
Contains Transmitter Module IC: 1720A-PM550

–or–

Contains FCC ID: QZ8-PM550 
Contains IC: 1720A-PM550

TekTone® must only use quarter wave monopole or PCB inserted antennas which have 
been certified for use with the TekTone® PM550 Wireless Radio Module,

TekTone® must not to provide information to the end user regarding how to install 
or remove this RF module or change RF related parameters in the user manual of the 
end product.

The user manual for the end product must include the following information in a 
prominent location:

“To comply with FCC and Industry Canada RF radiation exposure limits for general 
population, the antenna(s) used for this transmitter must be installed such that a 
minimum separation distance of 20cm is maintained between the radiator (antenna) 
and all persons at all times and must not be co-located or operating in conjunction 
with any other antenna or transmitter.” 

Canada

TekTone® Model: SF551 Pendant Transmitter
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FCC ID: QZ8-SF551
IC: 1720A-SF551

TekTone® Model: PM550 Wireless Radio Module
FCC ID: QZ8-PM550

IC: 1720A-PM550

Section 7.1.2 of RSS-GEN

Under Industry Canada regulations, this radio transmitter may only operate using 
an antenna of a type and maximum (or lesser) gain approved for the transmitter by 
Industry Canada. To reduce potential radio interference to other users, the antenna 
type and its gain should be so chosen that the equivalent isotropically radiated power 
(e.i.r.p.) is not more than that necessary for successful communication.

Section 7.1.2 du RSS-GEN

Conformément à la réglementation d’Industrie Canada, cet émetteur radio ne peut 
fonctionner à l’aide d’une antenne d’un type et maximum (ou moins) Gain approuvé 
pour l’émetteur par Industrie Canada. Pour réduire le risque d’interférence avec d’autres 
utilisateurs, le type d’antenne et son gain doivent être choisis afin que la puissance 
isotrope rayonnée équivalente (PIRE) ne dépasse pas ce qui est nécessaire pour une 
communication réussie.

Section 7.1.3 of RSS-GEN

This Device complies with Industry Canada License-exempt RSS standard(s). Operation 
is subject to the following two conditions: 1) this device may not cause interference, 
and 2) this device must accept any interference, including interference that may cause 
undesired operation of the device.

Section 7.1.3 du RSS-GEN

Cet appareil est conforme avec Industrie Canada exempts de licence standard RSS (s). 
Son fonctionnement est soumis aux deux conditions suivantes: 1) cet appareil ne doit 
pas provoquer d’interférences et 2) cet appareil doit accepter toute interférence, y 
compris celles pouvant causer un mauvais fonctionnement de l’appareil.

 



System Overview and Introduction

Tek-CARE®550

The Tek-CARE®550 Wireless Nurse Call System is a complete UL® 1069 and UL® 2560 
listed system designed to provide a range of communication options and system 
functions to meet the needs of modern hospitals and care centers. The Tek-CARE®550 
system is designed for reliability, ease of installation, and ease of use. It can be equipped 
with a variety of transmitters and receivers to allow communication between patients 
and staff as well as communication within the facility staff by use of e-mail, text 
messaging, and pagers.

The Tek-CARE®550 system is comprised of the Tek-BRIDGE, a master station computer 
that runs the monitoring and configuration software, remote Event Monitor software 
installed on facility PCs, Gateways and Repeaters which transmit messages from the 
system devices to the Tek-BRIDGE, and system devices such as pendant transmitters, 
wireless dome lights, pull-cord and pushbutton room stations, and staff pagers. The 
system is completely customizable to suit the needs of the facility it serves. In addition 
to Tek-CARE®550 devices, the Tek-CARE®550 system also supports the full range of FA 
(Frequency Agile) and ES (EchoStream) devices used with the Tek-CARE®500 system.

The Tek-CARE®550 system can also be fully integrated with other TekTone® systems 
and many other building systems such as fire alarm and security systems.

Tek-CARE®500

The Tek-CARE®500 Wireless Emergency Call System offers advanced security and 
safety features for senior living facilities. The Tek-CARE®500 system can communicate 
with both FA and ES devices, but cannot interface with Tek-CARE®550 devices. The 
Tek-CARE®500 system offers a wide range of device choices including window and 
door alarms, smoke alarms, and motion detectors as well as call buttons and pendant 
transmitters. As with the Tek-CARE®550 system, the Tek-CARE®500 system also uses 
a Tek-BRIDGE master station computer to run the Event Monitor and configuration 
software.

Installation of the both the Tek-CARE®550 and Tek-CARE®500 systems is designed to 
be simple and straightforward, and depending on the size of the facility can normally 
be accomplished by a single individual or a small team.

Keys to a Trouble-Free Installation

•	 Carefully read this manual and follow all procedures outlined within.

•	 Use the included programming worksheet to note device numbers and locations.

•	 Test each device as it is mounted in its final location.

•	 Before making any changes to the configuration with the Config Tool, select 
File>Load Configuration from System.

•	 After making changes to the configuration using the Config Tool, select File>Save 
Configuration and File>Commit Configuration to System to ensure that the 
current system configuration is loaded onto the system.

•	 Create a backup of the configuration on the included flash drive when system 
setup is complete. 

•	 Do not mount TekTone devices using non-TekTone® hardware. Metal backboxes 
will interfere with signal transmission.
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System Installation and Setup

Equipment Installation

Before beginning installation of a TekTone® wireless system, ensure that a site survey 
has been completed by a qualified TekTone® representative using the SF551SS Site 
Survey Kit for the Tek-CARE®550 system or the NC500ESSK Site Survey Kit for the 
Tek-CARE®500 system. This is a necessary step to correctly determine what equipment 
is necessary and where it should be located. A thorough site survey will also identify 
potential problem areas in a facility so that those issues may be addressed. 

Tek-CARE®550 System Components

Devices compatible with the Tek-CARE®550 system are listed below. Each unit is 
packaged with specific installation, programming, and operating instructions. For 
more detailed information, see the individual specification sheets at our website,  
www.tektone.com.

In addition to devices directly compatible with the Tek-CARE®550 system, Tek-
CARE®500 wireless devices and foreign devices may be integrated as well, though 
additional licenses for each foreign device or system must be purchased from TekTone®. 

 Tek-BRIDGE™: The core component of the Tek-CARE®550 system. The Event Monitor 
and Config Tool software run on the Tek-BRIDGE™. The Tek-BRIDGE™ must remain 
running at times for the nurse call system to function. The Tek-BRIDGE™ consists of a 
master station compu

NC555 Gateway: Communicates messages from NC551 Repeaters to the Tek-BRIDGE™. 
The gateway receives signals from repeaters via 2.4GHz radio signals and relays 
information to the Tek-BRIDGE™ via TCP/IP Ethernet. The gateway is powered by an 
included PK505 Plug-in Transformer and a BA550 Backup Battery is included inside 
the gateway’s housing.

NC551 Repeater: Receives messages from system wireless devices and communicates 
them to the NC555 Gateway. The repeater receives system device messages on a 900MHz 
radio link and then relays each message to the gateway via 2.4GHz radio signals. The 
repeater is powered by an included PK505 Plug-in Transformer and a BA550 Backup 
Battery is included inside the repeater’s housing.

NC552 Locator: Used to determine the approximate location of mobile transmitters. The 
Tek-BRIDGE™ determines the call’s location based on the signal strength information 
embedded in the message. The locator is powered by a BA505 battery and an optional 
PK505 Plug-in Transformer. A pole/wall mount bracket is included.

NC553 Relay: Used to signal ancillary devices such as  wired dome lights or door release 
magnets. Powered by a PK505 plug-in transformer. The relay is powered by a BA505 
battery and an optional PK505 Plug-in Transformer.

LI552 Wireless Dome Light: The LI552 Wireless Dome Light provides visual indication 
of calls when used with the Tek-CARE®550 Wireless Nurse Call System. The LI552 
indicates an emergency call by flashing the two red LEDs associated with the location 
from which an emergency call has been placed. The LED dome light is powered by a 
PK505 Power Transformer, purchased seperately.  

SF551 Pendant Transmitter: Waterproof pendant transmitter with a recessed 
pushbutton. The device and battery status are continually supervised by the Tek-
BRIDGE™. The pendant includes a necklace and is powered by a user-replaceable 
BA501 3v lithium coin battery.
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System Installation and Setup

SF559 Two Button Pull-Cord Station: Wall-mounted, water-resistant pull-cord station 
with interchangeable inserts for six button configurations and/or emergency pull cord. 
Available button inserts for the SF559 Two Button Pull-Cord Station include Staff Assist, 
Code Blue, Code Pink, L1/L2 Presence, Check-In/Help, and Emergency.  The two button 
pull-cord station is powered by a replaceable BA505 3v lithium battery or an optional 
PK505 plug-in transformer.

SF561 Single and SF562 Dual Room Stations: Wall-mounted room call stations that 
utilize pushbutton or geriatric call cords. Room Stations are powered by a replaceable 
BA505 3v lithium battery. An optional PK505 plug-in transformer may also be added.

SF552 Universal Transmitter:  Used to integrate normally open (NO), normally closed 
(NC), latching, or momentary inputs from an ancillary alarm device into the Tek-
CARE®550 system. The universal transmitter can be used to monitor building systems, 
alarm systems, or to add other wireless device types such as panic or pushbuttons. An 
optional pole/wall mount bracket allows the transmitter to be surface mounted on a 
wall or attached to a pole to monitor devices such as an IV pump. 

NC502 PC-Alarm Panel: Interfaces between the  Tek-BRIDGE™ and a POTS line for the 
purpose of sending alarm messages to a central monitoring station.

NC369 Paging Transmitter: When RF (Radio Frequency) paging is a required 
component of a facility’s nurse call system, the NC369 Paging Transmitter is used. The 
paging transmitter enables both automatic and manual pages to be sent to NC399P 
Alphanumeric Pagers.

NC399P Alphanumeric Pager: The NC399P Alphanumeric Pager receives automatic 
and manual paging messages from the Tek-CARE®550 system sent by the NC369 Paging 
Transmitter.

PK505 Power Transformer: The PK505 power transformer supplies 12VDC line power 
to the NC555 Gateway, NC551 repeater and all wall-mount Tek-CARE®550 system 
transmitters. It is included with the NC555 Gateway and NC551 Repeater. Other devices 
that require line power from the PK505 Power Transformer are the LI552 LED Dome 
Light, SF552 Universal Transmitter, NC552 Locator, NC553 Relay, and the SF565 Duty 
Station. the PK505 Power Transformer is optional for the SF552 Universal Transmitter, 
SF559 2-Button Pull-Cord station, and SF561 and SF562 Room Stations. 

BA501 Battery: Replacement 3V Lithium button cell battery for the SF551 Pendant 
Transmitter. CR2450 or equivalent.

BA505 Battery: Replacement 3V Lithium battery for SF552, SF559, SF561, SF562, 
NC552, and NC553. CR17345 or equivalent.

BA550 Backup Battery: The BA550 Backup Batter is used to in the NC555 Gateway 
and NC551 Repeater. The BA550 Backup Battery allows critical system functions to 
remain operating in the event of a line power failure. Gateway and Repeater switchover 
to battery power is annunciated at the Tek-BRIDGE™
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System Installation and Setup

Tek-CARE®500 System Components

NC510 and NC510ES Receivers: The NC510 and NC510ES receivers connect directly 
to the Tek-BRIDGE™ and receive calls from wireless devices in the facility. The NC510 
receiver communicates with FA devices, and the NC510ES receiver communicates 
with ES devices.

NC511ES Repeater/Locator: The repeater/locator extends the range of roaming 
transmitters and can determine the approximate location of a roaming transmitter 
within the facility. An optional weatherproof housing (TekTone® part number IH511) 
is available if the repeater/locator is to be mounted outdoors or if additional protection 
for the repeater/locator is desired.

NC502 PC-Alarm Panel: Interfaces between the  Tek-BRIDGE™ and a POTS line for the 
purpose of sending alarm messages to a central monitoring station.

NC369 Paging Transmitter: When RF (Radio Frequency) paging is a required 
component of a facility’s emergency call system, the NC369 Paging Transmitter is 
used. The paging transmitter enables both automatic and manual pages to be sent to 
NC399P Alphanumeric Pagers.

NC399P Alphanumeric Pager: The NC399P Alphanumeric Pager receives automatic 
and manual paging messages from the Tek-CARE®500 system sent by the NC369 Paging 
Transmitter.

SF501ES Water Resistant Single Button Pendant Call Transmitter: The single button 
pendant call transmitter is a water resistant mobile transmitter that includes both a 
belt clip and necklace. An alarm placed from the SF501ES must be reset by pressing 
the recessed reset button on the reverse side of the pendant transmitter. To send a call 
from the device, press the large call button for one second.

SF501/2ES Water Resistant Dual Button Pendant Call Transmitter: The dual button 
pendant call transmitter is a water resistant device that that includes both a belt clip 
and necklace. An alarm placed from the SF501/2ES must be reset by pressing the 
recessed reset button on the reverse side of the pendant transmitter. To place a call 
from the device, press both buttons simultaneously for one second.

SF502ES Wall Mounted Call Transmitter: The SF502ES Wall Mounted Call Transmitter 
is a single-button emergency call transmitter. The alarm sent from the SF502ES 
transmitter must be reset at the Tek-BRIDGE. The SF502ES may also be configured as 
a resident check-in button, or the included necklace may be attached so that it may be 
used as a portable transmitter.

NC505ES Remote LCD Receiver: Used to connect external dome lamps and dialers to 
the Tek-CARE®500 system, which gives additional annunciation capabilities beyond 
the Event Monitor software on the Tek-BRIDGE™ The NC505ES is not dependant on 
the Tek-BRIDGE™ to annunciate calls it receives, and does not annunciate signals from 
the NC501ES receiver.

SF520ES Door/Window Egress Transmitter: This transmitter is used to monitor door 
and window activity. It may be used as wither NO (Normally Open) or NC (Normally 
Closed) to allow use in a variety of applications. Alarms are either automatically reset 
when the device returns to a normal state or when calls are reset at the Tek-BRIDGE™ 
depending on system programming.
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System Installation and Setup

SF525ES and SF525/2ES NO/NC Universal Contact Transmitters: The SF525ES 
and SF525/2ES transmitters are used with any standard NO or NC switch, enabling 
the Tek-CARE®500 system to monitor a variety of inputs. The SF525ES includes one 
selectable NO/NC inputs and the SF525/2E includes one selectable NO/NC input plus 
an NC-only input. The secondary NC-only input’s call type has not been preassigned. 
The call type must be assigned using the Hardware page in the Config Tool software. 
Alarms are automatically reset when returned to a normal state or when calls are reset 
at the Tek-BRIDGE™ depending on system programming.

SF527ES Wireless Support Module: The SF527ES Wireless Support Module may be 
connected to an SF337C Waterproof Switch or SF339 Pushbutton Emergency Switch 
to allow these switches to operate as wireless devices. This is especially useful in an 
environment such as a shower or bathroom where calls must be easily placed and 
water resistance is desired.

SF529ES Resident Check-In/Assistance Call Station: The Wireless Resident Check-In 
and Assistance Station is used when both a high-priority call and resident check-in is 
desired. High priority calls must be reset at the point of origin.The SF529ES Resident 
Check-In/Assistance Call Station includes a plastic pull cord kit.

SF530ES Room Station: The Room Station transmitter is used where use of call cords 
are desired. Alarms must be reset at the point of origin. The SF530ES Room Station 
provides a standard 1/4” call cord receptacle and a reset pushbutton. The device also 
includes cord-out detection, annunciated at the Tek-BRIDGE™.

SF531ES Emergency Switch: The SF531 Emergency Switch is used where a high 
priority call is desired, but water resistance is not required. The SF531ES Emergency 
Switch includes a plastic pull-cord kit. Alarms placed from the transmitter must be 
reset at the point of origin.

SF505ES Smoke Detector: The SF505ES Smoke Detector transmits an alarm signal 
when the smoke detector is activated. The signal will reset automatically when the 
detector is clear of all smoke.

SF515ES Motion Detector: The SF515ES Passive Infra-Red Motion Detector is sensitive 
to moving heat sources. It can be used as a check-in device or as a security device on 
the Tek-CARE®500 system.
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TekTone® Wireless System Setup Overview

The Tek-BRIDGE™ master station must be dedicated to the Tek-CARE® system. Due to 
the critical nature of the system, do not run applications other than those associated 
with the Tek-CARE® system on the Tek-BRIDGE™. Since the functions of the system are 
critical, all power saving features of the Tek-BRIDGE™ have been disabled. 

The software suite used on the Tek-BRIDGE™ includes two applications-the LS450 
Config Tool, used to set up the system and make programming changes to the existing 
system and the LS576 Event Monitor and Reporting System, used to monitor all 
calls and perform some system programming functions. The Event Monitor software 
enables hospital staff to watch call activity, monitor system status, review resident 
information, and much more. 

The Config Tool performs the functions of initial system setup, programming gateways 
and repeaters, and system customization. The Config Tool is normally used only during 
initial system setup and system modification or maintenance. In certain situations, 
transmitters can be added to the system though the Config Tool. The home screen of 
the Config Tool is shown below.

The Event Monitor is the software that hospital staff will interact with on a daily 
basis. This application allows hospital staff to view system status, faults, troubles, and 
incoming calls from transmitters. Some system programming functions may also be 
performed using the Event Monitor software. The main Event Monitor will run on the 
Tek-BRIDGE™, but the Tek-CARE® system provides for up to nine LS586 Remote Event 
Monitors that may be installed on other facility PCs. These remote Event Monitors 
are managed by the Tek-BRIDGE™ via the facility LAN. The remote Event Monitor 
software is a supplemental system monitoring tool and must not be used as the primary 
means of annunciation for the Tek-CARE® system. The Tek-CARE® system includes a 
license for one Remote Event Monitor and is able to support up to nine Remote Event 
Monitors. Contact TekTone® Customer Service to purchase additional Remote Event 
Monitor licenses.

Open the Event Monitor software by double-clicking the 
LS576 icon on the Tek-BRIDGE™ desktop:

Open the Config Tool software by double-clicking the 
LS450 icon on the Tek-BRIDGE™ desktop:
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The home screen of the Event Monitor and Remote Event Monitor is shown below.

It is important to remember that both the Config Tool and Event Monitor can make changes 
to the Tek-CARE® system, but only changes made in the Event Monitor are automatically 
written to the system. Changes made in the Event Monitor will not be automatically 
reflected in the Config Tool. As such, it is important to select File>Load Configuration 
from System in the Config Tool after any changes are made in the Event Monitor software-
this updates the configuration in the Config Tool to match the current configuration on 
the Tek-CARE®  system.  If the current system configuration is not loaded into the Config 
Tool, changes made in the Event Monitor will not remain on the Tek-CARE®  system after 
the configuration is committed from the Config Tool.

System Setup Workflow

The Tek-CARE® systems are designed for ease of installation and can be programmed 
and installed by a single individual, though testing will be simpler with an assistant. 
TekTone® recommends that the gateways, repeaters, receivers, and system devices 
be programmed into the Tek-CARE® system before they are mounted in their final 
locations. This will speed installation and provides for the opportunity to test devices 
individually as they are programmed into the system. 

The following list is simply an outline of the overall installation procedure. Installation 
details are discussed further in the following pages.

•	 Install the Tek-BRIDGE™ where it is accessible to facility staff.

•	 If required, connect the Tek-BRIDGE™ to the facility LAN.

•	 Start the LS576 Event Monitor software

•	 Start the LS450 Config Tool software.

•	 For Tek-CARE®550 Systems: Program and commission the NC555 Gateways 
and NC551 Repeaters that will operate on the system.

•	 For Tek-CARE®500 Systems: Install NC501 and/or NC510ES Receivers

•	 Add system transmitters.

•	 Load the configuration from the system into the Config Tool and continue with 
system programming. Set up optional system features including paging, email 
and text message notification, resident records, and other system options.
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•	 Set up central monitoring (if used).

•	 Program foreign devices into the system.

•	 Save and implement the custom system configuration.

•	 Integrate other TekTone® systems such as the Tek-CARE®400. 

•	 Save the final system configuration.

•	 Test the system.

•	 Create a backup of the system configuration.

Install the Tek-BRIDGE™ 

Set up the Tek-BRIDGE™

TekTone® recommends that the Tek-BRIDGE™ be plugged into an uninterruptable 
power supply (UPS) or dedicated life safety electrical circuit. If a UPS is required, 
a TekTone® PK250B Uninterruptable Power Supply is recommended. Connect the 
monitor, keyboard, and mouse to the Tek-BRIDGE™ and turn both the computer and 
monitor on.

The Tek-BRIDGE™ is preprogrammed with a Windows® password. The default username 
and password are as follows:

Username: tekbridge pc

Password: tektone

The default system password may be changed at any time by choosing Start>Control 
Panel>User Accounts>TekBridge PC>Change my Password or Remove my 
Password.

After the computer finishes its startup process, verify that the system clock in the system 
tray is correct. If it is not, be sure to set the correct time and date before proceeding.

Connect to the Facility’s LAN

The Tek-BRIDGE™ must be connected to the facility’s local area network (LAN) if the 
system will use any of the following functions:

•	 Install and use LS586 Remote Event Monitor software on facility PCs

•	 View and create custom reports using facility PCs

•	 Use the Email Output function to send automatic emails or text messages in 
response to nurse call events

Without a LAN connection, the Event Monitor and Reporting functions of the system are 
only available at the Tek-BRIDGE™. The Tek-CARE® system includes one LS586 remote 
Event Monitor license, with the ability to expand up to nine total remote Event Monitors. 
For facilities that require additional licenses, contact TekTone® at (800) 327-8466.

LAN Connection Procedure

Connect the Tek-BRIDGE™ to the facility’s LAN using a standard network cable. The 
maximum wire distance is 150’. 

The Tek-BRIDGE™ is equipped with three Ethernet ports, one for Tek-CARE®550 system 
hardware connections, a second for Tek-CARE®400 network connection, and a third for 
the Facility LAN connection. The settings for the Facility LAN port must match those 
of the host LAN. Contact the facility’s IT department for any necessary system changes 
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prior to connecting the Tek-BRIDGE™ to the LAN.

In order to set up system functions associated with the LAN connection, the IP address 
of the Tek-BRIDGE™ must be provided. To find the IP address of the Tek-BRIDGE™, open 
the Windows® Start Menu and choose Run. Type cmd into the search bar and press 
the enter key. When the command prompt window appears, type ipconfig and press 
the enter key.  In the list that appears, find the IP address for Local Area Connection 3. 
This is the IP address that will identify the Tek-BRIDGE™ when it is connected to the 
facility LAN.

Note the Tek-BRIDGE™ IP address here: _____._____._____._____

Prepare the Tek-CARE® system for setup

Double-click the LS576 Event Monitor icon on the desktop to open the Event Monitor 
software. The Event Monitor software is a module on the Tek-CARE® system and must 
be running for configurations created in the Config Tool to be committed to the system. 

Set Date and Time in the Event Monitor

The time and date stored in the Event Monitor software does not update automatically 
from the Windows® system clock and does not automatically adjust for daylight savings 
time. 

•	 To set the system time, click the Menu button in the Event Monitor. Choose Set 
Time from the list of options.

•	 Adjust the time and date in the window to reflect the current date and time. Set 
the time in 24-hour format.

Double-click the LS450 Config Tool icon on the desktop to start the Config Tool 
software. 

When the splash screen  opens, choose if the system will be a standalone system or 
if it will be networked with an existing system. Click the New Default Configuration 
With NC470 button to begin a new system setup with the full functionality of the 
system.

This could probably be expanded into a full discussion of what buttons/IP 
address/network selections do what. Right now, the Config Tool is still in 
development.

Once the Config Tool has fully loaded, select File>Save Configuration As and choose 
a file name for the configuration you will be creating.

Interacting with the Tek-CARE® Software

When programming the Tek-CARE® system, the user must be familiar with the different 
buttons used to interact with the Tek-CARE® software.

Edit: Before information in a field may be changed, click the Edit button to unlock 
the pane for editing.

Apply: Click this button to confirm your programming changes. After clicking 
Apply, the field being edited will be locked. 

Cancel: Click Cancel to undo any programming changes made in the editing pane 
and lock the pane.

Add: This button is used to add residents, transmitters, gateways, repeaters, and 
several other items to the Tek-CARE® system.
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Figure 1—Config Tool

Editi ng Pane

Panes within the page that contain 
informati on that may be edited 
are caleld Editi ng Panes. Unlock 
editi ng panes by clicking the Edit    
( ) butt on.

Confi gurati on Sync Icon

When the confi gurati on shown 
in the confi g tool and the 
confi gurati on loaded onto the Tek-
CARE® systems are the same, a 
green check mark appears in this 
box. When the confi gurati ons do 
not match, a  appears.

Page Selecti on Pane

The Page Selecti on Pane shows all 
the available pages on the system. 
Depending on system licensing, all 
opti ons shown here may not be 
available on every system.

Pages

This area shows the informati on 
that relates to the  selecti on in the 
Page Selecti on Pane. 

Confi gurati on Locati on

This icon shows whether the 
confi gurati on open in the confi g 
tool is loaded from the Tek-
BRIDGE™ hard drive ( ) or if it 
is loaded from the Tek-CARE™ 
system ( )

Network Icon

When the Tek-CARE® confi gurati on 
exists only on the Tek-BRIDGE™, 
this icon ( ) is displayed. When 
the confi g tool is att ached to a Tek-
CARE® network, this icon ( ) is 
displayed.

Confi gurati on Save Icon

When the confi gurati on in the 
confi g tool is saved to the Tek-
BRIDGE™ hard drive, a green check 
mark appears in this box. When 
the confi gurati on has not been 
saved, a  appears.
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Delete: Used to delete records, transmitters, residents, and several other items 
from the Tek-CARE® system.

Add Multiple: Used to add multiple records to the Tek-CARE®system at once. 
Especially useful for adding RF pagers with consecutive CAP codes to the Tek-
CARE® system.

Delete Multiple: Used to delete multiple records from the Tek-CARE® system 
at once. 

Program and Install the NC555 Gateways and NC551 Repeaters 

Before the system can be fully set up, any gateways and repeaters that will be used on 
the system must be programmed. 

Programming NC555 Gateways

1.	 Remove the cover from the gateway and ensure that the backup battery is not 
connected. See Figure 2.

•	 First, insert a small flathead screwdriver into the seam on the rear of the 
device. Carefully pry up and out to open the rear of the cover. The rear seam 
and one edgewill seperate.

•	 Second, insert a small flathead screwdriver into the seam on the edge of 
the device that did not seperate, Gently pry up and out to open the cover.

2.	 Plug the supplied Ethernet patch cable into both the gateway and the Ethernet 
port designated for Tek-CARE® 550 equipment on the Tek-BRIDGE™. 

3.	 Connect the PK505 Power Transformer to the Gateway as shown in Figure 3. DO 
NOT plug in the transfomer. 

4.	 If more than one gateway is  to be used on the system, install an NC554/5 or 
NC554/8 Network  Switch. Connect an Ethernet patch cord from the Tek-
BRIDGE™ to the network switch and connect the Ethernet patch cord from each 
gateway to the network switch.

5.	 In the page selection pane of the Config Tool, select TC550 Gateways to open 
the page shown below.

6.	 Click the Add button in the Gateways pane to unlock the Details editing pane.

7.	 In the MAC Address entry field, type the long address provided with your gateway.

8.	 Choose a PAN ID number. TekTone® recommends that PAN ID numbers for 
gateways be between 1 and 10 to simplify installation.

9.	 Set values for Channel Numbers. Channel numbers must be between 11 and 25. 
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Figure 2—NC555 Gateway and NC551 Repeater Cover Removal

Figure 3—NC555 Gateway Connections

12 • IL948 Tek-CARE®500 & Tek-CARE®550 Installation Manual Copyright © TekTone Sound & Signal Mfg., Inc. All Rights Reserved.



System Installation and Setup

•	 If possible, avoid duplication of channel numbers across gateways. This 
allows for interference free system performance.

10.	 Verify that the Enabled box is checked. 

11.	 Once all fields in the Details editing pane have been filled, click the Apply button. 
The Details editing pane will then become locked, and information about the 
new gateway will appear in the Gateways pane.

12.	 If only one gateway is being installed on the system, proceed to Programming 
NC551 Repeaters. If multiple gateways are to be installed on a single system, 
repeat the steps above until all repeaters have been programmed.

Once all the appropriate settings have been chosen for the first gateway, continue 
adding any additional gateways by repeating the gateway programming process. 
After all gateways that will be used on the system have been programmed, move on to 
programming the NC551 Repeaters.

Programming NC551 Repeaters

1.	 Remove the cover from the repeater and ensure that the backup battery is not 
connected. Removal of the repeater cover is the same as removal of the gateway 
cover as illustrated in Figure 2.

2.	 In the page selection pane, select TC550 Repeaters and click the Add button to 
begin repeater setup.

3.	 In the Details editing pane, choose the gateway that the repeater will be associated 
with from the Gateway drop-down menu. 

•	 If more than one gateway is installed on a system, it is helpful to note which 
gateways are associated with which repeaters by labeling the exterior of 
the gateways and repeaters.

4.	 In the Long Address entry field, type the long address provided with your gateway.

5.	 In the 2.4 GHz Time Slot box, choose a value between 0 and 14. Avoid duplication 
of 2.4 GHz Time Slot values across repeaters if possible.

6.	 In the 900 MHz Time Slot box, choose a value between 0 and 5. Avoid duplication 
of 900 MHz Time Slot values if possible.

7.	 Make sure the Enabled box is checked.

8.	 Click the Apply button.

9.	 If multiple repeaters are to be installed on a single system, repeat the steps above. 
Once all repeaters have been programmed, proceed to Commissioning NC555 
Gateways and NC551 Repeaters.

Commissioning NC555 Gateways and NC551 Repeaters
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Once all the gateways and repeaters to be used on the system have been programmed, 
choose Commission TC550 Gateways and Repeaters from the Tools menu in the 
menu bar of the Config Tool. 

Note: Read and follow these instructions carefully to ensure proper commissioning of 
the gateways and repeaters

1.	 When the Select TC550 Network Interface appears, select 192.168.55.1  and 
click Ok. 

2.	 Select which gateways and repeaters to be commissioned by checking or 
unchecking the boxes beside each available gateway and repeater. 

3.	 Carefully read and follow the directions of each on-screen prompt. 

4.	 Note: When the commissioning wizard attempts to communicate with each 
repeater during the commissioning process, it may be necessary to press Retry 10-
15 times before communication between the gateway and repeater is established.  

5.	 Once all gateways and repeaters have been commissioned, unplug their 
power supplies and Ethernet cables, connect the backup batteries, and 
replace their covers. 

6.	 Install the gateways and repeaters in their final locations and reconnect power 
and Ethernet cables. See Figure 5 fora gateway and repeater mounting diagram.

When all gateways and repeaters have been commissioned successfully, proceed to 
adding system transmitters.

Select File>Save Configuration to save your programming changes, then select 
File>Commit Configuration to System to update the Tek-Care® system.

Program Tek-CARE®550 System Transmitters

There are two methods for adding transmitters to a Tek-CARE®550 system. The primary 
method uses the Event Monitor software. By using the Event Monitor software to add 
transmitters, less manual data entry is required since the software can automatically 
detect identification information embedded in the devices. 

The secondary method for adding transmitters is through the Config Tool. Though 
useful for maintenance tasks or adding a small number of devices to an existing system, 
TekTone® does not recommend using the Config Tool to add all system devices on 
initial setup unless extenuating circumstances are encountered. Adding transmitters 
in the Config Tool requires manual entry of device number, long addresses, and other 
device information.

As transmitters are added to the system, Device Numbers (Dev#) are automatically 
assigned to each transmitter. As transmitters are added, label each device with its 
assigned Dev# and fill out the programming worksheet with all pertinent information. 

Failure to mark each transmitter with its Dev# or failure to fill out the programming 
worksheet will prolong and complicate installation. 

 

Adding Tek-CARE®550 Transmitters with the LS576 Event Monitor

Before beginning to program transmitters with the Event Monitor, select the 
Transmitters page in the page selection pane of the Config Tool. Scroll over to Settings 
and ensure that the TC550 Enabled box is checked. 

Once the TC550 Enabled box has been checked, choose File>Save Configuration to 
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save all changes, and then choose File>Commit Configuration to System.

Once the configuration has been successfully committed to the system, switch to 
using the Event Monitor software.

1.	 In the lower left corner of the Event Monitor, click on the Menu button.

2.	 Select Commission TC550 Transmitters from the menu.

At this point, a window will appear that monitors communication traffic between 
transmitters and the Tek-BRIDGE™. This traffic window shows the device IDs for 
transmitters that will be added to the system. Ensure that the Hide Transmitters 
Already in System  box is checked to eliminate unnecessary traffic reports.

3.	 Ensure that the battery is installed or the plug-in transformer is connected to 
the device to be added to the system. 

4.	 On the circuit board of the device to be 
commissioned, find the label with the eight 
digit long address of the device as shown in 
Figure 4. Add four zeroes to the beginning of 
the long address printed on the label to find 
the full long address.

•	 For Pendant Transmitters and Two-
Button Pull-Cord Stations, press a button or pull the cord. In the Traffic 
Window, watch for the long address to appear. 

•	 For Single or Dual Room Stations, plug in a call cord and press the call 
button or press the reset button.   In the Traffic Window, watch for the long 
address to appear.

•	 For Locators, Relays, Universal Transmitters, and Dome Lights, remove the 
cover of the device, following the included instruction sheet. Find the small 
white pushbutton labeled Commission and press it. In the Traffic Window, 
watch for the long address to appear. 

5.	 Select the device ID of the device to be added to the system from the traffic 
window and click Add Transmitter to System.

6.	 In the Details editing pane of the Event Monitor, select the appropriate device 
from the Model drop-down list.

7.	 If adding an SF559 Two-Button Pull Cord Station, choose the entry from the 
Used As: drop down menu that matches the button insert placed in the device

8.	 Do not select a location or resident to associate with the transmitter at this point.

9.	 Click Accept to complete 
the programming process.

10.	 Repeat for each additional 
transmitter. 

11.	 When all transmitters have 
been added in the Event 
Monitor software, open 
the Config Tool and select 
File>Load Configuration 
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Figure 4—Long Address Label (SF559 Shown)
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from System to update the configuration in the Config Tool.

Select File>Save Configuration to save your programming changes.

Adding Tek-CARE®550 Transmitters with the Config Tool

In certain cases, adding transmitters manually through the Config Tool is preferable to 
adding them automatically in the Event Monitor. These situations may include when 
two independent Tek-CARE®550 systems are located in close proximity to each other 
or if a small number of devices need to be added to an existing system. The Config Tool 
method requires that certain information about the transmitters be entered manually.

1.	 With the Event Monitor software running, open the Config Tool software and 
choose the appropriate network interface. On the right side of the Config Tool 
splash screen, choose Load Configuration from System to ensure that the most 
current configuration will be edited.

2.	 Select Transmitters in the page selection pane.

3.	 Click the Add button in the Transmitters pane. This unlocks the Details pane 
for editing.

4.	 In the Details pane, select TC550 from the Transmitter Family drop-down box 
to add Tek-CARE®550 transmitters.

5.	 Choose a four digit Device Number (Dev#) to be assigned to the device to be 
added and type it into the box.

6.	 Open the case of the device to be added. Find the eight digit long address sticker 
located on the circuit board and copy it into the Long Address field in the Details 
pane. Add four zeroes to the beginning of the long address. The 

7.	 If the device will be used immediately, ensure that the In Use box is checked. 
If the device is to be placed in reserve, but not to be enabled until a later time, 
leave this box unchecked. Before placing the device in reserve or storage, remove 
the battery from the device. 

8.	 Select the appropriate device type from the Hardware drop-down menu. If 
adding an SF559 Two-Button Pull Cord Station, choose the entry from the 
Used As: drop down menu that matches the button insert placed in the device. 

9.	 If the transmitter will be powered by a plug-in power supply, be sure and check 
the Line Powered box. 

10.	 If the device is being added to an existing system, choose the appropriate 
location (if any) from the Location drop-down menu in the Assignment pane. 
If the device is being added to a new system, select Nowhere as the location. 
Locations will be added later.

Select File>Save Configuration to save your programming changes, then select 
File>Commit Configuration to System to update the Tek-Care® system.

Add Facility Maps and Locations

The Tek-CARE® system has the option to store maps of the care facility it is installed 
in. These maps can be used to view transmitter locations and, when adding resident 
information, associate a particular transmitter with a room, and thus an individual 
resident entry.

Locations are where transmitters are physically installed throughout the facility. 
Locations must be defined whether or not facility maps are used. Each stationary 
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device must be assigned to a physical location. Mobile devices are assigned to the 
Mobile location. 

Click on the Locations tab in the page selection pane of the Config Tool. 

If you have Proximity Maps of your facility to add: 

1.	 Using the Config Tool, ensure that the configuration loaded in the Config Tool is 
the current configuration on the system by choosing File>Load Configuration 
from System.

2.	 Copy your facility maps to the Tek-BRIDGE™ hard drive. Proximity maps should 
be image files in any of these formats: BMP, GIF, JPG, JPEG or PNG.

3.	 Click on the Add button in the Proximity Maps area. 

4.	 Click on the Load from File button in the Proximity Maps–Details pane, browse 
to the first map you copied to the hard drive, and click the Open button.

5.	 Type a name for the map (such as Building 1, North Wing or 2nd Floor), and 
click Apply.

6.	 Repeat to add more proximity maps.

Now, add Locations:

1.	 Click on the Add button in the Locations pane.

2.	 In the Locations–Details pane, type a location name (such as a room number or 
room name such as Staff Lounge or Men’s Room). If applicable, choose a room side.

3.	 If proximity maps were added, open the Proximity Map drop-down menu and 
select which proximity map you would like the location to be placed on.

4.	 Click the Apply button in the Locations–Details pane.

If proximity maps are used, markers for each location should be placed on the 
proximity map. When a location is selected in the Locations pane, an orange 
marker will appear on the proximity map. With the location you wish to place 
on the proximity map selected in the Locations list, click the Edit button on 
the Proximity Maps-Details pane. Click and drag the orange marker to its 
corresponding location on the proximity map. When the marker has been placed 
in the correct position on the proximity map, click Apply.

5.	 Repeat to add all locations.

Select File>Save Configuration to save your programming changes.

Assign Locations to Stationary Transmitters

When transmitters are added to the system, they are automatically assigned to a 
default location. Pendant transmitters are assigned to the Mobile location, and NC552 
Locators are used to help determine their locations within the facility. For stationary 
transmitters, the Nowhere location is automatically selected. In this step, stationary 
transmitters will be assigned to specific locations within the facility. 

As the transmitters were added, the programming worksheet should have been filled 
out with information about where each transmitter will be located. This information 
will be used to program the location information for each transmitter.

Add Location Information to Transmitters

1.	 Click Transmitters in the page selection pane.

18 • IL948 Tek-CARE®500 & Tek-CARE®550 Installation Manual Copyright © TekTone Sound & Signal Mfg., Inc. All Rights Reserved.



System Installation and Setup

2.	 Select a transmitter by selecting its Dev# from the list in the Transmitters pane.

3.	 With the transmitter selected, click the Edit button in the Details editing pane 
and choose a location from the Location drop-down menu.

4.	 Click the Apply button. Repeat for all additional transmitters.

Select File>Save Configuration to save your programming changes.

Install Transmitters in the Facility

Once all transmitters have been added to the system and locations have been added to 
the Tek-CARE® system, it is time to physically install the transmitters throughout the 
facility. Referring to the programming worksheet, install each device in its assigned 
room.

When mounting TekTone® wireless devices, the mounting hardware that is included 
with the transmitter must be used to avoid RF interference. Do not use metal backboxes 
to install TekTone® wireless devices. The included mounting hardware has been 
carefully engineered to work properly with each individual device.

Refer to the instructions included with each transmitter for mounting instructions. Be 
sure to adhere to local building codes when mounting stationary transmitters.

Device Specific Installation Instructions

Important Information on PK505 Power Transformer

The PK505 Power Transformer is used to power many Tek-CARE® wireless transmitters 
and recievers. 

The following Tek-CARE®550 devices require the use of the PK505 Power Transformer:

•	 NC555 Gateway
•	 NC551 Repeater
•	 LI552 Dome Light
•	 NC552 Locator
•	 NC553 Relay
•	 SF565 Duty Station

The PK505 Power Transformer is optional for the following Tek-CARE®550 devices:

•	 SF552 Universal Transmitter
•	 SF559 Two-Button Pull-Cord Station
•	 SF561 and SF562 Room Stations

When used with the Tek-CARE®550, each PK505 can power multiple devices, totalling 
a maximum of 32 device points. (Maximum distance is 500′ using 18 gauge wire; 250′ 
using 22 gauge wire.)  

Note: The NC555 Gateway and NC551 Repeater must each have a dedicated PK505 
Power Transformer. 

Device Points Device
32 NC551 Repeater

NC555 Gateway
4 LI552 Dome Light
2 SF565 Duty Station
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Figure 5—Gateway Mounting Measurements
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Device Points Device
1 NC552 Locator

NC553 Relay
SF552 Universal Transmitter
SF559 2-Button Pull-Cord Station
SF561 Single Room Station
SF562 Dual Room Station

		
Device Mounting

Tek-CARE® wireless devices may be mounted in the following ways

•	 Surface mount on drywall (Must use drywall anchors)
•	 Surface mount on headwall
•	 Mounted on plastic back boxes
•	 Surface mount on wood

When installing Tek-CARE® wireless devices, take care to install devices according to 
applicable building codes. 

Never mount Tek-CARE® wireless devices in or on metal backboxes. Metal backboxes 
will interfere with signal transmission. Specify plastic back boxes for Tek-CARE® 
wireless device mounting.

For transmitters which use mounting brackets, simply place the bracket where the 
device is to be mounted, and mark the two mounting holes.

For NC555 Gateways and NC551 Repeaters, refer to the included drill guide. Gateways 
and Repeaters should be installed in secure locations where facility residents are 
unlikely to tamper with the devices.

Test Transmitters after Installation

TekTone® recommends testing each device immediately following installation. For 
smaller facilities simply place a call from each transmitter and check the Event Monitor 
screen on the Tek-BRIDGE™. As calls are placed, make sure that the location in the Event 
Monitor correlates with the location noted on the programming worksheet.

In larger facilities, testing of installed devices can be expedited by using a remote 
Event Monitor installed on a portable laptop. If the Tek-CARE® system is connected to 
the facility LAN and the facility has a WiFi network, follow the remote Event Monitor 
setup instructions on page __ to install remote Event Monitor software on the connected 
laptop. Once the remote Event Monitor is set up, the laptop may be carried throughout 
the facility and used to monitor calls placed from transmitters during testing. 

This step helps to identify any installation errors early in the installation process so that 
the rest of the installation goes smoothly. Use the completed programming worksheet 
to verify that transmitters have been installed in the correct locations.

Add Custom Resident Information Fields

In addition to resident names and locations, the Tek-CARE® System can be customized 
to store any other resident data desired by the facility such as resident home address, 
medications, physician information, or food allergies. Once the custom configuration has 
been committed to the system, these fields will appear in the Event Monitor software. 

To add custom fields for additional resident information:

1.	 Click Residents in the page selection pane of the Config Tool. 
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2.	 Click on the Add button in the Resident Fields area.

3.	 Type a name for the field in the Resident Fields–Details area, and click on 
the Apply button. Only letters and numbers should be used when adding new 
fields. Example field names include Resident Phone, Physician, Physician Phone, 
Relative, Relative Phone, Medications, etc.

4.	 Repeat to add more custom fields.

5.	 Fields appear in the Residents–Details area in the order in which they are 
entered. To change the sequence, click on a field name in the Resident Fields 
area, and then click on the green up and down arrows at the right to move the 
field up or down.

Select File>Save Configuration to save your programming changes.

Modifying, Creating, and Removing Zones

Use the information in this section to set up zones. Transmitters can be assigned to 
zones later using the Event Monitor. Zones are used to assign a group of transmitters 
to send automatic text messages to the pagers of selected staff or staff groups. They 
are also used as filtering criteria for the Event Monitor software. Define a zone as a 
geographical area of the facility, and then assign transmitters to the zone. 

The system has 75 preset zones named Z01 through Z75. Each of these zones is 
preconfigured to include all transmitters. Preset zones may be renamed or deleted, 
and new zones can be created. (When new zones are created, they do not include any 
transmitters until they are added using the Event Monitor.)

Rename preset zones to names that have meaning for the facility’s staff. 

Using the Config Tool, click on a zone in the Zones list and then click on the Edit button 
in the Details area. Type a new name and click on the Apply button. This renamed 
zone will include all transmitters unless they are removed using the Transmitters tab.

Delete Unneeded Preset Zones

Select the zone to be deleted in the zones list and then click the Delete button.

Add Additional Zones

Click on the Add button, type a name in the Details area, and then click on the Apply 
button. This new zone will not include any transmitters until transmitters are added 
using the Event Monitor, detailed in the following section.

Assign Transmitters to Zones

In this step, transmitters will be assigned to zones created in the previous step. Refer to 
the completed programming worksheet for transmitter device numbers and locations.

To assign a transmitter to one or more zones

1.	 In the Event Monitor software, click the Registers button and then choose 
Transmitters from the page selection pane.

2.	 Select a transmitter from the transmitters list. Click on Zones tab, then the Edit 
button to unlock the zone list.

3.	 Check or uncheck the boxes for the zones that the selected transmitter should 
be associated with.
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4.	 Click Apply.

5.	 Repeat for each additional transmitter.

6.	 Return to the Config Tool software and choose File>Load Configuration from 
System to update the configuration being edited in the Config Tool.

Create Resident Check In Times

If the facility uses SF559 Two Button Pull-Cord Station with a Reset/Check-In insert, 
check-in times must be added to the system. A check in time is a time period during 
which the system requires residents to press their rooms’ check-in buttons. If the 
check-in button is not pressed during the scheduled time period, an Inactivity call 
appears in the Event Monitor.

Create several check-in times so that each resident can be assigned a check-in time 
that coincides with their normal waking schedule. Residents can also be assigned one 
check-in time for weekdays and another for weekends. The followign table shows some 
sample check-in times

Now, create Check-In Times:

1.	 Click on the Check In tab in the Config Tool.

2.	 Click on the Add button in the Check In Times area.

3.	 Using 24-hour Military time, enter a Start Time and an End Time in the Details 
area. Midnight is 00:00. Start and End times must be at least 10 minutes apart.

4.	 Use the checkboxes to select which days of the week this event is scheduled.

5.	 Click the Apply button.

Select File>Save Configuration to save your programming changes.

Create Custom Staff Types

The Tek-CARE® system comes pre-programmed with four different staff types-None, 
L1, L2, and L3. These staff types can be edited to reflect the staff types present in the 
facility, existing staff types may be deleted, and new staff types may be added. Common 
staff types include Doctor, Nurse, Aide, Admin, etc.

Changing or Customizing Staff Types

1.	 Click Staff in the page selection pane of the Config Tool.

2.	 To edit an existing staff type, select an entry from the Staff Types list and click 
Edit in the Details pane below. Type a new name for the selected staff type, and 
click Apply.

3.	 To delete an existing staff type, select an entry from the Staff Types list and 
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click Delete.

4.	 To add a new staff entry, click Add in the Staff Types pane and type a name in 
the Details pane below, then click Apply to accept the changes.

Create Shifts

Shifts are used to schedule time periods when central monitoring is enabled, when 
supervision of a transmitter is disabled, or when specific pagers annunciate calls.

Now, create Shifts:

1.	 Click on Assignments in the page selection pane of the Config Tool.

2.	 Click on the Add button in the Shifts area.

3.	 In the Shift Details area, type a name for the shift describing what the shift is 
to be used for.

4.	 Using 24-hour time, enter a Start Time and an End Time in the Shift Details 
area. (Midnight is 00:00.) Start and End times must be at least 10 minutes apart.

5.	 Use the checkboxes to select which days of the week this event is scheduled.

6.	 Click on the Apply button.

Note: A single time period cannot cross midnight into the next day. Divide it into two 
time period entries. For example, create these two entries to create a scheduled time 
period of 6:00 PM Friday to 10:00 AM Saturday:

Begin—18:00 End—23:59 Day—Friday
Begin—00:00 End—10:00 Day—Saturday

Select File>Save Configuration to save your programming changes.
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Install Remote Event Monitors

Some facilities may require the use of Remote Event Monitors to display calls at locations 
other than the Tek-BRIDGE™ running the Event Monitor software. In these instances, 
LS586 Remote Event Monitors can be installed on any PC running Microsoft® Windows 
XP, Windows® Vista, or Windows® 7® 

Install the LS586 Remote Event Monitor software

1.	 Open a web browser such as Microsoft Internet Explorer® or Google® Chrome®.

2.	 Type the IP address into the address bar of the browser and press Enter.

3.	 A splash screen will appear that gives various options for the Tek-CARE® system. 
Click Download remote Event Monitor (LS586) software and allow the 
download to proceed. Windows® may provide security alerts or question if the 
download should be permitted to proceed. Be sure an answer Yes or Continue 
to any security prompts.

4.	 Once the installer finishes downloading, run the installer if it does not start 
automatically. 

5.	 When the installation window opens, select Full Install and click the Install 
button. When the installation is finished, click Close. 

6.	 Note about the error message I’m seeing on 7

7.	 Double-click the LS586 Event Monitor shortcut on the desktop.

8.	 When the splash screen appears, type the IP address of the Tek-BRIDGE™ into 
the Server Address field.

9.	 Select the instance of the remote Event Monitor software to be used from the 
drop-down Monitor Index menu. By default the Tek-CARE® system has one 
available remote Event Monitor. Select 1 for the first remote Event Monitor and 
continue down the list for subsequent remote Event Monitors.

Note: For facilities that require more than one Remote Event Monitor, contact 
TekTone® Sales at (800) 327-8466 to purchase additional Remote Event Monitor 
licenses.

10.	 Click Ok to finish setup and open the remote Event Monitor.

11.	 On the Tek-BRIDGE™, open the LS450 Config Tool and choose File>Load 
Configuration from System to update the Monitors page in the Config Tool.

12.	 Repeat for each additional remote Event Monitor.

Select File>Save Configuration to save your programming changes.
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Set Up Email and SMS Output

The Tek-CARE® system supports email and text messaging reporting features through 
the optional LS453 Email Output software, accessible in the Config Tool. This feature 
enables email address to be added to the system as staff devices. The email output 
software can send calls and other events via email to assigned staff members. Events 
may also be sent to any device that has an email gateway, enabling SMS messaging to 
cellphones.

In order to use the email output software, the facility must have a standard non-
authenticated SMTP server, configured to accept messages from the Tek-CARE® system. 
The email output software does not support SMTP authentication. The SMTP server 
may be on the facility’s LAN or accessible through the facility’s ISP. The email output 
software has been successfully tested using Sendmail, Postfix, and Microsoft Exchange.

There are three key pieces of information needed to set up email communication from 
the Tek-CARE® system that can be obtained from the facility’s IT department. Ask the 
IT department for the SMTP Host Address, the SMTP Port Number, and ask if the 
facility has a preferred From Address. Note the information below

SMTP Host Address: _____________.______________._____________

SMTP Port Number:  ________

Facility Preferred From Address: _________________@__________________._____

Set Up Email Output in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool and click on 
Email in the page selection pane.

2.	 Click on Edit in the Settings field to unlock the field for editing.

3.	 Check the Enabled box to turn on the email reporting feature, and enter the SMTP 
Host Address and SMTP Port Number provided by the facility’s IT department.

4.	 In the From Address field, input the facility’s preferred from address, e.g. 
TekCARE550@hospitalname.com.

To automatically send Tek-CARE® Reporting System reports via email, check the 
Reports Enabled checkbox. If the Send Missed Reports box is checked, the report 
emailer will send scheduled reports that were missed when it was not running.

5.	 Click Apply.

6.	 To add email address to receive reports, click the Add (+) button in the Email 
Addresses pane.

7.	 Type an email address in the Email Address field in the Details pane. To leave 
the subject line blank on all email sent to the address, check the No Subject box. 
This may be useful if the email address is being used to send text messages to 
a cell phone.

8.	 In order to send a SMS message to a cell phone, it is necessary to know both the 
phone number and the cell carrier’s mail-to-SMS gateway. Information about 
cell carrier mail-to-SMS gateways can be found at www.wikipedia.org/wiki/
List_of_SMS_gateways

9.	 Click Apply to add the email address.

10.	 Repeat for each additional email address.
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11.	 If the facility will use email call alerts select Pagers from the page selection pane 
and click the Edit button in the RF Paging Settings pane. Check the Enabled box 
under General Settings to turn on email call and alarm notifications. Also verify 
that the Auto Page box is checked under Automatic Paging Settings and that 
the Regenerate, Secondary, and Tertiary boxes are set to the factory defaults 
of 300, 450, and 600 respectively.

These numbers represent seconds between when paging events. If the call that 
caused the page to be sent is not reset within 300 seconds, a second page will 
be sent to the first pager. If the call remains unanswered after 450 seconds, a 
secondary pager is contacted. If the call still remains unanswered after 600 
seconds, a tertiary pager is contacted.  These settings may be modified if the 
facility so desires.

Email addresses must be associated with staff member before email reports or calls can 
be sent. When staff is added, the installer or facility can choose which email address 
to associate with each staff member. This procedure may be found in the Add Facility 
Staff section.

Select File>Save Configuration to save your programming changes.

Set Up Paging

Skip this step if your system does not include pagers. Pagers supplied by TekTone® are 
programmed with unique identifying CAP codes which are used to add the pagers to 
the Tek-CARE® system. The system includes several standard text messages that can 
be sent to pagers—custom text messages can also be added.

In this section, the paging transmitter will be set up, and all pagers will be added to the 
system. Pagers will be associated with individual staff members when staff members 
are added to the system in the Add Facility Staff section.

The Tek-CARE® system utilizes a NC369 Paging Transmitter to communicate with RF 
pagers. This paging transmitter includes a separate setup manual to help configure the 
transmitter for use with a Tek-CARE® system. Complete the paging transmitter setup 
process before proceeding.

First, enable paging:

1.	 Click on Pagers in the page selection pane of the Config Tool. 

2.	 Click on the Edit button in the RF Paging Settings area.

3.	 Check the box next to Enabled.

4.	 Protocol Settings must match the programming settings of the paging transmitter. 
For the NC369 Paging Transmitter, these settings are

•	 Base Type: Scope
•	 CAP Base: 10000
•	 RF Baud: Normal (512)
•	 COMP2 Esc: Enabled.

5.	 Click on the Apply button.
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Edit Paging Settings

Several options in the paging system are customizable according to the facility’s 
specifications. To access these customizable settings, unlock the RF Paging Settings 
field by clicking Edit.

The Base Supervision option enables the paging transmitter base to be supervised 
by the Tek-CARE® system. By default this option is not selected, but can be selected to 
monitor the status and show a RF Paging Base Fault in the Event Monitor software if 
communication between the Tek-BRIDGE™ and NC369 paging module is lost.

Under Automatic Paging Settings, there are several options regarding when pages are 
resent to the primary staff member, and when secondary and tertiary staff members 
are notified. By default, Auto Page is enabled, Regenerate is set to 300, Secondary is 
set to 450, and Tertiary is set to 600. These settings govern when other staff members 
receive pages after the transmitter in alarm has not been reset. For example, if the 
default settings are maintained and a call is placed, the system will page the primary 
staff member immediately, and resend pages every 300 seconds until the call is reset 
at the station. If the call has not been reset in 450 seconds, a secondary staff member 
is notified, and if the call still remains unacknowledged after 600 seconds, a tertiary 
staff member is notified. Primary, secondary, and tertiary recipients are determined 
when staff assignments are added to the system during system customization. 

The options under Message Fields determine what information is sent in each text 
message. Check or uncheck the desired information to be sent.

Pages and call alerts can be sent to RF pagers, email addresses, or both. Email 
notification requires use of the LS453 Email Output module. The following steps cover 
adding RF pagers and email addresses to the paging system. For email output setup, 
see Set Up Email and SMS Output.

Add RF Pagers:

1.	 Click on the Add (+) button in the RF Pagers area.

2.	 Type a pager’s CAP code in the Details area and click on the Apply button.

3.	 Repeat for each pager.

Add Email Addresses

1.	 Select Email in the Config Tool page selection pane.

2.	 Click the Add button to unlock the Details editing pane. Type an email address 
into the field, and choose whether or not to send emails to this address without 
a subject. Sending without a subject is useful if call alerts are to be sent to cell 
phones.

3.	 In order to send a SMS message to a cell phone, it is necessary to know both the 
phone number and the cell carrier’s mail-to-SMS gateway. Information about 
cell carrier mail-to-SMS gateways can be found at www.wikipedia.org/wiki/
List_of_SMS_gateways

4.	 Click Apply to add the email to the email address list.

The Tek-Care® system comes with a number of frequently used preprogrammed text 
messages, but in some cases, facilities will require specific text messages to be added. 
Preprogrammed messages can be changed, and unneeded messages can also be deleted.
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Add Custom Text Messages:

1.	 Choose Staff in the page selection pane of the Config Tool.

2.	 Click on the Add (+) button in the Text Messages pane.

3.	 Type a custom message in the Details area. 

4.	 Check the Has Subject box to automatically include the calling location with 
the message. 

5.	 Select L1, L2, or L3 staff type to send this message to just one staff type; select 
None to send this message to all staff types.

6.	 Click on the Apply button.

7.	 Repeat for each custom text message.

Select File>Save Configuration to save your programming changes.

Change Preprogrammed Text Messages

1.	 Choose an existing text message in the Text Messages pane and click the Edit 
button in the Details pane.

2.	 Modify the message in the Details pane and check the Has Subject box to 
automatically include the calling location with the message.

3.	 Select a Staff Type to direct the message to a specific staff type or choose None 
to send the message to all staff types.

4.	 Click the Apply button to accept the changes.

Select File>Save Configuration to save your programming changes.

Delete Text Messages

To delete an unneeded text message, highlight the message in the Text Messages pane 
and click the Delete button.

Select File>Save Configuration to save your programming changes.

Once all changes have been made, choose File>Commit Configuration to System to 
write the changes to the Tek-CARE® system.

Configure Call Types and Hardware Types

These settings will not need to be altered for most installations.

The Config Tool’s Call Types page is used to change call-type specific behaviors, such 
as priority and tones. You can also modify the system default call filters (All Calls, High 
Priority Calls, No Calls, and Only Code), or add new call filters for use with staff and 
pager assignments.

The Hardware page in the Config Tool is used to change or add station-specific 
behaviors. For example, an SF502 can be a Call/Alarm Device or a Check-In Device. 

Select File>Save Configuration to save your programming changes.
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Set Up Central Monitoring

When central monitoring is enabled, the Event Monitor software sends events (such 
as alarms, resets, and missing transmitters) via a serial connection to the NC502 PC 
Alarm Panel. The NC502 PC-Alarm panel dials the central monitoring facility’s telephone 
number and transmits the events to the central monitoring facility.

Create Central Monitoring Shifts:

Follow the instructions in Step 11: Create Shifts to create the time periods when central 
monitoring is to be enabled. Central monitoring shift names should be prefixed with 
“CM” to differentiate them from the shifts you create for other purposes.

Now, enable Central Monitoring:

1.	 Click on Central Monitoring in the page selection pane of the Config Tool.

2.	 Click on the Edit button in the Settings area and check the Enabled: box.

3.	 Set the Port:  to COM 6, and the baud to match the central monitoring facility’s 
specifications.

4.	 Type the facility’s 4-digit account code, as assigned by the central monitoring 
facility, in the Account: box. (Valid characters are the numbers 0–9 and the letters 
B–F.) This 4-character code is sent with every event to the central monitoring 
facility, and is used to identify the event’s originating Tek-CARE® facility.

5.	 Note the facility’s Account Code here: ______________

6.	 Configure dialing options, as needed, to disable call waiting, to use a prefix to 
dial an outside line, or to dial “1” for 10-digit numbers.

7.	 Click on the Apply button to save the new settings.

Select the times when Central Monitoring is active:

1.	 Click on the Edit button in the Schedule area.

2.	 The Shifts pane now shows all available shifts. Select the check boxes to enable 
the appropriate central monitoring shifts. 

3.	 Repeat to add another shift to the list.

Create the Central Monitoring facility’s phone number list:

When sending a report, the Event Monitor tries each telephone number in order and 
uses the first one that connects. If that telephone number stops working, the Event 
Monitor continues through the list until it finds another working number, retrying 
once per minute until it connects.

1.	 Click on the Add (+) button in the Phone Numbers area. Type the central 
monitoring facility’s telephone number and click the Apply button. Repeat to 
add another phone number to the list.

2.	 To change the phone number sequence, click on a phone number and then click 
on the up and down arrows at the right to move the phone number up or down 
in the list.
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3.	 Click the Apply button to add the phone number to the list.

Create the list of locations to be monitored:

If a location is not checked in the Locations list, events from that location will not be 
transmitted to the central monitoring facility.

1.	 Click on the Edit button in the Locations area.

2.	 Select which locations should be monitored by checking the boxes beside each 
location. 

3.	 Once all locations to be monitored have been selected, click Apply.

Select File>Save Configuration to save your programming changes.

HL7 Admission, Discharge, & Transfer Settings

The Tek-CARE® system is capable of integration with Admission, Discharge, & 
Transfer (ADT) software using the HL7 Standard. If the facility uses ADT software, it 
can be used to automatically input pertinent resident information into the Tek-CARE® 
system. 

1.	 To enable HL7 information transfer, open the LS450 Config Tool with the LS576 
Event Monitor running in the background. In the Config Tool, click on Residents 
in the page selection pane, and find the HL7 Settings field. Click the Edit button 
to unlock the field, and check the Enabled box. Ask the ADT system administrator 
for the HL7 Port Number, and type the port number into the Port: box. Note 
the HL7 port number below.

2.	 HL7 Port Number: _______________

3.	 Bed Override?

4.	 Click Apply to accept the changes.

Select File>Save Configuration to save your programming changes.

Versus® Badge System Integration
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Waiting on info from Kevin

Set Up Password Protection

When password protection is enabled, staff access to various functions of the Tek-
CARE® system can be controlled. Password protection is useful to prevent unauthorized 
hospital staff from making changes to the system such as adding or removing 
transmitters, changing staff assignments, or altering reporting settings. Several different 
passwords may be used, each protecting different system settings.

Set Up Password Protection 

1.	 Click on Passwords in the page selection pane of the Config Tool.

2.	 On the passwords page, click the Add (+) button to add a password to the system.

3.	 In the Settings field, type the new password in the Password: box.

4.	 Below the Password: box is a list of Event Monitor features that can be password 
protected. Check the boxes for each feature that the facility would like to be 
password protected.

5.	 Click the Apply button in the Settings field.

6.	 Repeat for each additional password.

Select File>Save Configuration to save your programming changes.

Save and Commit the Custom Configuration

At this point, system configuration is complete. The following section will discuss 
customizing the system for the facility’s needs by adding residents, staff, and other 
information. 

The system configuration that has been created must be saved, backed up, and 
committed to the system.

Saving, Committing, and Backup Procedure

1.	 In the Config Tool, select File>Load Configuration from System to ensure that 
the most recent system configuration is loaded into the Config Tool.

2.	 Select File>Save Configuration to update the configuration saved on the     Tek-
BRIDGE™ hard drive.

3.	 Insert the included TekTone® USB flash drive into any available USB port.

4.	 In the Config Tool, select File>Save Configuration As… and browse to the USB 
flash drive. Type in a file name and click Save. 

5.	 Safely eject the flash drive and remove it from the Tek-BRIDGE™. 

6.	 In the Config Tool, select File>Commit Configuration to System.
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Once the Tek-CARE® system is set up and has been successfully tested, the system 
should be customized to suit the needs of the facility it is installed in. Some of the 
steps in system customization include adding facility staff and residents, finalizing 
email reporting, creating shifts and staff groups, and assigning transmitters to zones. 

This portion of the installation may be performed either by the installation technician or 
by hospital staff since setup may include sensitive medical records and other personal 
resident information. Many of the functions in this section can be performed using 
either the LS576 Event Monitor or the LS450 Config Tool. Installers may prefer to 
use the Config Tool because of previous experience, and hospital staff may prefer using 
the Event Monitor. If applicable, each process is explained in each program.

Add Residents and Assign Them to Locations

Residents may be added to the Tek-CARE® system in one of two ways-either through the 
Config Tool, or in the Event Monitor. Generally, the Event Monitor method is preferred 
since changes in the Event Monitor are automatically written to the system, but either 
method is acceptable. When facility staff members add or remove residents or edit 
resident information, it should be done through the Event Monitor.

Add Residents in the Event Monitor

1.	 With the Event Monitor software running, click the Registers button in the 
lower right corner of the window. Click Residents in the page selection pane if 
it is not already selected.

2.	 Click the Add (+) button in the Residents pane and fill out the information 
fields in the Details pane beginning with the Name: field and any custom fields 
under the Residents tab. 

3.	 To add a resident photo, click Add (+) in the Image: pane and browse to the 
location of the photo. Click Open to use the photo as the resident image.

4.	 Click the Locations tab in the Details pane and select a default location for the 
resident from the Default Location: drop-down menu. If the resident’s default 
location is a two-bed room, select the Default Side: that for that resident. 

5.	 Click Apply to write the changes to the system.

6.	 Repeat for each additional resident to be added.

Add Residents in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool and select 
Residents from the page selection pane.

2.	 Under Residents, click Add (+) and type in the Name: as well as any custom 
information fields that have been added. 

3.	 Select the locations of the resident by checking the boxes in the Locations field.

4.	 To add a resident photo, click Add (+) in the Image: pane and browse to the 
location of the photo. Click Open to use the photo as the resident image.

5.	 Click Apply to add the new entry to the resident list.

6.	 Repeat for each additional resident to be added.

7.	 Select File>Save Configuration to save the updated configuration and then 
File>Commit Configuration to System to send the configuration. 
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Assign Transmitters to Locations and Residents

In this step, stationary transmitters that were added to the system during system 
setup will be added to locations within the facility. This step also covers adding mobile 
pendant transmitters to residents added to the system in the previous step. During this 
step, refer to the programming worksheet that was created during system setup. The 
programming sheet should contain all the device numbers as well as the locations where 
the devices were installed in the facility. These device locations should correspond to 
locations that were added to the facility map.

Assign Pendant Transmitters to Residents in the Event Monitor

1.	 Click on the Registers button in the lower right hand corner of the Event Monitor.

2.	 Choose Transmitters from the page selection pane, and select the pendant 
transmitter to be assigned to a resident from the list of transmitters.

3.	 Click Edit to unlock the transmitter settings for editing and choose the resident 
to associate with the transmitter from the drop-down Resident menu.

4.	 Click Apply to assign the transmitter to the selected resident.

5.	 Once the settings have been applied, place a call from the transmitter that was 
just programmed and verify that it is associated with the correct resident.

6.	 Label the transmitter so that it can be given to the assigned resident, ensuring 
that it does not get confused with other pendant transmitters.

Assign Pendant Transmitters to Residents in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. 

If the Config Tool is already running, choose File>Load Configuration from 
System to ensure that the most current system configuration is open for editing.

2.	 In the page selection pane, choose Transmitters and select a pendant transmitter 
from the transmitters list.

3.	 In the Details pane, click Edit.

4.	 In Details>Assignment, choose a resident name from the Resident drop-down 
list that corresponds to the completed programming worksheet. 

5.	 Click Accept.

6.	 Repeat for each additional pendant transmitter.

7.	 When all updates have been made, select File>Commit Configuration to System.

Assign Transmitters to Stationary Locations in the Event Monitor

For all devices besides pendant transmitters, follow the steps below to add location 
information to the transmitter.

1.	 Click on the Registers button in the lower right hand corner of the Event Monitor.

2.	 Choose Transmitters from the page selection pane, and select the transmitter to 
be assigned to a location from the list of all transmitters. Refer to the completed 
programming worksheet for the correct Dev# of the transmitter to be edited.

3.	 Click Edit to unlock the transmitter settings for editing. 

4.	 If a SF559 Two Button Pull-Cord station is being edited, choose the Used As 
setting from the drop-down menu that corresponds to the insert placed in the 
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face of the device. 

5.	 Refer to the completed programming worksheet to choose a location from the 
Location drop-down menu. 

Besides pendant transmitters, SF552 Universal Transmitters are the only 
system devices that can be mobile and locatable. If a universal transmitter is 
mounted on a piece of mobile equipment to monitor the status of that equipment, 
choose Mobile from the Locations drop-down menu to enable the locating 
feature for the selected universal transmitter. If the universal transmitter is 
stationary, do not select the Mobile setting. Instead, choose the appropriate 
Used As: and Location settings from their respective drop-down menus.

6.	 Click Apply to assign the transmitter to the selected location.

7.	 Once the settings have been applied, place a call from the transmitter that was 
just programmed and verify that it is associated with the correct location.

8.	 Repeat for each additional transmitter to be assigned to a stationary location.

Assign Transmitters to Stationary Locations in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. 

If the Config Tool is already running, choose File>Load Configuration from 
System to ensure that the most current system configuration is open for editing.

2.	 Choose Transmitters from the page selection pane, and select the transmitter to 
be assigned to a location from the list of all transmitters. Refer to the completed 
programming worksheet for the correct Dev# of the transmitter to be edited.

3.	 Click Edit to unlock the Details pane for editing. 

4.	 If a SF559 Two Button Pull-Cord station is being edited, choose the Used As 
setting from the drop-down menu that corresponds to the insert placed in the 
face of the device. 

5.	 Refer to the completed programming worksheet to choose a location from the 
Location drop-down menu. 

Besides pendant transmitters, SF552 Universal Transmitters are the only system 
devices that can be mobile and locatable. If a universal transmitter is mounted 
on a piece of mobile equipment to monitor the status of that equipment, choose 
Mobile from the Locations drop-down menu to enable the locating feature for 
the selected universal transmitter. If the universal transmitter is stationary, do not 
select the Mobile setting. Instead, choose the appropriate Used As: and Location 
settings from their respective drop-down menus.

6.	 Click Apply to assign the transmitter to the selected location.

7.	 Once the settings have been applied, place a call from the transmitter that was 
just programmed and verify that it is associated with the correct location. 

8.	 Repeat for each additional transmitter to be assigned to a stationary location.
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9.	 When all updates have been made, select File>Commit Configuration to System.

Assign Check-In Times to Check-In Transmitters

In this step, check-in times created during system setup will be assigned to their 
corresponding check-in transmitters.

Check-In times must be assigned in the Event Monitor software.

Assign Check-In Times to Transmitters

1.	 In the Event Monitor software, click the Registers button, and then chose 
Transmitters from the page selection pane.

2.	 Click on the Dev# of a check-in transmitter in the list at the left. Refer to your 
completed programming worksheet to determine which resident’s room the 
transmitter is located in. (SF559 Two Button Pull-Cord Stations programmed 
with a Check-In button membrane insert are used as check-in devices.)

3.	 Click on the Check In tab in the Transmitters–Details area. This tab is only 
available for transmitters that have been configured as check-in devices.

4.	 Click on the Edit button in the Transmitters–Details area, select one or more 
Check-In Times, and click the Apply button. Assign just one check-in time per 
day to a transmitter, although one check-in time may be assigned for weekdays 
and another for weekends. The available check-in times are dependent on shifts 
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set up earlier in the Config Tool.

Add Facility Staff

Skip this step if the facility does not require the use of paging or email communication. 
In this step, staff members will be added to the system and assigned to pagers or email 
addresses. Pagers and email address were added to the system in Step 11 of System 
Installation and Setup. 

Add Facility Staff in the Event Monitor

1.	 In the Event Monitor software, click the Registers button and then select Staff 
from the page selection list.

2.	 To add a new staff member, click the Add (+) button to unlock the Details editing 
pane. Type the staff member’s name in the Name: field, select the correct type 
(if any) from the Staff Type: drop-down menu, and check the Active: box to 
enable the staff member.

3.	 Check the boxes in the Paging and Email Address lists for which pager(s) and 
email address(es) to associate with the new staff member. If the staff member 
is to be assigned to one or more home zones, check the appropriate boxes in 
the Home Zones list as well. If the staff member is to be assigned to all zones, 
leave all zones checked. 

4.	 Click Apply to add the new staff member.

Add Facility Staff in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. 

If the Config Tool is already running, choose File>Load Configuration from 
System to ensure that the most current system configuration is open for editing.

2.	 Choose Staff from the page selection pane.

3.	 To add a new staff member, click the Add (+) button to unlock the Details editing 
pane. Type the staff member’s name in the Name: field, select the correct type 
(if any) from the Staff Type: drop-down menu, and check the Active: box to 
enable the staff member.

4.	 Check the boxes in the Paging and Email Address lists for which pager(s) and 
email address(es) to associate with the new staff member. If the staff member 
is to be assigned to one or more home zones, check the appropriate boxes in 
the Home Zones list as well. If the staff member is to be assigned to all zones, 
leave all zones checked. 

5.	 Click Apply to add the new staff member to the system.
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6.	 Repeat for each additional staff member.

7.	 When all updates have been made, select File>Commit Configuration to System.

Create Staff Groups

Skip this step if the Tek-CARE® system does not include the use of paging or email 
communication. A staff group is a group of facility staff members that have similar 
characteristics-for example, the staff members work the same shift, cover the same zone, 
are all nurses, or are all aides. A staff member can be added to multiple staff groups.

Staff groups are used to send custom text messages to the pagers of a specific group of 
staff members. They may also be used to create staff assignments for automatic text 
messages

Creating Staff Groups in the Event Monitor

1.	 In the Event Monitor software, click the Registers button and then select Staff 
Groups.

2.	 Click the Add (+) button in the Staff Groups pane to unlock the Details editing 
pane.

3.	 In the Name: field, type the name of the new staff group, then check the boxes 
beside the staff members that should be added to the group. 

4.	 Click Apply to add the staff group to the system.

5.	 Repeat for each additional staff group to be created.

Creating Staff Groups in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. 

If the Config Tool is already running, choose File>Load Configuration from 
System to ensure that the most current system configuration is open for editing.

2.	 Select Staff from the page selection pane and click Add (+) in the Staff Groups 
pane.

3.	 Type a name in the Name: field of the Staff Groups>Details pane.

4.	 Check the boxes of the staff members to be added to the new staff group. When 
all staff members have been selected, click Apply to create the new staff group. 
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5.	 Repeat for each additional staff group.

6.	 When all updates have been made, select File>Commit Configuration to System.

Create Staff Assignments

The Tek-CARE® system can send automatic text messages to pagers or email address 
in response to calls from system transmitters. In order to send these notifications, 
the Tek-CARE® system must associate transmitters, shifts, and/or zones with staff 
members or staff groups.

Staff Assignments are used to assign shifts to staff and staff groups to determine when 
text messages are sent to pagers and email addresses. Staff Assignments are also used 
to allocate individual transmitters or zones to staff member or staff groups. Mapping 
individual transmitters or zones to facility staff determines which devices will send 
call alerts to staff members.

If additional shifts are needed, add them in the Config Tool before proceeding.

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. 

If the Config Tool is already running, choose File>Load Configuration from 
System to ensure that the most current system configuration is open for editing.

2.	 To add a new shift, refer to Create Shifts in System Setup and Installation.

3.	 Save the configuration (File>Save Configuration) and commit the updated 
configuration with new shifts to the system. (File>Commit Configuration to 
System).

Create Staff Assignments in the Event Monitor

1.	 In the Event Monitor software, click the Registers button and choose Assignments 
from the page selection pane.

2.	 Click on the Add (+) button to unlock the Details pane for editing.

3.	 In the Details-Staff pane, choose the Staff Type (Staff, Group, or All Staff) 
and the Staff Name (the name of a staff member or a staff group) from their 
respective drop-down menus.

4.	 From the Details-Settings pane, choose the Level (Primary, Secondary, or 
Tertiary) and the Shift from the drop-down menus.

5.	 In the Details-Device pane, select the appropriate Type (Station, Transmitter, 
Zone, Foreign, or All Devices), Name (determined by the Type selection), Call 
Filter (All Calls, No Calls, Only Code, High Priority Calls, or All But Presence), 
and Fault Filter (All Faults, No Faults, Missing, or Maintenance) settings. If a 
page should be sent when the call is reset, check the Page Resets box. 

6.	 Click Apply to add the assignment

7.	 Repeat for all additional staff assignments.

Create Staff Assignments in the Config Tool

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. 

If the Config Tool is already running, choose File>Load Configuration from 
System to ensure that the most current system configuration is open for editing.
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2.	 Choose Assignments from the page selection pane

3.	 In the Details-Staff pane, choose the Staff Type (Staff, Group, or All Staff) 
and the Staff Name (the name of a staff member or a staff group) from their 
respective drop-down menus.

4.	 In the Details-Device pane, select the appropriate Type (Station, Transmitter, 
Zone, Foreign, or All Devices), Name (determined by the Type selection), Call 
Filter (All Calls, No Calls, Only Code, High Priority Calls, or All But Presence), 
and Fault Filter (All Faults, No Faults, Missing, or Maintenance) settings. If a 
page should be sent when the call is reset, check the Page Resets box. 

5.	 From the Details-Settings pane, choose the Level (Primary, Secondary, or 
Tertiary) and the Shift from the drop-down menus.

6.	 Click Apply to add the assignment

7.	 Repeat for all additional staff assignments.

8.	 When all updates have been made, select File>Commit Configuration to System.

Update the Saved Configuration and Print the Central Monitoring Device List

System configuration should now be complete, and the system should be completely 
functioning. It is now time to perform save and back up the final system configuration. 
Once complete, the flash drive containing the backup should be turned over to the 
facility for safekeeping. 

Create the Final Backup

1.	 With the Event Monitor software running, open the Config Tool software. When 
prompted, choose Load Configuration from System on the splash screen. 

If the Config Tool is already running, choose File>Load Configuration from 
System to ensure that the most current system configuration is open for editing.

2.	 Select File>Save Configuration to update the configuration saved on the Tek-
BRIDGE™ hard drive.

3.	 Insert the included TekTone® USB flash drive into any available USB port.

4.	 In the Config Tool, select File>Save Configuration As… and browse to the USB 
flash drive. Type in a file name and click Save. If a configuration already exists on 
the flash drive, duplicate the file name of the existing configuration to overwrite 
the old configuration.

5.	 Safely eject the flash drive and remove it from the Tek-BRIDGE™.  In the Config 
Tool, select File>Commit Configuration to System.

Print the Central Monitoring Device List

The Central Monitoring Device List is used by your central monitoring facility to match 
the ID that is transmitted with an event to a resident’s name and location. To create 
the device list, click on the Tools menu at the top of the Config Tool window and then 
select Central Monitoring Device List. The device list will appear in a browser window. 
Print the list and provide it to your central monitoring facility.

Exit the Config Tool software and turn the flash drive over to the facility.
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The Tek-CARE® Reporting System is part of the Tek-CARE™ software suite. The 
reporting system records nurse call system events and faults. It is also used to create 
custom summary and detail reports on nurse call system activity.

Accessing the Tek-CARE® Reporting System

The reporting system is accessible by any computer on the facility’s local area network 
(LAN). The reporting system can be password protected using the Config Tool—remove 
Reporting from default access, and then add one or more passwords with access to 
Reporting. See the IL855 Config Tool Manual for more information.

There are two ways to start the Tek-CARE® Reporting System:

Using the Event Monitor or Remote Event Monitor:

1.	 Click on the (menu) button and then select Launch Reporting.

2.	 If password protection is enabled, the Tek-CARE® Reporting System password 
window will appear. Enter an access password and click Login.

3.	 The Tek-CARE® Reporting System window will appear.

Using any computer on the facility’s local area network (LAN):

1.	 Run a web browser, such as Internet Explorer®, on the networked PC.

2.	 Type the Tek-BRIDGE™’s auxiliary static IP address into the web browser’s 
address bar (see LAN connection procedure in the installation manual for the 
IP address).

3.	 If password protection is enabled, the Tek-CARE® Reporting System password 
window will appear. Enter an access password and click Login.

Creating Reports

About Datasets 

In order to keep report creation times short while the system collects more and more 
data, calls are stored in datasets that span one month. A second set of datasets is also 
maintained that includes calls from the middle of one month to the middle of the next. 
Reports cannot span datasets.

Create a History Report

History reports contain information about calls, alarms, and system faults. To create a 
history report, click the History Report button on the reporting home screen. 

A screen will appear that gives many options for report filtering. By default, the 
reporting system is configured to provide a report that contains all information about 
all calls and events. 

Select a date range for the report by choosing one of the options from the Filter drop-
down menu or entering a customized date and time range manually. The drop-down 
list includes such options as Last Hour, Last 24 Hours, Last 7 Days, This Month, and 
many more. 

In the following filter boxes, select which information should be included in the report. 
For example, reports can be created that concentrate on a particular patient, transmitter, 
type of event, or any other filter criteria. 

Once all the appropriate filters have been selected, click the Create Report button to 
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view the report containing the desired information.

History Report Quick Links

To speed up report creation, the Tek-CARE® Reporting Software provides several 
options for quick and easy creation of commonly requested reports. By clicking the 
History Report Quick Links button on the reporting home screen, reports including 
all events from the Last Hour, Last 24 Hours, Last 7 Days, Last Week, This Week, 
and several more options are available. 

Create a Maintenance Report

A Maintenance Report shows information about battery status of system transmitters 
and information about power loss to devices powered by plug-in transformers. 

There are two ways to create a maintenance report.

From the Event Monitor:

Click the Menu button in the event monitor and choose Maintenance Report from 
the menu. The report will open in a new window.

From the Reporting Home Page

Click the Maintenance Report button on the reporting home page.

Viewing and Interpreting Report Data

Tek-CARE® reports are presented with all requested data visible in table format. The 
information contained in the tables may also be viewed in graph format for easier 
interpretation.

To view graphs of information in a particular section, click the Show Graph button 
below the table. To hide a graph, click the Hide Graph button below the graph. To quickly 
view all available graphs, click the Show All Graphs button at the top of the report 
page. To hide all graphs, click the Hide All Graphs button at the top of the report page.

Each section of the report may also be hidden by clicking the Hide Section button 
under the section title. The section then collapses, hiding the data from view. To reveal 
the hidden data, click the Show Section button under the section title.

To hide all sections, click the Hide All Sections button at the top of the report page. 
To view all sections, click the Show All Sections button at the top of the report page.
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