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1.0 INTRODUCTION  

This document provides the specifications and instructions related to the hardware platform provided with 
the Military Secured Rapid Deployment System for Universal Mobile Telecommunications Systems 
(MilSec-RDS UMTS). 

The MilSec-RDS UMTS is a transportable UMTS solution leveraging the multi-technology baseline of the 
iCore to deliver voice and data 3G services to mobile users. The Tecore MilSec-RDS UMTS solution 
comes fully integrated with MSC/VLR, HLR, AuC, RNC, SMS, GGSN, SGSN, and NodeB capabilities in a 
small compact enclosure. 

This document includes information on the following MilSec-RDS UMTS hardware topics: 

• High-level description of the hardware architecture 

• Technical data (physical and operating) 

• Description of the controls, indicators, and connectors 

• Installation instructions 

• Startup and Shutdown procedures 

• Maintenance information 
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2.0 MILSEC-RDS UMTS HARDWARE ARCHITECTURE 

The standard MilSec-RDS UMTS platform consists of a Dual Node Control Unit and a Dual Node RF 
Unit.  These two components are mountable in a standard 19 inch rack and may be mounted in a 
military grade 5U transportable enclosure.  The optional 10U military grade enclosure includes 
additional rack-mount space allowing the user to install ancillary equipment if desired. 

• MilSec-RDS UMTS Control Unit 
• MilSec-RDS UTMS RF Unit 

 

 
Figure 1 – MilSec-RDS UMTS Control and RF Units 

 

 
Figure 2 – MilSec-RDS UMTS Control and RF Unit Logical Interface Diagram 
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2.1 MILSEC-RDS UMTS CONTROL UNIT 

The following modules are housed within the MilSec-RDS UMTS Control Unit and the functional 
diagram of the unit is shown in Figure 3 below: 

• iCore processor module provides the iCore core network functions including UMSC/VLR, 
HSS/HLR, SMSC, SGSN/GGSN, and RNC 

• Auxiliary Processor module for future applications 
• Dual NodeB modules providing the transmit and receive UMTS radio access functions 
• Ethernet Switch module providing an internal LAN as well as external access for Operations 

and Maintenance functions using standard RJ45 Ethernet ports 
• AC to DC power module providing internal DC power for the MilSec-RDS UMTS control unit 

modules 
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Figure 3 – MilSec-RDS UMTS Control Unit Functional Diagram 
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2.2 MILSEC-RDS UMTS RF UNIT 

The following modules are housed within the MilSec-RDS UMTS RF Unit, and a functional diagram of 
the unit is shown in Figure 4 below: 

• Embedded Single Board Computer (SBC) processor module providing RF control and external 
access for Operations and Maintenance functions using standard RJ-45 Ethernet ports 

• High Power Amplifier (HPA) module providing 20 watts of power. 
• Dual Low Noise Amplifiers (LNA) providing low noise amplification of received signals. 
• Duplex filter providing a single duplex antenna connector for transmit and receive signals as 

well as a receive diversity antenna connector; also providing receive and transmit signal out-of-
band filtering. 

• DC Injectors/Lightning Arrestors providing lighting and surge protection for antenna connectors 
and DC power for optional tower mounted amplifiers (TMAs). 

• AC to DC power module providing internal DC power for the RF Unit modules 
 

 

 

 

 

 

 

 

 

 

 

Figure 4 – MilSec-RDS UMTS RF Unit Functional Diagram 
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MILSEC-RDS UMTS TECHNICAL DATA 

2.3 MILSEC-RDS UMTS CONTROL UNIT 

The specifications for the MilSec-RDS UMTS Control Unit are defined in the following table: 

Specification Description 

Processor Module 
CPU Type Intel Quad-Core i7-2720QM 

CPU Clock 2.2 GHz 

RAM 4Gb  DDR3 

HDD 80Gb Solid State Drive 

OS Linux 64 bit 

NodeB Module 
Frequency Band UMTS Band V 

DL 869 – 894  MHz 

UL 824– 849  MHz 

RF Output Power 250 mw 

RX Sensitivity -110 dBm 

Electrical 
Input Voltage 85 - 264 VAC 

47 – 63 Hz 

Power Consumption 630 watts 

Physical 
Size 

Rack Height Units 3 

Height 5.0 inches 

Width 16.93 inches 

Depth 24.0 inches 

Weight 

Total 40.0  lbs 

Environmental 
Temperature Storage: -45°C to 85°C 

Operating: -25°C to 50°C 
Relative Humidity Storage: 8% to 100% (non-condensing and condensing) 

Operating: 5% to 95% (non-condensing and condensing) 

Table 1 – MilSec-RDS UMTS Control Unit Technical Data 
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2.4 MILSEC-RDS UMTS RF UNIT 

The specifications for the MilSec-RDS UMTS RF Unit are defined in the following table: 

Specification Description 

Processor Module 
CPU Type PIC18F6680 

I/O Ethernet, RS232, 12 Analog inputs, 32 Digital I/Os 

MCPA Module 
Total Output Power 20 watts 

  

Range  Up to 10 Kilometers 

Frequency Band UMTS Band V – 869 – 894  MHz 

LNA Module 
Frequency Band UMTS Band V – 824 – 849  MHz 

RF Input Power +13 dBm (max.) 

Noise Figure 1.9 dB (max.) 

Electrical 
Input Voltage 85  –  264 VAC 

47 –  63 Hz 

Power Consumption 330 watts 

Physical 
Size 
Rack Height Units 2 

Height 3.37 inches 

Width 16.93 inches 

Depth 24.0 inches 

Weight 
Total 28.0  lbs 

Environmental 
Temperature Storage: -45°C to 85°C 

Operating: -25°C to 50°C 
Relative Humidity Storage: 8% to 100% (non-condensing and condensing) 

Operating: 5% to 95% (non-condensing and condensing) 

Table 2 – MilSec-RDS UMTS RF Unit Technical Data 
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3.0 MILSEC-RDS UMTS COMPONENTS 

3.1 MILSEC-RDS UMTS CONTROL UNIT 

The MilSec-RDS UMTS Control Unit as shown in Figure 5 below is a 3U height chassis horizontally 
mountable in a standard 19 inch rack.  The unit provides the computing platform for the core network 
functional applications (iCore) and the radio access network functions for the NodeBs. 

 
 

Figure 5 – MilSec-RDS UMTS Control Unit – Front View 

 

Figure 6 – MilSec-RDS UMTS Control Unit – Rear View 
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NOTE: This equipment has been tested and found to comply with the limits for a Class A digital device, 
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference when the equipment is operated in a commercial environment. This 
equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in 
accordance with the instruction manual, may cause harmful interference to radio communications. 
Operation of this equipment in a residential area is likely to cause harmful interference in which case 
the user will be required to correct the interference at his own expense. 

This device complies with part 15 of the FCC Rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) this device must accept any 
interference received, including interference that may cause undesired operation. 

 

 

The controls and I/O for the MilSec-RDS UMTS Control Unit are defined in the following table: 

Control & I/O Description 

Front Panel 
Indicators 

Power LED Indicator illuminates green when the power to the Control Unit is in the “on” state 

Offline LED Indicator illuminates green when the Control Unit is in the “offline” state  

Fault 

LED Indicator illuminates red when the Control Unit detects a fault condition. Possible Control Unit 
fault conditions are: 

• System high temperature 

• Fan failure 

• Hardware fault 

Node B1 Toggle switch to turn the power of the NodeB1 to the On (1) or Off (0) position  

NodeB2 Toggle switch to turn the power of the NodeB2 to the On (1) or Off (0) position 

Rear Panel 
Power 

AC Power 
85  –  264 VAC 

47 –  63 Hz 

J2 Connector For factory use only 

Input / Output Ports 

NodeB1 – Tx/Rx1 SMA Female connector 

NodeB1 – Rx2 SMA Female connector 

NodeB2 – Tx/Rx1 SMA Female connector 

NodeB2 – Rx2 SMA Female connector 

USB1 USB 2.0 Port 
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USB2 USB 2.0 Port 

Video VGA  15-pin Female connector 

Eth1 RJ-45 100 Base-T Ethernet Port 

Eth2 RJ-45 100 Base-T Ethernet Port 

Table 3 – MilSec-RDS UMTS Control Unit Controls & I/O 
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3.2 MILSEC-RDS UMTS RF UNIT 

The MilSec-RDS UMTS RF Unit, as shown in Figure 7 and Figure 8 below, is a 2U height chassis 
horizontally mountable in a standard 19 inch rack.  The unit interfaces to the MilSec-RDS UMTS 
Control Unit and provides the UMTS RF radio functions for the dual NodeBs. 
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Figure 7 – MilSec-RDS UMTS RF Unit – Front View 

 

 

Figure 8 – MilSec-RDS UMTS RF Unit – Rear View 
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The controls and I/O for the MilSec-RDS UMTS RF Unit are defined in the following table: 

Controls & I/O Description 

Front Panel 
Power LED Indicator illuminates green when the power to the RF Unit is in the “on” state 

Fault 

LED Indicator illuminates red when the RF Unit detects a fault condition. Possible RF Unit fault 
conditions are: 

• MCPA high temperature 

• MCPA device failure 

• MCPA VSWR (Voltage Standing Wave Ratio) fault 

• MCPA ALC alarm 

• MCPA low gain (Loop Fail) 

• MCPA DC fail 

• MCPA over power 

TMA (Tower Mounted 
Amplifier)  LED Indicator illuminates green when TMA is provided and in the enabled state  

RF Enabled LED Indicator illuminates green when RF is in the enabled state 

MCPA Toggle switch to turn the power of the Multi-Channel Power Amplifier (MCPA) to the On (1) or Off 
(0) position  

Rear Panel 
Power 

AC Power 
85  –  264 VAC 

47 –  63 Hz 

J2 Connector For factory use only 

Input / Output Ports 

NodeB1 – Tx/Rx1 SMA Female connector 

NodeB1 – Rx2 SMA Female connector 

NodeB2 – Tx/Rx1 SMA Female connector 

NodeB2 – Rx2 SMA Female connector 

Eth1 RJ-45 100 Base-T Ethernet Port 

Ant. Tx/Rx1 N-type Female antenna connector (TX/RX and RX Diversity) 

Ant. Rx2 N-type Female antenna connector (TX/RX and RX Diversity) 

Tx Mon For factory future use only 

Table 4 – MilSec-RDS UMTS RF Unit Controls & I/O 
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4.0 MILSEC-RDS UMTS INSTALLATION INSTRUCTIONS 

4.1 UNPACKING THE MILSEC-RDS UMTS 

The MilSec-RDS UMTS system is shipped fully assembled. 

 

WARNING – The MilSec-RDS UMTS package is heavy (approximately 110 lbs. - 50 kgs.)  At 
least two people are required to lift the package.  Safe lifting and moving 
techniques should be exercised. 

 
a. Inspect the package for signs of damage.  If damage is found, immediately notify the carrier that 

delivered the package. 

b. Place the package containing the MilSec-RDS UMTS system upright in an area with several feet of 
clearance on all sides. 

c. Carefully remove the MilSec-RDS UMTS from the package. 

d. Move remnants of the package out of the work area. 

4.2 GROUND CONNECTIONS 

Proper grounding is recommended to ensure good RF performance in addition to personnel safety. 
Antenna systems should also be suitably grounded for good RF performance. Grounding connection 
points on the Control and RF chassis are identified by Gnd on the rear panel.  Each unit should be 
grounded using a crimp-style double stud and minimum 10 AWG wire to the appropriate installation 
ground. 

4.3 MILSEC-RDS UMTS CONTROL UNIT CONNECTIONS 

a. Connect a video cable from a monitor to the Video connector on the rear panel of the Control Unit. 

b. Connect an Ethernet cable from an Ethernet switch to Eth1 port on the rear panel of the Control 
Unit. 

c. Connect a USB mouse cable to the USB1 port on the rear panel of the Control Unit. 

d. Connect a USB keyboard cable to the USB2 port on the rear panel of the Control Unit. 

e. Connect the AC power cable from an AC power source to the AC Power connector on the rear 
panel of the Control Unit. 

4.4 MILSEC-RDS UMTS RF UNIT CONNECTIONS 

a. Connect an antenna cable from an antenna to the Ant. Rx2 input connector on the rear panel of 
the RF Unit. 
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b. Connect an antenna cable from an antenna to the Ant. Tx/Rx1 input/output connector on the rear 
panel of the RF Unit. 

c. Connect an Ethernet cable from an Ethernet switch to the Eth1 connector on the rear panel of the 
RF Unit. 

d. Connect the AC power cable from an AC power source to the AC Power connector on the rear 
panel of the RF unit. 

4.5 INTER-CONNECTIONS BETWEEN THE MILSEC-RDS UMTS CONTROL AND RF UNIT 

a. Connect an SMA antenna cable between the NodeB1 Tx/Rx1 SMA connector on the control unit to 
the NodeB1 Tx/Rx1 SMA connector on the RF unit. 

b. Connect an SMA antenna cable between the NodeB1 Rx2 SMA connector on the control unit to 
the NodeB1 Rx2 SMA connector on the RF unit. 

c. Connect an SMA antenna cable between the NodeB2 Tx/Rx1 SMA connector on the control unit to 
the NodeB1 Tx/Rx1 SMA connector on the RF unit. 

d. Connect an SMA antenna cable between the NodeB2 Rx2 SMA connector on the control unit to 
the NodeB1 Rx2 SMA connector on the RF unit. 

4.6 MILSEC-RDS UMTS CONTROL UNIT WIRING DIAGRAM 
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5.0 MILSEC-RDS UMTS START-UP INSTRUCTIONS 

5.1 POWERING UP THE CONTROL UNIT 

To turn on the Control Unit, perform the following steps: 

1. Flip the NodeB1 toggle switch on the front panel of the Control Unit to the “On” (1) position. 

2. Flip the NodeB2 toggle switch on the front panel of the Control Unit to the “On” (1) position. 

3. Ensure the Power LED indicator on the front panel of the Control Unit illuminates green. 

4. Ensure the Offline LED indicator on the front panel of the Control Unit illuminates green. 

5.2 POWERING UP THE RF UNIT 

To turn on the RF Unit, perform the following steps: 

1. Flip the MCPA toggle switch on the front panel of the RF Unit to the “On” (1) position. 

2. Ensure the Power LED indicator on the front panel of the RF Unit illuminates green. 

3. Ensure the TMA LED indicator on the front panel of the RF Unit illuminates green. 

4. Ensure the RF Enabled LED indicator on the front panel of the RF Unit illuminates green. 

5.3 STARTING THE MILSEC-RDS UMTS APPLICATIONS 

5.3.1 Automatic Startup 
The MilSec-RDS UMTS has AutoStart functionality which is configured on the system prior to 
shipment.  With the AutoStart option enabled, the CoreAccess Server and all the application software 
required for proper operation will be loaded and executed without additional operator intervention. 

All administration and configuration of the MilSec-RDS UMTS is performed through the CoreAccess 
Console.  To initiate a CoreAccess client session, perform the following steps: 

1. From a terminal window (Applications>Accessories>Terminal), or a remote computer with the 
CoreAccess Client software installed, start the CoreAccess Console for iCore from the 
/opt/tecore/uiclient/bin directory by entering the following command: 

cd /opt/tecore/uiclient/bin (Press Enter) 

./CoreAccess.sh 

2. From the “CoreAccess Console for iCore” window as shown in Figure 9 below, log in using a 
valid username and password. 
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Figure 9 – CoreAccess Console Login Screen 

3. From the menu bar on the main CoreAccess Console screen as shown in Figure 10 below, 
select Network>Map Connect. 

 

Figure 10 – CoreAccess Console Main Screen 

4. From the iCore Login screen as shown in Figure 11 below, enter a Username and Password, 
and then press the “OK” button. 
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Figure 11 – iCore Login Screen 

All provisioning, configuration, system administrative/security, and reporting necessary to manage the 
MilSec-RDS UMTS system can now be performed by selecting the desired node in the Navigation 
Panel which is located in the left-hand pane of the CoreAccess Console.  For detailed information 
regarding each node in the Navigation Panel, please refer to the on-line Help by selecting Help>Help 
Topics from the Main Menu, or by referring to the appropriate iCore Reference Manual provided with 
the system. 

5.3.2 Manual Startup 
If the AutoStart option has been disabled, perform the following steps to start the MilSec-RDS 
applications: 

1. Open a terminal window by selecting Applications>Accessories>Terminal from the desktop 
toolbar (upper left-hand panel of screen). 

2. Login with valid username and password. 

3. Start the CoreAccess Server from the /opt/tecore/icore/bin directory using the following 
command: 

cd /opt/tecore/icore/bin (Press Enter) 

./caserver 

4. A System Controller window will appear as shown in Figure 12 below.  From the Server tab, 
press the “Start” button.  Upon successful Server start-up operation, the iCore Server status will 
indicate “Server Operational” and a green Server icon      will appear in the upper panel of the 
desktop. 
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Figure 12 – System Controller Screen 

5. From a terminal window (Applications>Accessories>Terminal), or a remote computer with the 
CoreAccess Client software installed, start the CoreAccess Console from the 
/opt/tecore/uiclient/bin directory by entering the following command: 

cd /opt/tecore/uiclient/bin (Press Enter) 

./CoreAccess.sh 

6. From the “CoreAccess Console for iCore” window as shown in Figure 13 below, log in using a 
valid username and password. 

 

Figure 13 – CoreAccess Console Login Screen 

7. From the menu bar on the main CoreAccess Console screen as shown in Figure 14 below, 
select Network>Map Connect. 
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Figure 14 – CoreAccess Console Main Screen 

8. From the iCore Login screen as shown in Figure 15 below, enter a Username and Password, 
and then press the “OK” button. 

 

Figure 15 – iCore Login Screen 

9. Start the iCore by right clicking on the Red iCore icon in the CoreAccess Navigator Panel and 
then select “Start iCore” from the menu.  The iCore icon will illuminate Green to indicate the 
iCore has started successfully. 

10. Start the RNC by right clicking on the RNC node in the CoreAccess Navigator Panel and 
selecting “Start RNC” from the menu. 

11. Monitor all the subsystems from the Alarms/IP Status window.  Ensure all subsystems are in 
normal service.  Navigate to the Trunk Maintenance screen (Shelf>Board>Span) and make sure 
all configured spans are in service.  Finally make related test calls to conclude successful 
system operation.  
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12. Launch the SGSN GUI using the following steps: 

a) From a terminal window (Applications>Accessories>Terminal) log in as root user (su), then 
cd  to the /var/sgsn3g/bin directory 

b) Enter the following command: 

./sgsnoam & 

13. Start the SGSN from the Actions tab 

14. Launch the GGSN GUI using the following steps: 

a) From a terminal window (Applications>Accessories>Terminal) log in as root user (su), then 
cd  to the /var/gsn/bin directory 

b) Enter the following command: 

./gsnoam & 

15. Start the SGSN from the Actions tab 
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6.0 MILSEC-RDS UMTS SHUTDOWN INSTRUCTIONS 

6.1 SHUTTING DOWN THE MILSEC-RDS UMTS APPLICATION 

a. Open a terminal window by selecting Applications>Accessories>Terminal from the desktop toolbar 
(upper left-hand panel of screen). 

b. Login with valid username and password. 

c. From the /opt/tecore/icore/bin directory, perform a backup of the iCore using the following 
command: 

cd /opt/tecore/icore/bin (Press Enter) 

./Backup.sh  

 

NOTE – Backup of the iCore software should be performed on a regular basis to ensure efficient 
recovery in the event of an unanticipated or catastrophic failure.  Performing an iCore 
backup as stated in the step above is not mandatory but highly recommended to 
supplement the normal backup routine. 

 

d. Stop the iCore and RNC, disconnect and exit from the CoreAccess Client, Stop and exit the 
CAServer by following the steps outlined below: 
1) Stop the iCore: from the CoreAccess Client Navigator Panel, right click on the iCore node and 

select “Stop iCore” from the menu.  Answer “Yes” to the Confirmation Required prompt.  
Answer “OK” to the Message from Server: RNC prompt.  Select “OK” to the Message from 
server: iCore prompt.  The iCore icon will indicate red when the iCore has successfully 
stopped. 

2) Stop the RNC: from the CoreAccess Client Navigator Panel, right click on the RNC node and 
select “Stop RNC” from the menu.  Answer “Yes” to the Confirmation Required prompt.  
Answer “OK” to the Message from Server: RNC prompt.  Select “OK” to the Message from 
server: iCore prompt. 

3) Select “Network” from the CoreAccess Client toolbar, and then select “Map Disconnect” 
from the menu. 

4) Close the CoreAccess Client window by selecting File>Exit from the menu bar. 

5) From the upper right panel on the CoreAccess Server desktop, right click on the Server 
(Green) icon.  Select “Stop”.  An “Enter Password” window will appear, enter the correct 
username and password and then select “OK”.  The Server icon will indicate red when the 
Server has successfully stopped. 

6) Right click on the Server (Red) icon, and select “Exit”. 

7) Shut down the SGSN by navigating to the Actions tab and enabling the “forced” option. 

8) Exit from the SGSN GUI (File>Exit). 

9) Shut down the GGSN by navigating to the Actions tab and enabling the “forced” option. 
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10) Exit from the GGSN GUI (File>Exit). 

6.2 POWERING OFF THE RF UNIT 

To turn off the RF Unit, perform the following steps: 

a. Flip the MCPA toggle switch on the front panel of the RF Unit to the “Off” (0) position. 

b. Ensure the Power LED indicator on the front panel of the RF Unit is not illuminated. 

c. Ensure the TMA LED indicator on the front panel of the RF Unit is not illuminated. 

d. Ensure the RF Enabled LED indicator on the front panel of the RF Unit is not illuminated. 

6.3 POWERING OFF THE CONTROL UNIT 

To turn off the Control Unit, perform the following steps: 

a. Flip the NodeB1 toggle switch on the front panel of the Control Unit to the “Off” (0) position. 

b. Flip the NodeB2 toggle switch on the front panel of the Control Unit to the “Off” (0) position. 

c. Ensure the Power LED indicator on the front panel of the Control Unit is not illuminated. 

d. Ensure the Offline LED indicator on the front panel of the Control Unit is not illuminated. 
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7.0 MILSEC-RDS UMTS MAINTENANCE AND REPAIR 

7.1 MAINTENANCE 

The MilSec-RDS UMTS is a maintenance-free system.  However, periodic cleaning of each 
component’s intake and exhaust vents using an ESD Safe Vacuum is recommended to ensure 
unrestricted air flow. 

7.2 FIELD REPLACEABLE UNITS (FRUS) 

�  

CAUTION – Tecore Networks does not take responsibility for any damage to personnel or 
equipment, or loss of operability due to the use or installation of unauthorized parts. 

 
Repair consists of removing a component found to be defective during troubleshooting and installing 
the repaired or replacement component.  Complete disassembly of the MilSec-RDS UMTS is not 
authorized and will void any warranty or maintenance contract. 

The MilSec-RDS UMTS platform contains two field replaceable units (FRUs) which can be ordered as 
individual spare items, as listed in the table below. 

Tecore Part Number Description 
900-10051-210 MilSec-RDS UMTS Control Unit 
900-10052-210 MilSec-RDS UMTS RF Unit 

Table 5 – MilSec-RDS UMTS Hardware Spares 

If either of these components has an issue that requires the removal of cover panels, the unit must be 
returned to Tecore Networks for repair. 

�  

CAUTION – Spare parts should be stored in the protective packaging, as received.  Use this 
packaging to return replaced part to Tecore Networks.  Parts can sustain damage 
during shipment to the site or other location if not packaged properly.  When 
requesting an RMA, please indicate to the Customer Response Center (+1-410-872-
6300) if packing materials are needed. 
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