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1
Tablet PC Features

Pen Components

Component Description

1 Pen tip Interacts with the tablet PC whenever 
the tip is touching the screen or within 
1.27 cm (0.5 inch) of the screen.
When tapped on or held over a 
pen-activated button, activates the 
button.
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Top Components

Lights

2 Pen button Functions like the right button on an 
external mouse.

3 Pen tether eyelet Used with the tether eyelet on the 
tablet PC, enables you to tether the 
pen to the tablet PC.

Component Description

Component Description

1 Volume mute light On: System sound is turned off.

2 caps lock light On: Caps lock is on.

3 IDE drive light On: A drive in the hard drive bay is 
being accessed.
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4 Battery charge light Amber: A battery pack is charging.
Green: A battery pack is close to full 
charge capacity.
Blinking amber: A battery pack that is 
the only available power source has 
reached a low-battery condition. When 
the battery reaches a critical 
low-battery condition, the battery light 
begins blinking more quickly.
Off: If the tablet PC is connected to an 
external power source, the light is 
turned off when all batteries in the 
tablet PC are fully charged. If the tablet 
PC is not connected to an external 
power source, the light is turned off 
until the battery reaches a low-battery 
condition.

5 Power/standby light Green: The tablet PC is on.
Blinking green: The tablet PC is in 
Standby mode.

6 Wireless light On: An integrated wireless device has 
been enabled.

7 num lock light On: Num lock is on or the embedded 
numeric keypad is enabled.

Component Description
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Pointing Devices

Component Description

1 Pointing stick Moves the pointer and selects or 
activates items on the screen.

2 Right pointing stick button Functions like the right button on an 
external mouse.

3 Touchpad scroll zone* Scrolls upward or downward.

4 Right TouchPad button* Functions like the right button on an 
external mouse.

5 Left TouchPad button* Functions like the left button on an 
external mouse.
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Buttons

6 TouchPad* Moves the pointer and selects or 
activates items on the screen. Can be 
set to perform other mouse functions, 
such as scrolling, selecting, and 
double-clicking.

7 Left pointing stick button Functions like the left button on an 
external mouse.

*This table describes default settings. For information about changing the 
functions of TouchPad features, refer to the “Setting Pointing Device 
Preferences” section in Chapter 3, “Pointing Devices and Keyboard.”

Component Description

Component Description

1 Presentation mode button Turns on Presentation mode.

2 Volume mute button Turns off tablet PC sound.
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Pen-Activated Buttons

3 Volume down button Decreases tablet PC sound.

4 Volume up button Increases tablet PC sound.

5 Pen eject button Ejects the pen from the pen holder.

Component Description

Component Description

1 Tablet PC Input launch 
button*

When Windows is running, opens the 
Microsoft Tablet PC Input Panel 
application, which includes a 
handwriting pad and an on-screen 
keyboard.
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Keys

2 Rotate button* Switches the image between 
landscape and portrait orientation.

3 Q Menu button* When Windows is running, opens or 
closes the Q Menu.

*This table describes default settings. For information about changing the 
functions of the Tablet PC Input launch button, rotate button, and Q Menu 
button, refer to Chapter 4, “Pen and Command Controls.”

Component Description

Component Description

1 Function keys Executes frequently used system 
functions when pressed in combination 
with the fn key.

2 Keypad keys Can be used like the keys on an 
external numeric keypad.
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3 Windows applications key Displays a shortcut menu for items 
beneath the pointer.

4 WIndows logo key Displays the Microsoft Windows Start 
menu.

5 fn key Executes frequently used system 
functions when pressed in combination 
with a function key or the esc key.

Component Description
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Front Components
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Component Description

1 Infrared port Provides wireless communication 
between the tablet PC and an optional 
IrDA-compliant device.

2 Bluetooth® antenna* Sends and receives Bluetooth device 
signals. 

Å Exposure to Radio 
Frequency Radiation. The 
radiated output power of this 
device is below the FCC radio 
frequency exposure limits. 
Nevertheless, the device 
should be used in such a 
manner that the potential for 
human contact during normal 
operation is minimized. To 
avoid the possibility of 
exceeding the FCC radio 
frequency exposure limits, 
human proximity to the 
antennae should be not less 
than 20 cm (8 inches) during 
normal operation, including 
when the tablet PC display is 
closed.

3 Display release latch Opens the tablet PC.

*The antennae is available on only select models. The antennae is not 
visible from the outside of the tablet PC. For optimal transmission, keep the 
areas immediately around the antennae free from obstructions.
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Rear Components

Component Description

1 USB port Connects USB 1.1- and 2.0-compliant 
devices to the tablet PC using a 
standard USB cable, or connects 
an optional external MultiBay or 
MultiBay II to the tablet PC. The 
external MultiBay must also be 
connected to an external power 
source.

2 RJ-11 (modem) jack Connects a modem cable.

3 RJ-45 (network) jack Connects a network cable.

4 Power connector Connects an AC adapter or an optional 
Automobile Power Adapter/Charger, or 
Aircraft Power Adapter.

5 External monitor port Connects an optional external monitor 
or overhead projector.
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6 S-Video out jack Is a 7-pin, dual-purpose jack.
It connects an optional S-Video device, 
such as a television, VCR, camcorder, 
overhead projector, or video capture 
card, with an optional, standard (4-pin) 
S-Video cable.
The extra 3 pins also enable an 
optional S-Video-to-composite adapter 
to be used with the tablet PC.

4 Jog dial* Functions like enter and the up and 
down arrow keys on a standard 
keyboard.

■ Press inward to enter a command.

■ Rotate upward to scroll upward.

■ Rotate downward to scroll 
downward.

5 Windows Security button* When pressed with the pen tip or a 
small object like the end of a paper clip 
while:

■ Windows is open, enters the 
ctrl+alt+delete command.†

■ The Setup utility is open, enters 
the reset command.

*This table describes default settings. For information about changing the 
functions of the Windows security button and jog dial, refer to Chapter 4, 
“Pen and Command Controls.”
†To protect your work and the system, the ctrl+alt+delete command cannot 
be entered using the Ctrl, Alt, and Del keys on the on-screen keyboard.

Component Description
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Right-Side Components

Component Description

1 Audio-out (headphone) jack Produces system sound when 
connected to optional powered stereo 
speakers, headphones, headset, or 
television audio.

2 Audio-in (microphone) jack Connects an optional monaural or 
stereo microphone.

3 USB port Connects USB 1.1- and 2.0-compliant 
devices to the tablet PC using a 
standard USB cable, or connects 
an optional external MultiBay or 
MultiBay II to the tablet PC. The 
external MultiBay must also be 
connected to an external power 
source.



1–14 Hardware and Software Guide

Tablet PC Features

DRAFT Revised: 8/24/04
Fi le:  Chap1.fm 

PN: HP-367426-001 

hp CONFIDENTIAL
August  24, 2004 4:01 pm

4 PC Card eject button Ejects PC Cards from the PC Card 
slot.

5 PC Card slot Supports optional Type I, Type II, or 
Type III 32-bit (CardBus) or 16-bit 
PC Cards.

6 SD Card slot Accepts SD (Secure Digital) Memory 
Cards.

Component Description
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Left-Side Components

Component Description

1 Security cable slot Attaches an optional security cable to 
the tablet PC.

Ä Security solutions are 
designed to act as deterrents. 
These deterrants may not 
prevent a product from being 
mishandled or stolen.

2 Vent Enables airflow to cool internal 
components.

Ä To prevent overheating, do 
not obstruct vents. Using the 
tablet PC on a soft surface, 
such as a pillow, blanket, rug, 
or thick clothing, may block 
airflow.

3 Wireless button* Turns on wireless LAN or Bluetooth.
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4 USB port Connects USB 1.1- and 2.0-compliant 
devices to the tablet PC using a 
standard USB cable, or connects 
an optional external MultiBay or 
external MultiBay II to the tablet PC. 
The external MultiBay must be 
connected to an external power 
source.

5 HP Information Center button content to come

6 Power/standby switch* When the tablet PC is

■ Off, slide to the left and release to 
turn on the tablet PC.

■ In Standby, slide to the right or left 
and release to exit Standby.

■ In Hibernation, slide to the right or 
left and release to exit 
Hibernation.

■ On, slide to the right and release 
to enter Standby.

If the tablet PC has stopped 
responding and Microsoft® Windows® 
shutdown procedures cannot be used, 
slide to the left and hold for 5 seconds 
to turn off the tablet PC.

7 Speaker Produces tablet PC sound.

8 Pen holder Secures the pen to the tablet PC.

*This table describes default settings. For information about changing the 
functions of the power features, refer to the “Managing Power Options”
section in Chapter 2, “Power.” For inforamtion about changing the functions 
of the wireless features, refer to Chapter 8, “Wireless.”

Component Description
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Bottom Components

Component Description

1 Docking connector Connects the tablet PC to an optional 
docking device.

2 Vents (3) Enable airflow to cool internal 
components.

Ä To prevent overheating, do 
not obstruct vents. Using the 
tablet PC on a soft surface, 
such as a pillow, blanket, rug, 
or thick clothing, may block 
airflow.

3 Travel battery connector Connects an optional travel battery.

4 Hard drive bay Holds the primary hard drive.

5 Primary battery release latch Releases the primary battery pack 
from the battery bay. 

6 Primary battery bay Holds the primary battery pack.

7 Memory module 
compartment

Contains one primary memory slot 
(populated).
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Additional Hardware Components

Component Description

1 AC adapter Converts AC power to DC power.

2 Power cord* Connects an AC adapter to an AC wall 
outlet.

3 Primary battery pack* Runs the tablet PC when the tablet PC 
is not connected to external power.

4 Modem adapter* Adapts the modem cable for a 
non-RJ-11 telephone jack.

5 Modem cable* Connects a modem to a telephone 
jack or a country-specific modem 
adapter.

*Power cords, modem cables, and modem adapters vary in appearance by 
region and country. Battery packs vary by model.
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2
Power

Power Control and Light Locations



2–2 Hardware and Software Guide

Power

DRAFT Revised: 8/24/04
Fi le:  Chap2.fm 

PN: HP-367186-001 

hp CONFIDENTIAL
August  24, 2004 4:01 pm

Component Description

1 fn+f3 Initiates Standby.

2 Power/standby switch When the tablet PC is

■ Off, slide to the left and release to 
turn on the tablet PC.

■ In Standby, slide to the right or left 
and release to exit Standby.

■ In Hibernation, slide to the right or 
left and release to exit 
Hibernation.

■ On, slide to the right and release 
to enter Standby.

If the tablet PC has stopped 
responding and Microsoft® Windows® 
shutdown procedures cannot be used, 
slide to the left and hold for 5 seconds 
to turn off the tablet PC.

3 Power light Green: The tablet PC is on.
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4 Standby light Blinking green: The tablet PC is in 
Standby mode.

5 Power/standby light Green: The tablet PC is on.
Blinking green: The tablet PC is in 
Standby mode.

6 Battery light Amber: A battery pack is charging.
Green: A battery pack is close to full 
charge capacity.
Blinking amber: A battery pack that is 
the only available power source has 
reached a low-battery condition. When 
the battery reaches a critical 
low-battery condition, the battery light 
begins blinking more quickly.
Off: If the notebook is connected to an 
external power source, the light is 
turned off when all batteries in the 
notebook are fully charged. If the 
notebook is not connected to an 
external power source, the light is 
turned off until the battery reaches a 
low-battery condition.

Component Description
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Selecting a Power Source
The tablet PC can run on internal or external AC power. The 
following table indicates the best power sources for common 
tasks.

Task Recommended Power Source

Work in most software applications ■ Charged battery pack in the 
tablet PC

■ External power supplied through 
one of the following devices:

❐ AC adapter

❐ Optional docking device

❐ Optional Aircraft Adapter

❐ Optional Automobile Power 
Adapter/Charger

❐ Optional 90W Air/Auto/AC 
Combo Adapter

Charge or calibrate a battery pack in 
the tablet PC

External power supplied through

■ AC adapter

■ Optional docking device

■ Optional Automobile Power 
Adapter/Charger

■ Optional 90W Air/Auto/AC 
Combo Adapter

Ä To prevent damage to the 
tablet PC and aircraft 
systems, do not charge the 
battery pack while you are 
using an Auto/Air/AC 
Adapter on an aircraft. 

Install or modify system software or 
write to a CD

External power supplied through

■ AC adapter

■ Optional docking device
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Standby and Hibernation
Standby and Hibernation are energy-saving features that conserve 
power and reduce startup time. They can be initiated by you or 
by the system. Refer to the “Initiating Standby, Hibernation or 
Shutdown” section in this chapter for details about when to use 
each setting.

Standby

Ä
CAUTION: To avoid a complete battery discharge, do not leave your 
tablet PC in Standby for extended periods. Connect the tablet PC to an 
external power source.

Standby reduces power to system components that are not in use. 
When Standby is initiated, your work is saved in random access 
memory (RAM) and the screen is cleared. When you resume 
from Standby, your work returns to the screen where you left off.

■ Saving your work before initiating Standby is not usually 
necessary but is a recommended precaution.

■ When the tablet PC is in Standby, the standby light and the 
power/standby light flash.

Hibernation
Hibernation saves your work to a hibernation file on the hard 
drive, and then shuts down the tablet PC. When you restore from 
Hibernation, your work returns to the screen where you left off. If 
a power-on password has been set, the password must be entered 
to restore from Hibernation.

You can disable Hibernation. However, if Hibernation is disabled, 
and the system reaches a low-battery condition, the system will 
not automatically save your work while power is on or when 
Standby has been initiated.

In the Power Options window, Hibernation is not displayed as an 
option if it has been disabled. You must enable Hibernation in 
order to select it in the Power Options window. To verify that 
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Hibernation is enabled, select Start > Control Panel > Power 
Options > Hibernate tab. Make sure that the Enable hibernate 
support check box is selected.

Ä
CAUTION: If the configuration of the tablet PC is changed during 
Hibernation, resuming from Hibernation may not be possible. When the 
tablet PC is in Hibernation:
■ Do not dock or undock the tablet PC in a docking device.
■ Do not add or remove memory modules.
■ Do not insert or remove any hard drives.
■ Do not connect or disconnect external devices.
■ Do not insert or remove a PC Card or a Secure Digital (SD) 

Memory Card.

Initiating Standby, Hibernation or 
Shutdown

The following sections explain when to initiate Standby or 
Hibernation and when to shut down your tablet PC.

When You Leave Your Work
Initiating Standby clears the screen and uses less power than 
leaving the tablet PC on. Your work returns instantly to the screen 
when you resume from Standby.

Initiating Hibernation clears the screen, saves your work to the 
hard drive, and uses much less power than Standby.

Shutting down the tablet PC and removing the battery pack is 
recommended to extend the life of the battery pack when the 
tablet PC will be disconnected from external power for an 
extended period. For details on battery pack storage, refer to the 
“Storing a Battery Pack” section in this chapter.
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When the Power Supply Is Uncertain
Make sure that Hibernation remains enabled, especially if you are 
operating the tablet PC on battery power and do not have access 
to an external power supply. If the battery pack fails, Hibernation 
saves your work to a hibernation file and shuts down the tablet 
PC.

HP recommends that if you pause your work when the power 
supply is uncertain, you do one of the following:

■ Initiate Hibernation.

■ Shut down the tablet PC.

■ Save your work, and then initiate Standby.

When Using Infrared Communication or 
Drive Media

Ä
CAUTION: Do not initiate Standby or Hibernation while using drive 
media. Doing so may result in possible video and audio degradation 
and loss of audio or video playback functionality.

Standby and Hibernation interfere with the use of infrared and 
Bluetooth communication, and drive media. Note the following 
guidelines:

■ If the tablet PC is in Standby or Hibernation, you cannot 
initiate an infrared or Bluetooth transmission.

■ If Standby or Hibernation is accidentally initiated while a 
drive medium (such as a diskette, CD, or DVD) is in use:

❏ Your playback may be interrupted.

❏ You may see a warning message: “Putting the computer 
into Hibernation or Standby may stop the playback. Do 
you want to continue?” Select No.

❏ You may need to restart the playback to resume audio and 
video.
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Using the Default Power Settings
The following tables describe the factory power settings on the 
tablet PC. You can change many of these settings according to 
your preference. For more information on changing power 
settings, refer to the “Managing Power Options” section in this 
chapter.

Turning the Tablet PC or Display On or Off
Task Procedure Result

Turn on the 
tablet PC.

Slide the power/standby switch 
to the left.

■ The power light and 
the power/standby 
light are turned on.

■ The operating 
system loads.

Shut down the 
tablet PC.*

Save your work and close all 
open applications. Then

■ Slide the power/standby 
switch to the left and follow 
the on-screen directions (if 
displayed) for shutting 
down the tablet PC.

■ Shut down the tablet PC 
through the operating 
system. Select Start > 
Shut Down> Shut Down 
> OK.

■ The power light and 
power/standby light 
are turned off.

■ The operating 
system shuts 
down.

■ The tablet PC is 
turned off.

Turn off the 
display while the 
power is on.

Close the tablet PC. Closing the tablet PC 
activates the display 
switch, which turns off 
the display. This 
conserves battery 
power.

* If the system is unresponsive and you are unable to shut down the tablet PC 
with these procedures, refer to the “Using Emergency Shutdown Procedures”
section in this chapter.
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Initiating or Restoring from Hibernation
Task Procedure Result

Initiate
Hibernation.

■ Select Start > Shut Down> 
Hibernate > OK. (If the 
Hibernate option is not 
displayed, press and 
hold the shift key.)

■ If Hibernation has been 
configured, slide the 
power/standby switch to the 
right or left.

■ The power 
light and 
power/standby 
light are turned 
off.

■ The screen 
clears.

Allow the system 
to initiate 
Hibernation 
(with
Hibernation 
enabled).

No action required.

■ If the tablet PC is running on 
battery power, the system 
initiates Hibernation after 30 
minutes of tablet PC 
inactivity or when the battery 
pack(s) reach a critical 
low-battery condition.

■ If the tablet PC is connected 
to external power, the 
system does not initiate 
Hibernation.

■ Power settings and timeouts 
can be changed in the 
Power Options window.

■ The power 
light and 
power/standby 
light are turned 
off.

■ The screen 
clears.

Restoring from 
user-initiated or 
system-initiated
Hibernation.

Slide the power/standby switch to 
the right or left.

✎ If the system initiated 
Hibernation because of 
a critical low-battery 
condition, connect 
external power or insert 
a charged battery pack 
before you slide the 
power/standby switch.

■ The power 
light and 
power/standby 
light are turned 
on.

■ Your work returns 
to the screen.
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Initiating or Resuming from Standby

Task Procedure Result

Initiate Standby. ■ Slide the power/standby 
switch to the right.

■ With the tablet PC on, 
press fn+f3.

■ Select Start > Shut 
Down> Standby > OK. 
(If the Standby option 
is not displayed, press the 
shift key.)

■ The power light and 
power/standby light 
blink.

■ The screen clears.

Allow the system 
to initiate 
Standby.

No action required.

■ If the tablet PC is running 
on battery power, the 
system initiates Standby 
after 10 minutes of tablet 
PC inactivity. (Default 
setting)

■ If the tablet PC is attached 
to external power, the 
system does not initiate 
Standby.

■ Power settings and 
timeouts can be changed 
in the Power Options 
window.

■ The standby light 
and power/standby 
light blink.

■ The screen clears.

Resume from 
user-initiated or 
system-initiated
Standby.

■ Slide the power/standby 
switch to the right or left.

■ If the display was closed 
while the tablet PC was in 
Standby, open the display.

■ The standby light 
and power/standby 
light are turned off.

■ Your work returns 
to the screen.
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Using Emergency Shutdown Procedures

Ä
CAUTION: Emergency shutdown procedures result in the loss of 
unsaved data.

If the tablet PC is unresponsive and you are unable to use normal 
Windows shutdown procedures, try the following emergency 
procedures, in the sequence provided:

■ Press ctrl+alt+delete. Select Shut Down.

■ Slide and hold the power/standby switch to the left for at least 
5 seconds.

■ Disconnect the tablet PC from external power and remove 
the battery pack. For more information about removing 
and storing the battery pack, refer to the “Storing a Battery 
Pack” section in this chapter.

Managing Power Options
Many default power settings can be changed in the Power 
Options window. For example, you can set an audio alert to 
warn you when the battery pack reaches a low-power condition, 
or you can change the default settings for the power/standby 
switch.

By default, when the tablet PC is on:

■ Pressing the power/standby switch to the right initiates 
Standby.

■ Pressing the fn+f3 hotkey, called the “sleep button” in the 
operating system, initiates Standby.

■ The display switch turns off the display. The display switch is 
activated by closing the display. (By default and when using 
custom settings, the display switch also turns on the tablet PC 
if the display is opened while the tablet PC is in Standby.)
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Accessing the Power Options Window
To access the Power Options window, double-click the Power 
Meter icon on the taskbar, or select Start > Control Panel > 
Power Options.

Displaying the Power Meter Icon
The Power Meter icon is on your taskbar by default. The icon 
changes shape to indicate whether the tablet PC is running on a 
battery pack or external power. Double-click the icon to display 
the Power Options window.

To hide or show the Power Meter icon on the taskbar:

1. Access the Power Options window.

2. Select the Advanced tab.

3. Select or clear the Always show icon on the taskbar 
check box.

4. Select Apply.

5. Select OK.

✎ If you cannot see an icon you have placed on the taskbar, the icon 
may be hidden. Select the arrow or vertical bar on the taskbar and 
expand it to view hidden icons.

Setting or Changing a Power Scheme
The Power Schemes tab in the Power Options window assigns 
power levels to system components. You can assign different 
schemes depending on whether the tablet PC is running on a 
battery pack or external power.

You can also set a power scheme that initiates Standby or turns 
off the display or hard drive after a time interval that you specify.
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To set a power scheme:

1. Access the Power Options window, and then select the 
Power Schemes tab.

2. Select the power scheme you wish to modify, and adjust 
options in the lists on the screen.

3. Select Apply.

Using a Security Password
You can add a security feature that prompts you for a password 
when the tablet PC is turned on or restores from Standby or 
Hibernation.

To set a password prompt, access the Power Options window, 
and then select the Advanced tab. Select the check box for 
Prompt for password when the computer resumes from 
Standby, and select Apply.

For more information about using security passwords, refer to 
Chapter 9, “Security.”

Processor Performance Controls
On select tablet PC models, Windows XP supports software that 
enables you to control processor performance. The central 
processing unit (CPU) speed can be set for optimal performance 
or for optimal power conservation.

For example, the software can be set to trigger an automatic 
change in processor speed when the power source changes from 
external power to battery pack power, or when the tablet PC use 
changes between active and idle.

Processor performance controls are managed in the Power 
Options window.

To access Windows XP processor performance controls, select 
Start > Control Panel > Power Options > Power Schemes tab.
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The power scheme you select determines how the processor 
performs when the tablet PC is connected to external power or is 
running on battery power. Each power scheme for external power 
or battery power sets a specific processor state.

Different states may be used, depending on whether the tablet PC 
is running on external or battery power. After a power scheme 
has been set, no other intervention is required to control the 
performance of your tablet PC processor. The following table 
describes the processor performance on external and battery 
power for the available power schemes.

Power Scheme

Processor 
Performance While 
on External Power 

Processor 
Performance While 
on Battery Power 

Home/Office Desk Always runs at the 
highest performance 
state.

Performance state is 
determined based on 
CPU demand.

Portable/Laptop Performance state is 
determined based on 
CPU demand.

Performance state is 
determined based on 
CPU demand.

Presentation Performance state is 
determined based on 
CPU demand.

Starts at lowest 
performance state, 
then uses linear 
performance reduction 
(stop-clock throttling) 
as the battery 
discharges.
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Using Battery Packs
When the tablet PC is connected to external AC power, the tablet 
PC runs on AC power. When a charged battery pack is in the 
tablet PC and the tablet PC is not connected to external power, the 
tablet PC runs on battery power.

The tablet PC switches between AC power and battery power 
according to the availability of an external AC power source. For 
example, if the tablet PC contains a charged battery pack and is 
running on external AC power supplied through the AC adapter, 
the tablet PC switches to battery power if the AC adapter is 
disconnected from the tablet PC.

You can leave a battery pack in the tablet PC or in storage, 
depending on how you work. Keeping a battery pack in the tablet 
PC enables the battery pack to charge whenever the tablet PC is 
connected to external AC power and also protects your work in 
case of a power outage.

Always On Always runs at the 
highest performance 
state.

Always runs at the 
highest performance 
state.

Minimal Power 
Management

Performance state is 
determined based on 
CPU demand.

Performance state is 
determined based on 
CPU demand.

Max Battery Performance state is 
determined based on 
CPU demand.

Starts at lowest 
performance state, 
then uses linear 
performance reduction 
(stop-clock throttling) 
as the battery 
discharges.

Power Scheme

Processor 
Performance While 
on External Power 

Processor 
Performance While 
on Battery Power 
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However, battery packs in the tablet PC slowly discharge when 
the tablet PC is turned off. For this reason, the primary battery 
pack is not shipped inside the tablet PC and must be inserted 
before the tablet PC can run on battery power.

Identifying Battery Packs
This tablet PC supports up to 2 battery packs:

■ The primary battery pack is a 6-cell lithium-ion battery pack 
that can be used only in the battery bay. One primary battery 
pack is included with the tablet PC.

■ The travel battery pack is an optional 8-cell lithium-ion 
battery pack that can be used only in the travel battery case.

If you will not be using the tablet PC for 2 weeks or more, remove 
the battery pack and store it as described in the “Storing a Battery 
Pack” section in this chapter to prolong battery pack life. For 
more information about leaving your work, refer to the “Initiating
Standby, Hibernation or Shutdown” section in this chapter.

✎ Only compatible AC adapters and battery packs should be used 
with the tablet PC. For additional information, visit the HP Web 
site at http://www.hp.com or use the Worldwide Telephone Numbers
booklet, included with your tablet PC, to contact Customer Care.

Inserting or Removing a Primary 
Battery Pack

Ä
CAUTION: To prevent loss of work when removing a battery pack that 
is the sole power source, initiate Hibernation or turn off the tablet PC 
before removing the battery pack.

To insert a primary battery pack:

1. Turn the tablet PC upside down.

2. Slide the battery pack 1 into the battery bay until it is seated.
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3. Press the battery pack 2 into the tablet PC.
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To remove a primary battery pack:

1. Turn the tablet PC upside down with the battery bay toward 
you.

2. Press the battery release latch 1 to the right.

3. Slide the battery pack 2 out of the tablet PC.

Attaching or Detaching an Optional Travel 
Battery

To attach an optional travel battery:

1. Turn the tablet PC upside down with the primary battery bay 
toward you.
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2. Open the travel battery connector on the bottom of the tablet 
PC by sliding the cover to the right.
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3. Insert the tabs on the travel battery caddy into the recesses on 
the bottom of the tablet PC 1.

4. Press the travel battery caddy onto the tablet PC until it snaps 
into place 2.

5. Slide the locking latch 3.
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To detach an optional travel battery:

1. Unlock the travel battery from the tablet PC by sliding the 
locking switch 1.

2. Press the release latch 2.

3. Lift the travel battery 3 up and away from the tablet PC.

Charging Battery Packs
Multiple battery packs in the system charge and discharge in a 
preset sequence:

■ Charge sequence:

1. Primary battery in the tablet PC battery bay

2. Travel battery

■ Discharge sequence:

1. Travel battery

2. Primary battery in the tablet PC battery bay
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While a battery pack is charging, the battery light on the tablet PC 
is on. The light is turned off when all battery packs are fully 
charged.

✎ Battery packs can also be charged in the optional HP Universal 
Charger. 

Charging the Primary Battery

Ä
CAUTION: To prevent damage to the tablet PC and aircraft systems, do 
not charge the battery pack while you are using an Auto/Air/AC 
Adapter on an aircraft.

The primary battery pack charges when it is inserted into the 
tablet PC and the tablet PC is connected to external power. 
External power can be supplied through the following:

■ AC adapter

■ Optional docking device

■ Optional Automobile Power Adapter/Charger
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■ Optional 90W Air/Auto/AC Combo Adapter

✎ An optional Aircraft Power Adapter can run the tablet PC, but it 
cannot charge a battery pack.

Charging an Optional Travel Battery
The battery pack in the travel battery charges when it is attached 
to the tablet PC and the tablet PC is connected to external power. 
External power can be supplied through the following:

■ AC Adapter

■ Optional docking device

■ Optional Automobile Power Adapter/Charger

■ Optional 90W Air/Auto/AC Combo Adapter

✎ Because the travel battery covers the docking connector, the 
travel battery cannot be used or charged with a docking device.

✎ An optional Aircraft Power Adapter can run the tablet PC, but it 
cannot charge a battery pack.

Charging a New Battery Pack
Fully charge the battery pack while the tablet PC is connected to 
external power through the AC adapter.

A new battery pack that has been partially but not fully charged 
can run the tablet PC, but the battery charge indicators may 
be inaccurate.

Charging an In-Use Battery Pack
To prolong battery life and increase the accuracy of battery 
charge indicators:
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■ Allow a battery pack to discharge to 10 percent of a full 
charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.

Monitoring the Charge of a Battery 
Pack

This section explains several ways you can determine the amount 
of charge in your battery pack.

Obtaining Accurate Charge Information
To increase the accuracy of all battery charge displays:

■ Allow a battery pack to discharge to about 10 percent of a full 
charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.

■ If a battery pack has not been used for one month or more, 
calibrate the battery pack instead of simply charging it. For 
calibration instructions, refer to the “Calibrating a Battery 
Pack” section in this chapter.

Displaying Charge Information on the 
Screen

This section explains how to access and interpret battery charge 
displays.
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Viewing Charge Displays
To view information about the status of any battery pack in the 
tablet PC:

■ Select the Power Meter icon on the taskbar.

-or-

■ Select Start > Control Panel > Power Options > Power 
Meter tab.

Interpreting Charge Displays
Most charge displays report battery status as both a percentage 
and as the number of minutes of charge remaining.

■ The percentage indicates the amount of charge remaining in 
the battery pack.

■ The time indicates the approximate running time remaining 
on the battery pack if the battery pack continues to provide 
power at the current level. For example, the time remaining 
will decrease when you start playing a DVD and will increase 
when you stop playing a DVD.

Most charge displays identify battery packs by location:

■ Location 1 is the battery pack in the primary battery bay.

■ Location 2 is the optional travel battery pack.

On some displays, a lightning bolt icon may be displayed on the 
charge display beside a battery pack location. The icon indicates 
that the battery pack in that location is charging.

Managing Low-Battery Conditions
Some low-battery condition alerts and system responses can be 
changed in the Power Options window of the operating system. 
The information in this section describes the alerts and system 
responses set at the factory. Preferences set in the Power Options 
window do not affect lights.
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Identifying Low-Battery Conditions
This section explains how to identify low and critical low-battery 
conditions.

Low-Battery Condition
When a battery pack that is the only power source for the tablet 
PC reaches a low-battery condition, the battery light blinks.

Critical Low-Battery Condition
If a low-battery condition is not resolved, the tablet PC enters 
a critical low-battery condition.

In a critical low-battery condition:

■ If Hibernation is enabled and the tablet PC is on or in 
Standby, the tablet PC initiates Hibernation.

■ If Hibernation is disabled and the tablet PC is on or in 
Standby, the tablet PC remains briefly in Standby, then 
shuts down and loses your unsaved work.

To verify that Hibernation is enabled, select Start > Control 
Panel > Power Options > Hibernate tab. Make sure that the 
Enable hibernate support check box is selected.

Resolving Low-Battery Conditions

ÄCAUTION: If the tablet PC has reached a critical low-battery condition 
and has initiated Hibernation, do not restore power until the 
power/standby light is turned off.
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When External Power Is Available
To resolve a low-battery condition when external power is 
available, do one of the following:

■ Connect the AC adapter.

■ Plug an optional Automobile Power Adapter/Charger into the 
tablet PC and into a vehicle cigarette lighter receptacle.

■ Plug an optional 90W Air/Auto/AC Combo Adapter into the 
tablet PC and into a vehicle cigarette lighter receptacle or into 
the in-seat power supply available on some commercial 
aircraft.

Ä To prevent damage to the tablet PC and aircraft systems, 
do not charge the battery pack while you are using an 
Auto/Air/AC Adapter on an aircraft.

■ Plug an optional Aircraft Power Adapter into the tablet PC 
and into the in-seat power supply available on some 
commercial aircraft. (An optional Aircraft Power Adapter 
can run the tablet PC but cannot charge a battery pack.)

When a Charged Battery Pack Is Available
To resolve a low-battery condition when a charged battery pack is 
available, turn off the tablet PC or initiate Hibernation, insert a 
charged battery pack, and then turn on the tablet PC.

When No Power Source Is Available
To resolve a low-battery condition when no power source is 
available, initiate Hibernation, or save your work and shut down 
the tablet PC.

When theTablet PC Cannot Exit Hibernation
To resolve a low-battery condition when the tablet PC lacks the 
power to exit Hibernation:

1. Insert a charged battery pack or connect external power.
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2. Exit Hibernation by pressing the power/standby switch to the 
right or left.

Calibrating a Battery Pack
This section describes when and how to calibrate a battery pack.

When to Calibrate
Even if a battery pack is heavily used, it should not be necessary 
to calibrate it more than once a month. It is not necessary to 
calibrate a new battery pack before first use. Calibrate the battery 
pack under the following conditions:

■ When battery charge displays seem inaccurate.

■ When you observe a significant decrease in battery run time.

■ When the battery pack has been unused for one month 
or more.

How to Calibrate
To calibrate a battery pack, you must fully charge, fully 
discharge, then fully recharge the battery pack.

Charging the Battery Pack
A battery pack can charge whether the tablet PC is off or in use, 
but it will charge faster when the tablet PC is off.

To charge the battery pack:

1. Insert the battery pack into the tablet PC.

2. Connect the tablet PC to an AC outlet or an optional 
Automobile Power Adapter/Charger. The battery light 
on the tablet PC is turned on.

3. Leave the tablet PC connected to external power until 
the battery pack is fully charged. The battery light on the 
tablet PC is turned off.
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Discharging the Battery Pack
Before you begin a full discharge, disable Hibernation. 

To disable Hibernation:

1. Select Start > Control Panel > Power Options > Hibernate
tab.

2. Clear the Enable Hibernation check box.

3. Select Apply.

The tablet PC must remain on while the battery pack is being 
discharged. The battery pack can discharge whether or not you 
are using the tablet PC, but will discharge faster while the tablet 
PC is in use.

■ If you plan to leave the tablet PC unattended during the 
discharge, save your work before beginning the discharge 
procedure.

■ If you use the tablet PC occasionally during the discharge 
procedure and have set energy-saving timeouts, expect the 
following performance from your system during the 
discharge process:

❏ The monitor will not turn off automatically.

❏ Hard drive speed will not decrease automatically while 
the tablet PC is idle.

❏ System-initiated Standby will not occur.

To fully discharge a battery pack:

1. Select the Power Meter icon on the taskbar, or access the 
Power Schemes tab by selecting Start > Control Panel > 
Power Options > Power Schemes tab.

2. Make a note of the 2 settings in the Plugged In column and 
the 2 settings in the Running on Batteries column so that you 
can reset them after the calibration.

3. Use the drop-down lists to set the 4 options (2 in each 
column) to Never.
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4. Select OK.

5. Disconnect the tablet PC from the external power source, but 
do not turn off the tablet PC.

6. Run the tablet PC on battery power until the battery pack is 
fully discharged. The battery light begins to blink when the 
battery pack has discharged to a low-battery condition. When 
the battery pack is fully discharged, the battery light is turned 
off and the tablet PC shuts down.

Recharging the Battery Pack
To recharge the battery pack:

1. Connect the tablet PC to external power and maintain the 
connection until the battery pack is fully recharged. The 
battery light on the tablet PC is turned off.

You can use the tablet PC while the battery pack is recharging 
but the battery pack will charge faster if the tablet PC is off.

2. If the tablet PC is off, turn it on when the battery pack is fully 
charged and the battery light is turned off.

3. Access the Power Schemes tab by selecting Start > Control 
Panel > Power Options > Power Schemes tab.

4. Refer to the settings you recorded earlier. Reenter the settings 
that you recorded for the items in the Plugged In column and 
the Running on Batteries column.

5. Select OK.

Ä
CAUTION: After calibrating the battery pack, reenable Hibernation. 
Failure to reenable Hibernation may result in a complete battery drain and 
potential data loss.
To reenable Hibernation, select Start > Settings > Control Panel > 
Power Options > Hibernate tab. Select the Enable Hibernation
check box, and then select Apply.
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Conserving Battery Power
Using the battery conservation procedures and settings described 
in this section extends the time that a battery pack can run the 
tablet PC from a single charge.

Conserving Power As You Work
To conserve power as you use the tablet PC:

■ Turn off wireless and local area network (LAN) connections 
and exit modem applications when you are not using them.

■ Disconnect external devices you are not using that are not 
connected to an external power source.

■ Stop or remove a PC Card you are not using. For more 
information, refer to Chapter 6, “Hardware Components.”

■ Use the fn+f9 and fn+f10 hotkeys to adjust screen brightness 
as you need it.

■ Use optional powered speakers instead of the internal 
speakers, or use the volume buttons to adjust system volume 
as you need it.

■ Turn off a device connected to the S-Video out jack by using 
the fn+f4 hotkey or by turning off support for the device in 
Windows.

■ Run the tablet PC on external power while formatting a 
diskette.

■ If you leave your work, initiate Standby or Hibernation or 
shut down the tablet PC.
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Selecting Power Conservation Settings
To set the tablet PC to conserve power:

■ Select a short wait for the screen saver and select a screen 
saver with minimal graphics and motion. To access screen 
saver settings, select Start > Control Panel > Display > 
Screen Saver tab.

■ Select a Power Scheme with low-power-use settings through 
the operating system. Refer to the “Setting or Changing a 
Power Scheme” section in this chapter.

Storing a Battery Pack
If a tablet PC will be unused and unplugged for more than 
2 weeks, remove any battery packs and store them separately.

Ä
CAUTION: To prevent damage to a battery pack, do not expose it to 
high temperatures for extended periods of time.

High temperatures accelerate the self-discharge rate of a stored 
battery pack. To prolong the charge of a stored battery pack, place 
it in a cool, dry place.

Use the following table to estimate how long you can safely store 
a battery pack. The storage times provided are based on a battery 
pack that contains 50 percent of a full charge. A fully charged 
battery pack can be safely stored for longer times; a battery pack 
containing a lower charge can be safely stored for less time.

Calibrate a battery pack that has been stored for one month or 
more before using it.

Temperature 
Range °F

Temperature 
Range °C Safe Storage Time

115° to 140°  46° to 60° Less than 1 month

79° to 113°  26° to 45° No more than 3 months

32° to 77°  0° to 25° 1 year
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Disposing of a Used Battery Pack

Å
WARNING: There is a risk of fire and chemical burn if a battery pack 
is handled improperly. Do not disassemble, crush, or puncture a battery 
pack or short the contacts on a battery pack. Do not expose a battery 
pack to temperatures higher than 60°C (140°F), or dispose of a battery 
pack in water or fire.

When a battery pack has reached the end of its useful life, do not 
dispose of it in general household waste.

■ In Europe, dispose of or recycle battery packs by using the 
public collection system or by returning them to HP, your 
authorized HP service partners, or their agents.

■ In other regions, refer to the Worldwide Telephone Numbers 
booklet, included with the tablet PC, to contact Customer 
Care and request information about battery pack disposal.

For more information about battery pack precautions and disposal 
and the complete text of governmental agency notices, refer to the 
Regulatory and Safety Notices guide on the Tablet PC 
Documentation CD.
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3
Pointing Devices and Keyboard

Using a Pointing Device
The pointing stick and TouchPad controls can be used 
interchangeably.

Component Description

1 Pointing stick Moves the pointer and selects or 
activates items on the screen.

2 Right pointing stick button Functions like the right button on an 
external mouse.

3 Touchpad scroll zone* Scrolls upward or downward.
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Using the Pointing Stick
To move the pointer, press the pointing stick in the direction 
you want to move the pointer. Use the left and right pointing stick 
buttons as you would the left and right buttons on an external 
mouse.

4 Right TouchPad button* Functions like the right button on an 
external mouse.

5 Left TouchPad button* Functions like the left button on an 
external mouse.

6 TouchPad* Moves the pointer and selects or 
activates items on the screen. Can be 
set to perform other mouse functions, 
such as scrolling, selecting, and 
double-clicking.

7 Left pointing stick button Functions like the left button on an 
external mouse.

*This table describes default settings. For information about changing the 
functions of TouchPad features, refer to the “Setting Pointing Device 
Preferences” section in this chapter.

Component Description
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To change the pointing stick cap:

1. Turn off the tablet PC.

2. Gently pull off the used pointing stick cap.

3. Press a replacement cap into place.

✎ Replacement caps are not included with the tablet PC.

Using the TouchPad
To move the pointer, slide your finger across the TouchPad 
surface in the direction you want the pointer to go. Use the 
left and right TouchPad buttons as you would the left and right 
buttons on an external mouse. To scroll up and down using the 
TouchPad vertical scroll zone, slide your finger up or down over 
the raised area.
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Using an External Mouse
An external USB mouse can be connected to the tablet PC using 
one of the ports on the right or left side of the tablet PC. An 
external serial mouse can be connected to the serial port on the 
right side of the tablet PC. An external PS/2 or USB mouse can be 
connected to the system using the connectors on an optional 
docking device.

Setting Pointing Device Preferences
Mouse Properties in Windows enables you to customize settings 
for pointing devices, including

■ Enabling or disabling a pointing device (enabled by default).

■ TouchPad tapping, which enables you to tap the TouchPad 
once to select an object or twice to double-click an object 
(disabled by default).

■ Edge motion, which enables you to continue to scroll even 
though your finger has reached the edge of the TouchPad 
(disabled by default).

■ Palm Check, which helps prevent moving the pointer 
unintentionally if your palms contact the TouchPad as 
you type (disabled by default).

Other features, such as mouse speed preferences and mouse trails, 
are also found in the Mouse Properties window.

To access Mouse Properties: 

» Select Start > Control Panel > Mouse icon.
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Using Hotkeys
Hotkeys are preset combinations of the fn key 1, one of the 
function keys 2, or the esc key 3,

The icons on the f3, f4, and f8 through f10 keys represent the 
hotkey functions. Hotkey functions and procedures are discussed 
in the following sections.
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Hotkey and Shortcut Key Quick Reference

Initiating Standby (fn+f3)
When the tablet PC is on, press the fn+f3 hotkey to initiate
Standby. When Standby is initiated, your work is saved in random 
access memory (RAM), the screen is cleared, and power is 
conserved. While the tablet PC is in Standby, the standby light 
and the power/standby light blink.

To exit Standby, press the power/standby switch to the right or 
left.

The fn+f3 hotkey is set at the factory to initiate Standby. The 
function of the fn+f3 hotkey, called the “sleep button” in 
Windows, can be changed. For example, the fn+f3 hotkey can 
be set to initiate Hibernation instead of Standby. For more 
information about Standby, Hibernation, and changing the 
function of the fn+f3 hotkey, refer to Chapter 2, “Power.”

Function
Key combination to 

activate function
Key combination to 
deactivate function

Initiate Standby fn+f3 Power/standby switch

Switch between tablet 
PC display and external 
display

fn+f4 fn+f4

View battery information fn+f8 fn+f8

Decrease screen 
brightness

fn+f9 N/A

Increase screen 
brightness

fn+f10 N/A

Display system 
information

fn+esc fn+esc
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Switching Displays (fn+f4)
The fn+f4 hotkey switches the image among display devices 
connected to the external monitor connector or the S-Video jack 
on the tablet PC. For example, if an external monitor is connected 
to the tablet PC, pressing the fn+f4 hotkey multiple times toggles 
the image between the tablet PC display, the external monitor 
display, and a simultaneous display on both the tablet PC and the 
monitor.

Most external monitors receive video information from the tablet 
PC using the external VGA video standard. The fn+f4 hotkey can 
also toggle images among other devices receiving video 
information from the tablet PC.

The following five video transmission types, with examples of 
devices that use them, are supported by the fn+f4 hotkey:

■ LCD (tablet PC display)

■ External VGA (most external monitors)

■ S-Video (televisions, camcorders, VCRs, and video capture 
boards with S-Video in jacks)

■ Composite video (televisions, camcorders, VCRs, and video 
capture boards with composite-video in jacks)

■ DVI-D (external monitors that support the DVI-D interface)

✎ DVI-D can be connected to the tablet PC only when the notebook 
is docked in an optional docking device.

Viewing Battery Charge Information (fn+f8)
Press fn+f8 to display charge information for all installed battery 
packs. The display indicates which battery packs are charging and 
reports the amount of charge remaining in each battery pack.

Battery pack locations are indicated by number:

■ Location 1 is the primary battery pack.

■ Location 2 is the travel battery pack.
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Decreasing Screen Brightness (fn+f9)
Press fn+f9 to decrease screen brightness. Hold down the hotkey 
to decrease the brightness level incrementally.

Increasing Screen Brightness (fn+f10)
Press fn+f10 to increase screen brightness. Hold down the hotkey 
to increase the brightness level incrementally.

Ambient Light Sensor (fn+f11)
Press fn+f11 to turn on and off the ambient light sensor. For more 
information about the ambient light sensor, refer to the “Setting
the Ambient Light Sensor” section in this chapter.

Displaying System Information (fn+esc)
Press fn+esc to display information about system hardware 
components and software version numbers. Press fn+esc a second 
time to remove the system information from the screen.

✎ The system BIOS date is the version number of the system ROM. 
The BIOS date may display in a decimal format, such as 
10/19/2002 F.07.

Using Hotkeys with External Keyboards
The hotkeys available for use with optional external keyboards 
differ depending on the type of external keyboard you use. USB 
keyboards support only the Hotkey functions controlled by the 
Quick Launch Buttons control panel. For more information about 
the Quick Launch Buttons control panel, refer to the “Quick
Launch Buttons Control Panel” section later in this chapter.
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The following table describes how certain hotkeys and shortcut 
keys are used on external keyboards:

Keypads
The tablet PC has an embedded numeric keypad and also 
supports an optional external keypad or an optional external 
keyboard that includes a numeric keypad.

Using the Internal Keypad
The 15 keys of the embedded numeric keypad can be used like 
the keys on an external numeric keypad. When the embedded 
numeric keypad is turned on, each key on the keypad performs 
the function indicated by the icon in the upper right corner of 
the key.

Tablet PC Keys External Keyboard Keys

fn+f3 scroll lock+scroll lock+f3 (PS/2
keyboards only)

fn+f4 scroll lock+scroll lock+f4 (PS/2
keyboards only)

fn+f8 scroll lock+scroll lock+f8

fn+f9 scroll lock+scroll lock+f9 (PS/2
keyboards only)

fn+f10 scroll lock+scroll lock+f10 (PS/2
keyboards only)

fn+f11 scroll lock+scroll lock+f11

fn+esc scroll lock+scroll lock+esc
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Enabling and Disabling the Embedded Numeric 
Keypad

Press fn+num lk to enable the embedded numeric keypad. The 
num lock light is turned on. Press fn+num lk again to return the 
keys to their standard keyboard functions.

✎ The embedded numeric keypad does not work while an external 
keyboard or numeric keypad is connected to the tablet PC or to an 
optional docking device.

Item Component

1 fn key

2 num lock light

3 num lk key

4 Embedded numeric keypad
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Switching Key Functions on the Embedded Numeric 
Keypad

You can temporarily switch the functions of keys on the 
embedded numeric keypad between their standard keyboard 
functions and their keypad functions by using the fn key or the 
fn+shift key combination.

■ To change the function of a keypad key to keypad functions 
while the keypad is off, press and hold the fn key while 
pressing the keypad key.

■ To use the keypad keys temporarily as standard keys while 
the keypad is on:

❏ Press and hold the fn key to type in lowercase.

❏ Press and hold fn+shift to type in uppercase.

Using an External Keypad
Most keys on most external keypads function differently 
according to whether num lock mode is on or off. For example:

■ When num lock is on, most keypad keys type numbers.

■ When num lock is off, most keypad keys function like the 
arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock 
light on the tablet PC is turned on. When num lock on an external 
keypad is turned off, the num lock light on the tablet PC is turned 
off.

If an external numeric keypad is connected, the embedded 
numeric keypad cannot be turned on.

Enabling or Disabling Num Lock Mode As You Work
To turn num lock on or off on an external numeric keypad as you 
work, press the num lk key on the external numeric keypad, not on 
the tablet PC.
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Enabling or Disabling Num Lock Mode As You Work
To turn num lock on or off on an external keypad as you work, 
press the num lk key on the external keypad, not on the tablet PC.

Using Presentation Mode
The Presentation mode button toggles Presentation mode on and 
off. Turning Presentation mode on opens an application, folder, 
file, or Web site that you specify. The image simultaneously 
displays on the tablet PC screen and on an external device 
connected to the external monitor port or S-Video out jack on the 
rear panel, or to ports and jacks on an optional docking device.

When you first select the Presentation mode button, the 
Presentation Settings dialog box displays. In this dialog box, you 
can

■ Set the program to start when the button is pressed.

■ Choose a power scheme.

■ Choose whether you want to show the Presentation Settings 
dialog box each time you press Presentation mode button.
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✎ If you do not select this option, each time you press the 
Presentation mode button, the Presentation Settings dialog 
box displays and you have to select Continue to open the 
program, application, folder, file, or Web site you have 
selected to start when the button is pressed.

■ Automatically switch to an external display.

You can modify the Presentation mode settings using the Quick 
Launch Button control panel. Refer to “Setting Presentation 
Mode Preferences” in this chapter for information on setting 
Presentation mode settings.

Using Quick Launch Buttons
The tablet PC has two Quick Launch buttons that open frequently 
used applications when you press them.
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Quick Launch Buttons Control Panel
You can use the Quick Launch Buttons control panel to

■ Change Presentation mode settings.

■ Set advanced preferences, including

❏ Setting preferences for the display of the Quick Launch 
Buttons icon.

❏ Setting preferences for the ambient light sensor.

The following sections provide instructions for setting 
preferences within the control panel. For additional on-screen 
information about any item on the control panel, select the help 
button in the upper-right corner of the window. The help button is 
identified by a question mark icon.

Accessing the Quick Launch Buttons Control 
Panel

You can access the Quick Launch Buttons control panel from the 
Start button or from an icon that you can display in the 
notification area (at the far right of the taskbar) or Windows 
desktop. To access the Quick Launch Buttons control panel from 
the Start button: 

» Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

Item Component Description

1 Presentation mode button Starts Presentation mode, which 
optimizes for an external monitor or 
projects and opens a user-defined 
program such as Microsoft 
PowerPoint.

2 HP Information Center button content to come.
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Setting Presentation Mode Preferences

Setting the Presentation Mode Button
To set an application, folder, file, or Web site to start when the 
Presentation mode button is pressed:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

- or -

❏ Select the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or Windows desktop.

2. Select the Presentation tab.

3. In the box under Program to Start, add the application, folder, 
file, or Web site you want to start when the Presentation mode 
button is pressed, or select Browse to view available 
applications, folders, files, or Web sites.

4. To save your preferences and close the display, select OK.

Changing the Power Scheme
By default the Presentation power scheme is selected when the 
Presentation mode button is pressed. To change the power 
scheme:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

- or -

❏ Select the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or Windows desktop.

2. Select the Presentation tab.
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3. Select an option from the drop-down list box, or select Power 
Options to open the Microsoft Power Options control panel 
to view or change the current power scheme.

4. To save your preferences and close the display, select OK.

Showing the Welcome Screen
You can choose to show the Quick Launch Buttons Properties 
dialog box each time you press the Presentation mode button. By 
default, this option is turned off. 

To turn it on select the check box next to Show Welcome Screen 
when Presentation mode button is pressed.

Switching to an External Display
By default, the Automatically switch to external display setting in 
the Presentation tab is not selected. When you press the 
Presentation mode button, the application, folder, file, or Web site 
you selected in the Program to Start setting opens.

If you select the Automatically switch to external display 
setting and press the Presentation mode button, the display is 
switched to the external display connected to your tablet PC and 
the application, folder, file, or Web site you selected in the 
Program to Start setting opens.

✎ You can toggle between displays by pressing the Presentation 
mode button.
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Setting Advanced Preferences
You can set the icon and ambient light sensor in the Quick 
Launch Button control panel.

Displaying the Quick Launch Buttons Icon
To show or hide the Quick Launch Buttons Properties icon in the 
notification area (at the far right of the taskbar) or your Windows 
desktop:

1. Open the Quick Launch Buttons control panel:

❏ Select Start > Control Panel > Printers and Other 
Hardware > Quick Launch Buttons.

- or -

❏ Select the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or Windows desktop.

2. Select the Advanced tab. On the Advanced tab you can

❏ Display or hide the Quick Launch Buttons icon in the 
notification area (at the far right of the taskbar), or on the 
desktop.

◆ To display the icon, select the Show icon on the 
taskbar or Show icon on the desktop check box.

◆ To hide the icon, clear the Show icon on the taskbar
or Show icon on the desktop check box.

3. To save your preferences and close the display, select OK.
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Setting the Ambient Light Sensor
The tablet PC features a built-in light sensor that enables the 
tablet PC to automatically adjust the screen brightness according 
to the ambient lighting level. When the lighting of your 
environment changes, the ambient light sensor detects the change 
and automatically adjusts the screen brightness.

You can turn the ambient light sensor on and off in 3 ways:

■ By pressing fn+f11

■ Through the Quick Launch Buttons control panel

■ By the Quick Launch Buttons control panel icon in the 
notification area (at the far right of the taskbar) or Windows 
desktop.

✎ To turn on and off the ambient light sensor using the Quick 
Launch Buttons control panel or the Quick Launch icon, the 
Quick Launch Buttons software must be installed.

To turn the ambient light sensor on and off using the ambient light 
sensor hotkeys, press fn+f11.
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You can turn on and off the ambient light sensor using the Quick 
Launch Buttons software:

1. Open the Quick Launch Buttons software:

❏ Select Start > Control Panel > Quick Launch Buttons.

-or-

❏ Select the Quick Launch Buttons icon in the notification 
area (at the far right of the taskbar) or Windows desktop.

2. Select the Advanced tab.

3. Select or clear the Enable Ambient Light Sensor check box.

4. Select Apply, and then select OK.

You can turn on and off the ambient light sensor using the Quick
Launch Buttons icon:

1. Right-click the Quick Launch Buttons icon in the 
notification area (at the far right of the taskbar) or Windows 
desktop.

2. Select Turn Ambient Light Sensor On or Turn Ambient 
Light Sensor Off.
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4
Pen and Command Controls

You can enter and access information on the tablet PC by voice 
(supported in English only), pen, and command controls. This 
chapter provides information about using the pen and command 
controls.

Pen
You can write with the pen in pen-specific applications such as 
the Tablet PC Input Panel, in all Microsoft Office applications, 
and in most other Windows applications and utilities. The 
information you write on the screen with the pen can be filed, 
searched, and shared among most Windows applications.

■ To access basic information about using the pen within the 
operating system, refer to the printed Windows XP Tablet PC 
Edition Start Here guide included with the tablet PC.

■ To access on-screen tutorials which include more detailed 
information about using the pen in the tablet PC system:

1. Open Windows Explorer. To open Windows Explorer 
from the Start button, select Start > All Programs > 
Accessories > Windows Explorer.

2. In Windows Explorer, select My Computer > Local 
Disk (C:) > WINDOWS > Help > latute.hta.
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Entering Information with the Pen

Identifying the Pen Tip and Pen Button
The pen interacts with the tablet PC whenever the tip of the 
pen 1 is within 1.27 cm (0.5 inch) from the screen. The pen 
button 2 emulates the functions of the right-click button on an 
external mouse.

Holding the Pen
Hold the pen as if you were writing with a standard pen or pencil. 
Position your hand on the pen so that you will not accidentally 
press the pen button.

As you monitor the movements of the pen, focus on the pointer, 
not on the tip of the pen.
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Performing Mouse Clicks with the Pen
To select an item on the screen as you would with the left button 
of an external mouse:

» Tap the item with the tip of the pen.

To double-click an item on the screen as you would with the left 
button of an external mouse:

» Tap the item twice with the tip of the pen.

To select an item as you would with the right button of an 
external mouse:

» Press and hold down the pen button, then tap the item with 
the tip of the pen.

Performing Other Procedures with the Pen
In addition to emulating mouse clicks, the pen can be used for the 
following tasks:

■ To display the pointer location, hold the pen tip immediately 
over any location on the tablet PC screen without touching 
the screen with the pen tip.

■ To display the menu options related to an item on the screen, 
tap the screen with the pen tip.

■ To write with the pen, write on the screen with the tip of 
the pen.

■ To press a pen-activated button, tap the button with the 
tip of the pen.

Pressure-Sensitivity
The tablet PC pen is equipped with a pressure-sensitive feature. 
This means that you can manipulate the pen to create lines of 
various thickness, depending upon the amount of pressure you 
use to write. 
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Calibrating the Pen
The pen can function at the default calibration or at a calibration 
set by another user. However, HP highly recommends that you 
use the pen only while it is calibrated to your personal 
handwriting and mouse action motions. Calibration optimizes pen 
performance for all users and particularly for left-handed users.

To calibrate the pen:

1. Select Start > Control Panel > Printers and Other 
Hardware > Tablet and Pen Settings > Settings tab.

2. Select Calibrate.

3. Follow the instructions on the screen.

❏ Tap the pen in the exact center of each of the calibration 
markers. The calibration markers are displayed on the 
screen as plus signs (+).

❏ Be sure to calibrate the pen for use in both portrait and 
landscape orientations.

✎ You can display information about any setting in the Tablet and 
Pen Settings window by selecting the question mark button in 
the upper right corner of the window, then selecting a setting. 
A definition, explanation, or procedure is displayed.
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Using the Pen Holder
To protect the pen when you are not using it, insert the pen, 
tip first, into the pen holder on the tablet PC.

Setting Pen Preferences
Pen preferences are set in the Tablet and Pen Settings window of 
the operating system. The preferences include settings that 
optimize handwriting recognition and the location of on-screen 
menus for either right-handed or left-handed users. To access the 
pen settings:

» Select Start > Control Panel > Printers and Other Hardware 
icon > Tablet and Pen Settings window > Pen Options tab.

The preferences you set in the Tablet and Pen Settings window 
are specific to the pen and the tablet PC.

Pointing device preferences, such as pointer speed, click speed, 
and mouse trails, that apply to any pointing device in the system, 
are set in the Mouse Properties window. For instructions, refer to 
Chapter 3, “Pointing Devices and Keyboard.”
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Command Controls
The 5 command controls enable you to enter commands usually 
entered with keyboard keys while you are using the tablet PC 
without an external keyboard. The command controls can also be 
used while you are using the on-screen keyboard or an optional 
keyboard.

Identifying Command Controls

Component Description

1 Tablet PC Input Panel 
launch button

2 Q Menu button

3 Rotate button

4 Windows Security button

5 Jog dial
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Command Controls Quick Reference
The following table identifies the default setting and activation 
procedure for each command control.

■ To activate a pen-activated button, tap the button with the 
tip of the pen.

■ To activate a manually activated button, press and release 
the button.

Button Default Function Activation

Tablet PC 
Input Panel 
launch button*

Opens and closes the Tablet PC Input 
Panel application, which includes a 
writing pad and the on-screen 
keyboard.

Pen

Rotate button* Switches the image between 
landscape and portrait orientation.

Pen

Q menu 
button*

Opens and closes the Q Menu. Pen

Windows 
Security 
button*

In Windows, functions like the
ctrl+alt+delete command on a 
standard keyboard.
In the Setup utility, functions like the 
reset button on some computers.

Manual

Jog dial* Enters commands or scrolls the 
image upward or downward.

Manual

*These controls are programmable. For instructions, refer to “Setting
Command Control Preferences,” later in this chapter.
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Using Command Controls

Tablet PC Input Panel Launch Button
Tap the Tablet PC Input Panel launch button with the pen tip 
when the tablet PC is in Windows to open the Tablet PC Input 
Panel application. The Tablet PC Input Panel application displays 
a keyboard on the screen and can also display a writing pad, 
which supports handwriting.

To enter the ctrl+alt+delete command, press the Windows 
Security button on the tablet PC with the pen tip or a small object 
like the end of a paper clip.

Rotate Button
Tap the rotate button with the pen tip when the tablet PC is in 
Windows to rotate the image on the screen 90 degrees. For 
example, if the image is in landscape orientation, tap the rotate 
button to rotate the image to portrait orientation.

Q Menu Button
Press the Q menu button manually when Windows is running to 
open or close the Q Menu. The Q Menu provides quick access to 
programmable tasks and destinations including:

■ System controls, such as volume and screen brightness.

■ Key simulations such as Capture Screen, which functions like 
the print screen key on a standard keyboard.

■ Applications, files, or folders on a drive, a network, or the 
Internet.

To select an item from the Q Menu without using the pen or a 
keyboard, press the Q menu button to display the Q Menu, rotate 
the jog dial upward or downward until your selection is 
highlighted, then press the jog dial inward. 

For more information about using the Q Menu, refer to Chapter 7, 
“Q Menu Software.”
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Windows Security Button
Press the Windows Security button with the pen tip or a small 
object like the end of a paper clip to enter the ctrl+alt+delete 
command while you are in Windows or the reset command while 
you are in the Setup utility. 

Ctrl+Alt+Delete Command
When the tablet PC is in Windows, the Windows Security button 
clears your work from the screen and displays the Windows 
Security window in which you can lock, log off, or shut down the 
tablet PC, initiate Standby or Hibernation, or open Task Manager.

■ The Shut Down option in the ctrl+alt+delete window enables 
you to safely shut down the tablet PC if the system has 
become unresponsive.

■ Task Manager displays the status of all open applications and 
enables you to close an application that has become 
unresponsive.

If the system remains unresponsive after selecting Shut Down in 
the Windows Security window, slide and hold the power switch 
for 4 seconds. For additional shut down procedures, refer to 
Chapter 2, “Power.” For information about using the 
ctrl+alt+delete command in non-Windows applications, refer to 
the application documentation.

Reset Command
When the Setup utility is open, the Windows Security button 
simulates the reset button found on some computers. When the 
tablet PC is reset, the tablet PC restarts and all unsaved 
information is lost.

The reset function can be used to restore functionality when the 
system has become unresponsive. For information about the 
Setup utility, which is a non-Windows utility, refer to Chapter 11, 
“Computer Setup.”
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Jog Dial
Press or rotate the jog dial manually to enter commands or scroll 
vertically:

■ Press inward to simulate the function of the enter key on a 
standard keyboard.

■ Rotate upward or downward to scroll toward the top or 
bottom of an image.

At the default setting, the jog dial scrolls line by line like the up 
and down arrow keys on a standard keyboard. The jog dial can be 
set to scroll page by page like the page up and page down keys on 
a standard keyboard or three lines at a time like a mouse wheel. 
Other settings, in addition to scroll functions, are also available. 
For instructions, refer to “Setting Command Control 
Preferences,” next in this chapter.
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Setting Command Control Preferences
All command controls except the Display Toggle button and the 
enter function of the jog dial can be customized to launch 
applications, simulate key combinations, or perform preset 
system functions.

Each programmable command control can be assigned to 
4 settings. Each setting applies only to 1 of 4 views:

■ Portrait-Primary

■ Portrait-Secondary

■ Landscape-Primary

■ Landscape-Secondary

Command control preferences are set in the Tablet and Pen 
Settings window. You must select a view before setting a 
preference. Each view is illustrated in the Button Location pane 
of the Tablet and Pen Settings window as you select it.

If you are unfamiliar with the four views, you may want to read 
“Selecting a View” next in this section, before setting a command 
control preference. 

Selecting a View
In the Portrait-Primary and Portrait-Secondary views, the image 
is displayed vertically, in portrait orientation. In the Landscape- 
Primary and Landscape-Secondary views, the image is displayed 
horizontally, in landscape orientation.

■ A portrait view is often optimal when you are using the 
tablet PC as a handheld. 

■ A landscape view is often optimal when you are displaying 
the image on an optional external monitor or projector.
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In the primary views (Portrait-Primary and Landscape-Primary), 
the image switches clockwise between vertical and horizontal. 
In the secondary views (Portrait-Secondary and Landscape- 
Secondary), the image switches counterclockwise between 
vertical and horizontal.

■ Left-handed users may find the secondary views more 
convenient.

■ HP recommends that you not use a secondary view 
while using the internal wireless. The positions commonly 
occupied by the tablet PC, external devices, and users while 
the tablet PC is in a secondary view may obstruct the 
antennas.

When you are facing the tablet PC screen with the tablet PC 
in portrait orientation, the antennas, not visible from the 
outside of the tablet PC, are on the right and left sides of the 
tablet PC, near the upper corners.

To switch the system among the Portrait-Primary, Landscape- 
Primary, Portrait-Secondary, and Landscape-Secondary views:

1. Press the Q menu button.

2. Select a view from the Q Menu. (The system switches to the 
view you select.)

For more information about using the Q Menu, including 
instructions for adding or removing items from the Q Menu, 
refer to Chapter 7, “Q Menu Software.”
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Assigning or Changing a Preference
To assign or change the function of a programmable command 
control:

1. Select Start > Control Panel > Printers and Other 
Hardware > Tablet and Pen Settings > Tablet Buttons tab.

2. In the Button Settings For field, select the view in which you 
want to use your preference. (The view is illustrated in the 
Button Location panel.)

3. In the Tablet Button drop-down list, select the button you 
plan to assign.

❏ To assign or change the function of rotating the jog dial 
upward, select Up.

❏ To assign or change the function of rotating the jog dial 
downward, select Down.

4. Select Change. (The Button Action dialog box opens.)

5. Select your preference in the Button Action dialog box. 
To save your preference, select OK or Apply.

Returning All Command Controls to Default Settings
To return the settings on all command controls to their default 
settings:

1. Select Start > Control Panel > Printers and Other 
Hardware > Tablet and Pen Settings > Tablet Buttons tab.

2. In the Button Settings For field, select the view in which you 
want to change all command controls to their default settings.

3. Select Reset. (All command controls are returned to their 
default settings only in the orientation currently selected.)

4. Select Apply, and then select OK.
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On-Screen Keyboard
The Tablet PC Input Panel application displays a keyboard on the 
screen. This on-screen keyboard simulates the functions of an 
optional keyboard.

To open the Tablet PC Input Panel application, tap the Tablet PC 
Input Panel launch button 1 with the pen.

■ To type, tap a key.

■ To switch the keys displayed in the top row between number 
keys and function keys, tap Func.

■ To enter the ctrl+alt+delete command, press the Windows 
Security button 2 on the tablet PC with the pen tip or a small 
object like the end of a paper clip. To protect your work and 
the system, the ctrl+alt+delete command cannot be entered 
using the Ctrl, Alt, and Del keys on the on-screen keyboard.

For more information about using the Tablet PC Input Panel 
application, refer to the“Tablet PC Input Panel Launch Button”
section earlier in this chapter.
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5
Multimedia

Using Audio Features
The following figure and table describe the audio features of the 
tablet PC.

Component Description

1 Volume mute button Turns off tablet PC sound.

2 Volume down button Decreases tablet PC sound.

3 Volume up button Increases tablet PC sound.

4 Internal microphone Records sound.
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Using the Audio-In (Microphone) Jack
The tablet PC is equipped with a stereo microphone jack. When 
connecting a microphone to the microphone jack, use a 
microphone with a 3.5-mm plug.

■ If you connect a stereo (dual-channel) microphone, stereo 
sound will be recorded.

■ If you connect a monaural (single-channel) microphone, 
left-channel sound will record on both channels.

■ If you connect a dynamic microphone, the recommended 
sensitivity may not be achieved.

✎ When an external microphone is connected to the tablet PC, the 
tablet PC internal microphone is disabled.

Using the Audio-Out (Headphone) Jack

Å
WARNING: To reduce the risk of personal injury, adjust the volume 
before putting on headphones or a headset.

Ä
CAUTION: To prevent possible damage to an external device, do not 
plug a single sound channel (monaural) connector into the headphone 
jack.

5 Audio-out (headphone) jack Produces system sound when 
connected to optional powered stereo 
speakers, headphones, headset, or 
television audio.

6 Audio-in (microphone) jack Connects an optional monaural or 
stereo microphone.

7 Speaker Produces tablet PC sound.

Component Description
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The stereo (dual-channel) headphone jack is used to connect 
headphones, and also to connect the audio function of an 
audio/video device such as a television or VCR.

When connecting a device to the headphone jack:

■ Use only a 3.5-mm stereo plug.

■ For best sound quality, use 24-ohm to 32-ohm headphones.

■ The internal speaker is disabled.

Adjusting the Volume
To adjust the volume, use any of the following controls:

■ Tablet PC volume buttons

❏ To mute or restore volume, press the volume mute button. 
You can also mute or restore volume by pressing the 
volume down and volume up buttons simultaneously.

❏ To decrease the volume, press the volume down button.

❏ To increase the volume, press the volume up button.
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■ Windows volume control:

1. Click the Volume icon in the notification area (at the far 
right of the taskbar).

2. Increase or decrease the volume by moving the slider up 
or down. (You can also select the check box next to Mute 
to mute the volume.)

- or - 

1. Double-click the Volume icon.

2. In the Volume Control column, increase or decrease the 
volume by moving the Volume slider up or down. You can 
also adjust the balance or mute the volume.

✎ Volume can also be adjusted within some applications.

If the Volume icon is not in the notification area, follow the 
steps below to place it in the notification area.

1. Select Start > Control Panel > Sounds, Speech, and 
Audio Devices > Sounds and Audio Devices.

2. Select the Volume tab.

3. Select the check box for Place volume icon in the 
taskbar.

4. Select Apply.

Using Video Features
The tablet PC features a 7-pin, dual-purpose S-Video out jack that 
connects the tablet PC to an optional S-Video device, such as a 
television, VCR, camcorder, overhead projector, or video capture 
card, using an optional, standard (4-pin) S-Video cable. The 
S-Video out jack features 3 extra pins that enable an optional 
S-Video– to–composite adapter to be used with the tablet PC.
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The tablet PC can support one S-Video device connected to the 
S-Video out jack while simultaneously supporting an image on 
the tablet PC display and on any other supported external display. 
The S-Video connection usually provides an image of higher 
quality than a composite-video connection provides.

To transmit video signals through the S-Video out jack, you need 
an S-Video cable, available from most electronics retailers. If you 
are combining audio and video functions, such as playing a movie 
from a DVD in an optional MultiBay drive to a television, you 
also need a standard audio cable, available from most electronics 
retailers.

Using the S-Video Out Jack
To connect a video device to the S-Video out jack:

1. Plug either end of the S-Video cable into the S-Video out jack 
on the tablet PC.
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2. Connect the other end of the cable to the video device, as 
instructed in the documentation included with the device.

✎ If the S-Video out jack on the tablet PC is not accessible because 
the tablet PC is docked into an optional docking device, you can 
connect the device to the S-Video out jack on the docking device.

Connecting a Monitor or Projector
To connect an external monitor or projector to the tablet PC, 
insert the monitor cable into the external monitor port on the back 
of the tablet PC.

✎ If a properly connected external monitor or projector does not 
display an image, try pressing the fn+f4 hotkey to switch the 
image to the monitor. You can toggle between displays by 
pressing the Presentation mode button.
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Using CD and DVD Software
The following software is supported for use with the tablet PC:

■ Windows Media Player—Plays audio CDs and video DVDs 
and copies audio and data CDs. This software is included 
with the Windows operating system.

■ InterVideo WinDVD—Plays video CDs and DVD movies. 
This software is preinstalled on select tablet PCs. You can 
also obtain this software by any of the following methods:

❏ Install WinDVD from the Driver Recovery disk provided 
with most HP tablet PCs.

❏ If you do not have the Driver Recovery disk, refer to the 
Worldwide Telephone Numbers booklet included with 
your tablet PC to contact Customer Care for a copy of the 
Restore solution for you tablet PC.

❏ Download the software from the HP Web site: 
http://www.hp.com

■ InterVideo WinDVD Creator Plus—Provides the ability to 
create, edit and burn movies to a DVD or video CD. This 
software is located on the InterVideo WinDVD Creator CD, 
included with select tablet PCs.

■ Sonic RecordNow!—Enables you to create copies of data and 
audio CDs and DVDs and create personalized audio CDs and 
DVDs. RecordNow! is preinstalled on select tablet PCs.

Observing the Copyright Warning
It is a criminal offense, under applicable copyright laws, to make 
unauthorized copies of copyright-protected material, including 
computer programs, films, broadcasts, and sound recordings. 
This tablet PC should not be used for such purposes.
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Installing Software
To install software from a CD that is included with the tablet PC:

1. Insert an appropriate optical drive into an external MultiBay 
or MultiBay II.

2. Connect the tablet PC to a reliable AC outlet.

3. Close any open applications.

4. Insert a software CD into the optical drive.

❏ If Autorun is enabled, an installation wizard is displayed.

❏ If Autorun is disabled, select Start > Run. Enter:

x:\setup.exe

(where x is your CD drive designation), and then select 
OK.

5. When the installation wizard is displayed, follow the 
installation instructions on the screen.

6. Restart the tablet PC if prompted.

✎ Repeat the installation procedure for all software you want to 
install.

✎ WinDVD Creator has special drive requirements for proper 
installation. To install WinDVD Creator, refer to the instructions 
provided with the InterVideo WinDVD Creator CD.
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Enabling AutoPlay
AutoPlay is an option in Windows that turns the Autorun feature 
on or off. Autorun starts a program or plays a title on a disc as 
soon as the disk is inserted into the drive and the drive door is 
closed. By default, AutoPlay is enabled on the tablet PC.

To disable AutoPlay or to enable AutoPlay if the feature has been 
turned off, refer to your operating system documentation or visit 
the Microsoft Web site at: http://www.microsoft.com.

Installing the Universal Disc Format Reader
Some CDs or DVDs created with “drag-and-drop” software 
might not initially run in the tablet PC you are using. The first 
time you insert a CD or DVD formatted for drag-and-drop 
software into the optical drive, you might be prompted to install 
the Universal Disk Format (UDF) Reader. Discs formatted for 
drag-and-drop software or created using drag-and-drop software 
contain a copy of the UDF Reader.

To install the UDF Reader:

1. Insert the CD or DVD created with the drag-and-drop 
software into the optical drive of the tablet PC.

2. Select Start > Run. Enter:

x:\udfinst.exe

(where x is the CD or DVD drive designation).

3. Select OK.

4. Follow the installation instructions on the screen.
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Using Windows Media Player
Windows Media Player is included with the Windows operating 
system. It can be used to play CDs and DVDs and create audio 
and data CDs. To play a CD or DVD:

1. Insert the CD or DVD into the optical drive, and then close 
the tray. 

2. Wait several seconds, and then:

❏ If AutoPlay is enabled, Windows Media Player is opened.

❏ If Windows Media Player is not opened, select Start > 
(All) Programs > Accessories > Entertainment > 
Windows Media Player, and then select the Play button 
to play the disc.

For additional instructions on using this application, select Help
on the Windows Media Player menu bar.

Using WinDVD Player
InterVideo WinDVD can be used to play video CDs and DVD 
movies. To locate and install InterVideo WinDVD, refer to the 
“Installing Software” section in this chapter.

To open WinDVD when AutoPlay has been disabled, select Start
> (All) Programs > InterVideo WinDVD > InterVideo 
WinDVD.

For more information about using WinDVD, select Help on the 
WinDVD menu bar.

Using WinDVD Creator Plus (Select Models 
Only)

WinDVD Creator Plus can be used to create, edit, and burn 
movies to a DVD or video CD. This software must be installed 
from the InterVideo WinDVD Creator CD provided with select 
tablet PCs.
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WinDVD Creator Plus must be installed using a DVD/CD-RW or 
DVD+RW/R and CD-RW Combo Drive only. If you do not use 
one of the these drives, WinDVD Creator Plus will not be 
installed.

For more information about WinDVD Creator Plus capabilities 
and instructions on creating DVDs and Video CDs, refer to the 
WinDVD Creator Plus online help after installing the software.

Using Sonic RecordNow!
Sonic RecordNow! can be used to create backups of data or audio 
CDs or DVDs, transfer audio files from CDs to a hard drive, and 
create personalized audio CDs. RecordNow! is preinstalled on 
your tablet PC. For more information about RecordNow! 
capabilities and for instructions on creating data and audio CDs 
and DVDs, refer to the Sonic RecordNow! Tutorial and online 
help.

Changing DVD Region Settings

Ä
CAUTION: The region settings on your DVD drive can only be changed 
5 times.
■ The region setting you select the fifth time becomes the permanent 

region setting on the DVD drive.
■ The number of allowable region changes remaining on the drive is 

displayed in the Remaining Times Until Permanent field in the 
WinDVD window. The number in the field includes the fifth and 
permanent change.

Most DVDs that contain copyrighted files also contain region 
codes. The region codes help protect copyrights internationally.

You can play a DVD containing a region code only if the region 
code on the DVD matches the region setting on your DVD drive.

If the region code on a DVD does not match the region setting on 
your drive, a Playback Of Content From This Region Is Not 
Permitted message is displayed when you insert the DVD. To 
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play the DVD, you must change the region setting on your DVD 
drive. DVD region settings can be changed through the operating 
system or through some DVD players.

Changing Settings Using the Operating System
To change settings through the operating system:

1. Open Device Manager by selecting Start > My Computer.
Right-click in the window and select Properties > Hardware
tab > Device Manager.

2. Select DVD/CD-ROM drives, right-click the DVD drive for 
which you want to change region settings, and then select 
Properties.

3. Make the desired changes on the DVD Region tab.

4. Select OK.

5. For additional information, refer to the Windows operating 
system Help and Support.

Changing Settings Using WinDVD
To change the region settings on a drive using WinDVD:

1. Open WinDVD through one of the following methods:

❏ Select the WinDVD Player icon on the taskbar.

❏ Select Start > (All) Programs > InterVideo WinDVD > 
InterVideo WinDVD.

2. Right-click the WinDVD player window.

3. Select Setup.

4. Select the button for the region, and then select your region.

5. Select OK.

Changing Settings Using Other DVD Software
To change region settings on a drive using a DVD player other 
then WinDVD, refer to the documentation provided with the 
player.
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6
Wireless

If your notebook is equipped with an integrated wireless device 
such as 802.11 or Bluetooth wireless devices, you have a wireless 
notebook.

■ An 802.11 wireless notebook can connect to wireless 
networks in corporate offices, your home, and public places. 
Wireless networks include wireless local area networks 
(WLANs) or “hotspots.” Hotspots are wireless access points 
available in public places, such as airports, restaurants, coffee 
shops, hotels, and universities.

■ A Bluetooth wireless notebook can connect to other 
Bluetooth wireless-enabled devices using a wireless personal 
area network (PAN).
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Your notebook has a button that may be used to enable and 
disable the 802.11 and Bluetooth wireless devices and an 
associated light to indicate the state of the wireless devices. The 
following illustration shows the wireless button 1 and light 2.

In addition to the wireless button and light, your notebook has 
software controls that enable you to turn on, turn off, enable, and 
disable your wireless devices. The following table explains the 
software controls.

Wireless
Control Description

Wireless
Assistant

Is a software utility that enables you to turn on and 
off the 802.11 and Bluetooth wireless devices 
individually. For more information on using Wireless 
Assistant, refer to the “Turning On, Turning Off, 
Enabling and Disabling the 802.11 Wireless and 
Bluetooth Devices” section in this chapter.

Computer
Setup controls

Enable and disable the 802.11 and Bluetooth 
wireless devices in Computer Setup. For more 
information about using Computer Setup to control 
the 802.11 and Bluetooth wireless devices, refer to 
Chapter 9, “Computer Setup.”
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Wireless Local Area Network (Select 
Models Only)

With the 802.11 wireless device, you can access a wireless local 
area network (WLAN), which is composed of other computers 
and accessories linked by a wireless router or a wireless access 
point.

■ A large scale WLAN, such as a corporate WLAN or public 
WLAN hotspot, typically use wireless access points, that can 
handle a large number of computers and accessories and can 
separate critical network functions. 

■ A home or small office WLAN typically uses a wireless 
router, which enables several wireless and wired computers to 
share an Internet connection, a printer, and files without 
additional pieces of hardware or software. Wireless access 
point and wireless router are often used interchangeably. 

Notebooks with 802.11 WLAN devices may support one or more 
of three IEEE physical layer standards: 

■ 802.11a

■ 802.11b

■ 802.11g

There are three popular implementations of WLAN adapters:

■ 802.11b only

■ 802.11b/g

■ 802.11a/b/g

802.11b, the first popular WLAN standard, supports data rates of 
up to 11 Mbps and operates at a frequency of 2.4 GHz. 802.11g, 
which came later, also operates at 2.4 GHz but supports data rates 
of up to 54 Mbps. An 802.11g WLAN device is backward 
compatible with 802.11b devices, so they can operate on the same 
network. 802.11a supports data rates of up to 54 Mbps but 
operates at a frequency of 5 GHz. 802.11a is not compatible with 
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802.11b and 802.11g. For information on identifying the type of 
device in your notebook, refer to the “Identifying a WLAN 
Device” section in this chapter.

Connecting Your Wireless Notebook to a 
Corporate WLAN

Contact your network administrator or IT department for 
information on connecting your notebook to your corporate 
WLAN.

Connecting Your Wireless Notebook to a 
Public WLAN

Contact your ISP or search the Web for a list of public WLANs 
near you. Web sites that list public WLANs include Cisco 
Hotspot Locator, Hotspotlist, and Geektools.

When you are within range of a public WLAN, a Wireless 
Network Connection interactive message is displayed at the 
bottom of the screen. Check with each public WLAN location for 
cost and connection requirements.
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Setting Up a WLAN in Your Home
To set up a WLAN and connect to the Internet in your home, you 
need the following equipment. The illustration below shows an 
example of a completed wireless network installation that is 
connected to the Internet. This wireless network includes

■ An optional broadband modem (either DSL or cable) and 
high-speed Internet service purchased from an Internet 
service provider (ISP) 1.

■ An optional wireless router (purchased separately) 2.

■ Your wireless notebook 3.

As this network grows, additional wireless and wired computers 
can be connected to the network to access the Internet.

✎ If you need technical assistance to install your WLAN, contact 
the router manufacturer or your ISP.
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Using a WLAN Connection
To use a WLAN connection:

■ Verify that all drivers required by the 802.11 wireless device 
are installed and that the 802.11 wireless device is correctly 
configured. 

✎ If you are using an integrated 802.11 wireless device, all 
required drivers are installed and the adapter is 
preconfigured and ready for use.

■ If you are using an integrated 802.11 wireless device, verify 
that the 802.11 wireless device is turned on. When the 802.11 
wireless device is turned on, the wireless light is turned on. If 
the wireless light is off, turn on the 802.11 wireless device. 
Refer to the “Turning On, Turning Off, Enabling and 
Disabling the 802.11 Wireless and Bluetooth Devices”
section.

■ For your home WLAN, verify that your router is correctly 
configured. For instructions, refer to your router 
documentation.

✎ Functional range for subsequent WLAN connections vary, 
depending on your notebook WLAN implementation, router 
manufacturer, and interference from varying types of walls and 
other electronic devices.

For more information about using a WLAN connection:

■ Refer to information from your ISP and the documentation 
included with your wireless router and other WLAN 
equipment.

■ Access the information and Web site links provided at 
Start > Help and Support.

■ Refer to the documentation included with your notebook. The 
Troubleshooting guide on the Notebook Documentation CD
contains a section about wireless LAN device problems and 
resolutions.
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Using Wireless Security Features
When you set up your own WLAN or access an existing WLAN, 
always ensure that security features are protecting the WLAN. If 
you do not enable security on your WLAN, an unauthorized 
wireless user can access your notebook data and use your Internet 
connection without your knowledge.

The most common security levels are Wi-Fi Protected Access 
(WPA)-Personal and Wired Equivalent Privacy (WEP). In 
addition to enabling WPA-Personal or WEP security encryption 
on the router, you may want to use one or more of the following 
security measures:

■ Change the default network name (SSID) and password.

■ Use a firewall.

■ Set security on your Web browser.

■ Enable MAC address filtering on the router.

For more information about WLAN security, refer to the HP Web 
site at http://www.hp.com/go/wireless for details.

Installing Wireless Software (Optional)
Microsoft Windows XP supports WLAN configuration with the 
Zero Client Configuration feature. HP provides a separate WLAN 
configuration utility that must be installed if you plan to use 
Cisco Compatible Extensions. Cisco Compatible Extensions 
enable wireless devices to use Cicso-based WLANs.
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Identifying a WLAN Device
To install HP WLAN software for an integrated 802.11 wireless 
device, you need to know the name of the integrated 802.11 
wireless device on your notebook. To identify an integrated 
802.11 wireless device:

1. Display the names of all the 802.11 wireless devices on your 
notebook:

a. Select Start > My Computer.

b. Right-click in the My Computer window.

c. Select Properties > Hardware tab > Device Manager > 
Network Adapters.

2. Identify the 802.11 wireless device from the list that is 
displayed:

❏ The listing for an 802.11 wireless device includes the term 
wireless LAN, WLAN, or 802.11.

❏ If no 802.11 wireless device is listed, either your notebook 
does not have an integrated 802.11 wireless device, or the 
driver for the 802.11 wireless device is not properly 
installed.

Accessing WLAN Software and Documentation
Your WLAN software is preloaded on your notebook and is 
available in the Software Setup utility. 

To install the WLAN software:

» Select Start > All Programs > Software Setup, and then 
follow the instructions on the screen. (When you are 
prompted to select the software you want to install, select or 
clear the corresponding check boxes.)
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The WLAN software is also available as a SoftPaq at the HP Web 
site. To access, download, and install the SoftPaq, use either of 
the following procedures:

■ Select Start > Help and Support.

-or-

■ Visit the HP Web site at http://www.hp.com/support:

a. Choose your language and region.

b. Select the Download Drivers and Software radio button

c. Enter your computer model information, and then follow 
the instructions provided at the Web site. 

✎ WLAN software is provided in the Network category. To 
access model information about your computer, refer to the 
serial number label. The serial number label is on the 
bottom of the notebook.

To access documentation for your WLAN software:

1. Install the WLAN software as instructed earlier in this 
chapter.

2. Open the utility.

3. Select Help on the menu bar.

Troubleshooting 802.11 Wireless Devices
For more troubleshooting information, visit the HP Web site 
(http://www.hp.com/go/wireless) or refer to the documentation 
included with your notebook. The Troubleshooting guide on the 
Notebook Documentation CD contains a section about wireless 
LAN device problems and resolutions.
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Bluetooth (Select Models Only)
The Bluetooth device provides short-range wireless 
communications that replace the physical cable connections that 
traditionally link electronic devices such as

■ Network access points.

■ Computers (desktop, notebook, PDA).

■ Phones (cellular, cordless, smart phone).

■ Imaging devices (printer, camera).

■ Audio devices (headset, speakers).

The devices are represented in the Bluetooth for Windows 
software by graphical icons that resemble their physical features, 
which makes them easily recognizable and distinguishes them 
from other classes of devices.

The Bluetooth for Windows software provides the following 
functions:

■ Personal Information Management (PIM) item 
transfer—Sends and receives information files such as 
business cards, calendar items, notes, and message items to 
and from another Bluetooth computer or device.

■ PIM synchronization—Synchronizes PIM data between a 
computer, PDA, or cell phone using Bluetooth.

■ File Transfer—Sends and receives files to and from another 
Bluetooth computer.

■ Network access (Personal Area Networking Profile)—
Enables two or more Bluetooth devices to form an ad-hoc 
(peer-to-peer) network. Provides a mechanism that enables a 
Bluetooth device to access a remote network through a 
network access point. The network access points can be 
traditional LAN data access points or group ad-hoc networks 
that represent a set of devices that are attached only to one 
another.

■ Dial-up networking—Connects Bluetooth devices to the 
Internet.
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■ Bluetooth serial port—Transfers data over the Bluetooth link 
using a virtual COM port.

■ Hands-Free—Enables a vehicle-embedded, hands-free unit or 
a notebook serving as a hands-free unit to establish a wireless 
connection to a cellular phone and to act as the Bluetooth 
cellular phone audio input and output mechanism.

■ Basic imaging—Provides a wireless connection between a 
Bluetooth-enabled camera and other Bluetooth devices. The 
camera can be controlled remotely by a notebook, and images 
can be transferred from a camera to be stored on a computer 
or to be printed.

■ Human interface device—Provides a wireless connection to 
other Bluetooth devices, such as keyboards, pointing devices, 
gaming devices, and remote monitoring devices.

■ Fax—Provides a Bluetooth connection that enables a 
notebook to send or receive a fax message using a Bluetooth 
cellular phone or modem.

■ Headset—Provides a wireless connection between a headset 
and a notebook or cellular phone. The headset acts as the 
device’s audio input and output mechanism and increases 
mobility.

For more information about using Bluetooth with your notebook, 
refer to the Wireless Documentation CD included with your 
notebook.
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Turning On, Turning Off, Enabling and 
Disabling the 802.11 Wireless and 
Bluetooth Devices

The wireless button 1 enables and disables 802.11 wireless and 
Bluetooth devices in conjunction with Wireless Assistant. By 
default, the 802.11 wireless and Bluetooth devices and wireless 
light 2 are turned on when you turn on the notebook.

✎ Turning on a wireless device does not automatically create a 
WLAN or connect you to a WLAN. For information on setting up 
a WLAN refer to the “Wireless Local Area Network (Select 
Models Only)” section in this chapter.

The 802.11 wireless and Bluetooth devices have two power 
states:

■ Enabled

■ Disabled
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You can enable and disable the wireless devices in Computer 
Setup. For more information about using Computer Setup to 
control the 802.11 and Bluetooth wireless devices, refer to 
Chapter 9, “Computer Setup.” You can also enable and disable 
the wireless devices with the wireless button.

When the wireless devices are enabled in Computer Setup and 
with the wireless button, you can use Wireless Assistant to turn 
on and off the devices individually.

To view the state of your wireless devices, place the cursor over 
the Wireless Assistant icon in the notification area, or open 
Wireless Assistant by double-clicking the icon in the notification 
area. Wireless Assistant displays the status of the devices as on, 
off, or disabled. Wireless Assistant also displays the status of the 
devices in Computer Setup as enabled or disabled.

For more information about Wireless Assistant:

1. Open Wireless Assistant by double-clicking the icon in the 
notification area.

2. Select the Help button.

✎ You cannot use the wireless button or Wireless Assistant to 
control the wireless devices if they are disabled in Computer 
Setup.
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Turning On the 802.11 Wireless and 
Bluetooth Devices

If And Then

■ Wireless Assistant 
shows that both 
WLAN and 
Bluetooth are off

■ Wireless light is off

You want to turn on 
either or both 
devices

1. Right-click the Wireless
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to turn 
on.

✎ If the wireless 
devices are turned 
off, pressing the 
wireless button 
disables both 
devices. The button 
does not turn on the 
devices.

■ Wireless Assistant 
shows that both 
WLAN and 
Bluetooth are 
disabled*

■ Wireless light is off

You want to turn on 
either or both 
devices

1. Press the wireless button. 
(The devices return to 
their previous on or off 
state.)

2. If the wireless devices are 
turned off, right-click the 
Wireless Assistant icon 
in the notification area.

3. Select the device or 
devices you want to turn 
on.

■ Wireless Assistant 
shows that one 
device is on and the 
other device is off

■ Wireless light is on

You want to turn on 
either or both 
devices

1. Right-click the Wireless
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to turn 
on.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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✎ If you want your wireless devices to be turned on when you turn 
on your notebook, you must turn them on before you shut down 
or restart.

Turning Off and Disabling the 802.11 
Wireless and Bluetooth Devices

If And Then

■ Wireless
Assistant
shows that 
both WLAN 
and Bluetooth 
are on

■ Wireless light 
is on

You want to disable both 
devices

Press the wireless button.

You want to turn off either 
or both devices

1. Right-click the Wireless
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to turn 
off.

■ Wireless
Assistant
shows that 
both WLAN 
and Bluetooth 
are off

■ Wireless light 
is off

You want to disable both 
devices

Press the wireless button.

■ Wireless
Assistant
shows that one 
device is on 
and the other 
device is off*

■ Wireless light 
is on

You want to disable both 
devices

Press the wireless button.

You want to turn off both 
devices.

1. Right-click the Wireless
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to 
turn off.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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7
Q Menu Software

Q Menu
The Q Menu provides quick access to many of the system tasks 
accessed with the buttons, keys, or hot keys found on most tablet 
PCs.

You can program the Q Menu to access alternative system tasks 
or to any item on a drive, a network, or the Internet.

Identifying Q Menu Controls
The jog dial 1 and the Q Menu button 2 are used in Q Menu 
procedures.
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Displaying and Closing the Q Menu
The Q Menu can be displayed or closed at any time by using any 
of the following procedures:

■ To display the Q Menu, press the Q Menu button or select the 
Q icon in the notification area (at the far right of the taskbar). 

If the Q icon is not displayed in the notification area (at the 
far right of the taskbar):

1. Press the Q Menu button.

2. Select Q Menu Settings.

3. Select the Display Q Menu Icon On System Tray
check box.
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4. Select OK.

If the icon is not displayed, select Show Hidden Icons in the 
notification area (at the far right of the taskbar).

■ To close the Q Menu, press the Q Menu button or select 
anywhere outside of the Q Menu.

For information about setting a pen-activated button to open 
and close the Q Menu, refer to Chapter 4, “Pen and Command 
Controls.”

Selecting an Item from the Q Menu
The items on the Q Menu can be selected with the jog dial, the 
pen, an external mouse, or the pointing devices.

To select an item with the jog dial, rotate the jog dial upward or 
downward to scroll vertically through the items, then press the 
jog dial inward to select an item.

Obtaining Information About 
System-Defined Items

To display a description of a system-defined Q Menu item or 
to test any Q Menu item by executing the item command:

1. Press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar).

2. Select Q Menu Settings.

3. On the Items to Display On Q Menu list:

❏ To display a description of a system-defined item, 
select the item. (A description is displayed in a panel 
beneath the list.) User-defined items are not described.

❏ To test any item by executing the item command, 
select the item, and then select Execute.

Procedures for using all system-defined items are provided in the 
“Using a System-Defined Item” section, later in this chapter.
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Setting Q Menu Preferences
The Q Menu can display up to 40 items. Several system-defined 
items are displayed by default. Additional system-defined and 
user-defined items can be added. All items, including the default 
items, can be removed.

The items on the Q Menu are managed from the Items to Display 
On Q Menu list.

Accessing the Items to Display on Q Menu List
The Items to Display on Q Menu list can be accessed at any time 
by using either of the following procedures:

■ Press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar), and then 
select Q Menu Settings.

■ Select Start > Control Panel > Other Control Panel 
Options > Q Menu Settings.

Removing a Q Menu Item
To remove an item from the Q Menu:

1. Press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar).

2. Select Q Menu Settings.

3. On the Items to Display On Q Menu list, clear the check box 
for the item you want to remove.

4. Select Apply > OK. 
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Adding a Q Menu Item
An item must be displayed on the Items to Display On Q Menu 
list before it can be added to the Q Menu.

The Q Menu and the Items to Display on Q Menu list can include 
no more than 40 items. If the list currently contains 40 items, the 
Add button is dimmed and unavailable. If the Add button is 
unavailable, you must remove a listed item before you can add the 
new item.

Adding a Listed Item to the Q Menu
To add an item from the Items to Display On Q Menu list to the 
Q Menu:

1. Press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the check box for the item you want to add.

4. Select OK.

To display the Q Menu after adding the item, press the Q Menu
button or select the Q icon in the notification area (at the far right 
of the taskbar).

Adding an Unlisted Item to the Q Menu
To add an item that is not on the Items to Display on Q Menu 
list—for example, an item on a drive, network, or the 
Internet—to both the Items to Display on Q Menu list and to 
the Q Menu:

1. Press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select Add.
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4. In the Add New Menu Entry window, you can add the item 
by typing or by browsing:

❏ To add the item using the keyboard, type a name for the 
item in the Display Name field and type the path to the 
item in the File Name field. If you prefer to type the 
Display Name, but browse for the File Name, leave the 
File Name field blank.

❏ To add an item by browsing, select the Browse button next 
to the File Name field. 

❏ In the window, select the item. (The full name of the item 
is displayed in the File Name field and, if you did not type 
a name earlier in the Display Name field, a Display Name 
is generated from the item name and displayed in the 
Display Name field.)

5. To confirm your preference(s), select Apply > OK. 

6. To close the Q Menu window, select OK.

To display the Q Menu after adding the item, press the Q Menu
button or select the Q icon in the notification area (at the far right 
of the taskbar).

Changing a User-Defined Item
User-defined items can be changed, but system-defined items 
cannot be changed. If you select a system-defined item on the 
Items To Display on Q Menu list, the Modify button is 
unavailable.

To change the Display Name and/or File Name of a 
user-defined item:

1. Press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the item on the Items To Display On Q Menu list.
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4. Select Modify. 

❏ To change the Display Name or File Name of the item 
using the keyboard, type the new name for the item in the 
Display Name field or type the new path to the item in the 
File Name field. If you prefer to type the Display Name, 
but browse for the File Name, leave the File Name field 
blank.

❏ To change the Display Name or File Name by browsing, 
select the Browse button beside the File Name field. 

❏ In the window, select the item. (The full name of the item 
is displayed in the File Name field and, if you did not type 
a name earlier in the Display Name field, a Display Name 
is generated from the item name and displayed in the 
Display Name field.)

5. To confirm your preference(s), select Apply > OK.

6. To close the Q Menu window, select OK.

To display the Q Menu after changing a Display and/or File 
Name, press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar).

Repositioning a Q Menu Item
To change the location of an item on the Q Menu:

1. Press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the item on the Items to Display On Q Menu list, then:

❏ To move the item upward, select the Move Up button.

❏ To move the item downward, select the Move Down
button.

4. To confirm your preference(s) and close the Q Menu window, 
select Apply > OK.
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Removing an Item from the Items to Display on 
Q Menu List

System-defined items cannot be removed from the Items to 
Display on Q Menu List. To remove a user-defined item:

1. Press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the item you want to remove.

4. Select Remove.

5. To confirm your preference(s) and close the Q Menu window, 
select Apply > OK.

Enabling Automatic Mode Change
Enabling automatic mode change allows the Q Menu software to 
adjust the display orientation automatically. If you disable this 
option, the orientation of the display will need to be manually 
changed.

To enable automatic mode change:

1. Press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the Enable Automatic Mode Change check box.

Allowing All Users to Configure Q Menu
This option allows all user accounts to reconfigure Q Menu. 
When selected, this change is only applied to that user.

To enable automatic mode change:

1. Press the Q Menu button or select the Q icon in the 
notification area (at the far right of the taskbar).

2. Select Q Menu Settings.

3. Select the Allow All Users to Configure Q Menu check box.
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Using a System-Defined Item
As shipped, the Q Menu displays only the items identified below 
as default. All the items described below can be added or 
removed from the Q Menu. For instructions, refer to “Setting Q 
Menu Preferences,” earlier in this chapter.

Brightness (Default)
Select Brightness to display a pop-up window that enables you to 
adjust screen brightness with the jog dial. After selecting your 
preferences, select OK in the pop-up window.

Volume (Default)
Select Volume to display the operating system volume control 
window.

Mute On/Off (Default)
If system volume is on, select Mute On/Off to mute system 
volume. If system volume is muted, select Mute On/Off to 
restore system volume.

Capture Screen
Select Capture Screen to copy the image currently displayed on 
the tablet PC screen to the Windows clipboard.

To save or print the image, open an application which supports a 
screen image, such as Microsoft Word or Microsoft Paint, then 
paste the image.

For example, to copy the screen image into a Word document:

1. Select Capture Screen.

2. Open Word.

3. Place the pointer in the document where you want to paste 
the image.

4. On the Word menu bar, select Edit > Paste.
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Capture Window
Select Capture Window to copy the image of the currently active 
window on the tablet PC screen to the Windows clipboard.

To save or print the image, open an application which supports a 
screen image, such as Microsoft Word or Microsoft Paint, then 
paste the image.

For example, to copy the an image of the currently active window 
into a Word document:

1. Select Capture Window.

2. Open Word.

3. Place the pointer in the document where you want to paste 
the image.

4. On the Word menu bar, select Edit > Paste.

Tablet Display (Default)
When an optional display device, such as an external monitor or 
projector, is connected to the external monitor connector on the 
tablet PC:

To display the image only on the tablet PC:

» Select Tablet Display.

✎ Selecting Tablet Display turns off the Extended Desktop 
option.



Q Menu Software

Hardware and Software Guide 7–11

DRAFT Revised: 8/24/04
Fi le:  Chap7.fm 

PN: HP-367186-001 

hp CONFIDENTIAL
August  24, 2004 4:02 pm

External Display 
When an optional display device, such as an external monitor or 
projector, is connected to the external monitor connector on the 
tablet PC:

To display the image only on the display device:

» Select External Display.

✎ Selecting External Display turns off the Extended Desktop 
option.

Dual Display (Default)
When an optional display device, such as an external monitor 
or projector, is connected to the external monitor connector on 
the tablet PC:

To display the image on the tablet PC and the display device:

» Select Dual Display.

✎ Selecting Dual Display turns off the Extended Desktop 
option.

Extended Desktop
The Extended Desktop option extends the display from the 
tablet PC screen onto the external monitor screen. For example, 
you could use the Extended Desktop item to display an entire 
spreadsheet. The left side columns could be displayed on the 
tablet PC screen and the right side columns could be displayed 
on the external monitor.

When an optional external monitor is connected to the external 
monitor connector on the tablet PC:

To turn on the Extended Desktop option:

» Select Extended Desktop.

To turn off the Extended Desktop option:

1. Press the Q Menu button.

2. Select Tablet Display, External Display, or Dual Display.
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Presentation Mode On/Off (Default)

Ä
CAUTION: Presentation mode is integrated with the Q Menu software. 
If the Q Menu software is uninstalled or disabled, presentation mode 
will not function.

Presentation mode is a desktop profile that provides the optimal 
configuration for displaying a presentation, such as a 
Microsoft PowerPoint presentation, on a projector or external 
monitor while displaying speaker’s notes on the tablet PC.

If you cause the system to initiate a desktop video profile while 
presentation mode is applied—for example, by docking or 
undocking—you must reapply presentation mode.

To apply or reapply presentation mode:

» Select Presentation Mode On.

To close presentation mode and return the system to the previous 
desktop video profile:

» Select Presentation Mode Off.

Portrait-Primary (Default)
To switch the image clockwise to portrait view from 
landscape view:

» Select Portrait-Primary.

Landscape-Primary (Default)
To switch the image clockwise to landscape view from 
portrait view:

» Select Landscape-Primary.
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Portrait-Secondary
To switch the image counterclockwise to portrait view from 
landscape view:

» Select Portrait-Secondary.

The default Portrait-Primary item switches the image 
clockwise to portrait view. Left-handed users may find the 
Portrait-Secondary item, which switches the image 
counterclockwise to portrait view, more convenient.

✎ HP recommends that you not use the Portrait-Secondary view 
while using the internal wireless. The positions commonly 
occupied by the tablet PC, external devices, and the user while 
the tablet PC is in the Portrait-Secondary view may obstruct the 
antennas.

For exact antenna locations, refer to Chapter 1, “Tablet PC 
Features.”

Landscape-Secondary
To switch the image counterclockwise to landscape view from 
portrait view:

» Select Landscape-Secondary.

The default Landscape-Primary item switches the image 
clockwise to landscape view. Left-handed users may prefer to 
use the Landscape-Secondary item, which switches the image 
counterclockwise to landscape view.

✎ HP recommends that you not use the Landscape-Secondary view 
while using the internal wireless. The positions commonly 
occupied by the tablet PC, external devices, and the user while the 
tablet PC is in the Landscape-Secondary view may obstruct 
the antennas. 

For exact antenna locations, refer to Chapter 1, “Tablet PC 
Features.”
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Standby
To initiate Standby:

» Select Standby.

Hibernate
To initiate Hibernation if Hibernation is enabled:

» Select Hibernate.

✎ Hibernation is enabled by default. If Hibernation is not 
enabled, selecting Hibernate initiates Standby.

To verify that Hibernation is enabled:

» Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab. 

If Hibernation is enabled, the Enable Hibernation check box is 
selected.

Shut Down
To immediately close the operating system and shut down the 
system:

» Select Shut Down. You are not prompted to confirm this 
action.

Power Controls
To open the operating system Power Options Properties window:

» Select Power Controls.

Tablet PC Settings (Default)
To open the operating system Tablet and Pen Settings window:

» Select Tablet PC Settings.
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Q Menu Settings (Default)
To open the Q Menu Settings window:

» Select Q Menu Settings.

Tablet PC Button Driver
The tablet PC button driver allows you to customize the 
pen-activated buttons and jog dial. You can program the buttons 
to perform various functions or open specific programs. Each 
button can be programmed to perform a different function for 
each orientation, or to perform the same function for all 
orientations.

To customize a tablet PC button:

1. Select Start > Control Panel > Printers and other 
Hardware > Tablet and Pen Settings.

2. Select the Tablet Buttons tab.

3. Select the orientation for which you want to program the 
button.

4. Select the button you want to program in the Tablet Button 
column. The button is displayed in the Button location and 
Detailed view areas of the Tablet Buttons tab.

5. To change the action associated with the button, select 
Change. The Change Tablet Button Actions dialog box is 
displayed.

6. In the Action drop-down box, select the action that you want 
the button to perform.

7. Select OK.

8. Select Apply > OK on the Tablet and Pen settings dialog 
box.

Ä
CAUTION: The tablet PC button driver is integrated with the Q Menu 
software. If the Q Menu software is uninstalled or disabled, the button 
driver will not function.
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8
Wireless

If your tablet PC is equipped with an integrated wireless device 
such as 802.11 or Bluetooth wireless devices, you have a wireless 
tablet PC. 

■ An 802.11 wireless tablet PC can connect to wireless 
networks in corporate offices, your home, and public places. 
Wireless networks include wireless local area networks 
(WLANs) or “hotspots.” Hotspots are wireless access points 
available in public places, such as airports, restaurants, coffee 
shops, hotels, and universities.

■ A Bluetooth wireless tablet PC can connect to other 
Bluetooth wireless-enabled devices using a wireless personal 
area network (PAN).
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Your tablet PC has a button that may be used to enable and 
disable the 802.11 and Bluetooth wireless devices and an 
associated light to indicate the state of the wireless devices. The 
following illustration shows the wireless button 1 and light 2.

In addition to the wireless button and light, your tablet PC has 
software controls that enable you to turn on, turn off, enable, and 
disable your wireless devices. The following table explains the 
software controls.

Wireless
Control Description

Wireless
Assistant

Is a software utility that enables you to turn on and 
off the 802.11 and Bluetooth wireless devices 
individually. For more information on using Wireless 
Assistant, refer to the “Turning On, Turning Off, 
Enabling and Disabling the 802.11 Wireless and 
Bluetooth Devices” section in this chapter.

Computer
Setup controls

Enable and disable the 802.11 and Bluetooth 
wireless devices in Computer Setup. For more 
information about using Computer Setup to control 
the 802.11 and Bluetooth wireless devices, refer to 
Chapter 11, “Computer Setup.”



Wireless

Hardware and Software Guide 8–3

DRAFT Revised: 8/24/04
Fi le:  Chap8.fm 

PN: HP-376186-001 

hp CONFIDENTIAL
August  24, 2004 4:02 pm

Wireless Local Area Network (Select 
Models Only)

With the 802.11 wireless device, you can access a wireless local 
area network (WLAN), which is composed of other computers 
and accessories linked by a wireless router or a wireless access 
point.

■ A large scale WLAN, such as a corporate WLAN or public 
WLAN hotspot, typically use wireless access points, that can 
handle a large number of computers and accessories and can 
separate critical network functions. 

■ A home or small office WLAN typically uses a wireless 
router, which enables several wireless and wired computers to 
share an Internet connection, a printer, and files without 
additional pieces of hardware or software. Wireless access 
point and wireless router are often used interchangeably. 

Tablet PCs with 802.11 WLAN devices may support one or more 
of three IEEE physical layer standards: 

■ 802.11a

■ 802.11b

■ 802.11g

There are three popular implementations of WLAN adapters:

■ 802.11b only

■ 802.11b/g

■ 802.11a/b/g

802.11b, the first popular WLAN standard, supports data rates of 
up to 11 Mbps and operates at a frequency of 2.4 GHz. 802.11g, 
which came later, also operates at 2.4 GHz but supports data rates 
of up to 54 Mbps. An 802.11g WLAN device is backward 
compatible with 802.11b devices, so they can operate on the same 
network. 802.11a supports data rates of up to 54 Mbps but 
operates at a frequency of 5 GHz. 802.11a is not compatible with 
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802.11b and 802.11g. For information on identifying the type of 
device in your tablet PC, refer to the “Identifying a WLAN 
Device” section in this chapter.

Connecting Your Wireless Tablet PC to a 
Corporate WLAN

Contact your network administrator or IT department for 
information on connecting your tablet PC to your corporate 
WLAN.

Connecting Your Wireless Tablet PC to a 
Public WLAN

Contact your ISP or search the Web for a list of public WLANs 
near you. Web sites that list public WLANs include Cisco 
Hotspot Locator, Hotspotlist, and Geektools.

When you are within range of a public WLAN, a Wireless 
Network Connection interactive message is displayed at the 
bottom of the screen. Check with each public WLAN location for 
cost and connection requirements.
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Setting Up a WLAN in Your Home
To set up a WLAN and connect to the Internet in your home, you 
need the following equipment. The illustration below shows an 
example of a completed wireless network installation that is 
connected to the Internet. This wireless network includes

■ An optional broadband modem (either DSL or cable) and 
high-speed Internet service purchased from an Internet 
service provider (ISP) 1.

■ An optional wireless router (purchased separately) 2.

■ Your wireless tablet PC 3.

As this network grows, additional wireless and wired computers 
can be connected to the network to access the Internet.

✎ If you need technical assistance to install your WLAN, contact 
the router manufacturer or your ISP.
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Using a WLAN Connection
To use a WLAN connection:

■ Verify that all drivers required by the 802.11 wireless device 
are installed and that the 802.11 wireless device is correctly 
configured. 

✎ If you are using an integrated 802.11 wireless device, all 
required drivers are installed and the adapter is 
preconfigured and ready for use.

■ If you are using an integrated 802.11 wireless device, verify 
that the 802.11 wireless device is turned on. When the 802.11 
wireless device is turned on, the wireless light is turned on. If 
the wireless light is off, turn on the 802.11 wireless device. 
Refer to the “Turning On, Turning Off, Enabling and 
Disabling the 802.11 Wireless and Bluetooth Devices”
section.

■ For your home WLAN, verify that your router is correctly 
configured. For instructions, refer to your router 
documentation.

✎ Functional range for subsequent WLAN connections vary, 
depending on your tablet PC WLAN implementation, router 
manufacturer, and interference from varying types of walls and 
other electronic devices.

For more information about using a WLAN connection:

■ Refer to information from your ISP and the documentation 
included with your wireless router and other WLAN 
equipment.

■ Access the information and Web site links provided at 
Start > Help and Support.

■ Refer to the documentation included with your tablet PC. The 
Troubleshooting guide on the Tablet PC Documentation CD
contains a section about wireless LAN device problems and 
resolutions.
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Using Wireless Security Features
When you set up your own WLAN or access an existing WLAN, 
always ensure that security features are protecting the WLAN. If 
you do not enable security on your WLAN, an unauthorized 
wireless user can access your tablet PC data and use your Internet 
connection without your knowledge.

The most common security levels are Wi-Fi Protected Access 
(WPA)-Personal and Wired Equivalent Privacy (WEP). In 
addition to enabling WPA-Personal or WEP security encryption 
on the router, you may want to use one or more of the following 
security measures:

■ Change the default network name (SSID) and password.

■ Use a firewall.

■ Set security on your Web browser.

■ Enable MAC address filtering on the router.

For more information about WLAN security, refer to the HP Web 
site at http://www.hp.com/go/wireless for details.

Installing Wireless Software (Optional)
Microsoft Windows XP supports WLAN configuration with the 
Zero Client Configuration feature. HP provides a separate WLAN 
configuration utility that must be installed if you plan to use 
Cisco Compatible Extensions. Cisco Compatible Extensions 
enable wireless devices to use Cicso-based WLANs.
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Identifying a WLAN Device
To install HP WLAN software for an integrated 802.11 wireless 
device, you need to know the name of the integrated 802.11 
wireless device on your tablet PC. To identify an integrated 
802.11 wireless device:

1. Display the names of all the 802.11 wireless devices on your 
tablet PC: 

a. Select Start > My Computer.

b. Right-click in the My Computer window.

c. Select Properties > Hardware tab > Device Manager > 
Network Adapters.

2. Identify the 802.11 wireless device from the list that is 
displayed:

❏ The listing for an 802.11 wireless device includes the term 
wireless LAN, WLAN, or 802.11.

❏ If no 802.11 wireless device is listed, either your tablet PC 
does not have an integrated 802.11 wireless device, or the 
driver for the 802.11 wireless device is not properly 
installed.

Accessing WLAN Software and Documentation
Your WLAN software is preloaded on your tablet PC and is 
available in the Software Setup utility. 

To install the WLAN software:

» Select Start > All Programs > Software Setup, and then 
follow the instructions on the screen. (When you are 
prompted to select the software you want to install, select or 
clear the corresponding check boxes.)
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The WLAN software is also available as a SoftPaq at the HP Web 
site. To access, download, and install the SoftPaq, use either of 
the following procedures:

■ Select Start > Help and Support.

-or-

■ Visit the HP Web site at http://www.hp.com/support:

a. Choose your language and region.

b. Select the Download Drivers and Software radio button

c. Enter your computer model information, and then follow 
the instructions provided at the Web site. 

✎ WLAN software is provided in the Network category. To 
access model information about your computer, refer to the 
serial number label. The serial number label is on the 
bottom of the tablet PC.

To access documentation for your WLAN software:

1. Install the WLAN software as instructed earlier in this 
chapter.

2. Open the utility.

3. Select Help on the menu bar.

Troubleshooting 802.11 Wireless Devices
For more troubleshooting information, visit the HP Web site 
(http://www.hp.com/go/wireless) or refer to the documentation 
included with your tablet PC. The Troubleshooting guide on the 
Tablet PC Documentation CD contains a section about wireless 
LAN device problems and resolutions.
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Bluetooth (Select Models Only)
The Bluetooth device provides short-range wireless 
communications that replace the physical cable connections that 
traditionally link electronic devices such as

■ Network access points.

■ Computers (desktop, tablet PC, PDA).

■ Phones (cellular, cordless, smart phone).

■ Imaging devices (printer, camera).

■ Audio devices (headset, speakers).

The devices are represented in the Bluetooth for Windows 
software by graphical icons that resemble their physical features, 
which makes them easily recognizable and distinguishes them 
from other classes of devices.

The Bluetooth for Windows software provides the following 
functions:

■ Personal Information Management (PIM) item 
transfer—Sends and receives information files such as 
business cards, calendar items, notes, and message items to 
and from another Bluetooth computer or device.

■ PIM synchronization—Synchronizes PIM data between a 
computer, PDA, or cell phone using Bluetooth.

■ File Transfer—Sends and receives files to and from another 
Bluetooth computer.

■ Network access (Personal Area Networking Profile)—
Enables two or more Bluetooth devices to form an ad-hoc 
(peer-to-peer) network. Provides a mechanism that enables a 
Bluetooth device to access a remote network through a 
network access point. The network access points can be 
traditional LAN data access points or group ad-hoc networks 
that represent a set of devices that are attached only to one 
another.

■ Dial-up networking—Connects Bluetooth devices to the 
Internet.
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■ Bluetooth serial port—Transfers data over the Bluetooth link 
using a virtual COM port.

■ Hands-Free—Enables a vehicle-embedded, hands-free unit or 
a tablet PC serving as a hands-free unit to establish a wireless 
connection to a cellular phone and to act as the Bluetooth 
cellular phone audio input and output mechanism.

■ Basic imaging—Provides a wireless connection between a 
Bluetooth-enabled camera and other Bluetooth devices. The 
camera can be controlled remotely by a tablet PC, and images 
can be transferred from a camera to be stored on a computer 
or to be printed.

■ Human interface device—Provides a wireless connection to 
other Bluetooth devices, such as keyboards, pointing devices, 
gaming devices, and remote monitoring devices.

■ Fax—Provides a Bluetooth connection that enables a tablet 
PC to send or receive a fax message using a Bluetooth 
cellular phone or modem.

■ Headset—Provides a wireless connection between a headset 
and a tablet PC or cellular phone. The headset acts as the 
device’s audio input and output mechanism and increases 
mobility.

For more information about using Bluetooth with your tablet PC, 
refer to the Wireless Documentation CD included with your tablet 
PC.
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Turning On, Turning Off, Enabling and 
Disabling the 802.11 Wireless and 
Bluetooth Devices

The wireless button 1 enables and disables 802.11 wireless and 
Bluetooth devices in conjunction with Wireless Assistant. By 
default, the 802.11 wireless and Bluetooth devices and wireless 
light 2 are turned on when you turn on the tablet PC.

✎ Turning on a wireless device does not automatically create a 
WLAN or connect you to a WLAN. For information on setting up 
a WLAN refer to the “Wireless Local Area Network (Select 
Models Only)” section in this chapter.

The 802.11 wireless and Bluetooth devices have two power 
states:

■ Enabled

■ Disabled
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You can enable and disable the wireless devices in Computer 
Setup. For more information about using Computer Setup to 
control the 802.11 and Bluetooth wireless devices, refer to 
Chapter 11, “Computer Setup.” You can also enable and disable 
the wireless devices with the wireless button.

When the wireless devices are enabled in Computer Setup and 
with the wireless button, you can use Wireless Assistant to turn 
on and off the devices individually.

To view the state of your wireless devices, place the cursor over 
the Wireless Assistant icon in the notification area, or open 
Wireless Assistant by double-clicking the icon in the notification 
area. Wireless Assistant displays the status of the devices as on, 
off, or disabled. Wireless Assistant also displays the status of the 
devices in Computer Setup as enabled or disabled.

For more information about Wireless Assistant:

1. Open Wireless Assistant by double-clicking the icon in the 
notification area.

2. Select the Help button.

✎ You cannot use the wireless button or Wireless Assistant to 
control the wireless devices if they are disabled in Computer 
Setup.
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Turning On the 802.11 Wireless and 
Bluetooth Devices

If And Then

■ Wireless Assistant 
shows that both 
WLAN and 
Bluetooth are off

■ Wireless light is off

You want to turn on 
either or both 
devices

1. Right-click the Wireless
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to turn 
on.

✎ If the wireless 
devices are turned 
off, pressing the 
wireless button 
disables both 
devices. The button 
does not turn on the 
devices.

■ Wireless Assistant 
shows that both 
WLAN and 
Bluetooth are 
disabled*

■ Wireless light is off

You want to turn on 
either or both 
devices

1. Press the wireless button. 
(The devices return to 
their previous on or off 
state.)

2. If the wireless devices are 
turned off, right-click the 
Wireless Assistant icon 
in the notification area.

3. Select the device or 
devices you want to turn 
on.

■ Wireless Assistant 
shows that one 
device is on and the 
other device is off

■ Wireless light is on

You want to turn on 
either or both 
devices

1. Right-click the Wireless
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to turn 
on.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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✎ If you want your wireless devices to be turned on when you turn 
on your tablet PC, you must turn them on before you shut down 
or restart.

Turning Off and Disabling the 802.11 
Wireless and Bluetooth Devices

If And Then

■ Wireless
Assistant
shows that 
both WLAN 
and Bluetooth 
are on

■ Wireless light 
is on

You want to disable both 
devices

Press the wireless button.

You want to turn off either 
or both devices

1. Right-click the Wireless
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to turn 
off.

■ Wireless
Assistant
shows that 
both WLAN 
and Bluetooth 
are off

■ Wireless light 
is off

You want to disable both 
devices

Press the wireless button.

■ Wireless
Assistant
shows that one 
device is on 
and the other 
device is off*

■ Wireless light 
is on

You want to disable both 
devices

Press the wireless button.

You want to turn off both 
devices.

1. Right-click the Wireless
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to 
turn off.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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9
Security

Security Features Quick Reference

✎ Security solutions are designed to act as deterrents. These 
deterrents may not prevent a product from being mishandled or 
stolen.

In addition to the Windows operating system security measures, 
the tablet PC provides the following security features, most of 
which can be configured in Computer Setup. For more 
information, refer to Chapter 11, “Computer Setup” in this guide.

To Protect Against Use This Security Feature

Unauthorized use of the tablet PC Power-on password

Unauthorized access to the Computer 
Setup utility (f10)

HP administrator password

Unauthorized access to the contents 
of a hard drive

DriveLock

Unauthorized access to a Windows 
user account

Optional smart cards
An enabled smart card can store the 
Windows user and Windows 
administrator passwords; therefore, 
both the smart card and the smart 
card PIN are required to access the 
account.

✎ This security feature is 
supported by only certain 
smart card readers. 
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Setting Security Preferences in 
Computer Setup

Most security preferences are set in Computer Setup. Because 
Computer Setup is a non-Windows utility, it does not support the 
pointing devices on your tablet PC. When using Computer Setup, 
you must use the keys on your tablet PC to navigate and make 
selections.

For more details, refer to Chapter 11, “Computer Setup.”

Unauthorized access of data Windows Firewall software

Unauthorized access to the BIOS 
settings and other system 
identification information

HP administrator password, which 
protects the system information in 
Computer Setup.

Unauthorized removal of the tablet 
PC

Security cable slot (used with an 
optional security cable)
For more information on the 
security cable slot, refer to the 
“Connecting an Optional Security 
Cable” section in this chapter.

To Protect Against Use This Security Feature
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Using Passwords

Ä
CAUTION: If you forget both your DriveLock user and DriveLock master 
passwords, the hard drive is permanently locked and can no longer 
be used.

Most security features use passwords. Whenever you set a 
password, write down the password and store it in a secure 
location away from the tablet PC.

■ If you forget your power-on password, you cannot start up the 
tablet PC or restore from Hibernation until a service partner 
resets the tablet PC. To contact a service partner, refer to the 
Worldwide Telephone Numbers booklet included with the 
tablet PC.

■ If you forget your HP administrator password, you will not be 
able to access Computer Setup.

■ If you forget the DriveLock user password but know 
your DriveLock master password, you can remove 
DriveLock protection from the drive. For instructions, refer to 
the “Using DriveLock” section in this chapter.
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HP and Windows Passwords
HP security features and Windows operating system security 
features work independently from one another. For example, 
a device disabled in Computer Setup cannot be enabled in 
Windows.

HP passwords and Windows passwords are also independent of 
one another. The following table lists the different passwords 
used by HP and Windows and describes their functions.

HP Passwords* Function

HP administrator password Used to access Computer Setup.

Power-on password Used to access the tablet PC during 
Startup and when you restart the 
tablet PC.

DriveLock user password Used by the day-to-day user to access 
drives protected by DriveLock at 
startup.

DriveLock master password Used by the HP administrator to 
access drives protected by DriveLock 
and to remove DriveLock protection 
from the drive.

Smart card PIN Stores the Windows administrator and 
user passwords and is used to access 
Windows during startup on tablet PCs.
Power-on and HP administrator 
passwords can be stored on smart 
cards if an optional smart card reader 
supports this functionality.

*HP passwords must be enabled in Computer Setup. For more 
information, refer to Chapter 11, “Computer Setup.”
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HP and Windows Password Guidelines
HP and Windows passwords are not interchangeable. You must 
use an HP password at an HP password prompt and a Windows 
password at a Windows password prompt. For example:

■ If a power-on password is set, the power-on password (not 
a Windows password) must be entered when the tablet PC 
starts up or restores from Hibernation.

■ If you set Windows to prompt for a password before 
resuming from Standby, a Windows password (not a 
power-on password) must be entered to resume from 
Standby.

The same word or series of letters or numbers used for an HP 
password can be used for another HP password or for a Windows 
password, with these considerations:

■ HP passwords can be any combination of up to 32 letters and 
numbers and are not case sensitive.

■ An HP password must be set and entered with the same type 
of keys. For example, an HP password set with keyboard 
number keys will not be recognized if it is entered with 
embedded numeric keypad number keys. For information 
about the embedded numeric keypad, refer to the “Keypads” 
section in Chapter 3, “Pointing Devices and Keyboard.”

Windows Passwords

Administrator password Used to log on to the tablet as the 
Windows administrator after Windows 
has been configured to prompt for a 
password at startup.

User password Used to log on to the tablet PC as 
a user after Windows has been 
configured to prompt for a password 
at startup.
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Using Power-On Passwords
A power-on password prevents unauthorized use of the tablet PC. 
After it is set, a power-on password must be entered each time the 
tablet PC is turned on or restarted. A power-on password:

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same keys. For example, a 
power-on password set with keyboard number keys will not 
be recognized if you enter it with keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case sensitive.

Setting Power-On Passwords
A power-on password is set, changed, or deleted in Computer 
Setup. To manage the password:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Security > Power-On 
password, and then press enter.

❏ To set a power-on password, type the password in the 
New Password and Verify New Password fields, and then 
press f10.

❏ To change a power-on password, type the current 
password in the Old Password field, type the new 
password in the New Password and Verify New Password 
fields, and then press f10.

❏ To delete a power-on password, type the current 
password in the Old Password field, and then press f10.
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3. To save your preferences, use the arrow keys to select File > 
Save Changes and Exit. Then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.

Entering Power-On Passwords
At the power-on password prompt, type your password, and then 
press enter. After 3 unsuccessful attempts to enter the password, 
you must restart the tablet PC and try again.

Requiring a Power-On Password at Restart
You can require that a power-on password be entered each time 
the tablet PC is restarted. Enable and disable this feature in 
Computer Setup.

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Security > Password options > 
Require password on restart.

3. Toggle the field to enable or disable, and then press enter.

4. Save your preferences by using the arrow keys to select File > 
Save Changes and Exit. Then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.
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Using HP Administrator Passwords
The HP administrator password protects the configuration 
settings and system identification information in Computer Setup. 
After it is set, this password must be entered to access Computer 
Setup. The HP administrator password

■ Is not interchangeable with a Windows administrator 
password, although both can use the same word or series 
of letters, or numbers.

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same keys. For example, an 
HP administrator password set with keyboard number keys 
will not be recognized if you enter it with embedded numeric 
keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case sensitive.

Setting HP Administrator Passwords
An HP administrator password is set, changed, or deleted in 
Computer Setup. To manage the password:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select the Security menu > 
Administrator Password, and then press enter.

❏ To set an HP administrator password, type your password 
in the New Password and Verify New Password fields, 
and then press f10.



Security

Hardware and Software Guide 9–9

DRAFT Revised: 8/24/04
Fi le:  Chap9.fm 

PN: HP-367186-001 

hp CONFIDENTIAL
August  24, 2004 4:02 pm

❏ To change an HP administrator password, type your 
current password in the Old Password field, type the new 
password in the New Password and Verify New Password 
fields, and then press f10.

❏ To delete an HP administrator password, type your 
current password in the Old Password field, and then 
press f10.

3. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit. Then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.

Entering HP Administrator Passwords
At the Computer Setup prompt, type your Administrator 
Password (using the same type of keys you used to set the 
password), and then press enter. After 3 unsuccessful attempts to 
enter the HP administrator password, you must restart the tablet 
PC and try again.

Using DriveLock

Ä
CAUTION: If you forget the DriveLock user and DriveLock master 
passwords, the hard drive is permanently unusable.

DriveLock prevents unauthorized access to the contents of a hard 
drive. After DriveLock protection is applied to a drive, a 
password must be entered to access the drive. The drive must be 
inserted into the tablet PC, not an optional docking device (select 
models only) or external MultiBay, in order for it to be accessed 
by the DriveLock passwords.
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DriveLock involves a user password and a master password:

■ A hard drive protected by DriveLock can be accessed with 
either the user password or the master password.

■ You can delete a user password or master password only by 
removing DriveLock protection from the drive. DriveLock 
protection can be removed from the drive only with the 
master password.

■ The owner of the user password should be the day-to-day 
user of the protected hard drive. The owner of the master 
password may be a system administrator or the day-to-day 
user.

■ A user password and a master password can be the same 
word.

✎ When you start the tablet PC from a hard drive protected with 
DriveLock, and your power-on and DriveLock passwords are 
identical, you will be prompted to enter only a power-on 
password instead of both a power-on and a DriveLock password.

Setting DriveLock Passwords

Ä
CAUTION: If you forget the DriveLock user and the DriveLock master 
passwords, the hard drive is permanently unusable.

Ä
CAUTION: To prevent system lockup and loss of information:
■ Shut down the tablet PC before removing the hard drive from the 

hard drive bay. Do not remove the hard drive while the tablet PC is 
on, in Standby, or in Hibernation.

■ If you are not sure whether the tablet PC is off or in Hibernation, 
turn the tablet PC on by pressing the power/standby switch to the 
left or right. Then shut down the tablet PC through the operating 
system.
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To access the DriveLock settings in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in Hibernation, turn the tablet PC on by 
pressing the power/standby switch to the left or right, and 
then shut down the tablet PC through the operating system.

2. Insert the hard drive into the tablet PC (not into an optional 
docking device or external MultiBay).

3. Open Computer Setup by turning on (not restarting) the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select the Security menu > DriveLock 
passwords. Then press enter.

5. Select the location of the hard drive, and then press f10.

6. Toggle the Protection field to Enable.

7. Read the warning. To continue, press f10.

8. Type your user password in the New Password and Verify 
New Password fields, and then press f10.

9. Type your master password in the New Password and Verify 
New Password fields, and then press f10.

10. To confirm DriveLock protection on the drive you have 
selected, type DriveLock in the confirmation field, and then 
press f10.

11. To save your DriveLock settings, select File > Save Changes 
and Exit. Then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.
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Entering DriveLock Passwords
1. Be sure that the drive is inserted into the tablet PC (not an 

optional docking device or external MultiBay).

2. When prompted for a DriveLock password, type your user 
or master password (using the same type of keys you used to 
set the password), and then press enter.

3. After 2 incorrect attempts to enter the password, you must 
restart the tablet PC and try again.

Requiring a Drivelock Password at Restart
You can require that a DriveLock password be entered each time 
the tablet PC is restarted. Enable and disable this feature in 
Computer Setup.

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Security > Password options > 
Require password on restart.

3. Toggle the field to enable or disable, and then press enter.

4. Save your preferences by using the arrow keys to select File > 
Save Changes and Exit. Then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.
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Changing DriveLock Passwords

Ä
CAUTION: To prevent loss of work and damage to the tablet PC and 
the hard drive, shut down the tablet PC before inserting or removing a 
hard drive. (The hard drive is any hard drive used in the hard drive bay.)

To access the DriveLock settings in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in Hibernation, turn the tablet PC on by 
pressing the power/standby switch to the left or right, and 
then shut down the tablet PC through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC (not 
into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on (not restarting) the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select the Security menu > DriveLock 
passwords, and then press enter.

5. Use the arrow keys to select the location of the hard drive, 
and then press f10.

6. Use the arrow keys to select the field for the password you 
want to change, type your current password in the Old 
Password field, type the new password in the New Password 
and in the Verify New Password fields. Then press f10.

7. To save your preferences, use arrow keys to select File > 
Save Changes and Exit, and then follow the instructions on 
the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.
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Removing DriveLock Protection
To access the DriveLock settings in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in Hibernation, turn the tablet PC on by 
pressing the power/standby switch to the left or right, and 
then shut down the tablet PC through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC (not 
into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on (not restarting) the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select the Security menu > DriveLock 
passwords, and then press enter.

5. Use the arrow keys to select the location of the hard drive, 
and then press f10.

6. Toggle the Protection field to Disable, and then press f10.

7. Type your master password in the Old Password field. Then 
press f10.

8. To save your preferences, use arrow keys to select File > 
Save Changes and Exit. Then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.
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Disabling a Device
From the Computer Setup Device Security menu, you can 
disable or partially disable most ports and drives.

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Select the Security menu > Device Security, and then enter 
your preferences.

3. To confirm your preferences, press f10.

4. To save your preferences, select File > Save Changes and 
Exit. Then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.

Using System Information
System information provides details about your tablet PC and 
battery pack. The following sections explain how to prevent other 
users from viewing system information and how to configure 
system information options in Computer Setup.

System Information options allow you to

■ Display or enter the tablet PC serial number, asset tag, and 
ownership tag.

■ Display a battery pack serial number.

✎ To prevent unauthorized access to this information, you must 
create an HP administrator password. For instructions, refer to the 
“Setting HP Administrator Passwords,” section earlier in this 
chapter.
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Setting System Information Options
1. Open Computer Setup by turning on or restarting the tablet 

PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Access or set your preferences by following these directions:

❏ To view general system information, select the File
menu > System Information.

❏ To view or enter identification values for system 
components, select the Security menu > System IDs.

3. To confirm the information or your preferences, press f10.

4. To save your information or preferences, use the arrow keys 
to select File > Save Changes and Exit, and then follow the 
instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.

Firewall Software
When you use the tablet PC for e-mail, network, or Internet 
access, it is possible for unauthorized persons to obtain 
information about you, your tablet PC, and your data. To protect 
your privacy, it is recommended that you use firewall software.

The Windows operating system firewall is available on your 
tablet PC and is enabled by default. To learn more about this 
firewall or to disable or reenable this firewall: 

1. Select Start > Control Panel > Network and Internet 
Connections > Windows Firewall.
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2. Select the General tab.

❏ To learn more about Windows Firewall, select the Learn 
more about Windows Firewall link.

❏ To disable Windows Firewall, select Off (not 
recommended).

❏ To reenable Windows Firewall, select On
(recommended).

3. Select OK.

Under some circumstances a firewall can block access to Internet 
games, interfere with printer or file sharing on a network, or block 
authorized email attachments. If you are using Windows Firewall 
and an application attempts an inbound connection to your tablet 
PC for the first time, a security alert will be displayed. The 
security alert allows you to configure the firewall permission for 
the application.

■ To allow the application to connect to your tablet PC, select 
Unblock this program. The application is added to the 
Exceptions list and will not be blocked by Windows Firewall.

■ To permanently block the application, select Keep blocking 
this program. Windows Firewall will block the application 
anytime the application tries to connect.

■ To temporarily block the application, select Keep blocking 
this program, but ask me again later. The next time the 
application attempts to connect to your tablet PC, you will 
receive the security alert.
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To manually add an application to the Windows Firewall 
Exceptions list so that it will not be blocked by the firewall:

1. Select Start > Control Panel > Network and Internet 
Connections > Windows Firewall.

2. Select the Exceptions tab.

3. Select Add Program and enter the required information 
about the application.

4. Select OK. The application is added to the Exceptions list 
and will not be blocked by Windows Firewall.

If you are using an optional firewall and you want to allow a 
blocked application to connect:

■ Temporarily solve the problem by disabling the firewall, 
performing the task, and then reenabling the firewall.

■ Permanently resolve the problem by reconfiguring the 
firewall. Refer to the firewall documentation or contact the 
firewall manufacturer.
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Connecting an Optional Security Cable

✎ Security solutions are designed to act as deterrents. These 
deterrents may not prevent a product from being mishandled or 
stolen.

To install a security cable:

1. Loop the security cable around a secured object.

2. Insert the key 1 into the cable lock 2.

3. Insert the cable lock into the security cable slot 3, and lock 
the cable lock with the key.
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HP ProtectTools Security Manager 
(Select Models Only)

Your tablet PC comes with HP ProtectTools Security Manager 
preinstalled. This software is accessed through Microsoft®
Windows® Control Panel. It provides security features that are 
designed to help protect against unauthorized access to the tablet 
PC, networks, and critical data. Add-on modules for HP 
ProtectTools Security Manager include the following:

■ Embedded Security for ProtectsTools

■ Credential Manager for ProtectTools

■ BIOS Configuration for ProtectTools

■ Smart Card Security for ProtectTools

Depending on your tablet PC model, add-on modules may be 
preinstalled, preloaded, or downloaded from the HP Web site. 
Visit http://www.hp.com for more information.

Embedded Security for ProtectTools

✎ You must have the embedded security chip in your tablet PC in 
order to use Embedded Security for ProtectTools.

Embedded Security for ProtectTools has security features that 
protect against unauthorized access to user data or credentials, 
which include:

■ Administrative functions, such as ownership and 
management of the owner pass phrase.

■ User functions, such as user enrollment and management of 
user pass phrases.
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■ Settings configuration, including setting up enhanced 
Microsoft EFS and Personal Secure Drive for protecting user 
data.

■ Management functions, such as backing up and restoring the 
key hierarchy.

Credential Manager for ProtectTools
Credential Manager for ProtectTools has security features that 
provide protection against unauthorized access to your tablet PC, 
including the following:

■ Alternatives to passwords when logging on to Microsoft 
Windows.

■ Single sign-on capability that automatically remembers 
credentials for Web sites, applications, and protected network 
resources.

■ Support for optional security devices, such as Smart Cards 
and biometric fingerprint readers.

For more information, refer to the Credential Manager for 
ProtectTools online documentation.

BIOS Configuration for ProtectTools
BIOS Configuration for ProtectTools provides access to BIOS 
security and configuration settings within the HP ProtectTools 
Security Manager application, which gives users better access to 
system security features that are managed by the system BIOS.

With BIOS Configuration for ProtectTools, you can:

■ Access to power-on user and administrator password 
management.

■ Configure preboot authentication features, such as smart card 
and power-on password. 

■ Enable and disable hardware features (such as the enable 
CD-ROM boot).
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■ Configure boot options, which includes disabling the ability 
to boot to drives other than the primary hard drive.

✎ Many of the features in BIOS Configuration for ProtectTools 
are also available in Computer Setup. Refer to Chapter 11, 
“Computer Setup” for additional information.

For more information, refer to the BIOS Configuration for 
ProtectTools online documentation.

Smart Card Security for ProtectTools
With Smart Card Security for ProtectTools, you can:

■ Access optional smart card security features. Security 
enhancements are supported by the optional HP ProtectTools 
Smart Card and an optional supported reader, such as the HP 
PC Card Smart Card Reader. 

■ Initialize an HP ProtectTools Smart Card so that it can be 
used with Credential Manager for ProtectTools.

■ Work with the BIOS to enable optional smart card 
authentication in a preboot environment, and to configure 
separate smart cards for an administrator and a user. 

■ Set and change the password used to authenticate users to the 
smart card.

■ Backup and restore credentials stored on the smart card.

For more information, refer to the Smart Card Security for 
ProtectTools online documentation.
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10
MultiBoot

A bootable medium or network interface card (NIC) contains files 
that the tablet PC needs to start and operate properly. The 
MultiBoot utility, disabled by default, enables you to identify the 
devices and control the sequence in which the system attempts to 
boot from those devices as it starts up your tablet PC.

Bootable devices include optical drive discs, such as CDs or 
DVDs, bootable diskettes, or NICs.

✎ Some devices, including USB devices and NICs, must be enabled 
in Computer Setup before they can be included in the boot 
sequence. For more information, refer to “Enabling Bootable 
Devices in Computer Setup” in this chapter.

Understanding the Default Boot 
Sequence

By default, when more than one bootable device is in the system, 
the tablet PC chooses the startup device by searching enabled 
devices and locations in a predetermined sequence.

On every boot, the system looks for bootable drive A devices 
first. If it fails to find a bootable drive A device, it searches for 
bootable drive C devices. Drive A devices include optical drives 
and diskette drives. Drive C devices include optical drives and 
primary hard drives.

The primary hard drive can only boot as drive C. The NIC does 
not have a drive letter assigned to it.
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✎ An optical drive device (such as a CD-ROM drive) can boot either 
as drive A or drive C, depending on the format of the CD. Most 
bootable CDs boot as drive A. If you have a CD that boots as the 
C drive, the system will boot the diskette drive before it boots the 
CD.

By default, the tablet PC selects the startup device by searching 
enabled devices and locations in a predetermined sequence.

You can change the sequence in which the tablet PC searches for 
a startup device by enabling MultiBoot and entering a new startup 
sequence, also called a boot order. Or, you can use MultiBoot 
Express to set the tablet PC to prompt you for a startup location 
each time the tablet PC is started or restarted.

The list below describes the default sequence in which drive 
numbers are assigned. (The actual startup sequence varies by 
configuration.)

■ Default sequence for devices that boot as drive A:

a. Optical drive in an optional docking device MultiBay or in 
an external MultiBay that contains a disc that boots as 
drive A.

b. Diskette drive in an optional docking device or in an 
external MultiBay.

■ Default sequence for devices that boot as drive C:

a. An optical drive in an optional docking device MultiBay 
or in an external MultiBay that contains a disc that boots 
as drive C.

b. Hard drive in the tablet PC primary hard drive bay.

c. Hard drive in an optional docking device MultiBay or in 
an external MultiBay.

✎ Since no drive letter is associated with the NIC, changing the boot 
order of a NIC does not affect drive letters of the other devices.
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Enabling Bootable Devices in 
Computer Setup

The tablet PC can start up from a USB device or the NIC only if 
that device has been enabled for inclusion in MultiBoot.

To enable a device or location for inclusion in MultiBoot:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. To enable bootable media in USB drives or in drives inserted 
into an optional docking device, use the arrow keys to select 
Advanced > Device options. Then select Enable USB 
legacy support.

-or-

To enable a NIC, select Security > Device security.

3. Save your preferences and exit Computer Setup, by using the 
arrow keys to select File > Save changes and exit, and then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
they take effect when the tablet PC restarts.

✎ To connect a NIC to a Preboot eXecution Environment (PXE) or 
Remote Program Load (RPL) server during startup without using 
MultiBoot, quickly press f12 when the Network Service Boot 
message appears in the lower-right corner of the screen.
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Understanding MultiBoot Results
Before changing the startup sequence, consider the following:

■ When the tablet PC restarts after the boot order has been 
changed, it considers only the first device of each drive type 
when searching for a startup device (except for optical 
devices). 
For example, the tablet PC is connected to an optional 
docking device containing an optical drive and a diskette 
drive. In the default boot sequence, the optical drive comes 
before the diskette drive. If the system fails to boot to the 
optical drive (either because it does not contain a disc or 
because the disc is not bootable) it does not try to boot to the 
diskette drive. Instead, it tries to boot to he first hard drive 
device present in the system. However, if there are two 
optical devices, and the first optical device does not boot, the 
system tries to boot to other optical devices in the system.

■ Changing the boot sequence also changes the logical drive 
designations. For example, if you start up from a CD-ROM 
drive with a disc that boots as drive C, that CD-ROM drive 
becomes drive C and the hard drive in the hard drive bay 
becomes drive D.

■ Starting up from a NIC does not affect logical drive 
designations because no drive letter is associated with the 
NIC.

■ Drives in an optional docking device are treated like external 
USB devices in the boot sequence and must be enabled in 
Computer Setup.
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Setting MultiBoot Preferences
There are two ways to set MultiBoot sequences:

■ Set a new default boot sequence that the tablet PC uses each 
time it starts up.

■ Use variable boot sequences using MultiBoot Express. This 
feature prompts you for a startup device each time the tablet 
PC is started or restarted.

Setting a New Default Boot Sequence
To set a startup sequence that the tablet PC uses each time it is 
started or restarted with Computer Setup:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Advanced > Boot options, and
then press enter.

3. Toggle the MultiBoot field to Enable.

4. Toggle the Boot Order fields to the boot sequence that you 
prefer.

5. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save changes and exit, and then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup, and 
they take effect when the tablet PC restarts.
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Setting a MultiBoot Express Prompt
To set the tablet PC to display the MultiBoot startup location 
menu each time the tablet PC is started or restarted with 
Computer Setup:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Advanced > Boot options, and
then press enter.

3. In the Express Boot Popup Delay (Sec) field, select the length 
of time in seconds that you want the tablet PC to display the 
startup location menu before it defaults to the current 
MultiBoot setting (when 0 is selected, the Express Boot 
startup location menu is not displayed.)

4. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save changes and exit, and then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup, and 
they take effect when the tablet PC restarts.
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Entering MultiBoot Express Preferences
When the Express Boot menu is displayed during startup:

■ To specify a startup location from the Express Boot menu, 
select your preference within the allotted time, and then press 
enter.

■ To prevent the tablet PC from defaulting to the current 
MultiBoot setting, press any key before the allotted time 
expires. The tablet PC will not start up until you select a 
startup location and press enter.

■ To allow the tablet PC to start up according to the current 
MultiBoot settings, wait for the allotted time to expire.
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11
Computer Setup

Using Computer Setup 
Computer Setup is a preinstalled, ROM-based utility that can be 
used even when the operating system is not working or will not 
load. If the operating system is working, the tablet PC restarts the 
operating system after you exit Computer Setup.

✎ Pointing devices are not supported in Computer Setup; you must 
use the keyboard to navigate and make selections.

✎ An external keyboard connected by USB can be used with 
Computer Setup only if USB legacy support is enabled. For more 
information about USB, refer to the “Connecting a USB Device”
section in the “Hardware Components” chapter in this guide.

The menu tables later in this chapter provide an overview of 
Computer Setup options.
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Accessing Computer Setup 
The information and settings in Computer Setup are accessed 
from the File, Security, Tools, and Advanced menus.

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

❏ To return to the Computer Setup menu, press esc.

2. Select the File, Security, Tools, or Advanced menu.

3. To exit Computer Setup, choose one of the following:

❏ To exit without saving any changes, use the arrow keys to 
select File > Ignore changes and exit, and then follow 
the instructions on the screen.

❏ To exit and save all the settings you have entered, use the 
arrow keys to select File > Save changes and exit, and 
then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.

Restoring Computer Setup Defaults
To return all settings in Computer Setup to the values that were 
set at the factory:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

2. Use the arrow keys to select File > Restore defaults.

3. Select the Restore Defaults check box.



Computer Setup

Hardware and Software Guide 11–3

DRAFT Revised: 8/24/04
Fi le:  Chap11.fm 

PN: HP-367186-001 

hp CONFIDENTIAL
August  24, 2004 4:02 pm

4. To confirm the restoration, press f10.

5. Select File > Save changes and exit, and then follow the 
instructions on the screen.

When the computer restarts, the factory settings are restored, and 
any identification information you may have entered is saved.

Selecting from the File Menu
Select To Do This

System Information ■ View identification information about 
the tablet PC and any battery packs in 
the system.

■ View specification information about 
the processor, memory and cache 
size, video revision, keyboard 
controller version, and system ROM.

Save to floppy Save system configuration settings to a 
diskette.

Restore from floppy Restore system configuration settings 
from a diskette.

Restore defaults Replace configuration settings in 
Computer Setup with factory default 
settings. (Identification information is 
retained.)

Ignore changes and exit Cancel changes entered during the 
current session. Then exit and restart the 
tablet PC.

Save changes and exit Save changes entered during the current 
session. Then exit and restart the tablet 
PC. The changes you save are in effect 
when the tablet PC restarts.
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Selecting from the Security Menu
.

Select This Option To Do This

Administrator password Enter, change, or delete an HP 
Administrator password.

Power-On password Enter, change, or delete a power-on 
password.

Password options ■ Enable/disable stringent security

■ Enable/disable required password on 
restart

DriveLock passwords Enable/disable DriveLock; change a 
DriveLock user or master password.

✎ DriveLock settings are 
accessible only when you enter 
Computer Setup by turning on 
(not restarting) the tablet PC.

Smart Card Security Enable/disable power-on support for 
smart cards.

✎ This feature is supported by 
select smart card readers only.
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Embedded Security ■ Enable/Disable the embedded 
security chip.

■ Restore embedded security chip 
to factory settings.

■ Enable/disable power-on 
authentication support.

■ Enable/disable automatic DriveLock.

■ Reset power-on authentication 
credential.

✎ Embedded Security settings are 
accessible only if the tablet PC is 
equipped with an embedded 
security chip.

Device security ■ Enable/disable devices in the system.

■ Enable NIC for inclusion in MultiBoot.

System IDs Enter user-defined identification values.

Select This Option To Do This
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Selecting from the Tools Menu

Selecting from the Advanced Menu

Select To Do This

HDD Self Test options Run a quick or comprehensive self-test on 
any hard drive in the system.

Battery Information View information about any battery packs 
in the tablet PC.

Memory Check ■ Run a self-test on memory modules 
in the tablet PC.

■ View information about memory 
modules installed in the tablet PC.

Select To Do This 

Language (or press f2) Change the Computer Setup language.

Boot options ■ Enable/disable QuickBoot, which 
starts the tablet PC more quickly by 
eliminating some startup tests. (If you 
suspect a memory failure and want 
to test memory automatically during 
startup, disable QuickBoot.)

■ Enable/disable MultiBoot, which sets 
a startup sequence that can include 
most bootable devices and media in 
the system. For details, refer to the 
“MultiBoot” chapter.

■ Set the boot order.
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Device options ■ Enable/disable num lock mode at 
startup.

■ Enable/disable multiple standard 
pointing devices at startup. (To set the 
tablet PC to support only a single, 
usually nonstandard, pointing device 
at startup, select Disable.)

■ Select a parallel port mode: EPP 
(Enhanced Parallel Port), standard, 
bidirectional, or ECP (Enhanced 
Capabilities Port).

■ Enable/disable USB legacy support 
for a USB keyboard, mouse, and hub. 
When USB legacy support is enabled:

❐ A USB keyboard, mouse, and hub 
work even when a Windows 
operating system is not loaded.

❐ The tablet PC starts from a 
bootable hard drive, diskette drive 
diskette, or CD, CD-RW, or DVD 
inserted into a drive connected by 
a USB connector to the tablet PC 
or to an optional docking device.

■ Enable/disable all settings in the 
SpeedStep window. (When Disable 
is selected, the tablet PC runs in 
Battery Optimized mode.)

■ Swap the functions of the fn key and 
left ctrl key.

Select To Do This 
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12
HP Client Management

Solutions

HP Client Management Solutions provides standards-based 
solutions for managing client (user) desktop, workstation, and 
tablet PCs in a networked environment.

The key capabilities and features of client management are

■ Initial software image deployment.

■ Remote system software installation.

■ Software management and updates.

■ ROM updates.

■ Tracking and security of computer assets (the hardware and 
software installed on the computer).

■ Fault notification and recovery of certain system software and 
hardware components.

✎ Support for specific features described in this chapter may vary, 
depending on the computer model and/or version of management 
software installed on your computer.
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Configuration and Deployment
HP computers come with a preinstalled system software image. 
The initial software image is configured during the first-time 
setup of the computer. After a brief software “unbundling” 
occurs, the computer is ready to be used.

A customized software image can be deployed (distributed) by

■ Installing additional software applications after unbundling 
the preinstalled software image.

■ Using software deployment tools, such as Altiris Deployment 
Solutions, to replace the preinstalled software with a 
customized software image.

■ Using a disk cloning process to copy the contents from one 
hard drive to another.

The deployment method you should use depends on your 
organization’s technology environment and processes. Visit 
the HP Web site at http://www.hp.com/go/pcsolutions for more 
information on selecting the best deployment method for your 
organization.

✎ The system recovery discs, Computer Setup utility, and other 
system features provide further assistance with recovery of 
system software, configuration management and troubleshooting, 
and power management.

HP Client Manager Software
HP Client Manager Software (HP CMS) integrates HP Intelligent 
Manageability technology within Altiris software. HP CMS 
provides superior hardware management capabilities for HP 
devices. It provides

■ Detailed views of hardware inventory for asset management.

■ PC health check monitoring and diagnostics.
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■ Web-accessible reporting of business-critical details, such as 
machines with thermal warnings and memory alerts.

■ Remote updating of system software such as device drivers 
and ROM BIOS.

✎ Additional functionality can be added when HP CMS is used with 
optional Altiris Solutions software (purchased separately).

For more information on HP Client Manager, visit the HP Web 
site at http://www.hp.com/go/easydeploy.
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13
Software Update and

Recoveries

Preparing to Update Software
For optimal tablet PC performance and to make sure your tablet 
PC remains compatible with changing technologies, HP 
recommends that you install the latest versions of HP software as 
they become available.

To update HP software:

1. Prepare for any update by identifying your tablet PC type, 
series or family, and model; refer to “Accessing Tablet PC 
Information” later in this chapter. Prepare for a system ROM 
update by identifying (through the Computer Setup utility) 
the ROM versions currently installed on the tablet PC.

2. Access the updates through your local HP Web site or the 
Support Software CD (purchased separately).

3. Download and install the updates.

✎ The tablet PC system ROM stores the BIOS. The BIOS 
determines how the tablet PC hardware interacts with the 
operating system and external devices and also supports 
such tablet PC services as time and date. 

✎ If your tablet PC connects to a network, HP recommends that 
you consult with your network administrator before installing 
any software updates, especially system ROM updates.
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Obtaining the Support Software CD
The Support Software CD provides HP software updates and 
installation instructions. The CD includes device drivers, ROM 
updates, and utilities.

To purchase the current Support Software CD or a subscription 
that provides both the current version and future versions of the 
CD, visit the HP Web site at http://www.hp.com.

Accessing Tablet PC Information
To access the updates for your tablet PC, the following 
information will be needed:

■ The product category is Tablet PC.

■ The product family name and series number are printed in the 
lower-right corner of the display bezel.

■ Model information is provided on the serial number label on 
the bottom of the tablet PC.

To determine whether available ROM updates contain later ROM 
versions than those currently installed on the tablet PC, you need 
to know the version of the system ROM currently installed.
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To display ROM information in Computer Setup:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Select File > System Information. The system ROM 
information is displayed.

3. To exit Computer Setup without changing any settings, use 
the arrow keys to select File > Ignore changes and exit, and
then follow the instructions on the screen. After Computer 
Setup closes, the tablet PC restarts in Windows.

For information about using Computer Setup, refer to the 
“Computer Setup” chapter.

Downloading Software from the 
Internet

Most software on the HP Web site is packaged in compressed 
files called a SoftPaqs. Some ROM updates may be packaged in 
compressed files called RomPaqs. Other ROM updates may be 
provided as CPQFlash SoftPaqs.

Most download packages contain a file named Readme.txt. A 
Readme.txt file contains information regarding installing and 
troubleshooting the file. The Readme.txt files included with 
RomPaqs are in English.
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Downloading System ROM

Ä
CAUTION: To prevent an unsuccessful installation, download and install 
the system ROM only while the tablet PC is connected to reliable external 
power using the AC adapter. Do not download or install the system ROM 
while the tablet PC is running on battery power, docked in an optional 
port replicator, or connected to an optional power source. During the 
download and installation:
■ Do not unplug the tablet PC from the electrical outlet.
■ Do not shut down the tablet PC.
■ Do not remove or insert a drive.

To download and install a system ROM:

1. Access the page on the HP Web site that provides software 
for your tablet PC.

2. Follow the instructions on the screen to locate the system 
ROM you want to download.

3. At the download area:

a. Write down the information (date and name) of any 
update that is later than the system ROM currently 
installed on your tablet PC.

b. Select the software you want and follow the download 
instructions on the screen.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer, then the hard 
drive designation (usually drive C), and then the folder to 
which you saved the downloaded item.

6. In the folder, select the name or number of the software 
package containing the system ROM update. The system 
ROM installation begins.

7. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the folder.
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Downloading Other Software
To download and install other software:

1. Access the page at the HP Web site that provides software for 
your tablet PC.

2. Follow the instructions on the screen to find the software you 
want to update.

3. At the download area, select the software you want and 
follow the downloading instructions on the Web page.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer, then the hard 
drive designation (usually drive C), and then the folder to 
which you saved the downloaded item.

6. In the folder, select the name or number of the software 
package containing the update.

7. Select the file that includes an .EXE extension—for example, 
FILENAME.EXE. The installation begins.

8. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the folder.

System Recovery
The tablet PC system recovery process provides several ways to 
recover system functionality. The Driver Recovery and Operating 
System discs enable you to recover or repair your tablet PC 
without losing personal data. The Operating System disc also 
allows you to reinstall the operating system software provided 
with the tablet PC.

✎ For best results, attempt to recover optimal tablet PC 
functionality by using the following procedures in the order 
described here.
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Safeguarding Your Data
Software or devices added to the tablet PC can cause your system 
to become unstable. To safeguard your documents, store personal 
files in the My Documents folder and periodically create a 
backup copy of My Documents.

Setting System Restore Points
Tablet PCs with Windows XP operating systems provide the 
option of setting system restore points (benchmarks) daily as you 
change your personal settings. The tablet PC may also set restore 
points when you add new software or devices. You should 
periodically set system restore points when the tablet PC is 
functioning at optimal performance and before installing new 
software or devices. This enables you to return to a previous 
configuration restore point if you encounter problems.

To set a system restore point:

1. Select Start > Help and Support. Select the task “Use Tools 
to view your computer information and diagnose problems.” 
Select System Restore. A System Restore window opens.

2. Follow the on-screen directions for setting a restore point.

To restore the tablet PC to a previous date and time when it was 
functioning optimally:

1. Select Start > Help and Support > Tools > System Restore.

2. Follow the on-screen directions for restoring the tablet PC.
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Repairing the Operating System
To attempt an operating system repair without deleting your 
personal data, use the Operating System disc that was shipped 
with the tablet PC:

1. Connect the tablet PC to external power and turn on the tablet 
PC.

2. Immediately insert the Operating System disc into the tablet 
PC.

3. Press and hold the power button for 5 seconds to turn off the 
tablet PC.

4. Press the power button again to start the tablet PC.

5. When prompted, press any key to boot from the disc. After a 
few minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press f8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press R to repair the selected Windows installation. The repair 
process begins. This process may take up to 2 hours to 
complete. The tablet PC restarts in Windows after the process 
is complete.

Reinstalling the Operating System

Ä
CAUTION: Personal data and software you have installed on the tablet 
PC will be lost during the operating system reinstall. To protect your 
data, back up your data before reinstalling your operating system. Refer 
to the Windows online help utility to learn more about backing up 
your files.

If other recovery efforts do not successfully repair the tablet PC, 
you can reinstall the operating system.
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To reinstall the operating system:

1. Connect the tablet PC to external power and turn on the tablet 
PC.

2. Immediately insert the Operating System disc into the tablet 
PC.

3. Press and hold the power button for 5 seconds to turn off the 
tablet PC.

4. Press the power button again to start the tablet PC.

5. When prompted, press any key to boot from the disc. After 
a few minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press f8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press esc to continue installing a new copy of the operating 
system instead of repairing it.

9. Press enter to set up the operating system.

10. Press C to continue setup using this partition.

11. Select Format the partition using the NTFS file system 
(Quick) and press enter.

Ä
CAUTION: Formatting this drive will delete all current files.

12. Press F to format the drive. The reinstallation process begins. 
This process may take up to 2 hours to complete. The tablet 
PC restarts in Windows when the process is complete.

✎ When prompted for the product key, refer to the Microsoft 
Certificate of Authenticity label located on the bottom of the 
tablet PC.
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Reinstalling Device Drivers and Other 
Software

After the operating system installation process is complete, you 
must reinstall drivers. 

To reinstall drivers, use the Driver Recovery disc included with 
the tablet PC:

1. While running Windows, insert the Driver Recovery disc into 
the optical drive.

If you do not have Autorun enabled, select Start > Run.
Then type D:\SWSETUP\APPINSTL\SETUP.EXE (where D indicates 
the optical drive).

2. Follow the on-screen instructions for installing the drivers.

After the drivers are reinstalled, you must reinstall any software 
you added to the tablet PC. Follow the installation instructions 
provided with the software.
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14
Specifications

Operating Environment
The operating environment information in the following table 
might be helpful if you plan to use or transport the tablet in 
extreme environments.

Factor Metric U.S.

Temperature

Operating 
(not writing 
to optical disc

0°C to 35°C 32°F to 95°F

Operating (writing to 
optical disc)

5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90% 10% to 90%

Nonoperating 5% to 95% 5% to 95%

Maximum altitude (unpressurized)

Operating (14.7 to 
10.1 psia)

-15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating (14.7 
to 4.4 psia)

-15 m to 12,192 m -50 ft to 40,000 ft
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Rated Input Power
The power information in this section might be helpful if you 
plan to travel internationally with the tablet PC.

The tablet PC operates on DC power, which can be supplied by an 
AC or a DC power source. Although the tablet PC can be 
powered from a stand-alone DC power source, it is strongly 
recommended that the tablet PC be powered only with an AC 
adapter or DC power cord supplied or approved by HP.

The tablet PC is capable of accepting DC power within the 
following specifications:

This product is designed for IT power systems in Norway with 
phase-to-phase voltage not exceeding 240 Vrms.

Input Power Rating

Operating voltage 18.5 V dc @ 3.5 A - 65 W

Operating current 3.5 A
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Index

A
AC adapter

connecting 2–27
disconnecting 2–15

AC power 2–15
accessing notebook 

information 11–2
adapter, modem 6–27
adjusting the volume 5–3
Aircraft Power Adapter

connecting 2–27
airport security devices 6–2
altitude specifications 11–1
ambient light sensor 3–18
analog vs. digital line 6–25
applications. See software
audio-in (microphone) jack

5–2
audio-out (headphone) jack

5–2
Automobile Power 

Adapter/Charger
connecting 2–27

AutoPlay 5–9
Autorun 5–9

B
battery bay

inserting battery pack 2–16
removing battery pack

2–16
battery charge information 

displays
hotkey 3–6
increasing accuracy 2–24
interpreting 2–25

battery packs
calibrating 2–28
disposing of 2–33
monitoring charge 2–24
primary 2–16
recycling 2–33
storing 2–15, 2–32
See also battery power

battery power
conserving 2–31
low-battery conditions

2–26
running notebook on 2–15
See also battery packs

bays
See also compartments

BIOS information, displaying
9–2

bluetooth 8–10
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Brightness item on Q Menu
7–9

button(s)
esc 4–10
pen 4–2
Q menu 4–8
reset 4–9
rotate 4–8
Tablet PC Input Panel 

launch 4–8
Windows Security 1–12,

4–9
See also jog dial; latch; 

switch
buttons

PC Card 6–11
Presentation mode 3–12
See also battery pack 

release latch; display 
switch; keys

C
cable lock, security 9–19
cables

modem 6–25
calibration

pen 4–4
calibration, battery 2–28
cap, replacing pointing stick

3–2
Capture Screen item on Q 

Menu 7–9
Capture Window item on Q 

Menu 7–10
card and socket services, PC 

Card 6–9

card. See digital media
CD(s)

Support Software CD 11–1
CDs

See also recovery discs
Change Mode Service 7–26
command controls

identified 4–6
procedures 4–8
Quick Reference 4–7

compartments
See also bays

Computer Setup
accessing 11–1
Advanced menu 11–6
changing language in 11–2
displaying ROM 

information with 11–3
File menu 11–3
navigating 6–33
notebook information 11–2
procedures 11–1
restoring defaults 11–2
Security menu 11–4
setting security preferences

9–2
Tools menu 11–6
USB legacy support 6–33,

11–1
connector(s)

drive 6–2
connectors

See also jacks; ports
controls, command 4–6
copyright warning 5–7
cord
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See also cables
country-specific modem cable 

adapter 6–27
CPQFlash file 11–3
critical low-battery condition

identifying 2–26
restoring from 2–27

ctrl+alt+delete command 4–9

D
Desktop Video Profiles 7–16
device disabling 9–15
device drivers

external devices 6–33
PC Card 6–9

dial, jog
described 4–10
identified 4–6

digital vs. analog line 6–25
disc, optical. See CDs; DVDs
display

switching image to or from
3–6, 3–7

display switch
setting preferences 3–16

docking station
affecting presentation 

mode 7–12
downloading

software 11–5
system ROM 11–4

drive media affected by airport 
security 6–2

DriveLock 9–9
drives

affected by airport security
6–2

caring for 6–1
See also CDs: DVDs: hard 

drive
shipping 6–2

DVD region settings 5–11
DVDs

See also recovery discs

E
electrostatic discharge (ESD)

6–2, 6–14
embedded numeric keypad

3–10
enablers, PC Card 6–9
enabling

internal keypad 3–10
enter command 4–10
environmental specifications

11–1
esc button

procedures 4–10
ESD (electrostatic discharge)

6–2
Extended Desktop item on Q 

Menu 7–11
external keypad 3–11
external monitor 5–6

switching image 3–7
External Only item on Q Menu

7–10
external video 5–4

F
firewall software 9–16
fn key 3–9, 3–10
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Fn, specific functions of
on on-screen keyboard

4–14
freeze, system 4–9
function keys (F1, F2, etc.)

accessing, on on-screen 
keyboard 4–14

H
hard drive

activity light 6–4
caring for 6–1
DriveLock 9–9
installing, primary 6–7
removing, primary 6–5
replacing, primary 6–4

headphone jack 5–2
headphones 5–3
Hibernation

exiting 1–16, 2–2, 2–26
file space requirements for

6–24
initiated during critical 

low-battery condition
2–26

initiating 2–9, 7–14
resuming from 2–9

hibernation file 6–24
holder, pen 4–5
hotkeys

shortcut reference to 
commands 3–6

switch image 3–7
with external keyboards

3–9

HP administrator password
9–8

HP password 9–4
HP password guidelines 9–5
hub, USB 6–32
humidity specifications 11–1

I
increasing memory 6–24
infrared 6–29, 6–30
initiating Hibernation 2–9
initiating Standby 2–10
installing CD and DVD 

software 5–8
installing the primary hard 

drive 6–7
Internal and External item on 

Q Menu 7–11
Internal Only item on Q Menu

7–10
Internet Connection Firewall

9–16

J
jack(s)

audio line-out 5–3
microphone input 5–3
RJ-11 6–25
S-Video out 5–5

jacks
See also connectors: ports

jog dial
procedures 4–10

K
key(s)

Fn 3–9, 3–10
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function 3–9
hotkeys 3–9
internal keyboard 3–10
num lk 3–10
shortcut 3–9

keyboard
external 3–9
USB 6–32

keyboard, external 3–8
keyboard, external USB

supported 4–1
keyboard, on-screen 4–14
keypads

enabling/disabling 3–10
external 3–11
internal 3–9

keys
See also buttons; display 

switch

L
landscape orientation

defined 4–11
Landscape View, Primary and 

Secondary 4–11
Landscape-Primary item on Q 

Menu 7–12
Landscape-Secondary item on 

Q Menu 7–13
latch

See also buttons: display 
switch

light
num lock 3–10

lights
IDE drive activity 6–4

lock, security cable 9–19
low-battery conditions

identifying 2–26
resolving 2–27

M
media, drive

affected by airport security
6–2

memory
adding expansion memory 

module 6–14
increasing RAM 6–24
primary memory module, 

replacing 6–19
upgrading primary board

6–14
microphone 5–2

internal 5–2
jack 5–2

microphone jack 5–2
modem

cable 6–25
connecting 6–26
country-specific adapter

6–26, 6–27
jack 6–25

modes
presentation 7–12, 7–20
undocked 7–17
viewing 7–17
writing 7–19

monitor
switching image 3–16

monitor, external 5–6
switching display 3–7
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mouse, external
setting preferences for 4–1
supported 4–1

MultiBay II
external 6–34

Mute On/Off item on Q Menu
7–9

N
network

connecting 6–29
noise suppression circuitry

6–28
num lock

key 3–10
light 3–10

number
keys, on on-screen 

keyboard 4–14
numeric keypad 3–10
numeric keypad. See keypad,

external; keypad, internal
NVIDIA nView Desktop 

Manager Utility 7–16

O
operating environment 

specifications 11–1
operating system 9–16

passwords 9–4
security 9–1

optical disc. See CDs; DVDs
optical drive

activity light 6–4
See also CDs; drives; 

DVDs
overhead projector

switching display to or 
from 3–6

P
passwords

DriveLock 9–10
forgetting 9–3
HP 9–4
HP administrator 9–8
HP guidelines 9–5
power-on 9–6
using 9–3
Windows 9–4
Windows guidelines 9–5

passwords, coordinating 9–5
PC Card

buttons 6–11
enablers and card and 

socket services 6–9
inserting 6–9, 6–10
removing 6–11
stopping 6–11
types 6–9

PCMCIA cards 6–9
pen

attaching 4–5
button 4–2
calibration 4–4
components 1–1
entering information with

4–2
Help and tutorials 4–1
Journal application 4–1
pen-activated buttons 4–6
setting preferences for 4–5
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pointing device preferences
3–4

pointing device(s)
command controls 4–6
pen 4–1
setting preferences for 4–5

pointing stick
cap, replacing 3–2
using 3–2

Port Replicator (optional)
enabling USB legacy 

support 11–7
identification information

11–3
port, infrared 6–29
portrait orientation

defined 4–11
Portrait View, Primary and 

Secondary 4–11
Portrait-Primary item on Q 

Menu 7–12
Portrait-Secondary item on Q 

Menu 7–12
ports

See also connectors; jacks
power

schemes 3–15
See also battery pack; 

Hibernation; shutdown 
procedures; Standby

switching between AC and 
battery 2–15

See also battery power
Power Controls item on Q 

Menu 7–14
power cord

See also cables
power-on password. See

passwords
presentation mode

described 7–20
Presentation Mode On/Off 

item on Q Menu 7–12
profile for 7–22

Presentation mode button
3–12

Presentation mode 
preferences, setting 3–15

profiles, Desktop Manager 
Utility 7–16

projector 5–6
switching display 3–7

Q
Q Menu

button 7–2
closing 7–2
controls 7–2
described 4–8
displaying 7–2
icon 7–2
items, number supported

7–4
items, obtaining 

information about 7–3
selecting item from 7–3
setting preferences for 7–4
testing items on 7–3

Q menu button
procedures 4–8

Q Menu system-defined items
Brightness 7–9
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Capture Screen 7–9
Capture Window 7–10
Extended Desktop 7–11
External Only 7–10
Hibernate 7–14
Internal and External 7–11
Internal Only 7–10
Landscape-Primary 7–12
Landscape-Secondary

7–13
Mute On/Off 7–9
Portrait-Primary 7–12
Portrait-Secondary 7–12
Power Controls 7–14
Presentation Mode On/Off

7–12
Q Menu Settings 7–15
Shut Down 7–14
Standby 7–14
Tablet PC Settings 7–15
Volume 7–9
Wireless On/Off 7–9

R
RAM (random access 

memory) 6–24
rated input power 

specifications 11–2
region settings, DVD 5–11
replacing

primary hard drive 6–4
replacing the primary memory 

module 6–19
reset (emergency shut down)

4–9

resuming from Hibernation
2–9

resuming from Standby 2–10
ROMPaq 11–3
rotate button

procedures 4–8
setting preferences for

4–11

S
Safeguarding Data 11–6
SD (Secure Digital) Card

6–12, 6–13
security cable lock, connecting

9–19
security features on notebook

Computer Setup 9–2
Quick Reference 9–1

Setup utility
resetting the tablet PC 4–9
setting security preferences

9–2
shortcut keys

with external keyboards
3–9

shutting down the notebook
2–8

shutting down the tablet PC
4–9

slots
memory 6–22
SD Card 6–12

socket services, PC Card 6–9
SoftPaq 11–3
software

firewall 9–2, 9–16
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Q Menu 7–1
setting up 4–2
Setup utility 4–9
Tablet PC Input Panel 4–14
Task Manager 4–9
Windows Security window

4–9
software updates 11–1

CPQFlash file 11–3
determining current 

version of system ROM
11–2

identifying software 
packages 11–3

ROMPaq 11–3
SoftPaq 11–3
updating system ROM 

from Internet 11–3
Sonic RecordNow! 5–11
speakers 5–2
speakers, external

connecting 5–3
specifications

operating environment
11–1

rated input power 11–2
Standby

avoiding with infrared
6–31

exiting 1–16, 2–2
initiated during critical 

low-battery condition
2–26

initiating 2–10, 7–14
initiating with hotkey 3–6
resuming from 2–10

Standby item on Q Menu 7–14
Support Software CD 11–1
S-Video 5–4

connecting cable 5–5
jack 5–5

switch, display
setting preferences 3–16

switching display and image
3–6

system information 3–6
system information, 

displaying 9–16
system lockup 4–9
System Restore Points 11–6
system ROM (Read Only 

Memory)
defined 11–1
determining current 

version of 11–2

T
tab button

procedures 4–9
Tablet PC Button Driver 7–27
Tablet PC Input Panel 

application 4–14
Tablet PC Input Panel launch 

button
procedures 4–8

Tablet PC Settings item on Q 
Menu 7–15

telephone (RJ-11) jack
modem cable 6–25

television
connecting audio 5–5
connecting video 5–5
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S-Video jack 5–5
switching image to or from

3–6
temperature

specifications 11–1
storage, for battery packs

2–32
traveling with notebook

environmental
specifications 11–2

traveling with the notebook
Aircraft Power Adapter

1–11, 2–27
Automobile Power 

Adapter/Charger 2–27
battery pack temperature 

considerations 2–32
protecting hardware 

connectors 6–12
turning off the tablet PC 4–9
turning the notebook on or off

2–8

U
UDF (Universal Disc Format) 

Reader 5–9
undocked mode

described 7–17
profile for 7–21

Universal Disc Format (UDF) 
Reader 5–9

updating software 11–1
USB

connectors 6–32
devices 6–32, 6–33
hubs 6–32

legacy support 6–33
USB legacy support 11–1
user passwords. See passwords

V
VCR

connecting audio 5–5
connecting video 5–5
switching image to or from

3–6
video devices

S-Video jack 5–5
switching image to or from

3–6
viewing mode

described 7–17
profile for 7–21

volume
down button 5–1
mute 5–1
mute light 5–1
up button 5–1

volume controls 5–3
Volume item on Q Menu 7–9

W
Windows administrator 

password. See passwords
Windows firewall 9–2, 9–16
Windows Media Player 5–10
Windows password guidelines

9–5
Windows Security button

identified 1–12
procedures 4–9

Windows user password. See
passwords



Index

Hardware and Software Guide Index–11

DRAFT Revised: 8/24/04
Fi le:  367426-001IX.fm 

PN: CPQ-CPQ Part  Number HP-367186-001 U-Unbranded Part  Number

hp CONFIDENTIAL

WinDVD Creator Plus 5–10
WinDVD Player 5–10
wireless

button 8–12
types of WLAN adapters

8–8
wireless local area network 

(WLAN) 8–7
WLAN software 8–9

Wireless On/Off item on Q 
Menu 7–9

WLAN
identifying devices 8–7
software 8–9
troubleshooting 8–9
types 8–8

writing mode
described 7–19
profile for 7–21
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