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Important Information
Before you use the SMART Response interactive response system, please read and 
understand the safety warnings and precautions described in this guide. These safety 
warnings and precautions instruct you in the safe and correct operation of the system 
and its accessories so you can prevent injuries to yourself, others or damage to the 
equipment. You must always ensure that the SMART Response interactive response 
system is being used correctly.

NOTE
If you own a SMART product other than a SMART Response interactive response 
system, refer to the user’s guide that came with your product for relevant 
warnings and maintenance instructions.

Safety Information

WARNING
– Failure to follow the installation instructions that ship with the SMART product 

could result in personal injury or damage to the product.

– When using the SMART Response interactive response system with a 
SMART Board™ interactive whiteboard and projector, do not stare into the 
beam of light created by the projector. Instruct children not to look in the 
direction of, or stare at, this beam of light. 

– Ensure that any cables extending across the floor to your SMART product are 
properly bundled and marked to avoid a trip hazard.

– To reduce the risk of fire or electric shock, do not expose the components to 
rain or moisture.

CAUTION
– Use only the batteries provided or equivalent replacements. Do not attempt to 

recharge the batteries.

– Do not install batteries with the polarity (+/–) reversed.

– Do not dispose of batteries in a fire or incinerator.

Dispose of batteries according to the laws and regulations of your region. If 
you don’t know the applicable rules for your region, consult the battery 
manufacturer.
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– Never use abrasive erasers or harsh chemicals when cleaning SMART 
Response interactive response system hardware.

– Do not open the receiver or clicker units to attempt repairs. Refer all service to 
authorized SMART service personnel.

IMPORTANT
– You must connect the USB cable that came with your SMART product to a 

computer that has a USB compliant interface and that bears the USB logo. In 
addition, the USB source computer must be compliant with CSA/UL/EN 
60950 and bear the CE mark and CSA and/or UL Mark(s) for CAS/UL 60950. 
This is for operating safety and to avoid damage to the SMART product.

– If your SMART product requires replacement parts, make sure the service 
technician uses replacement parts specified by SMART Technologies or parts 
with the same characteristics as the original.

Compliance

This device complies with Part 15 of the FCC rules. Operation is subject to the 
following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including interference that 
may cause undesired operation.

Changes or modifications to this equipment not expressly approved by SMART 
Technologies may void the user’s authority to operate this equipment.

NOTE
This equipment has been tested and found to comply with the limits for a Class B 
digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to 
provide reasonable protection against harmful interference in a residential 
installation.
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This equipment generates, uses, and can radiate radio frequency energy and, if not 
installed and used in accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no guarantee that 
interference will not occur in a particular installation. If this equipment does cause 
harmful interference to radio or television reception, which can be determined by 
turning the equipment off and on, the user is encouraged to try to correct the 
interference by one or more of the following measures:

• Reorient or relocate the receiver or clicker units.

• Increase the separation between the equipment and the product.

• Connect the affected equipment into an outlet on a circuit different from that to 
which the receiver’s computer is connected.

• Consult your SMART service representative or an experienced radio/TV 
technician for help.



iv |  –  IMPORTANT INFORMATION



Contents

Important Information ..............................................................................................i

Safety Information ......................................................................................i

Compliance ...............................................................................................ii

1 About SMART Response ...................................................................................... 1

Overview......................................................................................................... 1

Features.......................................................................................................... 2

Software Features .......................................................................................... 4

Hardware - Clickers and Receivers ................................................................ 5

2 Installing SMART Response ................................................................................. 7

Environmental Requirements ......................................................................... 7

Temperature............................................................................................. 7

Humidity ................................................................................................... 7

Water and Fluid Resistance ..................................................................... 7

Dust and Scratching................................................................................. 7

Electrostatic Discharge (ESD).................................................................. 8

Conducted and Radiated Emissions ........................................................ 8

Installing SMART Response Assessment Software ....................................... 9

System Requirements .............................................................................. 9

Contacting SMART Technologies .......................................................... 11

SMART Response Assessment Software Components ........................ 11

Activating SMART Response Software.................................................. 13

Installing and Setting up SMART Response................................................. 15

Connecting the SMART Response Receiver ......................................... 15

Recommended Height for Mounting the Receiver ................................. 15

Extending the USB Cable ...................................................................... 16



vi | CONTENTS
Naming Your Classroom ........................................................................ 17

Renaming the Classroom....................................................................... 18

3 Managing SMART Response.............................................................................. 19

Checking the Receiver.................................................................................. 19

Selecting the Operating Mode ...................................................................... 21

Starting in Anonymous Mode........................................................................ 22

Starting in Sign In Mode ............................................................................... 22

Locking Sign In ............................................................................................. 23

SMART Response Alert................................................................................ 24

4 Managing Class Lists .......................................................................................... 25

Creating Class Lists in Teacher Tools .......................................................... 25

Importing Class Lists from Microsoft Excel® Software
(Windows Operating Systems Only)............................................................. 26

Importing Class Lists from a CSV File .......................................................... 27

Tips for Formatting CSV Files for Importing Class Lists......................... 28

Modifying Class Lists .................................................................................... 30

5 Connecting and Disconnecting the Clickers........................................................ 33

Connecting Clickers in Anonymous Mode .................................................... 33

Connecting the Clickers in Sign In Mode...................................................... 33

Disconnecting the Clickers ........................................................................... 34

Monitoring the Clickers ................................................................................. 36

Using the Simulator ...................................................................................... 37

6 Using SMART Response .................................................................................... 39

About SMART Notebook Software ............................................................... 39

SMART Notebook Software with SMART Response 
Assessment Software ................................................................................... 39

SMART Response Preferences.................................................................... 40



vi i | CONTENTS
7 Using SMART Notebook to Ask Questions and Create Assessments................ 41

Question Types............................................................................................. 41

Asking Questions with SMART Notebook .................................................... 42

Creating Instant Questions..................................................................... 42

Adding Questions with the Insert Question Wizard ...................................... 43

Creating Assessments.................................................................................. 45

Tagging questions ........................................................................................ 47

Adding a Content Page................................................................................. 48

Importing Questions from a Microsoft Word Document................................ 49

Importing Questions from XML or SQZ Files................................................ 51

Importing Questions from a PDF File ........................................................... 52

Printing from SMART Notebook Software’s Response Menu ...................... 54

Exporting Results to an Excel, HTML or CSV File........................................ 55

8 Using SMART Response Software in the Classroom ......................................... 57

Before Class Begins ..................................................................................... 57

Starting an Assessment................................................................................ 58

Using the Clickers......................................................................................... 60

Receiving Student Questions ....................................................................... 61

Using the Menu Button ................................................................................. 61

Viewing, Printing and Exporting Results....................................................... 62

Reviewing Instant Results ............................................................................ 63

Evaluating Assessment Results ................................................................... 64

Generating Student Performance Reports ................................................... 66

Generating Class Performance Reports....................................................... 67

9 Maintaining SMART Response ........................................................................... 69

Preventing Component Damage .................................................................. 69

Cleaning the Receiver and Clickers ....................................................... 69

Changing Clicker Batteries..................................................................... 69

The Receiver Indicators................................................................................ 70



vi i i | CONTENTS
Troubleshooting the Receiver....................................................................... 71

Resetting the Receiver ........................................................................... 71

Troubleshooting Using the Receiver Lights .................................................. 71

Other Troubleshooting Tips.................................................................... 72

Transporting SMART Response................................................................... 72

A Hardware Environmental Compliance................................................................. 73

Waste Electrical and Electronic Equipment Regulations 
(WEEE Directive).......................................................................................... 73

Restriction of Certain Chemicals (REACH Directive) ................................... 73

Restriction of Certain Hazardous Substances (RoHS Directive) .................. 73

Batteries........................................................................................................ 74

Packaging ..................................................................................................... 74

Covered Electronics Devices........................................................................ 74

China’s Electronic Information Products Regulations................................... 74

U.S. Consumer Product Safety Improvement Act ........................................ 74

B Customer Support ............................................................................................... 75

Online Information and Support.................................................................... 75

Training......................................................................................................... 75

Technical Support......................................................................................... 75

Shipping and Repair Status .......................................................................... 75

General Inquiries .......................................................................................... 76

Warranty ....................................................................................................... 76

Registration................................................................................................... 76



Chapter 1

About SMART Response

Overview
The SMART Response interactive response system is an assessment tool that 
enhances learning. It facilitates summative and formative assessment by allowing you 
to pose a question before, during or after a lesson to find out if students are on track. 
You can use the feedback to help shape the rest of your lesson.

Once you’ve finished the lesson, create a question set with SMART Response 
assessment software to evaluate learning more formally. You can feel confident that 
the students have answered the way they intended, because they can verify and 
change their self-paced responses directly on the clicker.

Teachers can easily add creativity to questions by combining text with images to make 
questions more dynamic. SMART Response comes with SMART Notebook 
collaborative learning software, and offers 6,000 learning objects that you can easily 
add to quizzes. 

SMART Response also increases one-to-one interaction by allowing teachers to 
survey and engage students and collect responses.
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Features
Teacher Tools Access, view and manage all assessment data in 

one location. This powerful tool allows you to create 
class lists, and set up, conduct and manage tests 
and quizzes.

You can also monitor each student’s progress 
during a test and instantly view their results.

Smooth integration SMART Response software integrates with SMART 
Notebook.

New user interface With its simple interface, SMART Response’s 
intuitive software allows teachers to create pages 
that have clear, contextual and concise information 
for both novice and expert users.

Integrated Gradebook Through Gradebook, teachers can build 
comprehensive reports based on their students’ 
grades, and they can sort, organize and monitor 
their students’ progress.

Reports can be as simple or as detailed as you 
need. Create high-level comparisons of class 
performance, specific reports based on tagged 
characteristics such as demographics or curriculum 
standards, or personalized reports on how 
individual students are doing.

Integration with third-party 
question bank

Third-party questions can be easily integrated into 
SMART Notebook.

Tagging Teachers can tag students and questions, and 
automatically generate reports with comprehensive 
student and class performance breakdowns.

They can also tag keywords to describe various 
characteristics, correlate questions to curriculum 
standards and break down performance into a 
printable chart.

Teacher Tools makes it easy to keep everything 
organized. The easy-to-use management tool 
automatically files test results in the built-in 
Gradebook. It also lets you view performance 
reports and test scores, and manage your class 
lists, all from one location.

Ability to assign partial 
marks to answers

With this feature, teachers can assign partial marks 
for individual questions.
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Content pages let you insert 
material between questions

Teachers can use SMART Notebook page groups 
to present a story on a content page, and then 
follow it up with relevant questions.

One window in control of 
classrooms and assessments

Teacher Tools adds powerful grading and reporting 
functionality. It brings teacher’s class lists and 
assessment scores into one place, and assessment 
results automatically file into Gradebook. Files save 
to a single .teacher file for easier data 
management.

Monitoring students during and 
after the test through the quiz 
introduction page

Teachers can monitor how much time is remaining 
for a quiz through the introduction page. Grades are 
immediately calculated after the test and displayed 
in graphical charts and numeric tables.

Monitoring time per response 
per student

SMART Response’s interface can determine which 
student answered first, and who answered what.

One click instant reporting 
through Gradebook

Create one-click instant reports that display a 
student’s, or class’s, performance and progress. 
Gradebook gives you quick access to test results, 
making it easy to prepare reports and conduct 
analysis.



4 | CHAPTER 1  –  ABOUT SMART RESPONSE
Software Features
Flexible assessment This feature gives teachers frequent opportunities to 

ask questions and obtain feedback, which can engage 
students more actively in the material being studied.

You can display feedback in a bar or pie chart. All 
feedback statistically summarizes student responses, 
and helps teachers record and track each student’s 
progress.

Anonymity Students can send private responses through the 
anonymity feature. With this feature, the system logs 
each response according to an assigned number for 
each student. Only the teacher knows which student 
has which number, so students can answer questions 
without feeling judged by their peers.

Dynamic content Use SMART Notebook to create questions and 
assessments with pictures, sound, video and Adobe® 
Flash® files from the Gallery.

Instant, measurable results This feature allows teachers to instantly pose questions 
and receive responses from within SMART Notebook.

Question variety Teachers can ask different types of questions, including 
true or false, yes or no, multiple choice, numeric 
response, and multiple answer.

File import and export This feature allows teachers to export to their online 
performance reporting systems, or a reporting system 
of their choice.

Convenient monitoring options allow teachers to 
monitor students during and after tests, see how much 
time is left, who has completed the questions, who 
answered first, and which questions were answered.

The comprehensive Gradebook allows teachers to 
create new class lists, conduct SMART Notebook 
assessments, and view class reports.

Import and export 
assessments

Teachers can export assessment results to other 
gradebooking or database applications. They can also 
import scores from other activities/quizzes to include in 
SMART Response’s Gradebook for complete reporting.
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Hardware - Clickers and Receivers
Radio frequency (RF) 
technology

Radio frequency (RF) technology provides a 
reliable wireless connection between the student 
clickers and the central receiver. You don’t need a 
line of sight to the clickers, and the range is 
100' feet (30 m). 

The receiver verifies receipt of every signal, and 
messages are automatically resent if they weren’t 
received.

Ergonomic design Designed to fit comfortably in young hands or lie flat 
on a desk, the SMART Response clicker has 21 
input buttons that make responding to questions 
quick and easy.

Even young students will find the handheld device 
easy to use and comfortable to hold.

LCD screen The easy-to-read LCD screen has room to display 
three lines of text. Students can see if responses 
have been sent, and review the status of their 
clicker’s battery power and network connection.

Descriptive icons Icons on an LCD screen allow students to monitor 
battery power and the network status of 
their clicker.

Extended battery life Each clicker uses two long-lasting AA batteries.

Easy connection The receiver connects via a USB cable to a 
computer, and it doesn’t require an additional power 
adaptor.

Flexible installation The receiver weighs just under 6 oz. (165 g), 
measures 4 3/4" W x 7/8" H x 2 1/4" D (12 cm x 
2.2 cm x 5.7 cm), and easily mounts onto walls, 
desks or tables.

Status features The LED lights indicate power status and whether 
information is being sent or received.

Compatibility SMART Response is compatible with both the 
Microsoft® Windows® and Mac OS operating 
systems.
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Chapter 2

Installing SMART 
Response
Environmental Requirements
Before installing or using your SMART Response system, review the following 
environmental requirements and compliance statements.

Temperature

SMART Response’s components can operate in the temperature range of 41°F to 
95°F (5°C to 35°C). In addition, the product can withstand storage temperatures from 
-40°F to 120°F (-40°C to 50°C).

Humidity

SMART Response’s system components can operate in up to 80% relative humidity 
non-condensing. 

Water and Fluid Resistance

SMART Response’s components are for indoor use only and don’t meet any 
salt-spray or wateringress requirements. Don’t pour or spray any liquids directly onto 
SMART Response components. These liquids might get into areas where they could 
damage sensitive electronic components.

Dust and Scratching

SMART Response components are for use in office and classroom environments, and 
aren’t for industrial use where heavy dust and pollutants can cause malfunctions or 
impaired operation. They’re designed for pollution degree 1 (P1) as per EN61558-1, 
which is defined as “No pollution or only dry non-conductive pollution.”
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Electrostatic Discharge (ESD)

SMART Response components meet the requirements of EN61000-4-2 severity level 
4 for direct and indirect ESD. No malfunction or damage up to 15 kV (both polarities) 
with a 330 ohm, 150 pF probe (air discharge). Unmated connectors meet 8 kV for 
direct (contact) discharge.

Conducted and Radiated Emissions

SMART Response hardware’s narrowband radiated electric field meets the limits for 
Class B performance, as defined in EN55022/CISPR 22.
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Installing SMART Response 
Assessment Software

System Requirements

Minimum Requirements – Windows XP SP2 or SP3
Pentium® III 1.0 GHz processor with 512 MB of RAM
331 MB of free hard disk space for minimum installation
Microsoft Internet Explorer® 6.0 or later
Adobe® Flash® Player version 9
Adobe Reader version 8 or later

Recommended Requirements – Windows XP SP2 or SP3
Intel®-compatible 1.6 GHz processor with 512 MB of RAM
1.2 GB of free hard disk space for full installation with Gallery collections
Microsoft Internet Explorer 6.0 or later
Adobe Flash Player version 9
Adobe Reader version 8 or later

Advanced Requirements – Windows Vista® SP1
1.5 GHz Intel Core™ Duo processor with 1 GB of RAM
1.2 GB of free hard disk space for full installation with Gallery collections
Microsoft Internet Explorer 7.0 or later
Adobe Flash Player version 9
Adobe Reader version 8 or later

Minimum Requirements – Mac OS X 10.4.11
1 GHz Power PC G4 processor with 384 MB of RAM 
480 MB of free hard disk space for minimum installation
Adobe Flash Player version 9

Recommended Requirements – Mac OS X 10.4.11
1 GHz Power PC G5 or Intel processor with 512 MB of RAM
1.5 GB of free hard disk space for full installation with Gallery collections
Adobe Flash Player version 9
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Advanced Requirements – Mac OS X 10.5.5
1.5 GHz Intel Core Duo processor with 1 GB of RAM
1.5 GB of free hard disk space for full installation with Gallery collections
Adobe Flash Player version 9

NOTES
• 1 MB = 1024² bytes, 1 GB = 1024³ bytes.

• SMART Response assessment software runs on 32-bit operating systems only.

• You’re unable to use SMART Response software on Windows computers with 
Intel Itanium® processors.
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Contacting SMART Technologies

Visit the SMART Support website at www.smarttech.com/support to check for 
software upgrades, including SMART Notebook software and SMART Response 
assessment software. You’ll find installation and user’s guides, how-to and 
troubleshooting articles, SMART product solutions, and answers to your questions. 
Use the SMART Support website to contact Technical Support.

SMART Response Assessment Software Components

In the following procedures, you’ll install all of these software components:

• Teacher Tools

• Driver software for the receiver

• SMART Notebook, including the SMART Response assessment software menu

IMPORTANT
SMART Response includes SMART Notebook software. However, if you 
need to connect SMART Response to a SMART Board interactive 
whiteboard, you will need to visit the SMART Support website to download 
the appropriate drivers. 

Windows Click here to download the drivers.

Mac: Click here to download the drivers.

To install
SMART Response on
Windows computers

1. Insert the SMART Response assessment software CD into your computer’s drive.

The Installation Wizard appears. If the wizard doesn’t start automatically, locate 
and double-click the SMARTResponseSoftwareSetup.exe file on the CD.

2. Click Install SMART Response Software to start the wizard, and then click Next.

The Licence Agreement dialog box appears.

3. Select the I accept option, and then click Next.

4. Click Next to install the software to the default folder.

5. Click Install to start the installation.

6. Click Finish.

7. Select the options to check for program updates and install SMART Essential for 
Educators as desired, click Next, and then click Finish to complete the 
installation.

If your computer is connected to the Internet, after a short delay, the 
SMART Product Update dialog box appears.

http://www2.smarttech.com/st/en-us/support
http://www2.smarttech.com/st/en-US/Support/Downloads/SBS/Windows/NB10DriverOnly.htm
http://www2.smarttech.com/st/en-US/Support/Downloads/Admin+tools/AdminToolsNBMac.htm
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To install updates 1. If updates are available, click Update, and then click Close.

A balloon message appears in the notification area.

2. Click the balloon message to create a classroom.

A dialog box appears.

3. Type a unique classroom name into the box, and then click OK.

NOTE
The OK button is disabled until you type a valid classroom name.

4. Click Finish to complete the installation.

To install
SMART Response on

Mac computers

1. Insert the SMART Response CD into your computer’s drive.

A SMART Response CD icon appears on the desktop.

2. Double-click the SMART Response CD icon.

The SMART Response window appears.

3. Double-click the SMART Response box icon.

The Install SMART Response dialog box appears.

4. Click Continue, and then click Continue again.

The Software License Agreement page appears.

5. Click Continue, and then click Agree if you agree with the terms of the license 
agreement.

6. If there is more than one version, select the version that you want to install, and 
then click Continue.

7. Click Install to start the installation.

NOTE
If the installer asks you for a password, type your password, and then click 
OK.

8. Click Continue Installation to complete the installation.

If your computer is connected to the Internet, the SMART Essentials for Educators 
dialog box appears. Select the categories you want to install, and then click Next.

The SMART Product Update dialog box appears. If your computer is connected to 
the Internet, the dialog box displays the current versions of your SMART product 
software, and displays the latest updates available for download from 
SMART’s website.
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9. If software updates are available, click Update.

OR

If software updates aren’t available, or if you don’t want to update your software, 
click Close.

After a short delay, a message appears asking you to restart your computer.

10. Click Restart.

Activating SMART Response Software

You must register SMART Response software within 30 days of installation to keep it 
active.

IMPORTANT
SMART Response software automatically activates when you connect your 
SMART Response receiver. If the activation isn’t successful, use the following 
procedure to find your license code and activate the software.

You must connect your computer to the Internet and connect the SMART Response 
receiver to your computer before searching for a license code. After you complete the 
following procedure to find your license code, use the code to activate the software on 
other computers, as outlined in the License tab in the About SMART Response 
Assessment Software dialog box.

NOTE
After you find your license code, you don’t need to connect the SMART Response 
receiver to the other computers that you want to activate SMART Response 
software on.

To find your license
code and activate
SMART Response

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Activate SMART Response Assessment Software.

The Software Evaluation dialog box appears displaying the time remaining in your 
software evaluation period.

NOTE
If your SMART Response assessment software is already activated, the 
Activate SMART Response Assessment Software command is replaced by 
Check for Updates. See the next procedure to find the license code in the 
activated software.

2. Click Activate Now.

3. If a dialog box appears requesting a password, type the administrator’s password, 
and then click OK.
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NOTE
Contact your system administrator if you don’t know your password.

4. Click Find License Code.

NOTE
You must connect your computer to the Internet, and connect the SMART 
Response receiver to your computer, before searching for a license code.

5. Click Find License Code.

The license code appears. The activation program automatically copies your 
license code into the License Code box.

NOTE
If you didn’t connect the receiver, a warning message appears. Click OK to 
close the dialog box.

6. Record the license code, and then click Close.

7. Type your e-mail address in the License Code box, and then click Next.

Your SMART Response software activates.

8. Click Finish.

Now that you have your license code, complete the steps below to activate 
SMART Response on other computers.

To activate
SMART Response on

other computers

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Activate SMART Response Assessment Software.

The SMART Response Software Evaluation dialog box appears and displays 
the time remaining in your software evaluation period.

2. Click Activate Now.

If a dialog box appears requesting a password, type the administrator’s password.

3. Type your license code and e-mail address, and then click Next.

4. Click Finish.

Your SMART Response software activates.

NOTE
You don’t need to connect your SMART Response receiver during this 
procedure.
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To find the license
code after the

software is activated

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select About SMART Response Assessment Software.

2. Record the license code that appears on the Description tab.

Installing and Setting up SMART 
Response

Connecting the SMART Response Receiver

IMPORTANT
For operating safety and to avoid damage to the receiver, you must only connect 
the interactive whiteboard’s USB connector to a computer that has a USB 
compliant interface and that bears the USB logo. In addition, the USB source 
computer must be compliant with CSA/UL/EN 60950 and bear the CE mark and 
CSA and/or UL mark (s) for CSA/UL 60950.

The receiver has a USB 2.0 full-speed peripheral interface that runs at speeds of 
up to 12 Mbps. The unit works with USB 2.0- and USB 1.1-compliant USB 
interfaces.

Recommended Height for Mounting the Receiver

Although SMART Response receivers don’t require an unobstructed line-of-sight 
transmission path such as that required by infrared devices, you can operate SMART 
Response over larger distances if you minimize interference, signal reflections and the 
number and size of objects between the receiver and the clickers.

Choose a location for the receiver that’s as high as possible, and in plain view of the 
students’ clickers. For permanent installations, use a USB extender to mount the 
receiver high on a wall. To minimize interference from other radio-frequency 
equipment, position the receiver away from other wireless products, such as 2.4 GHz 
routers and cordless telephones.

WARNING
To prevent product damage or personal injury, route the USB cable where it will 
not be stepped on or tripped over.
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To connect the receiver 1. Position the receiver in an unobstructed location away from other wireless 
products, such as 2.4 GHz routers and cordless telephones.

– For temporary installations, 
place the receiver on top of 
your desk.

– For permanent installations, 
mount the receiver on a wall, 
or on the front of a piece of 
furniture using two screws 
(not provided).

2. Orient the receiver with the long 
side or edge facing the class as 
shown.

– Connect the receiver’s 
captive USB cable connector 
to an available USB 
receptacle on your computer.

On Windows computers, a balloon message appears in the notification area 
indicating that new hardware has been detected.

– On Mac computers, a balloon message appears indicating that the hardware 
is ready to use. The top LED indicator on the receiver turns red to indicate that 
it’s receiving power.

IMPORTANT
If the balloon message indicates that Windows is starting to try to locate a driver 
from the Microsoft website, stop the search. If Windows can’t find the driver on 
your computer, you haven’t installed the SMART Response software. Install the 
software and repeat the above procedure.

Extending the USB Cable
If the provided 6' (1.8 m) USB cable attached to the receiver 
isn’t long enough, use active USB extender cables, USB 
extenders or hubs.

The illustration to the right shows the SMART active USB 
extension cable (Part No. USB-XT). In some cases, you may 
be able to use up to four cables to extend the length to about 
80' (25 m), which is the limit of the USB specification. Passive 
USB extension cables aren’t supported.
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NOTE
Some computers use internal active hubs to provide more USB receptacles. The 
computer’s operating system may see these internal hubs as external devices, 
limiting the number of USB extenders you can use.

Alternately, USB extenders that use Cat 5 cabling can 
extend the range to approximately 325' (100 m), at a 
much higher cost. The more economical SMART USB 
extender pair (Part No. CAT5-XT) can extend the USB 
connection up to 12' (36.6 m) on Windows computers or 
90’ (27.5 m) on Mac computers using an RJ45 Cat 5 
cable.

These units require that you use the provided 6’ (1.8 m) cables or use cables and 
connectors that meet the same specifications. Impedance mismatches and poor 
connections can cause signal degradation and performance problems. USB hubs 
should also work with receivers. If you also use streaming audio through a shared 
USB hub, the receiver’s performance might become intermittent or otherwise 
unacceptable. 

USB extenders and hubs must be USB 1.1 or USB 2.0 compliant to work 
correctly. They must also provide at least 100 mA to the receiver.

Naming Your Classroom

NOTE
You’re unable to assign a classroom name while installing SMART Response. 
You can create a classroom name only after SMART Response is installed, and 
Teacher Tools starts for the first time.

To name the classroom 1. Click the SMART Response icon in the Windows notification area or menu bar, 
and then click Teacher Tools.

2. Click Next.

The Classroom Information dialog box appears.

3. Type a classroom name between one and eight characters, and then click Start.

NOTE
The Start button enables only after you’ve typed in your classroom name.

A dialog box appears indicating that SMART Response is not ready, that there is 
no receiver plugged in, or that you can use SMART Response in Anonymous 
mode if the receiver is connected.
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NOTE
Before you start asking questions, you may want to Lock Sign In to your 
class and choose one of the following settings:

– restrict students from signing in before you are ready

– restrict late students from signing in

Renaming the Classroom

If you move the SMART Response hardware to another location, use the following 
steps to change the classroom name.

To change the
classroom name

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select the icon below Teacher Tools.

2. If Teacher Tools opens to Basic view, click ...switch to Gradebook view.

NOTE
If you want Teacher Tools to open to the Gradebook view when you start 
Teacher Tools, select the Start here when you start Teacher Tools option 
in the bottom-left corner of the window.

3. Click Gradebook.

The Gradebook window appears.

NOTE
You’re unable to change the classroom name if a class is started and the 
receiver is on.

4. Click Edit (the blue underlined text beside the gradebook name).

The Edit Gradebook Information window appears.

5. In the Classroom Name box, type a new name of eight characters maximum, and 
then click Done.
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Managing SMART Response
Teacher Tools is your primary tool for checking the receiver and clicker status, 
evaluating student performance, selecting the mode of operation, managing class 
lists, starting and stopping sessions and viewing historical information about students 
and clickers.

NOTE
You can safely close Teacher Tools while clickers are connected and question 
sets are running. Restart Teacher Tools at any time from the Windows notification 
area or Mac menu bar, or by clicking Response > Teacher Tools in SMART 
Notebook software. After restarting the software, Teacher Tools displays the 
current connection mode, as well as the student and clicker status.

Checking the Receiver
If you’ve installed the receiver, you’re ready to start a class session. Check the 
receiver’s communication status at any time using the following procedure.

To check the
receiver status

1. Click the SMART Response icon in the Windows notification area or Mac 
menu bar.

A message appears below the Configure Hardware heading indicating how many 
receivers are connected.

2. Click on your class’s name under the Configure Hardware heading.

Teacher Tools starts.

3. Click ...switch to Gradebook view if you aren’t already in Gradebook view.

NOTE
If you want Teacher Tools to open to the Gradebook view when you start the 
software, select the Start here when you start Teacher Tools option in the 
bottom-left corner of the window.
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4. Click in the left column.

The Devices window appears.

If a “Your SMART Response receiver is connected and working” message 
appears, the SMART Response receiver is connected and communicating with 
the SMART Response clickers. The receiver name appears below the 
Devices heading.

If a “Your SMART Response receiver is not connected” message appears, the 
SMART Response receiver isn’t connected or isn’t working properly. The receiver 
name doesn’t appear below the Devices button. Check the receiver’s USB 
connection. 

5. Click My Receiver to the classroom name and the make, model and hardware ID 
(MAC address) of the receiver.
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Selecting the Operating Mode
Before starting a class session, you must decide whether you want the system to 
operate in Anonymous mode or Sign In mode. This table summarizes the 
characteristics of each mode.

Anonymous Mode Sign In Mode

You can operate the system without a 
class list.

You must operate the system with a class 
list that identifies each student by name 
and a unique ID number.

Students can connect their clickers 
without identifying themselves.

Students can connect their clickers but 
must sign in with their assigned ID 
number.

Under the teacher’s control, students can 
see their own scores but can’t see any 
other students’ scores.

Under the teacher’s control, students can 
see their own scores but can’t see any 
other students’ scores.

Teachers can see how many clickers are 
connected.

Teachers can identify individual students 
as they connect and sign in with their 
clickers.

Teachers can’t save and evaluate 
student and class performance over time.

Teachers can use Gradebook to save 
and evaluate student and class 
performance over time.

Teachers can’t generate student or class 
performance reports.

Teachers can generate student and class 
reports.

Teachers can see, export and print the 
total class score.

Teachers can see, export and print the 
total class score.

Teachers can see, export and print total 
scores for each question.

Teachers can see, export and print total 
scores for each question.

Teachers can’t prevent a student from 
signing in, and can’t remotely disconnect 
individual students.

Teachers can prevent individual students 
from signing in for a time interval, and 
can disconnect individual students.

Teachers can’t identify students’ names 
or their individual scores.

Teachers can see, export and print each 
student’s score for each question and 
their total score.
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Starting in Anonymous Mode
You don’t need a class list to operate SMART Response in Anonymous mode.

To start in
Anonymous mode

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select the icon below Teacher Tools.

2. If Teacher Tools opens to the Basic view, click Start a Class, and then select 
Anonymous Mode from the drop-down list.

OR

If Teacher Tools opens to the Gradebook view, select Anonymous Mode from 
the area below Gradebook, and then click Start Class.

The receiver’s power LED flashes, and then turns solid green, and the receiver’s 
transmit LED flashes green. You can now ask the students to turn on and connect 
their clickers.

NOTES
– If the students have already signed in to a class, and you select 

Anonymous mode, the clickers switch to Anonymous mode.

– If the clickers are in Anonymous mode, and you start a class that requires 
sign-in, the clickers sign off and then ask the students to sign in.

Starting in Sign In Mode
Before connecting the clickers in Sign In mode, open a class list.

To open a class list in
Sign In Mode

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select the icon below Teacher Tools.

2. If Teacher Tools opens to the Basic view, click Start a Class, and then select the 
class from the drop-down list.

OR

If Teacher Tools opens to the Gradebook view, select the class from the area 
below Gradebook, and then click Start Class.

The receiver’s power LED flashes, and then turns solid green, and the receiver’s 
transmit LED flashes green. You can now ask the students to turn on and connect 
their clickers.



23 | CHAPTER 3  –  MANAGING SMART RESPONSE
Locking Sign In
At any time after you start SMART Response software you can restrict students from 
signing in. Simply select the Lock Sign In command to restrict students from signing 
in before you’re ready, or select it to restrict late students from signing in. When you 
start SMART Response, Sign In is unlocked by default. If you stop and restart 
SMART Response, or open a new class list, Sign In is unlocked.

To stop students
from signing in

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select the icon below Teacher Tools.

2. If Teacher Tools opens to Basic view, click ...switch to Gradebook view.

NOTE
If you want Teacher Tools to open to the Gradebook view when you start 
Teacher Tools, select the Start here when you start Teacher Tools option 
in the bottom-left corner of the window.

3. If a class isn’t already started, select a class in the Gradebook area, and then click 
Start Class.

4. Click Lock Sign In.

Students are unable to sign in.

NOTE
If a student disconnects their clicker when Sign In is locked, they’re unable to 
sign in again until you select Unlock Sign In.
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SMART Response Alert
SMART Response generates alert messages for four events by default:

• Student sign in

• Student sign out

• Student has a question

• Clicker battery is low

To enable or disable
alert messages

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and select the icon below Teacher Tools.

2. If Teacher Tools opens to Basic view, click ...switch to Gradebook view if it isn't 
already selected.

NOTE
If you want Teacher Tools to open to the Gradebook view when you start 
Teacher Tools, select the Start here when you start Teacher Tools option 
in the bottom-left corner of the window.

3. Click Edit, and then select Preferences.

The SMART Response Preferences dialog box appears.

4. Select or clear the applicable check box to display or prevent alert messages 
from appearing.
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Managing Class Lists
Use Teacher Tools to create, import or modify class lists.

NOTE
You’re unable to create, import or modify class lists once a class is started.

Creating Class Lists in Teacher Tools
NOTE
You don’t need to create class lists to start a class in Anonymous mode.

To create a class list 1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and select Click here to start a class.

2. If Teacher Tools opens to Basic view, click ...switch to Gradebook view.

NOTE
If you want Teacher Tools to open to the Gradebook view when you start, 
select the Start here when you start Teacher Tools option in the bottom-left 
corner of the window.

3. Click Add a Class in the Gradebook area on the left.

4. Type a name for your class, add other details to the Class Information boxes if 
desired, and then click Add.

After a short delay, the new class’s window appears, and the class name appears 
in the Gradebook area.

5. Click the Students tab at the top of the window.

6. Select Edit > Add, or click the Add button in the tool bar.

The Properties window appears below the table.
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7. Type a unique number between 1 and 15 digits in the Student ID box.

NOTES
– You must type a unique valid ID into the Student ID box.

– You can type a student’s name in the Name boxes. The student’s e-mail 
address and Tags are optional. You can also type name and ID 
information directly into the table fields.

– Use tags to categorize the students into custom groupings that SMART 
Response uses when you create student reports.

The student information saves to the class list as you enter it.

8. Repeat steps 6 and 7 for each new student.

Tagging Students

Use tags to identify groups or categories of students. SMART Response uses the tags 
to sort student results when you generate Class Performance reports. For example, 
you can assign the tags “Senior” and “Junior” to the students, and SMART Response 
will add one chart to the report with two bars, one for each tag.

Assign multiple tags to a student by separating them with a semicolon (;), for example 
“Senior;Honors” and “Junior;Honors”. SMART Response then generates a report 
including a chart with three bars for “Senior”, “Junior” and “Honors”, respectively.

Create tag subcategories by separating them with a colon (:), for example, 
“Gender:Male” and “Gender:Female”. In this case, SMART Response generates a 
single report section for “Gender” showing data grouped into “Male” and “Female” 
subsections.

Importing Class Lists from Microsoft 
Excel® Software (Windows Operating 
Systems Only)
If you use Microsoft Excel to maintain student rosters, you can import an XLS file into 
the Teacher Tools to create a class list.

NOTE
You may find it easier to copy the list of names into a new Excel spreadsheet.

To create a class list
in a Microsoft

Excel Spreadsheet

1. Open the spreadsheet listing your student names in Microsoft Excel.

2. Insert a blank row at the top of the spreadsheet, if it doesn’t already have one.
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3. In the first cell (A1), type ID Number.

4. In the first cell of the second column (B1), type First Name.

5. In the first cell of the third column (C1), type Last Name.

6. Move the first and last names into columns B and C, directly below the headings.

7. Type a unique ID number from 1 to 15 digits for each student into column A, and 
then save the spreadsheet.

To import a class list from
Microsoft Excel software

1. Click the SMART Response icon in the notification area, and then select the icon 
under Teacher Tools.

2. Click ...switch to Gradebook view if you aren’t already in Gradebook view, and 
then click Add a Class in the Gradebook area on the left.

3. Type a name for your class, optionally add other details to the Class Information 
boxes, and then click Add.

After a short delay, the new class’s window appears, and the class name appears 
in the Gradebook area.

4. Click the Students tab at the top of the window.

5. Click the Import button at the top of the window, or click Add students to your 
class below Next steps.

6. Select Students from the drop-down list.

The Import dialog box appears.

7. Select the class into which you want to import the student list, and then click Next.

8. Select Microsoft Excel from the Import from list, and then click Next.

9. Browse to and select the XLS file containing the student list, and then click Open.

The student list information appears in the table. You can now edit each student’s 
properties as required.

Importing Class Lists from a CSV File
If you use a database or spreadsheet program to maintain student lists, you may be 
able to export the student list as a comma separated value (CSV) file. Refer to your 
software’s Help system or user’s guide for procedures.

After exporting your student list as a CSV file, format your file in a text editor so that 
the first three values are ID Number, First Name and Last Name as shown in this 
example. 
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Tips for Formatting CSV Files for Importing Class Lists
• The order of the columns isn’t important, but the first row must contain the column 

headings identifying what’s in each column.

• You must have a column with the heading “ID Number”.

– You must put a single space between “ID” and “Number”.

– In place of “ID Number”, you can use: “ID”, “Student ID” or “Number”.

– If you don't use a correct column name for the “ID Number”, the import fails.

• The student name columns are optional.

– For the student’s given names, you can use “First Name” for the column 
heading.

– For the student’s family names, you can use “Last Name” as the column 
heading.

– You must put a single space between “First” (or Last) and “Name”.

– In place of “First Name”, you can use “Surname”.

– In place of “Last Name”, you can use “Last”, “Family Name” or “Surname”.

• Use the heading “Full Name” to import a single value that combines the first and 
last names.

– You must put a single space between “Full” and “Name”.

– In place of “Full Name”, you can use “Full”, or “Name”.

– If you use “Full Name”, the software first checks to see if the first and last 
names are separated by a comma. E.g., “Last”, “First”. If there isn't a comma, 
it separates the names with a space. For instance, “First Last”.

– If you enter three or more names with spaces between the names, the 
software uses the last word as the last name and joins all of the first words to 
form the first name. For instance, “Michael John Smith” is split with the last 
name as Smith, and the first name as Michael John.

• If your spreadsheet or database software inserts double-quote characters around 
the comma-separated values, the software ignores them and the import works 
properly.

To import a class list
from a CSV file

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and select Click here to start a class.

2. Click ...switch to Gradebook view if you aren’t already in Gradebook view.

3. Click Add a Class in the Gradebook area on the left.
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4. Type a name for your class, optionally add other details to the Class Information 
boxes, and then click Add.

After a short delay, the new class’s window appears, and the class name appears 
in the Gradebook area.

5. Click the Students tab at the top of the window.

6. Click the Import button at the top of the window, or click Add students to your 
class below Next steps.

7. Select the class to which you want to import the student list, and then click Next.

8. Select Comma Separated Values (CSV) from 
the Import from list, and then click Next.

9. Browse to and select the CSV file, select it, and 
then click Open.

After a short delay, the names and IDs from 
your CSV file appear in the Students page. You 
can now edit each student’s properties, as required.
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Modifying Class Lists
NOTE
You’re unable to modify student information if a class is started.

To modify student
information

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Teacher Tools.

2. Click ...switch to Gradebook view if you aren’t already in Gradebook view.

3. Select the class in the Gradebook area on the left.

4. Click the Students tab.

The class list appears.

5. Select the student whose information you want to modify.

The Properties window appears.

6. Type the changes into the Properties text boxes.

7. Repeat steps 5 and 6 for each student.

Adding Student to Class Lists

To add a student
to a class list

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Teacher Tools.

2. Click ...switch to Gradebook view if you aren’t already in Gradebook view.

3. Select the class from the Gradebook area on the left.

4. Click the Students tab.

The class list appears.

5. Select Edit > Add, or click the Add button in the tool bar.

The Properties window appears.

6. Type a unique number between 1 and 15 digits in the Student ID box.

The student information saves to the class list as you enter it.

If you add students while you’re in Anonymous mode, SMART Response 
switches to Sign In mode.

NOTE
You must type a unique valid ID into the student properties.
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7. Type a student’s name in the Name boxes. The student’s e-mail address and tags 
are optional. Also type the name and ID information directly into the table fields.

TIP
You can use tags to categorize the students into custom groupings that 
SMART Response uses when you create student reports.

8. Repeat steps 5 through 7 for each new student.

Removing Students from Class Lists

NOTE
You’re unable to remove students from a class list while a class is running.

To remove a student
from a class list

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Teacher Tools.

2. Click ...switch to Gradebook view if you aren’t already in Gradebook view.

3. Select the class in the Gradebook area on the left.

4. Click the Students tab.

The class list appears.

5. Select the student you want to remove, and then select Edit > Delete, or click 
Delete on the toolbar.

A message appears asking you to confirm the deletion.

6. Click Yes.

7. Repeat steps 5 and 6 for each student you want to remove.
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Connecting and 
Disconnecting the Clickers

Connecting Clickers in Anonymous Mode
NOTE
• If the teacher selected the Lock Sign In option, the clicker turns off.

• When all of your students are connected, you can start asking questions.

Connecting the Clickers in Sign In Mode
NOTE
In this mode, students must know the classroom name. They must also sign in 
with a unique ID number, either with the ID you assigned to them when you 
created the class list, or unassigned ID.

When the “SMART Response is ready to use” balloon message appears, tell your 
students to follow these steps.

To connect clickers in
Sign in mode

1. Press the clicker’s Power button for one second.

2. A message appears asking if you want to join the last class the clicker was 
connected to, or find a different class.

3. Press Enter to join the last class.

OR

Press Down to select Find a class, and then press Enter.

The clicker scans for classes, and then displays a list of classes within range.

4. Press the Up and Down buttons to select the correct class, and then press Enter.

A connecting message appears, followed by a message asking for an ID number.
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5. Press the number buttons to enter your ID number, and then press Enter.

If you’ve entered a valid ID, a message appears asking you to confirm your name.

NOTE
If the teacher selected the Lock Sign In option, the clicker returns to the 
ID screen.

6. Press Enter to connect.

A welcome message appears. 

When all of your students are connected, you can start asking questions.

NOTE
If a student attempts to sign in using an ID already in use by another student, the 
clicker displays a message indicating that they’re unable to sign in, and allows 
them to retry.

Disconnecting the Clickers
You can disconnect and turn off all clickers simultaneously.

NOTE
You’re unable to use Teacher Tools to disconnect the clickers while a question set 
is running.

To disconnect all clickers
using Teacher Tools

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Teacher Tools.

2. Select a class in the Gradebook area, and then click Stop Class.

All student clickers disconnect and turn off.

A message appears on the clickers indicating that the class is over, and that the 
clickers are turning off. The power, transmit and receive LEDs on the receiver 
turn off.

To disconnect all clickers
using the Devices menu

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Teacher Tools.

2. Select Devices, and then click Turn off all clickers.

A message appears on the clickers indicating that the class is over, and that the 
clickers are turning off. The power, transmit and receive LEDs on the receiver 
turn off.
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To disconnect individual
clickers using
Teacher Tools

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Teacher Tools.

2. Select the active class in the Gradebook area.

3. Click the Students tab.

4. Select the row of the student you want to disconnect.

The Properties window appears below the student list table.

5. Click the Disconnect Clicker button at the top-right of the window.

The Log Off Student dialog box appears.

6. Click OK to log off the student.

OR

If you don’t want the student to log on for a while, select Also ban this student 
for, select the number of minutes, and then click OK.

Getting Students to Disconnect their Clickers

Students can disconnect their clickers by pressing the Power button for one or 
two seconds.

If signed-in students turn off their clickers when a question set is started, they can turn 
on their clickers, sign in with the same ID, and rejoin the assessment in progress 
without losing the answers they previously entered. If students anonymously 
reconnect, they lose any previously-entered answers when they reconnect.

If students connect to the wrong class, ask them to log off by pressing the Menu 
button, selecting Sign out, and then pressing the Enter button. They can then 
connect and sign in to the correct class without turning off their clickers.
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Monitoring the Clickers
You can use Teacher Tools to check each clicker’s status. You can see if a clicker is 
logged on or if it’s in Anonymous mode. You can also see the clickers’ serial numbers 
(MAC addresses), and identify which students are logged on.

The clicker displays the signal strength, as measured by the receiver. If the signal 
level is low for one or more clickers, and they’re having communication problems, you 
may want to reposition the receiver or remove signal path obstructions.

To check the clickers 1. Start a class and have your students connect their clickers.

The Transmit light flashes green, and the Ready light is solid green.

2. Click the SMART Response icon in the notification area, or Mac menu bar, and 
then click the icon below the Configure Hardware heading.

3. Click...switch to Gradebook view, if you aren’t already in Gradebook view.

NOTE
If you want Teacher Tools to open to the Gradebook view each time you start 
Teacher Tools, select the Start here when you start Teacher Tools option 
in the window’s bottom-left corner.

4. Click Devices in the left column.

The Devices window appears and displays a “Your SMART Response receiver is 
connected and working” message. The receiver name appears below the 
Devices button.

5. Click My Receiver, and then click the Clickers tab at the top of the window.

The Clickers window appears and displays a table of all connected clickers. Each 
row of the table shows one clicker’s signal strength, battery condition, student 
name and hardware ID (MAC address).

NOTE
If students’ clickers are connected anonymously, the Student Name field 
displays Anonymous.
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Using the Simulator
The simulator is an aid for demonstrating the clicker’s functions, and to assist people 
who are vision impaired. You can project the simulator onto an interactive whiteboard, 
where students or teachers can use it the same way they use a hardware clicker.

To start the simulator Click the Simulator button on the Teacher Tools toolbar bar.

OR 

Click the SMART Response icon in the Windows notification area or Mac menu bar, 
and then select Simulator.

OR 

Click Start > All Programs > SMART Technologies > SMART Response > 
Simulator.
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Using SMART Response

About SMART Notebook Software
Use SMART Notebook software to save notes written on a SMART interactive product 
or at your computer as a series of pages. You can use SMART Notebook to create a 
presentation that’s full of colorful clip art, Adobe Flash objects, graphics and text from 
a variety of sources. Then present that SMART Notebook file, keeping your 
audience’s attention as you move and interact with these objects. When your 
audience provides comments and suggestions, write their input on a page using the 
pen tray tools or the pen buttons in SMART Notebook software. 

Because SMART Notebook works on many platforms, you can share files created on 
a Windows computer with people who use a Mac computer. You can also export your 
SMART Notebook file as a cross-platform HTML or PDF file, or as a series of 
image files.

SMART Notebook Software with SMART 
Response Assessment Software
SMART’s addition of SMART Response software to SMART Notebook means that 
you can create question sets, import questions from Microsoft Word or XML files and 
start and stop question sessions directly from SMART Notebook. You can export the 
class’s and individual students’ results to a Microsoft Excel file or an HTML page. 
Using SMART Response’s printing feature, create handout materials, copies of the 
questions and marked results pages for each student and for the class.

This section introduces the SMART Response software features in SMART Notebook. 
For more information about using other SMART Notebook features, refer to SMART 
Notebook’s online Help or the SMART website.
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SMART Response Preferences
You can customize the default behavior of some of SMART Notebook’s SMART 
Response features.

To define how SMART
Response inserts
instant questions

1. Click Response, and then select Preferences.

2. If you want the Instant Question button to insert the question on a SMART 
Notebook page that already has notes or images, select Insert on current page.

If you want to create a new page containing your question, select Always insert 
on a new page. If you want SMART Response software to ask you each time, 
select Always ask before inserting. This is the default setting.

To define Response
tab options

1. Click Response, and then select Preferences.

2. Select the type of results chart (pie or bar) you want to display by default.

3. If you want to display the Response tab immediately after you start an 
assessment so you can monitor the progress of the assessment, select Show the 
Response tab when you start an assessment.

OR

If you want to display the Response tab immediately after you stop an 
assessment so you can display the assessment results, select Show the 
Response tab when you stop an assessment.



Chapter 7

Using SMART Notebook to 
Ask Questions and Create 
Assessments
By creating assessments, you can collect results for a set of questions 
simultaneously. You can print and hand out the assessment pages so students can 
answer questions at their own pace.

Question Types
You can use SMART Notebook to create, import and run assessments with five types 
of questions.

Question Type Description

Yes or no Students must use the Y or N buttons to answer a 
question. You can also choose the Opinion option 
to allow any answer.

Multiple choice Students must use a single button, A through J, to 
answer the question. Select from 2 to 10 answers 
for a question. You can also choose the Opinion 
option to allow any answer.

Number, fraction or decimal Ask a question with a numeric answer using whole 
numbers, fractions or decimals. You can also 
choose the Opinion option to allow any answer.

True or False Students must use the T or F buttons to answer a 
question. You can also choose the Opinion option 
to allow any answer.

Multiple answer Students use the A through J buttons to select the 
correct combination of answers to the question. 
Select from 2 to 10 answers for the question. You 
can also choose the Opinion option to allow any 
answer.
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Asking Questions with SMART Notebook

Creating Instant Questions
Use the Instant Question feature to introduce the SMART Response interactive 
response system to your students. When you use Instant Questions, you’re unable to 
type a question or assign a correct answer. You can ask questions verbally, by writing 
on a whiteboard, or by typing the question and adding objects directly onto the 
SMART Notebook page.

NOTE
Make sure that you start your class, and that all students’ clickers are connected 
before asking individual questions.

To ask individual
questions using the

Instant Question feature

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Open Notebook Software below the Ask Questions 
heading.

A blank SMART Notebook page appears.

2. Select the Response tab.

OR

Click the Insert Question button (in Windows operating systems) or click and 
hold the button (in Mac operating systems).

NOTE
If the Insert Question button isn’t in the menu bar (or Mac Dock), you can 
right-click (or control-click) the menu bar and add the button.

3. Click one of the Instant Question buttons.

The Instant Question dialog box appears asking if you want to insert the question 
on this page or a new page.

4. Select one of the options.

NOTE
It you want to use the same option by default, select the Always perform this 
action option. You can change the default in the Preferences menu.

A SMART Notebook page appears showing the possible answer to the question. 
The Response tab changes to Single Question, and the Progress button is 
selected. The question starts automatically, and appears on the clickers.

5. Present your question to the class.

6. When all students have answered the question, click Stop this question.
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7. To save the results, select File > Save (or Save As).

OR

To ask the same type of question again, select SMART Response > Clear.

OR

To add another question without clearing the results of the previous question, 
don’t click Clear, and then repeat steps 2 through 5.

Adding Questions with the Insert 
Question Wizard
You can use SMART Notebook software to create five types of questions you can ask 
students and then collect their answers.

To add a questions using
the Insert Question wizard

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Open Notebook Software below the Ask Questions 
heading.

A blank SMART Notebook page appears.

NOTE
Add questions to an existing SMART Notebook file by clicking Open 
Existing File.

2. Select the Response tab.

OR

Click the Insert Question button (in Windows operating systems) or click and 
hold the button (in Mac operating systems).

NOTE
If the Insert Question button isn’t in the menu bar (or Mac Dock), you can 
right-click (or control-click) the menu bar and add the button.

The Insert Question wizard appears. 

3. Click the thumbnail for the desired question type, and then click Next.

4. Type the question into the text box.

5. If you use tags to create categories in your reports, type them into the Tags box 
using the examples, and then click Next.
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6. For Yes or No and True or False questions, select the correct answer, or the 
Opinion option.

For Number, fraction, decimal questions, type the correct answer.

For Multiple choice or Multiple answer questions, select the number of answers, 
type the answers into the text boxes, click Next, and then select the correct 
answers or the Opinion option.

7. Assign the number of points that the student will receive if they answer the 
question correctly.

NOTE
The value can be a whole or decimal number.

8. If you want to create more questions, click the Insert Question button.

OR

Click the Response tab, click the Next Steps button, select Add a question to 
the next page, then repeat steps 3 through 7.

NOTE
If you create another question on the next page, a message asks if you want 
to add a title page to the questions, which groups them together.

9. Use SMART Notebook software tools to add images or Adobe Flash objects from 
the Gallery if desired.

Collecting Question Responses

NOTE
Make sure that you start your class and that all the students’ clickers are 
connected before asking questions.

To collect
question responses

1. Click the Response tab, click the Progress button, and then select Start this 
assessment now.

OR

Click Response > Start Assessment.

If you haven’t started a class, a message appears asking you to select a class. 
Select a class, and then click Start Class.

A message appears on the clickers asking the students to respond with their 
answers.
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2. When all students have answered, click the Response tab, click the Progress 
button, and then select Stop this assessment.

OR

Click Response > Stop Assessment.

NOTE
SMART Notebook stores the results in your document. Remember to save 
your document after collecting responses.

3. If you want to save the questions as a .notebook file, click File > Save 
(or Save As).

A Save As dialog box appears.

4. Browse to a destination folder, type a file name for the .notebook file, and then 
click Save.

Creating Assessments
By creating assessments, you can collect results for each question and for the entire 
assessment at the same time. You can print and hand out the assessment pages so 
that students can answer the questions at their own pace.

You can install SMART Response assessment software on a computer that isn’t 
connected to a receiver and create question sets that you can later copy to and run on 
the computer system in your classroom.

NOTE
You’re unable to run assessment .notebook files on a computer with standard 
SMART Notebook software installed. You must have SMART Notebook software 
that includes SMART Response.

To create a
new assessment

1. Click the SMART Response Assessment Software icon in the Windows 
notification area or Mac menu bar, and select Open Notebook Software below 
the Ask Questions heading.

A blank SMART Notebook page appears.

2. Click the Response tab.

TIP
Clear the Auto-hide option to keep the options visible while you’re working on 
your assessment.
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3. Click the Title Page button.

OR

Click Response, and then select Insert Title Page.

The Insert SMART Response Title Page dialog box appears.

4. In the top text box, type a title for your assessment.

5. Select the type of assessment you want to create, and then click Add. Optionally, 
you can type in the Subject and Topic information as well.

The title page information appears on the SMART Notebook page, and the tab 
displays several options that allow you to customize your assessment.

To edit the assessment
title page and description

1. On the SMART Notebook page, double-click the title, Grade, Subject or Date text 
to change its display properties or edit the text.

2. In the Description area, edit or change the options you defined when you created 
the assessment.

NOTE
If you edit the SMART Notebook page, the Description information doesn’t 
change. The reverse is also true.

To add a question to
your assessment

1. Click Add a question to the next page.

OR

Click Next Steps at the top of the tab, and then click Add a question to the next 
page.

OR

Click Response, and then select Insert Question.

The Insert Question wizard appears.

2. Click the thumbnail for the desired question type, and then click Next.

3. Type the question.

4. If you use tags to create categories in your reports, type them into the Tags box 
using the examples, and then click Next.

For Yes or No and True or False questions, select the correct answer, or the 
Opinion option.

For Number, fraction, decimal questions, type the correct answer. For Multiple 
choice or Multiple answer questions, select the number of answers, type the 
answers into the text boxes, click Next, and then select the correct answers or the 
Opinion option. Optionally, you can add notes that appear when you print the 
assessment results.
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5. Assign the number of points that the student will receive if they answer the 
question correctly.

6. If you want to create more questions, click the Next Steps button, click Add a 
question to the next page, and then repeat steps 3 through 5.

OR

If this is your last question, click End on this page.

NOTE
You can use SMART Notebook software’s tools to add images or Adobe 
Flash objects from the SMART Notebook Gallery, if desired.

To add a choice to your
question page

1. Click the thumbnail of the question page to which you want to add a choice.

2. Select SMART Response > Add Choice.

3. Follow the on-screen instructions.

4. If you have to change the correct answer for the question, select SMART 
Response > Set All Answers, and then make the changes.

NOTE
If you add choices to True or False or Yes and No questions, the question 
changes to multiple choice.

Tagging questions
Using the Insert Question wizard, you can add tags to the questions you create in 
SMART Notebook assessments. You can also add or change the tags to questions 
after you finish creating an assessment.

You can use tags to identify groups of categories of questions when you generate 
Student Performance and Class Performance reports. For example, if you assign the 
tags “Difficult” and “Easy” to the questions, and SMART Response will create one 
chart in the report for questions with “Difficult” and “Easy” tags.

You can assign multiple tags to a question by separating them with a semicolon (;). 
For example, “Science; Nature;” and “Science; Astronomy”. SMART Response will 
create one chart with three bars for “Science”, “Nature” and “Astronomy”.

You can also create tag subcategories by separating them with a colon (:). For 
example, “Science: Basic” and “Science: Advanced”. In this case, SMART Response 
generates a single report section for “Science” showing data grouped into “Basic” and 
“Advanced” subsections.
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To add or change tags in
existing questions

1. Click the SMART Response Assessment Software icon in the Windows 
notification area or Mac menu bar, and then select Open Notebook Software 
below the Ask Questions heading.

A blank SMART Notebook page appears.

2. Select File > Open, and then double-click your assessment file.

The .notebook file appears displaying the title page.

3. Click the Page Sorter tab, and then click the thumbnail of the page with the 
question to which you want to add tags.

The question page appears.

4. Click the SMART Response tab, and then click the Properties button.

5. If the Tags box isn’t visible, click Show beside the Answer Key heading.

6. Type your tags into the Tags box.

7. Press Page Up or Page Down to select other questions as required, and then 
repeat step 6.

8. Save your assessment.

Adding a Content Page
You can add content pages anywhere in your assessment to introduce questions or 
provide background information for questions that follow.

To add a content page 1. Click the Page Sorter tab, and then navigate to the SMART Notebook page you 
want to follow with a content page.

2. Click the Response tab, and then click Make the next page a content page.

A blank page appears.

3. Use SMART Notebook software’s tools to add text, images or Adobe Flash 
objects from the Gallery.

To save your assessment 1. Select File > Save (or Save As).

A Save As dialog box appears.

2. Browse to a folder, type a name for the file, and then click Save.
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Importing Questions from a Microsoft 
Word Document

NOTE
This feature is only available in SMART Response for Windows 
operating systems.

When you import questions from a Microsoft Word document, SMART Response’s 
conversion utility uses a variety of techniques to identify which paragraphs are 
questions, which are possible answers, and what type of question to create. Its most 
basic technique is to format the numbering of the paragraphs. The software also 
searches for key words when parsing the paragraphs. The software then converts the 
paragraphs into SMART Notebook assessment pages.

NOTE
SMART Response software can’t provide the correct answers to the imported 
questions.

Example Word Document Question Formats

1. According to the U.S. Census Bureau, the majority of poor children live in:

a. urban areas 

b. suburban areas 

c. rural areas

2. Can you fill a 10 L aquarium with five 2 L pitchers of water?

Yes
No

3. True or false: Half of all even whole numbers are divisible by 4.

True
False

4. Let x = 3. Compute y from the equation below.

y = 20 – 4x 
Answer: ____________________________

5. Which Native American group lived in the highlighted area on the map?

a. Kwakitul

b. Sioux

c. Iroquois
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NOTE
Ensure that you format the questions in your Microsoft Word document before you 
begin this procedure. In most cases, the import utility ignores headers and footers 
in the Word document.

To import questions
from a Microsoft
Word document

1. Click the SMART Response icon in the notification area, and then select Open 
Notebook Software below the Ask Questions heading.

A blank SMART Notebook page appears.

2. Select Response > Import Questions From > Microsoft Word.

3. Browse to and select the Word document, and then click Open.

A progress bar appears and closes when the conversion is complete.

4. In the Page Sorter tab, select the thumbnail for the title page.

5. Edit and customize the page and description as desired.

6. In the Page Sorter tab, select the thumbnail for the first question page, and then 
check it carefully to verify that the conversion process was accurate.

7. Repeat step 6 for all questions in the assessment.

To set the answers for
imported questions

1. In the Page Sorter tab, select the thumbnail for the first question page.

2. Select Response > Set All Answers.

The Set All Answers dialog box appears.

3. Type or select the correct answer from the options, and then click Done.

4. Repeat steps 1 through 3 for all questions.

5. Select File > Save (or Save As).

The Save As dialog box appears.

6. Browse to a folder, type a file name for the .notebook file, and then click Save.

You can run the question set on this computer, or copy the assessment .notebook 
file to any computer that has SMART Response software installed.
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Importing Questions from XML or 
SQZ Files
SMART Response assessment software includes an import feature for converting 
questions from ExamView® format XML files or SMART Sync (formerly 
SynchronEyes™) software SQZ files into question sets. SMART Response software 
uses the tags in the XML and SQZ files to extract questions, answers and correct 
responses, and then converts the information into SMART Notebook assessment 
pages.

NOTE
You must create an Exam View formatted XML file or a SMART Sync SQZ file 
before performing this procedure. Binary Exam View formatted files aren’t 
supported.

To import questions from
an XML or SQZ file

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Open Notebook Software below the Ask Questions 
heading.

A blank SMART Notebook page appears.

2. Select Response > Import Question From > XML.

3. Browse to and select an XML file or a SMART Sync (SQZ) file, and then click 
Open.

A progress bar appears, followed by the title page for the new question set.

4. In the Page Sorter tab, select the first question page.

5. Add a title page to the assessment, and then customize the page and description 
as desired.

6. Edit and customize the page as desired.

Check the question carefully, including the correct answer (see below), to verify 
that the conversion process was successful.

7. Repeat step 6 for all questions in the set.

8. Select File > Save (or Save As).

A Save As dialog box appears.

9. Browse to a folder, type a name for the .notebook file, and then click Save.

To set the answers for
imported questions

1. In the Page Sorter tab, select the thumbnail for the first question page.

2. Select Response > Set All Answers.

The Set All Answers dialog box appears.
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3. Type or select the correct answers from the options, and then click Done.

4. Select File > Save (or Save As).

A Save As dialog box appears.

5. Browse to a folder, type a name for the .notebook file, and then click Save.

You can run the question set on the current computer, or copy the assessment 
.notebook file to any computer that has SMART Response software installed.

Importing Questions from a PDF File
NOTE
This feature is only available with SMART Response software for Mac operating 
systems.

When you import questions from a PDF document, the SMART Response software 
conversion utility detects the numbering of the paragraphs. The software also 
recognizes key words when parsing the paragraphs. The software then converts the 
paragraphs into SMART Notebook assessment pages.

NOTE
You can't run assessment .notebook files on a computer with standard SMART 
Notebook software installed. You must have SMART Notebook that includes 
SMART Response assessment software.

PDF Document Formatting
The text below shows examples of multiple choice or multiple answer questions 
formatted so that SMART Response software can easily convert them to question 
pages.

1. How is the boy involved in the dog’s care?

a. He feeds the dog twice a day.

b. He walks the dog once a day.

c. He cleans up the dog’s messes.

d. He gives the dog a lot of affection.

2.  What percentage of the U.S. Government budget goes to welfare and Social 
Security?

a. 25% to welfare and 25% to Social Security

b. less than 1% to welfare and 20% to Social Security

c. 20% to welfare and 1% to Social Security

d. less than 1% to welfare and less than 1% to Social Security
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NOTES
• You can only import multiple choice questions.

• You should remove headers and footers from your PDF document because 
the import utility will attempt to convert them into questions.

• Introduction, background or source information not related to questions 
should be on separate pages.

• Text and graphics that the import utility can't convert into questions are 
handled differently, depending on the Mac OS used on your computer. If you 
use Mac OS X 10.5 operating system, the text or graphics are imported to a 
Notebook page as a graphic. If you use Mac OS X 10.4 operating system, the 
text and graphics are discarded. 

To import questions
from a PDF file

1. Click the Response icon in the menu bar, and then select Open Notebook 
Software below the Ask Questions heading.

A blank SMART Notebook page appears.

2. Select Response > Import Question From > PDF File.

3. Browse to and select the PDF document, and then click Open.

A progress bar appears and closes when the conversion is complete.

4. In the Page Sorter tab, select the thumbnail of the title page.

5. Edit and customize the page and description as desired.

6. Edit and customize the first question page as desired.

7. Check the questions carefully to verify that the conversion process was accurate.

8. Repeat steps 6 and 7 for all questions in the assessment.

To set the answers for
imported questions

1. In the Page Sorter tab, select the thumbnail for the first question page.

2. Select Response > Set All Answers.

The Set All Answers dialog box appears.

3. Type or select the correct answers from the options, and then click Done.

4. Select File > Save (or Save As).

A Save As dialog box appears.

5. Browse to a folder, type a file name for the .notebook file, and then click Save.

You can run the question set on the current computer, or copy the assessment 
.notebook file to any computer that has SMART Response software installed.
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Printing from SMART Notebook Software’s 
Response Menu
You can print a variety of information from the Response menu in SMART Notebook 
software. You can create and include header, footer and date information, and select 
a page range to print.

Print Option Description

Thumbnails Prints from one to six full-color reduced images of each SMART 
Notebook title page and question pages on one page. You can 
include page numbers, image borders and page titles.

Handouts Prints from one to three full-color, reduced images of each 
SMART Notebook title and question pages together with ruled 
lines for notes on one page. You can include page numbers, 
image borders, and page titles.

Full page Prints one full-color image of each SMART Notebook question 
page on separate pages. You can also include page numbers.

Questions Prints several questions on a page. If the question page in 
SMART Notebook software doesn’t have any objects or images, 
the questions appear on the page in text-only format. If there are 
objects on the question page, a full-color thumbnail of the 
question appears.

You can choose to include page numbers. In the Print Preview 
view, click the question to toggle from thumbnail to text-only 
format.

Results NOTE
This option is only available after stopping a question or 
assessment.

Prints several questions on a page. If the question page doesn’t 
have any objects or images, only the text appears on the page. 
If there are objects on the question page, a full-color thumbnail 
of the question appears.

The correct answer and the student’s response appear beside 
each question, and the total score appears at the top of the first 
page. You can choose to include page numbers.

You can print a results summary for all students in the class list, 
or you can print the results for selected students.
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To print questions or results, click Response > Print, and then select the option that 
you want to print. For other options, click Response > Print > More Print Options or 
press CTRL + P to open SMART Response’s Print window.

NOTE
The Questions and Results print options are only available if the .notebook file 
includes SMART Response questions and saved results information. If the 
assessment is still running, or if it’s stopped before any student answers a 
question, no results are saved.

Exporting Results to an Excel, HTML or 
CSV File
If you save your .notebook file after asking questions or after running an assessment, 
you can re-open the .notebook file at any time to view the results.

You can export the results to a Microsoft Excel spreadsheet (Windows computers 
only) to an HTML page for viewing on a Web browser or to a comma separated value 
(CSV) file that you can import into many spreadsheet and database applications.

NOTE
You can only export results after stopping the assessment. If you clear the results 
after you stop, the results are permanently deleted so you’re unable to print or 
export them. After saving and closing the .notebook file, you can re-open the file 
and print or export the results.

To export results to a file 1. Stop the assessment, if it’s running.

Don’t clear the results.

2. From the SMART Notebook menu bar, select Response > Export results to > 
Microsoft Excel, Web Page (HTML), or Comma Separated Value (CSV).

A Save As dialog box appears.

3. Select a folder, type a name, and then click Save.

Either Microsoft Excel software or your default Web browser appear and displays 
the exported file.

IMPORTANT
To display class assessment results, a View detailed results in Teacher 
Tools link is available if the user is not in Anonymous mode.
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Chapter 8

Using SMART Response 
Software in the Classroom

Before Class Begins
Safety Tips for Teachers

When using SMART Response software with a SMART Board interactive whiteboard 
and a projector:

• Tell students not to look directly at the light beam from the projector. Instead, 
encourage them to keep their back to the projector when working at the interactive 
whiteboard. Before they turn to face the class, they should take a big step (or 
even two) sideways.

• Make sure you don’t look directly into the light beam from the projector. Keep your 
back to the class when you write over a projected image. Step to the side of the 
interactive whiteboard before you turn and face the class.

• Tell your students not to touch the projector, as it can become extremely hot 
during normal operation.

• Don’t use a chair to increase a student’s reach. If your students can’t reach the 
top of the interactive whiteboard, lower it. You may need to remount a wall-
mounted unit to a lower position. If your interactive whiteboard is mounted on a 
floor stand, lower it with the help of another adult.

• Tell students not to run in the vicinity of the floor stand, as they may trip over the 
floor stand’s feet.
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Starting an Assessment
When you use SMART Notebook software to ask questions, SMART Response 
software uses the options you set in Teacher Tools to control how students use their 
clickers. Before starting a SMART Response assessment, check that the receiver is 
connected and ready. If you don’t have an assessment .notebook file, you must create 
one.

To open and start
an assessment

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Open Notebook Software below the Ask Questions 
heading.

A blank SMART Notebook page appears.

2. Select File > Open.

3. Select the SMART Notebook file with your questions, and then click Open.

The assessment file’s title page appears.

4. Select the Response tab, and then click the Properties button, if it isn’t already 
selected.

5. If you don’t want SMART Notebook to collect student results, clear the 
Remember Names option.

6. From the Show grades to students drop-down list, select one of the options:

7. If the students haven’t connected their clickers, have them do so now.

8. Click Start this assessment now.

If you’re projecting the questions on a screen, you can control the students’ 
progress by selecting each question page in turn. If you provided printed student 
handouts, they can control their own pace.

Option Description

After you stop collecting 
responses

The clicker shows how the students answered after 
you click the Stop button. Grades display after you 
click the Stop button.

After all questions are 
answered

The clicker shows how the students answered, and 
displays their grades after they finish answering all 
questions.

After each question is 
answered

The clicker shows how the students answered each 
question, and displays their grades after they finish 
answering all questions.

Don’t show grades on clickers The clickers don’t show results or grades.
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9. Click Stop this assessment in the Response tab.

OR

Click Response > Stop Assessment to end the session.

NOTE
SMART Notebook stores the results in your document. Be sure to save your 
document after collecting responses.

10. Select File > Save (or Save As).
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Using the Clickers
Before asking questions, review the clicker’s operation with the students.

Clicker Buttons and Features

Clicker Button Description

Power Press for one second to turn on the clicker.

Press for one to two seconds to turn off the clicker.

Selection Scroll up and down option lists.

True/False or Yes/No Answer true or false, or yes or no questions.

Alphanumeric Answer multiple choice and numeric questions.

+ / - Make a numeric answer positive or negative.

Enter Make or confirm a selection.

Ask Question Alert the teacher or ask a question. See next page for 
details.

Menu Open clicker menu. See the table on the next page for 
details.

Delete Delete alphanumeric characters entered.

Fraction/Decimal Create fractional or decimal numeric answers.
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Receiving Student Questions
At any time during a class, a student can request the teacher’s attention by pressing 
the clicker’s Ask Question button. Teacher Tools displays the number of students 
that have questions on the class Home tab beside the Questions heading.

To identify students
with questions

1. Click the Students tab to show the list of student names and IDs.

In the Status column, you may see one or more rows with a question icon.

2. After you’ve answered the student’s question, select the row that displays 
the student name, and then click the Clear Question button in the top-right corner 
of the Properties window.

Using the Menu Button
Students can press the Menu button at any time to log off the session or change the 
clicker’s settings. The following options are available in the menu:

Option Description

Sign Out Press to log off a class without turning off the clicker.

Language Press to select the language displayed on the clicker’s 
LCD panel.

Contrast Press to lighten or darken the clicker’s LCD panel. Use 
the Up and Down arrows to increase or decrease the 
contrast.

Device information Press to display the clicker’s MAC address and 
firmware version.

Advanced You must have a valid security code to open this menu. 
Your customer support representative may provide the 
code to help troubleshoot clicker problems.



62 | CHAPTER 8  –  USING SMART RESPONSE SOFTWARE IN THE CLASSROOM
Viewing, Printing and Exporting Results
If you save your SMART Notebook file after asking questions, or after running a 
question set, you can re-open the file at any time to view the results. You can print a 
variety of information, including question results, using SMART Notebook software’s 
Response > Print menu. 

You can also export the results to a Microsoft Excel spreadsheet (Windows operating 
systems only) to an HTML page for viewing on a Web browser or to a comma 
separated value (CSV) file that you can import into many spreadsheet and database 
applications.

NOTE
You can only print or export results after stopping the question or assessment. 
Clearing the results after stopping the question permanently deletes the 
information, so you’re unable to print or export the results. After saving and 
closing the .notebook file, you can re-open the file and print or export the results.

To export results to a file 1. Stop the question or question set, if it’s still running. Don’t clear the results.

2. Select Response > Export results to > Microsoft Excel (Windows computers 
only).

OR

Select Response > Export results to > Web Page (HTML).

OR

Select Response > Export results to > Comma Separated Value (CSV).

The Save As dialog box appears.

3. Select a destination folder, type a file name, and then click Save.

Either Microsoft Excel or your default Web browser appears and displays the 
exported file.
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Reviewing Instant Results
You can use SMART Response to collect and display results instantly while you’re 
running an assessment. You can use assessments as an interactive learning tool and 
a way to give students continuous feedback about what they’re learning.

To display instant class
assessment results

1. After all students have answered their questions, return to the assessment’s
title page.

2. Click the Response tab, if it isn’t already open.

3. Click the Progress button, and then click Stop this assessment.

The Progress button changes to Results. A summary of the class’s performance 
appears, including a chart showing the class response to each question.

NOTE
You can toggle the type of chart displayed by selecting Show bar chart or 
Show pie chart.

4. Press Results.

A summary of the class’s performance appears, including a chart showing the 
class response to each question.

5. If you want to view more detailed class results, click View detailed results in 
Teacher Tools.

6. Click the class name in the Gradebook area, and then click the Students button 
or the Assessments button for detailed information.

7. To display the students’ grades, return to the SMART Notebook title page, and 
then click Show beside the Details title.

NOTE
Use caution when displaying sensitive grade information to all class 
members.

To display instant results
for each question

1. After all students have answered their questions, return to the assessment’s 
title page.

2. Click SMART Notebook’s Response tab, if it isn’t already open.

3. Click the Progress button, and then click Stop this assessment.

The Progress button changes to Results. A chart representing the class’s 
performance appears.

4. Press Results.

A summary of the class’s performance appears.

5. Click the Page Sorter tab, and then select a question.
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6. Click the Response tab.

A summary of the class’s response to the question appears, including a chart 
showing the number of responses to each possible answer.

NOTE
You can toggle the type of chart displayed by selecting Show bar chart or 
Show pie chart.

TIP
You can insert the chart into the question page by clicking Insert chart into 
Notebook.

7. Click Show beside the Details title.

A list showing each student’s response appears, including the time it took the 
student to respond.

NOTE
Use caution when displaying sensitive grade information to all class 
members.

Evaluating Assessment Results
After you run and stop an assessment, Teacher Tools records the class results and 
each student’s results. At any time after you run an assessment, review the student, 
question or assessment results and performance.

NOTE
Use caution when displaying sensitive information to all class members. To hide 
sensitive information, click the Privacy button before you display student or 
assessment results.

To display student results 1. If a class is currently running, stop the class.

2. In Teacher Tools, click the class name in the Gradebook area.

The Teacher Tools window appears with the Home tab selected.

3. Click the Students tab.

After a short delay, a table of results appears. If you previously turned on Privacy 
mode, the student IDs and statistics appears as gray shapes in the table.

4. If Privacy mode is on, click Privacy.

The first columns of the table of class results show the student name, ID and 
average score for all the assessments the student has participated in. The 
following columns show each student’s results for every assessment the class 
has taken.
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To display detailed results
for each student

1. Complete the above procedure, and then select the student’s row. 

The lower pane of the window displays the student properties.

2. Click the Performance tab.

An Assessment Results over Time chart appears showing the student’s results 
compared to the class average for all assessments since the first assessment 
was run.

NOTE
The chart is hidden while Teacher Tools is in Privacy mode.

3. Place your pointer over the chart coordinates to display details about the specific 
assessment.

4. Click the Results tab.

A table appears showing detailed information about each assessment the student 
has completed, including the date and the score the student achieved. If the 
student’s score fell below the passing grade you defined when you created the 
assessment, the score appears in red.

NOTE
The student marks are hidden while Teacher Tools is in Privacy mode.

To display class
assessment results

1. If a class is currently running, stop the class.

2. In Teacher Tools, click the class name in the Gradebook area.

The Teacher Tools window appears with the Home tab selected.

3. Click the Assessments tab.

After a short delay, a table of results appears listing all assessments that the class 
has participated in, including the class average score for each assessment. If the 
class average score fell below the passing grade you defined when you created 
the assessment, the score appears in red.

To display detailed results
for each assessment

1. Complete the above procedure, and then select the assessment’s row.

The lower pane of the window displays the assessment’s properties.

2. Click the Performance tab.

A Student Achievement per Question chart appears showing the student 
responses to each question.

NOTE
The chart is hidden while Teacher Tools is in Privacy mode.

3. Place your pointer over the chart bars to display details about the specific 
questions.
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4. Click the Results tab.

A table appears showing the mark each student received for the assessment. If 
the student’s score fell below the passing grade you defined when you created the 
assessment, the mark appears in red.

NOTE
The student IDs and marks are hidden while Teacher Tools is in Privacy mode.

Generating Student Performance Reports
You can generate student performance reports at any time after your assessments 
are complete. You can tailor the reports to include all classes or select classes. You 
can also create reports for individual students or for all students in the selected 
classes at one time.

To generate a student
performance report

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Teacher Tools.

2. Click ...switch to Gradebook view if you aren’t already in Gradebook view.

3. In the Reports area, click Student Performance.

The Student Performance Report window appears.

4. In the Class drop-down list, select the class that you want to report on.

OR

Select All Classes to report on all classes.

5. In the Student drop-down list, select the class you want to report on.

OR

Select All Students.

6. Select the Report Period, if you only want to report information for a range of 
dates.

7. In the Include drop-down list, select Selected assessment types or All 
assessment types.

8. If you chose Selected assessment types, select the types you want to report on 
from the checklist that appears.

9. Browse to a location on your computer’s file system where you want to save the 
report file, and then click Create.
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SMART Response software creates one or more reports as PDF files that appear 
in your default PDF viewer. The files are named using the student name and ID, 
and the date they’re created.

If you generated one report, the report opens automatically. If you generated 
multiple reports, the reports’ folder location appears in Windows Explorer or Mac 
OS X Finder.

Generating Class Performance Reports
You can generate class performance reports at any time after your assessments are 
complete. You can tailor the reports to include all classes or select classes, or you can 
also create reports on all assessment types or on specific types of your choice.

To generate a class
performance report

1. Click the SMART Response icon in the Windows notification area or Mac menu 
bar, and then select Teacher Tools.

2. Click ...switch to Gradebook view if you aren’t already in Gradebook view.

The Class Performance Report window appears.

3. In the Class drop-down list, select the class you want to report on.

OR

Select All Classes.

4. Select the Report Period if you only want to report on information for a range of 
dates.

5. In the Include drop-down list, select Selected assessment types or All 
assessment types.

6. If you chose Selected assessment types, select the types you want to report on 
from the checklist that appears.

7. Browse to a location on your computer’s file system where you want to save the 
report file, and then click Create.

SMART Response software creates one or more reports as PDF files that appear 
in your default PDF viewer. The files are named using the class name and the 
date they’re created.

If you generated one report, the report opens automatically. If you generated 
multiple reports, the reports’ folder location appears in Windows Explorer or 
Mac Finder.
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Chapter 9

Maintaining SMART Response
Preventing Component Damage

CAUTION
• Do not use sharp or pointed objects, such as ballpoint pens or pointers, to 

press the clicker buttons.

• Never use abrasive erasers or harsh chemicals while cleaning the receiver or 
clickers.

• Avoid setting up and using your system in an area with excessive levels of 
dust, humidity or smoke.

Cleaning the Receiver and Clickers
With proper care, your SMART Response hardware will provide years of trouble-free 
service. Follow these cleaning tips to maintain your SMART Response system:

• Remove dust with a damp cloth before using a cleaner.

• Clean the unit’s surface with a household glass cleaner, such as Windex®, daily, 
weekly or as required.

• Do not spray cleaner directly onto the clicker. Instead, spray a light amount of 
cleaner on a cloth and then wipe gently.

Changing Clicker Batteries
Under normal operating conditions, the clicker batteries can operate for up to 200 
days. When replacing them, use fresh batteries of the same type and quality, and 
change both at the same time.

CAUTION
• Do not install batteries with the polarity (+ / -) reversed.

• Do not attempt to recharge the batteries.

• Do not dispose of batteries in a fire or incinerator.

• Dispose of batteries according to your region’s laws and regulations. If you 
don’t know the applicable rules for your region, consult your battery 
manufacturer.
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To change the
clicker batteries

1. Using the included Phillips® screwdriver, remove the screw from the back of the 
clicker, and then remove the cover.

2. Remove the exhausted batteries, and dispose of them according to local 
regulations.

3. Insert new AA batteries. 

The clicker turns on.

4. Replace the cover and screw.

5. Verify that the start-up menu appears.

6. Press Power for one to two seconds to turn the clicker off.

The Receiver Indicators
Receivers have the following indicators:

• The Ready light

• The Transmit light

• The Receive light

The Ready light LED is in the upper-right corner of the receiver’s enclosure. The 
Ready light indicates the operational states of the receiver module. You can see the 
Transmit and Receive lights in the lower-right part of the receiver’s enclosure. The 
lights flash green, indicating transmit and receive activity between the receiver and 
the clickers.

NOTE
The following table shows the Ready light’s normal states. If the light’s behavior 
doesn’t match a state listed here, refer to the Troubleshooting the Receiver 
section.

Ready Light State Meaning

Off The receiver is disconnected from the computer, or 
SMART Response Manager has placed the 
receiver into Off (PowerSave) mode.

Solid red The receiver has power, but it’s not communicating 
with the computer.

Solid green The receiver is receiving power and communicating 
successfully with SMART Response.
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Troubleshooting the Receiver
CAUTION
Do not open the receiver or the clicker units to attempt repairs. Refer all service 
inquiries to authorized SMART service personnel.

Resetting the Receiver
If your SMART Response software behaves erratically (possibly because of a static 
discharge or power fade), you may be able to restore normal operation by resetting 
the receiver.

Reset the receiver completely by disconnecting and then reconnecting the USB cable.

Troubleshooting Using the Receiver Lights
Should you experience a problem with your receiver, you can use the receiver lights to 
troubleshoot it.

Ready Light
Transmit 
Light

Receive Light Receiver State

Red, green 
yellow

Green Green Receiver is starting up. Lights flash 
in sequence.

Flashing green Off Off Receiver is scanning radio 
channels.

Blinking green Any state Any state Receiver is accepting commands 
from the computer.

Green Constant 
flashing 
(approx. 250 
ms)

Blinks when it 
receives data 
from a clicker

Receiver has power and is 
communicating with the computer, 
but isn’t receiving commands.

Yellow Off Off Receiver has power, but 
communication circuits have failed.

Flashing red Flashing Flashing Manufacturing tests running, and 
receiver isn’t operational. All lights 
flash together.

Flashing 
yellow

Any state Any state Receiver software checksum failed.

Flashing 
yellow

Flashing Flashing Receiver software failure.
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Other Troubleshooting Tips.

Transporting SMART Response
If you need to ship your SMART Response hardware, repack it with as much of the 
original packaging as possible. If you prefer to use your own packaging materials, 
make sure you adequately protect the product.

Symptom/Observation Action/Remedy

When you export SMART Response 
question set results from a SMART 
Notebook file using the comma 
separated values (CSV) command, 
fractions change to dates.

In your exported results convert the 
exported dates to fractions, add a space 
before each fraction and convert the 
month to its numerical value. The 
converted month is the fraction’s 
numerator, and the day is the 
denominator.

Your computer doesn’t recognize 
SMART Response, and the receiver’s 
status light remains solid red.

Remove the SMART Response hardware 
drivers on your computer, and then 
reconnect the receiver following the 
instructions in document 115401.

Responses from SMART Response 
clickers don’t appear in SMART 
Notebook software reports.

Wait at least 10 seconds after the last 
student responds before you stop a 
question set.

Additional SMART Response receivers 
don’t connect to the network when you 
install more than one receiver on your 
computer.

• Disconnect the additional receiver’s 
USB plug to resume normal 
operation. 

• Install only one receiver per 
computer. 

• Disconnect and reconnect the first 
receiver’s USB plug if it doesn’t work, 
or if the LED light turns red. 

NOTE
Installing more than one receiver 
affects your computer’s performance 
and doesn’t increase your reception.

During the installation of a SMART 
software product on the Windows XP 
SP2 operating system, a dialog box 
appears informing you that the 
installation was interrupted.

To prevent interruptions, restart the 
computer, and follow the procedure 
outlined in document 77681.

http://google.smarttech.com/search?output=xml_no_dtd&ie=UTF-8&filter=0&oe=UTF-8&site=smarttechEN-USSupport%20&client=smarttechFrontEndSupport&proxystylesheet=smarttechFrontEndSupport&q=77681
http://google.smarttech.com/search?q=115401&btnG=Search&output=xml_no_dtd&sort=date%3AD%3AL%3Ad1&ie=UTF-8&client=smarttechFrontEndSupport&oe=UTF-8&proxystylesheet=smarttechFrontEndSupport&site=smarttechEN-USSupport
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Hardware Environmental 
Compliance
SMART Technologies supports global efforts to ensure that electronic equipment is 
manufactured, sold and disposed of in a safe and environmentally friendly manner.

Waste Electrical and Electronic Equipment 
Regulations (WEEE Directive)
Waste Electrical and Electronic Equipment regulations apply to all electrical and 
electronic equipment sold within the European Union. 

When you dispose of any electrical or electronic equipment, including SMART 
Technologies products, we strongly encourage you to properly recycle the electronic 
product when it has reached end of its life. If you require further information, please 
contact your reseller or SMART Technologies for information on which recycling 
agency to contact.

Restriction of Certain Chemicals 
(REACH Directive)
The European Union has enacted the EU REACH Directive which restricts the use of 
certain chemicals in products. SMART Technologies is committed to complying with 
this initiative.

Restriction of Certain Hazardous 
Substances (RoHS Directive)
This product meets the requirements of the European Union’s Restriction of Certain 
Hazardous Substances (RoHS) Directive 2002/95/EC.

Consequently, this product also complies with other regulations that have arisen in 
various geographical areas, and that reference the European Union’s RoHS directive.
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Batteries
Batteries are regulated in many countries. Check with your reseller to find out how to 
recycle used batteries.

Packaging
Many countries have regulations restricting the use of certain heavy metals in product 
packaging. The packaging used by SMART Technologies to ship products complies 
with applicable packaging laws.

Covered Electronics Devices
Many U.S. states classify monitors as Covered Electronic Devices and regulate their 
disposal. Applicable SMART Technologies products meet the requirements of the 
Covered Electronic Devices regulations.

China’s Electronic Information 
Products Regulations
China regulates products that are classified as EIP (Electronic Information Products). 
SMART Technologies products fall under this classification and meet the 
requirements for China’s EIP regulations.

U.S. Consumer Product Safety 
Improvement Act
The United States has enacted the Consumer Product Safety Improvement Act which 
limits the lead (Pb) content in products. SMART Technologies is committed to 
complying with this initiative.
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Customer Support

Online Information and Support
Visit www.smarttech.com/support to view and download user’s guides, how-to and 
troubleshooting articles, software and more.

Training
Visit www.smarttech.com/trainingcenter for training materials and information about 
our training services.

Technical Support
If you experience difficulty with your SMART product, please contact your local 
reseller before contacting SMART Technical Support. Your local reseller can resolve 
most issues without delay.

NOTE
To locate your local reseller, visit www2.smarttech.com/st/en-US/Where+to+Buy.

All SMART products include online, telephone, fax and e-mail support:

Shipping and Repair Status
Contact SMART’s Return of Merchandise Authorization (RMA) group, Option 5, 
+1.866.518.6791, for shipping damage, missing part and repair status issues.

Online www.smarttech.com/contactsupport 

Telephone +1.403.228.5940 or
Toll Free 1.866.518.6791 (U.S./Canada)
(Monday to Friday, 5 a.m. – 6 p.m. Mountain Time)

Fax +1.403.806.1256

E-mail support@smarttech.com 

http://www.smarttech.com/support
http://www.smarttech.com/trainingcenter
http://www2.smarttech.com/st/en-US/Where+to+Buy/
http://www.smarttech.com/contactsupport
mailto:support@smarttech.com
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General Inquiries

Warranty
Product warranty is governed by the terms and conditions of SMART’s “Limited 
Equipment Warranty” that shipped with the SMART product at the time of purchase.

Registration
To help us serve you, register online at www.smarttech.com/registration.

Address SMART Technologies
3636 Research Road NW
Calgary, AB  T2L 1Y1
CANADA

Switchboard +1.403.245.0333 or
Toll Free 1.888.42.SMART (U.S./Canada)

Fax +1.403.228.2500

E-mail info@smarttech.com 

mailto:info@smarttech.com
http://www.smarttech.com/registration




Contact SMART Technologies
Toll Free 1.866.518.6791 (U.S./Canada)
or +1.403.228.5940
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