Video player

With Video player, you can watch clips stored
on your phone as well as streaming video from
Internet. For a list of supported media formats,
see Technical data on page 94.

Note: Copyright-protection may prevent
content from being copied, modified or
transferred. If a file is copyright-protected, or
if an access key has expired or is unavailable,
an icon is displayved by the file name.

To play a video clip
1. Select Entertainment > Video
2. Navigate to the clip you want to watch.

3. Select Play or press the Jog Dial to start
playback.

To play streaming video

Provided you have an Internet account set up,
you can also watch video streams from the
Internet. Select More > Manage > Open URL
and enter the address to the streaming content.
You can save shortcuts to streaming content.
They are stored in Entertainment > Online
media.

Playback controls
Press the Play/stop button, or toplay or

stop. Press the and keys or

press and hold the Volume button to skip to
previous or next clip.
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Press the Jog Dial, tap the screen, or select
Expand to switch to full screen view. Tap the
screen or press the Jog Dial to return to normal
View.

Tap on the progress bar or rotate the Jog Dial
to move backwards and forwards within the
clip.

Bookmarks

You can set a bookmark in a video clip, and
resume viewing from that position at a later
time. From playback view, select More >
Bookmark > Save position. The next time you
open the clip, select Resume.

Manage clips
Select how the clips are sorted in More >
Preferences.

To move, copy, delete or rename clips, select
More > Manage.

Preferences
Select More > Settings > Preferences to
access the following settings:

View mode
Select 1f you want video clips to open n

portrait or landscape view as default.

Video size
» Original —the video 1s displayed in its
actual size.
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* Auto fit—the video covers as much of the
display as possible, without changing
aspect ratio or cutting the frames.

*  Full screen —the video covers the whole
display. Frames are cut if necessary to
keep the aspect ratio.

Repeat
You can select to repeat the current clip, all
clips in the current folder, or turn repeat off.

Configuration
Select More > Settings > Configuration to
access the following settings:

Buffering tab

* Media buffer— controls the amount of data
that 1s saved before playback of a stream
begins. Normally you would use the
default setting. Selecting a higher setting
can improve playback, at the expense of
higher memory usage.

+ Download cache — cache memory 1s used
to temporarily store streaming video so
that data does not have to be downloaded
again if you rewind and watch a clip
again. Select Clear cache to free up
memory.

Proxy tab

Use the Internet settings unless you have

instructions from, for example, your operator

or company IT department to use manual

configuration.
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Online media

Online media contains the streaming media
links that you have saved. Media links may
also have been preloaded by your operator.
Select Entertainment > Online media. Select a
link and tap Open link, or select More > New
link and enter the Web address. You must
enter the full path to the streaming content.

MusicDJ™

With MusicDI™ you can compose melodies
to use as ringtones.

A melody consists of four tracks: Drums,
Bass, Chords and Accents. You compose the
melody by adding prearranged sound samples
to the tracks. Each sample 1s one bar long.

The samples are grouped into Intro, Verse,
Chorus and Break.

To compose a melody
1. Select Entertainment > MusicDJ™.

2. Select More > Set tempo and adjust the
tempo of the melody in beats per minute
(BPM).

3. Tap a bar in one of the tracks and select a
sample to insert. You can also copy and
paste samples between bars.
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Use the transport bar to play, pause, stop, fast
forward or rewind. When composing you can
also move between bars by rotating the Jog
Dial, or selecting More > Go to and entering
the numbers of the desired track and bar.

To use a melody as ringtone, select More > Set
> Set as ringtone.

From the More menu you can also save, open
and send melodies.

Sound recorder

Select Entertainment > Sound recorder.

Record

To start a new recording, scroll to New
recording and press the Jog Dial or tap Rec.
Recording starts after the beep.

You can also continue previous recordings.
Scroll to the desired clip and select Rec.
Recording will resume at the end of the
previously recorded material.

Press Stop when vou are finished recording.

Playback
Scroll to the desired clip and select Play.
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Music recognition

Select TrackID™ to sample music and identify
it. See Identify music with TracklD™ on
page 21.

Manage recordings
On the More menu you find commands to
rename, send and delete recordings.

All recordings that you make with the Sound
recorder are also available in Walkman®
player under My recordings.

Tip You can use recordings as ringtones.

Games
QuadraPop

Quadrapop 1s a puzzle game. Select
Entertainment > Quadrapop > Help to learn
more.

Night Club Empire

Night Club Empire 1s a simulation game in
which you start and manage your own night
club. Select Entertainment > Night Club
Empire and select Instructions to learn more.
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Calendar

Calendar helps you to keep track of
appointments, reminders, all-day events and
anniversaries. You can use anniversaries for
annual reminders of important dates, such as
birthdays or celebrations. You can set
reminder alarms for the entries.

You can invite attendees to appointments or
all-day events. The invitations are sent via
email and when recipients open them in
Messages, they can accept them and add them
to Calendar, or decline them.

Note: Before you can invite attendees you
nuist set up your email account in the phone,
see Setting up Internet, email and MMS on
page 65.

Select Organizer > Calendar > More > Set
view to switch between Month view and Week
view. Tap the right or left arrows above the
calendar sheet to scroll.

Creating calendar entries

Select Organizer > Calendar > New and then
one of the entry types: Appointment |2 |
Reminder b—( , All-day event 0 or
Anniversary [f|j. You can add comments on
the & tab.
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Note: In Contacts, if you enter a contact’s
birthday, you have the possibility to create a
birthday anniversary entry at the same time.
See Editing a contact on page 39.

Invitations

If the entry 1s an appointment or an all-day
event you can invite others to the appointment
on the @ tab. You invite attendees by
entering their email addresses.

Note: 4An invitation receipt from an attendee
will be received as a normal email.

To see if an invitation 1s accepted open the
invitation details and select Response status
in the More menu.

Managing calendar
entries

You can search for a certain entry by entering
a search text. You can delete a single entry or
all entries in a defined period of time. You can
copy entries from one date to another in
Calendar and move entries to Tasks. You can
send an entry or a whole category of calendar
entries to other devices, see Send as on

page 14.

Note: If you select the note tab ‘_" ., You can
mark a calendar entry as Private in the More
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menu. Such entries are exclided when
sending.

You can synchronize Calendar with a
corresponding application in your computer.
You can also perform a remote
synchronization over the telephone network.
Select More > Calendar manager >
Synchronize, see Remote synchronization on
page 64.

Note: Information about which folders you
use to organize the entries will not be
synchronized.

Notes

Notes 1s a notebook where you can write notes
and draw sketches. You can separate notes
into different folders, for example work and
personal notes.

Select Organizer > Notes > New. A notes entry
consists of two tabs, ';LJ tab for text and 4
tab for sketches.

Tasks

With Tasks you can make a list of things you
need to do. You can separate task entries mnto
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different folders, for example, work and
personal activities.

Select Organizer > Tasks > New. A task entry
consists of two tabs, D tab for details about
the task and ‘_“pi tab for notes.

Note: If you select the .;;J tab, you can mark a
task as Private in the More menu. Such entries
are excluded when they are sent as messages.

You can synchronize Tasks with a
corresponding application in your computer.
You can also perform a remote
synchronization over the telephone network.
Select More > Tasks manager > Synchronize,
see Remote synchronization on page 64.

Note: The Folders will not be synchronized.

Calculator

With Calculator you can add, subtract,
multiply, divide and calculate square roots and
percentages. It also has a memory function.

Select Toofs » Calculator. All calculations,
except percentage calculations, are performed
in the order they are entered, for example:
5+5x5=50, not 30.

Percentage calculations are performed
backwards. To calculate, for example, 10% of
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50, enter 50x10%. The result 1s displayed
when you tap the %-key.

Converter

With Converter you can convert different
values of the following categories; Distances,
Volumes, Weights, Temperatures, Speeds,
Areas and Currencies.

You can add further currencies to the list of
currencies to convert and you can enter the
exchange rate of different currencies.

Converting units of
measurement

If you, for example, want to convert distances
from kilometers to nautical miles, you select
Tools > Converter > Distances, and then the
Metric tab where you enter the value. Select
Convert and then the Nautical tab to see the
result.

Setting converter
decimals

You can set the number of decimals for all
categories, select Decimals in the menu bar.
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Converting currencies

Select Tools > Converter > Currencies and
select the convert from and convert to
currencies from the currency list. Enter the
amount of the currency you want to convert
and select Convert.

Entering exchange rates

The default exchangerates in Converter are set
to 0. You have to enter the current rates
manually.

Select More > Exchange rate to enter the
current exchange rate for a currency for
example Japanese yen in US Dollars.

Adding currencies

When the phone 1s delivered Converter
contains a few commonly used currencies.
Select More > Add currency menu to add
further currencies and their exchange rates to
the currency list.
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Select Tools > Control panel > Device > Time

& date to set the time and date. For more
information, see Time & date on page 78.

Setting alarms

You can set three different alarms in your
phone. You can choose to activate one of the
preset alarms, or set a new alarm with your
own definitions.

To set a new alarm, tap one of the alarm slots.
You can specify when and how often the alarm
will go off.

You have three possibilities for what happens

when an alarm goes off:

+ A sound is played. Choose between one of
the sounds stored in your phone.

* The FM radio starts. This function works
just like a clock radio.

Important: You must connect the handsfree to
your phone, which acts as an antenna. When

the alarm goes off the radio will be played in
the speaker.

+ Asilent alarm. A message 1s displayed on
the screen.

If you select Default melody, the settings from
Tools > Control panel > Device > Sounds &
alerts > Alarms will be used.
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Alarms require that the phone 1s turned on.

When the alarm goes off you can select
Snooze to postpone the alarm for five minutes
or More > Silence to turn off the alarm. To turn
off the alarm completely, tap Done.

Timer

Use Tools > Timer if you need to be reminded
within a certain amount of time. The Timer
application 1s hidden until the time has passed.
Select Continue to stop the alarm.

Stopwatch

Use Tools > Stopwatch if you want to
measure how long time an event takes.

Ifyou select New fap you can measure the time
individually for nine separate events, for
example a lap in a race or individual
contestants in a race.
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Managing files and
applications

File manager

File manager 1s used to manage content and
organize media, both within the Phone
memory and on the Media memory. The File
manager view is displayed in two tabs, [ tab
for the phone memory and @ tab for the
Media memory.

Protected files

Downloaded or received files may be
copyright-protected. Copyright-protection
may prevent content from being copied,
modified or transferred. If a file 1s copyright-
protected, or if an access key has expired or 1s
unavailable, an icon 1s displayed by the file
name.

Handling files and folders

With File manager you can view, rename,
copy, move and delete files and folders. Select
Tools > File manager.

+ Inthe phone memory [ tab you manage
media content and other files within the
folders Picture, Music, Video, Document
and Other.
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* In the Media memory @ tab you can
manage 4 GB of media content, primarily
music files, and other files in the same
folders as in the phone memory.
Additional folders can also be created by
some applications or by yourself.

Note: Install applications and other content
you use often, for example, ringtones in the
Phone memory since the Media memory is
sometimes unavailable when the phone is
connected to a computer.

Many operations in File manager can also be
launched from Tools > Control panel > Other.

Transferring files from a computer
You can access the Media memory as a USB
mass storage device from a computer. This
way you can browse the folders on the Media
memory and quickly transfer files to it.

Launching media files
You can launch media files direct from File
manager by selecting them.

Renaming the Media memory
You can rename the Media memory. Select
Tools > File manager > More > Device >
Format Media memoty > Rename.
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Formatting the Media memory

To format the Media memory, select Tools >
File manager > More > Device » Format
Media memory > Format.

Note: Ail information on the Media memory
will be deleted during formatting.

Installing applications

You can install the following two types of

applications in your phone:

» Applications specifically intended for
your phone or compatible with the

Symbian operating system. These
installation files have the extension . SIS.

» Javaapplications compatible with the
Symbian operating system. These
installation files have the extension .jar or
Jad.

Install an application by selecting Tools > File

manager > More > Device > Install. Select the

required application and select Details to view
information about the certificate. If the
signature details are OK, select Instalf and
follow the instructions in the phone. The
application will be installed in Tools folder.

You can move it to another folder if you

desire.

Note: Only install applications where the
vendor identity and file integrity can be
verified To be sure that a certificate has not
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been revoked, you can select Security, mark
Enable revocation check and enter the URL-
address where the certificate can be checked.

Removing applications
It 1s sometimes necessary to remove nstalled
applications to free up storage space.

Select Tools > File manager > More > Device
> Uninstall. Confirm with Yes.

Storage wizard

The Low on storage space dialog is displayed
when your phone has no more storage space
available to save or store information. From
that dialog you can start Storage wizard to
clean up storage space by removing unwanted
applications and files.

Whenever required you can also launch
Storage wizard from Tools > File manager >
More > Device > Storage wizard or from
Tools > Control Panel > Device > Storage
wizard.

Note: Before you clean up storage space,
make sure you have a backup copy of
information that is important to you.
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PC Suite

Note: If you want to keep data from your old
Sony Ericsson phone, see Transferring data
between phones on page 21.

The Sony Ericsson PC Suite 1s a set of
computer software tools delivered with your
phone. These tools can be used for a variety of
tasks, including:

» Synchronizing, for example, contacts,

email, and calendar events between the
phone and a computer.

» Backing up phone data to a computer and
restoring data to the phone from a backup
on the computer.

» Installing new software and languages in
the phone.

» Connecting a computer to the Internet via
the phone.

» Managing phone files from a computer
and exchanging files between the phone
and the computer.

For further information on synchronizing,
making backups, and restoring from backups,
see Synchronization and backup on page 62.

Installing PC Suite

Note: Make sure that no other Sony Ericsson
equipment is connected to your compiiter
when starting the installation.
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Install the Sony Ericsson PC Suite on your
computer by mserting the supplied CD. The
installation normally starts automatically. It
not, you can start it by executing the start.exe
file located on the CD.

Note: The Sony Ericsson PC Suite CD
contains several applications. It does not
matter in which order you install them, unless
otherwise stated during the installation.

You can also download the Sony Ericsson PC
Suite from www.sonyericsson.cony/support.

Application launcher

The individual applications in the Sony
Ericsson PC Suite are started from an
application launcher on your computer. To
reach this, select Start > Programs > Sony
Ericsson > Sony Ericsson PC Suite for
Smartphones.

You can connect your phone to the computer
using a Bluetooth connection, the infrared port
or the USB cable. Some applications may
require a specific connection to be used. For
example, Sony Disc2Phone and Adobe
Photoshop Album Starter Edition both require
a USB connection, with the Fast fife transfer
setting, in order to work.
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Managing phone files

To manage phone data using a computer,
connect your phone to the computer. Click the
File Manager icon in Windows  Explorer,
and select your phone. You can then copy files
to and from the Phone memory and the Media
memory.

Connecting to
other devices

When you want to exchange information
between your phone and another device,
connect them using Bluetooth™ wireless
technology, an infrared link, or a USB cable.

With these types of connections you can, for

example:

+ Send a file (a picture, for example) to a
computer or to another phone.

» Use a Bluetooth headset in a phone call.

» Synchronize calendar events and contacts
with the corresponding data on a
computer.

» Back up phone data onto a computer.
» Use your phone as a computer modem.
For more information on synchronizing and

making backups, see Synchronization and
backup on page 62.
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Bluetooth™ wireless
technology

Bluetooth™ wireless technology uses radio
waves to connect devices at a range of up to
ten metres. The connection may be improved
if there are no solid objects between your
phone and the other Bluetooth device.

See Bluetooth wireless technology on page 71
for information on how to make the Bluetooth
settings.

Sending and receiving files

From any application with a Send as option,
you can send a file via a Bluetooth connection
without first having to pair with the recerving
device. To send a file, select Send as >
Bluetooth in the More menu and your phone
will search for available devices. Select one of
the devices.

If another Bluetooth device sends an item to
your phone, a dialog may appear (operator-
dependent) with options for accepting or
rejecting the file transfer. When the transfer 1s
complete you will find the file in the
Messaging application in the Messages inbox.

If the device 1s paired with your phone, you
can mark Trust this device to allow it to
connect with your phone again in future
without confirmation.
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File transfer

Using the Bluetooth File Transfer Protocol
you can connect your phone to a computer and
then manage files and folders in the phone
from the computer. For file operations over
Bluetooth connections you select the
Bluetooth folder or icon on your desktop.

Infrared port

When you connect your phone to another
device using an infrared link, the ports of both
devices have to be within one metre from each
other, in line of sight, and at an angle of no
more than about 30 degrees.

See Infrarved port on page 73 for information
on how to activate the infrared port.

WARNING! Never point an active infrared
port at somebody s eye, or at the port of other
infrarved devices than the one you are
connecting to.

Sending and receiving files

From any application with a Send as option,
you can send a file over the infrared port. To
send a file, select Send as > IR in the More
menu.

When the transfer of a file sent to your phone
1s complete you will find the file i the

Messaging application in the Messages inbox.
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USB port

With a USB (Universal Serial Bus) cable, you
can connect your phone to the USB port of
another device.

See USB on page 73 for information on how to
make the USB settings.

Note: Before connecting the USB cable to a
computer, install the Sony Evicsson PC Suite
on the computer, see Installing PC Suite on
page 59.

A USB connection, with the Fast file transfer
setting, 1s required when using the Sony
Disc2Phone and Adobe Photoshop Album
Starter Edition computer applications to
transfer music and image files respectively to
and from your phone.

A USB connection, with the Normal mode
setting, 1s required for phone data backup to a
computer and for restoring data from a
backup.

Note: During data transfer over USB, do not
change the USB settings or disconnect the
phone from the other device as this may cause
a data loss.

Charging battery over USB
When your phone 1s connected to, for
example, a computer over a USB connection
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you can select to simultaneously charge the
phone’s battery.

Note: For battery charging from a USB hub,
only use a hub with its own power supply.

Connections manager

Connections manager lets you view and close
all open Internet connections and view the logs
for both open and closed connections.

Select Tools > Connections mgrto display the
connections and the logs.

To view the details about a connection or a log,
select the connection or the log. If you, for
example, want toreset a log, mark it and select
Reset log in the More menu.

Computer modem

Through the Sony Ericsson PC Suite, a
computer can use your phone as a modem for
connecting to the Internet. See the Web guide
for more information.

Phone settings

In the phone, go to Tools > Controf panel >

Connections and activate the chosen

connection method:

+ For a Bluetooth or infrared connection,
switch 1t on.

+ For USB, mark Normal mode.

62 Synchronization and backup

Establish a connection between your phone
and the computer.

Computer settings

Start the Sony Ericsson PC Suite on the
computer by selecting Start > Programs >
Sony Ericsson > Sony Ericsson PC Suite for
Smartphones. Choose Mobile Networking
Wizard.

Either a connection 1s created automatically,
or you have to create one yourself by selecting
New connection in the File menu. See the
online help for further instructions.

Connecting to the Internet
To connect to the Internet, click Connect in
the Mobile Networking Wizard window.

Synchronization
and backup

The Sony Ericsson PC Suite lets you
synchronize your phone with common
computer applications (local synchronization)
and make backups of data.

Without using the Sony Ericsson PC Suite you
can synchronize your phone over a mobile
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network with a remote server (remote
synchronization).

Tip For contacts, calendar entries and tasks

there is another backup possibility — to copy
these to and from the Media memory. See the
respective section in this User guide for more
information.

Local synchronization

Local synchronization 1s between your phone
and a connected computer. Email, contacts,
calendar events, tasks, notes (text only), and
browser bookmarks can be synchronized this
way.

Note: The Sony Ericsson PC Suite must be
installed on the computer and the chosen

connection method must have been set up in
the phone, see Connections on page 71.

To synchronize, connect your phone to the
computer using a USB, Bluetooth or infrared
connection.
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Note: If you are using a USB connection,
select the Normal mode setting.

On the computer, select Start > Programs >
Sony Ericsson > Sony Ericsson PC Suite for
Smartphones to open the Sony Ericsson PC
Suite. In the Fife menu, select Sync Manager.

Synchronization settings
In the Sync Manager window, select Settings
to define what 1s to be synchronized and how.

Note: When synchronizing bookmarks,
bookmarks in the computer are synchronized
with bookmarks in the Unfiled folder in the
phone. If you have created your own
bookmark folders, or subfolders to the Unfiled
Jfolder, the contents of these will not be
synchronized.

Starting synchronization

In the Sync Manager window, select
Synchronize nowto start synchronizing. After
each synchronization, you can view the results
by displaying the summary.

Backing up data

Use the Sony Ericsson PC Suite to make
backups of phone data. Your backups are
stored on the computer and can later be
restored to the phone. Make backups on a
regular basis, and always before having the
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phone upgraded since upgrading clears all the
user data.

Note: Even copyright-protected files are
included when backing up data, but the access
keys to such files are not. If you, for example,
make a Master Reset after a backup you will
lose any access keys you have received. You
will then have to reorder these keys (and pay
Jfor them once again) to be able to use the files.

Restoring data

Torestore phone data, select Backup Manager
as when making a backup, but select the
restore option instead. You can restore data
manually or have a wizard assist you.

Important: 47 the phone data is overwritten
during the restore process. You may damage
your phone if you interrupt the process.

Remote
synchronization

Remote synchronization is between your
phone and a synchronization server on the
Internet or an intranet. This 1s a way to keep
your phone synchronized while on the move.
To set up and start remote synchronization, go
to Tools » Remote sync.
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GPRS, HSCSD
or CSD

Internet/intranet ¢

’
@
Synchronization services may be offered by
mobile operators, third-party service providers
or as added capability to corporate
applications for personal information
management (PIM). Typically, calendar
events, tasks, contacts, email, browser
bookmarks, and notes (text only) can be

synchronized remotely. See the Web guide for
more information.

PIM Application

| Sync Server
Firewall

]
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Setting up Internet,
email and MMS

With your phone you can access the Internet,
send and recerve email, and send and receive
MMS messages. To do this you need to set up
Internet, email and MMS accounts.

You need to set up an Internet account with an
an Internet Service provider (ISP) to do any of
the following:

» Access the Internet.

» Send and recerve email messages.

+ Send and recerve MMS messages.

+ Setup and use a Virtual Private Network

(VPN).

Setting up accounts
automatically

The most convenient way of setting up your
accounts 1s to use the Internet and Email
wizards provided in your phone.

Note: Normal rates apply when the Internet
and Email wizards connect to the Internet.

Using the Internet wizard @

With this wizard you can automatically set up
the accounts required by applications that
require connection to the Internet.
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Note: If your phone has predefined settings
you may not need more settings. Contact your
network operator for more information.

You can use Internet wizard if your SIM card
supports the service and your phone is
connected to a network.

The Internet wizard is launched when:

*  You start the phone the first time. The
wizard 1s launched immediately after the
language selection dialog.

*  You start the phone and the SIM card is
changed since last time.

*  Youtry to use Email wizard without
having an Internet account.

*  You select Internet wizard in Tools >
Control panel > Connections.

Internet wizard starts with a Welcome
message and you select Accept to continue
with the settings. If the wizard finds more than
one possible operator you will be asked to
select the most appropriate one. A message 1s
displayed when the settings are successfully
downloaded.

Note: When using Internet wizard, your phone
is registered at Sony Ericsson but no personal
data is transferred to or processed by Sony
Ericsson.
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Using the Email wizard @

The email wizard is an online service which
sets up email accounts.

Select Set up email in standby view or Tools
> Control panel > Messaging > Email wizard
and follow the instructions that appear.

Using auto setup messages

A convenient way of setting up an account if
you are not able to use the Internet and Email
wizards 1s to ask your service provider to send
you an auto setup message. Contact your
service provider to find out if such a service 1s
available. You can also visit
www.sonyericsson.com/support where you
find setup wizards that can configure accounts

with many of the major service providers.

You will find the auto setup messages in
Messaging > Messages > Inbox. To start an
auto setup, select the message and follow the
instructions on the screen.

Setting up accounts
manually

From vour service provider, you should have
recetved all the details about the accounts that
you have to enter, for example the email
account names and passwords before setting
up. You can find detailed account parameter

66 Setting up Internet, email and MM$S

descriptions in the Web guide available on the
Internet on wwwisonvericsson. convsupport.

Setting up Internet manually

There are three types of Internet accounts:

» Data — uses a packet data connection,
either on a 3G or a GSM/GPRS network.
You are charged for the amount of data
you download or send.

» Dial up (CSD or HSCSD) — establishes a
circuit-switched data connection. You are
charged for the length of time you are
connected to the Internet.

* Bluetooth PAN —uses a Bluetooth
Personal Area Network profile to connect
to a device (for example a computer) that
1s connected to the Internet.

To enter the details manually, or to edit an
existing account, select Tools > Control panel
» Connections > Internet accounts.

Setting up email manually
Before you make the email settings you must
have a connection to the Internet.

The email account you wish to set up must
support the POP3 or IMAP protocol for
recerving email, and the standard SMTP
protocol for sending email.
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Web-based email services cannot be handled
by Messaging. Use the Internet browser to
access such services.

To enter the details manually, or to edit an
existing account, select Tools > Control panel
> Messaging settings > Email accounts.

Setting up MMS manually

To set up MMS manually, first create an
Internet account for MMS, and then proceed
with the actual MMS settings. To edit existing
MMS accounts, follow the same procedure.

Control panel

Tools » Control panel1s the location for all the
main settings on your phone that are system-
wide and often affect more than one
application. This 1s where you go to mnitially
set up your phone, and to change the settings
at any point after that.

Note: Some settings can be locked or hidden
by your operator.

Call settings

Accept calls

Select Tools > Control panel > Call settings >
Accept calls to specify who should be able to
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reach you, and who should not, by setting the
accepted callers.

Controls tab
Specify whether your phone should reply by
sending busy signal or by hanging up.

Accept calls from menu

All callers — everyone calling you can
reach you.

Listed callers only — only persons (phone
numbers) that you have entered in the
accepted callers list can reach you.

Contacts — only persons in Contacts can
reach you.

Speed dial — only contacts from your
Speed contacts can reach you.

No-one —no one can reach you.

List tab

Make a list of accepted callers. Select Add and
then select callers from Contacts, or enter a
name and a number.

Add to Contacts

Select Tools » Control panel > Call settings >
Add to Contacts and mark the check box if
you want to be asked to save a new contact
every time a new number 1s used or recerved.
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Calling cards

With a calling card account, your calls go via
a calling card server. This means that your
phone can act as a corporate telephone. Since
your calls will then go through a private
company switchboard, PABX features,
services such as conference calls, will be
available.

Select Tools > Control panel > Call settings >
Calling cards to make the settings.

Enter the phone lock code (the default phone
lock code 1s 0000) and make the following
settings:

» Calling card mode — seclect how to use the
selected calling card.

» Calling cards — a list of your calling cards.

» Active card — set the active calling card.

Please consult your calling card supplier for
more details.

Creating a new calling card
Select New and enter the following account
information.

Access tab

Name — enter a name for the calling card
account.

Access number — enter the phone number
of the calling card server.
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Verification code — enter the verification
code.

International prefix — enter the
international prefix used by the server.

Set up tab

Sending order — select if the phone
number or verification code should be sent
first.

Delay for number/code — set the time the
phone should wait before 1t sends the
number or code.

Use direct access number — 1f marked,
you are allowed to use a direct access
number, if the calling card 1s a PBX type.

Call waiting

You can choose if you want the phone to alert
you when you receive an incoming call during
an ongoing call.

Select Tools > Control panel > Call settings >
Call waiting and set this option to On/Off.

It ALS (two lines on the SIM card) 1s
available, you can set this option to On/Off on
two separate voice lines.

The settings are made in the network. Select
More > Refreshto receive the current settings.

Divert calls

The phone can divert incoming calls (voice
and data & fax calls) to another number if you
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are busy, not reachable or do not reply. You
can also choose to divert all calls.

Select Tools > Control panel > Call settings >
Divert calls and choose which type of calls
should be diverted and where to divert them.

Divert options

Lookup in Contacts —select an entry from
Contacts.

Enter number — enter a phone number to
be used for diverting calls.

Off —your incoming calls will not be
diverted.

All the divert settings are made in the network.
Select More > Refresh to receive the current
settings.

Flag Call

This feature allows you to reject a call and get
a reminder to follow it up later. Select Tools >
Controf panef > Call settings > Flag call to
enable the feature. If the feature 1s enabled and
you reject a call, you will be prompted to set
up a reminder to follow it up after a predefined
delay that you can choose.

Handsfree

Select Tools > Control panel > Call settings >
Handsfree to set how to answer to an
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incoming call when handsfree equipment is
connected.

Answering mode

Normal — answer calls as normal.

Any key —press any key on the keypad to
answer.

After 5 seconds — the phone answers
automatically after five seconds.

Always route answered calls to
Biuetooth — mark the check box to route
answered calls to a Bluetooth headset.

Reject with SMS

If for some reason you want to reject a call, for
example during a meeting, you can set up the
phone to send an SMS with a predefined
message to the calling party.

Select Tools » Control panel > Call settings >
Reject with SMS to make the settings. When
the feature 1s enabled and you reject a call, you
will be asked whether you want to send an
SMS text message.

Restrict calls

This feature allows you to enable or disable
certain types of calls, for example
international calls. You need a special PIN
code from your operator to make the settings
in Tools > Control panel > Call settings >
Restrict calls.
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Show or hide number

You can choose whether you want the called
party to see your phone number. Select Tools
> Control panel > Call settings > Show or
hide number to make the settings. Marked
Network default leaves the decision to the
network.

TTY Settings

You can enable the use of a teletype writer; an
aid for deaf and speech-impaired people.
Connect the TTY device to the accessories
connector at the base of the phone.

Voice control

You can dial and recerve calls by using voice
commands. Select Tools > Controf panel >
Call settings > Voice controf to make the
settings.

Recording voice commands

Before you can make any settings in this
dialog, you must previously have recorded the
voice command words for answer, busy, and
the magic word.

The magic word 1s a word you must say before
the command words, so that the phone “starts
listening” for the command. Choose a long
unusual word, which can easily be
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distinguished from ordinary background
speech.

Select More > Edit > Record to record a
highlighted voice command. Select More >
Edit > Play to listen to a highlighted command.
The icon @ next to a word indicates that a
voice command has been recorded and stored.

Voice control settings

Portable handsfree —voice control, with a
handsfree kit connected.

Portable car —voice control, with a car kit
connected.

Voice answer — answer by voice control
(recorded words for “answer” and
“busy”).

Play caller name — the phone plays the
recorded name of the calling party, if it 1s
stored in Contacts.

Voicemail

Select Tools > Control panel > Call settings >
Voicemail and enter the number your phone
will call to access the voicemail server. Your
voicemail 1s a service provided by your
operator, and works as your private
“answering machine”.
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ALS settings

ALS (Alternate Line Service) means that you
have two separate lines (two phone numbers)
on your SIM card.

Call meter

Select Controf panel > Call settings > Call
meter to make the Call meter settings.

This service (also called Advice of Charge, or

AoC, by some operators) makes it possible to:

» Keep track of the cost of calls.

+ Automatically stop outgoing chargeable
calls, if a certain credit limit has been
exceeded.

Call meter has two tabs, Credit and Tariff

Credit tab

Your setting options on this tab are:

» Limited credit —1f you mark the check
box, all your outgoing chargeable calls
will be stopped 1f the set credit limit has
been exceeded. Unmarked check box
means unlimited credit, and the call cost 1s
displayed on the screen during a call.

* Remaining credit — you can edit this field
and set a credit limit. If a credit limit 1s set,
the remaining credit is displayed on the
screen during a call.

Tariff tab

Your setting options on this tab are:
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» Display cost in — select Currency or
Units.

» Tariff — set a number between 0.01 and
9999999

* Currency — select the currency type (three
letter code).

To be saved, the settings must be followed by
the entry of a valid PIN 2 code, provided by
your network operator.

Connections

The connection settings control how your
phone communicates with other devices.

Bluetooth wireless
technology

Select Tools > Control panel > Connections >
Bluetooth to make the Bluetooth settings and
connect to other Bluetooth devices.

Note: Only connect to trusted devices.

For all tasks, except for a single file transter, it
1s necessary to set up a permanent and trusted
relationship between your phone and the other
device. This 1s called pairing (or bonding).
Paired devices are remembered by your phone
so you do not need to pair with these again.
This simplifies future connections and makes
them secure, as paired devices have already
authenticated each other.
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Settings tab 4/
This 1s where you make all the Bluetooth
settings of your phone.

My phone name — enter the name you
want to be displayed when your phone is
presented to other Bluetooth devices.

Biuetooth on — activate Bluetooth
connection.

Visible to other devices — make it
possible for other Bluetooth devices to
find your phone.

Enable power saving — save power by
limiting the activity of your phone. Your
phone will no longer accept requests for
additional connections from other
Bluetooth devices after a Bluetooth
connection has been established, but it
will still be able to discover other
Bluetooth devices and request connections
to them.

Devices tab |

This 1s where all devices that your phone has
already paired with are listed, even if they are
not within reach or enabled for Bluetooth
connection for the moment.

Pairing with a device
Select New device to pair with a new device.

The phone will then search for visible
Bluetooth devices within range. To pair with
one of the devices, select 1t in the list and enter
the passcode (also called passkey) if you are
asked to.
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If you are pairing with a Bluetooth headset, the
headset may have auto pairing functionality.
This means you do not have to initiate pairing,
as the headset does so when switched on. Tt
also means you do not have to enter a
passcode, but you must still confirm the
pairing.

When you select a device from the list, a list of
options opens:

Settings
Device name — select to change the name

of the device. This only affects how the
device 1s presented in your phone.

Trust this device — allow the device to
connect to your phone without your
confirmation every time.

Enable as audio —to use the device (for
example, a Bluetooth headset) in audio
applications. Devices enabled for audio
are listed in the audio tab, \

Bluetooth services
The services (sometimes called profiles)

supported by the connected device are listed in
the detail view for the device. On the | tab,
select the device and then select the right
Services tab.

Audio tab (}

This 1s where all paired devices that are
marked Enable as audio are listed. You can
later disable a device for audio to prevent your
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phone from accidentally transferring sound to
it.

Infrared port

Select Tools > Control panel > Connections >
Infrared to activate the infrared port.

Infrared options

Off — switch the port off.

On or On for 10 minutes — switch the port
on.

Internet accounts

See Setting up Internet, email and MMS on
page 635.

Mobile networks

Select Tools > Control panel > Connections >
Mobile networks to set the way your phone
should choose an available network, when you
are outside your operator’s coverage area.
Mobile networks has two tabs, Search and
Preferred list.

Search tab

The phone searches for a network. You can
choose between Automatic or Manual search.

More menu options

Select network — start a search for a
network.

WO50i

New search — search for the next network
in the preferred list.

GSM/3G Networks — select the type of
network your phone will use.

Preferred list tab

You can set a list of preferred networks. Your
phone will select the network with the highest
priority that can be found.

More menu options
Add network — select a network from the
list and set priority.

Delete network — delete the highlighted
network.

Filter networks — set the type of networks
that should be shown 1n the list. (GSM, 3G
or Both).

Note: Your operator may not allow you to
access all available networks.

USB

Select Tools > Control panel > Connections >
USB to display the USB settings of your
phone.

USB functionality options

Fast file transfer — use for hi-speed
transfer of music, images and other files to
the Media memory of the phone. Select
this mode when using the computer
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applications Sony Disc2Phone and Adobe
Photoshop Album Starter Edition.

Normal mode — allow synchronization,
backup, restore and modem usage.

Mark Alfow USB charging to enable phone
battery charging over USB. It is recommended
not to use this function when you connect your
phone to an un-powered USB hub, or to a
device only using battery power.

Note: During data transfer over USB, do not
change the USB settings or disconnect the
phone from the other device, as this may cause
a data loss.

Internet wizard
See Using the Internet wizard on page 65.

Device
Backlight

You can select how the display and keypad
backlight should behave for handheld use and
when the phone 1s in a car holder. The lower
the brightness you choose, the longer the
battery will last before it needs charging. Set
the car holder levels low enough so that you
sustain natural night vision.

Select Tools > Control panel > Device >
Bachlight to make the settings.
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Settings tab

Auto —backlight switches on when you
tap the screen, press a key or recerve an
incoming call. After a short time of
inactivity the light switches off.

On — backlight 1s always on, but after a
short time of nactivity it fades to the

dimmed level that you can adjust on the
Brightness tab.

If you have set Backlight to On, you can still
save power by selecting Power save enabled.
This will make the screen go blank after a
period of inactivity. Active after determines
how long after you stop using the phone the
screen should go blank.

Brightness tab
Select the backlight mode and adjust the
brightness with the slider or the Jog Dial.

Select Default to reset all light levels to the
factory values.

Device management

Device management enables the remote
distribution of settings for your phone, for
example Internet, email, SMS and MMS. It
also makes 1t possible to manage (list, install,
update and uninstall) themes and client
software on the phones. Device management
1s useful if an enterprise has, for example,
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defined a set of standard software that should
be used on all employees” phones.

To enter the settings or manage software in the
phone, a device management session 1s set up
between the phone and a device management
server. The session can be initiated from the
phone by you or from the server.

Device management dialog
Select Tools > Control panel > Device >

Device management. The device
management server profiles, if any, are listed.
The profiles settings describe how the profile
will handle the start of a Device management
session and the notifications given during the
session. In the device management dialog you
can:

+ Initiate the phone management session by

highlighting a profile and selecting
Connect.

» Create a new device management server
profile manually by selecting More > New
profile.

+ Initiate reconfiguration for a new operator
by selecting More > Clear ACL. This
might be necessary 1f your phone 1s
already configured for another operator.

+ Edit or delete device management server
profiles.

Note: 4 profile may be locked by the operator.
If'it is, you cannot edit or delete the profile or
clear ACL.
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The device management dialog consists of two
tabs, the Details tab and the Settings tab. In
the Details tab you edit details for the
connection, like user name for the account on
the device management server and the server
ID and address. In the Settings tab you set the
behaviour of the device management session.

Flight mode

In Flight mode, the phone’s radio functions are
switched off. You can still use the organizer
applications.

Select Tools > Control panel > Device > Flight
mode and choose whether you want to be
prompted to choose between Flight mode or
Phone on whenever you press the On/Off
button.

In Flight mode the Flight mode 1con @ 1s
visible in the status bar. To change mode, you
can either tap this icon or, when in Phone
mode, the Signal strength icon

Location

Select Tools > Control panel > Device >
Locationto set Current time zone and Zone of
interest which appear with their current time
and date in the application Time. Select the
required field and select a time zone or a city
in the time zone you want to display.
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Home time zone 1s not actually displayed in
Time but makes 1t easier to reset your current
time zone when you return home.

Location menu options

Set updates — when you travel across time
zones, your phone can recerve information
from the network and automatically set the
clock to show the local time.

Number formats

Select Tools > Control panel > Device >
Number formats to set the format used to
display distances, decimal separator,
thousands separator, currency and symbol
position. The default values depend on the
language you have selected.

Screen saver

Select Tools > Control panel > Device >
Screen saverto select a screen saver. You can
select the default screen saver, a picture or a
folder of pictures to be used as a slide show.

Sounds & alerts

Ringtones

Select Tools > Control panel > Device >
Sounds & alerts > Ringtones to choose
ringtones for incoming voice and data & fax

76 Control panel

calls in the drop-down menus. Tap and drag
the volume slider, or rotate the Jog Dial, to
adjust the ringtone level. To preview a sound
tap J7J. If you select Increasing ring the
ringtone will start out low and gradually
increase in volume.

You can further personalize your phone by
assigning different ringtones to different
contacts, see Adding a personal ringtone to a
contact on page 39.

Message alerts

Select Tools » Control panel > Device >
Sounds & alerts > Message alerts to select
sounds to be played when you get different
kinds of messages. If you select Display
notification, a dialog will be displayed on the
screen when a message arrives.

Alarms

Select Tools » Control panel > Device >
Sounds & alerts > Alarms to select sounds and
adjust the volume for calendar and clock
alarms. Alarms require that the phone 1s turned
on. If you want to hear alarms but not be
disturbed by incoming calls or messages, set
the phone m Flight mode.

Vibrating alerts
Select Tools » Control panel > Device >
Sounds & alerts > Vibrating alerts and then
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select for which events the phone should
vibrate. On if silent means the phone will
vibrate only when it has been set to silent
mode. For more information, see Silent mode
on page 20

Buttons & screen

Select Tools > Control panel > Device >
Sounds & alerts > Buttons & screen and then
select sounds for when you press keys and
buttons and tap the screen.

Equalizer

The equalizer changes the frequency balance
of the sound from the Media player. Select
Tools > Control panel > Device > Sounds &
alerts > Equalizer to make the settings. The
drop-down menu contains presets for different
music genres. Mega Bass™ is a setting that
provides more powerful bass tones regardless
of volume.

Storage wizard

See Storage wizard on page 58.

Text input

Select Tools > Control panel > Device > Text
input to do the following:
» Change the settings in the text options

menu of the text entry applications, see
Text Entry on page 15.
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+ Select and set up text input software.

Input mode — your settings options are:

— Handwriting & multitap — activate
software for handwriting recognition
(and changes keypad input to
Multitap.)
The JotPro software is delivered with
the phone and 1s default. You may
install third party handwriting
recognition software and if the
software has a setup option you will be
able to access it through Setup in the
More menu.

— Keypad prediction — activate keypad
prediction functionality, see Keypad
prediction on page 16.

— None — deactivate handwriting
recognition software and keypad
prediction functionality.

Word suggestions — enable/disable the
word suggestions list, see Word
suggestions and Next word suggestions on
page 17. If enabled it is applicable to all
text entry methods.

Next word suggestions — enable/disable
the next word suggestions list, see Word
suggestions and Next word suggestions on
page 17. If enabled it is applicable to all
text entry methods.

Language dictionaries — select 1st and
2nd choice for the prediction dictionary.

Auto capitalization — switch Auto
capitalization on and off.

On-screen keyboard — select this if you
want the on-screen keyboard to be
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available. Select Setup 1n the More menu

to select language for the keyboard layout.

Themes

With themes you can personalize your phone.
Themes control, for example, the colour of the
screen and the text, the icons, the wallpaper
and the skins. Themes also include a set of
sounds to use as ringtones and SMS and MMS
alerts.

Select Tools > Control panel > Device >
Themes to choose a theme from a list and view
it. To apply a theme, highlight it and choose
Select.

Using the More menu you can delete or send a
theme. It is not possible to delete a theme that
1s currently in use or 1s predefined.

Note: Copyright-protection may prevent
content from being copied, modified or
transferred. If a file is copyright-protected, or
if an access key has expired or is unavailable,
an icon is displayved by the file name.

Time & date

Select Tools > Control panel > Device > Time
& date to set the current time and date. You
can also select the date and time format. Select
the required field and make the settings.
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Time & date menu options

Set updates —when you travel across time
zones, your phone can receive information
from the network and automatically set its
clock to show the local time.

Set workdays — specify the workdays and
the first day of the week.

User greeting

Select Tools > Control panel > Device > User
greeting to choose whether you want a user
greeting to be displayed every time the phone
1s turned on. The maximum number of
characters that can be entered 1s 32.

Wallpaper

Select Tools » Control panel > Device >
Wallpaper to set a background picture for the
standby view. Select Replace and browse to
the picture you want to use. Use the slider to
adjust the size of the image.

Wallpaper menu options

Remove picture —remove the background
picture.

Picture from theme — select a picture from
a theme.

Tile —mark the check box to fill the screen
with additional copies of the chosen
image.
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Messaging settings

Area information

Area information messages are text messages
broadcast to all subscribers 1n a network area,
for example information from your service
provider or weather reports. This 1s an service
provider-dependant service. Using the settings
described below, you can subscribe to and
activate different information channels.

Select Tools > Controf panel > Messaging >
Area information and enter the settings.

Email accounts

See Setting up Internet, email and MMS on
page 635.

MMS accounts

See Setting up Internet, email and MMS on
page 635.

SMS

Select Tools > Controf panel > Messaging >
SMS account to set up text messaging, SMS
and EMS.
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Wap push

Select Tools > Control panel > Messaging >
Wap push to set the way your phone handles
incoming Wap push service loading messages.

WAP push

Automatically — select this to always have
a service loading message received and
the subscribed content loaded
automatically in the Web browser if
possible. If the browser 1s not available a
notification 1s given.

Always ask — select this to be notified that
a service loading 1s available for loading.
Service indication messages also give a
notification.

Never - All Wap push service loading
messages are ignored.

Email wizard
See Using the Email wizard on page 66.

Security

Certificate manager and
Java' certificates

Digital certificates are used to verify the origin
of the Web pages you visit or any software you
install. Select Tools > Controf panef >
Security > Certificate manager to view
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current Certificate Authority certificates and
your user certificate in your phone. Select
Tools > Control panel > Security » Java
certificates to view the current Java
certificates. The certificates have been created
and 1ssued by an independent organization that
ensures their authenticity.

Locks

The phone has four security locks that you can
set from the control panel by selecting Toofs >
Controf panel > Security > Locks.

Phone lock

This 15 a lock code that you can use to protect
your phone from unauthorized use. When you
start the phone for the first time, the lock code
1s 0000, but you can change it to any four-to-
eight digit code in the Locks menu. Your
Phone lock setting options are:

» At power on—you will be requested to

enter the code every time you turn the
phone on.

+  Off—the lock 1s turned off; no code will be
requested.

* When SIM changed — the code will only
be requested if the SIM card has been
changed.
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SIM card lock

Your PIN (Personal Identification Number)
code consists of four to eight digits and 1s used
to protect your SIM card against unauthorized
use. It is needed for the access of the STM card.
You get it from your operator with the SIM
card, but you can change it in the Locks menu.
Your SIM card lock setting options are:

» At power on —you will be requested to

enter your PIN code every time you turn
the phone on.

+  Off—the lock 1s turned off; no code will be
requested.

An error message informs you if an incorrect
PIN code has been entered. Usually, the SIM
card will be blocked after three incorrect
attempts (the number of attempts is operator-
dependent). To unblock the SIM card you
must use your PUK code.

The PUK code consists of eight digits. When
you have entered the right PUK code you must
enter a new PIN code. You have ten attempts

to enter the PUK code. If all ten attempts fail,
the SIM card will be unusable and you need to
contact your operator. You cannot change the
PUK code.

The PIN2 code
Some special SIM card services, such as Call

meter and Fixed Numbers, can be protected by
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a secondary code feature, the PIN2 code. The
code properties are:
*  PIN2 cannot be disabled, but the four-to-

eight digit code can be changed in the
Locks menu.

*  PIN2 will be blocked after three incorrect
attempts. To unblock the code, a PUK?2
code must be entered.

» After 10 unsuccessful PIN2 unblocking
attempts, the card can still be used, but
access to the PIN2-protected SIM features
1s permanently barred.

* Not every SIM card has a PIN2 lock.

Inactivity lock

If you mark the /nactivity fock check box and
enter the requested Phone lock code, this lock
will be activated. It protects the screen from
accidentally being pressed. The screen will
automatically become locked after a 60-
second period of mactivity. To open it, touch
any key to bring up a dialog where you must
enter the Phone lock code.

Automatic keylock

If youmark the Automatic keylock check box,
the keypad becomes automatically locked
after a period of mactivity. This 1s to prevent
you from accidently pressing any key. To
unlock the key lock, press and hold the back
button on the side, or select > Unlock.
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MiDlet settings

A MIDlet suite 1s a Java application package.
Sometimes MIDlets may want to initiate
actions that require your permission. This
could be actions such as:

* Opening a connection.

+ Automatically starting the MIDlet in
response to an incoming connection.

* Sending an SMS.

A MiDlet permission request dialog 1s
displayed where you allow or deny the
request, perhaps because they involve privacy
or network charges.

Select Tools > Control panel > Security to
access the two applications where you enter
MIDlet settings in the phone; M/D/et accounts
and M/Dlet permissions.

MIDlet accounts

A MIDlet Suite can be tied to a certain Internet
account. In M/Dlet accounts the currently
installed MIDlet Suites are listed. You can
change the Internet account of a MIDlet Suite
by selecting 1t and choosing between the
Internet accounts and VPN accounts that are
set up in the phone.

MIDlet permissions
In MiDlet permissions you have the
possibility to set the conditions under which a
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request will be raised in your phone when a
MIDlet Suite wants to initiate a certain action.
You can change a MIDlet Suite permission by
selecting it and modifying the User
Permissions and how you wish the phone to
respond to that user permission, the
interaction mode.

VPN accounts

Virtual Private Network (VPN) 1s a secure
way to provide access to an organization's
network via the Internet. Select Tools >
Control panel » Security » VPN Accounts to
create a VPN account.

Other

Format disk

See Formatting the Media memory on
page 38.

Install
See Installing applications on page 58.

Language

Select a language from the list to change the
language in your phone. The language
currently in use 1s highlighted. You can delete
all languages except English.
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To conserve storage space only a limited set of
languages 1s loaded on your phone at delivery.
When you select one of the languages from the
list the unused languages in the set are deleted
from the memory of your phone. You can
download additional languages from

WWW. SONYericsson. COm/SUpport.

Master reset

Use Master reset to reset your phone.

Important: 4/ user data, as well as pre-
installed media files and application data files
(including, for example, backgrounds,
ringtones and pictures) on the Phone memory,
will be deleted and settings will be set to the
state they were after you selected the
language. The selected local language will be
restored.

If you want to keep installed applications,
unmark the Delete user installed applications
check box.

Tip The files on the Media memory will not be
deleted. See File manager on page 57 about
copying files to the Media memory before
starting Master reset.

If you have backed up your user data, you can
restore it from the backup, see Restoring data
on page 64.
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You can restore media files and application
data files from www.sonvericsson.com/

Support.

Setup wizard

The Setup wizard 1s normally run the first time
you start your phone. It guides you through
basic phone settings and shows some useful
tips. Setup wizard can also be accessed from
Tools > Control panel > Other > Setup wizard
at any time. When opened from Control panel,
the Setup wizard will also include a step to
calibrate the screen.

Uninstall

See Removing applications on page 58.

Troubleshooting

To find suggestions for solving possible
problems with your phone we advise you to
Visit www.sonyericsson.cony/support. Select
your Region, Location and phone to find
helptul information.

Your phone also has built-in help texts. In
many applications and in some dialogs, for
example those where you make important
settings, Help 1s available in the More menu.
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To improve performance, you can update the
software of your phone. See Updating
software on page 13.

Note: If you need to hand in your phone for
repair;, please note that you may lose
information and content that you have savedin
your phone. You ave advised to make a copy of
such information, see Backing up data on
page 63.
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Important
information

Sony Ericsson Consumer Web site
On_www. sonyericsson. convsupport there 1s a

support section where help and tips are only a
few clicks away. Here you find the latest
computer software updates and tips on how to
use your product more efficiently.

Service and support

From now on you will have access to a

portfolio of exclusive service advantages such

as:

» Global and local websites providing
support.

+ A global network of Call Centers.

+ An extensive network of Sony Ericsson
service partners.

A warranty period. Learn more about the
warranty conditions in this user guide.

On_www.sonyericsson.com, under the support
section in the language of your choice, you
will find the latest support tools and

information, such as software updates,
Knowledgebase, Phone setup and additional
help when you require it.

For operator-specific services and features,
please contact your network operator for more
information.

You can also contact our Call Centers. See the
phone number for the nearest Call Center in
the list below. If your country/region is not
represented in the list, please contact you local
dealer. (The phone numbers below were
correct at the time of going to print. On

www. sonyericsson.com you can always find
the latest updates.)

In the unlikely event that your product needs

service please contact the dealer from whom 1t
was purchased or one of our service partners.

Save your original proof of purchase, you will
need it if you need to claim warranty.

For a call to one of our Call Centers you will
be charged according to national rates,
including local taxes, unless the phone number
1s a toll-free number.

Email address in S&S Document

Country Support Number
Argentina 800-333-7427
Australia 1-300 650 050
Austria 0810 200245
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Country Support Number Email address in S&S Document
Belgium 02-7451611 questions. BE(@support.sonyericsson.com
Brazil 4001-0444 questions. BR@support.sonyericsson.com
Canada 1-866-766-9374 questions. CA@support. sonyericsson.com
Central Africa +27 112589023 questions. CF@support. sonyericsson.com
Chile 123-0020-0656 questions. CL(@support.sonyericsson.com
China 4008100000 questions. CN@support. sonyericsson.com
Colombia 18009122135 questions. CO@support. sonyericsson.com
Croatia 062 000 000 questions. HR@support. sonyericsson.com
Czech Republic 844 550 055 questions.CZ(@support.sonyericsson.com
Denmark 33 312828 questions. DK(@support.sonyericsson.com
Finland 09-299 2000 questions. FI{@support.sonyericsson.com
France 0 825383 383 questions. FR@support. sonyericsson.com
Germany 0180 534 2020 questions. DE@support.sonyericsson.com
Greece 801-11-810-810 questions. GR@support. sonyericsson.com

210-89 91 919 (from

mobile phone)
Hong Kong 8203 8863 questions. HK@support.sonyericsson.com
Hungary +361 8804747 questions. HU@support.sonyericsson.com
India 1800 11 1800 questions. IN@support.sonyericsson.com

(Toll free number)

39011111

(from mobile phone)
Indonesia 021-2701388 questions. ID@support.sonyericsson.com
Ireland 1850 545 888 questions. IE@support.sonyericsson.com
Italy 06 48895206 questions. I T@support.sonyericsson.com
Malaysia 1-800-889900 questions. MY (@support.sonyericsson.com
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Country Support Number Email address in S&S Document
Mexico Por teléfono: questions. MX(@support.sonyericsson.com

L!émanos al siguiente

numero:

01 800 000 4722

(llamada nacional sin

costo)

> Ver todos los

nimeros mundiales
Netherlands 0900 899 8318 questions. NL(@support.sonyericsson.com
New Zealand 0800-100150 questions. NZ(@support.sonyericsson.com
Norway 815 00 840 questions. NO(@support.sonyericsson.com
Philippines 02-6351860 questions. PH(@support.sonyericsson.com
Poland 0 (prefix) 22 6916200 questions.PL(@support.sonyericsson.com
Portugal 808 204 466 questions. PT(@support.sonyericsson.com
Romania (+4021) 401 0401 questions. RO@support.sonyericsson.com
Russia 8(495) 787 0986 questions. RU@support.sonyericsson.com
Singapore 67440733 questions. SG(@support.sonyericsson.com
Slovakia 02-5443 6443 questions. SK(@support.sonyericsson.com
South Africa 0861 632222 questions.ZA(@support.sonyericsson.com
Spain 902 180 576 questions. ES(@support.sonyericsson.com
Sweden 013-24 45 00 questions. SE(@support.sonyericsson.com
Switzerland 0848 824 040 questions. CH@support.sonyericsson.com
Taiwan 02-25625511 questions. TW(@support.sonyericsson.com
Thailand 02-2483030 questions. TH(@support.sonyericsson.com
Turkey 02124737777 questions. TR(@support. sonyericsson.com
Ukraine (+380)44 590 1515  questions.UA(@support.sonyericsson.com
United Arab Emirates 43 919880 questions. AE(@support.sonyericsson.com
United Kingdom 08705 23 7237 questions. GB@support.sonyericsson.com

United States
Venezuela

1-866-766-9374
0-800-100-2250

86 Important information

questions. US(@support.sonyericsson.com
questions. VE(@support.sonyericsson.com
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Guidelines for safe
and efficient use

.Please read this information before

using your mobile phone. !
These instructions are intended for your %
safety. Please follow these guidelines. If

the product has been subject to any of

the conditions listed bellow or you have any doubt of
the proper function make sure to have the product
checked by certified service partner before charging
or using it. Failure to do so muight lead to risk for
product malfunction or even a potential hazard to
your health.

Important: 7o avoid hearing impairment
when you answer calls, lower the volume
before placing the phone to your ear.

Recommendations for safe use of
product (mobile phone, battery,
charger and other accessories)

» Always treat your product with care and keep it in
a clean and dust-free place.

WARNING! May explode if disposed of in
fire.

* Donot expose your product to liquid or moisture or
humidity.

* Do not expose your product to
extreme high or low temperatures. Do

not expose the battery to temperatures
above +60°C (+140°F).

>60°C/140°F
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* Do not expose your product to open
flames or lit tobacco products.

* Do not drop, throw or try to bend your
product.

* Do not paint your product.

* Do not attempt to disassemble or
modify your product. Only Sony
Ericsson authorised personnel should
perform service.

* Do not use your product near medical
equipment without requesting permission.

* Do not use your product when in, or around
aircraft, or areas posted “turn off two-way radio”.

* Do not use your product in an area where a
potentially explosive atmosphere exists.

* Do not place your product or install wireless
equipment in the area above your car’s air bag.

CHILDREN

KEEPOUT OF CHILDRENS REACH.
DO NOT ALLOW CHILDREN TO
PLAY WITH YOUR MOBILE
PHONE OR ITS ACCESSORIES.
THEY COULD HURT THEMSELVES OR
OTHERS, OR COULD ACCIDENTALLY
DAMAGE THE MOBILE PHONE OR
ACCESSORY. YOUR MOBILE PHONE OR ITS
ACCESSORY MAY CONTAIN SMALL PARTS
THAT COULD BE DETACHED AND CREATE A
CHOKING HAZARD.

Power supply (Charger)

Connect the AC power adapter only to designated

power sources as marked on the product. Make sure
the cord is positioned so that it will not be subjected
to damage or stress. To reduce risk of electric shock,
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unplug the unit from any power source before
attempting to clean it. The AC power adapter must
not be used outdoors or in damp areas. Never alter the
cord or plug. If the plug will not fit into the outlet,
have a proper outlet installed by a qualified
electrician.

Use only Sony Ericsson branded original chargers
intended for use with your mobile phone. Other
chargers may not be designed to the same safety and
performance standards.

Battery

We recommend that you fully charge the battery
before you use your mobile phone for the first time.
A new battery or one that has not been used for a long
time could have reduced capacity the first few times
iti1s used. The battery should only be charged in
temperatures between +5°C (+41°F) and +45°C
(+113°F).

Use only Sony Ericsson branded original batteries
intended for use with your mobile phone. Using other
batteries and chargers could be dangerous.

The talk and standby times depend on several
different conditions such as signal strength, operating
temperature, application usage patterns, features
selected and voice or data transmissions when using
the mobile phone.

Turn off your mobile phone before removing the
battery. Do not allow the battery to be put into the
mouth. Battery electrolytes may be toxic if
swallowed. Do not let the metal contacts on the
battery touch another metal object. This could short-
circuit and damage the battery. Use the battery for the
intended purpose only.
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Personal medical devices

Mobile phones may affect the operation of cardiac
pacemakers and other implanted equipment. Please
avoid placing the mobile phone over the pacemaker,
e.g. in your breast pocket. When using the mobile
phone, place it at the ear opposite the pacemaker. If a
minimum distance of 15 ¢cm (6 inches) is kept
between the mobile phone and the pacemaker, the
risk of interference 1s limited. If you have any reason
to suspect that interference 1s taking place,
immediately turn off your mobile phone. Contact
your cardiologist for more information.

For other medical devices, please consult your
physician and the manufacturer of the device.

Driving

Please check if local laws and regulations restrict the
use of mobile phones while driving or require drivers
to use handsfree solutions. We recommend that you
use only Sony Ericsson handsfree solutions intended
for use with your product.

Please note that because of possible interference to
electronic equipment, some vehicle manufacturers
forbid the use of mobile phones in their vehicles
unless a handsfree kit with an external antenna
supports the installation.

Always give full attention to driving and pull off the
road and park before making or answering a call if
driving conditions so require.

Emergency calls

Mobile phones operate using radio signals, which
cannot guarantee connection under all conditions.
Therefore you should never rely solely upon any
mobile phone for essential communications (e.g.
medical emergencies).
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Emergency calls may not be possible in all areas, on
all cellular networks, or when certain network
services and/or mobile phone features are in use.
Check with your local service provider.

Antenna

This phone contains a built in antenna. Use of
antenna devices not marketed by Sony Ericsson
specifically for this model could damage your mobile
phone, reduce performance, and produce SAR levels
above the established limits (see below).

Efficient use

Hold your mobile phone as you would any other
phone. Do not cover the top of the phone whenin use,
as this affects call quality and may cause the phone to
operate at a higher power level than needed, thus
shortening talk and standby times.

Radio frequency (RF) exposure
and SAR

Your mobile phone is a low-power radio transmitter
and receiver. When it is turned o, it emits low levels
of radio frequency energy (also known as radio
waves or radio frequency fields). Governments
around the world have adopted comprehensive
international safety guidelines, developed by
scientific organizations, e.g. ICNIRP (International
Commission on Non-Ionizing Radiation Protection)
and IEEE (The Institute of Electrical and Electronics
Engineers Inc.), through periodic and thorough
evaluation of scientific studies. These guidelines
establish permitted levels of radio wave exposure for
the general population. The levels include a safety
margin designed to assure the safety of all persons,
regardless of age and health, and to account for any
variations in measurements.
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Specific Absorption Rate (SAR) 1s the umit of
measurement for the amount of radio frequency
energy absorbed by the body when using a mobile
phone. The SAR value 1s determined at the highest
certified power level in laboratory conditions, but the
actual SAR level of the mobile phone while operating
can be well below this value. This is because the
mobile phone is designed to use the mimmum power
required to reach the network.

Variations in SAR below the radio frequency
exposure guidelines do not mean that there are
variations in safety. While there may be differences
in SAR levels among mobile phones, all Sony
Ericsson mobile phone models are designed to meet
radio frequency exposure guidelines.

For phones sold in the U.S., before a phone model 1s
available for sale to the public, it must be tested and
certified to the FCC that it does not exceed the limit
established by the government-adopted requirement
for safe exposure. The tests are performed in
positions and locations (thatis, at the ear and worn on
the body) as required by the FCC for each model. For
body worn operation, this phone has been tested and
meets FCC RF exposure guidelines when the handset
1s positioned a minimum of 15 mm from the body
without any metal parts in the vicinity of the phone or
when used with the original Sony Ericsson body
worn accessory intended for this phone. Use of other
accessories may not ensure compliance with FCC RF
exposure guidelines.

A separate leaflet with SAR information for this
mobile phone model 1s included with the material
that comes with this mobile phone. This information
can also be found, together with more information on
radio frequency exposure and SAR, on:
WWW.SOHYVEriCSSON.COM.

Guidelines for safe and efficient use 89



Accessible Solutions/Special

Needs
For phones sold in the U.S., you can use your TTY

terminal with your Sony Ericsson mobile phone (with
the necessary accessory). For information on
Accessible Solutions for individuals with special
needs call the Sony Ericsson Special Needs Center at
8778781996 (TTY) or 877 207 2056 (voice), or visit
the Sony Ericsson Special Needs Center at

WWW. SONYVericSSOn-SHc. CONt.

packaging indicates that this product

shall not be treated as household waste.

Instead it shall be handed over to the applicable
collection point for the recycling of electrical and
electronic equipment. By ensuring this product is
disposed of correctly, you will help prevent potential
negative consequences for the environment and
human health, which could otherwise be caused by
inappropriate waste handling of this product. The
recycling of materials will help to conserve natural
resources. For more detailed information about
recycling of this product, please contact your local
city office, your household waste disposal service or
the shop where you purchased the product.

Sony Ericsson Call Center for

information.

The battery should never be placed in mumnicipal
waste. Use a battery disposal facility if available.

Disposal of old electrical

& electronic equipment
This symbol on the product or on its

Disposing of the battery

Please check local regulations for
disposal of batteries or call your local
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End User Licence
Agreement

This wireless device, including without limitation
any media delivered with the device, (“Device™)
contains software owned by Sony Ericsson Mobile
Communications AB and its affiliated companies
(“Sony Ericsson™) and its third party suppliers and
licensors (“Software™).

As user of this Device, Sony Ericsson grants you a
non-exclusive, non-transferable, non-assignable
license to use the Software solely in conjunction with
the Device on which it is installed and/or delivered
with. Nothing herein shall be construed as a sale of
the Software to a user of this Device.

You shall not reproduce, modify, distribute, reverse
engineer, decompile, otherwise alter or use any other
means to discover the source code of the Software or
any component of the Software. For avoidance of
doubt, you are at all times entitled to transfer all
rights and obligations to the Software to a third party,
solely together with the Device with which you
received the Software, provided always that such
third party agrees in writing to be bound by these
rules.

You are granted this license for a term of the useful
life of this Device. You can terminate this license by
transferring all your rights to the Device on which
you have received the Software to a third party in
writing. If you fail to comply with any of the terms
and conditions set out in this license, it will terminate
with immediate effect.

Sony Ericsson and its third party suppliers and
licensors are the sole and exclusive owner of and
retain all rights, title and interest in and to the
Software. Sony Ericsson, and, to the extent that the
Software contains material or code of a third party,
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such third party, shall be entitled third party
beneficiaries of these terms.

The validity, construction and performance of this
license shall be governed by the laws of Sweden. The
foregoing shall apply to the full extent permitted by,
when applicable, statutory consumer rights.

Limited Warranty

Sony Ericsson Mobile Communications AB, S-221
88 Lund, Sweden, (Sony Ericsson), provides this
Limited Warranty for your mobile phone and original
accessory delivered with your mobile phone
(hereinafter referred to as “Product™).

Should your Product need warranty service, please
return it to the dealer from whom it was purchased, or
contact your local Sony Ericsson Call Center
(national rates may apply) or visit
www.sonvericsson.com/support to get further
information.

Our warranty

Subject to the conditions of this Limited Warranty,
Sony Ericsson warrants this Product to be free from
defects in design, material and workmanship at the
time of its original purchase by a consumer, and for a
subsequent period of one (1) year.

What we will do

If, during the warranty period, this Product fails to
operate under normal use and service, due to defects
in design, materials or workmanship, Sony Ericsson
authorised distributors or service partners, in the
country/region™ where you purchased the Product,
will, at their option, either repair or replace the
Product in accordance with the terms and conditions
stipulated herein.
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Sony Ericsson and its service partners reserve the
right to charge a handling fee if a returned Product is
found not to be under warranty according to the
conditions below.

Please note that some of your personal settings,
downloads or other information may be lost when
your Sony Ericsson Product 1s repaired or replaced.
At present Sony Ericsson may be prevented by
applicable law, other regulation or technical
restrictions from making a backup copy of certain
downloads. Sony Ericsson does not take any
responsibility for any lost information of any kind
and will not reimburse you for any such loss. You
should always make backup copies of all the
information stored on your Sony Ericsson Product
such as downloads, calendar and contacts before
handing in your Sony Ericsson Product for repair or
replacement.

Conditions

1. The warranty 1s valid only if the original proof
of purchase 1ssued to the original purchaser by a
Sony Ericsson authorised dealer, specifying the
date of purchase and serial number**, for this
Product, is presented with the Product to be
repaired or replaced. Sony Ericsson reserves the
right to refuse warranty service if this
information has been removed or changed after
the original purchase of the Product from the
dealer.

2. If Sony Ericsson repairs or replaces the Product,
the repaired or replaced Product shall be
warranted for the remaining time of the original
warranty period or for ninety (90) days from the
date of repair, whichever 1s longer. Repair or
replacement may involve the use of functionally
equivalent reconditioned units. Replaced parts
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or components will become the property of Sony
Ericsson.

3. This warranty does not cover any failure of the
Product due to normal wear and tear, or due to
misuse, including but not limited to use in other
than the normal and customary manner, in
accordance with the Sony Ericsson instructions
for use and maintenance of the Product. Nor
does this warranty cover any failure of the
Product due to accident, software or hardware
modification or adjustment, acts of God or
damage resulting from liquid. A rechargeable
battery can be charged and discharged hundreds
of times. However, it will eventually wear out —
this 1s not a defect. When the talk-time or
standby time is noticeably shorter, it is time to
replace your battery. Sony Ericsson
recommends that you use only batteries and
chargers approved by Sony Ericsson. Minor
variations in display brightness and color may
occur between phones. There may be tiny bright
or dark dots on the display. These are called
defective pixels and occur when individual dots
have malfunctioned and can not be adjusted.
Two defective pixels are deemed acceptable.
Minor variations in camera image appearance
may occur between phones. This is nothing
uncommon and is not regarded as a defective
camera module.

4. Since the cellular system on which the Product is
to operate 1s provided by a carrier independent
from Sony Ericsson, Sony Ericsson will not be
responsible for the operation, availability,
coverage, services or range of that system.

5. This warranty does not cover Product failures
caused by installations, modifications, or repair
or opening of the Product performed by a non-
Sony Ericsson authorised person.

92 Guidelines for safe and efficient use

6. The warranty does not cover Product failures
which have been caused by use of accessories or
other peripheral devices which are not Sony
Ericsson branded original accessories intended
for use with the Product.

7. Tampering with any of the seals on the Product
will void the warranty.

8. THERE ARE NO EXPRESS WARRANTIES,
WHETHER WRITTEN OR ORAL, OTHER
THAN THIS PRINTED LIMITED
WARRANTY. ALL IMPLIED
WARRANTIES, INCLUDING WITHOUT
LIMITATION THE IMPLIED WARRANTIES
OF MERCHANTABILITY OR FITNESS FOR
A PARTICULAR PURPOSE, ARE LIMITED
TO THE DURATION OF THIS LIMITED
WARRANTY. IN NO EVENT SHALL SONY
ERICSSON OR ITS LICENSORS BE LIABLE
FOR INCIDENTAL OR CONSEQUENTIAL
DAMAGES OF ANY NATURE
WHATSOEVER, INCLUDING BUT NOT
LIMITED TO LOST PROFITS OR
COMMERCIAL LOSS; TO THE FULL
EXTENT THOSE DAMAGES CAN BE
DISCLAIMED BY LAW.

Some countries/states do not allow the exclusion or

limitation of incidental or consequential damages, or

limitation of the duration of implied warranties, so
the preceding limitations or exclusions may not apply
to you.

The warranty provided does not affect the consumer's

statutory rights under applicable legislation in force,

nor the consumer’s rights against the dealer arising
from their sales/purchase contract.

*EUROPEAN UNION (EU)

If you have purchased your Product in an EU country

you can have your Product serviced, under the

conditions set out above, within the warranty period
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in any EU country where an identical Product is sold
by an authorised Sony Ericsson distributor. To find
out if your Product is sold in the EU country you are
in, please call the local Sony Ericsson Call Center.
Please observe that certain services may not be
possible elsewhere than in the country of original
purchase, for example due to the fact that your
Product may have an interior or exterior which is
different from equivalent models sold in other EU
countries. It may not be possible to repair SIM-
locked Produects.

** In some countries/regions additional information
1s requested. If so, this is clearly shown on the valid
proof of purchase.

FCC Statement

This device complies with Part 15 of the F@
FCC rules. Operation is subject to the

following two conditions: (1) This device

may not cause harmful interference, and (2) This
device must accept any interference received,
including interference that may cause undesired
operation.

Bluetooth wireless technology
Bluetooth Qualified Design ID 1s BO11112.

Declaration of Conformity

We, Sony Ericsson Mobile Communications AB of

Nya Vattentornet
S-221 88 Lund, Sweden

declare under our sole responsibility that our product

Sony Ericsson type FAD-3022013-BV

and 1n combination with our accessories, to which
this declaration relates is in conformity with the
appropriate standards 3GPP TS 51.010-1,
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EN 301908-1, EN 300328, EN 301489-7, EN
301489-17, EN 301489-24, EN 60950, following the
provisions of Radio Equipment and
Telecommunication Terminal Equipment directive
99/5/EC with requirements covering EMC directive
89/336/EEC, and Low Voltage directive 73/23/

Lund, August 2006 c € 0682
STy Ao
7

Shoji Nemoto
Head of Product Business Unit GSM/UMTS

We fulfil the requirements of the R&TTE Directive
(99/5/EC).
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Technical data

General
Size
Weight

Battery type and

capacity

System and
power class

Operating
system

Internal user
storage

Connectivity
Cable

Bluetooth™
wireless
technology

Infrared

Media formats

106 x 54 x 15 mm
112 g with battery
BST-33, 900 mAh

E-GSM 900 Class 4
GSM 1800 Class 1
GSM 1900 Class 1
UMTS 2100 Class 3
Symbian OS v9.1 with

UIQ 3.0 user interface and
applications environment

Up to 60 MB user data on
Phone memory plus 4 GB
on Media memory

Fast port

USB 2.0 compliant, high
speed (480 Mbps)

This product 1s
manufactured to comply
with the Bluetooth
specification 2.0

IrDA-SIR and IrObex
supported
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Image

Audio

Video

FM radio

Frequencey
range

BMP (.bmp), GIF ( gif,
including animated), JPEG
(.pg), MBM (.mbm), PNG
(.png), WMBMP (. wbm)

3GPP (.3ga), AAC-LC
(.aac/.m4a), AAC+ (.aac),
E-AAC+ (Laac), AMR-NB
(.amr), AU (.au), iMelody
(.1my), MIDI (.mid), SP-
MIDI (. mid), MP3 (. mp3),
MP4 (.m4a), Beatnik
(.rmf), WAV (wav),
Windows Media Audio
(.wma), XMF ( mxmf),
DLS, Real Audio (.ra),
M3U playlists

3GPP (.3gp), MP4 (.mp4),
Real Media (.ram, .rm),

Windows Media Video
(wmv)
87.5-108.0 MHz
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Index

A
Accept calls 67
Accessories, connecting 13
Add to contacts 67
Alarms 56, 76
Alerts 76
ALS settings 71
Application launcher 59
Applications

- installing 58

- overview 9

- removing 58

- start and leave 10

- switching between 10
Area information 26

- settings 79
Auto pairing 72
Auto setup 26, 65
Automatic playlists 35

B
Backlight 74
Backup 62
- backing up data 63
- backup manager 64
Battery 6
- charging 7

- charging via USB 61, 74
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Beamed messages 26
Bluetooth 60, 71

- pairing 72

- services 72
Bluetooth wireless
technology, see Bluetooth 71
Bonding 71
Bookmarks

- Video 50

- Web 31
Business card, see owner card
38

C
Calculator 54
Calendar 53
- invitations 53
Call log 24
Call meter 71
Call settings 67
Call waiting 68
Calling cards 25
- settings 68
Calls
- conference calls 24
- emergency calls 23
- iIncoming 23
- making 22
- more than one 24
- outgoing 22
- receiving 23

Certificate manager 79
Charging the battery 7, 61, 73
Clock radio 47
Clock, see Time 56
Compose a melody 51
Computer modem 62
Conference calls 24
Connecting accessories 13
Connecting to other devices
60

- connection settings 71
Connections manager 62
Contacts 38

- copy to and from SIM card

40

- creating 39

- editing 39

- importing entries 8

- managing 40

- owner card 38

- photos in contacts 39

- voice dialling 40
Control panel 67, 74

- call settings 67

- connections 71, 74

- device settings 74

- messaging settings 79

- other settings 82

- security 79

- sounds and alerts 76
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Converter 55

D
Data
- backing up 63
- transferring between
phones 21
Date 78
Declaration of Conformity 93
Device management 74
Device settings 74
Digital business card, see
Owner card 38
Divert calls 68

E
Email 28
- push email 29
- settings 65, 66
- synchronization accounts
29
Email wizard 66
Emergency calls 23
EMS, see SMS 27
Entering text 15
- handwriting recognition
17
- multitap 19
- next word suggestions 17
- on-screen keyboard 19
- word suggestions 17
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Equalizer 34, 77

F
Fax 27
File explorer 60
File manager 57
File transter 59, 61, 73
Flag call 69
Flight mode 7, 75
FM radio 47
- animation effects 47
- preset channels 48
- sleep function 47
Folder menu 14
Folders 26
- menu 14
Formats 76

G
Games 52

H
Handsfree

- settings 69
Handwriting & multitap 77
Handwriting recognition 17
Help texts in the phone 14
Hide number 70
HTML-mail 29

Icons 12

Infrared port 61, 73
Installing applications 58
Internet

- see also Web 30

- settings 65
Internet wizard 65

J

Java™ certificates 79
Jog Dial 8

Jotter, see Notes 54

K
Keylock 20, 81
Keypad
- functions 10
- prediction 16

L

Languages 82

Local synchronization 63
Location 75

Locks 80

M
Managing phone files 60
Master reset 82
Media memory 13

- formatting 58

- renaming 57
Meeting request, see
Invitations 53
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Messaging 26

- area information 26

- area information settings

79

- auto setup 65

- email 28

- email settings 65, 66

- folders 26

- HTML-mail 29

- MM 27

- MM settings 65, 67

- settings 79

- SMS 27

- SMS settings 79
MIDlet settings 81
Migrating data 21
MMS 27

- settings 65, 67
Mobile networks 73
Moods 35
Multimedia files 15
Multitap 19
Music

- playback 36

- playing 33
Music recognition 52
MusicDJ™ 51
My card 38

N

Navigation 8
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Next word suggestions 17
Night Club Empire 52
Notes 54

Number formats 76

O
On/Oft 7
Online 51
On-screen keyboard 19, 77
Organizing information
- file manager 57
- folder menu 14
- multimedia files 15
Other settings 82
Overview 5
Owner card 38

P
Pairing 60, 71

- pairing devices 72

- passcode 72

- passkey 72
PC Suite 59

- telephone as a modem 62
Phone 22

- calling cards 25

- settings 67

- speed dial 24

- voice control 22
Phone mode 61, 62, 63, 73
Phonebook, see Contacts 38

Pictures 44
- managing picture files 44
Playback 36
Playlists 35
PlayNow 43

Q
QuadraPop 52

R
Rate music 35
RDS functions 49
Remote control 34, 48
Remote synchronization 64
Resetting phone 82
Restoring data 64
Restrict calls

- settings 69
RSS feeds 41

S
Screen saver 76
Security 79
Send as 14, 60
Services, Bluetooth 72
Setup wizard 83
Silent mode 20
SIM card, inserting 6
Sleep timer

- FM radio 47

- Walkman® player 36
Slideshows 44, 45
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SMS 27
- answering with MMS 27
- delivery report 27, 79
- settings 79
Software, updating 13
Sony Ericsson PC Suite, see
PC Suite 59
Sound in the phone 20
Sound recorder 52
Sounds & alerts 76
Speed dial 24
Stopwatch 56
Storage wizard 58
Streaming media 51
Synchronization 62
- remote 64

T
Task manager 10
Tasks 54
Technical data 94
Text
-entry 15
- input 77
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Time & date 78
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To do, see Tasks 54
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