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Sony Ericsson P800

User’s Manual

First edition (July 2002)

This manual is published by Sony Ericsson Mobile Communica-
tions AB, without any warranty. Improvements and changes to 
this manual necessitated by typographical errors, inaccuracies of 
current information, or improvements to programs and/or equip-
ment, may be made by Sony Ericsson Mobile Communications 
AB at any time and without notice. Such changes will, however, 
be incorporated into new editions of this manual.
All rights reserved.
Sony Ericsson Mobile Communications AB, 2002
Publication number: 
User’s Manual
EN/LZT 108 6039 P1A
INNOVATRON PATENTS

Note Some of the services in this manual are not supported by 
all networks. This also applies to the GSM International 
Emergency Number 112. Please contact your network operator 
or service provider if you are in doubt whether you can use a 
particular service or not.

European Union standards

The symbol on our products signifies that they have been 
certified according to the EMC directive 89/336/EEC, the Tele-
communications directive 91/263/EEC, and the Low Voltage 
directive 73/23/EEC when applicable. The products fulfil the 
requirements according to the following standards:
Cellular Phones and Accessories in Combination:
ETS 300 342-1 EMC for European digital cellular telecommuni-
cations.
Accessories Without Direct Connection to a Cellular Phone:
EN 50081 Electromagnetic compatibility, Generic Emission 
Standard, and EN 50082 Electromagnetic compatibility, Generic 
Immunity Standard.
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Overview over the smartphone
You have bought a very advanced smartphone. To learn to use 
all the smartphone features you should read this chapter now 
and not wait until next week.

Description of the smartphone
Look at the smartphone as a computer where you have the 
possibility to install new software

How to use the user documentation
The user documentation helps you to understand and make use 
of the smartphone and, abow all, to find all the functions. The 
documentation consists of the following parts:

• User’s manual.
• Help texts in the smartphone.
• Complementary information on the Internet.

User’s manual

• overview
• function descriptions
• settings
• personalizing
• connection
• Internet and messaging
• Useful and important information
•
Help texts

The smartphone’s functions
xx

Care instructions
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Getting Started
This chapter gives you a quick overview of the main functions 
in your smartphone and how to get started.

Sources (this section will be removed)
The following documents and resources have been used when 
writing this chapter.

• Linnea prototype 6.2, SW incr. 5, PA9
• Users manual smartphone
• UI Design Spec, UI Fundamentals, 31/196 05-CRH 162 02, 

Rev A
• UI Design Spec, Startup Wizard UI, 35/196 05-CRH 162 02, 

Rev A

Checklist
Your smartphone package includes:

1 Smartphone with stylus

1 Battery

1 Travel charger

1 Deskstand with USB cable

1 Headset

1 Pouch and strap

3 Extra stylus

1 Cover - flip replacement

1 Memory Stick Duo

1 Memory Stick Duo Adaptor

1 User´s Manual package

2 CDs, PC Suite for P800 and Multimedia for P800

Note If your package does not include all the listed items above, 
please contact your reseller.

Assembly
Before you can use your smartphone you need to:

• insert the SIM card
• attach and charge the battery.

Note Always turn off the phone and detach the charger before 
you insert or remove a SIM card.
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The SIM card
When you register as a subscriber with a network operator, you 
get a SIM (Subscriber Identity Module) card. The SIM card 
contains a computer chip that keeps track of your phone number, 
the services included in your subscription, and your phone book 
information, among other things.

A 4-digit PIN (Personal Identity Number) code is supplied with 
the SIM card from your operator and must be entered when 
powering on your smartphone.

The SIM card is placed in the silvery holders under the battery.

Tip You can also store SIM card data, such as contacts, in the 
phone’s own memory and on Memory Stick. It is possible to 
export/import data between these media.

Battery
The battery that comes with your smartphone may not be 
charged. You should charge the battery for at least 4 hours 
before you use it for the first time.

Should you need to discharge the battery, simply use your 
smartphone as usual until the battery runs out of power.

Charge the battery by using the charger supplied with your 
smartphone. You can also use some battery chargers that have 
been supplied with other Ericsson mobile phones using the same 
connector plug, e.g. T28, R320s.

Warning! Avoid direct sunlight. Extremely high temperatures 
reduce the capacity of the battery permanently. Avoid 
recharging a full or almost full battery.

Battery insertion and removal

To insert the battery
1. Ensure that the flip is closed.
2. Place the battery into the battery compartment and close the 

lid.
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To remove the battery
1. Ensure that your smartphone is turned off.

Warning! It is important that you always turn off your 
smartphone before removing the battery. Failure to do 
so can result in loss of information.

2. Remove the battery lid by pulling down the release catch, 
then take away the battery.

Charging the battery
Warning! The mains (power) supply plug may look different 
depending on the mains socket in your country. Do not connect 
the AC-plug-in unit to any other item than your Sony Ericsson 
Travel Charger or other compatible Sony Ericsson/Ericsson 
chargers with the same plug.

To charge the battery
1. Make sure the battery is attached to your smartphone and the 

lid is closed.
2. Connect the charger to your smartphone as follows:

– The flash symbol on the plug must face upwards.
– Locate the flash symbol by the smartphone’s connector.
– Tilt the charger plug contacts slightly downwards when 

inserting into the smartphone connector, then move the 
plug downwards so that it fits securely with the 
smartphone connector.
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3. Connect the charger to the mains
Charging is indicated by the battery meter on the display pulsing 
continuously, and the indicator on top of the smartphone, 
showing a steady red light (or green, if the smartphone is 
switched on).

Note When the battery is completely discharged, or new, it may 
take up to 30 minutes before the battery charging icon appears 
in the display.

4. Wait approximately 4 hours or until the battery meter on the 
display is full and the indicator on the top of the smartphone 
shows a steady green light.

Note Non-Ericsson batteries are charged slowly for safety 
reasons.

5. Remove the charger by tilting the plug upwards and away.
When the battery needs to be charged, a beep is heard, the 
indicator light (on the top of your smartphone) blinks red and a 
battery low message appears in the display. 

The battery can be charged whenever you wish without affecting 
the smartphone’s performance. However, this lengthens the 
charging time.

Note The smartphone automatically switches off if the voltage 
is too low.

Operational modes
The three main operational modes are:

• Flip closed (FC mode)
• Flip open or off (FO mode)
• Flip removed (FR mode)
These operational modes are interchangeable where tasks often 
can be started with the flip closed and, if required, continued in 
the more comprehensive flip open mode.

Although the manual covers the modes of operation in detail, it 
is very important to remember that many of the functions 
described are dependant on them being available from your 
network operator and internet service provider. Please consult 
your network operator and internet service provider for more 
information about the services that are available to you.
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Phone buttons

Button Function
A  Jog Dial Navigating through menus 

and more, see separate 
description below

B  On/Off Turns the smartphone on or 
off

A

B

C

D

C  Camera button Shutter realease for the 
camera

D  Internet button Activates the internet browser

Button Function

P800_UM.book  Page 13  Thursday, July 11, 2002  10:58 AM



14

Preliminary
Jog Dial
Action Function
Rotate up Scrolls up items in a list; 

Adjusts volume during a call; 
Moves back a page when 
playing an MMS.

Rotate down Scrolls down items in a list; 
Adjusts volume during a call; 
Moves forward a page when 
playing an MMS.

Push inward Flip closed: Generally does 
the same as the OK Key 
which is select/action
Flip open: Select a 
highlighted item.

Keep pushing inward Dials selected phone number.
Push away Flip open: This action always 

has the same action as the 
Back button thus goes back to 
previous screen, dismisses 
dialogues, it will send a busy 
signal to the user when 
receiving an incoming call, it 
does not end a call.
Flip closed: Push away scrolls 
to the left across the Main 
Application Tabs at the top.

Pull toward Flip closed: Always brings up 
the Options Menu.
Flip open: Scrolls to the right 
across the Main Application 
Tabs at the top.

Action Function

Up

Down

Inward

Away Toward
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First time startup
When the smartphone is switched on for the first time a 
program, the setup wizard, will be started automatically. The 
wizard will guide you through a set of essential settings, see 
below. Follow the instructions on the screen.

The different steps in the setup wizard 
1. You will be prompted to open the flip.
2. Information on the wizard.
3. Calibrating the screen.
4. Setting the location.
5. Setting date, time and formats.
6. More information about the Jog Dial, text entry and status 

bar.
7. Setup complete.

Demo application
The Demo application demonstrates some of the most common 
functions in your smartphone. Start Demo by tapping 
Applications > Demo in flip open mode.

Making and receiving calls
To make a call
1. Press the On/Off button to power on your smartphone, keep 

the flip closed.
2. Enter your PIN when the dialog box appears and press OK, 

press C to erase a digit.
3. Enter the area code and phone number, and press the Jog Dial 

or OK to make the call.

To end a call
1. Press the Jog Dial or OK  to end the call.

To receive a call
1. Press the Jog Dial or OK  to answer an incoming call.

Available services
Some services and functions described in this user´s guide are 
network- or subscription-dependent. Because of this, all menus 
may not be available in your smartphone.

This symbol  indicates that a service or function is network- 
or subscription-dependent.

Please consult your network operator for more information 
about your subscription.
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Memory Stick
With the Sony Memory Stick you can easily save still images, 
music, voice and computer data and applications. If your phone 
memory runs low, you can transfer the content from the phone 
memory to the Sony Memory Stick. The content on the Sony 
Memory Stick can in turn be transferred to other Sony Memory 
Stick compatible products, e.g. digital cameras. 

Inserting Memory Stick
1. Remove the stylus.
2. Insert the Memory Stick in the slot, the connector side facing 

you, see the picture above.
Make sure it is securely inserted, a click sound should be heard.

Warning! Improper insertion may damage your smartphone 
and the Memory Stick.

Removing the Memory Stick
1. Remove the stylus.
2. Press the edge of the Memory Stick using your finger nail or 

the stylus.

Note Be careful when removing the Memory Stick so it does not 
fly away.

Memory Stick Adaptor
Use the Memory Stick Adaptor when using your Memory Stick 
Duo in a device (e.g. camera, MP3 player) equipped with a 
regular sized Memory Stick.

Insert your Memory Stick Duo according to the picture on the 
adaptor.

LOCK
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Preliminary
Warning! Do not insert Memory Stick Adaptor into a Memory 
Stick slot without Memory Stick Duo. This may cause a damage 
to the product. Please make sure adaptor´s connector side is 
inserted first.

For more information about Sony Memory Stick, see 
www.memorystick.com
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Phone locks
The smartphone is provided with a variety of phone locks to 
prevent unauthorized use. These locks are released by codes that 
will be displayed as asterisks (*) when you enter them. The 
smartphone will ask you to enter the codes when necessary.

Note You can usually make an emergency call without 
unlocking the smartphone.

SIM card lock
The SIM card lock protects your SIM card, not the smartphone, 
against unauthorised use. It is unlocked by the PIN and PUK 
codes. You can find both your PIN code and PUK code in the 
documentation you got together with your SIM card. (PIN 
stands for Personal Identification Number and PUK for Personal 
Unblock code.)

Your PIN code consists usually of four digits. The smartphone 
will ask for the PIN code when you start it.

To activate the SIM card lock
1. Select Phone> Edit> Preferences> Locks

2. Tap Change Codes and select what code you want to change.
3. Enter the new code

You may choose to having the code activated; everytime you 
power on the smartphone, or just when a new SIM card is 
inserted.

An error message informs you if wrong PIN code is entered. 
Usually after three wrong attempts (SIM card dependant) the 
SIM card will be locked and you need to enter the PUK code to 
unlock it.

The PUK code usually consists of 10 digits. When you have 
entered the right PUK code you must enter a new PIN code. You 
have ten attempts to enter the PUK code. If all ten attempts fail 
the SIM card will be blocked and you need to contact your 
network operator who will unblock it.

You cannot change the PUK code.

PIN2
Some functions can be protected by a secondary code feature. 
This is useful when several people uses the smartphone but only 
one person is administrator.

PIN2 are managed in the same way as PIN.
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Preliminary
Device lock
The Device lock protects your smartphone against unauthorised 
use. When this lock is activated the smartphone asks you to 
enter the code to unlock the smartphone before you can use it. If 
someone steals your smartphone and put another SIM card in it, 
it cannot be used.

To activate or change the Device lock
1. Choose Phone> Edit> Preferences> Locks.
You can lock your smartphone to prevent other people from 
using it. Use the locks for the SIM card and/or the device to 
protect your smartphone from unauthorized use. 

Change code
To change a code
1. Select Phone> Edit> Preferences> Locks.

2. Tap Change Codes
3. Select the code you want to change. 
4. First enter the old code, then the new one. (You have to enter 

the new code twice to be sure you typed it correct.) 

Automatic key lock
This option locks the keys on your smartphone. This is to 
protect the keys for accidentally been pressed.
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Icons
Beskriva syftet med kapitlet:

• Hitta ikoner som inte är självklara

Application icons
An application icon starts its program when you tap it. Below 
are the default application icons that you can see in the screen 
when the flip is closed, or in the application picker when the flip 
is open. A list of the other application icons can you see in the 
application launcher.

Indicators and status bar icons
These icons appears in the flip closed standby screen or in the 
status bar when the flip is open. They indicate status for several 
functions or that something has happened, for example, the 
smartphone has received a text message.

When the flip is open, you can often tap the icons to get more 
detailed information or start an application, for example, open 
the keyboard.

Icon Application
Calendar

Contacts

Call list

Messages
Internet
Application launcher

Icon Function
Signal strength
Battery strength
A new e-mail message has been received.
Speakerphone mode is on.

Icon Application
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General icons
Kort beskrivning av vad general icons är.

Tap the keyboard to open the virtual keybord.

Icon Function

Icon Function
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General functions
This chapter describes a number of general functions that are the 
same for many applications in your smartphone. For example, 
how to enter text, find and organise data and how to get help.

Sources (this section will be removed)
The following documents and resources have been used when 
writing this chapter.

• Linnea prototype 6.2, SW incr. 5, PA9
• Users manual R380s
• UI Design Spec, UI Fundamentals, 31/195 05-CRH 162 02, 

Rev A

Entering text - Flip open
This section describes how to enter text in flip open mode. See 
the chapter Flip closed - overview on how to enter text in flip 
closed mode.

There are two ways of entering text with the flip open:

• The on-screen keyboard  found at the bottom of the 
screen.

• Handwriting recognition directly on the screen using the 
stylus. See the handwriting recognition card on how to write.

On-screen keyboard
In text edit mode, tap the keyboard icon and then select 
characters. Tap Done when ready.

Calendar   Edit            Unfiled

Weekly meeting

Type Appointment

Date 08/01/2002

The agenda for...

1 2 3 4 5 6 7 8 9 0
q w e r t y u i o p

acap

abc 123aeo

s d f g h j k l
z x c v b n m .

, ? @

Done
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Preliminary
You can choose between three types of keyboard layouts with 
different character sets. Down left, tap one of the following 
buttons: 

abc - standard characters

àëó - international characters

123 - numeric characters and currencies

Current input field is shown to the left in the top bar of the 
keyboard. Tap arrows or rotate Jog Dial to change input field. 
The keyboard top bar also contains a drop-down menu with Cut, 
Copy and Paste. When copying or cutting the text must be 
selected first.

Handwriting recognition
Handwriting recognition translates stylus gestures into letters, 
numbers or other characters, and displays these caracters  as 
text. Handwriting recognition is only active when needed - that 
is, when focus is currently on a text control in an application 
view or in a dialog that needs an text entry.

The text mode screen is divided in an upper and a lower part 
divided by an arrow in the middle of the right edge. Write lower 
case letters below the arrow and upper case in line with it. 
Numbers are written above the arrow.

Note Most letters can be written in alternate styles, see tables 
below. The style itself does not matter when writing upper- or 
lowercase, it is the position of the screen that decides whether it 
will be upper case or lower case.
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Preliminary
Letters
Lower case letters are written on the lower part of the screen, 
below the arrow and upper case letters in line with the arrow.

Accented letters
Write the character as described above, then write the accent on 
the upper part of the screen, above the arrow.

Numbers
Numbers are written on the upper part of the screen, above the 
arrow.

a

b

c

d

e

f

g

h

k

l

m

n

o

p

q

r

s

t

u

v

y

z

w

x 1 2

i

j
1

1 1

1

2

2

2 2

2

Period

comma

apostrophe

question

exclamation

ampersand

at

double quote

tab

space

backspace

carriage return

0

1

2

3

4

5

6

7

8

9 Period

Comma

*or

tab

dash

tilde

+

*

/

\

(

)

=

backspace
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Preliminary
Extended characters
Write the character above the arrow, then insert the character l 
(written from bottom to top) before writing the extended 
character. See the Handwriting recognition help topic for 
information on how to write these characters.

Icon views
The smartphone can present the applications in two ways:

• List view (small icons appears in one column)
• Icon biew (large icons in two columns)

Folders
On the right of the menu bar is the folders menu. Folders are 
used to organize user data, e.g. contacts, jotter entries, task lists, 
into user definable sets.

Each application has its own set of folders: a folder created in 
one application is not visible in another. 

In list view, the folder menu is used to organize your entries. In 
detail view, the folder menu allows you to change the folder of 
the current item.

Every item created in an application is always assigned to a 
single folder — by default the Unfiled folder. There are three 
recommended folders for most applications: Unfiled, Personal, 
and Business.

In list view, there is a super-folder called All which, when 
selected, displays items from all folders. All is the default value 
in list views and when an application is first launched. 

You can add folders or change the names of existing folders 
through the Edit Folders menu item. A folder can only be deleted 
if it is empty. Not all folders can be deleted.

Zooming
You can change the size of the screen fonts between Small, 
Medium or Large. From the menu bar, select Edit > Zoom.

Find
Find searches through all the items stored in an application. The 
standard Find dialog contains a single text edit box with two 
buttons, Find and Cancel. Tapping Find starts the search, Cancel 
closes the Find dialog. 

In some applications, for example Messaging, Find may be 
more complicated:
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Preliminary
• the size of each message is so large that you may want to  

restrict the search to the current message only. 
• folders are potentially more significant, so you may want to 

restrict the search to the current folder only. 

Sorting your files
You can sort the files you have stored in your smartphone. By 
sorting your files, you choose in which order you want the files 
to be displayed on the screen. You can choose between four 
different ways:

Sort by type: The different file types are sorted together in the 
list.

Sort by size: The largest file size, in kB, is displayed at the top 
of the list, and the smallest at the bottom of the list.

Sort by date: The latest file you saved in your smartphone is 
displayed at the top of the list.

Sort by name: The files are displayed in alphabetical order, 
from top to bottom.

Note Sort is not valid for all applications.

Beaming
It is very convenient to be able to exchange data using infrared 
or Bluetooth “beaming” between two devices that supports the  
exchange standards.

For example, one user selects an item in the Pictures application 
and then enters the menu Pictures  > Send as  > IR, and the two 
users align their machines. 

The receiving user usually does not have to initiate anything 
provided that infrared/Bluetooth is enabled.. As a precaution, 
however, the receiving user does have the opportunity to accept 
or reject the item sent and has the option to view it after saving.

Save saves the object into the destination application and then 
optionally opens the application to show the object just saved. 

Methods for storing data
Your smartphone can store data in three different ways:

• SIM card (Only for phone numbers and associated names)
• Phone memory (12 MB of capacity for storing pictures, 

messages, music, programs etc.)
• Memory Stick (Expansion memory. There are several 

alternatives with different amount of memory on the market.)
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Preliminary
Getting help
From the menu bar select Edit > Help or View > Help to get to the 
inbuilt help system. The help system uses two views:

• The Topics view shows all available topics, e.g. both topics 
connected to a specific application and general topics. 

• The Detail view presents the title and text of a single topic.
The Topics view allows you to select a topic, which opens the 
detail view/Text view and displays the selected topic. You can 
also set the zoom level and exit the Help system. 

Also, in many dialog boxes it is possible to tap the help icon in 
the upper right corner to get help.
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Preliminary
Flip closed - overview
This chapter describes how your smartphone works with the flip 
closed. With the flip closed (FC mode) the smartphone behaves 
very much like an ordinary mobile telephone.

The screen is not touch sensitive when the flip is closed; 
therefore you can only operate the smartphone by the buttons.

Sources (this section will be removed)
The following documents and resources have been used when 
writing this chapter.

• Linnea prototype 6.2, SW incr. 5, PA9
• Users manual R380s
• UI Design Spec, UI Fundamentals, 31/195 05-CRH 162 02, 

Rev A
• UI Design Spec, UI Status Bar, 27/196 05-CRH 162 02 UI, Rev A

• UI Design Spec, UI Standby, 30/196 05-CRH 162 02, Rev A

• UI Design Spec, UI FC Text Entry, 18/196 05-CRH 162 02, 
Rev A
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Preliminary
Keypad buttons

Making and receiving calls
To make a call
1. Enter the area code and phone number, and press the Jog Dial 

or OK to make the call.

To end a call
1. Press the Jog Dial or OK .

Button / Key Function
OK  Enter selected function.
BACK  Exits present application and returns to 
previous  menu.
CLEAR
• Erase entered characters/digits from the display 

one by one.
• Erase an entire row of entered characters/digits, 

press and hold. 
• Disconnect the microphone (mute function) 

when a call is in progress, press and hold.
• Mute the ring signal during an incoming call.
• Put the smartphone into silent mode, when in the 

standby mode press and hold.
OPTIONS MENU
• The menu offers different options for different 

applications.
• Long press opens Applications.
ASTERISK
• Enter the character *.
• Enter a p (pause) character if held down.
• Toggles between different input modes (Abc, 

123 ... ) if held down.

HASH / @
• Enter the character # .
• Brings up a list with special characters if held 

down.
• Terminate the input of pin and security codes.
• Recall a phone number from the SIM card phone 

book (enter the number of the memory position 
and then press #)

 - NUMERIC KEYS
• Enter the digits 0 to 9.
• Enter associated characters or perform an 

associated function, for example: 
the 0 key, when held down, enters the 
international character '+'
The 1 key, when held down dials your voice 
mail.

• Enter a short-cut to a Phone book entry, press 
and hold.

Button / Key Function
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To receive a call
Press the Jog Dial or OK  to answer an incoming call.

Note Phone calls can also be made with the flip open/off, see 
the chapter Telephony for more information.

Standby view
When powering on your smartphone the standby view is 
displayed. This view is displayed only in flip closed mode and 
contains configurable shortcuts (see the section Application 
shortcuts below) to other applications. Also, when closing the 
flip you always return to the standby view.

There are five application shortcuts in the standby view. 
Selected application is highlighted and its name is shown 
bottom left of the screen above the OK key. Press Jog Dial or OK 
key to start the application

There are also 6 icon positions, 3 at each side of the screen, for 
temporary indicators such as missed calls and unread messages.

Options menu
Press the menu button or pull the Jog Dial towards to open the 
standby options menu to get access to keylock, battery status, 
missed calls and more.

Application shortcuts
It is very convenient to have shortcuts to the applications you 
use most frequently in the standby view. Change the shortcuts in 
the following meny in flip open mode:

Control panel > Device > Flip closed shortcuts

Wallpaper
You can change the wallpaper in flip open mode, go to Control 
panel > Device > Display.

Tip More wallpapers can be found on the Multimedia for P800 
CD, delivered with your smartphone.

Status bar
The status bar on top of the screen displays:

 Signal strength. Varies from very low to full signal. 
Indicates also the status for your GPRS connection.
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Preliminary
12:02 pm Time. Shows the current time and indicates activated 
alarms.

 Battery. Indicates current battery level (zero to four units) 
and charging status.

Note More information about battery status and GPRS can be 
found in Options menu > Status

Applications in flip closed mode
Select  to list all the applications possible to start with the 
flip in closed mode.

  Call list

The Call list displays the latest calls either 
outgoing, incoming or missed. Press the 
Jog Dial or OK to call selected entry. 
Activated from the standby view only.

  Contacts
Displays a list of your contacts. Enter selected contact to view 
associated phone numbers. Then press the Jog Dial or OK to 
make a call.

  Messages
You can read, create, send and delete SMS and MMS messages 
in this view.

 Calendar
The Calendar view displays entries, if any, for current day. Use 
the Jog Dial to get more information about selected entry or to 
change day.

Example

Tuesday 29 January

11:00 Lunch with A. Eriksson

14:00 Project meeting

  Tasks
Keeps track of your tasks. Set due date, alarm, priority etc. to all 
your tasks and let your smartphone remind you on time.

  Jotter
Displays a list of stored entries. In detailed view the whole entry 
can be seen. With the Menu button it is possible to edit or make 
a new entry via the keypad. It is not possible to make, edit or 
view a drawing in this mode
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Preliminary
  Voice Memo

Your smartphone can be used like voice recorder. Use the menu 
button to play, create a new or delete an old memo.

  CommuniCam
In CommuniCam view the screen becomes a viewfinder. Press 
the Camera button or the Jog Dial to take a photo.

Tip Camera button is also a shortcut to CommuniCam 
application.

  Online services
Your service provider might offer different services reachable 
from your smartphone. For example: weather forecasts, 
economical information or newsletters. Contact your service 
provider for more information.

  Connections
Set the way you communicate to your PC or other device. Select 
between infrared, bluetooth and cable. In the cable menu you 
also select whether the smartphone is about to operate as a 
modem or not.

Selecting and starting
Rotate the Jog Dial to select application. In the standby view, 
selected application becomes coloured and slightly enlarged and 
the name is shown down to the left of the screen, just above the 
OK button. Press the Jog Dial or OK on the keypad to start 
selected application.

Tip In  view, it is also possible to start an application by 
pressing its specific number.

Closing applications
Present application automatically closes and the data is saved 
when returning to the standby view or switching to another 
application.

Entering text in flip closed mode
When pressing a key a pre-edit box with alternate characters is 
shown on the toolbar: 

If the same key is pressed again, next character in the pre-edit 
box is selected.

The C key deletes the character to the left of the cursor. If 
continuously pressed, the C key deletes several characters and 
then whole words.

wxyz9
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Preliminary
Inserting text
There are four text entry types:

• Abc – initial upper case letter, the rest lower case. Default for 
each new text edit field.

• 123 – numeric entry only
• ABC – upper case entry
• abc – lower case entry
In text edit mode, press the options menu key and choose Text 
Options > Input type to select text entry type.

A short press on the asterisk key *  toggles the input types in text 
edit mode.

Inserting symbols
In text edit mode, press the options menu key and choose Text 
Options > Symbols to select item from the symbol selector table. 
Use Jog Dial to select row and press OK , then scroll within the 
row to select symbol and press OK .

Virtual flip
The virtual flip is to be used when you physically have removed 
the flip and want to use your smartphone in flip closed mode.

The virtual flip gives you the same functionality as the real flip 
keypad. Enter numbers and characters by using your stylus.

.

Tap Open flip to go to flip open mode.

See the chapter “Flip open - overview” on page 34” on how to 
remove the flip and activate the virtual flip.

Open flip
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Preliminary
Flip open - overview
This chapter describes what functions are available with the flip 
open.

Sources (this section will be removed)
The following documents and resources have been used when 
writing this chapter.

• Linnea prototype 6.2, SW incr. 5, PA9
• Users manual R380s
• UI Design Spec, UI Fundamentals, 31/195 05-CRH 162 02, 

Rev A
• UI Design Spec, UI Status Bar, 27/196 05-CRH 162 02 UI, Rev A
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Preliminary
Description of screen areas
In the flip open mode the screen is touch sensitive. The screen is 
divided in a number of areas, see figure and table below.

.

Item Description
A  Application picker Displays six icons for quick and easy access to 

the most common applications, customizable.

Screen_areas skall in här

B Menu bar Usually, contains two menus on the left, and a 
folder menu on the right.
The two left hand menus always have the same 
form:
• the application menu, whose name is always 

the same as the application, and which 
contains the system services used by most 
applications, such as Find, Send as, and 
Beam. 

• the Edit menu, with editing items such as Cut, 
Copy, Paste, Zoom, Preferences and Help

C  Application space The central area of the screen where the 
application view is displayed. Applications use 
this area in a way that is appropriate to the 
information that they display.
Many of the built-in applications are based 
around 2 standard view layouts: a list view and 
a detail view

D  Button bar Optionally, an application view displays a 
button bar at the bottom of the application 
space. Not all application views require a 
button bar.

E  Status bar Displays device status information such as 
signal strength, battery and device information. 
Settings for sounds and time.
On-screen keyboard.
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Preliminary
Navigation
In flip open mode navigation done using the stylus and tapping 
selected items and by using the Jog Dial, see the chapter 
“Getting Started” on page 9”

Calibration
The screen is pre-calibrated to factory settings. However, this 
may not necessarily agree with how you use the stylus. 
Calibration is calculated by the average stylus tap speed and the 
location of the stylus tap on selection.

To re-calibrate the screen:
1. Select Applications > Control panel > General  > Display

2. Tap Calibrate and the calibrate screen appears.
3. Tap once at the centre of each of the three calibration points 

in numerical order.
4. Tap Yes or No  to accept or reject the new settings.

To restore the factory settings
1. Select Applications > Control panel > General  > Display

2. Tap Calibrate and the calibrate screen appears.
3. Press Jog Dial - the text “Factory settings restored” is shown 

and you are taken back to the display screen.

Removing and attaching the flip keypad
Removal
1. Use your fingernail to gently lift up and push the cover plate 

under and away from the keypad, see picture below.

Note Be careful with the touch sensible screen. Never use a 
sharp object like a screw driver.

1

2
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Preliminary
2. Unlock the catch and lift away the keypad.

3. Attach the cover plate by first placing the small hooks by the 
screen and then press on the curved front part until it is 
securely fixed.

Attachment
1. If needed, turn the hinge on the keypad in correct position, 

see the figure below.

2. Attach the keypad to the smartphone.

3. Secure the flip by pressing the catch until you hear a click 
sound.

4. Attach the cover plate by first placing the small hooks by the 
screen and then press on the curved front part until it is 
securely fixed.

Click
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Preliminary
Virtual flip open mode
The virtual flip is to be used when you physically have removed 
the flip. Activate this function in Control Panel > Device > Flip 
removed.   is shown on the status bar when virtual flip is 
activated. Tap it to get to virtual flip closed mode.
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Preliminary
Telephony
This section describes how to use the smartphone as a 
telephone. Different possibilities are available:

• In Flip closed mode you can dial a number, using the keypad. 
• In Flip open mode you can dial a number, using the virtual 

keypad.
• In Flip closed as well as Flip open mode, you can make a call 

from the contact list. 
• In Flip open mode you can speed dial any of the 9 speed dial 

numbers, using the special contacts keypad. In Flip closed 
you can press the number representing the speed dial entry 
on the keypad.

• In Flip closed as well as Flip open mode you can call any 
previously called numbers, using the call list. 

• You may even call by selecting a number included in a SMS 
or listed in an application.

Options in Flip closed mode
The following options are available during or after a call:

• End call.
• Hold call.
• Add to contacts (displayed if the phone number of the active 

call is known, and not found in the contacts database). 
• Show contact (displayed if the phone number of the active 

call is known, and appears in the contacts database). 
• Transfer sound (to a Bluetooth headset).
• Turn On/Off tones.
• Microphone mute On/Off.
• Copy number (displayed if the phone number of the active 

call is known).
• Paste number (displayed if the clipboard contains a number).
• Speakerphone on/off.
• Call list.

Options in Flip open mode
The following options are available during or after a call:
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• End call.
• Hold call.
• Add to contacts (displayed if the phone number of the active 

call is known, and not found in the contacts database).
• Show contact (displayed if the phone number of the active 

call is known, and appears in the contacts database). 
• Transfer sound (Only when Bluetooth headset has audio).
• Show cost / Hide cost (Call hit area).

The context sensitive menu, opened by pressing the  key, 
contains the following options:

• Retrieve call.
• End call.
• Show contact.
• Add to contacts.
• Zoom in (if the calling party matches a contact with a stored 

picture). 

Calls
To make a call in Flip closed mode, you may either use the 
keypad or the Jog dial. Use the stylus and the virtual keyboard in 
Flip open mode. 

Placing calls

To place a call (Flip closed)
1. Dial the telephone number on the keypad and press OK.

To remove a typed character - press C. To remove all 
characters - press and hold C.

To place a call (Flip open)
1. Select Telephony .
2. Select the virtual keyboard icon .
3. Dial the number on the virtual keyboard and select the phone 

icon .
To remove a typed character - select the backspace icon . 

To place a call using Speed dial (Flip open)
Speed dial is a fast way to call one of the last nine used phone 
numbers.

1. Select the Speed dial icon .
2. Select an entry. 

To place a call using the Call list 
1. Open the call list by selecting the Call list icon .
2. Scroll with the Jog dial or tap with the stylus to select an 

entry.
3. With Flip closed, select the phone icon .
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Preliminary
To place a call using the Contact list 
1. Open the Contact list by selecting the Contacts icon .
2. Scroll with the Jog dial or tap with the stylus to select a 

contact.
3. Scroll with the Jog dial or tap with the stylus to select a 

number.

To answer a call (Flip closed)
The smartphone rings when you receive a call. You can Answer, 
Send busy or Mute. If the calling party is found in Contacts, the 
name of the caller is displayed. If there is a picture it will also be 
shown.

1. Chose Answer to answer the call. 
2. Choose End call to finish.

Note Select Send busy to send a busy signal to the calling party. 
Select Mute  to just turn off the ring signal. The calling party will 
still be calling.

To put a call on hold for placing another call
1. Place a call or answer a call.
2. Select Hold call.

3. Place a second call, or 
answer a call. The held 
call is shown with grey 
background. 

• To switch between the 
calls:
– With Flip closed, press 

the  and select 
Switch calls. 

– With Flip open, select 
the call with the grey 
background and select 
Switch calls. 

• To end the active call and 
continue with the held 
call, select the End active call button.

• To join the calls to a conference, select Join calls. See 
“Conference calls” on page 44.

To end a call

• Select End call.

To reject a call

• With Flip closed, select Reject or, press the Back key.
• With Flip open, select Send busy.

Phone   Edit

John Smith
+4613244500 

11:03

Ann Jones

(w)

(h)

End active call

switch calls

Join calls
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To silence the call ring signal
This does not affect the call. It just silences the signal.

• With Flip closed, select Mute, or press the C key.
• With Flip open, rotate the Jog dial and select Mute.

To place a call using voice control
• Say the “magic word” and then the name of the person you 

want to call, and the smartphone gets connected. 

Note This option requires that the number of the calling party is 
provided with a voice recording. See “Preferences” on page 45.

Tip The Magic word is not needed if you use a Bluetooth 
headset. Press the headset call button and say the name of the 
person you want to call.

Copying/pasting number 
A highlighted telephone number may be copied and pasted for 
exchange with other text fields or in applications.

• Copy number - if a number has been entered.
• Paste number - if there is a copied number stored in the 

clipboard.

To copy/paste a number
• Select Telephone > Preference > Copy/Paste number

Displaying calls 
During call set up, a progress window shows the current status. 
Calling is displayed until a line has been allocated. When the line 
has been allocated Connecting is displayed. 

After a call is finished the view will return to the application in 
Flip open mode that were active when you answered. 

If an incoming call matches an entry in Contacts, the 
corresponding information is displayed. If the number is not 
found in Contacts, only the telephone number is displayed. 

At the top of the window, the call timer for the call is displayed. 
The cost meter is also displayed, if available. 

After the Name/Number field a character indicates the phone 
number type. 

• Home - indicated by (h).

• Work - indicated by (w).
When using voice control, you can also let the smartphone 
tell you who is calling.

Missed calls
When a call has been missed, a message is displayed. 

• Select View to display information on the missed call.
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Preliminary
Network indication
The area at the top of the display contains network indication, 
which can be:

• Network/Service provider name. 
• No network.
• Emergency calls only. 
• Searching.

Call log
The call log allows you to check the smartphones data on calls 
made, received or missed. The log keeps track of cost 
information, length, date and time of each call. 

The List view of the call log displays the contents in order where 
the most recent call is at the top. 

Note Refer to the Icons chapter to find out which icon that 
represent each kind of calls in the smarthpone.

In Flip Open:
1. Select the call log icon . 
2. Select a listed call to see more detailed information about it.

In Flip closed:
1. Press  and select Calls from the menu.
2. Choose Call list or Missed calls, depending on what you are 

looking for.

Tip In Flip closed mode you may press the OK key twice to re-
dial the last number used in the smartphone.

Advice of Charge (AoC)
Advice of charge allows you to keep track of the cost of calls 
and to stop the device from making chargeable calls when a 
certain credit limit has been exceeded. This option is only 
available if Advice of Charge is supported by the SIM 
subscription. 

If the credit is limited, a warning Low credit is displayed, when 
there is approximately thirty seconds of credit left.

When the credit runs out, Credit expired is displayed and ongoing 
calls are stopped.

Auto Retrying
If a call attempt is not successfully connected, the smartphone 
automatically retries to call after a while.

When retry has been initiated the smartphone will continue to 
retry for a number of times or until you invoke any other action. 
The type of connection failure determines the number of retry 
attempts.

While the time between the retry attempts is elapsing the 
dialogue Retrying is shown. When a retry is successful, the 
smartphone alerts you with a single ring tone.
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Remote party notifications
When a remote party carries out certain operations, the 
smartphone may receive a notification. An alarm is sounded and 
one of these messages is shown.

• Call held by other party.
• Call retrieved by other party.
• Call transferred by other party.
• Calls joined by other party.
• Call is waiting at other party.

Terminating a call when another is on hold
When the active call is terminated, you are asked to retrieve the 
held call. If you do not respond within a few seconds the held 
call is also terminated.

Receiving a call when another is on hold
If someone calls when a call is on hold, you are asked if you 
want to release the held call and answer the incoming call.

Conference calls 
A conference call can be 
started when you have an 
active call and a held call. 

The conference call view is 
automatically displayed 
whenever a member has been 
added to the conference. The 
conference call view is 
displayed when selecting the 
Show parties button, from the 
standard call control view. 
You return to the standard call 
control view by pressing the 
Hide parties button. 

If an incoming call is 
answered during a conference call, the conference call is put on 
hold.

Note Conference calls are subject to being supported by the 
network.

To start a conference call
• Select the Join calls option from the Phone menu, or the Join 

calls button. 

Phone   Edit

John Smith

Tom Clark

11:03

Ann Jones

(w)1

(w)

(h)

End conference

Hold conference

Hide parties

2

3
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Preliminary
To extract a party
• Select Phone > Extract party. 

This causes the conference call to be put on hold, the selected 
party is then removed from the conference and becomes the 
active call.

To release a party
• Select Phone > Release party. 

This ends the call to the selected party.

Emergency calls
If you initiate a call to a number which is identified as an 
emergency number, The Emergency call mode is shown. 

Emergency call can be made without PIN or PUK codes, even 
without a SIM card. You can end the call using the menu key. 

Preferences
In this menu you may change the settings for a number of 
telephony options.

To set the telephony preferences
1. Select Edit > Preferences.

2. Select the item to set-up.

Incoming call alert
This option lets you choose individual ring melodies for each 
smartphone profile; Handheld, Handsfree and Car. You may also 
set individual volume levels or let the smartphone vibrate.

1. Use the stylus to point and drag the bar lever to the preferred 
sound level. 

2. Select the list view and highlight the signal of your choice.
3. Select Done to activate the changes.

Incoming call picture

• Select the option to automatically show the picture saved in 
contacts at incoming calls.

Voice control
The voice control option lets you handle calls vocally. Say a 
"magic word" and then the name of the person you want to call, 
and the smartphone tries to call. 

The magic word is a command that bypasses the key press to 
activate voice dialling. 

1. Switch the option on and set when to use the “Magic word”.
2. Select if the name of the calling party should be played at 

incoming calls.
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To record a voice command
1. Select one of the options, Magic word, Answer, or Busy and 

select Record. 
2. Say “a word” after the tone 

Be sure to use a word that you can remember. For example 
“Calling”.

3. Select Play if you want listen to your recording.
4. Select the voice message options for each smartphone 

profile.
5. Select Done to exit. 

Flight mode
Turns off the radio function so it wont disturb wave sensitive 
equipment, for instance when you want to use the smartphone in 
an aeroplane or in a hospital. 

To set flight mode on/off

• Select the option.

If the Flight mode is set, a dialogue gives you the option to 
switch Flight mode off, everytime the smartphone is powered on 
or off. 

To set flight mode on temporarily

• Select Flight mode now.

Locks
Locks contains options for:

• When to lock the device, the SIM card or the keys on the 
keypad. 

• Changing the lock codes.
The Device lock is an option for powering on the smartphone. 

Key lock blocks your keys to be pressed by mistake, for instance 
when the smartphone is in your pocket.

The SIM card lock demands your code when the phone is turned 
on or when a new SIM card is installed.

Note For more information see the chapter: Locks and Security.

Add to contacts
This option enables the function for adding the calling party to 
contacts.

Handsfree
Handsfree lets you choose how to answer the smartphone when 
it is used in a handsfree situation. 

You may also activate a bluetooth device from this menu.

To set handsfree options

• Select 1 ring to have the smartphone answer automatically 
after one signal or Any key for answering by pressing any key.
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Preliminary
To set bluetooth options

• Select the preferred sound device; Phone or Headset.

Forward calls
Forward calls lets you choose how to forward incoming calls to 
another number, on:

• Busy
• Not reachable
• No reply
• All calls
• Data calls
• Fax calls

To forward calls
1. Enter the telephone number you want to forward to.
2. Select Done.

Tip Normally the data/fax options are not changed. 

Accepted callers
You can accept calls from selected persons even when the 
smartphone is set up to divert calls.

To add an accepted caller
1. Select Add new.

2. Write the name and the number of the contact you want to 
reach through.

3. Select Done.

Call waiting
This option sets the call waiting option on or off.

Restrict calls
You can set restrictions for calls made from or to your 
smartphone. You may for example protect it from being used 
with long distance calls.

To restrict incoming calls
1. Select the Incoming calls tab.
2. Set restrictions for:

– All incoming calls.
– Incoming calls when roaming.

To restrict outgoing calls
1. Select the Outgoing calls tab.
2. Set restrictions for:

– All outgoing calls.
– Outgoing international calls.
– Outgoing international calls except to home PLMN.
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To change the password
1. Select Change password.
2. Enter the old code.
3. Enter the new code.
4. Comnfirm the new code.

Voice mail
For easy voice mail access, enter the number to the voice mail of 
your card operator.

GSM Networks 
This option lets you choose a secondary net when you are 
outside your operators area. Choose if you want to search for a 
new network or use a preferred one. You can also make a list of 
preferred networks.

Note Your operator may not allow all you to access all 
available networks, depending on policy.

Calling cards
This options is used to handle calling cards.

AoC - Call meter settings
This option is only available if Advice of Charge is supported by 
the SIM subscription. 

• Limited - the limit is mostly preset by the operator. When the 
credit is set to limited, chargeable calls should only be made 
if the credit is larger than 0. The option is however useful if 
you want to restrict the call cost for yourself or another 
person that uses the smartphone.

• Unlimited - there is no credit limit. Calls can be made even if 
there is no charging information available.

Call summary 
When a call is terminated, a call summary is displayed, with 
time information and, if available, cost and remaining credit 
information of the call. 

Hints and smart functions
Special characters

• A long press on the * key inserts the DTMF string character P. 
(Also sometimes pause.)

• A long press on the 0 key inserts the international call prefix 
+.

Change phone volume
During a call you may use the jog dial to change the phone 
volume. 
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Preliminary
The C key

• During an active call, holding the C key mutes the 
microphone. A short press on C activates the microphone 
again.

• During a call a press on the C key mutes the microphone.
• When entering text in Flip closed mode, the C key erases the 

last entered letter. A longer press deletes all text in the active 
field.

DTMF 
You can use your telephone banking services or use a company 
service by sending tones during a call. You can also program 
fast dial functions including DTMF-tones.

Use this to reach the bank service for example, and you will 
have instant access to your bank account. All you have to do is 
to manually enter your bank code.

1. Press the keys from the keypad that represents the codes or 
services, for example the code 010-000000p1#33# to check 
your bank account:
– Start with the number to the bank service (for example 

010-000000).
– Insert a P to activate the tones after a short pause.
– Insert the number representing the option your bank has 

programmed (for example 1 for automatic banks 
services).

–  Insert the numbers that represent the service your bank 
has programmed. (for example 33 for checking your bank 
account).

2. Select Save.

Warning! Do never program any personal codes in your 
smartphone.
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GPRS - data logs
Icons on the status bar lets you overview the information about 
calls of dataconnection type.

The HSCSD/CSD  and GPRS  icons are displayed during 
a data connection. Where GPRS is suspended, for example by a 
voice call the GPRS suspended state is indicated by a combined 
icon . GPRS is inactive during a CSD or HSCSD data call.

There are three states for the GPRS icon: Active , active 
transferring data (alternates between  and ) and 
suspended . Any data transfer either received or sent 
activates the GPRS active icon for 2 seconds.

A combined signal strength and GPRS signal icon provides 
information on the GPRS connection status. The GPRS 
connection status appears above the signal strength icon. There 
are three states for the icon, unavailable , available  and 
active . 

Connection information
When the data connection icon is selected during an active data 
connection, a pop up menu displays Information and Disconnect.

Selecting Information displays information on the connection. 

GPRS status information
When the signal strength icon is selected, network, GPRS status 
information, and GPRS error text is displayed, where 
applicable. 

GPRS data log
A new GPRS data log entry is created when a GPRS account 
establish a connection and transfers data. If there is an existing 
data log associated with the current GPRS connection then this 
is updated. 

The GPRS data log application consists of a list view and a 
detail view displayed when an account entry is selected.

List view
The List view displays a list of GPRS Internet accounts. Where 
one account is active or suspended, the relevant status icon is 
displayed to the left of the account. 

Detail view
Select an account entry from the list view to display the data 
view for that account. 
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Preliminary
This view displays information on the account. The data log is 
updated dynamically. 

Buttons allows you to delete or reset the current data. These 
buttons are disabled during an active or suspended connection. 

Session data
When the connection is deactivated, for example when the 
current Internet account is disconnected, the total data sent and 
received in the last session is displayed. 

In both Flip Open and Flip closed the information is displayed 
for a couple of seconds. In the Flip closed mode, the information 
can be dismissed with the Back button.

The Server tab supports the APN address and PDP type. 
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Contacts
Contacts is an address book, from which you can easily access 
business contacts and friends. Contacts stores names, phone 
numbers, e-mail addresses and other useful information. You 
can create and edit entries, scroll, or search for a specific name. 
Contacts is available in Flip open and Flip closed modes.

The information stored in the SIM phone book is also 
accessible, with phone number, name, and SIM position. SIM 
phone book entries can be imported to Contacts and Contacts 
entries can be exported to the SIM phone book.

Flip closed mode
With the Flip closed, you can place calls and send SMS or MMS 
messages.

Contact has two views in Flip closed mode: 

Context sensitive menus
In both views you can use the context sensitive key  to 
access some of the smartphone’s contact functions.

List view An alphabetical list of contacts. The list view is the 
starting point for finding a contact.

Detail view The details for a contact.
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Preliminary
Menu options in list view 

Menu options in SIM phone book 

Menu options in detail view 

Placing a call

To select a contact
1. Select the Contacts icon .
2. If you want to place a call to a contact in the SIM phone 

book, select SIM phone book from the context sensitive menu.
If there are information numbers or service numbers stored 
on the SIM card, you can also access them.

3. Scroll down to the desired contact 
or Select Find from the menu and search for the contact.

To use Quick index
1. Press and hold a number key. 

The first contact, corresponding of the first letter of the key, 
is shown. 

2. To search further, use the keys in the normal manner.

To place a call
1. Select a phone number.
2. Click the jog dial or click OK  

Option Description
Zoom in/out Zoom the display in or out.
SIM phone book Display the contacts of the SIM card.
Send owner card Send your business card as IR or Bluetooth.
Find Search for a specific contact.
Undo delete Revert the last deleted contact.
Main menu Return to the application launcher.

Option Description
View all Switch to Contacts list.
Information 
numbers

Display the information numbers on the SIM card, 
if any.

Service numbers Display the service numbers on the SIM card, if 
any.

Zoom in/out Zoom the display in or out.
Main menu Return to the application launcher.

Option Description
Call Call the active contact.
Send SMS Send an SMS to the active contact.
Send MMS Send an MMS to the active contact.

Send as Send the active contact as SMS, IR or Bluetooth.
Delete contact Delete the active contact.
Applications Start other applications.

Option Description
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1. Select a phone number.
2. Select Call from the context sensitive menu.

To send an SMS message
1. Select a phone number.
2. Select Send SMS from the context sensitive menu.

To send an MMS message
1. Select a E-mail address. 
2. Select Send MMS from the context sensitive menu.

Adding a contact
You can create a new contact using information from a recently 
received voice call or message. Refer to the Telephony set-up 
for information on how to enable this function.

1. Select Yes when asked to add to contacts. 
2. Enter contact name and edit the number, if required.

• To access the full edit view, open the Flip.

Deleting a contact
1. Select the contact.
2. Select Delete contact from the context sensitive menu.

• To revert a deleted contact, select Undo delete from the 
context sensitive menu.

Flip open mode
The contact application can be found in the application picker 
and in the Application launcher.

Contact has three views in open mode:

Tabs at the bottom of the List view provide a fast way to locate 
information. To highlight the first entry that begins with the first 
letter on a tab, select the tab once. To highlight the first entry 
that begins with the next letter on the tab, select the tab again.

Menus
In all views there is a menu bar from where you can access some 
of the contact functions.

List view An alphabetical list of contacts. The list view is the 
starting point for finding a contact.

Detail view The contact details for a contact.

Edit view Contact details, displayed in a way that allows you 
to add and change the information. 

abc def ghi jkl mno pqr stu v-z
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Preliminary
Menu options in list view Menu options in SIM phone book list view 

Menus Option Description
Contacts New Create a new contact.

Find Search contacts containing a specific 
text.

Send owner card Send your business card as Bluetooth, 
e-mail, SMS, IR or MMS.

View owner 
card

View your personal business card.

Edit Undo delete Revert the last deleted contact.
Paste contact Paste a received or copied contact into 

Contacts.
Zoom Set zoom level, small, medium or 

large.
Preferences Select how the contact list is to be 

sorted, and if telephone numbers 
should be displayed in the list.

Help Open the help program.

Folders All Show all contacts in the list.
Unfiled Show the contacts that is not in a 

folder.
Edit folders Categorize your contacts in folders 

(business, personal etc.).

Menus Option Description
Contacts New Create a new contact.

Information 
numbers

Display the information numbers on 
the SIM card, if any.

Service numbers Display the service numbers on the 
SIM card, if any.

Own numbers Display speech, fax and data numbers 
on the SIM card.

Edit Paste contact Paste a received or copied contact into 
Contacts.

Copy to contacts Copy the shown SIM card entry into 
Contacts.

Copy all to 
contacts

Copy all SIM card entries into 
Contacts.

Sort by SIM 
position

Sort the list according to SIM position.

Zoom Set zoom level, small, medium or 
large.

Preferences Select how the contact list is to be 
sorted, and if telephone numbers 
should be displayed in the list.

Help Open the help program.
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Menu options in detail view and edit view 

Personal details
The first time you use your smartphone you are advised to enter 
your personal details. You create an electronic business card, 
containing your contact details, including notes and a photo. 
You can attach this card to e-mails, or beam it to another device.

To create your own business card
1. Select Contacts > New and enter your details.
2. Select Contacts > Set as owner card.

Placing a call
To open Contacts
• Select the Contacts icon  or select Contacts in the 

Application launcher .

Menus Option Description
Contacts New Create a new contact.

Find Search contacts containing a specific 
text.

Send as Send a contact as Bluetooth, e-mail, 
SMS, IR or MMS.

Set as owner 
card

Set the active contact as owner card/
personal business card.

Delete contact Delete the active contact.
Edit Edit contact Change the details of the active 

contact.
Copy contact Copy the active contact.entry.
Cut Cut out the marked text. 
Copy Copy the marked text. 
Paste Paste the copied text into the selected 

field. 
Add field (in 
Edit view only)

Add an extra field to the active contact.

Show in list Specify the phone number to be 
displayed next to the contact in the List 
view.

Zoom Set zoom level, small, medium or 
large.

Preferences Select how the contact list is to be 
sorted, and if the telephone number 
should be displayed in the list.

Export to SIM Export the contact to SIM.

Help Open the help program
Folders Unfiled Show the contacts that is not in a folder

Edit folders Categorize your contacts in folders 
(e.g. business, personal etc.)

Menus Option Description
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Preliminary
To search for an entry containing specific text
1. Select Contacts > Find.

2. Enter the text string you wish to search for.
3. Select either In all fields or In Names & Company and click Find.

4. When search is completed, all results are displayed.

Note Searching is not case sensitive and you do not have to 
enter an entire word to locate a matching entry.

To place a call
1. If required, change category from the Folders menu. 
2. Scroll down to the desired contact.

If the contact list is long, first select a tab at the at the bottom 
of the view.

3. Select the contact to display the information.
4. Depending on what you want to do, select according to the 

following: 
– Select the phone icon  or the phone number to place a 

call. 
– Select the e-mail icon  or the e-mail address to send an 

e-mail.
– Select the web icon  or URL to open a web page.
– Select the MMS icon  to send an MMS message.
– Select the SMS icon  to send an SMS message.

Note Regarding detailed information on these functions, please 
refer to the respective section of the manual.

Managing contacts
You may sort the contacts according to first name, last name or 
company. The contact entries may also be filtered by category 
such as business or personal. 

To create a new contact
1. Select Contacts > New.
2. Enter desired information. When applicable, select from drop 

down menus.

To add a voice dialling command
Voice dialling commands can be added when you create or 
change a contact.

1. Select the Voice commands icon  at the bottom of the 
screen.

2. Select a number.
3. Select the Record button.
4. Record a new voice command after the tone.

• To play a recorded voice command, select the Play button.
• To remove a voice command, select the Delete button.
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To add a note to a contact 
1. Select the note tab .
2. Enter the text.
3. If you do not want the note to be included when you send, 

beam, or synchronize the contact, select the Private box.

To add a photo or other image to a contact
1. Select the photoview tab .
2. Select the image space. 
3. If required, change folder.
4. Select the image to use.
5. Select the Select button.

• To change an image, select the old image and select Replace 
image.

• To remove an image, select the old image and select Delete 
image.

To change a contact
1. Select a contact.
2. Select Edit > Edit contact.

3. Change the desired information. When applicable, select 
from drop down menus.

To add a field to a contact
1. Select the contact.
2. Select Edit > Edit contact.

3. Select Edit > Add field.

4. Select the field to be added from the drop down list.
5. Select Add.

To delete a contact
1. Select the contact.
2. Select Contacts > Delete contact.

Managing the SIM phone book
You manage the SIM phone book the same way as the Contacts. 
You may also sort the SIM phone book according to SIM 
position. You can also copy information between the 
smartphone and the SIM card.

To import contacts from SIM
• Within the SIM phone book detail view, select Contacts > 

Copy to Contacts for importing the selected SIM entry. 
• Within the SIM phone book list view, select Contacts > Copy 

all to Contacts for importing all SIM entries.

To export contacts to SIM
1. Select a contact.
2. Select Contacts > Export to SIM.
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Preliminary
3. If the contact has multiple telephone numbers, select the 

number to export.
4. Select Done.

Sending contact details
You can send contact details to others: by SMS message, MMS 
message, Infrared, or Bluetooth.

To send contact details
1. Select a contact.
2. Select Contacts > Send as.

3. Select the message type. 
4. Select Done.

To send your own contact details
1. Make sure the two infrared ports are aligned.
2. In List view, select Contacts > Send owner card.
3. Select the message type. 
4. Select Done.

Settings
To sort the contact list and show the preferred phone number
1. Select Edit > Preferences. 

2. Select the desired sorting option (first name, last name or 
company) and click Done.

3. If you want a telephone number to be shown nest to the name 
in List view, select Show preferred phone number.
If no number is selected below, the first telephone number is 
used.

4. Select Done.

To change the preferred phone number
1. Select a contact. 
2. Select Edit > Edit contact.

3. Select Edit > Show in list. 

4. Select the number to be shown from the list.
5. Click Done.

Note If no numbers appear, ensure that Show preferred phone 
number is checked in preferences.

Phone book manager
On the CD, there is an application called “Phone book 
manager”. This application is used to manage the SIM card 
information from a PC.

1. Prepare the smartphone for modem connection. Refer to the 
“Setup” section for information.

2. Connect the smartphone to the PC.
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3. Start the Phone book manager application on the PC.
4. For instructions on the application, refer to the application 

help information.
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Preliminary
Messages
With Messages you can create, send, and receive different 
types of messages: 

You also use Messages to receive:

• Area Information messages.These are impersonal text 
messages broadcast to all subscribers in a network 
area.Typical uses could be sending local road reports or local 
taxi phone numbers (Area Information services are not 
available from all operators). 

• BIO (Bearer Independent Object) messages. There are 
different types of BIO messages:
– Setup (e-mail, Internet, WAP accounts)

– E-mail notifications 
– Files for exchanging electronic business cards (vCard) 

and calendar information (vCal).
• Auto setup files for OTA (Over The Air configuration). 
The different types of messages, e-mail, SMS, and MMS 
messages are handled by separate messaging accounts. Tap 

Control panel  > Connections > Messaging accounts to see the 
details of the messaging accounts on your smartphone. 

You can have any number of e-mail accounts - a typical 
configuration will be one business and one personal account. 
When you set up a synchronisation with your PC, an account for 
synchronised e-mails is automatically created on you 
smartphone.

SMS and MMS messages use only one account each.

Accounts are automatically created for storing received:

• Area info messages 
• Auto setup messages
• Beamed messages
 Each account stores its messages in four folders: Inbox, Outbox, 
Draft, and Sent.

 e-mail messages. Your smartphone’s mail client 
supports POP3 and IMAP4 mail servers, MIME 
attachments and SMTP for sending mail.

 SMS (Short Message Service) messages are short text 
messages sent and received via the network operator's 
message centre. EMS (Enhanced Message Service) 
messages also allow pictures, sounds, melodies and 
animations to be inserted.

 MMS (Multimedia Message Service) messages. An 
MMS message from your smartphone can contain text, 
graphics, animations, photographic images, audio clips 
and ring melodies.
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Before using Messages
Before you can send and receive any messages you need to set 
up the necessary accounts.See “Getting started with Internet 
and Messages” on page 153

Tip A simple way of setting up an Internet or e-mail account is 
to ask your service provider to send you a message that contains 
the required information to create an account automatically on 
your smartphone.

Folders in Messages
There are four folders for each messaging account: Inbox, 
Outbox, Draft and Sent.

Inbox
Inbox contains received messages. You can reply to, forward, 
and delete messages, but not edit them. 

Received auto configuration messages are stored in the Auto 
setup account Inbox. 

Outbox
Outbox contains messages that are ready to be sent. Saving a 
message to Outbox is useful if you have several to send: you 
reduce connection time by sending them all at the same time.

To save an e-mail to Outbox:
1. After composing your message, tap Send.

2. Select Save to Outbox.
You cannot save SMS messages to Outbox unless the phone 
fails to connect.

Messages that you send from an e-mail synchronisation account 
are always saved to Outbox and sent from your PC after your 
next synchronisation.

Draft
Draft contains messages that are not ready to be sent. 

To store a new message in Draft:
1. Create the message and leave it without tapping Send. 

To move a message from Outbox to Draft:
1. Open the Outbox message list and tap Message > Move to Draft.

Sent
Sent contains messages you have sent from your smartphone.

Tip To avoid running out of storage space on your smartphone, 
make it a habit to clear out unneeded messages from your Sent 
folder. 
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Preliminary
The accounts in Messages
When you open Messages, a 
list of your accounts appears.

An asterisk next to an account 
indicates that a message has 
arrived since you last opened 
the accounts inbox

How to use 
Messages

SMS and EMS 
messages
An SMS (Short Message 
Service) text message is a 
short message that you can 
send and receive on a mobile telephone. It can contain up to 160 
characters. If you create a longer message it will be sent as two 
(or more) separate messages, but received (if the receiving 
telephone supports this) as one message. If you add pictures, 
animations, melodies and sounds to your message it becomes an 
EMS (Enhanced Message Service) message. 

Text messages can be sent to one person, or to a group of 
recipients that you have saved in Contacts.

To write and send a text message:
1. In Messages select SMS > Message > New

2. Enter the number to the recipient or tap To and select 
recipient or recipients from your contact list and tap Done.

3. Write your message and tap Send.

To add EMS features to you SMS:
1. Tap Edit > Insert Object

2. Select the type of media you wish to import and tap Continue 
3. Select the item you want to insert and tap Done.

Messages   Edit                 

Accounts

SMS
MMS
Personal e-mail 
Area Info

0
2
2
0

2
3
3
1

Auto setup 01
Beamed 01

Unread Out
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Here you can see an example 
of an SMS with inserted EMS 
features .

MMS messages
MMS (Multi Media Service) 
messages can include real 
pictures, animations and 
sound, organised like a slide 
presentation with time based 
control of the playback. 
Composing an multimedia 
message is like building a 
small slide presentation. A 
typical page will consist of a 
picture, some text and sound. 

Editorial Comment:Första 
bilden när man kommer in i MMS.

A picture taken using the integrated Communicam can quickly 
and conveniently be sent via MMS using the Send as command 
from the viewer. MMS messages can be sent to a mobile phone 
or an e-mail account.

To create a new MMS message:
1. Select your MMS account and then tap Message > New  or 

open an existing message and tap Message > New.

2. The first page of the new 
message is now displayed. 
To add an image, text, 
audio, voice or scribble 
tap  

***Startbild för att skapa 
MMS, inget infogat***

To insert an object:
1. Tap  
2. Select the type of object 

you want to insert from the 
list.
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Preliminary
Here you can see the first 
page with an inserted picture.  

  ****Bild 1 av i skapande av 
MMS med infogad bild och 
ljud samt add media ikon***

To delete, replace or edit an 
inserted object:
1. Tap the inserted object and 

choose an action. 

To add a new page to your MMS message:
1. Tap You now have a 

completely new page to 
insert objects on

   ***Bild 2 i skapande av 
MMS, sida 2 av MMS:et men 
något infogat New illistration 
needed***

To edit an inserted picture:
1. Tap the picture so that it is 

highlighted.
2. Tap Edit image.

While editing your picture 
you can add scribble, 
resize, crop or rotate your 
image. To undo your 
changes, tap Edit  >  Undo 
all.

Warning! If you have accepted you changes by tapping Done, 
there is no undo possibility.

To set the download method for receiving MMS messages, 
manual or automatic:
1. In Control panel, tap Connections > Messaging accounts > 

MMS > Download method
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– Manual means that only notifications will be downloaded 

and the full message will be downloaded to your 
smartphone when you select Receive. You can only view 
the notification. To view the full message, tap Receive. 

– Automatic means that the full message will be downloaded 
to your smartphone directly and can be viewed directly 
when selecting Read.

To insert an attachment:
1. While creating your MMS message, tap the tab with the 

attachment icon, (Attachment Icon) 
2. Tap Add.
3. Select the type of attachment you want to add.
4. Select the attachment.

To play a received MMS message (manual mode, flip closed):
1. The dialogue “You have 1 new message” appears
2. Select “1 Read”.The header for the message is displayed. 
3. Tap Receive.The message will be downloaded and played on 

your smartphone. It is also saved in your inbox for MMS 
messages.

To play a received MMS message (automatic mode, flip 
closed):
1. The dialogue “You have 1 new message” appears.
2. Select “1 Read”.

3. The message is played, downloaded and stored in your inbox 
for MMS messages.

E-mail 

Writing e-mails

To write a new e-mail:
1. Select an e-mail account and tap Message > New or open an 

existing e-mail and tap Message > New.
If your leave the message before sending it, it is automatically 
stored in the folder Draft (unless it was created from Outbox, in 
which case it remains there).

To mark an e-mail as urgent:
1. On the address tab, select High in the Priority list

Tip If you are creating several e-mails, you can reduce 
connection time by saving them to Outbox and then connect and 
send them all at the same time.

To save an e-mail to Outbox:
1. Tap Send

2. Select Save to Outbox > Done

To enter addresses from Contacts when writing an e-mail:
1. Tap To:
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Preliminary
2. In the Find contact dialogue select the tick box for each entry 

you want to send the e-mail to.
3. Tap Done.

Tip To enter several addresses manually (without using 
Contacts) in a text message or e-mail: enter a comma between 
each address.

Sending e-mails

To send an e-mail:
1. Tap Send > Send immediately

Note If your smartphone is connected to the Internet when you 
send a mail, it is sent immediately, and your smartphone 
remains connected when it is finished. If not, your smartphone 
connects to the Internet, sends the e-mail and disconnects.

To save an e-mail and send it later:
1. Tap Send > Save to Outbox.

To move an e-mail from Outbox to Draft:
1.  In your list of Outbox messages, tap to the left of the e-mail 

(a tick appears), and tap Message > Move to draft.

Note E-mails in a synchronised account are always saved to 
Outbox, and are only sent after your next synchronise your 
smartphone and PC e-mails.

Sending Attachments

To attach an entry to an e-mail that you are writing:
1. On the attachment tab (attachment icon), tap Add

2. Select the type of attachment you want to add.
3. Select the item.

You can attach entries to e-mails directly from the following 
applications: Calendar, Contacts, Tasks, Jotter, 
and Voice.

To attach a Calendar entry to an e-mail:
1. Open the entry in Calendar and tap Calendar > Send As.

2. Tap Email > Done.

3. Create the e-mail and tap Send.

To attach a Contact to an e-mail:
1. Open the contact details for the contact you wish to send and 

tap Contacts > Send as

2. Tap Email > Done

3. Create the e-mail and tap Send.

Note When you forward an e-mail, you can choose whether or 
not you wish to forward the attachment. Large attachments 
increase the size of an e-mail and consequently the connection 
time needed to send it.
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Downloading 
You can choose not to download large e-mails and receive just a 
header instead. A header contains the subject line, sender’s 
details, and date, but not the full message. You can then choose 
whether or not to download the full message.

To specify a size limit for e-mails, above which you only 
receive a header:
1. Tap Control Panel > Connections > Messaging accounts > Email >  

tap the e-mail account > Edit

2. Tap Inbox

3. Select an option from the Download list.

In your list of messages, headers are denoted by  (header 
downloaded icon)

To download the full message:
1. In your list of messages: Tap the header.

To download a series of messages:
1. In your list of messages: Tap the tick box to the left of each 

entry (a tick appears).
2. Tap Get & Send.

Note If you delete a notification the message will no longer be 
visible in your message list, but the actual message is not 
deleted until your smartphone has connected to the mail server.

Downloading e-mails automatically
If you are using a GPRS Internet account, your can schedule 
your e-mails to be downloaded automatically at certain times.

To download your e-mails automatically:
1. In Control panel, tap Connections > Messaging accounts > Email

2. Select the required e-mail account and tap Edit

3. Tap Inbox > Schedule 
4. Set time or interval for scheduled download and tap Done.

Synchronised e-mails
When you set up a synchronisation with your PC, an account for 
synchronised e-mails is automatically created on you 
smartphone and indicated by (syncfile icon). You can have 
more than one account for synchronised e-mails.

If you set up an account to dial in for messages that you also 
receive using e-mail synchronisation, the two accounts will 
contain the same messages.Note that there is no connection 
between the accounts, the copies in each account are separate.

Disconnecting and connecting
If your smartphone is already connected to the Internet when 
you send an e-mail, it remains connected after sending it. If your 
smartphone is not connected before sending and e-mail, it will 
connect and send the message and then disconnect. 
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Preliminary
Note You can send SMS messages while connected to the 
Internet, but you can not make or receive phone calls.

Tip If you are using a GPRS Internet account, you can schedule 
an automatic download of your incoming e-mails. E-mails that 
are waiting in your Outbox are not sent at the same time.

If your smartphone cannot connect to the e-mail account, 
automatic download will fail, and mailerror (scheduled 
download error) is displayed next to the e-mail account. 
Check, if downloads are scheduled to occur from the same 
location each time, that the reception in that location is good 
enough.

A scheduled download will fail if your smartphone is engaged in 
a voice call.It may fail if it is connected to another ISP that is, 
through another Internet account than specified for the e-mail 
account (Check this with Steve Burke-(Lennart Lönneborg)) 

If e-mail are not downloaded because a scheduled download 
fails, they are downloaded during the next successful 
connection. 

You can select an e-mail account that uses dial-up rather than a 
GPRS account but automatic download will fail if your 
smartphone is not connected to the Internet when downloads are 
scheduled.

Receiving Attachments
Any attachments to an e-mail message are displayed on the 

tab (attachment icon). The icon next to an attachment in 
the list identifies the type of attachment.

To view an attachment you need a viewer for that type of 
file.Your smartphone comes with pre-installed viewers for  
Microsoft® Word, Excel, PowerPoint® and Adobe® Acrobat® 
(PDF) files. Many more are available from the Multimedia for P800 
CD.

Note When you reply to an e-mail that has an attachment, the 
attachment will not be included in your reply.

Area information
Area information messages are impersonal text messages that 
are sent to all subscribers in a certain network area, for example, 
a local traffic report. When you receive an area information 
message, the message automatically appears in the display. 
When you dismiss the message it is stored in the Area Info Inbox 
until it is written over by a new message received on the same 
channel. Please consult your service provider for more 
information about availability of Area information services and 
area information channel numbering.

To add an area information channel:
1.  In Control panel, tap Connections > Messaging accounts > CBS. 
2. Check Area information check box.
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3. Tap New.
4. Enter the desired Channel number and check the Subscription  

active check box.
5. Tap Done.

To remove an area information channel:
1. In Control panel, tap Connections > Messaging accounts > CBS. 
2. Tap the channel to be deleted.
3. Tap Delete and confirm the removal by tapping on Yes in the 

subsequent dialogue. Any messages belonging to that 
channel will also be deleted.

Get and Send

To get and send messages for one specific account:
1. Select  Messages.
2. Select the desired account (SMS, MMS or e-mail for 

example).
3. Tap Get&send.

To get and send messages for all you accounts:
1. Select  Messages.
2. Tap Message > Get&send. Any unsent messages in your Outbox 

will now be sent and new messages not yet downloaded will 
be downloaded to your smartphone. 

Connecting and disconnecting from the 
Internet

To disconnect from the Internet:
1. Tap the connection type (HSCSD/CSD  or GPRS  ) in 

the status bar.
2. The dialogue “Do you want to disconnect, Yes/No” appears.
3. Tap Yes.

Finding Messages
In both the list of accounts and list of messages, Find searches 
through the subject lines, senders’ details and dates. 

In an open message, Find searches through the text of the 
message an highlight the text it finds.

You can only search through e-mails that have fully 
downloaded. 

Saving contact details
When you receive a message, you can save the contact details of 
the person who sent you the message.

To save the sender’s details:
1. In the message tap From.
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Note  If you save an address from an e-mail synchronised from 
your company PC, the corporate version of the address rather 
than the full Internet e-mail address, is saved to Contacts. If the 
corporate version of the address is not an Internet address (an 
X.400 address, or just the senders name, for example), you can 
use it to send e-mails from your synchronised account, but you 
cannot use it in e-mails that you send directly from your 
smartphone.

If your service provider or network is 
unavailable
Sometimes a message cannot be sent because your smartphone 
cannot connect to a network. Please check that the Messaging 
Account and Internet Account information in the Control panel 
is correct.

If you have both GPRS and dial-up Internet accounts, try 
sending the e-mail using an account of the other type. This 
works when only the GPRS or the GSM network is available 
(but not both), because the two account types use different 
networks. GPRS Internet accounts use the GPRS network and 
dial-up Internet account use the GSM network. 

If your e-mail service provider is unavailable and you have 
access to another account you can copy and paste the text from 
the unsent e-mail in Outbox into a new one created with the other 
account and send it. 

You can cancel sending an e-mail. The message will remain in 
Outbox and you can send it later.
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Internet
You use the browser to:

• Connect to the Internet to view and access Web- and WAP-
pages.

• View HTML and WML e-mail attachments.
• Receive and view Push messages from your WAP service 

provider.
• Download Java applications, images and audio.

The browser can open web pages that does not use Java script or 
frames.

You can save bookmarks to viewed pages, to be able to access 
them easily. You can also save pages in the smartphone for off-
line viewing.

The browser uses folders for categorizing the information. The 
folders used are bookmarks, saved pages, signed documents, 
and Push messages.

Before you can use Internet, you need to set up an Internet 
account in the Control panel. If you intend to use certain WAP 
services it might be necessary to set up a WAP account in the 
Control panel as well.

To start the browser

• Start the browser by: 
– pressing the browser key (the home page 

is shown). 
– selecting the Internet icon  in the 

application picker (the start page is shown).
– selecting the Internet icon  in the application launcher 

 (the start page is shown).
– selecting a URL in another application.

Note If required, you have to enter your ID and password to log 
in to your internet account.

The application has two views: 

Browser 
view

The base view of the application, where you 
can view Web and WAP pages.

Bookmarks 
view

A list view where you can save short-cuts:

• to Web and WAP sites on the Internet
• to locally stored pages
• to received WAP Push messages
• to documents digitally signed by the user.
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Browser view
Screen  

A Internet menu.
B Edit menu.
C Select to change to the next page.
D Select to change to the previous page.

Edit              0:03

Internet      Edit              

P800 WEB/WAP
Internet Browser
P800 WEB/WAP
Internet Browser

A

H

J

K

G

B

C

D

E

F

E Select to see the bookmarks view.
F Select to close the browser.
G Progress bar, shows the loading progress.
H Shows that a secure connection is established.
J Select to stop loading the page.
K Select to go to the home page.
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Menus 

Context sensitive menus
The context sensitive menu is opened when you keep the stylus 
pressed on a link or an image. 

Menus Option Description
Internet Open page Enter the URL, or select from the drop 

down list.
Add to 
bookmarks

Enter the name of the bookmark and 
select the folder to save it in.

Save page Enter the name of the page and select 
the folder to save it in.

Send as Send the current URL as SMS, IR or 
Bluetooth.

Find Enter a text and search for the text in 
the page.

Find next Search for the next occurrence of the 
search string.

Reload page Reload the page.
Load all images Load all images of the page.
Page 
information

Show the page information. See 
description below.

Edit Cut Cut out the marked information from 
an input field.

Copy Copy the marked information.
Copy all Copy the all information on the page.
Paste Paste the copied text into the selected 

field.
Zoom Set zoom level.

Preferences Set the preferences of the browser. See 
description below.

Help Open the help program.

Link/image Option Description
Text link and 
image link

Open link Open the active link.

Link 
information

Show information on the link.

Add to 
bookmarks

Add the active link URL to the 
bookmark list.

Loaded image 
(with or without 
link)

Save image Save the image in the 
smartphone.

View image View the image adopted to the 
screen (enlarged or reduced).

Copy image Copy the image to the clipboard.
Send image as Send the image as SMS, IR or 

Bluetooth.
Not loaded 
image (with or 
without link)
  

Load image Load the image.

Menus Option Description
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Icons within a page
  Image not loaded (can be loaded manually).

  Broken image (not possible to load).

To open a specific web page
1. Select Internet > Open page.

2. Enter the page URL or select a previously viewed page from 
the drop down list.

3. Select Open.

Note If images are not loaded, select the image icons   or 
select Internet > Load all images.

To navigate through recently opened pages
1. Select  to move back to previously viewed pages.
2. Select  to move forward again

To save a page for off-line browsing
1. Select Internet > Save page.
2. Change the page name, if required, and select a folder to save 

it in.
3. Select Done.

To create a bookmark to the open page
1. Select Internet > Add to bookmarks.

2. Change the bookmark name, if required, and select a folder 
to save it in.

3. Select Done.

To download and upload files
• When you select a link to a downloadable file, information 

on the file is displayed.
Select Yes to start the download.

• When you select a link for uploading a file, a form for 
submitting the file is displayed.
Select the file and select Yes to start the upload.

Voice call link Call Place a call according to the link.
New SMS Send an SMS according to the 

link.
New MMS Send an MMS according to the 

link.
New contact Create a contact with the link 

information.
Mailto link New e-mail Send an e-mail according to the 

link.
New MMS Place an MMS according to the 

link.
New contact Create a contact with the link 

information.

Link/image Option Description
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To view information on the open page
1. Select Internet > Page information.
2. Select the Content tab to view the page information.
3. Select the Connection tab to view information on the 

connection.
4. Select the Certificates button to view the information on:

– Server
– User

To disconnect the connection
1. Select the connection icon  in the status bar.
2. Select Disconnect.

3. Select Yes.

WIM Access
When the Browser requires access to the WIM card, for 
example when establishing a secure connection, you have to 
enter the correct PIN. 

Signing Documents
You have to enter the signing PIN each time a signing operation 
shall be performed. 

User authentication request
Whenever a user authentication is requested, you have the 
possibility either to select a certificate and confirm the user 
authentication, to select to continue anonymous or to cancel the 
connection.

If Always connect anonymous has been set, the browser will 
instead automatically try to connect anonymous.
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Bookmark view
Screen  

A Internet menu.
B View menu.
C Select an icon to view information on the bookmark.
D Select checkboxes to delete several bookmarks.
E Select the bookmark text to view the page.

Internet      Edit                    All

Ericsson Mobile Organiser
LinneaTest
SonyEricsson
SvD Meny
TV4
Yahoo
711 time table
CSS fonts

A

B

C

D

E

F

H

G

F Select to see the browser view.
G Folder menu.
H Select to go to the home page.
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Menus 

Icons

 Bookmark 

 Saved page

 Push message from the WAP service provider

 Signed document

To open a bookmark

• Select the bookmark text.
The bookmarked item is opened.

To view bookmark information

• Select the bookmark icon.
Information on the bookmark is shown. From the 
information screen you can: 

– Edit the bookmark.
– Delete the bookmark.
– Send the bookmark as e-mail, SMS, Bluetooth, IR, or 

MMS.

To delete several bookmarks
1. Select the check box of the bookmarks to delete.
2. Select Internet > Delete.

3. Select Yes to confirm.

Menus Option Description
Internet Open page Enter the URL, or select from the drop 

down list.
New bookmark Enter the URL, the name of the 

bookmark and select the folder to save 
it in.

Edit Edit the selected bookmark.

Delete Remove the selected bookmark.
View Sort by date/

name
Change the sorting order of the 
bookmark list.

Zoom Set zoom level.

Preferences Set the preferences of the browser.

Help Open the help program.
Folders All Show all contacts in the list.

Bookmarks Show all bokkmarks.

Saved pages Show all saved pages.

Unfiled Show the bookmarks that is not in a 
folder.

Edit folders Categorize your contacts in folders 
(business, personal etc.).
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WAP and OTA provisioning messages
WAP Provisioning and OTA messages are received by the 
browser application and stored within the messaging store. 
These messages are then accessed and managed by the 
appropriate messaging account. When the user taps on a 
provisioning or OTA message, dialogues are shown to aid the 
provisioning process. 

Settings
You must set-up the account for the application to work. Refer 
to the Control panel section for more information. The browser 
is initially set-up to work. However, you can change these 
settings, if required. 

The easiest way to set up Internet and WAP accounts is to ask 
your internet service provider to send you an auto setup message 
containing the required setup information. The accounts will 
then be set up automatically on your smartphone. To guarantee 
the integrity of the settings, a PIN may be used.

For security reasons, some WAP pages and services, e.g. on-line 
banking, can only be accessed from a particular WAP account. 
Refer to the Control panel section for more information.

Note Proxy settings for MMS and for a WAP gateway should be 
set in the WAP account. Other proxy settings should be set in the 
Internet account.

To set up the browser
1. Select Edit > Preferences.

2. Perform the set-up according to the following:

Basic settings

– Enter the URL for the page to be shown when the browser 
is started from the application picker; either a page in the 
smartphone or a page on the internet.

– Select WAP account to be used when the home page is 
loaded. The accounts are set-up in the control panel.

– Select if images should be loaded. If images are not 
loaded, the page is loaded faster. Not loaded images can 
be loaded manually when viewing the page. 

– Select if sounds should be played when the page is 
opened.

– Select if animations should be played when the page is 
opened.

Security settings

– Select if you want to save signed documents.
– Select if you want to connect without giving away your 

identity.
– Select if you want to connect using the WIM card.
– Select if you want to allow cookies.
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Advanced settings

– Select if you want to be able to receive messages from 
your WAP service provider.

– Select if you want to automatically open the URL in WAP 
Push messages.

– Select if you want to remove messages out-of date 
automatically.

– Set the size of memory where viewed pages are stored. 
Stored pages will load faster when you visit them again.

– Select Clear memory to empty the list of pages visited.
– Select Clear cache to empty the cache memory.
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Calendar
Sources (this section will be removed)
The following documents and resources have been used when 
writing this chapter.

• Functional Specification - Calendar 11/155 17-CRH 162 02 
Uen Rev B

• White Paper LZT 123 943 R1A

Calendar function helps you to keep track of appointments and 
events, and you can also set reminder alarms for the entries.

You should delete old entries regulary to release memory in the 
smartphone.

There are three types of entries in calendar: 

• Appointments - An entry with start and end time (for 
example a meeting).

• Reminders - An entry that does not need a specified time (for 
example a birthday) However, you can specify a time if you,  
for example, want to set an alarm. If you do not specify a 
time, the reminder appears when the day begins. A reminder 
is denoted with a . 

• All day events - An entry with start and end dates but no 
specific times. Use All day event for an entry that lasts a 
whole day or several days, (for example conferences). An 
appointement can overlap an All day event (for example a 
lunch during a conference).

Different views
You can see your Calendar entries in three views:

• Day
• Week
• Month
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To change view
• Tap  to display the day view. Dayikonen ska in
• Tap  to display the week view.
• Tap  to display the month view.
• The

Using the calendar
To create a new calendar entry
1. Select Calendar > New and enter a short description of the 

entry. This is the description you see in the calendar.
2. Tap Unfiled (the folder menu) in the menu bar and select a 

folder to store the entry in.
3. Continue to enter information to the items on the detail page.

– Type - Specify if the entry is an appointment, reminder or 
all day event.

– Date - Tap the date to get a calendar where you can set a 
date for the entry.

– Time - Set start and end time for the entry.
– Location - Specify a location or select an location you have 

used before.
– Alarm - Select the check box if you want your telephone to 

alert you about the entry with a sound. Tap the time and 
date that appears to do your settings.

– Repeat - Specify if you want to repeat the entry or not. 
Read more about this below.

– Private - Select the check box to prevent the task from 
being viewed by others then yourself if you synchronize 
your calender with, for example, your PC. Kollas

4. Select the note page tab to write a note to this entry.
5. Tap   to save and close the entry.

To repeat reoccuring entries
1. When entry is open, tap Repeat.

– Set repeting to Daily, Weekly, Monthly by date, Monthly by day, 
Yearly by day or Yearly by date.

– Interval - Specify how often the event will happen, for 
example, by selecting Weekly and Interval 2 means that the 
event will go off every two weeks on the specified day.

– Forever/Until - Set the time limit for the alarm or select 
forever.

– Select days - Weekly repeted vents can be set to occur 
twice or more in a week. For example, eating lunch with a 
friend Tuesday and Friday every week.

Note You can not repeat All day events.

To edit an entry
1. Open the entry by taping it in the calandar.
2. Do the changes according to the instructions above.
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Managing entries
To find a certain entry
1. Tap Calendar > Find.
2. Enter a search word in the menu that appears.
3. Select where to search (Everywhere, Future, Past)
4. Tap Find. A result list is then displayed.
5. Tap an entry on the result list to open it.

To delete an entry

• Open the entry and select Calendar > Delete entry.

Note A deleted entry can not be restored.

To delete all entries in a period of time
1. Select Calendar > Remove entries. 
2. Select the time period and tap Done. All entries from that time 

period are deleted from the Calendar.

Note Repeated entries will not be deleted

Editorial Comment:

To copy, cut or paste an entry
1. Open the entry
2. Tap Edit > Copy/Cut/Paste entry.

To move a Calendar item to Tasks
• Open the entry and tap Calendar > Move to Tasks.
The entry is moved, not copied.

If you move an entry with an alarm, it will also sound in Tasks.

Note Some information such as wich folder it is stored in may 
be lost.

To cut or copy Calendar entries to the Tasks application
1. Open the entry and select Edit > Cut entry or Copy entry

2. Open Tasks.
3. Select Edit > Paste entry

Customize the calendar
You can customize the calendar views and alarm settings to suit 
you own needs.

To customise the calendar view, General tab
1. Select Edit > Preferences

2. Select the General tab
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Now you can change the following settings:

• The hours to be shown in a day.
• Standard time intervals in the day view. How detailed the 

time is showed in the calendar day view.
• Standard entry length.
• View hours in week from/to.

To customise the Alarm settings
1. Select Edit > Preferences

2. Select the Alarm tab
Now you can change the following settings:

• Alarm precedes event by - how long before an entry the alarm 
shall go off.

• Alarm sound - select sound for the alarm.

To customise the display
1. In calendar, tap Edit > Preferences

2. On the General tab you change the hours displayed in one day, 
one week, standard time intervals or standard entry length.

3. On the Alarm tab you set the an alarm to proceed an entry in 
the calendar.

To set colours to your entries using the folders
1. In Calendar, tap the folders menu to the right in the meny bar 

and select Edit folders.

2. Select a folder and tap Edit or create a new folder by tapping 
Add.

3. Tap the colour box and select colour for that folder and tap 
Done.

Entries in a folder with a specific colour appear in that colour in 
Day and Week views (but not in Month view) so that you can 
see tha pattern of events in your diary. Reminders appear as   
whatever the folder colour.

Saving changes
If you leave Calendar while editing an entry, your changes are 
saved automatically.
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Preliminary
Tasks
Sources (this section will be removed)
The following documents and resources have been used when 
writing this chapter.

• QT - Applications 6.2 UI Specification
• White Paper LZT 123 943 R1A

With the Tasks function you can make a list of things you need 
to do both at work (for example, action items) and elsewhere 
(for example, a reminder to air your dog). The folders help you 
to separate different types of activities.

You can move entries between Tasks and the Calendar, which is 
useful when you come to schedule a Tasks entry. You can also 
send an entry through SMS, IR, Bluetooth or MMS. e-mail?

Using Tasks
When opening Tasks you will have a task list of entered tasks. In 
this list you can only see a short description of the task. Tap a 
task to see its full information.

A task entry consists of two pages. One detail page where you 
set the properties for the task, and one page where you can add 
notes. 

To create a new task entry
1. Select Tasks > New and enter a short description of the task.

This is the description you see in the task list.
2. Tap Unfiled (the folder menu) in the menu bar and select a 

folder to store the task in.
3. Continue to enter information to the items on the detail page.

– Completed - Select the check box when task is done.This 
can also be done directly in the tasks list.

– Priority - Set a priority for the task. You can sort the tasks 
by priority.

– Due date - Select the check box to set a deadline to the 
task. Tap the date that appears to get a calendar where you 
can set a due date.

– Alarm - Select the check box if you want your telephone to 
alert you about the task. Tap the time and date that 
appears to do your settings.

– Private - Select the check box to prevent the task from 
being synchronized with the task in other devices, for 
example your PC. Kollas

4. Select the note page tab to write a note to this entry.
5. Tap *Ikon enter* to save and close the task.

Note *Delete* will delete the whole task entry.
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To edit an entry
1. Open the entry by tapping it in the tasks list.
2. Do the changes according to the instructions above.

Managing task entries
To open an existing entry
• Tap the entry in the tasks list

To mark an entry as completed
• Select the check box to the left of the entry in the tasks list.

To sort the entries
• Tap Edit > Sort on priority or Sort on date.

To find a certain entry
1. Tap Tasks > Find.
2. Enter a search word in the menu that appears.
3. Select in which folder to search or use default value All 

folders.
4. Tap Find. A result list is then displayed.
5. Tap an entry on the result list to open it.

To delete an entry
• Open the entry in the task list and then select Delete.

To restore a deleted entry
• Tap Edit > Undo delete.

To delete all completed entries
• In your task list, tap Tasks > Delete completed.

Note Unlike individual entries; when you delete All Completed 
entries, they are removed permanently and can not be restored.

Sending and moving task entries
To send an entry to another device
1. Open the entry and select Tasks > Send as.
2. Select how to send entry (SMS, Infrared, Bluetooth or MMS) 

and then tap Done.

To copy, cut or paste an entry
• Tap Edit > Copy/Cut/Paste entry.

To move an entry to the Calendar
• Open the entry and select Tasks > Move to Calendar. The entry 

is moved, not copied.

To copy a task entry to Calendar
1. Open the entry and select Edit > Copy entry. 
2. Open Calendar.
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3. Tap the day you wish the task to appear.
4. Select Edit > Paste Entry in Calendar. 

Note If you move or copy an entry to the Calendar it will lose 
the priority it was assigned in Tasks.

If you do not set a due date for the tasks entry, the current date is 
used for the new Calendar entry. If you move or copy an entry 
with an alarm, the alarm will also be moved to the Calendar. 

Settings
• Select Edit > Preferences to do the settings. The following 

settings are available.
– Display due dates - Select to display them in the tasks 

list or not
– Display completed - Select to display them or not in the 

tasks list. This will not delete the completed tasks.
– Alarm sound - Select an alarm sound for the tasks.
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Jotter
The Jotter works as a note book where you can write notes and 
draw pictures. The folders help you to separate different types of 
notes.

A Jotter entry consists of two pages. One text page and one 
drawing page.

When opening Jotter you will see a list of entered notes. In this 
list you can only see the first words of the text note. Tap a note 
to see its full information.

Writing text notes
Open Jotter and choose Jotter >New.

The new note will automatically start as a text note.

Note You write text notes on the text page by using the keys or 
the handwriting recognition. See Chapter Getting started to get 
more information.

Tap  to get bold text and  to create a bullet list.

Drawing pictures
The drawing mode gives you several options to draw in different 
styles or colors. The main window is the “paper” where you 
may draw with your stylus in the same way as you draw with an 
ordinary pen.

A

 Jotter    Edit                 Unfiled
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Tap  to change color. A color scheme will be displayed. Tap 
again on the color you prefer.

Tap  to change the virtual nib. A list of nibs representing 
different pen widths appears. Tap on the nib you want to use.

Tap  to activate the eraser. The eraser is either on or off. It 
works as the pen and erases with the same size as the chosen 
nib. Tap the eraser again to re-activate the pen. 

All jotter files (both text and drawings) are automatically stored 
in the telephone. The list view will be presented to you as soon 
as you start the Jotter application. 

Creating and editing notes
To create a new note
1. Tap Jotter > New  and enter a note on the text page.

The first words will name the note in the jotter list.
2. Tap Unfiled (the folder menu) in the menu bar and select a 

folder to store the jotter in.
3. Select the drawing page tab to draw a sketch to this note.
4. Tap *Ikon enter* to save and close the note.

To edit a note while working with it
• For text, tap Edit > Revert

The text returns to its original state. All changes are lost.
• For sketches, tap Edit > Undo

This choice removes your last pen stroke. If you change your 
mind, tap Edit > Redo.

To create a new  note from text or sketches copied from 
another application
1. Open the list of notes and tap Edit > Paste. 

Note If you paste a sketch over an existing sketch, the existing 
sketch is deleted. 

Create a note from the Flip Closed mode.
1. Choose Applications >Jotter from the Flip closed mode.
2. If you have previos notes stored, these will now be listed. 

Use the Jog Dial to select a previous note in order to open it.
3. Press the menu key if you want to create a new note. Chose 

New. Insert your text by using the keypad. 

Managing notes
To delete a note
1. Tap the note in the notes list

The note opens.
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2. Select Jotter > Delete note.

Sending a note
You can send a Jotter note by e-mail, SMS, MMS, Infrared or 
Bluetooth.

To send a note
•  Open the note and tap Jotter > Send as.

The note will be sent as text and/or with the image depending 
on message type:
– SMS: Text only
– E-mail: Text as body and Image as an attachment.
– MMS: Text and Image on first slide
– Bluetooth, Infrared: Complete Jotter entry , text only or 

image only

P800_UM.book  Page 90  Thursday, July 11, 2002  10:58 AM



91

G
am

es
G

am
es

G
am

es
G

am
es

Preliminary
Games
There are two pre-installed games in the smartphone. A 
traditional Chess and the card game Solitaire. You will find both 
games in the Flip open modes list view.

There is more games available for the smartphone. You will find 
these games on a disc in your original smartphone box.

Games from third parties developers might be installed in the 
smartphone. Games which are not certified by Sony-Ericsson or 
their partners are not guaranteed to work correctly or securely, 
and users install them at their own risk.

Chess
You can play Chess against the the smartphone or against 
another smartphone user. In the latter mode, Chess 
communicates with another player via SMS. 

On completion of a move, the move data is transmitted in an 
SMS form to the other player. After transmission, the game 
waits for an incoming SMS from your opponent and uses its 
contents to determine the next move on the board, at which 
point control reverts to you.

Configuration
There are levels from amateur to advanced. Choosing a higher 
level may however force the Smartphone to take longer to select 
a move. If you end up winning all the games, it may be time to 
select a more difficult level. 

Switching to Flip closed mode closes the game temporarily and 
saves the session status. In multi-player mode, an end-game 
SMS is sent to the remote player.

Choose level
1. Select Chess> Level.

2. Tap on a level you think may suit your capacity.
3. Tap OK,

Play Chess
When you have set up a new game, a chessboard will be 
displayed. On the board are the 32 chess. 

1. Tap the piece you want to move. 
The square where it is standing will now be highlighted. 

2. Tap the square to where you want to move the piece. 
The square will flash and the selected piece will arrive on it.

Selecting a square that is not allowed for a piece is not possible.
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Solitaire
Solitaire is a card game played with a standard deck of 52 cards 
plus up to 4 Jokers. 

Understand the game
The purpose of Solitaire is to remove all the cards from the piles 
to the layout card whilst scoring as many points as possible. 

Points are awarded for playing pile cards and bonus points are 
awarded for unbroken, ascending or descending runs of four or 
more rank cards. 

When you can not play any more card and cards still remains in 
the piles, the game is over. If all the pile cards are removed, 
bonus points are awarded and the hand is won. You are then 
challenged to play a game of Hi/Lo-card nature to acquire more 
bonus points. After the challenge, the game continues and a new 
hand is dealt with one less Joker.

Rules
When the game starts, 35 cards are dealt from the deck into 7 
piles of 5 cards. A further card is then dealt face up to from the 
layout card.

• Cards can only be played from the bottom of the piles.
• To play a pile card it must have a face value of one or more 

or one less than the layout card.
• Aces are low and may not be played onto Kings. Jokers can 

be played onto any card and any card can be played onto a 
Joker.

Settings
• You may restart the game during a play.
1. Tap Solitaire >New.

• You may also undo/redo a move.
1. Tap Edit >Undo/Redo.

• You may change card backs and playing background
1. Tap Edit >Preferences.
If your result is one of the sixth best it will be placed in the  high 
score table. You can also watch individual player statistics.

P800_UM.book  Page 92  Thursday, July 11, 2002  10:58 AM



93

G
am

es
G

am
es

G
am

es
G

am
es

Preliminary
Play Solitaire
Solitaire is only available in the Flip open mode. 

1. Tap the icon for Solitaire.
The game will either start with a new game or with the layout 
for an earlier, interrupted game.(The game data is saved on 
return to desktop, on flip-close or on low battery.)

2. Tap the card you want to move and it will be higlighted.
3. Tap the card where you like to move the higlighted card.
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Voice memo
Sources (this section will be removed)
The following documents and resources have been used when 
writing this chapter.

• QUARTZ FC Voice UI Specification Rev5.03 2001-12-17
• QUARTZ Applications 6.2 UI Specification Rev9 

2001-10-01
In Voice memo you can record and listen to your own voice 
memos. You can also exchange voice memos between phones 
via Bluetooth wireless technology, infrared communication, e-
mail or MMS, and use a voice memo as a ring signal.

You cannot name a voice memo that you have recorded. Each 
memo is identified by the date and time it was recorded and by 
its position in the list of voice memos. For example, the third of 
five voice memos is identified as 3 of 5 on the screen.

Recording voice memos
You can record and listen to your own voice memos, as well as 
save and listen to voice memos that others have sent to you.

You can add a new recording to the end of an existing voice 
memo. When you do this, the position of the voice memo in the 
list does not change and the original date and time of the 
recording are retained.

To record and save a voice memo
1. Select  >  > New.

A new voice memo is created.

2. Select  and start recording after the beep.
3. Select  to finish the recording.

The new voice memo is automatically saved in the list of 
voice memos with the current date and time.

Note You can use all other functions in your smartphone at the 
same time as you are recording or listening to a voice memo.

Key functions

To delete a voice memo
1. Select a voice memo you want to delete.

Tap... To...
start recording a voice memo.

listen to the current voice memo recording.

stop the current voice memo recording.

go to the previous voice memo, in the list of voice 
memos.
go to the next voice memo, in the list of voice memos.
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2. Select Delete > Yes.

Using voice memos as ring signals
You can set a voice memo as a ring signal. Choose between a 
recording you have made yourself, and a recording you may 
have received via e-mail or in a mulitmedia message.

• To set a voice memo as ring signal see cross ref to the 
Telephony chapter.

Exchanging voice memos
You can send and receive voice memos by Bluetooth wireless 
technology, infrared communication, e-mail or MMS.

To send a voice memo
1. Select Voice Memo > Send as.
2. Select how you want to send the voice memo.

See the Messaging chapter for further details on how to send 
and receive voice memos.
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CommuniCam
Sources (this section will be removed)
The following documents and resources have been used when 
writing this chapter.

• Linnea prototype with CeBit SW.
• Users manual Ericsson R380 and T68
• FS Multimedia, 16/155 17-CRH 162 02 Uen, Rev A.
• Packet Video CommuniCam HIS
• Packet Video Pictures HIS

Editorial Comment:Beskrivning av både CommuniCam och 
Pictures-funktionen.

Using the camera
With the built in camera CommuniCam you can take pictures, 
view them in your phone screen and send them to friends or 
colleagues via multimedia messaging. You can also send the 
pictures you have saved in your smartphone to any other PC 
device via infrared communication or Bluetooth wireless 
technology. It is also possible to exchange pictures between the 
smartphone and the Web. 

The pictures in your smartphone can be set as screen savers or 
they can be added to the contacts in your phonebook (see 
“reference to Personalizing your smartphone”).

To take a picture
1. Press the camera button to activate the CommuniCam 

application.
2. Make sure you can see the subject in the display, then press 

the camera button again.
The pictures are automatically saved in Pictures.

To send the picture via MMS, select Send as MMS from the Flip 
closed context menu.

To view, edit or send the picture, tap  which takes you 
directly to Pictures.

Delay timer
You can take a picture with a 15-second delay before the actual 
picture is taken. This is a useful function if you want to be in the 
picture yourself.

To take a picture with delay timer
1. Select  > .
2. Tap Off. The icon changes into 15s.
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3. Press the camera button. The timer beeps for 15 seconds 

before the picture is taken.

Preferences
It can be useful to change the preferences for the camera, for 
example, if you are taking a picture in daylight or in dark 
surroundings. You can also choose what resolution (size and 
quality) you want for each separate picture.

To change preferences for the camera
1. Select  > .
2. Select CommuniCam > Preferences.
3. Select the setting you want to change:

To restore default camera preferences
1. Select CommuniCam > Restore defaults.
2. Select Yes.

Move the slider to change the brightness of the picture.

Move the slider to change the contrast colour.

Turn the backlight On when the light behind the subject is 
brighter than the light in front of the subject.
Turn the flicker free function On to reduce the effects of 
flicker from, for example, fluorescent light.
Choose white balance according to the lighting conditions 
you are in when taking the picture.
Choose quality and size for the picture. High picture quality 
means larger file size and larger memory size than low picture 
quality. The picture sizes are displayed in pixels.
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Pictures
In Pictures you can manage all pictures saved in your 
smartphone. The pictures can be taken using the CommuniCam, 
received via e-mail, Bluetooth wireless technology or infrared 
communication, downloaded via the browser or transferred 
from your PC via a cable. Your smartphone supports JPEG, GIF, 
PNG, WBPM and BMP picture formats. The pictures can be 
sent in multimedia messages, added to the contacts in your 
phonebook, or used as wallpaper and screensaver.

List view

In the list view, you get an overview of all the pictures in your 
smartphone. You can search for specific pictures, zoom the 
picture names and sort your pictures by name, date, size or type.

Change between a thumbnail view and a list view of the pictures 
by tapping  and .

At the bottom of the screen you can see how many pictures you 
have saved in your smartphone.
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Tip To take a new picture, tap  which takes you directly to 
the CommuniCam.

Tip Use the Find function to locate a certain picture, and the 
Zoom function to change the size of the screen fonts.

To sort the pictures
• Select Edit > choose how you want to sort the pictures in your 

folders.

Detail view

In the detail view, you can rename your pictures and sort them 
into folders. This makes it easier for you to keep track of the 
pictures in your smartphone.

To rename a picture
1. Select Pictures > Rename picture.
2. Enter a picture name > Done.

Two or more pictures can not have the same name.

Tip Use the Folder function to organize all your pictures. See 
cross ref to General functions on page 18.
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At the bottom of the screen you can see the picture information, 
for example, the size of the picture and the date the picture was 
taken.

To change between the actual size of the picture and a size that 
fits on the screen, tap  and .

Use  and  to move between the pictures in the current 
folder.  takes you back to the list view.

Sending and receiving pictures
You can send pictures to other phones or to a PC via multimedia 
messaging. You can also save pictures that you have received 
via e-mail and in multimedia messages.

To send a picture
• Select Pictures > Send as.

See Messaging for further details.

To save a picture from a message
• See Messaging for details.

To delete a picture
1. Select Pictures > Delete picture.
2. Select Yes.

If you want to use one of your pictures in another application 
you can simply copy it and then paste it into the application of 
your choice.

To copy a picture
• Select Edit > Copy picture. A copy of the picture is saved in 

Pictures.

Sony Image Station
You can exchange pictures between your smartphone and Sony 
Image Station on the Web. Use the browser in your smartphone 
to go to http://www.imagestation.com/ and sign up.
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Audio player
Sources (this section will be removed)
The following documents and resources have been used when 
writing this chapter.

• Linnéa UI Design specification - Composer RevA 
2001-12-18

• Packet Video Audio Player HIS, Version 1.1, 2002-04-11
• Linnéa PRS Rev D
Your smartphone has Mobile music in the form of an audio 
player. With the audio player you can listen to the latest music 
tracks, or complete albums. You can download tracks to your 
smartphone from a PC or the Internet, and create different play 
lists, using the folder function. Your smartphone supports a 
number of different sound files. Cross ref See Technical 
Specifications on page XX.

List view
In the list view, you can decide what types of sound files to 
include in your different play lists, and how to play back the 
play list you are currently in. You can also easily move between 
the play list view and the file list view for the current folder.

Play list viewFile list view 

In the play list view you play, pause and stop the play-back of 
the current folder, and see the duration of the track. In the file 
list view you can see how many tracks you have in the current 
folder.

Icon Function
Stop the track that is playing.

 Play/Pause the highlighted track.

Takes you directly to the Play list view.
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Preliminary

Loop
With the loop function you can decide if you want to listen to 
the tracks in the current folder only once, or if you want to loop 
them until you manually stop the play-back.

To loop a play list
1. Select Audio > Loop.
2. Select the checkbox.

Preferences
You can choose if you want all types of sound files to be 
displayed and played in the play lists, or if you want to display 
and play only a certain type of sound file. The sound files you 
can choose from are the ones that are supported by the 
smartphone.

To select sound file types for the play lists
1. Select Edit > Preferences.
2. Check the boxes next to the sound files you want to include 

in the play lists > Done.

To adjust the volume
• Move the Jog Dial up to increase the volume, and down to 

decrease the volume.

Detail view
In the detail view, you can move tracks between your different 
folders using the folder function, send tracks to other phones or 
to a PC, using e-mail, multimedia messaging, Bluetooth 
wireless technology, infrared communication or cable. Here it is 
also possible to rename and delete tracks saved in your 
smartphone.

Takes you directly to the File list view.

Speak Shows what track that is playing.

Icon Function
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Preliminary
The detail view displays the name of the track, the artist name, 
the album title, the track number, the copyright year, the sound 
file type and the duration of the track.

Note The amount of information displayed depends on how 
much information is available on the sound file.

Move between the tracks in the current folder using the  and 
 buttons.

To rename a track
1. Select Audio > Rename track.
2. Enter a track name > Done.

Two or more tracks can not have the same name.

To delete a track from the smartphone
1. Select Audio > Delete track.
2. Select Yes.

To send a track
• Select Audio > Send as.

See Messaging for further details.

Note You can not send MP3, WAV or AU sound files in a 
multimedia message. Only AMR sound files can be sent using 
multimedia messaging.

Downloading tracks
When you receive sound files in other applications, such as e-
mail and multimedia messages you activate the viewer in your 
smartphone. From the viewer you can then save the sound file to 
your smartphone.

To save a track from another application
1. Select Audio > Save track.
2. Select what folder you want to save the track in > Save.

Note To create your own melodies, see the information on the 
CD for your smartphone.
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