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Legal information

Warning notice system

This manual contains notices you have to observe in order to ensure your personal safety, as well as to prevent
damage to property. The notices referring to your personal safety are highlighted in the manual by a safety alert
symbol, notices referring only to property damage have no safety alert symbol. These notices shown below are
graded according to the degree of danger.

A\DANGER
indicates that death or severe personal injury will result if proper precautions are not taken.

AAWARNING
indicates that death or severe personal injury may result if proper precautions are not taken.

A\CAUTION
indicates that minor personal injury can result if proper precautions are not taken.

NOTICE
indicates that property damage can result if proper precautions are not taken.

If more than one degree of danger is present, the warning notice representing the highest degree of danger will
be used. A notice warning of injury to persons with a safety alert symbol may also include a warning relating to
property damage.

Qualified Personnel

The product/system described in this documentation may be operated only by personnel qualified for the specific
task in accordance with the relevant documentation, in particular its warning notices and safety instructions.
Qualified personnel are those who, based on their training and experience, are capable of identifying risks and
avoiding potential hazards when working with these products/systems.

Proper use of Siemens products
Note the following:

AAWARNING

Siemens products may only be used for the applications described in the catalog and in the relevant technical
documentation. If products and components from other manufacturers are used, these must be recommended
or approved by Siemens. Proper transport, storage, installation, assembly, commissioning, operation and
maintenance are required to ensure that the products operate safely and without any problems. The permissible
ambient conditions must be complied with. The information in the relevant documentation must be observed.

Trademarks
All names identified by ® are registered trademarks of Siemens AG. The remaining trademarks in this publication
may be trademarks whose use by third parties for their own purposes could violate the rights of the owner.
Disclaimer of Liability

We have reviewed the contents of this publication to ensure consistency with the hardware and software
described. Since variance cannot be precluded entirely, we cannot guarantee full consistency. However, the
information in this publication is reviewed regularly and any necessary corrections are included in subsequent

editions.
Siemens AG Order number: J31069-D0191-U001-A6-7618 Copyright © Siemens AG 2007 - 2013.
Industry Sector ® 10/2013 Technical data subject to change All rights reserved

Postfach 48 48
90026 NURNBERG
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Introduction 1

Purpose of this document

These operating instructions contain information required for commissioning and using the
SIMATIC RF310M device.

The documentation is intended for commissioning engineers and machine operators who
commission the application themselves, and it describes the functions of the "SIMATIC RF-
MANAGER RF310M" software and the "SIMATIC RF310M" software.

Scope of validity of this document

This documentation is valid for the SIMATIC RF310M mobile reader and describes the
delivery status as of August 2013.

Further information

These instructions are a supplement to the User Manual of the basic device WORKABOUT
PRO3.

The documentation "Workabout Pro3 Hand-Held Computer C Version Quick Start Guide",
"WORKABOUT PRO Hand-Held Computer Regulatory & Warranty Guide", "Microsoft
Windows CE End User License Agreement”, "PSION SOFTWARE END USER LICENSE
AGREEMENT" and "Information on Commissioning" ships with the device.

Please note the information they contain.

You will find further information in the User Manual WORKABOUT PRO3 or in the
documentation "WORKABOUT PRO Desktop Docking Station Quick Start Guide" and
"WORKABOUT PRO Desktop Docking Station Guide".

Conventions
The following terms/abbreviations are used synonymously in this document:
® tag, transponder, mobile data memory (MDS), data carrier

e Mobile reader, reader, handheld terminal, handheld; write/read device

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618



Introduction

History

Previous editions of these operating instructions:

Edition Note

07/2007 First edition

12/2009 o Second generation (G2) of the basic device from PSION (WA PRO G2)
e Expansion by ISO functionalities

e Expansion by SIMATIC RF-MANAGER RF310M software

e New tag types

02/2011 Innovated basic unit
06/2011 Revision of the Operating Instructions

08/2013 Revision and expansion with the addition of the reader variant with an external antenna

10/2013 Revision of the Operating Instructions

SIMATIC RF310M Mobile Reader
10 Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618



Safety information

Alterations to the device

Repairs

Battery

A\ cauTion

Alterations to the devices are not permitted.

Failure to observe this requirement shall constitute a revocation of the radio equipment

approval, CE approval and warranty. Therefore do not make any alterations to the device.

A WArRNING

Personal injury or equipment damage due to unauthorized opening or repairing

Unauthorized opening or repairing of the device can lead to personal injury or equipment
damage. Therefore do not carry out repairs yourself. Repairs may only be carried out by
authorized qualified personnel at the manufacturer's site. See Chapter Repair (Page 97).

A\ WARNING

There is the risk of an explosion if the battery is not replaced as directed.

Only replace by an identical battery or an equivalent type recommended by Psion.

A\ WARNING

Risk of explosion and release of harmful substances from batteries

Therefore, do not throw lithium batteries into an open fire, do not solder or open the cell
body, do not short-circuit or reverse polarity, do not heat up above 100 °C, dispose of in
accordance with regulations and protect against direct exposure to sunlight, moisture and
condensation.

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618
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Safety information

NOTICE

Information in the PSION manual concerning the use of other batteries

When using other batteries, please note the information in the PSION User Manual!

Unsuitable batteries can result in material damage.

Charging station

A\ WARNING

Explosion hazard when using a different charging station.

The danger of an explosion and severe personal injury exists if you do not use the original
charging station. Therefore only use the original charging station from PSION.

Proper disposal and recycling

The HMI devices described in these Operating Instructions can be recycled due to the low
levels of pollutants. Contact a certified disposal service company for environmentally sound
recycling and disposal of your old devices.

When disposing of batteries, observe the locally applicable legal regulations.

SIMATIC RF310M Mobile Reader
12 Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618




Description 3

SIMATIC RF310M expands the SIMATIC RF300 identification system by a powerful mobile
reader for applications in the areas of production and service. In addition, it is an
indispensable aid for startup and testing.

3.1 Characteristics and field of application

Characteristics of the SIMATIC RF310M
The SIMATIC RF310M mobile reader comprises the following components:
e A powerful and rugged basic device for flexible use:
Handheld PSION WORKABOUT PRO 3
® An integral read/write unit
The basic device is a global standard among mobile readers.

The RFID read/write unit of SIMATIC RF300 is integrated in the PSION basic device.
Communication with the basic device is handled via the internal serial scanner port that also
supplies the power for the RFID unit.

The device is easy to operate thanks to its user-friendly, ergonomic design and the integral
SIMATIC RF310M software.

Based on communications standards, the device guarantees simple integration into existing
or planned infrastructure.

Suitable RFID systems

The SIMATIC RF310M device is suitable for the SIMATIC RF300 RFID system as well as for
processing special tags of the MOBY D system.

RF-MANAGER

The SIMATIC RF310M mobile reader can exchange data with RF-MANAGER over a WLAN
connection. This means that RFID data that has been read locally is also available for
evaluation in enterprise systems.

Suitable tag types
You can process the following tags using the SIMATIC RF310M:
e Al RF300 tags
e Al 1SO15693-compatible MOBY D tags, for example MDS D100, D124, D324.

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 13



Description

3.2 Overview of functions

Note
Restriction

The transponders MDS D117, D127, D421 and D422 can only be processed with the
handheld with an external antenna (order number 6GT2803-1AC10).

Only transponders MDS D139 and D160 with order number "6GT2600-0AA10" or "6GT2600-
0AB10" are supported.

It is not possible to process data memories of other RFID systems.

RF-MANAGER and RF310M software

The RF-MANAGER and RF310M software is stored in non-volatile memory on an integrated
flash disk and permits user-friendly, distributed reading and writing of all RF300/ISO data
memories.

Field of application of the device

3.2

14

The reader can also be used in harsh environments. The reader is extremely rugged and
protected against spray water. The backlit display is easy to read even under unfavorable
lighting conditions.

Overview of functions
You can perform the following functions with the SIMATIC RF310M device:

Reading the data from the tag (data memory)

Writing the data to the tag

Deleting the entire data memory (overwriting it with a filler)

Reading and displaying the ID number of the tag

Reading the tag status

Reading the reader status

Representing and editing of data in decimal, hexadecimal and ASCII formats

Activating or deactivating password protection for all write functions and for terminating
the program

Selecting German or English as the menu language (switchable)

Saving of the read-in RF300/ISO tag data to files. The reader has approximately 900 MB
available for this purpose.

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618



Description

3.3 Design

3.3 Design

The SIMATIC RF310M reader consists of a handheld computer as the basic device and an
integral read/write head () for tag processing.

The charging and docking station (®) is available as an accessory. It has a USB port for
data exchange with the PC.

Design of the SIMATIC RF310M

g
3

Description

Integrated read/write head

SIMATIC
RF310)

Holder for input pen

Charge indicator

USB connection

Power supply unit

Charging station

On/off button

ASCII keypad

Numeric keys

Microphone

Display

PO BRI

Loudspeaker

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 15



Description

3.4 Antenna and antenna field

3.4

Antenna and antenna field

Read head with integrated antenna (6GT2803-1AC00)

The antenna is housed in the read head (@ under a cover.

16

Figure 3-1 Read head with integral antenna

Direction of propagation of the radio frequency field

The read/write area for transponders is above and below the front part of the housing.
Transponders cannot be read or written from the end.

The figure below shows the direction of propagation of the RF field of the antenna.

Figure 3-2  Propagation of the RF field

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618



Description

3.4 Antenna and antenna field

Read head with the option of connecting an external antenna (6GT2803-1AC10)

The external antenna is connected via the antenna connector @ on the read head .

A
;’?
|

Figure 3-3  Read head with the option of connecting an external antenna

The following antennas can be connected to the RF310M reader with integrated RFID
write/read unit and external antenna connector using an antenna connecting cable:

e ANT 8

e ANT 12

e ANT 18

e ANT 30

You will find detailed information on the antennas and the write/read ranges of the antennas
in the RF300 system manual.

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 17



Description

3.4 Antenna and antenna field

SIMATIC RF310M Mobile Reader
18 Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618



Power supply

4.1 Inserting the battery

The mobile reader's battery is located on the rear of the unit.

Steps for inserting the battery

1.

Turn the screws on the rear of the device in the direction of the arrow and lift the cover at the side
where the screws are:

Hold the battery at an angle when inserting so that the side of the battery with the direction arrow
is inserted into the battery compartment first (see the depiction of the arrow).

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 19



Power supply

4.2 Charging the device

4.2 Charging the device

Complete charging of an empty battery takes approximately 5 hours.

Starting the charging operation

A WArRNING

Explosion hazard when using a different charging station.

Use only the original charging station from PSION. Use of another charging station can
result in explosions and serious personal injury.

Charging is started as soon as you insert the PSION Workabout Pro into the charging

station.

Detecting the level of charge

You can check the charge condition via the charge indicator (LED) on the reader:

Table 4-1 Status LED

LED color | LED status Significance

Green Flashing Charging in progress. Battery charge is less than 80%
Flashes slowly Charging in progress. Battery charge exceeds 80%
Rapid flashing Battery temperature is higher than 45 °C. Charging not in

progress.

Permanently lit Battery is fully charged.

Red Permanently lit Charging not in progress. Battery fault!

4.3 The backup battery

The backup battery in the unit PSION Workabout Pro is used for retaining the application
data when the main batteries are uncharged. It is integrated in the device and cannot be

replaced.

Please note that a backup battery (in the case of an empty or removed main battery) can
only retain data in the RAM for a few minutes.

20
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Commissioning 5

5.1 Scope of supply
The scope of supply of the SIMATIC RF310M comprises the following components.

e SIMATIC RF310M mobile reader with integrated RFID read/write unit for RF300 and
ISO15693-compatible tags

e Documentation
in the directory "Flash Disk\Documents\Deutsch" or "Documents\English":

— the operating instructions "BA_SIMATIC-RF310M_x"
— the function manual "MobileReader_Function_Manual.pdf"
— the operating instructions of the PSION "WORKABOUT PRO3 User Manual.pdf"

e Driver and software
in the directory "Flash Disk\Support":

— the RFID software interface API
— the USB driver

[see section Data transfer between the PC and reader (Page 88), Requirements, for
the driver installation procedure during initial commissioning.]

4 || RF310M
> =a b
4 ., Flash Disk
>0 310_300_000_204 02_pfl
, Documents and Settings
4 | SIMATIC RF310M
4 | Documents
> 0 Deutsch
, English
4 | Support
> Ju RFID_API
; USE_Driver

Figure 5-1 "Flash Disk" directory

Note
Information on accessing the directory "Flash Disk"

See section Data transfer between the PC and reader (Page 88).

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 21



Commissioning

5.2 Switching the device on and off

5.2

Switching the device on and off

Requirement for commissioning
® The mobile SIMATIC RF310M reader is mounted

® The device battery is charged and inserted in the device (see sections Charging the

device (Page 20) and Inserting the battery (Page 19)).

Note

Before switching the device on for the first time, you must charge the reader in the
charging station for approximately 5 hours.

Switching the device on/off

To switch the reader on or off, press and hold the ON/OFF button for at least one second.

Figure 5-2  ON/OFF button

Note

After switching on, the first startup takes approximately 1 minute.

Automatic shutdown of the device

5.3

22

The device shuts down automatically if no key is pressed for 3 minutes. After switching on
again, the reader continues to operate with the same interface it was using before it was
manually or automatically switched off. See section The automatic power-saving function
(Page 92).

Recommendations for first commissioning

We recommend the following steps for first commissioning:

1.
2.
3.
4.

Creating a back-up copy
Changing the password for the operating system
Implementing other operating system settings (e.g. WLAN)

Performing a back-up

The steps are explained in more detail in the following chapters.

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618



Commissioning

5.3 Recommendations for first commissioning

5.3.1 Creating a back-up copy

Create a backup copy so that you can restore the saved status of the device when
necessary.

Requirement

The reader is connected to the PC.

Procedure
Copy all the data from the directory "Flash Disk" to your PC. See also section Data transfer
between the PC and reader (Page 88).
Note
Do not delete files with the extension ".PFL"
Files with the extension ".PFL" in the "Flash Disk" directory are used to restore the status
that existed at the time of the last back-up and must therefore not be modified or deleted. If
the files with the ending ".PFL" are damaged or lost, the original status of the device can only
be restored at the factory.
To restore a backup, replace all the data on the device with your backup copy and then run a
system reset.

5.3.2 Changing the password for the operating system
Assign a password to protect the system from unauthorized access.

Prerequisite

The operating mode must be set to "Supervisor". See Chapter Operating modes (Page 24)

Procedure for changing the password

To change the password of the operating system, select "Start > Security". Enter the
previous password. The password on delivery is "123456".

You can assign a new password using the button "Set Password".

SIMATIC RF310M Mobile Reader
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5.4 Basic settings in the operating system

5.3.3 Performing a back-up

Set the operating mode to "Supervisor". See Chapter Operating modes (Page 24)

Select "Start > Settings > Control Panel > Total Recall".

1. Select the "Create Profile" button.
2. Select "Auto Restore" and then confirm with the "-->" button.
3. Select "Default Backup" and confirm this with the "Create Profile" button.

Reaction: The backup is started. On completion, a message window appears with
information about the success of the back-up.

4. Click "Finished" to return to the application.

All changes, e.g. a new password for the operating system, are now stored in the back-up
secure against power failure.

54 Basic settings in the operating system

5.4.1 Operating modes

Operating modes
The SIMATIC RF310M device has two operating modes:
1. "Supervisor mode"
Configuration and settings for the SIMATIC RF310M reader.
2. "User mode"

Preset mode. The user can only use the installed service and
test applications. The start menu functionality is restricted.

Changing the operating mode

You can change the operating mode in the "Security Level" settings. "Start > Security" is
used for changeover:

() Superyisar W) User
Password:
‘ Set Password... | | Configure |

Figure 5-3  Operating mode

SIMATIC RF310M Mobile Reader
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Changeover to "Supervisor Mode" is password-protected. On delivery, this password is set
to "123456" and should be changed the first time it is used for security reasons.

54.2 Adjusting the acoustic signal volume

The tag functions trigger an acoustic signal indicating whether the operations were
successful or were terminated with an error. You can switch these acoustic
acknowledgements/signals on and off and you can regulate their volume.

Adjusting the volume of the acoustic signals

Press the blue labeled <FN> button in each case to regulate the volume of the acoustic
signals in steps using the "Plus" button (louder) or the "Minus" button (quieter).

Figure 5-4  Keys for regulating the volume

Specific setting of the acoustic signals
In "Supervisor" mode, select "Start > Settings > Control Panel > Volume & Sounds".

On the "Volume" tab, you can regulate the volume between "Soft" and "Loud" using the bar.

You can also permit or deactivate acoustic signals for different messages by activating the
relevant checkboxes.

54.3 Set the backlighting of the screen

To alter the brightness of the display, select "Start > Settings > Control Panel > Display >
Backlight in "Supervisor" mode.

SIMATIC RF310M Mobile Reader
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6.1 The keypad

6.1.1 Key functions

Table 6- 1 Key functions

Overview of the keypad Item

Key label

Function

<F2>

If you first press the blue <FN>
key, the function of other keys
is changed. Similar to the
<ALT> key in the Windows
operating system.

<SCAN>

Scanning of tags

Blue <FN>

Shift key:

Changes the function of other
keys to that shown by the blue
labeling

<TAB>

Moves the cursor to the right or
down at specific intervals.

<ENTER>

On/Off key, Enter key

<SPACE>

Inserting spaces.

In a Windows dialog window,
checkboxes can be activated or
deactivated with the <SPACE>
key.

<SHIFT>

Display of uppercase letters (A-
Z) and symbols also specified
on the numeric keys (e.g. &,

* ).

<BKSP>

Moves the cursor to the left to
delete the last entered
character. If the blue <FN> key
is pressed first, the character
after the cursor is removed.

<ESC>

Closes the currently open
menu, dialog window or started
application and returns you to
the previous interface.

SIMATIC RF310M Mobile Reader
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6.2 The fouch screen

Overview of the keypad

Iltem Key label

Function

@) Orange <FN>

Shift key:

Changes the function of other
keys to that shown by the
orange labeling

® Arrow keys

Enable navigation to the left,
right, up and down in the
display.

@ <F1>

If you first press the blue <FN>
key, the function of other keys
is changed. Corresponds to the
<CTRL> key in the Windows
operating system.

6.1.2 The shift keys
An activated shift key causes a change in the function of the subsequently pressed keys.
The following keys of the SIMATIC RF310M are shift keys:

<SHIFT>

® Orange <FN>
(changes the key assignment in accordance with the orange-colored labeling on the

keypad)
Blue <FN>

(changes the key assignment in accordance with the blue-colored labeling on the keypad)

Activating the shift keys:

When you press a shift key once briefly, it is activated and the name of the selected switch
key appears in lowercase in the task bar, e.g. "Org key", "Blue key".

Any subsequently pressed key then changes its function, the display in the task bar
disappears and the shift key is deactivated again.

If you press a shift key briefly twice in succession, it will become inactive again.

6.2 The touch screen

The display of the SIMATIC RF310M is designed as a touch screen. You can easily enter
commands by means of the input pen.

28
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6.3 The SIMATIC RF310M menu

6.3 The SIMATIC RF310M menu

The menu bar of the SIMATIC RF310M program comprises four main menus:

® File

® Tag

® Tools

® Help

The functions of the individual menus can be selected on the touch screen (using the pen).
Operation of the SIMATIC RF310M software is described in detail in the next chapter.

SIMATIC RF310M Mobile Reader
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6.3 The SIMATIC RF310M menu
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7.1 Software applications
Two software applications are available to you in SIMATIC RF310M:
® The RF310M software of the standalone product SIMATIC RF310M

The RF310M application program is primarily intended for use in the service and test
fields for reading and writing tags in RFID applications.

e The software "RF-MANAGER"

With the RF-MANAGER application software, the SIMATIC RF310M device becomes an
integral component of that of SIMATIC RF-MANAGER.

Data acquisition for the "RF-MANAGER" software is configured in the engineering system
of SIMATIC RF-MANAGER.

The software serves to acquire data and transfer it to SIMATIC RF-MANAGER.

7.2 Overview of possible applications
You can use the SIMATIC RF310M device in different ways:
As a standalone product or in combination with SIMATIC RF-MANAGER

Interfacing to SIMATIC RF-MANAGER with the software "RF-MANAGER"

Application mode "Remote"

Application mode "Mobile"

Standalone product with
the RF310M software

e RF310M behaves like a stationary reader

e The acquired data are only displayed and
transferred to RF-MANAGER

e The acquired data cannot be modified

e The acquired data is acknowledged
before being transferred to RF-
MANAGER. Data that has been
incorrectly scanned can be deleted.

o All the tag data from the RFID chip can
also be displayed or edited depending
on the configuration in the engineering
system.

e Acquisition of tag data

e All editing functions are
permitted.

SIMATIC RF310M Mobile Reader
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7.2 Overview of possible applications
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8.1 Overview of functions

After switching on the mobile reader, the Editor appears on the display. The following

functions can be found in the menu:

Function Description
File Open Load file from the integral PSION flashdisk to the work
memory
Save Tag Save read-in tag data to the "Flash Disk" directory
Save Tag As Save read-in tag data to the "Flash Disk" directory with a
specific file name
Exit Exit SIMATIC RF310M software
Tag Write OTP Switch on permanent write protection
Tag Status Reading the tag status
Init Tag Write a specific value to a tag
Tag Type
Tools Password Change password for the application
Reader Status Information about the reader
Language Set menu language
Settings e Specify format (editor, data, address, length)
e Specify filename environment
Help About RF310M Overview with information on device, software release and
version

SIMATIC RF310M Mobile Reader

Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618

33



SIMATIC RF310M software

8.2 Starting the SIMATIC RF310M software

8.2

8.3

8.3.1

34

Starting the SIMATIC RF310M software

Start the software by double-clicking on the RF310M icon on the desktop.

SIM;
7]

RF3100M

Figure 8-1 Desktop icon RF310M

During start-up of the software, a Stop symbol is displayed at the bottom right in the display
of the SIMATIC RF310M:

op

You cannot use the application as long as the Stop symbol is displayed.

The device is ready for use as soon as the red Stop symbol at the bottom right of the display
has disappeared.

Note

If you have activated "Supervisor" mode, you can also start the software via "Start >
Programs > RF310M".

Edit tag data

The data editor

You can edit the transponder data in the editor window in hexadecimal, ASCII or decimal
format. You can toggle between the two in the "Tools > Settings" menu (see Settings
(Page 54)).

SIMATIC RF310M Mobile Reader
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8.3 Edit tag data

Interface structure of the data editor

®@ 060 00O

®Q

@©

[File Tag Tools Help | ——(7)
ID: [00000000SS7SFR77 4@)
r'] Complete
(9)—Address mm Length 0x @_O

0000 |53 49 45 |4d |4]

0004 45 '4e 1S3 |20 ——®
(®—0008 41 47 20 52

000c 84 24 00 61

0010 22 65 05 |05 [¥]

‘ Read Write
(7)—RE3401 |
& = A 50
®

Menu bar

Display of UID

Drop-down list box with the transponder-specific memory areas (e.g. USER FRAM, OTP, etc.)
that are displayed in the data field.

Length of the data area (the field can be edited if "Complete" is not checked)
Data field:

The data can be displayed in either hexadecimal, decimal or ASCII format.
Buttons for processing the tag data:

e Read tag data

o Write tag data

Display of selected tag type

The editor window contains the tag data. The size of the represented data depends on the tag
type.

(Start) address (the field can be edited if "Complete" is not checked)

"Complete" check mark: Indication of the completely selected memory area; all memory areas
of the tag are always read or written at once, independent of the memory area currently set.

One memory area of the tag is always shown in the data editor. In the drop-down list box
[®], you can select and display the different memory areas of the tag. If you check
"Complete" @0, the current memory area will be displayed complete in the editor, otherwise
you can enter values under "Address" [@] and "Length" [@] to edit the relevant data area

only.

SIMATIC RF310M Mobile Reader
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8.3 Edit tag data

The "current area" in the data editor
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If "Complete" is not checked, the area is displayed that is specified in the fields "Address"

and "Length".

You can reach the individual addresses using the input pen or the arrow or TAB keys. If you
change the values, they will have a green background.

The green background remains until the data are transferred/written to the transponder.
Green data fields therefore indicate that the actual tag data differs from the values visible in

the editor.

All other data fields/areas of the tag are shown against a white background.

|File Tag Tools Help|

(Y |DDDDDDDDSS?E\?E\E\B

[] complete

IUSER FR.AM :l
Address  0x (0003 | Length 0x (0010

oooo oo 0o 00 Y8

0004 &aa aa &3 &a

0008 aa E2Maa aa

000c aa aa aa HEN

0010 aa aa o

Read Wirite

RF350T |
& = WpF
Figure 8-2  Current area
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8.3 Edit tag data

Transponder-specific memory areas
Different memory areas exist in accordance with the tag standard.
e RF300
- USER FRAM:
User data area. Freely available. Its size or presence is specific to the tag.
— CONFIG:
Configuration data. Relevant for service purposes only.

— OTP EEPROM:
EEPROM memory for user data. This area can also be used as an "OTP" memory
(One Time Programmable). The function "Write OTP" is used for this purpose.

* |SO15693
- USERISO
User data area. Freely available. Its size or presence is specific to the manufacturer.
- OTPISO

User data memory. This area can also be used as an "OTP" memory (One Time
Programmable). The function "Write OTP" is used for this purpose.

8.3.2 Requirements for operating the tag functions
In order to execute read and write operations, you must
® setatagtype

® observe the distance limits between the reader and the tag.

Set tag type

Set the memory size of the tag using "Tag > Tag Type ... ". See also Chapter Tag Type
Selection (Page 49).

Distance limits to be observed between the reader and the tag

For detailed information, please refer to SIMATIC RF300 System Manual
(http://support.automation.siemens.com/\WW/view/en/21738946).

Note
Transmission gaps with RF300 tags because the distance between reader and tag is too
small

If the distance between reader and tag is too small, a transmission gap may occur directly on
the surface of the RF310M read head in the center of the field. Communication with the
transponder is not possible in the transmission gap.

You can avoid a transmission gap by observing a minimum distance of 2 mm.

SIMATIC RF310M Mobile Reader
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Note
Errors when reading and writing due to several tags in the field of the SIMATIC RF310M

Tags that follow each other closely, and are therefore in the area of the SIMATIC RF310M at
the same time, can cause errors in reading and writing tag data.

Please ensure when executing the tag functions that the minimum distances from
transponders are observed, that is, distances between 100 and 500 mm depending on the
tag type. (See System Manual for SIMATIC RF300 or MOBY D > Plan system > Field data).

©) Tag in the blue area: tag can be processed
@) Tag in the gray area: tag cannot be processed

Figure 8-3  Tag detection range of the reader

Only one tag must be located within the combined blue and gray area (D and @).

SIMATIC RF310M Mobile Reader
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8.3.3 Setting of memory areas and address ranges for read and write operations

Selection of memory area

In the data editor, select the memory area of the tag for which you wish to carry out a read or
write operation.

|File Tag Tools Help|

1D [D00000005575FR7Y

[ Complete JSER, FR A

Address DXIM Length DXIM
0000 83 73 69 77 Al
0004 69 78 83 32
0008 65 71 32 82
000c 132 36 0 |97
0010 34 1015 |5 [+]

Read Write

RF340T |
| =& 50l

Figure 8-4  Selection of memory area

Setting of address and length of memory area

In the data editor, set the start address and length of the memory area for which you wish to
carry out a read or write operation.

|File Tag Tools Help|

D |DDDDDDDDSS?5FB?? |

[] complete
Address 0x|00000 | Length ox 00000

Qo000 83 Y3 69 7Y
0004 69 78 83 32
0oo0s 6> 71 32 82
000c 132 36 O 97
0010 34 101 5 5 [+]

Read Write

RF340T |
Fud = d 50l

Figure 8-5  Address and length of memory area
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8.3 Edit tag data

Carrying out a read/write operation for the complete memory area

If all memory areas of the tag are to be completely read or written together, set the check
mark for "Complete". With this function you can display the complete size of the selected

See also

8.3.4

40

memory area.

If the check mark is set for "Complete", "Read all" and "Write all" are displayed on the

buttons.

|File Tag Tools Help|

D |DDDDDDDDSS?6?E|6E. |

| Complets| [usEr Fram [
Address  0x Length 0x
0000 12 34 56 78 Al
0004 aa a&aa a&a aa
0002 aa aa a&a  aa
000z &3 a&aa a&a aa
0010 aa aa aa aa ||

Write all

RF350T : |
| 5 B Joid

Figure 8-6  "Complete" check mark

The data editor (Page 34)

Read tag data

You can scan tags and read tag data using the "Read" button in the data editor.

The tag ID is displayed in the editor underneath the menu bar. It has a green background
when reading a tag for the first time. If you work further with the same tag, the green

background disappears.

As soon as you scan a different tag, its ID also has a green background. The green
background thus indicates if a different tag is being edited.

SIMATIC RF310M Mobile Reader
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|File Tag Tools Help|

I |EIDEIDEIDEII355?E|?E|E|B

[ Complete

Address Dx Length Dx

IUSER FRAM :l

0000 12 34 56 78 Al
0004 aa aa aa  aa
0002 aa a3 aa a4
00Cc a3 aa aa aa
0010 aa a&aa a&aa aa E|
Write
RF3s0T |
& Ml dgF
Figure 8-7  "Read" button

8.3 Edit tag data

The data and memory areas are read which are currently set in the data editor. [see "Current
area" in Chapter Setting of memory areas and address ranges for read and write operations
(Page 39).]

8.3.5 Write tag data

You can write tag data in the data editor using the "Write" button or <CTRL+W>.

The tag ID has a green background just like with the read operation. [See Read tag data
(Page 40).]

If you have previously read data from a tag with the reader, these values will be written to the
tag with the next write operation.

|File Tag Tools Help|

(Y |DDDDDDDDSS?E\?E\E\B

[] complete

Address Dx Length Dx

IUSER FRAM :l

0000 12 34 56 78 Al
0004 aa aa aa aa
000z aa aa aa  aa
000z aa a3 aa aa
0010 aa aa aa aa ||
: Wiirite

RF350T |

ol [ ESY Jubd

Figure 8-8  "Write" button
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8.3 Edit tag data

The data and memory areas are read which are currently set in the data editor. [See "Setting

Setting of memory areas and address ranges for read and write operations (Page 39)".]

8.3.6 Progress and timeout display

With the read and write functions, communication takes place with the transponder. The

progress of the currently executed function is indicated, acoustic signals are output, and also
a timeout where applicable:

Progress display and acoustic signal with read/write operations

Acoustic signals

42

During the data transmission, the progress of the executed function is displayed on a
bargraph:

Reading '"USER FRAM'

[

Figure 8-9  Progress display in the case of the tag function
The tag function is not interrupted if you briefly move the tag out of the read field. All read
and write operations are repeated until a tag has been detected.

You can stop the respective read or write operation at any time using the "Cancel" button.

An acoustic signal is output when the read or write operation has been completed
successfully.

With longer data blocks, an acoustic signal is output following each read block.

If an operation is canceled as a result of an error or by the user, a different audible signal is
output.

SIMATIC RF310M Mobile Reader
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Timeout display in the case of the tag function

If the tag remains unedited for longer than 20 seconds, the function is interrupted and the
following message window appears:

SIMATIC RF310M

Do you want to

? stop reading?
.

Figure 8-10 Timeout display in the case of the tag function

You can now stop the command completely with "Yes" or continue it with "No". If you retry,
the interrupted command is continued at the point of interruption.

8.4 The functions in the "File" menu
The following options are available in the "File" menu:
® Open
® Save Tag
® Save Tag As
e Exit

Tools

Help
Cpen ...
Save Tag :l
Save Tag As ... IUSER FRAM :l
Exit ] Length 0x |00000

0000 00 00 00 1d A
0004 54 62 81 66
0008 85 55 52 84
000c 24 00 61 22
0010 65 05 05 ff [v]

Wyrite

RF340T |
& @50l
Figure 8-11  The "File" functions
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8.4.1

8.4.2

8.4.3
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Open file

You can load a file via "File > Open" if the file was saved beforehand with the command "File
> Save" or if it was transferred from the PC to the "Flash Disk" directory of the SIMATIC
RF310M (also see Data transfer between the PC and reader (Page 88)).

All the files of the "Flash Disk" folder are displayed. You can select the desired file via the
touch screen or by entering the filename under "Name" and <OK>.

Save Tag / Save Tag As

Via "File > Save Tag/Save Tag As", you can save data currently displayed in the editor of the
reader to a file on the SIMATIC RF310M. If you select "Save", the current file will be
replaced; if you select "Save Tag As", you can select a new directory or a new file name.

The filename can be up to 100 (alphanumeric) characters in length. XML format is used
automatically for saving. Also refer to the Chapter "File storage on the SIMATIC RF310M
(Page 87)" as well as "Organization of the . XML files in the Flash Disk directory (Page 91)".

Exit file

You can exit the SIMATIC RF310M program via "File > Exit". You then reach the WinCE
operating system level of the PSION Workabout Pro. You require the password relevant to
the application for this if you have previously assigned one.

SIMATIC RF310M Mobile Reader
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8.5 The functions in the "Tag" menu

8.5 The functions in the "Tag"” menu

The following tag functions are available that you can select in the menu via "Tag":

e Write OTP
® Tag Status
e |nit Tag

e Tag Type

\Lha IEGCN Tools Help|

o [ Write OTP ..,

Tag Status ...

el it Tag ...
addr]_Tad Type ..

7

SER FRAM :l

0000 00 00 00 1d A
0004 54 62 81 66
0008 85 55 52 84
000c 24 00 61 22
0010 65 05 05 ff [v]
: Write
RF340T |
2 -3 50

Figure 8-12 Tag functions

8.5.1 Write OTP

Using the function "Write OTP", you can write once to the OTP area of a tag that is at a
sufficient distance from the reader.

A\ caution

The "Write OTP" function is non-reversible.

Please note that the OTP memory area can only be written to once. It is not possible to
change the values in the OTP area of a tag at a later time.

Requirements

The memory area "OTP EEPROM" is selected in the data editor.

SIMATIC RF310M Mobile Reader
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What to do
1. Select "Tag > Write OTP".
2. Confirm the confirmation prompt "Caution! Switch on permanent write protection?" with
"Yes!".
The data displayed in the data editor is then transferred to the tag.
Result

The data is identified on the tag as being no longer writable.

In the data editor, the protected areas following a read operation are displayed in gray.

Note
OTP memory areas of the RF300 and ISO tags

For OTP memory areas of the RF300 tags, see the System Manual RF300, RF300/ISO
transponders, memory configuration of the RF300/ISO tags.

Only complete rows with 4 bytes each are write-protected.

If, for example, you only select the 2nd byte in the data editor using the "Address" FF05 and
"Length" 1, only this byte is transferred to the EEPROM area on the tag, but the address
range FF04...FFO7 is protected.

A write operation is carried out internally at block address FF84.

The OTP area refers to the 5 block addresses FF80, FF84, FF88, FF8C and FF90. A write
command to this block address with a valid length (4, 8, 12, 16, 20 depending on the block
address) protects the written data from subsequent overwriting.

Note

If the OTP area is used, it must be ensured that the blocks are used without gaps, starting
with block 0.

Examples:

3 blocks (with write command), Block 0, 1, 2 (FF80, length = 12): valid

2 blocks (consecutive), Block 0 (FF80, length =4), Block 1 (FF84, length = 4): valid
2 blocks (consecutive), Block 0 (FF80, length =4), Block 2 (FF88, length = 4): invalid
1 block, Block 4 (FF90, length = 4): invalid.
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8.6.2 Reading the tag configuration data

You can read the configuration data of a tag by selecting the memory area "CONFIG" in the

editor and subsequently carrying out a read operation. The memory area "CONFIG" only

exists with RF300 tags.

Byte address EEPROM Functional description

OxFF1f Bank switch (bits 1 and 0) Memory bank

OxFF1e MDS delay (bits 7:5); LFD (bit4) | MDS delay/LFD bit

OxFF1d Reserved

OxFF1c Limit value A for LFD quotients LFD (A)

OxFF1b Limit value B for LFD quotients LFD (B)

OxFF1a Reserved

OxFF19 Memory configuration, INIT (bits Memory configuration/Init bit

7..1)

OxFF18 Range for lock bits Lock bits

OxFF17 Tag ID, byte 3 Tag ID (b24-b31)

OxFF16 Tag ID, byte 2 Tag ID (b16-b23)

0xFF15 Tag ID, byte 1 Tag ID (b8-b15)

0xFF14 Tag ID, byte 0 Tag ID (b0-b7)
8.5.3 Read tag status

You can read and display the status data of the transponder via "Tag > Tag Status".

The following tag status information is displayed here:

e TagID

e FRAM memory size in bytes

® |ock bit register (8-bit binary value)

e ASIC version

SIMATIC RF310M Mobile Reader
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Tag Status
Tag ID: 000000005575FR 77
FRAM Memory: 8192
LockBit Register: 00000000
ASIC Mersion: 1

2 — A 50
Figure 8-13 Reading the tag status

8.5.4 Initialize the tag
The "Init Tag" function is used to overwrite the complete data area of a tag with a specific
value.

Prerequisite

A writable memory area is selected in the data editor:

® The memory area of the complete tag if the "Complete" check mark is selected in the
data editor; or

® The memory area set in the fields "Address" and "Length".

Procedure for initializing the tag
1. Select "Tag > Init Tag".

2. You can enter a hexadecimal or decimal value with which you wish to write to the
selected memory area in the window "Initialize Tag". Click "OK" to confirm.

The tag is then initialized.

Once the tag has been successfully initialized, the corresponding value is also preset in the
data editor.

Note
Write protection in the OTP EEPROM memory area

Note that only those data can be written in the EEPROM memory area which have not been
protected by the "Write OTP" function.

SIMATIC RF310M Mobile Reader
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Tag Type Selection

Use "Tag" > "Tag Type" to select the type of tag you wish to edit.

Tag Type Selection

Tag Twpe

Usertdemary

[T OTP Memary

oo |
o]

Canicel

&

=& 50l

Figure 8-14 Tag Type Selection

8.5 The functions in the "Tag"” menu

The tag types supported by the SIMATIC RF310M are selected here. Depending on this
selection, the corresponding memory areas are displayed in the data editor with the memory

size supported by this selected tag type.

For memory areas of the RF300 tags (read/write memory) refer to the SIMATIC RF300
System Manual, "Transponders", section "Features" of the relevant tags. You can activate
the OTP functionality for all ISO tags in the window "Tag Type Selection" if you set the check
mark for "OTP Memory".

With the OTP functionality activated, the most significant 16 bytes of the user memory are
handled as the OTP memory. This OTP area is handled analogous to the EEPROM area of
an RF300 tag. It can be read and written as normal, and can be write-protected using the
function "Write OTP".

SIMATIC RF310M Mobile Reader
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Tag types
You can process the following tags using the SIMATIC RF310M:
e All RF300 tags
e Al 1SO15693-compatible MOBY D tags, for example MDS D100, D124, D324.

Note
Restrictions

The transponders MDS D117, D127, D421 and D422 can only be processed with the
handheld with an external antenna (order number 6GT2803-1AC10).

Only transponders MDS D139 and D160 with order number "6GT2600-0AA10" or
"6GT2600-0AB10" are supported.

Tag type display in the data editor

The tag type selected here is displayed in the bottom line of the data editor:

|File Tag Tools Help|

D |DDDDDDDDSS?5FB?? |

[] complete

Address Dx Length Dx

0000 53 49 45 4d A
0004 45 4e 53 20
0008 41 47 20 52
000c 84 24 00 61
0010 22 65 05 (05 [v]

Read Write

[RF340T |
| @50l
Figure 8-15 Tag type display in the editor

SIMATIC RF310M Mobile Reader
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8.6 The functions in the "Extras" menu

The following functions can be selected in the "Tools" menu:

e Password

® Reader Status

® |[anguage

® Settings

File Tag Help |
Pazsword ... :l

o ]

Reader Status ...

[] complet Language ... —E
Address of Settings ... Jooo0
0000 00 00 00 1d A
0004 54 62 81 66
0o02 85 55 52 84
000z 24 00 61 22
0010 65 05 05 ff [+]
. Write
|RF34DT |
2 =l 5ol

Figure 8-16  Tools functions

8.6.1 Password for the SIMATIC RF310M application

As an option, you can assign a password for the SIMATIC RF310M application.

Select "Tools > Password" from the menu.

Application Password

Canicel

Old Password

Mews Passwiord

Confirm Password I:l

&

Figure 8-17 Password

SIMATIC RF310M Mobile Reader
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1. Enter a password with up to 8 characters under "New Password".
2. Then enter the password again under "Confirm password".
3. Select the "OK" button.

The password is now set. All write functions to a tag as well as exiting of the software are
now protected by this password.

Password prompt

If you then wish to perform a write function, you will be prompted to enter the appropriate
password. You only have to enter the password once in the case of several consecutive
write commands. It will remain valid for 5 minutes after the last write function is executed.

This password is also required to exit the application.

Deactivation of password

If you have assigned a password and then wish to deactivate it, leave the "New Password"
and "Confirm Password" fields empty, and confirm using the "OK" button.

Default password

No password is assigned in the delivery condition.

Note
| forgot my password

If you have forgotten your password, the original status of the device can be restored. See
System reset (Page 92).

SIMATIC RF310M Mobile Reader
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8.6.2 Reader Status
Via "Tools > Reader Status" you can view the following information:
e API Version
® Model (RF310M)
e Firmware version of the RFID module

e Reader Service

Reader Status
AFI Yersion: Y1.3
Model: SIMATIC FF310m
Firmuware: 3.4
Reader
Service: 03.00.00,00_02.04.00.2

& - A 50f
Figure 8-18 Reader Status

SIMATIC RF310M Mobile Reader
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8.6.3

8.6.4

54

Setting the language

You can set English or German as the menu language of the SIMATIC RF310M software.
Select the desired language in the "Language selection" window of the "Tools > Language"

menu and confirm with "OK".

Language Selection

& —d5

Figure 8-19 Language selection window

Settings

You can make the following settings using this function:

e Define the data formats

e Define the filename

3

Select "Tools > Settings" to parameterize these settings. The "Settings" window opens:

Settings
— Format
Editor Byte
Data Hex
Address Hesx
Length Hesx
— Aubo-Save Filename
W READML (O TAG o XML

i < W 500

Figure 8-20 Settings window

SIMATIC RF310M Mobile Reader
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Settings under "Format"

8.6 The functions in the "Extras" menu

You can set different formats (for the editor, data, address and length) under "Format" that

are explained below.

o Effect of the "Editor" settings:
Byte, binary

Depending on the format that you select, the interface in the data editor is as depicted

below:

[} Byte"

"Binary"

|File Tag Tools Help|

D |DDDDDDDDSS?5FE.?? |

[] complete

Address Dx Length I:lx

0000 53 49 45 4d |4
0004 45 4e 53 |20
0005 41 47 20 52
000c 84 24 00 61

0010 22 65 05 05 [+
Read Write
RF340T |
Fud =250l

|File Tag Tools Help|

D |DDDDDDDDSS?5FB?? |

[] complete
Address  Ox Length 0x
0000 01010011 -]

0001 01001001
000z 01000101
0003 01001101

0004 01000101 e
Read Write
RF340T |
Fud = d 50l

Format in bytes

Presentation with "0" and "1"

SIMATIC RF310M Mobile Reader
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o Effect of the "Data" settings:
Hexadecimal, decimal or ASCII number format
"Hex" or "Dec" format can be recognized in the "Address" and "Length" lines in the data

editor.

Hex

Dec

ASCII

|File Tag Tools Help|

D |EIDEIDEIDEII355?5FE.?? |

[ Complete JSER, FR A

Address Dx Length Dx

|File Tag Tools Help|

D |DDDDDDDDSS?5FB?? |

[] complete

Address Dx Length Dx

|File Tag Tools Help|

ID: |DDDDDDDDSS?5FE.?? |

[] complete

Address Dx Length Dx

0000 53 49 45 4d Al 0000 83 73 69 77 Al oo s 1 E M (4]
0004 45 de 5320 oood4 e2 73 83 32 aood E NS
000g 41 47 20 52 ooos &5 7132 82 ooog A G5 F
000c 84 24 00 &1 000z 132 136 0 o7 oodc O % . a
00io 22 65 05 05 El o010 34 101 5 5 El o010 " e o 4d |E|
Read Wirite Read Write Read Write
RFaa0T | RF340T | [RFz40T |
| Y & =l 50l i <G 50l
o Effect of the settings under "Address" and "Length"
When the check mark is missing, you can also enter decimal data here. If you
subsequently set the check mark, the data will be converted into hexadecimal format.
Depending on the format setting, the values will be changed in the editor.
You can see from the data editor whether "Hex" or "Dec" is activated; for Hex format, "0x"
is shown for "Address" and "Length™:
"Hex" check mark not activated "Hex" check mark activated
Display in the
editF())r Y Address D Length ux f-\ddress Leng
SIMATIC RF310M Mobile Reader
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Settings under "Auto-Save Filename"

8.7 The functions in the "Help" menu

Under "Auto-Save Filename" you can define whether the same file with the same name is
always updated when scanning tags, or whether new files are saved in each case.

Auto-Save Filename
W READML (O TAG o XML

Figure 8-21 Auto-Save Filename

e "READ.XML"

If the setting "READ.XML" is selected, the same file READ.XML is always updated each

time tag data is read.
e "Tag_xxx.XML"

If the setting "Tag_xxx.XML" is selected, a new file with the name TAGxxx.XML is created
each time tag data is read. "xxx" is replaced by the ID of the read tag.

If a tag with the same ID is read again, the corresponding file is overwritten.

"READ.XML" is set as the default value.

The functions in the "Help" menu

Using "Help > About" you can obtain information on the following points:

About RF310M

Device:  RF310M

Wersion:  %3.0
Build: Y03.00.00.00_02.04.00.2

Copyright € 2010, Siermens AG.
rights reserved,

i < W 500

Figure 8-22 "About RF310M" window

SIMATIC RF310M Mobile Reader
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8.7 The functions in the "Help" menu
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9.1 Prerequisites for working with the RF-MANAGER RF310M software
9.1.1 Required components
WLAN module

Communication with the runtime system of RF-MANAGER is performed over a radio link.
The SIMATIC RF WLAN module is required for this purpose.

9.1.2 Starting the RF-MANAGER RF310M software

To start the RF-MANAGER RF310M application, double-click the "RF-MANAGER" icon on
the desktop.

o
F oo

)
L

RF-
MAMNAGER

Figure 9-1 Desktop symbol for RF-MANAGER SIMATIC RF310M software
A connection to RF-MANAGER will only be established when you have started the RF-
MANAGER RF310M software and the WLAN connection is active.

After it has been correctly installed, the SIMATIC RF310M mobile handheld terminal
automatically receives its configuration from RF--MANAGER.

A Stop symbol is displayed at the bottom right in the display of the SIMATIC RF310M in the
following cases:

@

e During startup of the software
e During transfer of a new configuration from the RF-MANAGER

You cannot use the application as long as the Stop symbol is displayed.

SIMATIC RF310M Mobile Reader
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9.1 Prerequisites for working with the RF-MANAGER RF310M software

9.1.3 Preconditions for parameterization of the WLAN connection
® The mobile reader must be ready for operation (the battery is charged).
® The mobile reader must contain a WLAN card.

e A WLAN connection must exist between the reader and the network of the PC, e.g. via an
access point.

® |nformation regarding the WLAN settings must be available.

® The operating mode of the mobile reader must be set to "Supervisor".

Ethernet

SIMATIC RF310M Mobile Reader
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9.1 Prerequisites for working with the RF-MANAGER RF310M software

914 Settings in the Engineering System

1.

Enter IP address of the reader

Enter the assigned IP address in the device settings of the mobile handheld terminal
("RFID devices > RFID device_X").

. Enter the network address of the PC

Enter the network address of the PC in the network settings ("Device settings > RFID /
network settings").

Note
An automatic reader search is not possible in the Engineering System

The automatic reader search via "Project > Reader configuration > Communication settings"
does not function in the case of mobile handheld terminals.

9.1.5 Parameterizing the WLAN card in the SIMATIC RF310M mobile handheld
terminal

Two examples are given below for the procedure that you can follow for parameterizing the
WLAN card of SIMATIC RF310M.

Consult your network administrator to ensure that the WLAN connection is set up correctly.
You will find detailed information on configuring the WLAN in the operating instructions for
the PSION WORKABOUT PRO.

Example 1

With this procedure, the active radio networks are displayed automatically.

1.

Set the operating mode to "Supervisor" in SIMATIC RF310M.

2. In SIMATIC RF310M, select "Start > Programs > Summit > SCU"
3.
4

Under "Active Config", select "Third party".

. To activate these changes, change to the device to the "Powerdown" mode by pressing

the blue <FN> key and the on/off button at the same time for approximately 7 seconds.
The device then restarts.

Select the required active wireless network in the dialog that now opens.

. Click the "Connect" button and enter the respective encryption code under

"Authentication" and "Network key".

. Click on the "OK" button.

SIMATIC RF310M Mobile Reader
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9.1 Prerequisites for working with the RF-MANAGER RF310M software

Example 2

9.1.6

62

Select "Start > Programs > Summit > SCU" in the mobile reader.
Click on the "Profiles" tab.
Select the "New" button to create a new profile setting

Enter a name for the profile setting.

o M 0w N =

At least make the following settings:

— SSID (name of the radio network), e.g. "RF310M"

— Auth Type (security level): e.g. "Shared"

6. Select the encryption required under "Encryption": e.g. "WPA2 PSK".

7. Then click the button "WEP keys/PSKs". Enter the encryption code and confirm with
"OK"_

8. Click the "Commit" button to confirm the settings.
9. In the "Main" tab, under "Active config", select the profile that should be active.

10.To activate these changes, change to the device to the "Powerdown" mode by pressing
the blue <FN> key and the on/off button at the same time for approximately 7 seconds.
The device then restarts.

Note
Other encryption possibilities

You can also use other encryption methods, depending on the access point. "WEP"
encryption is no longer regarded as secure; you should not use this.

Enter the IP address in the mobile reader

If a DHCP server is not present in the network, you must enter the IP address of
SIMATIC RF310M in the SIMATIC RF310M mobile handheld terminal:

1. Double-click the WLAN icon in the taskbar for this purpose.

2. In the "IP Information" tab, click the "Configure" button and select "Specify an IP
address". Enter the IP address.

As an alternative, you can also enter the IP address as follows:

1. "Start > Settings > Control Panel > Network and Dial-up Connections" and select the
relevant connection.

2. In the "IP Information" tab, click the "Configure" button and select "Specify an IP
address". Enter the IP address.

SIMATIC RF310M Mobile Reader
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9.1.7 Creating a back-up

Create a back-up to save the settings even in the case of power failure. The steps you have
to perform to do this are described in detail in the Chapter Performing a back-up (Page 24).

9.2 Application mode "Remote"

In application mode "Remote" that is configured via the Engineering System in RF-
-MANAGER, the SIMATIC 310M mobile handheld terminal has the properties of a stationary
reader. This means that the acquired data are only displayed on the reader and transferred

to RF-MANAGER.
You are not able to acknowledge or reject the scanned data in SIMATIC RF310M.

9.2.1 Acquire data and transfer it to RF-MANAGER

Data acquisition

Depending on the configuration in the Engineering System, you can activate an RFID read
operation using the hardware keys or the "Scan" button of SIMATIC RF310M.

If you have configured the reading of RFID tag data, the scanned tag ID will be preceded by
"RFID".

|File Tag Tools Help|

FFID 00000000357S0EED
FFID 00000000357 5E96D

RFID 000000003575FR77

RF300 |
& Jlll - A & pF
Figure 9-2  List of RFID tag IDs (remote).

A Note symbol is displayed at the bottom right in the display if the data has not yet been
transferred to the RF-MANAGER:

SIMATIC RF310M Mobile Reader
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Transfer data to RF-MANAGER

All acquired data is transferred immediately to RF-MANAGER. The Note symbol disappears
following the transfer.

9.3 Application mode "Mobile"

In application mode "Mobile" that is configured via the Engineering System in RF-
-MANAGER, you can check the scanned data for validity in the SIMATIC RF310M mobile
handheld terminal and reject any faulty data. Only that data which you have acknowledged
will be transferred to RF-MANAGER.

Functional expansion by means of configuration in the Engineering System

When the function "Edit Tag" is activated in RF-MANAGER, you can display and edit all the
data for the read RFID tag. However, changes in the data editor are not transferred directly
to the RF-MANAGER. See Acquire data and transfer it to RF-MANAGER (Page 64).

9.3.1 Acquire data and transfer it to RF-MANAGER

Data acquisition

Depending on the configuration in the Engineering System, you can activate an RFID read
operation using the hardware keys, the RF-MANAGER, or the "Scan" button of SIMATIC

RF310M.

If you have configured the reading of RFID tag data, the scanned tag ID will be preceded by
"RFID".

|File Tag Tools Help|

FFID 0000000035 75E960D
FFID 000000003575FR77

RFID DDODODD0SS7S0EED

|| Data Cik Delete
[RF300 |
& Jll = 3 &0F

Figure 9-3  List of RFID tag IDs.
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9.3 Application mode "Mobile"

A Note symbol is displayed at the bottom right in the display if the data has not yet been
transferred to the RF-MANAGER:

Transfer data to RF-MANAGER

Read Data

Delete data

9.3.2

9.3.2.1

You can only transfer the data directly scanned from the tag to the RF-MANAGER.
If you want to transfer data to RF-MANAGER, select the "OK" button.
The data then disappears from the user interface of the SIMATIC RF310M.

The Note symbol is displayed as long as the data is still present on the RF310M (e.g. also if
a WLAN is not currently present).

You can edit the data using the "Data" button and transfer it again to the scanned RFID tag.

The following chapters contain detailed information about this.

Note
Changes in data only affect the tag
If you edit data in the data editor of the SIMATIC RF310M, it is not directly transferred to the

RF-MANAGER. However, you can transfer this data to the tag using a write operation. If you
subsequently scan the tag again, this data can also be transferred to the RF-MANAGER.

You can reject any data that has been incorrectly acquired via the "Delete" button.

Edit tag data

The data editor

Prerequisites for working in the data editor

In order to process tag data, a tag must have been scanned by the SIMATIC RF310M device
and its tag ID must be indicated in the display.

The transponder data can be edited in the editor window in hex, ASCII or decimal format.
You can toggle between the two in the "Tools > Settings" menu (see Settings (Page 83)).

SIMATIC RF310M Mobile Reader
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Interface structure of the data editor

@

| File Tag Tools Help | ——(1)
ID: [D0000000SS7SDEED —2

\\\\-_‘—-—
@0— | completeofid | Juser FRam [v3—(3)
(©)—Address o0x[0000 | Length ox[1fid +—(@)

0000 |53 69 65 |6d \af
0004 65 |6e |73 120 ——@®

®—o0008 41 47 20 il

000c 22 |33 |44 |55
0010 66 77 88 199 |+]

Scan || Read || Write

@ —FEat) |
&4 B Risleid
®
@ Menu bar
@ Indication of the tag ID
(®  Drop-down list box with the transponder-specific memory areas (e.g. USER) that are displayed
in the data field.
® Length of the data area (the field can be edited if "Complete" is not checked)
® Data field
The data can be displayed in either hexadecimal, decimal or ASCII format.
®  Buttons for processing the tag data:

®@Q

®@ 0@

e Scan tag (ID)
e Read tag data
o Write to the tag

Indication of the tag type: RF300 or ISO

The editor window contains the tag data. The size of the represented data depends on the tag
type.

(Start) address (the field can be edited if "Complete" is not checked)

"Complete" check mark: Indication of the completely selected memory area; all memory areas
of the tag are always read or written at once, independent of the memory area currently set.
Length of the user area:

The software "RF-MANAGER" contains an additional field for the length of the user area. In this
field, you must enter the tag-specific length of the user area.

One memory area of the most recently scanned tag is always shown in the editor. In the
drop-down list box [®], you can select and display the different memory areas of the tag. If
you check "Complete" @0, the current memory area will be displayed complete in the editor,
otherwise you can enter values under "Address" [@] and "Length" [@] to display the
relevant data area only.

66
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The "current area"

9.3 Application mode "Mobile"

If "Complete" is not checked, the area is displayed that is specified in the fields "Address"
and "Length".

You can reach the individual addresses using the input pen. If you change the values, they
will have a green background. The green background remains until the data are
transferred/written to the transponder. The color green therefore indicates that the actual tag

data differs from the values visible in the editor.

All other data areas of the tag are shown against a white background.

If you have selected the user area as the memory area, you must specify its length in the
field "Length of user area" [@D]. You can also call the length of the tag-specific user area
using "Tag status".

[File Tag Tools Help |

ID: {00000000S5750EED

[ Completeln1fid | [User FrRaM ¥ ]

Address 0x[0003 | Length 0x[0010 |

0000 6d
0004 65 l6e |73 (20
0008 41 B8 20 |11
000c 122 133 |44 [N
0010 66 77 (EEl

sean || Read || wite

Fa00 |
Ll = A 50F

Transponder-specific memory areas

Different memory areas exist in accordance with the tag standard.
e RF300

USER

FRAM:

User data area. Freely available. Its size or presence is specific to the tag.
CONFIG:
Configuration data. Relevant for service purposes only.

OTP EEPROM:
EEPROM memory for user data. This area can also be used as an "OTP" memory
(One Time Programmable). The function "Write OTP" is used for this purpose.

* |SO15693

USER

ISO

User data area. Freely available. Its size or presence is specific to the manufacturer.
OTP ISO

User data memory. This area can also be used as an "OTP" memory (One Time
Programmable). The function "Write OTP" is used for this purpose.

SIMATIC RF310M Mobile Reader
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9.3.2.2 Requirements for operating the tag functions
In order to execute read and write operations, you must
® have configured the RF-MANAGER,

® observe the distance limits between the reader and the tag.

Configuration of RF-MANAGER

Configuration of the RF-MANAGER is carried in the RF-MANAGER. For detailed
information, please refer to SIMATIC RF-MANAGER 2008 Operating Manual
(http://support.automation.siemens.com/WW/view/en/25332237)

Distance limits to be observed between the reader and the tag

For detailed information, please refer to SIMATIC RF300 System Manual
(http://support.automation.siemens.com/WW/view/en/21738946).

Note
Transmission gaps with the RF300 tags because the distance between reader and tag is too
small

If the distance between reader and tag is too small, a transmission gap may occur directly on
the surface of the RF310M read head in the center of the field. Communication with the
transponder is not possible in the transmission gap.

You can avoid a transmission gap by observing a minimum distance of 2 mm.

Note
Errors when reading and writing due to several tags in the field of the SIMATIC RF310M

Tags that follow each other closely, and are therefore in the area of the SIMATIC RF310M at
the same time, can cause errors in reading and writing tag data.

Please ensure when executing the tag functions that the minimum distances from
transponders are observed, that is, distances between 100 and 500 mm depending on the
tag type. (See System Manual for SIMATIC RF300 or MOBY D > Plan system > Field data).

SIMATIC RF310M Mobile Reader
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(@D  Tagin the blue area: tag can be processed
@) Tag in the gray area: tag cannot be processed

Figure 9-4  Tag detection range of the reader

Only one tag must be located within the combined blue and gray area (D and @).

SIMATIC RF310M Mobile Reader
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9.3 Application mode "Mobile”

9.3.2.3

Selection of memory area

Setting of memory areas and address ranges for read and write operations

In the data editor, select the memory area of the tag for which you wish to carry out a read or
write operation.

|File Tag Tools Help|

1D 0000000055 750EED

IUSER FRAM :l

Address  Ox Length 0x | 1ffd

0000 53 69 65 6d Al
ooo4 65 6e J30 20
ooos 41 47 20 11
000c 22 33 44 55
0010 66 77 88 99 |+]
Scan Read Write
[RF300 |
&Y = d 50F
Figure 9-5  Selection of memory area

Setting of address and length of memory area

70

In the data editor, set the start address and length of the memory area for which you wish to

carry out a read or write operation.

If you have selected the user area, you must specify its length in the field "Length of user
area". You can also call the length of the tag-specific user area using "Tag status".

|File Tag Tools Help|

(Y |DDDDDDDDSS?5DEED

[ complete

01ffd | |USER FRaM ||

Address Dx Length Ox | 1ffd

0000 53 69 65 6d A
0004 65 6Ge 73 20
0oos 41 47 20 11
000c 22 33 44 55
0010 66 77 88 99 [+|
Scan Read Write

[RF300 |

£ =0 5pf

Figure 9-6

Address and length of memory area
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9.3 Application mode "Mobile"

If all memory areas of the tag are to be completely read or written together, set the check
mark for "Complete". With this function you can display the complete size of the selected
memory area.

If the check mark is set for "Complete”, "Read all" and "Write all" are displayed on the

buttons.

|File Tag Tools Help|

(Y |DDDDDDDDSS?5DEED

IV| cormpletebifid | [usEr FrRam [x]

Address  Ox Length Dx

0000 53 69 65 6d A
o004 65 6e 7320
ooos 41 47 20 (11
000z 22 33 44 55
ooio 66 7788 99 E|
Scan || Read all || Write al
[RF300 |
| A LpF
Figure 9-7  "Complete" check mark
9.3.24 Read tag data

You can scan tags and read tag data using the "Read" button in the data editor.

The tag ID is displayed in the editor underneath the menu bar. It has a green background
when reading a tag for the first time. If you work further with the same tag, the green

background disappears.

As soon as you scan a different tag, its ID also has a green background. The green

background thus indicates if a different tag is being edited.

SIMATIC RF310M Mobile Reader
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|File Tag Tools Help|
ID: |00000000557S0EED |

[] Complete 01ffd | |USER FRaM [¥]
Address  0Ox Length Dx

0000 53 69 65 6d Al
0004 65 6e 73 20
0008 41 47 20 11
000c 22 33 44 55
0010 66 77 88 199 [v]

RF300 |
& o 1= 4
Figure 9-8  "Read" button

Scan Wyrite

The data and memory areas are read which are currently set in the data editor. [see "Current
area" in Chapter Setting of memory areas and address ranges for read and write operations
(Page 70).]

9.3.2.5 Write tag data
You can write tag data in the data editor using the "Write" button or <CTRL+W>,

The tag ID has a green background just like with the read operation. [See Read tag data
(Page 71).]

If you have previously read data from a tag with the reader, these values will be written to the
tag with the next write operation.

|File Tag Tools Help|

D |DDDDDDDDSS?5DEED |

[] complete 01ffd | [USER FRam =]
Address  Ox Length Dx

0000 53 69 65 6d A
0004 65 e 73 20
0005 41 47 20 11
000c (22 |33 |44 |55
010 66 77 88 99 [5]

Scan Read

|‘ Write

[RF300 |
| A LpF
Figure 9-9  "Write" button

The data and memory areas are read which are currently set in the data editor. [See Setting
of memory areas and address ranges for read and write operations (Page 70).]

SIMATIC RF310M Mobile Reader
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9.3.2.6 Progress and timeout display

With the read and write functions, communication takes place with the transponder. The
progress of the currently executed function is indicated, acoustic signals are output, and also
a timeout where applicable:

Progress display and acoustic signal with read/write operations

Acoustic signals

During the data transmission, the progress of the executed function is displayed on a
bargraph:

Reading '"USER FRAM'

[

Figure 9-10 Progress display in the case of the tag function
The tag function is not interrupted if you briefly move the tag out of the read field. All read
and write operations are repeated until a tag has been detected.

You can stop the respective read or write operation at any time using the "Cancel" button.

An acoustic signal is output when the read or write operation has been completed
successfully.

With longer data blocks, an acoustic signal is output following each read block.

If an operation is canceled as a result of an error or by the user, a different audible signal is
output.

Timeout display in the case of the tag function

If the tag remains unedited for longer than 20 seconds, the function is interrupted and the
following message window appears:

SIMATIC RF310M

Do you want to
? stop reading?

Figure 9-11  Timeout display in the case of the tag function

You can now stop the command completely with "Yes" or continue it with "No". If you retry,
the interrupted command is continued at the point of interruption.

SIMATIC RF310M Mobile Reader
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9.3.3 Overview of functions

After start-up of the RF-MANAGER RF310M application, the screen for scanning tags
appears on the display. You can then scan tags or call a function from the menu. You can
find out from the following table which functions are available in the respective application
mode.

Note

If you want to use the function "Edit Tag" in application mode "Mobile", you must activate this
in RF-MANAGER.

Application mode
Function Remote Mobile Description
Standard | Edit Tag
File Open - - X Load file from the integral PSION "Flash Disk"
directory to the work memory.
Save Tag - - X Save read-in tag data to the "Flash Disk" directory.
Save Tag As - - X Save read-in tag data to the "Flash Disk" directory.
Exit X X X Exit application
Tag Scan X X X Read tag ID
Read Data - - X Read tag data, write tag
- Read <CTRL+R>
- Write <CTRL+W>
Write OTP - - X Lock data areas on the tag
Tag Status - - X Tag status display
Init Tag - - X Initialize data areas on the tag
Tools | Password X X X Change password for the application
Reader Status X X X Information about the reader
Language X X X Set the menu language
Settings - - X Define tag area for reading/writing
Specify format (editor, data, address, length)
Help About RF310M X X X Manufacturer data

SIMATIC RF310M Mobile Reader
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9.34

9.3.4.1

9.34.2

9.34.3

9.3 Application mode "Mobile”

The functions in the "File" menu

Overview of file functions

The following options are available in the "File" menu:
e Open
® Save Tag

® Save Tag As

® Exit
Tag Tools Help|
LIS .. EED
Save Tag

Sawve Tag As ... m
Emti Length Dx
0000 53 69 65 6d A
0004 65 6e 73 20
0008 41 47 20 11
000z 22 33 44 55
0010 66 77 88 99 [+]

Scan Read Write

[RF300 |

£ =l A0F
Figure 9-12 The "File" functions

Open

The function is available in the application mode "Mobile" when "Edit Tag" has been
activated in RF-MANAGER.

You can load a file via "File > Open" if the file was saved beforehand with the command "File
> Save" or if it was transferred from the PC to the "Flash Disk" directory of the SIMATIC
RF310M (also see Data transfer between the PC and reader (Page 88)).

All the files of the "Flash Disk" folder are displayed. You can select the desired file via the
touch screen or by entering the filename under "Name" and <OK>.

Save Tag / Save Tag As

The functions are available in the application mode "Mobile" when "Edit Tag" has been
activated in RF-MANAGER.

Via "File > Save", you can save data currently displayed in the editor of the reader to a file on
the SIMATIC RF310M. If you select "Save", the current file will be replaced; if you select
"Save Tag As", you can select a new directory or a new file name.

SIMATIC RF310M Mobile Reader
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The filename can be up to 100 (alphanumeric) characters in length. XML format is used
automatically for saving. Also refer to the Chapter "File storage on the SIMATIC RF310M
(Page 87)" as well as "Organization of the .XML files in the Flash Disk directory (Page 91)".

9344 Exit

You can exit the "RF-MANAGER RF310M" program via "File > Exit". You then reach the
WiInCE operating system level of the PSION Workabout Pro. You require the password
relevant to the application for this, if you have previously assigned one.

Note

A connection to RF--MANAGER is established as long as the "RF--MANAGER RF310M"
software is running on the SIMATIC RF310M. On exiting, this connection is closed down.

9.3.5 The functions in the "Tag" menu

9.3.5.1 Overview of tag functions

The following tag functions are available that you can select in the menu via "Tag":

76

Scan
Read Data
Write OTP
Tag Status
Init Tag
| File Tools  Help |

= [ égaar; Data ... :l
Mo witeore.., il ]
adar| TAGSENS . b ox
fod——or=ro—b0 00

ffio4 Q0 00 00 00

ff0z 00 00 00 00

ffoc 00 00 00 Q0

ffi0 00 00 00 00

Scan Read Write

RF300 |
| <= W 55f

Figure 9-13  The tag functions
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9.3.5.2 Scan tag

If you have activated the "Edit Tag" function in the RF-MANAGER, you can use "Tag >
Scan" to select the interface for the scanning of tags.

See also Chapter Acquire data and transfer it to RF-MANAGER (Page 64).

9.3.5.3 Read Data

If you have already scanned a tag, you can select the data editor using "Tag > Read Data" in
order to edit tag data. See also Chapter The data editor (Page 65).

9.3.5.4 Write OTP

If you have activated the "Edit Tag" function in the RF-MANAGER, you can use "Tag > Write
OTP" to write once to the OTP area of a tag that is at a sufficient distance from the reader.

A\ caution

The "Write OTP" function is non-reversible.

Please note that the OTP memory area can only be written to once. It is not possible to
change the values in the OTP area of a tag at a later time.

Requirements
The memory area "OTP EEPROM" is selected in the data editor.

Procedure
1. Select "Tag > Write OTP".
2. Confirm the confirmation prompt "Caution! Switch on permanent write protection?" with
"Yes!".
The data displayed in the data editor is then transferred to the tag.
Result

The data is identified on the tag as being no longer writable.

In the data editor, the protected areas following a read operation are displayed in gray.

Note
OTP memory areas of the RF300 and ISO tags

For OTP memory areas of the RF300 tags, see the System Manual RF300, RF300/ISO
transponders, memory configuration of the RF300/ISO tags.
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Only complete rows with 4 bytes each are write-protected.

If, for example, you only select the 2nd byte in the data editor using the "Address" FF05 and
"Length" 1, only this byte is transferred to the EEPROM area on the tag, but the address
range FF04...FFO7 is protected.

A write operation is carried out internally at block address FF84.

The OTP area refers to the 5 block addresses FF80, FF84, FF88, FF8C and FF90. A write
command to this block address with a valid length (4, 8, 12, 16, 20 depending on the block
address) protects the written data from subsequent overwriting.

Note

If the OTP area is used, it must be ensured that the blocks are used without gaps, starting

with block 0.

Examples:

3 blocks (with write command), blocks 0, 1, 2 (FF80, length = 12): valid

2 blocks (consecutive), block 0 (FF80, length =4), block 1 (FF84, length = 4): valid
2 blocks (consecutive), block 0 (FF80, length =4), block 2 (FF88, length = 4): invalid
1 block, block 4 (FF90, length = 4): invalid

9.3.5.5 Reading the tag configuration data

You can read the configuration data of a tag by selecting the memory area "CONFIG" in the
editor and subsequently carrying out a read operation. The memory area "CONFIG" only
exists with RF300 tags.

Byte address EEPROM Functional description

OxFF1f Bank switch (bits 1 and 0) Memory bank

OxFF1e MDS delay (bits 7:5); LFD (bit4) | MDS delay/LFD bit

OxFF1d Reserved

OxFF1c Limit value A for LFD quotients LFD (A)

OxFF1b Limit value B for LFD quotients LFD (B)

OxFF1a Reserved

OxFF19 Memory configuration, INIT (bits Memory configuration/Init bit

7..1)

OxFF18 Range for lock bits Lock bits

OxFF17 Tag ID, byte 3 Tag ID (b24-b31)

OxFF16 Tag ID, byte 2 Tag ID (b16-b23)

OxFF15 Tag ID, byte 1 Tag ID (b8-b15)

OxFF14 Tag ID, byte 0 Tag ID (b0-b7)

SIMATIC RF310M Mobile Reader
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9.3.5.6 Read tag status
You can read and display the status data of the transponder via "Tag > Tag Status".
The following tag status information is displayed here:
e TagID
® FRAM memory size in bytes
® | ock bit register (8-bit binary value)

e ASIC version

Tag Status
Tag ID: 000000005575FR 77
FRAM Memory: 8192
LockBit Register: 00000000
ASIC Mersion: 1

2 — A 50
Figure 9-14 Reading the tag status

9.3.5.7 Initialize the tag

The "Init Tag" function is used to overwrite the complete data area of a tag with a specific
value.

If you have activated the "Edit Tag" function in the RF-MANAGER, you can execute this
function using "Tag > Init Tag".

Prerequisite
A writable memory area is selected in the data editor:

® The memory area of the complete tag if the "Complete" check mark is selected in the
data editor; or

® The memory area set in the fields "Address" and "Length".

SIMATIC RF310M Mobile Reader
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Procedure for initializing the tag

1. Select "Tag > Init Tag".

2. You can enter a hexadecimal or decimal value with which you wish to write to the
selected memory area in the window "Initialize Tag". Click "OK" to confirm.

The tag is then initialized.

Once the tag has been successfully initialized, the corresponding value is also preset in the
data editor.

Note

Write protection in the OTP EEPROM memory area

Note that only those data can be written in the EEPROM memory area which have not been

protected by the "Write OTP" function.

9.3.6 The functions in the "Tools" menu

9.3.6.1 Overview of the Extras functions

The following functions can be selected in the "Tools" menu:

® Password

e Reader Status

® |anguage
® Settings
File Tag Help
ID: [popopg|  Bassword ...
|: Reader Status ... :l
|:| Complet Language ...
Address of_Settings .. Fd
0000 53 69 65 6d A
0004 65 He 7320
ooos 41 47 20 11
000c 22 33 44 55
0010 66 77 88 99 [+|
Scan Read Wirite
[RF300 |
ad =W 5F

Figure 9-15 Tools functions
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9.3.6.2 Password for the SIMATIC RF-MANAGER RF310M application

As an option, you can assign a password for the SIMATIC RF-MANAGER RF310M
application.

Select "Tools > Password" from the menu.

Application Password

Confirm Password I:l

| w50l

Figure 9-16 Password

1. Enter a password with up to 8 characters under "New Password".
2. Then enter the password again under "Confirm password".

3. Select the "OK" button.

The password is now set. All write functions to a tag as well as exiting of the software are
now protected by this password.

Password prompt

If you then wish to perform a write function, you will be prompted to enter the appropriate
password. You only have to enter the password once in the case of several consecutive
write commands. It will remain valid for 5 minutes after the last write function is executed.

This password is also required to exit the application.

Deactivation of password

If you have assigned a password and then wish to deactivate it, leave the "New Password"
and "Confirm Password" fields empty, and confirm using the "OK" button.

SIMATIC RF310M Mobile Reader
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Default password

No password is assigned in the delivery condition.

Note
| forgot my password

If you have forgotten your password, the original status of the device can be restored. See

System reset (Page 92).

9.3.6.3 Reader Status

Via "Tools > Reader Status" you can view the following information:

e API Version

® Model (RF310M)

e Firmware version of the RFID module
® Reader Service

Reader Status

AFT Wersion: W13

Model: SIMATIC RF310M
Firmware: 3.4

Reader

Service: 03.00.00.00_02.04.00,2

&Y Y I=T-1
Figure 9-17 Reader Status
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9.3.6.4 Setting the language

You can set English or German as the menu language of the SIMATIC RF-MANAGER
RF310M software. Select the desired language in the "Language selection" window of the
"Tools > Language" menu and confirm with "OK".

Language Selection

F 3l Ul 57

Figure 9-18 Language selection window

9.3.6.5 Settings

You can make the following settings using this function:
e Define the data formats

e Define the filename

Select "Tools > Settings" to parameterize these settings. The "Settings" window opens:

Settings
— Format

Edlitor Byte

Data Hex

Address Hex

Length Hex
— Auto-Save Filename ———

@ READ XML () TAG o WL

2 R
Figure 9-19  Settings window
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Settings under "Format"

You can set different formats (for the editor, data, address and length) under "Format" that
are explained below.

o Effect of the "Editor" settings:

Byte, binary
Depending on the format that you select, the interface in the data editor is as depicted
below:
llBytell llBinaryll
| File Tag Tools Help | | File Tag Tools Help |
ID: [1000000055750DEED | ID: [1000000055750DEED |
[ complete n1fid | | SN [ complete n1fid | | SN
Address  0x Length mx Address  0x Length mx
0000 53 69 65 6d LA 0000 01010011 [£]
0004 65 Be (73020 0oo1 01101001
ooos 41 47 20 (11 000z 01100101
D00c 22 33 44 55 0oo3 01101101
0010 o6 77 88 99 [+| 0004 01100101 4
Scan Read Write Scan Read Write
[RF300 | [RF300 |
ol A B=Terd 2| - o
Format in bytes Presentation with "0" and "1"

SIMATIC RF310M Mobile Reader
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e Effect of the "Data" settings:

Hexadecimal, decimal or ASCIl number format
"Hex" or "Dec" presentation format can be recognized in the "Address" and "Length" lines
in the data editor.

Hex

Dec

ASCII

|File Tag Tools Help|

D |EIDEIDEIDEII355?5DEED |

DCDmpIete@ SER, FRANM
Address  Ox Length I:lx
0000 53 69 65 6d L4
0004 65 6ee 73020
ooos 41 47 20 11
000z 22 33 44 55

o010 es 7788 99 |E|
Scan Read Write
[RF300 |
Ead <% O 55

|File Tag Tools Help|

ID: |DEIDEIDEIDEISS?5DEED |

DCDmpIete@ ISER. FR A
Address I:lx Length I:lx
0000 183 105 101 109 E
0004 101 11107115 32
0oos 6> 71 32 17
000c 34 51 68 85
0010 102 119 136 133 [+|

Scan Read Write

[RF300 |

& PR

|File Tag Tools Help|

ID: |DEIDEIDEIDEISS?5DEED |

[ Complete 01ffid | | NSl
Address  0x Length I:lx

0000 S i e m A
o004 e n 5
0008 A G O
000c " 3 D U
000 f w O 0O [+
Scan Read Write
[RF300 |
£ CY° N

e Effect of the settings under "Address" and "Length"

When the check mark is missing, you can also enter decimal data here. If you
subsequently set the check mark, the data will be converted into hexadecimal format.
Depending on the format setting, the values will be changed in the editor.

You can see in the data editor whether "Hex" or "Dec" is activated; for Hex format, "0x" is
shown for "Address" and "Length":

"Hex" check mark not activated

"Hex" check mark activated

Display in the
editor

Address

Address Leng

SIMATIC RF310M Mobile Reader
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Settings under "Auto-Save Filename"

9.3.7

9.3.7.1

86

Under "Auto-Save Filename" you can define whether the same file with the same name is
always updated when scanning tags, or whether new files are saved in each case.

Auto-Save Filename
W READML (O TAG o XML

Figure 9-20 Auto-Save Filename

e "READ.XML"

If the setting "READ.XML" is selected, the same file READ.XML is always updated each

time tag data is read.
e "Tag_xxx.XML"

If the setting "Tag_xxx.XML" is selected, a new file with the name TAGxxx.XML is created
each time tag data is read. "xxx" is replaced by the ID of the read tag.

If a tag with the same ID is read again, the corresponding file is overwritten.

"READ.XML" is set as the default value.

The functions in the "Help" menu

Overview of "Help" menu

Using "Help > About" you can obtain information on the following points:

About RF310M

Device:  RF310M

Wersion:  %3.0
Build: Y03.00.00.00_02.04.00.2

Copyright € 2010, Siermens AG.
rights reserved,

i < W 500

Figure 9-21  "About RF310M" window
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10.1

File storage on the SIMATIC RF310M

Storing the read tag data using the data editor

The data read from the tag are automatically stored on the reader to a file with the name
"READ.XML" in the "Flash Disk" directory.

Every subsequent read command overwrites this file.

Length of the written tag data

Display Files

Save files

When writing to the tag, the write data are written from the Editor to the tag and also to the
"Flash Disk" directory of the reader under the name "WRITE.XML". Every subsequent write
command overwrites this file.

The function "File > Open" shows all files with the extension ".XML". You can select one of
these. This file is then loaded into the Editor. The file is not saved with the name READ.XML
or WRITE.XML.

The function "File > Save / Save Tag As" saves the data from the Editor to a file with the
extension ".XML" in the "Flash Disk" directory of the reader. You can enter any name with 1
to 100 alphanumeric characters.

Note
Identification of modified data is retained in the XML file

If you read the data from the tag, modify them in the Editor and then save them, the modified
data are saved to the .XML file. The identification of the modified data is also retained in the
XML file; i.e. if you open the file again in the data editor, the modified data again have a
green background.

SIMATIC RF310M Mobile Reader
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10.2 Data transfer between the PC and reader

10.2.1 Prerequisites

If you want to access the supplied files and documentation, please not the following
prerequisites:

e USB driver for PSION Workabout Pro
You will find the USB driver
— of PSION (www.psionteklogix.com).

— onthe DVD "RFID Systems Software & Documentation" (order number 6GT2080-
2AA20).

® The Active Sync program from Microsoft

You can download the current version of Microsoft Active Sync from the Internet at
Microsoft homepage (http://www.microsoft.com).

¢ Docking station with USB cable
A docking station with USB cable to connect the PC to the SIMATIC RF310M.

10.2.2 Working with ActiveSync or the synchronization center

The ActiveSync program (Windows XP) or Synchronization Center (Windows 7) establishes
a connection via USB to the SIMATIC RF310M. You can now copy data and programs very
easily in the manner familiar from Explorer. You only need to select the "Flash Disk"
directory in the Explorer. It is also possible to access the SIMATIC RF310M device directly
with Active Sync / Synchronization Center.

Below, the section describes how to work with the ActiveSync program.

Requirements for opening the RF310M workstation
® The USB driver for the PSION Workabout Pro is installed.
® The ActiveSync/Synchronization Center program from Microsoft is installed.

® The SIMATIC RF310M is in the docking station and connected to the PC via the USB
cable.

SIMATIC RF310M Mobile Reader
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Opening the RF310M workstation via the PC's Explorer
1. Select the directory "RF310M/Flash Disk" in the Explorer.

4 B RF310M
> =\
4 Flash Disk
b .l 31d_300_000_204_02_pf|
> |, Documents and Settings
o SIMATIC RF310M
> W Startup
[ [. Staylinked
I oy Metwork

Figure 10-1  Opening the RF310M workstation via Explorer

Opening the RF310M workstation via ActiveSync and "Explore”
1. Start the "ActiveSync" program.

2. Select the button "Explore" (button for German installation: "Durchsuchen"), to access the
device using ActiveSync.

&l 1|

File ‘iew Tools Help

@ ST @ Schedule %) Explore
Guest :
Connected

Hide Details &

Infaormation Type Status |

Figure 10-2 Access to the SIMATIC RF310M device using ActiveSync "Explore"
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Opening the RF310M workstation/"Flash Disk" directory
Then select the "RF310M/Flash Disk" directory and open it.

Organisieren =

4 B RF310M
=
a ., Flash Disk
b .Ellt]_édﬂl_ﬂﬂﬂ_.?t]e{_ﬂz_pﬂ
Documents and Settings

.. SIMATIC RF310M
. Startup
. Staylinked

* umm Metwork

P "rﬂ Metzwerk

Figure 10-3  Flash Disk folder

90

-

MName Typ
310_300_000_204 02_pfl Dateiordner
Documents and Settings Dateiordner

| SIMATIC RF210M Dateiordner
| Startup Dateiordner
StayLinked Dateiordner

|| 310_300_000_204 02.pfl PFL-Datei

[ OEM_MCC_CE_2.0.303.exe Anwendung

= READ.xml XML-Dokument

| SystemProperties.tut Textdokument

=1 SystemProperties_A1149002938.b¢ Textdokument
=] WRITExml XML-Dekument

In the directory, you will find the file "READ.XML" and the files you have saved with the
extension ".XML". You can now drag or copy and paste these files from the drive of the

SIMATIC RF310M to the PC drive.

You can now view and modify the file contents on the PC using a suitable editor.

You can use any editor to display the XML structure:

® Notepad
o \\rite
e Microsoft Word

® Microsoft Internet Explorer

SIMATIC RF310M Mobile Reader
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10.2 Data transfer between the PC and reader

10.2.3 Organization of the .XML files in the Flash Disk directory

The XML structure for the stored "Tag data" as well as the tag ID list is shown below.

XML structure of the read or written tag data

<?xml version="1.0" encoding="utf-8" 7>

- «<tag xmins:tag="urn:com:siemens:simatic:hmi:handheld:1" tagld="000000005576766B" tagTypeName="RF350T">

- <banks>
+ <bank name="OTP EEPROM">
- <bank name="CONFIG">
<length>12</length>
- <items>
- <item>
<tagAddress>65300</tagAddress>
<valuel>107</valueI>
<value2>118</value2>
<value3>118«</value3>
<value4=85</valued>

<changeMasksx0</changeMask>
<fitem>

- <item>
<taghddress>65304</tagiddress>
<valuel>0</valuel>
<value2>42</value2>
<valued>0</value3>
<valued=0</valueds
<changeMask=>0</changeMask>

<fitem>

- <item>
<tagaddress>65308</tagaddress>
<valuel>64</valuels
<value2>0</value2>
<value3>112</value3>
<valued>0</valued>
<changeMask>0</changeMask>

</fitem>

<fitems>

</bank>
+ <bank name="USER FRAM">
</banks>
</tag>

Selected tag type

Tag ID (UID)

Data area of the tag

Number of bytes in the data area

Start address of a 4-byte block (decimal)

Value of the 4 bytes of a data area (decimal format).
e Value 1 = Start address + 1

e Value 2 = Start address + 2

e Value 3 = Start address + 3

e Value 4 = Start address + 4

@O

o

@ These values are hidden in this example with "Internet Explorer"; by clicking on the "+" character, the same view

that is used for the "USER" data area can be displayed.

Figure 10-4 XML structure
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10.3 The automatic power-saving function

10.3 The automatic power-saving function

The PSION Workabout Pro has an automatic shutdown function. This is activated if no key
on the reader is pressed for approximately 3 minutes.

In addition, the "SIMATIC RF310M" software has a further power-saving function. If no tag is
detected for 20 seconds after starting a tag command, or if the tag currently being edited
exits the field for longer than 20 seconds, the current tag command is stopped. The following
message appears (see also Progress and timeout display (Page 42):

SIMATIC RF310M

Do you want to
@ stop reading?

Figure 10-5 Timeout display

You can now stop the command with "Yes" or continue it with "No". If you retry, the
interrupted command is continued at the point of interruption.

10.4 System reset

Requirements for the system reset:
e The "Flash Disk" directory contains the backup file with the extension *.pfl

® The devices must be in the "Supervisor" operating mode. See Operating modes
(Page 24).

Performing a system reset and importing a back-up file

You can activate a system reset via "Start > Shutdown > Cold Reset". If there is a system
crash, you start the system reset by pressing and holding down the <ON/OFF> (red), <FN>
(orange) and <FN> (blue) buttons. The most recently saved back-up file will then be copied
back in. Please note that during a "Cold Reset", the device restarts twice.

To restore a backup, replace all the data in the "Flash Disk" directory with your backup copy
and then run a system reset.

SIMATIC RF310M Mobile Reader
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10.4 System reset

Starting a system reset with battery

After inserting the batteries and switching on for the first time, the reader also carries out a
system reset if the device was previously completely discharged. If the device is not
completely discharged but you still wish to carry out a system reset, remove the battery and
briefly set the switch in the bottom right corner of the battery compartment to "OFF". This
reset is the same as a hardware reset.

Note
Data retention and data loss during system reset

When you perform a system reset, only the saved data in the flash memory are retained
("Flash Disk" directory). All other data in RAM (e.g. in the "Application Data" folder) is lost.

Note
Restoring the delivery status of the device

If you want to restore the delivery status of the device, delete the self-stored files in the
"Flash Disk" directory, especially the self-created back-up files with the ending *.pfl.

Ensure that the "Flash Disk" directory still contains the files that were supplied on delivery
(especially the files with the ending *.pfl). Otherwise, you will have to copy in the files that
were backed up on initial commissioning again.
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Troubleshooting

Table 11- 1

Problem

Possible cause

Problem recovery

The display goes blank when
reading/writing.

The battery or the batteries of the
reader are empty.

Insert the device into the charging and docking
station or insert new batteries.

The display is blank after
switching on.

e The battery or the batteries are
empty.

e Insert the device into the charging and
docking station or insert new batteries.

e Software or driver were deleted
from the Flash Disk.

e Send in the device.

Icons are missing on the display.

The icon has been deleted.

Error messages appear that are
not defined in the user
documentation.

The green LED on the read
head of the RF310M does not
go out after a read/write access
to the transponder.

The program was illegally aborted.

The supervisor password is not
known.

Restore the factory settings by running a system
reset. Press and hold down the <ON/OFF>
(red), <FN> (orange) and <FN> (blue) buttons
simultaneously for approximately 6 seconds.

As an alternative, remove the batteries from the
basic device and re-insert them after 60 s.

The password for the write
commands of the SIMATIC
RF310M application has been
forgotten.

Copy in the most recent back-up.

The tag at the read head is not
read.

The tag is defective.

Use a different/new tag.

The tag is too far away from the read
head.

Reduce the distance between the read head
and the tag. Please observe the limit distances
between the reader and tags. Refer to the limit
distances in section Technical Specifications
(Page 99)

The orientation of the tag antenna
does not comply with the alignment
of the reader antenna.

Ensure correct alignment of the transponder
antenna and reader antenna. See Antenna and
antenna field (Page 16).

The function "Write Tag" cannot
be executed/is represented in
gray in the menu.

It was previously read in the
protected OTP area.

Execute the function "Read Tag". Following this,
the tag can be written to again assuming that
the OTP area is not protected.

Writing or protection of the OTP
area does not function

e \Write access to an OTP memory
area which is already used

e the tag is defective

First read the OTP area in order to determine
whether the tag is still functioning or whether
this area is already protected.

An invalid transponder type was set

Check the transponder setting.

An attempt is being made to write to
a protected area

Correct the area to be written (see section The
data editor (Page 34)).
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Troubleshooting

Problem

Possible cause

Problem recovery

The message "Do you wish to
exit reading/writing?" is output
during a write operation.

e The transponder is not in the
sensing area of the read head

e Move the transponder into the sensing area
of the read head

e The transponder is defective

¢ Replace the faulty transponder.
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Maintenance 1 2

12.1

12.2

Cleaning

Repair

A\ WARNING

Personal injury or equipment damage due to unauthorized opening or repairing

Unauthorized opening or repairing of the device can lead to personal injury or equipment
damage. Therefore do not carry out repairs yourself. Repairs may only be carried out by

authorized qualified personnel at the manufacturer's site.

For repairs, send the device to the Return Center in Fiirth. Repairs may only be carried out
at the Return Center in Frth.

Depending on the work necessary to repair the device, the Center may decide to give you a
credit note. In this case, it is your responsibility to order a new device.

The address is:

Siemens AG

Industry Sector
Returns Center
Siemensstr. 2

90766 Furth Germany

Servicing

NOTICE

Damage to the device due to detergents
The use of aggressive scouring agents or solvents to clean the device may damage it.

Only use dish soap or foaming screen cleaner as cleaning agents for the device.

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 97



Maintenance

12.2 Servicing
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Technical Specifications

Table 13- 1  Technical specifications of the RF310M

6GT2803-1AC00
6GT2803-1AC10

Processor Intel Xscale PXA270, 624 MHz, ARM
RAM 256 MB

ROM 1 GB Flash ROM

User program RF310M.exe

Screen Color Touch Display, 480 x 640 pixels, portrait
Keypad Alphanumerical
Sound Loudspeaker

Power supply

Lithium-ion battery (3.7 V; 3300 mAh) for rapid
charging; automatic shutdown

Interfaces

LIF interface (Low Insertion Force interface) for
battery charging and communication with PC;
USB interface

Operating system

Microsoft Windows CE.NET 5.0

File management

MS-DOS-compatible

Integrated software

SIMATIC RF310M

Dimensions e 277 x 100 x 44 mm or
o 287 x 100 x 44 mm

Weight Approx. 625 g

Temperature Operation -20°C ... +50 °C

Storage

-40 °C to +60°C (without battery)

Relative humidity

5% ... 95 %, no condensation

Degree of protection

IP65, IEC 60529 (splashproof)

EMC EN 55022
Electrostatic; RF; EFT IEC 801-2; IEC 801-3; IEC 801-4
Transmission frequency for power/data 13.56 MHz

Compeatibility

SIMATIC RF300 and ISO transponder
Transponders MDS D117, D127, D421 and D422
can only be processed with Mobile Reader
6GT2803-1AC10.

Read/write distance to transponder

e RF 300 e Max. 50 mm
e |SO e Max. 100 mm
Read time 1000 bytes 15s

8000 bytes 5s
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Ordering data

Table 14- 1 RF310M reader

Reader Order number

SIMATIC RF310M mobile reader 6GT2803-1ACO00
with integrated RFID read/write unit and integrated antenna for RF300

Consisting of basic unit (6GT2803-0AC00) and battery (6GT2898-0CAQ0)

SIMATIC RF310M mobile reader 6GT2803-1AC10
with integrated RFID read/write unit and option of connecting an external
antenna for SIMATIC RF300

Consisting of basic unit (6GT2803-0AC10) and battery (6GT2898-0CA00)

Accessories

Table 14-2 Accessories

Accessories Order number

SIMATIC RF Reader charging/docking station. 6GT2898-0BA00
Charging station for Workabout PRO
Incl. wide-range power supply unit with universal adapter, power cable and

USB cable
Replacement battery; 3300 mAh 6GT2898-0CA00
SIMATIC RF WLAN module for mounting on RF310M 6GT2898-0DA00

Table 14-3  Antennas

Antennas Order number
ANT 8 6GT2398-1CF00
incl. one antenna connecting cable 3.3 m

ANT 12 6GT2398-1CC00
incl. one antenna connecting cable 3.3 m

ANT 18 6GT2398-1CA00
incl. one antenna connecting cable 3.3 m

ANT 30 6GT2398-1CD0O0
incl. one antenna connecting cable 3.3 m

Table 14-4  RFID accessories, general

RFID accessories, general Order number
DVD "RFID Systems Software & Documentation" 6GT2080-2AA20

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618 101




Ordering data

SIMATIC RF310M Mobile Reader
102 Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618



Appendix A

A.1 Certificates and approvals
A1.1 CE mark
Certificate Description

ce CE Approval to R&TTE

A1.2 FCC

FCC § 15.19 This device complies with Part 15 of the FCC rules. Operation is subject to the following two
conditions:

(1) This device may not cause harmful interference, and

(2) This device must accept any interference received, including interference that may cause
undesired operation.

FCC § 15.105

Note: This equipment has been tested and found to comply with the limits for a Class B digital device,
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection
against harmful interference in a residential installation. This equipment generates, uses and can
radiate radio frequency energy and, if not installed and used in accordance with the instructions, may
cause harmful interference to radio communications. However, there is no guarantee that interference
will not occur in a particular installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, the user is
encouraged to try to correct the interference by one or more of the following measures:

—Reorient or relocate the receiving antenna.
—Increase the separation between the equipment and receiver.

—Connect the equipment into an outlet on a circuit different from that to which the receiver is
connected.

—Consult the dealer or an experienced radio/TV technician for help.
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A. 1 Certificates and approvals

A1.3 Canada

Canada CNR-Gen Section 7.1.3

This device complies with Industry Canada licence-exempt RSS standard(s). Operation is
subject to the following two conditions:

(1) this device may not cause interference, and

(2) this device must accept any interference, including interference that may cause
undesired operation of the device.

Le présent appareil est conforme aux CNR d’Industrie Canada applicables aux appareils
radio exempts de licence. L exploitation est autorisée aux deux conditions suivantes :

(1) I'appareil ne doit pas produire de brouillage, et

(2) I'utilisateur de I'appareil doit accepter tout brouillage radioélectrique subi, méme si le
brouillage est susceptible d'en compromettre le fonctionnement.

ICES-003
This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conforme a la norme NMB-003 du Canada.

Caution

Any changes or modifications not expressly approved by the party responsible for compliance could void
the user's authority to operate the equipment.
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A.2 Accessories

A.2 Accessories

The accessories include the charging and docking station (including wide-range power
supply unit, 100 to 240 V AC, 50 to 60 Hz) for recharging the battery and connecting to PCs
via USB port.

This station has a charging bay for an additional replacement battery and must be ordered
separately. See Ordering data (Page 101).

A.3 Ordering components for advanced functions

Components for advanced functions

The advanced functions of the SIMATIC RF310M reader require components that are not
supplied by Siemens.

If you require these components for your application, please contact PSION direct or its
representative in your country.

For further PSION components such as memory expansions or rapid charging units, please
contact PSION or its agents.

These components are not required for the RF300 application. They may become necessary
if you want to program your own identification application on the reader.

Addresses and ordering lists of PSION

Addresses and ordering lists of PSION can be found on the Internet at PSION homepage
(www.psionteklogix.com).

You can also find the PSION agent in your country at this Internet address.

In Germany, PSION components are supplied by WAROK
(phone: +49 7721/202630).

A4 Developing user applications

You can develop your own applications over the API interface. Further information can be
found in the directory "Flash Disk" of the SIMATIC RF310M device:

"Flash Disk\SIMATIC RF310M\Support\RFID_API".
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A.5 Service & Support

A.5 Service & Support

Technical Support

You can access technical support for all IA/DT projects via the following:

Contacts

Phone: + 49 (0) 911 895 7222
Fax: + 49 (0) 911 895 7223

E-mail (mailto:support.automation@siemens.com)

Internet: Web form for Support Request (http://www.siemens.com/automation/support-
request)

If you have any further questions on the use of our products, please contact one of our
representatives at your local Siemens office.

The addresses are found on the following pages:

On the Internet (http://www.siemens.com/automation/partner)
In Catalog CA 01

In the catalog ID 10 specially for Industrial Identification Systems

Service & support for industrial automation and drive technologies

You can find various services on the Support home page
(http://www.siemens.com/automation/service&support) of IA/DT on the Internet.

There you will find the following information, for example:

Our newsletter containing up-to-date information on your products.

Relevant documentation for your application, which you can access via the search
function in "Product Support".

A forum for global information exchange by users and specialists.
Your local contact for IA/DT on site.

Information about on-site service, repairs, and spare parts. Much more can be found
under "Our service offer".

SIMATIC documentation on the Internet

A guide to the technical documentation for the various SIMATIC products and systems is
available on the Internet:

SIMATIC Guide manuals (http://www.siemens.com/simatic-tech-doku-portal)
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A.5 Service & Support

RFID homepage

For general information about our identification systems, visit RFID home page
(http://www.siemens.com/ident/rfid).

Online catalog and ordering system

The online catalog and the online ordering system can also be found on the Industry Mall
home page (http://www.siemens.com/industrymall/en).

Training center

We offer appropriate courses to get you started. Please contact your local training center or
the central training center in

D-90327 Nuremberg.

Phone: +49 (0) 180 523 56 11
(€ 0.14 /min. from the German landline network, deviating mobile communications prices are
possible)

For information about courses, see the SITRAIN home page (http://www.sitrain.com).
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Glossary

ASIC version
Application Specific Integrated Circuit version is the hardware version of the RFID tag.
This information is primarily required for servicing.
Byte
A group of eight bits form a byte.
CE mark
Communauté Européenne (product mark of the European Union)
DT
Drive Technologies
HF field
High-frequency field
1A
Industry Automation
LockBit register
Information on locked memory areas. Primarily required for servicing.
MDS
Mobile data memory (see transponder)
OTP
One Time Programmable
RAM

Random Access Memory
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Glossary

Reader Service

Software for controlling the RFID module.

Readers
Readers ensure fast, secure data transfer between mobile data storage units and higher-
level systems. The data, energy included, are transmitted across an electromagnetic
alternating field. This principle enables contact-free data transmission, ensures high
industrial compatibility and works reliably in the presence of contamination or through non-
metallic materials.

RFID

Radio Frequency Identification

RFID systems

SIMATIC RF identification systems control and optimize material flow and

production sequences. They identify reliably, quickly and economically, use non-contact
data communication technology, and store data directly on the product. They are also
resistant to contamination.

Tag

See transponder

Transponder

An invented word from transmitter and responder. Transponders are used on the product,
the product carrier, the object, or its transport or packaging unit, and contain production and
manufacturing data, i.e. all application-specific data. They follow the product through
assembly lines, transfer and production lines and are used to control material flow.

Because of their wireless design, transponders can be used, if necessary, at individual work
locations or manufacturing stations, where their data can be read and updated.
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Index

A

Accessories, 101

Order numbers, 101
Acoustic signal, 42, 73
ActiveSync, 89
Address

Memory area, 39, 70
Application mode

Mobile, 64

Remote, 63
Area of application, 14
Automatic shutdown, 22

B

Backlighting, 25
Backup battery, 20
Batteries, 12
Battery
Charge condition, 20
Charging, 20
Inserting, 19

C

CE mark, 103
Charging
Battery, 20
Cleaning, 97
Complete memory area
Read/write, 40, 71
Components
for advanced functions, 105
Contacts, 106
Conventions, 9
Courses, 107
Creating a back-up copy, 23

D

Data
Acquisition, 64
Editing, 65
Transfer to RF-MANAGER, 65

SIMATIC RF310M Mobile Reader
Operating Instructions, 10/2013, J31069-D0191-U001-A6-7618

Data transfer
Reader - PC, 88
Delivery status
Restore, 92
Design
SIMATIC RF310M, 15
Direction of propagation

Radio frequency field, 16

Directories, 87
Display
Progress, 42, 73
Timeout, 43, 73
uiD, 35
Disposal, 12
Document history, 10
Drop-down list box
Memory areas, 35

E
Exit, 76

F

Fast chargers, 105
Field of application, 14
File
Exit, 44, 76
Loading, 75
Open, 44
Save, 75
File functions
Overview, 43, 75
File storage, 87
Files
Displaying, 87
Save, 87
Functions
SIMATIC RF310M, 14

Functions with RF-MANAGER

Overview, 74
Further information, 9

Icon
Note, 65
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Initializing, 48, 80 P
Input pen, 28

IP address, 62 Password

Assigning, 51, 81
Deactivate, 52, 81

K Default password, 52, 82
For the operating system, 23
Key functions, 27 For the SIMATIC RF310M application, 51

for the SIMATIC RF-MANAGER RF310M
application, 81

L Forgotten, 52, 82

Prompt, 52, 81

LED .
Charge indicator, 15 lzg:/‘;‘gt‘g ? b?gk—up, 24
Length pply,

Problem handling, 95
Progress display, 42, 73
PSION

Components, 105
M PSION components, 105
PSION workstation, 89

Memory area, 39, 70
Level of charge, 20

Maintenance, 97
Memory area
Address, 39, 70 R
Length, 39, 70
Memory areas, 35
Memory expansion, 105
Menu bar, 35
Mobile
Application mode, 64

Radio frequency field
Direction of propagation, 16
Read head, 16
Read tag data
RF310M software, 40
RF-MANAGER software, 71
Read/write area, 16

0O Reader Status, 53, 82
Readin
9
ON/OFF button, 22 Tag Status, 47, 79
Open Recommendations for first commissioning, 22
File, 44 Remote, 63
via Mobile Device, 89 Mode, 63
via PSION workstation, 89 Repair, 97
Operating mode, 24 Requirements
Operating system, 99 RF-MANAGER software, 59
Basic settings, 24 RFID systems, 13
Order numbers, 101 RF-MANAGER, 13
Ordering data, 101 RF-MANAGER Engineering System
Accessories, 101 Settings, 61
OTP
Memory areas, 46, 77
Write, 45 S
Writing, 77
Overviewg Save, 75
Scan mode, 54, 83

Functions with RF-MANAGER, 74
Overview of tag functions

RF310M software, 45

RF-MANAGER software, 76

Scope

Documentation, 9
Scope of supply, 21
Screen
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Index

Touch screen, 28
Selection of memory area, 39, 70
Setting the language
in the RF-MANAGER RF310M software, 83
in the SIMATIC RF310M software, 54
Settings
Format, 54, 83
Operating system, 24
Read and write area, 54, 83
RF-MANAGER Engineering System, 61
Tag scanning mode, 54, 83
Shift keys, 28
Software
Application possibilities, 31
Overview, 31
Starting the software "RF-MANAGER", 59
Suitable tag types, 13
Supervisor mode, 24
Switching on the device, 22
Synchronization Center, 89
System reset, 92

T

Tag
Initializing, 48, 80
Tag functions
Overview, 77
Tag Status
Read, 47, 79
Tag Type
Display, 35
Tag types, 13
Target group
Documentation, 9
Technical documentation
On the Internet, 106
Technical Support, 106
Touch screen
Screen, 28
Training, 107
Troubleshooting, 95

U

uiD

Display, 35
USB driver, 88
User mode, 24
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Volume
Acoustic signals, 25
Volume of acoustic signals, 25

W

WLAN card
Parameterization, 61
Write
OTP, 45
Write tag data
RF310M software, 41
RF-MANAGER software, 72
Writing
OTP, 77

113



Siemens AG subject to change
Industry Sector 131069-D0191-U001-A7-7618
Sensors and Communication © Siemens AG 2013

Postfach 48 48
90026 NURNBERG
DEUTSCHLAND

www.siemens.com/automation




