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Using the Sleep Power State

Rather than shutting down your portable computer, use the Sleep power state to 
conserve power. Sleep automatically saves your work to your hard drive, and then 
returns you to your previous work session without restarting your computer. 

 NOTICE: If your computer loses AC and battery power while in Sleep state, it may 

lose data.

To enter Sleep state:

• Click Start  →  → Sleep.

or

• Depending on how you set the power management options in the 
Windows Power Options or Dell QuickSet, use one of the following 
methods:

– Press the power button.

– Close the display.

– Press <Fn><Esc>.

To exit Sleep state, press the power button.

Charging the Battery
When you connect the computer to an electrical outlet or install a battery 
while the computer is connected to an electrical outlet, the computer checks 
the battery charge and temperature. If necessary, the AC adapter then charges 
the battery and maintains the battery charge.

If the battery is hot from being used in your computer or being in a hot 
environment, the battery may not charge when you connect the computer to 
an electrical outlet.

The battery is too hot to start charging if the battery light  flashes 
alternately blue and amber. Disconnect the computer from the electrical 
outlet and allow the computer and the battery to cool to room temperature, 
then connect the computer to an electrical outlet to continue charging the 
battery.

For more information about resolving problems with a battery, see "Power 
Problems" on page 111.

book.book  Page 49  Tuesday, July 24, 2007  10:11 AM



50 Using a Battery

Replacing the Battery
 CAUTION: Using an incompatible battery may increase the risk of fire or 

explosion. Replace the battery only with a compatible battery purchased from 
Dell. The battery is designed to work with your Dell computer. Do not use batteries 
from other computers with your computer. 

 CAUTION: Before performing these procedures, turn off the computer, disconnect 
the AC adapter from the electrical outlet and the computer, disconnect the modem 
from the wall connector and the computer, and remove any other external cables 
from the computer.

 NOTICE: You must remove all external cables from the computer to avoid possible 

connector damage.

 NOTICE: If you choose to replace the battery with the computer in standby mode, 

you have up to 1 minute to complete the battery replacement before the computer 

shuts down and loses any unsaved data.

To remove the battery:

1 Ensure that the computer is turned off.

2 Slide the battery-bay latch release on the bottom of the computer, and 
then remove the battery from the bay.

To replace the battery, follow the removal procedure in reverse order.

1 battery 2 battery release latch

21
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Storing a Battery
Remove the battery when you store your computer for an extended period of 
time. A battery discharges during prolonged storage. After a long storage 
period, recharge the battery fully (see "Charging the Battery" on page 49) 
before you use it.
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Using Multimedia

Playing Media
 NOTICE: Do not move the computer while playing media.

1 Press the eject button located above the keyboard on the center-control cover.

2 Slide the disc, label side up, in the drive opening.

To format media for storing or copying data, see the media software that 
came with your computer.

 NOTE: Ensure that you follow all copyright laws when copying media.

A CD player includes the following basic buttons:

1 drive opening

Play

Move backward within the current track

Pause

Move forward within the current track

Stop

Go to the previous track

Eject

Go to the next track

1
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A DVD player includes the following basic buttons:

For more information on playing media, click Help on the media player 
(if available).

Playing Media Using Dell Travel Remote Control
The Dell Travel Remote Control is designed to control Dell Media Direct and 
Windows Vista™ Media Center. It can work only with specified computers. 
For more details, refer to the Dell Support website at support.dell.com.

To play media using Dell Travel Remote Control:

1 Install the CR2106 coin-cell battery into your remote control.

2 Launch Windows Vista Media Center from Start  → Programs.

3 Use the remote control buttons to play media.

Stop

Restart the current chapter

Play

Fast forward

Pause

Fast reverse

Advance a single frame while in pause mode

Go to the next title or chapter

Continuously play the current title or chapter

Go to the previous title or chapter

Eject
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1 Infrared Transmitter 2 Page Up

3 Page Down 4 Arrow Up

5 OK/Enter/Select 6 Arrow Right

7 Arrow Down 8 Play/Pause

9 Forward 10 Skip Forward

11 Stop 12 Skip Back

13 Reverse 14 Back

15 Arrow Left 16 Mute 

17 Volume Down 18 Volume Up

1
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Copying CD, DVD, and Blu-ray Disc™ (BD) Media
 NOTE: Ensure that you observe all copyright laws while copying media.

 NOTE: The types of optical drives offered by Dell may vary by country.

This section applies only to computers that have a DVD+/-RW, Combo, or 
BD-RE drive.

The following instructions explain how to make an exact copy of a CD, DVD or 
BD using Roxio Creator. You can also use Roxio Creator for other purposes, such 
as creating music CDs from audio files stored on your computer or backing up 
important data. For help, open Roxio Creator, and then press <F1>.

The DVD drives and BD drives installed in Dell computers do not support 
HD-DVD media. For a list of supported media formats, see "Using Blank CD, 
DVD, and BD Media" on page 57.

How to Copy a CD, DVD or BD

 NOTE: Most commercial DVDs and BDs have copyright protection and cannot be 

copied using Roxio Creator Plus.

 NOTE: BD media can only be copied to other BD media.

 NOTE: Copying a BD-R to BD-RE does not produce an exact copy.

1 Click Start  → All Programs → Roxio Creator→ Projects → Copy.

2 Under the Copy tab, click Copy Disc.

3 To copy the CD, DVD or BD:

• If you have one optical drive, insert the source disc into the drive, 
ensure that the settings are correct, and then click the Copy Disc 
button to continue. The computer reads your source disc and copies 
the data to a temporary folder on your computer hard drive.

When prompted, insert a blank disc into the drive and click OK.

• If you have two optical drives, select the drive into which you have 
inserted your source disc and click the Copy Disc button to continue. 
The computer copies the data from the source disc to the blank disc.

Once you have finished copying the source disc, the disc that you have 
created automatically ejects.
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Using Blank CD, DVD, and BD Media

DVD-writable drives can write to both CD and DVD recording media. 
BD-writable drives can write to CD, DVD and BD recording media.

Use blank CD-Rs to record music or permanently store data files. After 
creating a CD-R, you cannot write to that CD-R again (see the Sonic 
documentation for more information). Use a blank CD-RW if you plan to 
erase, rewrite, or update information on that disc later.

Blank DVD+/-R or BD-R media can be used to permanently store large 
amounts of information. After you create a DVD+/-R or BD-R, you may not 
be able to write to that disc again if the disc is finalized or closed during the 
final stage of the disc creation process. Use blank DVD+/-RW or BD-RE 
media if you plan to erase, rewrite, or update information on that disc later.

CD-Writable/DVD-ROM Drives

DVD-Writable Drives and Combo Drives

Media Type Read Write Rewritable

CD-R Yes Yes No

CD-RW Yes Yes Yes

Media Type Read Write Rewritable

CD-R Yes Yes No

CD-RW Yes Yes Yes

DVD+R Yes Yes No

DVD-R Yes Yes No

DVD+RW Yes Yes Yes

DVD-RW Yes Yes Yes

DVD+R DL Yes Yes No

DVD-R DL Yes No No
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Blu-ray Drives

Helpful Tips

• Use Microsoft® Windows® Explorer to drag and drop files to a CD-R or 
CD-RW only after you start Roxio Creator Plus and open a Creator project.

• Use CD-Rs to burn music CDs that you want to play in regular stereos. 
CD-RWs do not play in most home or car stereos.

• You cannot create audio DVDs with Roxio Creator Plus.

• Music MP3 files can be played only on MP3 players or on computers that 
have MP3 software installed.

• Commercially available DVD players used in home theater systems may 
not support all available DVD formats. For a list of formats supported by 
your DVD player, see the documentation provided with your DVD player 
or contact the manufacturer.

• Commercially available BD players used in home theater systems may not 
support all available BD formats. For a list of formats supported by your 
BD player, see the documentation provided with your BD player or contact 
the manufacturer.

• Do not burn a blank CD-R or CD-RW to its maximum capacity; for 
example, do not copy a 650-MB file to a blank 650-MB CD. The CD-RW 
drive needs 1–2 MB of blank space to finalize the recording.

Media Type Read Write Rewritable

CD-R Yes Yes No

CD-RW Yes Yes Yes

DVD+R Yes Yes No

DVD-R Yes Yes No

DVD+RW Yes Yes Yes

DVD-RW Yes Yes Yes

DVD+R DL Yes Yes No

DVD-R DL Yes No No

BD-R Yes Yes No

BD-RE Yes Yes Yes

book.book  Page 58  Tuesday, July 24, 2007  10:11 AM



Using Multimedia 59

• Use a blank CD-RW to practice CD recording until you are familiar with 
CD recording techniques. If you make a mistake, you can erase the data on 
the CD-RW and try again. You can also use blank CD-RWs to test music 
file projects before you record the project permanently to a blank CD-R.

• See the Sonic website at sonic.com for additional information.

Adjusting the Volume
 NOTE: When the speakers are muted, you do not hear the media playing.

1 Right-click the volume icon in the notification area.

2 Click Open Volume Mixer.

3 Click and drag the bar to slide it up or down to increase or decrease the 
volume.

For more information on volume control options, click Help in the 
Volume Mixer window.

The Volume Meter displays the current volume level, including mute, on your 
computer. Either click the QuickSet icon in the notification area and select or 
deselect Disable On Screen Volume Meter, or press the volume control 
buttons to enable or disable the Volume Meter on the screen.

When the meter is enabled, adjust the volume with the volume control 
buttons or by pressing the following keys:

1 volume icon 2 volume meter

3 mute icon

1

3

2
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• Press <Fn> <PageUp> to increase volume. 

• Press <Fn> <PageDn> to decrease volume.

• Press <Fn> <End> to mute volume.

For more information about QuickSet, right-click the icon in the taskbar and 
click Help.

Adjusting the Picture
If an error message notifies you that the current resolution and color depth 
are using too much memory and preventing media playback, adjust the 
display properties:

1 Click the Start  → Control Panel → Appearance and Personalization.

2 Under Personalization, click Adjust Screen Resolution.

The Display Properties window appears.

3 Under Resolution, click and drag the bar reduce the resolution setting.

4 In the drop-down menu under Colors, click Medium (16 bit).

5 Click OK.

Using Dell MediaDirect™ 
Dell MediaDirect is an instant-on multimedia playback mode for digital 
media. Press the Dell MediaDirect button, located on the hinge cover, to 
launch Dell MediaDirect. When your computer is turned off or in Sleep 
state, you can press the Dell MediaDirect button to start the computer and 
automatically launch the Dell MediaDirect application. 
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 NOTE: If you voluntarily reformat the hard drive, reinstall Dell MediaDirect using 

the Dell MediaDirect re-installation media that was shipped with your computer. 

For more information, see the Reinstalling Dell MediaDirect techsheet that 

accompanied your computer.

For more information on using Dell MediaDirect, use the Help menu in the 
Dell MediaDirect application.

Connecting Your Computer to a TV or 
Audio Device

 NOTE: Video and audio cables for connecting your computer to a TV or other audio 

device may not be included with your computer. Cables and TV/digital audio 

adapter cables are available for purchase from Dell.

Your computer has an S-video TV-out connector and a HDMI connector that 
enable you to connect the computer to a TV with the help of either a 
standard S-video cable, a composite video adapter cable, HDMI cable or a 
component video adapter cable (available from Dell).

1 Dell MediaDirect button

1
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Your TV has either an S-video input connector, a composite video-input 
connector, or a component video-input connector. Depending on what type 
of connector is available on your TV, you can use a commercially available 
S-video cable, composite video cable, or component video cable to connect 
your computer to your TV. 

.

1 S-video TV-out connector 2 S-video connector

1 S-video TV-out connector 2 composite video adapter

3 S/PDIF digital audio connector 4 composite video-output connector

5 S-video connector

1 S-video TV-out connector 2 component video adapter

3 S/PDIF digital audio connector 4 Pr (red) component video-output connector

5 Pb (blue) component video-output 

connector

6 Y (green) component video-output 

connector

1 2

5

4

3
21
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4

3

1 2

6
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If you want to connect your computer to a TV or audio device, it is 
recommended that you connect video and audio cables to your computer in 
one of the following combinations:

• S-video and standard audio

• Component-out video and standard audio

• Composite video and standard audio

 NOTE: See the diagrams at the beginning of each subsection to help you determine 

which method of connection you should use.

When you finish connecting the video and audio cables between your 
computer and your TV, you must enable your computer to work with the TV. 
See "Enabling the Display Settings for a TV" on page 69 to ensure that the 
computer recognizes and works properly with the TV.

HDMI

HDMI (High-Definition Multimedia Interface) connector carries an 
uncompressed all digital signal to produce hi-definition video and audio.

1 Plug one end of the HDMI cable into the HDMI output connector on 
the computer.

2 Plug the other end of the HDMI cable into the HDMI input connector on 
your TV.

1 HDMI connector

1
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S-Video and Standard Audio
 

1 Turn off the computer and the TV and/or audio device that you want to 
connect.

 NOTE: If your TV or audio device supports S-video but not S/PDIF digital audio, you 

can connect an S-video cable directly to the S-video TV-out connector on the 

computer (without the TV/digital audio adapter cable).

2 Plug one end of the S-video cable into the S-video output connector on 
the computer.

3 Plug the other end of the S-video cable into the S-video input connector 
on your TV.

1 audio connector 2 S-video TV-out connector

1 standard S-video cable 2 standard audio cable

1

2

1

2
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4 Plug the single-connector end of the audio cable into the headphone 
connector on your computer.

5 Plug the two RCA connectors on the other end of the audio cable into the 
audio input connectors on your TV or other audio device.

6 Turn on the TV and any audio device that you connected (if applicable), 
and then turn on the computer.

7 See "Enabling the Display Settings for a TV" on page 69 to ensure that the 
computer recognizes and works properly with the TV.

Component Video and Standard Audio

1 audio input connector 2 S-video TV-out connector

3 component video adapter

1

2 3
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1 Turn off the computer and the TV and/or audio device that you want to connect.

2 Connect the component video adapter to the S-video TV-out connector on 
your computer.

3 Plug all three ends of the component video cable into the component video-
output connectors on the component video adapter. Make sure that the red, 
green, and blue colors of the cable match the corresponding adapter ports.

1 component video adapter 2 component video cable

3 standard audio cable

1 component video adapter 2 component video cable

1

2

3

21
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4 Plug all three connectors from the other end of the component video cable 
into the component video-input connectors on the TV. Make sure that the 
red, green, and blue colors of the cable match the colors of the TV input 
connectors.

5 Plug the single-connector end of the audio cable into the headphone 
connector on the computer. 

6 Plug the two RCA connectors on the other end of the audio cable into the 
audio input connectors on your TV or audio device.

7 Turn on the TV, turn on any audio device that you connected (if 
applicable), and then turn on the computer.

8 See "Enabling the Display Settings for a TV" on page 69 to ensure that the 
computer recognizes and works properly with the TV.

Composite Video and Standard Audio

1 audio input connector 2 S-video TV-out connector

3 composite video adapter

2

1

3
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1 Turn off the computer and the TV and/or audio device that you want to 
connect.

2 Connect the composite video adapter to the S-video TV-out connector on 
your computer.

3 Plug one end of the composite video cable into the composite video-
output connector on the composite video adapter.

4 Plug the other end of the composite video cable into the composite video-
input connector on the TV.

1 composite video adapter 2 composite video cable

3 standard audio cable

1 composite video adapter 2 composite video cable

1

2

3

2

1
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5 Plug the single-connector end of the audio cable into the headphone 
connector on the computer. 

6 Plug the two RCA connectors on the other end of the audio cable in to the 
audio input connectors on your TV or other audio device.

7 Turn on the TV, turn on any audio device that you connected (if 
applicable), and then turn on the computer.

8 See "Enabling the Display Settings for a TV" on page 69 to ensure that the 
computer recognizes and works properly with the TV.

Enabling the Display Settings for a TV

 NOTE: To ensure that the display options appear correctly, connect the TV to the 

computer before you enable the display settings.

1 Click Start  → Control Panel →Appearance and Personalization.

1 Under Personalization, click Adjust Screen Resolution.

The Display Properties window appears.

2 Click Advanced.

3 Click the tab for your video card.

 NOTE: To determine the type of video card installed in your computer, see 

Windows Help and Support. To access Help and Support, click Start → Help and 

Support. Under Pick a Task, click Use Tools to view your computer information and 

diagnose problems. Then, under My Computer Information, select Hardware. 

4 In the display devices section, select the appropriate option for using 
either a single display or multiple displays, ensuring that the display 
settings are correct for your selection.
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Using the Optional Camera
If you ordered a camera when you bought your computer, the camera is 
integrated in the computer display. The camera and its integrated dual digital 
microphones allow you to take photos and videos and to communicate 
visually and verbally with other computer users. The blue camera light 
appears when the camera is turned on. For more information about camera 
features, see "Specifications" on page 155. 

 NOTE: It is normal for the camera to feel warm to the touch when the computer is 

running and when the camera is in use.

Accessing the Camera’s Help File
To access the camera’s Video Software Help file, right-click the icon in the 
notification area and click Launch Webcam Center. Click Help from the 
menu and select Contents.

1 camera indicator 2 camera 3 dual digital microphones

21

3
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Manually Adjusting the Camera Settings
If you do not want the camera to use automatic settings, you can manually 
adjust the camera settings.

1 Right-click the icon in the notification area and click Launch 
Webcam Console.

2 In the Webcam Console window:

• Click the Camera tab to adjust video settings, such as contrast and 
brightness.

• Click the Effects tab to adjust audio settings, such as the volume level.

For more information about camera settings and other camera-related topics, 
see the camera’s Video Software Help file (see "Accessing the Camera’s Help 
File" on page 71).

Creating a Picture or a Video
1 Click the icon in the notification area and click Launch Webcam Center.

2 To take a picture, click the Photo Capture tab and then click Start.

To record a video, click the Video Recording tab and then click Start.

The blue camera light turns on. You can now direct the camera to point at 
the object or person that you want to record. The screen shows you the 
camera target view.

3 To take a picture, click Capture.

To record a video, click Record. 

Unless you designate a different location, the picture or video is 
automatically saved to the My Documents →Dell Webcam Center folder 
on your hard drive. 

For more information about creating pictures or videos, see the camera’s 
Video Software Help file (see "Accessing the Camera’s Help File" on page 71).
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Using ExpressCards
ExpressCards provide additional memory, wired and wireless 
communications, multimedia and security features. For example, you can add 
an ExpressCard to make wireless wide area network (WWAN) connectivity 
available on your computer.

ExpressCards support two form factors:

• ExpressCard/34 (34 mm wide)

• ExpressCard/54 (54 mm wide in an L-shape with a 34 mm connector)

The 34 mm card fits into both the 34 mm and 54 mm card slots. The 54 mm 
card only fits into a 54 mm card slot.

See "Specifications" on page 155 for information on supported ExpressCards.

 NOTE: An ExpressCard is not a bootable device.

ExpressCard Blanks
Your computer shipped with a plastic blank installed in the ExpressCard slot. 
Blanks protect unused slots from dust and other particles. Save the blank for 
use when no ExpressCard is installed in the slot; blanks from other computers 
may not fit your computer.

Remove the blank before installing an ExpressCard. To remove the blank, see 
"Removing an ExpressCard or Blank" on page 74.

1 ExpressCard/34 2 ExpressCard/54

1 2
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Installing an ExpressCard
You can install an ExpressCard while the computer is running. The computer 
automatically detects the card.

ExpressCards are generally marked with a symbol (such as a triangle or an 
arrow) or a label to indicate which end to insert into the slot. The cards are 
keyed to prevent incorrect insertion. If card orientation is not clear, see the 
documentation that came with the card. 

 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions in the Product Information Guide.

To install an ExpressCard:

1 Hold the card with its orientation symbol pointing into the slot and the 
top side of the card facing up.

2 Slide the card into the slot until the card is completely seated in its connector. 

If you encounter too much resistance, do not force the card. Check the 
card orientation and try again.

The computer recognizes the ExpressCard and automatically loads the 
appropriate device driver. If the configuration program tells you to load the 
manufacturer's drivers, use the media that came with the ExpressCard.

Removing an ExpressCard or Blank
 CAUTION: Before you begin any of the procedures in this section, follow the 

safety instructions in the Product Information Guide.

Press the card or blank into the slot to release it from the card reader. When it 
is partially ejected, remove the card or blank. 

Save a blank to use when no ExpressCard is installed in a slot. Blanks protect 
unused slots from dust and other particles.
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Using the Memory Card Reader
The memory card reader provides a fast and convenient way to view and share 
digital photos, music, and videos stored on a memory card.

 NOTE: A memory card is not a bootable device.

The 8-in-1 memory card reader reads the following memory cards:

• Secure Digital (SD)

• SDIO

• MultiMediaCard (MMC)

• Memory Stick

• Memory Stick PRO

• xD-Picture Card

• Hi Speed-SD

• Hi Density-SD

Memory Card Blanks
Your computer shipped with a plastic blank installed in the 8-in-1 memory 
card reader. Blanks protect unused slots from dust and other particles. Save 
the blank for use when no memory card is installed in the slot; blanks from 
other computers may not fit your computer.

Remove the blank before installing a memory card. To remove the blank, see 
"Removing a Memory Card or Blank" on page 76.

Installing a Memory Card
You can install a 8-in-1 memory card in the computer while the computer is 
running. The computer automatically detects the card.

Memory cards are generally marked with a symbol (such as a triangle or an 
arrow) or a label to indicate which end to insert into the slot. The cards are 
keyed to prevent incorrect insertion. If card orientation is not clear, see the 
documentation that came with the card. 
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 CAUTION: Before you begin any of the procedures in this section, follow the 
safety instructions in the Product Information Guide.

To install a memory card:

1 Hold the card with the top side of the card facing up. 

2 Slide the card into the slot until the card is completely seated in its 
connector. 

If you encounter too much resistance, do not force the card. Check the 
card orientation and try again. 

The computer recognizes the memory card and automatically loads the 
appropriate device driver. If the configuration program tells you to load the 
manufacturer's drivers, use the media that came with the memory card, if 
applicable. 

Removing a Memory Card or Blank
 CAUTION: Before you begin any of the procedures in this section, follow the 

safety instructions in the Product Information Guide.

 NOTICE: Click the  icon in the notification area to select a card and stop it 

from functioning before you remove it from the computer. If you do not stop the 

card, you could lose data. 

Press the card into the slot to release it from the card reader. When it is 
partially ejected, remove the card. 
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Setting Up and Using Networks
Setting up a computer network provides connectivity between your computer 
and the Internet, another computer, or a network. For example, with a 
network set up in a home or small office you can print to a shared printer, 
access drives and files on another computer, browse other networks, or access 
the Internet. You can set up a local area network (LAN) using a network or 
broadband modem cable or set up a wireless LAN (WLAN). 

The Microsoft® Windows Vista™ operating system provides a wizard to help 
guide you through the process of networking computers. For more 
information about Networking, access Windows Help and Support 
(click Start , and then click Help and Support).

Connecting a Network or Broadband Modem Cable
Before you connect your computer to a network, the computer must have a 
network adapter installed and a network cable connected to it.

1 Connect the network cable to the network adapter connector on the back 
of your computer.

 NOTE: Insert the cable connector until it clicks into place, and then gently 

pull on the cable to ensure that it is securely attached.

2 Connect the other end of the network cable to a network connection 
device or a network wall connector.

 NOTE: Do not use a network cable with a telephone wall connector.
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Setting Up a Network in the Microsoft Windows 
Vista™ Operating System

1 Click Start  → Connect To→ Set up a connection or network.

2 Select an option under Choose a connection option.

3 Click Next, and then follow the instructions in the wizard.

Wireless Local Area Network (WLAN)
A wireless local area network (WLAN) is a series of interconnected computers 
that communicate with each other over the air waves rather than through a 
network cable connected to each computer. In a WLAN, a radio 
communications device called an access point or wireless router connects 
network computers and provides Internet, or network access. The access 
point or wireless router and the wireless network card in the computer 
communicate by broadcasting data from their antennas over the air waves.

What You Need to Establish a WLAN Connection

Before you can set up a WLAN, you need:

• High-speed (broadband) Internet access (such as cable or DSL)

• A broadband modem that is connected and working

• A wireless router or access point

• A wireless network card for each computer that you want to connect to 
your WLAN

• A network cable with a network (RJ-45) connector 

Checking Your Wireless Network Card

Depending on what you selected when you purchased your computer, the 
computer has a variety of configurations. To confirm that your computer has 
a wireless network card and to determine the type of card, use:

• The Device Manager

• The order confirmation for your computer
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Device Manager

1 Click Start , and then click Control Panel.

2 Click Classic View on the menu on the left side of the Control Panel.

3 Double-click Device Manager.

 NOTE: The User Account Control window may open.

4 Click Continue on the User Account Control window if it opens. 

5 Click the + next to Network adapters to list the utility that manages your 
wireless network card.

If a network adapter is not listed, you may not have a wireless network card.

If a network adapter is listed, you have a wireless network card. To view 
detailed information about the wireless network card:

1 Right-click the name of the network adapter.

2 Click Properties.

The Order Confirmation for Your Computer

The order confirmation that you received when you ordered your computer 
lists the hardware and software that shipped with your computer.

Setting Up a New WLAN Using a Wireless Router and a 
Broadband Modem

1 Contact your Internet service provider (ISP) to obtain specific information 
about the connection requirements for your broadband modem.

2 Ensure that you have wired Internet access through your broadband 
modem before you attempt to set up a wireless Internet connection (see 
"Connecting a Network or Broadband Modem Cable" on page 77).

3 Install any software required for your wireless router. Your wireless router 
may have been shipped with installation media. Installation media usually 
contains installation and troubleshooting information. Install the required 
software according to the instructions provided by the router 
manufacturer. 

4 Shut down your computer and any other wireless-enabled computers in 
the vicinity through the Windows Vista Start button .

5 Disconnect your broadband modem power cable from the electrical outlet.
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6 Disconnect the network cable from the computer and the modem.

7 Disconnect the AC adapter cable from your wireless router to ensure that 
there is no power connected to the router.

 NOTE: Wait for a minimum of 5 minutes after disconnecting your broadband 

modem before continuing with the network setup.

8 Insert a network cable into the network (RJ-45) connector on the 
unpowered broadband modem.

9 Connect the other end of the network cable into the Internet network 
(RJ-45) connector on the unpowered wireless router.

10 Ensure that no network or USB cables, other than the network cable 
connecting the modem and the wireless router, are connected to the 
broadband modem.

 NOTE: Restart your wireless equipment in the order described below to prevent a 

potential connection failure.

11 Turn on only your broadband modem and wait for at least 2 minutes for 
the broadband modem to stabilize. After 2 minutes, proceed to step 12.

12 Turn on your wireless router and wait for at least 2 minutes for the wireless 
router to stabilize. After 2 minutes, proceed to the step 13.

13 Start your computer and wait until the boot process completes.

14 See the documentation that came with your wireless router to do the 
following in order to set up the wireless router:

• Establish communication between your computer and your 
wireless router.

• Configure your wireless router to communicate with your 
broadband router.

• Find out your wireless router’s broadcast name. The technical term for 
the name of your router’s broadcast name is Service Set Identifier (SSID) 
or network name.

15 If necessary, configure your wireless network card to connect to the wireless 
network (see "Connecting to a WLAN" on page 81).
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Connecting to a WLAN

 NOTE: Before you connect to a WLAN, ensure that you have followed the 

instructions in "Wireless Local Area Network (WLAN)" on page 78.

 NOTE: The following networking instructions do not apply to internal cards with 

Bluetooth® wireless technology or cellular products.

This section provides general procedures for connecting to a network using 
wireless technology. Specific network names and configuration details vary. 
See "Wireless Local Area Network (WLAN)" on page 78 for more information 
about how to prepare for connecting your computer to a WLAN. 

Your wireless network card requires specific software and drivers for 
connecting to a network. The software is already installed. 

 NOTE: If the software is removed or corrupted, follow the instructions in the user 

documentation for your wireless network card. Verify the type of wireless network 

card installed in your computer and then search for that name on the Dell™ Support 

website at support.dell.com. For information on the type of wireless network card that 

is installed in your computer, see "Checking Your Wireless Network Card" on page 78.

Determining the Wireless Network Device Manager

Depending on the software installed on your computer, different wireless 
configuration utilities may manage your network devices:

• Your wireless network card’s client utility

• The Windows Vista operating system

To determine which wireless configuration utility is managing your wireless 
network card in Windows Vista: 

1 Click Start → Connect To→ Manage wireless networks.

2 Double-click a profile to open the wireless network properties screen.

For specific information about the wireless configuration utility installed on 
your computer, see your wireless network documentation in the Windows 
Help and Support Center (see "Windows Help and Support" on page 17).
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Completing the Connection to the WLAN

When you turn on your computer and a network (for which your computer is 
not configured) is detected in the area, a pop-up appears near the network icon 
in the notification area (in the lower-right corner of the Windows desktop). 

Follow the instructions provided in any utility prompts that appear on your 
screen.

Once you have configured your computer for a wireless network, another pop-
up notifies you that your computer is connected to that network.

Thereafter, whenever you log on to your computer within the range of the 
wireless network that you selected, the same pop-up notifies you of the 
wireless network connection. 

 NOTE: If you select a secure network, you must enter a WEP or WPA key when 

prompted. Network security settings are unique to your network. Dell cannot 

provide this information. 

 NOTE: Your computer can take up to 1 minute to connect to the network. 

Monitoring the Status of the Wireless Network Card Through Dell QuickSet

The wireless activity indicator provides you with an easy way to monitor the 
status of your computer’s wireless devices. To turn the wireless activity 
indicator on or off, click the QuickSet icon in the taskbar and select Hotkey 
Popups. If Wireless Activity Indicator Off is not checked, the indicator is on. 
If Wireless Activity Indicator Off is checked, the indicator is off.

The wireless activity indicator displays whether your computer’s integrated 
wireless devices are enabled or disabled. When you turn the wireless 
networking function on or off, the wireless activity indicator changes to 
display the status. 

For more information about the Dell QuickSet wireless activity indicator, 
right-click the QuickSet icon in the taskbar, and then select Help.
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Mobile Broadband/Wireless Wide Area Network 
(WWAN)
A Mobile Broadband network, also known as a Wireless Wide Area Network 
(WWAN), is a high-speed digital cellular network that provides Internet 
access over a much wider geographical area than a WLAN, which typically 
covers only from 100 to 1000 feet. Your computer can maintain Mobile 
Broadband network access as long as the computer is within a cellular-data 
coverage zone. Contact your service provider for coverage of a high-speed 
digital cellular network.

 NOTE: Even if you are able to make a call from your cellular phone in a specific 

geographical location, that location may not necessarily be within a cellular-data 

coverage zone.

What You Need to Establish a Mobile Broadband Network Connection

 NOTE: Depending on your computer, you can use either a Mobile Broadband 

ExpressCard or Mini Card, but not both, to establish a Mobile Broadband network 

connection.

To set up a Mobile Broadband network connection, you need: 

• A Mobile Broadband ExpressCard or Mini-Card (depending on your 
computer’s configuration)

 NOTE: For instructions on using ExpressCards, see "Using ExpressCards" on 

page 73.

• An activated Mobile Broadband ExpressCard or activated Subscriber 
Identity Module (SIM) for your service provider

• The Dell Mobile Broadband Card Utility (already installed on your 
computer if you purchased the card when you purchased your computer, or 
on the media that accompanied your card if purchased separately from 
your computer)

If the utility is corrupted or deleted from your computer, see the Dell 
Mobile Broadband Card Utility user’s guide in Windows Help and 
Support (click Start , and then click Help and Support) or on the 
media that accompanied your card if you purchased it separately from your 
computer.
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Checking Your Dell Mobile Broadband Card

Depending on what you selected when you purchased your computer, the 
computer has a variety of configurations. To determine your computer 
configuration, see one of the following:

• Your order confirmation

• Microsoft Windows Help and Support 

To check your Mobile Broadband card in the Windows Help and Support 
Center:

1 Click Start → Help and Support→ Use Tools to view your computer 
information and diagnose problems.

2 Under Tools, click My Computer Information→ Find information about 
the hardware installed on this computer.

On the My Computer Information - Hardware screen, you can view the type 
of Mobile Broadband card installed in your computer as well as other 
hardware components.

 NOTE: The Mobile Broadband card is listed under Modems.

Connecting to a Mobile Broadband Network

 NOTE: These instructions only apply to Mobile Broadband ExpressCards or Mini 

Cards. They do not apply to internal cards with wireless technology.

 NOTE: Before you connect to the Internet, you must activate Mobile Broadband 

service through your cellular service provider. For instructions and for additional 

information about using the Dell Mobile Broadband Card Utility, see the user's guide 

available through Windows Help and Support (click Start , and then click Help 

and Support). The user's guide is also available on the Dell Support website at 

support.dell.com and on the media included with your Mobile Broadband card if 

you purchased the card separately from your computer.
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Use the Dell Mobile Broadband Card Utility to establish and manage a 
Mobile Broadband network connection to the Internet:

1 Click the Dell Mobile Broadband Card Utility icon in the Windows 
notification area to run the utility.

2 Click Connect. 

 NOTE: The Connect button changes to the Disconnect button. 

3 Follow the instructions on the screen to manage the network connection 
with the utility.

OR

1 Click Start → All Programs→ Dell Wireless.

2 Click Dell Wireless Broadband and follow the instructions on the screen.

Enabling/Disabling the Dell Mobile Broadband Card

 NOTE: If you are unable to connect to a Mobile Broadband network, ensure that 

you have all the components for establishing a Mobile Broadband connection (see 

"What You Need to Establish a Mobile Broadband Network Connection" on page 83), 

and then verify that your Mobile Broadband card is enabled by verifying the setting 

of the wireless switch.

You can turn your Mobile Broadband card on and off using the wireless switch 
on your computer. 

You can turn your computer’s wireless devices on and off with the wireless 
switch on the left side of the computer (see "Left Side View" on page 31). 

If the switch is in the on position, move the switch to the off position to 
disable the switch and the Mobile Broadband card. If the switch is in the off 
position, move the switch to the on position to enable the switch and the Dell 
Mobile Broadband card. For information about the wireless switch positions, 
see "Dell Wi-Fi Catcher™ Network Locator" on page 86.

To monitor the status of your wireless device, see "Monitoring the Status of 
the Wireless Network Card Through Dell QuickSet" on page 82.
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Dell Wi-Fi Catcher™ Network Locator
The wireless switch on your Dell computer uses the Dell Wi-Fi Catcher 
Network Locator to scan for wireless networks in your vicinity. 

To scan for a wireless network, press the Wi-Fi catcher button (see "Right 
Side View" on page 32) for a few seconds. The Wi-Fi Catcher Network 
Locator functions regardless of whether your computer is turned on or off, or 
in Sleep state, as long as the switch is configured through Dell QuickSet or 
the BIOS (system setup program) to control WiFi network connections. 

The Wi-Fi Catcher Network Locator is enabled and configured for use when 
your computer is shipped to you.

For more information on the Wi-Fi Catcher Network Locator and to enable 
the feature through Dell QuickSet, right-click the QuickSet icon in the 
notification area, and then select Help.
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Securing Your Computer

Security Cable Lock
 NOTE: Your computer does not ship with a security cable lock.

A security cable lock is a commercially available antitheft device. To use the 
lock, attach it to the security cable slot on your Dell computer. For more 
information, see the instructions included with the device.

 NOTICE: Before you buy an antitheft device, ensure that it will work with the 

security cable slot on your computer.
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Passwords
Passwords prevent unauthorized access to your computer. When using 
passwords, observe the following guidelines:

• Choose a password that you can remember, but not one that is easy to 
guess. For example, do not use the names of family members or pets for 
passwords.

• It is recommended that you do not write down your password. If you do 
write it down, however, ensure that the password is stored in a secure 
location.

• Do not share your password with other people.

• Ensure that people are not watching you when you type your password.

 NOTICE: Passwords provide a high level of security for data in your computer or 

hard drive. However, they are not foolproof. If you require more security, obtain and 

use additional forms of protection such as data encryption programs. 

Use the User Accounts option in the Control Panel in the Microsoft® Windows® 
operating system to create user accounts or to change passwords. Once you 
create a user password, you must enter it each time you turn on or unlock 
your computer. If you do not enter a password within 2 minutes, the 
computer returns to its previous operating state. 

For more information, see your Windows documentation.

If you forget any of your passwords, such as the hard drive and BIOS 
passwords, contact Dell (see "Contacting Dell" on page 154). For your 
protection, Dell technical support staff will ask you for proof of your identity 
to ensure that only an authorized person can use the computer.

Fingerprint Reader (optional)
If your computer has the optional fingerprint reader, you can use the 
Fingerprint Reader Suite to add biometric security to your computer. The 
Fingerprint Reader Suite gives you the ability to enhance your security in the 
following ways:

• Associate digitized images of your fingerprints with your user name, 
password, and generated security keys in your own secure passport

• Use the fingerprint reader to manage OS-level authentication
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• Register applications and web pages in a password bank so that you can use 
the fingerprint reader to enter your password

• Launch a favorite application by swiping your finger over the fingerprint reader

• Store confidential information in an encrypted folder

If for some reason, the fingerprint reader is damaged, a backup password can 
be used to access the function of Fingerprint Reader Suite.  The backup 
password can be created during enrollment.

Computer Tracking Software
Computer tracking software may enable you to locate your computer if it is 
lost or stolen. The software is optional and may be purchased when you order 
your Dell™ computer, or you can contact your Dell sales representative for 
information about this security feature.

 NOTE: Computer tracking software may not be available in certain countries.

 NOTE: If you have computer tracking software and your computer is lost or stolen, 

you must contact the company that provides the tracking service to report the 

missing computer.

If Your Computer Is Lost or Stolen
• Call a law enforcement agency to report the lost or stolen computer. 

Include the Service Tag in your description of the computer. Ask that a 
case number be assigned and write down the number, along with the 
name, address, and phone number of the law enforcement agency. If 
possible, obtain the name of the investigating officer.

 NOTE: If you know where the computer was lost or stolen, call a law enforcement 

agency in that area. If you do not know, call a law enforcement agency where you live.

• If the computer belongs to a company, notify the security office of the 
company.

• Contact Dell customer service to report the missing computer. Provide the 
computer Service Tag, the case number, and the name, address, and phone 
number of the law enforcement agency to which you reported the missing 
computer. If possible, give the name of the investigating officer.
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The Dell customer service representative will log your report under the 
computer Service Tag and record the computer as missing or stolen. If 
someone calls Dell for technical assistance and gives your Service Tag, the 
computer is identified automatically as missing or stolen. The representative 
will attempt to get the phone number and address of the caller. Dell will then 
contact the law enforcement agency to which you reported the missing 
computer.
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Troubleshooting

Dell Technical Update Service
The Dell Technical Update service provides proactive e-mail notification of 
software and hardware updates for your computer. The service is free and can 
be customized for content, format, and how frequently you receive 
notifications.

To enroll for the Dell Technical Update service, go to 
support.dell.com/technicalupdate.

Dell Diagnostics
 CAUTION: Before you begin any of the procedures in this section, follow the 

safety instructions in the Product Information Guide.

When to Use the Dell Diagnostics

If you experience a problem with your computer, perform the checks in 
"Lockups and Software Problems" on page 107 and run the Dell Diagnostics 
before you contact Dell for technical assistance.

It is recommended that you print these procedures before you begin.

 NOTE: The Dell Diagnostics only operate on Dell computers.

Enter system setup, review your computer’s configuration information, and 
ensure that the device you want to test displays in system setup and is active 
(see "Using the System Setup Program" on page 165).

Start the Dell Diagnostics from your hard drive or from your Drivers and 
Utilities media (see "Drivers and Utilities Media" on page 13).

Starting the Dell Diagnostics From Your Hard Drive

The Dell Diagnostics is located on a hidden diagnostic utility partition on 
your hard drive.

 NOTE: If your computer cannot display a screen image, contact Dell (see 

"Contacting Dell" on page 154).
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 NOTE: If the computer is connected to a docking device (docked), undock it. See 

the documentation that came with your docking device for instructions.

1 Ensure that the computer is connected to an electrical outlet that is 
known to be working properly.

2 Turn on (or restart) your computer.

3 Start the Dell Diagnostics in one of the following two ways:

a When the DELL™ logo appears, press <F12> immediately. Select 
Diagnostics from the boot menu, and then press <Enter>.

 NOTE: If you wait too long and the operating system logo appears, continue 

to wait until you see the Microsoft® Windows® desktop, then shut down your 

computer and try again.

 NOTE: Before attempting option B, the computer must be powered down 

completely.

b Press and hold the <Fn> key while powering the computer on.

 NOTE: If you see a message stating that no diagnostics utility partition has 

been found, run the Dell Diagnostics from your Drivers and Utilities media.

The computer runs the Pre-boot System Assessment, a series of initial 
tests of your system board, keyboard, hard drive, and display.

• During the assessment, answer any questions that appear.

• If a failure is detected, the computer stops and beeps. To stop the 
assessment and restart the computer, press <n>; to continue to the 
next test, press <y>; to retest the component that failed, press <r>. 

• If failures are detected during the Pre-boot System Assessment, write 
down the error code(s) and contact Dell.

If the Pre-boot System Assessment completes successfully, you receive the 
message Booting Dell Diagnostic Utility Partition. 
Press any key to continue.

4 Press any key to start the Dell Diagnostics from the diagnostics utility 
partition on your hard drive.
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Starting the Dell Diagnostics From the Drivers and Utilities Media

1 Insert your Drivers and Utilities media.

2 Shut down and restart the computer.

3 When the DELL logo appears, press <F12> immediately.

 NOTE: Keyboard failure may result when a key on the keyboard is held down 

for extended periods of time. To avoid possible keyboard failure, press and 

release <F12> in even intervals until the boot device menu appears.

4 At the boot device menu, use the up- and down-arrow keys to highlight 
CD/DVD/CD-RW, and then press <Enter>.

 NOTE: The Quickboot feature changes the boot sequence for the current 

boot only. Upon restart, the computer boots according to the boot sequence 

specified in system setup.

5 Select the Boot from CD-ROM option from the menu that appears, and 
then press <Enter>.

6 Type 1 to start the Drivers and Utilities menu, and then press <Enter>.

7 Select Run the 32 Bit Dell Diagnostics from the numbered list. If 
multiple versions are listed, select the version appropriate for your 
computer.

8 At the Dell Diagnostics Main Menu, select the test you want to run.

 NOTE: Write down any error codes and problem descriptions exactly as they 

appear and follow the instructions on the screen.

9 After all tests have completed, close the test window to return to the Dell 
Diagnostics Main Menu.

10 Remove your Drivers and Utilities media, then close the Main Menu 
window to exit the Dell Diagnostics and restart the computer.

Dell Diagnostics Main Menu

After the Dell Diagnostics loads and the Main Menu screen appears, click the 
button for the option you want.

 NOTE: It is recommended that you select Test System to run a complete test 

on your computer.
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After you have selected the Test System option from the main menu, the 
following menu appears.

 NOTE: It is recommended that you select Extended Test from the menu 

below to run a more thorough check of the devices in the computer.

For any problem encountered during a test, a message appears with an error 
code and a description of the problem. Write down the error code and 
problem description exactly as it appears and follow the instructions on the 
screen. If you cannot resolve the problem, contact Dell (see "Contacting Dell" 
on page 154).

 NOTE: The Service Tag for your computer is located at the top of each test screen. 

When contacting Dell support, have your Service Tag ready.

Option Function

Test Memory Run the stand-alone memory test

Test System Run System Diagnostics

Exit Exit the Diagnostics

Option Function

Express Test Performs a quick test of system devices. 
The test typically takes 10 to 20 minutes 
and requires no interaction on your part. 
Run Express Test first to increase the 
possibility of tracing the problem quickly.

Extended Test Performs a thorough check of system 
devices. The test typically takes an hour 
or more and periodically requires your 
input to answer specific questions.

Custom Test Tests a specific device in the system and 
can be used to customize the tests you want 
to run.

Symptom Tree Lists a number of common symptoms and 
allows you to select a test based on the 
symptom of the problem you are having.
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The following tabs provide additional information for tests run from the 
Custom Test or Symptom Tree option:

Dell Support Utility
The Dell Support Utility is customized for your computing environment. 
This utility provides self-support information, software updates, and health 
scans for your computer. Use this utility to do the following:

• Check your computing environment 

• View the Dell Support Utility settings

• Access the help file for the Dell Support Utility

• View frequently asked questions

• Learn more about the Dell Support Utility

• Turn the Dell Support Utility off

Tab Function

Results Displays the results of the test and any 
error conditions encountered.

Errors Displays error conditions encountered, 
error codes, and the problem description.

Help Describes the test and any requirements for 
running the test.

Configuration Displays your hardware configuration for 
the selected device.

The Dell Diagnostics obtains configuration 
information for all devices from system 
setup, memory, and various internal tests, 
and it displays the information in the 
device list in the left pane of the screen. 
The device list may not display the names 
of all the components installed on your 
computer or all devices attached to your 
computer.

Parameters Allows you to customize the test by 
changing the test settings.
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For more information about the Dell Support Utility, click the question mark (?) 
at the top of the Dell Support window.

To access the Dell Support Utility:

• Click the Dell Support icon  in the notification area.

 NOTE: The  icon functions vary when clicking, double-clicking, or 

right-clicking.

or

• Click the Start → All Programs→ Dell Support→ Dell Support Settings. 
Ensure that the Show icon on the taskbar option is checked. 

 NOTE: If the Dell Support Utility is not available from the Start menu, go to 

support.dell.com and download the software. 

Drive Problems
 CAUTION: Before you begin any of the procedures in this section, follow the 

safety instructions in the Product Information Guide.

Fill out the "Diagnostics Checklist" on page 153 as you complete these checks.

ENSURE  THAT  M ICROSOFT
®  W INDOWS

®  RECOGNIZES  THE  DRIVE —

• Click Start → Computer.

If the drive is not listed, perform a full scan with your antivirus software to 
check for and remove viruses. Viruses can sometimes prevent Windows from 
recognizing the drive.

TEST  THE  DRIVE —

• Insert another floppy disk, CD, DVD, or BD to eliminate the possibility 
that the original media is defective.

• Insert a bootable floppy disk and restart the computer.

CLEAN  THE  DRIVE  OR  DISK — See "Cleaning Your Computer" on page 168.

ENSURE  THAT  THE  CD,  DVD OR  BD MEDIA  IS  SNAPPED  ONTO  THE  SPINDLE

CHECK  THE  CABLE  CONNECT IONS

RUN  THE  HARDWARE  TROUBLESHOOTER — See "Troubleshooting Software and 
Hardware Problems" on page 121.

RUN  THE  DELL  D IAGNOST ICS — See "Dell Diagnostics" on page 91.
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Optical drive problems

 NOTE: High-speed optical drive vibration is normal and may cause noise, which 

does not indicate a defect in the drive or the media.

 NOTE: Because of different regions worldwide and different disc formats, not all 

DVD titles work in all DVD drives.

Problems writing to an optical drive

CLOSE  OTHER  PROGRAMS — CD-RW, DVD+/-RW, and BD-RE drives must 
receive a steady stream of data when writing. If the stream is interrupted, an 
error occurs. Try closing all programs before you write to the drive.

TURN  OFF  SLEEP  STATE  IN  W INDOWS  BEFORE  WRIT ING  TO  A  CD/DVD/BD 
DISC — See "Using the Sleep Power State" on page 49 for information on 
Sleep state.

CHANGE  THE  WRITE  SPEED  TO  A  SLOWER  RATE — See the help files for your 
CD, DVD, or BD creation software.

The drive makes an unfamiliar scraping or grinding sound

• Ensure that the sound is not caused by the program that is running.

• Ensure that the disc is inserted properly.

Hard drive problems

ALLOW  THE  COMPUTER  TO  COOL  BEFORE  TURNING  I T  ON — A hot hard drive may 
prevent the operating system from starting. Try allowing the computer to 
return to room temperature before turning it on.

RUN  CHECK  D ISK —

1 Click Start → Computer.

2 Right-click Local Disk (C:).

3 Click Properties→ Tools→ Check Now.

 NOTE: The User Account Control window may appear. If you are an 

administrator on the computer, click Continue; otherwise, contact your 

administrator to continue the desired action.

4 Click to check Scan for and attempt recovery of bad sectors, and then 
click Start.
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E-Mail, Modem, and Internet Problems 
 CAUTION: Before you begin any of the procedures in this section, follow the 

safety instructions in the Product Information Guide.

 NOTE: The modem is an optional feature on this computer. You can purchase an 

external modem through Dell. Therefore, the steps in this section only apply if you 

have purchased an external modem.

CHECK  THE  M ICROSOFT  OUTLOOK
®  EXPRESS  SECURITY  SETT INGS — If you 

cannot open your e-mail attachments:

1 In Outlook Express, click Tools→Options→Security.

2 Click Do not allow attachments to remove the checkmark.

CHECK  THE  TELEPHONE  L INE  CONNECT ION

CHECK  THE  TELEPHONE  JACK
CONNECT  THE  MODEM  DIRECTLY  TO  THE  TELEPHONE  WALL  JACK
USE  A  DIFFERENT  TELEPHONE  L INE

• Verify that the telephone line is connected to the jack on the modem (the 
jack has either a green label or a connector-shaped icon next to it). 

• Ensure that you hear a click when you insert the telephone line connector 
into the modem. 

• Disconnect the telephone line from the modem and connect it to a 
telephone, then listen for a dial tone. 

• If you have other telephone devices sharing the line, such as an answering 
machine, fax machine, surge protector, or line splitter, then bypass them 
and connect the modem directly to the telephone wall jack. If you are 
using a line that is 3 m (10 ft) or more in length, try a shorter one.

RUN  THE  MODEM  D IAGNOST IC  UT IL ITY —

Click Start → Programs→ Modem Diagnostic Tool→ Modem Diagnostic Tool. 
Follow the instructions on the screen to identify and resolve modem problems 
(Modem Diagnostic Utility is not available on certain computers).

VER IFY  THAT  THE  MODEM  IS  COMMUNICAT ING  WITH  W INDOWS —

1 Click Start  → Control Panel→ Hardware and Sound→ Phone and 
Modem Options→ Modems.

2 Click the COM port for your modem→ Properties → Diagnostics→ Query 
Modem to verify that the modem is communicating with Windows.

If all commands receive responses, the modem is operating properly.
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