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The [Fax Console] window will appear.

3. In the [Fax Console] window, double-click on the fax that has arrived

An image of the received fax will be displayed.

Related topic: "Sending a fax"

Printing
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This section describes how to use a Bluetooth-compatible printer for printing.

When printing using Bluetooth, the methods for configuring and using the printer will vary 
with the corresponding profile.

(*1) The majority of Bluetooth-compatible printers support HCRP.
If you have selected Express Mode, HCRP will be chosen as the default profile. If the 
printer does not support HCRP, then SPP will be the next choice. 
(*2) The printing of business cards using OPP complies exclusively with the business 
card (vCARD) standard. 

Types of printer functions

ProfileBluetooth SettingsOperation

HCRP (*1)You must register the 
printer in Bluetooth 
Settings

Allows you to print from various applications, as 
with ordinary cable-connected printers.
→"Printing document and images"SPP

OPP (*2)Not required
Allows you to print business card data directly.
→"Printing business card data"

BIP Not required
Allows you to print image data directly. 
→"Printing images directly from a digital camera 
or other device"

Note

This section describes how to print using a Bluetooth-compatible printer.

 

→Setting up the printer
→Printing 

Please ensure that any printer-specific drivers have been installed on the PC before you 
have established a Bluetooth connection. 
A Bluetooth passkey (PIN code) is required for you to connect to the printer. Please 
make a note of your Bluetooth passkey before you start the set -up process. 

Important

S tti th i t

Printing documents and images [HCRP] [SPP] 
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1. Turn on the printer

2. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth 
Settings], and then click on [New Connection] from the active [Bluetooth 
Settings] window. 

The [Add New Connection Wizard (Welcome to the Add New Connection 
Wizard)] window will appear.

3. Confirm that [Express Mode] has been selected, and then click on the [Next] 
button

The [Add New Connection Wizard (Searching for Bluetooth devices)] window 
will appear.

Setting up the printer

Procedure

Note
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Once the program has finished searching for the devices, the [Add New 
Connection Wizard (Device Selection)] window will appear.

4. Select the device name of the printer from [Device List], and then click on the 
[Next] button

The [Add New Connection Wizard (Searching for Services)] window will appear.
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5. If you are connecting to the printer for the first time, enter the passkey for the 
device from the [Bluetooth Passkey (PIN Code)] window, and then click on the 
[OK] button.

Once the services have been detected successfully, connection to the device and 
creation of the HCRP port will be performed automatically. 

If you have not yet installed a printer, a message prompting you to install a printer 
will appear.

6. Click on the [OK] button

The [Add Printer Wizard (Starting the Add Printer Wizard)] window will appear.

7. Click on the [Next] button
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The [Add Printer Wizard (Local Printer or Network Printer)] window will appear.

8. Select "Local printer attached to this computer", remove the check next to 
"Automatically detect and install my Plug and Play printer", and then click on the 
[Next] button

 

The [Add Printer Wizard (Select Printer Port)] window will appear.

9. Select the desired port, and then click on the [Next] button

The [Add Printer Wizard (Install Printer Software)] window will appear.
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10. Select the [Manufacturer] and [Printer] as pertains to the printer to be installed, or 
click on the [Use Device] button, and then click on the [Next] button

 

Please install the printer according to the instructions in the windows that follow.

Once installation is complete, a message of confirmation will appear in the [Add 
New Connection Wizard (Printer Settings)] window.

11. Click on [Next]

The [Add New Connection Wizard (Connection Name Settings)] window will 
appear.

12. Enter the type and name of the icon displayed after registration, and then click on 
the [Next] button
Please click on the [Next] button if you are satisfied with the settings.
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You can change the connection icon and icon name.
→"Changing the connection icon name"
→"Changing the connection icon" 

Try to print from the message pad. 

1. Click [File]→[Print]
The [Print] screen will appear.

2. Select wireless printer from under [Select Printer], and then click on the [Print] 
button

Printing will commence. 

Note

Printing

Note
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If you have connected to a printer using HCRP or SPP profiles, all future Bluetooth 
connections to that printer will be established automatically once you have printed a 
document from your PC. 

　 

If you have a printer that supports BIP (Basic Imaging Profile), you can send images dire
to a printer to be printed out, without having to perform any special set -up procedure.

→Printing image files on a printer (using icons)
→Printing image files on a printer (by right-clicking the mouse)

Below is a list of file types (extensions) of images that can be printed out directly.

Bitmap (*.bmp)
JPEG (*.jpg; *.jpeg)
PNG (*.png)

■Printing image files on a printer (using icons)  

1. Turn on the printer

2. Click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, open Explorer and click on the Bluetooth Information Excha
folder for the same result.

Note

Procedure

Note

Printing images directly from a digital camera or other device 

[BIP] 
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The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Image Transfer] icon

A list of devices will appear in the [Image Transfer] window.

If your desired printer does not appear in the list, please confirm that the pr
has been turned on, and then click on [Bluetooth]→[Search Devices]
A device search will be performed. 

4. Drag and drop the file to be sent on top of the icon of the destination printer

Note
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The file will be sent to the printer. 
If the file has been sent to the printer successfully, the message below will appea
the image will be printed out. Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful. Please 
on the [OK] button to close the message, and repeat the printing procedure.

 

If the printer does not support the BIP profile, the message below will appe

 

■Printing image files to a printer (by right-clicking the mouse)

Note
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1. Turn on the printer

2. Right-click on the file to be sent, and then click on the destination printer under [
Bluetooth]

If your desired device does not appear in the list, please confirm that the de
has been turned on, and then click on [to Bluetooth] →[Search Other Devi

Once the device has been detected, the message below will appear. Please s
the destination device, and click on the [Send] button.

Note
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A window indicating that the file is being sent to the printer will appear.
If the file has been sent to the printer successfully, the message below will appea
the image will be printed out. Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful. Please 
on the [OK] button to close the message, and repeat the printing procedure.

 

If the printer does not support the BIP profile, the message below will appe

 

Note

If you have a printer that supports OPP (Object Push Profile), you can directly send busin
card data that conforms to the "vCard" standard to a printer and print it out. 

 

Printing business card data [OPP]



Quick Start Guide - Introduction第 77 頁，共 160 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh3F24.htm 2004/11/30

→Printing business card data (using icons)
→Printing business card data (by right-clicking the mouse)

■Printing business card data (using icons)

1. Turn on the printer

2. Click on the Bluetooth Information Exchanger icon on the Desktop 

 

Alternatively, open Explorer and click on the Bluetooth Information Exch
folder for the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Object Push] icon

A list of devices will appear in the [Object Push] window.

Procedure

Note
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Here, the image will be sent to the target printer. 

If your desired printer does not appear in the list, please confirm that the pr
has been turned on, and then click on [Bluetooth]→[Search Devices]
A device search will be performed.

 

　 
4. Drag and drop the business card data to be sent on top of the icon of the destinati
printer

Note
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The business card will be sent to the printer. 
If the business card has been sent to the printer successfully, the message below w
appear, and the image will be printed out. Please click on the [OK] button.

The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the printing 
procedure.

■Printing business card data (by right-clicking the mouse)

1. Turn on the printer

2. Right-click on the business card data to be sent, and then click on the destination
printer under [to Bluetooth]

If your desired device does not appear in the list, please confirm that the de
has been turned on, and then click on [to Bluetooth] →[Search Other Devi

Once the device has been detected, the message below will appear. Please s
the destination device, and click on the [Send] button.

Note
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, [ ]

The business card will be sent to the printer. 
If the business card has been sent to the printer successfully, the message below w
appear, and the image will be printed out. Please click on the [OK] button.

The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the printing 
procedure.

This section describes how to use the stereo headphones to listen to your favourite music or o
audio files stored on your PC.

Listening to music using the stereo headphones 【GAVDP】 

【A2DP】 【AVRCP】



Quick Start Guide - Introduction第 81 頁，共 160 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh3F24.htm 2004/11/30

→Configuring the stereo headphones
→Connecting to the stereo headphones
→Listening to music or other audio files
→Playing music using remote control
→Copyright protection function 

1. Right-click on the Bluetooth icon in the task tray, and click on [Add New 
Connection].

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth 
Settings], and then click on [New Connection] from the [Bluetooth Settings
screen that has opened. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizar
will appear.

2. Switch ON the stereo headphones and activate "Discoverable" mode
Please refer to the user guide for the stereo headphones for further information on
how to operate them.

3. Confirm that [Express Mode] has been selected, and then click on the [Next] butt

Configuring the stereo headphones

Procedure

Note
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The [Add New Connection Wizard (Searching for Bluetooth Devices)] screen wi
appear.

Once the search for the devices has ended, the [Add New Connection Wizard (Se
Device)] screen will appear.

4. Select the device name of the stereo headphones from the list, and click on the [N
button
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The [Add New Connection Wizard (Searching for Services)] screen will appear.

5. Configure the type and name of the icon to appear once registration is complete, 
click on the [Next] button
Please click the [Next] button once you are satisfied with the configuration.

The [Add New Connection Wizard (Configure Connection Name)] screen will 
appear.

6. Click on the [Finish] button

The settings will be registered, and the icon will appear on the [Bluetooth Setting
screen.

You can connect to the stereo headphones from the icon registered in [Bluetooth Settings
Please refer to the user guide for information on how to make a connection from the stere
headphones.

Please close the following audio applications before any connection is made betwe
your stereo headphones and PC.

Music/video playback applications
e-Conferencing applications
Voice-recognition applications

Please finish connecting the stereo headphones before launching any of these 
applications.

1 Pl i i th di fil PC

Connecting to the stereo headphones

Important

Listening to music or other audio files
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1.Playing music or other audio files on your PC

Please confirm the points below if you are unable to hear anything despite 
having properly connected the stereo headphones.

Click [Start]→[All Programs]→[Accessories]→[Entertainment]→[Volum
Control].

Remove the tick next to [Mute] if it has been ticked. If the volume is at its 
lowest setting, please adjust it to an appropriate level.
Music playback may be interrupted if other Bluetooth devices are currently
connected to your PC. When you are listening to music, it is recommended
the stereo headphones be the only connected device.
Music playback may be interrupted if you are some distance away from the
or if there are any obstructions between you and the PC.
If you are unable to hear any sound out of your stereo headphones while m
or audio is currently playing in a related application, please stop the files be
played, open [Sounds and Audio Devices] from the Control Panel, and chan
the default device to "Toshiba Bluetooth Wave."

If you are still unable to hear any sound from the stereo headphones even a
having set "Toshiba Bluetooth Wave" as the default device, please re -laun
application.

 

2. Finishing listening to music and disconnecting

1. Right-click on the icon for the currently connected mode from [Bluetooth
Settings] on your PC, and click on "Disconnect."
A message confirming the disconnection may appear.

2. Click on the "Yes" button after having followed the instructions in the 
message.
The icon will indicate that the device has been disconnected. 

Please close the following audio applications before you disconnect the ster
headphones from your PC:

Important

Important
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Music/video playback applications
e-Conferencing applications
Voice-recognition applications

Please completely disconnect the stereo headphones before launching any o
these applications.

Please refer to the user guide for information on terminating a connection f
the stereo headphones. 

Music applications and video playback applications installed on your PC 
(e.g.,"Windows Media Player 9" and "InterVideo WinDVD") may be operated 
with the remote control button/switch on your stereo headphones.

The remote control used with the stereo headphones must be compliant with 
the Bluetooth AVRCP profile. Please refer to the headphones user guide for 
further information.

You can configure the application to be operated using the switch/button 
according to the following procedure.

1. Double-click on the Bluetooth icon in the taskbar
Launches "Bluetooth Settings."
2. Click on [Bluetooth]→[Select AV Player] from the menu bar
The [Select AV Player] screen will appear.
3. Select the application, and click on the [OK] button  

The functions and switch/button that can be operated may differ depending on 
the application used for music/video playback as well as the version.

The procedure below can be performed in order to change the position where 
the receive command is displayed or to not have the command displayed.

1. Double-click on the Bluetooth icon in the taskbar
Launches "Bluetooth Settings."
2. Click on [Bluetooth]→[Select AV Player] from the menu bar.
The [Select AV Player] screen will appear.
3. Select the appropriate item from the pull-down menu of positions 
where the receive command is to be displayed, and then click on the 
[OK] button. 

If the receive command appears but does not function properly, sometimes 
the problem may be rectified by changing the setting to "Do not display."

The commands supported by this application are shown below. Please refer to 
the headphone user guide for commands that are supported by the stereo 
headphones. Problems with operation may be encountered with certain 
versions of "Windows Media Player 9" and "InterVideo WinDVD."

[WindowsMediaPlayer9]

Playing music using remote control

Procedure

Procedure
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[Windows Media Player 9]

Play
Stop 
Pause
Next
Previous
Fast forward
Rewind

[InterVideo WinDVD]

Play
Stop
Pause
Next chapter
Previous chapter
Fast Forward
Fast Backward
Up
Down
Left
Right
Select
Root menu
Angle

A copyright protection function is supported according to the SCMS -T format 
as defined in the Bluetooth specifications. Follow the configuration procedure 
below to establish connections only with devices that support this function.

1. Double-click on the Bluetooth icon in the task tray.
Launches "Bluetooth Settings."
2. Select [Bluetooth] from the menu, and click on [Copyright Protection Setting
The copyright protection dialog will appear.
3. Tick the box next to "Only connect to devices that are copyright -protected u
the SCMS-T format," and click on the OK button. 

 Copyright protection function

Procedure

This section describes how to connect a Bluetooth-compatible keyboard to a PC.

 

S tti th i l k b d

Using a wireless keyboard [HID]
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1. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Se
and then click on [New Connection] from the active [Bluetooth Settings] 
window. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizar
window will appear.

2. Confirm that [Express Mode] has been selected, and then click on the [Next] butt

The [Add New Connection Wizard (Searching for Bluetooth devices)] window w
appear.

Setting up the wireless keyboard

Procedure

Note
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Once the program has finished searching for the devices, the [Add New Connecti
Wizard (Device Selection)] window will appear.

3. Select the device name of the keyboard from [Device List], and then click on the
[Next] button

The [Add New Connection Wizard (Searching for Services)] window will appear
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4. Use the wireless keyboardto enter the numbers that appear in [Bluetooth Passke
Code)], and then hit the [Enter] key

Once the program has detected the services successfully, connection to the device
registration of settings information will be performed automatically.

The [Add New Connection Wizard (Connection Name Settings)] window will ap

5. Enter the type and name of the icon displayed after registration, and then click on
[Next] button

Please click on the [Next] button if you are satisfied with the settings.



Quick Start Guide - Introduction第 90 頁，共 160 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh3F24.htm 2004/11/30

 

You can change the connection icon and icon name.
→"Changing a connection icon name"
→"Changing a connection icon" 

The [Add New Connection Wizard (Completing the Add New Connection Wizar
window will appear.

6. Click on the [Finish] button

The settings information will be registered, and an icon will appear in the [Blueto
Settings] window.

 

Pressing any key on the wireless keyboard will automatically connect it to the PC 
thereafter.
Please connect manually if automatic connection is unsuccessful. 

Note

Note

This section describes how to connect a Bluetooth-compatible mouse to a PC.

 

Setting up the wireless mouse

Using a wireless mouse [HID]
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1. Turn on the wireless mouse, and set it to be connectable via Bluetooth
Please refer to the instruction manual for details on how to operate the mouse.

2. Right-click on the Bluetooth icon in the task tray, and then click on [Add New 
Connection]

 

Alternatively, click [Start]→[All Programs]→[Bluetooth]→[Bluetooth Se
and then click on [New Connection] from the active [Bluetooth Settings] 
window. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizar
window will appear.

3. Confirm that [Express Mode] has been selected, and then click on the [Next] butt

The [Add New Connection Wizard (Searching for Bluetooth devices)] window w
appear.

Procedure

Note
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Once the program has finished searching for the devices, the [Add New Connecti
Wizard (Device Selection)] window will appear.

4. Select the device name of the mouse from [Device List], and then click on the [N
button

The [Add New Connection Wizard (Searching for Services)] window will appear
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A message confirming a device connection will appear.

5. Click on the [OK] button

The [Add New Connection Wizard (Connection Name Settings)] window will ap

6. Enter the type and name of the icon displayed after registration, and then click on
[Next] button
Please click on the [Next] button if you are satisfied with the settings.

Please use this window to change the connection name and icon. 
- Changing the connection icon name
- Changing the connection icon 

The [Add New Connection Wizard (Completing the Add New Connection Wizar
window will appear.

7. Click on the [Finish] button

Note
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The settings information will be have been registered, and an icon will appear in 
[Bluetooth Settings] window.

 

Clicking on one of the mouse buttons or otherwise operating it will 
automatically connect it to the PC thereafter. Please connect manually if 
automatic connection is unsuccessful. 

Note

You can send and receive files other than business card data with a Bluetooth -enabled P
PDA.
Use "File transfer" in the Bluetooth Information Exchanger to exchange files.

 

The same operations will be valid as long as the PC and PDA support the FTP prof
"File transfer" cannot be used to send or receive business card data. Please instead 
"Object Push" to perform these activities. 

→Sending files to a PC or PDA (using icons)
→Sending files to a PC or PDA (by right-clicking the mouse)
→Receiving files from a PC or PDA 

■Sending files to a PC or PDA (using icons) 

1. Turn on the PC or PDA

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

Note

Procedure

Exchanging files with a PC or PDA [FTP]
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Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [File transfer] icon

A list of devices will appear in the [File transfer] window.

Note

Note
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 
You can also use "Image transfer" when sending individual image files. 

4. Use the mouse to drag and drop the file you wish to send over the destination ico
In this case, the file will be sent to a PC named "PC -1".

When using "File transfer", you can send individual files as well as entire 
folders.

5. Confirm that the file is being sent
The file will be sent to the PC.

When sending files using "File transfer", a message requesting permission t
receive the files may appear on the destination (receiving) device. The cont
the message will vary with the Bluetooth software installed on the destinati
device, so please be sure to follow the instructions provided.
If you are using the Bluetooth Utility, a message similar to the one below w
appear.

 

If the file has been sent successfully, the message below will appear.
Please click on the [OK] button.

Note

Note
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The message below will appear if the file transmission was unsuccessful.
Please click on the [OK] button to close the message, and repeat the procedure.

Files that have been sent will be saved in a file transfer shared folder on the
destination device.
Additionally, with "File transfer", you can open the shared folder on the 
destination device using Explorer, specify a subfolder, and then send the fil
there.

You can use Propertiesin the Bluetooth Information Exchanger to change 
location of the "Shared folder" on the hard drive. 

■Sending files to a PC or PDA (by right-clicking the mouse)

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Right-click on the file you wish to send, and then select its destination from [to 
Bluetooth]

Note
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [to Bluetooth]→[Search other devices]

Once the devices have been detected, the message below will appear. Pleas
select the destination device, and then click on the [Send] button.

3. Confirm that the file is being sent
The file will be sent to the PC.

Note
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When sending files using "File transfer", a message requesting permission t
receive the files may appear on the destination (receiving) device. The cont
the message will vary with the Bluetooth software installed on the destinati
device, so please be sure to follow the instructions provided.
If you are using the Bluetooth Utility, a message similar to the one below w
appear.

 

If the file has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful.
Please click on the [OK] button to close the message, and then repeat the procedu

Files that have been sent will be saved in a file transfer shared folder on the
destination device.

■Receiving files from a PC or PDA

Your PC is able to receive files that have been saved in the shared folder on the destinati
PC or PDA. Received files will be saved in the shared folder under "File transfer".

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

Note

Note
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Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [File transfer] icon

A list of devices will appear in the [File transfer] window.

Inthiscase thefilewillbereceivedfromthePDAnamed"MyMobile"

Note



Quick Start Guide - Introduction第 101 頁，共 160 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh3F24.htm 2004/11/30

In this case, the file will be received from the PDA named My Mobile.

4. Double-click on the [PDA-1] icon
The file saved in the shared folder in "My Mobile" will appear.

5. Right-click on the file you wish to receive, and then select "Receive file".

The file will be received from a PDA.

With "File transfer", you can send individual files as well as entire folders.
Please right-click on the folder you wish to receive, and select "Receive fo

Subsequent operations should be performed in the same manner as when 
receiving individual files. 

If the file has been received successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the file transmission was unsuccessful. Please 
on the [OK] button to close the message, and repeat the procedure.

Note
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The received file will be saved in the "Shared folder" under "File transfer" 
Bluetooth Information Exchanger

You can use Propertiesunder the Bluetooth Information Exchanger to spec
the location of the "Shared folder" on the hard drive. 

Note

You can send image data to a Bluetooth-compatible mobile telephone.
Large images will be automatically reduced to fit on the telephone display screen.

Images are sent using "Image transfer" under Bluetooth Information Exchanger.

The mobile telephone must support the BIP profile.
The following image file formats can be sent and received using "Image transfer": 

Bitmap(*bmp)

Note

Sending images to a mobile telephone [BIP]



Quick Start Guide - Introduction第 103 頁，共 160 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh3F24.htm 2004/11/30

Bitmap (*.bmp)
JPEG (*.jpg, *.jpeg) 
PNG (*.png)

→Sending images to a mobile telephone (using icons)
→Sending images to a mobile telephone (by right-clicking the mouse) 

■Sending images to a mobile telephone (using icons)

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Image transfer] icon
A list of devices will appear in the [Image transfer] window.

Procedure

Note
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

4. Drag and drop the file you wish to send over the destination icon
In this case, the image will be sent to a mobile telephone named "BT -Phone-1".

The image will be sent.
If the image has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the image transmission was unsuccessful.
Please click on the [OK] button to close the message, and repeat the procedure.

Note
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■Sending images to a mobile telephone (by right-clicking the mouse)

1. Turn on the mobile telephone
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Right-click on the file you wish to send, and then click on its destination from [to
Bluetooth]

If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [to Bluetooth]→[Search other devices]

Once the devices have been detected, the message below will appear. Pleas
select the destination device, and then click on the [Send] button.

Note
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The image will be sent.
If the image has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the image transmission was unsuccessful.
Please click on the [OK] button to close the message, and repeat the procedure.

　 

You can send image data to a Bluetooth-enabled PC or PDA.
Images are sent using "Image transfer" under Bluetooth Information Exchanger.

Note

Sending images to a PC or PDA [BIP]
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The following image file formats can be sent and received using "Image transfer": 

Bitmap (*.bmp)
JPEG (*.jpg, *.jpeg)
PNG (*.png)

→Sending images to a PC or PDA (using icons)
→Sending images to a PC or PDA (by right-clicking the mouse)

■Sending images to a PC or PDA (using icons)

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Image transfer] icon
A list of devices will appear in the [Image transfer] window.

Procedure

Note
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

4. Drag and drop the file you wish to send over the destination icon
In this case, the image will be sent to a PC named "PC -1".

The image will be sent.
If the image has been sent successfully, the message below will appear.
Please click on the [OK] button.

Note
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The message below will appear if the image transmission was unsuccessful.
Please click on the [OK] button to close the message, and repeat the procedure.

Images that have been sent will be saved in an image transfer folder on the
destination device.
Images received using "Image transfer" in the Bluetooth Information Excha
will be saved in the "Image Box" in "Image transfer". 

You can use Propertiesunder the Bluetooth Information Exchanger to chan
the location of the "Image Box" folder on the hard drive. 

■Sending images to a PC or PDA (by right-clicking the mouse)

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding

2. Right-click on the file you wish to send, and then click on its destination from [to
Bluetooth]

Note
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [to Bluetooth]→[Search other devices]

Once the devices have been detected, the message below will appear. Pleas
select the destination device, and then click on the [Send] button.

The image will be sent.
If the image has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the image transmission was unsuccessful.
Please click on the [OK] button to close the message, and repeat the procedure.

Note
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When you send images by right-clicking the mouse, the image data that ha
sent will be saved in the image transfer shared folder on the destination dev
This is also the case when you send images using icons. 

Note

You can exchange business card data with a Bluetooth-enabled PC or PDA.
Business card data are exchanged using "Object Push" under Bluetooth Information 
Exchanger.

Data compliant with the "vCARD" standard are the only type of business card data
to be sent and received with "Object Push".
Business card data can be used by applications such as Microsoft Outlook.
Business card data can be created in vCARD format by Microsoft Outlook and oth
similar applications.
→"Creating business card data in the vCARD format"
You can send business card data directly from Microsoft Outlook.
→"Sending business card data from Outlook"
The OPP profile must be supported by the PC or PDA of the other party.

→Selecting a business card and sending it to a PC or PDA (using icons)
→Selecting a business card and sending it to a PC or PDA (by right -clicking the mouse
→Sending your personal business card
→Receiving a business card from another party
→Exchanging business cards 

■Selecting a business card and sending it to a PC or PDA (using icons)

Select a business card you wish to send from among all the business card data you have 
already received through exchanges with your business or other contacts, and then send i
another party.

Note

Procedure

Exchanging business card data with a PC or PDA [OPP]
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1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Object Push] icon
A list of devices will appear in the [Object Push] window.

Note
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

4. Use the mouse to drag and drop the business card you wish to send over the 
destination icon
In this case, the business card will be sent to a PC named "PC -1".

The business card will be sent. 

When you try to send a business card, a message requesting permission to 
receive the card may appear on the device belonging to the other party (i.e.
the receiving end). The content of the message will vary with the Bluetooth
software installed on the destination device, so please be sure to follow the 
instructions provided. If you are using the Bluetooth Utility, a message sim
the one below will appear.

 

If the business card has been sent successfully, the message below will appear.
Please click on the [OK] button.

Note

Note
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The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the procedure.

Data that have been sent will be saved in a folder for exchanged business c
on the destination device.
You can configure an associated application (Microsoft Outlook etc) to star
automatically when you have received a business card, allowing you to vie
card details.

You can use Propertiesunder Bluetooth Information Exchanger to configur
whether or not you would like such an application to start automatically.

■Selecting a business card and sending it to a PC or PDA (by right -clicking the mouse

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Right-click on the business card you wish to send, and then click on its destinatio
from [to Bluetooth]

Memo
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [to Bluetooth]→[Search other devices]

Once the devices have been detected, the message below will appear. Pleas
select the destination device, and then click on the [Send] button.

The business card will be sent. 

When you try to send a business card, a message requesting permission to 
receive the files may appear on the device belonging to the other party (i.e.
the receiving end). The content of the message will vary with the Bluetooth
software installed on the destination device, so please be sure to follow the 
instructions provided. 
If you are using the Bluetooth Utility, a message similar to the one below w
appear.

Note

Note
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If the business card has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the procedure.

Data that have been sent will be saved in a folder for exchanged business c
on the destination device.

■Sending your personal business card

You can prepare a business card bearing your name and other details such as your compa
and telephone numbers, and then send it to another party.

Please use Propertiesunder Bluetooth Information Exchanger beforehand to config
which data to use for your own business card. 
You can only have one business card registered as your own that is able to be sent.

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Note

Note

Note



Quick Start Guide - Introduction第 117 頁，共 160 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh3F24.htm 2004/11/30

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Object Push] icon
A list of devices will appear in the [Object Push] window.

If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

　 
4. Right-click on the destination icon, and then click on [Send business card To]
In this case, your personal business card will be sent to a PC named "PC -1".

Note
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The business card will be sent. 

When you try to send a business card, a message requesting permission to 
receive the files may appear on the device belonging to the other party (i.e.
the receiving end). The content of the message will vary with the Bluetooth
software installed on the destination device, so please be sure to follow the 
instructions provided. If you are using the Bluetooth Utility, a message sim
the one below will appear.

Business cards that have been sent will be saved in the Inbox of the destina
party. 

If your business card has been sent successfully, the message below will appear.
Please click on the [OK] button.

The message below will appear if the business card transmission was unsuccessfu
Please click on the [OK] button to close the message, and repeat the procedure.

Note
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Data that has been sent will be saved in a folder for exchanged business car
the destination device. 

■Acquiring a business card from another party

You can use your PC to acquire a business card from a party containing their details.

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Object Push] icon
A list of devices will appear in the [Object Push] window.

Note

Note
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If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

　 
4. Right-click on the icon of the party whose card you wish to acquire, and then clic
[Receive business card]
In this case, the business card of the other party will be acquired from a PC name
"PC-1".

The business card will be received.

When you try to acquire a business card, a message requesting permission 
send the files may appear on the device belonging to the other party (i.e., o
sending end). The content of the message will vary with the Bluetooth softw
installed on the destination device, so please be sure to follow the instructio
provided.
If you are using the Bluetooth Utility, a message similar to the one below w
appear.

Note

Note
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If the business card has been received successfully, the message below will appea
Please click on the [OK] button.

The message below will appear if the business card was unsuccessfully received.
Please click on the [OK] button to close the message, and repeat the procedure.

Business card data that have been received will be saved in the Inbox unde
"Object Push".
You can use Propertiesunder the Bluetooth Information Exchanger to set t
location of the Inbox on the hard drive. 

■Exchanging business cards

Simultaneously exchange your business card with one belonging to another party.

1. Turn on the PC or PDA
Confirm that a Bluetooth connection has been enabled before proceeding.

2. Double-click on the Bluetooth Information Exchanger icon on the Desktop

 

Alternatively, opening Explorer and clicking on the Bluetooth Information 
Exchanger folder will produce the same result.

Note

Note
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The [Bluetooth Information Exchanger] window will appear.

3. Double-click on the [Object Push] icon
A list of devices will appear in the [Object Push] window.

If the desired device does not appear in the list, please confirm that the dev
has been turned on, and then select [Bluetooth]→[Search Devices].
A device search will be performed. 

　 
4. Right-click on the icon of the party with whom you wish to exchange business ca
and then click on [Object Push]
In this case, the business cards will be exchanged with a PC named "PC -1".

Note
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The business card from the party who executed the "Exchange business cards" 
command will be sent first.

When you try to send a business card, a message requesting permission to 
receive the files may appear on the device belonging to the other party (i.e.
the receiving end). The content of the message will vary with the Bluetooth
software installed on the destination device, so please be sure to follow the 
instructions provided.
If you are using the Bluetooth Utility, a message similar to the one below w
appear.

 

A message of confirmation will appear if the card has been successfully sent.

Business cards that have been sent will be saved in the Inbox of the destina
party. 

Once your business card has finished being sent, the program will start receiving 
business card belonging to the other party.

When a business card is to be received, a message such as the one below m
appear on the device belonging to the other party.
Please click on the [Yes] button if you give permission for the business car
be sent.

 

Amessageofconfirmationwillappearifthecardhasbeensuccessfullyreceived

Note

Note

Note
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A message of confirmation will appear if the card has been successfully received

Business cards that have been received will be saved in the "Inbox" under 
"Object Push".
You can use Propertiesunder the Bluetooth Information Exchanger to set t
location of the Inbox on the hard drive. 

Note

By connecting a Bluetooth-compatible digital camera to your PC via Bluetooth, you will be 
to operate the camera shutter from the PC and transmit the captured images to it as well.

→Connecting the camera
→Taking pictures
→Viewing images saved on your PC

Use the "Remote Camera" tool in the Bluetooth Utility to connect the camera to your PC

1. Click on [Start ]→[All Programs]→[Bluetooth]→[Remote Camera] 

In Windows 2000, click on [Start]→[Programs]→[Bluetooth]→[Remote 
Camera]. 

The [Remote Camera] window will appear.

2. Turn on the camera, and set it to be connectable via Bluetooth

Connecting the camera

Procedure

Note

Using a Bluetooth-compatible camera [BIP]
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Different cameras are operated in different ways, depending on the manufa
and model used. Please refer to the instruction manual for further details on
to operate your camera. 

3. Click on the [Camera Search...] button

The camera will be detected and its icon displayed.

4. Right-click on the camera icon, and select [Connect]

The camera will be connected, and images from the camera will appear on -scree

Note
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By placing the mouse cursor over the on-screen image, the camera's operating window w
appear. 
You can operate the camera from this window.

■Taking a single picture

1. Click on the button in the operating window.

A single image will be captured and sent to the PC.

■Taking several consecutive frames 

1. Click on the button in the operating window

A succession of images will be captured and sent to the PC.

Taking pictures

Procedure
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The remote camera shutter cannot be operated while the camera is connecte
the PC. 
The number of consecutive pictures taken can be set to anywhere between 
16

Images are not only sent to the PC, but are stored in the camera's on -board
memory as well.
Please be aware of the remaining memory capacity when you are taking a l
number of pictures.
Large file sizes are common for high-resolution images, and may take som
to be transferred to the PC.

Note

1. In the [Remote Camera] window, click on [Bluetooth]→[Propertie
[Consecutive Image Settings]

The [Change number of consecutive images] dialog box will appe

2. Click on the [<][>] buttons to select the number of consecutive im
to be captured 

 

Important
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A "Remote Camera" folder will be created in the "Bluetooth" folder under "My Documen
during initial set-up. A folder bearing the same name as the camera will be created in it, 
images will be saved in this folder.
Click the [Explorer] button in the [Remote Camera] window to display the folder where 
images have been saved.

This window is an example showing pictures when [Filmstrip] has been selected fr
the [View] menu in Explorer. 

Viewing images saves on your PC

Note

This section describes how to synchronize information on your PDA (calendars, contacts, inb
etc) with your PC using Microsoft ActiveSync.
When you connect via Bluetooth instead of with a standard cable, you will always be able to
synchronise your data without the hassle of having to connect the cable. 

Synchronising information using ActiveSync [SPP]
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→Connecting using ActiveSync
→Establishing a partnership between ActiveSync and a PDA
→Finishing an ActiveSync connection
→Cancelling a partnership

Please use ActiveSync v.3.7 or higher. Also please establish a partnership between the 
devices using a USB or infrared link before you connect via Bluetooth. 
Please refer to the ActiveSync Help or other manuals for information on how to use the
application. 
Microsoft Outlook 2002 or another schedule management tool must also be installed on
PC. 

Both the PC and PDA must be set up in order for a connection to be established.

■Preparing the PC

1. On the PC, click on [Start]→[All Programs]→[Microsoft ActiveSync]
The initial ActiveSync set-up window will appear.
It is assumed in the explanation below that no ActiveSync connections have been
established with other devices.

2. Click [File]→[Connection Settings]

Important

Connecting using ActiveSync

Procedure
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The [Connection Settings] window will appear.

3. Place a check next to [Allow serial cable or infrared connection to this COM por
and then select "COM7".

 

In the standard set-up, the port is configured to "COM7" (refer to Steps (3)
(4) under "Preparing the PDA" below). When using a different port, please
change the port number selected in this window. 

■Preparing the PDA

1. Tap on the Bluetooth icon in the bottom right of the screen

Note

Procedure
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The graphic above shows an example of a PDA operating window.
The connection procedure may be different depending on the manufacturer
model of PDA you use. Please refer to the product instruction manuals for 
further details. 

The [Bluetooth Settings] window will open.
The message "Connection not registered" will appear if no Bluetooth device has 
registered.

Please tap on [OK] to close the message.

2. Double click on [Tools]→[Search for peripheral components]

Important
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The application searches for nearby Bluetooth devices.

3. Tap and hold on the destination PC icon, and then select [Update Services]

A search for services will be carried out, and then a list of service names and the
connection status will appear as list in the lower window.

4. Tap and hold on "COM7" from the list of service names, and then select "Registe
ActiveSync".
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5. Tap [OK] in the confirmation message window

An ActiveSync connection will be initiated.

Once a connection has been successfully established with a PDA, the procedure for 
establishing a partnership with the PDA will be started by the ActiveSync application on 
PC.
Performing this set-up procedure will enable data to be synchronised between your PC a
PDA.

1. In the [New Partnership (Set Up a Partnership)] window, select "Standard 
partnership", and then click on the [Next] button

Establishing a partnership between ActiveSync and a PDA

Procedure
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The [New Partnership (Specify Data Synchronisation Method)] window will appe

2. Select "Synchronise with this PC", and then click on the [Next] button

The [New Partnership (Select Synchronisation Settings)] window will appear.

3. Select the type of information to be synchronised between your PC and PDA, and
click on the [Next] button
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The [New Partnership (Completing Setup)] window will appear.

4. Click on the [Finish] button

When you click on the [Finish] button, ActiveSync will begin to synchronise you
information.

[Confirming changes]

　　　　　　　　　　↓
　　　　　　　　(Synchronisation process)
　　　　　　　　　　↓

[Synchronisation complete]
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While the ActiveSync connection is active, synchronisation will be performed 
whenever information is changed on either the PC or the PDA.

Once a partnership has been established, every time you start your PC (and PDA
thereafter, a Bluetooth connection will be opened and ActiveSync will synchroni
your information.

Follow the procedure below on your PDA if you want to end an ActiveSync connection 
manually.

1. Tap and hold on "COM7" in the Bluetooth Settings window, and select [ActiveSy
Release]

FollowtheprocedurebelowfromtheActiveSyncwindowonthePCifyouwanttocanc

Finishing an ActiveSync connection

Procedure

Cancelling a partnership
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Follow the procedure below from the ActiveSync window on the PC if you want to canc
partnership between your PC and PDA.

1. Click on [File]→"Delete partnership"

Click on the [Yes] button when the confirmation message appears.

If you wish to create another ActiveSync connection, you will have to repe
above procedure to re-establish a partnership. 

　 

Procedure

Note

This section provides a description of how to use a Bluetooth -compatible wireless headset to
communicate (chat) using Microsoft NetMeeting or other software. 

→Registering the headset
→Making a connection to the headset
→Disconnecting from the headset

Registering the headset

Using a headset to communicate [HSP]
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1. Right-click on the Bluetooth icon in the tasktray, then click on [Add New Conne
Wizard]

 

Alternatively, you can click on [Start]>[All Programs]>[Bluetooth]>[Blueto
Settings], then click on [New Connection] in the [Bluetooth Settings] scree
has opened. 

The [Add New Connection Wizard (Welcome to the Add New Connection Wizar
screen will appear.

2. Turn the headset power on
Once you have turned on the headset, set the mode to enable a Bluetooth connect

The procedure for operating the headset may differ depending on the 
manufacturer and model.
Please consult your user guide for a detailed description of how to operate 
unit. 

3. Confirm that [Express Mode] has been selected, then click on the [Next] button

Procedure

Note

Important
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The [Add New Connection Wizard (Searching for Bluetooth Devices)] screen wi
appear.

Once the device search has been completed, the [Add New Connection Wizard (S
a Device)] screen will appear.

4. Select the name of the headset device from the list, then click on the [Next] butto

5. Answering with the headset
If the service has been properly detected, a screen will appear indicating that the 
headset is being called, and a tone will accordingly sound in the headset.
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Please press the headset switch. 

The procedure for operating the headset may differ depending on the 
manufacturer and model.
Please consult your user guide for a detailed description of how to operate 
unit. 

The [Add New Connection Wizard (Configuring (Connecting to Voice Circuit))]
screen will appear, and device configuration will be performed.

If you are connecting to the headset for the first time, or if another Bluetoo
audio device has not yet been registered, the following [Found New Hardw
Wizard] screen will appear, from which you can proceed to install the drive

If another audio device has already been registered (i.e., the driver has been
installed), you can proceed to Step 9 without having to install the driver. 

6. Click on the [Next] button

The [Install Hardware] screen will appear.

7. Click on the [Continue Anyway] button
The following screen will appear automatically. You may disregard it and click o
[Continue Anyway] button.

Important

Note
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The [Add New Connection Wizard (Completing the Found New Hardware Wizar
screen, which is the final screen of the installation wizard, will appear.

8. Click on the [Finish] button

Once driver installation is complete, the [Add New Connection Wizard (Enter 
Connection Name)] will appear.

9. Confirm the information you have entered, and click on the [Next] button
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The [Add New Connection Wizard (Completing the Add New Connection Wizar
screen will appear.

10. Click on the [Finish] button

The configuration information will be registered, and an icon will be displayed in
[Bluetooth Settings] screen.

 

You can make a connection to the headset from an icon that has been registered in [Blue
Settings].

Before making a connection to the headset, please check that you have turned on th
headset's power, and that it has been enabled for a Bluetooth connection.
Please ensure that the following audio-related applications have been closed before
connect the headset to your PC. 

Windows Media Player, BeatJam, InterVideo WinDVD and other music/audi
playback software 
Windows Messenger and other e-conferencing software 

If you wish to use these applications, please terminate the headset connection befor
launch them. 

1. Right-click on the headset icon, then click on [Connect].

Making a connection to the headset

Important

Procedure
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2. Answer with the headset
 
A screen will appear indicating that the headset is being called, and a tone will 
accordingly sound in the headset.
Please press the headset switch.

If the connection has been properly established, the icon's appearance will change
indicate a connected state.

You may now launch conferencing and voice-recognition software and use the 
headset.

Please follow the steps below to disconnect from the headset.

1. Right-click on the headset icon in the [Bluetooth Settings] screen, then click on 
[Disconnect].

Disconnecting from the headset

Procedure
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A message will appear, requesting confirmation that you wish to disconnect. Clic
the [Yes] button.
The icon on the [Bluetooth Settings] screen will appear as shown below, indicatin
that the device has been disconnected.

This section describes possible causes and countermeasures to be considered when your Blue
device cannot be configured properly, functions abnormally or presents other problems relate
its operation.

The section "What you need to know about using Bluetooth" describes the basic concep
be aware of when using Bluetooth. Should you still encounter problems after having read
through this information, please refer to the following list, which has been arranged acco
to application. 

General operation of the Bluetooth Utility

Using a wireless modem station

Using an access point

Using a printer

Using a Bluetooth headset 

Using a keyboard or mouse 

Using a camera  

Using a PDA 

Using a mobile telephone 

Basic understanding

Troubleshooting by application

Please refer to "What you need to know about using Bluetooth" for an understandi
the basic concepts to be aware of when using Bluetooth. 

Important

Bluetooth Manager

Troubleshooting

General operation of the Bluetooth Utility
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If the Bluetooth icon does not appear in the task tray, Bluetooth Manager will not b
active, which will prevent you from being able to use any of the functions of the 
Bluetooth Utility.
Start the utilities as instructed below to enable Bluetooth Manager to start automati
and allow all functions to be utilized.

Bluetooth Settings
(from Windows XP)
[Start] > [All Programs] > [Bluetooth] > [Bluetooth Settings]
(from Windows 2000)
[Start] > [Programs] > [Bluetooth] > [Bluetooth Settings]

Remote Camera
(from Windows XP)
[Start] > [All Programs] > [Bluetooth] > [Remote Camera]
(from Windows 2000)
[Start] > [Programs] > [Bluetooth] > [Remote Camera]

Wireless File Transfer
(from Windows XP)
[Start] > [All Programs] > [Bluetooth] > [Wireless File Transfer]
(from Windows 2000)
[Start] > [Programs] > [Bluetooth] > [Wireless File Transfer]

The wireless communication switch is turned off. 
Please switch it on.

The other device(s) may have been set to Non-discoverable mode.
Please check the mode settings on the device.

The other device may be using a profile that is not supported by the Bluetooth Util
Please check the profile being used on the other device.

The following profiles are compatible with Bluetooth Settings.

DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, PAN and BIP

Devices running profiles other than those above will not be able to be registered wi
Bluetooth Settings.

Bluetooth icon does not appear in task tray

Bluetooth Settings

Clicking on the [New Connection] button brings up the message "Unable to prepare 
Bluetooth."

Remote device(s) cannot be detected

Services on a remote device are undiscoverable

Bluetooth Information Exchanger

An error occurs when you try to send a file using the right-click menu.
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Select and right-click on a file, and then you can choose either the FTP or OPP pro
use when you click on [Send to Bluetooth Device].
If neither profile is supported by the destination device, the file will not be able to b
sent from the right-click menu.

The transmission will also fail if you use FTP to send a file to a device that only 
supports the OPP profile.
Should this occur, please click on [Bluetooth]→[Profiles] under [Bluetooth Inform
Exchanger] to configure the Transfer mode. 

The other device may have a certain security level enforced (Non-connectable mo
etc). Please confirm the security settings of the other device.
Please enter the correct password if you are asked to enter one. 

See "Using a camera"

A maximum of 64 virtual COM ports can be added. You will be unable to add ano
port if 64 ports have already been configured.

y y g g

Cannot open shared folder on remote device using [File Transfer].

Remote Camera

Bluetooth Local COM

Cannot add port

Please refer to "What you need to know about using Bluetooth" for an understandi
the basic concepts to be aware of when using Bluetooth. 

If the modem station is connected to and is being used by another device, the mode
station will be undetectable even if you search for it. 

If the modem station is connected to and is being used by another device, no other 
devicewillbeabletoconnecttothemodemstation

Important

Modem station cannot be detected

Cannot connect to modem station

Using a wireless modem station
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device will be able to connect to the modem station.

The Bluetooth passkey (PIN code) comprises a sequence of alphanumeric character
with the letters able to be rendered in upper and lower case.
If [Caps Lock] is on, the Bluetooth passkey may not be able to be entered correctly

Please ensure that the telephone cable is connected from the socket to the "LINE" 
terminal on the modem station. 

If the telephone cable has come loose because it has not been fully inserted in
the socket, the resulting poor contact may prevent data from being transmitte
accurately.
Communication will be impossible if the interior of the cable has been broke
Please replace the cable with another one. 

Please ensure that the two slide switches on the underside of the main unit have be
to the "NORMAL" and "MODEM" positions respectively. 

The telephone number of the connection (i.e., the telephone number for the access 
of your Internet service provider) may not be correct. Please check the telephone 
number.

The user ID and/or password for the provider with whom you have signed up may 
been entered incorrectly. Please check the user ID and password.
The default connection may have been configured with different settings. Please se
connection configured for mobile telephone use as the default connection.

When you place a call using a company switchboard or other exchange, the system
require you to enter a "0" before the telephone number itself. Please check the type
telephone line you are using.

Once you have registered a wireless modem station as your fax server, you will nee
enter the fax settings from the [Printer and Faxes] window in the Control Panel.
Please refer to "Using a modem station for fax transmissions" for information on t
configuration procedure.

The telephone number of the fax destination may have been entered incorrectly. Pl
check the telephone number.

If the setting under COM Auto Connect Settingshas been set to "Off", a connectio
not automatically be established with the modem. Please connect to the modem 
manually.

When you place a call using a company switchboard or other exchange, the system
require you to enter a "0" before the telephone number itself. Please check the type
telephone line you are using.

Bluetooth passkey entry failed

Cannot connect to telephone line

Note

Cannot connect to the Internet

Cannot send or receive faxes
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The fax service may not have been enabled for sending (or receiving).
Please check the settings by following the procedure below.

1. Open [Printers and Faxes] from the Control Panel, right-click on the [Fax]
and then click on [Properties]

The [Fax properties] window will appear.

2. Select the [Device] tab, right-click on the modem you wish to use, and the
on [Properties]

3. Select the [Send] tab, and then confirm that "Enable device to send" has be
checked.



Quick Start Guide - Introduction第 149 頁，共 160 頁

file://C:\Documents and Settings\anitachou\Local Settings\Temp\~hh3F24.htm 2004/11/30

4. Select the [Receive] tab, and then confirm that "Enable device to receive" h
been checked (when you wish to receive faxes)

5. Click on the [OK] button

Pl f "Wh d k b i Bl h"f d di

Important

Using an access point
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Please refer to "What you need to know about using Bluetooth" for an understandi
the basic concepts to be aware of when using Bluetooth. 

If the access point is connected to and is being used by another device, the access p
will be undetectable even if you search for it.

If the access point is connected to and is being used by another device, no other de
will be able to connect to the access point.

The LAN cable may not be properly connected to the access point. Please check th
connection status.

If the LAN cable has come loose because it has not been fully inserted into th
socket, the resulting poor contact may prevent data from being transmitted 
accurately.
Communication will be impossible if the interior of the LAN cable has been 
broken. Please replace the cable with another one.

The access point may not have been configured correctly, and may not be able to 
maintain the connection to the LAN.
Please refer to the product instruction manual for information on how to configure 
access point. 

If you are using a LAN to connect to the Internet, the LAN environment of the com
or location where you are trying to establish the connection may require you to con
via a proxy server .
Please click here for information on configuring a proxy server.

Access point cannot be detected

Cannot connect to access point

Cannot connect to LAN

Note

Cannot connect to the Internet

Please refer to "What you need to know about using Bluetooth" for an understandi
the basic concepts to be aware of when using Bluetooth. 

Important

P i b d d

Using a printer
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If the printer is connected to and is being used by another device, the printer will b
undetectable even if you search for it.

If the printer is connected to and is being used by another device, no other device w
able to connect to the printer.

The printer driver of the printer you are using may not have been installed correctly
Please refer to your product instruction manual and re-install the driver.

Please check to see if the printer has run out of paper, ink or other consumable item

If you are using a printer while several Bluetooth devices are connected to the PC, 
devices may not functional normally. Please disconnect the other devices and try to
again. 

Printer cannot be detected

Cannot connect to printer

Cannot print/garbled print output

Please refer to "What you need to know about using Bluetooth" for an understandi
the basic concepts to be aware of when using Bluetooth. 

If the Bluetooth Headset is connected to and is being used by another device, the 
Bluetooth Headset will be undetectable even if you search for it.

If the Bluetooth Headset is connected to and is being used by another device, no ot
device will be able to connect to the Bluetooth Headset. 
A Bluetooth connection will be impossible if the Bluetooth Headset is connected to
power adaptor.
Please remove the power adaptor and re-connect.

Using a Bluetooth headset with other Bluetooth devices may cause problems such a
interruptions in sound, reduced transfer speed or failure during file transfer, and 

Important

Bluetooth Headset cannot be detected

Cannot connect to Bluetooth Headset

Sound cuts out/cannot hear anything

Using a Bluetooth Headset
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disconnection of the other Bluetooth devices. We strongly recommend using a Blue
headset on its own, not in connection with other Bluetooth devices.

Please confirm that the Bluetooth Headset is being operated correctly (for example
ensure that the correct mode (audio or communications) mode has been selected).

Please confirm that the voice file or CD is being played back normally on your PC

Please check the volume settings on your Bluetooth Headset and PC.

If Windows Media Player or another audio-related application is active when you 
connect your Bluetooth Headset, you may find it impossible to connect properly to
Bluetooth Headset, or even to use it at all.
Please start such applications after you have connected to the Bluetooth Headset.

Please refer to "What you need to know about using Bluetooth" for an understandi
the basic concepts to be aware of when using Bluetooth. 

If the keyboard or mouse is connected to and is being used by another device, the 
keyboard or mouse will be undetectable even if you search for it.

If the keyboard or mouse is connected to and is being used by another device, no o
device will be able to connect to the keyboard or mouse.

Important

Keyboard or mouse cannot be detected

Cannot connect to keyboard or mouse

Please refer to "What you need to know about using Bluetooth" for an understandi
the basic concepts to be aware of when using Bluetooth. 

Important

C tb d t t d

Using a keyboard or mouse

Using a camera
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If the camera is connected to and is being used by another device, the camera will b
undetectable even if you search for it. 

If the camera is connected to and is being used by another device, no other device w
be able to connect to the camera.

The memory card in the camera may be full.
Please make a backup of all your necessary data on alternative media, then delete t
images from the memory card, and ascertain how much free space remains. 

The camera may not have been set to remote camera mode (image browse mode, 
configuration mode, etc).

Certain cameras will end the Bluetooth connection automatically if you change the
settings in a mode other than remote camera mode. Please re -connect to the camer
when you next wish to use the device in remote camera mode. 

Camera cannot be detected

Cannot connect to camera

Images from the camera can be displayed, but no pictures can be taken

Camera images do not appear in window

Please refer to "What you need to know about using Bluetooth" for an understandi
the basic concepts to be aware of when using Bluetooth. 

Please confirm that you have installed ActiveSync v3.7 or higher on your PC.

ActiveSync is installed to COM7 as a default. Please refer to "Synchronising 
information using ActiveSync" and re-configure your ActiveSync connection.
If a port other than COM7 has been used, please amend the ActiveSync connection
settings accordingly.

The type of file sent to your PDA, as well as the profile used to send the file, may 
where folders saved on your PDA are located.

Important

Cannot make an ActiveSync connection

Cannot locate a saved file

Using a PDA
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Examples:
Images transferred to your PDA using "Image transfer" > saved in the "Image trans
folder
Images transferred to your PDA using "File transfer" > saved in the "Shared folder

Please refer to "What you need to know about using Bluetooth" for an understandi
the basic concepts to be aware of when using Bluetooth. 

If the mobile telephone is connected to and is being used by another device, the mo
telephone will be undetectable even if you search for it. 

If the mobile telephone is connected to and is being used by another device, no oth
device will be able to connect to the mobile telephone.

Please use the appropriate transfer method, according to the profiles supported by y
mobile telephone.

If OPP is supported: right-click on a file to send it

If BIP is supported: use "Image transfer" under Bluetooth Information Exchanger t
send images

The telephone number of the connection (i.e., the telephone number for the access 
of your Internet service provider) may not be correct. Please check the telephone 
number.

The user ID and/or password for the provider with whom you have signed up may 
been entered incorrectly. Please check the user ID and password.

The default connection may have been configured with different settings. Please se
connection configured for mobile telephone use as the default connection.

Important

Mobile telephone cannot be detected

Cannot connect to mobile telephone

Cannot send images to mobile telephone

Cannot connect to the Internet

Cannotsendorreceivefaxes

Using a mobile telephone
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Once you have registered a mobile telephone as your fax server, you will need to e
the fax settings from the [Printer and Faxes] window in the Control Panel.
Please refer to "Using a modem station for fax transmissions" for information on t
configuration procedure.

The telephone number of the fax destination may have been entered incorrectly. Pl
check the telephone number.

If the setting under COM Auto Connect Settingshas been set to "Off", a connectio
not automatically be established with the modem. Please connect to the mobile 
telephone manually.

The fax service may not have been enabled for sending (or receiving).
Please check the settings by following the procedure below.

1. Open [Printers and Faxes] from the Control Panel, right-click on the [Fax]
and then click on [Properties]

The [Fax properties] window will appear.

2. Select the [Device] tab, right-click on the modem you wish to use, and the
on [Properties] 

Cannot send or receive faxes
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3. Select the [Send] tab, and then confirm that "Enable device to send" has be
checked.

4. Select the [Receive] tab, and then confirm that "Enable device to receive" h
been checked when you wish to receive faxes)

5. Click on the [OK] button
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This glossary provides definitions for Bluetooth-related terminology.
You will be able to look up the meanings of any uncertain terms here.

 

A2DP Profile 

Abbreviation of Advanced Audio Distribution.
A Bluetooth profile allowing you to adjust the sound quality of wireless headsets and ot
audio devices. 

AVRCP Profile 

Abbreviation of Audio/Video Remote Control Profile. A Bluetooth profile enabling rem
control functions to be sent and received. Remote control commands can be received by
Bluetooth Utility. 

Bluetooth Profile 

A specification that guarantees the connection to the service function of a remote Blueto
device.
For a Bluetooth device to send and receive information to and from another device, both
devices must support shared profiles designated for each function, such as dial -up 
networking, faxing, printing and human interface devices. 

DHCP 

Abbreviation of Dynamic Host Configuration Protocol
DHCP is a function that automatically sets up IP addresses. This function will allow you
avoid having to set up IP addresses on each computer.  

DUNP fil

Glossary
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DUN Profile 

A Bluetooth profile for Dial-up Networking.
This profile enables you to establish a dial-up Bluetooth connection with a wireless mo
station, mobile telephone, or similar device.

FAX Profile 

A Bluetooth profile that enables you to establish a Bluetooth connection with a wireless
modem station, mobile telephone, or similar device to send or receive a fax. 

FTP 

Abbreviation of File Transfer Profile. 
A Bluetooth profile that enables you to browse folders on a wireless device and transfer
to and from the local device. 

GAVDP Profile 

Abbreviation of Generic Audio-Video Distribution Profile. This is a Bluetooth profile.

HCRP 

Abbreviation of Hardcopy Cable Replacement Profile. A Bluetooth profile that establish
connection to a device only when you print, unlike SPP (Serial Port Profile). 

HID Profile 

Abbreviation of Human Interface Device Profile. 
A Bluetooth profile that enables you to connect to a wireless mouse, keyboard or other i
device. 
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LAP 

Abbreviation of LAN Access Profile. 
A Bluetooth profile that enables you to establish a Bluetooth connection to a LAN acces
point to access a LAN via PPP.  

OPP 

Passkey

Also known as a PIN code
This is a password consisting of up to 16 alphanumeric characters that enables a connec
to be established to a wireless device. You need to know the passkey in order to connec
device that requires authentication.
Even when the authentication setting has been disabled in the User Mode Properties of t
Bluetooth Utility, the passkey entry dialog box will appear automatically if authenticatio
required, enabling you to authenticate a device. A link key will be created once you hav
authenticated a device, eliminating the need for a passkey to connect to that device in th
future.

Pairing

A security function. In order for Bluetooth devices to authenticate each other, a passkey
code) is entered in each terminal when they are connected for the first time, and a secret
bit link key is generated. This action is known as "pairing."

SPP 

Abbreviation of Serial Port Profile.
A Bluetooth profile that enables communication with a device through a virtual serial po
configured for a Bluetooth connection. This can be used for printers and printer adapters

Abbreviation of Object Push Profile. 
A Bluetooth profile that enables you to exchange business cards with a wireless device. 
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configuredforaBluetoothconnection.Thiscanbeusedforprintersandprinteradapters
PDAs, using a method different from HCRP or ActiveSync. 

TCP/IP 

Abbreviation of Transmission Control Protocol/Internet Protocol.
Standard communications protocol (convention for enabling data communication) used 
Internet. Using the same protocol enables computers to exchange data with each other. 

 

vCARD 

Common standard for electronic business cards.
Names, (e)mail addresses, telephone numbers and other information are exchanged in th
form of electronic business cards (in *.vcf format), allowing all parties to easily register
other's data in their address books.
The standard is extensively compatible with Microsoft Outlook, Lotus Organizer and oth
mail/schedule management software. 




