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Finding a contact
There are four ways to find a contact.
1. In the contact list, enter a contact name in the box under the navigation 

bar. To show all contacts again, clear text from the box or tap the Undo 
button to the right of the box.

2. Tap Menu > Filter and then select the type of contact that you wish 
to display. To show all contacts again, select All Contacts. To view a 
contact not assigned to a category, select No Categories.

3. To view the names of companies your contacts work for, in the contact 
list, tap Menu > View By > By Company. The number of contacts that 
work for that company will be displayed to the right of the company 
name.

4. Tap  > Programs > Search. Enter the contact name, select 
Contacts for the type, and tap Search.
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Tasks 
Use Tasks to keep track of what you have to do.  Tap Menu > Sort by or  
Filter to sort or filter displayed tasks respectively.

Creating tasks
To create a task:

1. Tap  > Programs > Tasks > Menu > 
New Task to display a blank task form.

2. Using the input panel, enter a 
description.

3. Enter a start date and due date, or enter 
other information by tapping the field 
first. If the input panel is open, you will 
need to hide it to see all available fields.

4. To assign the task to a category, tap 
Categories and select a category from 
the list. On the task list, you can display 
tasks by category.

Indicates high priority

Tap and hold to display a 
pop-up menu of actions 
and then tap the action 
you wish to perform

Tap to display or edit 
the task details

Tap here to create and enter a new task
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Notes 
Quickly capture thoughts, reminders, ideas, and phone numbers with 
Notes. You can create a written note or a recording. You can also include 
a recording in a note. If a note is open when you create the recording, it 
will be included in the note as an icon. If the note is displayed, it will be 
created as a standalone recording.
You may change the default Notes options including the writing mode, 
template, file storage, and record button action.

5. To add notes, tap the Notes tab. You can enter text, draw, or create 
a recording. For more information on creating notes, see the section  
“Notes” later in this chapter.

6. Tap ok to return to the task list when done.

Using the summary screen
Tapping a task on the task list displays a summary screen. To change the 
task details, tap Edit.

Task details
Tap to show or hide the task details

Notes/additional information on the task

Tap to change the task details
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To set the default input mode for entering note text:

1. Tap  > Programs > Notes > Menu > Options.
2. In the Default mode box, select one of the following:

• Writing if you want to draw or enter handwritten text in a note.
• Typing if you want to create a typed note.

3. Tap ok.

Tap to create a new note or 
recording

NOTE On the Options screen, tap  > Help to know more about 
the other settings.

Creating notes
To create a note:

1. Tap  > Notes > New.
2.  Create your note by writing, drawing, 

typing, or recording. For more 
information about using the input panel, 
writing and drawing on the screen, and 
creating recordings, see Chapter 2.

3. Tap ok to save the note and  return to 
the Notes list.

NOTE Tap Menu > View Recording Toolbar to display recording 
tools and make a recording.

Tap to change the sort order of the list

Tap to open a note or play a recording
Tap and hold to display a 
pop-up menu of actions

Tap an action for the item
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Connecting directly to an e-mail server
In addition to synchronizing e-mail messages with your desktop computer, 
you can send and receive e-mail messages by connecting to an e-mail 
server using a modem or network card connected to your device. You need 
to set up a remote connection to a network or an ISP, and a connection to 
your e-mail server. For more information, see Chapter 7.
When you connect to the e-mail server, new messages are downloaded to 
the device Inbox folder, messages in the device Outbox folders are sent, 

Messaging
Use Messaging to send and receive e-mail messages in one of these 
ways:
• Synchronize e-mail messages with Microsoft Exchange or Microsoft 

Outlook on your desktop computer
• Send and receive e-mail messages by connecting directly to an e-mail 

server through an Internet service provider (ISP) or a network

Synchronizing e-mail messages
You can e-mail messages as part of the general synchronization process. 
You will need to enable mail synchronization in ActiveSync. For more 
information on enabling mail synchronization, see the ActiveSync online 
help on your desktop computer.

During synchronization:
• Messages are copied from the mail folders of Exchange or Outlook 

on your desktop computer to the ActiveSync folder in Inbox on your 
device. By default, you will receive messages from the past five days 
only and the first 100 lines of each message.

• E-mail messages in the Outbox folder on your device are transferred to 
Exchange or Outlook, then send from those programs.

• E-mail messages in subfolder must be selected in ActiveSync on your 
desktop computer in order to be transferred.

NOTE You can also synchronize e-mail messages with your desktop 
computer from a remote location. For more information on 
connecting your device, see Chapter 7.
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and messages that have been deleted on the e-mail server are removed 
from the device Inbox folder.
Messages that you receive directly from an e-mail server are linked to 
your e-mail server rather than your desktop computer. When you delete a 
message on your device, it is also deleted from the e-mail server the next 
time you connect, based on the settings you selected in ActiveSync.
You can work online or offline. When working online, you read and 
respond to messages while connected to the e-mail server. Messages are 
sent as soon as you tap Send, which saves space in your device.
When working offline, once you have downloaded new message headers 
or partial messages, you can disconnect from the e-mail server and decide 
which messages to download completely. The next time you connect, 
Inbox downloads the complete messages you have marked for retrieval 
and sends the messages you have composed.
When you connect to your e-mail server or synchronize with your desktop 
computer, by default, you will receive messages from the last three days 
only, and the mail is less than 0.5KB in size. If the mail size is larger than 
0.5KB, you need to download it through hyperlink. The original messages 
remain on the e-mail server or your desktop computer.
You can mark the messages that you want to retrieve in full during your 
next synchronization or e-mail server connection. In the message list, tap 
and hold the message that you want to retrieve. On the pop-up menu, tap 
Download Message. The icons in the Inbox message list give you visual 
indications of message status.
You can specify your downloading preferences when you set up the 
service or select your synchronization options. You can change them at 
any time.
• Change options for Inbox synchronization using ActiveSync options. 

For more information, see ActiveSync Help on your desktop computer.
• Change options for direct e-mail server connections in Inbox on your 

device. Tap Menu > Tools > Options. On the Accounts tab, tap the 
account that you wish to change. Tap and hold the account and select 
Delete to remove an account.
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Reading messages in Inbox
The messages you receive appear in your Inbox folder. By default, the 
most recently received messages appear on top of the list. Unread 
messages appear in boldface.

Tap an e-mail message from your Inbox to display it.

Tap to select the sort order 
for the messages

Tap and hold to display a 
pop-up menu of actions

Tap Menu > Send/Receive 
to send/receive e-mail

Tap to select email account, and the folder that you wish to display

Tap to return to the message list

Tap Menu to see a list of 
actions you can do with an 
e-mail

Tap to reply to this message

Tap to delete the message
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Composing messages
To compose a message:

1. Tap New to display a blank e-mail screen.

Tap and move the scroll bar 
up/down to show or hide the 
complete message header

Tap to send the message

Enter the e-mail address here

Type your text here

2. In the To field, enter the e-mail address of your recipient. You may 
either type the e-mail address or select a name from the Contacts list 
by tapping “To”.
If you wish to send a copy of your e-mail to other recipients, use the 
stylus pen to scroll up to display the Cc: and Bcc: lines in the message 
header. 
The addresses in the To: and Cc: can be viewed by all recipients.
The addresses in the Bcc: are hidden from the recipients.
To address your e-mail to several recipients, type the e-mail addresses 
separated by a semicolon. A semicolon is automatically added between 
e-mail addresses if you select from your Contacts list.
All the names in the Contacts list with e-mail addresses appear in the 
e-mail address book.

3. Enter a subject and compose your message.
4. Tap Send.
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Managing e-mail messages and folders
The behavior of the folders you create depends on whether you are using 
ActiveSync, SMS, POP3, or IMAP4.
• If you use ActiveSync, e-mail messages in the Inbox folder in Outlook 

will automatically be synchronized with your device. The folders you 
create and the messages you move will then be mirrored on the server.

• If you use SMS, messages are stored in the Inbox folder.
• If you use POP3 and you move e-mail messages to a folder you 

created, the link is broken between the messages on the device and 
their copies on the mail server. The next time you connect, the mail 
server will see that the messages are missing from the device Inbox 
and delete them from the server. This prevents you from having 
duplicate copies of a message, but it also means that you will no 
longer have access to messages that you move to folders created from 
anywhere except the device.

• If you use IMAP4, the folders you create and the e-mail messages you 
move are mirrored on the server. Therefore, messages are available 
to you anytime you connect to your mail server, whether it is from your 
device or desktop computer. This synchronization of folders occurs 
whenever you connect to your mail server, create new folders, or 
rename/delete folders when connected.

To save composed messages:
If you are working offline, the message is moved to the Outbox folder and 
will be sent the next time you connect.
If you do not wish to send the message immediately, tap ok after 
composing the message to save it to the Drafts folder.
When you are ready to send the message, open the Drafts folder and tap 
the message. Tap Send to send the message.

NOTE To enter preset or frequently used messages, tap Menu > My 
Text and select your desired message.

 To create or edit a preset message before adding it to 
the message body, tap Menu > My Text > Edit My Text 
Messages, select a message to change or select a blank line 
at the bottom of the list, then enter your text and tap ok.
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NOTE If you tap Menu > Options and choose a template, that 
template appears with the appropriate text and formatting 
already provided.

Chapter 5   
Companion Programs

The companion programs consist of Microsoft® Word Mobile, Microsoft® 
Excel Mobile, Microsoft® PowerPoint Mobile, Pocket MSN, and Windows 
Media™ Player for Pocket PC.
To switch to a companion program on your device, tap Programs on the 

 menu, then tap the program that you wish to open.

Word Mobile 
Word Mobile works with Microsoft Word on your desktop computer to 
give you easy access to copies of your documents. You can create new 
documents on your device, or you can copy documents from your desktop 
computer to your device. Synchronize documents between your desktop 
computer and your device so that you have the most up-to-date content in 
both locations.
Use Word Mobile to create documents, such as letters, meeting minutes, 
or trip reports.

Creating Word Mobile documents
To create a new Word document:

1. Tap  > Programs > Word Mobile to launch the application.
If you have existing Microsoft Word or Word Mobile documents in your 
device, a list of the documents appears.

2. Tap New on the Menu bar to display a blank document.
3. Use any of the tools in the input panel to type your text.
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Saving Word Mobile documents
To save a Word Mobile document:
When you have finished editing your document, tap ok.
By default, the document is saved using the first line as the file name. For 
example, if your first line in the document has the words Things to do, 
these words appear as the file name in your Word documents list.

Type your text here

Tap  to select an input method
Tap to show or hide the input panel

Tap to save and close your document

Formatting toolbar
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To specify save options:

1. With the document open, tap Menu > File > Save As to open the Save 
As screen.

2. Type a file name in the Name field.
3. Tap the down arrow in the Folder field, then select a folder where you 

want to save the file.
4. Tap the down arrow in the Type field to select a file format.
5. Tap the down arrow in the Location field to indicate the location of 

your saved file, either in the main memory of your device, or in a 
storage card, if available.

6. Tap Save.

NOTE If you opened an existing Word file, tap Menu > File > 
Rename/Move... if you want to change the file name, folder 
and storage location to use for saving the file. 
You can open only one Word Mobile document at a time. 
When you open a second document, you will be asked to 
save the current document first.

Opening an existing Word Mobile document
Word Mobile contains a list of the files stored on your device. Tap a file in 
the list to open. To delete, make copies of, and send files, tap and hold a 
file in the list, then select the appropriate action on the pop-up menu.

Tap to select the folder you want to display

Tap to change the 
sort order of the list

Tap a document 
to open it

Tap to create a 
new document
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Excel Mobile 
Excel Mobile provides fundamental spreadsheet tools, such as formulas, 
functions, sorting, and filtering. To display the toolbar, tap View > Toolbar.

NOTE You can open only one Excel Mobile document at a time; 
when you open a second document, you will be asked to 
save the first.

Cell contents appear here 
as you type, or when you 
select the cell

Tap to access view options

Viewing documents
If you are opening a Word document created on a desktop computer, 
select Wrap to Window on the View menu so that you can see the entire 
document.
You can also adjust the viewing size of a document by zooming.

To zoom in or out of a document:
Tap View > Zoom, then select your desired percentage.

Tap to open a menu of 
Excel functions

Creating an Excel Mobile document
1. Tap  > Programs > Excel Mobile.
2. Tap New to display a blank worksheet.

NOTE If you tap Menu > Options in the file list and choose a 
template, that template appears with the appropriate text 
and formatting already provided when you create a new 
worksheet.
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Opening an existing Excel Mobile document
1. Tap  > Programs > Excel Mobile to display a list of Excel Mobile 

files.
2. Tap the file that you wish to open.

Saving an Excel Mobile document
To save an Excel Mobile document:
When you have finished editing your document, tap ok.
By default, your document is saved as Book1 as the file name. You can 
change the file name to one that is more descriptive of your document. 
See the procedure below for saving options.

To specify save options:

1. With the document open, tap Menu > File > Save As... to display the 
Save As screen.

2. Change the file name by simply typing a new one in the Name field.
3. Tap the down arrow in the Folder field to select a folder where you 

wish to place the file.
4. Tap the down arrow in the Type field to select a file format.
5. Tap the down arrow in the Location field to indicate the location 

of your saved file, e.g. main memory, flash disk, or storage card, if 
available.

6. Tap Save.

To rename/move a file:

1. With the document open, tap Menu > File > Rename/Move... to 
display the Rename/Move screen.

2. Change the file name in the Name field.
3. Tap the down arrow in the Folder field to select a folder where you 

wish to move the file.
4. Tap the down arrow in the Location box to select the folder location.
5. Tap ok when done.
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Tips for working in Excel Mobile
Take note of the following when working on large worksheets in Pocket 
Excel:
• View in full-screen mode to see as much of your worksheet as 

possible. Tap View > Full Screen. To exit full-screen mode, tap 
Restore.

• Show and hide window elements. Tap View > Show.
• Freeze and unfreeze panes on a worksheet. First select the cell 

where you want to freeze panes. Tap View > Freeze Panes. You might 
want to freeze the top and leftmost panes in a worksheet to keep 
the row and column labels visible as you scroll through a sheet. To 
unfreeze panes, tap View > Unfreeze Panes.

• Split panes to view different areas of a large worksheet. Tap View > 
Split. Drag the split bar to where you want it. To remove the split, tap 
View > Remove Split.

• Show and hide rows and columns. To hide a row or column, select a 
cell in the row or column that you want to hide. Tap Menu > Format > 
Row or Column > Hide. To show a hidden row or column, tap Menu > 
Edit > Go To, and type a reference that is in the hidden row or column. 
Tap Menu > Format > Row or Column > Unhide.

For more information on using Excel Mobile, tap  > Help.

PowerPoint Mobile 
PowerPoint Mobile works with Microsoft PowerPoint on your computer to 
give you easy access to copies of your PowerPoint presentations. Copy 
PowerPoint presentation files from your computer to your device and view 
them on-the-go. Synchronize presentation files in your computer and your 
device so that you have the most up-to-date contents in both locations.

NOTE You can only view PowerPoint presentation files in 
PowerPoint Mobile.

Opening a PowerPoint presentation file
If you have previously copied PowerPoint Mobile presentation files into the 
device, a list of the documents appear after you tap the PowerPoint Mobile 
icon.
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To open a PowerPoint Mobile file:

1. Tap  > Programs > PowerPoint Mobile to display a list of 
PowerPoint files.

2. Tap the file you wish to open.

Viewing a PowerPoint Mobile file
To go to the previous or next slide:

1. While viewing a PowerPoint file, tap the arrow on the lower-left side of 
the screen to open the menu.

2. In the menu, tap Next or Previous to go forward or go back in your 
PowerPoint Mobile file. Tap Go to Slide to immediately go to a specific 
slide in your presentation.

NOTE  While viewing a PowerPoint file, you can also tap the screen 
to go to the next slide.

To zoom in on a slide:

1. While viewing a PowerPoint file, tap the arrow on the lower-left side of 
the screen to open the menu.

2. In the menu, tap Zoom In. In the lower-right side of the screen, drag 
the red box with the stylus pen to go to a specific area on the slide.

3. Tap the magnifying glasses to zoom in or zoom out of the slide. Tap Fit 
to Screen to fit the slide to the whole screen.

NOTE When you are in a view other than Fit to Screen, the menu is 
not available.

Viewing a Custom Show (slideshow)
1. While viewing a PowerPoint file, tap the arrow on the lower-left side of 

the screen to open the menu.
2. Tap Custom Show then select the custom show you want to view.
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Setting show options
1. While viewing a PowerPoint file, tap the arrow on the lower-left side of 

the screen to open the menu.
2.  Tap Show Options. In the Orientation tab, select the slideshow 

orientation you want to use.
3. Tap the Playback tab. Tap Override playback options for all files if 

you do not want to use the embedded settings of a PowerPoint file that 
you created in your desktop computer. 

4. Select your desired options. When done, tap ok.

Pocket MSN 
Pocket MSN on your device is an instant messaging program that allows 
you to:
• See who among your contacts is online and chat with them by sending 

and receiving instant messages. 
• Access your hotmail account, if you have one, and send and receive 

e-mails.

To use Pocket MSN:
You must have a Microsoft Passport™ account or a Microsoft Exchange 
e-mail account. 
You must have a Passport to use the MSN Messenger Service. If you have 
a Hotmail® or MSN account, you already have a Passport. Once you have 
obtained either a Microsoft Passport or Microsoft Exchange account, you 
are ready to set up your account.
Sign up for a Microsoft Passport account at http://www.passport.com.
Get a free Microsoft Hotmail e-mail address at http://www.hotmail.com.

To open MSN Messenger:

1. Tap Pocket MSN on the Today screen then tap MSN Messenger. 
 OR 
 Tap  > Programs > Pocket MSN > MSN Messenger.
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Signing up in MSN Messenger
To sign in to MSN Messenger service:

1. Tap the Tap here to sign in link.
 OR
 Tap Sign In or Menu > Sign In.
2. On the MSN - Sign In screen, enter your e-mail address and password. 

Then tap Sign In.

NOTE If you already use MSN Messenger on your computer, your 
contacts will show up on your device.

MSN Messenger contacts
The MSN Messenger screen shows all of your messenger contacts at a 
glance, divided into Online and Not Online categories. From this view, 
while connected, you can chat, send an e-mail, block the contact from 
chatting with you, or delete contacts from your list using the pop-up menu.
To see others online without being seen, tap Menu > Block.
If you block a contact, you will appear offline but will remain on the blocked 
contactʼs list. To unblock a contact, tap and hold the contact, then tap 
Unblock on the pop-up menu.
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Chatting with contacts
Tap a contact name to open a chat window. Enter your message in the text 
entry area at the bottom of the screen, or tap My Text to enter a preset 
message, then tap Send. To invite another contact to a multi-user chat, tap 
Menu > Invite, then tap the contact that you want to invite.

Tap a contact to start a chat

Tap and hold a contact to display a 
pop-up menu where you can choose 
to send e-mail to the contact, block the 
contact, etc.

Enter 
message here

Tap to send 
message

View full chat

Tap to switch between chat 
windows
Tap to change your MSN status

Tap to switch back to the  
contacts list without closing a 
chat

Tap to add a new contact

Tap to choose a preset message

Tap to enter your own MSN 
status

Tap to invite more contacts to 
your chat 

Tap to block a contact from 
seeing your status 
Tap to display the current 
contacts you are chatting with

Tap to change your display name 
and customize other settings

NOTE On the MSN Messenger 
screen, tap  > Help for 
more information.
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Using MSN Hotmail
With MSN Hotmail, you can access your hotmail mailbox on your Pocket 
PC and send and receive e-mails.

To open MSN Hotmail:

1. Tap Pocket MSN on the Today screen then tap MSN Hotmail. 
 OR 
 Tap  > Programs > Pocket MSN > MSN Hotmail.

Tap a message to 
open it

Tap to create 
a new e-mail

After selecting a 
message, choose what 
you want to do with the 
e-mail from the menu.

Tap to open the menu

Enter the recipientʼs e-mail address
Enter a subject

Enter the message

Tap to add a recipient from Outlook Contacts
Tap to attach an image, voice note, or file
Tap to choose a preset message
Tap to do a spelling check

Tap to save the message to the Drafts 
folder for later editing
Tap to cancel the message without sending it
Tap to set the priority, language encoding, 
and more for the message

Tap to send the e-mail

Tap to display the 
message folders

Tap to sort the messages 
by  order of message type, 
sender name, etc.

NOTE On the MSN Hotmail screen, 
tap  > Help for more 
information.
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Windows Media Player for Pocket PC
Use Microsoft® Windows Media Player for Pocket PC to play digital audio 
and video files that are stored on your device or on a network. To switch to 
Windows Media Player for Pocket PC, tap  > Windows Media.

Use Microsoft Windows Media Player on your desktop computer to copy 
digital audio and video to your Pocket PC. You can play Windows Media 
and MP3 files on your Pocket PC.

Tap to view the playlist

Tap to play/pause

Tap to view in full screen

Tap to skip to the beginning of the 
current file or to the previous file

Tap to skip 
to the next 
file

Tap to decrease/increase 
volume

Tap to mute or enable audio

NOTE For more information on using Windows Media Player for 
Pocket PC, tap  > Help.
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Use Microsoft Internet Explorer Mobile to view Web or WAP pages in any 
of these ways.
• During synchronization with your desktop computer, download 

your favorite links and mobile favorites that are stored in the Mobile 
Favorites sub-folder in the Internet Explorer on the desktop computer.

• Connect to an Internet service provider (ISP) or network and browse 
the Web. To do this, you need to create the connection first. See 
Chapter 7 for information on creating a connection.

When connected to an ISP or network, you can also download files and 
programs from the Internet or intranet.

Using Internet Explorer Mobile
You can use Internet Explorer Mobile to browse mobile favorites and 
channels that have been downloaded to your device without connecting 
to the Internet. You can also connect to the Internet through an ISP or a 
network connection to browse the Web.

To launch Internet Explorer Mobile:

1. Tap  > Internet Explorer to 
display the Mobile Services from 
MSN.

2. Tap Menu > Home to display the 
Internet Explorer Mobile with links to 
some useful Web sites. 

3. Tap any of the Web site buttons to 
go to a specific site.

Chapter 6   
Internet Explorer Mobile
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Mobile Favorites folder
Only the items stored in the Mobile Favorites sub-folder on your desktop 
computer will be synchronized with your device. This folder was created 
automatically when you installed ActiveSync.

Favorite links
During synchronization, the list of favorite links in the Mobile Favorites folder 
on your desktop computer is synchronized with Internet Explorer Mobile on 
your device. Both computers are updated with changes made to either list 
each time you synchronize. Unless you mark the favorite link as a mobile 
favorite, only the link will be downloaded to your device, and you will need to 
connect to your ISP or network to view the content. For more information on 
synchronization, see ActiveSync Help on the desktop computer.

Changing View settings
To change View settings:

1. Tap Menu > View then select view 
options. Tap Full Screen, for example, 
to set explorer window to full-screen 
mode. To disable full-screen mode, tap 
and hold anywhere on the explorer, 
then select Full Screen again. 

2. Tap Zoom to see another pop-up for 
selecting your desired text size display.

Browsing the Internet
To browse the Internet:

1. Set up a connection to your ISP or corporate network using 
Connections. See Chapter 7 for details.

2. Do one of the following to connect and start browsing:
• Tap Favorites on the Menu Bar, then tap the favorite that you wish 

to view.
• Enter the Web address in the Address Bar that you want to visit 

then tap Go.
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To create a mobile favorite:

1. In Internet Explorer on your 
desktop computer, click Tools > 
Create Mobile Favorite.

2. To change the link name, enter a 
new name in the Name box.

3. Click OK. Internet Explorer 
downloads the latest version of the 
page to your desktop computer.

Mobile Favorites
If you are using Microsoft Internet Explorer 4.01 or later on your 
desktop computer, you can download mobile favorites to your device. 
Synchronizing mobile favorites downloads Web content to your device so 
that you can view pages while you are disconnected from your ISP and 
desktop computer.
Use the Internet Explorer plug-in installed with ActiveSync to create mobile 
favorites quickly.

4. If you want to download 
the pages that are linked to 
the mobile favorite you just 
created, in Internet Explorer 
on the desktop computer, click 
Favorites > Mobile Favorites, 
then right-click a specific 
mobile favorite item, then click 
Properties. In the Download 
tab, specify the number of links 
deep you want to download. To 
conserve device memory, go 
only one level deep.

5. Synchronize your device and 
your desktop computer. Mobile 
favorites that are stored in the 
Mobile Favorites folder in Internet 
Explorer are downloaded to your 
device.
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Viewing mobile favorites and channels
To view mobile favorites and channels:

1. Tap Menu > Favorites to display your list of favorites.
2. Tap a Favorites page that you wish to view.

You will see the page that was downloaded the last time you 
synchronized with your desktop computer. If the page is not on your 
device, the favorite is dimmed. You need to synchronize with your 
desktop computer again to download the page to your device, or 
connect to the Internet to view the page.

Saving device memory
Mobile favorites take up storage memory on your device. To minimize the 
amount of memory used:
• In the settings for the Favorites information type in ActiveSync options, 

turn off pictures and sounds, or stop some mobile favorites from being 
downloaded to the device. For more information, see ActiveSync Help.

• Limit the number of downloaded linked pages. In Interner Explorer 
on your desktop computer, click Favorites > Mobile Favorites, then 
right-click a specific mobile favorite item you want to change, then click 
Properties. In the Download tab, specify 0 or 1 for the number of 
linked pages you want to download.

NOTE You will need to manually download content or set a schedule 
to keep the information updated on your desktop computer 
and device.  
 
Before synchronizing with your device, in Internet Explorer 
on your desktop computer, click Tools > Synchronize. You 
will see the last time content was downloaded to the desktop 
computer, and you can manually download content if needed 
or set a schedule to automatically update contents. To set a 
schedule to update a specific mobile favorite, select a specific 
mobile favorite from the list then click Properties button. On 
the Schedule tab, you can set the mobile favorite to use a 
specific schedule to update its content.

 You can add a button to the Internet Explorer toolbar for 
creating mobile favorites. In Internet Explorer on your desktop  
computer, click View > Toolbars > Customize.
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Tap the favorite that 
you wish to view

Tap to add or delete a 
folder or favorite link

Adding/Deleting mobile favorites and folders
To add a favorite:
1. Tap Menu > Favorites > Add/Delete tab.
2. Tap the Add button to show the Add Favorite screen.
3. Type a name for the favorite that you wish to add in the Name field.
4. Type in the URL address in the Address (URL) field.
5. Choose a folder where to place the favorite from the Create in 

selection box.
6. Tap Add to return to the Favorites screen, which now shows the 

favorite that you added.

NOTE  To delete a favorite, tap the favorite you want to delete then 
then tap Delete button.

To add a folder:

1. Tap Menu > Favorites > Add/Delete tab.
2. Tap the New Folder button.
3. Type a name for the folder that you wish to create.
4. Tap Add to return to the Favorites screen, which now shows the 

folder that you added.

NOTE To delete a folder, tap  the folder you want to delete then 
tap Delete button.



70 Chapter 7

Chapter 7  Get Connected
You can set up connections to the Internet and corporate network at work  
to do such activities as browse the Internet or intranet, send and receive e-
mail and instant messages, and synchronize information using ActiveSync.
Connections can be made using a modem, wireless network, or 
network (Ethernet) card. A modem connection can be used to set up 
connections with an external modem, or through your mobile phone 
network using a cellular line.
Your device has two groups of connection settings: My ISP and My Work 
Network. My ISP settings are used to connect to the Internet, and My 
Work Network settings can be used to connect to any private network, 
such as a corporate network you use at work. Simply fill in the settings 
and get ready to start connecting. For more information, see the sections 
“Connect to the Internet” or “Connect to Work.”
You may also establish connection to another device with infrared (IR) or 
Bluetooth features. For more information, see the section “Infrared (IR) 
connection” later in this chapter, or “Chapter 8 Bluetooth® connection.”

Connecting to the Internet
To connect to the Internet:

1. Obtain the following information from your ISP:  ISP server phone 
number, user name, and password. 

2. Tap   > Settings > Connections tab > Connections.
3. Under My Network, tap Add a new modem connection.
4. Create a modem connection. For more information, see section “Set 

up modem connections.”
5. To start the connection, begin using the desired program. For example, 

switch to Pocket Internet Explorer and browse a Web page. Your 
device automatically connects.

NOTE To set up a network card or wireless network connection to 
your ISP, add a new connection under My Work Network.
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Connecting to Work
1. Obtain the following information from your network administrator: 

server phone number, user name, and password.
2. Tap   > Settings > Connections tab > Connections.
3. Under My Work Network, set up either a modem, network card, 

wireless network, or VPN server connection. Refer to the section “Set 
up connections” for the procedure.

4. To start the connection, start using a desired program. For example, 
switch to Pocket Internet Explorer and browse to a Web page. Your 
device automatically starts connecting.

Setting up connections

Modem connections
To set up a modem connection:
Obtain the following information from your ISP or network administrator: 
telephone number, user name, password, domain name, and TCP/IP 
settings.
If your device does not have access to a mobile phone network, insert a 
modem card.

1. Tap   > Settings > Connections tab > Connections.
2. To create a new connection, in either My ISP or My Work Network, 

tap Add a new modem connection, then follow the instructions in the 
New Connection wizard.

3. To view additional information for any screen in the wizard or while 
changing settings, tap .

NOTE To change modem connection settings in either My ISP or 
My Work Network, tap Manage existing connections > 
Modem tab. Select the desired modem connection, tap Edit, 
and follow the instructions on the screen.
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VPN server connections
A VPN connection helps you to securely connect to servers, such as a 
corporate network, via the Internet. Ask your network administrator for your 
user name, password, domain name, TCP/IP settings, and host name or 
IP address of the VPN server.

To set up a VPN server connection:

1. Tap   > Settings > Connections tab > Connections.
2. To create a new VPN server connection, in My Work Network, tap Add 

a new VPN server connection, then follow the screen instructions.
3. To view additional information for any screen in the wizard or while 

changing settings, tap .

NOTE To change existing settings, in My Work Network, tap 
Manage existing connections > VPN tab. Select your 
desired VPN connection under the VPN tab, tap Edit, then 
follow the instructions on the screen.

Proxy server settings
If you are connected to your ISP or private network during synchronization, 
your mobile device should download the proper proxy settings from your 
PC. If these settings are not on your PC or need to be changed, ask your 
ISP or network administrator for the proxy server name, server type, port, 
type of Socks protocol used, and your user name and password.

To change proxy server settings:

1. Tap   > Settings > Connections tab > Connections icon.
2. Under My Work Network category, tap Setup my proxy server.
3. Check the boxes beside This network connects to the Internet and 

This network uses a proxy server to connect to the Internet.
4. In the Proxy server box, enter the proxy server name.
5. To change the server and port settings for HTTP, WAP, Secure WAP, 

and Socks, tap Advanced.
6. Tap ok when done.
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Network card connections
Use a network (Ethernet) card to connect directly to a network. Once 
connected, you can view the Internet or intranet, or download e-mail. 
You do not need to create a new connection on your device. For more 
information, see your network administrator. Make sure to purchase and 
configure a network card that is compatible with your device.

To set up a network card:

1. Obtain the following information from your network administrator: user 
name, password, and domain name.

2. Insert the network card into your device.
3. The first time you insert the card, Network Settings appears 

automatically so that you can configure the network card. If it does not 
appear, or to change settings later, tap   > Settings > Connections 
tab > Network Cards.

4. If you need to enter specific server information, tap the appropriate 
adapter, and then tap Properties. Most networks use DHCP, so 
you should not have to change these settings unless your network 
administrator instructs you to do so.

5. If necessary, connect the network card to the network by using a 
network cable. For information, refer to the documentation that came 
with your network card.

6. To start a connection, insert the network card, and begin using a 
desired program. For example, switch to Pocket Internet Explorer 
and browse a Web page. Your device automatically starts connecting.
If you use your network card with two networks, such as a private 
network at work and one at home for the Internet, you need to change 
the network to which the network card connects.

NOTE You may need proxy server and VPN connection settings. For 
more information, see your network administrator.

Ending a connection 
• When connected via modem or VPN, tap  on the navigation bar, 

then tap Disconnect. 
• When connected via cable or cradle, detach your device from the cable 

or cradle.
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• When connected via Infrared, move the device away from the other 
computer or device. 

• When connected via a network (Ethernet) card, remove the card from 
your device. 

• When connected via a wireless network, switch off the connection.

Setting up a WAP gateway
To access WAP sites through Pocket Internet Explorer, configure your 
device to use a WAP gateway. Use the following steps to create a new set 
of connections to the Internet with WAP gateway settings.

NOTE Some device models do not support the WAP sites viewing 
feature.

1. Get the following information from your ISP: ISP server phone 
number, user name, and password. Also, contact your mobile phone 
service provider and ask for your WAP gateway server name and port 
number.

2. Tap   > Settings > Connections tab > Connections.
3. Tap Edit my proxy server. If a proxy server has not been set up, tap 

Set up my proxy server.
4. In Programs that automatically connect to the Internet should 

connect using, tap New and enter a name for the ISP connection.
5. On the Proxy Settings tab, select This network connects to the 

Internet and This network uses a proxy server to connect to the 
Internet.

6. If necessary, in the Proxy server box, enter the proxy server name.
7. Tap Advanced > WAP.
8. In the Server box, enter the WAP gateway server name. Under Port, 

enter the port number. The most common WAP port number is 9201.
9.  Enter any logon credentials required by the WAP gateway server.

Using dialing rules
Additional numbers may need to be dialed depending on your given 
location when connecting. For example, if you want to dial from work, a 9 
prefix must often be dialed, or an area code is needed.
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1. Tap   > Settings > Connections tab > Connections > Advanced 
tab > Dialing Rules... button.

2. Tap the box beside Use dialing rules.
3. Select a location.

• Home - Dials the number as a local call without the prefix 9.
• Work - Dials the number as local call with the prefix 9.

4. Tap Edit... button and make your desired changes.
5. Tap ok when done.

NOTE To create a new location, tap New and follow the directions 
on the screen. To view additional information, tap .

Using Terminal Services Client
Use Terminal Services Client to log onto a computer and use all of the 
programs available on that computer from your Pocket PC. For example, 
instead of running Word Mobile, you can run the desktop computer version 
of Word and access all of the .doc files on that computer from your device.
To have remote access to a computer, it must be running the Terminal 
Services or Remote Desktop program in Windows 2000 or XP.

To connect and have remote access to a computer:

1. On your Pocket PC, tap  > Programs > Terminal Services Client.
2. Specify the server name that is used by the Terminal Services or 

Remote Desktop program in the computer.
 You can also select the server name from the Recent servers list if you 

have previously connected to a computer.
3. To run a program from the computer that are specifically sized for use 

with your Pocket PC, you can select the Limit size of server desktop 
to fit on this screen option to better fit the program on the device 
screen.

4. Tap Connect.

To avoid creating a new modem connection for each situation, set dialing 
rules for the locations from which you often connect to. Three dialing 
locations, Home, Mobile, and Work, have been created for you, and you 
can create more. If a connection cannot be made, your device gives you 
an opportunity to change the dialing location.
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Navigating within Terminal Services Client
The contents of the window on the computer may be too wide to fit the 
screen of your Pocket PC. You may see two sets of scroll bars on your 
device: one for scrolling the computer window contents, and one for 
scrolling your deviceʼs Terminal Services Client screen. To scroll the 
computer window contents, use the five directional buttons at the bottom 
of the Terminal Services Client screen.

Logging off or disconnecting from the 
remote computer
To log off without disconnecting from the computer:

1. On the computer window, tap Start > Shut Down.
 The Shut Down Windows dialog box appears. 
2. Tap Log off <username>, and tap ok.

To disconnect and end the remote session with the computer:

1. On the computer window, tap Start > Shut Down.
 The Shut Down Windows dialog box appears.
2. Tap Shut down, and tap ok.

Infrared (IR) connection

Setting beam options
To set the beam options:

1. Tap  > Settings > Connections tab.
2. Tap Beam icon to display the Settings screen.
3. By default, your device detects incoming infrared (IR) beams and 

prompts you to accept them. If you do not want your device to detect or 
receive beans, clear the Receive all incoming beams check box on 
the Settings screen.
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Receiving infrared beams
To receive a file via infrared beam:

1. When another infrared device within 
range beams file or data to you, your 
device receives the file or data and 
prompts a receiving data status. 

NOTE Make sure to align the IR ports so that they are unobstructed 
and within the required range. Received files are automatically 
saved in the My Documents folder.

2. After data transmission, tap Yes to accept 
or No to reject. 

Sending infrared beams
To send a file via infrared beam:

1. Tap and hold a file to beam, then tap 
Beam File... from the pop-up menu.

2. Align the IR ports of the devices so 
that they are unobstructed and within a 
close range. If the ports are not aligned, 
a message appears asking you to do 
so.

 When an IR port is found, a screen 
message appears indicating the 
sending process.

 The message Done appears when the 
file transfer is complete.
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Chapter 7  Get Connected
You can set up connections to the Internet and corporate network at work  
to do such activities as browse the Internet or intranet, send and receive e-
mail and instant messages, and synchronize information using ActiveSync.
Connections can be made using a modem, wireless network, or 
network (Ethernet) card. A modem connection can be used to set up 
connections with an external modem, or through your mobile phone 
network using a cellular line.
Your device has two groups of connection settings: My ISP and My Work 
Network. My ISP settings are used to connect to the Internet, and My 
Work Network settings can be used to connect to any private network, 
such as a corporate network you use at work. Simply fill in the settings 
and get ready to start connecting. For more information, see the sections 
“Connect to the Internet” or “Connect to Work.”
You may also establish connection to another device with infrared (IR) or 
Bluetooth features. For more information, see the section “Infrared (IR) 
connection” later in this chapter, or “Chapter 8 Bluetooth® connection.”

Connecting to the Internet
To connect to the Internet:

1. Obtain the following information from your ISP:  ISP server phone 
number, user name, and password. 

2. Tap   > Settings > Connections tab > Connections.
3. Under My Network, tap Add a new modem connection.
4. Create a modem connection. For more information, see section “Set 

up modem connections.”
5. To start the connection, begin using the desired program. For example, 

switch to Pocket Internet Explorer and browse a Web page. Your 
device automatically connects.

NOTE To set up a network card or wireless network connection to 
your ISP, add a new connection under My Work Network.
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Connecting to Work
1. Obtain the following information from your network administrator: 

server phone number, user name, and password.
2. Tap   > Settings > Connections tab > Connections.
3. Under My Work Network, set up either a modem, network card, 

wireless network, or VPN server connection. Refer to the section “Set 
up connections” for the procedure.

4. To start the connection, start using a desired program. For example, 
switch to Pocket Internet Explorer and browse to a Web page. Your 
device automatically starts connecting.

Setting up connections

Modem connections
To set up a modem connection:
Obtain the following information from your ISP or network administrator: 
telephone number, user name, password, domain name, and TCP/IP 
settings.
If your device does not have access to a mobile phone network, insert a 
modem card.

1. Tap   > Settings > Connections tab > Connections.
2. To create a new connection, in either My ISP or My Work Network, 

tap Add a new modem connection, then follow the instructions in the 
New Connection wizard.

3. To view additional information for any screen in the wizard or while 
changing settings, tap .

NOTE To change modem connection settings in either My ISP or 
My Work Network, tap Manage existing connections > 
Modem tab. Select the desired modem connection, tap Edit, 
and follow the instructions on the screen.
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VPN server connections
A VPN connection helps you to securely connect to servers, such as a 
corporate network, via the Internet. Ask your network administrator for your 
user name, password, domain name, TCP/IP settings, and host name or 
IP address of the VPN server.

To set up a VPN server connection:

1. Tap   > Settings > Connections tab > Connections.
2. To create a new VPN server connection, in My Work Network, tap Add 

a new VPN server connection, then follow the screen instructions.
3. To view additional information for any screen in the wizard or while 

changing settings, tap .

NOTE To change existing settings, in My Work Network, tap 
Manage existing connections > VPN tab. Select your 
desired VPN connection under the VPN tab, tap Edit, then 
follow the instructions on the screen.

Proxy server settings
If you are connected to your ISP or private network during synchronization, 
your mobile device should download the proper proxy settings from your 
PC. If these settings are not on your PC or need to be changed, ask your 
ISP or network administrator for the proxy server name, server type, port, 
type of Socks protocol used, and your user name and password.

To change proxy server settings:

1. Tap   > Settings > Connections tab > Connections icon.
2. Under My Work Network category, tap Setup my proxy server.
3. Check the boxes beside This network connects to the Internet and 

This network uses a proxy server to connect to the Internet.
4. In the Proxy server box, enter the proxy server name.
5. To change the server and port settings for HTTP, WAP, Secure WAP, 

and Socks, tap Advanced.
6. Tap ok when done.
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Network card connections
Use a network (Ethernet) card to connect directly to a network. Once 
connected, you can view the Internet or intranet, or download e-mail. 
You do not need to create a new connection on your device. For more 
information, see your network administrator. Make sure to purchase and 
configure a network card that is compatible with your device.

To set up a network card:

1. Obtain the following information from your network administrator: user 
name, password, and domain name.

2. Insert the network card into your device.
3. The first time you insert the card, Network Settings appears 

automatically so that you can configure the network card. If it does not 
appear, or to change settings later, tap   > Settings > Connections 
tab > Network Cards.

4. If you need to enter specific server information, tap the appropriate 
adapter, and then tap Properties. Most networks use DHCP, so 
you should not have to change these settings unless your network 
administrator instructs you to do so.

5. If necessary, connect the network card to the network by using a 
network cable. For information, refer to the documentation that came 
with your network card.

6. To start a connection, insert the network card, and begin using a 
desired program. For example, switch to Pocket Internet Explorer 
and browse a Web page. Your device automatically starts connecting.
If you use your network card with two networks, such as a private 
network at work and one at home for the Internet, you need to change 
the network to which the network card connects.

NOTE You may need proxy server and VPN connection settings. For 
more information, see your network administrator.

Ending a connection 
• When connected via modem or VPN, tap  on the navigation bar, 

then tap Disconnect. 
• When connected via cable or cradle, detach your device from the cable 

or cradle.
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• When connected via Infrared, move the device away from the other 
computer or device. 

• When connected via a network (Ethernet) card, remove the card from 
your device. 

• When connected via a wireless network, switch off the connection.

Setting up a WAP gateway
To access WAP sites through Pocket Internet Explorer, configure your 
device to use a WAP gateway. Use the following steps to create a new set 
of connections to the Internet with WAP gateway settings.

NOTE Some device models do not support the WAP sites viewing 
feature.

1. Get the following information from your ISP: ISP server phone 
number, user name, and password. Also, contact your mobile phone 
service provider and ask for your WAP gateway server name and port 
number.

2. Tap   > Settings > Connections tab > Connections.
3. Tap Edit my proxy server. If a proxy server has not been set up, tap 

Set up my proxy server.
4. In Programs that automatically connect to the Internet should 

connect using, tap New and enter a name for the ISP connection.
5. On the Proxy Settings tab, select This network connects to the 

Internet and This network uses a proxy server to connect to the 
Internet.

6. If necessary, in the Proxy server box, enter the proxy server name.
7. Tap Advanced > WAP.
8. In the Server box, enter the WAP gateway server name. Under Port, 

enter the port number. The most common WAP port number is 9201.
9.  Enter any logon credentials required by the WAP gateway server.

Using dialing rules
Additional numbers may need to be dialed depending on your given 
location when connecting. For example, if you want to dial from work, a 9 
prefix must often be dialed, or an area code is needed.



Get Connected 75

1. Tap   > Settings > Connections tab > Connections > Advanced 
tab > Dialing Rules... button.

2. Tap the box beside Use dialing rules.
3. Select a location.

• Home - Dials the number as a local call without the prefix 9.
• Work - Dials the number as local call with the prefix 9.

4. Tap Edit... button and make your desired changes.
5. Tap ok when done.

NOTE To create a new location, tap New and follow the directions 
on the screen. To view additional information, tap .

Using Terminal Services Client
Use Terminal Services Client to log onto a computer and use all of the 
programs available on that computer from your Pocket PC. For example, 
instead of running Word Mobile, you can run the desktop computer version 
of Word and access all of the .doc files on that computer from your device.
To have remote access to a computer, it must be running the Terminal 
Services or Remote Desktop program in Windows 2000 or XP.

To connect and have remote access to a computer:

1. On your Pocket PC, tap  > Programs > Terminal Services Client.
2. Specify the server name that is used by the Terminal Services or 

Remote Desktop program in the computer.
 You can also select the server name from the Recent servers list if you 

have previously connected to a computer.
3. To run a program from the computer that are specifically sized for use 

with your Pocket PC, you can select the Limit size of server desktop 
to fit on this screen option to better fit the program on the device 
screen.

4. Tap Connect.

To avoid creating a new modem connection for each situation, set dialing 
rules for the locations from which you often connect to. Three dialing 
locations, Home, Mobile, and Work, have been created for you, and you 
can create more. If a connection cannot be made, your device gives you 
an opportunity to change the dialing location.
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Navigating within Terminal Services Client
The contents of the window on the computer may be too wide to fit the 
screen of your Pocket PC. You may see two sets of scroll bars on your 
device: one for scrolling the computer window contents, and one for 
scrolling your deviceʼs Terminal Services Client screen. To scroll the 
computer window contents, use the five directional buttons at the bottom 
of the Terminal Services Client screen.

Logging off or disconnecting from the 
remote computer
To log off without disconnecting from the computer:

1. On the computer window, tap Start > Shut Down.
 The Shut Down Windows dialog box appears. 
2. Tap Log off <username>, and tap ok.

To disconnect and end the remote session with the computer:

1. On the computer window, tap Start > Shut Down.
 The Shut Down Windows dialog box appears.
2. Tap Shut down, and tap ok.

Infrared (IR) connection

Setting beam options
To set the beam options:

1. Tap  > Settings > Connections tab.
2. Tap Beam icon to display the Settings screen.
3. By default, your device detects incoming infrared (IR) beams and 

prompts you to accept them. If you do not want your device to detect or 
receive beans, clear the Receive all incoming beams check box on 
the Settings screen.
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Receiving infrared beams
To receive a file via infrared beam:

1. When another infrared device within 
range beams file or data to you, your 
device receives the file or data and 
prompts a receiving data status. 

NOTE Make sure to align the IR ports so that they are unobstructed 
and within the required range. Received files are automatically 
saved in the My Documents folder.

2. After data transmission, tap Yes to accept 
or No to reject. 

Sending infrared beams
To send a file via infrared beam:

1. Tap and hold a file to beam, then tap 
Beam File... from the pop-up menu.

2. Align the IR ports of the devices so 
that they are unobstructed and within a 
close range. If the ports are not aligned, 
a message appears asking you to do 
so.

 When an IR port is found, a screen 
message appears indicating the 
sending process.

 The message Done appears when the 
file transfer is complete.
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Chapter 8  Bluetooth®

Bluetooth is a short-range wireless communications technology. Devices 
with Bluetooth capabilities can exchange information without requiring a 
physical connection. Unlike infrared, you do not need to line up devices 
to exchange information through Bluetooth. The devices only need to be 
within a range of about 10 meters (30 feet) in an open space environment. 
You can even beam information to a device in a different room, as long as 
it is within the specified range.
Bluetooth allows your Pocket PC to:
• Locate other Bluetooth devices within the vicinity
• Discover the services that those devices offer
• Connect to, use, and disconnect from those services
• Enable or disable individual services
• Use security features including authentication, authorization, and 

encryption

NOTE If you experience problems using Bluetooth® in a landscape 
display orientation, revert to portrait.

Using Bluetooth
The Bluetooth icon is located on the lower 
right corner of the Today screen.
When Bluetooth is enabled (turned ON), 
the icon is blue  , and the Bluetooth LED   
blinks blue.
When Bluetooth is disabled (turned OFF), 
the icon is grayed with a red X on its lower 
right corner .
Tapping the icon displays a menu that 
allows you to:
• Turn Bluetooth on or off.
• Open the Bluetooth Manager.
• Customize Bluetooth Settings.

Bluetooth icon
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Bluetooth settings
To configure Bluetooth settings:

1. Tap  > Bluetooth Settings.
2. Tap one of the tabs at the bottom of the 

Settings screen to access and modify 
various settings.

General
Allows you to:
• Select or create a user profile.
• Check the Bluetooth status (ON/OFF).
• Turn Bluetooth ON or OFF.
• Tap a link to the Bluetooth Manager.

Accessibility
Allows you to:
• Specify a name that identifies your 

Pocket PC as a Bluetooth device.
• Check the Bluetooth Device Address 

(BDA).
• Specify whether to allow all other 

Bluetooth devices or only paired 
devices to connect to your Pocket PC.

• Specify whether to allow remote devices 
to detect your device.
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Services
Under Bluetooth Services, you may enable/disable services such as 
File Transfer, Information Exchange, Serial Port, Personal Network server 
and Audio Gateway. Tap a service from the list, then choose whether to 
enable and share the selected service to other devices and whether to 
require authorization as well as passkey authentication between Bluetooth 
devices.
• File Transfer - allows other Bluetooth 

devices to have access to files on your 
Pocket PC and to perform file-related 
operations such as to get files, delete 
files, etc. Tap Advanced to set a target 
directory on your device that remote 
devices can access.

 See the section “Remote device 
services” for more information.

• Information Exchange - allows you to 
specify a contact to be sent to Bluetooth 
devices when they request for your 
business card. Tap Advanced, then 
tap to choose a contact as your default 
business card.

• Serial Port - indicates the serial port address assignments. Tap 
Advanced to check the current serial port addresses.  These cannot 
be changed.  See the section “Remote device services” for details.

• Personal Network Server - allows hosting of a Bluetooth-based 
personal area network. See the section “Remote device services” for 
details.

• Audio Gateway - allows your Pocket PC to connect to a remote 
headset or other audio device.
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Bluetooth Connection Wizard
The Bluetooth Connection Wizard helps you set up connections with 
remote Bluetooth devices.

To launch the Bluetooth Connection Wizard:

1. Tap New from the Bluetooth Manager 
Menu bar. The Bluetooth Connection 
Wizard screen appears.

2. Select a type of connection that you 
want to set up. Tap Next.

3. Follow the on-screen instructions to set 
up the connection.

NOTE Refer to the device online 
help for more information 
on Bluetooth.

Bluetooth Manager
The Bluetooth Manager allows you to pre-configure, manage, and use 
various types of Bluetooth connections to connect to remote devices.

To open the Bluetooth Manager:
• Tap  > Bluetooth Manager. 

There are two tabs in the Bluetooth Manager:
• My Shortcuts - displays a list of pre-configured connections, if any. 

Tap New to make a new connection with other devices via Bluetooth. 
Tap and hold a connection icon to open a pop-up menu containing 
options for connecting to devices, disconnecting, checking connection 
status, and more.

• Active Connections - displays active incoming and outgoing 
connections. Tap New to make a new connection. Tap and hold 
a connection icon to open a pop-up menu containing options for 
disconnecting from devices and for checking connection status.



82 Chapter 8

Business Card Exchange
The Business Card Exchange feature allows you to send or receive a 
business card to or from a remote device, or exchange business cards 
with multiple remote devices.

To access Business Card Exchange:

1. Tap Menu > Business Card Exchange 
from the Menu bar.

2. Select the action that you wish to make.

NOTE On this screen, tap the link 
Select the business card 
to go to the Information 
Exchange settings.

Remote device services

Wireless serial port
Using a Bluetooth serial port is equivalent to using a physical serial cable 
connection between two devices. As with a physical connection, you have 
to configure the application that will use the serial port.

To configure the Bluetooth Serial Port:

1. Tap  > Bluetooth Settings > Services tab.
2. From the Services list, select Serial Port..
3. Tap Advanced. Note the assigned Outbound COM Port  (port 8) and 

configure the application that will use the Bluetooth serial port to send 
data to this port.

NOTE Refer to the applicationʼs documentation for more information 
about configuring your applicationʼs Outbound COM port.

4. On the Bluetooth Managerʼs My Shortcuts screen, open the Bluetooth 
Serial Port connection to the remote device.

5. Send/receive data from the application.
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Dial-up networking
The Dial-up Networking feature allows you to connect your Pocket PC to 
another Bluetooth-enabled device through a phone line. Once connected, 
you can browse the Internet, check/read emails, etc. on your Pocket PC.
The Bluetooth device that will provide the Dial-up Networking service 
to your Pocket PC should have access to a telephone system, either a 
hard-wired or a cellular connection, and capable of answering a call.  Such 
device can be a Bluetooth-enabled mobile phone, Bluetooth-enabled 
desktop computer attached to a telephone system, or Bluetooth modem.

To set up Dial-up Networking:

1. Tap  > Bluetooth Manager.
2. Create a connection to the device that will provide telephone access. 

See the section “Bluetooth Connection Wizard”.
3. On the My Shortcuts screen, tap and hold the newly created shortcut, 

then select Connect from the pop-up menu.
4. On the first Bluetooth connection screen, double-tap New 

Connection...
5. On the second Bluetooth connection screen, enter a name for the 

connection, dial-up phone number, and the other prompted information. 
Then tap ok.

6. Enter the required information on the succeeding screens.

Bluetooth File Explorer
The Bluetooth File Explorer appears automatically after a file transfer 
connection is established. This feature allows you to do the following:
• Navigate the directory structure of the remote device.
• View the files and folders on the remote device.
• Create new folders on the remote device.
• Send files to, and copy or get  files from the remote device.
• Delete files from the remote device.

NOTE The file operations on the remote device are limited to the 
configured FTP root directory and subdirectories of the 
remote device.
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The Bluetooth File Explorer also allows you to set a folder in your device 
for receiving inbound files. You may configure this folder for each of your 
connection shortcuts. See the section “To set a local folder”.

Bluetooth File Explorer menus
File  Send a File...
  Create a Folder
  Get
  Delete
Tools  Set Local Folder
  Refresh

To change the remote device folder:
1. To move down in the directory structure of the remote device, tap the 

New Folder from the main window of Bluetooth File Explorer.
2. To move up in the directory structure of the remote device, tap the 

down-arrow to the right of the currently selected folder and select the 
New Folder from the drop-down list.

To create a folder on the remote device:
1. Select the folder in which you wish to place the new folder.
2. From the File menu, tap Create a Folder.
3. Enter a name for the new folder while the default name New Folder is 

highlighted.

To send a file to the remote device:
1. From the File menu, tap Send a File... to display the Open screen.
 The Open screen includes the following: 
 Folder - tap the down-arrow and select the folder that contains the file 

you wish to send.
 Type - default and only option is “All Files (*.*).
 A list of files in  the selected folder - tap a file that you wish to send.
 Cancel button - abort the Send a File... operation.
2. Tap your desired operation.
 The file that you selected is automatically sent when tapped, after 

which the Bluetooth File Explorer re-appears.
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To get a file from the remote device:
1. Select the folder containing the file.
2. Tap the file that you wish to get or copy.
3. From the File menu, tap Get.
 OR
 Tap and hold the desired file and select Get from the pop-up menu.
 The file is copied to the local folder listed in the Local Folder field at the 

bottom of the screen.

To delete a file from the remote device:
1. Tap the file that you wish to delete.
2. From the File menu, tap Delete.
3. Tap ok in the confirmation dialog box.
 OR
 Tap and hold the desired file and select Delete from the pop-up menu

To set a local folder for incoming files:
1. From the Tools menu, tap Set Local Folder.
2. Use the drop-down menu at the top of the screen to go to your desired 

folder.
3. Tap ok to return to the main screen of the Bluetooth File Explorer. 

You will see the Local Folder field is updated to reflect the new folder 
selection.

NOTE The Local Folder information is associated with the currently 
open shortcut and is saved with the active profile. You can 
separately configure your Local Folder for each connection 
shortcut.

To refresh the list of displayed files and folders on the remote device, 
simply tap Refresh from the Tools menu.
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Dial via Bluetooth
The Dial via Bluetooth option allows you to select a contact from the 
contacts list, and have your paired cell phone dial the contactʼs phone 
number. If a contact has more than one phone number, select the number 
that you wish to dial.

To dial via Bluetooth:

1. On the Contacts screen, tap and hold a contact and select Dial via 
Bluetooth.

2. If your device is paired with more than one cell phone, or if a phone 
is not yet selected, tap the phone icon next to Select a phone, and 
choose the phone that you wish to use.

3. Select the number that you wish to dial, then tap Dial Number. 

After the number is sent to the cell phone, the connection on the device is 
closed.
After the cell phone completes the dialing process, you can use the phone 
the normal way.

Send via Bluetooth
You can conveniently send your Outlook contacts, calendar items, and 
tasks individually or collectively to the remote device via Bluetooth.

To send data via Bluetooth:

1. Tap   , then open either Contacts, 
Calendar, or Tasks.

2. Tap and hold the item you wish to send 
to the remote device, then tap Send via 
Bluetooth from the pop-up menu.

 OR
 Tap Menu > Send via Bluetooth.
3. On the Select a Bluetooth Device 

screen, tap the name of the destination, 
then tap ok.
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Bluetooth Personal Area Network
A Bluetooth personal area network is a private, temporary, ad-hoc network 
of up to eight (8) devices. A Bluetooth personal area network allows you to 
easily exchange information that normally requires a TCP/IP network. Most 
chat utilities, multi-player games, etc. are fully functional in a Bluetooth 
personal area network environment.
Bluetooth private area networks are subject to the same security settings 
(service availability, authorization, authentication, and encryption) that 
govern other Bluetooth communications.
One Bluetooth device must be the host of the personal area network. 
Other Bluetooth devices join the network as clients. The host can accept 
and reject clients on an individual basis.

To set up a Bluetooth personal area network:

1. In the Bluetooth Manager, tap New > 
Join a personal network.

2. On the wizard screen, select Host a 
personal network, then tap Next.

3. Add remote devices to the Bluetooth 
personal network, if desired.
a. Tap the Add button and select the 

device that you wish to add.
b. Add other devices, if desired. There 

can be up to eight devices, including 
the host.

4. After adding devices, tap ok to 
complete the setup and close the wizard.

NOTE Adding devices is optional. You do not have to add devices to 
the personal network while configuring the host. You can let 
other devices join the personal network later.
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Setting up High Quality Audio setup or 
Hands-free/Headset setup
1.  Tap  icon > Bluetooth Manager.
2.  Tap New > High Quality Audio setup or Hands-free/ Headset setup > 

Next.
3.  Follow the on-screen instructions to complete the setup.

NOTE Please ensure the Hands-free device you are trying to 
connect to is ready to receive incoming connection requests. 
Please refer to the deviceʼs manual for more information.

To join a personal network:

1. In the Bluetooth Manager, tap New > 
Join a personal network.

2. On the wizard screen, select Join a 
personal network, then tap Next.

3. Select the host of the personal network, 
then tap Next to establish a connection 
to the personal area network.
If you are asked to enter the IP network 
settings, select Use server-assigned 
IP address, then tap ok.

Setting up ActiveSync via Bluetooth
1.  Tap  icon > Bluetooth Manager.
2.  Tap New > ActiveSync via Bluetooth > Next.
3.  Follow the on-screen instructions to complete the setup. Please make 

sure the COM Port number that is set on the ActiveSync program on 
the computer is the same as the COM Port setting on MyPal.

4.  On the Bluetooth Connection Wizard screen, select the name of the 
computer to synchronize MyPal with then tap Next.

5.  Select the COM Port setting used by the computer and tap Next.
6.  Tap Finish.
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Chapter 9  Wi-Fi
MyPal A636N comes with a built-in Wireless Fidelity (Wi-Fi®) feature that 
allows you to connect to wireless local area networks and the Internet. 
Using the IEEE 802.11b/g standard for wireless LAN, MyPal A636N can 
connect at speeds of up to 11 Mbps to an access point (Infrastructure 
mode) or to another wireless device (Ad-hoc mode).

Using Wi-Fi
The Wi-Fi icon on the Today screen gives 
you easy access to the Wi-Fi (Wireless 
Fidelity) feature on your device. Tapping 
the icon displays a menu that allows you 
to:
• Turn Wi-Fi on or off.
• Configure Wi-Fi settings.

NOTE You can use the 
Bluetooth® and Wi-Fi 
features simultaneously.

Turning on Wi-Fi
To turn on Wi-Fi:

1. Tap  > Enable Wi-Fi.
 The Pocket PC then automatically 

scans for all available wireless networks 
within the Wi-Fi range.

2. From the list of detected wireless 
networks, select a wireless network that 
you want to connect the device to.

3. Select whether the wireless network 
connects to The Internet or Work 
network. 

4. Tap Connect. The device then connects 
to the selected network.

Wi-Fi icon
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To configure a network adapter: 

1. Tap the Network Adapters tab.
2. Make your desired changes to the available adapters on the list.
3. Tap ok when done.
4. After changing the network adapter settings, a message appears 

instructing you to remove then re-install the network card to have your 
changes take effect. Tap ok to close the window.

Adding a wireless network
If the device fails to automatically detect the wireless network you want 
to connect to, you can add the network provided you know the wireless 
network settings. Ask for the wireless network settings from your network 
administrator.

To add a wireless network: 

1. Open the Configure Wireless Networks window by:
 • Tapping on Settings in the Multiple Networks Detected callout.
 OR

Configuring wireless networks
To configure a wireless network: 

1. After selecting a wireless network to connect your device to, tap 
Settings.

 The Settings screen then appears.
2. Tap Network Cards > Wireless tab.
3. On the Configure Wireless Networks screen, tap on an available 

wireless LAN, then make your desired changes as necessary.
 If the wireless LAN you want to connect to is not on the list, tap Add 

New... Refer to the suceeding sections for details on how to add new 
wireless LANs.

4. Tap ok when done.
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 • Tapping  > Settings > Connections tab > Network Cards.

2. In the Wireless tab of the Configure Wireless Networks screen, tap 
Add New.

3. In the General tab of the Configure Wireless Network screen, enter the 
Network name by using the input panel.

 Then choose whether the wireless network connects to The Internet 
or Work network.

 If you want to connect to another wireless device (Ad-hoc mode), 
select the option, This is a device-to-device (ad-hoc) connection. 
Otherwise, tap the Network Key tab to configure the wireless LANʼs 
network security settings.

4. In the Network Key tab, select the Authentication and Data 
Encryption settings of the wireless LAN you want to add.

NOTE Inquire the network security settings from the network 
administrator.

5. Tap the 802.1x tab to configure other network security settings.
6. Tap ok to add the wireless network.
 The new wireless network is then added to the list under the Wireless 

tab.
7. Tap and hold the stylus on the new wireless network in the list, then tap 

Connect in the pop-up menu to connect your device to that network.
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The Wi-Fi Manager
The Wi-Fi Manager shows connection status and information on a wireless 
network, and allows you to manually scan your area for available wireless 
networks.
To open Wi-Fi Manager:

• Tap  > WLAN Setting. Or,
• Tap  > Settings > Connections tab > Wi-Fi Manager.
There are four tabs in the Wi-Fi Manager:

Wi-Fi Status
This tab indicates whether Wi-Fi is currently connected, and shows  
information about the wireless connection. Specifically, the following 
information are displayed:
Status - shows the Wi-Fi connection status.

• Connected - the station is associated with one wireless LAN 
device. This status also indicates the MAC 
address of the device.

• Disconnected - a previous link existed but no beacon was 
received. The connection to the adapter is 
terminated.

ESSID - shows the Extended Service Set Indenfier (ESSID) to which 
the wireless device is connected. The text on this field is usually an 
unreadable alphanumeric string.
BSSID - shows the Basic Service Set ID (BSSID) to which the wireless 
device is connected. In ESS mode, this is the MAC address of the access 
point to which your device is connected.
BSS Mode - tells you whether the device is connected to an access point 
(Infrastructure mode) or to another wireless device (Ad-hoc mode).
Channel - shows the channel used by the wireless device.
IP Address - shows the IP address of the wireless device.
Signal Strength - shows the signal strength level between the Wi-Fi device 
and the access point (or another wireless device) to which it is currently 
connected. 
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Setting
This tab allows you to define settings for 
establishing a device-to-device wireless 
connection as well as power saving 
settings.

IP Info
This tab displays the deviceʼs Internet Protocol (IP) information including 
the host name, domain, DNS server, IP address, etc.
In this tab, you can renew the IP address when the wireless network uses 
the Dynamic Host Configuration Protocol (DHCP). Tapping the Renew 
button forces the device to refresh its server-assigned IP address. The 
process may take several seconds while the system updates the IP 
information.
You can also try to detect if the wireless device is currently connected to 
the wireless network by tapping the Ping button.

Site Survey
This tab allows you to search for available 
wireless networks within your location. Tap 
the Re-scan button to scan all available 
wireless networks and display the results 
on the screen.
Each wireless network is preceded by an 
icon for easy identification. The network 
channel, RSSI, and BSSID are also 
displayed in columns.
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ESSID - shows the Extended Service Set Indenfier (ESSID) of the wireless 
network found in the search.
CH - shows the channel used by a wireless device.
RSSI - shows the Received Signal 
Strength Indication (RSSI) transmitted by 
each wireless network. This information 
is helpful in determining which network 
you wish to associate your device. This 
signal  is normally represented by a dBm 
value.

NOTE The icon may be green or orange. The green icon indicates 
the signal received from IEEE 802.11b device, while the 
orange icon indicates the signal received from IEEE 802.11g 
device.

BSSID - shows the Media Access Control (MAC) address of the access 
point, or the Basic Service Set ID (BSSID) in an ad-hoc mode.

Table of icon indications:

Refer to the table of icon indications and column descriptions below.

Icon Indicates that the wireless network is 
 an Access Point with disabled Wired Equivalent Privacy (WEP) encryption
 an Access Point with enabled WEP encryption
 an Access Point with disabled WEP encryption and MyPal is currently 
 connected to this network
 an Access Point with enabled WEP encryption and MyPal is currently 
 connected to this network
 a wireless device with disabled WEP encryption
 a wireless device with enabled WEP encryption
 a wireless device with disabled WEP encryption and MyPal is currently 
 connected to this network
 a wireless device with enabled WEP encryption and MyPal is currently 
 connected to this network

Icon Link Quality

 Excellent

 Good

 Fair

 Poor
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Appendix  Notices
Federal Communications Commission Statement
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two 
conditions:
1) This device may not cause harmful interference, and
2) This device must accept any interference received, including interference that may cause 

undesired operation.

This device and its antenna must not be co-located or operating in conjunction with any other 
antenna or transmitter.

This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation. This 
equipment generates, uses and can radiate radio frequency energy and, if not installed 
and used in accordance with manufacturerʼs instructions, may cause harmful interference 
to radio communications. However, there is no guarantee that interference will not occur 
in a particular installation. If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off and on, the user 
is encouraged to try to correct the interference by one or more of the following measures:
• Reorient or relocate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment to an outlet on a circuit different from that to which the receiver is 

connected.
• Consult the dealer or an experienced radio/TV technician for help.

Canadian Department of Communications Statement
This digital apparatus does not exceed the Class B limits for radio noise emissions from 
digital apparatus set out in the Radio Interference Regulations of the Canadian Department 
of Communications.

This class B digital apparatus complies with Canadian ICES-003.

WARNING! The use of shielded cables for connection of the monitor to the 
graphics card is required to assure compliance with FCC regulations. 
Changes or modifications to this unit not expressly approved by the 
party responsible for compliance could void the userʼs authority to 
operate this equipment.

adm
Note:   The manufacturer is not responsible for any Radio or TV interference caused by               Unauthorized modifications to this Equipment. Such modificationscould VOID the            user Authority to operate the Equipment.             
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UL Safety Notices
Required for UL 1459 covering telecommunications (telephone) equipment intended to 
be electrically connected to a telecommunication network that has an operating voltage to 
ground that does not exceed 200V peak, 300V peak-to-peak, and 105V rms, and installed or 
used in accordance with the National Electrical Code (NFPA 70).
When using the Pocket PC, basic safety precautions should always be followed to reduce the risk 
of fire, electric shock, and injury to persons, including the following:
•  Do not use the Pocket PC near water, for example, near a bath tub, wash bowl, kitchen 

sink or laundry tub, in a wet basement or near a swimming pool. 
• Do not use the Pocket PC during an electrical storm. There may be a remote risk of electric 

shock from lightning.
• Do not use the Pocket PC in the vicinity of a gas leak.
Required for UL 1642 covering primary (non-rechargeable) and secondary (rechargeable) lithium 
batteries for use as power sources in products. These batteries contain metallic lithium, or a 
lithium alloy, or a lithium ion, and may consist of a single electrochemical cell or two or more cells 
connected in series, parallel, or both, that convert chemical energy into electrical energy by an 
irreversible or reversible chemical reaction. 
• Do not dispose the Pocket PC battery pack in a fire, as they may explode. Check with local 

codes for possible special disposal instructions to reduce the risk of injury to persons due to 
fire or explosion.

• Do not use power adapters or batteries from other devices to reduce the risk of injury 
to persons due to fire or explosion. Use only UL certified power adapters or batteries 
supplied by the manufacturer or authorized retailers.

Replaceable batteries
If an equipment is provided with a replaceable battery and if replacement by an incorrect type 
could result in an explosion (e.g. with some lithium batteries), the following applies:

– if the battery is placed in an OPERATOR ACCESS AREA, there shall be a marking close 
to the battery or a statement in both the operating and the servicing instructions;

– if the battery is placed elsewhere in the equipmen, there shall be a marking close to the 
battery or a statement in the servicing instructions.

The marking or statement shall include the following or similar text:
CAUTION

RISK OF EXPLOSION IF BATTERY IS REPLACED
BY AN INCORRECT TYPE.

DISPOSE OF USED BATTERIES ACCORDING
THE INSTRUCTIONS

Compliance is checked by inspection.

Operator access with a tool
If a TOOL is necessary to gain access to an OPERATOR ACCESS AREA, either all other 
compartments within that area containing a hazard shall be inaccessible to the OPERATOR by 
the use of the same TOOL, or such compartments shall be marked to discourage OPERATOR 
access.
An acceptable marking for an electric shock hazard is (ISO 3864, No. 5036)

Equipment for restricted access locations
For equipment intended only for installation in a RESTRICTED ACCESS LOCATION, the 
installation instructions shall contain a statement to this effect.
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Checklist of Regulatory Statement
  15.21

You are cautioned that any changes or modifications not expressly approved in this 
manual could void your authorization to use the device.

CAUTION: Any changes or modifications not expressly approved by the party responsible 
for compliance could void the userʼs authority to operate the equipment.

Prohibition of co-location

This device must not be co-located or operating in conjunction with any other antenna or 
transmitter 

15.105 Federal Communications Commission (FCC) Requirements, Part 15

This equipment has been tested and found to comply with the limits for a class B digital 
device, pursuant to part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation.

This equipment generates, uses and can radiate radio frequency energy and, if not 
installed and used in accordance with the instructions, may cause harmful interference to 
radio communications. However, there is no guarantee that interference will not occur in a 
particular installation. If this equipment does cause harmful interference to radio or television 
reception, which can be determined by turning the equipment off and on, the user is 
encouraged to try to correct the interference by one or more of the following measures:

—Reorient or relocate the receiving antenna. 
—Increase the separation between the equipment and receiver. 
—Connect the equipment into an outlet on a circuit different from that to which the receiver is 
connected. 
—Consult the dealer or an experienced radio/TV technician for help.

Regulatory information / Disclaimers

Installation and use of this Wireless LAN device must be in strict accordance with the 
instructions included in the user documentation provided with the product. Any changes or 
modifications (including the antennas) made to this device that are not expressly approved by 
the manufacturer may void the userʼs authority to operate the equipment. The manufacturer 
is not responsible for any radio or television interference caused by unauthorized 
modification of this device, or the substitution of the connecting cables and equipment other 
than manufacturer specified. It is the responsibility of the user to correct any interference 
caused by such unauthorized modification, substitution or attachment. Manufacturer and 
its authorized resellers or distributors will assume no liability for any damage or violation of 
government regulations arising from failing to comply with these guidelines.

CAUTION: To maintain compliance with FCCʼs RF exposure guidelines, this equipment 
should be installed and operated with minimum distance 20cm between the radiator and 
your body. Use on the supplied antenna. Unauthorized antenna, modification, or attachments 
could damage the transmitter and may violate FCC regulations.

MPE Statement (Safety Information)

Your device contains a low power transmitter. When device is transmitted it sends out Radio 
Frequency (RF) signal.
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Safety Information

In order to maintain compliance with the FCC RF exposure guidelines, this equipment should 
be installed and operated with minimum distance 20cm between the radiator and your body. 
Use only with supplied antenna. Unauthorized antenna, modification, or attachments could 
damage the transmitter and may violate FCC regulations.

Caution Statement of the FCC Radio Frequency Exposure

This Wireless LAN radio device has been evaluated under FCC Bulletin OET 65C and 
found compliant to the requirements as set forth in CFR 47 Sections 2.1091, 2.1093, and 
15.247(b)(4) addressing RF Exposure from radio frequency devices. The radiation output 
power of this Wireless LAN device is far below the FCC radio frequency exposure limits. 
Nevertheless, this device shall be used in such a manner that the potential for human contact  
during normal operation—as a mobile or portable device but use in a body-worn way is 
strictly prohibit. When using this device, a certain separation distance between antenna and 
nearby persons has to be kept to ensure RF exposure compliance. In order to comply with 
the RF exposure limits established in the ANSI C95.1 standards, the distance between the 
antennas and the user should not be less than 20cm.
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