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This document describes the following R&S®QAR models and options:

® R&S®QAR QAR Panel for reflectivity measurements (1336.6008.02)

® R&S®QAR-Z10 Transmitter module (1336.5401.02)

® R&S®QAR-Z11 OPC client for radome measurement (1340.5219.02)

® R&S®QAR-Z20 Platform (1336.5418.02)

® R&S®QAR-Z21 Platform for radar positioning measurements (1336.5524.02)
® R&S®PQAR-Z30 Calibration set (1336.5430.02)

® R&S®QAR-Z40 Verification kit for radome measurements (1336.5447.02)

® R&S®QAR-Z41 Verification kit for bumper measurements (1336.5499.02)

® R&S®QAR-Z42 Verification kit for radar positioning measurements (1336.5530.02)
® R&S®QAR-Z43 Verification kit for 1-cluster measurements (1343.0230.02)

® R&S®QAR-Z50 DUT mounting table (1336.5424.02)

®* R&S®QAR-Z60 Reference reflector (1336.5453.02)

®* R&S®QAR-Z61 Stand reference reflector (1336.5476.02)

®* R&S®QAR-K10 Radome measurements (1336.5501.02)

® R&S®QAR-K20 Grid evaluation (1343.0030.02)

® R&S®QAR-K50 1-Cluster measurements (1343.0018.02 )

® R&S®QAR-K60 Bumper measurements (1336.5482.02)

® R&S®QAR-K100 Radar positioning measurements (1336.5518.02)

The document corresponds to the following software versions:

Radome measurements: 2.1.x.x or higher
Bumper measurements: 2.1.x.x or higher

Radar positioning measurements: 2.1.x.x or higher
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Safety Instructions

Safety and Regulatory Information

The product documentation helps you use the R&S QAR safely and efficiently. Follow
the instructions provided here and in the safety instructions.

Intended use

The product is intended for the development, production and verification of electronic
components and devices in industrial, administrative, and laboratory environments.
Use the product only for its designated purpose. Observe the operating conditions and
performance limits stated in the data sheet.

Where do | find safety information?

Safety information is part of the product documentation. It warns you of potential dan-
gers and gives instructions on how to prevent personal injury or damage caused by
dangerous situations. Safety information is provided as follows:

® |n the safety instructions. The same information is provided in many languages as
printed "Safety Instructions". The printed "Safety Instructions" are delivered with
the R&S QAR.

® Throughout the documentation, safety instructions are provided when you need to
take care during setup or operation.

Safety Instructions

The R&S QAR Quality Automotive Radome Tester is manufactured according to the
highest technical standards. To use the scanner safely, follow the instructions provided
here and throughout the product documentation. Keep the documentation nearby and
offer it to other users.

Use the R&S QAR only as intended and within its performance limits. The limits are
described in the product documentation, such as the data sheet, manuals and this bro-
chure. If you are unsure about the appropriate use, contact the Rohde & Schwarz cus-
tomer service.

Using the R&S QAR requires specialists or specially trained personnel. The operators
also need sound knowledge of at least one of the languages in which the user interface
and the product documentation are available.

If any part of the product is damaged or broken, stop using the product. Never open
the casing of the R&S QAR or its components. Only service personnel authorized by
Rohde & Schwarz are allowed to repair the product.

Lifting, carrying and installing the R&S QAR

The R&S QAR is heavy and can cause physical injuries when it falls or tips over.

The R&S QAR must be installed and set up by trained staff. When you carry, lift or
move the R&S QAR, use the carrying handles on the back side of the R&S QAR. Dur-
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Safety Instructions

ing the installation, make sure that the installation site is only accessible to people
working on the installation. Hold the R&S QAR into position until all screws are tight to
prevent it from falling over.

Because of its weight, at least two strong people are required to move or install the
R&S QAR.

If you have to move the pallet the R&S QAR is delivered on, always use a forklift.

During transport, installation or repair, wear appropriate protective clothing that com-
plies with your local rules and regulations. If you are unsure of which equipment to use,
ask your safety inspector.

We recommend to wear:

e Safety shoes with toe cap and ESD protection.

® Protective gloves

ESD protected shoes and gloves also protect the hardware from being damaged.

Choosing the operating site

Use the R&S QAR only indoors. The R&S QAR is not waterproof and water that enters
can electrically connect the casing with live parts. This can lead to electric shock, seri-
ous personal injury or death if you touch the casing.

For more information on environmental operating conditions, such as ambient temper-
ature, and humidity, see the data sheet.

Installing cables

A R&S QAR installation consisting of the R&S QAR, monitor and transmitter module
requires cable connections (power cables, LAN cables etc.). Make sure to secure all
cables on the floor and cover them up.

Loose cables are a tripping hazard. Tripping on cables can cause physical injuries.

Properly covered cables also minimize the risk of cable damage.

Supplying the R&S QAR with power

Always complete all connections (LAN, USB etc.) before connecting the R&S QAR to
the power supply. Otherwise, the R&S QAR can get damaged.

You can connect the R&S QAR to the power distribution system normally used to sup-
ply energy-consuming equipment, such as household appliances and similar loads.
Electrically powered products have risks, such as electric shock, fire, personal injury or
even death.

Take the following measures for your safety:

® Only use the power cable delivered with the R&S QAR. It complies with country-
specific safety requirements. Only insert the plug into an approved grounded outlet.

® For components that need an external AC adapter, only use the one that is deliv-
ered with the components.

® Only use intact cables and route them carefully so that they cannot be damaged.
Check the power cables regularly to ensure that they are undamaged.
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Regulatory Information

® |f the voltage or frequency is higher than 230 V or 50 Hz, the leakage current of the
R&S QAR can be above the limits. In that case, a protective ground connection
must be established for each panel before connecting them to the power supply.

® Only connect the R&S QAR to supply networks with a fuse protection of maximum
20 A.

® Ensure that you can disconnect the product from the power supply at any time. Pull
the power plug to disconnect the product. The power plug must be easily accessi-
ble.

Meaning of safety labels

Safety labels on the product warn against potential risks.

Potential hazard

Read the product documentation to avoid personal injury or product damage.

Protective conductor terminal

Connect this terminal to a grounded external conductor or to protective ground. This protects
you against electric shock should an electric problem occur.

Electrical hazard
Indicates live parts. Risk of electric shock, fire, personal injury or even death.

Korea Certification Class B

71715 PABBR) AA0 43717124 F2 AN AgsE AL BHow &

Regulatory Information

The R&S QAR complies with the following regulations.

Regulations for the USA

FCC compliance

This equipment has been tested and found to comply with the limits for Industrial, Sci-
entific and Medical Equipment (ISM), pursuant to part 18 of the FCC Rules. These lim-
its are designed to provide reasonable protection against harmful interference in an
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1.3.2

Regulatory Information

industrial installation. This equipment generates, uses, and can radiate radio frequency
energy, and if not installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no guarantee that
interference will not occur in a particular installation. If this equipment does cause
harmful interference other devices, which can be determined by turning the equipment
off and on, the user is encouraged to try to correct the interference by one or more of
the following measures:

® Reorient or relocate the receiving antenna.

® |ncrease the separation between the equipment and receiver.

® Consult Rohde & Schwarz customer service for help.

Regulations for Canada

ICES-001 compliance
This class A ISM device complies with Canadian ICES-001.

Cet appareil ISM de la classe A est conforme a la norme NMB-001 du Canada.

User Manual 1178.7200.02 — 10



R&S®QAR Documentation Overview

2 Documentation Overview

This section provides an overview of the R&S QAR user documentation.

User manual

Contains a description of the R&S QAR system, including the features available in the
R&S QAR application.

A digital version of the user manual is available in the measurement application.

A printed version of the user manual is part of the delivery.

Safety information

Contains safety instructions, operating conditions and further important information.
The printed safety instructions are part of the delivery.

Data sheet and brochure

The data sheet contains the technical specifications of the R&S QAR, its options and
accessories.

The brochure provides an overview of the R&S QAR and its characteristics.

Open-source acknowledgment (OSA)

The open-source acknowledgment documents provide verbatim license texts of the
used open source software.

The OSAs is available in the measurement application ("Info" > "Open Source
Acknowledgement") and on the SSD in the folder C: \OpenSourceAgreement.

User Manual 1178.7200.02 — 10
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3 R&S QAR Tour

The R&S QAR is a millimeter wave imaging system operating in the frequency band of
automotive radar sensors. With its support of spatially resolved reflection and transmis-
sion loss measurements, the R&S QAR provides an intuitive and powerful way to eval-
uate how radomes and bumpers influence the radar performance.

The R&S QAR consists of a panel that contains the measuring electronics like trans-
mitting and receiving antennas. It also contains a PC with dedicated software to oper-
ate and control the measurements.

® Radome measurements
The basic configuration allows you to measure the reflection of a radome.
The high resolution of the resulting images can identify even the smallest disturb-
ance in the radome. The R&S QAR uses the frequency range between 74 GHz
and 79 GHz to measure the reflection. Therefore, any faults visible in the millimeter
wave image directly correlate to the performance of the radome in combination
with a radar sensor.
An optional transmitter module (R&S QAR-Z10) extends the functionality of the
R&S QAR to measure the transmission loss of a radome. For the transmission, the
R&S QAR uses the frequency range between 72 GHz and 82 GHz.
Additional equipment like an optional platform (R&S QAR-Z20) on which you can
mount the R&S QAR, or a table for the device under test (DUT mounting table,
R&S QAR-Z50) are also available.
The default setup uses all 12 measurement clusters built in the R&S QAR to ana-
lyze radomes. With an additional software option (R&S QAR-K50), you can unlock
single cluster measurements that only use one of the built-in clusters.

® Bumper measurements
An optional reference reflector (R&S QAR-Z60) is available to measure the mean
transmission loss (attenuation) caused by a bumper.
The reflector measures the attenuation in 102 points and therefore enables you to
evaluate the homogeneity of the bumper painting and its overall radar penetrability.
® Radar positioning measurements
The basic configuration enables you to measure the position of the radar in the car
and compare it with the theoretical position indicated in the manufacturer's CAD
files.
You can set acceptance limits and verify in a few seconds if the radar is correctly
positioned.
Additional equipment like an optional platform (R&S QAR-Z21) on which you can
mount the R&S QAR, or a verification set (R&S QAR-Z42) are also available.

Parts of delivery

* 1xR&S QAR
® 1 x power cable

Required equipment to run measurements

® Monitor (with DVI cable)
We recommend a monitor with a 1920 x 1080 resolution.
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Main Power Supply

® USB Keyboard
e USB Mouse

Connectors

The R&S QAR has several connectors on its back side.

|D 1]
]

i

2 Do Do

;
=]

i

oo

AL 202300

Figure 3-1: Connectors

1 = Power button

2 = USB ports (4x)

3 = Display connector (DVI)
4 = LAN interface

5 = Power supply for a monitor (including 2 fuses)
6 = Transmitter module control
7 = Ground terminal

8 = AC inlet and main power switch

3.1 Main Power Supply

The AC inlet and main power switch are located on the back of the R&S QAR.

The power cable to connect the panel to the power supply is part of the delivery.
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Main Power Supply

The main power switch contains an RCD (residual-current device) that protects the
internal power circuit of the R&S QAR. If the RCD detects electrical anomalies, it will
switch off automatically the R&S QAR.

For more information about supplying the panel with power, see Chapter 4.4, "Switch-
ing the R&S QAR On and Off", on page 33.

Establishing a ground connection

1. WARNING! Risk of electric shock. If the voltage or frequency are greater than
230V or 50 Hz, the leakage current of the R&S QAR can be above the limits and
can cause personal injuries from an electric shock.

In that case, a protective ground connection must be established before connecting
the R&S QAR to the mains supply.

e 200V to 230V AC and 50 Hz
No additional protective ground needed.
e 230V to 240V AC or a frequency greater than 50 Hz
Additional protective ground needed.
Exception: The following two 60 Hz AC distribution systems are tested and
work without an additional ground.

3-Phase Wye Single phase, 2 wire
) L1 L1
g >
Z I S

208V,

b E§ - b

L2

120V
120V

L2

For the separate protective ground, you need a green/yellow ground wire with a
cross section of at least 4 mm? in addition to the main protective earthing terminal.
The ground wire must be connected permanently to the ground terminal on the
side of each R&S QAR panel and earth.

The ground terminal is located on the back of the scanner. Connect the terminal to
the protective grounding system of the building or room where the scanner is
installed.

Figure 3-2: Ground terminal

2. Make sure that the power supply is adequately protected against overcurrent. Oth-
erwise the fuse can blow.
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Transmitter Module Control

We recommend that you use a power cable that is rated for a 16 A (included in the
delivery) and connect each panel to a separately protected power circuit (at least
10 A).

If you cannot connect the panels to separate power circuits, make sure that the
system is protected:

e By afuse with at least 20 A in 200 V networks.

e By afuse with at least 16 A in 230 V networks.

3. If the voltage drops to 70 % for 500 ms, a reboot occurs.

3.2 Power Button

The power button is located on the back of the R&S QAR. Use it to switch the
R&S QAR on and off.

Power

=

Figure 3-3: Power button

For more information about switching the R&S QAR on and off, see Chapter 4.4,
"Switching the R&S QAR On and Off", on page 33.

3.3 Transmitter Module Control

The connectors for the optional transmitter module for transmission loss measure-
ments are located on the back of the R&S QAR.

External Transmitter
Control

User Manual 1178.7200.02 — 10
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LAN Interface

Transmitter control

The "External Transmitter Control" connector controls the transmitter module.

RF out
The "RF Out" connector (SMA) outputs the signal for the transmission measurement.

Do not feed a DC or RF signal into the RF output, because it is specified as an output
only. Otherwise, the R&S QAR can get damaged.

3.4 Monitor Connectors

A DVl interface and power supply (AC outlet) for a monitor are located on the back
side of the R&S QAR. Use them to connect an external monitor to operate the
R&S QAR.

DVI

A oo ||
Frrrrrs zﬂz O
FrrrrrrigiQ

O

T
£
£

!

Figure 3-4: DVI interface

Fuses F1 and F2

Two fuses of the same type (1 A, designation: EN 60127-2/5 T1H250V) are located
above the AC outlet. In case of defects, check both fuses.

Replacing a fuse
1. Disconnect the R&S QAR from the power supply.

2. Open the fuse holder by turning it counterclockwise, for example with a screw-
driver.

3. Replace the fuse.

4. Close the fuse holder.

3.5 LAN Interface

The R&S QAR provides a LAN interface on the back of the R&S QAR. Use it to inte-
grate the R&S QAR into a local network.
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USB Ports

LAN

n

Figure 3-5: LAN interface

3.6 USB Ports

The R&S QAR provides 4 USB ports on the back side. The two top ports are USB 3.0
type A. The two bottom ports are USB 2.0 type A.

They offer multiple uses:

® Connection of a keyboard to operate the R&S QAR.

® Connection of a mouse to operate the R&S QAR.

® Connection of a memory stick (for example to update the software).

Figure 3-6: USB port (one of four)
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4

4.1

4.2

Installing the R&S QAR

Preparing for Use

Before you can use the R&S QAR, install it and connect the devices as described in
the next subchapters.

o Unpacking the R&S QAR ... et 18
o Installing the R&S QAR ... .t 18
o Connecting the R&S QAR 32
e Switching the R&S QAR On and Off........oiiiiiiiiee e 33
0  Operating SYSIEML.....cciiiiiiiei e ————— 34

Unpacking the R&S QAR

1. Remove the cardboard box carefully.
2. Remove the wooden supporting elements.

3. Lift the R&S QAR off the pallet using the handles attached to the R&S QAR.

Shipping the R&S QAR
We recommend using the original packaging if the R&S QAR has to be shipped.

Installing the R&S QAR

Using the R&S QAR requires you to install it firmly to some kind of support fixture in
order to prevent it from toppling over. You can install the R&S QAR in different ways,
depending on the equipment you have bought.

If you would like to use a fixture different to those described here, contact
Rohde & Schwarz.

Required tools

Here is a complete list of tools you need for installation on the platform and the installa-
tion of the DUT mounting table and the transmitter module.
® Allen wrench size 5 (for screws 1ISO 10642 M8x20)

® Allen wrench size 6 (for screws 1ISO 4762 M8x40)

® Allen wrench size 10 (for screws 1ISO 4762 M12x55)

® Torx wrench size TX20

® Open-end wrench size 19

® Spirit level

® Torque wrench

® Power drill (for floor installation only)
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Installing the R&S QAR

Anchor bolts size 12 mm, for example a Fischer FAZ Il 12 (for floor installation
only)

Installing the R&S QAR 0N the FIOON........oi e 19
Installing the R&S QAR on the Platform (R&S QAR-Z20)..........cccoovviiiiiiiiiieiees 21
Installing the Radome Measurement Elements..............oooooiiiiiii 23
Installing the Bumper Measurement Elements...........ccoooooioiiiiieee 25
Installing the R&S QAR on the Platform (R&S QAR-Z21).......coocoiiiiiiiiiiiiies 31

4.2.1 Installing the R&S QAR on the Floor

You can install the R&S QAR on the floor or on the optional platform. When you do not
use the platform, the R&S QAR must be attached to the floor.

Required tools:

Allen wrench size 5 (for screws 1ISO 10642 M8x20)

Allen wrench size 6 (for screws 1ISO 4762 M8x40)

Power drill

Anchor bolts size 12 mm, for example a Fischer FAZ Il 12.

The anchor bolts and power drill are not part of the delivery.

If you have one of the the optional platforms, see:

Chapter 4.2.2, "Installing the R&S QAR on the Platform (R&S QAR-Z20)",
on page 21

Chapter 4.2.5, "Installing the R&S QAR on the Platform (R&S QAR-Z21)",
on page 31

Drill 4 holes into the ground.
The locations of the drill holes and distances between each other are indicated in
Figure 4-1.

i * * I

Figure 4-1: Location and distances of drill holes
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Installing the R&S QAR

A = Dirill hole location for R&S QAR
B = Drill hole location for DUT mounting table

Whenever you lift, move or carry the R&S QAR, use the handles on its back side.

2. Screw the two supports to the side of the R&S QAR with two socket head screws
(ISO 10642 M8x20, Allen wrench size 5) on each side of the R&S QAR (see Fig-
ure 4-2).

Figure 4-2: R&S QAR installation, including support installation

3. Screw the two supports to the R&S QAR with the socket head screws (ISO 4762
M8x40, Allen wrench size 6) on each side of the R&S QAR (see Figure 4-2).
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Preparing for Use
Installing the R&S QAR

Figure 4-3: Support installation (top view)

Lift the R&S QAR into a stable position and in a right angle to the floor.

Secure the R&S QAR by screwing the two supports to the floor.
The drill holes in the floor define the position of the supports. Two anchor bolts with
a size of 12 mm secure each support.

Make sure that all screws are screwed on tightly.

4.2.2 |Installing the R&S QAR on the Platform (R&S QAR-Z20)

Required tools:

Allen wrench size 5 (for screws 1SO 10642 M8x20)
Allen wrench size 6 (for screws 1SO 4762 M8x40)
Allen wrench size 10 (for screws 1SO 4762 M12x55)
Open-end wrench size 19

Spirit level.

Installing the platform

1.

Place the platform on a stable and horizontal surface that can support the weight of
the R&S QAR.

Check with a spirit level if the platform itself is level.

If necessary, remove any irregularities by adjusting the height of the feet until the
platform is level.

e A clockwise movement lowers the corresponding platform area.
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e A counterclockwise movement raises the corresponding platform area.

4. Tighten the feet with the check nuts using the open-end wrench.

Figure 4-4: Platform alignment

Mounting the R&S QAR
When the platform is in place, you can mount the R&S QAR on the platform.
Whenever you lift, move or carry the R&S QAR, use the handles on its back side.

1. Screw the two supports to the R&S QAR with two socket head screws (size 5) on
each side of the R&S QAR (see Figure 4-5).

Figure 4-5: R&S QAR installation, including support mounting
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2.

4.

Installing the R&S QAR

Lift the R&S QAR onto the platform into a stable position and in a right angle to the
floor.

Secure the R&S QAR by screwing the two supports to the platform.
The mounting holes in the platform define the position of the supports.

Four screws secure each support:
e Two socket head screws with a size 10 on the outside.
e Two socket head screws with a size 6 on the inside.

Note: Insert a washer between screw and support as shown in Figure 4-5.

Make sure that all eight screws are screwed on tightly to the platform.
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Figure 4-6: Support installation (top view)

Installing the Radome Measurement Elements

Radome measurements require the DUT mounting table and the transmitter module.

Required tools:

Allen wrench size 5.

Torx wrench size TX20.

Power drill (floor installation only).

Anchor bolts size 12 mm, for example a Fischer FAZ 11 6 (floor installation only).

Installing the DUT mounting table on the platform

You can install the optional mounting table on the platform. The platform has several
mounting holes that you can use to secure the table. The mounting holes you choose
define the distance of the mounting table to the R&S QAR.

1.
2.

Place the mounting table on the platform at the distance you need.

Screw the mounting table to the platform with the four socket head screws (size 5).
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Note: Insert a washer between screw and mounting table as shown in Figure 4-7.

Figure 4-7: DUT mounting table and transmitter module installation

Installing the DUT mounting table on the floor
Altenatively, you can install the DUT mounting table directly on the floor.

1. Drill holes into the floor.
The locations and distances of the drill holes are indicated in Figure 4-1.

2. Screw the table to the floor with four anchor bolts, size 6 mm, for example a
Fischer FAZ Il 6.
The anchor bolts are not included in the delivery.

Attaching the transmitter module to the mounting table

You can install the transmitter module required for transmission loss measurements on
top of the DUT mounting table. The DUT mounting table already comes with the nec-
essary mounting holes.

1. Place the transmitter module on top of the mounting table.

2. Screw the transmitter module to the mounting table using the torx wrench.
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Figure 4-8: DUT mounting table from above

For more information about cable connections, see Chapter 4.3, "Connecting the
R&S QAR", on page 32.

4.2.4 Installing the Bumper Measurement Elements
The basic setup for bumper measurements consists of the R&S QAR and a reference
reflector, including a stand for the reference reflector.

The reference reflector has to be placed at a specific height and at specific distances
from the R&S QAR, as shown in Figure 4-10 and Figure 4-9.

There is a tolerance of +/-2mm (lateral distance) and +/-5.8mm (frontal distance).

Figure 4-9: Setup for bumper measurements: height and frontal distance

Required tools:
e Allen wrench size 5.

User Manual 1178.7200.02 — 10



R&S®QAR Preparing for Use

Installing the R&S QAR

e Allen wrench size 6.
® Torx wrench size TX25.
® Spirit level

Installing the reference reflector stand

1. Put the stand on the platform at the specified location.

2. Screw the stand to the platform with the four socket head screws (size 5).
Insert a washer between screw and stand.
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Figure 4-10: Top view - lateral distance

Installing the reference reflector

1. Attach the reference reflector to the stand.
Verify that the top of the reflector pins are parallel to the R&S QAR front by using,
for example, a spirit level. Check the lateral distance by performing the verification
described in Chapter 5.3.5, "Verification", on page 70.

2. Align the reference reflector with a spirit level.
The top of the reflector pins have to be parallel to the front side of the R&S QAR
panel.

3. Screw the reference reflector to the stand with the Torx wrench.

4. Normalize the measurement to verify the position of the reference reflector.
For more information about normalizing the measurement, see Chapter 5.3.3.1,
"Normalization", on page 67.

5. Check the results of the normalization measurement.
If the reference reflector is not aligned correctly, the R&S QAR shows the type of
misalignment.
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Figure 4-11: Possible misalignments of the reflector stand

1 = Lateral misalignment (x-axis)
2 = Vertical tilt

3 = Horizontal tilt

4 = Vertical misalignment (y-axis)
5 = Horizontal misaligment (z-axis)

6. If the normalization indicates a misalignment, adjust the position of the reflector
stand as described below.

Do not change the position of the reference reflector itself.
Note that the alignment can take several tries, because of the low tolerances.

Correcting a lateral misalignment (x-axis)

Solves message in user interface: "Shift reference reflector to the right / left".
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1. Remove the covers on the base of the stand (2x), for example with a slotted screw-
driver.

Loosen the screws on the base of the stand with an Allen wrench, size 6 (8x).
Loosen the screw on the base of the support bar with an Allen wrench, size 6 (1x).

Move the stand to the left or right as necessary.

o M w0 DN

Repeat normalization measurement.

a) If normalization does no longer indicate a misalignment, reassemble the stand.

b) If normalization still indicates a misalignment, repeat the adjustment until the
error no longer occurs.

Correcting a horizontal misalignment (z-axis)

Solves message in user interface: "Shift reference reflector to toward QAR / from QAR
away".

1. Remove the cover on the top of the stand (1x), for example with a slotted screw-
driver.

2. Loosen the screws on the main bar of the stand with an Allen wrench, size 6 (2x).

3. Loosen the screws on the support bar with an Allen wrench, size 6 (2x).
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4. Move the reflector to the front or back as necessary.

5. Repeat normalization measurement.
a) If normalization does no longer indicate a misalignment, reassemble the stand.
b) If normalization still indicates a misalignment, repeat the adjustment until the
error no longer occurs.
Correcting a horizontal misalignment (z-axis)

Solves message in user interface: "Shift reference reflector downward / upward".

1. Loosen the screws on the side of the support bar with an Allen wrench, size 6 (2x).
2. Move the reflector up or down as necessary.

3. Repeat normalization measurement.

a) If normalization does no longer indicate a misalignment, reassemble the stand.
b) If normalization still indicates a misalignment, repeat the adjustment until the
error no longer occurs.

Correcting a horizontal tilt

Solves message in user interface: "Rod alignment or rod distance is not correct".
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1. Loosen the screws on the side of the support bar with an Allen wrench, size 6 (2x).
2. Turn the reflector to the right or left as necessary.

3. Repeat normalization measurement.
a) If normalization does no longer indicate a misalignment, reassemble the stand.
b) If normalization still indicates a misalignment, repeat the adjustment until the
error no longer occurs.
Correcting a vertical tilt

Solves message in user interface: "Rod alignment or rod distance is not correct".

1. Remove the cover on the top of the support bar (1x), for example with a slotted
screwdriver.

2. Loosen the screw with an Allen wrench size 6 (1x).
3. Move the support bar up or down to correct the vertical angle of the stand.

4. Repeat normalization measurement.

a) If normalization does no longer indicate a misalignment, reassemble the stand.
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b) If normalization still indicates a misalignment, repeat the adjustment until the
error no longer occurs.

4.2.5 Installing the R&S QAR on the Platform (R&S QAR-Z21)

Required tools:

Allen wrench size 5 (for screws 1SO 10642 M8x20)
Allen wrench size 6 (for screws 1SO 4762 M8x40)
Allen wrench size 10 (for screws 1SO 4762 M12x55)
Open-end wrench size 19

Spirit level.

Installing the platform

1.

Place the platform on a stable and horizontal surface that can support the weight of
the R&S QAR.

2. Check with a spirit level if the platform itself is level.
3. If necessary, remove any irregularities by adjusting the height of the feet until the
platform is level.
e A clockwise movement lowers the corresponding platform area.
e A counterclockwise movement raises the corresponding platform area.
4. Tighten the feet with the check nuts using the open-end wrench.
Figure 4-12: Platform alignment
Mounting the R&S QAR

When the platform is in place, you can mount the R&S QAR on the platform.
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Whenever you lift, move or carry the R&S QAR, use the handles on its back side.

1. Screw the two supports to the R&S QAR with four socket head screws (size 5) on
each side of the R&S QAR (see Figure 4-13).

2. Lift the R&S QAR onto the platform into a stable position and in a right angle to the
floor.
The position is defined by the two pins on the platform as shown in Figure 4-13.
Those two pins fit into the two mounting holes on the frame of the R&S QAR.

Ly —

WASHER / EQ:

!
!

Figure 4-13: R&S QAR installation, including support mounting

3. Secure the R&S QAR by screwing the two supports to the platform. Two socket
head screws with a size 10 secure each support.
The mounting holes in the platform define the position of the supports.

Note: Insert a washer between screw and support as shown in Figure 4-13.

4. Tighten all four screws to the platform.

4.3 Connecting the R&S QAR

You can connect various devices to the R&S QAR. The following overview shows the
possible connections.
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Switching the R&S QAR On and Off

Required tools:
® Torque wrench (order no. 0041.1218.00).

Monitor (DVI + power)
Keyboard (USB)
Mouse (USB)

R&S QAR LAN

AC Power

Transmitter module
(Radome measurements)

Figure 4-14: Connection overview in a system with optional transmitter module

1. Connect a monitor to the DVI port on the R&S QAR.
As a power source, you can use a household AC outlet or the integrated power
supply to supply the monitor with power (for monitors with a light-current extension
cable).

Note: The monitor should have at least a resolution of 1650 x 1050 (we recom-
mend 1920 x 1080). Lower resolutions can lead to an incorrect display of the mea-
surement data.

The BIOS supports monitors with a vertical resolution of up to 1080p.

2. Connect a keyboard and a mouse to two of the USB ports.
3. Optional: Establish a connection to your LAN via the LAN interface.

4. Optional (radome measurements): Connect the transmitter module to the
R&S QAR via the SMA and transmitter control connectors on both devices.
Tighten the SMA connector to 0.6 Nm with the torque wrench.

5. Connect the R&S QAR to the mains power supply with the power cord that is part
of the delivery.

Note: Always connect all devices before connecting the R&S QAR to the mains
supply.

4.4 Switching the R&S QAR On and Off

Supplying the R&S QAR with power

Always complete all connections (LAN, USB etc.) before connecting the R&S QAR to
the mains supply.

Refer to the datasheet for power rating and electrical safety compliance.

1. Make sure that the protective ground connection is established.
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Operating System

For more information, see Chapter 3.1, "Main Power Supply", on page 13.
2. Connect the power cable to the AC inlet.
3. Connect the power cable to the mains supply.

4. Turn on the main power switch (position "I").

The R&S QAR is supplied with power.
See Chapter 3.1, "Main Power Supply", on page 13 for more information about the
AC inlet and the main power switch.

Turning on the R&S QAR

1. Press the power button to boot the system.
See Chapter 3.2, "Power Button", on page 15 for more information about the power
button.

Note: When you start the R&S QAR for the first time, you have to enter an option
key. The option key and a information about activating the option key is part of the
delivery.

2. Select the application you want to use from the application launcher.
The application launcher automatically starts after you start the system. Alterna-
tively, you can search and select the application from the Windows start menu.
You can now use the R&S QAR.

Warm-up time
Let the R&S QAR warm up for at least 90 minutes before using it.

Turning off the R&S QAR

» Press the power button.

The system shuts down.
See Chapter 3.2, "Power Button", on page 15 for more information about the power
button.

Disconnecting the R&S QAR from the mains supply

1. Turn off the main power switch (position "0").

The R&S QAR is disconnected from the mains supply.

2. Remove the power cable from the mains supply.

Operating System

The R&S QAR contains Windows 10 operating system which has been configured
according to the R&S QAR's features and needs. Changes in the system setup are
only required when you install peripherals like a keyboard or if the network configura-
tion does not comply with the default settings.
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4.5.1

4.5.2

4.5.3

Operating System

The drivers and software installed on the R&S QAR are adapted to the R&S QAR.
Only install software updates released by Rohde & Schwarz.

Virus Protection

Take appropriate steps to protect your instruments from infection. Use strong firewall
settings and scan any removable storage device used with a Rohde & Schwarz instru-
ment regularly. It is also recommended that you install anti-virus software on the instru-
ment. Rohde & Schwarz does NOT recommend running anti-virus software in the
background ("on-access" mode) on Windows-based instruments, due to potentially
degrading instrument performance. However, Rohde & Schwarz does recommend run-
ning it during non-critical hours.

For details and recommendations, see the following Rohde & Schwarz white paper:
® 1EF96: Malware Protection Windows 10

Service Packs and Updates

Microsoft regularly creates security updates and other patches to protect Windows-
based operating systems. These are released through the Microsoft Update website
and associated update server. Instruments using Windows, especially those that con-
nect to a network, should be updated regularly.

For details and recommendations, see the following Rohde & Schwarz white paper:
o 1EF96: Malware Protection Windows 10

User Accounts

The Windows 10 operating system installed on the R&S QAR has two predefined user
accounts:

® Standard user account with standard windows rights.
The user name for this account is Operator.
The password is operator<serialnumber>, with <serialnumber> being a
placeholder of the serial number of the R&S QAR.
Example: operator123456

® Administrator account with rights to install software or create user accounts.
The user name for this account is Admin
The password is emodar8Administrator<serialnumber>, with
<serialnumber> being a placeholder of the serial number of the R&S QAR.
Example: emodar8Administratorl123456

Note that for older systems with a Windows 7 operating system, or systems that are
updated from Windows 7, the default password does not contain the
<serialnumber>.
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@ Changing the passwords
For security reasons, we recommend that you to change the passwords.
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5 Operating the R&S QAR

Q

The application to operate the R&S QAR is installed on a PC that is integrated into the
R&S QAR. It starts automatically when you turn on the R&S QAR.

Warm-up time
Let the R&S QAR warm up for at least 90 minutes before using it.

Activating licenses

Before you can use the measurement software on your R&S QAR, you have to acti-
vate the corresponding license. You can activate and manage licenses with the

R&S License Server Manager. The R&S License Server Manager is already installed
on your R&S QAR.

® Select the R&S License Server Manager icon () from the system tray in the task-
bar ("Open Manager").
The user interface of the R&S License Server Manager opens in a browser.

® Select the "Licenses" tab to manage licenses.

® Select "Activate" to add a new license.
The license key is part of the delivery of the option you bought.

For a detailed description of the features of the R&S License Manager, refer to its inte-
grated help (available via the "?" icon) or the documentation available on Gloris.

Accessing the measurement application

You can access the application by connecting a monitor, a keyboard and a mouse to
the R&S QAR. Alternatively, you can access the application via "Remote Desktop" from
another computer, if the R&S QAR is in a LAN.

If the application does not start automatically, you can start it manually with the short-
cut on the Windows desktop.

The operation depends on the application you have:

® Chapter 5.1, "Radome Measurements", on page 38

® Chapter 5.3, "Bumper Measurements", on page 63

® Chapter 5.4, "Radar Positioning Measurements", on page 72.

Before you can use the measurement software on your R&S QAR, you have to acti-
vate the corresponding license. You can activate and manage licenses with the

R&S License Server Manager. The R&S License Server Manager is already installed
on your R&S QAR.

® Select the R&S License Server Manager icon () from the system tray in the task-
bar ("Open Manager").
The user interface of the R&S License Server Manager opens in a browser.

® Select the "Licenses" tab to manage licenses.

® Select "Activate" to add a new license.
The license key is part of the delivery of the option you bought.
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5.1

5.1.1

Radome Measurements

For a detailed description of the features of the R&S License Manager, refer to its inte-
grated help (available via the "?" icon) or the documentation available on Gloris.

Radome Measurements

For radome measurements, the R&S QAR measures the characteristics of a DUT
using its full 12 clusters. The data evaluated from the data of 12 clusters provides an
image of the DUT with a high resolution. You can see the resulting image in the user
interface of the R&S QAR software.

The typical procedure when measuring a radome (DUT) is as follows:

1. Start the R&S QAR to start the system and the measurement application.
For more information about the functionality of the measurement application, see
Chapter 5.1.2, "Graphical User Interface", on page 40.

2. Normalize the test setup.
For more information about the normalization, see Chapter 5.1.3.1, "Normaliza-
tion", on page 42.

3. Measure the DUT.
For more information about the measurement and its results, see Chapter 5.1.3,
"Measurements", on page 42.

4. Save and restore measurement data.
For more information about saving and restoring measurement data, see "Manag-
ing measurement results" on page 49.

Test Setup

Basic test setup

The basic test setup for radome measurements consists of the R&S QAR and a DUT
that is placed at a certain distance from the R&S QAR.
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Figure 5-1: Basic test setup (distances in mm)

In Figure 5-1, the box indicates the area in which the R&S QAR takes the image of the
DUT. Note that the DUT must be positioned slightly off-center to the center of the
R&S QAR as indicated in Figure 5-1 (142.5 mm).

Test setup with platform and DUT mounting table

When you use the optional platform and DUT mounting table, the test setup is already
predefined. The R&S QAR is in a given position, and the DUT, when positioned on the
table, is already in the necessary distance to the R&S QAR and the floor. Note that the
position of the mounting table is variable, depending on the mounting holes you have
used to attach the mounting table. For more information, see Chapter 4.2.3, "Installing
the Radome Measurement Elements", on page 23.
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Figure 5-2: R&S QAR test setup with platform, mounting table and transmitter module
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Numbers without brackets = dimensions in mm
Numbers in brackets = dimensions in inch

5.1.2 Graphical User Interface

The graphical user interface (GUI) contains several elements.

]

8 b A

Figure 5-3: Software graphical user interface

= Menu bar

= Measurement description

= Result display (reflection)

= Result display (transmission loss)
= Measure button

= Normalize transmission button

= Numeric results (transmission loss)
= System messages

= Status bar

10 = Normalize reflection measurement
11 = Reflection mask editor

12 = Numeric results (reflection)
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Result display

The result display shows the data that was collected during the measurement as a mil-
limeter wave image.

Transmission loss result display

Only available with the optional transmitter module.
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The transmission loss result display shows the results of the transmission measure-
ment.

Numeric results

Several numeric results of the reflection and transmission measurements are dis-
played.

® Mean reflection

e Standard deviation

® Optional: One-way mean attenuation within frequency range 76 GHz to 77 GHz
® Optional: One-way mean attenuation within frequency range 76 GHz to 81 GHz

Settings and control buttons

Several settings and buttons allow you to control the measurement.
e "Measure"
Initiates a measurement.
For more information, see Chapter 5.1.3.2, "Reflection Measurement", on page 44
and Chapter 5.1.3.3, "Transmission Measurement", on page 44.
® "Normalize Reflection"
Initiates the normalization of the reflection measurement.
For more information, see Chapter 5.1.3.1, "Normalization", on page 42.
® Optional: "Normalize Transmission"
Initiates the normalization of the transmission measurement.
For more information, see Chapter 5.1.3.1, "Normalization", on page 42.
® System messages
Shows various status messages of the system like a missing normalization or the
remaining warm-up time. The full warm-up time is 90 minutes.

Menu bar

The menu bar contains various settings.

® "File"
Contains functionality to import and export measurement results, and functionality
to close the software.

e "Options"
Contains functionality to configure the measurement and result displays.

. lllnfoll
Contains various information about the application, including information about
open source software licenses and the user manual.

Keyboard shortcuts

The following keyboard shortcuts are available.
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Table 5-1: Keyboard shortcuts

Ctrl-S Saves the currently displayed measurement results.
See "Managing measurement results" on page 49
for details.

Ctrl-O Opens a dialog box to load measurement results.
See "Managing measurement results" on page 49
for details.

Ctrl-Q Closes the application.

F3 Initiates a reflection normalization

F4 Initiates a transmission normalization

F5 Initiates a measurement.

5.1.3 Measurements

The R&S QAR provides several measurement types: reflection measurements and
transmission measurements. Transmission measurements require the optional trans-
mitter module. Both measurements usually consist of two steps, normalization and the
actual measurement.

Measuring a DUT
1. Set up the normalization.

2. Start the normalization with "Normalize Reflection" (or the F3 key) and "Normalize
Transmission" (or the F4 key).
For details on how to normalize the measurement, see Chapter 5.1.3.1, "Normali-
zation", on page 42.

3. Place the DUT in front of the R&S QAR, for example on the optional mounting
table.

4. Start the reflection and transmission measurement with "Measure" (or the F5 key).
The measurement itself lasts less than a second. The results are displayed after a
few seconds.

For details on how to run the measurement, see Chapter 5.1.3.2, "Reflection Mea-
surement”, on page 44 and Chapter 5.1.3.3, "Transmission Measurement",

on page 44.
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5.1.3.1 Normalization

Normalization is a separate measurement that determines systematic, reproducible
measurement deviations. Determining these measurement deviations allows you to
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remove those deviations from the actual measurement results, which in turn improves
the accuracy of the measurement.

Normalizing reflection measurements

Normalizing the reflection measurement requires a clean, smooth and flat metallic
plate for a high reflection, for example aluminum. The recommended size is between
100 mm x 100 mm and 200 mm x 200 mm.

If you have the verification objects, and it fits your setup, you can use the plate labeled
E to normalize the reflection.

1. Place the plate at the same location where you are going to mount the DUT for the
actual measurement.
Make sure that the plate is parallel to the R&S QAR. We recommend using the
same fixture for the metal plate as for the DUT.

2. Select the "Normalize Reflection" button to initiate the measurement.

When the normalization measurement is done, the R&S QAR saves the correction
data. All subsequent measurements are corrected accordingly.

A valid normalization results in an image with high reflection. The mean reflection
should be approximately 0 dB and should not exceed a certain deviation from that
value - refer to the datasheet for exact values.

3. Optional: Scan the metal plate with the "Measure" button to verify the normaliza-
tion.
If the results do not meet the expectations, repeat the normalization.
If the second normalization still yields unexpected results, verify the test setup. For
details about the verification procedure, see Chapter 5.1.5, "Verification",
on page 51.

Normalizing the transmission measurement

Normalizing the transmission measurement is done by a free-space measurement and
requires no additional devices. However, make sure that the line of sight between
R&S QAR and transmitter module is free of obstacles.

1. Select the "Normalize Transmission" button to initiate the measurement.

When the normalization measurement is done, the R&S QAR saves the correction
data. All subsequent measurements are corrected accordingly.

2. Optional: scan the free space with the "Measure" button to verify the normalization.
A valid normalization results in a straight trace at approximately 0 dB attenuation.
The trace should not exceed a certain deviation from that value - refer to the data-
sheet for exact values.

If the results do not meet the expectations, repeat the normalization.

If the second normalization still yields unexpected results, verify the test setup. For
details about the verification procedure, see Chapter 5.1.5, "Verification",

on page 51.
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Reflection Measurement

The reflection measurement determines the amount of energy that is being reflected by
the DUT. This energy does not pass through the radome and contributes to perfor-
mance degradation as a result. Reflected signals reduce the performance of the radar
and can even interfere with the received signals, leading to effects as described in
application note TMA267. Areas with a high reflection can have various causes, for
example material defects, undesired interaction between several layers of materials,
excessive amount of certain materials, or foreign objects.

The R&S QAR achieves spatially resolved reflection measurements of a DUT by link-
ing the information collected by the distributed transmit and receive antennas in a
coherent operation. The resulting millimeter wave image allows for an intuitive evalua-
tion of the DUTSs reflection behavior.

Measurement results

The application shows the results of the spatially resolved reflection measurement as a
millimeter wave image with a linear scale from 10 % to 100 %. The x- and y-axis show
the dimensions of the image in mm (300 mm x 300 mm by default). By default, the
image is a grayscale image. Small values, represented by dark areas, correspond to a
low reflection, high values, represented by bright areas, correspond to a high reflection.
A color map next to the image shows the levels that correspond to each shade of color.

In addition to the image, the mean reflection and the standard deviation of the reflec-
tion are calculated as numeric results. Both values are shown under the millimeter
wave image in logarithmic units (dB) and as a percentage, with 100 % representing a
maximum reflection of O dB.

The application calculates the numeric results over a certain area of the complete milli-
meter wave image. The evaluation area is indicated by a mask that is superimposed
on the image. You can customize the size and form of this mask to analyze certain
areas in more detail. For more information about working with the mask, see "Working
with evaluation masks" on page 45.

The mean reflection indicates the radar transparency of the DUT. The lower the mean
reflection, the better the radar transparency of the DUT. A higher mean reflection
results in beam refraction, increased transmission loss and standing waves between
the DUT and the radar sensor. For optimal radar compatibility, the DUT's mean reflec-
tion has to be minimized.

The reflection's standard deviation indicates the homogeneity of the DUT. Inhomogene-
ous DUTs alter the incident wave's phase fronts, cause angle errors, blind spots and
increased side lobes. For optimal radar compatibility, the DUT's reflection standard
deviation has to be minimized.

Transmission Measurement
Because the incident signal is split in a reflected and a transmitted part, it is of interest
to measure not only the reflection but also the transmission properties.

Measuring the transmitted signal, requires the optional transmitter module that is loca-
ted behind the DUT (on the DUT table). The transmitter uses 64 discrete frequency
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points to cover a selected frequency span between 72 GHz and 82 GHz. This allows
for an exact evaluation of the DUT's transmission frequency response.

The frequency response yields detailed information regarding the RF transmission loss
of the DUT at the exact frequency band intended for radar operation. This is therefore
independent of the actual signal waveform utilized by the radar unit, which facilitates
the testability and optimization of the radome itself.

The transmission diagram shows the frequency response of the DUT. The minimum
and maximum values indicate the degree of frequency matching achieved by the DUT.
Ideally, the minimum of the frequency response is located at the operating frequency
range of the radar sensor that is to be used in combination with the DUT. Shifted min-
ima indicate issues with the DUT's electrical thickness.

The R&S QAR calculates the one-way mean attenuation for specific frequency ranges
(76 GHz to 77 GHz and 76 GHz to 81 GHz). The results are displayed below the dia-
gram in logarithmic units (dB).

The one-way mean attenuation is calculated as follows:
-20-log g(mean transmission coefficient)
The mean transmission coefficient is calculated over the respective frequency range.

You can also query the minimum attenuation (and its frequency) using SCPI com-
mands. For details ,see Chapter 6.2.4.2, "Measurements (12 Cluster)", on page 89.

Configuration
The R&S QAR provides several tools to configure the radome measurement.

Working with evaluation masks

The evaluation mask available for the reflection measurement defines the area that is
evaluated for the mean reflection and the standard deviation of the reflection measure-
ment.

1. Select "Edit Mask".

In editing mode, you can change the shape and location of the evaluation mask.

2. Move, delete or design an evaluation mask.

a) Move the mask by dragging it around with the mouse and dropping it in its new
location.

b) Delete a selected mask with the "Del" key on your keyboard. To select a mask,
click it.

c) Create a mask by clicking somewhere in the result display and drawing a line
with the mouse.
One click confirms a line of the mask shape. Add as many lines as you like to
design the mask. A double-click confirms the final shape of the mask.
Using that method, you can design any shape you like around the DUT.

3. Select "Edit Mask" again to exit the editing mode.
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The R&S QAR reevaluates the mean reflection and the standard deviation.

4. Optional: Export the evaluation mask.

a) Select "Options" > "Reflection Mask"

b) Select "Save Bitmap" to save the shape and location of the mask as a bitmap
(. bmpfile).

c) Select "Export Coordinates" to save the shape and location of the mask as
coordinates in a . jsonfile.

Alternatively, you can design a mask with an external graphics editor or a text edi-
tor and import it.

If you design the mask as a bitmap, make sure that the canvas size is 601 x 601
pixels, and that the image has a single channel. Take a mask you have designed in
the application to see what a bitmap looks like.

If you design a mask as text, make sure that you define the coordinates of the x-
and y-axis correctly. Take a mask you have designed in the software to see what
the . json file looks like.

Importing evaluation masks

If you have designed and saved an evaluation mask previously, you can import it any
time you need it.

Before importing a mask, make sure that the mask editing mode is off.
1. Select "Options" > "Reflection Mask"

2. Select "Load Bitmap" to import the shape and location of the mask from a bitmap
(. bmpfile).

3. Select "Import Coordinates" to import the shape and location of the mask from
coordinates in a . jsonfile.

Selecting the image color scheme

The R&S QAR provides several color schemes for the image of the reflection measure-
ment.

1. Select "Options" > "Display".
2. Select one of the color schemes from the "Colormap" dropdown menu.
The R&S QAR adjusts the colors accordingly.

Defining an evaluation grid
Requires R&S QAR-K20.

An evaluation grid helps you to find the areas with highly differing reflection coefficients
on your DUT more easily. The principle is to divide the DUT into several small areas
(cells), and evaluate the characteristics of each cell separately instead of the complete
DUT.

Before you can start to evaluate results based on a grid, you have to design a grid.
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You can design two layers in the grid ("Grid 1" and "Grid 2") and thus refine the evalua-
tion areas. Using two grids can be useful to increase the defect localization resolution
without sacrificing the averaging over a larger cell size.

1.

If you already have defined a grid previously, select "Options" > "Grid Evaluation
Settings" > "Load Grid Definition" to restore a grid.
If you need a new one or do nor have one yet, you have to create a grid.

Select "Options" > "Grid Evaluation Settings" > "Edit Grid Definition".
The preview in the upper part of the dialog shows the current design of the grid(s).

Define the absolute size of the grid in mm (height and width).
The grid can have any size, as long as it is not larger than the millimeter wave
image itself.

Define the size of the grid in terms of the number of cells.
Grid cells are numbered 1 to x, beginning at the top left cell.
Note that "Grid 2" always has one (horizontal or vertical) cell less than "Grid 1".

Define the location of the grid in terms of an offset from the center of the image.

A positive x offset moves the grid to the right of the center.
A negative x offset moves the grid to the left of the center.
A positive y offset moves the grid upwards.

A negative y offset moves the grid downwards.

Define an alarm threshold.

The R&S QAR evaluates the reflection values in each cell against a limit (defined
by a threshold). The threshold is a deviation from the mean reflection of all master
cells.

If the mean reflection in one of the cells exceeds the threshold (in both directions),
the corresponding cell turns red to indicate a failed limit check.

reflection in cell > mean
reflection + threshold = fail

threshold
mean reflection in master cells

threshold

reflection in cell > mean
reflection - threshold = fail

— v

Figure 5-4: Grid evaluation logic

Select cells that you want to exclude from the evaluation (for both grids).
Excluded cells are not evaluated at all. These cells are not used to calculate the
mean reflection and not tested against the alarm threshold. In the grid definition
dialog, excluded cells appear in red color.

There are two ways to add cells into the input field.
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a) Select the grid whose cells you want to exclude "Grid 1" or "Grid 2". Excluding
cells is not possible while both grids are displayed in the preview.

b) Write the cell numbers into the input field, separated by a ":", for example:
"1:2:4:5".

c) Select the input field (put the cursor in the field) and double-click the cells to
add them to the list.

Define master cells.

Master cells are those cells that contribute to the mean reflection result. All other
cells are ignored for the calculation of the mean reflection. If you do not define
master cells, the R&S QAR does not calculate the mean reflection at all. In the grid
definition dialog, master cells appear in green color.

Note that the mean reflection is evaluated separately for "Grid 1" and "Grid 2".
Master cells and undefined cells (= cells that are not excluded and are not master
cells and thus remain white in the grid definition dialog) are both evaluated against
the alarm threshold.

Figure 5-5: Grid design preview

1 = Excluded cell (red)
2 = Master cell (green)
3 = Undefined cell (white)

Confirm the grid definition with "OK" (closes the dialog) or "Apply".
Save your grid with "Save Grid Definition As".

Select "Options" > "Grid Evaluation Settings" > "Grid Evaluation" to apply the grid
to the image.

Turning on the grid superimposes an image of the grid over the reflection result dis-
play.

Master cells are green. Excluded cells are not displayed. If the reflection in one of
the cells violates the threshold limit you have defined, the corresponding cell turns
red.

User Manual 1178.7200.02 — 10



R&S®QAR Operating the R&S QAR
Radome Measurements

Figure 5-6: Grid evaluation example

1 = Green cells indicate master cells
2 = Blue grid indicates cells of "Grid 1" (not shown: a yellow grid indicates cells of "Grid 2")
3 = Red cells indicate a violation of the threshold somewhere in the area the cell covers

Managing measurement results

You can export the measurement data, for example to store it on an external memory
device or copy it to a different computer for further analysis with different software. You
can also restore data that you have taken at some point and review it in the applica-
tion.

1. Select "Options" > "Recording".

2. Define the default directory in which to save the results in the "Result Folder" input
field.
For each measurement, the R&S QAR creates a folder that contains the measure-

ment data.

3. Select "Autosave" to use the auto save functionality.
When you are using the autosave feature, the R&S QAR automatically stores the
results after each measurement.

Tip: You can always save the measurement results deliberately with the keyboard
shortcut Ctrl-S or from the "File" menu.

4. Select the data you want to save from the "Results To Save" dropdown menu.

A measurement dataset contains the following files.
e <yyyy-mm-dd-hh-mm-ss> cfg.txt
<yyyy-mm-dd-hh-mm-ss> PanelConf.mat
Contains information about the configuration of the R&S QAR during the mea-
surement.
e <yyyy-mm-dd-hh-mm-ss> image.png
<yyyy-mm-dd-hh-mm-ss> transmissionloss.png
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Image of the reflection and transmission loss measurement.
e Protocol.csv
Contains the numerical measurement results.
o <yyyy-mm-dd-hh-mm-ss> results.mat
Contains the raw 2D imaging data.
Only if you have selected the data package "Statistics + Pictures + Data". This
data package is necessary if you want to restore the measurement results later
on.
o <yyyy-mm-dd-hh-mm-ss> volume.mat
Contains the raw 3D imaging data.
Only if you have selected the data package "Statistics + Pictures + Data + Vol-
ume".
This data package requires approx. 500 MB of disk space for each image. It
also takes a long time to save this data package, approx. 30 seconds for each
image.
e For grid evaluation:
<yyyy-mm-dd-hh-mm-ss> GridResult.csv
Contains the mean values of every grid cell, the mean value of the master
cells, the threshold value and an evaluation if the limit check in a cell has failed.
e For grid evaluation:
Configuration file (. json) of the specified grid.

Tip: You can restore measurement results at any time with the keyboard shortcut
Ctrl-O or from the "File" menu.

Restoring measurement results requires at least the raw 2D imaging data
(results.mat). The data package "Statistics + Pictures" only contains the
images (.png) and statistics (numerical results etc.) and is therefore not sufficient
to restore results.

Taking pictures with a webcam

You can connect a webcam to the R&S QAR that takes a picture of the DUT during the
measurement. This picture is stored together with the measurement data.

The R&S QAR supports all webcams that are recognized as an "Imaging Device" in
the Windows 10 device manager. Note that the webcam feature of the R&S QAR
always uses the first imaging device in the list to take pictures.

1. Select "Options" > "Recording".

2. Select "Save Webcam Picture".

Using a barcode scanner

You can connect a barcode scanner to the R&S QAR to scan the barcode of a DUT
and use this as a reference that the DUT with a certain barcode has passed or failed
the test. The barcode is displayed in the user interface and is stored together with the
other measurement data.
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The R&S QAR supports the barcode scanner Honeywell Xenon 1900 by Honeywell
International Inc.

1. Select "Options" > "Recording".
2. Select "Use Barcode Scanner".

3. Select the (serial) port the barcode scanner is connected to from the dropdown
menu.

Verification

The R&S QAR provides a verification procedure to validate the quality of the measure-
ments. Verification consists of a series of measurements with standardized DUTs
which are located at a fix distance from the R&S QAR.

All verification objects are delivered with a quality approved surface finish. Any surface
features are either intentional or are considered to be uncritical for the intended pur-
pose.

If verification fails, validate the verification setup. If verification fails several times in a
row, despite a valid setup, contact Rohde & Schwarz customer support to calibrate the
R&S QAR and check the hardware.

Warm-up time
Let the R&S QAR warm up for at least 90 minutes before using it.

Verification requires one of verification sets available for radome measurements.
e \erifying 12-cluster measurements requires R&S QAR-Z40 or -Z43.
® \Verifying single cluster measurements requires R&S QAR-Z43.

The setup and installation of the verification sets R&S QAR-Z40 and -Z43 is similar.
The difference is that the frame and objects of the R&S QAR-Z43 are higher.
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R&S QAR-Z40 R&S QAR-Z43

A

Figure 5-7: Test setup for verification of radome measurements

1 = Verification frame holding verification object

Required equipment

All required equipment is included in the delivery of the verification set.
® \Verification objects
— 1 x metal plate
— 1 x metal plate with cut-outs
— 3 x plastic plate with different thicknesses
® Frame for verification objects
® Allen wrench size 5

Mounting the frame for the verification objects

The verification objects come with a frame that holds the objects. Screw the frame to
the DUT mounting table. The frame base that you screw to the table is the same for
both verification sets.
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R&S QAR-Z40 R&S QAR-Z43

e

Figure 5-8: Verification object frame installation

1 = Position of the frame
2 = Frame screws (4 x)

1. Place the frame on the mounting table. The position of the frame is defined by the
mounting holes in the DUT mounting table.

2. Screw the frame to the mounting table with the Allen wrench. The required socket
head screws (4 x) are included in the delivery of the R&S QAR-Z40.

Verifying the system

The verification process consists of five consecutive measurements with the verifica-
tion objects (square plates). The verification objects are labeled A to E.

1. Select verification mode in the application ("Options" > "Verification").
In verification mode, the R&S QAR eliminates unwanted responses in the signal by
applying a time gate to evaluate the data. For verification, using this method is
mandatory.

2. NOTICE! Handling the verification objects.
e Store the verification objects in the bag they were delivered in.
e Keep the verification objects clean and without fingerprints.
e Do not scratch the verification objects.
e Clean the objects with a lint-free duster or a damp rag. Do not use chemicals.

Normalize the reflection measurement.
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a) Putthe metal plate labeled "E" into the frame.

b) Select "Normalize Reflection" to initiate a measurement.
c) Wait until the results are displayed.

d) Remove the metal plate from the frame.

The resulting image should show a homogeneous image (the colors should not
deviate too much). The mean reflection should be around 0 dB.

The limits for the normalization of the reflection measurement are universal, not
device-specific.

Verify the reflection measurement.

a) Put the metal plate with cut-outs labeled D into the frame.

b) Initiate a measurement.

c) Remove the metal plate from the frame.
The resulting image should show a clear image of the verification object. The
patterns should be clearly visible.

Verification not OK

If you are using the transmitter module:
Normalize the transmission measurement.

a) Remove all objects in front of the R&S QAR (except for the table and the
frame).
b) Select "Normalize Transmission" to initiate a free-space measurement.

The resulting trace should be a straight line at approximately 0 dB attenuation.

If you are using the transmitter module:
Verify the transmission measurement.

a) Put the plastic plate labeled A into the frame.
b) Initiate a measurement.
c) Remove the plastic plate from the frame.
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d) Do the same for the other two plastic plates labeled B and C.

After each measurement, check the mean transmission loss against the limits a;;
and ag, specified on the stickers attached to the verification plates. The sticker
shows the attenuation characteristics of the plate and the deviation the result may
have.

Each sticker contains two values.

The first value "a;;" is the one-way mean attenuation in the frequency range from
76 GHz to 77 GHz.

The second value "ag," is the one-way mean attenuation in the frequency range
from 76 GHz to 81 GHz.

The limits for the transmission verification measurement are plate-specific.

If you are using the R&S QAR-Z43 verification set, the plates also have a third
value (r;7), which is irrelevant for the verification of the radome measurements that
uses all clusters.

5.2 Single Cluster Radome Measurements

The single cluster application is similar to radome measurements. The difference is
that the single cluster application measures the DUT characteristics using only a single
cluster instead of all 12 clusters.

The typical procedure when measuring a radome (DUT) with one cluster is as follows:

1. Start the R&S QAR to start the system and the measurement application.
For more information about the functionality of the measurement application, see
Chapter 5.2.2, "Graphical User Interface", on page 57.

2. Normalize the test setup.
For more information about the normalization, see Chapter 5.2.3, "Measurements",
on page 58.

3. Measure the DUT.
For more information about the measurement and its results, see Chapter 5.2.3,
"Measurements", on page 58.

4. Save and restore measurement data.
For more information about saving and restoring measurement data, see Chap-
ter 5.2.4, "Configuration", on page 61.

5.2.1 Test Setup

The basic test setup for radome measurements consists of the R&S QAR and a DUT
that is placed at a certain distance from the R&S QAR.

Note that there has to be at least 30 cm of free space behind the DUT for valid mea-
surement results.
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Figure 5-9: Setup for single cluster measurements

The DUT must be positioned directly opposite to the cluster that measures the DUT
and therefore slightly off-center to the center of the R&S QAR.

In Figure 5-10, the box indicates the area in which the R&S QAR takes the image of
the DUT.

Figure 5-10: Scan volume for single cluster measurements
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5.2.2 Graphical User Interface

The graphical user interface (GUI) contains several elements.

'i'Tj’

4 @ 4

Figure 5-11: Software graphical user interface for single cluster measurements

= Menu bar
= Measurement description
= Single cluster measurement selection
= Result display (reflection)
= Overview test setup
= Measure button
= Status bar
= System messages
= Normalize measurement
0 = Numeric results

= O 0O ~NO O~ WN -

Result display

The result display shows the data that was collected during the measurement as a mil-
limeter wave image.

Numeric results

Several numeric results of the reflection and transmission measurements are dis-
played.

® Mean reflection
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Settings and control buttons

Several settings and buttons allow you to control the measurement.

® "Measure"
Initiates a measurement.
For more information, see Chapter 5.2.3, "Measurements", on page 58.

® "Normalize Reflection"
Initiates the normalization of the reflection measurement.
For more information, see Chapter 5.2.3, "Measurements", on page 58.

® System messages
Shows various status messages of the system like a missing normalization or the
remaining warm-up time. The full warm-up time is 90 minutes.

Menu bar

The menu bar contains various settings.

e "File"
Contains functionality to import and export measurement results, and functionality
to close the software.

® "Options"
Contains functionality to configure the measurement and result displays.

. lllnfoll
Contains various information about the application, including information about
open source software licenses and the user manual.

Keyboard shortcuts

The following keyboard shortcuts are available.

Table 5-2: Keyboard shortcuts

Ctrl-S Saves the currently displayed measurement results.
See "Managing measurement results" on page 49
for details.

Ctrl-O Opens a dialog box to load measurement results.
See "Managing measurement results" on page 49
for details.

Ctrl-Q Closes the application.

F3 Initiates a reflection normalization

F5 Initiates a measurement.

Measurements

For the single cluster application, the R&S QAR provides a reflection measurement.
The reflection measurement usually consists of two steps, normalization and the actual
measurement.

The concept of the single cluster reflection measurement is the same as the reflection
measurement that uses all clusters - see Chapter 5.1.3.2, "Reflection Measurement”,
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on page 44 for details. For single cluster measurements, the R&S QAR uses the clus-
ter indicated in Figure 5-12 and a fix bandwidth of 1 GHz, a typical bandwidth for auto-
motive radar applications.

Figure 5-12: Cluster used in single cluster measurements

Using only a single cluster with a fix bandwidth of 1 GHz does not yield the same
image resolution compared to measurements with the full set of clusters. The resulting
image therefore gets blurry and details of the DUT are no longer visible.

However, the application does yield results that correlate to the results that you get
using a conventional network analyzer. Since setups with a network analyzer are usu-
ally complicated, the single cluster application of the R&S QAR is a good tool to verify
the absolute reflection values of a DUT. If the mean reflection is too high or too low,
you can then use the full cluster application to find the faulty locations. This technique
can be useful in an environment with a high throughput of DUTs, for example produc-
tion areas.

In the image, each color corresponds to a certain (range of) reflection values as indica-
ted in the color map next to the image.

The displayed mean reflection corresponds to a small area (100 x 100 mm) in the cen-
ter of the DUT, highlighted by a colored rectangle in the image. In this area, the

R&S QAR calculates the mean reflection over all measurement points that deviate no
more than 3 dB from the maximum reflection value.
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Figure 5-13: Image of a homogenous DUT

1 = Size of the image (in mm)

2 = Evaluation area

3 = Area that contains values for mean reflection
4 = Color map

The measurement points (or areas of measurement points) that the R&S QAR uses to
calculate the mean reflection with are also highlighted. Note that there can be several
such areas in the image, depending on the characteristics of the DUT.

Measuring a homogenous (= flat, highly reflective) DUT usually results in a Gaussian
distribution of reflection values (due to the aperture weights of the antenna array). The
evaluated values are therefore concentrated to a single area in the image.

max. refleclion ==ssscscccccccccccgecccccccmmecccccaccaas

value range for
mean reflection

-3 dB threshold s===escscsccccccccccadfeccccsccccccccncchas=a

Figure 5-14: Mean reflection on a homogenous DUT
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For inhomogeneous DUTs, the distribution can be different, so there maybe several
highlighted areas in the image, but the evaluation remains the same.

max. reflection ===eeccceemccccmaacccccaaacccccaaaaan

value range for
mean reflection

- 3dB threshold ======fececcccmccacccancaccnccccccccccncmcaaa--

Figure 5-15: Mean reflection on an inhomogeneous DUT

Performing the measurement sequence

Similar to measurements using all clusters, you have to normalize the setup before
beginning the actual measurement. For a comprehensive description of the normaliza-
tion see "Normalizing reflection measurements" on page 43.

1.

Normalize the setup with a suitable object.
We recommend using the plate labeled E from the verification kit R&S QAR-Z43.

Replace the normalization object with the DUT.

Measure the DUT.

5.2.4 Configuration

The configuration tools for single cluster measurements are similar to those available
for 12 cluster radome measurements.

For a comprehensive description, see:

"Selecting the image color scheme" on page 46

"Managing measurement results" on page 49
The folder that contains single cluster measurement data has a suffix _sc. Other-
wise, the data is the same.

"Taking pictures with a webcam" on page 50
"Using a barcode scanner" on page 50
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5.2.5 \Verification

The R&S QAR provides a verification procedure to validate the quality of the measure-
ments. Verification consists of a series of measurements with standardized DUTs
which are located at a fix distance from the R&S QAR.

All verification objects are delivered with a quality approved surface finish. Any surface
features are either intentional or are considered to be uncritical for the intended pur-
pose.

If verification fails, validate the verification setup. If verification fails several times in a
row, despite a valid setup, contact Rohde & Schwarz customer support to calibrate the
R&S QAR and check the hardware.

Warm-up time
Let the R&S QAR warm up for at least 90 minutes before using it.

The setup is the similar to the verification setup for the standard radome measure-
ments. To verify single cluster measurements, however, you have to use the verifica-
tion set R&S QAR-Z43. For details, see Chapter 5.1.5, "Verification", on page 51.

Performing verification

The verification process consists of five consecutive measurements with the verifica-
tion objects (square plates). The verification objects are labeled A to E.

1. NOTICE! Handling the verification objects.
e Store the verification objects in the bag they were delivered in.
o Keep the verification objects clean and without fingerprints.
e Do not scratch the verification objects.
e Clean the objects with a lint-free duster or a damp rag. Do not use chemicals.

Normalize the reflection measurement.

a) Putthe metal plate labeled "E" into the frame.

b) Select "Normalize Reflection" to initiate a measurement.
c) Wait until the results are displayed.

d) Remove the metal plate from the frame.

The resulting image should show a homogeneous image (the colors should not
deviate too much). The mean reflection should be around 0 dB.

The limits for the normalization of the reflection measurement are universal, not
device-specific.

2. Verify the reflection measurement.

a) Put the plastic plate labeled A into the frame.

b) Initiate a measurement.

c) Remove the plastic plate from the frame.

d) Do the same for the other two plastic plates labeled B and C.
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After each measurement, check the mean reflection against the limits r;; specified
on the stickers attached to the verification plates. The sticker shows the reflection
characteristics of the plate and the deviation the result may have.

The other two values a;; and ag, are irrelevant for the verification of the single clus-

ter application.

Bumper Measurements

In real cases, the vehicle built-in radar sends a signal that crosses the bumper, is
reflected and crosses the bumper again. Similarly, the R&S QAR antennas send sig-
nals that cross the bumper, are reflected from the reference reflector pins and cross
the bumper back. The received signals are measured and compared to the free-space
measurement (normalization) to obtain the transmission loss (or two-way attenuation)
caused by the bumper in multiple points.

The R&S QAR uses 64 discrete frequency points to cover the frequency range 76 GHz
- 81 GHz. Thanks to the multistatic imaging of the reflector pins, the analyzed bumper
is irradiated from different angles (from -38° to +24°), as shown in figure Figure 5-16.

/
/

Figure 5-16: Irradiation area: 3D, top view and lateral view

The mean two-way attenuation is calculated as follows:
-20-logqg(mean attenuation coefficient).

The mean attenuation coefficient is calculated as an average between the values
obtained for all discrete frequency points and for all the reflector pins used.
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The typical procedure when measuring the transmission loss (attenuation) caused by a
bumper is as follows:

1. Startthe R&S QAR.
The software starts automatically. For more information, see Chapter 5.3.2,
"Graphical User Interface", on page 64.

2. Normalize the measurement, as described in Chapter 5.3.3.1, "Normalization",
on page 67.

3. Place the bumper to measure in the right position, as described in Chapter 5.3.1,
"Test Setup"”, on page 64.

4. Measure the attenuation, as described in Chapter 5.3.3.2, "Attenuation Measure-
ment", on page 67.

5. Save the measurement results, if needed.
See also "Managing measurement results" on page 68.

5.3.1 Test Setup

» Place the bumper between the R&S QAR and the reference reflector, at a mini-
mum distance of 30 mm from the reflector pins.

5.3.2 Graphical User Interface

The graphical user interface (GUI) contains several elements.

nﬁly

o o

Figure 5-17: Software user interface
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= Menu bar

= Bumper type selection

= System messages

= Normalize button

= Result display

= Result display hide / unhide
= Save button

= Status bar

9 = Numeric results (mean attenuation), incl. result indicator
10 = Measure button

10 = Result display
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Result display

Shows the millimeter wave image of the data collected from the reference reflector pins
during the scan.

The image indicates the effects of the presence of the object and enables you to evalu-
ate immediately its characteristics, for example, the homogeneity.

You can hide and unhide the image with the arrow icon (®).

Numeric results and indicator

Two-way mean attenuation within the frequency range 76 GHz - 81 GHz, calculated as
the arithmetical mean of the values registered by the pins used.

If the attenuation is below the threshold, the indicator is green.

Bumper type selection
Selects the configuration for the measurement (type of bumper you are measuring).

The configuration determines which pins of the reference reflector to use for the mea-
surement. The "default" configuration uses all pins.

Settings and control buttons

Several settings and buttons allow you to control the measurement.

® "Measure"
Starts a measurement.
For more information, see Chapter 5.3.3.2, "Attenuation Measurement",
on page 67.

e "Save"
Saves the measurement results.
For more information, see "Managing measurement results" on page 68.

® "Normalize"
Starts the normalization.
For more information, see Chapter 5.3.3.1, "Normalization", on page 67.

® System messages
Shows various status messages of the system like a missing normalization or the
remaining warm-up time. The full warm-up time is 90 minutes.
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Menu bar

The menu bar contains various settings.
o "File"
Contains functionality to import and export measurement results, and functionality
to close the software.
® "Options"
Contains functionality to configure the measurement and result displays.
For more information, see "Managing measurement results" on page 68.

. lllnfoll
Contains various information about the application, including information about
open source software licenses and the user manual.

Keyboard shortcuts

The following keyboard shortcuts are available.
Table 5-3: Keyboard shortcuts

Ctrl-S Saves the currently displayed measurement results.
See "Managing measurement results" on page 68
for details.

Ctrl-O Opens a dialog box to load measurement results.
See "Managing measurement results" on page 68
for details.

Ctrl-Q Closes the software.

F5 Initiates a measurement.

Measurements

For bumper measurements, the R&S QAR provides a reflection measurement. Bumper
measurements require the optional reference reflector. The measurement usually con-
sist of two steps, normalization and the actual measurement.

Measuring a DUT
1. Set up the normalization.

2. Start the normalization with "Normalize".
For details on how to normalize the measurement, see Chapter 5.3.3.1, "Normali-
zation", on page 67.

3. Place the DUT between the R&S QAR and the reference reflector.

4. Start the reflection measurement with "Measure" (or the F5 key).
The measurement itself lasts less than a second. The results are displayed after a
few seconds.
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5.3.3.2

Bumper Measurements

For details on how to run the measurement, see Chapter 5.3.3.2, "Attenuation
Measurement", on page 67.
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Normalization

Normalization is a measurement done in the free space, to obtain a reference value for
the bumper measurements. You do not need any object to measure or additional ele-
ment.

Normalization enables you also to check the positioning and the status of the reference
reflector. If the position is wrong, or the reflector is damaged, you get a warning.

Perform the following steps:

1. Make sure that nothing is obstructing the view between R&S QAR and the refer-
ence reflector.

2. Choose the configuration needed from the "bumper type" drop-down menu.

3. Click the "Normalize" button to start the measurement.

The R&S QAR measures the deviations and saves the correction data. All subse-
quent measurements are corrected accordingly.

4. Optional: scan the free space by clicking the "Measure" button to verify the normali-
zation.
The expected result is an attenuation around 0 dB. For a range of acceptable
results, see the datasheet.
If the results do not meet the expectations, repeat the normalization.
If the second normalization still yields unexpected results, perform the verification,
as described in Chapter 5.3.5, "Verification", on page 70.

Attenuation Measurement

1. Set athreshold, if needed, by choosing "Options" > "Threshold".

2. Click the "measure" button. Or press F5.
Do not move the bumper during the measurement.
The measurement takes a few seconds, then the results appear on the GUI. See
"Numeric results and indicator" on page 65 and "Result display" on page 65.

If you change the position of the reference reflector, or set a different configuration to
use in the "bumper type" drop-down list, perform a new normalization before measur-

ing.
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5.3.4 Configuration

The R&S QAR provides several tools to configure the radome measurements.

Managing bumber types

To get valid results in the bumper measurement, you have to select the bumper model
you want to measure first.

Upon delivery, the R&S QAR does not contain any bumper data. For each bumper type
you want to measure, you have to add the corresponding bumper characteristics first,
based on the CAD data of your bumpers.

If you want to add new bumper types, contact your Rohde & Schwarz representative.

1. For bumper models that are already available on the R&S QAR:
Select the model from the "Bumper Type" menu. This menu contains the data of all
bumper types that are currently stored on your R&S QAR.

2. For bumper models that are not yet available on the R&S QAR:

a) Copy the bumper data that you got from us into the following directory on your
R&S QAR:
C:\Program Files (x86)\Rohde-Schwarz\QARBumperUI\config

b) Start or restart the software.

c) Select the bumper model from the "Bumper Type" menu.

Managing measurement results

You can export the measurement data, for example to store it on an external memory
device or copy it to a different computer for further analysis with different software. You
can also restore data that you have taken at some point and review them in the soft-
ware.

1. Select "Options" > "Recording".

2. Define the default directory in which to save the results in the "Result Folder" input
field.
For each measurement, the R&S QAR creates a folder that contains the measure-
ment data.

3. Select "Autosave" to use the auto save functionality..
When you are using the autosave feature, the R&S QAR automatically stores the
results after each measurement.

Tip: You can always save the measurement results deliberately with the keyboard
shortcut Ctrl-S or from the "File" menu.

4. Select the data you want to save from the "Results To Save" dropdown menu.

A measurement dataset contains the following files.

o <yyyymmdd-hhmmss> cfg.txt
Contains information about the configuration of the R&S QAR during the mea-
surement.

e <yyyymmdd-hhmmss> check results.json
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Contains information about options.
e <yyyymmdd-hhmmss> image.png

Image of the measurement.

o <yyyymmdd-hhmmss> result QARQT.mat

The contents depend on your selection.

— If you have selected the data package "Statistics + Pictures + Data", the file
contains the raw 2D imaging data. This data package is necessary if you
want to restore the measurement results later on.

— If you have selected the data package "Statistics + Pictures + Data + Vol-
ume", the file also contains the 3D imaging data.

This data package requires approx. 500 MB of disk space for each image.
It also takes a long time to save this data package, approx. 30 seconds for
each image.

Tip: You can restore measurement results at any time with the keyboard shortcut
Ctrl-O or from the "File" menu.

Restoring measurement results requires at least the raw 2D imaging data

(result OARQT.mat). The data package "Statistics + Pictures" only contains the
images (.png) and statistics (numerical results etc.) and is therefore not sufficient
to restore results.

Taking pictures with a webcam

You can connect a webcam to the R&S QAR that takes a picture of the DUT during the
measurement. This picture is stored together with the measurement data.

The R&S QAR supports all webcams that are recognized as an "Imaging Device" in
the Windows 10 device manager. Note that the webcam feature of the R&S QAR
always uses the first imaging device in the list to take pictures.

1. Select "Options" > "Recording".

2. Select "Save Webcam Picture".

Using a barcode scanner

You can connect a barcode scanner to the R&S QAR to scan the barcode of a DUT
and use this as a reference that the DUT with a certain barcode has passed or failed
the test. The barcode is displayed in the user interface and is stored together with the
other measurement data.

The R&S QAR supports the barcode scanner Honeywell Xenon 1900 by Honeywell
International Inc.

1. Select "Options" > "Recording".
2. Select "Use Barcode Scanner".

3. Select the (serial) port the barcode scanner is connected to from the dropdown
menu.
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5.3.5 \Verification

The R&S QAR provides a verification procedure to validate the quality of the measure-
ments. Verification consists of a series of measurements with standardized DUTs
which are located at a fix distance from the R&S QAR.

All verification objects are delivered with a quality approved surface finish. Any surface
features are either intentional or are considered to be uncritical for the intended pur-
pose.

If verification fails, validate the verification setup. If verification fails several times in a
row, despite a valid setup, contact Rohde & Schwarz customer support to calibrate the
R&S QAR and check the hardware.

O Warm-up time
s Let the R&S QAR warm up for at least 90 minutes before using it.

Required equipment

All required equipment is included in the delivery of the R&S QAR-Z41.
e Verification objects
— 3 x plastic plate with different thicknesses
® Frame for verification objects
® Allen wrench size 5

Mounting the frame

The verification objects come with a frame that can hold the verification objects. The
frame can be screwed to the reference reflector stand.

1. Place the frame onto the reference reflector.
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Figure 5-18: Placing the frame

2. Attach the verification plate to the frame. An arrow on the sticker indicates the cor-
rect orientation.
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Figure 5-19: Placing the verification plate

Performing verification

The verification process consists of three consecutive measurements using the verifi-
cation plates.

The plates are labeled "A" to "C". Each plate has a sticker with an arrow indicating the
correct orientation and the expected attenuation value with acceptable error margin.

1. NOTICE! Handling the verification objects.
e Store the verification objects in the bag they were delivered in.
e Keep the verification objects clean and free from fingerprints.
e Do not scratch the verification objects.
e Clean the objects with a lint-free duster or a damp rag. Do not use chemicals.

Normalize the measurement as described in Chapter 5.3.3.1, "Normalization",
on page 67.

Put the plate labeled "A" into the support, as shown in Figure 5-18.

Set the "default" bumper type.

Initiate a measurement.

Check the mean attenuation against the values specified on the sticker.

Remove the plate from the support by pushing from the back of the plate.

N o o &~ W D

Repeat the steps for the plates labeled "B" and "C".

If the verification fails, calibrate the R&S QAR, as described in the service manual, or
call your local R&S representative.

If after calibration the verification fails again, check the hardware for defects.
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5.4 Radar Positioning Measurements

541

The typical procedure when measuring a radar position is as follows:

1. Start the R&S QAR to start the system and the software.
For more information about the functionality of the software, see Chapter 5.4.2,
"Graphical User Interface", on page 73.

2. Park the car in front of R&S QAR.
See Chapter 5.4.1, "Test Setup", on page 72.

3. Measure the DUT.
See Chapter 5.4.3, "Measurement”, on page 75.

4. Save measurement data.
See "Managing measurement results" on page 79.

Test Setup

For radar positioning measurements, the test setup consists of the R&S QAR and the
DUT, for example a radar module installed behind the bumper of a car. To measure the
position of the radar module, you simply park the car in front of the R&S QAR. Make
sure to park the car at the correct position as indicated in Figure 5-20 to get valid mea-
surement results.

7=

Figure 5-20: Test setup for radar positioning measurements (side view)

The optimal distance to the front of the car depends on the location of the radar mod-
ule relative to the radome's location on the car.

e The distance between R&S QAR and radar module is between 60 cm and 80 cm.
¢ The distance from floor to radar module is between 34 cm and 68 cm.

® The offset of the radar module relative to the center of the R&S QAR panel is
14.5 cm to the right of the center of the panel.
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Figure 5-21: Test setup for radar positioning measurements (view from above)

5.4.2 Graphical User Interface

The graphical user interface (GUI) contains several elements.

AN :

b ! |
Figure 5-22: Software graphical user interface

= Menu bar

= Car type

= Description

= Graphical results

= Display mode

= Start measurement

= System messages

= Status bar

= Overall result

10 = Numeric detection results
11 = Numeric positioning results
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Result display (graphic and numeric)

Graphic and numeric measurement results. For more information, see Chapter 5.4.3,
"Measurement", on page 75.

Settings and control buttons

Several settings and buttons allow you to control the measurement.

e "Car Type"
Selects the measurement configuration (CAD data of the car). For more informa-
tion, see "Selecting the working mode" on page 77.

® "Description"
Optional description of the measurement. The description is part of the folder name
in which the results are stored.

e "Measure"
Initiates a measurement.
For more information, see Chapter 5.1.3.2, "Reflection Measurement”, on page 44
and Chapter 5.1.3.3, "Transmission Measurement", on page 44.

® System messages
Shows various status messages of the system like a missing normalization or the
remaining warm-up time. The full warm-up time is 90 minutes.

Menu bar

The menu bar contains various settings.

e "File"
Contains functionality to import and export measurement results and configura-
tions, and functionality to close the software.

® "Options"
Contains functionality to configure the measurement and result displays.

. lllnfoll
Contains various information about the application, including information about
open source software licenses and the user manual.

Status bar

Shows various information:
® The folder where measurements are saved.

® The temperature of the connected R&S QAR.
Double-click on the temperature icon to view the temperature of the last few hours.

® The connection state ("Online": successful boot up of the connected hardware).

Keyboard shortcuts

The following keyboard shortcuts are supported:
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Table 5-4: Keyboard shortcuts

Ctrl-S Saves the currently displayed measurement results.
See "Managing measurement results" on page 79
for details.

Ctrl-O Opens a dialog box to load measurement results.

See "Managing measurement results" on page 79
for details.

5.4.3 Measurement

The radar positioning measurement verifies the correct positioning of a radar module,
for example behind the bumper of a car.

To measure the position of the radar module, the R&S QAR generates a three-dimen-
sional point cloud of the car that is in front of it. This image shows the bumper and the
location of the radar sensor mounted behind the bumper. To determine the correct
location of the radar sensor, the R&S QAR compares the recorded image to the CAD
data of the radar sensor and the bumper or radome.

After the position and orientations of both radar and sensor and have been found in the
image, the R&S QAR uses the CAD model of the radar sensors emission cone to cal-
culate the intersection area of the emission cone and the radome.

Finally, the R&S QAR calculates the shortest distance between the intersection area of
the radar emission cone and the boundaries of the allowed area.

Measuring the DUT

1. Select the configuration from the "Car Type" drop-down list.

2. Select "Options" > "Alarm Limits" to define acceptance limits.
For more information, see "Managing measurement results" on page 79.

3. Select "Measure".
The R&S QAR measures the DUT, which takes a few seconds. Do not move the
radar during the measurement.

After a few seconds, the results appear in the user interface.

Graphic results

The image shows the CAD data and, as an overlay, the measurement results.

The colors have the following meaning:

® The green contour corresponds to the border polygon.

® The orange contour corresponds to the theoretical radar beam intersection.
® The red contour corresponds to the measured radar beam intersection.

® The yellow lines correspond to the measured distances.

You can display the graphical results as a 2D screenshot or as 3D image.

» Select "Options" > "Save Settings" > "Save Screenhot".
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e If you turn on "Save Screenhot", the image is a 2D image that shows the DUT
from the front.

e If you turn off "Save Screenhot", the image is a 3D image. You can turn the
image in any direction and view it from different angles. To do so, select the
image with the mouse pointer and move it in the direction you want.

Numeric results
Only available in advanced mode.

The numeric results show the measured distances and angles.
® Numeric results that are within the tolerance limits are displayed in a black font.
® Numeric results that are outside the tolerance limits are displayed in a red font.

The decision if a radar sensor is positioned correctly is based on the evaluation of eight
measurement points. For each measurement point, the R&S QAR calculates the short-
est distance between the radar beam intersection on the radome and a specified bor-
der polygon (green contour in the graphic results).

The upper part of the table of the numeric result summary shows the deviation
between specified distances and measured distances for all eight measurement points.
By default, the results are shown in ascending order, from smallest to largest distance.
You can also define a different order based on the index number of the measurement
point.

1. Select "Options" > "View Positions".

2. Select "Show following view positions", and define the order of measurement
points, for example "1:2:3:4:5:6:7:8".

The lower part of the table shows the deviation of the DUT to the specified position in
absolute terms.

® The minimum distance is the smallest distance that has been measured at one of
the measurement points.

® The gap values indicate the deviation of the position in the corresponding direction.
For example, an x-gap of 1 mm indicates that the DUT has a wrong position on the
longitudinal axis.

® The angle values indicate that the DUT is tilted by a certain amount in the corre-
sponding direction. For example, an x-angle of 5 ° indicates that the DUT is tilted
slightly by its x-axis.

Overall test result

The overall test passes if all values are within the tolerances and limits.

® |n simple mode, the overall test result is indicated by a green (pass) or red (fail)
traffic light.

® |n advanced mode, all numerical values must have a black font ("Status" = "OK").
A single value in red font results in a failed test ("Status" = "Not OK").
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5.4.4 Configuration
The R&S QAR provides several tools to configure the measurement.

Selecting the user interface

The radar positioning measurement application provides two user interfaces, simple
and advanced.

» Select "Options" > "Advanced Mode" to switch between user interfaces.

e The simple user interface shows the graphical result and the overall test result
(pass or fail).

e The advanced user interface also shows the numerical results.
A checkmark in front of the "Advanced Mode" menu item indicates that
advanced mode is active.

Selecting the working mode

The system mode selects the radar positioning measurement test setup you are using.
You can either integrate the R&S QAR in a custom automated system ("Inline" mode)
or use it in a stand-alone setup.

Inline mode: The R&S QAR is part of an automated system. An adjustment of the
imaging height for the R&S QAR is not necessary. Instead, the system mechanically
adjusts the location of the R&S QAR in relation to the location of the radar sensor.

Stand-alone mode: The R&S QAR is installed on the platform (R&S QAR-Z21). For a
valid measurement, the R&S QAR has to adjust its imaging height in relation to the
location of the radar sensor. The R&S QAR takes this information from the car type
configuration.

» Select "Options" > "Inline".

A checkmark in front of the "Inline" menu item indicates that inline mode is active.

Selecting the car type

The car type configuration provides information about the car, the location of the radar
sensor and the measurement points (positions). The configuration is based on the
CAD data of the car.

In stand-alone working mode, the car type configuration also defines the imaging
height of the R&S QAR.

Because every car type has different characteristics, you have to load the correspond-
ing configuration.

1. Select "File" > "Configuration" > "Import Configuration"

2. Select the configuration from the "Car Type" dropdown menu.

The R&S QAR loads the corresponding data and adapts its imaging volume and
height. Loading another car type takes about 3 minutes.
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3. Optional: If you change any settings that have an effect on the car type configura-
tion (for example limits), select "File" > "Configuration" > "Export Configuration" to
export the updated configuration.

Defining alarm limits

Alarm limits define by how much the position of the radar module may deviate from the
ideal position. If the results show a deviation greater than the limits, the test fails.

1. Select "Options" > "Alarm Limits" to open the corresponding dialog box.

Figure 5-23: Set alarm limits dialog box

2. Define the limits as necessary.

e Angle limits
Maximal difference between theoretical and measured rotation angles. If the
measured difference is higher than the maximum limit, it means that the radar
is too turned around an axis and you get a "Not OK" status (red traffic light).

e Distance limit
Minimum distance from the radar window border. If the measured distance is
lower than the minimum limit, it means that the radar beam is too close to the
border and you get a "Not OK" status (red traffic light).

e Difference limit for the verification set
Only applicable when using the verification sets. Maximal difference between
theoretical and measured position. If the measured difference is higher than the
maximum limit, you get a "Not OK" status (red traffic light).
If verification fails, check the position of all devices (R&S QAR, verification kit
and verification plate). Also check if you have selected the correct verification
plate from the "Car Type" dropdown menu.
If verification still fails, contact Rohde & Schwarz. Stop any further measure-
ments.

User Manual 1178.7200.02 — 10



R&S®QAR Operating the R&S QAR

Radar Positioning Measurements

Selecting the user interface language
You can display the user interface in various languages.

» Select "Options" > "Languages".
Changing the language requires a restart of the application.

Managing measurement results

You can export the measurement data, for example to store it on an external memory
device or copy it to a different computer for further analysis with different software. You
can also restore data that you have taken at some point and review it in the applica-
tion.

1. Select "Options" > "Save Settings".

2. Define the default directory in which to save the results in the "Result Folder" input
field.
For each measurement, the R&S QAR creates a folder that contains the measure-
ment data.

3. Select "Autosave After Measurement" to use the auto save functionality.
When you are using the autosave feature, the R&S QAR automatically stores the
results after each measurement.

Tip: You can always save the measurement results deliberately with the keyboard
shortcut Ctrl-S or from the "File" menu.

4. Select "Save Screenshot" to store a screenshot of the graphical result.

5. Select the data you want to save from the "Save Option" dropdown menu.

A measurement dataset contains the following files.

e "Result"
Stores the numeric results in a . txtfile.

e "Result and Volume"
Contains the numeric results and the raw measurement data (3D view) in
a .matfile.

Tip: You can restore measurement results at any time with the keyboard shortcut
Ctrl-O or from the "File" menu.

If you restore 3D volume data ("Result and Volume"), the results show:
e A 3D view in the graphic result display.
e All numeric results.

If you restore the numeric results ("Result") and a screenshot ("Save Screenshot"),
the results show:

e A screenshot of the results in the graphic result display.

e All numeric results.

If you restore the results only ("Result") without a screenshot, the results show:
e Nothing in the graphic result display.
e All numeric results.
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Remote controlling radar positioning measurements
You can remote control radar positioning measurements via a Modbus protocol.
1. Select "Options" > "Modbus Communication".
Several new input fields and control buttons appear in the user interface.
2. Define alocal or remote IP address.

3. Select "Connect" to connect with the remote computer.

Using a barcode scanner

You can connect a barcode scanner to the R&S QAR to scan the barcode of a DUT
and use this as a reference that the DUT with a certain barcode has passed or failed
the test. The barcode is displayed in the user interface and is stored together with the
other measurement data.

The R&S QAR supports the barcode scanner Honeywell Xenon 1900 by Honeywell
International Inc.

1. Select "Options" > "Recording".
2. Select "Use Barcode Scanner".

3. Select the (serial) port the barcode scanner is connected to from the dropdown
menu.

Verification

The R&S QAR provides a verification procedure to validate the quality of the measure-
ments. Verification consists of a series of measurements with standardized DUTs
which are located at a fix distance from the R&S QAR.

All verification objects are delivered with a quality approved surface finish. Any surface
features are either intentional or are considered to be uncritical for the intended pur-
pose.

If verification fails, validate the verification setup. If verification fails several times in a
row, despite a valid setup, contact Rohde & Schwarz customer support to calibrate the
R&S QAR and check the hardware.

Required equipment

All required equipment is included in the delivery of the R&S QAR-Z42.
® 3 Verification objects with different characteristics
® Mounting frame for verification objects
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Radar Positioning Measurements

Installing the mounting frame for the verification objects

The verification set includes a mounting frame that holds the verifications objects. For
verification, you have to place the mounting frame in front of the R&S QAR at a defined
location. If the distances deviate from the ones mentioned here, verification is invalid.

® The distance between the R&S QAR and the front edge of the mounting frame is
65 cm.

324
(52.13)

650
125.59

167.76)

1213

=

125.98)

s60

Figure 5-24: Verification setup (side view)

® The verification object has an offset of 14.5 cm to the right of the center of the
R&S QAR.

(10.63)

{55.12}

——
1

Figure 5-25: Verification setup (view from above)

Verifying the system

The verification is a series of three consecutive measurements with the verification
objects. The verification objects are labeled A to C.

1. Letthe R&S QAR warm up for at least 90 minutes.
2. NOTICE! Handling the verification objects.
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Radar Positioning Measurements

Store the verification objects in the bag they were delivered in.

Keep the verification objects clean and free from fingerprints.

Do not scratch the verification objects.

Clean the objects with a lint-free duster or a damp rag. Do not use chemicals.

Insert one of the verification objects into the mounting frame.
3. Select the corresponding DUT configuration from the "Car Type" dropdown menu.
4. Start a measurement ("Measure").

5. Repeat the procedure for all three verification objects.

Verification passes if the measurement results for all three objects are within the
limits (measurement result is "OK").

6. Optional: If necessary, change the verification limits ("Options" > "Alarm Limits" >
"Difference Limit for the Verification Set").
However, we recommend to use the default limits (3 mm).
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6 Remote Control - SCPI

6.1

o Remote Control Interface and ProtoCol.........c..voeeeiieee e 83
O REMOIE COMMEANGS.. oottt e e e et e e et e e e et e e erea e eeren s ereen e ereaeerenereanns 85

Remote Control Interface and Protocol

For the R&S QAR, the remote control interface is the LAN interface. The LAN interface
consists of a connector, a network interface card and protocols.

The network card can be operated with the following interfaces:

e 10 Mbit/s Ethernet IEEE 802.3

e 100 Mbit/s Ethernet IEEE 802.3u

® 1Gbit/s Ethernet IEEE 802.3ab

For remote control via a network, the PC and the instrument must be connected via the
LAN interface to a common network with TCP/IP network protocol. They are connected
using a commercial RJ45 cable (shielded or unshielded twisted pair category 5). The
TCP/IP network protocol and the associated network services are preconfigured on the

instrument. Software for instrument control and the VISA program library must be
installed on the PC (controller).

IP address

Only the IP address or a valid DNS host name is required to set up the connection.
The host address is part of the "VISA resource string" used by the programs to identify
and control the instrument.

The VISA resource string has the form:

TCPIP::host address[::LAN device name] [::INSTR]

where:
® TCPIP designates the network protocol used

® host address is the IP address or host name of the device
inst0 selects the VXI-11 protocol

® LAN device name defines the protocol and the instance number of a sub-instru-
ment;

® INSTR indicates the instrument resource class (optional)

Example:

® |nstrument has the IP address 792.1.2.3; the valid resource string using VXI-11
protocol is:
TCPIP::192.1.2.3::INSTR
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Remote Control Interface and Protocol

Identifying instruments in a network

If several instruments are connected to the network, each instrument has its own IP
address and associated resource string. The controller identifies these instruments by
the resource string.

VISA library
A VISA installation is a prerequisite for remote control using the LAN interface.

VISA is a standardized software interface library providing input and output functions to
communicate with instruments. High level programming platforms use VISA as an
intermediate abstraction layer.

The I/O channel (LAN or TCP/IP) is selected at initialization time by one of the follow-
ing:

® The channel-specific address string ("VISA resource string")

® An appropriately defined VISA alias (short name).

For more information about VISA, refer to the VISA user documentation.

VXI-11 protocol

The VXI-11 standard is based on the open network computing remote procedure call
(ONC RPC) protocol which in turn relies on TCP/IP at the network/transport layer. The
TCP/IP network protocol and the associated network services are preconfigured.

TCP/IP ensures connection-oriented communication, where the order of the
exchanged messages is adhered to and interrupted links are identified. With this proto-
col, messages cannot be lost.

SCPI compatibility

SCPI commands (standard commands for programmable instruments) are used for
remote control. The SCPI standard is based on standard IEEE 488.2 and aims at the
standardization of instrument-specific commands, error handling and the status regis-
ters. The tutorial "Automatic Measurement Control - A tutorial on SCPI and IEEE
488.2" from John M. Pieper (R&S order number 0002.3536.00) offers detailed informa-
tion on concepts and definitions of SCPI. The instrument supports the SCPI version
1999.

Commands that are not taken from the SCPI standard follow the SCPI syntax rules.

Communication ports

You have to open several ports in the firewall to be able to communicate via SCPI. By
default, these ports are already open on the R&S QAR. If you want to close these
ports, you can run a script that closes these ports.

® To close the ports, run the
script .\firewall\firewall-disableaccess.bat.
Closing the ports disables remote control functionality.

® To reopen the ports, run the script . \firewall\firewall-setting.bat.
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6.2

6.2.1

Remote Commands

Remote Commands

o Data Management...........uuiiiiiiiiiiiie e e 85
o General Configuration.........uuueiiieiiiie i 87
o  Measurement CONMIOL..........euuiiiiiiiiiie e e e e e e e e e e e e e e e e e e enneas 88
o Radome MEasUrEMENTS.........ccocccu et e er e e e e ee s 88
®  BUmMper MEasSUIEMENTS......cccci e e e e e e e e e e e e e e e e eeees 97
O Sy S M ————————————— 100

Data Management

MEASUrEMENTILOAD. .. ccuue ittt ee e e e e e e e e e s e e ee st s eeeeeeereateeresseerebasrrabaereaansrebansrsranseanns 85
MEASUrement:RESUIEDIRECIONY ... cuuieiiie e e e e e 85
MEASUrement:RESUISAVE:AUTO . ... it e e e e e e e e e 85
MEASUrement:RESUIESAVE:WHAT ... .coovt ittt eb e e e e e e e e s 86
MEASUIEMENTISAVE ....niiiti ittt e e e e e e e e e s e e e re e eere s etea e eeretseerabaereabnerebansrebasreanns 86

MEASurement:LOAD <Directory>
This command restores a set of measurement results.

Setting parameters:

<Directory> String that contains the location of the results.
The location is always a complete directory, because measure-
ment results are made up out of several files.

Example: /IRestore measurement results
MEAS:LOAD 'c:\gar\results\measurement'

Usage: Setting only

MEASurement:RESult:DIRectory <Directory>

This command defines the folder in which the measurement results are stored.

Parameters:

<Directory> String containing the path to the Icoation in which results should
be stored.
*RST: 'c:\temp'

Example: //Define result folder

MEAS:RES:DIR 'c:\results'

MEASurement:RESult:SAVE:AUTO <State>
This command turns automatic saving of the measurement results on and off.

Parameters:
<State> ON |1
Automatically saves the results after the measurement is done.
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OFF | 0
Results are not saved automatically.

*RST: ON

Example: /[Turn on automatic saving of results
MEAS:RES:SAVE:AUTO ON

MEASurement:RESult:SAVE:WHAT <Data>
This command selects which data to store when saving.

Parameters:
<Data> 0
Stores statistics and pictures.
1
Stores statistics, pictures and data.
2
Stores statistics, pictures, data and volume.
*RST: 1

Example: //Select data to be stored
MEAS:RES: SAVE : WHAT 0

MEASurement:SAVE <Description>
This command saves the current measurement results.

Prerequisites for this command
® Measurement results must be available.

® Define the location in which the results should be stored (MEASurement :RESult:
DIRectory).

Setting parameters:

<Description> String that is the basis of the folder name in which the R&S QAR
saves the results.
In addition to the folder description, the R&S QAR adds a time
stamp to the folder name. For example, a description
NewResults would create a folder
20180101-125959 NewResults.

Example: //ISave measurement results
MEAS : STAR
MEAS:RES:DIR 'c:\results'
MEAS:SAVE 'NewResults'

Usage: Setting only
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6.2.2 General Configuration

MEASUrement:RESUIEBC S PORT ...uiiii i e e e e e e e s e rnearneaneans 87
MEASUrement:RESUILBCS:IUSE. ... oot e e e e e e e enenes 87
MEASUrement:RESUILSAVEIWBC ... ..ottt et e e ra e ra e e e e s e saeneans 87

MEASurement:RESult:BCS:PORT <Port>
This command defines the port the barcode scanner is connected to.

Prerequisites for this command
® Turn on barcode scanner (MEASurement :RESult :BCS:USE).

Parameters:
<Port> String that contains the (serial) port the barcode scanner uses.
Example: //Select barcode scanner port

MEAS :RES:BCS:USE ON
MEAS:RES:BCS:PORT 'COM1'

MEASurement:RESult:BCS:USE <State>

This command turns the usage of a barcode scanner on and off.

Parameters:

<State> ON |1
Turns on the barcode scanner.
OFF |0
Turns off the barcode scanner.
*RST: OFF

Example: /[Turn on barcode scanner

MEAS :RES:BCS:USE

MEASurement:RESult:SAVE:WBC <State>

This command turns the webcam on and off.

Parameters:
<State> ON |1
Webcam takes a picture of the DUT during the measurement.
OFF |0
Turns off the webcam.
*RST: ON
Example: /[Turn off webcam

MEAS :RES:SAVE:WBC OFF
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6.2.3

6.2.4

6.2.4.1

Remote Commands

Measurement Control

[N s 1= 0 S A T 88

MEASurement:STARt
This command initiates a measurement.

We recommend to define a timeout of at least 10 seconds to allow for the measure-
ment to finish.

Example: /lInitiate measurement
MEAS : STAR
Usage: Event

Radome Measurements

Application Selection

SYSTEMIMODE:DEFQUIL....ccuieeiiite i ettt e et et e e e e e e e e et e s e e e ean s e e e saneranens 88
SY STEMIMODE:GETIMOUE? .. ieeieeieeeee et et et et e e e e e e e e e e e e st eeasae e sean st seensesansanaeenaes 88
SYSTEMIMODE:SC . ..e ittt et et e et et e e e e s e e et e e e s e e ean s et e e e eensenn s ernsenanss 89

SYSTem:MODE:DEFault
This command selects the 12 cluster radome measurement.

Example: /ISelect 12 cluster measurement
SYST :MODE : DEF

Usage: Event

SYSTem:MODE:GETMode?
This command queries the current measurement mode.

Return values:
<Mode> 0
12 cluster measurement

1
Single cluster measurement

Example: /IQuery measurement mode
SYST :MODE : GETM?

Usage: Query only
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SYSTem:MODE:SC
This command selects single cluster measurements.

Example: //Select single cluster measurement
SYST :MODE: SC

Usage: Event

6.2.4.2 Measurements (12 Cluster)

Remote commands described elsewhere:
® MEASurement:LOAD on page 85

® MEASurement:SAVE on page 86

® MEASurement:STARt on page 88

MEASurement:REFLection:NORMalize:REQUIrEA?.........oivieniiiiiiiiieeieieeeeeeeeee e eaia e 89
MEASurement:REFLection:NORMAEIZE:STARL.....uuiiiuiniiit et e e e e 89
MEASurement:REFLection:STATISCSSN>IMEAN?. ... ivieieie ettt e et e e e e e e eea e eeees a0
MEASurement:REFLection:STATISticS<N>:MINTOMAX?...ccvuiiiiiiiieieieieeeieeeeree e e e e e eean e eeennes a0
MEASurement:REFLeCtion:STATISHCSSN>ISTD . cuuuniiieieiiieieiieee e e e e e et e e re e e e ea e eren s 91
MEASurement:REFLection:STATISCS N> IUNIT 2.uu.iei it rea e e e e 91
MEASurement: TRANsmission:BAND<n>:STAREFREQUENCY?....ccovviiiriiiieeeiiiiiiiieeee e e e e e eeeeen 91
MEASurement: TRANsmission:BAND<n>:STATisticS<KM>:MEAN?........covireiiiiiiieieieeeer e, 92
MEASurement: TRANsmission:BAND<n>:STATisticS<M>:UNIT?.......iivrrirereieiie e eeneeeenn, 92
MEASurement: TRANsmission:BAND<n>:STOP:FREQUENCY?.......ccceereeeeruurrniiiiiieeeeeeeeeeneenns 92
MEASurement: TRANSMISSION:MINFrEQUENCY ?...vuuueeeeeeeiieieeiiiirieeeeae e e e e e e eeeeeearnassenne e e e e 93
MEASUrement: TRANSMISSION:MINLOSS?....ccuuuiiiiiiietiieiiieeteie et ee e s e e s s ere e erensesnennes 93
MEASurement:TRANsmission:NORMalize:REQUIred?...........ccuuueeeeiiiiieeiiiiiiiie e 93
MEASurement: TRANsmMIisSion:NORMaliZE€:STARL......ccuiiiit i 93
MEASuUrement: TRANSMISSION:VMOD ... ...ccuiiiitiiiiineiieieieiie e e eaa e sbe e e s e e s e eeeneesens 94

MEASurement:REFLection:NORMalize:REQuired?
This command queries the normalization state of the reflection measurement.

Return values:
<State> 0
Measurement is normalized.

1
Measurement is not normalized. In that case, you should nor-
malize the measurement before starting it.

Example: //IQuery normalization state
MEAS : REFL:NORM: REQ?

Usage: Query only

MEASurement:REFLection:NORMalize:STARt

This command initiates the normalization of a reflection measurement.

User Manual 1178.7200.02 — 10



R&S®PQAR Remote Control - SCPI

Remote Commands

We recommend to define a timeout of at least 10 seconds to allow for the measure-
ment to finish.

Example: /INormalize reflection measurement
MEAS :REFL:NORM: STAR

Usage: Event

MEASurement:REFLection:STATistics<n>:MEAN?
This command queries the mean reflection.

Prerequisites for this command
® Reflection measurement results must be available.

Suffix:
<n> 1: Result in dB
2: Resultin %
3: Linear result
You can query the unit of a result with MEASurement :
REFLection:STATistics<n>:UNIT?.

Return values:

<Reflection> The unit is either dB or PCT.
Example: //IQuery mean reflection
MEAS : STAR

MEAS:REFL:STAT2 :MEAN?

Usage: Query only

MEASurement:REFLection:STATistics<n>:MINTomax?

This command queries the ratio of the minimum and maximum reflection that have
been measured.

Suffix:
<n> 1: Resultin dB
2: Resultin %
3: Linear result
You can query the unit of a result with MEASurement :
REFLection:STATistics<n>:UNIT?.

Return values:

<Reflection> The unit is either dB or PCT.
Example: /IQuery reflection ratio
MEAS : STAR

MEAS:REFL:STAT2 :MINT?

Usage: Query only
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MEASurement:REFLection:STATistics<n>:STD?
This command queries the standard deviation of the reflection measurement.

Prerequisites for this command
e Reflection measurement results must be available.

Suffix:
<n> 1: Result in dB
2: Resultin %
3: Linear result
You can query the unit of a result with MEASurement :
REFLection:STATistics<n>:UNIT?.

Return values:

<Deviation> The unit is either dB or PCT.
Example: /IQuery standard deviation of the reflection measurement
MEAS : STAR

MEAS :REFL:STAT:STD?

Usage: Query only

MEASurement:REFLection:STATistics<n>:UNIT?

This command queries the unit of the reflection measurement results.
Prerequisites for this command

® Reflection measurement results must be available.

Suffix:

<n> 1: Resultin dB
2: Resultin %
3: Linear result

Return values:

<Unit> String containing the unit.
Example: /IQuery result unit
MEAS : STAR

MEAS :REFL:STAT:UNIT?

Usage: Query only

MEASurement:TRANsmission:BAND<n>:STARt:FREQuency?
This command queries the start frequency of the transmission measurement.

Suffix:
<n> 1: First evaluated frequency band.
2: Second evaluated frequency band.

Return values:
<StartFrequency> Default unit: GHz
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Example: /IQuery start frequency of second frequency band
MEAS : TRAN:BAND2 : STAR : FREQ?

Usage: Query only

MEASurement:TRANsmission:BAND<n>:STATistics<m>:MEAN?

This command queries the one-way mean attenuation of the transmission measure-

ment.
Suffix:
<n> 1: First evaluated frequency band.
2: Second evaluated frequency band.
<m> 1: Logarithmic result.

2: Linear result.
You can query the unit of a result with MEASurement :
TRANsmission :BAND<n>:STATistics<m>:UNIT?.

Return values:
<Transmission> Default unit: dB

Example: /IQuery logarithmic result of second frequency band
MEAS : TRAN:BAND2 : STAT1 : MEAN?

Usage: Query only

MEASurement:TRANsmission:BAND<n>:STATistics<m>:UNIT?

This command queries the unit of a result.

Suffix:
<n> 1: First evaluated frequency band.

2: Second evaluated frequency band.
<m> 1: Logarithmic result.

2: Linear result.

Return values:
<Unit> String that contains the unit of a result.

Example: /IQuery unit of the first result in the second frequency band.
MEAS : TRAN:BAND2 : STAT1:UNIT?

Usage: Query only

MEASurement:TRANsmission:BAND<n>:STOP:FREQuency?
This command queries the stop frequency of the transmission measurement.

Suffix:
<n> 1: First evaluated frequency band.
2: Second evaluated frequency band.
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Return values:
<StopFrequency> Default unit: GHz

Example: /IQuery stop frequency of second frequency band
MEAS : TRAN:BAND2 : STOP : FREQ?

Usage: Query only

MEASurement:TRANsmission:MINFrequency?

This command queries the frequency at which the minimum transmission loss has
been measured.

Return values:
<Frequency> Default unit: Hz

Example: /IQuery frequency of the minimum transmission loss
MEAS : TRAN :MINF?

Usage: Query only

MEASurement:TRANsmission:MINLoss?
This command queries the minimum transmission loss that has been measured.

Return values:
<TransmissionLoss> Default unit: dB

Example: /IQuery the minimum transmission loss
MEAS : TRAN :MINL?

Usage: Query only

MEASurement:TRANsmission:NORMalize:REQuired?
This command queries the normalization state of the transmission measurement.

Return values:
<State> 0
Measurement is normalized.

1
Measurement is not normalized. In that case, you should nor-
malize the measurement before starting it.

Example: //IQuery normalization state
MEAS : TRAN : NORM: REQ?

Usage: Query only

MEASurement:TRANsmission:NORMalize:STARt

This command initiates the normalization of a transmission measurement.
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Remote Commands

We recommend to define a timeout of at least 10 seconds to allow for the measure-
ment to finish.

Example: /INormalize transmission measurement
MEAS : TRAN : NORM: STAR

Usage: Event

MEASurement:TRANsmission:VMOD <State>

This command turns the verification mode for a transmission loss measurement on and
off.

Setting parameters:

<State> ON|OFF|1]0
*RST: OFF
Example: /[Turn on verification mode

MEAS : TRAN:VMOD ON

Measurements (Single Cluster)

Remote commands described elsewhere:

® MEASurement:LOAD on page 85

® MEASurement:SAVE on page 86

® MEASurement:STARt on page 88

® MEASurement:REFLection:NORMalize:STARt on page 89

® MEASurement:REFLection:NORMalize:REQuired? on page 89

MEASurement:REFLection:SCSTatisticS<NSIMEAN ... .iviiiiiiii e e 94
MEASurement:REFLection:SCSTatisticS<N>:STD 2. it e e 95
MEASurement:REFLection:SCSTatisticS<NSIUNIT 2. i i e eaeaas 95

MEASurement:REFLection:SCSTatistics<n>:MEAN?
This command queries the mean reflection.

Prerequisites for this command
® Select single cluster measurement.
® Reflection measurement results must be available.

Suffix:
<n> 1: Result in dB
2: Result in %
3: Linear result
You can query the unit of a result with MEASurement :
REFLection:SCSTatistics<n>:UNIT?.

Return values:
<Reflection> The unit is either dB or PCT.
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Example: //IQuery mean reflection
MEAS : STAR
MEAS :REFL:SCST2 :MEAN?

Usage: Query only

MEASurement:REFLection:SCSTatistics<n>:STD?
This command queries the standard deviation of the reflection measurement.

Prerequisites for this command
® Select single cluster measurement.
e Reflection measurement results must be available.
Suffix:
<n> 1: Result in dB
2: Result in %
3: Linear result
You can query the unit of a result with MEASurement :
REFLection:SCSTatistics<n>:UNIT?.

Return values:

<Deviation> The unit is either dB or PCT.
Example: /IQuery standard deviation of the reflection measurement
MEAS : STAR

MEAS:REFL:SCST:STD?

Usage: Query only

MEASurement:REFLection:SCSTatistics<n>:UNIT?
This command queries the unit of the reflection measurement results.

Prerequisites for this command

® Select single cluster measurement.

® Reflection measurement results must be available.
Suffix:

<n> 1: Result in dB

2: Resultin %
3: Linear result

Return values:

<Unit> String containing the unit.
Example: //Query result unit
MEAS : STAR

MEAS:REFL:SCST:UNIT?

Usage: Query only
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6.2.4.4 Configuration

Remote commands described elsewhere:

® MEASurement:RESult:BCS:PORT on page 87
® MEASurement:RESult:BCS:USE on page 87

® MEASurement:RESult:DIRectory on page 85
® MEASurement:RESult:SAVE:AUTO on page 85
® MEASurement:RESult:SAVE:WBC on page 87
® MEASurement:RESult:SAVE:WHAT on page 86

MEASurement:REFLECtioN:MASKIEXPOM......ciiiiiiiiiiee et ee e e e et een e e e e ee s 96
MEASurement:REFLeCtion:MASK:IMPOI...........cuuuiieiiiiiie e et e e e eeeanes 96
MEASurement:REFLEeCtionN:MASK:LOAD........ciiiiiiieiieee et eee et e e et e e e e et eeeeeeanas 96
MEASurement:REFLECHON:MASKISAVE..... ..o e e e 97

MEASurement:REFLection:MASK:EXPort <FileName>

This command exports the coordinates of an evaluation mask and stores them in
the . json file format.

Setting parameters:
<FileName> String that contains the file name and its location. Note that the
file name must have the . json file extension.

Example: /[Export mask coordinates
MEAS:REFL:MASK:EXP 'c:\masks\mymask.json'

Usage: Setting only

MEASurement:REFLection:MASK:IMPort <FileName>
This command imports the coordinates of an evaluation mask.

Setting parameters:
<FileName> String that contains the file name and its location. Note that the
file name must have the . json file extension.

Example: /llmport mask coordinates
MEAS:REFL:MASK:IMP 'c:\masks\mymask.json'

Usage: Setting only

MEASurement:REFLection:MASK:LOAD <FileName>
This command imports the shape of an evaluation mask.

Setting parameters:
<FileName> String that contains the file name and its location. Note that the
file name must have the . bmp file extension.
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6.2.5

6.2.5.1

Remote Commands

Example: /lImport mask image
MEAS :REFL:MASK:LOAD 'c:\masks\mymask.bmp'

Usage: Setting only

MEASurement:REFLection:MASK:SAVE <FileName>

This command exports the shape of an evaluation mask and stores them in the . bmp
file format.

Setting parameters:
<FileName> String that contains the file name and its location. Note that the
file name must have the . bmp file extension.

Example: /[Export mask image
MEAS:REFL:MASK:SAVE 'c:\masks\mymask.bmp'

Usage: Setting only

Bumper Measurements

Measurements

Remote commands described elsewhere:
® MEASurement:LOAD on page 85

® MEASurement:SAVE on page 86

® MEASurement:STARt on page 88

MEASurement: ATTenuation:MEAN? . ... .. e e eas 97
MEASUrement: AT TeNUATION:STD 2. . ciietiiieetieieit e ittt ee et e e s e eb e e ab e e e s e e b e esbneesans 98
MEASUrement: ATTEeNUALIONIUNIT 2. ..uuu it e s e e e e e e e e e e e e e e s et s eereneeerenees 98
Y NSO =Y 0t 1=Y g = 3 I = TR 98
MEASurement:NORMalize:REQUITEA?.......cccuviiiiriiieiiieeie et e e e s e e s e e e 98
MEASUrement:NORMaAIZE:STAR ... .cuuii ittt e e e e e e e e e e et e e s et e eeret e e s eab e reaa e rerans 99
Y NSO (=Y 0 1 1=T 0 6 S 2 99
MEASUremMENnt: THRESNOIA. ......iiiuniiiiin ettt e e e e e e e s e e e s e e e et e e rea e eereneeenenses 99

MEASurement:ATTenuation:MEAN?
This command queries the mean attenuation.

Prerequisites for this command:
® Attenuation measurement results must be available.

Return values:

<Attenuation> Default unit: dB
Example: //Query mean attenuation
MEAS : STAR

MEAS :ATT :MEAN?
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Usage: Query only

MEASurement:ATTenuation:STD?
This command queries the standard deviation of the attenuation measurement.

Prerequisites for this command:
® Attenuation measurement results must be available.

Return values:

<Deviation> Default unit: dB
Example: /IQuery standard deviation of the attenuation measurement
MEAS : STAR

MEAS :ATT:STD?

Usage: Query only

MEASurement:ATTenuation:UNIT?
This command queries the unit of the attenuation measurement.

Prerequisites for this command:
® Attenuation measurement results must be available.

Return values:

<Unit> String containing the unit
Example: /IQuery unit of the attenuation measurement
MEAS : STAR

MEAS :ATT:UNIT?

Usage: Query only

MEASurement:BTYPe <BumperType>

This command sets the bumper type.

Parameters:
<BumperType> String containing the bumper type name
Example: /[Set the bumper type.

MEAS:BTYP 'RR L'

MEASurement:NORMalize:REQuired?
This command queries the normalization state of the attenuation measurement.

Return values:
<State> 0
Measurement is normalized.
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1
Measurement is not normalized. In that case, you should nor-
malize the measurement before starting it.

Example: //IQuery normalization state
MEAS : NORM: REQ?

Usage: Query only

MEASurement:NORMalize:STARt
This command initiates the normalization of an attenuation measurement.

We recommend to define a timeout of at least 10 seconds to allow for the measure-
ment to finish.

Example: /INormalize transmission measurement
MEAS : NORM: STAR

Usage: Event

MEASurement:OK?

This command returns 1 if the measured mean attenuation at a specified location is
below threshold.

Prerequisites for this command:

® Attenuation measurement results must be available.

Return values:

<State> 1
Measured attenuation is below threshold.

0
Measured attenuation is above threshold.

Example: /IQuery if attenuation is below threshold
MEAS : STAR
MEAS : OK?

Usage: Query only

MEASurement:THReshold <BumperType>, <Threshold>
MEASurement:THReshold? <BumperType>

This command sets/queries the threshold value of a bumper type.

Parameters:
<Threshold> Threshold value in dB

Parameters for setting and query:
<BumperType> String containing the bumper type name
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Example: /IQuery the threshold value for the bumper type RR_L
:MEAS:THR? 'RR L'
//Set a new threshold value for the bumper type RR_L
:MEAS:THR 'RR L', 1.0

6.2.5.2 Configuration

Remote commands described elsewhere:

® MEASurement:RESult:BCS:PORT on page 87
® MEASurement:RESult:BCS:USE on page 87

® MEASurement:RESult:DIRectory on page 85
® MEASurement:RESult:SAVE:AUTO on page 85
® MEASurement:RESult:SAVE:WBC on page 87
® MEASurement:RESult:SAVE:WHAT on page 86

6.2.6 System

SY STEMIERRONCODE?...uuuiiitii ittt e e e e e e e s e et e e e e st e eere s eseaseeresseerebaerrabneressnares 100
SYSTEMERRONMESSAGE?...cetiitueuuieeieeieeeeeittttt e e e e e e e eeeeeeaeeaes e eeeeeseeeeesessesnnnnnn s 101
SR S T =T 10 = I N 101
O T 1= 10 =1 =T | 101
N T 1= 00 O 2 T o T3 101
O T L= 00T LU I I [ PR 102
SY S TEM:STATUSICODE .. iiit ittt e e e e e e s e e s e e s e eeraeerees 102
O T L R I =LY =Y =Y (VT =2 102

SYSTem:ERRor:CODE?
This command queries system errors.

Return values:

<ErrorCode>

Example: /IQuery system error code

SYST:ERR:CODE?

Usage: Query only

Code Message Description

0 Ok No error

101 Calibration data missing Restore calibration data in C: \CalDatakl
102 Could not load QAR configuration Reinstall software
103 Invalid operation mode Reinstall software
104 No configuration found for operation Reinstall software

mode '<opmode>'
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Code Message Description

106 Error occurred during initialization Contact service

107 QAR hardware not initialized Contact service

108 Invalid measurement type '<type>' Correct measurement type

109 Invalid configuration '<config>' Correct measurement configuration

110 Results are invalid Dismiss measurement results and repeat the
measurement.

111 Measurement has failed Dismiss measurement results and repeat the
measurement.

SYSTem:ERRor:MESSage?
This command queries system errors.

Return values:
<ErrorMessage> String containing the error message.
For a list of messages, see SYSTem:ERRor : CODE?.

Example: /IQuery system error message
SYST:ERR:MESS?

Usage: Query only

SYSTem:EXIT

This command closes the R&S QAR software GUI.

Example: /IClose GUI
SYST:EXIT
Usage: Event

SYSTem:REBoot
This command reboots the R&S QAR.

Example: /IReboot system
SYST:REB
Usage: Event

SYSTem:OPTions?
This command queries the installed software options.

Return values:

<Options> String that contains the option name.
Example: /IQuery installed options
SYST:0PT?
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Usage: Query only

SYSTem:SHUTdown
This command switches off the R&S QAR.

Example: /ISwitch off system
SYST:SHUT
Usage: Event

SYSTem:STATus:CODE?
This command queries the system status.

Return values:

<StatusCode>
Example: /IQuery system status
SYST:STAT:CODE?

Usage: Query only

Code Message Description

0 Ready for measurement

1 Device initializing Wait until hardware initialization is

done.

2 Error Check log files for initialization
errors.

SYSTem:TEMPerature?
This command queries the system temperature.

Return values:

<Temperature> Default unit: ° Celsius

Example: /IQuery system temperature
SYST:TEMP?

Usage: Query only
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7

71

7.2

7.21

OPC Variables

Remote Control - OPC

OLE for process control (OPC) is an interface to communicate with the R&S QAR
through a programmable logic controller (PLC).

Rohde & Schwarz provides an optional OPC client integrated in the GUI software
(R&S QAR-K11), that connects to an OPC server that hosts the variables used for
communication with the PLC.

OPC server

<& FromPLC (<€

R&S QAR PLC
»  ToPLC |

Figure 7-1: OPC communication between R&S QAR and PLC

Installation

The OPC client is integrated into the user interface and can be activated with a license
key.

Contact your sales contact to order a license for this option.

OPC Variables

The following tables contain all variables supported by the R&S QAR application. For a
correct functioning of the OPC control, every variable has to be defined on the server
in the following file (the path depends on the application):

C:\Program Files (x86)\Rohde-Schwarz\QAR\config\
opc_client cfg.json

or

C:\Program Files (x86) \Rohde-Schwarz\QARBumperUI\config\
opc_client cfg.json

Reference
You can split the variable into two groups: variables for communication from PLC to

R&S QAR, and variables for communication from R&S QAR to PLC. The source writes
the variable, the target reads the variable.
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OPC Variables

All variable names have a prefix that describes the path to the variable. The path
depends on your system.

® Communication from PLC to R&S QAR (FromPLC):
<path>.FromPLC.<variable>

® Communication from R&S QAR to PLC (ToPLC):
<path>.ToPLC.<variable>
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7.2.2 Data Types

The following table displays the number of bits required for each data type.
Table 7-3: Variables data types

Data type Number of bits
Bool 1

Float 32

Double 64

Integer 32

All variables with data type "String" are represented by a byte array containing the
string data (. DATA) and the number of characters in the string (. LEN). For example, if
variable V has type "String", it is represented as vV.DATA /V.LEN. The OPC variable
V.DATA is a byte array and V. LEN is a 32 bit Integer.

The following table displays the maximum length of the string variables.
Table 7-4: String variables length

Variable name Maximum
string length

Configuration x.Configuration <dd> 83

Error Msg 320

Path Results 260

Path Diagnostics 260

Timestamp 32

*.Unit 8

7.2.3 Examples

The following example contain a configuration for radome and bumper measurements.

If you move to a GUI integrated OPC control, you can copy your previous configuration
file into the config folder. The software converts the configuration to the current format.

The path to the variable in this example is
CompactLogix.CompactLogix PLC.Global.QAR.. Change this path, depending

on your system. You can configure the OPC node paths for each variable in the follow-
ing file (path depends on the application):

C:\Program Files (x86)\Rohde-Schwarz\QAR\config\
opc_client cfg.json

C:\Program Files (x86)\Rohde-Schwarz\QARBumperUI\config\
opc_client cfg.json
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Common variables
"plc_nodes": {
"from plc": {
"trigger": {
"diagnostics": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Trigger.
Diagnostics",
"measure": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Trigger.Measure"
}
"path diagnostics": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
Path Diagnostics",
"path results": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Path Results",
"type measurement": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
Type Measurement",
"configuration": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Configuration",
"results received": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
Results Received",
"heartbeat": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Heartbeat"
}
}
Variables for radome measurements
{
"plc_nodes": {
"from plc": {
"trigger": {
"diagnostics": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Trigger.
Diagnostics",
"measure": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Trigger.Measure"
}
"path diagnostics": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
Path Diagnostics",
"path results": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Path Results",
"type measurement": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
Type Measurement",
"configuration": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Configuration",
"results received": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
Results Received",
"statistics mask file": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
Statistics Mask File",
"heartbeat": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Heartbeat"
}
"to_plc": {
"radome": {
"radome measurement": {
"timestamp": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.RadomeMeasurement.
Timestamp",
"error flag": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.RadomeMeasurement.

Error Flag",
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"reflectionSC": {
"statistics_stem": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.
RadomeMeasurement.ReflectionSC.Statistics ",
"num statistics": 3,
"normalize required": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.
RadomeMeasurement .ReflectionSC.Normalize Required"
by
"reflection": ({
"statistics_stem": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.RadomeMeasurement.

Reflection.Statistics ",
"num statistics": 3,
"normalize required": CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.RadomeMeasurement.
Reflection.Normalize Required"
}
"transmission": {
"verification mode": CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
RadomeMeasurement.Transmission.Verification Mode",
"band stem": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.RadomeMeasurement.

Transmission.Band ",

"num bands": 2,
"num statistics": 2,
"normalize required": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.RadomeMeasurement

Transmission.Normalize Required"
"min frequency": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.RadomeMeasurement.
Transmission.Min Frequency",
"min loss": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.RadomeMeasurement.
Transmission.Min Loss"
}
}

"state": {

"initializing": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.State.Initiliazing",
"malfunction": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.State.Malfunction",
"processing": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.State.Processing",
"ready to measure": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.State.

Ready_ ToMeasure",

"results ready": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.State.Results Ready"
}

"process_time sec": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Process Time Sec",
"error flag": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Error Flag",
"error msg": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Error Msg",
"error code": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Error Code",
"heartbeat": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Heartbeat"
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Variables for bumper measurements
{
"plc _nodes": {
"from plc": {
"trigger": {
"diagnostics": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Trigger.
Diagnostics",
"measure": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Trigger.Measure"
}
"path diagnostics": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
Path Diagnostics",
"path results": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Path Results",
"type measurement": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
Type Measurement",
"configuration": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Configuration",
"results received": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.
Results Received",
"heartbeat": "CompactLogix.CompactLogix PLC.Global.QAR.FromPLC.Heartbeat"
}
"to_plc": {
"gt": |
"bumper measurement": {
"attenuation mean": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.
BumperMeasurement .Attenuation Mean",
"attenuation std": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.
BumperMeasurement .Attenuation Std Dev",
"timestamp": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.BumperMeasurement.
Timestamp",
"unit": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.BumperMeasurement.Unit",
"error flag": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.BumperMeasurement.
Error_ Flag"
"normalize required": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.
Normalize Required"
I
"state": {
"initializing": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.State.Initiliazing",
"malfunction": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.State.Malfunction",
"processing": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.State.Processing",
"ready to measure": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.State.
Ready_ ToMeasure",
"results ready": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.State.Results Ready"
I
"configuration stem": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.
Configuration x.Configuration ",
"num configuration": 50,
"normalize required": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Normalize Required"
"process_time sec": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Process Time Sec",
"error flag": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Error Flag",
"error msg": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Error Msg",
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Device States

"error code": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Error Code",
"heartbeat": "CompactLogix.CompactLogix PLC.Global.QAR.ToPLC.Heartbeat"

}

}

7.3 Device States

While operating, the R&S QAR runs through different states as shown in Figure 7-2.

1.

The initialization runs after the software has started successfully:

e If initialization succeeds, the next state is State.Ready ToMeasure.

You can now trigger a measurement.
e If errors occur during initialization, the next state is State.Malfunction.

It indicates that the device needs repair or replacement.

After data acquisition, the data analysis starts and the device switches to
State.Processing.
While R&S QAR has this state, you can move the DUT.

The next state is:

e State.Results Ready -the PLC can now read the results.
e State.Malfunction - if you trigger diagnostics but they fail.

When the PLC receives the results, it returns Results Received.
The R&S QAR clears and deletes the current measurement results and goes back
to State.Ready ToMeasure.
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Timing Diagram

Initializing »| Ready_toMeasure |«

Trigger.MeasureRadome=true
Or
Trigger.Diagnostic=true

If initialization
fails

Malfunction < Processing

If diagnostic fails

Results_Received=true

Results_Ready

Figure 7-2: R&S QAR states

7.4 Timing Diagram

The timing of communication for measurements and diagnostics between the PLC and
the R&S QAR is identical. After the R&S QAR sets State.Results Ready, PLC can
read the results. R&S QAR discards measurement results after the PLC sets

Results Received.
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Error Handling

T1 T3 T5 T7 T9
T2 T4 T6 T8

I | I | I
PLC I | I | I
I | I | I
Type_Measurement | t |
Config_Measurement : : _:
| - |
Configuration | I |
| | T

I

I

Trigger.Measure
or
Trigger.Diagnostics

Results_Received

R&S QAR

State.Ready_ToMeasure I

State.Processing

State.Results_Ready

Figure 7-3: Timing diagram for measurements and diagnostics

7.5 Error Handling

Errors can occur during R&S QAR initialization or while performing measurements.

® |nitialization errors
You cannot resolve errors that occur during device initialization. The application
saves the errors to a log, sets the state to State.Malfunction and goes into an
offline mode.

® Measurement errors
If errors occur during a measurement, the Error Flag, Error Msgand
Error Code are set and the device switches to State.Results Ready.
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Cleaning Information

8 Maintenance

Daily maintenance or inspection is not required for the R&S QAR.

8.1

We recommend to do a verification at least every six months.

Additional technical training on the R&S QAR is part of a service level agreement
(SLA). For further information, contact your Rohde & Schwarz sales representative.

Cleaning Information............cccueiiiiiiiie e e 117
Software Update..........ueiii e 118
R (o] =T [ TS 121
B 1= 1157 o Lo o SO 121
D15 oo 7= | 122

Cleaning Information

The R&S QAR and its accessories are sensitive devices. Clean the R&S QAR in an
appropriate manner to prevent the components from getting damaged.

Cleaning the R&S QAR panel

1.

Clean the front side of the R&S QAR panel only if necessary (visible dirt particles).
If cleaning the front side becomes necessary, do so carefully with a dry, lint-free
duster or a vacuum cleaner with a soft attachment.

The cover attached to the front side is sensitive to mechanical influences and can
break if you apply too much pressure.

Do not use liquids to clean the front side. Using liquids on front side of the

R&S QAR can lead to inaccurate measurements.

Clean the frame and rear side of the R&S QAR with a lint-free duster. In the case of
stubborn dirt, you can also wipe the frame and rear side with a damp rag.

Clean the platform using a broom or vacuum cleaner.

Remove any stubborn dirt using a damp rag. A neutral, non-abrasive cleaning
agent can be added to the cleaning water.

While cleaning the platform, take care not to damage the front side of the panels.
Make sure that the platform does not become too wet during cleaning. Too much
liquid can damage the base. Any escaped liquid (including water) must be removed
immediately.

Never clean the platform with a floor cleaning machine.

Cleaning the mounting equipment (R&S QAR-Z50, -Z61 and -Z42)

1.

Before cleaning the mounting equipment, remove the measuring equipment like
the cables, the transmitter module or the reference reflector. If this is not possible,
do not touch the measuring equipment. The measuring equipment has to be
cleaned with different standards (see below).
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8.2

Software Update

2. Clean the mounting equipment with a soft, lint-free dust cloth. If necessary, you can
dampen the cloth.
Do not use chemical cleaning agents or solvents like alcohol or cellulose lacquer
thinners.

Cleaning the transmitter module (R&S QAR-Z10)

1. Clean the horn antenna, cables and cable connectors carefully with a dry and soft,
lint-free dust cloth. Other cleaning materials can leave residue on the rubber coat-
ing of the absorber.

If there are bigger dirt particles in the inside of the horn antenna, pick them out
carefully with tweezers.

2. Clean the rest of the transmitter module with a soft, lint-free dust cloth. If neces-
sary, you can dampen the cloth.
If you are using a damp cloth, make sure that the horn antenna and cable connec-
tors do not get wet.

Cleaning the reference reflector (R&S QAR-Z60)

» Clean the reference reflector carefully with a dry and soft, lint-free dust cloth.
If there are bigger dirt particles between the pins, pick them out carefully with
tweezers.

Software Update
A software update requires an executable file that you can download and copy to a
memory stick.

Ask your local Rohde & Schwarz support for the corresponding file.

Updating the measurement software

1. Copy the file into the root directory of the memory stick. No other files should be
present.

Connect the memory stick to one of the USB ports on the R&S QAR.
Log in as an administrator.

Open the Windows Explorer and navigate to the memory stick.

o & 0w N

Run the installer file.
The software update takes a few minutes.

When the software update is done, the system restarts.

Upgrading the operating system with the recover stick
1. Connect a monitor with a resolution < 1080p to the R&S QAR.
2. Connect a keyboard and mouse to the R&S QAR.
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10.

11.
12.
13.

Software Update

Start the R&S QAR.
Close all software that is still running and log out of the system.
Log into the system as an administrator.

NOTICE! Backup your data. Before you upgrade the operating system, back up the
current image and your personal data to an external memory device, for example
an external hard disk. The system configuration and all personal data on the sys-
tem drive is lost after the upgrade.

Select "Settings" > "System" > "About" from the Windows Start menu to find out the
computer name (QAR-xxxxxx, With Xxxxxxx = serial number of your R&S QAR).
Write down the computer name.

Connect the USB stick (order no. 1343.0530.02) with the Windows 10 upgrade to
one of the upper USB (3.0) ports on the R&S QAR.

Run flashbios.cmd in the root directory of the USB stick to install a new BIOS
(make sure you are logged in as an administrator before you do this).

Shut down the R&S QAR.

For devices with a serial number <100665:

Connect the second USB stick with the smart card to the R&S QAR. The smartcard
is needed to run the R&S QAR software after the upgrade.

(Devices with a serial number > 100665 already have the smartcard integrated in
the system.)

Start the R&S QAR and press the ESC or DEL keys until the BIOS starts.
Select the "Save & Exit" tab in the BIOS boot menu.

NOTICE! Risk of instrument damage. Do not turn off the R&S QAR during the
upgrade.

Turning off the R&S QAR during the upgrade can cause serious damage to the
R&S QAR.

Select the "JetFlashTranscend" menu item to start the upgrade.
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Software Update

The upgrade consists of the following processes:

e Booting WInPE to create a recovery partition. When this is done, the R&S QAR
restarts.

Copying the calibration data to the USB stick.

Installing the Windows 10 image.

Copying the calibration data back to the R&S QAR.

Installing the R&S QAR measurement application.

The whole process takes about 15 to 30 minutes (depending on the amount of cali-
bration data).

14. Select "Settings" > "System" > "About" from the Windows Start menu to rename
the computer to the name recorded in step 6( QAR-xxxxxx).

15. Restart the R&S QAR.

Activating the Windows license

After the upgrade, you have to activate the Windows 10 license. To upgrade the
license, you have to log into the system as an administrator (user name = Admin,
password = emodar8Administrator).

1. Startthe s1ui application ( search for s1ui in the Start menu).
2. Enter the product key from the license sticker and confirm with "Next".

3. Follow the instructions on the screen.
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Transport

4. Attach the license sticker to R&S QAR frame, next to the USB ports.

Your R&S QAR is now running Windows 10 and ready to use. We recommend
changing the default user account passwords for improved security.

If there are any issues with software availability, stability or missing licenses, feel
free to reach out to your local sales force.

If your R&S QAR has no internet connection, the activation after you have entered the
product key in the s1ui application will fail. Instead you have to activate the license by
phone. If this is the case, proceed as follows.

1. After you have entered the product key (it must be the correct one), activation fails.
Close the license activation window.

2. Startthe s1ui 4 application ( search for s1ui 4 in the Start menu).

3. Follow the instructions on the screen.

After a telephone call to the Microsoft support center, who will give you the confir-
mation ID, the R&S QAR is ready to use.

4. Attach the license sticker to R&S QAR frame, next to the USB ports.

8.3 Storage
Protect the R&S QAR against dust. Ensure that the environmental conditions, e.g. tem-

perature range and climatic load, meet the values specified in the data sheet.

We recommend to use the original packaging to store the R&S QAR. If the original
packaging is not available, use sufficient padding to prevent the scanner from moving
around inside the box.

8.4 Transport

Lifting and carrying
See Chapter 1.1, "Safety Instructions", on page 7.

Packing
Use the original packaging material designed for the R&S QAR.

If you do not have the original packaging, use similar materials that provide the same
level of protection.

Securing

When moving the R&S QAR in a vehicle or using transporting equipment, make sure
that the R&S QAR is properly secured. Only use items intended for securing objects.
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8.5

Disposal

Transport altitude

Unless otherwise specified in the data sheet, the maximum transport altitude without
pressure compensation is 4500 m above sea level.

Disposal

Rohde & Schwarz is committed to making careful, ecologically sound use of natural
resources and minimizing the environmental footprint of our products. Help us by dis-
posing of waste in a way that causes minimum environmental impact.

Disposing electrical and electronic equipment

A product that is labeled as follows cannot be disposed of in normal household waste
after it has come to the end of its service life. Even disposal via the municipal collection
points for waste electrical and electronic equipment is not permitted.

hi¢

Figure 8-1: Labeling in line with EU directive WEEE

Rohde & Schwarz has developed a disposal concept for the eco-friendly disposal or
recycling of waste material. As a manufacturer, Rohde & Schwarz completely fulfills its
obligation to take back and dispose of electrical and electronic waste. Contact your
local service representative to dispose of the product.
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9 Contacting Customer Support

Technical support — where and when you need it

For quick, expert help with any Rohde & Schwarz product, contact our customer sup-
port center. A team of highly qualified engineers provides support and works with you
to find a solution to your query on any aspect of the operation, programming or applica-
tions of Rohde & Schwarz products.

Contact information

Contact our customer support center at www.rohde-schwarz.com/support, or follow this
QR code:

Figure 9-1: QR code to the Rohde & Schwarz support page
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Glossary

Calibration: Determines reproducible system characteristics and reduces the corre-
sponding measurement deviations, thus increasing measurement accuracy signifi-
cantly.

The calibration set is available as accessory (R&S QAR-Z30).

DUT: Device under test. For the R&S QAR, the DUT is usually a radome or a bumper.

Mean reflection: Mean value of the reflection measured in the analyzed area of the
DUT.
A low mean reflection corresponds to a high transparency of the DUT.

Measurement software: Software to configure, control and run measurements with
the R&S QAR.
The software is installed on the R&S QAR.

Mounting table: Pedestal that holds the DUT and the transmitter module.
Available as accessory (R&S QAR-Z50).

Normalization: Process that takes the current measurement results as a reference
and subtracts them from subsequent measurement results.

Normalization object: A shiny metal plate required for the normalization of the reflec-
tion measurement.

OLE: Object linking and embedding

OPC: OLE for process control

Platform: Flat plate where to fix the R&S QAR and its accessories.
Available as accessory (R&S QAR-Z20 / -Z21).

PLC: Programmable logic controller

Radome: Protective cover of radar antennas, whose RF characteristics you want to
test with the R&S QAR.
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Reflection: The part of the signal that is reflected by the DUT.

Result display: Diagram that shows the measurement results.

Standard deviation: Result that indicates the dispersion of the measured reflection
values. The standard deviation indicates the homogeneity of the DUT.

Transmission loss: Measure of attenuation of the DUT over a certain frequency
range.
Transmission loss measurements require the optional transmitter module.

Transmitter module: Device required to measure transmission loss.
Available as accessory (R&S QAR-Z10).

Verification: Test procedure to check if the R&S QAR yields accurate measurement
results.
It requires the verification plates.

Verification kit: Objects required for the verification of the R&S QAR.
The verification kit is available as an accessory (R&S QAR-Z40, -Z41, -Z42 and -Z43).
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