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� D-Link AirPremierTM DWL-3200AP
 Wireless Access Point with PoE

� Power over Ethernet base unit

� Power Adapter-DC 48V, 0.4A

� Power Cord

� Manual and Warranty on CD

� Quick Installation Guide

� Ethernet Cable

Package Contents

Minimum System Requirements

Note: Using a power supply  with a different voltage than the one included with the
DWL-3200AP will cause damage and void the warranty for this product.

If any of the above items are missing, please contact your reseller.

� Computers with Windows, Macintosh, or Linux-based operating systems with
an installed Ethernet Adapter

� Internet Explorer version 6.0 or Netscape Navigator version 7.0 and above

Package Contents
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Introduction
Introduction

At up to fifteen times the speed of previous wireless devices (maximum wireless signal
rate of up to 108Mbps* in Super G mode), you can work faster and more efficiently,
increasing productivity. With the DWL-3200AP, bandwidth-intensive applications like
graphics or multimedia will benefit significantly because large files are able to move
across the network quickly.

The DWL-3200AP is capable of operating in one of 3 different modes to meet your
wireless networking needs. The DWL-3200AP can operate as an access point, or in
access point-to-access point bridging mode, or in access point-to-multipoint bridging
mode.

Use less wiring, enjoy increased flexibility, save time and money with PoE (Power over
Ethernet). With PoE, the DWL-3200AP shares power and data over the CAT5 cable,
making the setup of your network less expensive and more convenient.

An ideal solution for quickly creating and extending a wireless local area network
(WLAN) in offices or other workplaces, trade shows and special events, the
DWL-3200AP provides data transfers at up to 108Mbps in Super G mode when used
with other D-Link AirPremier products. (The 802.11g standard is backwards compatible
with 802.11b devices.)

*Maximum wireless signal rate derived from IEEE Standard 802.11g specifications. Actual data throughput will vary. Network
conditions and environmental factors lower actual data throughput rate.

WPA is offered in two flavors:

WPA-Personal is directed at home users who do not have the server based equipment
required for user authentication. The method of authentication is similar to WEP because
you define a “Pre-Shared Key” on the wireless router/AP. Once the pre-shared key is
confirmed and satisfied on both the client and access point, then access is granted. the
encryption method used is referred to as the Temporal Key Integrity Protocol (TKIP),
which offers per-packet dynamic hashing. It also includes an integrity checking feature
which ensures that the packets were not tampered with during wireless transmission.
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802.1x: Authentication which is a first line of defense against intrusion. In the
authentication process, the Authentication Server verifies the identity of the client
attempting to connect to the network. Unfamiliar clients would be denied access.

WPA-Enterprise is ideal for businesses that have existing security infrastructures in
place. Management and security implementation can now be centralized on a server
participating on the network. Utilizing 802.1x witha RADIUS (Remote Authentication
Dial-in User Service) server, a network adminstrator can define a list of authorized users
who can access the wireless LAN. When attempting to access a wireless LAN with
WPA-Enterprise configured, the new client will be challenged with a username and
password. If the new client is authorized by the administration, and enters the correct
username and password, then access is granted. In a scenario where an employee
leaves the company, the network administrator can remove the employee from the
authorized list and not have to worry about the network being compromised by a former
employee.

Introduction
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Features and Benefits
Features and Benefits

*Maximum wireless signal rate based on IEEE Standard 802.11a/g specifications.  Actual data throughput will vary.

� 3 Different Operation modes -  Capable of operating in one of three different
operation modes to meet your wireless networking requirements: Access Point;
AP-to-AP Bridging; or AP-to-Multipoint Bridging.

� Easy Installation with PoE (Power over Ethernet).

� Faster wireless networking with the 802.11g standard to provide a maximum
wireless signal rate of up to 54Mbps* (maximum wireless signal rate of up to
108Mbps* in Super G mode).

� Compatible with the 802.11b standard to provide a wireless data rate of up to
11Mbps - that means you can migrate your system to the 802.11g standard on
your own schedule without sacrificing connectivity.

� Better security with WPA - The DWL-3200AP can securely connect wireless
clients on the network using WPA (Wi-Fi Protected Access) providing a much
higher level of security for your data and communications than has previously
been available.

� AP Manager Setup Wizard - The new Setup Wizard makes network configuration
quick and simple.

� SNMP for Management - The DWL-3200AP is not just fast but it also supports
SNMP v.3 for a better network management. Superior wireless AP manager
software is bundled with the DWL-3200AP for network configuration and firmware
upgrade. Systems administrators can also setup the DWL-3200AP easily with the
Web-based configuration. A D-Link D-View module will be downloadable for
network administration and real-time network traffic monitoring with D-Link
D-View software.

� Utilizes OFDM technology (Orthogonal Frequency Division Multiplexing).

� Operates in the 2.4GHz frequency range.

� Web-based interface for managing and configuring.
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Wireless Basics

D-Link wireless products are based on industry standards to provide easy-to-use and
compatible high-speed wireless connectivity within your home, business or public access
wireless networks. D-Link wireless products will allow you access to the data you want,
when and where you want it. You will be able to enjoy the freedom that wireless
networking brings.

A Wireless Local Area Network (WLAN) is a computer network that transmits and
receives data with radio signals instead of wires. WLANs are used increasingly in both
home and office environments, and public areas such as airports, coffee shops and
universities. Innovative ways to utilize WLAN technology are helping people to work
and communicate more efficiently. Increased mobility and the absence of cabling and
other fixed infrastructure have proven to be beneficial for many users.

People use WLAN technology for many different purposes:

Mobility - Productivity increases when people have access to data in any location
within the operating range of the WLAN. Management decisions based on real-time
information can significantly improve worker efficiency.

Low Implementation Costs - WLANs are easy to set up, manage, change and relocate.
Networks that frequently change can benefit from WLANs ease of implementation.
WLANs can operate in locations where installation of wiring may be impractical.

Installation and Network Expansion - Installing a WLAN system can be fast and easy
and can eliminate the need to pull cable through walls and ceilings. Wireless technology
allows the network to go where wires cannot go - even outside the home or office.

Inexpensive Solution - Wireless network devices are as competitively priced as
conventional Ethernet network devices. The DWL-3200AP saves money by providing
multi-functionality, configurable in one of four different modes.

Scalability - WLANs can be configured in a variety of ways to meet the needs of specific
applications and installations. Configurations are easily changed and range from Peer-
to-Peer networks suitable for a small number of users to larger Infrastructure networks
to accommodate hundreds or thousands of users, depending on the number of wireless
devices deployed.

Wireless users can use the same applications they use on a wired network. Wireless
adapter cards used on laptop and desktop systems support the same protocols as
Ethernet adapter cards.
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Standards-Based Technology

The DWL-3200AP Wireless Access Point utilizes the 802.11b and the 802.11g
standards.

The IEEE 802.11g standard is an extension of the 802.11b standard. It increases the
maximum wireless signal rate of up to 54Mbps* (maximum wireless signal rate of up to
108Mbps* in Super G mode) within the 2.4GHz band, utilizing OFDM technology.

This means that in most environments, within the specified range of this device, you
will be able to transfer large files quickly or even watch a movie in MPEG format over
your network without noticeable delays. This technology works by transmitting high-
speed digital data over a radio wave utilizing OFDM (Orthogonal Frequency Division
Multiplexing) technology. OFDM works by splitting the radio signal into multiple smaller
sub-signals that are then transmitted simultaneously at different frequencies to the
receiver. OFDM reduces the amount of crosstalk (interference) in signal
transmissions.

The D-Link DWL-3200AP will automatically sense the best possible connection
speed to ensure the greatest speed and range possible.

802.11g offers WPA,  the most advanced network security features available today.

*Maximum wireless signal rate derived from IEEE Standard 802.11g specifications. Actual data throughput will vary. Network
conditions and environmental factors lower actual data throughput rate.

Wireless Basics
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Wireless Basics

The D-Link AirPremier DWL-3200AP lets you access your network, using a wireless
connection, from virtually anywhere within its operating range. Keep in mind, however,
that the number, thickness and location of walls, ceilings, or other objects that the wireless
signals must pass through, may limit the range. Typical ranges vary depending on the
types of materials and background RF (radio frequency) noise in your home or business.
The key to maximizing wireless range is to follow these basic guidelines:

Keep your product away (at least 3-6 feet or 1-2 meters) from electrical devices or
appliances that generate RF noise.

4

Keep the number of walls and ceilings between the DWL-3200AP and other network
devices  to a minimum - each wall or ceiling can reduce your DWL-3200AP’s range from
3-90 feet (1-30 meters.) Position your devices so that the number of walls or ceilings is
minimized.

1

Be aware of the direct line between network devices. A wall that is 1.5 feet thick
(.5 meters), at a 45-degree angle appears to be almost 3 feet (1 meter) thick. At a
2-degree angle it looks over 42 feet (14 meters) thick! Position devices so that the
signal will travel straight through a wall or ceiling (instead of at an angle) for better
reception.

2

Building materials can impede the wireless signal - a solid metal door or aluminum
studs may have a negative effect on range. Try to position wireless devices and
computers with wireless adapters so that the signal passes through drywall or open
doorways and not other materials.

3

Installation Considerations
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Three Operational Modes
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Getting Started

Consult with your Cable or DSL provider for proper installation of the modem.

Connect the Cable or DSL modem to a Router.
(See the printed Quick Installation Guide included with your router.)

If you are connecting a desktop computer to your network, install the D-Link
DWL-G520 wireless PCI adapter into an available PCI slot on your desktop
computer.
(See the printed Quick Installation Guide included with the network adapter.)

Install the drivers for the D-Link DWL-G650 wireless Cardbus adapter into a
laptop computer.
(See the printed Quick Installation Guide included with the DWL-G650.)

Connect the DWL-3200AP to the PoE base unit.
(See the printed Quick Installation Guide included with the DWL-3200AP.)

Connect the Ethernet Broadband Router to the PoE base unit.
(See the printed Quick Installation Guide included with the DWL-3200AP.)

2

3

4

5

6

7

You will need broadband Internet access.11111
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Getting Started

Connecting PoE (Power over Ethernet)

Connect one end of an Ethernet cable (included with your package)
to the LAN port on the DWL-3200AP and the other end of the
Ethernet cable to the port labeled P+DATA OUT on the PoE base
unit.

Connect another Ethernet cable from the DATA IN port on the PoE
base unit to your router/switch or to a PC.

Attach the power adapter to the connector labeled POWER IN on
the PoE base unit. Attach the power cord to the power adapter and
into an electrical outlet.

Step 1

Step 2

Step 3
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Using the Configuration Menu
Using the Configuration Menu

To configure the DWL-3200AP, use a computer which is connected to the DWL-3200AP
with an Ethernet cable (see the Network Layout diagram).

First, disable the Access the Internet using a proxy server function. To disable
this function, go to Control Panel > Internet Options > Connections > LAN
Settings and uncheck the enable box.

Start your web browser program (Internet Explorer, Netscape Navigator) .

Type the IP address and http port of the DWL-3200AP in the address field
(http://192.168.0.50) and press Enter. Make sure that the IP addresses of the
DWL-3200AP and your computer are in the same subnet.

http://192.168.0.50

After the connection is established, you will see the user identification window as
shown.
Note: If you have changed the default IP address assigned to the DWL-3200AP, make sure to enter
the correct IP address.

�

�

�

 Type admin in the User Name field

Leave the Password field blank

Click OK

Note: If you have changed the password, make sure to enter the correct password.
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Using the Configuration Menu

The Home>Wizard screen will appear. Please refer to the Quick Installation Guide for
more information regarding the Setup Wizard.

These buttons appear on most of the configuration screens in this section. Please click
on the appropriate button at the bottom of each screen after you have  made a configuration
change.

Home > Wizard
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Using the Configuration Menu

Home > Wireless

Service Set Identifier (SSID) is the name designated for a specific
wireless local area network (WLAN). The SSID’s factory default
setting is default. The SSID can be easily changed to connect to an
existing wireless network or to establish a new wireless network.

Enable or Disable SSID broadcast. Enabling this feature broadcasts
the SSID across the network.

6 is the default channel. All devices on the network must share the
same channel. (Note: The wireless adapters will automatically scan
and match the wireless setting.)

The radio frequency will vary depending on the wireless channel
that is chosen. The frequency in channel 6 is 2.437GHz.

SSID:

SSID Broadcast:

C h a n n e l :

Radio Frequency:

Wireless Band: IEEE 802.11g
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Home > LAN

Using the Configuration Menu

Static (Manual) is chosen here. Choose this option if you do not have
a DHCP server in your network, or if you wish to assign a static IP
address to the DWL-3200AP. When DHCP is selected the other fields
here will be greyed out.

The default IP address is 192.168.0.50. Assign a static IP address
that is within the IP address range of your network.

Enter the subnet mask. All devices in the network must share the
same subnet mask.

Enter the IP address of the gateway in your network. If there isn’t a
gateway in your network, please enter an IP address within the range
of your network.

Get IP From:

IP Address:

Subnet Mask:

Default Gateway:

LAN is short for Local Area Network. This is considered your internal network. These
are the IP settings of the LAN interface for the DWL-3200AP. These settings may be
referred to as private settings. You may change the LAN IP address if needed. The LAN
IP address is private to your internal network and cannot be seen on the Internet.
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 IEEE 802.11g

Advanced > Mode

Using the Configuration Menu

Wireless Band:

Access Point:

PtP Bridge:

PtMP Bridge:

Access Point is the default setting. This mode is used to create a
wireless LAN.

PtP Bridge will allow you to connect two LANs together. The wireless
bridge mode will  work only with another DWL-3200AP. Click to
enable and enter the MAC address of the remote bridge.

PtMP Bridge will allow you to connect multiple wireless LANs
together. Other wireless LANs must be using DWL-3200APs.
Click to enable and enter up to 8 remote AP MAC addresses.

The DWL-3200AP can be configured to perform in any of three modes:
access point, point-to-point bridge, and point-to-multi-point bridge.
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Using the Configuration Menu

Advanced > Performance

Wireless Band:

Frequency:

Channel:

Data Rate:*

Beacon Interval:

IEEE 802.11g

The frequency is 2.437GHz for channel 6.

The default channel is 6.

The Data Rates are Auto, 1Mbps, 2Mbps, 5.5Mbps, 6Mbps, 9Mbps,
11Mbps, 12Mbps, 18Mbps, 24Mbps, 36Mbps, 48Mbps, 54Mbps.

Beacons are packets sent by an access point to synchronize a
network. Specify a beacon interval value. The default (100) is
recommended.

*Maximum wireless signal rate derived from IEEE Standard 802.11g and IEEE Standard 802.11b specifications. Actual data
throughput will vary. Network conditions and environmental factors lower actual data throughput rate.
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Using the Configuration Menu

DTIM:

Fragment Length:

RTS Length:

Transmit Power:

(Delivery Traffic Indication Message) - Select  a setting between 1and
255. 1 is the default setting. DTIM is a countdown informing clients of
the next window for listening to broadcast and multicast messages.

The fragmentation threshold, which is specified in bytes, determines
whether packets will be fragmented. Packets exceeding the 2346
byte setting will be fragmented before transmission. 2346 is the
default setting

This value should remain at its default setting of 2346. If you
encounter inconsistent data flow, only minor modifications to the
value range between 256 and 2346 are recommended

Choose full, half (-3dB), quarter (-6dB), eighth (-9dB), minimum
power.

Super G Mode: Super G is a group of performance enhancement features that
increase end user application throughput in an 802.11g network.
Super G is backwards compatible to standard 802.11g devices. For
top performance, all wirelss devices on the network should be Super
G capable. Select either Disabled, Super G without Turbo, Super G
with Dynamic Turbo, or Super G with Static Turbo.

Disabled: Standard 802.11g support, no enhanced capabilities.

Super G
without

Turbo:
Capable of Packet Bursting, FastFrames, Compression,
and no Turbo mode.

Super G
with

Dynamic
Turbo:

Capable of Packet Bursting, FastFrames, Compression,
and Dynamic Turbo. This setting is backwards compatible
with non-Turbo (legacy) devices. Dynamic Turbo mode is
only enabled when all devices on the wireless network
are configured with Super G with Dynamic Turbo enabled.

Super G
with

Static
Turbo:

Capable of Packet Bursting, FastFrames, Compression,
and Static Turbo. This setting is not backwards compatible
with non-Turbo (legacy) devices. Static turbo mode is
always on and is only enabled when all the devices on
the wireless network are configured with Super G with
Static Turbo enabled.

802.11g only: For increased speed in your network, enable this option. 802.11b
devices will be excluded.

Radio Wave: Select ON or OFF.

Auto Channel
Scan:

Select Enable or Disable. (Enable this feature to auto-select the
channel for best wireless performance.)
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Using the Configuration Menu

Advanced > Filters > Wireless Access Settings

Wireless Band:

Access Control:

MAC Address:

MAC Address List:

IEEE 802.11g

Enter the MAC addresses that you wish to include in your filters list,
and click Save.

When you enter a MAC address, it appears in this list. Highlight a
MAC address and click Delete to remove it from the list.

Select Disabled to disable the filters function.
Select Accept to accept only those devices with MAC addresses in
the Access Control List.
Select Reject to reject the devices with MAC addresses in the Access
Control List.
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Using the Configuration Menu

Advanced > Filters > WLAN Partition

Wireless Band:

Internal Station
Connection:

Ethernet to WLAN
Access:

IEEE 802.11g

Enabling this feature allows wireless clients to communicate with
each other. If this is disabled, wireless stations of the selected band
are not allowed to exchange data through the access point.

Enabling this feature allows Ethernet devices to communicate with
wireless clients. If this is disabled, all data from the Ethernet to
associated wireless devices is blocked. Wireless devices can still
send data to the Ethernet.
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Advanced > Encryption > Open System and/or Shared Key

Using the Configuration Menu

When you select Open System, Shared Key or Open System/Shared Key,enter values
for the fields that are shown here highlighted in blue.

Wireless Band: IEEE 802.11g.

Authentication: Select Open System to communicate the key across the network.
Select Shared Key to limit communication to only those devices
that share the same WEP settings.
Select Open System/Shared Key to communicate the key and re-
quire identical WEP settings to communicate.

Encryption: Select Disabled or Enabled.
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Using the Configuration Menu

Key Type:*

Key Size:

Valid Key:

First through
Fourth keys:

Advanced > Encryption > Open System and/or Shared Key
(continued)

Select HEX or ASCII.

Select 64-, 128-, 152-bits.

Select the 1st through the 4th key to be the active key.

Input up to four keys for encryption. You will select one of these
keys in the valid key field.

*Hexadecimal digits consist of the numbers 0-9 and the letters A-F

ASCII (American Standard Code for Information Interchange) is a code for
representing English letters as numbers from 0-127
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Using the Configuration Menu

Advanced > Encryption > WPA-EAP

Cipher Type:

Group Key Update
Interval:

When you select WPA-EAP, you will configure the following properties.

When you select WPA-EAP, you must select AES, AUTO or TKIP
from the pull down menu.

Select the interval during which the group key will be valid.
1800 is the recommended value. A lower interval may reduce data
transfer rate.

Radius Server: Enter the IP address of the Radius server.

Radius Port: Enter the Radius port.

Radius Secret: Enter the the Radius secret.

Encryption: Select Enabled.
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Advanced > Encryption > WPA-PSK

PassPhrase:

Cipher Type:

Group Key Update
Interval:

Select the interval during which the group key wll be valid. The default
value of 1800 is recommended.

Encryption: Select Enabled.

Using the Configuration Menu

When you select WPA-PSK, please enter a PassPhrase in the
corresponding field.

When you select WPA-PSK, please select AES, AUTO or TKIP from
the pull down menu.
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DHCP Server
Control:

IP Assigned From:

Dynamic Host Configuration Protocol assigns dynamic IP
addresses to devices on the network. This protocol simplifies network
management and allows new wireless devices to receive IP
addresses automatically without the need to manually assign new
IP addresses.
Select Enable to allow the DWL-3200AP to function as a DHCP
server.

Enter the number of IP addresses available for assignment.The Range of Pool
(1-255):

Using the Configuration Menu

Advanced > DHCP Server > Dynamic Pool Settings

Input the first IP address available for assignment in your network.
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Using the Configuration Menu

SubMask:

Gateway:

Wins:

DNS:

Domain Name:

Lease Time
(60-31536000

sec.):

Status:

All devices in the network must have the same subnet mask to
communicate. Enter the submask for the network here.

Enter the IP address of the gateway on the network.

Windows Internet Naming Service is a system that determines the
IP address of a network computer that has a dynamically
assigned IP address.

Enter the IP address of the DNS server. The DNS (Domain Name
Server) translates domain names such as www.dlink.com into IP
addresses.

Enter the domain name of the DWL-3200AP, if applicable. (An
example of a domain name is: www.dlink.com.)

The Lease Time is the period of time before the DHCP server will
assign new IP addresses.

Turn the Dynamic Pool Settings ON or OFF here.

Advanced > DHCP Server > Dynamic Pool Settings (continued)
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Using the Configuration Menu

Advanced > DHCP Server > Static Pool Settings

DHCP Server
Control:

Assigned IP:

Assigned MAC
Address:

SubMask:

Gateway:

Dynamic Host Configuration Protocol assigns IP addresses to
wireless devices on the network. This protocol simplifies network
management and allows new wireless devices to receive IP
addresses automatically without the need to manually assign IP
addresses.
Select Enable to allow the DWL-3200AP to function as a DHCP
server.

Use the Static Pool Settings to assign the same IP address to a
device at every restart. The IP addresses assigned in the Static Pool
list must NOT be in the same IP range as the Dynamic Pool. After
you have assigned a static IP address to a device via its MAC
address, click Apply; the device will appear in the Assigned Static
Pool at the bottom of the screen. Edit or delete the device in this list.

Enter the MAC address of the device here.

Enter the subnet mask here.

Enter the IP address of the gateway on the network.
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Wins:

DNS:

Domain Name:

Status:

Windows Internet Naming Service is a system that determines
the IP address of a network computer with a dynamically assigned
IP address, if applicable.

Enter the IP address of the Domain Name Server, if applicable. The
DNS translates domain names such as www.dlink.com into IP
addresses.

Enter the domain name of the DWL-3200AP, if applicable.

This option turns the Static Pool settings ON or OFF.

Using the Configuration Menu

Advanced > DHCP Server > Current IP Mapping List

These are IP address pools to which the DHCP server function has
assigned dynamic IP addresses.

This screen displays information about the current DHCP dynamic and static IP address
pools. This information is available when you enable the DHCP function of the
DWL-3200AP and assign dynamic and static IP address pools.

Current DHCP
Dynamic Pools:
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Using the Configuration Menu

Binding MAC
address:

Assigned IP address:

Lease Time:

Current DHCP Static
Pools:

Binding MAC
address:

Assigned IP address:

The MAC address of a device on the network that is within the DHCP
dynamic IP address pool.

The current corresponding DHCP-assigned dynamic IP address of
the device.

The length of time that the dynamic IP address will be valid.

These are IP address pools to which the DHCP server function has
assigned static IP addresses.

The MAC address of a device on the network that is within the DHCP
static IP address pool.

The current corresponding DHCP-assigned static IP address of the
device.

Advanced > DHCP Server > Current IP Mapping List
(continued)
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Tools > Admin

User Name:

Old Password:

New Password:

Confirm New
Password:

Enter a user name. The default setting is admin.

To change your password, enter the old password here.

Enter your new password here.

Enter your new password again.

Using the Configuration Menu
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Apply Settings and
Restart:

Restore to Factory
Default Settings:

Click Restart to apply the system settings and restart the
DWL-3200AP.

Click Restore to return the DWL-3200AP to its factory default settings.

Tools > System
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Using the Configuration Menu

Tools > Firmware

Update File: After you have downloaded the most recent version of the firmware
from http://support.dlink.com to your hard drive, you can Browse
your hard drive to locate the downloaded file. Select the file and
click OK  to update the firmware.
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Using the Configuration Menu

Tools > Cfg File

Update File:

Load Settings to the
Loacl Hard Drive:

Browse for the configuration settings that you have saved to your
hard drive. Click OK after you have selected the settings file.

Click OK to save the selected settings to your hard drive.



35

DWL-3200AP User’s Manual

D-Link Systems, Inc.

Tools > Cfg File > Choose file

When you click Browse in the previous screen, the dialog box shown above appears.
Select the file you wish to download and click Open.

The dialog box above will appear as the device restarts. Please wait for a few seconds.

Using the Configuration Menu
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Tools > Misc > Telnet Settings

Using the Configuration Menu

Status:

Timeout:

Telnet is enabled by default.

Select a time period after which a session timeout will occur.

Telnet is a program that allows you to control your network from a single PC.
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