
Entering a power-on password
At the Power-on Password prompt, type your password (using the same kind of keys you used to set
the password), and then press enter. After 3 unsuccessful attempts to enter the password, you must
turn off the computer, turn it back on, and then try again.
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Requiring a power-on password at restart
In addition to requiring that a power-on password be entered each time the computer is turned on, you
can also require that a power-on password be entered each time the computer is restarted.

To enable and disable this feature in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Password options, and then press enter.

3. Use the arrow keys to select Enable or Disable in the Require password on restart field, and
then press f10.

4. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Using Computer Setup DriveLock
CAUTION: To prevent the DriveLock-protected hard drive from becoming permanently unusable,
record the DriveLock user password and the DriveLock master password in a safe place away from your
computer. If you forget both DriveLock passwords, the hard drive will be permanently locked and can
no longer be used.

DriveLock protection prevents unauthorized access to the contents of a hard drive. DriveLock can be
applied only to the internal hard drive(s) of the computer. After DriveLock protection is applied to a drive,
a password must be entered to access the drive. The drive must be inserted into the computer, not into
an optional docking device or external MultiBay, in order for it to be accessed by the DriveLock
passwords.

To apply DriveLock protection to an internal hard drive, a user password and a master password must
be set in Computer Setup. Note the following considerations about using DriveLock protection:

● After DriveLock protection is applied to a hard drive, the hard drive can be accessed only by entering
either the user password or the master password.

● The owner of the user password should be the day-to-day user of the protected hard drive. The
owner of the master password may be either a system administrator or the day-to-day user.

● The user password and the master password can be identical.

● You can delete a user password or master password only by removing DriveLock protection from
the drive. DriveLock protection can be removed from the drive only with the master password.

NOTE: When your power-on password and DriveLock user password are identical, you will be
prompted to enter only a power-on password instead of both a power-on password and a DriveLock
user password.
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Setting a DriveLock password
To access the DriveLock settings in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > DriveLock passwords, and then press enter.

3. Select the location of the hard drive you want to protect, and then press f10.

4. Use the arrow keys to select Enable in the Protection field, and then press f10.

5. Read the warning. To continue, press f10.

6. Type your user password in the New password and Verify new password fields, and then press
f10.

7. Type your master password in the New password and Verify new password fields, and then
press f10.

8. To confirm DriveLock protection on the drive you have selected, type DriveLock in the
confirmation field, and then press f10.

9. To exit DriveLock settings, use the arrow keys to select Esc.

10. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Entering a DriveLock password
Be sure that the hard drive is inserted into the computer (not into an optional docking device or external
MultiBay).

At the DriveLock Password prompt, type your user or master password (using the same kind of keys
you used to set the password), and then press enter.

After 2 incorrect attempts to enter the password, you must shut down the computer and try again.
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Changing a DriveLock password
To access the DriveLock settings in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > DriveLock passwords, and then press enter.

3. Use the arrow keys to select the location of the internal hard drive, and then press f10.

4. Use the arrow keys to select the field for the password you want to change. Type your current
password in the Old password field, and then type the new password in the New password field
and in the Verify new password field. Then press f10.

5. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Removing DriveLock protection
To access the DriveLock settings in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > DriveLock passwords, and then press enter.

3. Use the arrow keys to select the location of the internal hard drive, and then press f10.

4. Use the arrow keys to select Disable in the Protection field, and then press f10.

5. Type your master password in the Old password field. Then press f10.

6. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Using Computer Setup security features
Securing system devices

From the Boot options menu or the Port options menu in Computer Setup, you can disable or enable
system devices.

To disable or reenable system devices in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select System Configuration > Boot options or System Configuration
> Port options. Then press enter and use the arrow keys to select the options you want.

3. To confirm your preferences, press f10.

4. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.

Using Computer Setup stringent security
CAUTION: To prevent the computer from becoming permanently unusable, record your configured
setup password, power-on password, or smart card PIN in a safe place away from your computer.
Without these passwords or PIN, the computer cannot be unlocked.

The stringent security feature enhances power-on security by forcing user authentication with your
configured setup password, power-on password, or smart card PIN before granting access to the
system.
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Setting stringent security
To enable stringent security in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Password options, and then press enter.

3. Use the arrow keys to select Enable in the Stringent security field.

4. Read the warning. To continue, press f10.

5. To enable the feature each time the computer is turned on, press f10.

6. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Removing stringent security
To remove stringent security in Computer Setup, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select Security > Password options and then press enter.

3. Use the arrow keys to select Disable in the Stringent security field, and then press f10.

4. To save your preferences, use the arrow keys to select File > Save changes and exit. Then follow
the instructions on the screen.

Your preferences go into effect when the computer restarts.

Viewing Computer Setup System Information
The System Information feature in Computer Setup provides 2 types of system information:

● Identification information about the computer model.

● Specification information for the processor, cache and memory size, and system ROM.

To view this general system information, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select File > System Information, and then press enter.

NOTE: To prevent unauthorized access to this information, you must create a setup password in
Computer Setup.
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Using antivirus software
When you use the computer to access e-mail, a network, or the Internet, you expose the computer to
computer viruses. Computer viruses can disable the operating system, applications, or utilities, or cause
them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in most cases, repair any damage they
have caused. To provide ongoing protection against newly discovered viruses, antivirus software must
be updated.

Norton Internet Security is preinstalled on the computer. For information about using the Norton Internet
Security software, select Start > All Programs > Norton Internet Security > Help and Support.

For more information about computer viruses, type viruses in the Search box in Help and Support.

60 Chapter 5   Security

Antenna House XSL Formatter (Evaluation)  http://www.antennahouse.com/

Gucci 1.0 Vista User Guide 537596-001--Final Review

http://www.antennahouse.com/


Using firewall software
When you use the computer to access e-mail, a network, or the Internet, unauthorized persons may be
able to gain access to information about you, the computer, and your personal files. Use the firewall
software preinstalled on the computer to protect your privacy.

Firewall features include information on logging and reporting, and automatic alarms to monitor all
incoming and outgoing traffic. Refer to the firewall documentation or contact your firewall manufacturer
for more information.

NOTE: Under some circumstances a firewall can block access to Internet games, interfere with printer
or file sharing on a network, or block authorized e-mail attachments. To temporarily solve the problem,
disable the firewall, perform the task that you want to perform, and then reenable the firewall. To
permanently resolve the problem, reconfigure the firewall.
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Installing critical updates
CAUTION: To protect the computer from security breaches and computer viruses, install the online
critical updates from Microsoft as soon as you receive an alert.

Updates to the operating system and other software may have become available after the computer
was shipped. To be sure that all available updates are installed on the computer, observe these
guidelines:

● Run Windows Update monthly to install the latest software from Microsoft.

● Obtain updates, as they are released, from the Microsoft Web site and through the updates link in
Help and Support.
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Installing a security cable
NOTE: The security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.

1. Loop the security cable around a secured object.

2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.
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6 External devices

Using a USB device
Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.

Some USB devices may require additional support software, which is usually included with the device.
For more information about device-specific software, refer to the manufacturer's instructions.

Your computer model has 2 USB ports, which support USB 1.0, USB 1.1, and USB 2.0 devices. A USB
hub provides additional USB ports that can be used with the computer.

Connecting a USB device
CAUTION: To prevent damage to a USB connector, use minimal force to connect a USB device.

� To connect a USB device to the computer, connect the USB cable for the device to the USB
port.

You will hear a sound when the device has been detected.

NOTE: The first time you connect a USB device, a message is displayed in the notification area to let
you know the device is recognized by the computer.

Stopping and removing a USB device
CAUTION: To prevent loss of information or an unresponsive system, stop a USB device before
removing it.
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CAUTION: To prevent damage to a USB connector, do not pull on the cable to remove the USB device.

To stop and remove a USB device:

1. Double-click the Safely Remove Hardware icon in the notification area, at the far right of the
taskbar.

NOTE: To display the Safely Remove Hardware icon, click the Show Hidden Icons icon (< or
<<) in the notification area.

2. Click the name of the device in the list.

NOTE: If the USB device is not listed, you do not have to stop the device before you remove it.

3. Click Stop, and then click OK.

4. Remove the device.

Using USB legacy support
USB legacy support (enabled by default) permits the following actions:

● Using a USB keyboard, mouse, or hub connected to a USB port on the computer during startup or
in an MS-DOS-based program or utility

● Starting or restarting from an optional external MultiBay or an optional USB bootable device

USB legacy support is enabled at the factory. To disable or enable USB legacy support:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
“F10 = ROM Based Setup” message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select System Configuration > Device configurations, and then press
enter.

3. Use the arrow keys to enable or disable USB legacy support, and then press f10.

4. To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.
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Using external drives
Removable external drives expand your options for storing and accessing information. A USB drive can
be added by connecting the drive to a USB port on the computer.

NOTE: HP external USB optical drives should be connected to the powered USB port on the left side
of the computer.

USB drives include the following types:

● 1.44-megabyte diskette drive

● Hard drive module (a hard drive with an adapter attached)

● DVD-ROM Drive 

● DVD/CD-RW Combo Drive

● DVD±RW/CD-RW Combo Drive

● MultiBay device

Using optional external devices
NOTE: For more information about required software and drivers, or to learn which computer port to
use, refer to the manufacturer's instructions.

To connect an external device to the computer:

CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.

2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.

3. Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the computer,
and then unplug the AC power cord.

Using an optional external MultiBay II
An external MultiBay II connects to a USB port on the computer and enables you to use MultiBay II
devices. The computer provides one powered USB port on the left side of the computer. This port
provides power to the external MultiBay when used with a powered USB cable. An external MultiBay
connected to the other USB port on the computer must be connected to AC power.

For more information about the external MultiBay II, refer to the user guide that is included with the
device.
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Using an optional external optical drive (select models
only)

An external optical drive connects to a USB port on the computer and enables you to use optical discs
(CDs and DVDs). The computer provides one powered USB port on the left side of the computer. This
port provides power to the external optical drive when used with a powered USB cable. An external
optical drive connected to the other USB port on the computer must be connected to AC power. 

An external optical drive, such as a DVD-ROM drive, supports optical discs (CDs and DVDs). These
discs store or transport information and play music and movies. DVDs have a higher storage capacity
than CDs.

All optical drives can read from optical discs and some drives can also write to optical discs as described
in the following table.

Optical drive type Read from CD and
DVD-ROM media

Write to CD-R/RW
media

Write to DVD
(includes DVD+R DL,
DVD±RW/R, and DVD-
RAM media)

Write label to
LightScribe CD or
DVD

DVD-ROM Drive Yes No No No

DVD/CD-RW Combo
Drive

Yes Yes No No

DVD±RW/CD-RW
Combo Drive

Yes Yes Yes No

NOTE: Some of the optical drives listed may not be supported by your computer. The listed drives are not necessarily all of
the supported optical drives.

CAUTION: To prevent possible audio and video degradation, or loss of audio or video playback
functionality, do not initiate Sleep or Hibernation while reading from or writing to a CD or DVD.

To prevent loss of information, do not initiate Sleep or Hibernation when writing to a CD or DVD.

If Sleep or Hibernation is initiated during playback of a disc, you may experience the following behaviors:

● Your playback may be interrupted.

● You may see a warning message asking if you want to continue. If this message is displayed, click
No.

● You may need to restart the CD or DVD to resume audio and video playback.

Inserting an optical disc (CD or DVD)
1. Turn on the computer.

2. Press the release button (1) on the drive bezel to release the disc tray.

3. Pull out the tray (2).

4. Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up
over the tray spindle.

NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.
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5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

Removing an optical disc (CD or DVD)
There are 2 ways to remove a disc, depending on whether the disc tray opens normally or not.

When the disc tray opens
1. Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out the

tray (2) until it stops.

2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

3. Close the disc tray and place the disc in a protective case.
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When the disc tray does not open
1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2. Press in gently on the paper clip until the tray is released, and then pull out the tray (2) until it stops.

3. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

4. Close the disc tray and place the disc in a protective case.
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7 External media cards

Using SD Card Reader cards
Optional digital cards provide secure data storage and convenient data sharing. These cards are often
used with digital media–equipped cameras and PDAs as well as with other computers.

The SD Card Reader supports the following formats:

● MultiMediaCard (MMC) 

● Secure Digital (SD) Memory Card 

Inserting a digital card
CAUTION: To avoid damaging the digital card or the computer, do not insert any type of adapter into
the SD Card Reader.

CAUTION: To prevent damage to the digital card connectors, use minimal force to insert a digital card.

1. Hold the digital card label-side up, with the connectors facing the computer.

2. Insert the card into the SD Card Reader, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of available options may
be displayed.
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Stopping and removing a digital card
CAUTION: To prevent loss of data or an unresponsive system, stop a digital card before removing it.

1. Save your information and close all programs associated with the digital card.

NOTE: To stop a data transfer, click Cancel in the operating system Copying window.

2. Stop the digital card:

a. Double-click the Safely Remove Hardware icon in the notification area, at the far right of the
taskbar.

NOTE: To display the Safely Remove Hardware icon, click the Show Hidden Icons icon
(< or <<) in the notification area.

b. Click the name of the digital card in the list.

c. Click Stop, and then click OK.

3. Press in on the digital card (1), and then remove the card from the slot (2).
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8 Pointing devices and keyboard

Using pointing devices
Setting pointing device preferences

Use Mouse Properties in Windows® to customize settings for pointing devices, such as button
configuration, click speed, and pointer options.

To access Mouse Properties, select Start > Control Panel > Hardware and Sound > Mouse.

Using the TouchPad
To move the pointer, slide your finger across the TouchPad surface in the direction you want the pointer
to go. Use the TouchPad buttons like the corresponding buttons on an external mouse. To scroll up and
down using the TouchPad vertical scroll zone, slide your finger up or down over the lines.

NOTE: If you are using the TouchPad to move the pointer, you must lift your finger off the TouchPad
before moving it to the scroll zone. Simply sliding your finger from the TouchPad to the scroll zone will
not activate the scrolling function.

Connecting an external mouse
You can connect an external USB mouse to the computer using one of the USB ports on the computer.
A USB mouse can also be connected to the system using the ports on an optional docking device or
expansion product.

Using the keyboard
Using hotkeys

Hotkeys are combinations of the fn key (1) and either the esc key (2) or one of the function keys (3).

The icons on the f1 through f4 and f6, f8, f10, and f11 keys represent the hotkey functions. Hotkey
functions and procedures are discussed in the following sections.
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Function Hotkey

Display system information. fn+esc

Initiate Sleep. fn+f1

Alternate between computer display and external display. fn+f2

Decrease screen brightness. fn+f3

Increase screen brightness. fn+f4

Initiate QuickLock. fn+f6

Mute or restore computer sound. fn+f8

Decrease computer sound. fn+f10

Increase computer sound. fn+f11

To use a hotkey command on the computer keyboard, follow either of these steps:

● Briefly press the fn key, and then briefly press the second key of the hotkey command.

– or –

● Press and hold down the fn key, briefly press the second key of the hotkey command, and then
release both keys at the same time.

Displaying system information (fn+esc)
Press fn+esc to display information about system hardware components and the system BIOS version
number.

In the Windows fn+esc display, the version of the system BIOS (basic input-output system) is displayed
as the BIOS date. On some computer models, the BIOS date is displayed in decimal format. The BIOS
date is sometimes called the system ROM version number.

Initiating Sleep (fn+f1)
CAUTION: To reduce the risk of information loss, save your work before initiating Sleep.
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Press fn+f1 to initiate Sleep.

When Sleep is initiated, your information is stored in system memory, the screen is cleared, and power
is conserved. While the computer is in the Sleep state, the power lights blink.

The computer must be on before you can initiate Sleep.

NOTE: If a critical battery level occurs while the computer is in the Sleep state, the computer initiates
Hibernation and the information stored in memory is saved to the hard drive. The factory setting for
critical battery action is Hibernate, but this setting can be changed using Power Options in Windows
Control Panel.

To exit Sleep, briefly slide the power switch or press any key on the keyboard.

The function of the fn+f1 hotkey can be changed. For example, you can set the fn+f1 hotkey to initiate
Hibernation instead of Sleep.

NOTE: In all Windows operating system windows, references to the sleep button apply to the fn+f1
hotkey.
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Switching the screen image (fn+f2)
Press fn+f2 to switch the screen image among display devices connected to the system. For example,
if a monitor is connected to the computer, pressing fn+f2 alternates the screen image from computer
display to monitor display to simultaneous display on both the computer and the monitor.

Most external monitors receive video information from the computer using the external VGA video
standard. The fn+f2 hotkey can also alternate images among other devices receiving video information
from the computer.

The following video transmission types, with examples of devices that use them, are supported by the
fn+f2 hotkey:

● LCD (computer display)

● External VGA (most external monitors)

● S-Video (televisions, camcorders, DVD players, VCRs, and video capture cards with S-Video-in
jacks)

● HDMI (televisions, camcorders, DVD players, VCRs, and video capture cards with HDMI ports)

● Composite video (televisions, camcorders, DVD players, VCRs, and video capture cards with
composite-video-in jacks)

NOTE: Composite devices and S-Video devices can be connected to the system only by using
an optional docking device.

Decreasing screen brightness (fn+f3)
Press fn+f3 to decrease screen brightness. Hold down the hotkey to decrease the brightness level
incrementally.

Increasing screen brightness (fn+f4)
Press fn+f4 to increase screen brightness. Hold down the hotkey to increase the brightness level
incrementally.

Initiating QuickLock (fn+f6)
Press fn+f6 to initiate the QuickLock security feature.

QuickLock protects your information by displaying the operating system Log On window. While the Log
On window is displayed, the computer cannot be accessed until a Windows user password or a Windows
administrator password is entered.

NOTE: Before you can use QuickLock, you must set a Windows user password or a Windows
administrator password. For instructions, refer to Help and Support.

To use QuickLock, press fn+f6 to display the Log On window and lock the computer. Then follow the
instructions on the screen to enter your Windows user password or your Windows administrator
password and access the computer.

Muting speaker sound (fn+f8)
Press fn+f8 to mute speaker sound. Press the hotkey again to restore speaker sound.
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Decreasing speaker sound (fn+f10)
Press fn+f10 to decrease speaker sound. Hold down the hotkey to decrease speaker sound
incrementally.

Increasing speaker sound (fn+f11)
Press fn+f11 to increase speaker sound. Hold down the hotkey to increase speaker sound
incrementally.

Using keypads
The computer has an embedded numeric keypad and also supports an optional external numeric keypad
or an optional external keyboard that includes a numeric keypad.

Component Description

(1) fn key Alternates the functions of the keys on the embedded numeric
keypad when pressed in combination with a keypad key or the
shift key.

(2) Embedded numeric keypad Can be used like the keys on an external numeric keypad.

(3) num lk key Enables the embedded numeric keypad.

Using the embedded numeric keypad
The 15 keys of the embedded numeric keypad can be used like the keys on an external keypad. When
the embedded numeric keypad is turned on, each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key.

Enabling and disabling the embedded numeric keypad
Press fn+num lk to enable the embedded numeric keypad. Press fn+num lk again to return the keys to
their standard keyboard functions.
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NOTE: The embedded numeric keypad will not function while an external keyboard or numeric keypad
is connected to the computer, an optional docking device, or an optional expansion product.

Switching key functions on the embedded numeric keypad
You can temporarily alternate the functions of keys on the embedded numeric keypad between their
standard keyboard functions and their keypad functions by using the fn key or the fn+shift key
combination.

● To change the function of a keypad key to keypad functions while the keypad is off, press and hold
the fn key while pressing the keypad key.

● To use the keypad keys temporarily as standard keys while the keypad is on:

◦ Press and hold the fn key to type in lowercase.

◦ Press and hold fn+shift to type in uppercase.

Using an optional external numeric keypad
Keys on most external numeric keypads function differently according to whether num lock is on or off.
(Num lock is turned off at the factory.) For example:

● When num lock is on, most keypad keys type numbers.

● When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock light on the computer is turned on.
When num lock on an external keypad is turned off, the num lock light on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

� Press the num lk key on the external keypad, not on the computer.
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Cleaning the TouchPad and keyboard
Dirt and grease on the TouchPad can cause the pointer to jump around on the screen. To avoid this,
clean the TouchPad with a damp cloth, and wash your hands frequently when using the computer.

WARNING! To reduce the risk of electric shock or damage to internal components, do not use a
vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris on
the keyboard surface.

Clean the keyboard regularly to prevent keys from sticking and to remove dust, lint, and particles that
can become trapped beneath the keys. A can of compressed air with a straw extension can be used to
blow air around and under the keys to loosen and remove debris.
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9 Drives

Identifying installed drives
To view the drives installed on the computer, select Start > Computer.

On models with a secondary hard drive (drive D), the optical drive becomes drive E. The next drive
added to the system, such as a new USB drive, will be assigned the next available drive letter.

NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing applications, running
utilities, or changing Windows settings. Refer to Help and Support for more information.

Handling drives
Drives are fragile computer components that must be handled with care. Refer to the following cautions
before handling drives. Additional cautions are included with the procedures to which they apply.
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CAUTION: To reduce the risk of damage to the computer, damage to a drive, or loss of information,
observe these precautions:

Before you move a computer that is connected to an external hard drive, initiate Sleep and allow the
screen to clear, or properly disconnect the external hard drive.

Before handling a drive, discharge static electricity by touching the unpainted metal surface of the drive.

Do not touch the connector pins on a removable drive or on the computer.

Handle a drive carefully; do not drop a drive or place items on it.

Before removing or inserting a drive, shut down the computer. If you are unsure whether the computer
is off, in the Sleep state, or in Hibernation, turn the computer on and then shut it down through the
operating system.

Do not use excessive force when inserting a drive into a drive bay.

Do not type on the keyboard or move the computer while an optional optical drive is writing to a disc.
The write process is sensitive to vibration.

When the battery is the only source of power, be sure that the battery is sufficiently charged before
writing to media.

Avoid exposing a drive to temperature or humidity extremes.

Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

Remove media from a drive before removing the drive from the drive bay, or traveling with, shipping, or
storing a drive.

If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective packaging
and label the package “FRAGILE.”

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport walk-
through devices and security wands. The airport security devices that check carry-on luggage, such as
conveyor belts, use X-rays instead of magnetism and will not damage a drive.
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Improving HD performance
Using Disk Defragmenter

As you use the computer, files on the hard drive become fragmented. Disk Defragmenter consolidates
the fragmented files and folders on the hard drive so that the system can run more efficiently.

To run Disk Defragmenter:

1. Select Start > All Programs > Accessories > System Tools > Disk Defragmenter.

2. Click Defragment now.

NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
applications, running utilities, or changing Windows settings. Refer to Help and Support for more
information.

For additional information, access the Disk Defragmenter software Help.

Using Disk Cleanup
Disk Cleanup searches the hard drive for unnecessary files that you can safely delete to free up disk
space and help the computer to run more efficiently.

To run Disk Cleanup:

1. Select Start > All Programs > Accessories > System Tools > Disk Cleanup.

2. Follow the on-screen instructions.
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Using HP 3D DriveGuard (select models only)
HP 3D DriveGuard protects the hard drive by parking the drive and halting I/O requests under either of
the following conditions:

● You drop the computer.

● You move the computer with the display closed while the computer is running on battery power.

A short time after the end of one of these events, HP 3D DriveGuard returns the hard drive to normal
operation.

NOTE: Hard drives that are in an optional docking device or are connected to a USB port are not
protected by HP 3D DriveGuard.

For more information, refer to the HP 3D DriveGuard software Help.

Identifying HP 3D DriveGuard status
The drive light on the computer changes to an amber color to show that the drive is parked. To determine
whether drives are currently protected or whether a drive is parked, use Mobility Center:

● If the software is enabled, a green check mark is superimposed over the hard drive icon.

● If the software is disabled, a red X is superimposed over the hard drive icon.

● If the drives are parked, a yellow moon is superimposed over the hard drive icon.

NOTE: The icon in the Mobility Center may not show the most up-to-date status for the drive. For
immediate updates after a change in status, you need to enable the notification area icon.

To enable the notification area icon:

1. Select Start > Control Panel > Hardware and Sound > HP 3D DriveGuard.

2. Next to Icon in System Tray, click Show.

3. Click OK.

If HP 3D DriveGuard has parked the drive, the computer will behave in the following ways:

● The computer will not shut down.

● The computer will not initiate Sleep or Hibernation, except as described in the following Note.

NOTE: If the computer is running on battery power and reaches a critical battery level, HP 3D
DriveGuard allows the computer to initiate Hibernation.

● The computer will not activate battery alarms set on the Alarms tab in Power Options properties.

Before you move the computer, HP recommends that you either shut it down or initiate Sleep or
Hibernation.
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Using HP 3D DriveGuard software
The HP 3D DriveGuard software enables you to perform the following tasks:

● Enable and disable HP 3D DriveGuard.

NOTE: Depending on your user privileges, you may not be able to enable or disable HP 3D
DriveGuard. Additionally, members of an Administrator group can change the privileges for non-
Administrator users.

● Determine whether a drive in the system is supported.

To open the software and change settings, follow these steps:

1. In Mobility Center, click the hard drive icon to open the HP 3D DriveGuard window.

– or –

Select Start > Control Panel > Hardware and Sound > HP 3D DriveGuard.

2. Click the appropriate button to change settings.

3. Click OK.
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Replacing a hard drive
CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the
hard drive while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by briefly sliding
the power switch. Then shut down the computer through the operating system.

To remove a hard drive:

1. Save your work.

2. Shut down the computer and close the display.

3. Disconnect all external hardware devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface, with the battery bay toward you.

6. Remove the battery from the computer.

7. Remove the 3 screws from the back edge of the computer.

8. Turn the computer display-side up, with the front toward you, and open the display.
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9. Lift the keyboard up and remove the keyboard from the computer to expose the hard drive.

10. Loosen the hard drive screw (1).

11. Pull the hard drive tab (2) to the right to disconnect the hard drive, and then lift the hard drive out
of the hard drive bay (3).

To install a hard drive:

1. Insert the hard drive into the hard drive bay (1).

2. Pull the hard drive tab (2) to the left to connect the hard drive.
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3. Tighten the hard drive screw (3).

4. Insert the front edge of the keyboard into the keyboard tray, and then press the keyboard into place.

5. Close the computer display and turn the computer upside down on a flat surface.
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6. Replace the 3 screws on the back edge of the computer.

7. Replace the battery.
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10 Memory modules

The computer has one memory module compartment, which is located under the keyboard. The memory
capacity of the computer can be upgraded by replacing the existing memory module in the memory
module slot.

WARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power cord
and remove all batteries before installing a memory module.

CAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning any
procedure, be sure that you are discharged of static electricity by touching a grounded metal object.

To add or replace a memory module:

1. Save your work.

2. Shut down the computer and close the display.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by briefly
sliding the power switch. Then shut down the computer through the operating system.

3. Disconnect all external devices connected to the computer.

4. Unplug the power cord from the AC outlet.

5. Turn the computer upside down on a flat surface.

6. Press the battery latch (1) to release the battery from the computer.

7. Press the battery latch again, and the memory module compartment cover pops open.

8. Lift the memory module compartment cover (2).
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9. Remove the existing memory module:

a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.

CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module.

b. Grasp the edge of the memory module (2), and gently pull the module out of the memory
module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.

10. Insert a new memory module:

CAUTION: To prevent damage to the memory module, hold the memory module by the edges
only. Do not touch the components on the memory module.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.

CAUTION: To prevent damage to the memory module, do not bend the memory module.
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c. Gently press the memory module (3) down, applying pressure to the left and right edges of
the memory module, until the retention clips snap into place.

11. Align the tabs (1) on the memory module compartment cover with the notches on the computer.

12. Close the cover (2).

13. Replace the battery.

14. Turn the computer right-side up, and then reconnect external power and external devices.

15. Turn on the computer.
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11 Computer Setup

Starting Computer Setup
Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system
is not working or will not load.

NOTE: Some of the Computer Setup menu items listed in this guide may not be supported by your
computer.

NOTE: Pointing devices are not supported in Computer Setup. You must use the keyboard to navigate
and make selections.

NOTE: An external keyboard connected by USB can be used with Computer Setup only if USB legacy
support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer.

2. Before your operating system opens and while the “F10=ROM Based Setup” message is displayed
in the lower-left corner of the screen, press f10.

Using Computer Setup
Navigating and selecting in Computer Setup

The information and settings in Computer Setup are accessed from the File, Security, Diagnostics, and
System Configuration menus.

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
"F10 = ROM Based Setup" message is displayed in the lower-left corner of the screen.

Because Computer Setup is not operating system based, it does not support the TouchPad.
Navigation and selection are by keystroke:

● To choose a menu or a menu item, use the arrow keys.

● To select an item, press enter.

● To close open dialog boxes and return to the main Computer Setup screen, press esc.
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● To view navigation information, press f1.

● To change the language, press f2.

2. Select the File, Security, Diagnostics, or System Configuration menu.

3. To exit Computer Setup, choose one of the following methods:

● To exit Computer Setup without saving your preferences, use the arrow keys to select File
> Ignore changes and exit. Then follow the instructions on the screen.

● To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.

Restoring factory settings in Computer Setup
To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Open Computer Setup by turning on or restarting the computer, and then pressing f10 while the
"F10 = ROM Based Setup" message is displayed in the lower-left corner of the screen.

2. Use the arrow keys to select File > Restore defaults, and then press enter.

3. When the confirmation dialog box opens, press f10.

4. To save your preferences and exit Computer Setup, use the arrow keys to select File > Save
changes and exit. Then follow the instructions on the screen.

Your preferences go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Computer Setup menus
The menu tables in this section provide an overview of the Computer Setup options.

NOTE: Some of the Computer Setup menu items listed in this chapter may not be supported by your
computer.

File menu

Select To do this

System information ● View identification information for the computer.

● View specification information for the processor, cache
and memory size, and system ROM.

Restore defaults Replace the configuration settings in Computer Setup with the
original factory settings. (Password settings and security
settings are not changed when you restore the factory
settings.)
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Select To do this

Ignore changes and exit Cancel any changes entered during the current session. Then
exit and restart the computer.

Save changes and exit Save any changes entered during the current session. Then
exit and restart the computer. Your changes go into effect
when the computer restarts.

Security menu
NOTE: Some of the menu items listed in this section may not be supported by your computer.

Select To do this

Setup password Enter, change, or delete a setup password.

Power-on password Enter, change, or delete a power-on password.

Password options ● Enable/disable stringent security.

● Enable/disable the password requirement on computer
restart.

DriveLock passwords ● Enable, change, or disable DriveLock on any computer
hard drive.

● Enter, change, or disable DriveLock on an optional
MultiBay hard drive.

NOTE: DriveLock settings are accessible only when you
enter Computer Setup by turning on (not restarting) the
computer.

System IDs Enter a user-defined computer asset tracking number and
ownership tag.

Disk Sanitizer Run Disk Sanitizer to destroy all existing data on the primary
hard drive. The following options are available:

● Fast: Runs the Disk Sanitizer erase cycle once.

● Optimum: Runs the Disk Sanitizer erase cycle 3 times.

● Custom: Allows you to select the desired number of Disk
Sanitizer erase cycles from a list.

CAUTION: If you run Disk Sanitizer, the data on the primary
hard drive is destroyed permanently.

Diagnostics menu

Select To do this

HDD Self-Test Options Run a comprehensive self-test on any hard drive in the system
or on any optional MultiBay hard drive.

Memory Check Run a comprehensive check on system memory.
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System Configuration menu
NOTE: Some of the listed System Configuration options may not be supported by your computer.

Select To do this

Language Change the Computer Setup language.

Boot options ● Set an f9, f10, and f12 delay when starting up.

● Enable/disable CD-ROM boot.

● Enable/disable floppy boot.

● Enable/disable internal network adapter boot.

● Enable/disable MultiBoot, which sets a boot order that
can include most boot devices in the system.

● Set the Express Boot Popup delay in seconds.

● Set the boot order.

◦ 1st boot device: USB CD-ROM

◦ 2nd boot device: USB floppy

◦ 3rd boot device: USB SuperDisk

◦ 4th boot device: Notebook hard drive

◦ 5th boot device: USB hard disk

◦ 6th boot device: Network controller

Device configurations ● Swap the functions of the fn key and left ctrl key.

● Enable/disable USB legacy support. When enabled, USB
legacy support allows the following:

◦ Use of a USB keyboard in Computer Setup even
when a your operating system is not running.

◦ Startup from bootable USB devices, including a hard
drive, diskette drive, or optical drive connected by a
USB port to the computer.

● Enable/disable BIOS DMA data transfers.

● Enable/disable fan always on while connected to an AC
outlet.

● Enable/disable data execution prevention.

● Enable/disable LAN power saving mode.

● Enable/disable SATA Native Mode.

● Enable/disable Dual Core CPU.

● Enable/disable HDD translation mode.
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Select To do this

Built-in device options ● Enable/disable embedded WLAN Device Radio.

● Enable/disable embedded Bluetooth Device Radio.

● Enable/disable Network Interface Controller (NIC)

● Enable/disable LAN/WLAN Switching.

● Enable/disable Wake on LAN.

● Enable/disable the integrated camera (webcam)

Port options ● Enable/disable USB port.

● Enable/disable ExpressCard slot.
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drives, optical drive 38
DVD
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O
operating system

Microsoft Certificate of
Authenticity label 10

Product Key 10
optical disc
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removing 42,  68

optical discs, using 38
optical drive 38,  66

P
passwords

administrator 46
DriveLock 52
power-on 49
setup 47
user 46

pointing devices
setting preferences 72

ports
external monitor 7,  37
USB 6,  7,  64

power
connecting 14
conserving 22

power button, identifying 4
power connector, identifying 7
power cord, identifying 9
power light 7
power light, identifying 3
power plans 12
Product Key 10
product name and number,

computer 8,  10
projector, connecting 37
public WLAN connection 29

Q
QuickLock hotkey 75
QuickLook button, identifying 4
QuickLook light, identifying 3
QuickWeb button, identifying 4
QuickWeb light, identifying 3

R
readable media 11
region codes, DVD 41
regulatory information

regulatory label 10
wireless certification labels 10

release latches, battery 8
RJ-45 (network) jack,

identifying 6

S
S-Video 75
screen brightness hotkeys 75
screen image, switching 75
scrolling regions, TouchPad 2
SD Card 70
SD Card Reader 6,  70
security cable slot, identifying 6
Security menu 93
security, wireless 27
serial number, computer 8,  10
service tag 8,  10
setup of WLAN 27
setup utility

Diagnostics menu 93
File menu 92
navigating and selecting 91
restoring factory settings 92
Security menu 93
System Configuration

menu 94
setup, computer 1
shut down 24
Sleep

exiting 11
initiating 11

Sleep hotkey 74
slots

security cable 6
software

Disk Cleanup 81
Disk Defragmenter 81

speakers 32
speakers, identifying 6,  8
storing battery 22
stringent security 57,  93
switches

wireless 6
System Configuration menu 94
system fan 94
system information 92
system information hotkey 73

T
temperature 22

TouchPad
buttons 2
identifying 2
scrolling regions 2
using 72

traveling with the computer 10,
22

turning off the computer 24

U
unresponsive system 24
USB cable, connecting 64
USB devices

connecting 64
description 64
removing 64
stopping 64

USB hubs 64
USB legacy support 65,  91,  94
USB port, powered 66,  67
USB ports, identifying 6,  7,  64
user password 46

V
vents, identifying 7,  8
video transmission types 75
video, recording 8
volume hotkeys 32
volume mute button 32
volume, adjusting 32

W
webcam 8,  32
webcam light, identifying 8,  32
webcam properties, adjusting 44
Windows applications key,

identifying 5
Windows logo key, identifying 5
wireless antennas 8
wireless certification label 10
wireless controls

button 26
operating system 26

wireless icon 25
wireless light 6,  26
wireless network (WLAN)

connecting 29
corporate WLAN

connection 29
equipment needed 27
functional range 29
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public WLAN connection 29
security 27

wireless switch 6,  26
WLAN device 10,  25,  27
WLAN label 10
writable media 11
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