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Introduction 

Welcome to Polar Team2! Team2 is a versatile system that allows you to plan your team's 
seasons, monitor the training and analyse the data.  

Team2 includes software for both a PC and PDA. The PC software is designed for planning, 
recording and storage and the PDA software is for online monitoring. 

We recommend that you read through this manual before beginning to work with Team2. It is the 
easiest way to learn how to use the versatile features of Team2 efficiently in your job as a trainer 
or coach. For more visual guidance, see the Team2 tutorial which can be found from the PC 
software (Help > Tutorial). 

Quick Steps 

1. Install PC software from the CD. 
2. Set up the system and software. 
3. Give transmitters to the players. 
4. Start training and monitoring heart rates online. 
5. Analyze data. 
6. Report and follow-up. 

About the Help 

The help is divided into 5 main categories, Quick Guide, Hardware, Software, PDA Software 
and Troubleshooting. 

Quick guide offers basic information on the product. We strongly recommend that you read at 
least the quick guide before beginning to work with Team2. Quick guide and, in particular, the 
Wizard instructions are only for the initial introduction of the software. Please read the software 
chapter for instructions on the software itself. 

Hardware offers information on the hardware that is included in the Team2 set.  

Software offers information on the PC software that has been installed onto your PC. The Team2 
software is the core of Team2. In this section you can find information on all software features. 
See the How to... section for instructions on the most common functions.  

PDA software offers information on the PDA software that can be installed on a PDA device. 

Troubleshooting offers you first-hand help if you have a problem with either the hardware, PC 
software or PDA software. 

To find necessary information efficiently, use the Search function (go to Search tab). 

Water-Resistance 

When a product is water-resistant it is protected against splashes while washing, sweat, 
raindrops etc. It is not, however, suitable for swimming. 

Article Bank 
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For more information on the physiological aspects and other features of Polar products, visit the 
Polar Collection of Training Articles. 

http://articles.polar.fi/en/main.html
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Quick Guide 

Quick Guide 

This is Quick guide for Polar Team2. Please read Quick guide through before starting to work with 
Team2. Quick guide gives you the basic information on Team2. Quick guide, in particular, Wizard 
instructions are only for the first introduction of the software. For instructions on the software 
itself, please read the software chapter.  

• PC requirements 
• Hardware 
• Lights and sounds 
• Wizard 
• Care and maintenance instructions 

Quick Guide 

This is Quick guide for Polar Team2. Please read Quick guide through before starting to work with 
Team2. Quick guide gives you the basic information on Team2. Quick guide, in particular, Wizard 
instructions are only for the first introduction of the software. For instructions on the software 
itself, please read the software chapter.  

• PC requirements 
• Hardware 
• Lights and sounds 
• Wizard 
• Care and maintenance instructions 

PC Requirements 

For Team2 to work properly and smoothly, your PC has to be powerful enough. In addition to the 
requirements listed below, it is recommended that you update system drivers, especially Wi-Fi 
adapter drivers. Contact your Wi-Fi adapter manufacturer's web site to find the latest release of 
the drivers. 

Minimum system requirements are: 

• 1.6 GHz processor 
• 1 GB RAM 
• 1 GB of free hard drive space 
• Wireless connection (IEEE802.11b or newer) 
• Microsoft Windows XP or Vista (32-bit) 

Recommended system requirements are: 

• 2 GHz processor 
• 2 GB RAM 
• 1 GB of free hard drive space 
• Wireless connection (IEEE802.11b or newer) 
• WPA encryption 
• Microsoft Windows XP or Vista (32-bit) 
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Hardware 

Polar Team2 includes the following hardware. For more information, see also detailed hardware 
information. 

Base Station 

Base station is the device that connects the transmitters with your PC and PDA. 

 

FACTS: 

• Water-resistant if the plug is in place. 
• Allows you to monitor up to 28 players in real time at the same time. 
• Wi-Fi (IEEE802.11b), Bluetooth (100 m range), RJ45 connector for the Ethernet 

connection. 
• Re-chargeable batteries with up to 12 hours stand alone use. Charging time 4 hours.  
• AC adapter included. There are four different plugs for the AC adapter included. Choose 

the correct plug (according to the country) and place it into the adapter. 
• Wall mount and legs included. 
• Operating temperature -20°C - +60°C (-4°F - +140°F). 

Charger 

The charger is used to re-charge the transmitter batteries. The charger can only be used indoors. 
Data transfer (transmitter settings, memory contents) between the transmitters and the PC is 
enabled only when the transmitters are inserted into the charger.  
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FACTS: 

• Up to 10 transmitters can be inserted into the charger at a time. 
• Not water-resistant, for indoor use only. 
• AC adapter included. There are four different plugs for the AC adapter included. Choose 

the correct plug (according to the country) and place it into the adapter. 
• Wall mount included. 

Transmitter and Team2 Transmitter Strap 

The transmitter records heart rate data and transmits it to the PC using Bluetooth. During training 
the heart rate data can also be monitored with a Polar wrist unit. When data that is recorded into 
the transmitter's memory (e.g. after the transmitters have been in off-season use) is transferred 
from the transmitters to the PC, transmitters must be inserted into the charger. 

 

FACTS: 
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• Re-chargeable battery, Polar magnetic communication technology transmitter and built-in 
Bluetooth. 

• Battery lasts 30 hours in online mode and up to 250 hours in off-season mode. Re-
charge takes 12 hours. 

• Transmitter memory can record 48 hours of data in online mode and up to 360 hours of 
data in off-season mode. 

• Bluetooth range is 100 meters (330 ft).  
• Transmitter is water-resistant. 
• When the transmitter is inserted into the charger, the data transfer from the transmitters 

to the PC is enabled. Also transmitter settings can be changed when the transmitters are 
in the charger. 

• For example, the following Polar wrist units can be used with Team2 transmitter: RS400, 
CS400, S610i, S625X, S710i, S720i, S725X, S810i, AXN500 and AXN700. 

• The Team2 transmitter strap works only with Team2 transmitters. 

Bluetooth USB Adapter (USB Dongle) 

The USB dongle is plugged into the PC's USB port and it can replace the base station when data 
is transferred (transmitter settings, memory contents) between the transmitters and the PC. Data 
can be transferred between the transmitters and the PC via the USB dongle only when the 
transmitters are inserted into the charger. Online monitoring cannot be performed via USB 
dongle. 

FACTS: 

• Built-in Bluetooth. 
• Do not install the USB dongle drivers from the included CD! The USB dongle works 

with the Team2 only if the drivers are not installed. If you have installed the drivers, follow 
the instructions in the troubleshooting chapter. 

Lights and Sounds 

Base station and transmitters inform the user of their status with a few different lights and sounds. 

Base station 

Light Function 
Charge indicator 

 

Green light is on: Power cable is connected and/or the battery is full. 

Red light is on: Battery is low and charging. 

Red light is blinking every 5 seconds: Battery is low and not charging. 

Red light blinks for 3 seconds and power switches off automatically: Battery is 
empty. 

Power indicator 

 

Base station is on. 

Blue 1 Base station is ready for use. Takes approx. 1 minute after switching on. 
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Blue 2 

 

PC is connected to the base station and software is running. 

Blue 3 

 

At least one transmitter is connected to the base station with Bluetooth. 

Blue 4 

 

Not in use. 

NOTE: 

• The Bluetooth indicator   is not a light, only a label. 

Transmitter 

Below is a description of lights and sounds during training. 

Light/Sound Function 
Green led is blinking at 
HR. 

Transmitter detects the HR signal and is ready for recording.  

Red led is blinking at HR. Transmitter detects the HR signal and is ready for recording. Memory or battery level is 
low. 

Start recording sound, 
one beep. 

Transmitter starts recording. 

Green led is blinking 
every 3 seconds. 

Transmitter is recording. 

Stop recording sound, two 
beeps. 

Transmitter stops recording. 

Red led is double blinking 
every 5 seconds for 30 
seconds. 

Stop recording sound. 

Recording cannot be started because the battery or memory level is low. 

Red led is double-blinking 
every 5 seconds for 10 
minutes. 

Stop recording sound. 

Recording has been stopped because the transmitter memory is full or the battery is 
empty. 

Below is a description of lights and sounds during charging. 

Light/Sound Function 
Red led is on for 5 Transmitter is properly placed into the charger. 
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seconds. 

Short sound. 
Red led is blinking every 5 
seconds. 

Transmitter is charging. 

Green led is blinking 
every 10 seconds. 

Transmitter's battery is full. 

Green led is on. The user can activate the connection between a new transmitter and the system and 
activate the transmitter's number while introducing new transmitters to the system. 

Red led is on for 5 
seconds. 

Three short sounds. 

Transmitter is properly placed into the charger, but is in not-secured mode. Data 
cannot be transferred while the transmitter is in not-secured mode.  

To be able to transfer data from the transmitter to the PC or to change the transmitter's 
settings, change the mode to secured by removing the transmitter from the charger 
and inserting it back after a minimum of 3 seconds. Only one sound should be heard.  

 

Wizard 

Wizard launches when the Team2 software is run for the first time. Wizard guides you through the 
introduction process step by step. Before you can run Team2 software you have to install it on 
your PC.  

If you want to run Wizard again at some point, remove all the transmitters from the system 
according to the instructions, shut down the software and re-run it. Wizard then launches 
automatically.  

• Wizard can be stopped at any time by clicking the Cancel button. 
• It is possible to shift between the steps by clicking the Next and Back buttons. 

NOTE: These instructions apply only to the initialization wizard that launches when the Team2 
software is run for the first time. For instructions on the rest of the software, see the software 
chapter. 

Welcome (Step 1) 

The first step instructs you on how to connect the hardware correctly. Follow the instructions 
below and on the screen. By clicking the numbered steps, help animations are displayed in the 
box on the right side of the list.  

1. Plug the power cable into the base station. 
2. Connect the base station to the PC with the network cable. 
3. Switch on the base station. Wait until (1) and (2) are lit (approx. 1. min).  
4. Plug the power cable into the charger. 
5. Insert transmitters 1-10 into the charger. Wait until (3) is lit on the base station. 
6. Plug the USB dongle into the PC. 

Continue to the next step by clicking Next. 

NOTE:  

• Insert the transmitters into the charger so that so that the P of the Polar logo is not 
visible. The led is located next to the R of the Polar logo. 
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• When the transmitter is inserted correctly into the charger the red led is on for 5 seconds. 
At the same time you can hear a short sound.  

• It is important that the USB dongle is introduced to the system during Wizard. The dongle 
doesn't work later on if this part has been skipped in the beginning. For instructions of 
what to do, if the USB dongle is not introduced to the system during Wizard, see How to 
introduce USB dongle.  

• Do not install the USB dongle drivers from the included CD! The USB dongle works 
with the Team2 only if the drivers are not installed. If you have installed the drivers, follow 
the instructions in the troubleshooting chapter. 

Team (Step 2) 

The second step asks you to create the first team and fill in team information. It is also possible to 
import team data from a previous Polar software by clicking the link at the bottom of the window. 
Compatible data can be imported from the Polar Precision Performance and Polar ProTrainer 
software. 

1. Type the team name into the Name field. The default name is My Team. 
2. Add the team logo (in *.jpg format) by clicking Click here to add a logo text. This is an 

optional feature. 
3. Type team details into the Team Details field. This is an optional feature. 

Continue to the next step by clicking Next. 

NOTE: 

• The added logo can be removed by clicking Remove logo at the bottom of the Wizard 
window.  

• When team data is imported from the previous Polar software, all team data (including 
player information) is imported to the system. 

Sport Zones (Step 3) 

The third step asks to specify your team's sport zones. Sport zones specify how training is 
divided into different intensity zones. You can either use the default settings or modify the sport 
zones to fit the team's training. 

Sport zones can be based on one of three different calculation methods. Wizard offers two of 
them to choose from, the player's maximum heart rate (% of HRmax) and the player's threshold 
values. A third option is the player's heart rate reserve (% of HRR) which can be taken into use, 
in preferences, after Wizard is completed.  

1. Select the calculation method that you want the sport zones to be based on. 
2. The sport zone settings can be changed after the calculation method is selected. Settings 

are given on the right side of Wizard window. 

Continue to the next step by clicking Next. 

NOTE: 

• Default settings can be restored by clicking the Restore default setting link on the 
bottom of the window. 
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• More sport zones can be added by clicking the Add sport zone link on the bottom of the 
window. 

Activities (Step 4) 

The fourth step asks to define the training activities of your team. You can choose a different 
color for every activity. This helps you to visualize your team's training calendar.  

There are three different types for activities; intermittent, continuous and strength. The type 
indicates how exhausting the training activity is. The type you select affects the training load and 
recovery time calculations. Select the types carefully and the calculations will be more accurate. 

Training activity examples: 

Continuous Intermittent Strength 
Swimming Football Gym 
Walking Ice hockey BodyPump 
Skiing Up/Downhill running  
Roller-skating Rugby  
Running Alpine skiing  

1. Fill in your team's training activities and select their types from the drop-down menu.  
2. Select a color for each activity by clicking the color box at the end of each training activity 

line. If each training activity or test has its own individual color, it is easier for you to 
visualize your team's training calendar. Activities are shown in the calendar as color 
boxes. 

Continue to the next step by clicking Next.  

NOTE: 

• Training activities can be modified after Wizard is completed. 
• Training activities can be added by clicking Add training activity link at the bottom of the 

window. 
• Training activities can be added at any time after completing Wizard. 
• Training activities can be removed by clicking Remove link at the end of the training 

activity line. 

Players (Step 5) 

The fifth step asks you to fill in your players' information. You can also import players' information 
from previous Polar software by clicking the link on the bottom of the window. Player information 
is imported one player at a time. Compatible data can be imported from the Polar Precision 
Performance and Polar ProTrainer software. 

1. Fill in the name and other information of the first player.  
2. Click the Add player link below the player list. 
3. Fill in the name and other information of the second player. 
4. Continue repeating steps 2 and 3 until you have added all the players you wish to add. 

Continue to the next step by clicking Next. 

NOTE: 
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• Physiological values are calculated automatically when the date of birth is selected. 
Automatic values can be modified. 

• A player can be removed from the player list. Click on the player you want to remove and 
then click the Remove link on the bottom of the wizard window. 

Hardware (Step 6) 

To make sure that the Team2 hardware is plugged in correctly, do the following.  

1. Check that you have connected your base station to the PC with the network cable and 
that lights 1 and 2 are lit on the base station. 

2. Click the Search link below the grayed-out picture of base station. If the connection is 
ready, the picture fades into black.  

3. Choose a wireless network key, i.e. Wi-Fi password, and type it into the Wireless 
network key input field.  

4. If you have not plugged in the USB dongle, do it now. Wait for a couple of seconds and 
click the Search link below the picture of USB dongle. 

Continue to the next step by clicking Next. 

NOTE: 

• Follow the instructions on the screen when selecting the wireless network key. 
• Do not install the USB dongle drivers from the included CD! The USB dongle works 

with the Team2 only if the drivers are not installed. If you have installed the drivers, follow 
the instructions in the troubleshooting chapter. 

Transmitters (Step 7) 

Wizard starts to search for the transmitters. If the search doesn't start, click Search. Make sure 
the power cable has been plugged into the charger and the transmitters are inserted into the 
charger correctly.  

Wait until the search is done. After the search, Wizard tells you how many of the 10 transmitters it 
has found. If Wizard didn't find all the transmitters, make sure that they are inserted correctly. The 
correct way is to leave the tip with led light on the outside. A short sound will be heard when a 
transmitter is inserted into the charger correctly. There will be a light blinking on the transmitters 
that are inserted correctly. Click Search to start the search again.  

When Wizard has found all 10 transmitters, select a player for each transmitter from the drop-
down menu. Transmitters are identified by the number label. When a transmitter is assigned, 
letter X is added after the player's name. 

Continue to the next step by clicking Next. 

NOTE: 

• More transmitters can be added after Wizard is completed. For more information, see 
How to add transmitters. 

• If a transmitter was not found during Wizard after a couple of tries, you can add it to the 
system using Add New Transmitters feature. For more information, see How to add 
transmitters. 
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• Transmitter-player connections can be modified after Wizard is completed. For more 
information, see How to assign transmitter to player. 

Completed (Step 8) 

Installation is now complete. Polar Team2 is now initialized and ready for use. 

End Wizard by clicking the Finish button. 

Care and Maintenance Instructions 

It is important to follow the care and maintenance instructions to assure the long life of the Team2 
hardware. Sweat and moisture can keep the electrodes wet and the transmitter activated, which 
shortens battery life. 

Team2 Transmitter Straps 

• Wash the straps in a washing machine at 40 °C (104°F) after every fifth use. Always use 
the washing pouch (included in the Team2 set). NOTE: Detach the transmitter from the 
strap before wash! 

• Do not use bleach or fabric softener.  
• Rinse the straps under running lukewarm water after every use. 
• Store the straps in the Team2 bag, in a pocket with vents. 
• Make sure you don’t store straps wet. 

Transmitters 

• Detach the transmitters from the straps and store separately. 
• Rinse the transmitters under running lukewarm water after every use. 
• Do not insert wet transmitters into the charger. 
• Store transmitters in the charger.  

Charger and Base Station 

• Wipe the base station and the charger with a moist cloth regularly. 
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Hardware 

Hardware 

Polar Team2 includes the following hardware: 

• Base station 
• Charger  
• 10 transmitters and straps 
• USB dongle  

Extra transmitters and Team2 transmitter straps can be purchased separately. There is also a 
charger included in the transmitter kit. 

Hardware 

Polar Team2 includes the following hardware: 

• Base station 
• Charger  
• 10 transmitters and straps 
• USB dongle  

Extra transmitters and Team2 transmitter straps can be purchased separately. There is also a 
charger included in the transmitter kit. 

Base Station 

The base station is the device that connects the transmitters with your PC or PDA. To connect 
the base station to the PC, follow these instructions: 

1. Turn on your PC and open Team2 software. 
2. Plug the power cable into the base station. NOTE that using power cable is only allowed 

indoors. During outdoor use, use the battery as power source. 
3. Connect the base station to the PC with the network cable. 
4. Switch on the base station. Wait until (1) and (2) are lit (approx. 1. min).  

When the lights (1) and (2) are lit, the base station is ready to communicate with the PC. 
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FACTS: 

• The base station is water-resistant so it can be used in the rain as long as the plug is in 
place. Always use wireless connection and battery power in the rain! 

• Allows you to monitor up to 28 players in real time at the same time. 
• Built-in Wi-Fi (IEEE802.11b) so that wireless connection can be used between the 

PC/PDA and the base station. 
• Built-in Bluetooth (100 m (330 ft) range). 
• RJ45 connector for Ethernet connection. 
• Re-chargeable batteries with up to 12 hours stand alone use. Charging time 4 hours.  
• AC adapter included. There are four different plugs for the AC adapter included. Choose 

the correct plug (according to the country) and place it into the adapter. 
• Operating temperature -20°C - +60°C (-4°F - +140°F). 
• The stand must be used when base station is placed on moist ground, e.g., on a wet 

lawn.  
• When the base station is placed on the wall, the plug must be towards the ground, 

especially outdoors. 
• During charging the legs of the base station must be used because the bottom heats up. 
• The bottom of the base station heats up to 60°C (140°F). 

• It is recommended that the base station is placed 2 meters (6.5 ft) above the ground to 
optimize the signal. 

• Check the range of the signal if the base station is surrounded by metal. 
• Wall mount and legs included. 
• The sockets that are provided in the wall mounting kit are meant for concrete surfaces. 

Charger 
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Charger is used to re-charge the batteries of the transmitters. The charger can be used only 
indoors. Data transfer (transmitter settings, memory contents) between the transmitters and the 
PC is enabled only when the transmitters are inserted into the charger.  

To transmit data between transmitters and PC, follow these instructions: 

1. Turn on your PC and open Team2 software. 
2. Connect the base station to PC according to the instructions. 
3. Plug the power cable into the charger. 
4. Insert transmitters into the charger. Wait until (3) is lit in the base station. 

If the transmitter is inserted correctly into the charger, you hear one short sound and red led is on 
for 5 seconds. Software's toolbar shows in the upper right corner how many transmitters are 
connected to the base station/USB dongle. 

 

FACTS: 

• Up to 10 transmitters can be inserted into the charger at a time. 
• The transmitters are inserted into the charger in such a way that the led light is left on the 

outside. The led is located next to the Polar Team2 logo's letter R. 
• Not water-resistant, for indoor use only. 
• AC adapter included. There are four different plugs for the AC adapter included. Choose 

the correct plug (according to the country) and place it into the adapter. 
• Wall mount included. 

Transmitters and Straps 

Transmitter records heart rate data and transmits it to the PC using Bluetooth. During training the 
heart rate data can also be monitored with a Polar wrist unit. During the training transmitter is 
attached to the Team2 transmitter strap and the strap is secured around player's chest. NOTE: 
Two electrode areas on the back of Team2 transmitter strap must be made wet under running 
water before use. 
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After training (or after the transmitter have been in off-season use) the data is transferred from 
the transmitters to the PC. The transmitters must be inserted into the charger during the data 
transfer. 

 

FACTS: 

• Re-chargeable battery, Polar magnetic communication technology transmitter and built-in 
Bluetooth. 

• Battery lasts up to 250 hours (in online mode for 30 hours).  
• Re-charge takes 12 hours. 
• Transmitter memory can record 48 hours of data in online mode and up to 360 hours of 

data in off-season mode. 
• Training sessions shorter than 30 seconds are not recorded into the transmitter's 

memory. 
• Bluetooth range is 100 meters (330 ft).  
• Transmitter is water-resistant. 
• When the transmitter is inserted into the charger, the data transfer from the transmitters 

to the PC is enabled. Transmitter settings can be changed when the transmitters are in 
the charger. 

• The transmitter is in the sleep mode if it's not inserted into charger or attached to the 
strap. 

• If the data transmission ceases in the online mode, the transmitter searches for a new 
connection automatically. 

• For example, the following Polar wrist units can be used with Team2 transmitter: RS400, 
CS400, S610i, S625X, S710i, S720i, S725X, S810i, AXN500 and AXN700. 

• Strap works only with Team2 transmitters. 

For more information, see also How to use transmitters. 

Online and Off-Season Modes 

Transmitter can be used in two different modes, Online and Off-season. HR data can be 
monitored in both modes with a Polar wrist unit. 
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Online mode is used when training is monitored online using the base station. At that time, the 
transmitter transfers heart rate data to the PC via the base station in addition to recording it. In 
Online mode the battery lasts up to 30 hours.  

Off-season mode can be used when training is not monitored online, e.g., during independent 
training season. At the time, in order to save battery, the transmitter is not trying to send data to 
PC but only records it. In this mode the battery can last up to 250 hours. Data can be transferred 
to the PC afterwards. 

The mode can be changed in two places:  

• Team properties: Options > Team properties > Players tab > Transmitter tab  
• Polar Team2 Preferences: Tools > Preferences > Transmitters tab.  

More information about transmitter settings, see the software chapter. 

 

Bluetooth USB Adapter (USB Dongle) 

The USB dongle is plugged into the PC's USB port and it can replace the base station when data 
is transferred (transmitter settings, memory contents) between the transmitters and the PC. Data 
can be transferred between the transmitters and PC via the USB dongle when the transmitters 
are inserted into the charger. Online monitoring cannot be performed via the USB dongle. 

The USB dongle has to be introduced to the system during wizard (or separately); otherwise it 
won't work properly. 

FACTS: 

• Built-in Bluetooth. 
• Do not install the USB dongle drivers from the included CD! The USB dongle works 

with the Team2 only if the drivers are not installed. If you have installed the drivers, follow 
the instructions in the troubleshooting chapter. 

How to... 

How to Connect Base Station to PC 

The base station can be connected to the PC with either a Ethernet cable or wireless connection. 
When Team2 is taken into use for the first time, the base station must be connected to the PC 
with the Ethernet cable. 

To connect the base station to the PC: 

1. Open the Team2 PC software. 
2. Plug the power cable into the base station. NOTE that using power cable is allowed only 

indoors. During outdoor use, use the battery as power source. 
3. Connect the base station to the PC with the network cable. 
4. Switch on the base station. Wait until (1) and (2) are lit (approx. 1. min).  

See also How to setup wireless connection. 
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How to Insert Transmitters into Charger 

Transmitters are inserted into charger for 3 reasons: 

• To recharge the batteries. 
• To transfer training data from the transmitters to PC. 
• To change the transmitter settings (online/off-season). 

Inserting the transmitters into the charger: 

• The transmitters are inserted into the charger so that the P of the Polar logo is not visible. 
The led is located next to the R of the Polar logo. The power cable of the charger must be 
plugged in. 

• When the transmitter is inserted correctly into the charger the red led is on for 5 seconds. 
At the same time you can here a short sound.  

 

How to Introduce USB Dongle 

If the USB dongle has not been plugged in during Wizard, it cannot be used as a secondary 
option for the base station, because the USB dongle does not recognize the transmitters. Before 
the USB dongle can be used for transferring data from the transmitters' memory to the PC, it has 
to be introduced to the system. It can be done according to the following steps: 

1. Open the Team2 PC software. 
2. Plug in the USB dongle into the free USB port. 
3. Insert all the transmitters into the charger and plug in the power cable. 
4. The system will automatically detect the USB dongle and introduce the inserted 

transmitters to the dongle. The USB dongle will appear on the USB dongle list in the 
software preferences (Tools > Preferences > Base station/USB dongle tab). 

5. Repeat steps 3 and 4 if you have more than 10 transmitters. 

NOTE: 

• Do not install the USB dongle drivers from the included CD! The USB dongle works 
with the Team2 only if the drivers are not installed. If you have installed the drivers, follow 
the instructions in the troubleshooting chapter. 

How to Setup Wireless Connection 

The base station can be connected to the PC with either wired (Ethernet) or wireless (Wi-Fi) 
connection. Instructions for creating a wired connection between the base station and PC can be 
found here. Wired connection is necessary when Team2 is used for the first time. 

Wireless connection requires that there is a Wi-Fi adapter installed into the computer.  

Network key 

Wireless connection requires a wireless network key so that it's possible to establish secured 
wireless connection. Secured connection prevents an outsider from connecting to the base 
station's wireless network. Wireless network key is selected in wizard during the first run of Team2 
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software. Wireless network key can be changed in preferences. Changing the wireless network 
key requires that base station is connected to PC (either with a Ethernet cable or wireless 
connection).  

Changing the network key: 

1. Connect base station to PC either with a Ethernet cable or wireless connection. 
2. Run the Team2 software. 
3. Select Tools > Preferences from the main menu. 
4. Select the Base station/USB Dongle tab. 
5. Type a new wireless network key into the Password input box.  
6. End by clicking Save. 

NOTE: If you have forgotten your wireless network key, connect the base station to the PC with 
the Ethernet cable and go through the Changing the network key steps 2 to 6. 

Establishing Wireless Connection 

Windows XP: 

1. Switch on the base station. Wait until the light 1 on the base station is lit.  
2. If there's a separate on/off switch for the Wi-Fi adapter (of your PC), make sure that the 

adapter is switched on. 
3. Open Network Connections by selecting Start > Connect To > Show all connections 

on your PC. The alternative way is to open Control Panel (Start > (Setting) > Control 
Panel) and select Network Connections.  

4. If Wi-Fi adapter is disabled, right-click Wireless Network Connection and select Enable.  
5. Right-click Wireless Network Connection and select View Available Wireless 

Networks. 
6. Wait for couple of seconds while the computer searches the networks. If 

Team2_XXXXXXXX doesn't appear on the list, try to refresh the list by clicking Refresh 
network list on the left panel.  

7. Select Team2_XXXXXXXX from the networks list and click Connect.  
8. You are asked to give the network key to finalize the connection. Light 2 on the base 

station is lit when Team2 software is running and the connection is OK.  

Windows Vista: 

1. Switch on the base station. Wait until the light 1 on the base station is lit.  
2. If there's a separate on/off switch for the Wi-Fi adapter (of your PC), make sure that the 

adapter is switched on. 
3. Open Network and Sharing Center by selecting Start > Control Panel > Network and 

Sharing Center on your PC.  
4. Click View status of the wireless network connection.  
5. If the Media State is disabled, click the Enable button at the bottom of the window. 
6. Select Start > Connect to.  
7. Wait for couple of seconds while the computer searches the networks. If 

Team2_XXXXXXXX doesn't appear on the list, try to refresh the list by clicking the 
Refresh button in the upper right corner. 

8. Select Team2_XXXXXXXX from the networks list and click the Connect button. 
9. You are asked to give the network key to finalize the connection. Light 2 on the base 

station is lit when Team2 software is running and the connection is OK.  
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NOTE:  

• If you are using different software, provided by the PC or Wi-Fi adapter manufacturer, to 
manage wireless connections, these instructions do not apply. In that case, you can find 
more information from the connection management software's help or web site. 

• If you have problems with connecting to the base station: 
• Some computers block the Wi-Fi connection automatically if the Ethernet cable is 

plugged in even though the Wi-Fi adapter is enabled. If this is the case, remove 
the Ethernet cable from the PC connector if it is plugged in. 

• Some computers block the Wi-Fi connection automatically if you are using a 
docking station. If this is the case, remove the laptop from the docking station if a 
docking station is in use. 

How to Use Transmitters 

In order the transmitters to work properly (record and transmit heart rate data), these instructions 
must be followed. 

1. Wet the electrode areas of the strap well under running water. 
2. Attach the connector to the strap. Adjust the strap length to fit tightly but comfortably. 
3. Tie the strap around your chest, just below the chest muscles, and attach the hook to the 

other end of the strap. 
4. Check that the wet electrode areas are firmly against your skin and that the Polar logo of 

the connector is in a central and upright position. 
5. After training, detach the transmitter from the strap. 
6. Follow the care and maintenance instructions. 
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Software 

Introduction to Software 

Team2 software is exclusively developed for Polar Team2. The software enables you to utilize all 
the features of Polar Team2.  

With Team2 software you can: 

• Plan your team's seasons. 
• Plan your team's training, session by session and phase by phase. 
• Monitor players' heart rates online during training. 
• Collect and record heart rate data during online and after off-season training. 
• Analyze the heart rate data.  
• Produce training data reports. 
• Manage tests. 

Shortcuts 

Function Shortcut Key 
Main menu - File Alt + F 
Main menu - Edit Alt + E 
Main menu - Options Alt + O 
Main menu - Tools Alt + T 
Main menu - Help Alt + H 

Some functions can be found in context menus that appear by right-clicking the item. 

Introduction to Software 

Team2 software is exclusively developed for Polar Team2. The software enables you to utilize all 
the features of Polar Team2.  

With Team2 software you can: 

• Plan your team's seasons. 
• Plan your team's training, session by session and phase by phase. 
• Monitor players' heart rates online during training. 
• Collect and record heart rate data during online and after off-season training. 
• Analyze the heart rate data.  
• Produce training data reports. 
• Manage tests. 

Shortcuts 

Function Shortcut Key 
Main menu - File Alt + F 
Main menu - Edit Alt + E 
Main menu - Options Alt + O 
Main menu - Tools Alt + T 
Main menu - Help Alt + H 

Some functions can be found in context menus that appear by right-clicking the item. 
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Elements, settings and functions 

Main menu 

Main Menu 

The main menu of Polar Team2 software consists of five menus: File, Edit, Options, Tools and 
Help. The main menu is located at the top of the software window.  

The contents of the main menu vary in different situations. Some features are disabled during 
certain functions. All the features are introduced in this section.  

File 

Send E-mail 

• Send training information by E-mail either as a picture or as a data file.  
• The function opens default E-mail software after selection. 

Import Training Data 

• Import training data, which has been produced in Team software2, to the system. For 
more information, see How to import training data. 

• Data must be in Polar training files format. 

Print 

• Print the training data.  
• In Training Calendar tab software asks which data is to be printed (player list or training 

plan selected by date range).  
• In Training Session Log and Training Reports tabs the current view is printed. 

Backup and Restore 

• Make backup files from the data or restore data from backup files. 

Last used teams (up to 5) 

• Quick select another team. The 5 last used teams are listed. 

Exit  

• Close the software. 

Edit 

Copy to Clipboard 

• Copy selected item(s) to the clipboard. The software asks which data is to be copied.  
• In the Training Calendar tab the options are player list or training plan (selected by date 

range).  
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• In the Training Session Log and Training Reports tabs the options are values and graph. 

Add Training Session 

• Add a training session to a player with training load value and sport zone durations. 

Delete 

• Delete selected item(s).  
• The following items can be deleted: a player from the list in Training Calendar, a calendar 

item and training period from Training Calendar and a selected player's training in 
Training Session Log.  

Merge Training Sessions 

• Merge two or more training sessions into one in the Training Session Log tab. The 
training session files are merged into one. 

Add Marker 

• Add marker during online training or in Training Session Log tab.  

Selection Details 

• View the details of a chosen selection in Training Session Log tab. Requires that only 
one graph is displayed. Selection Details opens a window which contain physiological 
information on the selected part of the curve.  

Options 

Plan Season 

• Plan team's seasons in Training Seasons window. The same window opens by clicking 
Plan season button in the Training Calendar tab. 

• How to plan a season? 

Training Sessions 

• Plan training sessions in the Training Sessions window. The same window opens by 
clicking Training sessions button in the Training Calendar tab. 

• How to plan a training session? 

Edit Teams 

• Create, delete, edit and import teams or change a currently-used team in Teams window. 
All created teams are listed. The current team is selected by checking the box. 

Team Properties 

• Change the properties of currently used team in the Team Properties window.  
• See also more detailed information. 
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Tools 

Transfer Training Sessions 

• Transfer training session data from the transmitters to the system. Transmitters must be 
inserted into charger. Data can be transferred from either one or selected transmitters.  

Add New Transmitter 

• Add a new transmitter to the system. Insert only new transmitters into charger before 
performing this function.  

• See also more detailed information. 

Synchronize PDA 

• Synchronize data from the system to PDA device. All teams in the system are 
synchronized at once.  

• See also more detailed information. 

Change Transmitter's User 

• Change transmitter's user with this feature during online training. Opens the Change 
Transmitter's User window. 

Test Results 

• Opens team's test results in the Test Results window. 

Preferences 

• View and change Team2 preferences. For example the base station, USB dongle and 
transmitter preferences can be changed. The language of the software can be changed.  

• See also more detailed information. 

Help 

Polar Team2 Help 

• Find information and help on Team2 software and hardware. 

Product Support 

• Get product support via the Polar web site. NOTE: The PC has to be connected to the 
Internet.  

Polar Web Site 

• Visit the Polar web site. NOTE: The PC has to be connected to the Internet.  

Tutorial 
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• Watch Team2 tutorial. 

Check for Updates 

• Check if Polar has released updates for the software. Updates are installed automatically. 

About 

• Get information about the Team2 software. 

 

Main Menu 

The main menu of Polar Team2 software consists of five menus: File, Edit, Options, Tools and 
Help. The main menu is located at the top of the software window.  

The contents of the main menu vary in different situations. Some features are disabled during 
certain functions. All the features are introduced in this section.  

File 

Send E-mail 

• Send training information by E-mail either as a picture or as a data file.  
• The function opens default E-mail software after selection. 

Import Training Data 

• Import training data, which has been produced in Team software2, to the system. For 
more information, see How to import training data. 

• Data must be in Polar training files format. 

Print 

• Print the training data.  
• In Training Calendar tab software asks which data is to be printed (player list or training 

plan selected by date range).  
• In Training Session Log and Training Reports tabs the current view is printed. 

Backup and Restore 

• Make backup files from the data or restore data from backup files. 

Last used teams (up to 5) 

• Quick select another team. The 5 last used teams are listed. 

Exit  
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• Close the software. 

Edit 

Copy to Clipboard 

• Copy selected item(s) to the clipboard. The software asks which data is to be copied.  
• In the Training Calendar tab the options are player list or training plan (selected by date 

range).  
• In the Training Session Log and Training Reports tabs the options are values and graph. 

Add Training Session 

• Add a training session to a player with training load value and sport zone durations. 

Delete 

• Delete selected item(s).  
• The following items can be deleted: a player from the list in Training Calendar, a calendar 

item and training period from Training Calendar and a selected player's training in 
Training Session Log.  

Merge Training Sessions 

• Merge two or more training sessions into one in the Training Session Log tab. The 
training session files are merged into one. 

Add Marker 

• Add marker during online training or in Training Session Log tab.  

Selection Details 

• View the details of a chosen selection in Training Session Log tab. Requires that only 
one graph is displayed. Selection Details opens a window which contain physiological 
information on the selected part of the curve.  

Options 

Plan Season 

• Plan team's seasons in Training Seasons window. The same window opens by clicking 
Plan season button in the Training Calendar tab. 

• How to plan a season? 

Training Sessions 

• Plan training sessions in the Training Sessions window. The same window opens by 
clicking Training sessions button in the Training Calendar tab. 

• How to plan a training session? 
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Edit Teams 

• Create, delete, edit and import teams or change a currently-used team in Teams window. 
All created teams are listed. The current team is selected by checking the box. 

Team Properties 

• Change the properties of currently used team in the Team Properties window.  
• See also more detailed information. 

Tools 

Transfer Training Sessions 

• Transfer training session data from the transmitters to the system. Transmitters must be 
inserted into charger. Data can be transferred from either one or selected transmitters.  

Add New Transmitter 

• Add a new transmitter to the system. Insert only new transmitters into charger before 
performing this function.  

• See also more detailed information. 

Synchronize PDA 

• Synchronize data from the system to PDA device. All teams in the system are 
synchronized at once.  

• See also more detailed information. 

Change Transmitter's User 

• Change transmitter's user with this feature during online training. Opens the Change 
Transmitter's User window. 

Test Results 

• Opens team's test results in the Test Results window. 

Preferences 

• View and change Team2 preferences. For example the base station, USB dongle and 
transmitter preferences can be changed. The language of the software can be changed.  

• See also more detailed information. 

Help 

Polar Team2 Help 

• Find information and help on Team2 software and hardware. 
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Product Support 

• Get product support via the Polar web site. NOTE: The PC has to be connected to the 
Internet.  

Polar Web Site 

• Visit the Polar web site. NOTE: The PC has to be connected to the Internet.  

Tutorial 

• Watch Team2 tutorial. 

Check for Updates 

• Check if Polar has released updates for the software. Updates are installed automatically. 

About 

• Get information about the Team2 software. 

 

Toolbar 

Toolbar is located below the main menu. Toolbar offers information about connected transmitters 
and the USB dongle. There are also few icons for common features.  

• The number of connected transmitters are shown in the upper right corner of the 
software window.  

• Next to it, you can see if the USB dongle is connected. 
• Icons for the most common features are located in the left end of the toolbar. 

Icons 

• Print  

• Send by E-mail  

• Add Marker  

• Team Properties  

• Transfer Training Files  

• Synchronize PDA  
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Add New Transmitters 

When the original 10 transmitters are not enough or some of the original transmitters have to be 
re-added, the Add new transmitter function becomes handy. New transmitters can be added by 
using the base station or the USB dongle. 

Do not attach number labels to empty transmitters beforehand! 

To add transmitters, follow these steps: 

1. Open the Team2 software. 
2. Connect the base station to the PC. 
3. Remove transmitters from the charger. 
4. Click Tools > Add New Transmitter. A popup window appears. 
5. As the instructions on the display tell, insert only new transmitters into the charger and 

plug the power cable into the charger. 
6. Make sure that you have the base station connected to the PC (lights 1 and 2 are on). 
7. Click the Search new transmitter(s) button. Wait until the search is done. 
8. After the search is done, the software tells you how many transmitters were found. If you 

have more transmitters in the charger than were found, make sure the transmitters are 
inserted correctly and click Search new transmitter(s) again.  

9. After all the transmitters have been found, select the first transmitter on the transmitter list 
by clicking it.  

10. Next, click the Activate connection button. The red box in front of the chosen transmitter 
turns to green and starts blinking. At the same time, the green light is lit on one of the 
transmitters in the charger. NOTE: It may take couple of seconds for the green light to 
light up! 

11. To finalize the connection, remove the transmitter that has a green light on it, from the 
charger.  

12. Mark the transmitter with number label that is in accordance with transmitter's number. 
13. Repeat steps 9 to 12 until all the transmitters are activated and labeled. 
14. End by clicking the Finish button. 

Software Preferences 

Polar Team2 Preferences can be found from main menu: Tools > Preferences. Preferences can 
be changed without selecting a team. There are 3 tabs in Polar Team2 Preferences. 

Settings are taken into use by clicking the Save button, the window is closed by clicking the 
Close button. NOTE: Close only closes the window; new settings are not taken into use if Save 
is not clicked. 

General 

Language and training session transfer settings can be found from the General tab. 

• To change software's language select correct language from the drop-down list. There 
are 7 options: English, German, French, Dutch, Spanish, Italian and Portuguese.  

• To take automatic error correction into use check the box in front of Heart rate curve's 
automatic error correction. This feature corrects the heart rate data during it's being 
transferred from the transmitter's memory or from a wrist unit's memory. 

• To take automatic merging of training sessions into use check the box in front of Merge 
training sessions if... Select also the time limit (in seconds) for merging.  
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Transmitters 

Transmitter settings can be modified in the Transmitters tab. Transmitter settings can be modified 
either one by one or as a group. Before modifying transmitter settings, transmitters must be 
inserted into the charger and connected to the system. Connected and not connected 
transmitters are listed separately on the transmitter list. 

• To change transmitter settings, open the Transmitters tab, select a transmitter from the 
list, select the correct radio button (Online or Off-season) and click the Transfer button.  

• Selected transmitter settings can be transferred to all connected transmitters at once by 
clicking the Transfer to all button. 

Off-season mode has two additional settings. These settings are enabled when Off-season is 
selected. 

• Recording rate setting has two options, Every beat and Every 5 seconds. This setting 
affects memory capacity. When Every beat is selected, the transmitter can record data 
up to 48 hours. When Every 5 seconds is selected, the transmitter can record data up to 
360 hours. 

• Second settings enables you to select which data is overwritten when the memory is full. 
The options are Oldest files and Only files transferred to the PC.  

• When Oldest files is selected, memory cannot ever become full, but at the same 
time, data may be lost if it is not transferred to the PC.  

• When Only files transferred to the PC is selected, memory can become full, 
but no data is lost because only transferred data is overwritten.  

See also more information on Online and off-season modes. 

Base Station / USB Dongle 

Before base station or USB dongle settings can be changed, the device must be connected to the 
computer. The base station is connected to the system when lights 1 and 2 are lit and Team2 PC 
software is running. 

When the base station is connected to the PC either with a Ethernet cable or wireless connection, 
the wireless network key can be changed. Follow the instructions on the screen when selecting 
the wireless network key. 

USB dongle has to be introduced to the system during Wizard or otherwise it won't work properly. 
USB dongles that are in the system are listed on the USB Dongles list along with status 
information. The status is either connected or disconnected. 

• To change name of the USB dongle select the USB dongle from the list and type the new 
name into the Name input field.  

• To remove a USB dongle from the system select the USB dongle from the list and click 
the Remove button. 

Synchronize PDA 

In order to monitor players' heart rates during online training, player information has to be 
transferred to PDA. The feature is called Synchronize PDA and it can be found from main menu: 
Tools > Synchronize PDA.  
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Synchronization must always be performed after player information has been changed or new 
players have been added. 

Before you can synchronize player information to PDA device, Team2 PDA software has to be 
installed to your PDA. After installation of the PDA software, PDA can be synchronized. 

1. Open Team2 PC software with your laptop. 
2. Connect the PDA to PC if it's not already connected. 
3. Select from the main menu Tools > Synchronize PDA.  

NOTE: All the teams in the system are synchronized at once.  

Team Properties 

To change Team Properties, a team must be selected. Team properties can be found from main 
menu: Options > Team Properties. There are 5 tabs in Team Properties, Team, Sport Zones, 
Training Activities, Tests and Players. 

Settings are taken into use by clicking OK and declined by clicking Cancel. 

Team 

The first tab is for Team details. The team's name, logo, detailed information and password can 
be changed. Team's name and details are typed into the text fields.  

• To add a logo, click the logo box (Click here to add a logo) and browse the team's logo 
from computer directories. The logo must be in *.jpg format. 

• To remove the logo, click the Remove button.  
• To enable Password protection, check the Enabled box and type in the password. 

NOTE: Password is not the same as the wireless network key. 

Sport Zones 

The second tab is for Sport Zones. Calculation method, which the sport zones are based on, can 
be changed by clicking the selected radio button. The options are Player's maximum heart rate, 
Player's heart rate reserve and Player's threshold values. Sport zone details (name, values) can 
be also change after the selection of calculation method.  

• To add sport zone click Add sport zone button and type in the name and select values. 

Training Activities 

The third tab is for Training Activities. Training activities are usually set beforehand during 
Wizard. The number of training activities is not limited per team. For example, training activities 
can be Running, Football and Gym.  

Each training activity has a type (either continuous, intermittent or strength). The type indicates 
how exhausting the training activity is. The type of training activity affects the training load and 
recovery time calculations.  

Training activity examples: 
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Continuous Intermittent Strength 
Swimming Football Gym 
Walking Ice hockey BodyPump 
Skiing Up/Downhill running  
Roller-skating Rugby  
Running Alpine skiing  

Each training activity can have an individual color. If each training activity or test has its own 
individual color, it is easier for you to visualize your team's training calendar. Activities are shown 
in the calendar as color boxes. 

Training activities have sub-activities, sessions. For example, a gym could have 60 min workout 
and 45 min workout sessions. Sessions are managed in Session management. 

Training activities and phases can be removed, added and modified.  

• To modify training activity, select the activity from the list on the left and change its name, 
color or type.  

• To add new training activity, click Add button (below the list on left), type in the name for 
the training activity, select the type from drop-down list and select a color by clicking the 
color box next to name input field. 

• To remove training activity, select the activity from the list on the left and click the Delete 
button. Activity is removed without confirmation! 

• To add a phase for a training activity, select the training activity from the list on the left 
and click the Add button below the Training activity phases list. Type in the name for 
the phase. See also more information on phases. 

• To change the name for a phase, select the phase from the phase list and change the 
name in an input field on the right.  

• To remove a phase, select the phase from the list on the right and click the Delete 
button. Phase is removed without confirmation! 

• To change the color for a training activity, select the activity from the list on the left. Click 
on the color box on the right, next to training activity input field. Select a color. Colors 
help the trainer to visualize a training calendar if each training activity or test has its own 
individual color. 

• To select a type for a training activity, select the activity from the list on the left. Select a 
type from drop-down list on the right, below training activity input field. 

Tests 

The fourth tab is for Tests. Tests are like training activities. Tests are used the same way as 
training activities. The difference is that if a test is selected as a training session subject, the Test 
Results window can be opened from the main menu during online training. Tests can be added, 
removed and modified. 

• To add new test click Add button, type in name for the test and select a color. 
• To remove test select the test from the list and click Delete button. Test is removed 

without confirmation! 
• To modify a test select the test from the list and change the name or the color. 

Players 

The fifth tab is for Players. All the team's players are listed in this tab. Player tab has 5 sub-tabs, 
General, Values, Transmitter, Polar Training Computer and Notes. When information in any 
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tab of the tabs is changed, player must be selected from the list. NOTE: Changes affect only the 
selected player. 

• General tab is for general player information, such as name, picture (in *.jpg format), 
player number, date of birth and E-mail address. 

• Values tab is for heart rate values. 
• Transmitter tab is for changing player's transmitter mode from Online to Off-season and 

back. 
• Polar Training Computer tab is for transferring data from another Polar product, for 

example, a wrist unit or cycling computer. Compatible Polar training computers are, for 
example, RS400, CS400, S610i, S625X, S710i, S720i, S725X, S810i, AXN500 and 
AXN700. 

• Note tab is for notes and comments. 

Players can be added and removed and player information can be modified.  

• To add new player, click the New button and fill in player information in the General and 
Values tabs. Assign a free transmitter for the player in the General tab. 

• To remove player, select the player from the list and click the Remove button. The player 
is removed without confirmation! 

• To import player information, click the Import button and browse the Polar Player Files 
(*.ppd) from the computer directories and click OK.  

• To change player information, select the player from the list and make the necessary 
changes.  

• To add player's picture, select the player from the list, open the General tab, click picture 
box (Click here to add a picture) and browse a picture from the computer directories. 

• To remove player's picture, select the player from the list, open the General tab and click 
the Remove picture button. The picture is removed without confirmation! 

• To add note, select the player from the list, open the Notes tab, type in the note and, 
optionally, the author and then click the Add button. The note appears on the top of note 
list. NOTE: Notes cannot be removed. 

The Transmitter tab is for changing the transmitter mode from Online to Off-season and back. 
Transmitter settings can also be modified in software preferences: Tools > Preferences > 
Transmitters tab. 

• To change transmitter's mode select the player from the list, open Transmitter tab, select 
correct radio button (Online or Off-season) and click the Transfer button. Selected 
transmitter settings can be transferred to all transmitters at once by clicking the Transfer 
to all button.  

• Off-season mode has two additional settings. These settings are enabled when Off-
season is selected. 

• The Recording rate setting has two options, Every beat and Every 5 seconds. 
This setting affects memory capacity. When Every beat is selected, the 
transmitter can record data up to 48 hours. When Every 5 seconds is selected, 
the transmitter can record data up to 360 hours. 

• Second setting enables you to select which data is overwritten when the memory 
is full. The options are Oldest files and Only files transferred to the PC.  

• When Oldest files is selected, the memory cannot ever become full, but 
at the same time data may be lost if it's not transferred to PC.  

• When Only files transferred to the PC is selected, the memory can 
become full, but no data is lost because only transferred data is 
overwritten.  
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• NOTE: In order to change transmitter settings, transmitters must be inserted into the 
charger and connected to the system. When player is selected from the list, the software 
indicates in the Transmitter tab whether or not the transmitter is connected to the system. 
See also more information on Online and off-season modes. 

Training calendar 

Training Calendar 

Training calendar is the first page that is displayed after opening Team2 software and completing 
Wizard. Training calendar is a planning and follow-up tool for a trainer. Team's players, past and 
future training sessions and training periods are shown on the same page. All these can also be 
modified easily. 

All the planning (seasons, training periods and training sessions) is done on the Training 
Calendar page. Season consists of training periods, training periods consists of training sessions, 
training sessions consists of phases. 

Elements 

The team's name and team's logo are displayed in the upper left corner of the page. Next to the 
logo, there are buttons for season planning and training session planning.  

The calendar in the upper part of the page is for planning seasons, training periods and training 
sessions. The calendar has four sections: 

• Date navigator enables you to browse the calendar back and forth. and  shift the 

calendar day by day.   and  shift the calendar by 4 weeks. The current date is 
marked with black borders. 

• Date row displays dates of minimum of 4 full weeks. 
• Training period row displays periods that have been set. If no periods have been set, 

there is a text Double-click to add training period.  
• The training sessions area displays training sessions and tests that have been planned 

and set. Training sessions and tests are marked with color boxes according to the 
training activity colors. Colors help the trainer to visualize a training calendar if each 
training activity or test has its own individual color. 

 

Image: (1) Training periods and (2) training sessions. The current date is marked with black 
borders (3). 

Player list and player training grid are in the lower part of the page. Player list displays all the 
team's players that are in the system. The list has following features: 
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• Players are listed by player groups or, if there are no groups, by player number.  
• In addition to players' names, player numbers and transmitter numbers are also 

displayed.  
• By double-clicking player's name, player information can be modified in the Team 

Properties window.  

Player training grid contains training information and it has following features: 

• Each player has a row that displays player's training information.  
• Columns of the grid are days as in the upper calendar.  

• A heart symbol  in the grid indicates that there is training data for the player on that 
certain day.  

• By moving the mouse cursor over the heart symbol, training durations are shown. 
• Vertical lines between cells indicate a player's cumulative training load. The training load 

is shown only until the current day. The options are green, yellow and red. A green line 
indicates that player can train and is recovered from the previous training sessions. A red 
line indicates that training is not recommended. A yellow line is in the between of the 
green and the red; the player is not totally recovered from the previous training sessions 
but the training is not forbidden either. 

Training Calendar 

Training calendar is the first page that is displayed after opening Team2 software and completing 
Wizard. Training calendar is a planning and follow-up tool for a trainer. Team's players, past and 
future training sessions and training periods are shown on the same page. All these can also be 
modified easily. 

All the planning (seasons, training periods and training sessions) is done on the Training 
Calendar page. Season consists of training periods, training periods consists of training sessions, 
training sessions consists of phases. 

Elements 

The team's name and team's logo are displayed in the upper left corner of the page. Next to the 
logo, there are buttons for season planning and training session planning.  

The calendar in the upper part of the page is for planning seasons, training periods and training 
sessions. The calendar has four sections: 

• Date navigator enables you to browse the calendar back and forth. and  shift the 

calendar day by day.   and  shift the calendar by 4 weeks. The current date is 
marked with black borders. 

• Date row displays dates of minimum of 4 full weeks. 
• Training period row displays periods that have been set. If no periods have been set, 

there is a text Double-click to add training period.  
• The training sessions area displays training sessions and tests that have been planned 

and set. Training sessions and tests are marked with color boxes according to the 
training activity colors. Colors help the trainer to visualize a training calendar if each 
training activity or test has its own individual color. 
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Image: (1) Training periods and (2) training sessions. The current date is marked with black 
borders (3). 

Player list and player training grid are in the lower part of the page. Player list displays all the 
team's players that are in the system. The list has following features: 

• Players are listed by player groups or, if there are no groups, by player number.  
• In addition to players' names, player numbers and transmitter numbers are also 

displayed.  
• By double-clicking player's name, player information can be modified in the Team 

Properties window.  

Player training grid contains training information and it has following features: 

• Each player has a row that displays player's training information.  
• Columns of the grid are days as in the upper calendar.  

• A heart symbol  in the grid indicates that there is training data for the player on that 
certain day.  

• By moving the mouse cursor over the heart symbol, training durations are shown. 
• Vertical lines between cells indicate a player's cumulative training load. The training load 

is shown only until the current day. The options are green, yellow and red. A green line 
indicates that player can train and is recovered from the previous training sessions. A red 
line indicates that training is not recommended. A yellow line is in the between of the 
green and the red; the player is not totally recovered from the previous training sessions 
but the training is not forbidden either. 

Settings 

Polar Team2 software's main settings can be found from the main menu. Most of the settings 
should be adjusted into place before beginning to work with the software.  

See also Team properties and Software preferences. 

Right-Click Menus 

Many features and functions can be accessed quickly by right-clicking an element or an item. 
Below are the contents of right-click menus on the Training Calendar page. 

Training Session Calendar 

Right-clicking the upper calendar opens a menu. The menu, when right-clicked on an empty cell, 
consists of the following: 
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• Add Training Session which opens Training Sessions window. This is the same function 
as clicking the Training Sessions button, double-clicking a cell and Options > Training 
Sessions. 

When right-clicked a cell in the upper calendar and the cell has a training session, the menu 
consists of the following enabled features: 

• Add Training Session which opens the Training Sessions window. This is the same 
function as clicking the Training Sessions button, double-clicking a cell and Options > 
Training Sessions. 

• Send Files by E-mail which opens your default E-mail software. The Polar Training File 
(*.ptf) is an attachment.  

• Delete Training Session, which removes the training session without conformation.  

When right-clicking a cell in upper calendar and the cell has a training session which has training 
data, the following feature is also enabled: 

• Delete Training Files, which deletes training files without confirmation. 

Player List 

Right-clicking the player list opens a menu. The menu consists of the following features: 

• Add Player which opens Team Properties window. This is the same function as 
Options > Team Properties > the Players tab. 

• Copy Player List to Clipboard, which copies the player list, team's name, player 
number, transmitter number and player groups to the clipboard. This is the same function 
as Edit > Copy to Clipboard > Player list. 

• Copy Player Details to Clipboard, which copies the selected player's details to the 
clipboard.  

• Team Properties, which opens Team Properties window. This is the same function as 
Options > Team Properties.  

Player Training Grid 

Right-clicking the player training grid opens a menu. The menus has two possible contents. The 
menu, when right-clicked on an empty cell, consists of the following: 

• Add Training Session Manually, which opens the Add Training Session window where 
it is possible to add manually a training session for selected player. 

When right-clicking a cell in player training grid and the cell has heart symbol, the menu consists 
of the following enabled features: 

• Add Training Session Manually, which opens the Add Training Session window where 
it is possible to add manually a training session for selected player. 

• Copy to Clipboard, which copies the training file to the clipboard.  
• Send Files by E-mail, which opens your default E-mail software. The Polar Training File 

(*.ptf) is an attachment.  
• Training Session Log, which opens the Training Session Log page and selected 

training data is shown. This is the same function as double-clicking the heart symbol. 
• Delete, which removes the training data without confirmation. 
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Season Planning 

Planning 

Team2 offers you, as a trainer, the tools and possibility to plan your team's training. Although 
Team2 can be used without using the planning tools, the planning enables you to follow-up and 
report more efficiently training activity by training activity and even phase by phase! 

All the planning (seasons, training periods and training sessions) is done on the Training 
Calendar page. Below you can see a chart of how seasons are formed in Team2. Season consists 
of training periods, training periods consists of training sessions and training sessions consists of 
phases. 

 

First Steps 

1. The first thing you have to do is to add all the team's training activities into the system. 
Usually this is done during Wizard, but in case you have to add, modify or delete training 
activities, open Team Properties from the main menu. More help can be found in How to 
add training activities.  

2. If you want to get most of Team2, add phases to the training activities. More help can be 
found in How to add phases. 

3. Open Session Management and create prepared training sessions so that the actual 
planning process eases and speeds up. Prepared training sessions are "blocks", which 
can be used to fill your training calendar. See detailed instructions in How to create 
training session. 

4. Start planning your first season. 

Planning 

Team2 offers you, as a trainer, the tools and possibility to plan your team's training. Although 
Team2 can be used without using the planning tools, the planning enables you to follow-up and 
report more efficiently training activity by training activity and even phase by phase! 

All the planning (seasons, training periods and training sessions) is done on the Training 
Calendar page. Below you can see a chart of how seasons are formed in Team2. Season consists 
of training periods, training periods consists of training sessions and training sessions consists of 
phases. 
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First Steps 

1. The first thing you have to do is to add all the team's training activities into the system. 
Usually this is done during Wizard, but in case you have to add, modify or delete training 
activities, open Team Properties from the main menu. More help can be found in How to 
add training activities.  

2. If you want to get most of Team2, add phases to the training activities. More help can be 
found in How to add phases. 

3. Open Session Management and create prepared training sessions so that the actual 
planning process eases and speeds up. Prepared training sessions are "blocks", which 
can be used to fill your training calendar. See detailed instructions in How to create 
training session. 

4. Start planning your first season. 

Seasons 

Characteristics of Season 

• A season is a frame for training periods. 
• The season itself does not have many settings, only the name can be changed.  
• All the other changes (duration, starting and ending dates) are made by creating and 

modifying training periods.  
• The length of a season is not limited. 
• Seasons are planned to a specific team.  
• The number of seasons is not limited per team.  

Planning 

Seasons are planned with the Training seasons feature. To open Training seasons window, click 
the Plan season button on the Training Calendar page or select Options > Plan season.  

To start planning of new season, click the New button. The default name of the first season is 
Season1. By clicking the name of the season, Season name text field below Seasons list is 
enabled.  

There are shown the following information in the Seasons list: 

• Season (name) 
• Start (start date) 
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• Duration (duration of season is calculated automatically and is determined by the 
training periods) 

• End (end date) 
• Number of periods (number of planned training periods) 

By default duration of a season is 1 day and the start date is the creation day (today). The end 
date is set automatically according to the duration of the season. Start and end dates and the 
duration of season are changed by planning and modifying training periods. 

The second season is created again by clicking the New button. By default the next season 
begins on the very next day the previous season has ended. This can be changed. 

Season can be deleted by clicking the name of the season and clicking the Delete button. NOTE: 
A season is deleted without confirmation! 

Training seasons changes are taken into use by clicking OK and declined by clicking Cancel.  

More information can be found on the Training periods page. 

Training Periods 

 

Image: Season consists of training periods (1), training periods consists of training sessions (2), 
training sessions consists of phases.  

Characteristics of Training Period 

• Before training periods can be added, a season must be created.  
• The number of training periods is not limited per season.  
• Periods determine the duration and schedule of the season. By changing the durations, 

dates and number of training periods, season's details change.  
• There cannot be empty slot between two training periods within one season. Therefore 

the next training period begins automatically on the day after the previous one has 
ended.  

• Training periods cannot overlap. 

Planning 

Training periods are added, deleted and modified in the Training seasons window, which opens 
by clicking the Plan season button on the Training calendar page. By clicking name of a season, 
the Training periods list is enabled. By default there is one training period that is named 
Period1.  

Settings of training period can be changed by clicking the name of the period. The period name 
text field, the Description text area and the Start date and End date menus are enabled.  
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If one training period is not enough, more can be added by clicking the Add button. Training 
periods can be deleted by selecting the period from the list and clicking the Delete button. The 
order of the training periods can be changed by selecting a training period from the list and 

moving it up or down with arrow buttons  . 

By default the duration of training period is 1 day which is the minimum duration. The duration of 
period is shown below the Start date and End date menus and in the Training periods list. 

Training seasons changes are taken into use by clicking OK and declined by clicking Cancel. 

Start and End Date Logic 

Only the start date of the first period can be changed. Start dates of other training periods are 
determined by the end date of previous period.  

The end date of each training period can be changed. When end date of a period is changed, the 
start and end dates of latter periods are changed automatically.  

When the end date of period is changed, only the duration of that specific training period is 
changed (made longer or shorter). Durations of other (latter) training periods are kept the same 
as before, but only the start and end dates are changed.  

When the order of training periods is changed, the durations of training periods are kept as 
before, but the start and end dates are adjusted.  

When a period is deleted, the start and end dates of other periods are changed but the durations 
are kept as before. When the last training period is deleted, it has no effect on other periods. 

Continue to Training sessions. 

Training Sessions 

Training session can be understood in two ways. A training session can be: 

• the actual set training session that is planned and carried out and is shown in the training 
calendar, or 

• prepared exercise "block" that has a training activity and a name and can consist of 
phases 

In fact, the latter ones are set to be the contents of the former ones. 

 

Image: Season consists of training periods (1), training periods consists of training sessions (3), 
training sessions consists of phases.  
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Note: The season and training session tools that Team2 software offers are for easing the season 
and training planning. It is up to you as a trainer whether or not you follow your plans. 

Characteristics of Sessions 

• Training sessions also can be added to a training calendar if there is no season or 
training period(s).  

• Training sessions can overlap.  
• Sessions are fixed (specified by user) "blocks" that can be used unlimitedly. 
• Sessions are determined in Session Management window that can be accessed from 

Training Sessions window. 
• Session can consist of phases, which is an optional feature. 
• Each team has its own sessions. 
• Sessions are shown in the calendar as color boxes. Color of the box indicates the training 

activity in question. 

Planning 

Training sessions can be added to a calendar by clicking the Training sessions button on the 
Training Calendar page. By default, a training session is created for the creation day (current 
day). The date can be changed but it has to be done before adding the training session. The date 
can be selected from Training session for drop-down menu.  

After the date is selected, training session can be added by clicking Add button. This is not 
enough but you have to set Session properties below the Training session list. 

A training session can be removed by selecting a session from the list and clicking the Remove 
button. The training session is removed without confirmation! 

There are shown the following information in the Training session list:  

• Session (name of session) 
• Activity (name of training activity) 
• Start (starting time) 
• End (ending time, which is calculated automatically according to the starting time and 

duration) 
• Duration (duration of training session) 

NOTE: Training session is not saved to the system until the following properties are set! 

Session Properties 

By default the session name is New training session. To enable the Start time and Duration 
settings, session has to be selected. If Start time and Duration are not set, the training session 
is not complete and is not saved into the system. 

All created training sessions are stored in the system and can be used again later. Created 
training sessions are listed as a drop-down list in Session properties. More sessions can be 
created at any time. 

After you have created your main training sessions, the planning process eases and speeds up 
because there are prepared "blocks" that can be used to fill the training calendar.  
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When you have created at least one training session, you can select it from the drop-down list 
next to the new session icon .  

After the session is selected the Start time and Duration settings are enabled. Set the starting 
time and duration. 

By default the Start time is the creation time. Start time can be changed.  

By default the duration of the session is 30 minutes. Duration can be adjusted by clicking the up 
and down arrows. 

End time is calculated automatically according to the duration and start time of the training 
session. 

If the training session you are planning is atypical or new to the players, you can check the 
Atypical/new training session. The checked box has an effect on the training load and recovery 
calculations. 

Training Sessions changes are taken into use by clicking OK and declined by clicking Cancel.  

Created training sessions appear in the calendar. The color of the box indicates which training 
activity is in question. 

To create a session in Session Management: 

1. Click on the new session icon  or select New from the drop-down menu next to the 
icon. Session Management window opens. Created sessions are sorted by the training 
activity on the left. NOTE: Session can be modified by clicking the name and making the 
changes. Session can be removed by clicking the name and clicking the Remove button. 

2. Click the Add button below the session list. 
3. Type a name for the session into the Name input field on the right. 
4. Select a training activity for the session from the Training activity drop-down list below 

the Name input field. 
5. Repeat steps 2 to 4 if necessary. 
6. Close Session Management by clicking OK.  

To make more specific plans, continue to the phases. 

Phases 

Season consists of training periods, training periods consists of training sessions, training 
sessions consists of phases.  

Characteristics of Phases 

• Phases cannot be added if there is no training session. 
• Phases is an optional feature but allows several extra features, for example:  

• Allows you to create training reports based on phases. 
• Allows you to search and compare phases in the training session log. 
• Allows you to set the pace for training session. 
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• A phase is an individual section of training session, for example, certain exercise that 
repeats in the team's training. 

• Phases can be used only with the training activity for which they are specified. For 
example, football can have 3 vs. 3 and warm up phases. 

• The number of phases is not limited per training activity. 
• Phases must be created beforehand in Team Properties (Options > Team Properties).  
• Session and phases form a fixed "block" which has to be used as it is. When a session 

that has phases is selected, phases must be used. In that case the duration of phases 
determine the duration of that specific session. Although session with phases is fixed, the 
duration of phases can be changed training session by training session.  

• The same phase can be part of several sessions. For example, 3 vs. 3 can be a part of 
60 min Football session and 45 min Football session. 

• Sessions are fixed to specified sessions in Session Management. 

Creating a Phase 

1. Open Team Properties (Options > Team Properties). 
2. Open the Training Activities tab. 
3. Select a training activity from the list on the left. 
4. Click the Add button below the Training activity phases list.  
5. Type in name for the phase. 
6. Repeat steps 3 to 5 if necessary. 
7. Close the window by clicking OK.  

Using of Phases 

Before phases can be taken into use, training session must be created by clicking Add in the 
Training Sessions window.  

Phases are taken into use in Session Management, which can be accessed by clicking the   
icon in the Training Sessions window. The training session from the Training sessions list must 
be selected by clicking it before the icon is enabled.  

After the session with phases is created (in the following two ways), the session is selected 
normally from the drop-down list next to the new session icon  in Training Sessions window.  

Phases to previously created session: 

1. Open Session Management. 
2. Select the session from the list on the left by clicking on it. 
3. Check the Training with phases box. 
4. Click the Add button in the Phases section. 
5. Select a phase from the drop-down list. NOTE: Phases are created beforehand in Team 

Properties. 
6. Repeat steps 4 and 5 to add more phases to the session. 
7. Close the window by clicking OK. Cancel by clicking Cancel.  

Phases to new session: 

1. Open Session Management. 
2. Click the Add button below the session list. 
3. Type in the session name and select a training activity from the Training activity drop-

down list. 
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4. Check the Training with phases box. 
5. Click the Add button in the Phases section. 
6. Select a phase from the drop-down list. NOTE: Phases are created beforehand in Team 

Properties. 
7. Repeat steps 5 and 6 to add more phases to the session. 
8. Repeat steps 2 to 7 to add more session with phases. 
9. Close the window by clicking OK. Cancel by clicking Cancel.  

Session With Phases Compared to Session Without Phases: 

• Start time is adjusted in the same way in both cases. 
• In case of session with phases, the Duration setting is different from the case of a 

session without phases.  
• The duration of session with phases is set by changing the durations of the phases on 

the right.  
• Duration is calculated automatically according to the durations of the phases. 
• End time is calculated automatically according to the duration and start time. 

Online training 

Online Training 

Online Training opens by clicking the second page tab. Online training is tool for online 
monitoring of players' heart rates. Heart rates can be viewed in a list, in a grid or as curves. Either 
all or selected players' heart rates can be monitored at the same time. Heart rate, sport zone and 
training load can be monitored simultaneously. 

Elements 

In the upper left corner it is shown if the base station is connected to the PC or not 
(Connected/Not connected). Connection time is also shown. 

Connect/Disconnect button connects and disconnects the connection between the system and 
base station during online training. After clicking Connect, the heart rates of players who wear a 
transmitter begin to display on the screen. Clicking Disconnect ends online monitoring. During 
online training, Disconnect is disabled if Start has been clicked but Stop hasn't. To enable the 
Disconnect button, click Stop.  

Online info displays by default online graph. Momentarily online info displays the marker note 
box after the marker is taken. Online graph show planned training phases, taken markers, time 
line, cursor and the name of current phase.  

Above online info is session drop-down list where the closest planned training session is shown 
by default. Default training session can be changed.  

Start and Stop buttons start and stop training. Cumulative Training Load is not shown 
until the Start button is pushed. 

Marker button is for taking markers during training. Marker can have notes that are typed in 
after clicking the Marker button. Markers can be taken to one player, selected players or all 
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players. Into the marker files are saved the point of time when the marker was taken, the players, 
the notes and the heart rate at the time the marker was taken. 

Training duration shows the duration of current training since the moment Start was clicked. 
Marker time shows the duration of training since the moment when the last marker was taken.  

Training session progress is a list of events during current training. The first marking is Training 
session started and the last marking is Training session stopped. All taken markers are logged 
into the list with notes. 

On the left is player list, which is divided into two. In the upper part of the list all the players that 
are or have been connected to the system during current online training session are displayed. In 
the lower part of the list all the players that are not or have not been connected to the system 
during current online training session are displayed. Players whose heart rates need to be 
displayed on the screen can be selected by checking.  

View content is the largest area on the screen. Heart rates, sport zones and training loads are 
displayed in the area. Training data can be viewed in three different modes. Preferred mode can 
be selected by clicking the tabs above the area. The options are List, Curve and Grid. Mode can 
be changed during online training. 

During the online training, Sport Zone Details window is opened by clicking a player's sport zone 
column in List view. There are shown the durations of each sport zone during the training 
session. There are also the duration of the training session, maximum heart rate and average 
heart rate shown. 

The Settings button opens Online Training Settings window. Online training settings can be 
changed in this window. There are three tabs, one for each viewing mode (List, Curve and Grid). 
The settings window is closed by clicking OK or Cancel.  

Tests open Test Results window. Test results can be written down in this window. 

Online Training 

Online Training opens by clicking the second page tab. Online training is tool for online 
monitoring of players' heart rates. Heart rates can be viewed in a list, in a grid or as curves. Either 
all or selected players' heart rates can be monitored at the same time. Heart rate, sport zone and 
training load can be monitored simultaneously. 

Elements 

In the upper left corner it is shown if the base station is connected to the PC or not 
(Connected/Not connected). Connection time is also shown. 

Connect/Disconnect button connects and disconnects the connection between the system and 
base station during online training. After clicking Connect, the heart rates of players who wear a 
transmitter begin to display on the screen. Clicking Disconnect ends online monitoring. During 
online training, Disconnect is disabled if Start has been clicked but Stop hasn't. To enable the 
Disconnect button, click Stop.  
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Online info displays by default online graph. Momentarily online info displays the marker note 
box after the marker is taken. Online graph show planned training phases, taken markers, time 
line, cursor and the name of current phase.  

Above online info is session drop-down list where the closest planned training session is shown 
by default. Default training session can be changed.  

Start and Stop buttons start and stop training. Cumulative Training Load is not shown 
until the Start button is pushed. 

Marker button is for taking markers during training. Marker can have notes that are typed in 
after clicking the Marker button. Markers can be taken to one player, selected players or all 
players. Into the marker files are saved the point of time when the marker was taken, the players, 
the notes and the heart rate at the time the marker was taken. 

Training duration shows the duration of current training since the moment Start was clicked. 
Marker time shows the duration of training since the moment when the last marker was taken.  

Training session progress is a list of events during current training. The first marking is Training 
session started and the last marking is Training session stopped. All taken markers are logged 
into the list with notes. 

On the left is player list, which is divided into two. In the upper part of the list all the players that 
are or have been connected to the system during current online training session are displayed. In 
the lower part of the list all the players that are not or have not been connected to the system 
during current online training session are displayed. Players whose heart rates need to be 
displayed on the screen can be selected by checking.  

View content is the largest area on the screen. Heart rates, sport zones and training loads are 
displayed in the area. Training data can be viewed in three different modes. Preferred mode can 
be selected by clicking the tabs above the area. The options are List, Curve and Grid. Mode can 
be changed during online training. 

During the online training, Sport Zone Details window is opened by clicking a player's sport zone 
column in List view. There are shown the durations of each sport zone during the training 
session. There are also the duration of the training session, maximum heart rate and average 
heart rate shown. 

The Settings button opens Online Training Settings window. Online training settings can be 
changed in this window. There are three tabs, one for each viewing mode (List, Curve and Grid). 
The settings window is closed by clicking OK or Cancel.  

Tests open Test Results window. Test results can be written down in this window. 

Settings 

Online training settings are accessed by clicking the Settings button on the Online Training page. 
In Online Training Settings window are three tabs, one for each viewing mode (List, Curve and 
Grid). Settings affect only the viewing mode in question.  
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Changed settings are taken into use by clicking OK.  

List view settings 

The values that are displayed in List view can be selected in settings. Each value is a column in 
List view. By default Sport zone, Heart rate, Training load and Notes are selected. Other 
options are Training load marker, Above threshold, Recovery HR and Average HR marker. 
Columns are selected and deselected by checking the box.  

The order of values can be changed by clicking the arrow buttons   and . Selected value 
can be moved up or down by clicking arrow buttons. Values are displayed on the Online Training 
page in the same order as they are displayed in settings.  

Curve view settings 

HR curve 

First set of settings is for HR curve. HR curve can be presented as traditional One second 
intervals or as Beat-to-beat intervals.  

Software can perform Automatic error correction during online training. The feature is turned 
on and off by checking the box. This feature detects incorrect HR data and corrects it.  

When Show team's average HR online is selected, the software displays the team's average 
heart rate (grey graph) in the background of curve view. The average heart rate curve is 
calculated online during training. 

Time and HR axis 

Second set of settings is for Time and HR axis. Time axis scale defines the time axis (horizontal) 
scale of curve view. The shortest possible scale is 5 minutes, the longest 120 minutes. HR axis 
maximum defines the HR axis (vertical) scale of curve view. The lowest possible HR maximum is 
160 bpm, the highest 250 bpm. 

There are three options how HR (axis) is presented. The options are bpm, % of HRmax and % of 
HRR.  

To show grid in the background of the curve view, Show grid must be checked. To show sport 
zones in the background of the curve view, Show sport zones must be checked. Sport zones is 
disabled if HR is presented as bpm. 

Comparison curve 

Third set of settings is for Comparison curve. A comparison curve is a curve that is drawn 
according to the selected previous training session. 

To enable the comparison curve Show comparison curve must be checked. The comparison 
curve can be either Team's average curve or Player's curve.  

After checking the box, the search selections below are enabled. To search for previous training 
session data, which is used as comparison curve, select Training activity and date range 
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(Activities since) and click the Search button. Search results are listed in the Search results 
box on the right. Select the training session that is used as a comparison.  

Grid view settings  

The order of three values (Sport zone, Heart rate or Training load) can be selected. Highlighted 
information is the main information and is displayed in the center of the information box. 
Information on left is displayed in the lower left corner of the box. Information on right is 
displayed in the lower right corner of the box. When one is selected,  the others change 
automatically.  

In grid view settings the Grid size can also be selected. The selected format defines how many 
players' values are shown at once. When Fit to screen option is selected, software automatically 
adjusts the grid to fit to screen. 4x4 is selected by default, which mean that up to 16 players' 
values can be shown at the same time.  

Right-Click Menu 

Many features and functions can be accessed quickly by right-clicking an element or an item. 
Below are the contents of the right-click menu on the Online Training page. 

Right-clicking the view content opens a menu that is enabled only when Connect is clicked. In 
the Online Training page the menu consists of the following: 

• Settings, which opens the Online Training settings window. This is the same function as 
clicking the Settings button. 

Start Online Training 

A team has to be selected before online training can be started. 

1. Create a team and add players. Set up hardware and assign transmitters to players. In 
order to monitor heart rates online, transmitters have to be assigned to players. 

2. Give labelled transmitters to players who attach them to the Team2 transmitter straps. 
Players moisten two electrode areas on the back of Team2 transmitter straps and secure 
the straps around their chests just below the chest muscles. 

3. Open the Team2 software and turn on the Team2 base station. Select the right team. 
4. Open Online Training page, select training session from the drop-down menu and click 

the Connect button. Players' heart rates begin to display on the screen when they enter 
the base station's range. 

5. When all players' heart rates display on the screen, click Start to begin the training 
session.  

6. Monitor the heart rates online.  

 

Stop Online Training 

1. Click Stop to end a training session. 
2. Click Disconnect to end online monitoring.  
3. Collect transmitters from the players. 
4. Follow the care and maintenance instructions. 
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Training session log 

Training Session Log 

Training session log opens by clicking the third page tab. Training session log is a tool for 
analyzing training data. Data can be searched by team, player, training activity, date or period. 

In order to use Training session log, a team has to be selected.  

Elements 

Search Area 

The upper part of the page is search area. Training sessions can be searched by team or by 
player. When by player is selected, a drop-down list of players below is enabled. Listed in 
Training activity drop-down menu are team's training activities that are added in Team 
Properties (Options > Team Properties > Training Activities tab).  

Search results are limited by date range. Date range is selected by choosing either Search by 
date, Search by period or Quick search. Each option enables an additional menu.  

• Search by date enables the Start date and End Date menus which enable to select the 
starting and ending dates. By default, the start date and end date are the current day's 
date.  

• Search by period enables a drop-down menu that lists all the team's training periods in 
the system.  

• Quick search enables a drop-down list that includes typical date ranges from Yesterday 
to 12 months ago.  

Search is performed by clicking Search button.  

Player and Training List 

Search results are displayed in the player and training list on the left. The software indicates 
whether the search results are for a team or for a player. The software also indicates how many 
training sessions were found. The latest training session is displayed first.  

The title of the player list consists of training date and time and training activity. The delete button 
 removes the training session data from the system after confirmation.  

Players can be selected and unselected by checking. Either one or several players can be 
selected. Checking the All players box selects all the players from selected training session. 
Players can also be selected by player groups. Checking a player group's box selects all the 
players in that group. Each selected player has a color bar that indicates player's color in the 
graphs. 

Curve Area 
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Either individual or all players and training sessions are selected and unselected from the player 
lists by checking. Selected players' training data is displayed in the curve area. Each heart rate 
graph is displayed in a different color. 

The heart rate graphs are displayed in the curve area, which is the largest are of the Training 
Session Log page. Each heart rate graph is displayed in a different color. Selections in the curve 
area are made with a cursor. There are four buttons for different action modes in the upper left 
corner of curve area. 

• Analysis mode   is the default mode and enables you to view details of heart rate 
curve(s). Either a point of time or area can be explored. Clicking the curve in analysis 
mode opens the Details tab in curve and results details. When one point of time is 
selected, Heart rate and Cursor time are shown. When area is selected, also Sport zones 
and Training load are shown. When area is selected, the heart rate is the average heart 
rate of the selected area. 

• Mark phases mode  enables you to add phases to training sessions. Mark phases 
is disabled if  heart rate curves from several training sessions are displayed. Clicking 
once only moves the cursor, but it doesn't mark a phase. The selected area is marked as 
a phase. The phase's name is selected from drop-down list in the summary tab. If 
overlapping phases are marked, the phases are merged automatically. 

• Zoom mode   enables you to zoom curves for up to 5 minutes. 

• Curve error correction tool  opens the error correction window. Curve error 
correction detects incorrect heart rate data and corrects it.  

Curve and Result details 

Below the curve area curve and result details are displayed. There are three tabs which each 
offer different features.  

• Complete session is the first tab. It displays session information (heart rate, sport 
zones, training load, Kcals and notes) individually for each player in table format. Each 
training session is displayed separately. 

• Details is the second tab. It displays each player's heart rate, sport zones, training load 
and cursor time in table format. Details are either for one point of time or a selected time 
range (area).  

• Summary is the third tab. It displays phases for the selected training session. Phases are 
not shown if curves from several training sessions are selected. The phase's name can 
be selected and details of the phase are shown. Phases can be removed by clicking the 
delete button . NOTE: Team2 software does not ask for confirmation! 

Settings window opens by clicking the Settings button. Changes can be saved by clicking the 
Save button.  

 

Training Session Log 

Training session log opens by clicking the third page tab. Training session log is a tool for 
analyzing training data. Data can be searched by team, player, training activity, date or period. 



Team2 Help EN 

52 

In order to use Training session log, a team has to be selected.  

Elements 

Search Area 

The upper part of the page is search area. Training sessions can be searched by team or by 
player. When by player is selected, a drop-down list of players below is enabled. Listed in 
Training activity drop-down menu are team's training activities that are added in Team 
Properties (Options > Team Properties > Training Activities tab).  

Search results are limited by date range. Date range is selected by choosing either Search by 
date, Search by period or Quick search. Each option enables an additional menu.  

• Search by date enables the Start date and End Date menus which enable to select the 
starting and ending dates. By default, the start date and end date are the current day's 
date.  

• Search by period enables a drop-down menu that lists all the team's training periods in 
the system.  

• Quick search enables a drop-down list that includes typical date ranges from Yesterday 
to 12 months ago.  

Search is performed by clicking Search button.  

Player and Training List 

Search results are displayed in the player and training list on the left. The software indicates 
whether the search results are for a team or for a player. The software also indicates how many 
training sessions were found. The latest training session is displayed first.  

The title of the player list consists of training date and time and training activity. The delete button 
 removes the training session data from the system after confirmation.  

Players can be selected and unselected by checking. Either one or several players can be 
selected. Checking the All players box selects all the players from selected training session. 
Players can also be selected by player groups. Checking a player group's box selects all the 
players in that group. Each selected player has a color bar that indicates player's color in the 
graphs. 

Curve Area 

Either individual or all players and training sessions are selected and unselected from the player 
lists by checking. Selected players' training data is displayed in the curve area. Each heart rate 
graph is displayed in a different color. 

The heart rate graphs are displayed in the curve area, which is the largest are of the Training 
Session Log page. Each heart rate graph is displayed in a different color. Selections in the curve 
area are made with a cursor. There are four buttons for different action modes in the upper left 
corner of curve area. 

• Analysis mode   is the default mode and enables you to view details of heart rate 
curve(s). Either a point of time or area can be explored. Clicking the curve in analysis 
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mode opens the Details tab in curve and results details. When one point of time is 
selected, Heart rate and Cursor time are shown. When area is selected, also Sport zones 
and Training load are shown. When area is selected, the heart rate is the average heart 
rate of the selected area. 

• Mark phases mode  enables you to add phases to training sessions. Mark phases 
is disabled if  heart rate curves from several training sessions are displayed. Clicking 
once only moves the cursor, but it doesn't mark a phase. The selected area is marked as 
a phase. The phase's name is selected from drop-down list in the summary tab. If 
overlapping phases are marked, the phases are merged automatically. 

• Zoom mode   enables you to zoom curves for up to 5 minutes. 

• Curve error correction tool  opens the error correction window. Curve error 
correction detects incorrect heart rate data and corrects it.  

Curve and Result details 

Below the curve area curve and result details are displayed. There are three tabs which each 
offer different features.  

• Complete session is the first tab. It displays session information (heart rate, sport 
zones, training load, Kcals and notes) individually for each player in table format. Each 
training session is displayed separately. 

• Details is the second tab. It displays each player's heart rate, sport zones, training load 
and cursor time in table format. Details are either for one point of time or a selected time 
range (area).  

• Summary is the third tab. It displays phases for the selected training session. Phases are 
not shown if curves from several training sessions are selected. The phase's name can 
be selected and details of the phase are shown. Phases can be removed by clicking the 
delete button . NOTE: Team2 software does not ask for confirmation! 

Settings window opens by clicking the Settings button. Changes can be saved by clicking the 
Save button.  

 

Settings 

Training Session Log settings are accessed by clicking the Settings button. Changed settings 
are taken into use by clicking OK and declined by clicking Cancel. 

The first set of settings is for Time and HR axis. Time axis scale defines the time axis 
(horizontal) scale of the curve view. The shortest possible scale is 5 minutes, the longest 120 
minutes. HR axis maximum defines the HR axis (vertical) scale of the curve view. The lowest 
possible HR maximum is 160 bpm, the highest 250 bpm. 

The way in which heart rate is presented can also be selected. Heart rate can be presented either 
as bpm (beats per minute), % of HRmax or % of HRR. To show the grid in the background, 
Show grid must be checked. To show the sport zones in the background, Show sport zones 
must be checked. Sport zones is disabled if heart rate is presented as bpm. To show markers, 
Show markers must be checked. 
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The second set of settings is for the Summary tab. The manner in which the heart rate is shown 
can be selected from the drop-down menu. The options are Average/Maximum HR and 
Average HR. 

The third set of settings is for HR curve. HR curve can be presented either as One second 
intervals or Beat-to-beat intervals. The amount of data to be shown can be selected from the 
drop-down menu. The options are All Training Data and Online Training Data.  

• All training data option shows all training data from the moment Connect was clicked 
until the moment Disconnect was clicked. 

• Online training data option shows training data from the moment Start was clicked until 
the moment Stop was clicked.  

Right-Click Menu 

Many features and functions can be accessed quickly by right-clicking an element or an item. 
Below are the contents of right-click menus on the Training Session Log page. 

Right-clicking the curve area opens a menu. On the Training Session Log page the menu 
consists of the following features: 

• Send Graph by E-mail, which opens your default E-mail software. The graph is an 
attachment in picture format. This is not the same function as File > Send E-mail > 
Current view as picture, which prints the whole window as a screen shot. 

• Copy to Clipboard, which has a submenu (it consists of Graph and Values). The 
feature copies selected item (graph or values) to the clipboard. This is the same function 
as Edit > Copy to Clipboard. 

• Print, which opens a preview window and enables you to print information on paper. This 
is the same function as File > Print. 

If a part of the curve is selected, the menu consists of the following feature: 

• Selection Details which opens a window that contain physiological information on the 
selected part of the curve.  

Search and View Training Data 

1. Select a team and open the Training session log page. 
2. Select by team or by player depending on how you want to search the data. If you select 

by player, select also the player whose data you want to search. 
3. Select either one activity or All from the Training activity drop-down menu. 
4. Select how you want to limit date range of the search.  
5. Click Search. 
6. Select the player or players by checking the box. The selected players' training data is 

shown. 
7. View the training data and make possible changes. 
8. Save the changes by clicking the Save button. 

When you leave the Training Session Log page and changes have not been saved, the software 
asks if you want to save the changes. Select Yes or No. Select Cancel if you don't want to save 
the changes or leave the page.  
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Training reports 

Training Reports 

Training Reports opens by clicking the fourth page tab. Training reports is tool for analyzing, 
printing and sharing. Report creation criteria can be saved as quick searches. Training reports' 
content consists of graphs. 

Elements 

When the Training Reports page is opened, only the creation area is shown. Other elements are 
displayed after a training report is created. 

Creation Area  

The upper part of the page is the creation area. On the left is the Training reports box that lists 
all previously-saved training reports. The first two drop-down menus, Bar graph and Line graph, 
are for selecting what kind of information is to be displayed as bar graphs and as line graphs. At 
least one of the two has to be selected. The following types of training information can be 
displayed as bar and line graphs. 

• Bar graph: Training session count, Energy expenditure, Training load, Training load in 
sport zones, Training load and recovery, Training duration, Time in sport zones, Number 
of heart beats. 

• Line graph: Training session count, Energy expenditure, Training load, Average heart 
rate, Maximum heart rate, Number of heart beats, Training duration. 

The third drop-down menu is for selecting Training activity. The options are the training activities 
that are in the system for selected team. After training activity has been selected, it is possible to 
select a certain phase. The listed phases are the phases of selected training activity.  

Training reports are created for limited a date range. Date range is selected by choosing either 
Search by date, Search by period or Quick search. Each option enables an additional menu.  

• Search by date enables the Start date and End Date menus, which enable you to select 
the starting and ending dates. By default, the start date and end date are today's date. 

• Search by period enables a drop-down menu that lists all the team's training periods in 
the system.  

• Quick search enables a drop-down list that includes typical date ranges from Yesterday 
to 12 months ago.  

Search is performed by clicking the Create button.  

Player List Area 

The player list area is on the left. The player list is created based on the created training report. 
Players are sorted by player groups. The team's name is displayed above the player list. 

Players can be selected and deselected by checking the box. Either one or several players can 
be selected. Checking the All players box selects all the players from the selected training 
session. Players can also be selected by player groups. Checking player group's box selects all 
the players in that group. Each selected player has a color bar that indicates the player's color in 
the graphs. 
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Graph Area 

The graph area is the largest area of Training Reports. Created reports (graphs) are displayed in 
the graph area. The graph area has two views. A view is selected by clicking the tab below the 
graph area.  

• By player shows player statistics individually.  
• Summary shows compiled statistics either as total or average depending on the settings. 

In the graph area header selected training information, training activity and phase, date range 
and summary information are displayed. There are also Settings and Save as buttons. The 
Settings button opens the Training Reports settings window and the Save as button enables you 
to save the current training report as a quick search. The header is shown only in By player tab. 

Graph's X-axis is always time. Graph's Y-axis measuring unit is determined based on the 
selections for bar and line graphs. If Graph for each player is selected in the settings, a separate 
graph is shown for each player. 

Training Reports 

Training Reports opens by clicking the fourth page tab. Training reports is tool for analyzing, 
printing and sharing. Report creation criteria can be saved as quick searches. Training reports' 
content consists of graphs. 

Elements 

When the Training Reports page is opened, only the creation area is shown. Other elements are 
displayed after a training report is created. 

Creation Area  

The upper part of the page is the creation area. On the left is the Training reports box that lists 
all previously-saved training reports. The first two drop-down menus, Bar graph and Line graph, 
are for selecting what kind of information is to be displayed as bar graphs and as line graphs. At 
least one of the two has to be selected. The following types of training information can be 
displayed as bar and line graphs. 

• Bar graph: Training session count, Energy expenditure, Training load, Training load in 
sport zones, Training load and recovery, Training duration, Time in sport zones, Number 
of heart beats. 

• Line graph: Training session count, Energy expenditure, Training load, Average heart 
rate, Maximum heart rate, Number of heart beats, Training duration. 

The third drop-down menu is for selecting Training activity. The options are the training activities 
that are in the system for selected team. After training activity has been selected, it is possible to 
select a certain phase. The listed phases are the phases of selected training activity.  

Training reports are created for limited a date range. Date range is selected by choosing either 
Search by date, Search by period or Quick search. Each option enables an additional menu.  

• Search by date enables the Start date and End Date menus, which enable you to select 
the starting and ending dates. By default, the start date and end date are today's date. 
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• Search by period enables a drop-down menu that lists all the team's training periods in 
the system.  

• Quick search enables a drop-down list that includes typical date ranges from Yesterday 
to 12 months ago.  

Search is performed by clicking the Create button.  

Player List Area 

The player list area is on the left. The player list is created based on the created training report. 
Players are sorted by player groups. The team's name is displayed above the player list. 

Players can be selected and deselected by checking the box. Either one or several players can 
be selected. Checking the All players box selects all the players from the selected training 
session. Players can also be selected by player groups. Checking player group's box selects all 
the players in that group. Each selected player has a color bar that indicates the player's color in 
the graphs. 

Graph Area 

The graph area is the largest area of Training Reports. Created reports (graphs) are displayed in 
the graph area. The graph area has two views. A view is selected by clicking the tab below the 
graph area.  

• By player shows player statistics individually.  
• Summary shows compiled statistics either as total or average depending on the settings. 

In the graph area header selected training information, training activity and phase, date range 
and summary information are displayed. There are also Settings and Save as buttons. The 
Settings button opens the Training Reports settings window and the Save as button enables you 
to save the current training report as a quick search. The header is shown only in By player tab. 

Graph's X-axis is always time. Graph's Y-axis measuring unit is determined based on the 
selections for bar and line graphs. If Graph for each player is selected in the settings, a separate 
graph is shown for each player. 

Settings 

Training Reports settings are accessed by clicking the Settings button. The button is enabled 
and visible after creating a report. The Settings button is displayed only in By player view.  

In the Training Report Settings window there are two tabs. The Organize tab is for organizing the 
training reports quick search list and Graph is for training report graphs. 

Changed settings are taken into use by clicking OK and declined by clicking Cancel. 

Organize 

Saved training reports are listed in the Training reports box in upper left corner of the creation 
area. Saved training reports are also listed in the Training Reports Settings in Organize tab. 

These quick searches can be organized by selecting one and clicking the up  and down  
arrows. 
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Saved training reports can be deleted by selecting them one at a time and clicking the Delete 
button. 

Graph 

There's one setting for both views. The By player view setting has two options, One player per 
graph and Selected players in one graph.  

• When One player per graph is selected, Team2 software shows individual graphs for the 
selected players. 

• When Selected players in one graph is selected, Team2 software shows a graph for 
each selected player. There's one bar in every graph. 

Summary view has also two options, Average and Total.  

• When Average is selected, Team2 software shows the results as averages. 
• When Total is selected, Team2 software shows the results as totals. 

General settings allow you to choose how many days are included in summary view. NOTE: If 
training report's date range is shorter than this setting, summary view uses the date range instead 
of the setting. 

When Show grid is checked, there's a grid displayed in the background of the graphs. 

Right-Click Menu 

Many features and functions can be accessed quickly by right-clicking an element or an item. 
Below are the contents of the right-clik menu on the Training Reports page. 

Right-clicking the graph area opens a menu. In Training Reports page the menu consists of the 
following features: 

• Send Graph by E-mail which opens your default E-mail software. The graph is an 
attachment in picture format. This is not the same function as File > Send E-mail > 
Current view as picture, which prints the whole window as a screen shot. 

• Copy to Clipboard, which has a submenu (it consists of Graph and Values). The 
feature copies a selected item (graph or values) to the clipboard. This is the same 
function as Edit > Copy to Clipboard. 

• Print, which opens a preview window and enables you to print information on paper. This 
is the same function as File > Print. 

Create Training Report 

1. Select a team and open the Training Reports page. 
2. Select  the training information you want to view as a bar graph from the Bar graph drop-

down list.  
3. Select the training information you want to view as line graph from Line graph drop-down 

list. NOTE: At least one of the two (bar or line graph) has to be selected. 
4. Select the training activity from the Training activity drop-down list. Select All if you 

want to include all training activities.  
5. Optionally, select the phase from the Training phase drop-down list. Select All if you 

wan to include all training phases. 
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6. Select how you want to limit date range of the search. 
7. Click Create.  
8. Optionally, click the Save as button to save the training report as quick search. Type in a 

name for the report in an pop-up window and click OK. Click Cancel if you want to cancel 
the saving. 

9. Select the player or players by checking the box. The selected players' training data is 
shown. 

10. View the training report. 
11. Optionally, print the report on paper or copy to other software. 
12. To make a new report, click new in the Training reports quick search list.  

How to... 

How to... 

The purpose of these articles is to give instructions to Team2 software users. Each article 
instructs on one feature or function of the software. 

How to Launch Wizard 

Wizard launches when the Team2 software is run for the first time. Wizard guides you through the 
introduction process step-by-step.  

If you want to run Wizard again at some point, remove all the transmitters from the system 
according to the instructions, close the software and re-run it. Wizard then launches 
automatically.  

Backup and restore 

How to Make Backup 

A backup file is a copy of all the data that has been recorded into the system up until the moment 
the backup was taken. You can restore the data if your PC crashes or loses the data at some 
point, so all the data won't be lost. 

Team2 software takes backups automatically when the software is opened. Still, it is important to 
take backups every now and then. Also, it is recommended that you take a backup before 
updating the software or installing a newer version. It is also recommended that you save the 
backup file on an external storage device, for example, USB flash drive or external hard drive, in 
addition to the PC's internal hard drive. 

To make backup file: 

1. Open Team2 software.  
2. Click File > Backup and Restore. A popup window opens.  
3. Select Backup and click OK. The window disappears. 

The backup file is saved into the software's directory. If you were using the default settings 
during the installation of the software, the backup file can be found from the following directory: 

• Windows XP: C:\Program Files\Polar\Team2\data\Backup\  
• Windows Vista: C:\xxx\  
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The backup file can be copied to another location. The backup file is named with timestamp.  

How to Restore From Backup 

You may need to restore data if, for example, you start using Team2 with a new PC or data has 
been accidentally deleted. 

To restore data, you need a backup file, which is a file that includes all the data up until the 
moment it was made. If the backup file is not up to date, some data may be lost. 

To restore data: 

1. Open the Team2 software.  
2. Click File > Backup and Restore. A popup window opens.  
3. Select Restore and click OK. 
4. Browse to the directory where the backup file is located. 
5. Select the correct file and click the Open button. 
6. Wait for couple of seconds while the software restores the data. 

Import data 

How to Import Player Data 

Player information can be imported from previous Polar software. Compatible data can be 
imported from the Polar Precision Performance and Polar ProTrainer software. NOTE: Players 
cannot be imported during Online training.  

1. Open the Team2 software. 
2. Select the team to which you want to import players. 
3. Select Options > Team Properties. 
4. Select the Players tab. 
5. Click the Import button. 
6. Browse the Polar Player Files from the PC's directories and select Open. Player data is 

imported one player at a time. 
7. Click OK to close the window.  

See also How to remove players and How to select team. 

How to Import Team Data 

Team data can be imported from previous Polar team software. Compatible data can be imported 
from the Polar Precision Performance and Polar ProTrainer software. When team data is 
imported all the data (including player information) is imported at once. 

To import team data: 

1. Open the Team2 software. 
2. Select Options > Teams. 
3. Click the Import button. 
4. Browse Polar Team Files (*.ptd) from your computer directories. Data is imported. 
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How to Import Training Data 

With Team2 it is possible to easily import training data to the system. Import Training Data can be 
used, for example, when training session data is received by E-mail. Training data files must be in 
Polar training files format, which the Team2 produces.  

1. Open the Team2 software. 
2. Select the team to which you want to import data. 
3. Select File > Import Training Data. 
4. Browse Polar training files from the computer directories and click Open. 

Online training 

How to Start Online Training 

In order to monitor training online, a team must be created and players must be added. 

1. Give labelled transmitters to players who then attach them to Team2 transmitter straps. 
Players moisten two electrode areas on the back of Team2 transmitter straps and secure 
the straps around their chests just below the chest muscles. See How to use transmitter. 

2. Place the base station on the ground and switch it on. 
3. Open the Team2 software and setup the connection between base station and PC/PDA.  
4. Select a team that you want to use. 
5. Open Online Training page and click Connect button. Players' heart rates start to display 

on the screen when they enter the base station's range. 
6. When all players' heart rates are displayed on the screen, click Start to begin the training 

session.  
7. Monitor the heart rates online.  

See also How to stop online training. 

How to Stop Online Training 

To stop the online training: 

1. Click Stop. 
2. Click Disconnect to end the training session.  
3. Collect the transmitters from the players.  
4. Follow the care and maintenance instructions. 

See also How to start online training. 

How to Synchronize PDA 

In order to monitor players' heart rates during online training, player information has to be 
transferred to the PDA. This feature is called Synchronize PDA and it can be found from the main 
menu: Tools > Synchronize PDA.  

Synchronization must be always performed after player information has been changed or new 
players have been added. 
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Before you can synchronize player information to the PDA device, Team2 PDA software has to be 
installed on your PDA. After installation of PDA software, the PDA can be synchronized. 

1. Connect the PDA to the PC if it's not already connected. Your PC should inform you in 
some way that the connection is established between the PDA and the PC. 

2. Open the Team2 PC software with your PC. 
3. Select from the main menu Tools > Synchronize PDA.  

NOTE: All the teams in the system are synchronized at once.  

 

How to Take Markers 

The marker information includes the following: time, notes, players and the heart rate at the 
moment the marker was taken. Markers can be taken to one player, all players or selected 
players. 

To take markers during online training: 

1. Start online training.  

2. Click the marker icon  to take a marker. The notes text area appears on the left side 
of the marker icon. 

3. Type in the notes for the marker. 
4. Notes disappear after 5 seconds and the marker appears in the Training session 

progress log. 

To modify the marker notes during the online training session: 

1. During online training session, open the Training Session Log page. 
2. Make a search and limit the date range by selecting Quick search and Today from the 

appearing drop-down list. 
3. The current training session is listed among the search results and the heading of the 

training session is flashing. 
4. Double-click the training session heading. The Training Session Log popup window 

appears. 
5. Select a marker from the list on the left and modify the notes on the right. 
6. To delete a marker, select it from the list on the left and click the Delete button.  
7. Close the window by clicking OK. Decline the changes by selecting Cancel.  
8. Return to the Online Training page. 

Players and teams 

How to Add or Remove Sport Zones 

The Sport Zones settings can be found from Team Properties. Team properties can be found 
from the main menu: Options > Team Properties. There are 5 tabs in Team Properties and 
Sport Zones is the second tab.  

Settings are taken into use by clicking OK and declined by clicking Cancel. 
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To Add Sport Zones 

1. Select a team. 
2. Open Team Properties (Main menu > Options > Team Properties).  
3. Open the Sport Zones tab. 
4. Select a calculation method that needs changes. 
5. Click the Add sport zone button. 
6. Insert values for the new sport zone. 
7. Repeat steps 5 and 6 if necessary. 

NOTE: New sport zones can be added only if the Low value of lowest existing sport zone is larger 
than 0.  

To Remove Sport Zones 

1. Select a team. 
2. Open Team Properties (Main menu > Options > Team Properties).  
3. Open the Sport Zones tab. 
4. Select a calculation method that needs changes. 
5. Click the Remove button in the rear of sport zone that you want to remove. Sport zone is 

removed without confirmation! Repeat if necessary. 

 

 

How to Add Players 

Up to 84 players can be added per team.  

To add new players: 

1. Open the Team2 software. 
2. Select the team to which you want to add players.  
3. Select Options > Team Properties. 
4. Select the Players tab. 
5. Click the New button and fill the player's general information in the General tab. 
6. Select also a transmitter number for the player from the General tab. 
7. Select the Values tab and fill in the player's heart rate values and other values. 
8. Select Transmitter and modify transmitter information if necessary. 
9. Return to the General tab and repeat steps 5 to 7 to add more players. 
10. Click OK when all the players are added. 

See also How to remove players and How to select team. 

How to Create New Team 

It is possible to add all your teams to Team2. However, only one team can be used at a time.  

The first team is usually created during Wizard. Next teams are created in Team2 settings. To 
create a new team, follow the steps below. 
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1. Open the Team2 software. 
2. Click Options > Edit Teams. 
3. Click the New button. 
4. Type the name of the new team into the Name input field. 
5. Optionally, type in team details into the Team Details text area. 
6. Optionally, add a team logo (in *.jpg format) by clicking the logo box and selecting logo 

from the computer directories. 
7. Optionally, select  apassword to protect the team data by checking the Enable check box 

and then typing in the password. 
8. Select the second tab, Sport Zones. 
9. Select the calculation method you want to use. The options are HRmax, HRR and 

threshold values.  
10. Optionally, change the settings of the sport zones. 
11. Select the third tab, Training Activities. 
12. Click the Add button, and type the name of the activity into the Training Activity input 

field. Select the activity's type from the Type drop-down menu. 
13. If necessary, change the color of the activity by clicking the color box and selecting a new 

color. 
14. Repeat steps 12 and 13 until all necessary training activities are added.  
15. Select the fourth tab, Tests. 
16. Click the Add button, and type the name of the test into the Test input field.  
17. If necessary, change the color of the test by clicking the color box and selecting a new 

color. 
18. Repeat steps 16 and 17 until all tests are added. 
19. Select the fifth tab, Players. 
20. Click the New button to add the first player and fill the player's general information in the 

General tab. 
21. Select also a transmitter number for player in the General tab. 
22. Select the Values tab on the player page and fill in the player's heart rate values and 

other values. 
23. Select the Transmitter tab on the player page and modify transmitter information if 

necessary. 
24. Return to the General tab on the player page and repeat steps 20 to 23 to add more 

players. 

NOTE: 

• Team's password protection is not the same as the wireless network key. 
• Teams can be deleted and modified afterwards.  
• Logo can be removed by clicking the Remove logo button. 
• Sport zones can be added by clicking the Add sport zone button. 
• Default setting can be restored by clicking Restore default settings.  
• Training activities and tests can be modified, removed and added afterwards. 
• Training activities and tests can be removed by selecting the activity/test and clicking the 

Delete button. 
• Players can be removed by selecting the player and clicking Remove button. 
• Players can be modified, removed and added afterwards. 
• Player information can be imported from previous Polar Team software. 

How to Delete Team 

When you delete a team, all the team information and players are deleted. 

To delete a team: 
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1. Open the Team2 software.  
2. Select Options > Edit Teams.  
3. Select the team you want to remove by clicking the name. 
4. Click the Delete button to delete the team. 
5. Click Yes to approve the deletion. Click No to cancel the deletion. 

How to Modify Player Information 

Player information can be modified at any time.  

To modify player information: 

1. Open the Team2 software. 
2. Select a team.  
3. Select Options > Team Properties. 
4. Select the Players tab.  
5. Select a player from the list by clicking his/her name. The player's information fields are 

enabled. 
6. Modify player information as needed in the General, Values, Transmitter, Polar 

Training Computer and Notes tabs. NOTE that the transmitters are assigned on the 
General tab by selecting the transmitter number from the drop-down list. 

7. Repeat steps 5 and 6 when needed. 
8. Save the changes and close the window by clicking OK. 

How to Modify Sport Zones 

Sport Zones settings can be found from Team Properties. Team properties can be found from 
main menu: Options > Team Properties. There are 5 tabs in Team Properties, and Sport Zones 
is the second tab.  

Settings are taken into use by clicking OK and declined by clicking Cancel. 

Each calculation method (% of HRmax, % of HRR, threshold values) has its own sport zones.  

To Modify Sport Zones 

1. Select a team. 
2. Open Team Properties.  
3. Open the Sport Zones tab. 
4. Make necessary changes to selected calculation method.  
5. Click OK to save the changes. 

See also How to add or remove sport zones. 

How to Modify Team Properties 

To change Team Properties, a team must be selected. Team properties can be found from the 
main menu: Options > Team Properties. There are 5 tabs in Team Properties, Team, Sport 
Zones, Training Activities, Tests and Players. 

Settings are taken into use by clicking OK and declined by clicking Cancel. 
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To Modify Team Properties 

1. Select a team. 
2. Open Team Properties.  
3. Make necessary changes. NOTE: There are 5 tabs in Team Properties. 
4. Click OK to save the changes. 

  

How to Remove Players 

Players can be removed at any time except during Online training. The player is removed from 
the team and all the player information is removed. 

To remove players: 

1. Open the Team2 software. 
2. Select the team to which you want to add players.  
3. Select Options - Team Properties. 
4. Select the Players tab. 
5. Select the player you want to remove by clicking his/her name in the players list. 
6. Click the Remove button. 
7. Repeat steps 5 and 6 to remove more players. 
8. Click OK when all the players who need to be removed are removed. 

NOTE: 

• Software does not confirm the removal. The player is removed when the Remove button 
is clicked.  

See also How to add players and How to select team. 

How to Select Team 

In Team2 software one team can be used at a time although several teams can be in the system.  

To choose a team to use: 

1. Open the Team2 software. 
2. Select Options > Edit Teams. 
3. Select a team by checking the box. 
4. Click the Close button. 

Optionally, if the team you want to select has been recently used, select File > Team's name from 
the list below Backup and Restore. 

Seasons and training sessions 

How to Add Phases 

Phases are created in Team Properties and are set specifically to a certain training activity. 
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To add phases in Team Properties: 

1. Open the Team2 software. 
2. Select a team.  
3. Select Options > Team Properties. 
4. Select the Training Activities tab.  
5. Select a training activity from the list on the left. 
6. Click the Add button below the Training activity phases list on the right side of the 

window. 
7. Type a name for the phase into the Name input field next to phase list on the right. 
8. Click Enter on your keyboard. 
9. Repeat steps 5 to 8 if necessary. 
10. Save the changes and close the window by clicking OK. 

See also How to delete phases and How to modify phases. 

How to Add Season 

1. Open the Team2 software and select a team. 
2. Click the Plan season button on the Training Calendar page. 
3. Click the New button on the upper right corner of the window. 
4. Select the new season from the list by clicking on it. 
5. Type a name for the season into Season name input field in Season properties. 
6. Close the window by clicking OK. 

See also: How to delete season and How to add training periods. 

 

How to Add Training Periods 

1. Open the Team2 software and select a team. 
2. Click the Plan season button on the Training Calendar page. 
3. Select a season from the upper list by clicking on it. 
4. Click the Add button below Training periods list.  
5. Select the new training period from the list. 
6. Type a name for the period into Period name field on the right. 
7. Set the Start date and End date. 
8. Repeat steps 4 to 7 if necessary. 
9. Close the window by clicking OK. 

 

How to Add Training Activities 

Training activities can be modified and added at any time.  

To add training activities: 

1. Open the Team2 software. 
2. Select a team.  
3. Select Options > Team Properties. 
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4. Select the Training Activities tab.  
5. Click the Add button below the Training activities list. 
6. Type a name for the training activity into the Training activity input field on the right. 
7. Select an individual color for the training activity by clicking the color box next to the input 

field on the right. 
8. Select a type for the training activity from the Type drop-down list.  
9. Repeat steps 5 to 8 if necessary. 
10. Save the changes and close the window by clicking OK. 

How to Create Training Session 

Training sessions can be understood in two ways. A training session can be: 

• the actual set training session that is planned and carried out and is shown in the training 
calendar, or 

• a prepared exercise "block" that has a training activity and a name and can consist of 
phases 

In fact, the latter ones are set to be the contents of the former ones. 

To Set Training Session to the Training Calendar: 

1. Open the Team2 software and select a team. 
2. Click the Training sessions button on the Training Calendar page. 
3. Select a date from the date menu at the top of the window. 
4. Click the Add button in the upper right corner to add a training session. 
5. Select the new training session from the list by clicking on it. 
6. Select a training session from the Name drop-down list in Session properties. If the 

training session you wish to select is not on the list, see the latter part of this article (To 
Create Training Session in Session Management). 

7. Set the start and end times for the training session. If the selected training session 
consists of phases, select the start time and set the duration by setting the phases. 

8. Check the Atypical/new training session if it is atypical or new. This option affects the 
training load and recovery time calculations. 

9. Repeat steps 3 to 8 if necessary. 
10. Close the window by clicking OK. 

To Create Training Session in Session Management 

The Session Management is accessed via the Training Sessions feature (by clicking the New 
button  or selecting New from the drop-down menu) 

To create training session in Session Management: 

1. Open Session Management. 
2. Click the Add button below the session list. 
3. Type a name for the session into the Name input field on the right. 
4. Select a training activity for the session from the Training activity drop-down list below 

the Name input field. 
5. If you want the training session to consist of phases, check the Training with phases 

box. Add as many phases as you wish by clicking the Add button below the phase list 
and selecting a phase from the drop-down list. 
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6. Repeat steps 2 to 5 if necessary. 
7. Close the window by clicking OK. 

How to Delete Phases 

1. Open the Team2 software. 
2. Select a team.  
3. Select Options > Team Properties. 
4. Select the Training Activities tab.  
5. Select the training activity from the list on the left. 
6. Select the phase from the list on the right side of the window. 
7. Click the Delete button below the phase list. 
8. Close the window by clicking OK. 

See also How to add phases and How to modify phases. 

 

How to Delete Season 

1. Open the Team2 software and select a team. 
2. Click the Plan season button on the Training Calendar page. 
3. Select the season from the list by clicking on it. 
4. Click the Delete button in the right upper corner.  
5. Close the window by clicking OK. 

See also: How to delete season and How to add training periods. 

 

How to Delete Training Period 

1. Open the Team2 software and select a team. 
2. Click the Training sessions button on the Training Calendar page. 
3. Select a season from the upper list by clicking on it. 
4. Select the training period from the lower list by clicking. 
5. Click the Delete button to remove the training period. 

How to Delete Training Session 

Training sessions can be deleted from the system on the Training Calendar page and on the 
Training Session Log page. 

To delete a training session on the Training Calendar page: 

1. Open the Team2 software and select a team. 
2. On the Training Calendar page right-click the training session in the training session 

calendar. 
3. Select Delete Training Session from the menu. The training session is deleted. 

To delete a training session on the Training Session Log page: 
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1. Open the Team2 software and select a team. 
2. Search the training session. 
3. In the training session list on the left, click the   button next to the training session you 

wish to delete. 
4. Team2 software asks your confirmation before the session is deleted. 

NOTE: When the training session is deleted, the training data files are also deleted. 

How to Modify Phases 

1. Open the Team2 software. 
2. Select a team.  
3. Select Options > Team Properties. 
4. Select the Training Activities tab.  
5. Select the training activity from the list on the left. 
6. Select the phase from the list on the right side of the window. 
7. Change the name of the phase by typing the new name into the Name input field on the 

right side of the phase list. 
8. Click Enter on your keyboard. 
9. Close the window by clicking OK. 

NOTE: Only the name of the phase can be changed. If you want to move the phase under 
another training activity, you have to remove the old phase and create a new phase under the 
new training activity. 

See also How to add phases and How to delete phases. 

How to Order Training Periods 

1. Open the Team2 software and select a team. 
2. Click the Training sessions button on the Training Calendar page. 
3. Select a season from the upper list by clicking on it. 
4. Select a training period from the lower list by clicking on it. 

5. Move it up or down by clicking the  and  arrow buttons. 
6. Repeat steps 4 and 5 if necessary. 
7. Close the window by clicking OK. 

 

How to Remove Training Activities 

1. Open the Team2 software. 
2. Select a team.  
3. Select Options > Team Properties. 
4. Select the Training Activities tab.  
5. Select the training activity from the list on the left. 
6. Click the Delete button below the list on the left. 
7. Repeat steps 5 and 6 if necessary. 
8. Save the changes and close the window by clicking OK. 
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Training session data 

How to Create Training Report 

Training reports can be created from the scratch or by selecting a saved quick link. For more 
information, see training reports. 

To create a new training report: 

1. Open the Team2 software and select the team. 
2. Open Training Reports page. 
3. Select new from the Training reports list on the left. 
4. Select the information you want to be displayed as a bar graph from the Bar graph drop-

down list. 
5. Select the information you want to be displayed as a line graph from the Line graph 

drop-down list. 
6. Select the training activity or test (or All) from the Training activity drop-down list. 
7. If you have selected the training activity, select the training phase (or All) from the 

Training phase drop-down list. 
8. Select how you want to limit the date range for the report. The options are Search by 

date, Search by period and Quick search. 
9. Make the date range selections. 
10. Click the Create button to create the training report based on the search criteria. 

To create a training report based on saved search criteria: 

1. Open the Team2 software and select the team. 
2. Open the Training Reports page. 
3. Select the saved training report from the Training reports list on the left. 
4. Click the Create button. 

How to Print Training Report 

1. Create a training report. 
2. Select Menu > Print from the main menu. A preview of the training report appears in a 

new window. 
3. Close the window by clicking the Close button. Your printer control panel appears.  
4. Click OK to print the report on paper. 

 

How to Save Training Report 

To speed up the process of producing training reports, training reports can be saved as quick 
links.  

1. Create a training report. 
2. Click the Save as button in the graph area. 
3. Type in the name for the report in the Save report window that appears in the upper left 

corner. 
4. To save the report click OK.  
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How to Search Training Session 

For more information, see training session log. 

1. Open the Team2 software and select the team. 
2. Open the Training Session Log page. 
3. Select either by team or by player depending on your wishes.  
4. If you selected by player, select the player from the drop-down list below. 
5. Select the training activity or test (or All) from the Training activity drop-down list. 
6. Select how you want to limit the date range for the report. The options are Search by 

date, Search by period and Quick search. 
7. Make the date range selections. 
8. Click the Search button to get the training sessions based on the search criteria. 

How to Send Training Session Files By E-mail 

Training session files can be sent by e-mail. Files can be imported to Team2 software. This 
feature can be useful if a player or another trainer has the software on his/her PC and wishes to 
work with the data. 

To send training session files: 

1. Open the Team2 software and select the team. 
2. Select File > Send E-mail. 
3. Select the Training session files button. 
4. Select the date range for the training sessions. 
5. Select from the players list the players whose training data you want to send. 
6. Click the Send button. Your default e-mail software opens. Training session files are an 

attachment. 

How to Transfer Data from Transmitters' Memory 

After online training or off-season period (for example, independent training period), the training 
data can be transferred from the transmitters' memory to the PC.  

NOTE: Online training data can also be completed by using this feature. Completion can be 
needed, for example, if there are gaps in the training data. Use cases:  

• There were connection problems between the base station and the PC. 
• There were connection problems between the transmitter(s) and the base station (the 

transmitter was out of the base station's range). 
• There was only a PDA device used during online training and there was no data recorded 

onto the PC. 

To transfer data from the transmitters' memory: 

1. Open the Team2 PC software. 
2. Switch on the base station. Wait until the connection is ready between the base station 

and the PC. 
3. Insert the transmitters into the charger. 
4. Select a team. 
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5. Select Tools > Transfer Training Sessions. The Select Transmitters to Transfer Files 
window appears. 

6. Check the transmitters you want to transfer data from. Check All if you want to select all 
transmitters. 

7. Select All files or New files according to your wishes. 
8. Select the Transfer to PC button to begin the transfer. Wait until the process is finished.  

NOTE:  

• If a transmitter is inserted into the charger but not displayed on the list, click Refresh.  
• The charger must be in close range (max. 2 meters (6.5 ft)) from the base station (or the 

USB dongle) during the training session files are transferred from the transmitters' 
memory. 

Transmitters 

How to Add Transmitters 

When the original 10 transmitters are not enough or some of the original transmitters have to be 
re-added, the Add new transmitter function becomes handy. New transmitters can be added by 
using the base station or the USB dongle. 

Do not attach number labels to empty transmitters beforehand! 

To add transmitters, follow these steps: 

1. Open the Team2 software. 
2. Connect the base station to the PC. 
3. Remove the transmitters from the charger. 
4. Click Tools > Add New Transmitter. A popup window appears. 
5. As the instructions on the display assert, insert only new transmitters into the charger and 

plug the power cable into the charger. 
6. Make sure that you have either the base station connected to the PC (lights 1 and 2 are 

on) or you have plugged in the USB dongle. 
7. Click the Search new transmitter(s) button. Wait until the search is done. 
8. After the search is done, the software tells you how many transmitters were found. If you 

have more transmitters in the charger than were found, make sure the transmitters are 
inserted correctly and click Search new transmitter(s) again.  

9. After all the transmitters have been found, select the first transmitter on the transmitter list 
by clicking it.  

10. Next, click the Activate connection button. The red box in front of the chosen transmitter 
turns to green and starts blinking. At the same time, a green light is lit on one of the 
transmitters in the charger. NOTE: It may take couple of second the green light to light 
up! 

11. To finalize the connection, remove the transmitter that has a green light on it from the 
charger.  

12. Mark the transmitter with number label that is in accordance with transmitter's number. 
13. Repeat steps 9 to 12 until all the transmitters are activated and labeled. 
14. End by clicking the Finish button. 

How to Assign Transmitter to Player 
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Usually the transmitters are assigned to the players during Wizard. If the transmitters are not 
assigned to the players, new transmitters have been added to the system or you want to change 
the assigned player, you can assign the transmitters to the players in Team Properties: 

1. Open the Team2 software. 
2. Select a team.  
3. Select Options > Team Properties. 
4. Select the Players tab.  
5. Select a player from the list by clicking him/her name. The player's information fields are 

enabled. 
6. Select the transmitter from the Transmitter drop-down list on the General tab. 
7. Repeat steps 5 and 6 if needed. 
8. Save the changes and close the window by clicking OK. 

How to Remove Transmitter 

NOTE: Removing transmitter affects all the teams in the system. 

1. Open the Team2 software. 
2. Open Team2 Preferences by selecting Tools > Preferences.  
3. Select the Transmitters tab. 
4. Select a transmitter from the list by clicking it. 
5. Click Remove button. The transmitter is removed without confirmation! 
6. Repeat steps 4 and 5 if necessary. 

See also How to add transmitters. 
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PDA software 

Introduction to PDA Software 

The PDA and Team2 PDA software liberates you as a trainer to monitor players' heart rates 
effortlessly during training. Team2 PDA software offers few essential Online Training features. 
Heart rates, sport zones and training loads can be monitored in a list or grid view. You can 
monitor all the players or only a few players at a time. The PDA enables online monitoring with a 
small-sized device without a PC! 

It is easy to start up the Team2 PDA software and it is easy to use. Mobile online monitoring is 
only a few steps away once the Team2 PC software has been taken into use: 

1. Connect the PDA to PC according to the instructions provided with the PDA. To 
synchronize information between your PC and the PDA, make sure you have all the 
necessary software(*) installed on your computer. 

2. Install the Team2 PDA software. 
3. Sync your teams to the PDA via the Team2 PC software. 
4. Connect the PDA to the Team2 base station with a wireless connection. See How to 

establish wireless connection. 
5. Monitor training online. See How to start online monitoring. 

NOTE: PDA device is not provided in Team2 set. Contact your local IT dealer to purchase one. 
Team2 PDA software is only available in English. 

(*) If you are using Windows XP, you need to have Microsoft ActiveSync installed, and if you are 
using Windows Vista, you need to have Windows Mobile Device Center installed. 

If you need general instructions on how to use PDA device, see the PDA device's manual. 

Introduction to PDA Software 

The PDA and Team2 PDA software liberates you as a trainer to monitor players' heart rates 
effortlessly during training. Team2 PDA software offers few essential Online Training features. 
Heart rates, sport zones and training loads can be monitored in a list or grid view. You can 
monitor all the players or only a few players at a time. The PDA enables online monitoring with a 
small-sized device without a PC! 

It is easy to start up the Team2 PDA software and it is easy to use. Mobile online monitoring is 
only a few steps away once the Team2 PC software has been taken into use: 

1. Connect the PDA to PC according to the instructions provided with the PDA. To 
synchronize information between your PC and the PDA, make sure you have all the 
necessary software(*) installed on your computer. 

2. Install the Team2 PDA software. 
3. Sync your teams to the PDA via the Team2 PC software. 
4. Connect the PDA to the Team2 base station with a wireless connection. See How to 

establish wireless connection. 
5. Monitor training online. See How to start online monitoring. 

NOTE: PDA device is not provided in Team2 set. Contact your local IT dealer to purchase one. 
Team2 PDA software is only available in English. 
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(*) If you are using Windows XP, you need to have Microsoft ActiveSync installed, and if you are 
using Windows Vista, you need to have Windows Mobile Device Center installed. 

If you need general instructions on how to use PDA device, see the PDA device's manual. 

PDA Requirements 

The Team2 PDA software requires that the PDA device fulfills the following minimum 
requirements: 

• 10 MB of free disk space 
• Wireless connection (IEEE802.11b/g) 
• Operating system: Windows Mobile 5 (or newer) 

Additionally, we recommend that the PDA device also has WPA encryption. 

Installation of PDA Software 

In order to monitor players' heart rates during online training, player information has to be 
transferred to the PDA. Before you can synchronize player information to the PDA device, Team2 
PDA software has to be installed onto your PDA.  

To install the software, follow these steps: 

1. Connect the PDA to the PC with USB cable according to the instructions provided with 
the PDA. To synchronize information between your PC and the PDA, make sure you 
have all the necessary software(*) installed on your computer. 

2. Insert the Polar Team2 CD into your optical drive. The CD starts automatically.  
3. Select language. 
4. Select Install PDA Software.  
5. Follow the instructions on both screens. All the necessary components are installed onto 

your PC and the PDA. 

(*) If you are using Windows XP, you need to have Microsoft ActiveSync installed, and if you are 
using Windows Vista, you need to have Windows Mobile Device Center installed. 

For more general information about the installation process see the PDA manual provided with 
the device. 

PDA Software 

After installation, the Team2 PDA software can be found from the program folder of the PDA 
device. The software opens by double-clicking the icon. The software should be closed by 
selecting Menu > Quit.  

Remember to synchronize the team information onto the PDA before starting the online 
monitoring. 

Elements 
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The online monitoring view is the main view of the software. There are two options for the view, 
List view and Grid view. The view type is selected from the main menu. 

The main menu can be accessed by clicking Menu in the lower left corner. The menu consists of 
the following: 

• Quit, closes the software. 
• Settings, opens Team2 PDA software settings. 
• Connect, establishes a wireless connection to the base station if the wireless connection 

settings are set correctly. 
• Disconnect, disconnects the wireless connection to the base station. 
• Save Markers, saves the taken markers to the PDA's memory. 
• List View, selects the list view as the view type. 
• Grid View, selects the grid view as the view type. 
• Select Players, opens a player selection window where you can select the players that 

are shown in list and grid view. 
• Open Team, opens a window where you can select the team you wish to use.  

At the bottom of the page, Next to Menu in the toolbar are Marker and PDA keyboard icons. The 
marker is taken with the PDA software by clicking the Marker text during online training. When 
the Marker text is clicked, timer on the screen is paused. Timer still runs in the background. By 
clicking Continue the timer on the screen starts again.  

Above the toolbar there are two timers. The timer on the left displays the whole duration of the 
training session. The timer on the right displays the time since the moment the previous marker 
was taken. The timers start at the moment the Connect is selected from the menu and the 
connection between the PDA and the base station is established.  

List View 

The list view is selected from the main menu by selecting List View. The list view is also the 
default view in the PDA software. 

 

There are 5 possible columns in the list view.  

• The first column is Player Name which is shown always. The column can be narrowed 
and widened by clicking the small arrow icon next to the title. When the column is 
widened, only 2 other columns are shown. When the column is narrowed 3 other columns 
are shown. 

• The other 4 columns are Sport zone, Heart rate, Transmitter number and Training load. 
The columns that are shown are selected in the settings. 

You can change the displayed columns by clicking the black arrow icons next to the column title 
icons. 
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Grid View 

The grid view is selected from the main menu by selecting Grid View.  

 

• If online training is not switched on, the grid view is only a grey screen.  
• When the base station receives data from the transmitters, heart rates and other 

information start to display in the grid view. The grid view provides players' names, 
numbers, transmitter numbers, heart rates, sport zone information and training load 
information. 

 

Settings 

The settings of Team2 PDA software can be accessed by selecting Settings from the main menu. 
The settings are divided into three sections. There is one tab for each section which are General, 
List View and Grid View. 

The settings are saved by clicking OK in the upper right corner of the screen. 

General 

There are four options in General tab. Each option is for selecting the location for team and 
marker files.  

Teams: 

• Location - where the team files are stored. My Documents is selected by default. 
• Folder - the folder in which the team files are stored. Teams is selected by default. 

Markers: 

• Location - where the marker files are stored. My Documents is selected by default. 
• Folder - the folder in which the marker files are stored. Markers is selected by default. 

List View 

There are three options in List View tab.  
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• With the Select columns option you can select columns by checking which ones are 
shown in the list view. The options are Transmitter Number, Sport Zone, Heart rate and 
Cumulative Training Load. Each option is checked by default. The Player name column is 
shown always, so it's not one of the options. 

• By checking Show only players online, only players/transmitters that are online and 
connected to the base station are displayed in the list view. 

• By checking Allow unassigned transmitters, the transmitters that don't have a player 
assigner are also displayed in the list view. If there is not a player assigned, only 
transmitter's Bluetooth address is displayed in the Player name column. 

Grid View 

There are five options in Grid View tab. 

• The first three options are for selecting in which order the information is shown in the grid 
view. Highlighted information is the information shown in the center of the grid cell. 
Information on left is the information shown in the lower left corner of the cell. 
Information on right is the information shown in the lower right corner of the cell. The 
options for these selections are Sport Zone, Heart rate and Training Load. When one 
option is changed, the others also change. 

• By checking Show only players online, only players/transmitters that are online and 
connected to the base station are displayed in the grid view. 

• By checking Allow unassigned transmitters, the transmitters that don't have a player 
assigner are also displayed in the grid view. If there is not a player assigned, only 
transmitter's Bluetooth address is displayed as Player name. 

How to... 

How to Close PDA Software 

The Team2 PDA software is correctly closed by selecting Menu > Quit. If you close the software 
by selecting the cross in the upper right corner, the software is only minimized and it continues 
running in the background. 

How to Establish Wireless Connection 

To monitor training online you have to establish a wireless connection between the PDA and the 
base station. All the wireless connection settings of your PDA must be checked when you first 
start using the PDA software. 

First check the Wi-Fi setting of your PDA device: 

1. Select Start > Settings. 
2. Select the Connections tab. 
3. Select Wi-Fi. 
4. Select the wireless adapter from the list. 
5. Make sure that Use server-assigned IP address is selected in the IP Address tab. 
6. Select the Name Servers tab and make sure that the DNS, Alt DNS, WINS and Alt 

WINS fields are empty. 
7. Select OK in the upper right corner of the screen. 
8. Close the Settings windows. 

Next make sure that the Wi-Fi adapter is enabled: 
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1. Select the wireless connection icon in the lower right corner of the main view of your 
PDA. 

2. If there's a red cross on the Wi-Fi logo, tap on the logo to enable the Wi-Fi adapter. Also 
the Wi-Fi adapter settings are enabled. 

Set the wireless connection settings ready for the base station: 

1. Switch on the base station if it's not already switched on. Wait for approx. 1 minute for the 
base station to get ready (until the blue light 1 is lit). 

2. Open the wireless connections by selecting the wireless connection icon in the lower right 
corner of the main view of your PDA. 

3. If the Wi-Fi adapter is enabled, select Settings. If the Wi-Fi adapter is disabled, enable it 
before selecting Settings. 

4. A list of available wireless networks appears. Select the wireless network of the base 
station to which you want to connect the PDA to.  

5. The options in the first tab (General) should be left as they are. 
6. Select the Network Key tab. 
7. Select WEP from the Authentication drop-down list. 
8. Select WEP from the Data Encryption drop-down list. 
9. Type the wireless network key you have selected during Wizard into the Network Key 

input field. 
10. The options in the third tab (802.1x) should be left as they are. 
11. Click OK in the upper right corner to accept the settings. 

Establish the wireless connection between the PDA and the base station: 

1. Switch on the base station if it's not already switched on. Wait for approx. 1 minute for the 
base station to get ready (until the blue light 1 is lit). 

2. Open the Team2 PDA software. 
3. Select Menu > Connect. The PDA establishes a wireless connection to the base station 

if the wireless connection settings are correctly set. 

To disconnect the PDA from the base station's wireless network, select Menu > Disconnect. 
The connection is closed automatically. NOTE that the Wi-Fi adapter is still enabled. 

How to Open Team 

Before you can monitor players' heart rates online, a team must be selected. 

1. Open the Team2 PDA software. 
2. Select Menu > Open Team. 
3. If the folder in which the team files are stored is not displayed by default, select the folder 

from the Folder drop-down list. 
4. Tap on the team's name to select the team. 
5. The player selection window is opened automatically if you have checked the Player 

selection shown after Team file is opened option in player selection. 

NOTE that the PDA has to be synchronized with the PC software and connected to the base 
station before you can monitor players' heart rates online. 

How to Select Players 
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The player selection window is opened automatically after you have selected a team, if you have 
checked the Player selection shown after Team file is opened option at the bottom of the 
player selection window. 

The player selection is accessed by selecting Menu > Select Players. The list of currently-
selected team's players is displayed.  

Select the players you wish to be displayed in the list and grid views by checking the boxes.  

Close the player selection by clicking OK in the upper right corner of the screen. 

How to Start Online Monitoring 

1. Switch on the base station and give the transmitters to the players. 
2. Establish a wireless connection between the PDA and the base station according to the 

instructions. 
3. Monitor the players online. The players' heart rates start to display on the screen when 

the base station detects their signal. 

For more information, see How to stop online monitoring. 

How to Stop Online Monitoring 

Select Menu > Disconnect to end the online monitoring. Players' heart rates disappear from the 
display. 

For more information, see How to start online monitoring. 

How to Take Markers 

1. Start online monitoring according to the instructions. 
2. To take a marker, select Marker from the tool bar at the bottom of the screen. The timer 

on the screen is paused. Time still runs in the background. By clicking Continue the 
timer on the screen starts again. 

Saving the Markers 

If you have taken markers and you close the PDA software by selecting Menu > Quit, the 
software asks whether you want to save the markers or not.  

The markers can also be saved during the online training by selecting Menu > Save Markers.  

In both cases the marker files are saved to the folder set in the settings. 
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Troubleshooting 

Troubleshooting 

Troubleshooting offers you firsthand help when you have a problem either with the hardware, PC 
software or PDA software. 

In many situations the best help can be found by using the search engine. The search engine can 
be accessed by clicking the Search tab above the help menu. 

Additionally, lots of information can be found in the How to articles which can be found in 
separate folders under Hardware, Software and PDA software chapters. 

Search Tips 

• Use simple search words or sentences. Two or three words are enough. 
• Use basic forms of verbs. 
• The search engine does not understand the meaning of interrogatives like "why", "what" 

and "when". Instead use keywords, such as "transmitter", "green ligh"t and "planning", as 
search words.  

Glossary 

There is also a glossary in the help. It can be accessed by clicking the Glossary tab above the 
help menu. 

Article Bank 

For more information on the physiological aspects and other features of Polar products, visit the 
Polar Collection of Training Articles. 

Tutorial 

For more visual guidance, see the Team2 tutorial which can be found from the PC software (Help 
> Tutorial). 

Troubleshooting 

Troubleshooting offers you firsthand help when you have a problem either with the hardware, PC 
software or PDA software. 

In many situations the best help can be found by using the search engine. The search engine can 
be accessed by clicking the Search tab above the help menu. 

Additionally, lots of information can be found in the How to articles which can be found in 
separate folders under Hardware, Software and PDA software chapters. 

Search Tips 

• Use simple search words or sentences. Two or three words are enough. 
• Use basic forms of verbs. 

http://articles.polar.fi/en/main.html
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• The search engine does not understand the meaning of interrogatives like "why", "what" 
and "when". Instead use keywords, such as "transmitter", "green ligh"t and "planning", as 
search words.  

Glossary 

There is also a glossary in the help. It can be accessed by clicking the Glossary tab above the 
help menu. 

Article Bank 

For more information on the physiological aspects and other features of Polar products, visit the 
Polar Collection of Training Articles. 

Tutorial 

For more visual guidance, see the Team2 tutorial which can be found from the PC software (Help 
> Tutorial). 

Connections 

Below are a few common problems with connections between the base station and PC/PDA. Go 
through the list to get firsthand help. 

Blue light number 2 does not lit 

PC and Ethernet cable: 

• Make sure that the Team2 software is running. 
• Make sure that the base station is switched on. 
• Make sure that the network cable is plugged into the base station and the PC. 
• Check that the lights next to the Ethernet port on your PC are flashing. The flashing 

means that the connection is working. 
• Make sure that your Ethernet adapter is enabled: 

1. Select Start > Control Panel > Network connections. 
2. Right-click Local Area Connection. 
3. If the right-click menu includes option Enable the adapter is at the moment 

Disabled. In this case, select Enable. 
• Make sure the lights of the Ethernet port on your PC are flashing. 

If all of the above are checked: 

1. Close the software and switch off the base station.  
2. Open the software and switch on the base station again. 

If that does not work, check that the status of your LAN connection is Connected and the IP 
address of the base station is 192.168.42.x (x can be any number): 

1. Select Start > Control Panel > Network connections. 
2. Right-click Local Area Connection and select Status. The status is displayed on the 

first page. 
3. Select Support tab. The IP address is displayed. 

http://articles.polar.fi/en/main.html
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If all of the above are checked: 

• Try to reboot your PC. 
• Update the drivers of the LAN adapter. Contact the adapter's manufacturer's web site. 

PC and Wireless connection: 

• Make sure that the Team2 software is running. 
• Make sure that the base station is switched on. 
• If there are visible light indicators in your Wi-Fi adapter, check that they are flashing. The 

flashing means that the connection is working. 
• Make sure you are using the correct wireless network key. The network key is set in the 

Preferences of the software. If you have forgotten your wireless network key, change it 
according to the instructions. 

• If you have a separate on/off switch for your Wi-Fi adapter (e.g. touch button on your 
laptop's keyboard), make sure the adapter is switched on.  

• Make sure that your wireless connection adapter is enabled: 
1. Select Start > Control Panel > Network connections. 
2. Right-click Wireless Network Connection. 
3. If the right click menu includes option the Enable option, the adapter is currently 

Disabled. In this case, select Enable. 
• Some computers block the Wi-Fi connection automatically if the Ethernet cable is 

plugged in. If this is the case, remove the Ethernet cable from the PC connector. 
• Some computer block the Wi-Fi connection automatically if you are using a docking 

station. If this is the case, remove the laptop from the docking station. 

If all of the above are checked: 

1. Close the software and switch off the base station.  
2. Open the software and switch on the base station again. 

If that does not work, make sure that your PC is trying to connect to the base station: 

1. Select Start > Control Panel > Network connections. 
2. Right-click Wireless Network Connection and select View Available Wireless 

Networks. 
3. Select the Polar network from the list and click Connect. 
4. Computer prompts you for the wireless network key. 

If all of the above are checked: 

• Try to reboot your PC. 
• Update the drivers of the wireless connection adapter. Contact the adapter's 

manufacturer's web site. 

NOTE: If the wireless connection works between the PDA and the base station but not between 
the PC and the base station, the problem is most likely in your PC settings. 

Cannot Connect PDA to Base Station 

• Make sure you have the base station switched on. 
• Make sure you have the correct Wi-Fi settings. 
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• Make sure you have enabled PDA's Wi-Fi adapter. 
• Make sure you have the correct settings in the Wi-Fi adapter settings. See How to 

establish wireless connection for instructions how to check the settings.  
• Make sure you have the correct wireless network key. If you have forgotten your wireless 

network key, change it according to the instructions. 
• If all the settings are set correctly, switch off the base station and close the PDA software 

(Menu > Quit). Then switch on the base station and open the PDA software again. 

NOTE: If the wireless connection works between the PC and the base station but not between 
the PDA and the base station, the problem is most likely in your PDA settings. 

Online Training 

Below are a few common problems with online training. Go through the list to get firsthand help. 

Problem Cause Solution 
Transmitter/Player's information 
disappears from the list. 

1) Transmitter's memory is full. 

2) Transmitter's battery is empty. 

3) Strap's electrode areas are dry or 
strap is secured incorrectly. 

4) Connection between the PC/PDA 
and the base station is momentarily 
disconnected. 

5) Base station's battery is empty. 

6) The transmitter is out of the base 
station's range. 

1) Transfer training data from 
transmitter to the PC. 

2) Recharge transmitter's battery. 

3) Wet the electrode areas of the 
strap under running water. Make 
sure that the strap is secured 
correctly and the wet electrode 
areas are firmly against player's 
skin. 

4) Wait for a moment. If connection 
is not restored, switch the base 
station off and on again. Also re-
open the software and establish 
connection between PC and base 
station normally. 

5) Plug the power cable into the 
base station.  

6) Wait until the player is again in 
the base station's range. The 
transmitter has a buffer memory so 
short gaps can be corrected during 
the online training.  

Cases 4 and 6: If there is a long gap 
(several minutes) in data recording 
during the online training, the data 
can be completed by transferring 
the data from the transmitter's 
memory after the online training 
according to the instructions. 

Transmitter/Player is not shown 
during online training. 

1) Transmitter's battery is empty. 

2) Strap's electrode areas are dry or 
strap is secured incorrectly. 

3) Connection between the PC/PDA 
and the base station is momentarily 

1) Recharge transmitter's battery. 

2) Wet the electrode areas of the 
strap under running water. Make 
sure that the strap is secured 
correctly and the wet electrode 
areas are firmly against player's 
skin. 
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disconnected. 

4) Base station's battery is empty. 

5) There is not a player assigned to 
the transmitter. 

6) Transmitter is in off-season 
mode. 

7) Transmitter is in non-secured 
mode. 

3) Wait for a moment. If connection 
is not restored, switch the base 
station off and on again. Also re-
open the software and establish 
connection between PC and base 
station normally. 

4) Plug the power cable into the 
base station. 

5) Assign a player to the transmitter 
in Team Properties (Options > 
Team Properties > Players tab). 

6) Change the transmitter's mode to 
online in preferences according to 
the instructions in software 
preferences. 

7) Change the transmitter's mode to 
secured by inserting the transmitter 
to the charger (power cable must be 
plugged in), removing the 
transmitter from charger and 
inserting it back after a minimum of 
3 seconds. Only one sound should 
be heard.  

Sport Zones 

Below are a few common problems with sport zones and sport zone settings. Go through the list 
to get firsthand help. 

Problem Cause Solution 
New sport zone cannot be added. Low value of lowest existing sport 

zone is 0.  
Modify the Low value of the lowest 
existing sport zone so that it's larger 
than 0. 

There is not Remove button in the 
rear of the sport zone. 

Sport zone in question is the original 
sport zone. 

Original sport zones cannot be 
removed. 

 

Transmitters 

Below are a few common problems with transmitters. Go through the list to get firsthand help. 

Problem Cause Solution 
When inserted into charger, three 
short sounds are heard instead of 
one. 

Training data cannot be transferred 
from the transmitters to PC. 

Transmitter is in not-secured mode, 
because it is removed from and 
inserted back into the charger within 
3 seconds. 

Change the transmitter's mode to 
secured by removing the transmitter 
from charger and inserting it back 
after a minimum of 3 seconds. Only 
one sound should be heard.  

When inserted into charger, there is 
no sound or light. 

1) Power cable is not plugged into 
the charger. 

2) Transmitter is inserted into 
charger incorrectly. 

1) Plug the power cable into charger 
and into the wall outlet.  

2) Insert transmitter into the charger 
so that the P of Polar logo is not 
visible. The led is located next to 
the R of Polar logo. 
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Transmitters are not shown as 
connected even if they are inserted 
into the charger correctly and there 
is a connection between the base 
station and the PC. 

1) Power cable is not plugged into 
the charger. 

2) The transmitters are in non-
secured mode. 

1) Plug the power cable into charger 
and into wall outlet.  

2) Change the transmitters' mode to 
secured by removing the 
transmitters from charger and 
inserting them back after a minimum 
of 3 seconds. Only one sound 
should be heard.  

A transmitter was not found during 
Wizard or with Add New Transmitter 
feature. 

1) Transmitter is inserted into 
charger incorrectly. 

2) Contact problem between the 
transmitter and the charger. 

3) Problem with the wizard. 

Click Search to start the search 
again and wait until the system has 
performed the search. Do this twice. 

1) Insert transmitter into the charger 
so that the P of Polar logo is not 
visible. The led is located next to 
the R of Polar logo. 

2) Remove the transmitters that 
were not found from the charger 
and insert them back. You can also 
try to insert the transmitters into 
another slot of the charger. 

3) Finish Wizard and add the rest of 
the transmitters with Add New 
Transmitters feature (Tools > Add 
New Transmitter). 

You have attached the numbered 
sticker onto the new transmitters 
(transmitter kit) and gone through 
Add New Transmitter process. The 
numbers that the system gave for 
the transmitters don't match the 
numbered stickers on the 
transmitters. 

 Either... 

1) Remove the numbered stickers 
from the transmitters and attach 
them onto the correct transmitters. 

Or... 

2) Cancel the Add New Transmitter 
process, remove the transmitters 
you added to the system (this time) 
from the system (Tools > 
Preferences > Transmitters tab), 
and add the transmitters to the 
system one by one with the Add 
New Transmitter feature.  

Do this as follows: 

• Insert only the first (e.g. 
transmitter with a label 
11) into the charger.  

• Add the transmitter to the 
system, it will 
automatically be 
numbered as 11. 

• Insert only the second 
(e.g. transmitter with a 
label 12) into the charger. 

• Add the transmitter to the 
system, it will 
automatically be 
numbered as 12. 

• Repeat until you have 
added all the labelled 
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transmitters to the 
system. 

The number label has come off and 
you don't know which transmitter it 
is. 

 1) If only one transmitter doesn't 
have a label, check the rest of the 
transmitters' labels. The number 
that is missing is the transmitter's 
number. 

2) If there are two or more 
transmitters without a label, insert 
them one by one into the charger 
(one at a time). Open Tools > 
Preferences > Transmitters tab. 
Wait until the transmitter is 
connected to the system. Find out 
which transmitter is marked as 
connected in the transmitter list. 
Repeat this until you know the 
numbers of each transmitter. 

USB dongle 

Here are few common problems with the USB dongle. Go through the list to get firsthand help. 

Problem Cause Solution 
Team2 does not recognise the USB 
dongle. 

1) The USB dongle is not plugged 
into the computer. 

2) You have installed the USB 
dongle drivers from the included 
CD. Drivers provided with Cubix 
USB dongle are not compatible with 
Team2 software. No driver 
installation is needed. Just plug in 
and start using with Team2. 

1) Make sure you have properly 
plugged in the USB dongle to the 
USB port on your computer. 

2) Uninstall the USB dongle drivers: 

1. Select Start > (Settings) 
> Control Panel. 

2. Double-click Add or 
Remove Program. 

3. Select Bluetooth Stack 
for Windows by Toshiba 
from the list. 

4. Press Remove. 
5. At some point Installation 

remove ask for 
confirmation "Are you 
sure..." > Click Yes. 

If Team2 software does not 
recognise the USB dongle after the 
you have uninstalled the drivers, try 
to reboot your PC. You may also try 
to plug  the USb dongle into another 
USB port on your PC. 

You cannot transfer training session 
files from the transmitters' memory 
by using the USB dongle. 

1) The USB dongle is not plugged 
into the computer. 

2) The Team2 software does not 
recognise the USB dongle. 

3) The USB dongle has not been 
introduced to the Team2 software. 

1) 1) Make sure you have properly 
plugged in the USB dongle to the 
USB port on your computer. 

2) See the instructions above 
(Uninstall the USB dongle drivers). 

3) Introduce the USB dongle to the 
Team2 software according to the 
instructions. 
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Important Safety Information 

AC-Powered Devices 

These precautions apply to all products that plug into a standard wall power outlet.  

Failure to take the following precautions can result in serious injury or death from electronic shock 
or fire or in damage to the device. 

To Select an Appropriate Power Source For Your Device: 

• Use only the power supply unit and AC power cord that came with your device or that 
your received from an authorized repair center.  

• AC adapters are only for indoor use. 
• Confirm that your electrical outlet provides the type of power indicated on the power 

supply unit (in terms of voltage [V] and frequency [Hz]). If you are not sure of the type of 
power supplied to your home, consult a qualified electrician. 

• Do not use non-standard power sources, such as generators or inverters,even if the 
voltage and frequency appear acceptable. Use only AC power provided by a standard 
wall outlet. 

• Do not overload your wall outlet, extension cord, power strip, or other electrical 
receptacle. Confirm that they are rated to handle the total current (in amps [A]) drawn by 
the device (indicated on the power supply unit) and any other devices that are on the 
same circuit. 

To Avoid Damaging the Power Cords and Power Supply: 

• Protect the power cords from being walked on. 
• Protect cords from being pinched or sharply bent, particularly where they connect to the 

power outlet, the power supply unit, and the device. 
• Do not jerk, knot, sharply bend, or otherwise abuse the power cords. 
• Do not expose the power cords to sources of heat. 
• Keep children and pets away from the power cords. Do not allow them to bite or chew on 

them. 
• When disconnecting the power cords, pull on the plug - do not pull on the cord. 

If a power cord or power supply becomes damaged in any way, stop using it immediately. Unplug 
your device during lightning stroms or when unused for long periods of time. 

For devices with an AC power cord that connects to the power supply, always connect the power 
cord according to the following instructions: 

1. Plug the AC power cord into the power supply unit until it stops. 
2. Plug the other end of the AC power cord into the wall outlet. 

Battery-Powered Devices 

These precautions apply to all products that use rechargeable or disposable batteries.  

Improper use of batteries may result in battery fluid leakage, overheating, or explosion. Released 
battery fluid is corrosive and may be toxic. It can cause skin and eye burns, and is harmful if 
swallowed. 
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Rechargeable Batteries Only: 

• Charge only with the recharger provided with the product. 

Wireless Devices 

Such us Base station and transmitter. 

Before boarding any aircraft or packing a wireless device in luggage that will be checked, remove 
the batteries from the wireless device or turn the wireless device off (if it has an on/off switch). 
Wireless devices can transmit radio frequency (RF) energy, much like a cellular telephone, 
whenever batteries are installed and the wireless device is turned on (if it has an on/off switch). 

All Devices 

Do Not Attempt Repairs 

Do not attempt to take apart, open, service, or modify the hardware device or power supply. 
Doing so could present the risk of electrical shock or another hazard. Any evidence of any 
attempt to open and/or modify the device, including any peeling, puncturing, or removal of any of 
the labels, will void the Limited Warranty. 

Choking Hazard 

This device may contain small parts that which may be a choking hazard to children under 3. 
Keep small parts away from children.  
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Regulatory Information 

• Base Station 
• Transmitter 
• Charger 

Base Station 

FCC regulatory information 

This device complies with part 15 & 18 of the FCC rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) This device must accept 
any interference received, including interference that may cause undesired operation. 

Note: This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to part 15 of the FCC Rules and for a miscellaneous type ISM device, pursuant 
to part 18 of the FCC Rules. These limits are designed to provide reasonable protection against 
harmful interference in a residential installation. This equipment generates, uses, and can radiate 
radio frequency energy and, if not installed and used in accordance with the instructions, may 
cause harmful interference to radio communications. However, there is no guarantee that 
interference will not occur in a particular installation. If this equipment does cause harmful 
interference to radio or television reception, which can be determined by turning the equipment 
off and on, the user is encouraged to try to correct the interference by one or more of the 
following measures: 

1) Reorient or relocate the receiving antenna. 

2) Increase the separation between the equipment and receiver. 

3) Connect the equipment into an outlet on a circuit different from that to which the receiver is 
connected. 

4) Consult the dealer or an experienced radio/TV technician for help. 

Caution! Changes or modifications not expressly approved by the party responsible for 
compliance could void the user's authority to operate the equipment. 

Industry Canada (IC) regulatory information  

This device complies with RSS-210 and ICES-001of Industry Canada rules. Operation is subject 
to the following two conditions: (1) This device may not cause harmful interference, and (2) This 
device must accept any interference received, including interference that may cause undesired 
operation. 

Avis de conformité à la réglementation d’Industrie Canada 

Cet appareil est conform à la norme CNR-210 et NMB-001 du Industrie Canada. L'utilisation de 
ce dispositif est autorisée seulement aux deux conditions suivantes : (1) il ne doit pas produire de 
brouillage, et (2) l'utilisateur du dispositif doit être prêt à accepter tout brouillage radioélectrique 
reçu, même si ce brouillage est susceptible de compromettre le fonctionnement du dispositif. 

Europe 
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This product is compliant with Directives 93/42/EEC and 1999/5/EC. The relevant Declaration of 
Conformity is available at www.polar.fi/support. 

 

Polar products are electronic devices and are within the scope of Directive 2002/96/EC of the 
European Parliament and of the Council on waste electrical and electronic equipment (WEEE). 
These products should thus be disposed of separately in EU countries. Polar encourages you to 
minimize possible effects of waste on the environment and human health also outside the 
European Union by following local waste disposal regulations and, where possible, utilize 
separate collection of electronic devices. 

Transmitter 

FCC regulatory information  

This device complies with part 15 of the FCC rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) This device must accept 
any interference received, including interference that may cause undesired operation. 

Note: This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference in a residential installation. This equipment generates, 
uses and can radiate radio frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular installation. If this equipment does cause 
harmful interference to radio or television reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct the interference by one or more of 
the following measures: 

1) Reorient or relocate the receiving antenna. 

2) Increase the separation between the equipment and receiver. 

3) Connect the equipment into an outlet on a circuit different from that to which the receiver is 
connected. 

4) Consult the dealer or an experienced radio/TV technician for help. 

http://www.polar.fi/support
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Caution! Changes or modifications not expressly approved by the party responsible for 
compliance could void the user's authority to operate the equipment. 

Industry Canada (IC) regulatory information  

This device complies with RSS-210 of Industry Canada rules. Operation is subject to the following 
two conditions: (1) This device may not cause harmful interference, and (2) This device must 
accept any interference received, including interference that may cause undesired operation. 

Avis de conformité à la réglementation d’Industrie Canada 

Cet appareil est conform à la norme CNR-210 du Industrie Canada. L'utilisation de ce dispositif 
est autorisée seulement aux deux conditions suivantes : (1) il ne doit pas produire de brouillage, 
et (2) l'utilisateur du dispositif doit être prêt à accepter tout brouillage radioélectrique reçu, même 
si ce brouillage est susceptible de compromettre le fonctionnement du dispositif. 

Europe 

 

This product is compliant with Directives 93/42/EEC and 1999/5/EC. The relevant Declaration of 
Conformity is available at www.polar.fi/support. 

 

This marking shows that product is protected against electric shocks. 

 

Polar products are electronic devices and are within the scope of Directive 2002/96/EC of the 
European Parliament and of the Council on waste electrical and electronic equipment (WEEE). 
These products should thus be disposed of separately in EU countries. Polar encourages you to 
minimize possible effects of waste on the environment and human health also outside the 
European Union by following local waste disposal regulations and, where possible, utilize 
separate collection of electronic devices. 

http://www.polar.fi/support
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Charger 

FCC regulatory information  

This device complies with part 18 of the FCC rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) This device must accept 
any interference received, including interference that may cause undesired operation. 

Note: This equipment has been tested and found to comply with the limits for a miscellaneous 
type ISM device, pursuant to part 18 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation. This equipment 
generates, uses and can radiate radio frequency energy and, if not installed and used in 
accordance with the instructions, may cause harmful interference to radio communications. 
However, there is no guarantee that interference will not occur in a particular installation. If this 
equipment does cause harmful interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user is encouraged to try to correct the 
interference by one or more of the following measures: 

1) Reorient or relocate the receiving antenna. 

2) Increase the separation between the equipment and receiver. 

3) Connect the equipment into an outlet on a circuit different from that  

to which the receiver is connected. 

4) Consult the dealer or an experienced radio/TV technician for help. 

Caution! Changes or modifications not expressly approved by the party responsible for 
compliance could void the user's authority to operate the equipment. 

Industry Canada (IC) regulatory information  

This ISM device complies with ICES-001of Industry Canada rules. Operation is subject to the 
following two conditions: (1) This device may not cause harmful interference, and (2) This device 
must accept any interference received, including interference that may cause undesired 
operation. 

Avis de conformité à la réglementation d’Industrie Canada 

Cet appareil est conform à la norme NMB-001 du Industrie Canada. L'utilisation de ce dispositif 
est autorisée seulement aux deux conditions suivantes : (1) il ne doit pas produire de brouillage, 
et (2) l'utilisateur du dispositif doit être prêt à accepter tout brouillage radioélectrique reçu, même 
si ce brouillage est susceptible de compromettre le fonctionnement du dispositif. 

Europe 
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This product is compliant with Directives 93/42/EEC and 1999/5/EC. The relevant Declaration of 
Conformity is available at www.polar.fi/support. 

 

Polar products are electronic devices and are within the scope of Directive 2002/96/EC of the 
European Parliament and of the Council on waste electrical and electronic equipment (WEEE). 
These products should thus be disposed of separately in EU countries. Polar encourages you to 
minimize possible effects of waste on the environment and human health also outside the 
European Union by following local waste disposal regulations and, where possible, utilize 
separate collection of electronic devices. 

http://www.polar.fi/support
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Radio Frequency Technical Specifications 

Charger Unit 

Frequency: 13.56 MHz, Industrial-Scientific-Medical (ISM) band used. 

Bluetooth Devices (Such as Base Station and Transmitter) 

RF output power: meets Bluetooth® requirements. 

Frequency: 2400 MHz to 2483.5 MHz. 

2.4 GHz Devices (Such as Base Station and Transmitter) 

Non-specific short range device. 

RF output power: meets all SRD requirements. 

Frequency: within the range of 2400 MHz to 2483.5 MHz. 

For Bluetooth and 2.4 GHz devices only: to comply with FCC RF exposure requirements, the 
following operating configurations must be satisfied: the antenna has been installed by the 
manufacturer and no changes can be made.  
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Glossary 

A 
aerobic: Uses oxygen 

anaerobic: Without oxygen 

B 
bpm: Beats per minute, heart rate 

C 
continuous: Training that is even and persistent. Has a low impact on muscles and connective 

tissues. 

H 
hardware: Equipment, devices. In this case all the equipment that included in Polar Team2 set. 

HR: Heart rate, beats per minute 

HRmax: Maximum heart rate 

HRR: Heart rate reserve, the difference between resting and maximum heart rate 

I 
intermittent: Has a high impact on muscles and connective tissues 

P 
period: Part of a season, for example, pre-season or post-season, usually has a certain goal 

phase: Part of a training session, usually a certain exercise 

R 
recovery HR: A measure that indicates how long it takes for a player's heart to slow down after 

been exercised as hard as possible 

recovery time: An estimated time that it takes for a player to recover after training, individual 
calculations 

S 
software: PC or PDA program, in this case Team2 program 

sport zone: Training intensity zone set that allows easily to monitor the intensity of training 

T 
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threshold: A heart rate level when the player reaches aerobic (lower threshold) or anaerobic 
(upper threshold) state 

training activity: A type of team's training, for example, football or gym. The type of training 
activity has an affect on training load and recovery calculations. 

training load: A parameter that indicate how exhausting the training is. This parameter makes 
different exercise sessions comparable in terms of adaptive and exhausting 
characteristics. 

training session: Set of exercises that is performed at a time, can be planned beforehand 

V 
VO2max: The unit for oxygen uptake is millilitres per minute per weight unit (ml/min/kg). The 

VO2max values vary between 35–85 ml/min/kg, depending on the individual’s 
performance and sport. 
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