
Pocket PC 
BluetoothTM  
User’s Guide 

Getting Started 
Thank you very much for your purchase of this Bluetooth Card. 
Please be sure to read this User’s Guide before using the Bluetooth Card.  
● Please be sure to read “Safety Precautions” in this document since these describe important 

safety issues. 
● After reading this document, keep it in a convenient place for future reference. 
● The screens used in this User’s Guide are based on the Microsoft® Pocket PC 2002,2003 

operating system. 
● Please read the following information about equipment license displays. 
 This equipment has received technology standard conformity certification as radio equipment 

for a low power data communication system radio station based on the Radio Regulation of 
Japan. A radio license is not required to operate this equipment; however, performing the 
following could constitute a violation of the law: 
- Modifying or changing the features or functions of the original design. 
- Removing the certification label on the reverse side of the equipment. 

• Trademarks 
Bluetooth is a trademark owned by its proprietor and used by Toshiba under license. 
Microsoft, ActiveSync, Outlook, Pocket Outlook, Windows, Windows NT, the Windows logo, and the MSN 
logo are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or 
other countries. 
The official name of Windows is Microsoft Windows Operating System. 
CompactFlash is a registered trademark of SanDisk Corporation in the United States. 
The names of products contained herein are used as either the trademark or registered trademark of their 
respective companies. 

 
Signs Meaning of signs 

Warning 

This indicates a potentially hazardous situation, which could 
result in death or serious injury¹ if you do not follow 
instructions. 

Caution 

This indicates a potentially hazardous situation, which if not 
avoided, could result in minor injury² or property damage³ 

 
  
 
.  

Safety Precautions 
● Please be sure to read “Safety Precautions” outlined here carefully before using the Bluetooth 

Card and ensure that you are aware of the correct handling procedures. 
● The precautions stated here provide essential information for the protection of the user and 

others from possible injury and property damage, and essential information on the safe 
handling of the product you have purchased. 

● Please check that you fully understand the definition of the following messages (signs and 
graphical symbols) before going on to read the text, and always follow the instructions. 

■ Explanation of signs 
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1:  Serious injury refers to an injury that leaves some after-effects, and requires hospitalization or 
long-term treatment, such as blindness, injuries, burns (high or low temperature burns), electric 
shock, fractures, or poisoning. 

2:  Minor injury refers to an injury that does not require hospitalization or long-term treatment, such 
as light burns, or electric shock. 

3:  Property damage refers to extensive damage of property, such as a structure, household 
effects, livestock, or pets. 

 
 
■ Explanation of symbols 
■ Limitation of liability 
● Toshiba Corporation is in no way liable for any damage resulting from earthquakes, lightning, 

wind, flood; or fire, actions on the part of a third party, or other accidents beyond the control of 
Toshiba Corporation; intentional acts, negligence or misuse on the part of the user, or any 
usage under abnormal conditions. 

● Toshiba Corporation is in no way liable for any damage, including but not limited to change or 
loss of stored data, loss of business profit, loss of earnings, interruption of business, or lost 
communication opportunities that are caused by usage or unusability of this product. 

● Toshiba Corporation is in no way liable for any damage resulting from failure to comply with 
the contents of this user’s guide. 

● Toshiba Corporation is in no way liable for any damage resulting from malfunction due to 
use with connection devices or software other than those provided by Toshiba Corporation. 

• Toshiba Corporation cannot guarantee any data recorded in memory devices, such as 
internal memory and memory cards, regardless of the cause of damage or malfunction. 

 
Symbols Explanation of symbols 

 DO NOT 

This indicates an action that you must not do. The 
prohibited action is described in the symbol or 
adjacent picture or text 

DO 

This indicates an action that you must do. The action 
is described in the symbol or adjacent picture or text.
 

 
 
■ Usage conditions 
 
The Bluetooth Card was not developed or produced for use with equipment in systems that directly 
support the medical welfare of individuals¹ or systems that are critical for the maintenance of public 
welfare and safety². Do not use the Bluetooth Card for these purposes.  
 
1:  These include life-support systems, surgery room equipment, and other medical devices. 
2:  These include the main equipment control systems and safety protection systems at nuclear 

power facilities, other critical safety systems, fleet transportation operating control systems, and 
air traffic control systems. 

 
Do not disassemble, modify or try to service this product yourself. 
This may cause injury. Unapproved changes or modifications to this product could void your 
authority to operate this product. Please contact the dealer from whom you purchased this product 
and request repair service. 
 
 



Do not use this product in areas where the use of electrical devices is prohibited, such as on board 
an aircraft and in a hospital. 
If you are uncertain whether electrical devices are prohibited, please consult the proper authorities 
and follow all instructions. Usage in prohibited areas can cause an accident due to radio 
interference with equipment such as aviation and medical equipment.  
 
Failure to maintain this distance can cause a malfunction of the pacemaker due to radio 
interference.  
 
Do not use the Bluetooth Card near an automated controlling device, such as an automatic door or 
fire alarm. 
Failure to do so can cause an accident due to radio interference with the automated controlling 
device. 
 
Immediately discontinue use of the Bluetooth Card if it causes radio interference with other devices. 
Continued use of the Bluetooth Card can cause other devices to malfunction and thereby create an 
accident. 
 
Keep the product out of the reach of children, as it may be accidentally swallowed or cause 
injury. 
 
Tips for Safe Handling 
• The Bluetooth Card uses radio waves to communicate with other Bluetooth devices. Therefore, 

the communications performance of the card may change and nearby electrical devices may 
experience radio interference depending on the location, orientation of the card, and operating 
environment. 

• Do not use the Bluetooth in the vicinity of a microwave oven. The radio interference from a 
microwave oven can adversely affect the communications performance of the card or cause 
communications errors. 

• Do not use the Bluetooth in the vicinity of a wireless local area network (LAN). Radio 
interference can adversely affect the communications performance of the card or cause 
communications errors. 

• Do not use the Bluetooth atop a metallic surface or adjacent to metallic objects, as this can 
adversely affect the communications performance of the card. 

• Do not use the Bluetooth while the Toshiba Pocket PC is inside your pocket or next to your 
body, as this can adversely affect the communications performance of the card. 

• Because the Bluetooth uses radio waves to communicate with other Bluetooth devices, the 
data sent and received might be intercepted by a third party. Please use caution. You can 
encrypt the data for increased confidentiality and protection. (Enable Encryption in the 
Security Mode of the security settings.) Toshiba Corporation is in no way liable for losses 
resulting from the interception of sent or received data. 

• Do not turn off the Bluetooth power or turn off the power of your Toshiba Pocket PC 
immediately after starting the Bluetooth (within 5 seconds) or when you are using the 
Bluetooth to communicate. The Bluetooth may not work properly. 

 
The radio frequency band used by the Bluetooth Card is shared with specified low power radio 
stations (hereafter, “other stations”) not subject to licensing and private radio stations for mobile 
systems subject to licensing for use in production lines at plants that produce microwave ovens and 
other industrial, scientific, and medical devices. 
1. Before using this product, make sure that there are no “other stations” operating nearby. 
2. If radio interference from this product is adversely affecting “other stations,” immediately change 

your location or discontinue use of the product to avoid any further interference. 
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1. Major Specifications 
You can insert this Bluetooth Card in your Toshiba Pocket PC to wirelessly communicate with Bluetooth-enabled computers 
and modems and wirelessly chat with other Toshiba Pocket PCs. 
You can use the Bluetooth Card to connect your Toshiba Pocket PC to only one device at a time. 
The Toshiba Pocket PC supports these Bluetooth services: 
 
● COM service (Serial Port Profile) 
This service enables you to connect to a computer via a serial port to send and receive data. COM service is also used when 
connecting to a computer with ActiveSync and when chatting with other Toshiba Pocket PCs. 
 
● FTP service (File Transfer Protocol Profile) 
This service enables you to transfer files to and from a device with FTP service, such as a computer. 
 
● DUN service (Dial-up Networking Profile) 
 
● LAP service (LAN Access Profile) 
 
● OPP service (Object Push Profile) 
This service enables you to connect to another Toshiba Pocket PC or cell phone and exchange address books and owner 
information. 
 
Note 
Depending on the specifications of the device to which you are connected, sent and received data may not be properly  
stored in the respective device. 
 
The data formats and maximum size of receiving messages are as follows. 
 

Contact (address book) 
Business card (owner 
information) 
 

vCard format 
 (vCard2.1) 

Other than memo… 1,022 characters 
Memo……… Approx. 32,700 characters1 

Schedule 
 

vCalendar format 
(vCalendar1.0) 

Subject……… 4,096 characters 
Location……… 1,023 characters 
Category… 1,023 characters 
Attendees…… 1,022 characters (per person) 
Memo……… Approx. 2,500 characters 

Task 
 

vToDo format Subject……… 4,095 characters 
Category… 1,023 characters 
Memo……… Approx. 7,600 characters 

１: Approx. 7,600 characters for Toshiba Pocket PC Pocket PCs operating Microsoft® Windows® for Pocket PC (e550 that has not been upgraded). 

 
Major specifications 

Profiles supported by Toshiba Pocket PC Serial Port Profile 
Dial-up Networking Profile 
Object Push Profile 
File Transfer Profile 
LAN Access Profile 

Bluetooth specification V1.1 
• Not compatible with Bluetooth V1.0B devices. 

Transmit power class Power class 3 
 

Communications range 10 m (maximum, unobstructed) 
• The connection speed of the Bluetooth Card varies depending on the 
location and orientation of the  card, the communications range, the 
operating environment, the performance of the connected device, and 
other factors. 
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The connection speed of the Bluetooth Card varies depending on the location and orientation of the card, the 
communications range, the operating environment, the performance of the connected device, and other factors. 
The Bluetooth Card cannot be used to communicate with devices for which it is unable to confirm the appropriate Bluetooth 
Service.  
 

2. Updating the Bluetooth Application 
Follow the procedure below to update the Bluetooth application program from the CD-ROM or Web supplied with the 
Bluetooth Card. The application program needs to be installed only once. 
Connect your Toshiba Pocket PC to a computer with ActiveSync, using the cradle or connection cable. 
See “Connecting to a Computer” in your Toshiba Pocket PC user’s guide. 
Place the CD-ROM supplied with the Bluetooth Card in the CD-ROM drive of your computer. 
Using Internet Explorer or a similar application, open the Bluetooth folder in the CD-ROM drive and 
double-click the setup.exe file. 
Follow the instructions on the screen of the computer. 
After installing the program to your Toshiba Pocket PC, enter an FTP password on the FTP password setup 
screen, then tap OK. 
The password can be a maximum of 16 alphanumeric characters. 
 
Follow the instructions on the reset confirmation screen. 
After resetting your Toshiba Pocket PC, you will be able to use the Bluetooth application program. 
The Bluetooth Settings, Bluetooth Chat, Bluetooth FTP, and Bluetooth Connection icons now appear on the Programs 
screen of your Toshiba Pocket PC. 
Note 
When deleting the Bluetooth application program from your Toshiba Pocket PC, first remove the Bluetooth Card from the 
Card Slot and reset the Toshiba Pocket PC, and then delete the program. 
The following types of authentication can be used with a Bluetooth connection. 
 
Turn off the power of your Toshiba Pocket PC. 
Turn on the power of your Toshiba Pocket PC. 
The Today screen appears, Bluetooth Settings starts soon thereafter, and the Bluetooth icon appears on the command bar 
at the bottom of the screen. 
[insert BT icon here] (Bluetooth icon) 

 
3. Starting Bluetooth Settings 
Turn on the power of your Toshiba Pocket PC and turn on Bluetooth. 
Tap Blluetooth Icon. 
When using Bluetooth Settings for the first time, or when a remote device (connected partner) is deleted, the screen shown 
at the right appears. Tap OK. 

 
4. Bluetooth Environmental Settings 
Follow the procedure below to set the environmental settings. 
Security settings (Step 3) 
Setting the device name of My Device (Step 4) 
Once these settings are made, the setting information is stored. If you want to use the previous settings, the settings do not 
need to be changed. 
 
You can also display the Bluetooth Settings screen by tapping Start > Programs > Bluetooth Settings. 
The Bluetooth Settings screen appears. 
Tap Options on the command bar to display the Options menu. 
 
Tap Security Settings on the Options menu to display the Change Security Setting screen. 
To change the security setting, tap the desired security setting and OK. 
The selected radio button indicates the currently selected security setting. 
Tap here to display the advanced settings for the selected security setting. 



Tap here to cancel this operation and close the screen. 
Tap here to apply the selected security setting and close the screen. 
You can select from four security settings: Office, Mobile, Home, and Other. The default setting is Home. 
 
■ Advanced Settings 
To change an advanced setting, select the desired setting and tap OK. 
The selected radio button or checked box indicates the currently selected setting. 
Tap here to return to the default settings. 
Tap here to cancel this operation and return to the Change Security Setting screen. 
Tap here to apply the selected settings and return to the Change Security Setting screen. 
The default settings are as follows. 
 

 Discoverability 
Mode 

Connectability 
Mode 

Security Mode Encryption 

Office Discoverable Connectable Security On Yes 
Mobile Non-discoverable Non-connectable Security On Yes 
Home Discoverable Connectable Non-secure No 
Other Discoverable Connectable Security On Yes 

 
In the default setting for Home, the Security Mode is set to Non-secure and, therefore, unspecified devices may be able to 
connect to My Device. It is recommended that you set the Security Mode to Security On. 
If you want to set the Connectability Mode to Non-connectable and you are operating your Toshiba Pocket PC in an 
environment in which there are three or more operating Bluetooth devices, you should also set the Discoverability Mode to 
Non-discoverable. 
 
Tap the Options menu and My Device. 
The Device Information screen for My Device appears. 
To change the name of the device, enter the new name in the Device Name box and tap OK. 
The default device name is Toshiba BT. 
The device name can be a maximum of 248 alphanumeric characters. 
If the device name exceeds 248 alphanumeric characters, an error message appears. 
You can change the name of the device here. 
Tap here to cancel this operation and close the screen. 
Tap here to apply the device name setting and close the screen. 
The Bluetooth environmental settings are now complete. 
Refer to the following for additional operations. 
To use COM service 
To use DUN/LAP service 
To use PAN service 
To use OPP service 
To use FTP service 
This information cannot be changed. 



 

5. Preparing to Connect with Bluetooth 
Follow the procedure below to make preparations for a Bluetooth connection. 
Search for peripheral devices (Step 2) 
Bluetooth authentication and service update (Step 3) 
 

 
 
 
When using Bluetooth Settings for the first time, or when a remote device (connected partner) is deleted, the screen shown 
at the right appears. Tap OK. 

 
 
 
You can also display the Bluetooth Settings screen by tapping Start > Programs > Bluetooth Settings. 
The Bluetooth Settings screen appears. 
 



 
 
Tap the Bluetooth Icon on the command bar, or tap the Tools menu and Search for Peripheral Devices. 
My Device searches for Bluetooth devices in the vicinity while a message is displayed on the screen indicating that My 
Device is searching for peripheral devices. 
 

 
 
 
Types of displayed devices 
(Devices selected using Filter in the View menu.) 
 

 
 
A maximum of 255 devices can be displayed. 
All discovered devices are displayed in the device list of the Bluetooth Settings screen. 
It may take several minutes to complete the device search. 



 
Icons and device status displayed in the device list 

 

............. This device is connected. 
 

 

............. This device was discovered. 
 

 

............. This device was discovered and the connection is registered. 
 

 

............. This device is a ghost. 
 

 

............. This device is a ghost and the connection is registered. 
 

Connected ........... This device is connected. 
 

Discovered ...........This device was discovered during the search for peripheral device and is believed to be 
connectable. (A connection is permitted.) 

Ghost 
.... This device was previously discovered, but is no longer found during the search for 
peripheral devices. 
 

 
 
Tap and hold on the name of the device to which you want to connect, then tap Refresh on the popup menu.   
 

 
 
 
Now you are prepared to connect with Bluetooth. 
It may take several minutes to complete the service update. 
A message is displayed on the screen indicating that the service information is being updated. 
 



 
 
Enter the Bluetooth passkey (PIN Code) within 20 seconds and tap OK. 
The Bluetooth passkey can be a maximum of 16 alphanumeric characters. Depending on the remote device, the Bluetooth 
passkey might be a fixed value with a limit on the number of digits, so be sure to confirm these conditions. 
The Bluetooth Authentication screen appears on My Device. 
If the Security Mode on either My Device or the remote device is set to Security On, authentication is performed to confirm 
the remote device when connecting. 
If either device has already been authenticated or the Security Mode on either My Device or the remote device is set to 
Non-secure, the Bluetooth Authentication screen does not appear. 
 

 
 
The updated service information for the selected device is displayed in the service list. 
 

 



 

6. Using COM Service 
Establishing an ActiveSync connection with a computer 
This section explains how to use COM service to connect to a computer. 

 
 
Preparations 
�The computer to which you want to connect must be Bluetooth enabled and have ActiveSync installed. 
� Follow the operations below. 

Start Bluetooth Settings.  
Set the Bluetooth environmental settings.  
Prepare to connect with Bluetooth.  

 
From the service list on the Bluetooth Settings screen, tap and hold on the name of the COM service to which 
you want to connect, then tap Connection Registration on the popup menu. 

 
 
When the connection registration is complete, the device and service icons change to registered connection icons. 
The device icon changes to [insert device icon here]. 



 
 
Tap OK. 
The screen closes and the Today screen appears. 
 
From the computer, set the port that you will use when you are connecting with Bluetooth. 
The computer is now ready to connect. 
This operation may vary depending on the computer. Please refer to the user’s guide supplied with your computer for more 
information. 
 
Tap Start > Programs > Bluetooth Connection. 
 

 
 
Your Toshiba Pocket PC connects to the computer. 
 

 
 
Tap icon. 

 icon is displayed on the command bar of the Today screen, indicating that the connection with the 



computer is complete. 
 

 
When the connection is complete, the Programs screen reappears. 
You are now connected to a computer. 
 When ActiveSync is finished, the Bluetooth connection is terminated. 
 
Note 
If the connecting computer is registered in My Device as Desktop Computer, Server Computer, or Laptop Computer in Step 
1 above, you can also connect to that computer by replacing Steps 4 and 5 above with the steps below. 
Tap and hold on [insert BT icon here] on the command bar of the Today screen. 
The Bluetooth menu appears. 

 
Tap Execute ActiveSync on the Bluetooth menu. 
[insert connect icon here] is displayed on the command bar of the Today screen, indicating that the connection 
with the computer is complete. 



 
Starting Bluetooth Chat 
This section explains how to use COM service to “chat” with other Toshiba Pocket PCs. 
Preparations 
�Follow the operations below. 
Start Bluetooth Settings. (See page 21.) 
Set the Bluetooth environmental settings. (See page 22.) 
Prepare to connect with Bluetooth. (See page 27.) 
On both My Device and the remote device Toshiba Pocket PC, tap Start > Programs > Bluetooth Chat. 
Tap here. 

 
On My Device, tap the Tools menu and Start Bluetooth Chat. 
On the remote device, tap the Tools menu and Start Bluetooth Chat. 



    
Perform Step 3 only after Step 2 is completed. The connection between the devices may not be established if both steps are 
performed at the same time. 
Enter a text message and tap Send. 
Do not tap the message display screen. This causes the next messages to be displayed at the tapped point on the screen. 

   
On both My Device and the remote device, tap the Tools menu and End Bluetooth Chat. 
The Bluetooth connection is terminated. 
Tap [insert x icon here] to close this screen. 
Ending Bluetooth Chat 
Note 
During Bluetooth Chat, do not turn off the power of the Toshiba Pocket PC or remove the Bluetooth Card. Doing so will not 
properly communicate to the remote device that you are ending Bluetooth Chat and thereby cause a chat error on that 
device. 
Toshiba Pocket PC receiving a message Toshiba Pocket PC sending a message 



   

7. Using DUN/LAP Service 
Preparations 
� To connect to a Bluetooth-enabled modem, tap Start > Settings > Connection tab > Connections > Change 
(Internet Settings) > Modem tab > Add. The Make New Connection screen appears. From the Select Modem list, 
select Bluetooth Card. 
�Follow the operations below. 
Start Bluetooth Settings. (See page 21.) 
Set the Bluetooth environmental settings. (See page 22.) 
Prepare to connect with Bluetooth. (See page 27.) 
Connecting to the Internet 
This section explains how to use DUN service to connect to the Internet by connecting to a modem or cell phone. 
LAP service uses the same method of connection. 
Note 
For operations of the modem or cell phone, please refer to the user’s guide of the respective device. 
Any dial-up number can be used for LAP service. Select and enter the desired number. 
Internet 

 
From the service list on the Bluetooth Settings screen, tap and hold on the name of the DUN or LAP service to 
which you want to connect, then tap Connection Registration on the popup menu. 
When the connection registration is complete, the device and service icons change to registered connection icons. 
The device icon changes to [insert device icon here]. 
Tap [insert ok icon here]. 
The screen closes and the Today screen appears. 
For further operations, please refer to “Accessing the Internet” and “Sending and Receiving E-mail” in the user’s guide of 



your Toshiba Pocket PC. 
When you disconnect from or exit the Internet or your e-mail application, the Bluetooth connection is also terminated. 
Tap here. 
The service icon changes to [insert service icon here]. 
The screen is connected to DUN service. 

 

8. Using OPP Service 
This section explains how to use OPP service to send and receive contacts, schedules, tasks, and business cards to and 
from other Toshiba Pocket PCs. “Business cards” here refers to Toshiba Pocket PC owner information. Please be aware that 
you cannot send voice data or handwritten data entered in the memo section. 
Preparations 
�Follow the operations below. 
Start Bluetooth Settings. (See page 21.) 
Set the Bluetooth environmental settings. (See page 22.) 
Note 
When using OPP service to connect to a cell phone or other Bluetooth device, refer to the user’s guide of that Bluetooth 
device for the proper operations. 

 
Tap Send by BT on the popup menu. 
The device search screen appears. 
Select View All Devices and tap Device Search. 
The device list appears. 
You can select multiple contacts by dragging them. 
You can also send a contact by tapping the Tools menu. 



Sending a contact   
Tap Start and Contact, then tap and hold on the contact you want to send. 
A popup menu appears. 
Select the type of devices to be displayed in the device list. Do not check the box if you want to display only those devices 
that provide OPP and FTP service. 
Device list 

 
Select the device to which you want to connect by tapping the device name, then tap Connect. 
A message is displayed indicating that My Device is now connected to the remote device. 
A message is displayed indicating that the contact is being sent. 
If the Bluetooth Authentication screen appears, enter the Bluetooth passkey (PIN Code) to perform authentication. (See 
page 30.) 

 
Tap Close to close the screen. 
After the contact is successfully sent, a message is displayed indicating this and the Bluetooth connection is terminated. 
Tap Close to return to the contact list screen. 
A message is displayed on the remote device Toshiba Pocket PC indicating that the contact has been received. 



 
Sending all contacts   
You can send all contacts including owner information to the remote device. A maximum of 2 MB of information can be sent. 
(For example, if each contact is 1 kB, you can send up to 2,000 contacts. If you try to send more than 2 MB, an error 
message appears.) 
Tap Start and Contacts and tap and hold on a contact. 
A popup menu appears. 
Tap Send all by BT on the popup menu. 
The following message appears. 
You can also send all contacts by tapping the Tools menu. 

 
Tap OK. 
The device search screen appears. 
Select View All Devices and Authentication, then tap Device Search. 
The device list appears. 
Device list 
Select the type of devices to be displayed in the device list. 
When you are connected to a remote device and want to send all contacts, determine whether you want to perform OPP 
authentication. Check this box to perform authentication. 

 
Select the device to which you want to connect by tapping the device name, then tap Connect. 
A message is displayed indicating that My Device is now connected to the remote device. 



If OPP authentication is selected, a dialog box appears, prompting you to enter an OPP password. Enter the password and 
tap OK. 
If the Bluetooth Authentication screen appears, enter the Bluetooth passkey (PIN Code) to perform authentication. (See 
page 30.) 
The password can be a maximum of 16 alphanumeric characters. 
 
The following message is displayed on the remote device. 
If OPP authentication is selected on My Device, a dialog box appears on the remote device, prompting the user to enter the 
OPP password. Enter the OPP password. 
A message is displayed indicating that the contacts are being sent. 
Indicate whether the first data object (owner information) to be received by the remote device is to be written in the owner 
information or contact. 
The password can be a maximum of 16 alphanumeric characters. 
54 
Tap Close to close the screen. 
After the contact is successfully sent, a message is displayed indicating this and the Bluetooth connection is terminated. 
Tap Close to return to the contact list screen. 
A message is displayed on the remote device Toshiba Pocket PC indicating that the contacts have been received. 
55 
Sending a schedule    
Tap Start and Schedule, then tap and hold on the schedule that you want to send. 
A popup menu appears. 
Tap Send by BT on the popup menu. 
The device search screen appears. 
For further operations, follow Steps 3 and 4 in “Sending a contact.” 
You can also send a schedule by tapping the Tools menu. 
56 
Sending a task    
Tap Start and Task, then tap and hold on the task that you want to send. 
A popup menu appears. 
Tap Send by BT on the popup menu. 
The device search screen appears. 
For further operations, follow Steps 3 and 4 in “Sending a contact.” 
You can also send a task by tapping the Tools menu. 
57 
Exchanging business cards  
Follow this procedure to exchange business cards with another Toshiba Pocket PC Pocket PC. Be sure you have entered 
the owner information on My Device before exchanging business cards. 
Tap Start > Contact > Tools menu. 
Tap Exchange by BT. 
The device search screen appears. 
Contact 
Owner information 
Contact 
Owner information 
My Device Toshiba Pocket PC 
Remote device Toshiba Pocket PC 
Select the type of devices to display in the display list. Do not check the box if you want to display only those devices that 
provide OPP and FTP service. 
58 
Select View All Devices and tap Device Search. 
The device list appears. 
Select the device to which you want to connect by tapping the device name, then tap Connect. 
A message is displayed indicating that My Device is now connected to the remote device. 
The exchange of business cards begins. 
When the exchange of business cards is completed, the name, e-mail address, and phone number of the remote device user 
appears on the screen, and the Bluetooth connection is terminated. 
Tap Close to return to the contact list screen. 
If the Bluetooth Authentication screen appears, enter the Bluetooth passkey (PIN Code) to perform authentication. (See 
page 30.) 
Device list 
59 



Receiving a business card   
Follow this procedure to receive a business card from another Toshiba Pocket PC Pocket PC. Be sure you have entered the 
owner information on My Device before exchanging business cards. 
Tap Start > Contact > Tools menu. 
Tap Receive by BT. 
For further operations, follow Steps 3 and 4 in “Exchanging business cards.” 
When the business card is received, the name, e-mail address, and phone number of the remote device user appears on the 
screen, and the Bluetooth connection is terminated. 
Contact 
Owner information 
Contact 
Owner information 
My Device Toshiba Pocket PC 
Remote device Toshiba Pocket PC 
60 

9. Using FTP Service 
This section explains how to use FTP service to transfer files to and from another Toshiba Pocket PC. 
Preparations 
�Follow the operations below. 
Start Bluetooth Settings. (See page 21.) 
Set the Bluetooth environmental settings. (See page 22.) 
61 
Starting Bluetooth FTP   
Tap Start > Programs > Bluetooth FTP. 
The server selection screen appears. 
Tap Server Search. 
My Device searches for Bluetooth devices in the vicinity while a message is displayed on the screen indicating that My 
Device is searching for peripheral devices and obtaining device names. 
62 
The discovered devices are displayed. 
Tap the device to which you want to connect, then tap OK. 
If the FTP Authentication screen appears, enter the FTP password. 
The FTP password can be a maximum of 16 alphanumeric characters. 
63 
Remote device window 
My Device window 
On the remote device, Bluetooth FTP starts automatically and the FTP (Server) screen appears. 
On My Device, the FTP (Client) screen appears. 
64 
Sending a file    
In the My Device window, tap and hold on the folder or file that you want to send. 
A popup menu appears. 
Tap Send on the popup menu. 
The message Sending… appears. 
Tap on the file to start the associated application. 
You can also send a file by dragging that file to the remote device window. 
Send: This sends the file to the remote device. 
Execute: This starts the associated application. 
New Folder: This creates a new folder in the My Device window. 
Delete: This deletes a folder or file. 
Rename: This enables you to rename a folder or file. 
To exit, tap the Tools menu and Exit. 
65 
Receiving a file    
In the remote device window, tap and hold on the folder or file that you want to receive. 
A popup menu appears. 
Tap Receive or Receive/Execute on the popup menu. 
The message Receiving… appears. 
When you tap the file that you want to receive, the message Send/Execute Confirmation appears. 
You can also receive a file by dragging that file to the My Device window. 



When you tap Receive/Execute, My Device receives the file from the remote device and starts the associated application. If 
there is no associated application, an error message appears. 
Receive: This receives the file from the remote device. 
Receive/Execute: This receives the file from the remote device and starts the associated application. 
New Folder: This creates a new folder in the remote device window. 
Delete: This deletes a folder or file. 
To exit, tap the Tools menu and Exit. 
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About the FTP (Client) screen   
Update 
Up one folder 
Folder selection box 
Remote device window 
Window border 
My Device window 
Multiple selection 
Tools menu 
Update 
Tap here to update the information displayed in the corresponding window. 
Up one folder 
This moves the window contents up one folder. 
Folder selection box 
This displays the tree of the current folder. Select an item on the tree to jump directly to that item. 
Remote device window 
This displays the folders and files of the connected remote device. 
Window border 
You can vertically drag the border of the remote device and My Device windows to resize the windows. 
My Device window 
This displays the folders and files of My Device. 
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Server Selection 
This displays the Server Selection screen. 
When OBEX Filter in Options has a check mark, only those devices providing OPP and FTP service are displayed in the 
Server Selection screen. When this is not checked, all discovered devices are displayed in this screen. 
Tap here to cancel server selection and close the screen. 
Multiple selection 
Use this to select multiple folders or files in a window. You can then delete, send, or receive all of the selected folders or 
files. 
Tap this icon and select the desired folder or file by tapping on the name. Selected folders and files are highlighted. 
Tools menu 
Tap here to search for peripheral devices. 
Tap here to connect to the selected device. 
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Options 
Version Information 
This displays the version of the program. 
Exit 
This exits the program. 
This enables you to specify the time until disconnection. 
If, after transferring files between My Device and a remote device, there is no operation within the specified time, the 
connection between the devices is terminated. Because Bluetooth FTP is operating, you can tap the FTP (Client) screen to 
continue to send and receive files. 
When there is a check mark here, only those devices providing OPP and FTP service are displayed in the Server Selection 
screen. When this is not checked, all discovered devices are displayed in this screen. 
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About the FTP (Server) screen   
Update 
Up one folder 
Folder selection box 
Window 
Status 
Multiple selection 
Tools menu 
Update 



Tap here to update the information displayed in the corresponding window. 
Up one folder 
This moves the window contents up one folder. 
Folder selection box 
This displays the tree of the current folder. Select an item on the tree to jump directly to that item. 
Window 
This displays a folder or file. 
Status 
This displays the connection status of the remote device. 
Connected: The remote device is connected to My Device. 
Waiting to connect: The remote device is not connected to My Device. 
Multiple selection 
Use this to select multiple folders or files in a window. You can then delete, send, or receive all of the selected folders or 
files. 
Tap this icon and select the desired folder or file by tapping on the name. Selected folders and files are highlighted. 
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Options 
The Options settings cannot be changed when My Device is connected. Make sure My Device is unconnected before 
changing these settings. 
Version Information 
This displays the version of the program. 
Exit 
This exits the program. 
Tools menu 
To perform FTP authentication, enter a password here. The password can be a maximum of 16 alphanumeric characters. 
Enable this function to perform FTP authentication when a request to connect is received from a remote device. A check 
mark indicates that authentication is performed. 
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10. About the Bluetooth Settings Screen 
The command bar on the Bluetooth Settings screen features three menus: Tools, View, and Options. You can use these 
menus to perform various Bluetooth operations. This section explains the various features of these menus. 
Tools menu 
Tap Tools on the command bar to display the Tools menu. 
Command bar 
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Searching for peripheral devices 
When you tap Search for Peripheral Devices on the Tools menu, My Device searches for Bluetooth devices in the vicinity 
while a message is displayed on the screen indicating that My Device is searching for peripheral devices. 
Icons and device status displayed in the device list: 
............. This device is connected. 
............. This device was discovered. 
............. This device was discovered and the connection is registered. 
............. This device is a ghost. 
............. This device is a ghost and the connection is registered. 
Connected........... This device is connected. 
Discovered...........This device was discovered during the search for peripheral device and is believed to be connectable. (A 
connection is permitted.) 
Ghost.... This device was previously discovered, but is no longer found during the search for peripheral devices. 
Types of displayed devices 
(Devices selected using the View menu.) 
Service list 
Device list 
A maximum of 255 devices can be displayed. 
All discovered devices are displayed in the device list of the Bluetooth Settings screen. 
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Tap and hold on the name of a device in the device list to display the popup menu. 
■ Updating service 
Tap Update Service to display the updated service information of the selected device in the service list of the Bluetooth 
Settings screen. 
See the next page for the icons and status. 
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Icons displayed in the service list: 



Status displayed in the service list: 
Connected........... This service is connected. 
Unconnected....... This service is not connected. 
Service icon Connected Registered connection 
Service 
COM service 
DUN service 
OPP service  
FTP service 
LAP service 
NAP service 
GN service 
Icon 
  — 
  — 
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Tap and hold on the name of a service in the service list to display the popup menu. 
The items displayed in the menu vary depending on the type of service. 
Tap Connection Registration to register a connection. The icons displayed in the device and service lists change to 
registered connection icons. 
Tap Properties to display the detailed information of the selected service. 
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Tap Properties to display the detailed information of the selected remote device. 
■ Properties 
- Device Name……… This is the name of the selected device. 
- Connection Status… This displays the connection status of the device (Connected, Discovered, or Ghost). 
- Device Address… This is the number written on the Bluetooth Card. 
- Device Class 
 For a computer: 
This displays the type of computer (Desktop Computer, Server Computer, Laptop Computer, or PC/PDA). 
 For a phone: 
This displays the type of phone (Cell Phone, Cordless Phone, Smart Phone, or Wired Modem or Voice Gateway). 
- Authentication Status 
 For remote devices that have been authenticated with a Bluetooth passkey, Pairable is displayed. For unauthenticated 
devices, Untrusted is displayed. 
■ Delete 
Tap Delete to delete the selected remote device from the device list, service list, and database of discovered peripheral 
devices. The selected device cannot be deleted if it is connected to My Device. 
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Search options 
If you select Enable Device Name Search, the device names are searched for during the search for peripheral devices and 
listed in the device list. 
If you select Disable Device Name Search, the device names are not searched for during the search for peripheral devices, 
thereby reducing the search time. In this case, only the device addresses are displayed in the device list. 
Device address 
This is the number listed on the Bluetooth Card as BDA: XX…X. 
Tap Search Options on the Tools menu to display a popup menu. 
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This device is deleted. 
Deleting ghost devices 
Tap Delete Ghost Device on the Tools menu to delete all devices displayed in the device list as ghosts. 
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Tap View on the command bar to display the View menu. 
View menu 
Details 
Tap Details on the command bar to display the device names in the device list. 
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Icons 
Tap an icon on the command bar to display that icon in the device list. 
Icons displayed in the device list 
Discovered Connected Ghost 
Icons 
Computer 
Desktop computer 



Server computer 
Laptop computer 
Handheld PC/PDA 
Palm-sized PC/PDA 
Phone 
Cell phone 
Cordless phone 
Smart phone (a phone with built-in PDA and Epoch or similar platform) 
Wired modem or voice gateway 
LAN (LAN access point) 
Peripheral equipment (mouse, joystick, keyboard, etc.) 
Audio device (headset, speakers, etc.) 
Unknown 
Description 
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Among the devices discovered using Search for Peripheral Devices in the Tools menu, only the types of devices selected in 
this display menu are displayed in the device list. 
The currently selected device is indicated with a black dot. Tap the desired type of device. 
Filter 
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Options menu 
Security Settings 
Tap Options on the command bar to display the Options menu. 
Tap Security Settings on the Options menu to display the Change Security Setting screen. 
The selected radio button indicates the currently selected security setting. 
Tap here to display the advanced settings for the selected security setting. 
Tap here to cancel this operation and close the screen. 
You can select from four security settings: Office, Mobile, Home, and Other. The default setting is Home. 
To change the security setting, tap the desired security setting and OK. 
Tap here to apply the selected security setting and close the screen. 
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■ Advanced settings 
The selected radio button or checked box indicates the currently selected setting. 
Tap here to return to the default settings. 
Tap here to cancel this operation and return to the Change Security Setting screen. 
Tap here to apply the selected settings and return to the Change Security Setting screen. 
The default settings are as follows. 
Discoverability Mode Connectability Mode Security Mode Encryption 
Office Discoverable Connectable Security On Yes 
Mobile Non-discoverable Non-connectable Security On Yes 
Home Discoverable Connectable Non-secure No 
Other Discoverable Connectable Security On Yes 
To change an advanced setting, select the desired setting and tap OK. 
In the default setting for Home, the Security Mode is set to Non-secure and, therefore, unspecified devices may be able to 
connect to My Device. It is recommended that you set the Security Mode to Security On. 
If you want to set the Connectability Mode to Non-connectable and you are operating your Toshiba Pocket PC in an 
environment in which there are three or more operating Bluetooth devices, you should also set the Discoverability Mode to 
Non-discoverable. 
84 
Tap and hold on [insert BT icon here] 
Note 
You can also change the security setting by tapping and holding on [insert BT icon here] on the Today screen and tapping 
Change Security Setting. A menu with the four security settings appears. Tap the desired security setting. 
Tap the desired security setting. 
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Registration History 
Tap Registration History on the Options menu to display the Connection Registration History screen. 
You can also change the connection registered device by tapping and holding on [insert BT icon here] on the Today screen 
and tapping Registration History. A menu with the last five connected devices appears. Tap a device to select it and set it 
as the current connection registered device. 
Tap ▼ to display the last five connection registered devices. If there are more than five devices, those extra devices are 
deleted, beginning with the oldest device. Tap a device to select it and set it as the current connection registered device. 
This displays detailed information of the selected device. 
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Version Information 
Tap Version Information on the Options menu to display the version information of Bluetooth Settings. 
My Device 



The default device name is Toshiba BT. 
To change the name of the device, enter a new name in the Device Name box and tap OK. 
The device name can be a maximum of 248 bytes. 
If the device name exceeds 248 bytes, an error message appears. 
Tap My Device on the Options menu to display the Device Information screen for My Device. 
You can change the name of the device here. 
This information cannot be changed. 
Tap here to cancel this operation and close the screen. 
Tap here to apply the device name setting and close the screen. 
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11. Error Messages 
This section explains the causes of and solutions for the various displayed error messages. 
Error messages during COM/DUN service 
An error has occurred with the Bluetooth Card. Confirm that the card is working properly. 
Cause... There was an error when loading the driver. 
Solution... Try reinserting the card. 
Unable to retrieve My Device information. 
Solution... Reset the Toshiba Pocket PC. 
Unable to retrieve My Device information due to insufficient memory. Check the amount of available memory. 
Solution... Reset the Toshiba Pocket PC, increase the memory, and then restart Bluetooth Settings. 
Remote device search failed due to insufficient memory. Check the amount of available memory. 
Solution... Increase the memory and then try the remote device search again. 
Unable to retrieve remote device information. 
Solution... Display the remote device list again or try the remote device search again. 
Unable to update remote device information. 
Solution... Depending on communications conditions, My Device may not be able to locate the service of the remote device. Try the 
remote device search again or reset the Toshiba Pocket PC. 
The maximum number of remote devices (255) has been exceeded. Delete all unneeded remote devices. 
Solution... Delete unneeded ghost devices and try the remote device search again. If more than 255 devices are discovered, some 
devices will not be displayed. 
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Unable to delete remote device. 
Solution... Try deleting the remote device again or reset the Toshiba Pocket PC. 
The device name that you entered exceeds the maximum byte count of 248 bytes. Enter a different device name. 
Cause... The name of My Device exceeds 248 bytes after UTF-8 code conversion. 
Solution... Enter a name that does not exceed 248 bytes. 
The retrieved information contains invalid data. 
Cause... The device information contains invalid data. 
Solution... Display the device list again or update the device information with the remote device search. 
Unable to delete remote device due to insufficient memory. Check the amount of available memory. 
Cause... There is insufficient memory to delete the device. 
Solution... Increase the amount of available memory and then try to delete the device again. 
Service list search failed due to insufficient memory. Check the amount of available memory. 
Solution... Increase the amount of available memory and then try the service list search again. 
The maximum number of services (30) has been exceeded. 
Cause... The Toshiba Pocket PC has detected more than its maximum number of services (30). 
Solution... Have the remote device delete unneeded services, and then update the service list. 
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Unable to successfully connect. Check the status. 
Cause... An error occurred while trying to connect to a device or service. 
Solution... Check the status of the device or service and try connecting again. 
Unable to successfully disconnect. Check the status. 
Cause… An error occurred while trying to disconnect from a device or service. 
Solution…Reset the Toshiba Pocket PC. 
Unable to update service information. 
Cause... �An error occurred while trying to update the service information. 
�The passkey was not entered within the 20-second time limit and, as a result, the program timed out. 
�An incorrect passkey was entered. 
�There are no available services. 
Solution... Try updating the service information again. 
The connection is not registered. Use the Bluetooth Setup Utility to register the connection. 
Solution... Register the connection and try connecting again. 
Unable to delete connection registration information. 
Solution... Reset the Toshiba Pocket PC. 
An internal processing error has occurred. 



Solution... Reset the Toshiba Pocket PC. 
An internal processing error has occurred with the Discoverability Mode setting. 
Solution... Reset the Toshiba Pocket PC. 
An internal processing error has occurred with the Connectability Mode setting. 
Solution... Reset the Toshiba Pocket PC. 
90 
An internal processing error has occurred with the Security Mode setting. 
Solution... Reset the Toshiba Pocket PC. 
An internal processing error has occurred with the Encryption setting. 
Solution... Reset the Toshiba Pocket PC. 
Unable to register the device name. The previous device name will be used. 
Solution... Try registering the connection again. 
The device name that you entered contains invalid characters. Enter a different device name. 
Cause... The device name contains only spaces or nothing at all. 
Solution... Enter a device name that does not contain only spaces. 
Unable to retrieve service information. 
Solution... Display the service list again. 
Unable to register connection information. 
Solution... Close Bluetooth Settings, turn off the power of the Toshiba Pocket PC, and then turn the power on again, or reset the 
Toshiba Pocket PC. 
Unable to retrieve connection information. 
Solution... Close Bluetooth Settings, turn off the power of the Toshiba Pocket PC, and then turn the power on again, or reset the 
Toshiba Pocket PC. 
[insert BT icon here] does not appear on the command bar. 
Solution...Tap Start > Programs > Bluetooth Settings, or reset the Toshiba Pocket PC. 
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Error messages during OPP service 
Unable to connect to the specified device. 
Cause... The Bluetooth connection, authentication, or OPP service connection failed. 
Request denied by the remote device. 
The remote device does not support this function. 
Cause... The remote device does not support OPP service. 
Unable to send the object. 
Cause... My Device is unable to send a contact, schedule, task, or business card due to a problem with the signal or a similar 
communications error. 
Unable to receive the object. 
Cause... My Device is unable to receive a contact, schedule, task, or business card due to a problem with the signal or a similar 
communications error. 
Select the item you want to send. 
Cause... You have not selected an item to send. 
Unable to store all receiving data due to insufficient memory. 
Cause... A contact, schedule, or task cannot be stored due to insufficient memory. 
Solution... Delete any unneeded data to increase the memory capacity. 
Name not specified in owner information. 
Cause... A name has not been specified in the Name area of the owner information. 
Solution... Complete the owner information setting. A name is required. 
Bluetooth Settings has not been started. 
Cause... The Bluetooth Settings program has not been started because a Bluetooth Card has not been inserted in the Toshiba 
Pocket PC. 
Solution... Check to see if a Bluetooth Card is inserted in the Toshiba Pocket PC. 
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Program cannot be started because Bluetooth receiving program is running. 
Cause...While the Bluetooth receiving program was running or the popup menu was displayed as you were trying to receive a contact, 
schedule, or task, you tried to send or receive another contact, schedule, or task. 
Solution...You can only receive one contact, schedule, or task at a time while the Bluetooth receiving program is running. Wait until 
you have finished receiving the first object before sending or receiving another object. 
Program cannot be started because Bluetooth sending program is running. 
Cause... The Bluetooth receiving program was executed while the device search screen was displayed in the Bluetooth sending 
program. 
Solution... Close the device search screen and try again. 
Bluetooth Settings encountered an error and could not be executed. 
Cause... An error occurred in the initial settings of the Bluetooth Settings program and the program could not be continued. 
Solution... Reset the Toshiba Pocket PC. 
Processing interrupted due to insufficient memory. 
Cause... The memory capacity was insufficient because a buffer could not be allocated. 
Solution... Shut down other operating programs or reset the Toshiba Pocket PC. 
Unable to retrieve device information. 



Unable to send business card. 
Unable to receive business card. 
Unable to exchange business cards. 
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Unable to save receiving data. 
Cause... Invalid data has been received or the contact, schedule, or task data cannot be saved for a reason other than an insufficient 
memory. 
Solution... Confirm that the data sent by the connected remote device is in a format supported by Toshiba Pocket PC. 
There is no response from the partner device. 
Cause... The remote device (server) did not respond to a request to connect or send/receive data within a set time. 
Solution... Confirm that the remote device is operating properly. 
This cannot be sent because it contains invalid data. 
Cause... An error has occurred in the data conversion at the time the object was sent. 
Processing interrupted due to an internal error. 
Cause... The processing could not be continued due to an internal error. 
Solution... Reset the Toshiba Pocket PC. 
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Error messages during FTP service 
Cannot execute because FTP profile is not supported. 
Cause…The inserted Bluetooth Card does not support FTP service. 
Solution…Insert a Bluetooth Card that supports FTP service. 
The FTP server could not be started because the FTP client is operating. 
Cause…A request to start the Bluetooth FTP server was received from a peripheral device while the Bluetooth FTP client is 
operating on My Device. 
Solution…If you exit Bluetooth FTP on My Device, the request from the peripheral device to start the Bluetooth FTP server can be 
accepted. 
The FTP client could not be started because the FTP server is operating. 
Cause…You tapped the Bluetooth FTP icon to try to start Bluetooth FTP while the Bluetooth FTP server is operating. 
Solution…Exit Bluetooth FTP on My Device. Once the Bluetooth FTP server is closed, start up Bluetooth FTP. 
Unable to delete (file/folder name) 
Cause…An error occurred while trying to delete a file or folder, or a separate file or folder exists within the specified folder. 
Solution…Remove the file or folder from the specified folder and try deleting it again. 
Unable to delete read-only file. 
Cause…My Device tried to delete a file on the remote device, but because it is a read-only file, it could not be deleted. 
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The selected file/folder already exists. Enter another file/folder name. 
Cause…The name you tried to enter already exists. 
Solution…Enter a different name. 
Enter a file/folder name. 
Cause…Either nothing has been entered for the name or the name consists of spaces or begins with a period. 
Solution…Enter a correct name. 
The following characters cannot be used in the file/folder name. ¥ / ; , : * ? “ < > | 
Cause…You entered an invalid character in the file/folder name. 
Solution…Rename the file/folder using correct characters. 
Cannot rename file/folder. 
Cause…A processing error occurred because the entered name exceeded the maximum length. 
Solution…Enter a shorter name. 
Enter the folder name. 
Cause… After creating or changing a folder, either nothing has been entered for the name or the name consists of spaces or begins 
with a period. 
Solution…Enter a correct folder name. 
The following characters cannot be used in the folder name. ¥ / ; , : * ? “ < > | 
Cause… You entered an invalid character in the new folder name. 
Solution… Rename the folder using correct characters. 
The folder name could not be created. 
Cause… A processing error occurred because the entered name exceeded the maximum length. 
Solution… Enter a shorter name. 
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The specified file could not be executed. 
Cause…You selected Execute or Receive/Execute, but the specified file is not executable or the associated application software 
could not be found. 
The connection destination server is not selected. Select a server. 
Cause…You have not selected the device to which you want connect. 
Sending or receiving failed. Canceling process. 
Cause…Sending, receiving, deleting, or retrieval of folder information failed. 
Solution…Try the operation again. 
The memory was exceeded while receiving files. Canceling process. 



Cause…The memory to store the files or folders was insufficient when receiving or receiving/executing the files or folders. 
Solution…Delete any unneeded data to increase the memory capacity, and try again. 
An error occurred during server search. Canceling process. 
Cause…My Device tried to send or receive a file, but was unable to connect to the remote device. 
Unable to obtain usable COM port. Ending program. 
Cause…A COM port could not be opened during auto connect. 
The OBEX password contains an invalid character. Enter the password again. 
Cause…On the FTP Server screen of the remote device, when Tools and Options were selected and the FTP authentication 
password entered, an invalid character was used. 
Solution…Use ASCII code characters when entering the password. 
Unable to move folder or obtain folder information. 
Solution…Try the operation again. 
Registry problem 
Cause…A problem occurred in the registry data required for processing. 
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There is no response from the partner device. Ending application. 
Cause…My Device tried to connect, disconnect, or perform a service search, but there was no response from the remote device and 
a time-out error occurred. 
Solution…First exit Bluetooth FTP from My Device. 
An internal processing error has occurred. Canceling process. 
Could not allocate the memory for processing. Canceling process. 
Solution…Delete any unneeded data to increase the memory capacity, and try again. 
A file (or folder) with the same name exists. Skipping transfer. 
Cause…A file or folder exists with the same name as the file or folder that is being received. 
An error occurred during server search. 
Cause…My Device was unable to search for peripheral devices. 
Solution…Try the operation again. 
Bluetooth Settings cannot be started. 
Cause…The Bluetooth Card may not be inserted in the Toshiba Pocket PC. 
Solution…Perform the steps to start Bluetooth Settings. 
(Folder name) does not exist. 
Cause…The folder that you tried to locate in My Device does not exist. 
A communications error occurred. 
Cause…An internal OBEX error occurred when the remote device was started. 
Solution…If the device you were unable to connect is not a Bluetooth Card, try the operation again without FTP authentication. 
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12. Glossary 
General Bluetooth terms 
My Device 
In Bluetooth communications, this refers to the local Toshiba Pocket PC. It is also called a client. 
Remote Device 
In Bluetooth communications, this refers to the connected partner device. It is also called a server. 
Device Address 
Each Bluetooth Card has a unique device address that is listed on the card as BDA:XXX…X. 
Bluetooth Passkey 
This is a password. It is also called a PIN Code. 
Profile 
This refers to the specifications (services) used in Bluetooth communications. The specifications (services) are determined by the 
type of communications. 
GUI Bluetooth terms 
Ghost 
This is a device that was previously discovered, but is no longer found during the search for peripheral devices. 
Discovered 
This is a device discovered during the search for peripheral devices. 
Search for Peripheral Devices 
This function is used to search for Bluetooth-enabled devices. 
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Delete Ghost Device 
This function is used to delete ghost devices from the device list. 
Connected Device 
This is a remote device that currently has a Bluetooth connection to My Device. 
COM Service Device 
This is a device that provides SPP (Serial Port Profile) service. 
DUN Service Device  
This is a device that provides DUN (Dial-up Networking Profile) service. 



FTP Service Device 
This is a device that provides FTP (File Transfer Profile) service. 
GN Service Device 
This is a device that provides GN (Group Ad-hoc Network) service as a part of PAN (Personal Area Networking Profile) service. 
LAP Service Device 
This is a device that provides LAP (LAN Access Profile) service. 
NAP Service Device 
This is a device that provides NAP (Network Access Point) service as a part of PAN (Personal Area Networking Profile) service. 
OPP Service Device 
This is a device that provides OPP (Object Push Profile) service. 
Security Settings 
There are four security settings: Office, Mobile, Home, and Other. 
Discoverability Mode 
This setting determines whether My Device can be discovered by other Bluetooth devices. 
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Connectability Mode 
This setting determines whether My Device can be connected to by other Bluetooth devices in response to a connection request. 
Security Mode 
This setting determines whether authentication is performed when connecting to a remote Bluetooth device, and whether data sent 
and received is encrypted. 
Service Update 
This function is used to search for and update information on services provided by a connected remote Bluetooth device. 
Auto Connect 
- For a COM service, the program using COM is started and a connection is established with the connection registered Bluetooth 
device using the Serial Port Profile. 
- For a DUN service, Dial-up Networking is started and a connection is established with the connection registered Bluetooth device 
using the Dial-up Networking Profile. 
Connection Registration 
This function is used to register an automatic connection. 
Device Name 
This is the name of a Bluetooth device. It can be a maximum of 248 bytes (after UTF-8 code conversion). 
Connection Status 
This displays the current connection status (Connected, Discovered, or Ghost) of Bluetooth devices. 
Device Address 
This is the unique address given to each Bluetooth Card. 
Device Class 
This indicates the type of Bluetooth device (desktop computer, cell phone, etc.). A Bluetooth Card is categorized as a PDA. 
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Authentication 
This is the process of confirming an authentication password to allow a remote Bluetooth device to connect to My Device. If the 
authentication passwords on both devices do not match, the connection is refused. 
These are the following types of authentication: 
Bluetooth authentication......... This is requested when trying to establish a Bluetooth connection with a remote device. You must 
enter the Bluetooth passkey to connect. 
OPP authentication.................... This is requested when trying to connect to a remote device to send all contacts by OPP service. 
You must enter the OPP password. 
FTP authentication..................... This is requested when trying to connect to a remote device to start FTP service. You must enter the 
FTP password. 
Authentication Status 
For remote devices that have performed Bluetooth authentication, Pairable is displayed. For unauthenticated devices, Untrusted is 
displayed. 
Service Name 
This indicates the type of service (profile) provided by a Bluetooth device. 
PIN Code 
This is a password of up to 16 alphanumeric characters. 
Depending on the remote device, the PIN Code might be a fixed value with a limit on the number of digits, so be sure to confirm 
these conditions. 
It is also called a Bluetooth passkey. 
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