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SenzaFil Manual 

Welcome 

SenzaFil Help provides assistance on SenzaFil, a control unit and configuration tool for wireless control 

of HID lamps. SenzaFil allows you to switch lamps on and off, to dim them and to monitor their status. 

Each control unit can control a maximum of 200 HID lamps that can be subdivided into a maximum of 

8 groups. Creating groups allows you to control the settings of separate groups. 

The SenzaFil control unit has dimming capability, enabling it to dim the brightness of HID lamps in 5% 

increments to a maximum of 50% of their full voltage. 
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Introduction 

In order to use the SenzaFil control unit, you need:  

1. HID lamps; 

2. Nedap SenzaFil lamp drivers;  

3. One SenzaFil control unit for every 200 lamps (in max. 8 groups); 

4. SenzaFil USB key; 

5. Laptop or handheld PC with Microsoft Windows XP / Vista; 

6. CD with configuration software (included with the SenzaFil USB key); 

7. A license if you want to configure more than 5 lamps; 
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Project Configuration 

When configuring a new project, you must take the following steps in sequence (see also Getting 

Started):  

1. Import Floorplan  

2. Drag and drop Control Unit 

3. Extend license 

4. Locate lamps  

5. Drag and drop lamps  

6. Create groups  

7. Upload to Control Unit  
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Screen Appearance 

The default SenzaFil screen consists of three parts. 

1. Left: 'Devices within range'  

• a slide to adjust the computer's range (see Adjusting Range); 

• the unassigned control unit(s) and lamps the PC detects; 

• the number of lamps and control units; 

• Refresh button to update the status of the control unit and the lamps; 

• two checkboxes: Show assigned (x) and Show ignored (x); 

• Reset option to restore ignored lamps to their normal (unassigned) status. 

 

 

2. Middle: Floorplan 

• the floorplan onto which lamps are dragged to assign them to a position). 
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3. Right: 'Control unit' 

This window is used to assign lamps to groups. 

• Individual pane for each group, containing: 

o on the left: Add lamp to group button; 

o on the right: the number of lamps assigned to this group; 

o assigned lamps represented by small orange squares; 

o selected assigned lamps are represented by small blue squares; 

o at the bottom of the 'Control unit' window: total number of assigned lamps; 

o Upload to control unit button to upload the configuration to the control unit and the 

lamps. 
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Installation 

Hardware Installation 

• Connect lamps 

Hang the lights and connect the lamps to allow them time (20 minutes) to warm up.  

 

Connect the HID lamps and the SenzaFil lamp driver. The lamp's factory default setting is to 

burn at full voltage (100%) when the power supply is turned on. This is necessary for 

locating and assigning the lamps. 

TIP : Switching on and assigning per circuit  

• Control Unit installation 

Install the SenzaFil Control Unit and connect the wires. For more information and the wiring 

schedule, see the SenzaFil Control Unit Manual.  

 

 

Note: The control unit must never be installed in a metal power cabinet. This would 

impede wireless communication. 
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Software Installation 

1. SenzaFil CD 

Install SenzaFil configuration software from the CD that comes with the USB key. Follow the 

instructions on the screen.  

Note: Only place the USB key in the USB port after you have installed the software! 

2. SenzaFil USB key 

Place the SenzaFil USB key in a USB port. 

The Windows Found New Hardware Wizard will install the driver.  
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Configuration 

Getting Started 

It is recommended that you assign lamps to a particular spot on a floor plan. This will make it easier to 

create groups and select certain lamps to dim. The SenzaFil software saves this configuration, making 

it easier to assign lamps to groups and to work with these. To get started, you need to:  

1. Import a Floorplan  

2. Drag and drop the Control Unit  

3. Extend license 

4. Locate lamps  

5. Drag and drop lamps  

6. Create groups  

7. Upload configuration to Control Unit  

Click on the shortcut to start the configuration program.  

The lamps and the control unit are shown as icons in the 'Devices within range' window (left). 

 

 

If you see too many or too few lamps, you can adjust the PC's range (see Adjusting Range).. 
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Importing Floorplan 

The middle window on the screen displays a white field (emptyimage.bmp) by default. You can either 

use this or import an existing or newly created floor plan in *.bmp format. 

To import a floorplan: 

• Click the Import Floorplan button in the toolbar; or 

• Go to File -> Import Floorplan. 
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Drag and Drop Control Unit 

Place the laptop or handheld PC with the SenzaFil software within 20 metres of the control unit to 

ensure that the PC can 'find' and show the control unit on the screen. 

 

Select the control unit in the 'Devices within range' window; drag and drop onto the floor plan. 

TIP : More than one Control Unit  
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Extend license 

After assigning the control unit the project will work as a limited version by default. If you received a 

license with the control unit, or did request a license you can enter the license by choosing Control 

unit > Extend license. 

 

In this screen you are also able to request an extended license if you don't have a license, or if the 

current license allows too few lamps. By clicking the link under the 'Request extended license' heading 

an e-mail will be created, in this e-mail you only have to enter the number of lamps you need. In case 

the e-mail isn't being created you can send an e-mail to support@nedap-lightcontrols.com yourself 

with the required number of lamps, the Device ID and the Network ID of the control unit (which can be 

found in this screen). 
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Locating Lamps 

To locate a particular lamp, you can make it blink by toggling the lamp icon in the ('Devices within 

range') window. 

Note: Always check whether the lamps are fully warmed up. As long as either the warming-

up or cooling-down icon is visible, you cannot turn on Toggle or Auto toggle. 

 

To start Auto Toggle: 

• click the button on the toolbar or go to Tools -> Start auto toggle. 

The top left lamp icon in the 'Devices within range' window will start toggling. You can identify the 

corresponding lamp because it will be blinking.  

TIP : Auto Toggle settings  

In order to make one specific lamp blink (toggle): 

1. Select the corresponding lamp icon; 

2. Right-click to start Toggle.  
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Drag and Drop Lamps 

Drag the blinking icon to the correct location on the floor plan and drop it there (assign). 

An assigned lamp is either dimmed to 50%  or switched off .  

 

If Auto toggle is switched on, the next lamp icon (and corresponding lamp) will automatically start 

blinking. 

Drag and drop this lamp onto the floor plan.  

Repeat until all lamps are in the correct position and the 'Devices within range' window is empty.   

TIP : Functional grouping  

In order to find more lamps, you need to move the laptop/handheld PC within range of other lamps. 

Repeat the toggle, drag and drop sequence.  

 

If you do not want to assign the lamps to a particular position on a floor plan, you can also select all 

the lamps in the 'Devices within range' window. Drag and drop them onto the white field in the middle 

window.   

TIP : Naming Devices/Groups  
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Creating Groups 

Allot the assigned lamps to groups.  

TIP : How to recognize assigned lamps  

There are three ways to create groups: 

1. Use the mouse to select the lamps and click the Add to Group button of the appropriate 

group. The group pane will display a number of small orange squares representing the 

lamps. Selected lamps are represented by small dark blue squares. 

 

2. Select the lamps and drag them to the appropriate group. 

3. Select the lamps and right-click to select Assign to group���� and the appropriate group 

number (Group 1, etc.). 

Lamps that have been assigned to a group are represented by this icon: . The number 

indicates the group the lamp has been assigned to. See also Icons. 

TIP : Group view  
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Uploading to Control Unit 

In order to upload the project to the control unit and the lamp drivers, you must place your PC within a 

20 metre range of the control unit.  

 

To upload: 

1. Click on the Upload to control unit button on the bottom right of your screen. You will be 

asked to save the settings (project).  

2. Give the project a name. By default, projects are given a .szf extension (SenzaFil project file) 

and are saved to the SenzaFil directory.  

 

3. Wait until the connection between the lamps and the control unit has been established. 

Depending on the number of lamps this can take up to several minutes. You can monitor 

progress in the progress pane.  

Note: Uploading a new project automatically overwrites the previous one. 
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Tips 

Setting Auto Toggle Time 

To change the length of time the icon toggles and the lamp blinks: 

1. Go to Tools -> Options. 

2. Fill in the number of seconds in the 'Toggle time-out' field.  
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Auto Toggle 

Turning on Auto toggle makes the icons blink in sequence for a (freely definable) duration, starting 

with the top left icon in the 'Devices within range' window. The objective is to identify the 

corresponding lamp so you can drag the icon to the correct location on the floor plan. 

 

TIP: Setting Auto toggle time 

 

The default setting for Auto toggle is 30 seconds. After 30 seconds the blinking stops, but the lamp 

remains selected. If you drag the lamp onto the floor plan within 30 seconds, the next lamp icon will 

automatically start to toggle. 

 

To disable the Auto toggle function: 

• Go to Tools -> Auto toggle enable and uncheck. 



SenzaFil Manual 

19 

Adjusting Range 

   

You can adjust the PC's range by moving the slide at the top of the 'Devices within range' window. The 

slide controls the number of lamps detected by the PC. 

 

If you are working with large numbers of lamps: 

1. Assign the lamps within range; 

2. Move the PC within range of remaining lamps and assign those; 

 

If you see lamps that you do not wish to assign to this control unit: 

1. Select the lamps you wish to ignore. 

2. Go to  Device -> Ignore to hide these lamps. The number of ignored lamps (Show ignored 

(x)) is shown at the bottom left of the pane.  

To make the ignored lamps visible: 

• Check the (Show ignored (x)) box.  This icon  represents an ignored lamp. 

 

To reactivate ignored lamps: 

• Go to Device -> Unignore 

or  

• Click Reset, to the right of Show ignored (x). 
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Devices vs. Lamps 

There are various types of device: 

• Lamp driver 

• Switch 

• Lux sensor 

• Movement sensor 

• etc. 

Lamps or lamp drivers are referred to as 'devices' in the software, and as either 'lamps' or 'devices' in 

the manual. 

 

See also Device status  
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Properties (Device Status) 

1. Control Unit 

To view the status of a control unit: 

• Go to  Control Unit -> Properties 

or 

• select a control unit, right-click and select Properties. 

 

Name: Control Unit's custom name (see Naming devices/groups) 

Type: Type of device, e.g. control unit 

Status: Active or Suspended 

 Notes: field for entering extra information on the control unit.  

Lamp error level: Specifies the number of lamps in each group that will generate a lamp error 

message. 
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2. Device 

To view the status of an individual lamp: 

• Go to  Device -> Properties 

or 

• select a lamp, right-click and select Properties. 

 

Name: Custom name of the lamp (see Naming devices/groups) 

Type: Type of device, e.g. Lamp driver, Switch, Lux sensor, Movement sensor, etc. 

Power level:  Off, 50%, 55%, etc. 

Status: Standby, Verifying startup, Ignition, Cooling down, Warming up, Error, Defective lamp 

or Unknown 

 



SenzaFil Manual 

23 

Group view 

To switch from Map View to Group View: 

• Click on the Group view button in the toolbar 

or 

• Go to View -> Group. 

Group View expands the group window to the left, showing individual lamps (including their numbers 

or names) instead of squares.   

 

To switch back to the floor plan: 

• Click on the Map View button in the toolbar 

or 

• Go to View -> Map. 
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Icons 

 

 

Control unit active  

 

Control unit 

suspended  

 

 

Control unit memory 

corrupt 

Memory corrupt, control unit has to be replaced 

 

Factory default 

setting (100%)  

Lamp will start to burn at full capacity when the 

power is switched on. 

 

Ignored  In 'Devices within range' window. Visible only 

when 'Show ignored' checkbox has been 

checked. 

 

Assigned: off  The number represents the group to which the 

lamp has been assigned. 

 

Assigned: 50% The number represents the group to which the 

lamp has been assigned. 

 

Assigned: 100%  The number represents the group to which the 

lamp has been assigned. 
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Warming up   

 

Cooling down   

 

Ignition 
Lamp is being ignited 

 

Add lamp to group  
 

 

Defective lamp 
Lamp needs replacing. 

 

Driver error  
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Functional grouping 

Assign the lamps to functional groups or use the builder's or architect's specifications. 

Note: These are functional groups, not circuits on the distribution board. 
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More than One Control Unit 

If you are working in an environment with more than one control unit, you need to verify that the 

control unit detected by your PC is the correct one. Select Toggle and check whether the LEDs on your 

control unit are blinking. 

To toggle the control unit: 

• Select and right-click to select Toggle or 

• Go to Control Unit -> toggle 
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Naming devices/groups 

Control units and lamp drivers have a unique number (Device ID), which is printed on their labels. This 

number is also displayed under the lamp icon on the floor plan. 

For ease of use, you can name the devices:  

1. Select the lamp or control unit. 

2. Right-click and open Properties 

or  

Go to Device / Control Unit -> Properties. 

3. Give the lamp/control unit a name. This name now appears under the lamp/control unit icon 

on your screen. The internal ID remains the same and can be viewed in Properties.  

You can choose to display the names on your screen or to turn them off:  

• Go to View -> Show lamp names and click to check or uncheck. 

You can also name groups: 

• Type a name in the <insert name> field in the 'Control Unit' window. 
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Restore backup 

Should the project become corrupt or contain invalid settings for some other reason, there is the 

possibility to restore a backup. 

For this option go to File> Restore backup...  

 

In this screen you can choose which backup you want to restore, the existing project will be 

overwritten by the backup! 

Two backups are kept, the last backup is the backup which is created when the project is saved for the 

first time since opening it, the other backup is being created up to one time per day. 
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Switching On and Assigning per Circuit 

If you are working with large numbers of lamps in a large space, it is recommended to switch on and 

assign the lamps per circuit.  
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Recognizing Assigned Lamps 

         

Lamps assigned to the floor plan are represented by a lamp icon (either off or burning at 50% 

capacity) with a green radio symbol. 

The corresponding lamp is switched off or dimmed to half brightness.  

To set output level after assigning: 

1. Go to  Tools -> Level after assigning. 

2. Select Off. Assigned lamps are switched off . 

or 

Select 50%. Assigned lamps are dimmed to 50% . 

 

• A lamp assigned to a group is represented by this icon: . The number indicates the 

group to which the lamp has been assigned. 
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Menu 

File Menu 

Aside from the familiar options like Open and Save, the File menu also gives you access to:   

• Import Floorplan: to import a floor plan (see Importing Floorplan). 

• Restore backup...: if the project file is corrupted you can use this option to restore a 

backup (se Restore backup). 

• Exit: to shut down the SenzaFil configuration tool. 
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View Menu 

The View menu allows you to switch between Map View and Group View. 

• Map: displays the floor plan and a small version of the groups window (lamps are shown as 

small squares). 

• Group: the floor plan disappears, while the group window expands to the left. Lamps are 

represented by lamp icons.  

• Show lamp names: click to show or hide names. 
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Select Menu 

In the Select menu you can select groups and defective lamps or lamp drivers: 

• Group 1 ... Ctrl+1; Group 2 ... Ctrl+2; etc.): selects a single group. 

• Lamp error: selects all defective lamps. 

• Lamp driver error: selects all defective lamp drivers. 

• Select all ... Ctrl + A: selects all groups. 

• Clear selections ... Esc: to deselect. 
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Device Menu 

The Device menu allows you to control a selected device (e.g. a lamp): 

• Toggle: toggles the icon and makes the corresponding lamp blink. 

• Toggle off: turns toggle off for the selected device. 

• Assign to group ����: assign this lamp or these lamps to one of the groups listed. 

• Unassign ... Del: removes lamp(s) from group. 

• Ignore: ignore lamp(s). 

• Unignore: reactivates ignored lamp(s). 

• Update all: updates the status of all devices in the project. 

• Update: updates the status of the selected device(s). 

• Properties...: to view and change the properties of a device (see Device status). 
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Control Unit Menu 

The Control Unit menu allows you to control a selected control unit: 

• Change status: to change the status of the control unit. 

• Toggle: toggles the control unit icon (and makes the LEDs on the selected unit blink). 

• Toggle off: turns toggle off. 

• Assign: assigns the selected unit to the project. 

• Unassign: removes the control unit, moving it back to the 'Devices within range' window. 

• Upload to control unit... F9: saves the project and uploads the settings. 

• Extend license...: with this option the window to extend the license, or request an 

extended license is being shown (see Extend license). 

• Properties...: to view and change the control unit's properties (see Device status). 
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Menu Tools 

In the Tools menu you can turn auto toggle on/off and view the Options task pane. 

• Auto toggle enable: must be selected (checked) for Auto Toggle to work. 

• Start auto Toggle: starts auto toggle. 

• Stop auto toggle: stops auto toggle. 

• Level after assigning: sets the output level of the lamp (either Off or 50%) after 

assigning lamp to floor plan.  

• Language: change the language 

• Options: to see or change which COM port the USB key uses; to view the COM port status; 

to set Toggle time-out.  
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SenzaFil Manual V2.3.4 

 

Nedap Light Controls 

PO Box 101 

NL-7140 AC Groenlo 

Netherlands 

http://www.nedaplightcontrols.com/ 

info@nedaplightcontrols.com 

Phone:  +31 544 471 888 

Fax:  +31 544 466 008 

 

FCC Declarations 

Compliance statement (part 15.19)  

This device complies with part 15 of the FCC Rules and to RSS210 of Industry Canada. 

Operation is subject to the following two conditions: 

(1) this device may not cause harmful interference, and 

(2) this device must accept any interference received, including interference that may cause 

undesired operation. 

 

Warning (part 15.21) 

Changes or modifications not expressly approved by the party responsible for compliance could void 

the user’s authority to operate the equipment. 

 

RF Exposure (OET Bulletin 65) 

To comply with FCC RF exposure requirements for mobile transmitting devices, this transmitter 

should only be used or installed at locations where there is at least 20cm separation distance 

between the antenna and all persons. 

FCC ID: CGD-SF-USB  

IC ID: 1444A-SF-USB 

 

Copyright  ©   by    N.V.  Nederlandse      Apparatenfabriek      -  NEDAP   -. 

No  part  of  this document  may  be  reproduced  or  distributed  in  any  form or  by  any  means,  or  

stored  in  a  database  or  retrieval  system,  without the  prior  written  permission  of  NEDAP. 
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