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Getting Started

Refer to the Getting started section for information on how to read and 
program your radio, and how to use the programming application.

Getting and Using Help

Refer to the section on Getting and using help for information on context 
sensitive help, how to use the help file, and where to find information on the 
Internet.

Programming Conventional Features

Refer to the section on Programming conventional features for information on 
conventional settings and fields, and how to set up or change the features of 
conventional mobile radios.

Contact us

For further help or information, you can contact Tait Electronics Ltd by email 
or via the customer support feedback form.

Help Version
Build 0.3.0

Contact us

TM8000 mobile

Online Help
Programming Application
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Part A Getting started

Topics in this section are designed to help new users get started with the 
programming application.

Before you can begin reading and programming radios, you must install the 
required software and connect a radio to your PC. Refer to the TM8000 
Service Manual and installation CD for more information.

A common workflow in the programming application is to:

1. read a radio, or open a radio programming database file

2. change settings using the various forms, then

3. program one or more radios.
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Reading and programming your radio

Topics

Reading a radio

Opening a database file

Creating a new database file

Saving a database file

Programming a radio

Reading a radio
When you read a radio, the radio’s database is displayed in the programming 
application. You can then alter and save the radio’s database to file.

To read a radio

1. Connect a radio to your PC.

2. Connect the radio to a power source and turn the power on.

3. Switch the radio on.

4. Select the Radio > Read menu option, or click the Read button  on the 
toolbar.

As the programming database is read from the radio, the application indi-
cates the radio model, product code, and the software and database version 
numbers.

Related Topics

Changing data

Saving a database file

Programming a radio

Opening a database file
To open a radio programming database file saved to disk, either:

■ select File > Open

■ select the Open button  from the toolbar, or

■ drag a file from an open window outside the application onto the forms tree 
(left pane) of the application. 

Related Topics

Reading a radio

Changing data

Programming a radio

Creating a new database file
To create a new database when you first launch the application, start changing 
the default data in the various forms. See Navigating between forms for more 
information.

To begin a new database from an existing database, select File > Reset To 
Defaults.

Related Topics
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Reading a radio

Changing data

Programming a radio

Saving a database file
To save a radio programming database to disk, either:

■ select File > Save, or

■ select the Save button  from the toolbar.

Related Topics

Reading a radio

Changing data

Programming a radio

Programming a radio
When you program a radio, the database that is currently displayed in the 
programming application is sent to the radio. The database is validated before 
being sent, so if the incorrect radio band is displayed for example, the Program 
Radio command will fail and a message will display.

To program a radio

1. Connect a radio to the PC. 

2. Connect the radio to a power source and turn the power on.

3. Switch the radio on.

Tip: Select Radio > Read, and then File > Save to backup the radio’s current 
data.

4. Make sure the correct data that you want to program is showing in the 
programming application. 

Important: Do not program the application’s default data into the radio.

5. Select the Radio > Program menu option, or select the Program button  
from the toolbar.

As the programming database is programmed to the radio, the application 
indicates the radio model, product code, and the software and database ver-
sion numbers.

Related Topics

Reading a radio

Changing data
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Using the programming application

Topics

Navigating between forms

Changing access levels

Changing the application language

Shortcut keys

Navigating between forms
The forms tree on the left side of the main window contains a hyperlinked list 
of all the forms available.

To navigate using a mouse, click on the name of a form to open it and begin 
changing data.

If a form has a green indicator next to it, there is unsaved data on that form. 
Select File > Save if you want to keep the changes you have made.

Related Topics

Reading and programming your radio

Changing access levels
Access levels allow you to control access to various fields in the programming 
application. 

■ To provide access to all fields, select Options > Access Level > High.

■ To prevent access to everything, select Options > Access Level > ID and 
Personalisation. 

Tip: You can change the default access level when the application is first started 
by selecting Tools > Options.

Related Topics

Reading and programming your radio

Changing the application language
Menu items, field and form labels, and messages can be displayed in either 
English, Simplified Chinese, French or Spanish. 

To select another application language

1. Select the Tools > Options menu command.

2. Select one of the languages in the Language drop-down box.

Note: For Simplified Chinese to display correctly, your operating system must 
be a Chinese version, or for Windows 2000, the default System Locale set to 
Chinese (PRC).

3. Click OK to exit the Options dialog.
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Changing application start-up options
There are various options that you can select that will change the appearance of 
the programming application on start-up, including the communications 
(COM) port used for connecting the radio to a PC, window position and 
default access level. 

To change start-up options

1. Select the Tools > Options menu command.

2. The following options are available:

■ Communication Port: the port used for communicating with the radio.

■ Caption Position: select Left to align captions to the left, or Centre to 
place captions and check boxes to the centre of each group box.

■ Show General Dialogs: select this check box to display general warnings, 
such as confirmations when starting or closing the application. Clear this 
check box to hide these dialogs.

■ Default Access Level: defines the access level when the application is 
started. See Changing access levels for more information.

■ start-up Position: the state of the window when the application is started. 
Select Maximise to start the application window in a maximised state, 
Centre to start the application window reduced in the centre of the 
screen, or Previous to remember a custom window size when closing 
and restarting the application.

■ Web Address: the address used when the Help > Internet > Taitworld 
command is selected.

3. Click OK to exit the Options dialog.

Shortcut keys

Command Shortcut Key
Reset data to default Ctrl+D
Open saved file Ctrl+O
Save to file Ctrl+S
Print current data Ctrl+P
Undo last change Ctrl+Z
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+V
Delete Del
Select All Ctrl+A
Validate form Ctrl+Y
Revert form Ctrl+T
Read radio Ctrl+R
Program radio Ctrl+M
Interrogate radio Ctrl+I
Show online help F1
What's this? help Shift+F1
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Changing data

If a field’s data is greyed out, then that data is displayed for information only and 
cannot be changed. For information on how to enable a field that is disabled, 

select the Help > What’s This? menu command , then click on the field 
label you want information on. See Using What's This? Help for more 
information.

Where a range of possible numeric values is available for a field, then that range 
is shown on the Status bar at the bottom of each form.

How you change and add data for each field depends on how that data is 
displayed. There are four types of fields:

■ Text box

■ Drop-down box

■ Check box

■ Grids

Text box
A text box is used for numeric and alphanumeric data.

To change data in a text box

■ Keyboard: select a text box using the Tab key. Enter the required data.

■ Mouse: select a text box by clicking on it with the mouse. Enter the 
required data.

Related Topics

Drop-down box

Check box

Grids

Drop-down box
A drop-down box is used for fields that have a range of possible values and 
appears as a box with an arrow at the right side.

To change data in a drop-down box

■ Keyboard: select a drop-down box using the Tab key. You can then display 
the options available by pressing the Alt key and the down arrow key at the 
same time. Use the up and down arrow keys to scroll through the options 
until the required value is displayed, then press the Enter key. You can also 
press a letter to cycle through entries starting with that letter.

■ Mouse: select a drop-down box by clicking on it, which displays the list of 
values. Select the required value from the drop-down list.

Related Topics

Text box

Check box

Grids
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Check box
A check box is used for fields that are either enabled or disabled. If the check 
box is selected, the field is enabled. If the box is cleared, the field is disabled.

To change data in a check box

Keyboard: select a check box using the Tab key. Use the space bar to enable 
and disable the field.

Mouse: select a check box and change its value by clicking on it with the 
mouse.

Related Topics

Text box

Drop-down box

Grids

Grids
A grid is used where many lines of data are required, each containing the same 
type of information. The data in a grid is displayed in text boxes and drop-down 
boxes. Drop-down boxes in a grid appear to be text boxes until they are 
selected, when an arrow appears on the right side. 

Tip: You can sort information in a grid by clicking on the various column 
headers.

Forms that contain grids also contain additional buttons:

■ Add: adds a new row for data entry.

■ Insert (Channels form): inserts a new row using the next available ID. 

■ Repeat: duplicates the data from the selected row, giving it a new name. 

■ Delete: removes the currently selected row of data. 

To change data within a grid

■ Keyboard: select the different fields in a grid using the Tab key or the right 
and left arrow keys. Pressing the up or down arrow keys moves up or down 
a row of data. Start typing in a cell to replace the existing data, or press F2 
to edit a cell’s contents without deleting existing data.

■ Mouse: click on the required field and begin typing to replace existing data. 
Double-click twice on the required field to edit a cell’s contents without 
replacing the existing data.

Related Topics

Text box

Drop-down box

Check box
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Transferring data

You can copy and paste (or drag and drop) single cells or rows to a grid from a 
Microsoft® Excel spreadsheet. You can also copy rows within a grid, and drag 
and drop single fields.

Topics

Creating templates

Copying data to grids

Copying rows within a grid

Copying individual fields

Creating templates
It is useful to create a template when there is common information to share 
between radios in a fleet. Examples include Selcall systems or channels.

To create a template

1. Enter the information into the fields that are common.

2. Select File > Save.

3. Enter a descriptive name for the template, for example, "Selcall_Settings ".

You can now open the file and use it as a a basis for defining a fleet of radios 
where only one or two fields are different.

Related Topics

Copying data to grids

Copying rows within a grid

Copying individual fields

Copying data to grids
You can enter data into a Microsoft® Excel spreadsheet, and then copy or drag 
and drop that data into a grid. This can be useful when there are a large number 
of records to configure, such as a large number of channels.

To copy data into a grid from Excel

1. In Excel, type the information exactly as it will appear in the grid.

For the Channels form, columns such as ‘ID’ and ‘Channel’ should appear 
as a unique cell, sharing the same row.

For each column under the header name, enter data that you want to 
import.

2. In Excel, select the block of data you have entered, either using Shift and 
the cursor keys on the keyboard or left click and drag using the mouse.

3. Select Edit > Copy to copy the information to the clipboard.

4. Open the Configuration Software, and navigate to the grid where you want 
to paste the data (for example, the Channels form).

5. Bring focus to the grid as follows:
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■ To overwrite existing records, select the entire grid (Edit > Select All 
menu commend, or click on the top left corner of a grid).

■ To append records to the end of the grid, click on a single cell.

6. Select Edit > Paste.

If the information on the clipboard is valid it will appear in the grid.

Tip: You can also drag and drop data from Microsoft® Excel to the various 
grids.

Related Topics

Channels

Copying individual fields

Copying rows within a grid

Copying rows within a grid
You can copy and paste one or more rows of data in a grid. When rows are 
pasted, they will appear at the end of the grid with the next available unique ID.

1. Move the cursor to the left a row. The cursor will change to a right-pointing 
arrow. 

2. Hold Shift or Ctrl while clicking the box to the left of the rows you want 
to copy. Selected rows will turn grey.

3. Select the Edit > Copy command.

4. Select the Edit > Paste command.

Related Topics

Copying data to grids

Copying individual fields

Copying individual fields

To copy and paste a field

1. Right-click on the field label of the field that you want to copy.

2. While still holding the right mouse button, drag the field to another field 
label.

3. Release the mouse button.

Note: You can only copy text boxes to text boxes, drop-down boxes to drop-
down boxes, and check boxes to check boxes. Data will be validated, with error 
messages if necessary, when the mouse button is released.

To copy and paste a field in a grid

1. Click on the grid cell of the field you want to copy.
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2. While still holding the mouse button, drag the field to another grid cell.

3. Release the mouse button.

Related Topics

Grids

Copying data to grids

Copying rows within a grid
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Menu commands

The bar along the top of the main window shows the following menus:

■ File menu

■ Edit menu

■ Radio menu

■ Network menu

■ Tools menu

■ Help menu

These menus show various commands, some of which also appear as an icon on 
the toolbar.

File menu
The commands available from the File menu are:

■ Reset To Defaults

■ Open

■ Revert to Saved

■ Save

■ Save As

■ Printer Settings

■ Print

■ Recent Files List

■ Exit

Reset To Defaults Selecting the File > Reset To Defaults command loads the application’s default 
data for the current radio model.

■ Shortcut key: Ctrl+D

■ Toolbar icon: 

Open Selecting the File > Open command opens an existing file.

If a file was saved with comments, the comments will be displayed in the 
Comments window and the radio information will be displayed in the Radio 
Information window.

■ Shortcut key: Ctrl+O

■ Toolbar icon: 

Revert to Saved Selecting the File > Revert to Saved command returns to the last saved version 
of the current file.

Save Selecting the File > Save command saves all data to the current file. If no file 
has been saved for the current data, the Save As dialog will display, prompting 
for a file name and location.

■ Shortcut key: Ctrl+S

■ Toolbar icon: 
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Save As Selecting the File > Save As command opens the Save As dialog, which 
prompts for a file name and location. Any comments you enter in the 
Comments window will be saved with the file, together with the information 
displayed in the Radio Information window.

Save As Squirt File Factory Only

Selecting the File > Save As Squirt File command saves the current file as a 
squirt file for factory use.

Printer Settings Selecting the File > Printer Settings command opens the Print Setup dialog in 
which you can select and configure the printer you wish to print to.

Print Selecting the File > Print command opens the Print Selection window. You 
can then select one or more forms, and print data in those forms using the Print 
button.

■ Shortcut key: Ctrl+P

■ Toolbar icon: 

Recent Files List The list of recent files displays the names of files you have most recently opened 
in the application. To open a file, select File > [filename].

Exit Selecting the File > Exit command exits the application.

Edit menu
The commands available from the Edit menu are:

■ Undo

■ Cut

■ Copy

■ Paste

■ Delete

■ Select All

■ Validate Form

■ Revert Form

Undo Selecting the Edit > Undo command reverses the last command or deletes the 
last entry typed. This is greyed out if there is no action to undo.

■ Shortcut key: Ctrl+Z

Cut Selecting the Edit > Cut command places the text in a field on the clipboard, 
and deletes it from the field. This is greyed out if there is no text to cut.

■ Shortcut key: Ctrl+X

Copy Selecting the Edit > Copy command places a copy of the selected grid data 
onto the clipboard. It will also copy the text in a field. This is greyed out if there 
is no text to copy.

■ Shortcut key: Ctrl+C

Paste Selecting the Edit > Paste command enters data into a grid from the clipboard. 
The data will be validated before it is entered. It will also paste text from the 
clipboard into a text field. This  is greyed out if there is no text or data to paste.
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■ Shortcut key: Ctrl+V

Delete Selecting the Edit > Delete command clears the currently selected data, or the 
next character in a text field.

■ Shortcut key: Del

Select All Selecting the Edit > Select All command highlights all the text in the current 
field, or all the data in a grid.

■ Shortcut key: Ctrl+A

Validate Form Selecting the Edit > Validate Form command checks the data in the current 
form for validity. This option will only appear if there are changes to validate, 
and will cause a green indicator to appear next to the form name in the forms 
tree. This indicates that there are changes to the form which need to be saved. 
Select File > Save or Ctrl+S to save the database and reset all green indicators 
to their original state. 

Shortcut key: Ctrl+Y

Toolbar icon: 

Revert Form Selecting the Edit > Revert Form command discards any changes made to the 
current form.

Shortcut key: Ctrl+T

Toolbar icon: 

Radio menu
The commands available from the Radio menu are:

■ Read

■ Program

■ Interrogate

■ Model

Read Selecting the Radio > Read command reads the radio’s programming database 
and loads the relevant information into the application’s forms.

Shortcut key: Ctrl+R

Toolbar icon: 

Program Selecting the Radio > Program command programs the radio’s programming 
database with the settings in the application’s forms.

Shortcut key: Ctrl+M

Toolbar icon: 

Interrogate Selecting the Radio Interrogate command displays the radio model, software 
version and database version, without loading the database into the application.

Shortcut key: Ctrl+I

Toolbar icon: 

Model The Radio > Model options switch between the various radio models. 
Currently there is only one radio model, the TM8100.
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Network menu
The commands available from the Network menu are:

■ Add

■ Delete

■ Previous

■ Next

For more information, see Networks.

Add Selecting the Network > Add command creates a new network. You must be 
on a form under Networks in the forms tree to add a network.

See About networks and Adding a new network for more information.

Toolbar icon: 

Delete Selecting the Network > Delete command deletes the currently selected 
network. You must be on a form under Networks in the forms tree to delete a 
network.

See About networks for more information.

Toolbar icon: 

Previous Selecting the Network > Previous Network command switches to the 
previous network. This is only available if two or more networks have been 
defined, and you are on a form under Networks in the forms tree.

See About networks and Selecting a network for more information.

Shortcut key: Ctrl+J

Toolbar icon: 

Next Selecting the Network > Next Network command switches to the next 
network. This is only available if two or more networks have been defined, and 
you are on a form under Networks in the forms tree.

See About networks and Selecting a network for more information.

Shortcut key: Ctrl+K

Toolbar icon: 

Tools menu
The commands available from the Tools menu are:

■ Access Level

■ Download

■ Options

Access Level Selecting one of the options under Tools > Access Level will restrict or add 
access to certain fields in the application. See Changing access levels for more 
information.

Download Selecting the Tools > Download command enables you to upgrade the radio 
firmware. See Downloading new radio firmware for more information.
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Options Selecting the Tools > Options command opens the Options window, where 
you can change the application language, and set other start-up options. See 
Changing application start-up options for more information.

Help menu
The commands available from the Help menu are:

■ Contents and Index

■ What’s This?

■ Internet

■ About

Contents and 
Index

Selecting the Help > Contents and Index command launches Online Help for 
the application, open at the Contents tab.

Shortcut Key: F1

Toolbar Icon: 

What’s This? Selecting the Help > What’s This? command changes the cursor to an arrow 
with a question mark. Left click on a field to get popup help for that field. See 
Using What's This? Help for more information.

Shortcut Key: Shift+F1

Toolbar Icon: 

Internet Selecting the Internet > Customer Support Form command launches your 
default browser and displays the Tait customer feedback form. Selecting the 
Internet > Taitworld command launches the Tait home page (http://
www.taitworld.com).

About Selecting the Help > About command displays information about the 
application, such as version, access and copyright information.



TM8000 Programming Application User’s Manual 2ND DRAFT   Getting and using help 25

Part B Getting and using help

There are several different ways of accessing help in the programming 
application.

■ You can get a popup description of any field using What’s This? help. See 
Using What's This? Help for more information.

■ You can get more detailed information using online help. See Accessing 
information in the help file.

■ You can also get technical or late-breaking information on the Web. See 
Getting help on the Internet for more information.
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Using What's This? Help

Every field in the programming application contains a brief description of what 
the field is for, and implications for the radio being programmed.

To access What’s This? Help

1. From configuration software, either:

■ Press Shift+F1

■ Click the What’s This? button  on the toolbar, or 

■ Select Help > What's This?. 

The cursor will change to an arrow with a question mark 

2. Move the cursor to the field you want help on. 

3. Click once on the field or the field label. 

A popup defintion of the field will appear.

4. Click again anywhere on the screen to make the popup disappear. 

What’s This? Help features:

■ To jump to related information in the Online Help file, click blue 
underlined text.

■ You can print or copy the information in a pop-up window by right-
clicking inside the pop-up window, and then clicking Print Topic or Copy.
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Accessing information in the help file

From the configuration software, either:

■ Press F1

■ Click the Help button  on the toolbar, or

■ Select Help > Contents and Index

To: Click:

View the table of contents The Contents tab

Select a topic from a list of keywords The Index tab

Search for a topic The Search tab

Save the current topic for future 
reference

The Favorites tab, then the 
Add button

Jump to another topic Blue underlined text

Display a popup glossary or field 
definition

Green underlined text

Hide or display the navigation pane The Hide or Show button

Display the previous topic The Back button

Display the introductory topic The Home button

Print one or more topics The Print button
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Getting help on the Internet

The mobiles section of the support website allows you to access support 
material such as operator's manuals and user guides. If you have password access, 
you can also search through Technical Support documentation, and gain access 
to product updates.

■ To get help on the Internet, select Help > Internet > Taitworld and click 
the Support link.

■ To provide feedback, raise issues or ask questions, select 
Help > Internet > Customer Service Form.
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Part C Programming conventional 
features

The following sections explain various features of conventional radios, and how 
to change or enable those features on a TM8100 radio.

■ Basic radio settings

■ Transmit, receive and monitor

■ Channels

■ Scan groups

■ Networks

■ Selcall

■ Subaudible signalling

There is also a reference section which lists all the fields available in the 
programming software, and what each field means.
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Basic radio settings

This sections contains information on setting indicators, backlighting, low 
power, how the radio starts and basic PTT settings.

Topics

About audible indicators

Configuring the LCD backlight

Setting low power conditions

Setting how the radio starts

About PTT Inhibit

Setting what happens when the PTT is keyed

About audible indicators
The term audible indicators refers to all the tones that the radio gives to provide 
feedback to the user.

Audible indicators are classified as follows:

■ Incoming call tones: the ringing tones given to indicate that a call is being 
received.

■ Warning tones: the tones given to indicate that an error has occurred or that 
the radio is operating outside design limits.

■ Confirmation tones: the tones given to indicate function activation and 
deactivation and that an operation is invalid. This includes all feedback tones 
other than keypress confidence tones, call alerts, warnings and sidetones.

■ Keypress confidence tones: a type of confirmation tone given each time the 
user presses a key to confirm that the action selected is valid.

■ Sidetones: the DTMF or Selcall tones sounded to confirm to a user that 
transmission is taking place.

When two or more functions require the activation of an audible tone at the 
same time, the highest priority tone will be activated before lower priority 
tones. Priority, from highest to lowest, is as follows:

1. Incoming call tones.

2. Warning tones.

3. Confirmation tones.

4. Keypress tones.

Related Topics

Enabling all audible indicators

Setting the volume of audible indicators

Permanently disabling individual audible indicators

Enabling all audible indicators
Incoming call tones and sidetones are always enabled unless the radio is in silent 
mode. You can configure whether warning, confirmation and keypress 
confidence tones are enabled at start-up, or can be toggled by the radio user. 

■ To enable keypress confidence tones, select the Confidence Tones check 
box (UI Preferences form).
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■ To enable the radio user to turn keypress confidence on or off, add the 
Keypress Tones Toggle option to a function key in the Key Settings form.

You can also set the radio to start in silent mode (all indicators off) or quiet 
mode (all indicators off except incoming call and warning tones).

■ To start the radio in silent mode, select the Silent Mode check box (UI 
Preferences form).

■ To enable the radio user to toggle silent mode, add the Silent Operation 
option to a function key in the Key Settings form. 

■ To start the radio in quiet mode, select the Quiet Mode check box (UI 
Preferences form).

■ To enable the radio user to toggle quiet mode, add the Quiet Operation 
option to a function key in the Key Settings form.

Setting the volume of audible indicators
The volume control adjusts the output volume of channel traffic and all audible 
indicators.

To set the volume of audible indicators

1. Enter a Minimum Volume Level (UI Preferences form).

2. Select a volume level of High or Low in the Level field, UI Preferences 
form. 

3. If confidence tones are enabled, select either High or Low for the 
Confidence Tones Level (UI Preferences form), which will affect the 
volume of keypress confidence tones.

Note: To enable the radio user to toggle volume settings from the front panel, 
add either the Audible Indicators Volume or Keypress Tones Volume option 
to a function key in the Key Settings form.

Permanently disabling individual audible indicators
You can customise individual indicators by permanently enabling or disabling 
them.

To disable an audible indicator

1. Locate the indicator that you want to permanently turn on or off in the 
Audible Indicators grid > Indicators field (UI Preferences form).

2. Next to that indicator, select Disabled to turn the indicator off, or Enabled 
to turn the indicator on.

Configuring the LCD backlight
Backlighting is the lighting up of the radio’s LCD. The radio user can toggle 
the backlight, or it can light automatically such as when valid activity is detected 
on a channel, when a key is pressed or when a call is received. The backlight 
can stay on permanently, or be set to turn off after a specified period.

To give the radio user the option to turn the backlight on and off

1. Set the initial state of the backlight to Off or Continuous in the Backlight 
Mode field (UI Preferences form).

2. Add the Backlighting Toggle option to a function key in the Key Settings 
form.
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To set the backlight to light automatically whenever a key is pressed 
or a call is received

1. Set the Backlight Mode to With Activity (UI Preferences form). See About 
the backlight mode: With Activity.

2. Enter a time for the backlight to stay on in the Backlight Duration field.

3. Assign one of the following options to a key in the Key Settings form 
(optional):

■ Backlighting Toggle

■ Backlighting Timer

■ Backlighting Timer / Toggle.

About the backlight mode: With Activity
■ The backlight will stay on for the duration of a call alert or when the radio 

user holds a channel selection key.

■ Auto acknowledgements will activate backlighting when received if the 
Indicate Acknowledgement Received check box (Networks > Features 
form) is selected. 

■ RMR calls and Appended C Monitor Reset calls will activate backlighting 
if the Alert When Received check box (Networks > Features form) is 
selected.

■ Backlighting will not activate based on monitor opening or closing. 
Backlighting will only respond to the monitor activation method, such as a 
call received, a function key press, or a channel captured. 

■ Backlighting will be activated when there is a state change with the 
hookswitch.

■ Inputs from external devices linked to the radio will not cause the radio's 
backlighting to activate.

Setting low power conditions
Power level settings should be set within the limits permitted for the region in 
which the radio operates. If a channel is to be used in high signal-strength areas, 
it can be set to transmit on low power to conserve power usage. 

To set an individual channel to transmit at low power, set the Power field 
(Channel Setup > Channels form > Summary tab) to Low.

To set all channels to temporarily transmit at low power

1. Enable the radio user to toggle low power by adding the Low Power 
Transmit option to a function key in the Key Settings form.

2. Set the radio to initially transmit in low power by selecting On in the 
Startup In Low Power Mode field (UI Preferences form).

3. Define what level low power means, by selecting Very Low (1 Watt) or 
Low (5 Watts) in the Front Panel Low Power Control (Start-up form).

Setting how the radio starts
You can program the radio so each time it powers up, a combination of three 
function keys must be pressed in the correct order to unlock the radio.
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To start the radio with a security PIN

1. Select the Security Lock On Power Up check box (Personality Options 
form).

2. Define the combination of function keys that must be pressed to unlock the 
radio. Select function keys (F1 to F4) for the first, second and third boxes 
after the Security PIN field.

You can set what happens when the power on/off button is pressed, using the 
Power On Mode field (Start-up form).

About PTT Inhibit
There are two levels of PTT inhibit, set in the PTT form:

1. Prevent total PTT operation, including monitor activation, call setup, and 
voice or data transmission. This can be programmed in emergency mode 
(Inhibit PTT When Emergency Active) or when an external PTT in active 
(Inhibit PTT When External PTT Inhibit Active).

2. Prevent voice or data PTT transmission only. This can can be programmed 
for outside a call (Inhibit PTT Transmission When Call Not Set Up), or 
when the mic is on the hook (Inhibit PTT Transmission When Mic On 
Hook). See Setting what happens when the PTT is keyed.

Setting what happens when the PTT is keyed

To configure the PTT

1. Set inhibit conditions for the PTT, using the Inhibit PTT Transmission 
When Mic On Hook and Inhibit PTT Transmission When Call Not Set 
Up check boxes (PTT form). See the following table, that outlines the 
various combinations of these two check boxes.

2. For the radio to emit an invalid tone when the PTT is pressed and inhibited, 
select the PTT Inhibit Is Indicated To User check box.

Note: The PTT can also activate monitor (see Opening monitor via a press of 
the PTT) or send the current channel’s fixed selcall sequence (see Adding a 
fixed call sequence to one or more channels).

Inhibit PTT 
Transmission When 
Mic On Hook

Inhibit PTT 
Transmission When 
Call Not Set Up

Action when PTT keyed

Cleared Cleared Transmit on the current channel

Selected Cleared Transmit on the current channel 
if the microphone is off the hook

Cleared Selected Transmit on the current channel 
if a call has been set up and 
monitor is open

Selected Selected Transmit on the current channel 
if the microphone is off the hook 
and a call has been set up and 
monitor is open
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Setting an external alert

To add up to two external alerts

1. Define a pin that is wired to an external device such vehicle lights or a horn 
(Programmable I/O form > Digital tab). 

a. Set the Direction as Output.

b. Set the Action as External Alert 1.

2. Set a Delay time for Alert 1 before the alert starts (Networks > Alerts 
form > External Alert tab).

3. Set the Duration for Alert 1.

4. Set whether alert 1 is pulsed or steady in the Mode field.

5. Select 1 in one or more of the following fields:

■ Rx Decode External Alert (Networks > Alerts form > General tab).

■ Group Call External Alert.

■ Priority Call External Alert.

■ Emergency Call External Alert (Networks > Alerts form > Emergency 
tab).

6. If necessary, add the External Alert option to a function key in the Key 
Settings form.

7. If you want to add another external alert type to assign to different calls, 
repeat steps 1 to 5 for External Alert 2.
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Transmit, receive and monitor

This section covers transmitter and receiver setup, setting the different mutes 
available and setting up monitor.

Topics

About mutes

Restricting the transmit time and setting a lockout

Setting when the radio can transmit (Transmit Inhibit)

Bypassing repeaters (repeater talkaround)

About monitor

Using monitor with subaudible signalling

Using monitor with a closed selective system

Setting how monitor is opened

Setting how monitor is closed

Setting the squelch mute and squelch override

About mutes
A mute controls the circumstances under which a received signal is passed to 
the radio’s speaker. When a mute is closed, the radio’s speaker only opens under 
certain conditions, such as when a valid signal is received, or when a function 
key option is pressed.

The squelch (carrier) mute silences the inherent background noise so that 
only signals that appear above this background will be heard. The squelch mute 
opens when a threshold is reached based on signal strength or noise, or by the 
Squelch Override function key option. The squelch threshold is set on a per 
channel-basis (Squelch field), and can either be set to Hard (strong signals and 
closer distances), City or Country (weak signals and greater distances).

The selective call mute prevents the radio user from hearing private 
conversations not intended for them on a selective system. The mute opens 
whenever monitor is opened (such as when a transmission containing the 
receiving radio’s identity is received, or by the Monitor function key option). 
The selective call mute is set using the Selective Call Mute field.

The subaudible signalling mute prevents the radio user from hearing 
transmissions that contain invalid subaudible signalling. The mute opens when 
the radio receives a transmission containing matching subaudible signalling, or 
when monitor is opened and is set to All Mutes (Monitor Overrides or 
Hookswitch Monitor Overrides). The mute is automatically set whenever 
subaudible signalling is added to a channel.

Restricting the transmit time and setting a lockout
Restricting the transmit time is recommended as frequent lengthy 
transmissions, whether intentional or accidental, could damage the radio’s 
transmitter and can be a nuisance to others. Once the duration time has expired, 
a lockout time can also be programmed.

To set a duration and lockout time

1. Select an existing network, or add a new network.
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2. Enter a time in the Tx Timer Duration box (Networks > Basic Settings 
form > Basic Network Settings tab).

3. To force a time where the radio cannot transmit after the duration time has 
expired, enter a time in the Tx Lockout Duration box.

4. Add the network to one or more channels.

Setting when the radio can transmit (Transmit Inhibit)
Transmit inhibit prevents two radios on the same channel transmitting at the 
same time. This has two benefits:

■ When a transmission is prevented from going out, the radio emits a warning 
tone. If transmit has been inhibited because the channel is busy, the radio 
will sound 3 short beeps once the channel is clear and able to be 
communicated on.

■ It prevents private selective calls being cleared down.

Radio transmit conditions are set on a per-channel basis in the Channel 
Setup > Channels form > Detailed tab > Tx Inhibit field.

■ Select None to always transmit when requested.

■ If there is no subaudible signalling or selective signalling on the channel, 
select Busy. This will always prevent transmission when there is activity on 
the channel.

■ If there is selective signalling or subaudible signalling on the channel, select 
Mute. This will prevent the radio transmitting on a channel when the 
selective call mute or subaudible signalling mute is active. 

Bypassing repeaters (repeater talkaround)
Repeater talkaround allows the radio user to bypass repeater operation and so 
communicate directly with other radios. While repeater talkaround is active, all 
transmissions are made on the receive frequency programmed for the channel.

Repeater talkaround may be required if the radio is operating outside the range 
of the repeater. Repeater talkaround may not be permitted in some countries.

To enable the radio user to activate repeater talkaround, add the Repeater 
Talkaround option to a function key in the Key Settings form.

About monitor
Monitor allows the radio user to override the selective call or subaudible 
signalling mutes and hear all traffic on a channel (including invalid traffic). You 
only need to set monitor in the following situations:

■ if using subaudible signalling. See Using monitor with subaudible signalling.

■ if using a closed selective system (you have selected the Selective Call Mute 
check box). See Using monitor with a closed selective system.

Related Topics

About mutes 

Using monitor with subaudible signalling
When using subaudible signalling to segregate users on a system, it can be a legal 
requirement to monitor a channel before transmitting. 
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To set monitor to open the subaudible signalling mute

1. Set the Monitor Overrides field (Networks > Basic Settings form > Basic 
Network Settings tab) to All Mutes. 

2. If opening monitor using the hookswitch, also set the Hookswitch Monitor 
Overrides field to All Mutes.

3. Set how monitor is opened. See Setting how monitor is opened.

4. Set how monitor is closed. See Setting how monitor is closed.

Tip: As an addition or alternative to monitor, you can prevent the radio from 
transmitting when there is invalid activity on the channel. See Setting when the 
radio can transmit (Transmit Inhibit).

Using monitor with a closed selective system
In an open system, all users hear all traffic. In a closed system, calls remain 
private to the radio transmitting and the intended recipient.

The following information assumes you have set up a Selcall system, and added 
the system to a network. See Setting up a basic Selcall system on one or more 
radios for more information.

To set up monitor on a closed selective system

1. Select the Selective Call Mute check box (Networks > Basic Settings 
form > Basic Network Settings tab).

2. If using selective calling and subaudible signalling on a channel, set what 
monitor will open.

■ to open the selective call mute and subaudible signalling mute, set the 
Monitor Overrides field (Networks > Basic Network Settings 
form > Receiver Monitoring tab) to All Mutes.

■ to open the selective call mute only, set the Monitor Overrides field to 
Call Mutes.

■ If opening and closing monitor via the hookswitch, select Call Mutes or 
All Mutes for the Hookswitch Monitor Overrides (Networks > Basic 
Network Settings form > Receiver Monitoring tab) field.

3. Set how monitor is opened. See Setting how monitor is opened.

4. Set how monitor is closed. See Setting how monitor is closed.

5. Set TX Inhibit conditions. See Setting when the radio can transmit 
(Transmit Inhibit).

Setting how monitor is opened

To set how monitor is opened

1. Set the Monitor State at Power Up field (Receiver Monitoring form) to 
Closed (recommended) or Open.

2. If you wish to give the radio user the option of manually open monitor, 
assign a monitor option to a function key. See Opening and closing monitor 
via a keypress.

3. If the radio user cannot easily access the control head:

■ Set monitor to open when the microphone is taken off the hook. See 
Opening and closing monitor via the hookswitch.



42 2ND DRAFT  © Tait Electronics Ltd 2003

■ Set the PTT to open monitor. See Opening monitor via a press of the 
PTT.

4. If using a selective system:

a. Set monitor to open when sending a call. See Opening monitor when 
sending a selective call.

b. Set monitor to open when receiving a call. See Opening monitor when 
receiving a selective call.

Opening and closing monitor via a keypress

To open or close monitor when a function key is pressed

■ For toggling monitor only (short or long press), add the Monitor option 
to a function key in the Key Settings form.

■ For toggling monitor (short press) and squelch override (long press), add 
the Monitor / Squelch Override option to a function key in the Key 
Settings form.

■ To close monitor only, add the Reset Monitor option to a function key 
in the Key Settings form. This is so users on fully quiet systems can turn 
monitor off, but not on. ***TBD - to be implemented.

Opening and closing monitor via the hookswitch
To open monitor when the microphone is removed from the hook, select the 
Hookswitch Monitor check box (Networks > Basic Settings form > Receiver 
Monitoring tab). Monitor will close again when the microphone is placed back 
on the hook.

Note: The auto quiet timer does not apply when monitor has been opened 
using the hookswitch.

Opening monitor via a press of the PTT

To open monitor on a short press of the PTT

1. Set the PTT Monitor field (PTT form) to Always.

2. Select the De-key After PTT Monitor check box. The radio user will need 
to release then press the PTT again to talk.

3. Inhibit PTT Transmission When Call Not Set Up

Opening monitor when sending a selective call
If the selective call mute is closed, monitor must be opened before talking to 
the receiving radio.

To open monitor when sending a selective call

1. For free-format sequences, select the Open Monitor check box next to 
Preset Call 1 to Preset Call 4 (Selcall > Free Format Bursts form).

Note: Fixed call sequences will always open monitor when sending a selective 
call.

2. Set when monitor activates using Monitor On (Tx) field (Networks > Basic 
Settings form > Receiver Monitoring tab).
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Opening monitor when receiving a selective call
When receiving a call, you must open monitor to be able to respond using the 
PTT.

To open monitor when receiving a selective call

1. Select the Open Monitor check box for Sequence 1 and/or Sequence 2 
(Networks > Alerts form > General tab).

2. Set when monitor will activate using the using the Monitor On (Rx) field 
(Networks > Basic Settings form > Receiver Monitoring tab). Select either 
Call Answered or Call Received. 

Setting how monitor is closed
You can set monitor to close using the following methods:

■ When a function key is pressed. See Opening and closing monitor via a 
keypress.

■ When the microphone is placed back on the hook. See Opening and closing 
monitor via the hookswitch.

■ After a period of inactivity. See Closing monitor via the auto quiet timer 

■ When a Selcall call is sent to another radio, or via a remote monitor reset. 
See Closing monitor using Selcall.

Closing monitor via the auto quiet timer
The auto quiet timer will close monitor automatically after being activated. The 
timer will be suspended when making or receiving a transmission (including 
selective call transmissions). When using a closed selective system, an auto quiet 
time should be set to allow for pauses in a conversation.

Note: The auto quiet timer does not apply when monitor has been opened 
using the hookswitch.

To close monitor via the auto quiet timer

1. Enter a time in the Auto Quiet Time field (Networks form > Receiver 
Monitoring tab).

2. Set whether the auto quiet time continues or is restarted when suspended, 
using the Auto Quiet Timer Countdown field (Networks form > Receiver 
Monitoring tab). If using a closed selective system, select Reset.

Closing monitor using Selcall
Monitor must be closed again to ensure subsequent private calls are not heard. 
In addition to the auto quiet timer (see Closing monitor via the auto quiet 
timer) you can use a third tone or invalid call reset for all users in the fleet, or a 
remote monitor reset for a dispatcher radio.

To close monitor using Selcall

For all users in the fleet:

■ To reset the radio’s monitor when a sequence is received that matches the 
Rx Format and contains the first 3 digits of one of the radio’s Rx decode 
sequences, select the Third Tone Monitor Reset check box 
(Selcall > Selcall Identity form > Options tab). The group or fleet of radios  
must share the first three or more digits in one of the Rx decode sequences. 
See Selcall system examples > Third tone reset example.
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■ To reset a radio’s monitor when an invalid call is received:

a. Select the  Invalid Call Monitor Reset check box (Selcall > Selcall 
Identity form > Options tab). 

b. Add the Call Cleardown option to a function key in the Key Settings 
form (***TBD - to be implemented).

See Selcall system examples > Invalid call reset example.

Set monitor to be reset remotely. This will also reset emergency calls.

■ To give a dispatcher radio the ability to remotely reset another radio’s 
monitor in the fleet, set an appended C tone monitor reset (see Defining an 
appended C tone monitor reset for a fleet), or an RMR sequence (see 
Defining an RMR sequence for a fleet).

Defining an appended C tone monitor reset for a fleet

To define an appended C tone monitor reset

For all users in the fleet:

1. Select the Appended C Tone Monitor Reset check box (Selcall > Selcall 
Identity form > Options tab).

2. To indicate to the receiving radio that their monitor has been reset, select 
the Alert When Received check box (Networks > Features form).

3. To clear down any existing calls, select the Call Clear check box.

4. To send an auto acknowledge after receiving an appended C tone in a 
sequence, select the Acknowledge When Received check box.

For the dispatcher radio only:

Enter a preset call with a C tone appended after the Caller ID (C) burst or 
Receiver (R) burst. See Defining up to 4 free-form preset calls per-system and 
Defining fixed call sequences per-channel. See Selcall system 
examples > Appended C monitor reset example for an example of how the 
sequence will look.

Defining an RMR sequence for a fleet
To define an RMR sequence

For all users in the fleet:

1. Enter a decode sequence in the RMR Sequence box (Selcall > Selcall 
Identity form > Selcall Identity tab). This sequence must match the length 
of the R-burst in the RX Format.

■ To reset all radios in the fleet with one call, enter the same RMR decode 
sequence. 

■ To reset individual radio’s monitor, their RMR decode will need to be 
unique. 

■ Enter a V in the sequence as a wildcard character.

2. To indicate to the receiving radio that their monitor has been reset, select 
the Alert When Received check box (Networks > Features form).

3. To clear down any existing calls, select the Call Clear check box.

4. To send an auto acknowledge after receiving a the RMR sequence, select 
the Acknowledge When Received check box.

For the dispatcher radio only:



TM8000 Programming Application User’s Manual 2ND DRAFT  Transmit, receive and monitor 45

Enter preset calls that contain an appropriate RMR sequence in the R-burst. 
See Defining up to 4 free-form preset calls per-system and Defining fixed call 
sequences per-channel. See Selcall system examples > Appended C monitor 
reset example for an example of how the sequence will look.

Setting the squelch mute and squelch override
Squelch override lets the radio user override the squelch (carrier) mute and hear 
all noise on a channel, including weak signals that are below the programmed 
squelch threshold.

To configure the radio’s squelch mute

1. Select Noise Level or Signal Strength for the Squelch Detect Type field 
(Networks > Basic Settings form > Basic Network Settings tab). See About 
the squelch type - signal strength or noise level?

2. Set the Squelch level as City, Country or Hard (Channel Setup > Channels 
form > Summary tab). See Default squelch levels for more information.

3. To give the radio user the option of hearing all noise on a channel, add the 
squelch override option to a function key in the Key Settings form.

■ For toggling squelch override only (short or long press), select Squelch 
Override.

■ For toggling monitor (short press) and squelch override (long press), 
select Monitor / Squelch Override.

About the squelch type - signal strength or noise level?
The squelch (carrier) mute is selectable between a traditional noise mute 
(opening points between 8 and 20dB Sinad), and a signal strength (RSSI) mute 
(opening points greater than -110dBm). Select the type of squelch on a per 
network basis, in the Squelch Detect Type field (Networks > Basic Settings 
form > Basic Network Settings tab).

Select Noise Level when you want the best range (sensitivity) at response times 
close to 20 ms. This should be selected when receiving voice transmissions 
(particularly scan groups).

Select Signal Strength for fast responses close to 1ms, where the radio will be 
operating in consistent, high signal-strength conditions (greater than -100dBm). 
This option can be useful for receiving data, where there is a need for fast 
response times. 
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Channels

Topics

About channels

Adding channels

Defining subaudible signalling on a channel

Adding a network to a channel

Setting channel features

About channels
A channel is the receive and transmit frequency pair that the radio transmits on. 

More accurately, a channel is the configuration (known by the channel ID) 
which contains signalling, power level, squelch settings, transmit conditions, 
and a preset Selcall TX call sequence. The channel ID can be assigned to scan 
groups, and selected using the front panel channel increment/decrement keys. 
Networks (containing conventional features such as Selcall, monitor and 
subaudible signalling) are also assigned to a channel.

Most channel-related information is added in the Channels form:

■ The Summary tab lists all channels defined for the radio. The first column is 
the Channel ID. Use this tab to add and delete channels, import channel 
data, or define transmit and receive frequencies.

■ The Detailed tab is a detailed view of a single channel and channel ID. It 
contains fields not on the Summary tab, including Tx Inhibit, data and 
birdie options, and other audio enhancement options.

■ The Signalling Preset tab contains Selcall specific information, such as the 
Selcall Call assigned to the channel, and is only relevant if the Channel 
Network ID is a Selcall network.

Adding channels

To add one or more channels

1. Navigate to the Channel Setup > Channels form > Summary tab.

2. Click the Add button.

3. Change the Channel ID if the default is not suitable.

4. Enter a transmit and receive frequency that is within the radio’s frequency 
band, using Rx Frequency and Tx Frequency.

5. Set the channel’s transmit power level using the Power field. See also Setting 
low power conditions.

6. Set the channel’s Bandwidth.

Tip: Control what happens after the last channel and before the first channel in 
the list using the List Operation Wrap Around field (Start-up form). 

7. Set how the channel will be accessed. Channels can be accessed using the 
channel increment/decrement buttons by default. Additionally:

■ Add the Preset Channel option to a function key in the Key Settings 
form, and select a channel in the Setting 1 field.
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■ If scanning, select the Hidden Channels check box (Channel 
Setup > Scan Groups form > Basic Group Settings tab) to hide the 
member channels in channel selection mode.

■ Add the Decrement Channel, Increment Channel, Preset Channel, Go 
To Home Channel actions to an input pin (Programmable I/O 
form > Digital tab).

■ Add external BCD control using the BCD Pin 0-4 actions for input pins 
(Programmable I/O form > Digital tab) and the options on the 
Programmable I/O form > BCD tab.

Once a basic channel has been added, you can define other channel-related 
features. See Defining subaudible signalling on a channel, Adding a network to 
a channel and Setting channel features.

Defining subaudible signalling on a channel

To define subaudible signalling on a channel

1. Select a value in the Rx Sig field (Channels form > Summary tab). When 
the radio receives this DCS code or CTCSS tone, the subaudible signalling 
mute will become inactive. This setting must be the same for the radio 
transmitting the call.

2. Select a value in the Tx Sig field (Channels form > Summary tab). This is 
the DCS code or CTCSS tone that will be sent on the channel. This setting 
must the same for the radio intending to receive valid activity on the 
channel, and is typically the same as Rx Sig for that channel. 

Note: You can mix DCS and CTCSS on a channel.

3. Set Tx Inhibit (Channels form > Detailed tab) for the channel to Mute 
(optional).

Other subaudible settings are defined in the Subaudible Signalling tab for a 
network (see Subaudible signalling for more information).

Adding a network to a channel

To add a network to a channel

1. Add a network, or make sure there is an existing network with the desired 
settings. See About networks for more information.

2. Navigate to the Channel Setup > Channels form > Summary tab.

3. Select the network ID defined in step 1 using the Network field.

Setting channel features
Once a basic channel has been added (see Adding channels), there are a number 
of other features that can be defined. 

■ Set the Squelch level for the channel. see Setting the squelch mute and 
squelch override.

■ Set Tx Inhibit for the channel. See Setting when the radio can transmit 
(Transmit Inhibit).

■ To reduce external interference such as noise from a vehicle engine for 
radios with a Band: A4, B1 or C1, select the Noise Blanker check box 
(Channel Setup > Channels form > Detailed tab).
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■ If there is internal interference on the channel, select the Activate Birdie 
Killer check box.

■ To reduce noise on the channel, select both the Tx Compression and 
Reception Expansion check boxes.

■ To use the radio’s voice scrambler select both the Sw Decryption Enabled 
and Sw Encryption Enabled check boxes.

■ Add a Selcall TX call sequence in the Signalling Preset tab. See Adding a 
fixed call sequence to one or more channels.
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Scan groups

This section covers scanning operation on TM8100 radios. TM8100 radios 
support one scanning group. 

Topics

About scanning

About transmitting while scanning

About the group hold time

Defining a basic group

Setting how the scan group is initiated

Setting the group hold time

About scanning
In scanning, a group of channels is systematically sampled for activity. The 
member channels are scanned in the order in which they are assigned to the  
Group Membership grid (ID/Membership tab).

The main benefit of scanning is that all channels of interest can be sampled for 
activity in a regular sequence. However, scanning takes a finite time  to sample 
each member channel (longer if the channel has subaudible signalling), and so 
a short call could be missed within a large multi-member group.

The types of scanning are:

■ Standard scanning: the radio scans all member channels to find a channel 
that is busy and has valid signalling. When valid activity is found, the radio 
remains on that channel until there is no longer valid activity and the group 
hold time has expired.

■ Priority scanning: the group’s priority channel is scanned more frequently 
than other channels. If valid activity is found on another channel, the radio 
continues to scan the priority channel at regular intervals.

■ Dual priority scanning: the radio behaves as for priority scanning, but 
there are two channels that are given higher priority. If valid activity is found 
on the first priority channel, no further scanning takes place. If valid activity 
is found on the second priority channel, the first channel continues to be 
scanned at regular intervals. If valid activity is found on a non-priority 
channel, the two priority channels are scanned periodically.

■ Background (Flexi) scan: the group operates in the background with 
very little group activity being indicated to the user. The group is normally 
activated via a function key, and the current channel that the radio was on 
at time of activation is included as a group member. This current channel is 
usually displayed on the LCD and becomes the default transmit channel. It 
can be changed at any time by the user without having to deactivate and 
reactivate the group.

About transmitting while scanning
There are several options that determine what happens when the radio is in scan 
mode and the radio user attempts to transmit. 
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If Scanning Tx Channel Selection (Scan Talkback) is Captured (default for 
standard scanning), and a channel is held, then the radio will respond on the 
captured channel. A channel is held as long as the group hold time is active. If 
the radio user presses the PTT after scanning resumes, then the Scanning Tx 
Channel will be used.

If  scan talkback is not selected (the field is set to Default), then the radio will 
always transmit on the Scanning Default Tx Channel.

The options for Scanning Default Tx Channel are: 

■ Preset Channel

■ Last Captured Channel

■ Last Free Channel

■ Last Selected Channel

You can also determine what happens at the end of a transmission to a scan 
group. Select the Suspend Scanning On PTT check box to resume scanning 
after the PTT is released, clear the check box to return to channel selection 
mode.

Preset Channel
The radio will use the Preset Tx Channel to transmit on. This is the default 
option for a standard scan group.

A preset channel is useful if you want a greater chance of the transmission being 
heard (for example, it is a broadcast call from a dispatcher).

Tip: You can select a priority channel as the preset.

Last Captured Channel
The radio will use the channel that was last captured to transmit on. If no 
channel has been captured since the scan group was initiated, the first priority 
channel will be used. If no priority channels are programmed then the first 
channel in the group member list will be used. 

Last captured is useful if the radio user is not able to respond immediately before 
scanning resumes - and is an alternative to a long group hold time. 

Last Free Channel
The radio will select the last channel scanned that was determined to be free. A 
channel is free when there is no activity on the channel. If there is activity, the 
definition of free is dependant on the channel's Tx Inhibit setting (Channel 
Setup > Channels form > Detailed tab).

■ If Tx Inhibit is None, then the channel will be free.

■ If Tx Inhibit is Busy, then the channel will not be free.

■ If Tx Inhibit is Mute, the Validate DCS/CTCSS check box (Channel 
Setup > Scan Groups form > Scan tab) is selected, and there is invalid 
activity on the channel, then the channel will not be free. If the Validate 
DCS/CTCSS check box is cleared, or there is valid activity on the channel, 
then the channel will be free.

If no channel is free, the first priority channel will be used. If no priority 
channels are programmed then the first channel in the group member list will 
be used. 
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Last free is useful if you want a random channel to transmit on. It might be used 
in situations where there are a large number of users of a scan group, and there 
is a high chance of multiple transmissions happening at once.

Note: If you select Last Free, and Default for Scanning Tx Channel Selection 
(Scan Talkback), then calls to the group will be broadcasts only (the radio user 
shouldn’t expect a response on the captured channel).

Last Selected Channel
The radio will select the last channel selected before group activity was started. 
This is only available (and is the default option) for a background scan group.

Last selected is convenient for users that always want to transmit on the channel 
that is currently selected, and do not want the transmit channel to be constantly 
changed by other channel traffic.

About the group hold time
A group hold time determines how long a channel continues to be captured 
after activity has ended. When the time expires, scanning will resume. When 
the group hold time is active, the orange LED will flash. TM8100 radios 
support two group hold times: one before the radio has transmitted (Group 
Hold Time) and one after the radio has transmitted (Transmit Group Hold 
Time).

The transmit group hold time is useful if you have responded to activity, and 
want to hold a channel for longer than if you hadn’t transmitted. The transmit 
group hold time only applies after making a transmission since a channel has 
been captured. The transmission can be of any type, such as PTT, Selcall setup, 
Selcall auto-acknowledge or a data burst.

As an example, Radio A has the group hold time set to 5 seconds, and the 
transmit group hold time set to 10 seconds.

1. A channel is captured through activity (Radio B is transmitting). 

2. Activity ends.

3. The channel is held for 5 seconds (group hold time).

4. Radio A responds within 5 seconds and releases the PTT.

5. The channel is now held for 10 seconds (transmit group hold time).

6. Any subsequent activity will be based on a 10 second hold time as long as 
the channel is still captured.

7. If the hold time expires, then it will reset back to a group hold time of 5 
seconds for any future activity, until Radio A transmits again.

Note: An alternative to using a high transmit group hold time is to set the 
Default TX Channel to Last Captured. See About transmitting while scanning.

Defining a basic group

To define a basic group

1. Define the channels (using the Channels form) that you want to add to the 
scan group. See Adding channels for more information.

2. Select a group identity from the Group ID field (Scan Groups form > ID/
Membership tab).
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3. Select a Channel ID for the first membership channel using the Group 
Membership grid.

4. Click the Add button.

5. Define another membership channel. The selected Channel ID should not 
be the same as another member channel.

6. Repeat steps 5 and 6 to add up to 24 member channels. A standard scan 
group should have at least two member channels. A flexi scan scan group 
can include 1 member channel if the Include Current Channel in Scan 
Regime check box is selected.

Setting up a scan group

To set up a scan group

1. Set up a basic group and add member channels. See Defining a basic group.

2. Set how the group is initiated. See Setting how the scan group is initiated.

3. Set the group hold time. See Setting the group hold time.

4. Set standard or background options. See Setting standard scanning options 
or Setting background scanning options.

5. Set priority scanning. See Setting up priority scanning.

Setting how the scan group is initiated

To set how the scan group is initiated

■ Hookswitch:

■ Clear the Allow Scan When Off Hook check box to stop scanning when 
the microphone is taken off the hook. For the hookswitch to have no 
effect on scanning, select the Allow Scan When Off Hook check box.

■ If the Allow Scan When Off Hook check box is cleared, set what 
happens when the microphone is placed back on the hook. To start 
scanning again, select the Resume Scanning When Placed On Hook 
check box.

■ Function key: add the Group Scanning Activity option to a function key in 
the Key Settings form. The group ID will appear in the Setting 1 drop-
down box.

■ On power up: to begin scanning or voting when the radio is first turned on 
after programming, select the Group Active on Power Up check box 
(Membership/ID tab).

■ CCDI command.

Setting the group hold time
For information about the group hold time, see About the group hold time.

To set the group hold time

1. Set the time before the radio has transmitted. Enter a time in the Group 
Hold Time field.

2. Set the time after the radio initiated a call, or has made at least one 
transmission since a channel was captured. Enter a time in the Transmit 
Group Hold Time field.
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Setting standard scanning options
Compare with Setting background scanning options.

To set options for a standard-type scan group

1. Select Scan in the Group Type field (Channel Setup > Scan Groups 
form > ID/Membership tab).

2. Select Standard in the Scan Type field (Channel Setup > Scan Groups 
form > Scan tab).

3. Define the channel that the radio uses when responding to group activity.

■ To use the channel that the valid activity was detected on, select 
Captured in the Scanning Tx Channel Selection (Scan Talkback) field 
(recommended).

■ To use a preset, last captured or last free channel, select Default in the 
Scanning Tx Channel Selection field, and select one of the options in the 
Scanning Default Tx Channel field.

4. Define the channel that the radio uses when a call is initiated.

■ To pre-define a channel, select Preset in the Scanning Default Tx 
Channel field, and select a channel in the Preset Tx Channel field.

■ To use the last captured channel, select Last Captured in the Scanning 
Default Tx Channel field.

■ To use the last free channel, select Last Selected in the Scanning Default 
Tx Channel field.

See About transmitting while scanning for more information.

5. Set whether scanning resumes when the PTT is released, using the Suspend 
Scanning On PTT check box.

6. If necessary, add the Nuisance Delete option to a function key in the Key 
Settings form.

7. Define one or two priority channels. See Setting up priority scanning.

Related Topics

Setting background scanning options

Setting background scanning options
Compare with Setting standard scanning options.

To set options for a background-type scan group

1. Select Scan in the Group Type field (Channel Setup > Scan Groups 
form > ID/Membership tab).

2. Select Background in the Scan Type field (Channel Setup > Scan Groups 
form > Scan tab).

3. Set the Scan Group Display Indicator to Tx Channel.

4. Define the transmit channel that the radio uses when responding to group 
activity. The main benefit of background scanning is to retain channel 
selection functionality. Therefore: 

a. Clear the Scanning Tx Channel Selection (Scan Talkback) check box.

b. Select Last Selected in the Scanning Default Tx Channel field. This will 
transmit on the channel selected using the channel selection keys.

5. Select the Include Current Channel in Scan Regime check box.
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6. Define one or two priority channels. See Setting up priority scanning.

Setting up priority scanning

To set priority scanning

1. Define basic scan settings (see Defining a basic group), and either a standard 
(see Setting standard scanning options) or Background (see Setting 
background scanning options) group.

2. Enable priority scanning.

■ To select a channel to be used as the priority channel, select Fixed in the 
Priority Scan field (Priority Scan tab).

■ If the Scan Type is Background, and the Include Current Channel in 
Scan Regime check box is selected, select Selected in the Priority Scan 
field. This will make the current channel a priority channel.

3. Set the time that the priority channel is scanned.

■ When a channel has been captured. Enter a time in the Captured 
Channel Priority Sample Timer field.

■ When a channel is not captured. Enter a time in the Non-Captured 
Channel Priority Sample Timer field.

4. To add another priority channel (only when Priority Scan is Fixed):

a. Select the Dual Priority Scan check box.

b. Select a channel in the Priority Two Channel field.

Related Topics

About scanning

Subaudible signalling with scanning



TM8000 Programming Application User’s Manual 2ND DRAFT  Networks 57

Networks

This section covers networks, and the various features that are network 
dependant.

Topics

About networks

About selective signalling

Fields on a per-channel and per-network basis

Adding a new network

Selecting a network

Adding a selective system to a network

Entering network information

About emergency operation

Setting up emergency operation

About networks
A network is a set of information that is added to a channel. Four networks are 
available for TM8100 mobile radios, meaning you can have up to four different 
sets of network-related information assigned to channels. The radio user can 
access those sets of features by changing to a channel with a different network 
assigned. 

The information you can define for a network includes:

■ Emergency setup

■ Selective system (Selcall, DTMF or Two-tone).

■ Transmitter setup

■ Subaudible signalling

■ Monitor settings

For the information defined on a network to be valid, the relevant network ID 
must be assigned to one or more channels. The default network ID per channel 
is 0. See Adding a network to a channel for more information.

About selective signalling
Selective Signalling is a means of individually calling and alerting another radio 
or group of radios. You must define at least one signalling system before adding 
that Signalling Type to a network. The network must also be added to one or 
more channels for the signalling to be valid.

TM8100 radios support Selcall signalling, DTMF encode signalling, and Two-
tone signalling.

Fields on a per-channel and per-network basis
There are three types of fields in the programming application:

■ Per-network fields can be set differently for each network (for example, the 
transmit timer). For the radio user to access per-network settings, you must 
assign the network to a channel. See Adding a network to a channel for 
more information. 
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■ Per-channel fields can be set differently for each channel (for example, TX 
Inhibit).

■ Global fields are only set once, and are the same for all channels and 
networks (for example, function key settings).

Adding a new network

To add a new network

1. Using the forms tree, navigate to a form under Networks (for example, the 
Basic Settings form).

2. Click the Append a new network icon on the Network toolbar, or select 
the Network > Add menu command.

The Network: drop-down box will change to display the new network ID.

You can now enter details for the new network in network-related forms.

Selecting a network

To select a different network

1. Using the forms tree, navigate to a form under  Networks (for example, the 
Basic Settings form).

2. Select a different network using the Network: drop-down box on the 
Network toolbar, or select the Network > Previous (Ctrl+J) or 
Network > Next (Ctrl+K) menu commands.

Note: The Network: combo will display the relevant network or networks 
when on any form in the forms tree.

Adding a selective system to a network
You must add and define a selective system before you can add that system to 
a network.

To add a selective system to a network

1. Navigate to the Networks > Basic Settings form.

2. Use the Networks toolbar to add a new network or select an existing 
network.

3. Select the Signalling Type as Selcall, DTMF or Type 99 (Basic Network 
Settings tab). 

4. Select the Signalling ID that has been defined for the selective system. 

Note: For the radio user to access the selective system, you must assign the 
network to a channel. See Adding a network to a channel for more 
information.

Entering network information
You can set the following on a per-network basis:

■ Define a transmit timer and lockout time in the Basic Settings tab. See 
Restricting the transmit time and setting a lockout.

■ Define DCS and CTCSS in the Subaudible Signalling tab. See About 
CTCSS and DCS.



TM8000 Programming Application User’s Manual 2ND DRAFT  Networks 59

■ Define different monitor and mute settings in the Receiver Monitoring tab. 
See Using monitor with subaudible signalling and Using monitor with a 
closed selective system.

■ Define emergency settings in the Emergency form. See About emergency 
operation for more information.

About emergency operation
Emergency operation provides an automated way of making a call and 
transmitting when the radio user is unable to use the radio. Emergency 
operation consists of five phases, listed below in order.

1. Activation: emergency mode is initiated by a function key or a 
programmable input pin (such as a hidden footswitch). The radio changes 
to a dedicated channel (optional).

2. Callout: the radio sends an emergency call to a preset number once, or 
multiple times until acknowledged (Selcall/DTMF only).

3. Cycling: the radio cycles between receive and transmit states so that the 
called party can hear activity near the radio and decide how to respond.

4. Quiet state: once cycling ends, the radio enters a quiet state (stealth only).

5. Exit: emergency mode ends when cycling ends if set to a fixed number of 
cycles ( non-stealth only), when another radio resets emergency (by sending 
an appended C tone reset or remote monitor reset call), or the radio user 
turns the radio off then on again.

Related Topics

Stealth and non-stealth emergency

Setting up emergency operation

Stealth and non-stealth emergency
There are 2 kinds of emergency: stealth and non-stealth.

■ A stealth emergency is the default when initiated by a programmable input 
pin (for example, a hidden footswitch). Stealth emergencies are for attack 
situations. The radio will not show any indication of the call being made 
(such as selcall sidetones, backlighting, or a change of channel), and the 
radio’s mute will close for all received audio. The radio will enter a quiet 
state after emergency cycling ends through a fixed number of cycles, or after 
receiving a monitor-reset call (optional).

In the quiet state, the radio will receive for an indefinite period. The radio 
will appear the same as it was before exiting emergency mode (for example, 
powered up with indicators frozen or in a false power down state). Emer-
gency mode will end when a monitor-reset call is received (with the Toggle 
Cycling/Quiet State check box cleared), or the radio user turns the radio off 
then on again.

A stealth emergency also has an option of a false power down. If this option 
is selected and someone presses the on/off button, the radio will appear to 
power down, but will actually continue to operate in emergency mode 
(callout and/or cycling) until emergency mode ends.
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■ A non-stealth emergency is the default when initiated by a function key. 
Non stealth emergencies are for alarm/accident situations. The radio will 
show the function key LED, sound any call or side tones, and display the 
new channel (if applicable). Emergency mode will end after emergency 
cycling ends through a fixed number of cycles, when a monitor-reset call is 
received, or after the radio user turns the radio of then on again. There is no 
option of a false power down.

Setting up emergency operation

To set up emergency operation

1. Select a network or add a new network. See Selecting a network  or Adding 
a new network. You must add a selective system to the network (see Adding 
a selective system to a network) for Selcall or DTMF emergency features to 
be available.

2. Select the Emergency Enabled check box (Networks > Emergency 
form > Activation tab).

3. Set what happens after an emergency call is initiated, and whether a selective 
call is made. See Setting activation and callout options.

4. Set emergency behaviour and cycling options. See Setting emergency 
cycling and radio behaviour.

5. Set how the emergency will be triggered:

■ add the Emergency Call option to a function key in the Key Settings 
form. This will be a non-stealth emergency by default.

■ Add the Send Emergency Call option to a digital input in the 
Programmable I/O form. This will be a stealth emergency by default.

■ Emergency calls can also be sent by a CCDI serial command.

6. Add the network to a channel. See Adding a network to a channel.

7. Repeat the steps above for all networks that have been assigned to one or 
more channels.

8. Set up an Appended C sequence (see Defining an appended C tone monitor 
reset for a fleet) or an RMR sequence (see Defining an RMR sequence for 
a fleet) for the fleet so emergency mode can be reset (Selcall only).

9. Set the emergency alert pattern for the radios receiving an emergency call. 
See Setting a Selcall emergency sequence alert. 

Setting activation and callout options

To set activation and callout options

(Networks > Emergency form > Activation tab).

1. Select the Channel Type as Current, or to switch to another channel before 
the callout and/or cycling begins, select Dedicated and a Channel. This is 
useful if a specific channel is intended for emergency calls, or you want to 
use a channel that is unlikely to be busy.

2. Set whether to transmit on high power using the Tx On High Power check 
box.

3. Set callout (Selcall only).
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a. Define the emergency free-form sequence that will be used for the 
callout, using the Emergency Sequence field (Selcall > Free Format 
Bursts form). This will usually contain the identity (Rx Decode 1 or 2) 
of the dispatcher radio.

b. Set the Callout Type as Fixed and enter a Number Of Callouts.

Note: Only use Continuous if there are specific requirements. If the emergency 
sequence is not acknowledged then the radio will transmit the sequence 
indefinitely, blocking the channel. Consider using Fixed and a high Number of 
Callouts instead.

c. Enter a Callout Repeat Interval.

d. Add a status burst to the Tx and Rx formats, and add a control status with 
Control Status Type - Emergency. This is so emergency calls and emer-
gency mode can be identified and alerted. See About status calls for more 
information. 

Setting emergency cycling and radio behaviour

To set cycling and radio behaviour in emergency mode

1. Set emergency cycling in the Networks > Emergency form > Cycling tab.

a. Set the Emergency Cycling Type as continuous, or fixed and a Number 
Of Cycles

b. Enter a time for the radio to spend receiving (Rx Time field) and trans-
mitting (Tx Time field) within each cycle. The radio would typically be 
set up to transmit more than receive.

c. Set an alert tone if necessary. Select the Over-The-Air Alert Tone check 
box, and enter a duration and frequency for a begin tone and end tone.

d. If using Selcall, select the Emergency A.N.I. check box to enable the 
recipient of the emergency call to identify the radio unit in trouble. An 
A.N.I. Sequence (Selcall > Free Formats Form) will need to be defined. 
See Setting up Selcall A.N.I. for more information.

2. Set the PTT to be inhibited if necessary using the Inhibit PTT When 
Emergency Active field for the PTT, and external PTT 1 and 2 (PTT form). 

3. Set additional options (stealth only) in the (Networks > Emergency 
form > Stealth Options tab).

a. Select the Allow False Powerdown checkbox for the radio to change the 
behaviour of the radio when the on/off button is pressed.

b. Select the Toggle Cycling/Quiet State to switch between Rx/Tx 
cycling and the Quiet State when a monitor-reset call is received.
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Selcall

Topics

About Selcall

Setting up a basic Selcall system on one or more radios

Setting up advanced Selcall

Setting up Selcall for a despatcher radio

About Selcall
Selcall (selective calling) is a signalling system that uses audible tones within the 
voice frequency band. It enables you to alert individual or specifically assigned 
groups of radio users on conventional systems. Numbers or letters in the 
programming software represent audio tones, which are transmitted or decoded 
as a Selcall sequence.

Each radio can be assigned a unique Selcall sequence (identity). This allows the 
radio (through the selective call mute) to ignore all calls other than those that 
contain this identity. Additionally, a special tone can be assigned as a ‘Group 
Tone’ which enables the whole fleet of users, or smaller designated groups to 
be called.

Selcall system examples
The red sequence is each radio’s Rx Decode 1. The blue sequence is each 
radio’s RMR Sequence.

Entering Tx Call bursts

12GGG will place a group call to all members of the fleet

121GG will place a group call to all members of the first group

12G1G will place a group call to the first and fourth radios

12121 will place an individual call to the second radio only

Third tone reset example

Fleet

Group Group

Radio Radio Radio Radio Radio Radio

12

121

12111 12121

122

12122 12213 1222512224
99998 9999V 9999V 99998 9999V 9999V
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All radios have the Third Tone Monitor Reset check box selected. All radios 
have monitor open.

Radio 4 calls radio 1. 

Monitor closes on radio 2 and 3 because they share the first 3 tones (121...) as 
the called number. Monitor does not close on on radio 4 and 5 because their 
first 3 tones are different to the called number (122...).

Invalid call reset example

All radios have the Invalid Call Monitor Reset check box selected. All radios 
have monitor open.

1. Radio 4 calls radio 1. 

2. Monitor closes on Radio 2, 3, 5 and 6.

3. Radio 2, 3, 5 and 6 open monitor via the Toggle Monitor function key 
option.

4. Radio 4 clears down the call using the Call Cleardown function key option. 
***TBD to be implemented

5. The call is ended and monitor closes on all radios in the fleet.

Appended C monitor reset example

All radios have the Appended C Tone Monitor Reset check box selected.

12121C will close the monitor on the second radio, and clear down any call in 
progress and force an auto acknowledge (if programmed).

121GGC will close monitor on all radios, and clear down any call in progress 
(if programmed). An auto acknowledge will not be sent even if programmed.

RMR sequence monitor reset example

99999 will close monitor on the second, third, fourth and fifth radios, and clear 
down any call in progress and force an auto acknowledge (if programmed).

99998 will reset monitor on all radio’s in the fleet, and clear down any call in 
progress and force an auto acknowledge (if programmed).

9999G will close monitor on all radios, and clear down any call in progress (if 
programmed). An auto acknowledge will not be sent even if programmed.

Setting up a basic Selcall system on one or more radios
This following steps are the minimum required to set up Selcall on two or more 
radios.

To set up a basic Selcall system

1. Add a new Selcall system (click the Add button) or select an existing Selcall 
system in the Selcall > Selcall Identity form > Selcall Identity tab.

2. Enter the transmit and receive formats used for the fleet in the Tx Format 
and Rx Format fields. See Defining the transmit and receive formats.
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3. Enter a unique identity for the radio (Rx Decode). See Entering RX decode 
details.

4. Create the lists of bursts for the Selcall system (Fixed Format Bursts form). 
See Defining a set of bursts for a Selcall system. These will be used to define 
per-channel fixed call presets in step 9.

5. Define any global preset calls. See Defining up to 4 free-form preset calls 
per-system.

6. Select or define the tone set used for the fleet, using the Tone Set field 
(Selcall > Tone Settings form). This must conform to the requirements of 
your region. See Selecting a standard tone set.

7. Add the Selcall system to a Network (Networks > Basic Network Settings 
tab). See Adding a selective system to a network.

8. Enter Monitor and Mute settings that you have defined for the fleet. See 
Setting Selcall muting conditions.

9. Add channels and define per-channel fixed call presets. See Adding a fixed 
call sequence to one or more channels.

10.Either:

a. Create a template and copy across information to other radios in the 
fleet. You will need to change settings such as the radio’s RX Decode 
(step 3) and possibly change any fixed or free format preset calls. See 
Creating templates for more information.

b. Enter settings manually for other radios in the fleet. Repeat steps 1 to 9.

c. Set up some advanced settings for the radio, such as an auto acknowledge 
or ANI. See Setting up advanced Selcall.

Defining the transmit and receive formats
The transmit format (Tx Format - Selcall Identity form) is the format that all 
outgoing fixed calls must conform to. The receive format (Rx Format - Selcall 
Identity form) should be the same as the transmit format, and is how all 
incoming calls are decoded. The transmit and receive formats must be the same 
for all radios in a fleet.

Example (Tx Format)

BBBBB--RRRRR--CCC--SS

Notes

■ None of the burst types can be defined twice in the transmit sequence 
format, except for the gaps.

Entering RX decode details
An RX decode is the identity for the radio in the fleet. The radio’s Rx decode 
is the number that other radio’s will call (the R-burst in preset calls).

To enter Rx decode details

1. Enter a main identity for the radio in the Rx Decode 1 field 
(Selcall > Selcall Identity form > Selcall Identity tab).

Note: This must match the length of the receive format’s R-burst.

2. Enter a second identity (optional) in the Rx Decode 2 field.
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3. Select the following check boxes in the Channel Setup > Channels 
form > Signalling Preset tab:

■ Rx Decode 1 Enabled

■ Rx Decode 2 Enabled (if you have entered an identity in Rx Decode 2)

■ Group Call Decode (if the radio will receive group calls).

Defining fixed call sequences per-channel
The fixed call sequence is a Selcall sequence that must confirm to the Tx 
Format, and is transmitted by the press of a designated function key. Fixed Call 
presets are per-channel, meaning for the TM8100 you can have up to 20 
different fixed preset calls per radio.

Setting fixed call sequences is a two step process:

1. Define a set of bursts for a Selcall system (Selcall > Fixed Format Bursts 
form).

2. Add a fixed call sequence to one or more channels (Channel 
Setup > Channels form > Signalling Preset tab).

Related Topics

Setting up a basic Selcall system on one or more radios

Defining a set of bursts for a Selcall system

To define a set of bursts

1. Navigate to the Selcall > Fixed Format Bursts form.

2. Select the Selcall system ID that you want to define bursts for using the < 
and > buttons in the navigator at the bottom of the form.

3. Enter up to ten radio identities in boxes under Tx Call Bursts (Fixed Format 
Bursts form). See Selcall system examples for typical entries in these boxes. 
Enter G or the equivalent Group Tone (typically A) as a wild card tone to 
call a group of radios.

4. Enter up to five repeater identities (optional) in boxes under Repeater 
Bursts (Fixed Format Bursts form).

5. Enter up to two Caller ID bursts (optional) in boxes under Caller ID Bursts 
(Fixed Format Bursts form).

Part Description

B Repeater Identity (used for the TX Format only and 
optional). Used to access the repeater. Must come first. 
Length is 1 to 12.

R Receiver Identity (required). The unique identity of the 
radio. Length is 1 to 12.

C Caller Identity (optional). Can appear before or after the R-
burst. Length is 1 to 12.

S Status (optional). Used to send status messages or to send 
control commands. Must come last. Length is 1 to 2.

- Gap (recommended). Used as a pause between gap bursts. 
Cannot start or end with a gap. Length is 1 to 8.
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6. Enter up to 24 status bursts (optional) in boxes under Status Bursts (Fixed 
Format Bursts form).

You can now continue to define the Selcall system (see Setting up a basic Selcall 
system on one or more radios) or add a fixed call sequence to one or more 
channels (see Adding a fixed call sequence to one or more channels).

Adding a fixed call sequence to one or more channels
Before you can add a fixed call sequence to one or more channels:

■ A Selcall system must have been added.

■ The Selcall system must have a set of fixed bursts defined (see Defining a set 
of bursts for a Selcall system).

■ The Selcall system must have been added to a network.

To add a fixed call sequence to one or more channels

1. Add channels in the Channel Setup > Channels form > Summary tab.

2. Select a Network ID using the Network field for each channel in the grid. 
That network must contain the Selcall system (Signalling ID) that has the set 
of bursts that will make up the fixed call sequence.

3. Navigate to the Channel Setup > Channels form > Signalling Preset tab.

4. Select a channel ID using the < and > buttons in the navigator at the bottom 
of the form.

5. Select a TX Call Sequence from the Channel TX Call Burst box (Channels 
form > Signalling Preset tab). If None appears, then no entries have been 
defined for the Selective System and Network assigned to that Channel.

6. Select entries for Channel Repeater Burst, Channel Status Burst and 
Channel Caller ID Burst if necessary.

7. Repeat steps 3 to 6 for as many fixed call sequences (different or same) as 
needed.

Tip: You can use channels to set up an address book (a list of calls with different 
receiver (R) bursts) or a status list (calls to a group of radios indicating different 
statuses). To do this, all settings between channels will be the same, except the 
specific field which is the point of difference (TX Call Burst Index or Status 
Burst Index for example).

8. Set how the fixed call will be made.

■ To call the current channel’s fixed call sequence each time the PTT is 
pressed, select the PTT Press Call Setup check box (PTT Form). To 
force the radio user to release then press the PTT again to talk, set the 
De-key After PTT Call Setup field to Always.

■ To call the current channel’s fixed call sequence each time a function key 
is pressed, add the Channel Preset Call option to a function key in the 
Key Settings form.

Defining up to 4 free-form preset calls per-system
If you are using only one Selcall system, free-format calls will be global and can 
be used to call a single number on any channel, for example, a dispatcher. 
Before you start defining free-format calls, make sure you have added a Selcall 
system. See Setting up a basic Selcall system on one or more radios for more 
information.
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To define up to 4 free-format preset calls

1. Select the system you want to add the preset calls to in the Selcall Identity 
form.

2. Navigate to the Selcall > Free Format Bursts form.

3. Click the Details button next to one of Preset Call 1 to Preset Call 4.

4. Define the sequence. This must conform to the fleet’s Rx Format to be 
decoded correctly by other radios. See Defining free-format sequences.

5. Repeat steps 3 and 4  to add more than one preset call.

6. Add the Network Preset Calls option to one or more function keys in the 
Key Settings form, and select Freeform Preset 1 to 4 in the Setting 1 field.

Defining free-format sequences
A free-format sequence is a Selcall sequence that does not have to conform to 
the Selcall system's transmit (Tx) format. However, to decode correctly the 
format should match how it is intended to be received. For example, if it is a 
preset call or auto acknowledge to another radio in the fleet, then it must match 
that’s radio’s Rx Format. 

Define Preset Call 1 to Preset Call 4, an A.N.I. Sequence, an Auto 
Acknowledge sequence and an Emergency Sequence in the Free Format Bursts 
form.

Example

12--12345--VV

Note: The total number of gaps and tones in the sequence must be equal to or 
less than 60.

Parts of the sequence

Repeater (B) burst

Receiver (R) burst or Caller ID (C) burst

Status

Gap

Repeater (B) burst
Used to access the repeater (optional). Always appears first. Length is 1 to 12. 
Allowable characters are 0 to 9, A to D and F. Enter G for the group tone, 
which is a wildcard to mean any tone.

Defining free-format sequences
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Receiver (R) burst or Caller ID (C) burst
Up to three bursts defined in the middle of the sequence (at least 1 required). 
Depending on the RX Format of the radio that receives the call, this may be 
the receiver identity (R-burst) and/or caller identity (C Burst). Typically a 
maximum of two bursts would be used. Length is 1 to 12. Allowable characters 
are 0 to 9, A to D and F. Enter G for the group tone, which is a wildcard to 
mean any tone.

Defining free-format sequences

Status
Used to send status messages or to send control commands (optional). Always 
appears last. Length is 1 to 2. Allowable characters are 0 to 99, or V. If V is 
entered, then the current system status is transmitted (useful for an auto 
acknowledge).

Defining free-format sequences

Gap
Used as a pause between gap bursts (recommended). Select from no gaps (0-) 
to eight gaps (8-) between each burst.

Defining free-format sequences

Free Format Sequence
Displays the sequence that will be sent when requested. This read only field is 
the result of entering bursts into the various boxes under the free format 
sequence.

Defining free-format sequences

Setting Selcall muting conditions
If you want to keep calls private to the intended recipient, select the Selective 
Call Mute check box (Networks > Basic Settings form > Basic Network 
Settings tab) for all radios in the fleet. If this check box is selected, you will also 
need to enable monitor and transmit inhibit settings. See Using monitor with a 
closed selective system for more information. If this checkbox is not selected, 
the Selcall system will be open - all members of the fleet will hear all traffic.

Setting up advanced Selcall
Before setting up advanced features, make sure you have added a Selcall system, 
defined the Rx and Tx formats, added Rx decode sequences, and set up fixed 
and free format preset calls. See Setting up a basic Selcall system on one or more 
radios for more information.

Note: The settings below should be copied across to all radios in the fleet. 

■ Set whether selcall tones can be heard and redefine the default incoming call 
alerts. See Defining Selcall audible tones and alerts.

■ Set up an auto acknowledge for the fleet. See About auto 
acknowledgements and Setting an auto acknowledge

■ Enable Selcall to be used with a repeater. See Using a repeater with Selcall

■ Set a log of user’s activity, or enable an identity to be sent whenever the 
PTT is pressed or released. See Setting up Selcall A.N.I. and Entering a 
caller ID.
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■ Send a call that is decoded as a priority. See Sending and decoding a priority 
call.

■ Set a call to be sent with a status or control status attached. See About status 
calls.

■ Set up Selcall emergency. See About emergency operation.

Defining Selcall audible tones and alerts 

To set incoming call alerts

1. Set the Alert Type to Ring or Beep (Networks > Alerts form > General 
tab), for the following calls:

■ Sequence 1: a sequence received that matches the Rx Format, and the 
R-burst matches the Rx Decode 1 sequence.

■ Sequence 2: a sequence received that matches the Rx Format, and the 
R-burst matches the Rx Decode 2 sequence.

■ Group Call: a sequence received that matches the Rx Format, and the 
R-burst matches one of Rx Decode 1 or Rx Decode 2 and contains a 
Group Tone.

■ Priority Call: a sequence received that matches the Rx Format, the R-
burst matches one of Rx Decode 1 or Rx Decode 2, and has a Priority 
Call control status appended.

2. If the alert type is ring, define a unique pattern in the Alert/Ring Pattern 
field. For example:

■ 11110000 would sound as one long ring followed by a pause of equal 
length.

■ 11001100 would sound as a short ring followed by a pause, then another 
short ring and another pause. 

3. If the alert type is ring, set how long the alert will sound using the Internal 
Alert Duration field.

4. Set an external alert if necessary (optional). See Setting an external alert.

To hear sidetones as they are being sent

Select the Audible Side Tones check box (Networks > Basic Settings 
form > Basic Network Settings tab).

To blank out tones as they are being received

1. Select the Enabled check box (Networks > Features form).

2. Enter a number of Tones To Receive Before Starting.

3. If any received selcall sequences will have gaps, enter a Deactivation Timer.

About auto acknowledgements
An auto acknowledgment is a sequence received within a programmed time 
after sending a call, that matches the radio’s Rx Format. It is important to 
distinguish between the radio requesting an auto acknowledgement (Radio B 
below) and the radio receiving the auto acknowledgement (Radio A below).

Example

1. Radio A presses a function key and sends a preset Selcall sequence to Radio 
B.
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2. Radio B does not receive the call as the radio is turned off.

3. Radio A does not receive a selcall sequence within 6 seconds so sends a call 
to Radio B again.

Radio A Programming information: Receive Acknowledgements check 
box selected (Networks > Features form), Wait For Acknowledge set to 6 
seconds, and Number of 'No Acknowledge' Retries 1.

4. Radio B is now switched on and receives the call from Radio A. Radio B 
sends an auto acknowledge sequence. 

Programming information: Auto Acknowledge Type set to Sequence 
(Networks > Features form), an Auto Acknowledge sequence is defined 
(Selcall > Free Format Bursts form), RX Decode 1 Auto Acknowledge 
check box selected (Networks > Alerts form > General tab).

5. Radio A receives a sequence within 6 seconds, and so registers it as an auto 
acknowledge. The Call Received LED lights and two short tones sound.

Programming information: Alert When Received check box selected 
(Networks > Features form).

Setting an auto acknowledge
The settings below assume you have set up a Selcall system, and must be 
repeated for all radios in the fleet. See Setting up a basic Selcall system on one 
or more radios for more information.

To transmit an auto acknowledge

1. Set the Auto Acknowledge Type (Networks > Features form) to Sequence 
or Beep. 

For Sequence, define an an Auto Acknowledge sequence (Selcall > Free 
Format Bursts form). See Defining free-format sequences.

Note: The receiver (R) burst for the sequence must match the number of ‘R’s 
in the fleet’s RX Format. It is recommended that the sequence is not the actual 
ID of a radio in the fleet. It can be useful to enter a preset status, or a single V 
to send the current radio’s status (such as emergency or stunned). 

2. Select the Auto Acknowledge check box for Rx Decode 1 and/or 2  
(Networks > Alerts > General tab).

To receive an auto acknowledge

1. Select the Receive Acknowledgements check box (Networks > Features 
form).

2. Set a time to wait before either the call is resent or the call is indicated as 
unsuccessful using the Wait For Acknowledge field.

3. Select the Indicate Acknowledgement Received check box to indicate 
when an auto acknowledgement is received.

4. Enter how many times to resend the Selcall call if no acknowledgement is 
received in the Wait For Acknowledge time, using the Number of 'No 
Acknowledge' Retries field.

Using a repeater with Selcall
When Selcall is used with repeater equipment, the radio can optionally transmit 
a repeater identity (B Burst) to access a channel at the repeater site. This is 
always transmitted first in a transmitted Selcall sequence.



72 2ND DRAFT  © Tait Electronics Ltd 2003

To set repeater options for Selcall

1. Add a B Burst to the start of the Tx Format (Selcall > Selcall Identity 
form > Selcall Identity tab) for the fleet.

2. Enter the repeater identity (B Burst) for all preset calls. 

■ For fixed format calls, enter 1 or more repeater identities in the Repeater 
Bursts grid (Selcall > Fixed Format Bursts form), and select an identity 
for each channel preset call in the Channel Repeater Burst field 
(Channel Setup > Channel form > Signalling Preset tab).

■ For free-format calls, enter a repeater identity into the first box in the 
Details window (Selcall > Free Format Bursts form > Preset Call 1 to 
Preset Call 4 field > Details button). 

3. If there is no need to access a channel on the repeater if already in use, select 
the Suppress Repeater Burst When Busy check box (Selcall > Selcall 
Identity form > Options tab).

4. Add a repeater access tone to one or more channels and send it on a function 
key press.

a. Enter one or more repeater access tones in the Repeater Access Tones 
grid (Selcall > Fixed Format Bursts form).

b. Select a repeater access tone per-channel, using the Channel Repeater 
Access Tone field (Channel Setup > Channel form > Signalling Preset 
tab).

c. Enter a duration for the repeater access tone in the Repeater Access 
Tone Duration field (Selcall > Tone Settings form).

d. Add the Repeater Access Tone Tx option to a function key in the Key 
Settings form.

Note: Alternatively, you can set the repeater access tone to be sent each time 
the PTT is pressed, so the radio automatically keys up the repeater before 
transmission. Set Leading A.N.I. to Suppress on Busy (Networks > Features 
form), and enter “Repeater Access Tone” as the A.N.I. Sequence 
(Selcall > Free Format Bursts form) (***TBD). 

5. To give the radio user the option of bypassing the repeater, add the 
Repeater Talkaround option to a function key in the Key Settings form.

Entering a caller ID
A caller ID (C) burst enables the radio to be identified within a fleet. It is used:

■ with A.N.I.

■ when other radio models or computer equipment has automatic caller 
identification.

■ when sending status calls so the radio sending the status can be identified.

The Caller ID is typically the radio’s own identity (Rx Decode sequence 1 or 
2), with or without the initial fleet identifier.

To enter a caller ID

1. Enter a C burst to the Tx and Rx formats. See Defining the transmit and 
receive formats.

2. Add the radio’s identity to all fixed and/or free-form preset calls. See 
Defining fixed call sequences per-channel and Defining up to 4 free-form 
preset calls per-system.
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Setting up Selcall A.N.I.
A.N.I. stands for "automatic number identification". A Selcall or DTMF system 
can be set so that each radio automatically transmits its identity at regular 
intervals throughout the duration of a call. Each radio's identity is transmitted 
on each exchange of transmissions (each press of the PTT) only if the A.N.I. 
suppression time has not expired. A.N.I. makes it possible to set up a log of a 
radio's channel activity, or to display the current radio’s identity on another 
radio that can decode A.N.I.

To set Selcall A.N.I.

1. Enter a Caller ID (C-Burst) to the middle of the Tx and Rx formats. See 
Defining the transmit and receive formats and Entering a caller ID for more 
information. 

2. Enter an A.N.I. Sequence (Selcall > Free Format Bursts form).

■ The R-Burst must match the receiver identity of the radio that will 
decode the A.N.I. 

■ The C-Burst must contain the identity (Caller ID) of the radio sending 
the A.N.I.

3. Set which PTT the A.N.I. will be sent on. Select one or more of:

■ Include A.N.I. With PTT

■ Include A.N.I. With EPTT1

■ Include A.N.I. With EPTT2.

4. Set the type of A.N.I.

■ To send A.N.I when the PTT is pressed, select Enabled or Suppress On 
Busy in the Leading A.N.I. field (Networks > Features form). Suppress 
On Busy will only send the A.N.I. sequence only if the channel is free.

■ To send the A.N.I. when the PTT is released, select the Trailing A.N.I. 
check box.

■ As an alternative to trailing A.N.I., select the Send Beep On PTT 
Release check box. This will send an over-the-air beep whenever the 
PTT is released.

5. Enable the suppression timer by entering a time in the A.N.I. Suppression 
Time field.

Note: A.N.I can also be sent when in emergency mode, so the recipient of the 
emergency call can identify the unit in trouble. Select the Emergency A.N.I. 
check box (Networks > Emergency form > Cycling tab). See Setting up 
emergency operation and Setting emergency cycling and radio behaviour for 
more information.

About status calls
There are 3 types of status calls:

■ Status labels: a number that is sent, which is associated with another 
meaning (for example, it can help identify the radio user’s current activity). 

■ System status: the radio’s current system state, for example, stunned or in 
emergency mode. The system status is sent by sending a V, or can be 
returned as the result of a quiet interrogation.
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■ Control status: a status that has an action assigned. For example, you can 
send a priority call (see Sending and decoding a priority call), stun or revive 
other radios (see Setting a radio to stun and revive another radio), or quietly 
interrogate another radio’s current system status (see Setting a radio to 
interrogate another radio).

Setting up status calls

To set status calls for all radios in the fleet

1. Set a Caller ID for the fleet. See Entering a caller ID.

2. Enter a Status (S-Burst) to the end of the Tx and Rx formats. See Defining 
the transmit and receive formats. 

Note: Enter ‘S’ for sixteen different status numbers (0 to 15). Enter ‘SS’ for 99 
status numbers (0 to 99).

3. Set a control status list in the Selcall > Control Status form.

4. Add a status burst to all outgoing Selcall calls. Enter a number (0 to 15 or 0 
to 99), V for the current system status, or a Control Status Value.

■ For fixed format preset calls, enter a status in the Status Bursts grid 
(Selcall > Fixed Format Bursts form), and select a status for each channel 
preset call in the Channel Status Burst field (Channel Setup > Channel 
form > Signalling Preset tab).

■ For free format bursts, enter a status into the last box in the Details 
window (Selcall > Free Format Bursts form).

Sending and decoding a priority call
A priority call is a Selcall sequence that has a priority control status appended. 
When receiving a priority call, the radio alerts the user that a priority call has 
been received and clears down any call in progress that is not a priority call.

To send an decode priority calls

For all radios in the fleet:

1. Enter a status (S) burst to the Tx and Rx formats (see Defining the transmit 
and receive formats).

2. Navigate to the Selcall > Control Status form.

3. Click the Add button.

4. Select a Control Status Value.

5. Select Priority Call in the Control Status Value field.

6. Select Yes for Rx Processing and Tx Processing.

7. Add the control status value (step 3) to all calls that will be designated 
priority.

8. Set an Alert Type, Alert/Ring Pattern and Internal Alert Duration 
(Networks > Alerts > General tab) for calls that are decoded as priority calls.

9. To send an auto acknowledge sequence after receiving a priority call, select 
the Auto Acknowledge check box. See Setting an auto acknowledge for 
more information.

Setting up Selcall for a despatcher radio
Topics
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Setting a radio to stun and revive another radio

Setting a radio to interrogate another radio

Entering a remote monitor reset call

Setting a Selcall emergency sequence alert

Setting a radio to stun and revive another radio
When a radio is stunned, the radio becomes inoperable. There are two levels of 
stun for TM8100 radios, full stun (the radio cannot be used at all), or Tx stun 
(the radio cannot transmit, but can still receive). To return the radio to a useable 
state, a control status set to Revive must be received.

Note: All radios in the fleet must have the same control status values and types 
defined below, and Rx Processing for each set to Yes.

To set a radio to stun and revive another radio

1. Enter a status (S) burst to the Tx and Rx formats (see Defining the transmit 
and receive formats).

2. Navigate to the Selcall > Control Status form.

3. Click the Add button.

4. Select a Control Status Value.

5. Select Full Stun or Tx Stun in the Control Status Type field.

6. Select Yes for Tx Processing.

7. Add the control status value (step 3) to the status burst of a free format call. 
See Defining up to 4 free-form preset calls per-system.

8. Repeat steps 2 to 6 to add a Revive Control Status Type. This is important 
so a stunned radio can be reactivated.

Setting a radio to interrogate another radio
Interrogating a radio will return that radio’s current system state, for example, 
stunned, or in emergency mode.

Note: All radios in the fleet must have the same control status values and types 
defined below, and Rx Processing for each set to Yes.

To set a radio to interrogate another radio

1. Enter a status (S) burst to the Tx and Rx formats (see Defining the transmit 
and receive formats).

2. Navigate to the Selcall > Control Status form.

3. Click the Add button.

4. Select a Control Status Value.

5. Select Quiet Interrogation in the Control Status Type field.

6. Select Yes for Tx Processing.

7. Add the control status value (step 3) to the status burst of a free format call. 
See Defining up to 4 free-form preset calls per-system.

Entering a remote monitor reset call
You can set monitor to be close any radio or group of radios. Sending a 
monitor-reset call will also reset emergency mode. See:

■ Defining an appended C tone monitor reset for a fleet.
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■ Defining an RMR sequence for a fleet.

Setting a Selcall emergency sequence alert

To set an emergency sequence alert

1. Define a unique pattern in the Alert/Ring Pattern field (Networks > Alerts 
form > Emergency tab). 

2. Set the Alert Type to Ring (recommended).

3. Set the Internal Alert Duration to a large number (for example, 60 seconds).

4. Set an external alert if necessary. See Setting an external alert.

Related Topics

Defining Selcall audible tones and alerts

Tone sets
It is important that tone settings are set same for all radio’s in the fleet.

Topics

Making sure Selcall sequences are decoded

Advanced tone settings

Selecting a standard tone set

Re-ordering an existing tone set

Creating your own tone set

Making sure Selcall sequences are decoded

To make sure Selcall sequences are decoded

1. If the radio is operating in marginal conditions, select the Rx Call Sub-
Sequence Decoding check box (Selcall > Selcall Identity form > Options 
tab). This will ensure calls are decoded even if the C, B or S-Bursts are 
missing or corrupted.

2. Set a lead-out delay, using the Lead Out Delay field. This will ensure the 
end of the sequence is received and decoded.

3. Set an extended lead-in. This is useful when the receiving radio is scanning, 
or when the radios are operating in marginal signal-strength conditions. For 
an extended lead-in, select either a lead-in tone, or set the first tone in a 
sequence to be extended.

To set a lead in tone

Note: There will be a two-gap pause after the lead-in tone is sent.

1. Enter 1 or more lead-in tones in the Lead In Tones grid (Selcall > Fixed 
Format Bursts form).

2. Select a lead-in tone for each channel in the Channel Lead In Tone field 
(Channel Setup > Channel form > Signalling Preset tab).

3. Set a Lead In Delay (Selcall > Tone Settings form) which will determine 
how long the tone is transmitted.

To set the first tone to be extended

Select a number of times to multiply the length of the first tone, using the First 
Tone Period Multiplier field (Selcall > Tone Settings form).
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Advanced tone settings
The following advanced settings are available:

■ Set the length of each tone in a sequence using the Tone Period field 
(Selcall > Tone Settings form).

■ Set the length of each gap using the Gap Period field.

■ Enter a Group Format as Sigtec or International. 

■ Set the group tone or repeat tone to something other than the default if 
needed.

a. Select the Tone Set as Custom.

b. Select a tone for Group Tone.

c. Select a tone for the Repeat Tone.

Note: Any existing preset call sequences with the repeat or group tone may be 
changed to reflect the new settings. Review all preset call sequences before 
programming the radio.

Selecting a standard tone set

To select a standard tone set

1. Navigate to the Selcall > Tone Settings form.

2. Select a tone set in using the Tone Set field. The options are:

■ CCIR

■ EIA

■ EEA

■ ZVEI-I

■ ZVEI-II

■ ZVEI-III

■ PZVEI

■ NATEL

■ DZVEI

■ Custom. See Re-ordering an existing tone set or Creating your own 
tone set.

Re-ordering an existing tone set

To re-order an existing tone set

1. Select Custom in the Tone Set field (Selcall > Tone Settings form).

2. Select an existing tone set in the Based On field.

3. Select values as required next to the tones 0 to 9 and A to F.

Creating your own tone set

To create your own tone set

1. Select Custom in the Tone Set field (Selcall > Tone Settings form).

2. Select All Frequencies in the Based On field.

3. Select a frequency as needed for each tone.
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Note: Tone frequencies that are too close may not be decoded properly. If a 
frequency selected is within the tolerance range of another tone, then a message 
will display when leaving the form. For more information, see Custom Selcall 
tone frequencies and tolerances.
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Subaudible signalling

Topics

About CTCSS and DCS

Enabling the filter

Configuring the end of a CTCSS transmission

Setting the polarity of DCS

Configuring the end of a DCS transmission

Subaudible signalling with scanning

Using Subaudible Signalling with a selective system

About CTCSS and DCS
CTCSS and DCS use subaudible signalling to segregate groups of users by 
transmitting additional information with normal speech. For CTCSS the 
additional information is transmitted in the form of subaudible tones in the 
frequency band 67 to 254.1 Hz. For DCS the additional information is 
transmitted as digital data using frequencies between 10 and 134 Hz.

Subaudible signalling is assigned on a per channel basis, and each channel can 
have different receive and transmit signalling.

See CTCSS tones and DCS codes for the CTCSS frequencies and DCS codes 
TM8100 radios support.

See also Defining subaudible signalling on a channel.

Enabling the filter
The CTCSS/DCS filter removes any CTCSS or DCS tones that may be 
present on the received audio. The filter limits the range of frequencies the 
radio passes from the incoming signal to the speaker and so in some situations 
affects signal quality. Filtering can be automatically switched off for channels 
that do not have CTCSS or DCS.

The CTCSS/DCS filter is set using the Rx CTCSS/DCS Filter Enabled for 
field (Networks > Basic Network Settings > Subaudible Signalling tab).

Configuring the end of a CTCSS transmission
You can set either a reverse tone burst, or a lead out delay to stop the squelch 
tail heard at the end of a received CTCSS transmission.

Setting a reverse tone burst

1. Enter a time in the Reverse Tone Burst Duration field (Networks 
form > Basic Network Settings form > Subaudible Signalling tab). 130 ms 
is recommended.  

2. Enter a phase shift in the Reverse Tone Burst Phase Shift field. A 180 degree 
shift is recommended.

Setting a lead-out delay

Enter a time in the Lead Out Delay (CTCSS) field (Networks form > Basic 
Network Settings form > Subaudible Signalling tab). 100 ms is recomended.

Related Topics
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Configuring the end of a DCS transmission

Setting the polarity of DCS
DCS signals are susceptible to polarity inversion at various points in the signal 
path from originator to recipient. On some systems, consistent inversions can 
be compensated for by forcing the radio to decode the inverse of every 
codeword.

To change the polarity of DCS (for all radio’s using a system)

1. Set the Tx Polarity field to Inverted (Networks > Basic Network Settings 
form > Subaudible Signalling form).

2. Set the Rx Polarity field to Inverted.

Configuring the end of a DCS transmission
A stop tone is always sent at the end of a DCS transmission. Set the duration of 
the stop tone using the Stop Tone Duration field (Networks > Basic Network 
Settings form > Subaudible Signalling form).

A shorter duration (150 ms) will reduce the pause and any sound associated with 
a DCS stop tone, but may risk the stop tone not being received and squelch tail 
heard instead.

Set a delay at the end of a DCS transmission using the Lead Out Delay (DCS) 
field.

Subaudible signalling with scanning
If you are using subaudible signalling on a member channel, select the Validate 
DCS/CTCSS check box (Channel Setup > Scan Groups form > Scan tab). If 
this check box is not selected, a channel may be captured that has invalid 
signalling, and will be held even though the radio’s mute is closed. 

Similarly, if any priority channels include subaudible signalling, select the 
Validate DCS/CTCSS On Priority Channels check box (Channel 
Setup > Scan Groups form > Priority Scan tab). 

Set a long time for the Busy Priority Sample Timer. This is so priority channels 
that are not captured due to invalid subaudible signalling are sampled less often.

Using Subaudible Signalling with a selective system
TM8100 radios support concurrent Selcall and CTCSS/DCS encode and 
decode.

To set up subaudible signalling with a selective system

1. Add a selective system. See Setting up a basic Selcall system on one or more 
radios.

Note: Monitor and muting conditions will need to be set correctly for 
transmissions to be decoded properly. See Using monitor with a closed selective 
system for more information.

2. Add subaudible signalling to a channel. See Defining subaudible signalling 
on a channel. The channel with subaudible signalling must contain the 
network that the selective system has been added to (step 1).

3. Select the Validate When Selective Call Received check box 
(Networks > Basic Settings from > Subaudible Signalling tab).
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4. Select the Generate When Selective Call Transmitted check box.

Note: If using a closed selective system, set the Monitor Overrides and 
Hookswitch Monitor Overrides fields (Networks > Basic Settings 
form > Basic Network Settings tab) to All Mutes. See Using monitor with 
subaudible signalling for more information.
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Form reference

This section covers specific information related to the various forms and fields 
available in the programming application.

Forms

Specifications form

Receiver Monitoring form

Data form

Selcall - Selcall Identity form

Selcall - Fixed Format Bursts form

Selcall - Free Format Bursts form

Selcall - Tone Settings form

Selcall - Control Status form

Networks - Basic Settings form

Networks - Features form

Networks - Emergency form

Networks - Alerts form

Channel Setup - Channels form

Channel Setup - Scan Groups form

Key Settings form

UI Preferences form

Start-up form

PTT form

Programmable I/O form

Specifications form
Fields

Radio Model

Band

Serial Number

Radio Model

The Radio Model field displays the type of radio. This is 
a read-only field, and is set using the radio model toolbar. 
Currently there is only one radio model, the TM8100.
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Band

Serial Number

Receiver Monitoring form
Fields

Monitor State at Power Up

Monitor Reset On Channel Change

Monitor State at Power Up

Monitor Reset On Channel Change

Data form
Topics

Software Flow Control group box

Hardware Flow Control Lines group box

CCDI Options group box

Data group box

Sets the frequency band in which the radio operates, as 
indicated by the sixth and seventh characters in the 
product code.

The range indicated in parentheses is the range of 
frequencies (in MHz) the radio is capable of transmitting 
and receiving on. This impacts on the Rx Frequency and 
Tx Frequency fields in the Channels form.

TMAB1-H600 

Displays the radio’s serial number, which is automatically 
read from the radio’s memory. It is used for identification 
only. The radio serial number has no effect on the normal 
operation of the radio.

Determines whether any valid mutes for the current 
channel (subaudible signalling or selective call mute) are 
open (monitor is active) or closed (monitor is inactive) 
when the radio is turned on. Set what mutes monitor will 
open using the Monitor Overrides and Hookswitch 
Monitor Overrides fields (Networks > Basic Settings 
form > Receiver Monitoring tab).

About monitor

Setting how monitor is opened

Determines what happens when monitor is open, and the 
radio user changes to a channel that is on a different 
Network. If the Monitor Reset on Channel Change 
check box is selected, then monitor will close. If cleared, 
then monitor will remain open when changing to 
another network. 
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SDM Options group box

Data Flow group box

Software Flow Control group box
Fields

XON Character

XOFF Character

XON Character

XOFF Character

Hardware Flow Control Lines group box
Fields

CTS

RTS

CTS

RTS

CCDI Options group box
Fields

Data Transmission Enabled

CCDI Uart Port

Data Transmission Enabled

Defines the character that lets the computer equipment 
know when to begin sending data. XON/XOFF is a 
means of controlling the flow of data, and is also referred 
to as software handshaking. Enter a hexadecimal number 
between 0 and FF.

Defines the character that lets the computer equipment 
know when to stop sending data. XON/XOFF is  means 
of controlling the flow of data, and is also referred to as 
software handshaking. Enter a hexadecimal number 
between 0 and FF.

Sets the output line (Clear to Send) for hardware flow 
control (handshaking). Selecting a line will automatically 
assign values to that pin in the Programmable I/O form.

Sets the input line (Request to Send) for hardware flow 
control (handshaking). Selecting a line will automatically 
assign values to that pin in the Programmable I/O form.

Enables data operation via the computer controlled data 
interface (CCDI). 
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CCDI Uart Port

Data group box
Fields

Lead In Delay

Lead Out Delay

Ignore DCS/CTCSS

Lead In Delay

Lead Out Delay

Ignore DCS/CTCSS

SDM Options group box
Fields

SDM Enabled

SDM Auto Acknowledge

SDM Auto Acknowledge Delay

SDM Wait For Acknowledgement

Unit Data Identity

Specifies the UART (Universal Asynchronous Receiver 
Transmitter) port to be used for CCDI transmission. 
Select Mic, Aux or Internal Connector.

■ Mic: data will flow via the front panel serial interface 
(microphone connector).

■ Aux: data will flow via the auxiliary serial interface  
(rear auxiliary connector).

■ Internal Connector: data will flow via the options 
serial interface (internal options connector).

Sets the delay after the transmitter has keyed up, before 
any message block is sent. This applies to all CCDI 
transmissions where the radio is not already keyed up in 
the transmit state. Enter a time from 0 to 1200 ms in steps 
of 5 ms.

Sets a period for the radio to continue transmitting after 
the message block has been sent. This applies to all CCDI 
transmissions, and is also known as the transmit tail time. 
Enter a time  from 0 to 1200 ms in steps of 5 ms.

Determines whether the radio requires valid subaudible 
signalling before processing a data transmission. 

■ If the check box is selected: all incoming data 
transmissions are processed regardless of subaudible 
signalling. 

■ If the check box is cleared: the radio only processes 
incoming data transmissions for which the subaudible 
signalling is valid. 
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SDM Enabled

SDM Auto Acknowledge

SDM Auto Acknowledge Delay

SDM Wait For Acknowledgement

Unit Data Identity

Data Flow group box
Fields

Powerup State

Baud Rate

Flow Control

Powerup State

Baud Rate

Sets whether the radio can receive or send short data 
messages over the air, while connected to computer 
equipment.

Sets whether the radio sends an auto acknowledge when 
it receives a short data message (SDM). Only available if 
the SDM Enabled check box is selected.

Sets the delay between receiving a short data message 
(SDM) and sending an auto acknowledge. Enter a value 
from 100 to 12,000 ms in steps of 100 ms. Only available 
if the SDM Enabled and SDM Auto Acknowledge check 
boxes are selected.

Sets how long the radio waits before indicating that the 
short data message transmission has failed if no 
acknowledgement is received. Enter a value from 1 to 20 
seconds in steps of 1 second. 

Sets the radio’s identity for operation in CCDI mode. 
Enter an identity of 8 characters from A to Z, 0 to 9 or 
the wildcard character *

Determines the data state the radio will start up in. Select 
C-Mode (command mode), T-Mode (transparent 
mode), or THSD (Tait high speed data).

Determines the data transfer rate between the radio and 
computer equipment. Select a baud rate for command 
mode, transparent mode and Tait high speed data. 
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Flow Control

Selcall
Forms

Selcall Identity form

Fixed Format Bursts form

Free Format Bursts form

Tone Settings form

Selcall Identity form
Tabs

Selcall Identity tab

Options tab

Selcall Identity tab
Fields

ID

Tx Format

Rx Format

Rx Decode 1

Rx Decode 2

RMR Sequence

ID

Tx Format

Sets whether there is no flow control, flow control via 
software (the XON and XOFF characters), or flow 
control via hardware (programmable I/O CTS and RTS 
lines). Set flow control for command mode, transparent 
mode and Tait high speed data.

Sets the unique identity for the Selcall system. This field 
is read-only, and is selected in the Signalling ID 
(Networks > Basic Settings form) field to add the Selcall 
system to a network.

About Selcall

Defines the format all outgoing Selcall sequences must 
follow in order to be correctly decoded by other radios 
using the same Selcall system (required). The transmit 
format should be the same for all radios using a particular 
Selcall system.

Defining the transmit and receive formats

Setting up a basic Selcall system on one or more radios

About Selcall



TM8000 Programming Application User’s Manual 2ND DRAFT  Form reference 89

Rx Format

Rx Decode 1

Rx Decode 2

Defines the format all incoming Selcall sequences must 
follow in order to be correctly decoded by the receiving 
radio (required). The transmit format should be the same 
for all radios using a particular Selcall system.

Defining the transmit and receive formats

Setting up a basic Selcall system on one or more radios

About Selcall

Sets the main identity for the radio on the Selcall system 
(required). The radio will respond to any call that has this 
sequence sent as a receiver identity (R-burst).

■ The sequence must be the same length of the R-burst 
(receiver identity) in the Selcall system's receive 
format (Rx Format field).

■ Define the sequence using characters 0 to 9, A to D, 
F and V. 

Note: V acts as a wildcard tone and so is equivalent to all 
other tones.

Entering RX decode details

Setting up a basic Selcall system on one or more radios

About Selcall

Sets an optional, second identity for the radio on the 
Selcall system. The radio will respond to any call that has 
this sequence sent as a receiver identity (R-burst). 

■ The sequence must be the same length of the R-burst 
(receiver identity) in the Selcall system's receive 
format (Rx Format field).

■ Define the sequence using characters 0 to 9, A to D, 
F and V. 

Note: V acts as a wildcard tone and so is equivalent to all 
other tones. 

If Rx Decode Sequence 2 is not required, set it to 
NONE. 

Entering RX decode details

Setting up a basic Selcall system on one or more radios

About Selcall
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RMR Sequence

Options tab
Fields

Rx Call Sub-Sequence Decoding

Third Tone Monitor Reset

Appended C Tone Monitor Reset

Invalid Call Monitor Reset

Suppress Repeater Burst When Busy

Alert On Digital Line Control Status

Digital Line Control Status Delay

Rx Call Sub-Sequence Decoding

Third Tone Monitor Reset

Sets the Selcall sequence that, when received, closes 
monitor and squelch.

■ The sequence must be the same length as the R-burst 
(receiver identity) in the Selcall system's receive 
format (Rx Format field).

■ Define the sequence using characters 0 to 9, A to D, 
F and V. 

Note: V acts as a wildcard tone and so is equivalent to all 
other tones. 

Normally the remote monitor reset sequence's R-burst 
should not match either of the Rx decode sequences.

Defining an RMR sequence for a fleet

Closing monitor using Selcall

Sets whether the detection and validation of incoming 
Selcall sequences depends only on the receiver identity. 
If this check box is selected, and the caller identity and 
status are absent from the incoming sequence, the call is 
still detected as valid. This feature is useful in areas of 
marginal signal strength where some of the bursts may be 
missing or corrupted.

Making sure Selcall sequences are decoded

Sets whether monitor is closed when the first three or 
more tones of the receiver identity for an incoming 
Selcall sequence match the corresponding tones of one of 
the radio's Rx decode sequences (but is not a complete 
match). Any call in progress will be cleared down 
automatically (except emergency mode). The radio will 
not send an auto acknowledge or alert when receiving a 
third tone monitor reset.

Closing monitor using Selcall
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Appended C Tone Monitor Reset

Invalid Call Monitor Reset

Suppress Repeater Burst When Busy

Alert On Digital Line Control Status

Digital Line Control Status Delay

Fixed Format Bursts form
Fields

Repeater Bursts

Caller ID Bursts

Status Bursts

Tx Call Bursts

Repeater Access Tones

Lead In Tones

Sets whether monitor is closed when an incoming Selcall 
sequence that contains the radio's identity has a C tone 
appended to the end of the Caller ID (C) or Receiver (B) 
burst. Emergency mode is also deactivated. Acknowledge 
When Received, Alert When Received, and Call Clear 
(Networks > Features form) apply to appended C tone 
calls as well as remote monitor reset calls.

Defining an appended C tone monitor reset for a fleet

Closing monitor using Selcall

Sets whether monitor is closed when an invalid call is 
received. The call must match the Rx Format. If it 
doesn’t then monitor will remain open.

Closing monitor using Selcall

Sets whether the repeater burst (B burst) is sent if there is 
activity on the intended channel for transmission. If the 
check box is selected, the repeater burst will not be 
included in the transmission if the channel is busy.

Using a repeater with Selcall

Sets whether an alert is generated when a Selcall call is 
received with a control status of type Activate Digital 
Line 1 to 3 or Deactivate Digital Line 1 to 3. 

Sets the delay time between receiving a Selcall call with 
a control status of type Activate Digital Line 1 to 3 or 
Deactivate Digital Line 1 to 3, and changing the state of 
the output pin. Enter a time between 1 and 30 seconds in 
steps of 1 second, or enter 0 for no delay.



92 2ND DRAFT  © Tait Electronics Ltd 2003

Repeater Bursts

Caller ID Bursts

Status Bursts

Sets the part of the sequence that the radio transmits to 
gain access to a repeater. Must be the same length as the 
B-burst in Tx Format. Use characters 0 to 9 and A to F.

Select one of these predefined bursts in the Channel 
Repeater Burst field (Channels form > Signalling Preset 
tab) to form part of a channel’s preset fixed call sequence.

Using a repeater with Selcall

Sets the part of the sequence that identifies the radio 
transmitting the sequence.  Must be the same length as 
the C burst in Tx Format. Use characters 0 to 9, A to D 
and F.

Select one of these predefined bursts in the Channel 
Caller ID Burst field (Channels form > Signalling Preset 
tab) to form part of a channel’s preset fixed call sequence.

Entering a caller ID

Defining fixed call sequences per-channel

Sets the part of the sequence that either:

■ identifies the radio’s current system status (enter V) 
***TBD to be implemented

■ sends a preset status (any status digit from 0 to 9 and 
A to F if there is one ’S’ in the TX Format, or 0 to 99 
if there are 2 ’S’s in the TX Format), or

■ sends a control status (any value assigned to a control 
status type in the Control Status form).

Select one of these predefined bursts in the Channel 
Status Burst field (Channels form > Signalling Preset tab) 
to form part of a channel’s preset fixed call sequence.

Setting up status calls

About status calls

Defining fixed call sequences per-channel
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Tx Call Bursts

Repeater Access Tones

Lead In Tones

Free Format Bursts form
Fields

Preset Call 1 to Preset Call 4

A.N.I. Sequence

Auto Acknowledge

Emergency Sequence

Sets the part of the sequence that identifies the radio the 
sequence is intended for. The length of the sequence 
entered must match the length of the R (receiver 
identity) burst in the Tx Format field. Use characters 0 to 
9, A to D and F.

Select one of these predefined bursts in the Channel TX 
Call Burst field (Channels form > Signalling Preset tab) 
to form part of a channel’s preset fixed call sequence.

Defining fixed call sequences per-channel

Setting up a basic Selcall system on one or more radios

Sets the repeater access tone, which can be sent before a 
voice or data transmission. The repeater access tone is 
used to key up the repeater before a transmission is sent 
so that no information is lost at the beginning of the 
transmission. Set the repeater access tone to any of the 
valid tones in the current tone set (0-9, A-F).

Select one of these predefined tones in the Channel 
Repeater Access Tone field (Channels form > Signalling 
Preset tab) to send on a per-channel basis from a function 
key.

Using a repeater with Selcall

Sets the lead-in tone, which is sent during the lead-in 
delay before any Selcall sequences. It can be used to halt 
scanning on a called radio before critical tones are sent or 
to allow the called radio time to come out of economy 
mode. Enter up to 6 tones using the characters 0-9 and 
A-F.

Select one of these predefined tones in the Channel Lead 
In Tone field (Channels form > Signalling Preset tab) to 
send with any Selcall sequence on a per-channel basis.

Making sure Selcall sequences are decoded
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Preset Call 1 to Preset Call 4

A.N.I. Sequence

Auto Acknowledge

Emergency Sequence

Tone Settings form
Fields

Tone Set

Tone Period

Gap Period

Lead In Delay

Lead Out Delay

First Tone Period Multiplier

Repeater Access Tone Duration

Displays the free-format sequence that is be assigned to 
the Network Preset Calls function key option. Click the 
Details button to define the sequence. Select the Open 
Monitor checkbox to open monitor when the preset call 
is made.

Defining free-format sequences

Defining up to 4 free-form preset calls per-system

Displays the free-format sequence that is sent whenever 
the PTT is pressed or released, depending on settings in 
the Features form. Click the Details button to define the 
sequence. The R-burst of this sequence must match the 
Rx Format of the radio receiving and decoding the 
A.N.I..

Defining free-format sequences

Setting up Selcall A.N.I.

Displays the free-format sequence that is sent whenever a 
call is made and Auto Acknowledge Type 
(Networks > Features form) is set to Sequence. Click the 
Details button to define the sequence. 

Defining free-format sequences

Setting an auto acknowledge

About auto acknowledgements

Displays the free-format sequence that is sent whenever 
an emergency call is made, via a programmable input pin, 
or the Emergency Call function key option. Click the 
Details button to define the sequence.

Defining free-format sequences

Setting activation and callout options

About emergency operation
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Group Format

Topics

Custom Toneset group box

Tone Set

Tone Period

Gap Period

Lead In Delay

Specifies the tone set the Selcall system operates on. The 
radio can operate with any of the tone sets supported by 
the radio software, and a different tone set can be assigned 
for each Selcall system. The available tone sets are: 
CCIR, EIA, EEA, ZVEI-I, ZVEI-II, ZVEI-III, PZVEI, 
NATEL and DZVEI. You can create your own tone set 
or reorder an existing tone set by selecting Custom.

Selecting a standard tone set

Setting up a basic Selcall system on one or more radios

Sets the duration of each tone in a Selcall sequence. Set 
the tone period to 20, 33, 40, 50, 60, 70 or 100 ms.

Advanced tone settings

Sets the duration of each gap in a Selcall sequence. Set the 
gap period from 1 to 150 ms in steps of 1 ms. If a gap is 
defined in the Rx Format, (Selcall Identity form), ensure 
that the total gap period is equal to or longer than one 
Tone Period. Otherwise Selcall sequences may not be 
decoded properly. 

Advanced tone settings

Sets a period for the radio to transmit before the first tone 
in a Selcall sequence is sent. This also becomes the 
duration of the Channel Lead In Tone. The purpose of a 
Lead In Delay is to ensure the first part of a sequence is 
not distorted or lost due to delays in establishing the link.

Set the lead in delay from 20 to 5100 ms in steps of 20 
ms, or enter 0 to send the Selcall sequence immediately 
when requested. Enter a time based on the following:

■ Economy mode: set to at least 100 ms longer than the 
economy duty cycle.

■ Scanning: add the time it takes to complete one scan 
of all the channels.

■ Repeater: add an additional 200 ms.

Making sure Selcall sequences are decoded
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Lead Out Delay

First Tone Period Multiplier

Repeater Access Tone Duration

Group Format

Custom Toneset group box
Fields

Based On

Group Tone

Repeat Tone

Sets a period for the radio to continue transmitting after 
the last tone in a Selcall sequence is sent (also known as 
the Tx Tolerance Factor). The purpose of the lead out 
delay is so the called radio is able to decode the selcall 
sequence correctly. 

Set the lead out delay from 10 to 2550 ms in steps of 10 
ms, or enter 0 to end transmission immediately after 
sending the sequence. A delay at least one Tone Period 
in length is recommended.

Making sure Selcall sequences are decoded

Extends the duration of the first tone in a Selcall 
sequence. The tone-period multiplier is applied to the 
first burst of the transmitted sequence, unless the first 
burst is a repeater burst. In this case, the tone-period 
multiplier is applied to the first tone of the second burst. 
The first tone can be multiplied to ensure the first part of 
a sequence is not distorted or lost due to delays in 
establishing the link.

Making sure Selcall sequences are decoded

Sets the length of time the repeater access tone is 
transmitted, when required. Select a value from 0 to 5100 
ms in steps of 20 ms. The repeater access tone is 
transmitted when a function key is pressed to which the 
Repeater Access Tone Tx option has been assigned.

Using a repeater with Selcall

Sets the format used for group calling. The format 
selected depends on the system in use. Select 
International or Sigtec.

■ International: the first tone in the sequence defined 
cannot be a group tone. Any of the subsequent tones 
can be the group tone. 

■ Sigtec: the first tone in the sequence defined cannot 
be a group tone. All tones following the first group 
tone must also be a group tone.

Advanced tone settings
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Tone and Frequency

Based On

Group Tone

Repeat Tone

Tone and Frequency

Control Status form
Fields

Control Status Value

Control Status Type

Rx Processing

Available when Tone Set is Custom. To reorder a tone 
set, select one of the nine supported existing tone sets and 
select a frequency for each tone. Select All Frequencies to 
display all supported frequencies in the frequency list for 
each tone (not just restricted to those available in the tone 
sets).

Re-ordering an existing tone set

Creating your own tone set

Custom Selcall tone frequencies and tolerances

Sets the tone that is substituted when G is used in any 
outgoing Selcall sequences, and that identifies incoming 
Selcall sequences as group calls. It can be set to any of the 
tones 0 to 9 and A to F in the current Selcall system, 
except the repeat tone (E). 

Advanced tone settings

Sets the tone that is substituted for the second tone when 
two tones are the same and adjacent. This prevents one 
long continuous tone which may not be decoded 
correctly. For example, if 1111 is transmitted in a 
sequence and E is the repeat tone, the actual sequence 
transmitted will be 1E1E.

Advanced tone settings

Lists the frequencies (in Hz) available for the option 
selected in the Based On field. If Based On is an existing 
tone set, only the frequencies for that tone set can be 
selected. If Based On is All Frequencies, then all 
supported frequencies can be selected for each tone. If 
you select a frequency that is already defined for another 
tone, the frequencies for each tone will be swapped.

Re-ordering an existing tone set

Creating your own tone set

Custom Selcall tone frequencies and tolerances
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Tx Processing

Control Status Value

Control Status Type

Rx Processing

Tx Processing

Control status types

Priority Call

Sets the status digit that can be added to a fixed or preset 
call sequence. That sequence, if decoded, will carry out 
the action in the Control Status Type field.

About status calls

Sets an action that will occur after the radio receives and 
decodes the Control Status Value. See Control status 
types for the actions that can be assigned.

About status calls

Sets whether the control status will be processed when 
received in a call. If No is selected, a call containing this 
control status will be ignored.

About status calls

Enables the radio user to select the status digit from the 
radio, to be sent in a preset call. ***TBD Feature to be 
implemented later. 

About status calls

Priority Call Tx Stun

Quiet Interrogation Revive

Activate Digital Line 1 to 3 Emergency

Deactivate Digital Line 1 to 3 Data Control

Full Stun Call Diversion

Identifies the outgoing call as a priority call. The 
receiving radio activates the alert specified for priority 
calls in the Selcall Rx Decode Setup form.

Sending and decoding a priority call
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Quiet Interrogation

Activate Digital Line 1 to 3

Deactivate Digital Line 1 to 3

Full Stun

Tx Stun

Revive

Causes the receiving radio to transmit the auto 
acknowledge sequence for the current Selcall system 
without alerting the radio user to the receipt of the Selcall 
sequence.

Setting a radio to interrogate another radio

Activates the receiving radio’s associated I/O line. The 
receiving radio pin must have Direction set to Output, 
and Action set to OTA Incoming Status Control 1, 2 or 
3 (Programmable IO form).

Deactivates the receiving radio’s associated I/O line.  
The receiving radio pin must have Direction set to 
Output, Action set to OTA Incoming Status Control 1, 
2 or 3, and Signal State set to Latching (Programmable 
I/O form).

Causes the receiving radio to cease normal operation. 
The radio resumes normal operation when the Revive 
Control Status is received.

Setting a radio to stun and revive another radio

Prevents the receiving radio from transmitting. The radio 
resumes normal operation when the Revive Control 
Status is received. 

Setting a radio to stun and revive another radio

Causes a stunned radio (either Full Stun or Tx Stun) to 
resume normal operation. 

Setting a radio to stun and revive another radio
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Emergency

Data Control

Call Diversion

Networks
Forms

Basic Settings form

Data form

Emergency form

Basic Settings form
Tabs

Basic Network Settings tab

Subaudible Signalling tab

Receiver Monitoring tab

Basic Network Settings tab
Fields

Network ID

Signalling Type

Signalling ID

Selective Call Mute

Squelch Detect Type

Audible Side Tones

Topics

TX Duration Timing group box

Sets a status digit that will be automatically appended to 
any emergency callout, and auto acknowledge sequences 
sent while in emergency mode. The status value will also 
be returned as a result of a Quiet Interrogation if the radio 
is in emergency mode.

If a call is received with this Control Status Value, 
monitor will open and the radio will alert according to 
the settings in the Alerts form > Emergency tab. 

Setting activation and callout options

Causes the radio to deactivate Selcall decoding and 
activate data decoding. This allows data to be received 
over the air on Selcall channels.

***TBD feature to be implemented later 
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Network ID

Signalling Type

Signalling ID

Selective Call Mute

Sets the unique ID for the network (read only). Select 
this ID when adding the network to a channel in the 
Network field (Channels form).

Adding a new network

About networks

Sets the type of signalling that will accompany each 
transmission on the channel. Selecting a different 
network type will change which fields and forms are 
available in the programming software. Select None, 
Selcall, DTMF or Two-tone. A selective system must 
have been defined to select Selcall, DTMF or Two-tone.

Adding a selective system to a network

About selective signalling

Sets the Selcall, DTMF or Two-tone selective system 
that is associated with this network. Selcall networks are 
added in the Selcall Identity form. A selective system 
must have been added to select an ID in this field (for 
example, add a Selcall system in the Selcall > Selcall 
Identity form).

Adding a selective system to a network

About selective signalling

Enables the selective call mute for a closed selective 
system. When the selective call mute is closed, the radio 
remains quiet and the mute only opens when a valid call 
sequence is received. If the Selective Call Mute check 
box is cleared, the radio user will hear all activity on the 
system.

Important: If the Selective Call Mute check box is 
selected, monitor must be set to open when receiving 
and transmitting so transmissions can be heard. See Using 
monitor with a closed selective system for more 
information.

About mutes



102 2ND DRAFT  © Tait Electronics Ltd 2003

Squelch Detect Type

Audible Side Tones

TX Duration Timing group box
Fields

Tx Timer Duration

Tx Lockout Duration

Tx Timer Duration

Tx Lockout Duration

Subaudible Signalling tab
Fields

Validate When Selective Call Received

Generate When Selective Call Transmitted

Invalid Confirmation Delay

Sets whether the squelch (carrier) mute opens based on 
noise level or signal strength. Select Noise Level for the 
radio to mute based on dB SINAD, or Signal Strength for 
the radio to mute based on dBm sensitivity. Set the level 
as City, Country, or Hard on a per-channel basis using 
the Squelch field (Channels form).

About the squelch type - signal strength or noise level?

Setting the squelch mute and squelch override

Enables the generation of sidetones for all outgoing 
selective call sequences except for the auto acknowledge 
sequence and the emergency sequence. The radio user is 
able to hear the tones in an outgoing sequence as they are 
transmitted. If the check box is cleared, the only indicator 
the radio user has for an outgoing call is the valid keypress 
indicator. Not selectable when the Signalling Type (Basic 
Network Settings tab) is None. 

Defining Selcall audible tones and alerts

Sets the duration of the transmit timer, which determines 
the longest continuous transmission permitted by the 
radio. Enter a value between 1 and 255 seconds in steps 
of 1 second, or enter 0 to disable the transmit timer. The 
recommended value is 60 seconds.

Restricting the transmit time and setting a lockout

Sets the duration of the transmit lockout timer, which 
prevents the radio from transmitting once the Tx Timer 
Duration has expired. Enter a value between 1 and 255 
seconds in steps of 1 second, or 0 to disable the transmit 
lockout timer. This field is unavailable if the Tx Timer 
Duration is 0.

Restricting the transmit time and setting a lockout
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Rx CTCSS/DCS Filter Enabled for

Reverse Tone Burst Duration

Reverse Tone Burst Phase Shift

Tx Deviation Percentage (CTCSS)

Lead Out Delay (CTCSS)

Tx Polarity

Rx Polarity

Stop Tone Duration

Tx Deviation Percentage (DCS)

Lead Out Delay (DCS)

Validate When Selective Call Received

Generate When Selective Call Transmitted

Invalid Confirmation Delay

Sets whether subaudible signalling must be present when 
a selective signalling call is received. Select the check box 
to decode DCS/CTCSS (Rx Sig > Channels form), 
clear the check box to ignore incoming DCS/CTCSS 
signalling. Not selectable when the Signalling Type 
(Basic Network Settings tab) is None.

Using Subaudible Signalling with a selective system

Sets whether subaudible signalling is generated when a 
selective signalling call is transmitted. Select the check 
box to send any valid DCS/CTCSS signalling (Tx Sig 
field on the Channels form). Not selectable when the 
Signalling Type (Basic Network Settings tab) is None.

Using Subaudible Signalling with a selective system

Specifies the invalid confirmation delay for all received 
transmissions with subaudible signalling. When an 
incoming CTCSS or DCS signal is valid but then 
degrades to the point where the radio can no longer 
accurately decode it, the radio continues to consider it 
valid for the duration of this delay. If once the delay has 
expired the signal still cannot be accurately decoded, the 
signal is treated as invalid. Enter a value from 0 to 255 in 
steps of 1, where the invalid confirmation delay is the 
value of this field multiplied by 3.8 ms.



104 2ND DRAFT  © Tait Electronics Ltd 2003

Rx CTCSS/DCS Filter Enabled for

Reverse Tone Burst Duration

Reverse Tone Burst Phase Shift

Tx Deviation Percentage (CTCSS)

Determines the settings for the radio's CTCSS/DCS 
filter. The filter can be automatically switched off for 
channels that do not have CTCSS or DCS. Select All or 
CTCSS/DCS.

■ All: The filter is active on all channels, regardless of 
whether they are programmed with CTCSS or DCS. 

■ CTCSS/DCS: The filter is active only on channels 
that have CTCSS or DCS programmed for the 
receive frequency (Rx Sig).

Enabling the filter

Specifies how long a CTCSS reverse tone burst is 
transmitted. Reverse tone burst transmission increases the 
speed of receiver shutdown in some repeaters and 
associated equipment, and helps eliminate squelch tail. 
Set a value from 0 to 250 ms in steps of 1 ms, or 0 to 
disable reverse tone burst transmission. 

The recommended value is 130 ms, which should work 
for all CTCSS tones between 67.0 and 250.3 Hz. It 
should not be necessary to deviate from 130 ms unless 
your system has specific requirements.

Configuring the end of a CTCSS transmission

Specifies the degree that the reverse tone is out of phase 
with the original CTCSS tone. Not available if Reverse 
Tone Burst Duration is 0. Select 180 for a 180 degree 
phase shift (recommended), or 120 for a 120 degree phase 
shift.

Configuring the end of a CTCSS transmission

Sets the CTCSS output level for calibration, as a 
percentage of deviation. The voice deviation is adjusted 
to keep the overall deviation within statutory limits. 
When subaudible signalling is not enabled on a channel, 
voice deviation will not be affected. A value of 15% is 
recommended.

This field should only be adjusted for special system 
requirements. 
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Lead Out Delay (CTCSS)

Tx Polarity

Rx Polarity

Stop Tone Duration

Tx Deviation Percentage (DCS)

Sets a period for the radio to continue transmitting 
CTCSS after receiving a request to end transmit (for 
example, the PTT is released). This helps eliminate the 
squelch tail heard at the end of a received CTCSS 
transmission. Enter a delay between 0 and 12750 ms in 
steps of 50 ms.

Configuring the end of a CTCSS transmission

Sets the polarity of all transmitted DCS codes defined in 
the Channels form. Some systems require the DCS code 
to be inverted when transmitted. Select Normal or 
Inverted.

Setting the polarity of DCS

CTCSS tones and DCS codes

Sets the polarity of all received DCS codes defined in the 
Channels form. Select Normal or Inverted. If Tx Polarity 
is Inverted, then Rx Polarity must also be inverted to 
decode DCS correctly.

Setting the polarity of DCS

CTCSS tones and DCS codes

Sets how long a stop tone is transmitted. The stop tone is 
a burst of signalling sent at the end of a DCS transmission. 
It is signal to the receiving radio that transmission is about 
to end, which eliminates the squelch tail heard at the end 
of a transmission.   Enter a duration between 150 and 200 
ms.

Configuring the end of a DCS transmission

Sets the DCS output level for calibration, as a percentage 
of deviation. The voice deviation is adjusted to keep the 
overall deviation within statutory limits. When 
subaudible signalling is not enabled on a channel, voice 
deviation will not be affected. A value of 15% is 
recommended.

This field should only be adjusted for special system 
requirements. 
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Lead Out Delay (DCS)

Receiver Monitoring tab
Fields

Monitor On (Tx)

Monitor On (Rx)

Hookswitch Monitor

Hookswitch Monitor Overrides

Monitor Overrides

Auto Quiet Time

Auto Quiet Timer Countdown

Restrict PTT Operation

Monitor On (Tx)

Monitor On (Rx)

Sets a period for the radio to continue transmitting DCS 
after receiving a request to end transmit (for example, the 
PTT is released). Enter a delay between 0 and 12750 ms 
in steps of 50 ms.

Configuring the end of a DCS transmission

Determines when monitor is opened on outgoing Selcall 
fixed format calls, or free format calls with the Activate 
Monitor check box selected. This does not apply to ANI, 
Auto Acknowledge or Emergency calls. Select Call Setup 
or Call Acknowledge.

■ Call Setup: monitor is opened as soon as the call is 
made.

■ Call Acknowledged: monitor is opened when an auto 
acknowledge sequence is received, indicating that the 
call has been successful.

Opening monitor when sending a selective call

About monitor

Determines when monitor is opened when a Selcall call 
is received that matches one of the radio's Rx Decode 
sequences. This field is only available if the Open 
Monitor check box is selected (Alert Settings tab) for Rx 
Decode 1 or 2, and does not apply to sequences with a 
control status appended. Select Call Answered or Call 
Received.

■ Call Answered: the radio user has to press a radio key 
or the PTT to answer the call before monitor is 
opened.

■ Call Received: monitor opens upon the receipt of an 
appropriate Selcall call.

Opening monitor when receiving a selective call

About monitor
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Hookswitch Monitor

Hookswitch Monitor Overrides

Monitor Overrides

Auto Quiet Time

Sets whether monitor is opened when the microphone is 
taken off the hook. Setting this option does not affect any 
other scanning functions of the hookswitch.

Opening and closing monitor via the hookswitch

About monitor

Determines which mutes will open when the 
hookswitch monitor is open. Select All Mutes or Call 
Mutes.

■ All Mutes: the selective call and the subaudible 
signalling mutes will open. The radio user can hear all 
traffic.

■ Call Mutes: only the selective call mute will open. 
The radio user will not hear traffic that contains 
invalid subaudible signalling.

Using monitor with subaudible signalling

Using monitor with a closed selective system

About monitor

Determines which mutes will open when the radio’s 
monitor is open. Select All Mutes or Call Mutes.

■ All Mutes: the selective call and the subaudible 
signalling mutes will open. The radio user is able to 
hear all traffic.

■ Call Mutes: only the selective call mute will open. 
The radio user will not hear traffic that contains 
invalid subaudible signalling.

Using monitor with subaudible signalling

Using monitor with a closed selective system

About monitor

Sets the duration of the auto quiet timer. When the 
programmed duration of the auto quiet timer expires, 
monitor will close. The auto quiet timer does not apply 
to the Hookswitch Monitor. Enter a value between 1 and 
300 seconds in steps of 1 second, or 0 to disable the auto 
quiet timer.

Closing monitor via the auto quiet timer

About monitor
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Auto Quiet Timer Countdown

Restrict PTT Operation

Features form
Fields

Auto Acknowledge Type

Delay Before Sending

Receive Acknowledgements

Indicate Acknowledgement Received

Number of 'No Acknowledge' Retries

Wait For Acknowledge

Acknowledge When Received

Alert When Received

Call Clear

Deferred Calling

Leading A.N.I.

Trailing A.N.I.

Include A.N.I. With PTT

Include A.N.I. With EPTT1

Include A.N.I. With EPTT2

A.N.I. Suppression Time

Enabled

Deactivation Timer

Tones To Receive Before Starting

Send Beep On PTT Release

Determines whether the auto quiet timer resets or 
continues its countdown after being suspended. The auto 
quiet timer is suspended while the radio is transmitting or 
while there is valid activity on a channel. Not available 
when the Auto Quiet Time is set to 0 (disabled). Select 
Continuous or Reset.

■ Continuous: the auto quiet timer resumes from the 
point at which it was suspended. 

■ Reset: the auto quiet timer resets to its programmed 
value (Auto Quiet Time field) and begins counting 
down once again.

Closing monitor via the auto quiet timer

About monitor

***TBD See Inhibit PTT Transmission When Call Not 
Set Up. Will become Restrict/Inhibit PTT, 
Restrict/Inhibit External PTT 1 and Restrict/Inhibit 
External PTT 2.
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Auto Acknowledge Type

Delay Before Sending

Receive Acknowledgements

Indicate Acknowledgement Received

,

Number of 'No Acknowledge' Retries

Sets the type of auto acknowledge that is sent when 
receiving a call with the Auto Acknowledge check box 
selected (Alert Settings tab). Select None, Beep or 
Sequence.

■ None: an auto acknowledge will not be sent.

■ Beep: an auto acknowledge is sent in the form of a 
single beep.

■ Sequence: an auto acknowledge is sent in the form of 
the sequence defined in the Auto Acknowledge field 
(Free Format Bursts form).

Setting an auto acknowledge

About auto acknowledgements

Sets the delay between when an incoming Selcall 
sequence is received and when an auto acknowledge is 
sent. Set a value from 100 to 12,000 ms in steps of 100 
ms.

Setting an auto acknowledge

About auto acknowledgements

Sets whether auto acknowledge sequences received by 
the radio will be processed.

Setting an auto acknowledge

About auto acknowledgements

Sets whether the radio’s green LED displays and two 
short tones sound when an auto acknowledge is received.

Setting an auto acknowledge

About auto acknowledgements

Sets the number of times the radio automatically resends 
a call when no auto acknowledge response is received 
from the called radio. How long the radio waits for an 
auto acknowledge to be returned is set in the Wait For 
Acknowledge field. Set a value from 0 to 15. 

Setting an auto acknowledge

About auto acknowledgements
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Wait For Acknowledge

Acknowledge When Received

Alert When Received

Call Clear

Sets the delay between when the radio sends a call and:

■ if the number of retries are above 0: when it resends 
the call if no auto acknowledge is received, or

■ if the number of retries have reached 0: the call is 
indicated (through a low pitched tone) as 
unsuccessful.

Set a value from 1 to 20 seconds in steps of 1 second.

Tip: Make sure this wait time is higher than the Delay 
Before Sending setting of the radio sending the auto 
acknowledge.

Setting an auto acknowledge

About auto acknowledgements

Sets whether an auto acknowledge (Auto Acknowledge 
Type field > Features form) is sent when a valid 
individual remote monitor reset (RMR) sequence or 
Appended C Tone Monitor Reset call is received. This 
does not apply to group calls with the C tone appended.

Setting an auto acknowledge

About auto acknowledgements

Sets whether the radio activates an audible alert when a 
valid remote monitor reset sequence or Appended C 
Tone Monitor Reset call is received. This has no effect 
when the radio is in emergency mode.

Defining an appended C tone monitor reset for a fleet

Defining an RMR sequence for a fleet

Sets whether the radio clears any active incoming call 
when a valid remote monitor reset sequence or 
Appended C Tone Monitor Reset call is received.

Defining an appended C tone monitor reset for a fleet

Defining an RMR sequence for a fleet
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Deferred Calling

Leading A.N.I.

Trailing A.N.I.

Include A.N.I. With PTT

Enables the deferred calling option for all Selcall systems. 
The Tx Inhibit field (Channels form) should be set to 
Busy or Mute for deferred calling to be valid.

When the check box is selected and transmit is inhibited, 
the call is stored and sent at a random time between 1 and 
10 seconds after the channel becomes free.

If the checkbox is cleared and transmit is inhibited, the 
radio gives an invalid keypress whenever a call is 
attempted on a busy channel.

Determines if the A.N.I. Sequence (Free Format Bursts 
form) is sent whenever the PTT is pressed. Select 
Enabled, Suppress on Busy or Disabled.

■ Enabled: the A.N.I. sequence is sent when the PTT 
is pressed, unless the A.N.I. suppression time is still 
counting down.

■ Suppress on Busy: the A.N.I. sequence is sent when 
the PTT is pressed if the channel is free. The sequence 
will not be sent if there is activity on the channel, or 
the A.N.I. suppression time is still counting down.

■ Disabled: the A.N.I. sequence is not sent when the 
PTT is pressed.

Note: If the A.N.I. sequence is the repeater access tone, 
then Leading A.N.I. should be the only A.N.I. transmit 
option enabled (***TBD to be implemented later).

Setting up Selcall A.N.I.

Sets whether the A.N.I. Sequence (Free Format Bursts 
form) is sent at the end of the transmission, unless the 
A.N.I. Suppression Time is still counting down. The 
A.N.I. sequence is sent after release of the PTT but 
before any subaudible signalling termination sequence 
(i.e. CTCSS reverse tone burst, DCS stop code). There 
is no lead-in delay for trailing A.N.I. transmissions.

Setting up Selcall A.N.I.

Determines if A.N.I. is sent on voice transmissions 
initiated by the microphone PTT.

Setting up Selcall A.N.I.
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Include A.N.I. With EPTT1

Include A.N.I. With EPTT2

A.N.I. Suppression Time

Enabled

Deactivation Timer

Tones To Receive Before Starting

Determines if A.N.I. is sent on voice transmissions 
initiated by the rear voice PTT (digital input PTT2).

Setting up Selcall A.N.I.

Determines if A.N.I. is sent on voice transmissions 
initiated by the third party audio PTT (digital input 
PTT3).

Setting up Selcall A.N.I.

Sets a timer that will begin counting down at the end of 
an A.N.I transmission. If the radio requests another 
A.N.I. transmission in this time (for example, the PTT is 
pressed), the A.N.I will not be sent.

Setting up Selcall A.N.I.

Sets whether the radio blanks out the tones of a received 
Selcall sequence so that the radio user does not hear 
them. The radio user may, however, hear the first few 
tones.

Defining Selcall audible tones and alerts

Sets a number of gap periods for tone blanking to remain 
active, starting from the first gap after a valid tone. The 
purpose of this timer is so tone blanking does not 
deactivate when encountering gaps in a sequence. This 
should be set to at least the length of the longest gap in a 
Selcall sequence for the fleet. Enter between 1 and 100 
gap periods, or 0 to disable the tone blanking deactivation 
timer.

Defining Selcall audible tones and alerts

Sets the number of tones that must be received 
consecutively to start tone blanking. Enter a number of 
tones from 0 to 5. Two or three tones is recommended. 

Note: If 1 is entered, certain speech tones may be blanked 
out during a call.

Defining Selcall audible tones and alerts
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Send Beep On PTT Release

Emergency form
Tabs

Activator tab

Cycling tab

Behaviour tab

Activator tab
Fields

Emergency Enabled

Signalling Type

Channel Type

Channel

Tx On High Power

Callout Type

Number Of Callouts

Callout Repeat Interval

Emergency Enabled

Signalling Type

Sends an over-the-air beep whenever the PTT is 
released. If this check box is selected, Trailing A.N.I. 
cannot be selected.

Setting up Selcall A.N.I.

Sets whether emergency functionality is to be provided 
on the current network. If this check box is selected, add 
the Emergency Call option to a function key in the Key 
Settings form), or the Send Emergency Call action to an 
input pin in the Programmable I/O form.

Setting up emergency operation

About emergency operation

Displays the Signalling Type associated with the current 
network. This will determine the type of emergency call 
made. If None is displayed, then only 1 callout is possible 
before entering Tx/Rx cycling or resuming normal 
operation. If Selcall is displayed, then the Emergency 
Sequence defined in the Free Format bursts form will be 
sent.

Setting up emergency operation

About emergency operation
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Channel Type

Channel

Tx On High Power

Callout Type

Number Of Callouts

Determines whether the radio will switch to a dedicated 
channel, or stay on the current channel after emergency 
mode is activated. If you select Dedicated, select a 
channel in the Channel field.

Setting up emergency operation

About emergency operation

Sets the channel that the radio will switch to if the 
Channel Type is Dedicated.

Note: Only channels with the current network and 
emergency settings assigned will appear in this list of 
channels.

Setting up emergency operation

About emergency operation

Sets whether the emergency call will override any 
existing power settings on the channel and transmit on 
high power.

Setting up emergency operation

About emergency operation

The radio can repeatedly send a selective signalling 
sequence until an acknowledgement is received. An 
emergency callout is only available if there is a selective 
system defined on the network. Select Disabled, 
Continuous, or Fixed. 

■ Disabled: the radio will begin Tx/Rx cycling 
immediately (if set).

■ Continuous: the radio will send the emergency 
sequence until an auto acknowledge is received.

■ Fixed: the radio will send the emergency sequence 
until either an auto acknowledge is received, or the 
Number Of Callouts has been reached. 

Setting up emergency operation

About emergency operation

Sets the number of callouts if the Callout Type is Fixed. 
Enter a number of callouts between 1 and 250.

Setting up emergency operation

About emergency operation
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Callout Repeat Interval

Cycling tab
Fields

Emergency Cycling Type

Number Of Cycles

Rx Time

Tx Time

Emergency A.N.I.

Over-The-Air Alert Tone

Begin Tone Frequency

Begin Tone Duration

End Tone Frequency

End Tone Duration

Emergency Cycling Type

Sets the interval between callouts. Enter a time between 
5000 and 60000 milliseconds (5 to 60 seconds). This is 
also the lead-out delay if the Callout Type is Fixed and 
no auto acknowledge is received. The lead-out delay sets 
a delay after the final callout is sent, and before cycling 
starts.

Setting up emergency operation

About emergency operation

Determines what happens after the callout sequence has 
been sent (if set). The radio will remain on the channel 
defined in the Channel Type field, and can be set to enter 
a period of Tx/Rx cycling. Select Disabled, Continuous 
or Fixed. 

■ Disabled: there is no cycling and the radio will end 
emergency mode. Only select Disabled if Callout 
Type is Fixed or Continuous.

■ Continuous: the radio enters Tx/Rx cycling until 
emergency mode ends.

■ Fixed: the radio enters Tx/Rx cycling for a fixed 
number of times (Number Of Cycles field) before  
emergency mode ends.

Note: When emergency mode ends, the radio will either 
resume normal operation, or enter a quiet state if the 
emergency type is stealth.  

Setting up emergency operation

About emergency operation
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Number Of Cycles

Rx Time

Tx Time

Emergency A.N.I.

Over-The-Air Alert Tone

Begin Tone Frequency

Sets the number of Tx/Rx cycles if the Emergency 
Cycling Type field is set to Fixed.

Setting up emergency operation

About emergency operation

Sets the amount of time spent receiving when the radio 
is in emergency cycling mode, before switching to 
transmit.

Setting up emergency operation

About emergency operation

Sets the amount of time spent transmitting when the 
radio is in emergency cycling mode, before switching to 
receive.

Setting up emergency operation

About emergency operation

Sets whether the A.N.I. Sequence (Free Format Bursts 
form) is sent at the beginning of each Tx cycle. This is so 
the recipient can identify the radio unit sending the 
emergency call.

Note: The sequence will always be sent regardless of ANI 
suppression settings.

Setting up emergency operation

About emergency operation

Sets whether an alert tone is sounded at the start (Begin 
Tone Frequency and Begin Tone Duration) and end 
(End Tone Frequency and End Tone Duration) of each 
Tx Cycle.

Setting up emergency operation

About emergency operation

Sets the frequency for an alert tone to sound at the start 
of each Tx cycle. The Over-The-Air Alert Tone 
checkbox must be selected. Enter a tone between 300 
and 3000 Hz.

Setting up emergency operation

About emergency operation
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Begin Tone Duration

End Tone Frequency

End Tone Duration

Behaviour tab
Fields

Indicator

Tx Signalling Indicator

Mute Audio

PTT Enable

Allow False Powerdown

Toggle Cycling/Quiet State

Indicator

Tx Signalling Indicator

Sets the duration for the  alert tone at the start of each Tx 
cycle. The Over-The-Air Alert Tone checkbox must be 
selected. Enter a duration between 1 and 250 ms, or 0 to 
disable the start tone.

Setting up emergency operation

About emergency operation

Sets the frequency for an alert tone to sound at the end of 
each Tx cycle. The Over-The-Air Alert Tone checkbox 
must be selected. Enter a tone between 300 and 3000 Hz.

Setting up emergency operation

About emergency operation

Sets the duration for the  alert tone at the end of each Tx 
cycle. The Over-The-Air Alert Tone checkbox must be 
selected. Enter a duration between 1 and 250 ms, or 0 to 
disable the end tone.

Setting up emergency operation

About emergency operation

Sets whether the radio sounds a tone, lights the function 
LED and displays the current channel when entering 
emergency mode. If the checkbox is cleared, the radio 
will freeze to its current state.

Setting up emergency operation

About emergency operation

Sets whether sidetones will sound when emergency 
signalling is transmitted. If disabled, there will be no 
indication of the call being made. 

Setting up emergency operation

About emergency operation
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Mute Audio

PTT Enable

Allow False Powerdown

Toggle Cycling/Quiet State

Alerts form
Tabs

General tab

Emergency tab

External Alerts tab

Sets whether all received audio will be muted. If the 
checkbox is cleared, audio will follow standard muting 
behaviour.

Setting up emergency operation

About emergency operation

Sets whether the radio user can use the PTT while in 
emergency mode. If the checkbox is cleared, the radio 
user will not be able to use the PTT.

Setting up emergency operation

About emergency operation

Sets whether the radio user can perform a false 
breakdown by switching the power off while in 
emergency mode. The radio will appear to shut down 
but will actually continue operating in emergency mode 
until emergency mode is ended by turning the radio off 
then on again.

Setting up emergency operation

About emergency operation

Determines what happens when the radio receives an 
RMR Sequence or Appended C Tone Monitor Reset 
call while in either the emergency cycling or emergency 
quiet states. If the check box is cleared, the radio will exit 
emergency mode and resume normal operation. If the 
check box is selected, the radio will toggle between 
emergency cycling and an emergency quiet state. 

In the emergency quiet state, the radio remains in a 
receive state, but all indicators are switched off. To exit 
emergency mode, the radio user must turn the radio off 
then on again. If Allow False Powerdown is selected, 
then the radio will perform a false power down then 
power up as normal when the on/off key is pressed again.

Setting up emergency operation

About emergency operation
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General tab
Topics

Rx Decode Global Settings group box

Group Call Decode group box

Priority Call Decode group box

Rx Decode Global Settings group box
Fields

Alert/Ring Pattern

Alert Type

Internal Alert Duration

Auto Acknowledge

Open Monitor

External Alert

Alert/Ring Pattern

Alert Type

Internal Alert Duration

Determines the alert pattern the radio sounds when 
receiving a call that matches Rx Decode 1 or 2, if the 
Alert Type for the network is Ring. Enter a 16-digit code 
using 1s and 0s, where a 1 indicates a tone and a 0 
indicates a gap.

Note: This pattern is global and not per-network. If you 
change the pattern on one network, it will cause the same 
pattern on other networks to change as well.

Defining Selcall audible tones and alerts

Sets how the alert will sound for calls on the network that 
match Rx Decode 1 or 2. Select None, Beep or Ring.

■ Silence: the radio does not send an audible alert to the 
radio user.

■ Beep: the alert is in the form of a single beep.

■ Ring: the pattern defined in Alert/Ring Pattern is 
used.

Defining Selcall audible tones and alerts

Sets the time that calls matching Rx Decode 1 or 2 
remain unanswered before the radio enters the 
unanswered call state. Set a value from 0 to 250 seconds 
in steps of 1 second. If set to 0, the radio rings until 
answered.

Defining Selcall audible tones and alerts
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Auto Acknowledge

Open Monitor

External Alert

Group Call Decode group box
Fields

Alert/Ring Pattern

Alert Type

Internal Alert Duration

External Alert

Determines whether an auto acknowledge is sent when a 
call is received that matches Rx Decode 1 or 2. If the 
Auto Acknowledge check box is selected, the auto 
acknowledge indicated in Auto Acknowledge Type 
(Features form) is sent. If no sequence is defined, no auto 
acknowledge is sent.

Setting an auto acknowledge

About auto acknowledgements

Specifies whether the radio’s monitor will be opened for 
calls on the network that match Rx Decode 1 or 2. If the 
Open Monitor check box is selected, calls received using 
that sequence will be treated as voice calls, and as such 
will open monitor. If the Open Monitor check box is 
cleared, calls will be treated as information calls and 
monitor will not open.

If the check box is selected for Rx Decode 1 or 2, set 
whether monitor is opened when the call is received, or 
answered, using the Monitor On (Rx) field 
(Networks > Basic Settings form > Receiver 
Monitoring tab).

Opening monitor when receiving a selective call

Sets an external alert (such as a vehicle horn or lights) for 
calls received that match Rx Decode 1 or 2. Select 1 or 
2, depending on the external alert defined in the 
Programmable I/O form > Digital tab, and Alerts 
form > External Alert tab.

Setting an external alert
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Alert/Ring Pattern

Alert Type

Internal Alert Duration

External Alert

Priority Call Decode group box
Fields

Alert/Ring Pattern

Alert Type

Internal Alert Duration

Auto Acknowledge

External Alert

Determines the alert pattern the radio sounds when 
receiving a group call, if the Alert Type for the network 
is Ring. Enter an 8-digit code using 1s and 0s, where a 1 
indicates a tone and a 0 indicates a gap. 

Note: This pattern is global and not per-network. If you 
change the pattern on one network, it will cause the same 
pattern on other networks to change as well.

Defining Selcall audible tones and alerts

Sets how the alert will sound for group calls on the 
network. Select None, Beep or Ring.

■ Silence: the radio does not send an audible alert to the 
radio user.

■ Beep: the alert is in the form of a single beep.

■ Ring: the pattern defined in Alert/Ring Pattern is 
used.

Defining Selcall audible tones and alerts

Sets the time group calls remain unanswered before the 
radio enters the unanswered call state. Set a value from 0 
to 250 seconds in steps of 1 second. If set to 0, the radio 
rings until answered.

Defining Selcall audible tones and alerts

Sets an external alert (such as a vehicle horn or lights) for 
group calls. Select 1 or 2, depending on the external alert 
defined in the Programmable I/O form > Digital tab, 
and Alerts form > External Alert tab.

Setting an external alert
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Alert/Ring Pattern

Alert Type

Internal Alert Duration

Auto Acknowledge

Determines the alert pattern the radio sounds when 
receiving a call that contains a priority call control status, 
if the Alert Type for the network is Ring. Enter an 8-
digit code using 1s and 0s, where a 1 indicates a tone and 
a 0 indicates a gap. 

Note: This pattern is global and not per-network. If you 
change the pattern on one network, it will cause the same 
pattern on other networks to change as well.

Sending and decoding a priority call

Defining Selcall audible tones and alerts

Sets how the alert will sound for calls on the network that 
contain a priority call control status. Select None, Beep 
or Ring.

■ Silence: the radio does not send an audible alert to the 
radio user.

■ Beep: the alert is in the form of a single beep.

■ Ring: the pattern defined in Alert/Ring Pattern is 
used.

Sending and decoding a priority call

Defining Selcall audible tones and alerts

Sets the time priority calls remain unanswered before the 
radio enters the unanswered call state. Set a value from 0 
to 250 seconds in steps of 1 second. If set to 0, the radio 
rings until answered.

Sending and decoding a priority call

Defining Selcall audible tones and alerts

Determines whether an auto acknowledge is sent when 
priority calls are received. If the Auto Acknowledge 
check box is selected, the auto acknowledge indicated in 
Auto Acknowledge Type (Features form) is sent. If no 
sequence is defined, no auto acknowledge is sent.

Sending and decoding a priority call

Defining Selcall audible tones and alerts
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External Alert

Emergency tab
Fields

Alert/Ring Pattern

Alert Type

Internal Alert Duration

Alert/Ring Pattern

Alert Type

Internal Alert Duration

External Alert

Sets an external alert (such as a vehicle horn or lights) for 
priority calls. Select 1 or 2, depending on the external 
alert defined in the Programmable I/O form > Digital 
tab, and Alerts form > External Alert tab.

Setting an external alert

Determines the alert pattern the radio sounds when 
receiving an emergency call, if the Alert Type for the 
network is Ring. Enter a 16-digit code using 1s and 0s, 
where a 1 indicates a tone and a 0 indicates a gap.

Note: This pattern is global and not per-network. If you 
change the pattern on one network, it will cause the same 
pattern on other networks to change as well.

Setting a Selcall emergency sequence alert

Sets how the alert will sound for emergency calls on the 
network. Select None, Beep or Ring.

■ Silence: the radio does not send an audible alert to the 
radio user.

■ Beep: the alert is in the form of a single beep.

■ Ring: the pattern defined in Alert/Ring Pattern is 
used.

Setting a Selcall emergency sequence alert

Sets the time emergency calls remains unanswered before 
the radio enters the unanswered call state. Set a value 
from 0 to 250 seconds in steps of 1 second. If set to 0, the 
radio rings until answered.

Setting a Selcall emergency sequence alert

Sets an external alert (such as a vehicle horn or lights) for 
emergency calls. Select 1 or 2, depending on the external 
alert defined in the Programmable I/O form > Digital 
tab, and Alerts form > External Alert tab.

Setting an external alert
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External Alerts tab
Fields

Delay

Duration

Mode

Delay

Duration

Mode

Channel Setup
Forms

Channels form

Scan Groups form

Channels form
Tabs

Summary tab

Detailed tab

Signalling Preset tab

Sets the delay before the radio activates the external alert. 
Enter a value between 1 and 250 seconds. Enter 0 to 
activate the external alert immediately when receiving an 
incoming call. If using an external alert with an internal 
alert, the delay would usually be set so the external alert 
can sound after the internal alert has sounded for a period 
by itself.

Set the delay for Alert 1 or 2, depending on the action 
that is assigned to the output pin in the (Programmable 
I/O form > Digital tab (External Alert 1 and/or 2).

Setting an external alert

Sets how long the external alert remains on, once started. 
Enter a value between 1 and 250 seconds. Enter 0 to 
disable the external alert.

Set the duration for Alert 1 or 2, depending on the action 
that is assigned to the output pin in the (Programmable 
I/O form > Digital tab (External Alert 1 and/or 2).

Setting an external alert

Sets the signal pattern for the external alert. Select pulsed 
for an on/off pattern (for example, flashing lights) or 
steady for the external alert to be continuously on.

Set the mode for Alert 1 or 2, depending on the action 
that is assigned to the output pin in the (Programmable 
I/O form > Digital tab (External Alert 1 and/or 2).

Setting an external alert
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Summary tab
Note: Fields in this grid are repeated for a single identity only in the Channel 
tab.

Fields

ID

Rx Frequency

Tx Frequency

Rx Sig

Tx Sig

Power

Network

Bandwidth

Squelch

ID

Rx Frequency

Tx Frequency

Rx Sig

Sets the unique channel number. This cannot be shared 
by any other channel or scan group.

Adding channels

About channels

Sets the receive frequency (in MHz) for the channel. 
Enter a frequency within the radio’s frequency band 
(Band field > Specifications form), typically a multiple of 
2.5, 3.125, 5 or 6.25 kHz.

Adding channels

Sets the transmit frequency (in MHz) for the channel. 
Enter a frequency within the radio’s frequency band 
(Band field > Specifications form), typically a  multiple of 
2.5, 3.125, 5 or 6.25 kHz.

Adding channels

Sets the subaudible signalling the radio must receive 
before the activity is regarded as valid and the subaudible 
signalling mute opened. Entries beginning with C denote 
CTCSS tones, and entries beginning with D denote DCS 
codewords. 

Defining subaudible signalling on a channel



126 2ND DRAFT  © Tait Electronics Ltd 2003

Tx Sig

Power

Network

Bandwidth

Squelch

Detailed tab
Note: Fields in the left column are repeated in the Grid tab, for multiple 
Channel IDs. Use the navigation < and > buttons at the bottom of the form to 
change to a different channel.

Fields

Tx Inhibit

Noise Blanker

Activate Birdie Killer

Is Data Channel

Sets the subaudible signalling that accompanies each 
transmission made on the channel. Entries beginning 
with C denote CTCSS tones, and entries beginning with 
D denote DCS codewords. 

Defining subaudible signalling on a channel

Sets the transmit power level. Select Off, Very Low, 
Low, Medium or High. The actual power (in Watts) will 
vary based on the frequency band and calibration, but is 
generally between 1 W (Very Low) and 25 W (High) for 
66-530 MHz radios, .

Setting low power conditions

Defines the selective system associated with the channel, 
and other per-network settings.

Adding a network to a channel

Fields on a per-channel and per-network basis

Sets the transmitter deviation and the receiver audio 
sensitivity for systems using different channel spacing. 
Select 12.5 kHz, 20 kHz or 25 kHz.

Adding channels

Sets the squelch (carrier) mute opening point. This is the 
level the signal must reach before it is regarded as 
intelligible and the radio's squelch mute opens. This will 
have a different meaning depending on the Squelch 
Detect Type field (Basic Network Settings). See Default 
squelch levels for the default values of Country, City and 
Hard.

Setting the squelch mute and squelch override
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Tx Compression

Reception Expansion

Sw Decryption Enabled

Sw Encryption Enabled

Mic Equalisation

Speaker Equalisation

Tx Inhibit

Noise Blanker

Activate Birdie Killer

Is Data Channel

Sets the conditions for the radio to prevent transmit. If 
the conditions are met, the radio will sound a warning 
tone and remain in receive mode. This applies to all calls 
(including Selcall) except emergency calls. Select None, 
Busy, or Mute.

■ None: the radio will always transmit when requested.

■ Busy: the radio will not transmit when the channel is 
busy (i.e. there is valid or invalid traffic).

■ Mute: the radio will not transmit when the channel is 
busy and the subaudible signalling or selective call 
mute is closed. The radio will still transmit if traffic 
can be heard through the radio’s speaker (for example, 
if the traffic is valid or monitor is open).

Setting when the radio can transmit (Transmit Inhibit)

Sets whether the radio will alter the receiver sensitivity to 
reduce unwanted noise created by external sources, such 
as a car engine. Only relevant for frequency bands 
between 66 and 225 MHz (A4, B1 and C1).

Setting channel features

Sets a birdie killer for the current channel, which 
eliminates a hum or whistle on a channel caused by 
internal interference.

Setting channel features

Specifies the channel as data only. Selecting this option 
will disable certain stages in the radio’s audio path, such 
as the high-pass audio filter, audio compression and 
expansion, de-emphasis, and pre-emphasis. Clear this 
check box if the channel is used for voice, with will use 
the full range of audio filters and programmable features.

Setting channel features
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Tx Compression

Reception Expansion

Sw Decryption Enabled

Sw Encryption Enabled

Mic Equalisation

Speaker Equalisation

Signalling Preset tab
Fields

Rx Decode 1 Enabled

Rx Decode 2 Enabled

Group Call Decode

Channel Repeater Access Tone

Channel Lead In Tone

Channel Repeater Burst

Sets the transmission part of the compression and 
expansion noise reduction feature. Compression and 
expansion can improve the desired audio under marginal 
conditions, such as when there is a lot of background 
noise.

Note: The receiving radio must have Reception 
Expansion programmed on the channel for this feature to 
operate correctly.

Setting channel features

Sets the receive part of the compression and expansion 
noise reduction feature. Compression and expansion can 
improve the desired audio under marginal conditions, 
such as when there is a lot of background noise.

Note: The transmitting radio must have Tx Compression 
programmed on the channel for this feature to operate 
correctly.

Setting channel features

Sets whether all calls received on the channel are 
decrypted using the selected encryption type.

Setting channel features

Sets whether all calls transmitted on the channel are 
encrypted using the selected encryption type.

Setting channel features

***TBD (feature to be implemented)

***TBD (feature to be implemented)
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Channel Caller ID Burst

Channel TX Call Burst

Channel Status Burst

Rx Decode 1 Enabled

Rx Decode 2 Enabled

Group Call Decode

Channel Repeater Access Tone

Channel Lead In Tone

Channel Repeater Burst

Sets whether the radio will decode and process Selcall 
sequences with an R-burst matching Rx Decode 1. 

Entering RX decode details

Setting up a basic Selcall system on one or more radios

Sets whether the radio will decode and process Selcall 
sequence with an R-burst matching Rx Decode 2. 

Entering RX decode details

Setting up a basic Selcall system on one or more radios

Sets whether the radio will decode and process Selcall 
sequence with an R-burst matching Rx decode 1 or 2 
and at least one Group Tone.

Entering RX decode details

Sets the repeater access tone that is sent when the radio 
user presses a function key assigned to Repeater Access 
Tone Tx. Select from the tones defined in the Repeater 
Access Tones grid (Selcall > Fixed Format Bursts form).

Using a repeater with Selcall

Sets the tone that is sent for the duration of the Lead In 
Delay at the start of all outgoing Selcall sequences (except 
trailing A.N.I.). A two-tone period gap follows a lead in 
tone transmission. Select from the tones defined in the 
Lead In Tones grid (Selcall > Fixed Format Bursts form).

Making sure Selcall sequences are decoded

Sets the repeater (B-burst) part of the call sequence when 
a Channel Preset Call is sent from a function key. Select 
from the bursts defined in the Repeater Bursts grid 
(Selcall > Fixed Format Bursts form).

Defining fixed call sequences per-channel

Setting up a basic Selcall system on one or more radios
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Channel Caller ID Burst

Channel TX Call Burst

Channel Status Burst

Scan Groups form
Tabs

ID/Membership tab

Scan tab

Priority Scan tab

ID/Membership tab
The ID/Membership tab is the first tab on the Scan Groups form, and is used 
to assign an ID for the group and add member channels.

Fields

Group ID

Group Type

Group Sleep Time

Group Hold Time

Transmit Group Hold Time

Allow Scan When Off Hook

Resume Scanning When Placed On Hook

Hidden Channels

Channel ID

Group Active on Power Up

Sets the caller ID (C-burst) part of the call sequence when 
a Channel Preset Call is sent from a function key. Select 
from the bursts defined in the Caller ID Bursts grid 
(Selcall > Fixed Format Bursts form).

Defining fixed call sequences per-channel

Setting up a basic Selcall system on one or more radios

Sets the receiver identity (R-burst) part of the call 
sequence when a Channel Preset Call is sent from a 
function key. Select from the bursts defined in the Tx 
Call Bursts grid (Selcall > Fixed Format Bursts form).

Defining fixed call sequences per-channel

Setting up a basic Selcall system on one or more radios

Sets the status (S-burst) part of the call sequence when a 
Channel Preset Call is sent from a function key. Select 
from the bursts defined in the Status Bursts grid 
(Selcall > Fixed Format Bursts form).

Defining fixed call sequences per-channel

Setting up a basic Selcall system on one or more radios
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Group ID

Group Type

Group Sleep Time

Group Hold Time

Sets the group identity, which cannot be shared by any 
other channel or group. Enter a 2-digit number from 0 
to 99.

Defining a basic group

About scanning

Defines the type of the group. Select either Scan or Vote.

■ Scan: the radio scans all member channels to find a 
channel that is busy. When activity is found, the radio 
remains on that channel until there is no longer 
activity and the group hold time has expired.

■ Vote: the radio polls all member channels to find a 
busy channel. The radio then measures the signal 
strength of all channels. The channel with the 
strongest signal becomes the home channel on which 
transmissions are made (***TBD to be implemented 
later).

Defining a basic group

About scanning

Sets the length of time the radio will stay in an economy 
state after scanning all channels in the group. Enter a time 
between 0 and 3 seconds.

Sets the delay until scanning resumes once valid channel 
activity has ceased, if no transmission was made on the 
captured channel. 

Enter a time between 0 and 25 seconds. If set to 0, the 
group hold time is disabled and scanning will resume 
immediately after activity ends.

Setting up a scan group

About the group hold time
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Transmit Group Hold Time

Allow Scan When Off Hook

Resume Scanning When Placed On Hook

Hidden Channels

Sets the delay until scanning resumes once valid channel 
activity has ceased, if the radio has made at least one 
transmission on the captured channel. A transmission can 
be a PTT call, Selcall setup, Selcall auto acknowledge, or 
a data burst.

Enter a time between 0 and 25 seconds. If set to 0, the 
transmit group hold time is disabled and scanning will 
resume immediately after activity ends.

Setting up a scan group

About the group hold time

Sets whether scanning is possible when the microphone 
is off the hook (the hookswitch is open). Priority 
channels are always scanned regardless of the hookswitch.

Important: If you want to restrict PTT use to off the 
hook only, select the Inhibit PTT Transmission When 
Mic On Hook check box (PTT form).

Setting how the scan group is initiated

Sets whether the radio will disregard any group hold time 
and resume scanning immediately when the microphone 
is placed back on the hook. Selectable only if the Allow 
Scan When Off Hook check box is cleared.

Setting how the scan group is initiated

Sets whether the channel members of this group are 
hidden from the radio user in channel selection mode. 
When the Hidden Channels check box is selected, 
channels that are assigned to a scan group are hidden from 
the user and so cannot be selected individually. If you 
wish to access the channels within a group, clear the 
Hidden Channels field.

Important: If all defined channels are added to a group, 
and this check box is selected, then the radio user will not 
be able to exit scanning. In this situation, Group Active 
on Power Up will be selected, the Group Scanning 
Activity function key option will not be available, and 
the Scan Type can only be Standard.

Setting how the scan group is initiated
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Channel ID

Group Active on Power Up

Scan tab
The Scan tab is the second tab in the Scan Groups form, and sets various options 
for scan groups such as the transmit channel and display options. 

Fields

Scan Type

Scan Group Display Indicator

Scanning Tx Channel Selection (Scan Talkback)

Scanning Default Tx Channel

Preset Tx Channel

Suspend Scanning On PTT

Include Current Channel in Scan Regime

Validate DCS/CTCSS

Lists the channels that are members of the group. To add 
a group member, click the Add button and select a 
channel ID. To delete a group member, click on a 
channel ID and click the Delete button. There can be no 
more than 24 channels for the group.

Defining a basic group

Sets whether the radio begins scanning or voting after the 
power up sequence (but before any PIN entry sequence 
is entered). This option will only apply to the first time 
the radio is turned on after programming. The radio will 
subsequently start in the same state when it was switched 
off, such as scanning mode or channel entry mode.

Note: This option is selected automatically if all the 
channels are hidden.

Setting how the scan group is initiated
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Scan Type

Scan Group Display Indicator

Scanning Tx Channel Selection (Scan Talkback)

Sets the type of scanning. Select Standard or Background. 

■ Standard: the group is activated from a function key 
pr when the radio is turned on. All group activity is 
indicated to the user, usually with the group ID 
shown on the radio display.

■ Background: the group operates in the background 
with very little group activity being indicated to the 
user. The group is normally activated via a function 
key and the current channel the radio was on at time 
of activation is included as a group member. This 
current channel is usually displayed on the screen, 
which becomes the default transmit channel. This 
channel can be changed at any time by the user 
without having to deactivate and reactivate the group.

Setting standard scanning options

Setting background scanning options

About scanning

Sets the label that displays when a scan group is active and 
no channel has been captured. Select "SC" to display the 
label SC, Group ID to display the group identity (Group 
ID field, ID/Membership tab) or Tx Channel to display 
the current transmit channel. Tx Channel is 
recommended for a Background Scan Type, and is not 
available when Scanning Default Tx Channel is Last 
Free.

Setting standard scanning options

Setting background scanning options

Sets whether the scan talkback feature is enabled. Scan 
talkback allows the radio user to transmit on the captured 
channel, if the response is within the group hold time. 
Not applicable if the Transmit Group Hold Time is set to 
0.

■ Captured: the radio will respond on the channel that 
has valid activity. If the group hold time has expired, 
then the Scanning Default Tx Channel will be used.

■ Default: the radio will always transmit on the channel 
defined in the Scanning Default Tx Channel field.

About transmitting while scanning
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Scanning Default Tx Channel

Preset Tx Channel

Suspend Scanning On PTT

Include Current Channel in Scan Regime

The meaning of this field is dependant on the Scanning 
Tx Channel Selection (Scan Talkback) field. If Captured, 
this is the transmit channel used if a channel is not held 
via the group hold time. If Default, this is the transmit 
channel used in all situations while scanning.

Select Preset, Last Captured, Last Free or Last Selected.

■ Preset: the channel entered in the Preset Tx Channel 
field.

■ Last Captured: the channel that was last captured 
through valid activity.

■ Last Free: the last channel scanned that the radio was 
able to transmit on.

■ Last Selected: the last channel selected before group 
activity was started (only valid for a Background Scan 
Type).

About transmitting while scanning

Sets a channel for transmitting on when the group is 
active and the Scanning Default Tx Channel field is set to 
Preset Channel. Select any channel in the channel list 
(including hidden channels).

About transmitting while scanning

Determines what happens when the PTT is released after 
making a transmission while scanning.

■ If the check box is selected: scanning will resume after 
the PTT is released and the Transmit Group Hold 
Time has expired.

■ If the check box is cleared: the radio will revert to 
channel selection mode immediately after the PTT is 
released. The channel that was used to transmit on 
will be selected. The radio user will need to press a 
function key to resume scanning again.

About transmitting while scanning

Sets whether the current channel is temporarily added to 
the scan group when the group is activated. This only 
applies when the Scan Type is Background. You can 
make this channel as a priority channel by setting Priority 
Scan to Selected.

Setting background scanning options
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Validate DCS/CTCSS

Priority Scan tab
The Scan tab is the third tab in the Scan Groups form, and sets specific options 
for single or dual priority channels in a scan group.

Fields

Priority Scan

Priority One Channel

Dual Priority Scan

Priority Two Channel

Validate DCS/CTCSS On Priority Channels

Captured Channel Priority Sample Timer

Busy Priority Sample Timer

Non-Captured Channel Priority Sample Timer

Delete Priority Channels

Priority Scan

Priority One Channel

Sets whether the subaudible signalling defined in Rx Sig 
(Channels form) is included when scanning non-priority 
channels. When the check box is selected, a channel will 
not be captured if activity is detected and it is invalid. 
When the check box is cleared, the selective call and 
subaudible signalling mutes will open during scanning, 
allowing any busy channel to be captured.

Subaudible signalling with scanning

Sets whether a priority channel is continuously 
monitored for activity, regardless of activity on other 
channels.

■ Disabled: there are no priority channels.

■ Fixed: the channel defined in the Priority One 
Channel field is the priority channel (recommended 
for a Standard Scan Type).

■ Selected: the currently selected channel will be 
scanned as the priority channel. Only available when 
Scan Type is set to Background, and the Include 
Current Channel in Scan Regime check box is 
selected.

Setting up priority scanning

Sets the priority channel if the Priority Scan field is set to 
Fixed. Select any channel in the channel list (including 
hidden channels).

Setting up priority scanning

About scanning



TM8000 Programming Application User’s Manual 2ND DRAFT  Form reference 137

Dual Priority Scan

Priority Two Channel

Validate DCS/CTCSS On Priority Channels

Captured Channel Priority Sample Timer

Enables a second priority channel (Priority Two Channel 
field) that is continuously monitored for activity, 
regardless of activity on other channels. You can only 
select this check box if Priority Scan is set to Fixed.

Setting up priority scanning

About scanning

Sets a channel that will be scanned as the second priority 
channel. Select any channel in the channel list (including 
hidden channels). 

Setting up priority scanning

Sets whether the subaudible signalling defined in Rx Sig 
(Channels form) is included when scanning priority 
channels. When the check box is selected, a priority 
channel will not be captured if activity is detected and it 
is invalid. When the check box is cleared, the selective 
call and subaudible signalling mutes will open during 
scanning, allowing any busy priority channel to be 
captured.

Note: Because priority scanning occurs in the 
background when a channel has been captured, sidetones 
can cause blanking during some transmissions. Set the 
Busy Priority Sample Timer to reduce this effect.

Subaudible signalling with scanning

Set the time that priority channels are sampled when a 
channel has been captured. Enter a time between 0 and 5 
seconds.

Note: Short priority sample times (less than 1 second) 
should only be used when there is no subaudible 
signalling programmed on the member channels, or the 
Validate DCS/CTCSS check box is cleared.

Setting up priority scanning
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Busy Priority Sample Timer

Non-Captured Channel Priority Sample Timer

Delete Priority Channels

Key Settings form
Fields

Key 1

Key 2

Key 3

Key 4

Setting 1 for Function Key 1 to 4

Key 1

Key 2

Sets the time that priority channels are sampled when a 
channel has been captured, and a priority channel is 
identified as busy but not captured (due to invalid 
signalling). This can lead to blank periods in the 
conversation. Only enabled when Validate 
DCS/CTCSS On Priority Channels is selected. The 
value in this field is updated when the Captured Channel 
Priority Sample time is also updated. Enter a time from 0 
to 25 seconds.

Subaudible signalling with scanning

Sets the time that priority channels are sampled when a 
call is not in progress and a channel has not been 
captured. Enter a time between 0 and 5 seconds.

Setting up priority scanning

Sets whether priority channels can be deleted using the 
Nuisance Delete function key option.

Note: The current channel (if included in scanning due 
to the Include Current Channel in Scan Regime check 
box), and the Scanning Default Tx Channel can never be 
deleted using nuisance delete.

Sets the operation for the first function key ( ) on the 
front panel. See Key Settings options for more 
information.

Sets the operation for the second function key ( ) on 
the front panel. See Key Settings options for more 
information.
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Key 3

Key 4

Setting 1 for Function Key 1 to 4

Key Settings options
Note: You cannot assign the same option to more than one key.

None

Sets the operation for the third function key ( ) on the 
front panel. See Key Settings options for more 
information.

Sets the operation for the fourth function key ( ) on 
the front panel. See Key Settings options for more 
information.

Defines the type of Emergency Call, the group ID for 
Group Scanning Activity, the preset call number for 
Network Preset Calls, or the channel ID for a Preset 
Channel.

None Low Power Transmit

Audible Indicators Volume Monitor

Auxiliary Latching Monitor / Squelch Override

Auxiliary Momentary Network Preset Calls

Backlighting Timer Nuisance Delete

Backlighting Toggle Preset Channel

Backlighting Timer / Toggle Quiet Operation

Channel Preset Call Repeater Access Tone Tx

Emergency Call Repeater Talkaround

External Alert Silent Operation

Group Scanning Activity Squelch Override

Keypress Tones Toggle Scanning / Nuisance Delete

Keypress Tones Volume

A press of the function key will result in no action. The 
LED will not light, and there will be no audible alert.
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Audible Indicators Volume

Auxiliary Latching

Auxiliary Momentary

Backlighting Timer

Backlighting Toggle

Backlighting Timer / Toggle

Channel Preset Call

Toggles the volume of audible indicators such as 
incoming call tones, warning tones and confirmation 
tones between high (6 dB above the audio volume) and 
low (6 dB below the audio volume).

Setting the volume of audible indicators

About audible indicators

Permanently sets the auxiliary line to an active or inactive 
state each time the function key is pressed. 

Sets the auxiliary output line to active or inactive for only 
as long as the function key is pressed. 

Activates display backlighting, which will deactivate 
when the backlighting timer expires. You cannot select a 
backlighting timer option when the Backlight Mode (UI 
Preferences form) is set to Off or Continuous.

Configuring the LCD backlight

The meaning of this option depends on Backlight Mode 
(UI Preferences form).

■ If set to With Activity, this option will toggle 
backlighting between on continuously and with 
activity.

■ If set to Off or Continuous, this option will toggle 
backlighting between on continuously and off.

Configuring the LCD backlight

A long press of the function key activates backlighting 
with the backlighting timer (see Backlighting Timer), 
and a short press toggles backlighting (see Backlighting 
Toggle).

Configuring the LCD backlight

Sends the preset call for the current channel, specified in 
the Channel Setup > Channels form > Signalling Preset 
tab.

Defining fixed call sequences per-channel
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Emergency Call

External Alert

Group Scanning Activity

Keypress Tones Toggle

Keypress Tones Volume

Low Power Transmit

Sends an non-stealth emergency call, as defined in the 
Networks > Emergency form. 

Setting up emergency operation

Stealth and non-stealth emergency

About emergency operation

Turns the radio’s external alert on or off. 

Setting an external alert

Toggles the radio between scanning (as defined in the  
Channel Setup > Scan Groups form) and channel 
selection modes. Scanning mode can be identified on the 
radio by a steady orange LED. The group ID is displayed 
in the Setting 1 for Function Key 1 to 4 field.

Setting how the scan group is initiated

Turns audible indicators for the front panel keys on or 
off.

About audible indicators

Enabling all audible indicators

Toggles the volume of audible indicators for the front 
panel keys between high (6 dB above the audio volume) 
and low (6 dB below the audio volume).

About audible indicators

Setting the volume of audible indicators

Toggles between low power mode (where all 
transmissions will be at low power regardless of the 
channel’s default) and each channel’s programmed Power 
level. Low power will be either 1 W or 5 W, depending 
on the setting of the Front Panel Low Power Control 
field (Start-up form).

Setting low power conditions.
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Monitor

Monitor / Squelch Override

Network Preset Calls

Nuisance Delete

Preset Channel

Quiet Operation

Toggles the radio’s monitor function. This is assigned to 
both a long and short press of the function key.

Setting how monitor is opened

About monitor

A short press of the function key toggles Monitor, a long 
press toggles Squelch Override.

Setting how monitor is opened

Setting the squelch mute and squelch override

About monitor

Calls one of the Selcall preset calls (1 to 4) specified in the 
Selcall > Free Format Bursts form. Select a specific call in 
the Setting 1 field.

Defining up to 4 free-form preset calls per-system

Temporarily removes a captured channel from a scan or 
voting group, unless the channel is the last remaining 
channel in the group. Any channels removed will be 
reinstated when the group is reselected or the radio is 
turned off then on again. Priority channels can be deleted 
if the Delete Priority Channels check box (Scan Groups 
form > Priority Scan tab) is selected.

Note: The current channel (if included in scanning due 
to the Include Current Channel in Scan Regime check 
box), and the Scanning Default Tx Channel can never be 
deleted using nuisance delete.

Setting standard scanning options

Changes the channel to the ID specified in Setting 1 for 
Function Key 1 to 4.

Adding channels

Turns quiet operation on or off. This silences all audible 
indicators except incoming call tones and warning tones. 
See also Silent Operation.

Enabling all audible indicators
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Repeater Access Tone Tx

Repeater Talkaround

Silent Operation

Squelch Override

Scanning / Nuisance Delete

UI Preferences form
Fields

Backlight Mode

Backlight Duration

Confidence Tones

Confidence Tones Level

Silent Mode

Quiet Mode

Mic Gain 1

Mic Gain 2

Mic Gain 3

Max Audio Level 1

Max Audio Level 2

Transmits the currently selected channel’s repeater access 
tone (see Channel Repeater Access Tone).

Using a repeater with Selcall

Turns repeater talkaround on or off. Repeater talkaround 
allows the radio user to bypass repeater operation and so 
communicate directly with other radios. While repeater 
talkaround is active, all transmissions are made on the Rx 
Frequency programmed for the channel.

Using a repeater with Selcall

Toggles between normal and silent mode, where all 
indicators are switched off. See also Quiet Operation.

Enabling all audible indicators

Opens or closes the radio’s squelch mute, and any other 
mutes currently active. The radio user can hear all noise 
and any activity occurring on the channel. 

Setting the squelch mute and squelch override

About mutes

A short press of the function key starts Group Scanning 
Activity, a long press removes a captured channel from a 
scan group (Nuisance Delete).

Setting how the scan group is initiated

Setting standard scanning options
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Level

Indicators

Backlight Mode

Backlight Duration

Confidence Tones

Confidence Tones Level

Silent Mode

Sets the state of the backlight when the radio is powered 
up. Select Off, With Activity or Continuous.

■ Off: the backlight will be inactive after power-up. 

■ With Activity: the backlight will be inactive after 
power up, and active when activity is detected such as 
a keypress or an incoming call. Backlighting will 
deactivate once activity has ceased and after the 
Backlight Duration.

■ Continuous: the backlight will be active after power 
up.

Configuring the LCD backlight

Sets the backlight timer, which deactivates the backlight 
after being activated via the Backlighting Timer function 
key option or if the Backlight Mode is With Activity. 
Enter a time between 1 and 15 seconds, or 0 for a system-
assigned backlight duration of under 1 second.

Configuring the LCD backlight

Enables or disables keypress confidence tones when the 
radio is powered up. Confidence tones tell the radio user 
whether or not an action is permitted whenever a keypad 
key or function key is pressed. Select the check box to 
enable keypress confidence tones. 

Enabling all audible indicators

About audible indicators

Sets the initial volume of the radio's confidence tones. 
Select High (6 dB above the audio volume) or Low (6 dB 
below the audio volume). If Confidence Tones are 
disabled, then the setting of this field has no effect.

Setting the volume of audible indicators

About audible indicators

Sets whether the radio powers up in Silent mode, where 
all indicators are switched off.

Enabling all audible indicators

About audible indicators
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Quiet Mode

Mic Gain 1

Mic Gain 2

Mic Gain 3

Max Audio Level 1

Max Audio Level 2

Minimum Volume Level

Sets whether the radio powers up in Quiet mode, which 
silences all audible indicators except incoming call tones 
and warning tones.

Enabling all audible indicators

About audible indicators

***TBD Sets the ratio of the output signal of the 
amplifier to the input signal. If this is set too high, the 
audio may become distorted. It should not be necessary 
to change this setting, unless you have specific 
requirements.

***TBD

***TBD

Sets the output volume when the volume control is 
turned all the way up. This can be useful when limiting 
the output volume in quiet environments. 

Note: If you set this too high, the radio's speaker may 
become overdriven and audio will be distorted. 

***TBD

Sets the output volume when the volume control is 
turned all the way down. This setting does not impact on 
the maximum volume, which never changes. Enter from 
0 to 127, where 127 represents half of the maximum 
output volume and 0 means no volume.

Note: If the radio has no control head, this parameter is 
used as the default output volume level that is set on 
power-up.

Setting the volume of audible indicators
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Level

Indicators

Start-up form
Fields

Power On Mode

Startup In Low Power Mode

Front Panel Low Power Control

Reset On Error

List Operation Wrap Around

Security Lock On Power Up

Security PIN

Power On Mode

Sets the initial volume of the radio's audible indicators. 
Select High (6 dB above the audio volume) or Low (6 dB 
below the audio volume). This will affect the volume of 
all tones except confidence tones. 

Setting the volume of audible indicators

About audible indicators

Allows you to turn the tones and beeps for certain events 
on or off. If the radio is in Silent or Quiet mode, then all 
of these indicators will be disabled regardless of their 
settings in this grid.

Permanently disabling individual audible indicators

About audible indicators

Sets how the radio will respond when ignition sense or 
power is applied, but before the radio user presses the 
on/off button. Select Power On, Remain Off or 
Previous State.

■ Power On: the radio will turn on when power is 
applied. The radio user does not need to press the 
on/off button.

■ Power Off: the radio will remain off when power is 
applied. The radio user must press the on/off button 
to start the radio.

■ Previous State: the radio will either turn on or remain 
off, depending on whether the radio was on or off 
when power was removed.

Setting how the radio starts
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Startup In Low Power Mode

Front Panel Low Power Control

Reset On Error

List Operation Wrap Around

Security Lock On Power Up

Security PIN

Sets whether all transmissions will be made at low power, 
ignoring the channel’s default power setting, when the 
radio is first powered up.

Note: Add the Low Power Transmit option to a function 
key in the Key Settings form so the radio user can turn 
low power mode off if necessary.

Setting low power conditions

Sets the power level that the radio will transmit on when 
the Low Power Transmit function key option is selected, 
or the radio starts in low power mode (see Startup In Low 
Power Mode). Select Low for the radio to transmit at 5 
watts, or Very Low for the radio to transmit at 1 watt.

Setting low power conditions

Determines whether the radio will reset and attempt to 
restart after a system error. Clear this check box for the 
error (such as E1) to remain on the radio display. 

Note: If you do not select this check box, you will need 
to reset the radio manually.

Determines the behaviour of scrolling lists such as 
channel selection. Select the check box for lists to be 
treated as a continuous loop, with the first and last entries 
adjacent. The next entry displayed after the last is the first, 
and vice versa. If not selected, the list movement stops 
when the first or last entry is reached.

Adding channels

Sets whether the radio will enter a locked state when the 
radio is turned on. In a locked state, the radio will not 
respond to any keypress, including the PTT, unless it is 
the valid sequence of function keys (Security PIN).

Setting how the radio starts

Determines the function key sequence that will return 
the radio to a normal state if Security Lock On Power Up 
is enabled.

Setting how the radio starts
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PTT form
Applies to PTT, external PTT 1 and external PTT 2.

Fields

PTT Press Call Setup

De-key After PTT Call Setup

PTT Monitor

De-key After PTT Monitor

Inhibit PTT Transmission When Call Not Set Up

Inhibit PTT When Emergency Active

Inhibit PTT Transmission When Mic On Hook

Inhibit PTT When External PTT Inhibit Active

PTT Inhibit Is Indicated To User

PTT Transmission Type

PTT State Is Reflected

PTT Priority

Audio Source

PTT Press Call Setup

De-key After PTT Call Setup

Determines whether the current channel’s fixed Selcall 
sequence is sent on a PTT press. The current channel 
must have a Selcall network assigned, and a fixed call 
sequence defined in the Channel Setup > Channels 
form > Signalling preset tab. The call will will not be 
granted if emergency mode is active or the PTT is being 
used to answer an incoming call. 

Adding a fixed call sequence to one or more channels

Setting what happens when the PTT is keyed

Determines what happens when a call has been initiated 
by the PTT (PTT Press Call Setup). Select Always, 
When Ack Expected or Never. 

■ Always: the radio will stop processing the current 
PTT request. To continue the call, the radio user 
must release the PTT and press it again.

■ When Ack Expected: the radio will de-key if the 
Receive Acknowledgements check box 
(Networks >  Features form) is enabled on the 
current Network. If this check box is cleared on the 
current Network, then the radio will not de-key. 

■ Never: the radio will continue to process the current 
PTT request.

Note: If a call is set up, and the radio continues to key up 
in the same PTT press, then any Leading ANI 
transmission will be suppressed.

Adding a fixed call sequence to one or more channels

Setting what happens when the PTT is keyed
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PTT Monitor

De-key After PTT Monitor

Inhibit PTT Transmission When Call Not Set Up

Inhibit PTT When Emergency Active

Inhibit PTT Transmission When Mic On Hook

Sets whether monitor is opened when the PTT key is 
pressed. Select Always, Carrier Present or Disabled.

■ Never: the PTT has no affect on the radio’s current 
monitor state. 

■ Always: monitor is always opened by the PTT, if it is 
not already open.

■ Carrier Present: monitor is opened by the PTT if it is 
not is already open and the channel is busy.

Opening monitor via a press of the PTT

Setting what happens when the PTT is keyed

About monitor

Determines what happens after monitor has been opened 
due to a PTT press. If the check box is selected, the radio 
will stop processing the current PTT request, forcing the 
user to first release the PTT and then press it again to 
continue. If the check box is cleared, the radio will 
continue to process the current PTT request.

Opening monitor via a press of the PTT

Setting what happens when the PTT is keyed

Sets whether the PTT is disabled whenever monitor is 
closed. When the check box is selected, the radio user 
can only use the PTT after monitor has been opened via 
a keypress or after receiving a valid call. When the check 
box is cleared, pressing the PTT will always transmit on 
the current channel, unless there is activity on the 
channel and Tx Inhibit is set to Busy or Mute (Channels 
form). 

Setting what happens when the PTT is keyed

About PTT Inhibit

Sets whether the PTT is disabled during emergency 
mode.

Sets whether the PTT is disabled whenever the 
microphone is on the hook (the hookswitch is closed).

Setting what happens when the PTT is keyed

About PTT Inhibit
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Inhibit PTT When External PTT Inhibit Active

PTT Inhibit Is Indicated To User

PTT Transmission Type

PTT State Is Reflected

PTT Priority

Audio Source

Sets whether the PTT can be disabled by a control line 
programmed for Toggle PTT Inhibit (Programmable 
I/O form).

About PTT Inhibit

Sets whether the tone used for Transmit Inhibit will 
sound when the radio user attempts to press the PTT and 
the PTT is inhibited.

Setting what happens when the PTT is keyed

About PTT Inhibit

Determines whether the PTT will be used to transmit 
Voice, Data or neither. Select Voice for all voice radio 
communication using the PTT.

Sets whether the PTT state is to be reflected. When this 
check box is selected and the PTT is active, then the 
radio will assert the PTT active digital output.

Specifies a priority value for each PTT, between 0 and 2. 
A PTT with a priority value of 0 will always take the 
highest precedence when the radio is trying to decide 
which PTT request source will gain control of the 
transmitter, if there are multiple active requests.

Specifies the microphone the radio uses when 
transmitting using each PTT. Also determines the Audio 
Source when configuring the audio path (Programmable 
I/O form). Select one of CH_MIC, AUX_MIC or 
Audio Tap In for each relevant PTT. 

■ CH MIC - Control Head Mic: the microphone  
plugged into the microphone socket of the front 
panel.

■ AUX MIC - Auxiliary Microphone: audio from the 
options or auxiliary interface audio I/O line to the 
start of the TX Audio Path.

■ Audio Tap In: Audio from the options or auxiliary 
interface audio I/O line to a programmed tap-in 
point in the Tx Audio Path (see the Audio tab on the 
Programmable I/O form).
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Programmable I/O form
Tabs

Digital tab

Audio tab

BCD tab

Digital tab
Fields

Pin

Direction

Label

Action

Active

Debounce

Signal State

Mirrored To

Pin

Direction

Label

Action

Identifies the specific line to assign an input event or 
output action to.

Specifies whether the event is an input (a change from 
inactive to active will trigger an event in the radio) or an 
output (an event in the radio will send a momentary or 
latching signal to the pin). 

Assigns a meaningful identifier to the programmable pin. 

If the Direction field is set to Input, this is the action that 
will occur in the radio when the associated input line 
changes from an inactive to an active state. 

If the Direction field is Output, this is the internal event 
that will cause a change of state on the assigned output 
pin.
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Active

Debounce

Signal State

Mirrored To

Action Parameters

Audio tab
Fields

Audio Source

Tap In

Indicates whether the active state for the line is high 
voltage or low voltage. Only editable if the Direction for 
the pin is Input.

Important: Setting the active state to High will cause the 
radio to key up and the action to commence if the 
connector is removed or dislodged while the radio is on. 
To prevent this happening set the active state to Low.

Defines the debounce time that will be applied when 
detecting a high or low signal transition. Only available 
when the Direction for the pin is Input. Select from 0, 
10, 25, 60 or 100 milliseconds. BCD inputs default to a 
debounce of 8 milliseconds, which cannot be changed.

Defines whether the nominated digital output is activated 
and stays in an active state (Latching), or is set to active 
then inactive once the event has finished (Momentary). 
Only available when the Direction for the pin is Output.

If the input is to be reflected on an output line, then this 
field defines the ID of the line that the signal is to be 
mirrored on. Only input pins can be mirrored to output 
pins.

The action parameters are only available for pins that 
have a Direction set to Input, and the Action set as 
follows:

■ Preset Channel: available if Action is Preset Channel.

■ Send Emergency Call: available if the Action is Send 
Emergency Call.

■ Toggle Mute External: available if the Action is 
Toggle Mute External Audio.

■ Unmute Audio Output: available if the Action is 
Unmute Audio Output Path.

■ Mute Audio Output: available if the Action is Mute 
Audio Output Path.
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Tap In Type

Tap Out

Tap Out Type

Tap In Unmute

Tap Out Unmute

BIN / BCD Operation

Front Panel Channel Selection Lockout

Audio Source

Tap In

Tap In Type

Tap In Unmute

Tap Out

Lists the PTT types that have the Audio Source field 
(PTT form) set to Audio Tap In. No PTT is also listed, 
and can be used for third-party applications such as 
hardware encryption.

Specifies the point in the audio path that external audio 
will feed into. You would normally only set this if the 
Audio Source for a particular PTT is Audio Tap In.

Specifies the type of tap-in junction. The following are 
the only valid combinations of Tap In and Tap In Type:

T1 - Bypass In

T2 - Bypass In or Splice

T4 - Bypass In or Splice

T5 - Bypass In

T6 - Bypass In

R3 - Bypass In or Splice

R5 - Bypass In or Combine

Specifies the type of mute behaviour at the specified Tap 
In point. 

Specifies the point in the audio path that audio will feed 
out from.
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Tap Out Type

Tap Out Unmute

BCD tab
Fields

BIN / BCD Operation

Front Panel Channel Selection Lockout

BIN / BCD Operation

Front Panel Channel Selection Lockout

Specifies the type of tap-out junction. The following are 
the only valid combinations of Tap Out and Tap Out 
Type:

R1 - Bypass Out or Split

R2 - Bypass Out or Split

R3 - Split or Splice

R4 - Split

R5 - Split

T1 - Bypass Out or Split

T2 - Split or Splice

T3 - Split

T7 - Split

Specifies the type of mute behaviour at the specified Tap 
Out point.

Specifies how the bit pattern is interpreted on lines with 
the Direction set to Input and Action set to BCD Pin 0-
4. Select BCD to interpret the bit pattern as Binary 
Coded Decimal, or BIN to interpret the pattern as a 
straight binary number.

Sets whether the radio user can use the front panel 
channel selection keys after the radio has changed 
channels using a BCD line. A BCD line is a pin with the 
Direction set to Input and Action set to BCD Pin 0-4. If 
selected, the radio user will not be able to use the front 
panel channel selection keys. If the check box is cleared, 
those keys can be used to change channels in addition to 
the BCD line. 
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Part D Calibrating your radio

This section outlines the TM8000 Calibration Application, including a 
description of the various calibration tests available.

■ Calibration basics

■ Calibration tests.
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Calibration basics

Tait TM8000 radios are designed to be totally electronically tuned. No physical 
tuning is required, as all tuning is done by electronic trimming usually in the 
form of a Digital-Analog Converter (DAC). The calibration  process uses a PC 
running the calibration software, which is connected to a  radio via an RS232 
programming cable. RF in/out and audio in/out from the radio are also 
provided for connection to test equipment.

Calibrating your radio
1. Connect a radio to your PC, connect the radio to calibration equipment and 

a power source, and turn the radio on.

2. Read the radio (optional).

3. Either:

■ Change some constant settings (see Variable Parameters), or

■ Complete some calibration tests (see Calibration tests).

4. View and check the calibration data calculated (optional - see Viewing 
calibration data).

5. Program the radio.

Additional fields
The fields below are specific to the Calibration Application. See also Changing 
data.

Sliders
Sliders typically modify a DAC setting in the radio. A slider appears as a line 
with a movable button, and two arrow buttons either side. Moving the button 
will alter a value in a box to the right of the slider.

To adjust a slider

■ Keyboard: select a slider using the Tab key. Press the left and right arrow 
keys to adjust the value in the box in steps of 1, or Page Up and Page Down 
to adjust the value in steps of 10. To move the slider above the upper limit 
of a field, hold shift and the right arrow key. The box will turn red.

■ Mouse: select a slider by clicking on it. Click the < and > buttons to adjust 
the value in the box in steps of 1, click on the line either side of the movable 
button to adjust the value in steps of 10, or click and drag the movable 
button. To move the slider above the upper limit of a field, hold shift and 
click the > button. The box will turn red.

Option buttons
Option buttons are round buttons used to select one of a group of mutually 
exclusive options. They are typically used to select a current state.

To change data in a group of option buttons:

■ Keyboard: select an option button using the Tab key. Select the radio 
button by pressing the Space bar.

■ Mouse: select an option button by clicking on it.
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Instruction boxes
An instruction box contains text that describes the steps for a calibration task. 
After completing each step, select or click the Next> button to move to the 
next step.

Specifications form
In the Specifications form, you can read a radio’s Product Code, Band, Type, 
Model, Database Version, Calibration Database Version, Software Version, 
Hardware Version and Serial Number.

From the forms tree, select Specifications. Select the Read Radio button to read 
a radio’s information. While not essential, it is recommended that you read a 
radio before beginning the calibration tests.

Viewing calibration data
After you have finished one or more calibration tests, you can preview the 
results of those tests. This can be useful before clicking Program Radio to send 
the new calibration data to the radio.

To view calibration data, navigate to the Raw Data form and click on the 
various tab pages.
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Calibration tests

Each calibration test includes step-by-step instructions on how to carry out the 
test. Once an instruction has been carried out, select the Next>  button.

Forms in which a number of steps must be repeated have an additional button 
that loops back to the first instruction that must be repeated. 

The calibration test unit's external PTT should be set to Rx for all tests. Some 
tests are frequency dependent and so must be carried out across a range of test 
frequencies. 

Once a test is finished, click on another form or select Edit > Validate Form to 
exit the form and save the data, or Edit > Revert Form to exit the form without 
saving the data.

Calibration Tests

TCXO

FE Tuning/RSSI

AGC

Final Gate Bias and Tx Driver Bias Limit

Tx Power Control

Variable Parameters

TCXO
The TCXO (temperature compensated crystal oscillator) provides the reference 
frequency from which all other RF frequencies are derived. The TCXO 
requires careful alignment to ensure that the transmitter and receiver are on 
frequency.

The TCXO Calibration test must be carried out at a room temperature of 25 
degrees Celsius (±5 degrees), and should be completed as rapidly as possible 
since extended transmission times increase temperature, thereby making the 
calibration test less reliable.

Instructions

1. Provide an unmodulated RF input signal at greater than -47dBm from an  
accurate RF signal generator, set to the test frequency identified on screen.

2. Click the Calibrate button.

3. Click the Accept button to save changes or Reject to cancel.

FE Tuning/RSSI
The front end (FE) tuning voltage sets the centre of the bandpass filter in the 
receiver section of the radio. The TCXO must be correctly calibrated (TCXO 
Calibration test) before the front end can be tuned. 

The received signal strength indicator (RSSI) must be calibrated to give an 
accurate measurement of received signal strength.

Instructions

1. Connect a signal generator and set it to generate a signal on the frequency 
identified in the test frequency box. Set the power of the generated signal 
to the level indicated in the Signal Input Level box, with 3kHz deviation, 
and a 1kHz modulated tone.
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2. Click the Calibrate button.

3. Loop Back to Instruction 1 for the next test frequency or click Next when 
all test frequencies are calibrated.

4. Click the Accept button to save changes or Reject to cancel.

AGC
The Automatic Gain Control (AGC) is used to adjust the radio’s gain in relation 
to various power levels. The AGC will begin to reduce gain when the 
combined signal power of the wanted signal and first adjacent channels is greater 
than –70dBm approximately. The calibration test is run at -68dBm, -60dBm 
and -50dBm.

Instructions

1. Set a signal generator to generate a signal to the power level in the Test 
Power Level box, with 3kHz deviation and a 1kHz modulated tone, at the 
frequency in the Test Frequency box. Turn the RF signal on. From this 
point on during the test, do not adjust the signal generator power level 
downwards, the power level must always be increasing. If you overshoot a 
power level setting, remove the signal and restart the test from Step 1.

2. Click the Calibrate button.

3. Increase the power level to the indicated power level identified on the test 
power level box. Do not increase it past this value then wind the signal 
generator power back down; if you overshoot, restart the test from Step 1.

4. Click the Calibrate button.

5. If the final power level has not been calibrated, loop back to instruction 3 
and repeat for the next power level. If the final power level has been 
calibrated, click the Next button.

6. Click the Accept button to save changes or Reject to cancel.

Final Gate Bias and Tx Driver Bias Limit
The final transistor in the radio must be biased at a constant current. Each 
transistor is different and so requires a different voltage to obtain the same 
current. 

The Final Gate Bias 1 test must be completed first before the Final Gate Bias 2 
test.

Warning: Jumping to a high DAC setting (the slider will change to red) 
can cause overheating and component damage.

Instructions

1. Adjust the Digital Power Supply to a current limit at 2 A.

2. Read the current in mA drawn by the radio from the digital power supply's 
ammeter. Enter this number in the Standby Current Field and click the Set 
button.

3.  Increase the level on each DAC slider slowly until the target current level 
is reading on the digital power supply's ammeter - or as close as possible, 
within 10mA (be cautious not to raise the DAC too high or damage can 
occur).

4.  Click the Accept button to save changes or Reject to cancel.
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Tx Power Control
Power control must be calibrated for high, mid and low and very low power at 
five points across the radio’s frequency band to ensure a flat power output across 
the operating band. 

The Power Control test requires a total of 20 adjustments, four at each test 
frequency. 

Instructions

1.  Adjust the Digital Power Supply to a current limit at 9 A.

2.  Connect an RF Power meter to the antenna connector.

3. Set each of the DAC sliders in turn until the RF Power meter reads the 
target power level next to the slider.

4. If not all frequencies have been calibrated, click the Go To Instruction 2 
button. When all frequencies are calibrated, click Next.

5. Click the Accept button to save changes or Reject to cancel.

Variable Parameters
The Variable Parameter form contains text fields for entering in values that 
require no test equipment. You can enter different values here for parameters 
such as the Default squelch levels, the Scanning RSSI Threshold level and 
hysteresis.

These settings should only be adjusted for special system requirements.
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Part E Changing the radio firmware

The TM8000 programming application enables you to update the radio 
firmware. For more information, see:

■ Downloading new radio firmware

■ Erasing software configurations

■ Download reference.
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Downloading new radio firmware

When you upgrade radio firmware, the application will examine the new file 
for download, and delete and replace those sections of the radio’s firmware that 
are different.

Before you start, make sure you have a copy of the latest radio firmware. You 
can obtain this from the Tait Technical Support web site. See Getting help on 
the Internet for more information.

To download new radio firmware

1. Connect the radio to a PC and a power source, and turn the radio on.

2. Select Tools > Download to access the Downloading TM8100 Firmware 
window.

3. Select a COM Port using the COM Port drop-down box.

4. Selected a different baud rate using the Baud Rate drop-down box 
(optional).

5. Click the Report Configuration button to preview the radio’s current 
software version (optional).

6. Click the Download button.

7. Navigate to the directory containing the new *.S2 file.

8. Double click the file.

A progress bar will indicate the status of the current download, and once fin-
ished a message will display telling you whether the upgrade was successful.
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Erasing software configurations

Under most situations, downloading new firmware using the Download button 
will erase and replace old software automatically. Sometimes, when creating 
custom applications, old software may not be correctly erased and will need to 
be removed manually.

Warning: Do not erase software unless you have a specific need or 
requirement.

To erase a configuration

1. Click the Report Configuration button.

2. Select the checkbox next the radio applications or configurations that you 
want to erase.

Note: You cannot erase the radio’s boot code.

3. Click the Erase Configuration button.
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Download reference

After selecting Tools > Download, the Downloading TM8100 Firmware 
window appears with the following:

■ Configuration box

■ Current Download

■ Progress indicator

■ COM Port drop-down box

■ Baud Rate drop-down box

■ Report Configuration button

■ Erase Configuration button

■ Download button

■ Allow Unprotected Upgrade check box

■ Status bar

Configuration box

Current Download

Progress indicator

The configuration box lists the following information, 
after clicking the Report Configuration button.

■ Hardware version ID. This lists the hardware version 
number and product code.

■ Radio application version and status. The radio 
application software is the main code that controls the 
operation of the radio.

■ Boot code version and status. The boot code is used 
to start the radio, including upgrade mode.

■ FPGA code version and status. The FPGA (field-
programmable gate array) Image holds additional 
code and logic not in the control software.

■ Any non-standard product versions and status. 
Modified code that replaces in part or full any of the 
above software.

While a download is in progress, the Current Download 
box displays the version of the file currently being 
downloaded to the radio.

Indicates the percentage complete of the current file 
being downloaded.
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COM Port drop-down box

Baud Rate drop-down box

Report Configuration button

Erase Configuration button

Download button

Allow Unprotected Upgrade check box

Status bar

Specifies a COM port (1-4) or parallel port (LPT1) that 
will be used for the firmware download. FACTORY 
provides a synchronous serial connection to a PC parallel 
port.

Set the baud rate for serial communications in upgrade 
mode. Select Auto for the software to select the optimum 
baud rate. Alternatively, select a higher baud rate for 
faster communication, or a lower baud rate if the 
communication links are not secure.

Interrogates the radio, and lists the current radio software 
and hardware in the Configuration box.

Deletes the configurations that are selected using the 
check boxes.

Replaces the current firmware with that contained in the 
selected file.

Allows the FPGA Image, as well as the radio application, 
to be upgraded. If the check box is cleared, only the radio 
application software will be downloaded. 

The status bar displays: 

■ the current operation being performed when the 
application is running. 

■ the result once the application has ended, indicating 
error number and cause of a failure, or operation 
successful if completed correctly.

■ the status of the serial or parallel port, whether it is 
connected or not, and at what baud rate.
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Part F Troubleshooting

This section covers typical problems when programming conventional radios. 
For additional help, see Getting help on the Internet, or see your local Tait 
dealer.

Troubleshooting topics include:

■ Common application problems

■ Common conventional programming problems.
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Common application problems

Topics

Cannot see forms tree

Cannot find a field

Cannot enable a field

Radio won't read or program

Application Errors

Cannot see forms tree
The windows have been resized so the forms tree is no longer visible. Click and 
drag the bar to the right of the tree view to display it. 

Cannot find a field
Either:

■ The field is factory only and can only be viewed with a dongle. 

■ The field is on another form. Search the online help for more information 
on the field and where to find it. 

Cannot enable a field
Either:

■ The field is disabled for that access level. Select a higher Access Level (Tools 
> Access Levels).

■ Another field is be disabling it. Use What's This help (click the toolbar icon 
or press Shift+F1) for help on how to enable the field.

■ The field is read-only and cannot be changed.

Radio won't read or program
Check start-up data options. The Powerup State (Data form) must be set to C-
Mode to read or program the radio.

The wrong Communication Port has been selected. Select another 
Communication Port in Tools > Options.

The programming cable between the Communication Port and the Radio is 
not connected properly. Make sure all cables are working and are connected.

Application Errors
Topics

DLL error on start-up

Checksum error

No appropriate license error

DLL error on start-up
Restart the PC and try starting the program.

If there are still DLL errors, reinstall the application.



172 2ND DRAFT  © Tait Electronics Ltd 2003

Checksum error
The application displays a message: "Checksum failed for item ..." when 
attempting to load a file.

Some of the data in the file is corrupt. Try reading the radio and re-
programming.

No appropriate license error
The application displays the following message when starting: 

"You do not have an appropriate license to use this functionality". 

One or more system files have not been registered during installation due to the 
computer not restarting when prompted. Restart your PC. 
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Common conventional programming problems

Topics

Radio not transmitting

Scanning troubleshooting

Subaudible signalling troubleshooting

Selcall troubleshooting

Download troubleshooting

Radio not transmitting
■ Is the PTT inhibited? Check the various Inhibit PTT... options on the PTT 

form.

■ Is the radio not transmitting because of activity on the channel (Tx Inhibit)? 
Wait until the activity has ended and try again, or set Tx Inhibit (Channel 
Setup > Channels form > Detailed tab) to None.

■ Is the channel’s power set to Off? Set the Power field (Channel 
Setup > Channels form > Summary tab) to at least Low.

■ Is the PTT set to transmit Data or None? Set the PTT Transmission Type 
(PTT form) to Voice.

■ Is the radio locked due to the Lockout timer? Disable the lockout timer by 
setting the Tx Lockout Duration (Networks > Basic Settings form > Basic 
Network Settings tab) to 0.

■ Is the radio overheating and inhibiting transmission? Turn the radio off and 
try transmitting again after the radio has cooled down.

■ Is L flashing on the radio display? The synthesiser out of lock (a channel is 
programmed to transmit out of frequency). Make sure all the channel 
frequencies are within the radio’s frequency band (Band 
field > Specifications form).

Scanning troubleshooting
If the radio is not capturing a channel with activity:

■ Set the Squelch Detect Type to Noise Level.

■ Set the Squelch level to Country.

■ Check that the activity is valid (for example, has a valid subaudible signalling 
code or tone).

If the radio is cutting in and out of a channel during scanning:

■ Set the Squelch Detect Type to Noise Level.

■ Set the Squelch level to City.

If priority scanning is disrupting received transmissions, either:

■ Set a longer priority sample time (Captured Channel Priority Sample 
Timer).

■ Consider disabling priority scanning (clear the Priority Scan check box) and 
define a channel more than once in the member list.
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Subaudible signalling troubleshooting
If you can hear transmissions that are not intended for you:

■ Set Monitor State at Power Up to Closed (Receiver Monitoring form). 

■ Set Monitor Overrides to Call Mutes (Networks > Basic Settings 
form > Receiver Monitoring tab).

If you are not receiving intended transmissions:

■ Is the same tone being sent and received? Check Rx Sig and Tx Sig 
(Channel Setup > Channels form > Summary tab).

■ If using DCS, try inverting the polarity using Tx Polarity and Rx Polarity 
(Networks > Basic Settings form> Subaudible Signalling tab).

If subaudible signalling is causing transmissions to cut in and out, set the Invalid 
Confirmation Delay to a higher number (Networks > Basic Settings 
form> Subaudible Signalling tab).

Selcall troubleshooting
If calls are not being decoded, refer to the topic Making sure Selcall sequences 
are decoded. Faster tone speeds (such as a short Tone Period and Lead Out 
Delay) may increase speed but hinder performance.

If Selcall is still not operating as intended:

■ It is important that settings (such as the Tx and Rx formats and tone settings) 
are the same for all radios in the fleet.

■ If using a the selective call mute (a closed system), you must set monitor 
correctly. See Using monitor with a closed selective system.

Download troubleshooting
Checksum error: check hardware compatibility.

Radio can’t reset: remove power to the radio. Re-apply power and restart the 
radio.
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Part G Reference

■ CTCSS tones and DCS codes

■ Default squelch levels

■ Selcall tone sets
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CTCSS tones and DCS codes

Note: While 69.4 is not included as an option, it is acceptable to use 69.3Hz as 
there is no practical difference.

Table 1: Standard CTCSS Tones

Freq (Hz) Freq (Hz) Freq (Hz) Freq (Hz)

67.0 94.8 131.8 186.2

69.3 97.4 136.5 192.8

71.9 100.0 141.3 203.5

74.4 103.5 146.2 210.7

77.0 107.2 151.4 218.1

79.7 110.9 156.7 225.7

82.5 114.8 162.2 233.6

85.4 118.8 167.9 241.8

88.5 123.0 173.8 250.3

91.5 127.3 179.9

Table 2: Non-Standard CTCSS Tones

Freq (Hz) Freq (Hz)

69.3/69.4 189.9

159.8 196.6

165.5 199.5

171.3 206.5

177.3 229.1

183.5 254.1
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Table 3: Standard DCS Codes and Their Inverses

Code : Inv Code : Inv Code : Inv Code : Inv Code : Inv Code : Inv Code : Inv

023 : 047 073 : 506 156 : 265 261 : 732 365 : 125 503 : 162 654 : 743

025 : 244 074 : 174 162 : 503 263 : 205 371 : 734 506 : 073 662 : 466

026 : 464 114 : 712 165 : 251 265 : 156 411 : 226 516 : 432 664 : 311

031 : 627 115 : 152 172 : 036 271 : 065 412 : 143 532 : 343 703 : 565

032 : 051 116 : 754 174 : 074 306 : 071 413 : 054 546 : 132 712 : 114

043 : 445 125 : 365 205 : 263 311 : 664 423 : 315 565 : 703 723 : 431

047 : 023 131 : 364 223 : 134 315 : 423 431 : 723 606 : 631 731 : 155

051 : 032 132 : 546 226 : 411 331 : 654 432 : 516 612 : 346 732 : 261

054 : 413 134 : 223 243 : 351 343 : 532 445 : 043 624 : 632 734 : 371

065 : 271 143 : 412 244 : 025 346 : 612 464 : 026 627 : 031 743 : 654

071 : 306 152 : 115 245 : 072 351 : 243 465 : 331 631 : 606 754 : 116

072 : 245 155 : 731 251 : 165 364 : 131 466 : 662 632 : 624

Table 4: Commonly Used DCS Codes and Their Inverses

Code : Inv Code : Inv Code : Inv Code : Inv Code : Inv Code : Inv

017 : 050 122 : 225 246 : 523 274 : 145 446 : 255 462 : 252

036 : 172 145 : 274 252 : 462 325 : 526 452 : 053 523 : 246

050 : 017 212 : 356 255 : 446 332 : 455 454 : 266 526 : 325

053 : 452 225 : 122 266 : 454 356 : 212 455 : 332
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Default squelch levels

Squelch
Noise Level 
(dB SINAD)

Signal Strength 
(dBm Sensitivity)

Country 8 119

City 12 110

Hard 20 100
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Selcall tone sets

The following tone sets are available in the Selcall > Tone Settings form:

■ CCIR

■ EIA

■ EEA

■ ZVEI-I

■ ZVEI-II

■ ZVEI-III

■ PZVEI

■ NATEL

■ DZVEI

Note: In all tone sets E is the repeat tone by default.

CCIR
International Radio Consultative Committee. 

Tone : Frequency (Hz) Tone : Frequency (Hz)

0 : 1981 8 : 1747

1 : 1124 9 : 1860

2 : 1197 A : 2400

3 : 1275 B : 930

4 : 1358 C : 2247

5 : 1446 D : 991

6 : 1540 E : 2110

7 : 1640 F : 1055
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EIA
Electronic Industries Alliance.

EEA

Tone : Frequency (Hz) Tone : Frequency (Hz)

0 : 600 8 : 1728

1 : 741 9 : 1869

2 : 882 A : 2151

3 : 1023 B : 2433

4 : 1164 C : 2010

5 : 1305 D : 2292

6 : 1446 E : 459

7 : 1587 F : 1091

Tone : Frequency (Hz) Tone : Frequency (Hz)

0 : 1981 8 : 1747

1 : 1124 9 : 1860

2 : 1197 A : 1055

3 : 1275 B : 930

4 : 1358 C : 2400

5 : 1446 D : 991

6 : 1540 E : 2110

7 : 1640 F : 2247
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ZVEI-I
Zentralverband der Elektrotechnik und Elektronikindustrie (the German 
Electrical and Electronic Manufacturers’ Association).

ZVEI-II
Zentralverband der Elektrotechnik und Elektronikindustrie (the German 
Electrical and Electronic Manufacturers’ Association).

Tone : Frequency (Hz) Tone : Frequency (Hz)

0 : 2400 8 : 2000

1 : 1060 9 : 2200

2 : 1160 A : 2800

3 : 1270 B : 810

4 : 1400 C : 970

5 : 1530 D : 885

6 : 1670 E : 2600

7 : 1830 F : 680

Tone : Frequency (Hz) Tone : Frequency (Hz)

0 : 2400 8 : 2000

2 : 1060 9 : 2200

3 : 1160 A : 885

4 : 1270 B : 825

5 : 1400 C : 740

6 : 1530 D : 680

7 : 1670 E : 970

8 : 1830 F : 2600
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ZVEI-III
Zentralverband der Elektrotechnik und Elektronikindustrie (the German 
Electrical and Electronic Manufacturers’ Association).

PZVEI

Tone : Frequency (Hz) Tone : Frequency (Hz)

0 : 2400 8 : 2000

1 : 1060 9 : 2200

2 : 1160 A : 885

3 : 1270 B : 810

4 : 1400 C : 2800

5 : 1530 D : 680

6 : 1670 E : 970

7 : 1830 F : 2600

Tone : Frequency (Hz) Tone : Frequency (Hz)

0 : 2400 8 : 2000

1 : 1060 9 : 2200

2 : 1160 A : 970

3 : 1270 B : 810

4 : 1400 C : 2800

5 : 1530 D : 885

6 : 1670 E : 2600

7 : 1830 F : 680
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NATEL
Neues Auto Telefon (Switzerland).

DZVEI

Custom Selcall tone frequencies and tolerances
Note: You cannot select a frequency for a tone that falls in the tolerance range 
of another tone.

Tone : Frequency (Hz) Tone : Frequency (Hz)

0 : 1633 8 : 1336

1 : 631 9 : 1477

2 : 697 A : 1995

3 : 770 B : 571

4 : 852 C : 2205

5 : 941 D : 2437

6 : 1040 E : 1805

7 : 1209 F : 2694

Tone : Frequency (Hz) Tone : Frequency (Hz)

0 : 2200 8 : 1830

1 : 970 9 : 2000

2 : 1060 A : 825

3 : 1160 B : 740

4 : 1270 C : 2600

5 : 1400 D : 885

6 : 1530 E : 2400

7 : 1670 F : 680
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Tone : Tolerance Tone : Tolerance Tone : Tolerance Tone : Tolerance

571 : 540-589 930 : 911-949 1209 : 1192-1231 1830 : 1795-1866

600 : 570-618 941 : 922-960 1270 : 1252-1293 1860 : 1824-1897

631 : 603-649 970 : 951-989 1275 : 1257-1298 1869 : 1832-1906

680 : 654-698 991 : 973-1010 1305 : 1287-1328 1981 : 1937-2022

697 : 671-715 1023 : 1005-1043 1336 : 1318-1360 1995 : 1950-2036

740 : 716-758 1040 : 1022-1060 1358 : 1339-1382 2000 : 1955-2041

741 : 717-759 1055 : 1037-1075 1400 : 1381-1425 2010 : 1965-2052

770 : 747-788 1060 : 1042-1080 1446 : 1426-1472 2110 : 2057-2155

810 : 788-828 1091 : 1074-1111 1477 : 1456-1504 2151 : 2095-2198

825 : 803-843 1124 : 1107-1145 1728 : 1698-1761 2200 : 2140-2249

852 : 831-870 1160 : 1143-1181 1747 : 1716-1780 2205 : 2145-2254

882 : 862-901 1164 : 1147-1185 1805 : 1772-1840 2247 : 2183-2298

885 : 865-904 1197 : 1180-1219
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Glossary

The glossary contains a list of key words and phrases used in the programming 
application. Click one of the letters above to access the glossary topics.

A A.N.I.

auto acknowledge

A.N.I. Automatic number identification. This is a tone sequence transmitted during 
voice transmission in order to identify the radio in use. The tones transmitted 
can be a sequence of tones, a single beep or the repeater access tone.

auto acknowledge When a radio receives a Selcall sequence that contains its identity, it can be 
programmed to transmit an auto acknowledge sequence or beep. 

An auto acknowledge sequence can also include a status digit, which can be 
displayed on the receiving radio upon receipt of the auto acknowledge.

B BCD

BIN

birdie

BCD Binary coded decimal. This refers to a means of selecting (addressing) channels 
on a radio from an external source. An alternative to BCD selection is BIN 
(binary) selection.

BIN BIN is an abbreviation for binary and refers to a means of selecting (addressing) 
channels on a radio from an external source. An alternative to binary selection 
is BCD selection.

birdie A birdie is a hum or whistle on a channel caused by internal interference. A 
birdie can be eliminated by activating a birdie killer on the channel.

C calibration

captured channel

CCDI

control head

conventional operation

CTCSS

calibration Calibration is the process whereby a radio is manually or electronically tuned 
for optimal performance. Calibration is normally only carried out during 
product manufacture or major service.
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captured channel A captured channel is a scanning group member channel the radio has selected 
for receiving traffic. A member channel will be captured if it carries valid 
activity.

CCDI Computer controlled data interface. This provides a means of controlling radios 
from some form of computer equipment. The CCDI allows for the 
implementation of semi- and fully-automatic communications systems such as 
short data messaging (SDMs), computerised despatch terminals, remote 
outstations and data radio terminals.

control head The control head is the part of the radio that provides the primary man-
machine interface. The control head consists of input controls and output 
controls.

conventional 
operation

In conventional operation, what channel the radio is tuned to is determined by 
the radio itself, whereas in trunking the network manages what channel a radio 
is tuned to and allocates channels for calls.

A trunked radio can switch between trunking and conventional modes of 
operation.

CTCSS Continuous tone coded squelch system (or similar). This is a type of signalling 
used for segregating groups of users. CTCSS uses subaudible tones between 67 
and 250.3 Hz to identify a group of radio users.

D DAC

database

DCS

Debounce

DTMF

DAC Digital to analog converter. An electronic device that outputs a voltage 
dependent upon the value of binary data input.

database The set of programmable data points that allows the product to be customised 
for a particular application or mode of operation.

DCS Digital coded squelch. This is a type of signalling used for segregating groups of 
users. DCS uses subaudible tones between 10 and 134 Hz to transmit digital 
data to identify a group of radio users. 

DCS codes take the form of a continuously repeating 23-bit digital codeword 
that represents a user group. Codewords are identified by a three-digit octal 
number, which forms part of the codeword. The remainder of the codeword 
includes a sequence of bits derived mathematically from the three-digit code. 
When assigning DCS signalling for a channel, it is only necessary to specify the 
three-digit code.



TM8000 Programming Application User’s Manual 2ND DRAFT  189

Debounce Bouncing is the tendency of any two metal contacts in an electronic device to 
generate multiple signals as the contacts close or open. Debounce is to counter 
the effect of bouncing to ensure that only one digital signal can be registered 
within the space of a given time (usually milliseconds).

DTMF Dual tone multiple frequency. This is the tone-based system used for the 
world’s telephone networks. A DTMF “tone” actually consists of a pair of 
tones. DTMF tones are sometimes referred to as “touch tones”.

DTMF signalling is often used for the transmission of telephone dialling 
information and may be used on systems authorised to operate with connection 
to a PABX or a PSTN.

E emergency mode

emergency mode When in emergency mode, the radio cycles between receiving and transmitting 
so that the called party can hear activity near the radio and so decide how to 
respond. The radio can be programmed so that all indicators remain unchanged 
while in emergency mode.

F fixed call sequence

free-format sequence

fixed call sequence The fixed call sequence is a Selcall sequence that is defined at radio 
programming time and that can be transmitted by the press of a designated key. 
Fixed Call presets are per-channel. 20 channels mean you can have 20 different 
fixed preset calls per radio.

free-format 
sequence

A free-format sequence is a Selcall sequence that does not have to conform to 
the Selcall network’s transmit (Tx) format. Free format presets are per-system. 
Four systems and four preset calls mean you can have up to 16 different free-
format calls per radio.

H handshaking

hookswitch

handshaking Handshaking refers to the character definitions used to begin and end data flow 
in CCDI (computer controlled data interface) operation. The handshaking 
characters prevent the loss of data between the radio unit and the computer 
equipment.

hookswitch The microphone hookswitch is closed when the microphone button is 
connected to the clip. The hookswitch is open when the microphone is 
removed from the microphone clip.

I inhibit
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invalid activity

invalid call

inhibit When the radio is inhibited, the state of the radio will not change. For example, 
transmit inhibit prevents the radio transmitting, and PTT inhibit prevents the 
radio’s PTT from changing the radio’s state. 

invalid activity Invalid activity is traffic on a channel that carries signalling that does not match 
that of the receiving radio.

invalid call An invalid call is a Selcall sequence received that matches the Rx Format (or 
number of ‘R’s in the R-burst if the Rx Call Sub-Sequence Decoding check 
box is selected), but the R-burst does not match Rx Decode 1, Rx Decode 2 
or the RMR Sequence.

M member channel

monitor

monitor-reset call

mute

member channel A member channel is a channel that belongs to a scanning or voting group.

monitor Monitor allows the radio user to override a channel’s signalling and so hear all 
traffic on a channel.

monitor-reset call A monitor-reset call is a received Selcall sequence that closes the radio’s monitor 
and squelch, if open. This can be achieved through an appended C tone, or a 
remote monitor reset sequence. A monitor-reset call will also end emergency 
mode so the radio can resume normal operation (unless it is a stealth emergency 
will Toggle Cycling/Quiet state selected).

mute A mute controls the circumstances under which a received signal is passed to 
the radio’s speaker. When a mute is active, the radio’s speaker only unmutes 
under certain conditions, determined by the type of signalling operating on a 
channel and the squelch (carrier) mute threshold.

P programming database

programming 
database

The programming database is the information that is altered using the radio 
programming application. 

R radio identity

radio identity Conventional radios operating on a Selcall network can have a unique identity 
assigned. This identity is defined by the Rx decode sequence 1 or 2.
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S Selcall

selective system

signalling

squelch tail

subaudible signalling

Selcall Selcall stands for “selective calling”, which is a signalling system that uses 
sequences of audible tones to isolate calls intended for specific radios. Each radio 
operating on a Selcall network can have a unique identity assigned.

Selcall is sometimes called multi-tone or five-tone.

selective system A selective system is one that isolates groups of users on a system by using some 
form of selective calling e.g. Selcall or two-tone.

signalling Non-voice coding on the channel for the purpose of identifying parties and/or 
segregating user groups, e.g. CTCSS, DCS, DTMF, Selcall, two-tone.

squelch tail The end of a received transmission where a radio’s squelch (carrier) mute 
remains open for a fraction of a second before closing. This results in a burst of 
squelch (a ‘chhk’ sound’). This can be countered with subaudible signalling by 
using a lead-out delay, or by sending a reverse tone (CTCSS) or stop tone 
(DCS) that signals the end of a transmission. This enables the radio to close the 
squelch mute sooner.

subaudible 
signalling

Subaudible signalling is signalling that is at the bottom end of the range of 
audible frequencies. 

T traffic

Two-tone

traffic Traffic is an intelligible signal on a channel that exceeds the radio’s noise mute 
threshold.

Two-tone Two-tone signalling is in-band, two-tone sequential signalling used to control 
the muting and unmuting of a radio. This signalling is used for selective calling 
of individual units or groups of units.

V valid activity

valid activity Valid activity is traffic on a channel that carries signalling that matches that 
programmed for the receiving radio. The radio’s mute opens upon detecting 
valid activity.
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A
about 24
access level 13, 23
add button 16
add network 23
Alt key 20
arrow keys 20
C
caption position 14
change data

check box 16
combo box 15
grid 16
text box 15

check box 16
communication port 14
contents and index 24
copy 17, 21
copying fields 18
create new database 11
cut 21
D
database

new 11
default

access level 13, 14
data 12

delete 22
delete button 16
delete network 23
dependant fields 15
disabled fields 15
drag and drop 17
drop-down box 15
E
Edit menu 21
Esc key 20
Excel 17
exit 21
F
field

data 15
disabled 15

File menu 20
files

recent 21
forms tree 13
G
getting started 9
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green indicator 13, 22
greyed out fields 15
grid 16
grids

copy 17
drag and drop 17

H
Help menu 24
hide error messages 14
hide messages 14
I
insert button 16
internet 24
interrogate radio 22
L
list of recent files 21
M
menu commands 20
mobiles support 24
model 22
N
navigate

forms tree 13
menu commands 20

Network menu 23
new database 11
next network 23
O
online help 24
open 20
options 24
P
paste 21
preferences 24
previous network 23
print 21
printer settings 21
Program button 12
program radio 12, 22
programming database 11, 12
R
radio

program 12
programming database 11, 12
read 11

Radio menu 11, 12
radio model 22
range 15
Read button 11
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read radio 11, 22
recent file list 21
repeat button 16
reset to defaults 20
revert form 22
revert to saved 20
S
save 20
save as 21
Save As Squirt File. See File menu
select all 22
show general dialogs 14
software version number 11, 12
spreadsheet 17
startup position 14
T
taitworld 24
text box 15
Tools menu 23
U
undo 21
V
validate form 22
version number 11, 12
W
Web Address 14
what’s this? help 15, 24
window state on startup 14
workflow 9


