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Part 1: Using the Conventional 
Programming Application 
This part describes the basic operation of the Conventional Program-
ming Application.

Topics

� Getting Started

� The Application Interface

� Conventional Programming Application Basics
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Getting Started

This application provides an easy way of changing settings 
and features of Tait Orca portable radios using a standard 
IBM-compatible PC. 

This manual is intended as an installation guide and reference 
for the Conventional Programming Application. It provides 
the following information:

� installation instructions and hardware setup

� an overview of the Conventional Programming Applica-
tion

� reference guide to all parameters and settings

Minimum System Requirements
The application requires the following minimum configura-
tion:

� an IBM compatible PC with an 80486 microprocessor 
(or better)

� Windows® 95, Windows 98, Windows 2000 or Win-
dows NT® 4

� 16 MB of RAM

� a VGA colour graphics display

� a hard disk drive with 8 MB of free space (20 MB Rec-
ommended)

� CD-ROM drive

� a printer (if you intend to keep a hard copy of data)

� a Microsoft or compatible mouse and driver (if you wish 
to use the program with a mouse)

Equipment Supplied
� application CD-ROM

� radio programming lead with an RJ-11 telephone-style 
socket at one end and an accessory connector at the other 
(TOPA-SV-007)

� radio programming cable with a 9-pin or 25-pin serial 
connector at one end and an RJ-11 telephone-style plug 
at the other

Application Installation
To install the application:

1. Insert the CD-ROM into your CD drive.

2. If the autorun does not automatically start, double-click 
on My Computer.
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3. Double-click on the CD-ROM drive to view the CD’s 
contents.

4. Double-click on the file setup.exe.

The installation program will guide you through the installa-
tion process. Read the information presented on the screen 
carefully.

Connecting a Radio to the PC
To connect the radio to the PC:

1. Connect the programming cable to the programming 
lead.

2. Connect the accessory connector to the radio.

3. Connect the serial connector to the computer’s serial 
port.

Plug the serial connector into one of the COM ports. You 
can specify the COM port the application uses to communi-
cate with the radio using the File>Preferences command.

Once connected, the radio must be switched on before it can 
be programmed. To ensure the radio does not switch itself 
off during the session, use a fully-charged battery or a DC 
service adaptor (TOPA-SV-005).

If your serial connector is 25-pin and 
your computer has a 9-pin serial port, 
you will need an adaptor cable. This is 
available from your PC dealer. 
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Conventional Programming Application 
Basics

When you first start the Conventional Programming Appli-
cation, the main window appears showing:

� Menus: A series of menus along the top of the window. 
See “Menu Commands” on page 15.

� Toolbar: A toolbar with a series of buttons. See “The 
Toolbar” on page 20.

� Forms tree: A list of forms. See “The Forms Tree” on 
page 20.

Before changing any radio settings you can:

� read a radio or

� open a radio programming database that has been saved 
to disk or

� create a new radio programming database file

Press the F1 key for context-sensitive help.

Reading a Radio
To read a radio, the radio must first be connected to the PC. 
Once the radio is connected:
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� select Radio>Read or

� select the Read button from the tool bar

As the programming database is read from the radio, the 
application indicates the radio type and tier, and the database, 
hardware and software version numbers. If you get an error 
indicating that the correct COM port is not selected, you can 
change the COM port by selecting the File>Preferences
command. 

Once the radio’s programming database has been read, you 
can begin changing data. Click on the name of a form in the 
forms tree. See “The Forms Tree” on page 20 for more 
information.

Opening a Radio Programming 
Database
To open a radio programming database file saved to disk:

� select File>Open or

� select the Open button from the tool bar

Once the data has been loaded, you can begin changing data. 
Click on the name of a form in the forms tree. See “The 
Forms Tree” on page 20 for more information.

Creating a New Database
To create a new database when you first launch the applica-
tion, start changing the default data in the various forms. See 
“The Forms Tree” on page 20 for more information.

To begin a new database from an existing database, select 
File>New.

To save the database, select File>Save.
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The Application Interface

The application interface consists of:

� Menus: A series of menus along the top of the window. 
See “Menu Commands” on page 15.

� Toolbar: A series of buttons. See “The Toolbar” on page 
20.

� Forms tree: A list of forms. See “The Forms Tree” on 
page 20.

Menu Commands
The bar along the top of the main window shows the follow-
ing menus:

� File

� Radio

� Tools

� Internet

� Help

Keyboard: Select a menu by pressing the Alt key, then the 
first letter of the menu’s name. Use the up and down arrow 
keys to scroll through the list of commands, and press the 
Enter key to select a command. Select another menu using 
the left and right arrow keys. Press the Esc key to close a 
menu; the menu bar remains selected. Press the Esc key again 
to return to the main window.

Mouse: Select a menu by clicking on it, then clicking on the 
required command.

File Menu
The commands available from the File menu are: 

� New

� Open

� Save

� Printer Settings

� Print

� Preferences

� Exit

New
Selecting the File>New command loads the application’s 
default data. Warning: default data should not be pro-
grammed to a radio.
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Open
Selecting the File>Open command opens an existing file.

If a file was saved with comments, the comments will be dis-
played in the Comments window and the radio information 
will be displayed in the Radio Information window.

Save
Selecting the File>Save command opens the Save file win-
dow. If the file has not previously been saved, the application 
uses the radio’s serial number to suggest a file name.

Any comments you enter in the Comments window will be 
saved with the file, together with the information displayed 
in the Radio Information window.

Printer Settings
Selecting the File>Printer Settings command opens the Print 
Setup dialog in which you can select the printer you wish to 
print to.

Print
Selecting the File>Print command opens the Print Selections 
window. You can then select one or more forms using the > 
button (select highlighted form) or >> button (select all 
forms), and print data in those forms using the Print button.

If you wish to print data from the current form only, you can 
select the Print button at the bottom of that form.

Preferences
Selecting the File>Preferences command opens the Prefer-
ences form. The options are:

� Select Application Language

� Communication Port

� WWW Addresses

Select the Advanced button to change Advanced Options, 
which are:

� Startup Mode

� Prompt to warn about losing data on read/write

� Highlight factory only fields as they become editable

Select Application Language
Select the language the application will be displayed in. 
Changing the application language will cause the default data 
file to be loaded, so ensure you save any data files before 
changing languages.

Communication Port
Select the port used for communicating with radios.
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WWW Addresses
If you wish to change the URL used when the options in the 
Internet menu are selected, enter the new information in the 
appropriate WWW Address field.

� Tait World Address: The address used when the Inter-
net>TaitWorld command is selected

� Tait Support Address: The address used when the Inter-
net>Tait Support command is selected

� Tait Application Upgrade Address: The address used 
when the Internet>Tait Update command is selected

Startup Mode
The Startup Mode options determine whether the applica-
tion starts up in Customer or Factory mode. 

If you wish to be prompted to run in Factory mode when 
you launch the application, tick the box. If not, untick the 
box and select a Default Startup Mode. There are three 
options:

� Save On Exit: The application starts in the mode in 
which it was last running.

� Customer: The application will always start in Customer 
mode.

� Factory: The application will always start in Factory 
mode. Note that a DBYXY Security Key must be 
attached to the PC’s Parallel Port to run the application 
in factory mode.

Prompt to warn about losing data on read/write
When this option is ticked, the application will warn you 
when:

� the Radio>Read command has been selected and the 
application’s current data will be overwritten

� the Radio>Program command has been selected and a 
radio’s programming database is about to be overwritten.

If you do not wish to be warned upon selecting these com-
mands, untick this box.

Highlight factory only fields as they become 
editable
When this option is ticked, factory only fields that can be 
edited will be displayed as white text on a black background.

Exit
Selecting the File>Exit command exits the application. You 
will be asked to confirm your decision.

Radio Menu
The commands available from the Read menu are:
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� Read

� Program

Read
Selecting the Radio>Read command reads the radio’s pro-
gramming database and loads the relevant information into 
the application’s forms. If there are errors in the program-
ming database, the application will display a log of those 
errors, including the actions taken to correct the information.

Program
Selecting the Radio>Program command programs the 
radio’s programming database with the settings in the appli-
cation’s forms. 

Tools Menu
Selecting another Tait application from the Tools menu 
launches the application. If the application cannot be found, 
you will be prompted to locate the executable (*.exe) file. If 
you browse for and select a new executable file, the path for 
that application will be updated and the application will be 
launched. Next time you select that application from the 
Tools menu the new path for the executable file will be used.

The other option in the Tools menu is Radio Messages. 
Selecting the Radio Messages command opens the Radio 
Messages form. In the Radio Messages form, you can change 
the display messages that the radio is programmed with. You 
must enter a password before you can change messages. If 
you do not have a password, contact your local Tait office.

Select the language for which you wish to change messages. 
The Description field tells you where the Radio Message is 
used. Each message is restricted in length; you cannot enter 
more characters than permitted for a message.

Select the OK button to save the changed radio messages and 
exit the form or the Cancel button to discard changes and 
exit the form. Selecting the Restore Original Radio Mes-
sages button changes all radio messages to their default values.

Internet Menu
The commands available from the Internet menu are:

� TaitWorld

� Tait Support

� Tait Update

TaitWorld
Selecting the Internet>TaitWorld command launches your 
default browser and loads the TaitWorld web page. Enter the 
address used in the Preferences form (File>Preferences).
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Tait Support
Selecting the Internet>Tait Support command launches 
your default browser and loads the Tait support request web 
page. Enter the address used in the Preferences form 
(File>Preferences).

Tait Update
Selecting the Internet>Tait Update command launches your 
default browser and loads the Tait technical issues web page. 
Enter the address used in the Preferences form (File>Prefer-
ences).

If you do not have a Username and Password, contact your 
local Tait office.

Help Menu
The commands available from the Help menu are:

� Contents

� Search For Help On...

� About

For context-sensitive help, press the F1 key.

Contents
Selecting the Help>Contents command launches the online 
help, open at the Contents tab.

Search For Help On...
Selecting the Help>Search For Help On... command 
launches the online help, open at the Search tab.

About
Selecting the Help>About command displays information 
about the application.
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The Toolbar
The toolbar commands are as follows.

The Forms Tree
The forms tree on the lefthand side of the main window lists 
the forms available. 

Two options, Selcall and Status and Channels Setup, have a 
+ beside them. Selecting either option displays additional 
forms. 

Keyboard: Scroll through the forms using the up and down 
arrow keys. Press the Enter key or the spacebar to open the 
form, or, in the case of the Selcall and Status and Channels 
Setup options, display additional forms.

Mouse: Click on the name of a form to open it and begin 
changing data, or on the Selcall and Status and Channels 
Setup options to display additional forms.

The buttons along the bottom of each form are as follows.

� OK: Saves the form data and exits the form. Pressing the 
Esc key or Alt-O also saves data and exits the form.

� Cancel: Discards any changes made and exits the form. 
Pressing Alt-C also discards changes and exits the form.

� Print: Sends data from the current form directly to the  
printer selected in Printer Settings. Pressing Alt-P also 
prints current data. If you wish to print data in other 
forms, select File>Print.

� Help: Displays online help for the form. Pressing F1 or 
Alt-H also displays online help for the form.

Opens an 
existing radio 
programming 
database file
Equivalent to the 
File>Open 
command

Prints current data
You can select the 
forms you wish to 
print data for
Equivalent to the 
File>Print 
command

Programs a radio 
with the settings 
in the 
application’s 
forms
Equivalent to the 
Radio>Program 
command

Saves the current file
If the file has not 
previously been 
saved, the 
application uses the 
radio’s serial number 
to suggest a file 
name
Equivalent to the 
File>Save command

Reads a radio’s 
programming 
database and loads 
the relevant 
information into 
the application’s 
forms
Equivalent to the 
Radio>Read 
command
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Changing Data
If a field’s data is greyed out, then that data is displayed for 
information only and cannot be changed. If a field name is 
greyed out, then that option is not available for the radio 
being programmed. For information on a field that is greyed 
out, select the Help button at the bottom of the screen, then 
select the name of the field you want information on.

Keyboard: Use the Tab key to move between fields.

Mouse: Click on a field.

How you change the data for each field depends on how that 
data is displayed. There are three options:

� text box

� combo box

� tick box

Where a range of possible numeric values is available for a 
field, then that range is shown in the bottom righthand cor-
ner of the form. 

Text Box
A text box is used for numeric and alphanumeric data.

Keyboard: Select a text box using the Tab key. Enter the 
required data.

Mouse: Select a text box by clicking on it with the mouse. 
Enter the required data.

Combo Box
A combo box is used for fields that have a range of possible 
values and appears as a box with an arrow at the righthand 
side.

Keyboard: Select a combo box using the Tab key. You can 
then display the options available by pressing the Alt key and 
the down arrow key at the same time. Use the up and down 
arrow keys to scroll through the options until the required 
value is displayed, then press the Enter key. 



22 The Application Interface  12/01 IPN: 439-53010-03 Copyright TEL 2001 

Mouse: Select a combo box by clicking on it, which displays 
the list of values. Select the required value from the combo 
box.

Tick Box
A tick box is used for fields that are either enabled or disa-
bled. If the box is ticked, the field is enabled; if the box is 
blank the field is disabled.

Keyboard: Select a tick box using the Tab key. Use the 
spacebar to enable and disable the field.

Mouse: Select a text box and change its value by clicking on 
it with the mouse.

When the field is selected, a dashed box appears next to the 
tick box.

Using Arrays
An array is used where many lines of data are required, each 
containing the same type of information. The data in an array 
is displayed in text boxes and combo boxes. Combo boxes in 
an array appear to be text boxes until they are selected, when 
an arrow appears on the righthand side.

Forms that contain arrays also contain additional buttons:

� Add: Adds a new row enabling data entry. Pressing F2 
also adds a new row.

� Insert (Channels form): Inserts a new row using the next 
available ID, then reorders all rows by ID number.

� Repeat: Duplicates the data from the selected row, giving 
it a new name.

� Delete: Removes the currently selected row of data. 
Pressing F3 also deletes the selected row.

Keyboard: Select the different fields in an array using the Tab 
key or the right and left arrow keys. Pressing the up or down 
arrow keys moves up or down a row of data.

Mouse: Click on the required field.
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Part 2: Basic Radio Settings
This part contains detailed information on changing basic radio set-
tings.

Forms

� Specifications Form

� Subaudible Signalling Setup Form

� Receive Monitoring Form

� Transmitter Setup Form
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Specifications Form

The Specifications form shows basic radio information such 
as the radio model and the frequency band. You can also set 
various radio interface options in this form, including the 
power-up message, the security PIN and the radio message 
language. The Specifications form is shown below.

Radio Model Information
The radio model information fields show the radio product 
code and information contained in the product code (e.g. 
TOP-H2210) that is particularly relevant to radio program-
ming.

You cannot directly modify the Product Code field. How-
ever, if you change Band and/or Model, Product Code is 
updated to reflect the new values. Fields that are not relevant 
to the different Band and/or Model are automatically set to 
their default values.

You may wish to read data from a radio of a different type 
and use the settings as a template for programming radios of 

frequency band

model (Orca Elan/Excel/Eclipse/5010/5020)

radio variant (conventional/trunked)

bandwidth (universal/wide)

TOP-H2210



26 Specifications Form  12/01 IPN: 439-51110-05 Copyright TEL 2001 

another variant. If so, change the values of Band and/or 
Model after loading the template file but before changing any 
other radio settings.

Product Code
The Product Code field is automatically read from the radio’s 
memory and shows the radio’s model number, which you 
can find on the back of the radio. However, if the radio has 
been upgraded, the model number on the back of the radio 
will not match that read from the radio.

Band
The Band field sets the frequency band the radio operates at 
and is indicated by the fourth position (first after the hyphen) 
in the Product Code number.

This letter indicates the frequency band as outlined in the 
table on the right. 

The Band field must be set correctly in order to validate 
channel settings, and changing the value of Band will:

� amend the Product Code field to reflect the different fre-
quency band

� set the values of Rx and Tx Frequencies (Channels form) 
to 0, as any frequency values previously entered are 
invalid for the new Band

Model
The Model field indicates the radio model, which is indi-
cated by the sixth position (third after the hyphen) of the 
product code.

1 = Orca Elan

2 = Orca Excel

3 = Orca Eclipse

4 = Orca 5010

6 = Orca 5020

7= Tait Radio Modem

The Model field must be set correctly as not all programma-
ble features are available for all radio models. Changing the 
value of Model will:

Note: Contact your local Tait 
office for information on the 
availability of different frequency 
bands.

Band Frequency Range

A 66-88 MHz

B 136-174 MHz

C 174-225 MHz

D 220-270 MHz

E 270-310 MHz

F 290-340 MHz

G 336-400 MHz

H 400-470 MHz

I 450-530 MHz

J 806-870 MHz

K 896-941 MHz

frequency band

TOP-H2210

radio model

TOP-H2210
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� amend the Product Code field to reflect the different 
model

� make selectable fields relevant to the new Model that 
were greyed out for the previous Model

� grey-out fields not relevant to the new Model

Radio Serial Number
The Radio Serial Number is automatically read from the 
radio’s memory. It is used for identification only and so the 
data in the field is greyed out. The Radio Serial Number has 
no effect on the normal operation of the radio.

User Security PIN
The User Security PIN field does not apply to Orca Elan and 
Orca 5010 radios. 

User Security PIN sets the PIN number the user is required 
to enter during the power-up sequence. Enter a number up 
to five digits long, or NONE if no PIN number is required.

Power-up Message
The Power-up Message fields set the power-up message,
which can be up to 24 characters chosen from:

A to Z 0 to 9 ! @ # $ % ^ & * + - = { } ( ) [ ] < > : ; ? | , 
. _ " ’ space

Enter up to 12 characters in each box, including leading 
spaces if you want the message to be centred. 

Although Orca Elan and Orca 5010 radios do not display a 
power-up message, the Power-up Message fields can be pro-
grammed as an aid to identifying radios.

Radio Message Language
The Radio Message Language field does not apply to Orca 
Elan or Orca 5010 radios.

The Radio Message Language field sets the language radio 
messages appear in. Select from the languages listed.

Default Mode
The Default Mode field sets the mode the radio reverts to at 
power up and after 10 seconds of no user activity. The modes 
available and the radios they are available on are outlined in 
Table 1 on page 28.

If Default Mode is set to NONE, the radio powers up in the 
mode selected when the radio was last on. 

security PIN

A security PIN (personal identifica-
tion number) is a number up to five 
digits long the user is required to enter 
when the radio first powers up. When 
a security PIN is required, the radio 
displays the message ENTER 
CODE and then waits for the correct 
PIN to be entered before displaying 
the power-up message.The radio can-
not be used until the correct PIN has 
been entered.

power-up message

The power-up message is the message 
displayed after the radio is turned on.
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List Operations
The List Operations field does not apply to Orca Elan and 
Orca 5010 radios.

The List Operations field determines the behaviour of scroll-
ing lists. There are two options.

� Wrap Around: The list is treated as a continuous loop, 
with the first and last entries adjacent. The next entry dis-
played after the last is the first, and vice versa.

� Stop at End of List: The list movement stops when the 
first or last entry is reached. 

The setting of List Operations does not apply to volume 
selection, which is always Stop at End of List.

Table 1: Default modes available for Tait Orca conventional radios

Option Elan Excel Eclipse 5010 5020 Description

Channel � � � � � Channel Entry Mode. In channel entry mode, 
or channel selection mode, the user can 
change to a different channel or scan group. 
Channel entry mode is automatically available 
on all radios.

DTMF � � � � � DTMF Dialling Mode. In DTMF dialling mode, 
the user can dial DTMF strings. DTMF dialling 
mode is available when the Manual DTMF 
Dialling field in the DTMF form is enabled.

Selcall � � � � � Selcall Dialling Mode. Using Selcall dialling, 
the user can dial Selcall sequences using the 
keypad.

Status � � � � � Status Entry Mode. In status entry mode, the 
radio user can change the status to reflect 
their current activity. The corresponding sta-
tus digit is sent with Selcall sequences that 
include a variable status.

Alpha 
Symbol

� � � � � Alphanumeric Entry Mode. In alphanumeric 
entry mode, the user can select and execute 
up to 20 alpha symbols.

Menu � � � � � User Function Menu Entry Mode. In user 
function menu entry mode, the user can cus-
tomise radio options. For Orca Eclipse radios, 
the user defined menu is set up in the User 
Selectable Parameters Form. For Orca 5020 
radios, the user defined menu is set up in the 
User Defined Menu Form.

None � � � � � No Default Mode. When no default mode has 
been programmed, the radio powers up in 
the mode selected when the radio was last 
on.
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Channel Entry Lock
The Channel Entry Lock field applies to Orca Excel and 
Orca 5020 radios.

Channel entry lock prevents the user from selecting a new 
channel from the keypad when a valid channel has already 
been selected from the 16-way selector. When the user tries 
to enter a new channel, the radio gives a long, low-pitched 
beep to indicate that the action is invalid. 

If channel entry lock is enabled, the radio user needs to 
change to a position on the 16-way selector for which no 
channel or scan group has been programmed in order to 
select a channel from the keypad. If channel entry lock is 
enabled and you wish the user to be able to select channels 
greater than 16 from the keypad, be sure to leave at least of 
one of positions 1 to 16 blank.

Channel Reversion Timer
The Channel Reversion Timer field applies only to Orca 
Excel and Orca 5020 radios. Set the channel reversion timer
to a time from 10 to 250 seconds in steps of one second.

You can also set this field to 0, which disables the channel 
reversion timer. Disabling the channel reversion timer is not 
recommended since it may cause confusion for the user as the 
channel the radio is on does not always correspond to that 
indicated by the 16-way selector.

Default Microphone
The setting of the Default Microphone field determines 
which microphone operates during normal operation. Select 
Top or Bottom. While the radio is in handset mode, the bot-
tom microphone operates, regardless of the setting of this 
field.

If the radio being programmed is not capable of supporting 
this feature, the Default Microphone feature is set to Bottom 
when the radio is programmed. Radios with a blue function 
key 1 support this feature.

Received Signal Tracking
The Received Signal Tracking field sets the received signal 
tracking option. 

It is recommended that this feature only be enabled when 
operating universal band radios on a wideband system and 
where there is noticeable distortion in the received audio due 
to a frequency offset in the received signal. Enabling received 
signal tracking improves the quality of the received audio by 
allowing the radio to track directly onto the received fre-
quency.

16-way selector

The 16-way selector is the larger of the 
two switches on the top of Orca Elan, 
Orca Excel, Orca 5010 and Orca 
5020 radios. Each position on the 
16-way selector can denote a channel 
or a scan group.

channel reversion timer

The channel reversion timer deter-
mines how long the radio remains on 
a channel selected from the keypad 
after a period of inactivity. When the 
channel reversion timer expires, the 
radio reverts to the channel indicated 
by the position of the 16-way selector.

handset operation

Tait Orca radios can be operated as a 
normal radio where the user holds the 
radio with the microphone about 15 
cm away from the mouth or it can be 
operated like a telephone handset. 
Handset mode is useful in noisy envi-
ronments, when privacy is required or 
in quiet environments when the lowest 
volume setting seems too loud.

received signal tracking

Received signal tracking eliminates 
any frequency offset between the 
incoming signal and the radio’s 
receiver, making the radio more toler-
ant of frequency errors in other radios.
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If the radio being programmed is not capable of supporting 
this feature, it is disabled when the radio is programmed.
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Subaudible Signalling Setup Form

The fields in the Subaudible Signalling Setup form determine 
settings for CTCSS and DCS transmissions. CTCSS and 
DCS for individual channels are set in the Channels form 
(Rx and Tx Signalling fields). The Subaudible Signalling 
Setup form is shown below. 

For more information on subaudible signalling, see:

� “Squelch and Signalling: Filtering Out Unwanted Noise 
and Traffic” on page 129

� “Signalling” on page 130

Rx CTCSS/DCS Filter Enabled For
The Rx CTCSS/DCS Filter Enabled For field determines 
the settings for the radio’s CTCSS/DCS filter. The filter can 
be automatically switched off for channels that do not have 
CTCSS or DCS.

� All: The filter is active on all channels, regardless of 
whether they are programmed with CTCSS or DCS.

� CTCSS/DCS: The filter is active only on channels that 
have CTCSS or DCS programmed for the receive fre-
quency.

Tx DCS Polarity
The Tx DCS Polarity field sets the polarity of all transmitted 
DCS codes defined in the Channels form. Some systems 
require the DCS code to be inverted when transmitted. 
Select Normal or Inverted.

CTCSS/DCS filter

The CTCSS/DCS filter removes 
any CTCSS or DCS tones that may 
be present on the received audio. The 
filter limits the range of frequencies the 
radio passes from the incoming signal 
to the speaker and so in some situa-
tions affects signal quality. Filtering 
can be automatically switched off for 
channels that do not have CTCSS or 
DCS.

DCS polarity

DCS signals are susceptible to polar-
ity inversion at various points in the 
signal path from originator to recipi-
ent. On some systems, consistent 
inversions can be compensated for by 
forcing the radio to decode the inverse 
of every codeword.
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Rx DCS Polarity
The Rx DCS Polarity field sets the polarity of all received 
DCS codes defined in the Channels form. Select Normal or 
Inverted.

Reverse Tone Burst Duration
The Reverse Tone Burst Duration field specifies how long a 
CTCSS reverse tone burst is transmitted. Reverse tone burst 
transmission increases the speed of receiver shutdown in 
some repeaters and associated equipment.

Set a value from 0 to 250 ms in steps of 1 ms. Setting this field 
to 0 disables reverse tone burst transmission.

The recommended value is 130 ms, which works for all 
CTCSS tones between 67.0 and 250.3 Hz. It should not be 
necessary to deviate from 130 ms unless your system has spe-
cific requirements.

reverse tone burst

Reverse tone bursts can be used when 
CTCSS subaudible signalling is 
used. When reverse tone bursts are 
enabled, the phase of the generated 
tones is reversed for a number of cycles 
just before transmission ceases, which 
can increase the speed of receiver shut-
down in some repeaters and associated 
equipment. The phase reversal occurs 
after any ANI transmission.
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Receive Monitoring Form

The fields in the Receive Monitoring form set properties 
related to the operation of the radio’s monitor function. Four 
other fields specific to Selcall affect monitor:

� Third Tone Monitor Reset and Appended C Tone 
Monitor Reset in the Selcall Features form

� RMR Sequence and Selcall Muting in the Selcall Iden-
tity (Rx) tab.

The Receive Monitoring form is shown below.

For more information on monitor, see:

� “Monitor: Listening In On Channel Traffic” on page 132

Monitor Function Disables
The Monitor Function Disables field determines whether 
monitor disables the Selcall signalling mute or the Selcall sig-
nalling mute and the subaudible signalling mutes. 

� All Mutes: Both the Selcall signalling mute and the sub-
audible signalling mute (CTCSS and DCS) are disabled 
when monitor is activated. The radio user is able to hear 
all traffic. 

� Selcall Mute: Only the Selcall signalling mute is disabled 
when monitor is activated. The radio user only hears traf-
fic that has valid subaudible signalling.

monitor

Monitor allows the radio user to over-
ride a channel’s signalling and so hear 
all traffic on a channel. Note that 
monitor is not permitted in some coun-
tries.

mute

A mute controls the circumstances 
under which a received signal is passed 
to the radio’s speaker. When a mute 
is active, the radio’s speaker only 
unmutes under certain conditions, 
determined by the type of signalling 
operating on a channel.
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Auto Quiet Time
The Auto Quiet Time field sets the duration of the auto 
quiet timer. When the programmed duration of the auto 
quiet timer expires, monitor deactivates and the radio 
resumes quiet operation. Enter a value between 1 and 255 
seconds in steps of 1 second, or 0 to disable the auto quiet 
timer.

Auto Quiet Timer Countdown
The Auto Quiet Timer Countdown field determines 
whether the auto quiet timer resets or continues its count-
down after being suspended.

� Continuous: The auto quiet timer resumes from the 
point at which it was suspended.

� Reset: The auto quiet timer resets to its programmed 
value (Auto Quiet Time field) and begins counting down 
once again.

Monitor State at Power Up
The Monitor State at Power Up field determines whether 
monitor is inactive or active when the radio is turned on. 

� Active: Monitor is activated when the radio is turned on.

� Inactive: Monitor is not activated when the radio is 
turned on.

Monitor with Call Setup
The Monitor with Call Setup field determines whether 
monitor is activated when an outgoing Selcall call is made. 

� Enabled: Monitor is activated when a Selcall call is suc-
cessfully sent.

� Disabled: The radio can transmit Selcall calls without 
activating monitor. Monitor must be activated via 
another method before communication commences.

Selcall must be enabled (Enable Selcall field, Selcall Identity 
(Rx) tab) before this field can be enabled.

Monitor with Call Received
The Monitor with Call Received field determines whether 
monitor is activated when a Selcall call is received that 
matches one of the radio’s RxDecode sequences and has no 
control status attached.

� Enabled: Monitor activates upon the receipt of an appro-
priate Selcall call.

� Disabled: The radio user has to press a radio key to 
answer the call before monitor is activated.

auto quiet timer

The auto quiet timer determines how 
long monitor remains active. The auto 
quiet timer is suspended while the 
radio is transmitting or while there is 
valid activity on a channel. Once a 
transmission is complete or when the 
radio is switched to another channel, 
the auto quiet timer either begins 
counting down once again (continu-
ous) or resets to the programmed dura-
tion of the auto quiet timer (reset).

Rx decode sequence

The Rx decode sequence is the radio’s 
unique identity on a Selcall system. 
When the radio’s Rx decode sequence 
is decoded as the receiver identity in an 
incoming Selcall sequence, the radio 
recognises the sequence as intended for 
it and responds appropriately.
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[MON] Key Short Press
The [MON] Key Short Press field applies only to Orca Excel
and Orca Eclipse radios.

� Enabled: A brief press of the monitor key toggles monitor
on and off.

� Disabled: A brief press of the monitor key only disables 
monitor.

[MON] Key Long Press
The [MON] Key Long Press field applies only to Orca Excel
and Orca Eclipse radios.

When [MON] Key Long Press is enabled, a long press of the 
monitor key activates the squelch override function. This can 
be useful where there is activity in marginal areas and the sig-
nal is too weak to be reliably heard. 

If squelch override is already active when the monitor key is 
pressed, then squelch override is deactivated and monitor is 
activated.

squelch override

Squelch override allows the user to dis-
able the radio’s squelch and so hear all 
activity on a channel, including noise.
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Transmitter Setup Form

Transmitter options are set in the Transmitter Setup form. 
The Transmitter Setup form is shown below. 

Transmit Timer Duration
The Transmit Timer Duration field sets the duration of the 
transmit timer. Enter a value between 1 and 250 seconds in 
steps of 1 second, or 0 to disable the transmit timer. How-
ever, it is recommended that you do not disable the transmit 
timer as frequent lengthy transmissions, whether intentional 
or accidental, could damage the radio’s transmitter and can 
be a nuisance to others. The recommended value is 60 sec-
onds.

Once the transmit timer expires, the radio may be prevented 
from transmitting for the duration of the transmit lockout 
timer, which is set in the Transmit Lockout Duration field.

Transmit Lockout Duration
The Transmit Lockout Duration field sets the duration of the 
transmit lockout timer. Enter a value between 1 and 250 sec-
onds in steps of 1 second, or 0 to disable the transmit lockout 
timer. The recommended value is 30 seconds.

Tx Inhibit
The Tx Inhibit field sets the transmit inhibit conditions. 
There are three options:

transmit timer

The transmit timer determines the long-
est continuous transmission permitted 
by a radio. When the transmit timer 
expires, the radio emits a series of warn-
ing tones before returning to the receive 
state.

transmit lockout

The transmit lockout feature prevents 
the radio from transmitting once the 
transmit timer has expired.

transmit inhibit

The transmit inhibit feature determines 
under what conditions a press of the 
PTT results in the radio not transmit-
ting.
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� None: The radio always transmits when the PTT is 
pressed, even when there is traffic on the channel.

� Busy: The radio does not transmit when the PTT is 
pressed if there is activity on the channel, whether it is 
valid or invalid.

� Mute: The radio does not transmit when the PTT is 
pressed, unless there is valid activity on the channel. If 
monitor has been activated, the radio transmits regardless 
of valid or invalid activity.

If Selcall muting has been enabled (Selcall Tone Options tab) 
for the channel’s Selcall system, then the radio user cannot 
initiate a call by pressing the PTT, regardless of the setting of 
Tx Inhibit. A Selcall call initiation (via the press of a function 
key or the call key) follows the conditions set in Tx Inhibit.

Repeater Talk Around
When the Repeater Talk Around field is enabled, a long 
press of the channel key (Orca Excel and Orca Eclipse radios) 
activates repeater talkaround. This field must be enabled 
before Repeater Talk Around can be assigned to a function 
key setting (Key Settings I tab).

Selcall muting

When Selcall muting is enabled, the 
radio only unmutes when a valid Selcall 
sequence is received. The radio user 
cannot initiate calls using the PTT 
unless monitor is active, but can only 
make Selcall calls.

repeater talkaround

Repeater talk around allows the radio 
user to bypass repeater operation and so 
communicate directly with other radios. 
While repeater talk around is active, all 
transmissions are made on the receive 
frequency programmed for the channel.
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Part 3: Setting Up Channels and 
Scan Groups
This part contains detailed information on setting up channels and 
scan groups.

Forms

� Channels Form

� Birdie Channels Form

� Scan Groups Form

� Channel Signalling Presets Form



40 Setting Up Channels and Scan Groups 12/01 IPN: 439-51110-05 Copyright TEL 2001 



Copyright TEL 2001   12/01 IPN: 439-51110-05 Channels Form 41

Channels Form

The main settings for channels are set up in the Channels 
form. The Channels form is shown below.

The Channels form contains default values for one channel. 
Select the Add button or press the F2 key to add a new chan-
nel at the end of the list, or the Insert button to insert a new 
channel then reorder all rows by ID number. Select the 
Delete button or press the F3 key to delete the currently 
selected channel, or select the Repeat button to duplicate the 
current channels settings, except for the Channel ID and 
Name. You can also access the Add, Insert, Repeat and 
Delete options by right-clicking on the form.

The number of channels permitted depends on the Model as 
follows:

� Orca Elan: up to 16 channels

� Orca Excel: up to 100 channels

� Orca Eclipse: up to 510 channels

� Orca 5010: up to 16 channels

� Orca 5020: up to 510 channels

The maximum number of channels possible is affected by the 
number of Selcall systems programmed. 

For more information on channels, see:

� “Squelch and Signalling: Filtering Out Unwanted Noise 
and Traffic” on page 129

channel

A channel is a pair of radio frequen-
cies, one used for transmitting and one 
used for receiving.
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Channel ID
The Chan ID field sets the channel number, which must be 
unique. Because channels and scan groups are both accessed 
the same way, no channel or group can share the same iden-
tity number. Set a Channel ID between 1 and 510.

For Orca Elan, Orca Excel, Orca 5010 and Orca 5020 radios, 
channels numbered from 1 to 16 are accessible from the 16-
way selector.

Channel Name
This field sets the channel name, which appears on the dis-
play for Orca Excel, Orca Eclipse and Orca 5020 radios, 
when the radio is in channel entry mode.

Enter a name of up to 8 characters from:

A to Z 0 to 9 ! # $ % ^ & * + - = { } ( ) [ ] < > : ; ? | , . _ 
" ’ space

Ensure that you do not allocate the same name for different 
channels or scan groups since both are accessed in the same 
way. A default name is generated from the channel ID. For 
example, the first channel defaults to CHAN1. 

Rx and Tx Frequencies
The Rx Freq (MHz) field sets the receive frequency for the 
channel, and the Tx Freq (MHz) field sets the transmit fre-
quency.

For each channel, enter a frequency within the radio’s fre-
quency band that is a multiple of either 5 kHz or 6.25 kHz. 
The letter in the fourth position (first after the hyphen) in the 
product code (see the Specifications form or the back of the 
radio) indicates the radio’s frequency band as outlined in the 
table below.

Note that the range of frequencies permitted for bands J and 
K are different for Rx Freq (MHz) and Tx Freq (MHz).

Rx and Tx Signalling
The CTCSS/DCS Rx field sets the subaudible signalling the 
radio must receive before the activity is regarded as valid and 
the mute opened. The CTCSS/DCS Tx field sets the subau-
dible signalling that accompanies each transmission made on 
the channel.

For both fields, select the required CTCSS frequency or 
DCS code from the drop-down list. Note that when you 
select a signal from the list for CTCSS/DCS Rx, the 
CTCSS/DCS Tx field is changed to match CTCSS/DCS 
Rx. If you wish to use different transmit signalling, select the 
signal from the list. However, you cannot mix CTCSS and 
DCS on a channel.

channel entry mode

In channel entry mode, or channel 
selection mode, the user can change to 
a different channel or scan group. 
Channel entry mode is automatically 
available on all radios.
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Leave these fields set to NONE if no subaudible signalling is 
used on the channel.

If once subaudible signalling has been assigned for a channel 
you wish to change the signalling type, first set either Rx or 
Tx Signalling to NONE, then selected the required type of 
signalling.

The tables on page 131 show the CTCSS frequencies and 
DCS codes Tait Orca radios support.

Transmit Deviation
The Tx Deviation field sets the transmitter deviation. It can 
be set to:

� Wide: maximum deviation 5 kHz

� Medium: maximum deviation 4 kHz

� Narrow: maximum deviation 2.5 kHz. This option is 
only available if the channel spacing has been set to Uni-
versal Band (see below).

Set Tx Deviation according to the system channel spacing.
Channel spacing is indicated in the number in the fifth posi-
tion (second after the hyphen) in the product code (see the 
Specifications form or the back of the radio). 

� 1 (Wide Band): The radio can be programmed for oper-
ation on 20 and 25 kHz channels only (select a Tx Devi-
ation of Wide or Medium).

� 2 (Universal Band): The radio can be programmed for 
operation on 12.5, 20 and 25 kHz channels (select a Tx 
Deviation of Wide, Medium or Narrow).

Band
Receive Frequency 

(MHz)
Transmit Frequency 

(MHz)

A 66-88 66-88

B 136-174 136-174

C 174-225 174-225

D  220-270  220-270

E 270-310 270-310

F 290-340 290-340

G 336-400 336-400

H 400-470 400-470

I 450-530 450-530

J  851-870  806-870

K 935-941 896-941
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Power Level
The Power Level field sets the transmit power level. Select a 
power level setting within the limits permitted for the region 
in which the radio operates. 

� Off (O): When set to off, the radio cannot transmit on 
that channel.

� Low (L): 1 watt VHF, UHF, 800/900 MHz

� Medium (M): 2.5 watts VHF, UHF, 2 watts 800/900 
MHz

� High (H): 5 watts VHF, 4 watts UHF, 3 watts 800/900 
MHz

The transmit power can be temporarily reduced by use of the 
low power transmit feature, which is a way of conserving 
battery life. When low power transmit is active, all transmis-
sions are made at the low power level rather than at the pro-
grammed power level. When low power transmit is deacti-
vated, transmissions are made at the programmed power 
level.

See “Function Key Option: Low Power” on page 116 for 
more information.

Squelch Level
The Squelch Level field sets the squelch threshold. There are 
two options:

� Country: 12 dB SINAD

� City: 16 dB SINAD

Selcall System
The Selcall System field sets the Selcall system the channel 
uses. Selcall systems are set up in the Selcall Identity and 
Setup form and the number of a particular system is indicated 
by the field in the bottom lefthand corner of the Selcall Iden-
tity and Setup form. See “Selcall Identity and Setup Form” 
on page 57 for more information.

Setting Selcall ID to NONE disables Selcall for this channel.

DTMF ID
The DTMF ID field sets the DTMF preset associated with a 
particular channel. DTMF presets are defined in the DTMF
form. Enter the DTMF ID from the DTMF Presets tab for 
the preset call string you wish to be associated with this chan-
nel. Enter NONE if you do not wish to associate any DTMF 
call string with this channel.

If a channel has a DTMF preset assigned to it, the preset can 
be transmitted by pressing an assigned function key (on all 

squelch threshold

The squelch threshold is the level the 
signal must reach before it is regarded 
as intelligible and the radio’s mute is 
opened. Tait Orca radios can operate 
at two different squelch thresholds: 
city and country squelch.

Selcall system

A Selcall system is the call sequence 
formats and tone options the radios on 
that system must use to communicate 
with one another.

DTMF preset

A DTMF preset is a string of DTMF 
tone pairs defined for a radio at pro-
gramming time.
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radios) or by pressing the DTMF key (Orca Excel and Orca 
Eclipse radios).
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Birdie Channels Form

Birdies are identified in the Birdie Channels form. The 
Birdie Channels form is shown below.

A birdie channel is a channel on which the receiver sensitiv-
ity is degraded by internal interference. This interference 
usually manifests itself as a hum or whistle (a birdie). A birdie 
killer is the internal circuitry that when enabled eliminates 
the birdie.

To set a birdie killer for a channel:

1. Select the Add button or press the F2 key.

2. Enter the afflicted channel’s channel ID in the Channel 
ID box.

To delete a birdie, select the Delete button or press the F3 
key.

If a channel the radio software identifies as having a birdie is 
added to the birdie channels list, the birdie killer is disabled 
for that channel.
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Scan Groups Form

Scanning and voting groups are set up in the Scan Groups 
form. The Scan Groups form is divided into two tabs.

� Set general scanning and voting rules in the Scan Groups
tab.

� Set up scanning and voting groups in the Scan Group 
Members tab.

For more information on scanning and voting groups, see:

� “Introduction to Scan Groups” on page 132

Scan Groups Tab
Set general scanning and voting rules in the Scan Groups tab. 
The Scan Groups tab is shown below.

Hidden Channels
Scan groups contain anywhere from 2 to 16 channels, and 
normally these channels can also be accessed individually. 

When the Hidden Channels field is enabled, channels that 
are assigned to a scan group are hidden from the user and so 
cannot be selected individually. This setting has the effect of 
making a group of channels appear as one channel. If you 
wish to access channels via groups and individually, disable 
the Hidden Channels field.
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PTT Release Voting Request
When the PTT Release Voting Request field is enabled, the 
voting sequence is initiated whenever the PTT key is 
released.

Group Hold Time
The Group Hold Time field specifies the pause before scan-
ning resumes once valid channel activity has ceased. 

Enter a time between 0 and 25,000 ms in steps of 100 ms. If 
set to 0, the hold timer is disabled regardless of channel activ-
ity and scanning resumes immediately after a channel 
becomes invalid, which would not allow for any pauses in a 
conversation.

Voting Lead In Delay
The Voting Lead In Delay field sets the delay between the 
radio detecting activity on a channel in a voting group and 
voting taking place. The voting lead in delay gives the 
repeaters in the system time to come to full power.

Enter a value between 0 and 2550 ms in steps of 10 ms.

Voting Polling Interval
The Voting Polling Interval field sets the time between votes 
when channels are carrying invalid activity. Enter a value 
between 1 and 250 seconds in steps of 1 second.

Priority Sample Timers
The priority sample timers determine how often a priority 
channel is scanned in preference to other channels in a scan 
group.

� Non-Captured Priority Sample Timer: Applies when no 
channel has been captured.

� Captured Priority Sample Timer: Applies when a chan-
nel has been captured.

For both timers, set a value from 500 to 5000 ms in steps of 
100 ms. 

In some systems, setting the priority sample timers too low 
interferes with Selcall decoding and in such cases you should 
not set these timers lower than the default values of 3000 ms 
(Captured) and 1500 ms (Non-Captured).

voting

Voting is the systematic sampling of a 
group of channels (a scan group) for the 
channel with the greatest signal 
strength. There are three variations of 
normal voting: voting with signalling, 
double voting and double voting with 
signalling.
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Scan Group Members Tab
Scanning and voting groups are set up in the Scan Group 
Members tab. The Scan Group Members tab is shown 
below.

Select the Add button or press the F2 key to add a scan 
group, select the Delete button or press the F3 key to delete 
the currently selected scan group, or select the Repeat button 
to duplicate the current scan group’s Group Type and User
fields and the Group Membership List.

� On Orca Elan and Orca 5010 radios, up to 16 scan groups 
can be defined. 

� On Orca Excel, Orca Eclipse and Orca 5020 radios, up 
to 20 scan groups can be defined.

When a scan group is added, group members 1 and 2 are set 
to NONE.

Group ID
The ID field sets the group number, which must be unique. 
Because channels and scan groups are both accessed the same 
way, no channel or group can share the same identity 
number. Set an ID between 1 and 510.

For Orca Elan, Orca Excel, Orca 5010 and Orca 5020 radios, 
groups numbered from 1 to 16 are accessible from the 16-
way selector.

Group Name
The Name field cannot be edited for Orca Elan and Orca 
5010 radios. 

This field sets the group name, which is displayed when the 
radio is in channel entry mode. Enter a name of up to 8 char-
acters from:
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A to Z 0 to 9 ! # $ % ^ & * + - = { } ( ) [ ] < > : ; ? | , . _ 
" ’ space

Ensure that you do not allocate the same name for different 
channels or scan groups since both are accessed in the same 
way. A default name is generated from the group ID. For 
example, if three channels are defined, then the first scan 
group defaults to GROUP4. 

Group Type
The Type field sets the type of scanning/voting used for the 
group. The options available are:

� Scanning (S)

� Priority Scanning (PS)

� Dual Priority Scanning (DPS)

� Voting (V)

� Voting With Signalling (VS)

� Double Voting (DV)

� Double Voting With Signalling (DVS).

See pages 133 and 135 for descriptions of the different group 
types.

User
The User field applies only to Orca Eclipse and Orca 5020
radios and determines whether the scan group can be repro-
grammed by the radio user. 

� Yes: The radio user can reprogram the group.

� No: The scan group can only be changed by reprogram-
ming the radio.

Group Membership List
Member channels are added to scan groups in the group 
membership list.

Enter a valid channel ID. There must be at least two and no 
more than 16 entries for each scan group, and a channel can 
appear in a particular scan group only once. There can be no 
gaps in the list of member channels.

If you have used the DOS-based Programming System for 
Tait Orca Radios, note that it is not necessary to press the F4 
key to add a new member channel; simply enter the chan-
nel’s channel ID.

For scanning groups (Group Type S, PS or DPS), the first 
channel in the group membership list is the home channel. 
For priority scanning (PS), the first channel is the priority 
channel. For dual priority scanning (DPS), the first and sec-
ond channels are the priority channels, and the first channel 
listed has higher priority than the second.
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For voting groups (V, VS, DV and DVS), the first channel in 
the group membership list is the home channel if no other 
channel has been voted as the home channel.
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Channel Signalling Presets Form

The Channel Signalling Presets form defines the signalling 
pairs the radio user selects from when using the programma-
ble channel signalling feature. Programmable channel signal-
ling is available only on Orca Eclipse and Orca 5020 radios. 
The Channel Signalling Presets form is shown below.

Select the Add button or press the F2 key to add a new sig-
nalling pair, select the Delete button or press the F3 key to 
delete the currently selected signalling pair, or select the 
Repeat button to duplicate the current signalling pair’s 
receive and transmit signalling.

Up to 20 signalling pairs can be defined.

Preset Label
The Preset Label field sets an alphanumeric name to label 
each pair of Tx/Rx signalling codes. Each label must be 
unique. Enter a name of up to 8 characters from: 

A to Z 0 to 9 ! # $ % ^ & * + - = { } ( ) [ ] < > : ; ? | , . _ 
" ’ space

Rx/Tx Signalling
The Rx and Tx Signalling fields set the subaudible signalling 
that is associated with a channel when the signal pair is 
selected.

The Rx Signalling field sets the subaudible signalling the 
radio must receive before the activity is regarded as valid and 
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the mute opened. The Tx Signalling field sets the subaudible 
signalling that accompanies each transmission made on this 
channel.

For both fields, select the required CTCSS frequency or 
DCS code from the drop-down list. Note that when you 
select a signal from the list for Rx Signalling, the Tx Signal-
ling field is changed to match Rx Signalling. If you wish to 
use different transmit signalling, select the signal from the list. 
However, you cannot mix CTCSS and DCS on a channel.

Leave these fields set to NONE if no subaudible signalling is 
used. 

If once subaudible signalling has been assigned for a signalling 
pair you wish to change the signalling type, first set either Rx 
or Tx Signalling to NONE, then selected the required type 
of signalling.

The tables on page 131 show the CTCSS frequencies and 
DCS codes Tait Orca radios support.
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