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iIMac at a glance

Say hello to the new iMac

This guide provides the essential information you need to get the most from your iMac.

Take a look around. Want a quick intro to the features of your iMac? See the next
section, Take a tour.

Get started. Press the power button on the back of your iMac, follow the Setup Assistant
prompts, and you're up and running. See Work wirelessly, Set up, and Migrate your data.

Stay in sync. Access your documents, photos, music, apps, contacts, and calendars
across all your devices with iCloud. And use your iMac with your iOS devices to make and
receive phone calls and texts, copy and paste across devices, or create an Instant
Hotspot. Learn more in Access your content anywhere with iCloud and Use your iMac
with iCloud and Continuity features.

Unleash your creativity. Edit photos, organize albums, and share memories with Photos;
organize and listen to music, books, movies, and more with iTunes; create presentations
with Keynote; and check out all the apps available on the App Store, to express yourself
in as many ways as you have ideas.

Dig deeper. Explore your iMac and get your questions answered. See macOS User Guide.
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Take a tour

Your iMac has the following features built in:

e THINET IO IS Jaten Y aLiL Luis oL

3.5 mm headphone jack: Plug in stereo headphones to experience high-quality sound
while watching movies or listening to your favorite music.

SDXC card slot: Transfer photos, videos, and data to and from your iMac, with high-
capacity SD cards.

USB 3 ports: Connect an iPad, iPhone, iPod, digital camera, camcorder, external
storage, or printer quickly and easily. The iMac USB 3 ports support USB 3 and USB 2
devices.

Thunderbolt 3 (USB-C) ports: Connect Thunderbolt 3 and USB-C devices or displays.
Or use an adapter to connect Thunderbolt 2 peripherals, a display or projector, and
more.

Gigabit Ethernet port: Connect a router or modem to join the Internet, or connect to
another computer to transfer files without using Wi-Fi.
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e AC power cord: Pass the power cord through the hole in the stand, plug it into the
power port on the back of your iMac, then plug the cord into a power outlet.

e Power button: Press and hold for three seconds to turn your iMac on or off, or press
quickly to put it to sleep.

Page 4 of 92



iMac Essentials

11/28/18, 3:20 PM

Connect accessories

Work wirelessly

Using Bluetooth® technology, your iMac can wirelessly connect (that is, pair) with
devices such as the included Magic Mouse 2 and Magic Keyboard, and with optional
devices like the Magic Trackpad 2 or Magic Keyboard with Numeric Keypad, peripheral
devices, wearable sport accessories, and others. To connect your iMac with a device
that’s not already connected, choose Apple menu & > System Preferences, then click
Bluetooth.

What's included

To use your iMac, you need two accessories included in the box—the Magic Keyboard
and the Magic Mouse 2.

Important: To begin using your Magic Keyboard and Magic Mouse 2, simply make sure
the on/off switch of each device is on (3 (green is visible). The devices connect to your
iMac automatically.

e Magic Keyboard: Your rechargeable Magic Keyboard is already connected with your
iMac and is ready to use. When you need to charge the keyboard or if you need to
connect it again, connect it to your iMac using the included Lightning to USB cable.

To customize how your keyboard works, use the Keyboard pane of System
Preferences. Choose Apple menu & > System Preferences, click Keyboard, then click
the buttons at the top to see the options available for keyboard, text, shortcuts, and
input sources. See Keyboard to learn what the function keys on the keyboard do.

e Magic Mouse 2: Like the Magic Keyboard, your rechargeable Magic Mouse 2 is
already connected with your iMac out of the box; you can use it anywhere within
range of your computer. When you need to charge the mouse or if you need to
connect it again, connect it to your iMac using the included Lightning to USB cable.
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To customize your gestures, use the Mouse pane of System Preferences. Choose
Apple menu & > System Preferences, click Mouse, then click the buttons at the top
to see all the scrolling, clicking, swiping, and tapping options.

If you configured your iMac with the optional Magic Trackpad 2 or Magic Keyboard with
Numeric Keypad, it comes connected with your iMac and ready to use. If you purchased a
Magic Trackpad 2 or Magic Keyboard with Numeric Keypad separately, connect it to your
iMac with the included Lightning to USB cable to connect with it using Bluetooth. Use this
same cable to charge your devices as necessary, then unplug them and use them in the
location that works best for you.

Keyboard

The function keys on your Magic Keyboard provide shortcuts for common functions, such
as increasing the volume or screen brightness.

On/off switch: Slide the on/off switch on the back edge of the keyboard to turn it on
(I (green is visible) or off.

Brightness keys (F1, F2): Press - or %+ to increase or decrease the brightness of the
screen.

Mission Control key (F3): Press 20 to view what's running on your iMac, including all
your spaces and open windows.

Launchpad key (F4): Press 888 to instantly see all the apps on your iMac. Click an app
to open it.

Media keys (F7, F8, F9): Press < to rewind, ] to play or pause, or D to fast-
forward a song, movie, or slideshow.
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e Mute key (F10): Press g to mute the sound from the built-in speakers or 3.5 mm
headphone jack.

e Volume keys (F11, F12): Press <) or < to increase or decrease the volume of sound
from the built-in speakers or 3.5 mm headphone jack.

e function (Fn) key: Each function key (on the top row) can also perform other
functions. Hold down the Fn key while you press a function key to trigger the action
associated with the key.

Tip: Press the Fn key twice to turn on dictation, which lets you dictate text wherever
you can type it (for example, in Messages, Mail, Pages, and many other apps).

Set keyboard preferences. Use the Keyboard pane of System Preferences (choose
Apple menu & > System Preferences, click Keyboard, then click the buttons at the top to
see the available options).

Mouse

Here are some common gestures you can use with your Magic Mouse 2.

11/28/18, 3:20 PM
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Gesture Action

Turn on/off: Slide the on/off switch on the bottom of the mouse
to turn it on (3 (green is visible).

Click: Press anywhere on the mouse surface to click or double-
click.

Secondary click (that is, right-click): Press the left or right
side of the mouse to perform a “secondary click." (Enable right-
and left-click in System Preferences @ > Mouse > Secondary
click.)

360° scroll: Brush one finger along the surface to scroll or pan
in any direction.

Screen zoom: Hold down the Control key and scroll with one
finger to enlarge items on the screen. (Enable this feature in
System Preferences @ > Accessibility > Zoom > Use scroll
gesture with modifier keys to zoom.)

Two-finger swipe: Swipe left or right to move through pages,
photos, and more.

Customize your gestures. To set preferences and enable gestures, choose
Apple menu & > System Preferences (or click the System Preferences icon @ in the
Dock), click Mouse, then click the buttons at the top to see the available options.

Charge the battery

Your Magic Keyboard and Magic Mouse 2 each have a built-in rechargeable battery.

Charge the battery. Connect your Magic Keyboard or Magic Mouse 2 to your iMac with
the included Lightning to USB cable. To check the charge level, click 3 in the menu bar at
the top of the screen, then choose the device.

@ Tip: To charge the battery faster, be sure your input device is turned on when you
connect it to your iMac.

For more information about the rechargeable battery in your keyboard or mouse, see
Disposal and recycling information or visit Apple Lithium-ion Batteries.
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Adapters

The following Apple adapters are available to connect external devices, displays, and
more, to the Thunderbolt 3 (USB-C) ports on your iMac.

Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter: Connect
your iMac to Thunderbolt 2 devices or a Thunderbolt display.

; ; USB-C Digital AV Multiport Adapter: Connect your iMac to an
—. HDMI display, while also connecting a standard USB device to
| your iMac.

| USB-C VGA Multiport Adapter: Connect your iMac to a VGA
l = —— projector or display, while also connecting a standard USB
i o device to your iMac.

For more information, see Apple Support article Adapters for the Thunderbolt 3 (USB-C)
or USB-C port on your Mac. Adapters and other accessories are sold separately at
apple.com or your local Apple Store. Review the documentation or check with the
manufacturer to make sure you're choosing the right adapter for your iMac.

Use an external display

The Thunderbolt 3 (USB-C) ports 4 on your iMac support video output. You can use an
external display, a projector, or an HDTV with your iMac.
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To connect this device to a Thunderbolt 3 Use this cable or adapter

(USB-C) port

Thunderbolt 3 (USB-C) display Thunderbolt 3 (USB-C) cable

USB-C display USB-C (USB 3.1) cable

Thunderbolt 2 display Thunderbolt 3 (USB-C) to Thunderbolt 2
adapter

HDMI display or HDTV USB-C to HDMI adapter or a USB-C Digital AV

Multiport adapter

VGA display or projector USB-C VGA Multiport adapter

DisplayPort or Mini DisplayPort display USB-C to DisplayPort or Mini DisplayPort
adapter

DVI display or projector USB-C to DVI adapter

If you have an HDTV connected to an Apple TV, you can use AirPlay to mirror your iMac
screen in up to 1080p HD. See AirPlay for details.

Adapters and other accessories are sold separately at apple.com or your local
Apple Store. Review the documentation or check with the manufacturer to make sure you
choose the right adapter.
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Get started

Set up

The first time you turn on your iMac, Setup Assistant walks you through the simple steps
needed to start using your new iMac. If you want to transfer your data from another
computer, see Migrate your data for details.

Welcome

in just a few steps, you can register and set up your Mac.

14

®
Contime

Back

Be sure to connect to Wi-Fi, turn on Bluetooth® wireless technology, get an Apple ID,
then sign in to iCloud. You can also activate Siri if you want. You can do these steps
quickly and easily with Setup Assistant—but if you want to do them later, here’s how:

Choose light or dark appearance. If you want to change the choice you made when you
set up your Mac, click the System Preferences icon @ in the Dock, or choose

Apple menu & > System Preferences. Click General, then select Light or Dark for your
appearance. You can also set other appearance preferences here.

Connect to Wi-Fi. Click the Wi-Fi status icon = in the menu bar, then choose a Wi-Fi
network and enter the password, if necessary.

Turn Wi-Fi on or off. Click the Wi-Fi status icon = in the menu bar, then choose Turn
Wi-Fi On or Turn Wi-Fi Off.

Turn Bluetooth on or off. Click the Bluetooth icon 3 in the menu bar, then choose Turn
Bluetooth On or Turn Bluetooth Off.

Page 11 of 92



iMac Essentials

11/28/18, 3:20 PM

Tip: If you don't see the Wi-Fi status icon = or Bluetooth icon 3 in the menu bar, you
can add them. For Wi-Fi, choose Apple menu & > System Preferences, then click
Network. Click Wi-Fi in the list on the left, then select “Show Wi-Fi status in menu bar.”
For Bluetooth, choose Apple menu & > System Preferences, click Bluetooth, then select
“"Show Bluetooth in menu bar.”

Get an Apple ID. Your Apple ID is the account you use for everything you do with Apple—
including using the App Store, the iTunes Store, iCloud, Messages, and more. Your

Apple ID consists of an email address and a password. You need only one Apple ID to use
any Apple service, on any device—whether it's your computer, iOS device, Apple Watch,
or Apple TV. It's best to have your own Apple ID and not share it—create a separate

Apple ID for each family member.

If you don’t already have an Apple ID, you can create one (it's free). Go to the Apple ID
account website.

Important: If you forget your Apple ID password, you don’t need to create a new
Apple ID. Just click the Forgot link in the login window to retrieve your password.

Set up iCloud on your iMac. With iCloud, you can store all of your content—documents,
movies, music, photos, and more—in the cloud, and access it anywhere you go.

To set up iCloud, choose Apple menu & > System Preferences, then click iCloud. In the
window that appears, enter your Apple ID and password. Then select the features you
want to use. To find out more, see Access your content anywhere with iCloud.

Important: Be sure to use the same Apple ID for iCloud on all your devices.

For information about setting up and using Siri on your iMac, see Siri.
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Find your way around

The desktop, menu bar, and Help

The first thing you see on your iMac is the desktop, where you can quickly open apps,
search for anything on your iMac and the web, organize your files, and more.

@ Tip: Can't find the pointer? To magnify it temporarily, slide the mouse back and forth
quickly.

Menu bar. Use the menus and icons along the top of the screen to open new windows,
connect to a Wi-Fi network, check your Wi-Fi status =, change the volume #), query
Siri, and more. The menu items change, depending on which app you're using.

Apple menu &. The Apple menu in the upper-left corner of the screen contains
frequently used items. To open it, click the Apple icon &.

Help menu. Help for your iMac and apps is always available from the Finder. To get help,
click the Help menu and choose macOS Help to open the macOS User Guide. Or type in
the search field and choose a suggestion.

To learn more, see the macOS User Guide.

11/28/18, 3:20 PM

Page 13 of 92



iMac Essentials 11/28/18, 3:20 PM

Turn on Dynamic Desktop. Watch your desktop image automatically change to match
the time of day in your current location. Select the dynamic setting from Desktop &
Screensaver in System Preferences. Enable Location Services to have your screen move
from day to night based on your current time zone. If Location Services is turned off in
the Privacy pane of Security & Privacy Preferences, the picture changes based on the
time zone specified in Date & Time preferences.

Stay organized with stacks. To create stacks on your desktop, go to Finder and choose
View, then select Use Stacks. To see options for your stacks, go to View > Group Stacks
By. Then any new files you add to the desktop are automatically sorted into the
appropriate stack. To view what's inside a stack, click the stack to expand its contents.
You can also place your cursor over a stack to view file thumbnails. To learn more, see
Organize files in stacks on Mac in the macOS User Guide.

Keep reading to learn about the Dock and other features of the desktop.

The Finder

Use the Finder  to organize and locate your files.

Gallery View. With Gallery View, you can see a large preview of your selected file, so you
can visually identify your images, video clips, and other documents. The Preview pane
shows information to help you identify the file you want. Use the scrubber bar at the
bottom to quickly locate what you're looking for.
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Quick Actions. At the bottom right of the Preview pane are shortcuts that let you
manage and edit files right in the Finder. You can rotate an image, annotate or crop an
image in Markup, combine images and PDFs into a single file, trim audio and video files,
and create custom actions through Automator workflows (for example, watermarking a
file). To learn more, see Perform quick actions in the Finder on Mac.

To show the Preview pane options in the Finder, choose View > Show Preview. To
customize what's shown, choose View > Show Preview Options, then select the options
for your file type.

The Dock

The Dock, at the bottom of the screen, is a convenient place to keep the apps and
documents you use frequently.

Open an app or file. Click its icon in the Dock. Recently opened apps appear in the
center section of the Dock.

Add an item to the Dock. Drag the item and drop it where you want it. Place apps in the
left section of the Dock, and files or folders in the right section.

11/28/18, 3:20 PM
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Remove an item from the Dock. Drag it out of the Dock. The item isn’t removed from
your iMac—just from the Dock.

Tip: You can make the Dock larger or smaller, add or remove items, move it to the left
or right side of the screen, or even set it to hide when you're not using it. To change how
the Dock looks, click the System Preferences icon @ in the Dock, or choose
Apple menu & > System Preferences. Then click Dock.

Quickly open apps

Your iMac comes with apps for all the things you love to do—browse the web, check
email, share photos, enjoy movies, and more.

Open an app. Click an app icon in the Dock, or click the Launchpad icon & in the Dock,
then click the app you want. You can also search for an app using Spotlight, then open
the app directly from your Spotlight search results.

@ Ask Siri. Say something like: “Open Calculator.”

Organize apps in Launchpad. Launchpad organizes your apps in a grid. Drag an app to
a new location to rearrange apps. Drag an app onto another app to create a folder. Drag
more apps to the new folder to add them. To remove an app from a folder, drag it out.

Get more apps. Click the App Store icon & in the Dock and search for apps you want.
Apps you download from the App Store appear automatically in Launchpad. To quickly
get updates for apps and macQOS, click Updates in the App Store.

Page 16 of 92



iMac Essentials 11/28/18, 3:20 PM

Notification Center

Use Notification Center to view details about your day (calendar, stocks, weather, and
more) and catch up on notifications you might have missed (email, reminders, app
notifications, and more).

Open Notification Center. Click the Notification Center icon i= at the top right of the
screen. Tap Today to see what's coming up or Notifications to review what's come in.

System Preferences

System Preferences is where you personalize your iMac settings. For example, use
Energy Saver preferences to change sleep settings. Or use Desktop & Screen Saver
preferences to add a desktop background or choose a screen saver.

Customize your iMac. Choose Apple menu & > System Preferences, or click the System
Preferences icon @ in the Dock. Then click the preference you want to set.
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Update macOS. Click the System Preferences icon @ in the Dock, then click Software
Update to see if your Mac is running the latest version of macOS software. You can
specify options for automatic software updates.

Spotlight

Spotlight Q_is an easy way to find anything on your iMac, such as documents, contacts,
calendar events, and email messages. Spotlight Suggestions offer info from Wikipedia
articles, web search results, news, sports, weather, stocks, movies, and other sources.

When you search with Spotlight, the preview area on the right provides search results
you can interact with—make a call, send an email message, play a song, get directions,
even convert currencies. Spotlight can provide answers to math questions or define
words, all on your desktop.

Search for anything. Click Q_ at the top right of the screen, then start typing.

Tip: Type Command-Space bar to show or hide the Spotlight search field.

11/28/18, 3:20 PM
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Get flight info. Enter the airline and flight number in Spotlight to see your flight status
and a map, without having to open Safari.

Preview your results. Click a search result and view it in the preview on the right.
Sometimes that’s all you need to do—click items or links directly in the preview. You can
also double-click a result to open it.

Open an app. Type the app name in Spotlight, then press Return.

Turn off Spotlight Suggestions. If you want Spotlight to search only for items on your
iMac, you can turn off Spotlight Suggestions in Spotlight preferences. Click the System
Preferences icon @ in the Dock, click Spotlight, then click to deselect Spotlight
Suggestions. Make any other changes you want to the list of categories Spotlight
searches.
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Siri

You can talk to Siri on your iMac and use your voice for many tasks. For example, you can
find files, schedule meetings, change preferences, get answers, send messages, place
calls, and add items to your calendar. Siri can give you directions (“How do | get home

from here?”), provide information (“How high is Mount Whitney?"), perform basic tasks
("Create a new list called Groceries"), and much more.

Note: Siri may not be available in all languages or in all areas, and features may vary by
area.

Enable Siri. Click the Siri icon @ in the menu bar or in the Dock, then click Enable when
prompted. Or click the System Preferences icon @ in the Dock, click Siri, then select
Enable Ask Siri. You can also set other options, such as Language.

-

Note: To use Siri, your iMac must be connected to the Internet.

Speak to Siri. Click Siri @ in the menu bar or the Dock and start speaking. Or press and
hold the Command key and the Space bar, and speak to Siri.

Tip: To learn about more ways you can use Siri, ask "What can you do” at any time, or
click the Help button @.
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Play some music. Just say, “Play some music,” and Siri does the rest. You can even tell
Siri, “Play the top song from March 1991."

Find and open files. Ask Siri to find files and open them right from the Siri window. You
can ask by file name or by description. For example, “Show me files Ursula sent,” or
"Open the spreadsheet | created last night.”

Drag and drop. Drag and drop images and locations from the Siri window into an email,
text message, or document. You can also copy and paste text.

Pin a result. Save Siri results from Sports, Reminders, Clock, Stocks, Notes, Finder, and
general knowledge (Wikipedia, for example) to the Today view in Notifications. Click the
plus sign @ in the top right of a Siri result to pin it to the Today View. To see it later, click
the Notification Center icon =, then click Today. If you're checking a sports score, for
example, results stay up to date.

Change the voice. Click the System Preferences icon @ in the Dock, click Siri, then
choose an option from the Siri Voice menu.

You'll find suggestions for things you can ask Siri throughout this guide—they look like
this:

@ Ask Siri. Say something like:

e "Open the Keynote presentation | was working on last night.”
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e "What time is it in Paris?”
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What's new

New macOS features

macOS Mojave offers many exciting new features, including:

e Dark Mode: Use a dark color scheme for the Desktop, menu bar, Dock, and all the
built-in apps on macOS. Your content stands out front and center while darkened
controls and windows recede into the background. For more information, see Dark
Mode.

e Desktop: The default desktop background adjusts to match the time of day in your
time zone. And you can use stacks to automatically organize files on your desktop by
file type, kind, date, or tag. For more information, see The desktop, menu bar, and
Help.

e Finder: Large previews let you view and quickly locate files in the new Gallery View.
Use the Preview pane to view all of a file’s metadata. Perform basic edits like rotating
images and creating PDFs in the Finder with Quick Actions. For more information, see
The Finder.

e Quick Look: Select a file and press the Space bar to open Quick Look. You can sign
PDFs; trim audio and video files; and mark up, rotate, and crop images without
opening a separate app. To learn more about Quick Look and markup features, see
View and edit files with Quick Look on Mac and Mark up files on Mac in the macOS
User Guide.

e Screenshot utility: The easy-to-use menu lets you take screenshots, and screen
recordings that can include your voice. You can also set a start timer, show the
cursor, and customize where to save your screenshots. A new workflow makes it
easier to save, edit, and share what you capture. For more information, see
Screenshot utility.

e Continuity Camera: Use your iPhone or iPad camera to insert an image directly within
a document on your Mac, or save it as a file in the Finder. You can also scan a
document using your iOS device and save it to your Mac as a PDF file. For more
information, see Continuity Camera.

e FaceTime: FaceTime now provides more options for joining a call and switching
between audio and video. For more information, see FaceTime.

Page 23 of 92



iMac Essentials

11/28/18, 3:20 PM

App Store: A redesigned sidebar in the App Store makes it easier for you to browse,
search, and filter apps. Read in-depth stories and explore curated collections on the
Discover tab. For more information, see App Store.

Security and Privacy: Your Mac asks for permission before granting apps access to a
wide range of tools and personal data. Enhanced privacy protections in Safari make it
harder for data companies to track your web browsing. Safari also automatically
suggests and stores unique, strong passwords when you sign up for an account, and
identifies passwords that have been reused so you can easily change them. For more
information, see Safari.

Additionally, macOS Mojave brings four new apps to Mac:

News: Browse trusted news and information that's been curated by editors and
personalized for you. You can save articles for future reading—even offline or on
other devices. For more information, see News.

Stocks: Customize your watchlist to follow stocks, indexes, currencies, and more.
View prices and interactive charts, and read high-quality business news right in the
app. For more information, see Stocks.

Voice Memos: Record and edit audio clips on your Mac. Sync and listen to recordings
on all your devices using iCloud. For more information, see Voice Memos.

Home: Control your HomeKit accessories using your Mac. The Home app lets you
automate accessories; create scenes, which allow accessories to work together with

a single command; and get real time notifications if something happens in your home.

You can also use Siri to control accessories when the app isn't running. For more
information, see Home.

Dark Mode

Dark Mode transforms your desktop picture, menu bar, Dock, and built-in apps to a dark
color scheme. It makes your content stand out while darkened controls and windows
recede into the background, so it's easier to stay focused on your work.

Perfect for pros. Dark Mode is finely tuned for professionals who edit photos and
images—colors and fine details pop against the dark app backgrounds. But it's also great
for anyone who just wants to focus on their content.

Easy on your eyes. In Dark Mode, macOS shows white text on a black background in
apps such as Mail, Contacts, Calendar, and Messages, so it's easier on your eyes when
you're working in dark environments.
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Beautiful new look. Dark Mode is a great way to give your Mac a new look that makes
your content shine in apps like Photos, iTunes, Messages, and Keynote. It's been

integrated throughout macOS and its apps, so you can stay fully immersed in your work.

Learn more. To learn more, see Use a light or dark appearance on your Mac.

Screenshot utility

Explore the Screenshot menu to find all the controls you need to take screenshots and
screen recordings. You can also capture your voice during a screen recording. The
optimized workflow lets you capture photos and videos of your screen, and then easily
share, edit, or save them.

Access the screenshot controls. Press Command-Shift-5. You can capture the entire
screen, a selected window, or a portion of a window. You can also record the entire
screen or a selected portion of the screen.

(e, and more. Click Options to specify where you want to save the screenshot, set a
timer before capturing, set microphone and audio options, or show the pointer. Click
Capture to save the screenshot.

After you take a screenshot or video, a thumbnail appears in the corner of your screen.
Drag it into a document or folder, swipe to the right to quickly save it, or click to edit or
share it.

Note: You can also open the Screenshot utility from the Other folder in Launchpad or
from the Apps > Utilities folder in the Finder.

11/28/18, 3:20 PM
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Mark up your screenshot. Click the thumbnail of your screenshot to use Markup tools
and make annotations. You can also click Share fj to send your marked up screen to
colleagues or friends—right from the screenshot itself.

Learn more. To learn more, see Take screenshots or screen recordings on Mac.

Migrate your data

It's easy to move your files and settings from another Mac or PC to your iMac. To transfer
the data when you first set up your iMac, use Setup Assistant. To transfer data later, you
can use Migration Assistant. If both computers are connected to the same Wi-Fi network,
you can transfer the data wirelessly.

Tip: For best results, make sure your iMac is running the latest version of macOS. To
check for software updates, click the App Store icon & in the Dock, then click Updates in
the App Store toolbar.

If you used Time Machine to back up your files from another Mac to a storage device
(such as an AirPort Time Capsule or an external disk), you can copy the files from the
device to your iMac.
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Use Migration Assistant. Open a Finder window, go to Applications > Utilities, then
double-click Migration Assistant. Follow the onscreen instructions. For more information,
see the Apple Support article How to move your content to a new Mac.

Tip: For fastest migration, connect your old computer to your iMac with a cable, such
as a Thunderbolt 3 (USB-C) cable. If you migrate wirelessly, you'll get best results if you
keep both computers near each other throughout the migration process.

Copy files from a storage device. Connect the device to the USB 3 port ¢ or
Thunderbolt 3 (USB-C) port # on your iMac, then drag files from your storage device to
your iMac.

Use Target Disk Mode. Depending on the type of Thunderbolt port on your old
computer, you'll need different cables and/or adapters:

e Thunderbolt 3 (USB-C) port: You'll need a Thunderbolt 3 (USB-C) cable. Plug one
end into a Thunderbolt 3 (USB-C) port on your old computer and one end into a
Thunderbolt 3 (USB-C) port on your iMac.

e Thunderbolt 2 port: You'll need a Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter
and a Thunderbolt 2 cable. Plug the adapter into a Thunderbolt 3 (USB-C) port on
your iMac. Then connect one end of the Thunderbolt 2 cable to the adapter, and the
other end to the Thunderbolt 2 port on your old computer.

Put the Mac you want to migrate data from in Target Disk Mode by restarting it while
holding down the T key. Then connect the two computers using one of the options
described above, and open Migration Assistant on your iMac. Select “From a Mac, Time
Machine backup, or startup disk” when asked how you want to transfer your information,
click Continue, then select the disk you want to transfer information from.
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Save space on your iMac

With Optimize Storage, you can automatically free up space on your iMac by making files
available on demand. Your files will be stored in iCloud Drive, iCloud Photos (formerly
called iCloud Photo Library), iCloud, and iTunes, as well as on your email IMAP or
Exchange server, so you can download them at any time. In addition, there are tools to
identify and delete big files.

Optimize storage. Go to Apple menu & > About This Mac, click Storage, then click
Manage to see different storage recommendations, based on how you configured your
Mac. When your Mac is low on storage, you'll see an alert with a link to the Storage pane.

thiz Mar and delate what i2 06 Inooe needed

Set options to:

e Store in iCloud: Store all files, photos, and messages in iCloud and save space on
your Mac.

e Desktop and Documents: Store all the files from your Desktop and Documents
folders in iCloud Drive. When storage space is needed, iCloud Drive keeps
recently opened files on your Mac and makes your oldest files available on
demand.

e Photos: Store photos and videos in iCloud Photos. When storage spaces is
needed, iCloud Photos uses optimized versions of photos and video on your Mac
and makes the originals available on demand.
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e Messages: Store all messages and attachments in iCloud. When storage space is
needed, iCloud keeps recent attachments on your Mac and makes your oldest files
available on demand.

Even though your files are stored in the cloud, you can access them right where you
left them on your iMac. For more information, see Access your content anywhere with

iCloud.

e Optimize Storage: Save space on your Mac by optimizing the storage of movies and
TV shows in iTunes and email attachments in Mail.

e jTunes: Choose to automatically remove iTunes movies or TV shows from your
iMac after you watch them. Your watched videos are still available on demand.

e Mail: Choose to have Mail download only recent email attachments, or none at all.
If you choose to download only recent attachments, your oldest email
attachments are still available on demand.

e Empty Trash Automatically: Automatically erase items that have been in the Trash for
more than 30 days.

e Reduce Clutter: Easily identify large files, and delete the files you no longer need. To
browse large files, click through the categories in the sidebar—Documents,
Applications, Music Creation, iOS Files, and more.

To help you save space as you work, macQOS also:
e Prevents you from downloading the same file twice from Safari
e Alerts you to remove installer software when you finish installing a new app

e Clears logs and caches that are safe to remove when you're low on storage

Back up and restore

To keep your files safe, it's important to back up your iMac regularly. The easiest way to
back up is to use Time Machine—which is built into your iMac—with an external storage
device connected to your iMac. Time Machine can also back up your Mac contents to
supported network volumes. For a list of devices supported by Time Machine, see the
Apple Support article Backup disks you can use with Time Machine.

Files stored in iCloud Drive and photos in iCloud Photos are automatically backed up to
the cloud and don't need to be part of your Time Machine or other backup.
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Tip: You can use a shared Mac that’s on the same network as your iMac as a backup
destination. On the other Mac, go to System Preferences > Sharing, then turn on File
Sharing. Add a shared folder, secondary click (that is, right-click) the folder, choose
Advanced Options, then click “Share as Time Machine backup destination.”

Set up Time Machine. Make sure your iMac is on the same Wi-Fi network as your
external storage device, or connect your storage device to your iMac. Click the System
Preferences icon @ in the Dock, click Time Machine, then select Back Up Automatically.
Select the drive you want to use for backup, and you're all set.

Time Machine:

e Automatically backs up your entire iMac, including system files, apps, accounts,
preferences, music, photos, movies, and documents.

e Remembers how your computer looked on any given day, so you can revisit your iMac
as it appeared in the past or retrieve an older version of a document.

e Lets you restore your entire system from a Time Machine backup. So if anything
happens to your iMac, your files and settings are safe and sound.

Learn more. To learn more about backing up and restoring your iMac, see Back up your
files with Time Machine in the macOS User Guide.
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Use iMac with other devices

Use your iMac with iCloud and Continuity features

There are many ways to use your iMac with your other devices, such as iPhone, iPad,
iPod touch, or Apple Watch. You can transfer files, share and edit documents, unlock
your iMac with your Apple Watch, turn your iPhone or iPad into an Internet hotspot,
answer calls or send texts from your iMac, and more.

Access your content across devices. With iCloud, you can securely store, edit, and
share your documents, photos, and videos across devices to make sure you're always up
to date. To get started, see Access your content anywhere with iCloud.

To sign in to iCloud if you didn't when you set up your Mac, click the System Preferences
icon @ in the Dock, click iCloud, then sign in with your Apple ID, or create a new one if
you don’t have one. To learn more, see Set up iCloud in the macOS User Guide.

Use your iMac with other devices. You can seamlessly move between your iMac and
other devices using Continuity. Just sign in to iCloud with your Apple ID, and whenever
your iMac and devices are near each other, they work together in great ways. With
Continuity features, you can do things like start a task on one device and finish it on
another (see Handoff), copy and paste between devices (see Universal Clipboard),
answer calls or send texts from your iMac (see Phone calls and text messages), transfer
files with AirDrop (see AirDrop), and more.

For a list of system requirements for devices that support Continuity, see the

Apple Support article System requirements for Continuity. To learn more about using
Continuity with your iMac, see the Apple Support article Use Continuity to connect your
Mac, iPhone, iPad, iPod touch, and Apple Watch or go to All your devices.
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Access your content anywhere with iCloud

iCloud is the easiest way to make sure all your important content is everywhere you are.
iCloud stores your documents, photos, music, apps, contacts, and calendars, so you can
access them anytime you're connected to the web.

You can use your Apple ID to set up a free iCloud account, which comes with 5 GB of free
storage space. Purchases you make from the iTunes Store, App Store, or Apple Books
don't count toward your available space.

iCloud keeps everything up to date on your devices. So if you have an iPhone, iPad, or
iPod touch, just sign in to iCloud using the same Apple ID and you'll have everything you
need.

For system requirements about devices that support iCloud, see the Apple Support

article System requirements for iCloud.

Here are some of the things you can do with iCloud.

Automatically store your desktop and Documents folder in iCloud Drive. You can
save files in your Documents folder or on your desktop, and they’re automatically
available on iCloud Drive and accessible wherever you are. When working with

iCloud Drive, you have access to files on your iMac, on your iPhone or iPad in the

iCloud Drive app, on the web at iCloud.com, or on a Windows PC in the iCloud app. When
you make changes to a file on a device or on iCloud Drive, you'll see your edits wherever
you view the file.

To get started, click the System Preferences icon @ in the Dock, click iCloud, select
iCloud Drive, click Options, then select "Desktop & Documents Folders.” To learn more,
see the Apple Support article Use iCloud Drive on iCloud.com.
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Share purchases and storage with Family Sharing. Up to six members of your family
can share their purchases from the iTunes Store, App Store, and Apple Books and share
the same storage plan—even if they each use their own iCloud account. Pay for family
purchases with one credit card, and approve kids’ spending right from your iMac or iOS
device. Also share photos, a family calendar, reminders, and locations. To set up Family
Sharing if you didn’t when you set up your Mac, click the System Preferences icon @ in
the Dock, click iCloud, then click Set Up Family. To learn more, see the Apple Support
article Set up Family Sharing.

Family Sharing

Store and share photos using iCloud Photos and Shared Albums. Store your photo
library in iCloud and see your photos and videos, as well as the edits you make to them,
on all your devices. Share photos and videos with only the people you choose, and let
them add their own photos, videos, and comments. To get started, click the System
Preferences icon @ in the Dock, click iCloud, select Photos, then click Options. To learn
more, see the Apple Support article iCloud Photo Library.

Enjoy your purchases anywhere. When you're signed in to iCloud, purchases you've
made from the iTunes Store, App Store, and Apple Books are available at any time, no
matter which computer or device you used to purchase them. So all your music, movies,
books, and more are available wherever you go.

Locate your iMac with Find My Mac. If your iMac is stolen, you can easily locate it on a
map, lock its screen, or even erase its data remotely if you have Find My Mac turned on.
To turn on Find My Mac, click the System Preferences icon @ in the Dock, click iCloud,
then click Find My Mac.

11/28/18, 3:20 PM
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Learn more. To learn more about iCloud, see What is iCloud? in the macOS User Guide.

Handoff

With Handoff, you can continue on one device where you left off on another. Work on a
presentation on your iMac, then continue on your iPad. Or start an email message on your
iPhone, then finish it on your iMac. View a message on your Apple Watch, and respond to
it on your iMac. You don't have to worry about transferring files. When your iMac and
devices are near each other, an icon appears in the Dock whenever an activity can be
handed off; to continue, just click the icon.

Turn on Handoff on your iMac. Click the System Preferences icon @ in the Dock, click
General, then select “Allow Handoff between this Mac and your iCloud devices.”

Turn on Handoff on your iOS device. Go to Settings > General > Handoff, then tap to
turn on Handoff. If you don’t see the option, your iOS device doesn’t support Handoff.

Turn on Handoff on your Apple Watch. In the Apple Watch app on iPhone, go to
Settings > General, then tap to turn on Enable Handoff.

Note: To use Handoff, you need an iPhone, iPad, or iPod touch with the Lightning
connector and iOS 8 (or later) installed. Make sure your iMac and iOS device have Wi-Fi
and Bluetooth turned on and are logged in with the same Apple ID.

Handoff works with Safari, Mail, Calendar, Contacts, Maps, Messages, Notes, Reminders,
Keynote, Numbers, and Pages.

Learn more. To learn more about Handoff, see Pick up where you left off with Handoff in
the macOS User Guide.

Universal Clipboard

Copy content from one device, and paste it into another nearby device within a short
period of time. The contents of your clipboard are sent over Wi-Fi and made available to
all Mac and iOS devices that are logged in with the same Apple ID and have Handoff, Wi-
Fi, and Bluetooth turned on. For more information, see Handoff.
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Note: To use Universal Clipboard, you need an iPhone, iPad, or iPod touch with the
Lightning connector and iOS 10 (or later) installed.

Use across apps. You can copy and paste images, text, photos, and video between any
apps that support copy and paste on your Mac, iPhone, iPad, and iPod touch.

Copy and paste files. You can quickly move files from one Mac to another using
Universal Clipboard. Copy a file on your iMac and paste it into a Finder window, Mail
message, or any app that supports copy and paste on a nearby Mac. You must be signed
in with the same Apple ID on both Macs.

Learn more. To learn more about Universal Clipboard, see Copy and paste across
devices from your Mac in the macOS User Guide.

Continuity Camera

You can use your iPhone or iPad to take a scan or a photo of something nearby and insert
it into a document on your Mac. Scan a document or take a picture of something with
your iPhone or iPad camera, and it appears where you want it on your Mac.

Insert an image. In an app like Mail, Notes, or Messages, select where you want the
image to go, choose File > Import From iPhone or iPad, choose "Take Photo or Scan
Documents”, then take the photo or scan the image on your iOS device. You might need
to select your iOS device before taking the photo. Tap Use Photo or Keep Scan. You can
also tap Retake if you want to try again.

In an app such as Pages, select where you want the image to be inserted, then secondary
click (this is, right-click), choose “Import image,” then take the photo. You might need to
select your iOS device before taking the photo.

Note: To take a scan on your iOS device, drag the frame until what you want to show is in
the frame, tap Keep Scan, then tap Save. Tap Retake to rescan the content.

Page 35 of 92



iMac Essentials 11/28/18, 3:20 PM

The photo or scan appears where you want it in your document.

VN

Learn more. To learn more, see Insert photos and scans with Continuity Camera on Mac.
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AirDrop

AirDrop makes it easy to share files with nearby Mac computers and iOS devices. The
devices don't need to share the same Apple ID.

Note: AirDrop for iOS requires devices that have the Lightning connector and iOS 7 or
later. Not all older Macs support AirDrop (for a list of supported Macs, see the
Apple Support article Use AirDrop to send content from your Mac).

Send a file from the Finder. Click the Findericon in the Dock, then click AirDrop in
the sidebar on the left. When the person you want to send a file to appears in the window,
drag the file to him or her.

Send a file from an app. While using an app like Pages or Preview, click the Share
button fj and choose AirDrop.

Share passwords stored in iCloud Keychain. In Safari, you can use AirDrop to share an
account password with one of your contacts, or another Mac or iOS device. From the
Safari menu, open Preferences > Passwords, select the website whose password you
want to share, then secondary click (that is, right-click). Choose “Share with AirDrop,”
then select the person or device in the AirDrop window to share the password.

Control who can send items to you using AirDrop. Click the Finder icon  in the Dock,
click AirDrop in the sidebar, then click “Allow me to be discovered by"” and choose an
option.

When you send a file to someone, the recipient can choose whether or not to accept the

file. When someone sends you a file, you can find it in the Downloads folder on your iMac.
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Tip: If you don’t see the recipient in the AirDrop window, check that the recipient can
be discovered by you and make sure both devices have AirDrop and Bluetooth turned on
and are within 30 feet (9 meters) of each other.

Learn more. To learn more about AirDrop, see Use AirDrop on your Mac to send files to
devices near you in the macOS User Guide.

Phone calls and text messages

You can take calls—and make them—right from your iMac. You can also receive and send
text messages.

Note: A Wi-Fi connection is required in order to make or receive phone calls on your
iMac.

Take or make a call. When someone calls your iPhone, click the notification that appears
on your iMac screen and your iMac becomes a speakerphone. If you want to make a call,
click a phone number in a Spotlight search or in an app such as FaceTime, Contacts,
Safari, or Calendar. You need a nearby device (iPhone or iPad) with a cellular connection
in order to make phone calls.

Send and receive messages. Send and receive SMS and MMS text messages right from
your iMac. When friends and family text you, you can respond with whichever device is
closest. All messages appear on your iMac, iPhone, iPad, iPod touch, and Apple Watch.
For more information, see Messages.
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Learn more. To learn more about phone calls and text messages, see Make and receive
phone calls in FaceTime on Mac in the FaceTime User Guide and Set up iPhone to get
SMS texts on Mac in the Messages User Guide.

Instant Hotspot

Lost your Wi-Fi connection? Use the Personal Hotspot on your iPhone or iPad to connect
your iMac to the Internet.

Note: Personal Hotspot requires an iPhone or a cellular model iPad, with iOS 8 or later.

Connect to your device’s Personal Hotspot. Click the Wi-Fi status icon = in the menu
bar, then choose your iPhone or iPad from the list of devices that appears. (You don't
need to do anything on your device—iMac connects automatically.)

Check the status of your connection. Look in the Wi-Fi status menu to see the strength
of the cellular signal.

When you're not using the hotspot, your iMac disconnects to save battery life.

Learn more. To learn more about using Instant Hotspot, see Use an iPhone or iPad to
connect to the Internet in the macOS User Guide.
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Unlock your iMac with Apple Watch

Use your authenticated Apple Watch to automatically unlock your iMac when you're
within about three meters of your computer. Just wake your Mac and start using it—no
need to enter a password. Auto Unlock uses strong encryption to provide secure
communication between your Apple Watch and iMac.

Note: Auto Unlock is a feature for Macs (mid-2013 or later) running macQOS Sierra or later,
and Apple Watch running watchOS 3 or later.

Set up two-factor authentication for your Apple ID. Auto Unlock works when your
Apple ID has two-factor authentication turned on. Go to Apple menu & > System
Preferences > iCloud > Account Details, click Security, then select Set Up Two-Factor
Authentication. For more information, see the Apple Support article Two-factor
authentication for Apple ID.

Make sure "Disable automatic login” is also selected. (You won't see this option if you're
using FileVault, but you can still use the Auto Unlock feature.)

Set up Auto Unlock. Sign in to iCloud with the same Apple ID on all your devices, then
click the System Preferences icon @ in the Dock, or choose Apple menu & > System
Preferences. Click Security & Privacy, then select "Allow your Apple Watch to unlock your
Mac."

Note: Auto Unlock works only when your Apple Watch is authenticated. You authenticate
your Apple Watch each time you put it on, so no extra steps are required after you enter
your passcode.
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Skip the sign-in. Walk up to your sleeping iMac wearing your authenticated Apple Watch
on your wrist, and press a key to wake your Mac. Apple Watch unlocks your Mac so you
can get right to work.

Learn more. To learn more about how to unlock your Mac with Apple Watch, see Unlock
your Mac with Apple Watch in the macOS User Guide.

Apple Pay

You can make easy, secure, and private purchases on websites using Apple Pay on your
iMac. With Apple Pay, your credit or debit card information is never stored or shared by
Apple with the merchant. When you shop online using Safari, look for an Apple Pay
checkout option. Confirm payment using your iPhone or Apple Watch.

Note: For information about Apple Pay, go to Cashless made effortless. For information
about current card issuers, see the Apple Support article Apple Pay participating banks.

Set up Apple Pay. Apple Pay uses the credit or debit cards you've already set up on your
iPhone or Apple Watch, so no extra setup is required. You must be signed in to an iPhone
or Apple Watch that has Apple Pay set up with the same Apple ID you're using on your
iMac. The default payment card, shipping, and contact information that is set on your
iPhone or Apple Watch will be used for purchases on your Mac.

Make a purchase. Click the Apple Pay button on the website, then to confirm the
payment, use Face ID, Touch ID, or the passcode on your iPhone, or double-click the side
button on your unlocked Apple Watch.
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For more information about using Apple Pay, see the Apple Support article Using Apple
Pay in stores, within apps, and on the web.

AirPlay

Show whatever's on your iMac on the big screen using AirPlay Mirroring. To mirror the
iMac screen on your TV screen or to use the HDTV as a second display, connect your
HDTV to Apple TV and make sure the Apple TV is on the same Wi-Fi network as your
iMac. You can also play some web videos directly on your HDTV without showing what's
on your desktop—handy when you want to play a movie but keep your work private.

Mirror your desktop using AirPlay Mirroring. Click the AirPlay icon [&l in the menu bar,
then choose your Apple TV. When an AirPlay display is active, the icon turns blue.

In some cases, you can use an AirPlay display even if you're not on the same Wi-Fi
network as Apple TV (called peer-to-peer AirPlay). To use peer-to-peer AirPlay, you need
an Apple TV (3rd generation rev A, model A1469 or later) with tvOS 7.0 or later.

Play web videos without showing your desktop. When you find a web video with an
AirPlay icon [4], click the icon, then select your Apple TV.

Tip: If the image doesn’t fit your HDTV screen when you mirror the screen, adjust the
desktop size for the best picture. Click the AirPlay icon 4], then choose an option under
“"Match Desktop Size To."

Apple TV is sold separately at apple.com or your local Apple Store.

Learn more. To learn more about AirPlay, see Use AirPlay to stream what's on your Mac
to an HDTV in the macOS User Guide. To learn more about using a second display with
your iMac, see Use an external display.
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AirPrint

You can use AirPrint to print wirelessly to:

e An AirPrint-enabled printer on your Wi-Fi network

e A network printer or printer shared by another Mac on your Wi-Fi network
e A printer connected to the USB port of an AirPort base station

Print to an AirPrint printer. When you print from an app, click the Printers pop-up menu
in the Print dialog, choose Nearby Printers, then choose an AirPrint printer.

Can't find the printer you're looking for? Make sure it's connected to the same Wi-Fi
network as your iMac. If it is connected and you still don't see it, try adding it: Click the
System Preferences icon @ in the Dock, click Printers & Scanners, then click Add

—+. (You may have to temporarily connect the printer to your iMac using a USB cable.)

Learn more. To learn more about AirPrint, see Print wirelessly from your Mac to an
AirPrint printer in the macOS User Guide.

For a list of AirPrint-enabled printers and other supported printers, see the Apple Support
articles About AirPrint and Printer and scanner drivers for Mac.
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Apps

Included apps

Your iMac comes with a collection of great apps for things you do every day, like surfing
the web, sending mail and messages, and arranging your calendar. It also comes with
apps like Photos, iMovie, GarageBand, Pages, Numbers, and Keynote—so you can be
creative and productive right from the start. The apps that come with your iMac are
described in the following sections.

Note: Some macOS apps are not available in every region or language.
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Find even more apps. Click the App Store icon & in the Dock to find apps for everything
you want to do. See App Store to learn more.

Get help for any app. Click the Help menu (in the menu bar at the top of the screen)
when you're using an app.
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App Store

Search the App Store to find and download apps, and get the latest updates for your
apps.

Find the perfect app. Know exactly what you're looking for? Type the name in the search
field, then press Return.

Hr Discover
A Create:
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@ Ask Siri. Say something like: “Find apps for kids.”

All you need is an Apple ID. To download apps, just sign in with your Apple ID—choose
Store > Sign In, or click Sign In on the left side of the window. If you don’t have an

Apple ID yet, choose Store > Create Account. If you can’'t remember your password, click
the Forgot link to recover it.

Get the latest updates. If you see a badge on the App Store icon in the Dock, there are

updates available for your apps or macOS. Click the icon to open App Store, then click
Updates in the toolbar.

Tip: You can spread the word about your favorite apps to your friends. While viewing
an app, click the down arrow next to the price, then choose Tell a Friend.

Learn more. To learn more about the App Store, see the App Store User Guide.
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