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Stay in sync
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contacts, and more on all your
devices with iCloud. And use your
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Thunderbolt / USB 4 ports: Transfer data at Thunderbolt / USB 4 speeds (up to 40 
Gbps), connect to a display (such as the Pro Display XDR), projector, and more. 
MacBook Pro models with Intel processors have Thunderbolt 3 (USB-C) ports. 
The ports can also charge devices, such as an iPad or a rechargeable trackpad or 
keyboard.

3.5 mm headphone jack: Plug in stereo headphones or external speakers to listen to
your favorite music or movies. On 16-inch MacBook Pro models, the speaker woofers
deliver rich bass with almost no vibration.

Microphones: Record live music, make conference calls, and mix audio on the go. The
three-microphone array on the 16-inch MacBook Pro delivers studio-quality
recordings with high signal-to-noise ratio and directional beamforming.

MacBook Pro at a glance

Take a tour of MacBook Pro
Note: This guide is for the current MacBook Pro models. If you’re not sure which model 
you have or want to find information about other models, see the Apple Support article 
Identify your MacBook Pro model.

The MacBook Pro has the following features. Not all features are available on all 
MacBook Pro models.

https://support.apple.com/HT201300


Touch Bar: The Touch Bar at the top of the keyboard dynamically adapts to the app
you’re using. The Touch Bar is an extension of the keyboard—it presents intuitive
shortcuts and application controls, when and where you need them. You can use
familiar gestures like swipe and tap in the Touch Bar. See

.

FaceTime HD camera: Make FaceTime video calls or take pictures and video. If the
light is glowing, the camera is on. See .

Touch ID (the power button): Press to turn on your MacBook Pro (or just lift the lid or
press any key). When you first start up or restart, you need to log in by typing your
password. To learn more about how to use Touch ID, see

.

Force Touch trackpad: Control your MacBook Pro with gestures. The entire trackpad
surface acts as a button so you can easily click anywhere. For more about using
gestures, see .

What’s included
To use your MacBook Pro, you need these two accessories, included in the box:

MacBook Pro Magic Keyboard with Touch Bar and Touch ID

FaceTime

MacBook Pro Magic Keyboard with Touch Bar and Touch ID

MacBook Pro trackpad



Accessory Description

USB-C Charge Cable: To charge your MacBook Pro, connect
one end of the USB-C Charge Cable to any Thunderbolt port on
your MacBook Pro, and the other end to the 61W Power Adapter
or 96W Power Adapter.

61W Power Adapter or 96W Power Adapter: After the power
adapter is connected, fully extend the electrical prongs on the
AC plug, and plug the adapter into an AC power outlet.

Automatically start up your MacBook Pro. Connect your 61W Power Adapter or 96W
Power Adapter and USB-C Charge Cable and lift the lid to turn on and start up your
MacBook Pro. Log in and get right to work.

Other adapters and accessories are sold separately. Visit , your local
Apple Store, or other resellers for more information and availability. Review the
documentation or check with the manufacturer to make sure you choose the right
product.

MacBook Pro Magic Keyboard with Touch Bar and
Touch ID
The Touch Bar at the top of the Magic Keyboard displays a set of tools that changes
based on what you’re doing. Touch ID (the power button) is located on the right side of
the Touch Bar. After you set up Touch ID, you can use your fingerprint to unlock
MacBook Pro, quickly lock your screen, or make purchases from the App Store, Apple TV
app, and Book Store, and on websites using Apple Pay.

You can set up Touch ID during setup, or later in the Touch ID pane of System
Preferences. To set keyboard and Touch Bar preferences, open System Preferences, click
Keyboard, then click the buttons at the top to see the available options.

apple.com

https://store.apple.com/


Use Touch ID (the power button). Press to turn on your MacBook Pro (or just lift the lid
or press any key). When you first start up or restart, you need to log in by typing your
password. After setup and initial login, whenever you’re asked for your password, you can
just place your finger lightly on the Touch ID sensor to authenticate.

Press the Touch ID sensor to quickly lock your MacBook Pro screen.

You can also use Touch ID to make secure online purchases with Apple Pay. For more
information about Touch ID, see . For more information about
Apple Pay, see .

Note: To turn off your MacBook Pro, choose Apple menu  > Shut Down. To put your
MacBook Pro to sleep, choose Apple menu  > Sleep.

All system functions are located on the Touch Bar.

Brightness buttons: Press  or  to decrease or increase the brightness of the
screen.

Mission Control button: Press  to view what’s running on your MacBook Pro,
including all your spaces and open windows.

Launchpad button (MacBook Pro with Thunderbolt 3 (USB-C)): Press  to open
Launchpad and instantly see all the apps on your MacBook Pro. Click an app to open
it.

Keyboard illumination buttons (MacBook Pro with Thunderbolt 3 (USB-C)): Press 
or  to decrease or increase the brightness of the keyboard.

Media buttons: Press  to rewind,  to play or pause, or  to fast-forward a song,
movie, or slideshow.

Set up your MacBook Pro
Use Apple Pay on your Mac



Mute button: Press  to mute the sound from the built-in speakers or 3.5 mm
headphone jack.

Volume buttons: Press  or  to decrease or increase the volume of sound from the
built-in speakers or 3.5 mm headphone jack.

Function (Fn) key (MacBook Pro with Thunderbolt 3 (USB-C)): Each function button 
on the top row can also perform other functions—for example, the F11 button can 
hide all open windows and show the desktop. Press and hold the Fn key while you 
press a function button to trigger the action associated with the button.

Function (Fn)/Globe key: Press  to switch to another keyboard (press  
repeatedly to cycle through other language or emoji options you specify in 
preferences), or press twice to start dictation (if you set that preference). Press and 
hold the Fn key while you press a function key to trigger the action associated with 
the key. Each function key on the top row can also perform other functions—for 
example, the F11 key can hide all open windows and show the desktop.

To specify options for the Function (Fn)/Globe key, open System Preferences, click 
Keyboard, and choose options to change your keyboard or input source, show emoji and 
symbols, start dictation, or define functions. See Change Keyboard preferences on 
Mac in the macOS User Guide.

https://support.apple.com/guide/mac-help/mchlf9bb4dee


Learn about keyboard shortcuts. You can press key combinations to do things on your
MacBook Pro that you’d normally do with a trackpad, mouse, or other device. For a list of
commonly used shortcuts, see .

Use the Touch Bar on MacBook Pro
The Touch Bar is integrated into many macOS apps to give you handy shortcuts for the
tasks you do most, based on your current app and activity. Use familiar gestures—like tap
and swipe—in the Touch Bar while you work.

The buttons at the right end of the Touch Bar are the Control Strip—you use them to
expand or collapse the Control Strip, change the brightness and volume, or use Siri. The
other buttons in the Touch Bar depend on the app you’re using.

Expand or collapse the Control Strip. Frequently used system controls, like volume and
brightness, are located in the Control Strip on the right side of the Touch Bar. Tap  to
expand the strip, then tap buttons or sliders for the settings you want to change. Tap 
when you finish, or leave the Control Strip open to keep the buttons available.

Customize the Control Strip. Click Keyboard in System Preferences, then click
Customize Control Strip. Drag controls to the bottom of your screen and into the
Touch Bar to add them. In Keyboard Preferences, you can also select options for what the
Control Strip displays—for example, function keys or desktop spaces.

Display the function keys. Press and hold the Function (Fn) key to display the function
keys F1 through F12 in the Touch Bar, then tap a function button to use it.

Keyboard shortcuts on your Mac



Use the Esc button. The Esc button usually appears on the left side of the Touch Bar, in
the same place the Esc key appears on traditional keyboards. Esc appears on the left
even when the other tools on the Touch Bar change.

Tap instead of type. In apps where you compose text, like Notes, Messages, TextEdit,
and Mail, the Touch Bar can display typing suggestions to help you save time by
presenting words and emoji you can tap instead of type. Tap  in the Touch Bar to see
typing suggestions, if they’re not already showing.

Note: Typing suggestions may not be available in all languages or in all areas.

Express yourself with emoji. In some apps, you can choose an emoji instead of words
for a fun way to make your point. Tap  to display the emoji. Swipe to scroll through
options, organized by category, such as “Frequently Used,” “Smileys & People,” “Travel &
Places,” and more. Tap to select the emoji you want.

Explore and experiment. Tap around to see what you can accomplish quickly and
efficiently. It’s often easier to tap the Touch Bar than to click or select items onscreen in
order to accomplish a task or apply a setting. For example, open Calculator and do quick
calculations with the number keys and the functions on the Touch Bar—no more moving
your cursor, clicking, and typing onscreen.

Keep using the Touch Bar to find the best ways to achieve the results you want. Move
seamlessly between the Touch Bar, your keyboard, and the trackpad to get the job done.
See  and the sections for each app for information about
their Touch Bar features.

Learn more. See the Apple Support article 
.

Customize the Touch Bar on MacBook Pro
In the Finder and in apps such as  and , you can customize the buttons in the
Touch Bar. You can also customize the Control Strip. Choose View > Customize
Touch Bar to add, delete, or rearrange items in the Touch Bar.

When you’re customizing the Touch Bar, the buttons jiggle. For example, here’s the
Calculator Touch Bar, ready to be edited:

Apps included with your Mac

How to use the Touch Bar on your
MacBook Pro

Mail Safari

https://support.apple.com/HT207055


Add buttons to the Touch Bar. Drag controls to the bottom of your screen and into the
Touch Bar to add them.

When you finish, click Done on the screen.

Rearrange buttons in the Touch Bar. While customizing the Touch Bar, drag buttons to
a new location. When you finish, click Done on the screen.

Remove buttons from the Touch Bar. While customizing the Touch Bar, drag a button
from the Touch Bar to the screen to remove it. When you finish, click Done on the screen.

MacBook Pro trackpad
You can do a lot on your MacBook Pro using simple trackpad gestures—scroll through
webpages, zoom in on documents, rotate photos, and more. With the Force Touch
trackpad, pressure-sensing capabilities add another level of interactivity. The trackpad
provides feedback—when you drag or rotate objects, you feel a subtle vibration when
they’re aligned, allowing you to work with greater precision.

Here are some common gestures:



Gesture Action

Click: Press anywhere on the trackpad. Or enable “Tap to click”
in Trackpad preferences, and simply tap.

Force click: Click and then press deeper. You can use force click
to look up more information—click a word to see its definition, or
an address to see a preview that you can open in Maps.

Secondary click (that is, right-click): Click with two fingers to
open shortcut menus. If “Tap to click” is enabled, tap with two
fingers. On the keyboard, press the Control key and click the
trackpad.

Two-finger scroll: Slide two fingers up or down to scroll.

Pinch to zoom: Pinch your thumb and finger open or closed to
zoom in or out of photos and webpages.

Swipe to navigate: Swipe left or right with two fingers to flip
through webpages, documents, and more—like turning a page in
a book.

Open Launchpad: Quickly open apps in Launchpad. Pinch
closed with four or five fingers, then click an app to open it.

Swipe between apps: To switch from one full-screen app to
another, swipe left or right with three or four fingers.

Customize your gestures. In System Preferences, click Trackpad. You can do the
following:

Learn more about each gesture

Set the click pressure you prefer to use

Decide whether to use pressure-sensing features

Customize other trackpad features

Tip: If you find you’re force clicking when you don’t intend to, try adjusting the click
pressure to a firmer setting in Trackpad preferences. Or change the “Look up & data
detectors” option from the “Force Click with one finger” default setting to “Tap with
three fingers.”

For examples of force click options, see the Apple Support article 
.

How to use the
Force Touch trackpad

https://support.apple.com/HT204352


Charge the MacBook Pro battery
The battery in your MacBook Pro recharges whenever the MacBook Pro is connected to
power.

Charge the battery. Connect your MacBook Pro to a power outlet using the included
USB-C Charge Cable and 61W Power Adapter or 96W Power Adapter.

Optimized Battery Charging helps to reduce the wear on your battery and improve its
lifespan by learning your daily charging routine. It delays charging the battery past 80%
when it predicts that you’ll be plugged in for an extended period of time, and aims to
charge the battery before you unplug. You can change this option in Battery preferences.

You can charge your MacBook Pro using any of the Thunderbolt ports. The battery
charges more quickly when the computer is off or in sleep.

Check the battery’s charge. Look at the battery status icon at the right of the menu bar
to see the battery level or charging status.

Battery usage history. Click Battery in System Preferences, then click Usage History to
see your battery’s usage over the past 24 hours or the last 10 days.



Conserve battery power. To extend battery life on a given charge, you can reduce the
display brightness, close apps, and disconnect peripheral devices you’re not using. Click
Energy Saver in System Preferences to change your power settings. If your MacBook Pro
is in sleep when a device is connected to it, the device’s battery may drain.

Learn more. For more information about:

The battery in your Mac, including troubleshooting information, see the Apple
Support articles  and 

How to monitor the battery in your Mac, see 
 in the macOS User guide

Charging issues with your power adapter, see the Apple Support articles 
 and 

The internal, rechargeable battery in your MacBook Pro, and for conservation and
performance tips, go to 

MacBook Pro accessories
The following Apple accessories are available to connect your MacBook Pro to power,
external devices and displays, and more.

About Mac notebook batteries About battery health
management in Mac notebooks

Monitor your portable Mac computer’s
battery

If your USB-
C power adapter isn't charging your Mac notebook If you see ‘Not Charging’
when your Mac notebook is connected to power

Apple Lithium-ion Batteries

https://support.apple.com/en-us/HT204054
https://support.apple.com/HT211094
https://support.apple.com/en-md/guide/mac-help/mchlp1115/10.15/mac/10.15
https://support.apple.com/en-us/HT204652
https://support.apple.com/HT211246
https://www.apple.com/batteries


Cable or Adapter Description

USB-C to USB Adapter: Connect your MacBook Pro to standard
USB accessories.

USB-C to Lightning Cable: Connect your iPhone or other iOS or
iPadOS device to your MacBook Pro for syncing and charging.

USB-C Digital AV Multiport Adapter: Connect your
MacBook Pro to an HDMI display, while also connecting a
standard USB device and a USB-C charge cable to charge your
MacBook Pro.

USB-C VGA Multiport Adapter: Connect your MacBook Pro to a
VGA projector or display, while also connecting a standard USB
device and a USB-C charge cable to charge your MacBook Pro.

Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter: Connect
your MacBook Pro to Thunderbolt 2 devices.

Learn more. see the Apple Support article 
.

Adapters and other accessories are sold separately. Visit , your local
Apple Store, or other resellers for more information and availability. Review the
documentation or check with the manufacturer to make sure you choose the right
product.

Work with wireless accessories
Using Bluetooth® technology, your MacBook Pro can wirelessly connect (that is, pair)
with devices such as a Bluetooth keyboard, mouse, trackpad, headset, wearable sport
accessory, and more.

Connect a Bluetooth device. Turn on the device so that it’s discoverable, then open
System Preferences and click Bluetooth. Select the device in the list, then click Connect.
The device remains connected until you remove it. Control-click a device name to remove
it.

Adapters for the Thunderbolt 3 or USB-C port
on your Mac or iPad Pro

apple.com

https://support.apple.com/HT207443
https://store.apple.com/


Turn Bluetooth on or off. Click the Control Center icon  in the menu bar, click the
Bluetooth icon , then click the control to turn Bluetooth on or off. Your MacBook Pro
comes with Bluetooth turned on.

Tip: If you don’t see the Bluetooth icon  in the menu bar, you can add it. Click the
Bluetooth icon  in Control Center, click Bluetooth Preferences, then select “Show
Bluetooth in menu bar.”

Learn more. See the Apple Support article 
.

Use an external display with your MacBook Pro
The Thunderbolt ports on your MacBook Pro support video output. You can use an
external display, a projector, or an HDTV with your MacBook Pro.

Connect a VGA display or projector: Use a USB-C VGA Multiport Adapter to connect 
the display or projector to a Thunderbolt 3 (USB-C) port on your MacBook Pro or a 
Thunderbolt / USB 4 port on your MacBook Pro.

Connect an HDMI display or HDTV: Use a USB-C Digital AV Multiport Adapter to 
connect the HDMI display or HDTV to a Thunderbolt 3 (USB-C) port on your 
MacBook Pro or a Thunderbolt / USB 4 port on your MacBook Pro.

Connect a USB-C display: Connect the display to a Thunderbolt 3 (USB-C) port on 
your MacBook Pro or a Thunderbolt / USB 4 port on your MacBook Pro.

Using a Bluetooth mouse, keyboard, or
trackpad with your Mac

https://support.apple.com/HT201171


Note: The 16-inch MacBook Pro, as well as some 13-inch and 15-inch models, can
support full 6K resolution on the Apple Pro Display XDR. See the “System requirements
and compatible Mac models” section of the Apple Support article 

.

See  for details about adapters to use for connecting external
devices. Adapters and other accessories are sold separately. Visit , your local
Apple Store, or other resellers for more information and availability. Review the
documentation or check with the manufacturer to make sure you choose the right
product. See .

Tip: If you have an HDTV connected to an Apple TV, you can use AirPlay to mirror
your MacBook Pro screen on your TV screen in up to 1080p HD. See 

 for details.

Learn more. See the Apple Support article  for
details about extending the desktop, video mirroring, and other display preferences. To
troubleshoot an issue with an external display, see 

.

Set up and use Apple
Pro Display XDR

MacBook Pro accessories
apple.com

Adapters for the Thunderbolt 3 or USB-C port on your Mac or iPad Pro

Use AirPlay on your
Mac

Use external monitors with your Mac

Get help with video issues on external
displays connected to your Mac

https://support.apple.com/HT210437
https://store.apple.com/
https://support.apple.com/HT207443
https://support.apple.com/HT202351
https://support.apple.com/HT201177


Set up your MacBook Pro
The first time your MacBook Pro starts up, Setup Assistant walks you through the simple
steps needed to start using your new Mac.

Tip: Press the Escape key to hear how to set up your Mac using VoiceOver. Press
Command-Option-F5 to view accessibility options. To learn more, see 

.

Choose a country or region to set the language and time zone for your Mac. You can
respond to all the prompts, or skip some and choose “Set up later” when you see that
option. For example, it might make sense to set up Apple Pay, which requires a verified
credit card, and Screen Time, which you can set for different users, after initial setup.
Read on for more information about setup tasks.

Connect to a Wi-Fi network: Choose the network and enter a password, if necessary.
(If you’re using Ethernet, you can also choose Other Network Options.) To change the
network later, click the Wi-Fi status icon  in the menu bar or in Control Center, click
Other Networks, then choose a Wi-Fi network and enter the password. You can also
choose to turn Wi-Fi on or off here.

Tip: After setup, if you don’t see the Wi-Fi status icon  in the menu bar, you
can add it. Open System Preferences, then click Network. Click Wi-Fi in the list on the
left, then select “Show Wi-Fi status in menu bar.”

Get started

Accessibility on
your Mac



Transfer information: If you’re setting up a new computer and you haven’t previously
set up a Mac, click “Don’t transfer any information now.” If you want to transfer your
data from another computer now or later, see 

.

Sign in with your Apple ID: Your Apple ID consists of an email address and a
password. It’s the account you use for everything you do with Apple—including using
the App Store, Apple TV app, Apple Book Store, iCloud, Messages, and more. Sign in
with the same Apple ID to use any Apple service, on any device—whether it’s your
computer, iOS device, iPadOS device, or Apple Watch. It’s best to have your own
Apple ID and not share it. If you don’t already have an Apple ID, you can create one
during setup (it’s free). See .

Screen Time: Monitor and get reports on the use of your computer. For options and
details, see .

Enable Siri and “Hey Siri”: You can turn on Siri and “Hey Siri” (so you can speak your
Siri requests) during setup. To enable “Hey Siri,” speak several Siri commands when
prompted. To learn how to turn on Siri and “Hey Siri” later and for information about
using Siri on your Mac, see .

Store files in iCloud: With iCloud, you can store all of your content—documents,
movies, music, photos, and more—in the cloud, and access it anywhere you go. Be
sure to sign in with the same Apple ID on all your devices. To set this option later,
open System Preferences and sign in with your Apple ID if you haven’t already. Click
Apple ID, click iCloud in the sidebar, then select the features you want to use. To find
out more, see .

Choose an appearance: Select Light, Dark, or Auto for your desktop appearance. If
you want to change the choice you make during setup, open System Preferences,
click General, then select an appearance option. You can also set other preferences
here.

Set up Touch ID: You can add a fingerprint to Touch ID during setup. To set up
Touch ID later, or to add additional fingerprints, open System Preferences, then click
Touch ID. To add a fingerprint, click  and follow the onscreen instructions.

You can also set options for how you want to use Touch ID on your MacBook Pro: to
unlock your Mac, use Apple Pay (see ), purchase items on
the App Store, Apple TV app, Apple Book Store, and websites, and auto-fill your
password.

Tip: If two or more users use the same MacBook Pro, each user can add a
fingerprint to Touch ID to quickly unlock, authenticate, and log in to the MacBook Pro.
You can add up to three fingerprints per user account, and a total of five fingerprints
for all your MacBook Pro user accounts.

Transfer your data to your new
MacBook Pro

Apple Account on Mac

Screen Time on Mac

Siri on your Mac

Access your iCloud content on your Mac

Use Apple Pay on your Mac



See the Apple Support article .

Set up Apple Pay: You can set up Apple Pay for one user account on your
MacBook Pro during setup. Other users can still pay with Apple Pay, but they must
complete the purchase using their iPhone or Apple Watch that’s been set up for
Apple Pay (see ). Follow the onscreen prompts to add and
verify your card. If you already use a card for media purchases, you might be
prompted to verify this card first.

To set up Apple Pay or add additional cards later, open System Preferences, then
click Wallet & Apple Pay. Follow the onscreen prompts to set up Apple Pay.

Note: The card issuer determines whether your card is eligible to use with Apple Pay,
and may ask you to provide additional information to complete the verification
process. Many credit and debit cards can be used with Apple Pay. For information
about Apple Pay availability and current credit card issuers, see the Apple Support
article .

Tip: If you’re new to Mac, see the Apple Support articles 
 and . And you can view the 

to learn more.

Apple Account on Mac
Your Apple ID is an account that lets you access all Apple services. Use your Apple ID to
download apps from the App Store; access media in Apple Music, Apple Podcasts, Apple
TV, and Apple Books; keep your content up to date across devices using iCloud; set up a
Family Sharing group; and more.

You can also use your Apple ID to access other apps and websites (see 
 in the macOS User Guide).

Important: If you forget your Apple ID password, you don’t need to create a new
Apple ID. Just click the “Forgot Apple ID or password?” link in the sign-in window to
retrieve your password.

If other family members use Apple devices, make sure that each family member has their
own Apple ID. You can create Apple ID accounts for your kids and share purchases and
subscriptions with Family Sharing, described later in this section.

To view the services you can use with your Apple ID, see 

All in one place. Manage everything related to your Apple ID in the same place. Open
System Preferences on your MacBook Pro—your Apple ID and Family Sharing settings are
at the top.

Use Touch ID on MacBook Pro

Use Apple Pay on your Mac

Apple Pay participating banks

Mac tips for Windows
switchers What’s it called on my Mac? Mac Basics Quick Tour

Use Sign in with
Apple on Mac

Where can I use my Apple ID?

https://support.apple.com/HT207054
https://support.apple.com/HT204916
https://support.apple.com/en-us/HT204216
https://support.apple.com/guide/mac-help/whats-it-called-on-my-mac-cpmh0038/mac
https://help.apple.com/macos/big-sur/mac-basics/
https://support.apple.com/guide/mac-help/mchl12f76694
https://support.apple.com/HT202659


Update account, security, and payment information. In System Preferences, click
Apple ID, then select an item in the sidebar to review and update the information
associated with your account.

Overview: The Overview pane lets you know if your account is set up and working
properly—if not, you see tips and notifications here.

Name, Phone, Email: Update the name and contact information associated with your
Apple ID. You can also manage Apple email newsletter subscriptions.

Password & Security: Change your Apple ID password, turn on two-factor
authentication, add or remove trusted phone numbers, and generate verification
codes to sign in to another device or . You can also manage which apps
and websites use Sign in with Apple. See  in the macOS User
Guide.

Payment & Shipping: Manage the payment methods affiliated with your Apple ID, and
your shipping address for purchases from the Apple Store.

iCloud.com
Use Sign in with Apple

https://www.icloud.com/
https://support.apple.com/guide/mac-help/use-sign-in-with-apple-for-apps-and-websites-mchl12f76694/10.15/mac/10.15


iCloud: Select the checkbox next to an iCloud feature to turn the feature on. When
you turn on an iCloud feature, your content is stored in iCloud and not locally on your
Mac, so you can access any content on any device with iCloud turned on and signed
in with the same Apple ID.

Media & Purchases: Manage the accounts linked to Apple Music, Apple Podcasts,
Apple TV, and Apple Books; select purchasing settings; and manage your
subscriptions.

See all your devices. At the bottom of the Apple ID sidebar, see all the devices linked to
your Apple ID. You can verify that Find My [device] is turned on for each one (see 

), see the status of iCloud Backup for an iOS or iPadOS device, or remove a device
from your account if you no longer own it.

Family Sharing. With Family Sharing, you can set up a family group and create Apple ID
accounts for your kids. To manage your family sharing settings, click Family Sharing in
System Preferences and select an icon in the sidebar to review and update your
information. You can add or remove family members; share media purchases, payment
methods, iCloud storage, and your locations; and set Screen Time limits for your children
(see ).

Learn more. To learn more about iCloud and Family Sharing, see 
 and  in the macOS User

Guide.

Find
My

Screen Time on Mac

Access your iCloud
content on your Mac Manage a Family Sharing group on Mac

https://support.apple.com/guide/mac-help/manage-a-family-sharing-group-on-mac-mh5a9bb78c90/mac


Find your way around

The desktop, menu bar, and Help on your Mac
The first thing you see on your MacBook Pro is the desktop, where you can quickly open
apps, search for anything on your MacBook Pro and the web, organize your files, and
more.

Tip: Can’t find the pointer on the screen? To magnify it temporarily, move your finger
rapidly back and forth on the trackpad. Or if you’re using a mouse, slide it back and forth
quickly.

Menu bar. The menu bar runs along the top of the screen. Use the menus on the left side
to choose commands and perform tasks in apps. The menu items change, depending on
which app you’re using. Use the icons on the right side to connect to a Wi-Fi network,
check your Wi-Fi status , open Control Center , check your battery charge 

, search using Spotlight , and more. The menu items change, depending on which
app you’re using.

Tip: You can change the icons that appear in the menu bar. See 
.

Control Center on
your Mac



Apple menu . The Apple menu contains frequently used items and always appears in
the upper-left corner of the screen. To open it, click the Apple icon .

App menu. You can have multiple apps and windows open at the same time. The name of
the app that’s active appears in bold to the right of the Apple menu , followed by that
app’s unique menus. If you open a different app or click an open window in a different
app, the name of the app menu changes to that app and the menus in the menu bar
change along with it. If you’re looking for a command in a menu and can’t find it, check
the app menu to see if the app you want is active.

Help menu. Help for your MacBook Pro is always available in the menu bar. To get help,
open the Finder in the Dock, click the Help menu, and choose macOS Help to open the
macOS User Guide. Or type in the search field and choose a suggestion. To get help for a
specific app, open the app and click Help in the menu bar.

To learn more, see .

Stay organized with stacks. You can use stacks on the desktop to keep files organized
in groups (by kind, date, or tag), and to keep your desktop clean. To view what’s inside a
stack, click the stack to expand its contents, or place your cursor over a stack to view file
thumbnails. To create stacks on your desktop, click the desktop, then choose View > Use
Stacks or press Control-Command-0. You can also Control-click the desktop, then
choose Use Stacks. To see grouping options for your stacks, go to View > Group Stacks
By and choose an option. Then any new files you add to the desktop are automatically
sorted into the appropriate stack. To learn more, see  in
the macOS User Guide.

Keep reading to learn about  and other features of the desktop.

The Finder on your Mac
Use the Finder to organize and locate your files. To open a Finder window, click the Finder
icon  in the Dock at the bottom of the screen. Force click a file icon to quickly view its
contents, or force click a filename to edit it.

For information about using the Touch Bar for Finder tasks, see 
.

macOS User Guide

Organize files in stacks on Mac

The Finder on your Mac

Use Finder with the
Touch Bar on your MacBook Pro

https://support.apple.com/guide/mac-help/stacks-mh35846/mac


Sync devices. When you connect a device like an iPhone or iPad, you can see it in the
Finder sidebar. From there you can back up, update, and restore your device.

Gallery View. With Gallery View, you can see a large preview of a selected file, which
gives you a quick way to visually identify images, video clips, and other documents. The
Preview pane shows information to help you identify the file you want. Use the scrubber
bar at the bottom to quickly locate what you’re looking for. To close or open the Preview
pane, press Shift-Command-P.

Tip: To show filenames in Gallery View, press Command-J and select “Show
filename.”



Quick Actions. At the bottom right of the Preview pane are shortcuts that let you
manage and edit files right in the Finder. You can rotate an image, annotate or crop an
image in Markup, combine images and PDFs into a single file, trim audio and video files,
and create custom actions through Automator workflows (for example, watermarking a
file).

To show the Preview pane options in the Finder, choose View > Show Preview. To
customize what’s shown, choose View > Show Preview Options, then select the options
for your file type. See  in the macOS User
Guide.

Tip: Select a file and press the Space bar to open Quick Look. You can sign PDFs;
trim audio and video files; and mark up, rotate, and crop images without opening a
separate app. To learn more about Quick Look and markup features, see 

 and  in the macOS User Guide.

Use Finder with the Touch Bar on your MacBook Pro
Use the Touch Bar, at the top of your keyboard, to perform Finder tasks and more.

Use the Touch Bar. Tap buttons to move back and forth through items you’ve viewed,
set view options, and quickly look at, share, or tag an item.

Perform quick actions in the Finder on Mac

View and edit
files with Quick Look on Mac Mark up files on Mac

https://support.apple.com/guide/mac-help/mchl97ff9142/
https://support.apple.com/guide/mac-help/mh14119/
https://support.apple.com/guide/mac-help/mchl1fd88863/


Tap  to see buttons for viewing and sorting options:

Tap  to see sharing options:

Tap  to see tags you can apply:

To learn more, see .

The Dock on your Mac
The Dock, at the bottom of the screen, is a convenient place to keep the apps and
documents you use frequently.

Open an app or file. Click an app icon in the Dock, or click the Launchpad icon  in the
Dock to see all the apps on your Mac, then click the app you want. You can also search
for an app using Spotlight  (in the top-right corner of the menu bar), then open the app
directly from your Spotlight search results. Recently opened apps appear in the center
section of the Dock.

Close an app. When you click the red dot in the top-left corner of an open window, the
window closes but the app stays open. Open apps have a black dot beneath them in the
Dock. To close an app, choose “Quit appname” from the app menu (for example, in the
Mail app, choose Quit Mail from the Mail menu). Or Control-click the app icon in the Dock
and click Quit.

Use the Touch Bar on MacBook Pro



Add an item to the Dock. Drag the item and drop it where you want it. Place apps in the
left section of the Dock, and files or folders in the right section.

Remove an item from the Dock. Drag it out of the Dock. The item isn’t removed from
your MacBook Pro—just from the Dock.

See everything that’s open on your Mac. Press  on your keyboard or swipe with
three fingers on your trackpad to open Mission Control. View your open windows,
desktop spaces, full-screen apps, and more, and switch easily between them. You can
also add the Mission Control icon  to the Dock. See .

See all open windows in an app. Force click an app in the Dock to access Exposé and
view all the app’s open windows.

Tip: Click Dock & Menu Bar in System Preferences to change the appearance and
behavior of the Dock. Make the Dock larger or smaller, move it to the left or right side of
the screen, set it to hide when you’re not using it, and more.

Learn more. See the Apple Support article .

Notification Center on your Mac
Notification Center has been redesigned to keep all of your important information,
reminders, and widgets in one convenient place. Get details about calendar events,
stocks, weather, and more — and catch up on notifications you might have missed
(emails, messages, reminders, and more).

Use Mission Control on your Mac

Use the Dock on Mac

https://support.apple.com/HT204100
https://support.apple.com/guide/mac-help/dock-mh35859/mac


Open Notification Center. Click the date or time at the top right of the screen, or swipe
left from the right edge of the trackpad with two fingers. Scroll down to see more.

Interact with your notifications. Reply to an email, listen to the latest podcast, or view
details about calendar events. Click and hold a notification to view options, take action, or
get more information.

Customize your widgets. Click Edit Widgets to add, remove, or rearrange widgets. You
can also add third-party widgets from the Mac App Store.



Set your notification preferences. Open System Preferences and click Notifications to
select which notifications you see. Notifications are sorted by most recent, and
redesigned Today widgets deliver information at a glance.

Learn more. See the Apple Support article .

Control Center on your Mac
The new Control Center groups all your menu bar extras into a single place, giving you
instant access to the controls you use the most—like Bluetooth, AirDrop, AirPlay, and
brightness and volume controls—right from the menu bar. Click  in the upper-right
corner of the screen to open Control Center.

Click for more options. Click a button to see more options. For example, click the Wi-Fi
button  to see your preferred networks, other networks, or to open Network
Preferences. To return to the main Control Center view, click  again.

Pin your Control Center favorites. Drag a favorite item from Control Center to the menu
bar to pin it there, so you can easily access it with a single click. To change what appears
in Control Center and in the menu bar, open Dock & Menu Bar preferences, select a
control on the left, then click “Show in Menu Bar” or “Show in Control Center.” You see a
preview of where the control will appear in the menu bar. Some items can’t be added to
or removed from Control Center or the menu bar.

Tip: To quickly remove an item from the menu bar, press and hold the Command key
and drag the item out of the menu bar.

Use Notifications on your Mac

https://support.apple.com/HT204079


Learn more. See  in the macOS User Guide. Also see 
 and .

System Preferences on your Mac
System Preferences is the place where you personalize your MacBook Pro settings. For
example, use Battery preferences to change sleep settings. Or use Desktop & Screen
Saver preferences to add a desktop picture or choose a screen saver.

Customize your MacBook Pro. Click the System Preferences icon  in the Dock, or
choose Apple menu  > System Preferences. Then click the type of preference you want
to set. To learn more, see  in the macOS
User Guide.

Use Control Center on Mac Use
AirDrop on your Mac Use AirPlay on your Mac

Customize your Mac with System Preferences

https://supportb.corp.apple.com/guide/mac-help/control-center-mchl50f94f8f/mac
https://support.apple.com/guide/mac-help/mh15217/mac


Update macOS. In System Preferences, click Software Update to see if your Mac is
running the latest version of macOS software. You can specify options for automatic
software updates.

Spotlight on your Mac
Spotlight  is an easy way to find anything on your MacBook Pro, such as documents,
contacts, calendar events, and email messages. Spotlight Suggestions offer info from
Wikipedia articles, web search results, news, sports, weather, stocks, movies, and other
sources.

Search for anything. Click  at the top right of the screen, then start typing.

Tip: Type Command–Space bar to show or hide the Spotlight search field.



Convert currencies and measurements. Enter a currency—like $, €, or ¥—and an
amount, then press Return to get a list of converted values. Or specify a unit of measure
for measurement conversions.

Open an app. Type the app name in Spotlight, then press Return.

Turn off Spotlight Suggestions. If you want Spotlight to search only for items on your
MacBook Pro, open System Preferences, click Spotlight, then click to deselect Siri
Suggestions. You can also make other changes to the list of categories Spotlight
searches.

Learn more. See the Apple Support article .Use Spotlight on your Mac

https://support.apple.com/HT204014


Siri on your Mac
You can talk to Siri on your MacBook Pro and use your voice for many tasks. For example,
you can find files, schedule meetings, change preferences, get answers, send messages,
place calls, and add items to your calendar. Siri can give you directions (“How do I get
home from here?”), provide information (“How high is Mount Whitney?”), perform basic
tasks (“Create a new grocery list”), and much more.

If you enable the “Listen for ‘Hey Siri’” option in Siri preferences, Siri is available
whenever you say “Hey Siri” and immediately speak your request.

Note: To use Siri, your Mac must be connected to the internet. Siri may not be available in
all languages or in all areas, and features may vary by area.

Enable Siri. Open System Preferences, click Siri, and set options. If you enabled Siri
during setup, press and hold Command-Space bar to open Siri. Or click Siri in System
Preferences, then select Enable Ask Siri. You can set other preferences in the Siri pane,
such as Language and whether to show Siri in the menu bar.

Note: To use Siri, your MacBook Pro must be connected to the internet.

Speak to Siri. Tap the Siri button  in the Control Strip on the Touch Bar to open Siri, or
press and hold Command-Space bar (or say “Hey Siri” if you have that feature turned
on), and start speaking. You can add the Siri icon to the menu bar by selecting that
option in the Siri pane of System Preferences. Then click the Siri icon to use Siri.

Hey Siri. On your MacBook Pro, you can simply say “Hey Siri” to get responses to your
requests. To enable this feature in the Siri pane of System Preferences, click “Listen for
‘Hey Siri’,” then speak several Siri commands when prompted.

For convenience, “Hey Siri” doesn’t respond when the lid to your MacBook Pro is closed.
If the lid is closed and connected to an external display, you can still invoke Siri from the
icon in the menu bar.



Tip: To learn about more ways you can use Siri, ask “What can you do?” at any time,
or click the Help button .

Play some music. Just say “Play some music,” and Siri does the rest. You can even tell
Siri, “Play the top song from March 1991.”

Find and open files. Ask Siri to find files and open them right from the Siri window. You
can ask by filename or by description. For example, “Show me files Ursula sent,” or
“Open the spreadsheet I created last night.”

Drag and drop. Drag and drop images and locations from the Siri window into an email,
text message, or document. You can also copy and paste text.

Change the voice. Click Siri in System Preferences, then choose an option from the Siri
Voice menu.

Throughout this guide, you’ll find suggestions for things you can ask Siri—they look like
this:

Ask Siri. Say something like:

“Open the Keynote presentation I was working on last night”



“What time is it in Paris?”

Learn more. See the Apple Support article .

Display settings for your Mac
Match the light in your surroundings. Your MacBook Pro has a Retina display with True
Tone technology. True Tone automatically adapts the color of the display to match the
light in your environment for a more natural viewing experience. Turn True Tone on or off
in the Displays pane of System Preferences.

Use a dynamic desktop. When you use a dynamic desktop picture, the desktop picture
automatically changes to match the time of day in your location. Click Desktop & Screen
Saver in System Preferences, click Desktop, then choose a picture for Dynamic Desktop.
To have your screen change based on your time zone, enable Location Services. If
Location Services is turned off, the picture changes based on the time zone specified in
Date & Time preferences.

Stay focused with Dark Mode. You can use a dark color scheme for the desktop, menu
bar, Dock, and all the built-in macOS apps. Your content stands out front and center
while darkened controls and windows recede into the background. See white text on a
black background in apps such as Mail, Contacts, Calendar, and Messages, so it’s easier
on your eyes when you’re working in dark environments.

How to use Siri on your Mac

https://support.apple.com/HT206993


Dark Mode is finely tuned for professionals who edit photos and images—colors and fine
details pop against the dark app backgrounds. But it’s also great for anyone who just
wants to focus on their content.

Connect a display. See .

Learn more. See the Apple Support article .

Transfer your data to your new MacBook Pro
It’s easy to move your files and settings from another Mac or PC to your MacBook Pro.
You can transfer information to your MacBook Pro from an old computer—or from a
Time Machine backup on a USB storage device—either wirelessly, or with an Ethernet
cable and adapters.

You might need to upgrade the macOS version on your older computer before you can
transfer the information on it—Migration Assistant requires macOS 10.7 or later, but it’s
best to update your older computer to the latest version possible. If you’re not sure which
MacBook Pro you have or want to find information about other models, see the Apple
Support article .

Tip: For best results, make sure your new MacBook Pro is running the latest version
of macOS. Open System Preferences, then click Software Update to check for updates.

Move from a PC to a Mac. If you’re new to Mac and want to transfer from a Windows
computer, see  in the macOS User Guide and the Apple
Support article .

Transfer wirelessly. To transfer the data when you first set up your MacBook Pro, use
Setup Assistant. To transfer data later, use Migration Assistant. Open a Finder window, go
to Applications, open Utilities, then double-click Migration Assistant to do a wireless
migration. Follow the onscreen instructions.

Use an external display with your MacBook Pro

Using a Retina display

Identify your MacBook Pro model

Transfer info from a PC to Mac
Move your data from Windows to Mac

https://support.apple.com/HT202471
https://support.apple.com/HT201300
https://support.apple.com/guide/mac-help/transfer-info-from-a-pc-to-mac-mh35928/10.15/mac/10.15
https://support.apple.com/HT204087


Tip: To transfer the information wirelessly from your old computer to your
MacBook Pro, make sure both computers are connected to the same network. Keep both
computers near each other throughout the migration process.

If you used Time Machine to back up your files from another Mac to a storage device
(such as an external disk), you can copy the files from the device to your MacBook Pro.
See .

Copy files from a USB storage device. Connect the storage device to your
MacBook Pro using a USB-C to USB Adapter (see ). Then drag
files from the storage device to your MacBook Pro.

Transfer using Ethernet. To transfer your data over Ethernet, use an adapter (available
separately) to connect the Ethernet cable to your MacBook Pro. Connect the other end of
the Ethernet cable to your other computer (you might need another adapter, if your
computer doesn’t have an Ethernet port). Before transferring your data using Ethernet,
make sure your MacBook Pro battery is fully charged.

Restore your content. To learn how to restore your Mac from a Time Machine or other
backup, see the Apple Support article .

Learn more. See  in the macOS
User Guide and the Apple Support article .

Back up and restore your Mac

MacBook Pro accessories

Restore your Mac from a backup

Transfer info to Mac from another computer or device
How to move your content to a new Mac

https://support.apple.com/en-us/HT203981
https://support.apple.com/guide/mac-help/transfer-info-mac-computer-device-mh27921/mac
https://support.apple.com/HT204350


Back up and restore your Mac
To keep your files safe, it’s important to back up your MacBook Pro regularly. The easiest
way to back up is to use Time Machine—which is built into your Mac—to back up your
apps, accounts, preferences, music, photos, movies, and documents (it doesn’t back up
the macOS operating system). Use Time Machine to back up to an external storage
device connected to your MacBook Pro, or to a supported network volume. For a list of
devices supported by Time Machine, see the Apple Support article 

.

Tip: You can use a shared Mac that’s on the same network as your MacBook Pro as a
backup destination. On the other Mac, go to the Sharing pane of System Preferences,
then turn on File Sharing. Add a shared folder, Control-click the folder, choose Advanced
Options, then click “Share as Time Machine backup destination.”

Set up Time Machine. Make sure your MacBook Pro is on the same Wi-Fi network as
your external storage device, or connect the external storage device to your
MacBook Pro. Open System Preferences, click Time Machine, then select Back Up
Automatically. Select the drive you want to use for backup, and you’re all set.

Back up with iCloud. Files in iCloud Drive and photos in iCloud Photos are automatically
stored in iCloud and don’t need to be part of your Time Machine backup. However, if
you’d like to back them up, do the following:

iCloud Drive: Open System Preferences, click Apple ID, then click iCloud and deselect
Optimize Mac Storage. The contents of your iCloud Drive will be stored on your Mac
and included in your backup.

Backup disks you can
use with Time Machine

https://support.apple.com/HT202784


iCloud Photos: Open Photos, then choose Photos > Preferences. In the iCloud pane,
select “Download Originals to this Mac.” Full-resolution versions of your entire photo
library will be stored on your Mac and included in your backup.

Restore your files. You can use Time Machine to restore all your files at once. Click the
Time Machine icon in the menu bar, then choose Enter Time Machine. (If the Time
Machine icon isn’t in the menu bar, choose Apple Menu > System Preferences, click Time
Machine, then select “Show Time Machine in menu bar.”) Select one or more items that
you want to restore (individual folders or your entire disk), then click Restore.

If you use Time Machine to back up your Mac, you can recover your files if the operating
system or startup disk is damaged. To do this, you must first reinstall macOS on your Mac
before you can restore your files using your Time Machine backup. Read on for more
information.

Reinstall macOS. Your operating system files are kept separate from your personal files
in a sealed system disk. However, some actions, like erasing or inadvertently damaging a
disk, require that you restore your MacBook Pro. You can reinstall macOS and then use
Time Machine to restore your personal files from your backup. With macOS Big Sur, there
are several ways to restore your Mac. You may be required to install a newer version of
macOS than what your computer originally came with, or what you were using before the
disk was damaged. To learn more about these options, see 

 in the macOS User Guide and the Apple Support article 
.

Important: Advanced users may want to create a bootable installer to reinstall macOS in
the future. This can be useful if you want to use a specific version of macOS. See the
Apple Support article .

Learn more. See  and 
 in the macOS User Guide and the Apple Support article 

.

Accessibility on your Mac
Your Mac, iOS devices, and iPadOS devices include powerful tools to make Apple product
features available and easy to use by all—such as VoiceOver, Voice Control, Switch
Control, and Hover Text. There are four main accessibility focus areas for your Mac. Click
a link to learn more about the features for each area:

Recover all your files from a
Time Machine backup How to
reinstall macOS from macOS Recovery

How to create a bootable installer for macOS

Back up your files with Time Machine Time Machine
troubleshooting on Mac What to
do before you sell, give away, or trade in your Mac

Vision

Hearing

Mobility

https://support.apple.com/guide/mac-help/mh15638
https://support.apple.com/HT204904
https://support.apple.com/HT201372
https://support.apple.com/guide/mac-help/mh35860
https://support.apple.com/guide/mac-help/time-machine-troubleshooting-mh15653/mac
https://support.apple.com/HT201065
https://www.apple.com/accessibility/mac/vision/
https://www.apple.com/accessibility/mac/hearing/
https://www.apple.com/accessibility/mac/mobility/


For comprehensive details about Accessibility support in Apple products, go to
.

Accessibility preferences. In System Preferences, Accessibility preferences are now
organized around topics of vision, hearing, and motor, making it simpler to find what
you’re looking for.

Do it all with Voice Control. Now you can control your Mac with just your voice. All audio
processing for Voice Control happens on-device, so your personal data is kept private.

Accurate dictation. If you can’t type by hand, accurate dictation is essential for
communication. Voice Control brings the latest advances in machine learning for speech-
to-text transcription.

You can add custom words to help Voice Control recognize the words you commonly use.
Choose System Preferences > Accessibility, select Voice Control, then click Vocabulary
and add the words you want. To customize commands in the Voice Control preferences
page, click Commands, then select to keep default commands, or add new ones.

Note: The dictation accuracy improvements are for U.S. English only.

Rich text editing. Rich text editing commands in Voice Control let you quickly make
corrections and move on to expressing your next idea. You can replace one phrase with
another, quickly position the cursor to make edits, and select text with precision. Try
saying “Replace ‘John will be there soon’ with ‘John just arrived’.” When you correct
words, word and emoji suggestions help you quickly select what you want.

Comprehensive navigation. Navigate using voice commands to open and interact with
apps. To click an item, just say its accessibility label name. You can also say “show
numbers” to see number labels appear next to all clickable items, and then say a number
to click. If you need to touch a part of the screen without a control, you can say “show
grid” to superimpose a grid on your screen and do things like click, zoom, drag, and
more.

Learning

Accessibility

https://www.apple.com/accessibility/mac/learning/
https://www.apple.com/accessibility


Hover and zoom. Use Hover Text to display high-resolution text for screen items under
your cursor. Press Command while hovering over text with the pointer, and a window with
zoomed text appears on your screen.

Zoom Display lets you keep one monitor zoomed in tightly and another at its standard
resolution. View the same screen up close and at a distance simultaneously.



New enhancements for VoiceOver. If you prefer the natural voice of Siri, you can now
choose to use Siri for VoiceOver or Speech. Simplified keyboard navigation requires less
drilling into unique focus groups—making it even easier to navigate with VoiceOver. You
can also store custom punctation marks in iCloud, and choose from International Braille
tables. And if you’re a developer, VoiceOver now reads aloud line numbers, break points,
and warnings errors in the Xcode text editor.

Color Enhancements. If you have a color vision deficiency, you can now adjust your Mac
display colors using new color filter options. It’s easy to turn this preference on or off to
quickly differentiate a color using the Accessibility Options panel, which you can access
by triple-pressing Touch ID.

Learn more. See  in the macOS User Guide.Use accessibility features on Mac

https://support.apple.com/guide/mac-help/mh35884/mac


Control Center: The new Control Center puts all your favorite menu bar items in one
place, so you have quick access to the controls and preferences you use the most
(for example, Wi-Fi, AirDrop, and Bluetooth). See .

Notification Center: The redesigned Notification Center presents your notifications
and widgets in a single column. You can customize which widgets you see, and
interact with your notifications (for example, reply to an email). The Weather widget is
even more precise and warns about severe weather or significant changes. See

.

In addition to the redesigned look and feel, macOS Big Sur includes key improvements to
these apps:

New features on your MacBook Pro

Your MacBook Pro provides powerful performance, graphics, and other technology 
enhancements—including Wi-Fi 6 and Thunderbolt / USB 4—to run your favorite apps 
faster than ever. Keyboard enhancements include more functionality for Touch ID and the 
Fn/Globe key . See MacBook Pro Magic Keyboard with Touch Bar and Touch ID.

macOS Big Sur introduces a new look for your Mac desktop, designed to be more closely 
integrated across Apple devices. The new design includes a translucent dock and menu 
bar, updated yet familiar icons, and more spacious menus. Apps have full-height sidebars 
and integrated toolbar buttons to make them easier to use. Even the sounds you hear 
when getting a notification or alert have been updated.

The new design makes navigation even easier and gives you more control with these 
features:

Control Center on your Mac

Notification Center on your Mac



Safari: Enjoy a faster personalized browsing experience in the biggest update to Safari
since its original launch in 2003. Make your browsing experience your own with a new
customizable start page, and find many additional extensions in the App Store.
Navigate with ease using all-new Favicons in tabs and tab previews that appear when
you hover over them. Click the translation icon to quickly translate webpages
between seven supported languages. Safari also has a new privacy report that shows
you how it protects your privacy across the different websites you browse. Already
the world’s fasted desktop browser, Safari provides faster browsing and loading of
frequently visited sites than Chrome or Firefox. See .

Maps: New curated guides help you discover the best places to eat, shop, and
explore in a locale—you can even make your own guides. Use Look Around to take an
interactive 3D tour through the streets of select cities. And now you can plan a
cycling route that gives you elevation and obstacle indicators, or a route for your
electric vehicle, complete with charging stops and time estimates. Indoor maps are
available for major airports and shopping centers, so you can easily find restaurants,
restrooms, and stores. See .

Messages: New tools make it easier to share expressive messages and manage your
group conversations. With new Message effects, you can personalize messages with
balloons, confetti, and more. Add a Memoji sticker that matches your mood and
personality to the conversation, and create new ones with the Memoji editor on Mac.
You can even quickly share trending GIFs or images from your photos library with
#images and the new photo picker. New group messaging features streamlined
interactions with family, friends, and colleagues. Pin favorite conversations to the top
of your messages list for fast access. Use inline replies to respond directly to a
message, and direct a message to an individual in a group conversation by simply
typing their name. Set a photo or an emoji for a group conversation, and it’s shared
with all members of the group. See .

macOS Big Sur also provides these new features and enhancements to existing features:

AirPods: AirPods automatically switch between active devices paired to the same
iCloud account, making it even easier to use your AirPods with your Apple devices. A
pop-up banner shows which device is playing audio. Automatic device switching
works with AirPods Pro, AirPods (2nd generation), Powerbeats, Powerbeats Pro, and
Beats Solo Pro. Requires an iPhone or iPod with the latest version of iOS; an iPad with
the latest version of iPadOS; an Apple Watch with the latest version of watchOS; or a
Mac with the latest version of macOS.

Apple Arcade: See what games your Game Center friends are playing right from the
Arcade tab, and view your achievements and goals on game pages. Game Center now
includes an in-game dashboard so you can see your progress and that of your friends
at a glance. See .

Safari

Maps

Messages

App Store



Battery: Your MacBook Pro now features Optimized Battery Charging and a chart of 
battery levels and usage history. See Charge the MacBook Pro battery.

Family Sharing: An improved family settings UI gives family members more clarity and 
control over how their family is set up. It's easier than ever to set up your family, add 
new members, and manage your family details. If the developer supports it, third-
party app subscriptions can be shared among family members. Parents can also 
enable Apple Cash for family members under 18 years old. See more about Family 
Sharing in Access your iCloud content on your Mac and Apple Account on Mac.

Home: The Home app has several improvements, including a visual status area with a 
summary of accessories that require your attention or have important status changes 
to share, Face Recognition and Activity Zones for doorbells and video cameras, and 
Adaptive Lighting for smart light bulbs. See Home.

iOS and iPadOS apps on MacBook Pro: Many iPhone and iPad apps can now run on 
your MacBook Pro. Search the App Store for available apps. See App Store.

Listen Now: In Music and Podcasts, the Listen Now tab learns your preferences
(favorite artists, interviews, mixes, podcasts) and provides suggestions based on 
what you listen to. Podcasts includes a more focused Up Next so you can easily 
resume the next episode in your queue. See Music and Podcasts.

Notes: New text styles give you even more formatting options for your notes. 
Enhanced scanning on iPhone helps you capture sharper scans and automatically 
transfers them to your Mac for immediate use. See Notes.

Photos: Video and photo editing capabilities have been expanded with filters, special 
effects, and more. You can do more refined photo retouching and add captions to 
photos and videos. Enhancements to Memories include more music tracks for movies 
and video stabilization. See Photos.

Reminders: Split up tasks and receive smart suggestions to use your reminders in 
new ways. Assign reminders to people you share lists with and they’ll get a 
notification. You can also let smart suggestions help you create a reminder based on 
similar ones you’ve created in the past. When you’re corresponding with someone in 
Mail, Siri recognizes possible reminders and makes suggestions for you to create 
them. Then use new keyboard shortcuts to quickly find the reminder you need. See 
Reminders.

Software updates: With macOS Big Sur, software updates begin in the background 
and complete faster than before—so it’s easier to keep your Mac up to date and 
secure.



Spotlight: Spotlight is faster than ever and presents your results in an easy-to-use
streamlined list. Spotlight now prominently shows your top five search results and
suggestions as you type — making it even quicker to access high quality suggestions.
It gives more consideration to documents and websites in the results to match the
way you work on Mac. And if you need additional results, just click “show more.”
Spotlight technology is used in the Find menus for apps like Safari, Pages, Keynote,
and more. And now there’s support for Quick Look, so you can make changes to a file
without opening its app. See .

Voice Memos: Add folders to help you keep your Voice Memos organized. Easily mark
recordings as Favorites so you can quickly access them later. Take your Voice Memos
one step further by automatically reducing background noise with a single click. See

.

Spotlight on your Mac

Voice Memos



Use your MacBook Pro with iCloud and Continuity
There are many ways to use your MacBook Pro with your iPhone, iPad, iPod touch, or
Apple Watch. You can transfer files, share and edit documents, unlock your MacBook Pro
with your Apple Watch, turn your iPhone or iPad into an internet hotspot, answer calls or
send texts from your MacBook Pro, and more.

Access your content across devices. With iCloud, you can securely store, edit, and
share your documents, photos, and videos across devices to make sure you’re always up
to date. To get started, see .

If you didn’t turn on iCloud when you first set up your Mac, open System Preferences,
click Sign In, then sign in with your Apple ID, or create a new Apple ID if you don’t have
one. Click iCloud, then turn iCloud features on or off. To learn more, see 

 in the macOS User Guide.

Use your MacBook Pro with other devices. You can seamlessly move between your
MacBook Pro and other devices using Continuity. Just sign in on each device with your
Apple ID, and whenever your MacBook Pro and devices are near each other, they work
together in convenient ways. You can start a task on one device and finish it on another
(see ), copy and paste between devices (see 

), answer calls or send texts from your MacBook Pro (see 
), transfer files with AirDrop (see 

), and more. See the following sections for additional setup information.

For a list of system requirements for devices that support Continuity, see the
Apple Support article 

. To learn more about using Continuity with your
MacBook Pro, see the Apple Support article 

 or go to .

Use MacBook Pro with other devices

Access your iCloud content on your Mac

Set up iCloud
features on Mac

Use Handoff on your Mac Use Universal
Clipboard on your Mac Phone
calls and text messages on your Mac Use AirDrop on
your Mac

System requirements for Continuity on Mac, iPhone, iPad,
iPod touch, and Apple Watch

Use Continuity to connect your Mac, iPhone,
iPad, iPod touch, and Apple Watch All your devices

https://support.apple.com/guide/mac-help/mh36834
https://support.apple.com/HT204689
https://support.apple.com/HT204681
https://www.apple.com/macos/continuity/


Access your iCloud content on your Mac
iCloud is the easiest way to make sure all your important content is everywhere you are.
iCloud stores your documents, photos, music, apps, contacts, and calendars, so you can
access them anytime you’re connected to the web.

You can use your Apple ID to set up a free iCloud account, which comes with 5 GB of free
storage space. Purchases you make from the App Store, Apple TV app, Book Store, or
iTunes Store don’t count toward your available space.

iCloud keeps everything up to date on your devices. So if you have an iPhone, iPad, or
iPod touch, just sign in on each device with your Apple ID, turn on iCloud, and you’ll have
everything you need.

For system requirements about devices that support iCloud, see the Apple Support
article .System requirements for iCloud

https://support.apple.com/HT204230


Here are some of the things you can do with iCloud.

Automatically store your desktop and Documents folder in iCloud Drive. You can
save files in your Documents folder or on your desktop, and they’re automatically
available on iCloud Drive and accessible wherever you are. When working with
iCloud Drive, you have access to files on your MacBook Pro, on your iPhone or iPad in the
Files app, on the web at , or on a Windows PC in the iCloud app. When you
make changes to a file on a device or on iCloud Drive, you’ll see your edits wherever you
view the file.

To get started, open System Preferences, click Apple ID, then click iCloud. Select
iCloud Drive, then click Options and select “Desktop & Documents Folders.” To learn
more, see the Apple Support article 

.

Share purchases and storage with Family Sharing. Up to six members of your family
can share their purchases from the App Store, Apple TV app, Book Store, and
iTunes Store and share the same storage plan—even if they each use their own iCloud
account. Pay for family purchases with one credit card, and approve your kids’ spending
right from your MacBook Pro, iOS device, or iPadOS device. Also share photos, a family
calendar, reminders, and locations. If you didn’t set up Family Sharing when you set up
your Mac, open System Preferences, click Family Sharing, then click Next. To learn more,
see the Apple Support article .

iCloud.com

Add your Desktop and Documents files to
iCloud Drive

Set up Family Sharing

https://www.icloud.com/
https://support.apple.com/HT206985
https://support.apple.com/HT201088


Store and share photos using iCloud Photos and Shared Albums. Store your photo
library in iCloud and see your photos and videos, as well as the edits you make to them,
on all your devices. Share photos and videos with only the people you choose, and let
them add their own photos, videos, and comments. To get started, open System
Preferences, click Apple ID, click iCloud, then select Photos. To learn more, see the Apple
Support article .

Enjoy your purchases anywhere. When you’re signed in to your devices with the same
Apple ID, purchases you’ve made on the App Store, Apple TV app, Book Store, and
iTunes Store are available at any time, no matter which computer or device you used to
purchase them. So all your music, movies, books, and more are available wherever you
go.

Locate your MacBook Pro with Find My Mac. If your MacBook Pro is missing, you can
use  to locate it on a map, lock its screen, and even erase its data remotely if you
have Find My Mac turned on. To turn on Find My Mac, open System Preferences, click
Apple ID, click iCloud, then select Find My Mac. See the Apple Support article 

.

Note: If your MacBook Pro has multiple user accounts, only one can have Find My Mac
turned on.

Learn more. See  in the macOS User Guide.

Set up and use iCloud Photos

Find My

If your Mac
is lost or stolen

What is iCloud?

https://support.apple.com/HT204264
https://support.apple.com/HT204756
https://support.apple.com/guide/mac-help/mh36832


Screen Time on Mac
Screen Time shows you how you spend time in apps and on websites. It also lets you
monitor what your kids are doing on their Apple devices.

Set your limits. Set limits to control how much time you spend with specific apps,
categories of apps, and websites. You can also view reports to see how much time you’re
spending with apps and websites, and schedule downtime away from your Mac.

Family sharing. Parents can configure Screen Time on their Mac—or iPhone or iPad—
and everything is set up for their kids on their devices.

One-tap media ratings. While setting up Screen Time for your kids, you can set age-
based media ratings for the Music and Books apps.

Learn more. See  in the macOS User Guide.Set up Screen Time for a child on Mac

https://support.apple.com/guide/mac-help/mchlc5595037/mac


Use Handoff on your Mac
With Handoff, you can continue on one device where you left off on another. Work on a
presentation on your MacBook Pro, then continue on your iPad. Or start an email
message on your iPhone, then finish it on your MacBook Pro. View a message on your
Apple Watch, and respond to it on your MacBook Pro. You don’t have to worry about
transferring files. When your MacBook Pro and devices are near each other, an icon
appears in the Dock whenever an activity can be handed off; to continue, just click the
icon.

Note: To use Handoff, you need an iPhone or iPod touch with iOS 8 or later, or an iPad
with iPadOS installed. Make sure your MacBook Pro, iOS device, or iPadOS device have
Wi-Fi and Bluetooth turned on and are signed in with the same Apple ID.

Turn on Handoff on your MacBook Pro. Open System Preferences, click General, then
select “Allow Handoff between this Mac and your iCloud devices.”

Turn on Handoff on your iOS or iPadOS device. Go to Settings > General > Handoff,
then tap to turn on Handoff. If you don’t see the option, your device doesn’t support
Handoff.

Turn on Handoff on your Apple Watch. In the Apple Watch app on iPhone, go to
Settings > General, then tap to turn on Enable Handoff.

Handoff works with Safari, Mail, Calendar, Contacts, Maps, Messages, Notes, Reminders,
Keynote, Numbers, and Pages.

Learn more. See  in the macOS User Guide.

Use Universal Clipboard on your Mac
Copy content from one device, and paste it to another nearby device within a short
period of time. The contents of your clipboard are sent over Wi-Fi and made available to
all Mac, iPhone, iPad, and iPod touch devices that are signed in with the same Apple ID
and have Handoff, Wi-Fi, and Bluetooth turned on. See .

Note: To use Universal Clipboard, you need an iPhone or iPod touch with iOS 10 or later,
or an iPad with iPadOS installed.

Pick up where you left off with Handoff

Use Handoff on your Mac

https://support.apple.com/guide/mac-help/mchl732d3c0a


Use across apps. You can copy and paste images, text, photos, and video between any
apps that support copy and paste on your Mac, iPhone, iPad, and iPod touch.

Copy and paste files. You can quickly move files from one Mac to another using
Universal Clipboard. Copy a file on your MacBook Pro and paste it to a Finder window,
Mail message, or any app on a nearby app that supports copy and paste. You must be
signed in with the same Apple ID on both Macs.

Learn more. See  in the macOS User
Guide.

Sidecar on your Mac
With Sidecar, you can turn your iPad into a second display for your Mac. Give yourself
extra space to work, draw with Apple Pencil, mark up PDFs and screenshots, and more.

Note: You can use Sidecar with iPad models that support Apple Pencil and run iPadOS 13
(or later). For more information, see the Apple Support articles 

 and .

Connect your iPad. Click  in the menu bar to open Control Center, click AirPlay 
, then choose your iPad. When Sidecar is on, the AirPlay icon turns into a blue iPad 
. To disconnect your iPad from your Mac, open the AirPlay menu and choose

Disconnect. You can also disconnect by tapping  in the sidebar of your iPad.

Copy and paste between devices from your Mac

Use Apple Pencil with
your iPad or iPad Pro Use your iPad as a second display for your Mac with Sidecar

https://support.apple.com/guide/mac-help/mchl70368996
https://support.apple.com/HT205236
https://support.apple.com/HT210380


Tip: If you don’t see your iPad in the AirPlay menu, make sure it has Wi-Fi or
Bluetooth turned on. You also need to be signed in with the same Apple ID on both
devices.

Wired or wireless. Connect your iPad with a cable and keep it charged, or use it
wirelessly within ten meters of your Mac.

Extend your desktop. When you connect your iPad, it automatically becomes an
extension of your Mac desktop. To get started, just drag your apps and documents onto
your iPad.

Mirror your desktop. To show your Mac screen on both devices, open the AirPlay menu
in Control Center and select “Mirror Built-in Retina Display.” To extend your desktop
again, open the AirPlay menu and choose “Use As Separate Display.”

Use Apple Pencil. Precisely draw and create in your favorite pro apps. Just drag the
window from your Mac to your iPad and start using Apple Pencil. Or use Apple Pencil to
mark up PDFs, screenshots, and images. To learn more, see 

.

Note: Pressure and tilt for Apple Pencil only work in apps with advanced stylus support.

Take advantage of sidebar shortcuts. Use the sidebar on your iPad to quickly reach
commonly used buttons and controls. Tap the buttons to undo actions, use keyboard
shortcuts, and display or hide the menu bar, Dock, and keyboard.

Use Touch Bar controls. For apps that have Touch Bar support, the controls appear at
the bottom of the iPad display.

Set preferences. To set Sidecar preferences, open System Preferences, then click
Sidecar. Or choose Sidecar Preferences from the AirPlay menu in Control Center. You can
specify which device to connect to, change the location of the sidebar and Touch Bar on
your iPad, and enable double-tap with Apple Pencil to quickly access tools.

Learn more. See  in the macOS User
Guide.

Continuity Sketch and
Continuity Markup on your Mac

Use your iPad as a second display for your Mac

https://support.apple.com/guide/mac-help/mchlf3c6f7ae


Continuity Camera on your Mac
Use your iPhone, iPad, or iPod touch to scan documents or take a picture of something
nearby, and it appears instantly on your Mac. Continuity Camera is supported in many
apps, including Finder, Mail, Messages, and more.

Note: To use Continuity Camera, you need an iPhone or iPod touch with iOS 12 (or later)
or an iPad with iPadOS 13 (or later) installed. Make sure your MacBook Pro and iOS or
iPadOS device have Wi-Fi and Bluetooth turned on and are signed in with the same
Apple ID.

Insert an image or scan. In an app like Mail, Notes, or Messages, click where you want
the image to go, choose File (or Insert) > Import From iPhone or iPad, choose “Take
Photo” or “Scan Documents,” then take the photo or scan the image on your iOS or
iPadOS device. You might need to select your iOS or iPadOS device before taking the
photo. Tap Use Photo or Keep Scan. You can also tap Retake if you want to try again.

In an app such as Pages, click where you want the image to be inserted, then Control-
click, choose “Import image,” and take the photo. You might need to select your device
before taking the photo.

Note: To take a scan on your iOS or iPadOS device, drag the frame until what you want to
show is in the frame, tap Keep Scan, then tap Save. Tap Retake to rescan the content.

The photo or scan appears where you want it in your document.



Learn more. See  in the macOS
User Guide.

Continuity Sketch and Continuity Markup on your Mac
With Continuity Sketch, you can use your nearby iPhone or iPad to draw a sketch and
instantly insert it into a document on your Mac—for example, in an email, a message, a
document, or a note. Or use Continuity Markup to edit a document using your finger on
an iOS device or with Apple Pencil on an iPad, and see those markups on your Mac.

Note: To use Continuity Sketch and Continuity Markup, you need an iPhone or iPod touch
with iOS 13 (or later) or an iPad with iPadOS 13 (or later) installed. Make sure your
MacBook Pro and iOS or iPadOS device have Wi-Fi and Bluetooth turned on and are
signed in with the same Apple ID. Pressure and tilt for Apple Pencil only work in apps with
advanced stylus support.

Insert a sketch. In an app like Mail, Notes, or Messages, position the cursor where you
want to insert a sketch. Choose File (or Insert) > Import from iPhone or iPad, then choose
Add Sketch. On your iOS device or iPad, draw a sketch using your finger or Apple Pencil
(on an iPad that supports it), then tap Done. On your Mac, the sketch appears where you
positioned the cursor. Depending on where the sketch is inserted, you can mark it up or
adjust other aspects, such as enlarge the size.

Insert photos and scans with Continuity Camera on Mac

https://support.apple.com/guide/mac-help/mchl9aebdc99/


Mark up a document. With Continuity Markup, you can use a nearby iPad  or
iPhone/iPod touch  to mark up PDFs, screenshots, and images, and see the results on
your Mac. Press and hold the Space bar to view the document in Quick Look, then click
the device icon. If both devices are nearby, click Annotate , then choose a device. The
tool may appear highlighted to show your device is connected.

Start writing, drawing, or adding shapes with your finger or Apple Pencil (on an iPad that
supports it). See the updates live on your Mac as you make them on your iPad, iPhone, or
iPod touch.

Learn more. See  in the macOS User Guide and
the Apple Support article .

Use AirDrop on your Mac
AirDrop makes it easy to share files with nearby Mac, iPhone, iPad, and iPod touch
devices. The devices don’t need to share the same Apple ID.

Note: AirDrop for iOS or iPadOS requires devices that have the Lightning or USB-C
connector and iOS 7 (or later) or iPadOS 13 (or later). Not all older Macs support AirDrop
(for a list of supported Macs, see the Apple Support article ).

Insert sketches with Continuity Sketch
Use Markup on your iPhone, iPad, or iPod touch

Use AirDrop on your Mac

https://support.apple.com/guide/mac-help/mchl74e7c6df
https://support.apple.com/HT206885
https://support.apple.com/HT203106


Send a file from the Finder. Control-click the item you want to send, choose
Share > AirDrop, then select the device you want to send the item to. Or click the Finder
icon   in the Dock, then click AirDrop in the sidebar on the left (or choose Go >
AirDrop). When the person you want to send a file to appears in the window, drag the file
to them from the desktop or another Finder window. When you send a file to someone,
the recipient can choose whether or not to accept the file.

Send a file from an app. While using an app like Pages or Preview, click the Share
button  and choose AirDrop, then select the device you want to send the item to.

Control who can send you items using AirDrop. Click the Control Center icon  in the
menu bar, click AirDrop , then select “Contacts only” or “Everyone.” You can also turn
AirDrop on or off here. iPad, iPhone, and iPod touch have similar settings. See the Apple
Support article .

Tip: If you don’t see the recipient in the AirDrop window, make sure both devices
have AirDrop and Bluetooth turned on and are within 30 feet (9 meters) of each other. If
the recipient is using an older Mac, try clicking “Don’t see who you’re looking for?”

Receive items using AirDrop. When someone uses AirDrop to send an item to you on
your Mac, you can choose whether to accept and save it. When you see the AirDrop
notification and want the item, click Accept, then choose to save it to your Downloads
folder or an app like Photos. If you’re signed in on several devices with the same iCloud
account, you can easily send an item (for example, a photo from iPhone) from one device
to another, and it’s saved automatically.

How to adjust AirDrop settings

https://support.apple.com/HT204144%23setoptions


Share passwords stored in iCloud Keychain. In Safari, you can use AirDrop to share an
account password with one of your contacts, or with another Mac, iPhone, iPad, or
iPod touch. From the Safari menu, open Preferences > Passwords, select the website
whose password you want to share, then Control-click. Choose “Share with AirDrop,”
then select the person or device in the AirDrop window to share the password.

Learn more. See  in the
macOS User Guide and the Apple Support article .

Phone calls and text messages on your Mac
You can take calls—and make them—right from your MacBook Pro. You can also receive
and send text messages.

Note: A Wi-Fi connection is required in order to make or receive phone calls on your
MacBook Pro.

Set up FaceTime for phone calls. On your iPhone, go to Settings > Phone and enable
Wi-Fi calling on your iPhone (iOS 9 or later). Then, on your Mac, go to FaceTime >
Preferences, choose Settings, then click “Calls from iPhone.” See the Apple Support
article .

Take or make a call. When someone calls your iPhone, click the notification that appears
on your MacBook Pro screen. Your MacBook Pro becomes a speakerphone if you’re not
wearing headphones. To make a call from your Mac, open FaceTime and enter a phone
number. Or, in Contacts, click the phone icon  in the FaceTime row for a contact. You
can also click a phone number in a Spotlight search or in an app such as Safari or
Calendar (your iPhone or iPad with a cellular connection must be nearby). See 

 in the FaceTime User Guide.

Tip: To temporarily turn off notifications about phone calls, messages, and more on
your Mac, turn on the Do Not Disturb feature. Click the Control Center icon  in the menu
bar, then click Do Not Disturb and choose a time limit.

Send and receive messages. Use iMessage to send unlimited messages to friends who
use Mac, iOS devices, iPadOS devices, and Apple Watch. Send and receive SMS or MMS
text messages right from your MacBook Pro. When friends and family text you, you can

Use AirDrop on your Mac to send files to devices near you
Use AirDrop on your Mac

Set up your iPhone and Mac for phone calls

Make calls
from apps on your Mac

https://support.apple.com/guide/mac-help/mh35868
https://support.apple.com/HT203106
https://support.apple.com/guide/facetime/set-up-fctm264ce831/5.0/mac/10.15%23apd0d0e0317aae54
https://support.apple.com/guide/facetime/make-and-receive-phone-calls-mchl390e9463/mac


respond with whichever device is closest. All messages appear on your MacBook Pro,
iPhone, iPad, iPod touch, and Apple Watch. See .

Learn more. See  in the Messages User Guide.

Instant Hotspot on your Mac
Lost your Wi-Fi connection? With Instant Hotspot, you can use the Personal Hotspot on
your iPhone or iPad to connect your MacBook Pro to the internet instantly—no password
required.

Note: Personal Hotspot requires an iPhone with iOS 8 (or later) or a cellular-model iPad
with iPadOS 13 (or later). See the Apple Support article 

.

Connect to your device’s Personal Hotspot. Click the Wi-Fi status icon  in the menu
bar, then click  next to your iPhone or iPad in the list (if you don’t see the list, click
Other Networks). The Wi-Fi icon in the toolbar changes to . You don’t need to do
anything on your device—MacBook Pro connects automatically.

Tip: If you’re asked for a password, make sure your devices are set up correctly. See
the Apple Support article 

.

Check the status of your connection. Look in the Wi-Fi status menu to see the strength
of the cellular signal.

When you’re not using the hotspot, your MacBook Pro disconnects to save battery life.

Learn more. See  in the macOS User
Guide.

Messages

Set up iPhone to get SMS texts on Mac

How to set up a Personal Hotspot
on your iPhone or iPad

Use Instant Hotspot to connect to your Personal Hotspot
without entering a password

Use an iPhone or iPad to connect to the Internet

https://support.apple.com/guide/messages/icht8a28bb9a
https://support.apple.com/HT204023
https://support.apple.com/HT209459
https://support.apple.com/guide/mac-help/mchl7594e36f


Unlock your Mac and approve tasks with Apple Watch
When you’re wearing your Apple Watch, you can use it to automatically unlock your
MacBook Pro and approve authentication tasks—such as entering passwords, unlocking
notes and preferences, and authorizing installations—without having to type a password.
These features use strong encryption to provide secure communication between your
Apple Watch and MacBook Pro.

To use the Auto Unlock and Approve with Apple Watch features:

Sign in on your Mac and Apple Watch with the same Apple ID.

Make sure your Apple Watch is unlocked and running watchOS 3 or later to
automatically unlock your Mac; approving authentication requests requires
watchOS 6 or later.

Turn on two-factor authentication (see below).

Set up two-factor authentication for your Apple ID. To turn on two-factor
authentication, go to Apple menu  > System Preferences > Apple ID > Password &
Security, then select Set Up Two-Factor Authentication. See the Apple Support article

.

Make sure “Disable automatic login” is also selected. (You won’t see this option if you’re
using FileVault, but you can still use the “Auto Unlock” and “Approve with Apple Watch”
features. For information about FileVault, see  in the
macOS User Guide.)

Set up Auto Unlock. Sign in on all your devices with the same Apple ID, then open
System Preferences on your MacBook Pro. If your Apple Watch has watchOS 6 installed,
click Security & Privacy, then click General and select “Use your Apple Watch to unlock

Two-factor authentication for Apple ID

Encrypt Mac data with FileVault

https://support.apple.com/HT204915
https://support.apple.com/guide/mac-help/mh11785/mac


apps and your Mac.” If your Apple Watch has watchOS 3 to watchOS 5 installed, select
“Allow your Apple Watch to unlock your Mac.” You can’t approve authentication tasks
unless you have watchOS 6 or later.

Note: These features work only when your Apple Watch is authenticated with a passcode.
You authenticate your Apple Watch each time you put it on, so no extra steps are
necessary after you enter your passcode.

Skip the sign-in. Walk up to your sleeping MacBook Pro wearing your authenticated
Apple Watch on your wrist, and lift the cover or press a key to wake your MacBook Pro—
Apple Watch unlocks it so you can get right to work.

Approve with Apple Watch. If you’re prompted for a password, double-click the side
button on your Apple Watch to authenticate your password on your Mac. You can view
your passwords in Safari, approve app installations, unlock a locked note, and more
(requires watchOS 6).

Learn more. See  in the macOS
User Guide.

Use Apple Pay on your Mac
You can make easy, secure, and private purchases on websites using Apple Pay on your
MacBook Pro. With Apple Pay, your Apple Card and other credit or debit card information
is never stored or shared by Apple with the merchant. When you shop online using Safari,
look for an Apple Pay checkout option. Complete a purchase using Touch ID on your
MacBook Pro, or use your iPhone or Apple Watch to complete the purchase.

Note: Apple Pay and Apple Card aren’t available in all countries or regions. For
information about Apple Pay, go to . For information about
current card issuers, see the Apple Support article . For
information about Apple Card, see .

Unlock your Mac and approve requests with Apple Watch

Cashless made effortless
Apple Pay participating banks

Apple Card Support

https://support.apple.com/guide/mac-help/mchl4f800a42
https://www.apple.com/apple-pay
https://support.apple.com/HT204916
https://support.apple.com/apple-card


Set up Apple Pay. Apple Pay uses the Apple Card or other credit or debit cards you’ve
already set up on your iPhone or Apple Watch, so no extra setup is required. You must be
signed in to an iPhone or Apple Watch that has Apple Pay set up with the same Apple ID
you’re using on your MacBook Pro. The default payment card, shipping, and contact
information that’s set on your iPhone or Apple Watch will be used for purchases on your
Mac.

Make a purchase using the Touch Bar. You’re prompted to configure Apple Pay during
setup. When you choose Apple Pay on a website, the merchant name and purchase
amount appears on the Touch Bar. Place your finger lightly on the Touch ID sensor to
authenticate and complete your purchase.

Make a purchase with iPhone or Apple Watch. Click the Apple Pay button on the
website, then to confirm the payment, use Face ID, Touch ID, or the passcode on your
iPhone, or double-click the side button on your unlocked Apple Watch. You must be
signed in to an iPhone or Apple Watch that has Apple Pay set up with the same Apple ID
you’re using on your MacBook Pro.

Note: If you don’t choose to set up Apple Pay when you first start up your MacBook Pro,
you can set it up later in the Wallet & Apple Pay pane of System Preferences. Manage
your Apple Card and other payment cards there—add or delete cards and make updates
to contact information.



Learn more. See the Apple Support articles , , and
.

Use AirPlay on your Mac
Show whatever’s on your MacBook Pro on the big screen using AirPlay Mirroring. To
mirror the MacBook Pro screen on your TV screen or to use the HDTV as a second
display, connect your HDTV to Apple TV and make sure the Apple TV is on the same Wi-
Fi network as your MacBook Pro. You can also play web videos directly on your HDTV
without showing what’s on your desktop—handy when you want to play a movie but keep
your work private.

Mirror your desktop using AirPlay Mirroring. Click the Control Center icon  in the
menu bar, click the AirPlay icon , then choose your Apple TV. When AirPlay is active,
the icon turns blue.

Note: If your Mac supports AirPlay mirroring, you see an AirPlay status icon in the menu
bar of your Mac when an Apple TV is on the same network as your Mac. See 

.

In some cases, you can use an AirPlay display even if your MacBook Pro isn’t on the same
Wi-Fi network as Apple TV (called peer-to-peer AirPlay). To use peer-to-peer AirPlay, you
need an Apple TV (3rd generation rev A, model A1469 or later) with Apple TV software
7.0 or later.

Play web videos without showing your desktop. When you find a web video with an
AirPlay icon , click the icon, then select your Apple TV.

Set up Apple Pay How to use Apple Pay
Manage the cards that you use with Apple Pay

How to
AirPlay video and mirror your device's screen

https://support.apple.com/HT204506
https://support.apple.com/HT201239
https://support.apple.com/HT205583
https://support.apple.com/HT204289


Tip: If the image doesn’t fit your HDTV screen when you mirror the screen, adjust the
desktop size for the best picture. Click the AirPlay icon  in the video, then choose an
option under “Match Desktop Size To.”

Apple TV is sold separately at  or your local Apple Store.

Learn more. To learn more about AirPlay, see 
 in the macOS User Guide. To learn more about using a second display with

your MacBook Pro, see . To troubleshoot,
see the Apple Support article .

Use AirPrint on your Mac
You can use AirPrint to print wirelessly to:

An AirPrint-enabled printer on your Wi-Fi network

A network printer or printer shared by another Mac on your Wi-Fi network

A printer connected to the USB port of an AirPort base station

Print to an AirPrint printer. When you print from an app, click the Printer pop-up menu
in the Print dialog, then choose a printer in the Nearby Printers list.

Can’t find the printer you’re looking for? Make sure it’s connected to the same Wi-Fi
network as your MacBook Pro. If it’s connected and you still don’t see it, try adding it:
open System Preferences, click Printers & Scanners, then click . (You may have to
temporarily connect the printer to your MacBook Pro using a USB cable and, if necessary,
an adapter.)

Learn more. See  in the macOS User
Guide.

For a list of AirPrint-enabled printers and other supported printers, see the Apple Support
article .

apple.com

Use AirPlay to stream what’s on your Mac
to an HDTV

Use an external display with your MacBook Pro
If AirPlay or screen mirroring isn’t working on your device

Print wirelessly from your Mac to an AirPrint printer

About AirPrint

https://apple.com/
https://support.apple.com/guide/mac-help/mh40624
https://support.apple.com/HT204291
https://support.apple.com/guide/mac-help/mchl3c1a7aef
https://support.apple.com/HT201311


Apps included with your Mac
Your MacBook Pro comes with a collection of great apps for things you do every day, like
surfing the web, sending mail and messages, and arranging your calendar. It also comes
with apps like Photos, Apple Music, Apple Podcasts, the Apple TV app, Pages, Numbers,
and Keynote—so you can be creative and productive right from the start. The apps that
come with your MacBook Pro are described in the following sections.

Note: Some macOS apps are not available in every region or language.

Apps



Find even more apps. Click the App Store icon  in the Dock to find apps for everything
you want to do. To learn more, see .

Use the Touch Bar. Perform shortcuts for common tasks. Learn more in the sections that
follow.

Get help for any app. Click the Help menu (in the menu bar at the top of the screen)
when you’re using an app. See .

App Store
Search the App Store to find and download apps, and get the latest updates for your
apps.

Find the perfect app. Know exactly what you’re looking for? Type the app name in the
search field, then press Return. Apps you download from the App Store appear
automatically in Launchpad. You can also find new Safari extensions, which add value to
your personal browsing experience, when you click the Categories tab in the sidebar.

Note: Apple Arcade is not available in all countries or regions.

Ask Siri. Say something like: “Find apps for kids.”

App Store

macOS User Guide



Use the Touch Bar. Tap a button to quickly move to the tab you want (Discover, Arcade,
Create, Work, Play, Develop, Categories, or Updates).

Learn more. See the .

Books
Use Apple Books to read and organize your library of books and audio books, and to
purchase new books on your Mac.

Note: Apple Books is not available in all countries or regions.

A bookshelf on your Mac. Browse or search all the items in your library—or click
Book Store in the sidebar and choose a category to find new books and other
publications. To buy an item, just sign in with your Apple ID (choose Store > Sign in).

Ask Siri. Say something like: “Find books by Jane Austen.”

All you need is an Apple ID. To download free apps, sign in with your Apple ID—choose 
Store > Sign In, or click Sign In at the bottom of the sidebar. If you don’t have an Apple ID 
yet, click Sign In, then click Create Apple ID. If you have an Apple ID but don’t remember 
your password, click “Forgot Apple ID or password?” to recover it. You must also set up 
an account with purchasing information to buy fee-based apps.

Use iOS and iPadOS apps on your Mac. Many iPhone or iPad apps now work on your 
MacBook Pro. Any available apps that you previously purchased for your iPhone or iPad 
appear on your Mac. You can also search for apps in the App Store.

Play games. Click the Arcade tab to learn how to subscribe to Apple Arcade, discover 
games you can play, find ones that are popular with your Game Center friends, see your 
achievement progress, and more. See Subscribe to Apple Arcade in the App Store on 
Mac, Apple Arcade, and Play games on your Mac.

Get the latest updates. If you see a badge on the App Store icon in the Dock, there are 
updates available. Click the icon to open the App Store, then click Updates in the sidebar.

App Store User Guide

https://support.apple.com/guide/app-store/subscribe-to-apple-arcade-fird5d0c1e30/mac
https://www.apple.com/apple-arcade/
https://support.apple.com/guide/mac-help/play-games-mchlec6667e7/mac
https://support.apple.com/guide/app-store/welcome


Never lose your place or your markups. Your purchased books, collections, highlights,
notes, bookmarks, and the current page you’re reading are available automatically on
your Mac, iOS devices, and iPadOS devices, as long as you’re signed in on them with the
same Apple ID.

Find your way back. You can quickly go to pages you’ve bookmarked. Click the arrow
next to  to view your list of bookmarks.

Use the Touch Bar. Tap  or  to navigate back or forth in the book, or use the scrubber
to move quickly through the pages. Tap  to search, or tap  to add a bookmark to the
current page.

Tip: Change to Night theme to read more easily in low-light situations. Choose View >
Theme, then choose Night, or click the Appearance button , then click the black
circle. Not all books support Night theme.



Learn more. See the .

Calendar
Never miss an appointment with Calendar. Keep track of your busy schedule by creating
multiple calendars, and manage them all in one place.

Create events. Click  to add a new event, or double-click anywhere in a day. To invite
someone, double-click the event, click the Add Invitees section, then type an email
address. Calendar lets you know when your invitees reply.

Ask Siri. Say something like: “Set up a meeting with Mark at nine in the morning.”

Apple Books User Guide

https://support.apple.com/guide/books/welcome


Tip: If you add a location to an event, Calendar shows you a map, estimated travel
time and time to leave, and even the weather forecast. Force click any event in Calendar
to see more details.

See all your calendars—or just a few. Click the Calendars button to see a list of all your
calendars; click the ones you want to see in the window.

A calendar for every part of your life. Create separate calendars—for example, for
home, work, and school—each with its own color. Choose File > New Calendar to create a
calendar, then Control-click each calendar to choose a new color.



Share across your devices and with others. When you’re signed in to iCloud, your
calendars are kept up to date on all your Macs, iOS devices, iPadOS devices, and
Apple Watch that are signed in with the same Apple ID. You can also share calendars with
other iCloud users.

Use the Touch Bar. Tap the Today button to view or edit today’s events, or use the slider
to select the month—past or future.

Select an event in your calendar, and tap buttons to specify the calendar for the event,
get event details, edit the time or place, and add or delete invitees.

Learn more. See the .

FaceTime
Use FaceTime to make video and audio calls from your Mac to a friend or a group of
friends.

Ask Siri. Say something like: “Make a FaceTime call to Sharon.”

Make a FaceTime call. Use the built-in FaceTime HD camera on your Mac to make
FaceTime video calls. Enter a name, phone number, or email address for the person you
want to call, then click the Video button  next to their name or number. If it’s not
convenient to make a video call, click the Audio button  to make an audio-only call.
When you receive a FaceTime invitation, you can choose to join with just video, just audio,
or both.

Tip: While a video call is in progress, you can drag the small picture-in-picture
window to any corner of the FaceTime window.

Calendar User Guide
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Use FaceTime with a group.You can connect with up to 32 people in a group call. To
create the group, enter a name, phone number, or email address for the first contact in
the search field, press Return, then do the same for each contact. Click Audio or Video at
the bottom of the screen to start the call.

Sign language recognition. FaceTime detects when a participant is using sign language
and makes the person prominent in a Group FaceTime call.



Make a phone call. If you have an iPhone with iOS 8 or later, make phone calls from your
Mac using FaceTime. Just make sure your Mac and iPhone are signed in with the same
Apple ID account and that both have the feature turned on. (On your Mac, open
FaceTime, choose FaceTime > Preferences, then select “Calls from iPhone.”)

Note: Your MacBook Pro and iPhone must be connected to the internet and the same Wi-
Fi network to make or receive calls on your Mac.

Use the Touch Bar. Start typing a contact’s name, then tap your selection. On the
Touch Bar, choose Audio or Video for the type of call you want to make.

Learn more. See the .

Find My
Use Find My to locate your friends, family, and Apple devices—all in the same app.

Note: Find My features are not available in all regions or languages.

FaceTime User Guide
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Share locations with friends. In the People list, click Share My Location to tell friends
and family where you are. You can share your location for an hour, a day, or indefinitely,
and stop sharing whenever you like. You can also ask to follow a friend so you can see
where they are on a map and get step-by-step directions to their location.

Set location alerts. Automatically send notifications to friends when you arrive at or
leave a specific location. Set notifications when your friends leave and arrive, too. If your
friends create notifications about your location, you can view them all in one place—click
Me in the People list, then scroll to Notifications About You.

Secure a lost device. Use Find My to locate and protect a missing Mac, iPhone, iPad,
iPod touch, Apple Watch, or AirPods. Click a device in the Devices list to locate it on the
map. Click  to play a sound on the device to help you find it, mark the device as lost so
others can’t access your personal information, and even erase the device remotely.

Locate devices, even if they’re offline. Find My uses Bluetooth signals from other
nearby Apple devices to locate your device when it’s not connected to a Wi-Fi or cellular
network. These signals are anonymous and encrypted, and help find the location of your
missing device without compromising privacy.

Find a family member’s device. You can use Find My to help locate a family member’s
device, if you’re in a Family Sharing group and your family member is sharing their
location with you.

Learn more. See the .

GarageBand
GarageBand is an app for creating, recording, and sharing your music. It has everything
you need to learn to play an instrument, write music, or record a song—your own home
recording studio.

Create a new project. You can start with a song template, select a tempo, key, and other
options, then click Record and start playing. Build your song—for example, with different
tracks and loops. Click Quick Help  and hold the pointer over items to learn what they
are and how they work.

Find My User Guide
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Bring in the beat. You can quickly add drums to your project using Drummer Loops.
Click the Loop Browser , then drag a Drummer Loop  into an empty part of the Tracks
area. You can customize Drummer Loops to fit your song, using a simple set of controls.

Record your voice. Choose Track > New Track, then select the microphone under Audio.
Click the triangle next to Details to set options for input, output, and monitoring, then
click Create. Click the Record button  to start recording, or the Play button  to stop
recording.



Use the Touch Bar. Easily adjust the Smart Controls for a selected track. Tap buttons to
quickly fine-tune the sound of your instrument, turn effects on or off, or adjust the
volume of your track.

Learn more. See .

Home
With the Home app, you can easily and securely control all of your HomeKit accessories
from your Mac.

Accessory control. Accessories appear in the Home app as tiles with icons. Click an
accessory tile to control it—turn lights on or off, lock or unlock the door, view live
cameras, and more. You can also adjust the brightness of a light, or the target
temperature of a thermostat. A new visual status at the top of the Home app shows a
summary of accessories that need your attention or that have important status changes
to share.

GarageBand Support

https://support.apple.com/garageband


Shared Access. You can share your home with family members or guests, so they can
control accessories using the Home app on their own Apple devices.

Create a scene. Create a scene that lets your accessories work together with a single
command. For example, make a Good Night scene that turns off all the lights, closes the
shades, and locks the door when you turn in for the night. To create a scene, click 

, then click Add Scene.

HomeKit Secure Video. Define activity zones within a camera’s view to capture video or
receive notifications only when motion is detected in those areas. In addition to person,
animal, and vehicle detection, Face Recognition lets security cameras and doorbells
identify people you’ve tagged in the Photos app or in the Home app as recent visitors.
(HomeKit Secure Video requires a home hub and a compatible iCloud plan. For more
information, see the .)

Adaptive lighting. Set your smart light bulbs to automatically adjust the color
temperature throughout the day to maximize comfort and productivity. Wake up to warm
colors, stay focused and alert midday with cooler ones, and wind down at night by
removing blue light. (Adaptive lighting requires a home hub. For more information, see

 in the Home User Guide.)

Learn more. See the .

Home User Guide

Configure a router to use with Home on Mac

Home User Guide

https://support.apple.com/guide/home/welcome/mac/
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iMovie
iMovie lets you turn your home videos into beautiful movies and Hollywood-style trailers
that you can share with a few quick clicks.

Import a video. Import video from your iPhone, iPad, or iPod touch, from a camera, or
from media files already on your Mac. iMovie creates a new library and event for you.

Record video with the built-in camera. Use the FaceTime HD camera on your Mac to
record video and add it to your project. Select an event in the sidebar, click Import in the
toolbar, select FaceTime HD Camera, then click the Record button to start and stop
recording.

Create Hollywood-style trailers. Make clever trailers, complete with animated graphics
and soaring soundtracks. Just add photos and video clips and customize the credits. To
get started, click the New button , click Trailer, choose a template from the Trailer
window, then click Create. Add the cast and credits in the Outline tab, and add your own
photos and videos in the Storyboard tab.



Tip: Shooting video with a handheld device can produce shaky results, but you can
stabilize the video so the playback is smoother. Select the clip in the timeline, click the
Stabilization button , then click Stabilize Shaky Video.

Use the Touch Bar. Tap to Favorite or Reject any clip in the browser, making it easy to
find the clip later or hide it from view. You can also tap in the Touch Bar to play a clip, add
a clip to the current movie, or add a clip as a video overlay, such as split screen or picture
in picture.

When the timeline is selected, use the Touch Bar buttons to rewind, play, fast-forward, or
split the clip into two parts at the point where you click. Tap the volume button in the
Control Strip to adjust the volume of a clip.

Use the slider to adjust the volume. When you finish, tap .

Learn more. See .

Keynote
Create professional, cutting-edge presentations with Keynote. Start with one of the more
than 30 predesigned themes and make it your own by adding text, new objects, and
changing the color scheme.

Organize visually. Use the slide navigator on the left to quickly add, rearrange, or delete
slides. Click a slide to see it in the main window, drag a slide to change its order, or select
a slide and press Delete to remove it.

iMovie Support

https://support.apple.com/imovie


Practice makes perfect. To rehearse your presentation, choose Play > Rehearse
Slideshow. You’ll see each slide along with your notes—and a clock to keep you on track.

Share your presentation. If your manager wants to review your presentation or you want
to share it with others on a conference call, choose Share > Send a Copy to send a copy
by Mail, Messages, AirDrop, or even social media.



Draw them in. Get their attention by animating an object on a slide. Select the object,
click Animate in the toolbar, click Action in the sidebar, then click Add an Effect.

Tip: You can include a video in your presentation. Click where you want it to be, then
click the Media button  in the toolbar. Click Movies, then find the movie you want and
drag it to your slide.

Use the Touch Bar. Tap the arrow buttons to move up or down through your slides. Tap
to zoom or skip a slide, or tap to group or ungroup slides. In presentation mode, you see
thumbnails of your slides in the Touch Bar.

Learn more. See the .

Mail
Mail lets you manage all your email accounts from a single app. It works with most
popular email services, such as iCloud, Gmail, Yahoo Mail, and AOL Mail.

One-stop email. Tired of signing in to multiple websites to check your email accounts?
Set up Mail with all your accounts so you can see all your messages in one place. Choose
Mail > Add Account.

Ask Siri. Say something like: “Any new mail from Laura today?”

Find the right message. Type in the search field to see suggestions for messages that
best match your query.

Keynote User Guide
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Focus on what’s important. See only the messages you want to see in your inbox. You
can block messages from specific senders by moving their messages directly to the
Trash, mute overly active email threads, and unsubscribe from mailing lists directly in
Mail.

Add events and contacts right from Mail. When you receive a message that includes a
new email address or event, just click Add to add it to Contacts or Calendar. Force click
an address to see a preview of the location, which you can open in Maps.

Personalize any message. Add emoji or photos with just a click. Select photos from your
photo library or take them on iPhone or iPad. You can also add a sketch you’ve drawn on
your iPhone or iPad. To learn more about inserting photos and sketches from other
devices, see  and 

.
Continuity Camera on your Mac Continuity Sketch and Continuity

Markup on your Mac



View in full screen. When you’re using Mail in full screen, windows for new messages
automatically open in Split View on the right, so it’s easy to reference another message in
your inbox as you write. See .

Never miss an email. Check the Mail icon in the Dock to see the number of unread
messages. When you get a new email, a notification also appears at the top-right of the
screen so you can quickly preview incoming messages. (Don’t want notifications? To turn
them off, open System Preferences, then click Notifications.)

Use the Touch Bar. Use the Touch Bar for many common tasks, like composing, replying,
archiving, marking as junk, and flagging messages.

Customize the Touch Bar to add your favorite controls (choose View > Customize
Touch Bar). See .

Learn more. See the .

Use two Mac apps side by side in Split View

Customize the Touch Bar on MacBook Pro

Mail User Guide
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Maps
Get directions and view locations using a map or a satellite image. Get recommendations
for the best places to visit in a city, with guides curated by Apple. Force click a location to
drop a pin there.

Discover new places with guides. To help you discover great places around the world
to eat, shop, and explore, Maps offers curated guides from trusted brands and partners.
You can save these guides and get updates whenever new places are added.

Create your own guides. You can create your own guides for your favorite places and
share them with friends and family. To create a guide, move the pointer over My Guides in
the sidebar, click  on the right, then Control-click the new guide to see a menu of
options.

Explore in 3D. Click Look Around  to explore select cities in 3D as you move smoothly
through the streets in an interactive experience.

See indoor maps for major destinations. Find your way around select airports and
shopping malls. Just zoom in to see what restaurants are near your gate, find a restroom,
plan a spot to meet up with friends at the mall, and more.

Ask Siri. Say something like: “Find coffee near me.”



Get there on public transit. Maps provides public transit information for select cities.
Click a destination in the sidebar, then click  to get suggested travel routes and
estimated travel time.

EV trip planning made easy. Add your electric vehicle to your iPhone, and Maps shows
you where the charging stations are along your route, and accounts for charging times
when calculating your ETA.

Plan your cycling route. Maps gives you the info you need to plan your cycling trip, such
as elevation, traffic conditions, and whether there are steep inclines. After you plan your
trip, you can send it to your iPhone.

Get live ETA updates. When friends and family share their ETA with you, Maps can show
you where they are along their route.

WARNING: For important information about navigation and avoiding distractions that
could lead to dangerous situations, see .

Tip: To see what traffic is like, click the View menu in the menu bar, then choose
Show Traffic.

Learn more. See the .

Important safety information for your Mac

Maps User Guide
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Messages
With Messages, it’s easy to stay in touch, no matter what device you’re using. With
iMessage you can send unlimited messages to anyone with a Mac, iOS device, iPadOS
device, or Apple Watch. Connect with one or more people and manage group
conversations with features like reply in line and mentions. See the Apple Support article

.

Sign in and send. Sign in with your Apple ID to exchange unlimited messages—including
text, photos, Live Photos, video, and more—with anyone with a Mac, iPhone, iPad,
iPod touch, or Apple Watch. For setup information, see the Apple Support article 

.

Tip: You can also send and receive SMS or MMS messages on your Mac if your
iPhone (with iOS 8.1 or later) is signed in with the same Apple ID to Messages. On your
iPhone, go to Settings > Messages, tap Text Message Forwarding, then tap the name of
your Mac to turn on Text Message Forwarding. On your Mac, you’ll see an activation code
if you’re not using two-factor authentication for your Apple ID. Enter the code on your
iPhone, then tap Allow.

Ask Siri. Say something like: “Message Mom that I’ll be late.”

About iMessage and SMS/MMS

Use
Messages with your Mac

https://support.apple.com/HT207006
https://support.apple.com/HT202549


Keep favorite conversations at the top. Pin your favorite conversations to the top of the
messages list by dragging them to the top. New messages, Tapbacks, and typing
indicators appear above a pinned conversation. When there are unread messages in a
group conversation, the most recent participants appear around the pinned conversation.

Manage group conversations. Make it easier to identify a group by setting a photo,
Memoji, or emoji as the group image. In a group conversation, you can direct a message
to an individual by typing the person’s name or using the @ sign, and you can respond to
a question or statement earlier in the conversation by adding your comment as an inline
reply. When a conversation becomes too active, you can hide alerts for the conversation.
To set a group image and see options for managing a conversation, select the
conversation in the list, then click the Details button  in the top-right corner of the
Messages window. To receive a notification when you’re mentioned, open Messages
Preferences, click General, then select the “Notify me when my name is mentioned”
checkbox.

Make messages fun. Liven up discussions by responding to messages with Tapbacks,
trending GIFs, or special effects like fluttering confetti, balloons, and more. To add a
Tapback, click and hold a message, then choose a Tapback. To add a GIF or special



effect, click the Apps button , choose #images or Message Effects, then click the one
you want to use. And look out for Digital Touch, invisible ink, and handwritten messages
that your friends send you from their iPhone, iPad, or Apple Watch.

Send Memoji stickers. Messages automatically generates sticker packs based on your
Memoji characters. To add a Memoji sticker to a conversation, click the Apps button 

, click Memoji Stickers, then click the one that best expresses your mood.

Create your own Memoji. Design your own personalized Memoji—choose skin color and
freckles, hairstyle and color, facial features, and more. To use a personalized Memoji as
your Messages photo, go to Messages > Preferences. Click “Set up Name and Photo
Sharing,” click Continue, then click Customize. Click the New Memoji button , then click



each feature to design your look. When you finish, click Done to add the Memoji to your
sticker collection. To add more Memoji to your collection, open a conversation, click the
Apps button , click Memoji Stickers, click the New Memoji button , then have fun
designing.

Send a file, photo, or video. Easily share files by dragging them to Messages. Or quickly
find and send photos and videos from your Photos library. In a conversation, click the
Apps button , click Photos, then click a photo to add it. Type a keyword—for example,
a person’s name, date, or location—in the search field to help you find a specific photo.

When a text isn’t enough. Switch from texting to making an audio or video call in
Messages. If the people in your chat have FaceTime, click the Details button  in the
message window, then click the Call button  or Video button  to start a FaceTime
audio or video chat.

Share your screen. You and a friend can share screens and even open folders, create
documents, and copy files by dragging them to the desktop on the shared screen. Click
the Details button , then click the Screen Share button .

Use the Touch Bar. Tap  to create a new message. Tap the typing suggestions to add
words, and tap  to see emoji that you can add to your message. Click a message in the
thread to see Tapbacks on the Touch Bar, and tap to add them.

Learn more. See the .

Music
The Apple Music app makes it easy to organize and enjoy your iTunes Store purchases,
songs, and albums in your personal library, and in the Apple Music catalog (which lets
you listen to millions of songs on demand). Click to view what’s next, previously played
tracks, and lyrics for what’s playing. Shop for the music you want in the iTunes Store.

Messages User Guide
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It’s in your library. You can easily view and play your iTunes Store purchases, items you
added from the Apple Music catalog, and music in your personal library. Filter your
content by Recently Added, Artists, Albums, or Songs.

Browse the best of Apple Music. Click Browse in the sidebar to see new music and
exclusive releases from Apple Music, a music streaming service available for a monthly
fee. Stream and download more than 50 million songs ad-free, and choose from a large
selection of playlists to find the perfect mix for any moment.

Sing along. Click  in the toolbar to display a panel with lyrics for the current song (if
available).

Tune in. Click Radio in the sidebar to tune in to Apple Music 1 live or listen to any episode
from the Apple Music family of shows. Explore the variety of stations created for almost
every genre of music.

Ask Siri. Say something like: “Play Apple Music 1.”

Sync with ease. Sync your music content directly in the Apple Music app. When you
connect a device, you see it in the sidebar of the Finder. Just drag the content you want
onto your device. You can also back up and restore your device in the Finder.

Buy it on the iTunes Store. If you want to own your music, click iTunes Store in the
sidebar. (If you don’t see the store in the sidebar, choose Music > Preferences, click
General, then click Show iTunes Store.)



Tip: When screen real estate is at a premium, switch to MiniPlayer to open a small
floating window that you can drag where you want, so you can listen and control your
music while doing other things on your Mac. To open MiniPlayer, choose Window >
MiniPlayer.

Use the Touch Bar. When you’re playing a song, you see the rewind, play/pause, and
fast-forward buttons in the Touch Bar.

Learn more. See the .

News
Apple News is your one-stop destination for trusted news and information, curated by
editors and personalized for you. You can save articles for future reading—even offline or
on other devices. Apple News+ lets you read hundreds of magazines, popular
newspapers, and premium digital publishers for a single monthly price.

Note: Apple News and Apple News+ are not available in all countries or regions.

Customize your feed. Follow your favorite channels and topics to see them in the Today
feed and sidebar. Enter a news outlet or topic in the search field, then click  to follow it.

Apple Music User Guide
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Tip: If you’re reading an article and want to save it for later, choose File > Save Story.
To view the article later, click Saved Stories near the top of the sidebar. You can access
articles from any of your devices when you sign in with the same Apple ID.

Learn more. See the .

Notes
Notes are more than just text. Jot down quick thoughts, or add checklists, images, web
links, and more. Shared folders let you share an entire folder of notes with a group, and
everyone can participate.

Ask Siri. Say something like: “Create a new note.”

Tip: When you’re signed in with your Apple ID and iCloud is turned on for Notes, your
notes are kept up to date on all your devices—so you can create a to-do list on your Mac,
then check off items on your iPhone while you’re on the go.

Customize your toolbar. Right click anywhere in the tool bar to open the customized
window. Drag your favorite items into the toolbar to make it work for you.

Apple News User Guide
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Check off your list. Click the Checklist button  to add an interactive checklist to a
note, which automatically sends checked items to the bottom of the list. Choose
Format > More > Uncheck All to uncheck all the items in your list and start over—perfect
for reusing your weekly shopping lists.

Add photos, videos, and more. Drag a photo, video, PDF, or other document from the
desktop. Choose Window > Photo Browser to add items from your Photos library to a
note.

Add a table. Click the Table button  to add a table to your note. You can even copy a
table from a webpage or another app and paste it into your note.

Lock a note. You can set a password to lock notes that you don’t want others to see. To
set a password, choose Notes > Preferences, then click Set Password. To lock a note,
select the note, then choose File > Lock Note.

Use the Touch Bar. Tap  to create a new note. Tap  to add a checklist item to your
note.

Tap typing suggestions to add text.

Tap  to display text formatting buttons to align text left or right and apply bold, italic, or
underscore styles.

Tap  to use note paragraph styles, like numbered lists, bulleted lists, or headings.

Learn more. See the .Notes User Guide

https://support.apple.com/guide/notes/welcome


Numbers
Use Numbers to create attractive and powerful spreadsheets on your Mac. More than 30
Apple-designed templates give you a head start creating budgets, invoices, team rosters,
and more. Numbers can also open and export Microsoft Excel spreadsheets.

Start with a template—then add what you want. Select the sample text in the
template, then type new text. To add images, drag a graphic file from your Mac to the
placeholder image.

Get organized with sheets. Use multiple sheets or tabs to show different views of your
information. For example, use one sheet for your budget, another for a table, and a third
for notes. Click  to add a new sheet. Drag a tab left or right to reorder sheets.

Formulas are a snap. Get built-in help for more than 250 powerful functions—just type
the equal sign (=) in a cell, and you see a list of all the functions and their descriptions in
the sidebar. Start typing a formula to get instant suggestions.



Tip: To get instant calculations for a series of values, select the range of cells
containing the values. At the bottom of the window you’ll see the sum, average,
minimum, maximum, and count of the selected values. Click the Menu button  at the
bottom right to see even more options.

Use the Touch Bar. Tap Format, Autofill, or Formula to display the options shown below.
Tap text style and format buttons to display more options for choosing color, justification,
wrapping, and top/bottom alignment for text.

Tap Format to display these text formatting buttons:

Tap Autofill to display these autofill options:

Tap Formula to display the quick formula buttons:

Learn more. See the .

Pages
Use the Pages app to create stunning, media-rich documents and books on your Mac.
Open and edit Microsoft Word files, and track changes made by yourself and others.

Look good! Pages includes professional, ready-to-use templates for books, newsletters,
reports, résumés, and more, making it easy to start your project.

Numbers User Guide
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All your formatting tools, in one place. Click the Format button  in the toolbar to open
the Format inspector. Select something in your document, and the formatting options for
it appear.

Flow text around graphics. When you add an image to a text document, the text flows
automatically around the image. You can fine-tune how the text wraps in the Format
sidebar.

Start on your Mac, finish on iPad. You can keep documents up to date across all your
devices when you sign in with the same Apple ID. So you can start composing on one
device, and pick up where you left off on another.



Tip: Turn on change tracking to see the changes you and others make to a document.
Each person’s edits and comments are color-coded, so you can see who made each
change. Choose Edit > Track Changes to show the change tracking toolbar.

Use the Touch Bar. Tap to change the paragraph style, and to add typing suggestions.
Tap  to see more formatting options.

Tap to choose text color, style options (bold, italic, and so on), line spacing, and bullet
and list formats. Tap  to return to typing suggestions.

Tap the style (for example, Body) to see other paragraph formatting options, like Title,
Subtitle, and Heading. Tap  when you finish.

Learn more. See the .

Photos
Use Photos and iCloud Photos to organize, edit, and share your photos and videos, and
keep your photo library up to date on all your devices. Photos showcases your best
shots, and with more powerful search options, it’s easy to find and enjoy your favorite
photos. Easy-to-use editing tools let you transform your photos and videos like a pro.

Pages User Guide
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All your photos on all your devices. With iCloud Photos, you can browse, search, and
share all the photos and videos from all your devices that are signed in with the same
Apple ID. When you take a photo on your iPhone, it’s automatically synced with your
other devices. And if you edit photos, those edits appear on all of your devices. To get
started, open System Preferences, click Apple ID, click iCloud, then select Photos. To
learn more, see the Apple Support article .

Edit like a pro. Create standout photos and videos with powerful but easy-to-use editing
tools. Use the editing buttons above your photo or video to improve it with just a click.
For more powerful editing tools, click Edit, then use Smart Sliders to get professional
results. You can add filters, rotate, increase exposure, and crop both photos and videos.

Change the view. Photos showcases the best shots in your library, hiding duplicates,
receipts, and screenshots. It’s easier than ever to view photos from a particular day,
month, or year—or click All Photos to quickly view your entire collection.

Relive meaningful moments. Your photo library comes to life with Live Photos and
videos that begin playing as you scroll. Click Memories in the sidebar to have Photos find
your best photos and videos and create a memorable movie—complete with music, titles,
and transitions—that you can personalize and share. You can view Memories on all your
other devices that use iCloud Photos.

Set up and use iCloud Photos

https://support.apple.com/HT204264


Find the perfect shot. Photos identifies objects, scenes, and people in your photos and
videos. Search your photos based on what’s in them, the date they were taken, people
you’ve named in them, captions you added, and their location—if provided.

Ask Siri. Say something like: “Show me photos of Sally.”

People and Places. Photos understands your photos—who’s in them and what’s
happening—and highlights important moments like birthdays, anniversaries, and trips.
Make someone a favorite by clicking the Favorite button  that appears on their photo,
and they’ll always appear at the top of the album. Use the Places album to view all your
photos with location data on an interactive map. Zoom in on the map to reveal more
photos from a specific location.

Tip: You can add location info to any photo. While viewing the photo, click the
Information button , click Assign a Location, and start typing. Choose a location from
the list, or type the location and press Return.

Get creative with Live Photos. With Live Photos, use the Loop effect to continuously
loop the action, or use Bounce to play the animation forward and backward. For a
professional DSLR look, use Long Exposure to blur motion in your Live Photos and turn an
ordinary waterfall or flowing stream into a work of art.

Use the Touch Bar. The Touch Bar displays a scrubber with all the photos and videos in
your library, which you can use to speed your search for just the right photo. You can tap
to mark a selected photo as a favorite , rotate it , or add it to a new or existing album.

When you edit a photo, tap buttons to crop, apply filters, adjust light, color, and other
settings, or retouch your selection. Use additional options, such as enhance , compare 

, and more, depending on your selection in the previous Touch Bar.

Learn more. See the .

Podcasts
Use Apple Podcasts to browse, subscribe, and listen to favorite podcasts on your Mac.

Get started with Listen Now. See new episodes for the podcasts you’re subscribed to,
as well as personalized recommendations for podcasts you might be interested in, all in
one place. When you’re signed in with your Apple ID, any podcasts you’re still listening to
are saved in Listen Now, even if you started listening on another device.

Ask Siri. Say something like: “Continue playing the last podcast.”

Photos User Guide
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Save episodes to your library. To save a single episode to your library, click . To keep
up with new episodes for an entire podcast, click Subscribe. To download a podcast for
offline listening, click .

Discover new podcasts. Find a curated feed of new podcasts in Browse, or see which
shows are trending in Top Charts. If you see a show you like, subscribe to the podcast or
add an episode to your library for later.

Search by host or guest. When you search for a specific topic or person, you can see
results for shows they host, shows that they’re a guest on, and even shows where they’re
mentioned or discussed.

Tip: You can use AirPlay to play a podcast, music, or radio through an external
speaker. Click the Control Center icon  in the menu bar, click Screen Mirroring, then
select an available speaker.

Use the Touch Bar. When you listen to a podcast, use the Touch Bar to pause or resume
playing, or move forward or back by sliding the marker on the scrubber bar.

Learn more. See the .Apple Podcasts User Guide

https://support.apple.com/guide/podcasts/welcome


Reminders
Reminders makes it easier than ever to keep track of all of your to-dos. Create and
organize reminders for grocery lists, projects at work, or anything else you want to track.
You can also choose when and where to receive reminders. Make groups to assign
shared tasks for a project.

Keep track with smart lists. Smart lists automatically sort your upcoming reminders into
four categories. Select Today to see all your reminders scheduled for today, as well as
any overdue reminders. Select Scheduled to see your reminders with dates and times in
one chronological view. Select Flagged to see reminders you’ve marked as important.
Select All to see all your reminders in one place.

Use smart suggestions. Reminders automatically suggests dates, times, and locations
for a reminder based on similar reminders you’ve created in the past.

Assign responsibility. Assign reminders to people you share lists with, so that they
receive a notification. Split up tasks and make sure everyone knows what they’re
responsible for. To share a list, choose File > Share List.



Organize with subtasks and groups. To turn a reminder into a subtask, press
Command-], or drag it on top of another reminder. The parent reminder becomes bold,
and the subtask is indented underneath it. You can collapse or expand your subtasks to
keep your view uncluttered.

To group reminders together, choose File > New Group. Name the group whatever you’d
like. Add more lists by dragging them into the group, or remove them by dragging them
out.

Get reminder suggestions in Mail. When you’re corresponding with someone in Mail,
Siri recognizes possible reminders and makes suggestions for you to create them.

Add a reminder quickly. Use natural language to quickly add a reminder. For example,
write “Take Amy to soccer every Wednesday at 5PM” to create a repeating reminder for
that day and time.

Use the Touch Bar. Use the Touch Bar in Reminders to add new items, check off
completed items, flag an item, or add info, time, or location to a reminder.

Learn more. See the .

Safari
Safari is the fastest and most efficient way to surf the web on your Mac. A customizable
start page can include your favorite background image and sections you want to see—
such as Favorites, frequently visited sites, Siri suggestions, your Reading List, iCloud
tabs, and a privacy report. Tabs now include favicons for easy website identification,
along with previews when you hold the pointer over a tab. Where supported, you can
even get quick translations of sites in other languages.

Note: Translation features are not available in all regions or languages.

Start searching. Start typing a word or website address—Safari shows you matching
websites, as well as suggested websites. Or select a favorite or frequently visited item
from your Safari start page.

Reminders User Guide
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Customize your Safari start page. Your start page can show Favorites, Reading List
items, a privacy report, and more. You can import a special photo to use as a background
image, or choose one of the provided backgrounds. Click  in the bottom right of your
start page to set options for your start page.

Discover extensions. Extensions add functionality to Safari to personalize your browsing
experience. You can find shortcuts and helpful information, display news headlines, and
quickly share content from your favorite apps and services. The new extensions category



in the App Store features Safari extensions with editorial spotlights and top charts to help
you discover and download useful items. See . After you get extensions, turn
them on in Safari Preferences. Select the Extensions tab, then click checkboxes to turn
on extensions.

View multiple webpages in one window. Click  at the far right of the tab bar or press
Command-T to open a new tab, then enter an address. To keep a webpage handy, drag
its tab left to pin it, and it stays in the tab bar.

See tab contents quickly. Favicons—icons or logos associated with a website—on tabs
let you identify a webpage at a glance. Hold the pointer over a tab to see a preview of the
webpage contents.

Use strong passwords. When you sign up for a new account on the web, Safari
automatically creates and autofills a new strong password for you. If you choose Use
Strong Password, the password is saved to your iCloud Keychain and will autofill on all
the devices you log in to with the same Apple ID. Safari securely monitors your
passwords, identifying any saved password that may have been involved in a published
data breach and making it easy to upgrade to “Sign in with Apple” accounts when
available. (See  in the macOS User Guide.)

Browse the web safely and privately. Safari warns you when you visit a website that’s
not secure, or that may be trying to trick you into sharing your personal data. It also
protects you automatically from cross-site tracking, by identifying and removing the data
that trackers leave behind. Safari asks your permission before allowing a social network
to see what you’re doing on third-party sites. And Safari defends you against web
tracking by making your Mac harder to identify uniquely.

View a privacy report. You can click the Privacy Report button  in the Safari toolbar to
view the cross-site trackers that Safari is blocking on each website and to better
understand how the site treats your privacy. Click  to see a privacy report with more
details about the website’s active trackers.

App Store

Use Sign in with Apple on Mac
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Translate webpages. You can instantly translate entire webpages in Safari. When you
encounter a page that Safari can translate, you see a translate button  in the website
address field. Click to translate between any of the following languages: English, Spanish,
Simplified Chinese, French, German, Russian, and Brazilian Portuguese. The button
changes color  to show when a webpage has been translated.

Tip: In a webpage, force click a word to see its definition, or a Wikipedia article if one
is available. Try force clicking text in other apps, like Messages or Mail, to get more info.

Open Picture in Picture. When you’re playing a video, click and hold the Audio button 
on the tab and choose Enter Picture in Picture from the submenu. Your video appears in a
floating window that you can drag and resize, so you can watch while doing other things
on your Mac. You can also set autoplay options in this submenu. To mute the sound from
a video, click .

Use the Touch Bar. Tap the left or right arrow button in the Touch Bar to go backward or
forward. Tap  to open a new tab.

Tap the tab scrubber in the Touch Bar to move between open tabs.

Watch Here We Are: Notes for Living on Planet Earth on the Apple
TV app

https://tv.apple.com/us/movie/here-we-are-notes-for-living-on-planet-earth/umc.cmc.1j55m7c1krge4yhia6x4u5o48


Tap the Search field  in the Touch Bar, then tap a favorite to open it. When you finish,
tap  to return to the Touch Bar you started with.

Customize the Touch Bar to add your favorite controls (choose View > Customize
Touch Bar).

See .

Learn more. See the .

Stocks
The Stocks app is the best way to track the market on your Mac. View prices in the
custom watchlist, click a stock to see more details and an interactive chart, and read
about what’s driving the market, with stories from Apple News.

Customize the Touch Bar on MacBook Pro

Safari User Guide
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Note: Apple News stories and Top Stories are available in the U.S., Canada, the UK, and
Australia. News stories in other countries and regions are provided by Yahoo.

Customize your watchlist. To add a stock to your watchlist, enter a company name or
stock symbol in the Search field, Control-click the stock in the search results, then click
Add to Watchlist. To remove a stock, Control-click the stock symbol and click Remove
from Watchlist. You can also Control-click a stock to open it in a new tab or window.

Check market changes. While viewing your watchlist, click the green or red button
below each price to cycle among price change, percentage change, and market
capitalization. The watchlist also includes color-coded sparklines that track performance
throughout the day.

Read articles related to the companies you follow. Click a stock in your watchlist to
see an interactive chart and additional details, and read the latest news about that
company.



Get a deeper view. Want to see what the market was doing last week, last month, or last
year? Click the buttons above the chart to switch timeframes and see prices in the view
you like best.

Your watchlist on all your devices. Keep your watchlist consistent across all your
devices when you sign in with the same Apple ID.

Tip: Click Business News at the top of the watchlist to see a collection of timely
business articles, curated by Apple News.

Learn more. See the .

TV
Watch all your movies and TV shows in the Apple TV app. Buy or rent movies and TV
shows, subscribe to channels, and pick up where you left off watching from any of your
devices.

Stocks User Guide
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Get started with Watch Now. In Watch Now, browse a curated feed of
recommendations, based on channels you’re subscribed to and movies or TV shows
you’ve watched.

Keep watching in Up Next. In Up Next, you’ll find movies or TV shows you’re watching,
as well as movies and TV shows you’ve added to your queue. To add a new movie or TV
show to Up Next, click the Add to Up Next button.

Discover more in Movies, TV Shows, and Kids. If you’re looking for something specific,
click the Movies, TV Shows, or Kids tab in the menu bar, then browse by genre.

Buy, rent, or subscribe. When you find a movie or TV show you want to watch, you can
choose to buy or rent it. Channels you’ve subscribed to are available on all devices, and
can be used by up to six family members through Family Sharing.

Choose something from your own library. Click Library to see all the movies and TV
shows you’ve purchased or downloaded, organized by genre. To start watching, just click
the movie or TV show.

Use the Touch Bar. Use the Touch Bar to rewind, pause, or fast-forward what’s playing.
There’s also a scrubber bar for navigating within a TV show or movie and a subtitles
button.

Learn more. See the .

Watch Defending Jacob on the Apple TV app

Apple TV App User Guide
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Voice Memos
Voice Memos makes it easier than ever to capture personal reminders, class lectures, and
even interviews or song ideas. With iCloud, you can access the voice memos you record
with your iPhone, right on your MacBook Pro.

Record from your MacBook Pro. Click the Record button  to start recording, then
click Done to stop. You can rename a recording to make it easier to identify. Click the
default name, then enter a new name. To play back your recording, click the Play button 

.

Your voice memos across all your devices. Your voice memos are available on all your
devices when you sign in with the same Apple ID. You can access recordings you made
with your iPhone or iPad right from your Mac.

Organize with folders. Create folders to help you keep your Voice Memos organized. To
add a folder, click the Sidebar button , then click the New Folder button at the bottom
of the sidebar. Enter a name for the folder, then click Save. To add a recording to the
folder, press and hold the Option key while you drag the recording to the folder.



Mark a recording as a favorite. Select a recording, then click the Favorite button  in
the toolbar so you can quickly find the recording later. Click the Sidebar button  to see
all your favorites.

Enhance a recording. Improve the sound quality of your Voice Memos by reducing
background noise and room reverberation. Click Edit at the top of the Voice Memos
window, click the Play button, then click the Enhance button .

Use the Touch Bar. Use the Touch Bar to record, pause, or play your voice memo.

Learn more. See the .Voice Memos User Guide

https://support.apple.com/guide/voice-memos/welcome/mac/


macOS User Guide
The macOS User Guide has a lot more information about how to use your MacBook Pro.

Get help. Click the Finder icon  in the Dock, then click the Help menu in the menu bar
and choose macOS Help to open the macOS User Guide. Or type a question or term in
the search field, then choose a topic from the results list.

Explore topics. To find a topic in the macOS User Guide, you can browse or search. To
browse, click “Table of Contents” to see the list of topics, then click a topic to read it. Or
type what you want to find in the search field to go right to your answer.

Find answers



Find out what’s new. Click the Help menu, then choose “See What’s New in macOS” to
find out more about the latest features of macOS.

Tip: If you can’t remember the location of a menu item in an app, search for it in Help.
Place the pointer over the result, and an arrow shows you the command.

Learn more. See the  for Big Sur.

Common questions about your Mac
How do I get support for my MacBook Pro? Go to .

I’m new to Mac. Are there tips for PC users? Yes! See the Apple Support article 
. Check out the . You might also be

interested in .

macOS User Guide

MacBook Pro Support
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Keyboard shortcuts on your Mac
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https://support.apple.com/en-us/HT204216
https://help.apple.com/macos/big-sur/mac-basics/


How do I take a screenshot on my Mac? Press Command-Shift-3 to take a screenshot
of the entire screen. Press Command-Shift-4 to take a screenshot of a selected area of
the screen. To learn more, see .

Where is my serial number? Choose Apple menu  > About This Mac. The serial
number is the last item in the list. You can also find the serial number on the bottom of
your MacBook Pro.

Ask Siri. Say something like: “What’s my computer’s serial number?”

How do I know which model of MacBook Pro I have? See the Apple Support article
. You can also choose Apple menu  > About This Mac

to view the model information.

How can I find the documentation for my MacBook Pro? To find the Essentials guide,
choose Apple menu  > About This Mac, click the Support tab, then click User Manual.
From the Support tab, you can also click “macOS Help” to open the user guide for the
operating system. For older Mac models, see .

How do I get help for an app? When you’re using the app, click the Help menu in the
menu bar at the top of the screen.

Where is the safety information for my MacBook Pro? See 
.

How do I find the technical specifications? Go to , or choose
Apple menu  > About This Mac and click the buttons at the top.

Ask Siri. Ask Siri for information about your Mac. Say something like:

“How fast is my Mac?”

“How much memory does my Mac have?”

“How much free space do I have on my Mac?”

“How much iCloud storage do I have left?”

How do I check my disk for problems? Use Disk Utility. See 
 in the Disk Utility User Guide.

Take a screenshot on your Mac

Identify your MacBook Pro model

Browse manuals by product

Important safety
information for your Mac

MacBook Pro Tech Specs

Repair a storage device in
Disk Utility on Mac

What should I do before selling or trading in my Mac? Back up your data, then restore 
your Mac to factory settings. See What to do before you sell, give away, or trade in your 
Mac.

How do I reinstall macOS? Use macOS Recovery. Beginning with macOS Big Sur, Time 
Machine backups don’t include system files. See How to reinstall macOS from macOS 
Recovery. The macOS Recovery process for MacBook Pro is different than the process 
for other MacBook Pro models.

https://support.apple.com/HT201300
https://support.apple.com/manuals
https://www.apple.com/macbook-pro/specs/
https://support.apple.com/guide/disk-utility/dskutl1040/
https://support.apple.com/HT201065
https://support.apple.com/HT204904


Keyboard shortcuts on your Mac
You can press key combinations to do things on your MacBook Pro that you’d normally do
with a trackpad, mouse, or other device. Here’s a list of commonly used keyboard
shortcuts.



Shortcut Description

Command-X Cut the selected item and copy it to the Clipboard.

Command-C Copy the selected item to the Clipboard.

Command-V Paste the contents of the Clipboard into the current document or
app.

Command-Z Undo the previous command. Press Command-Shift-Z to redo.

Command-A Select all items.

Command-F Open a Find window, or find items in a document.

Command-G Find the next occurrence of the item you’re searching for. Press
Command-Shift-G to find the previous occurrence.

Command-H Hide the windows of the front app. Press Command-Option-H to
view the front app but hide all other apps.

Command-M Minimize the front window to the Dock. Press Command-Option-
M to minimize all windows of the front app.

Command-N Open a new document or window.

Command-O Open the selected item, or open a dialog to select a file to open.

Command-P Print the current document.

Command-S Save the current document.

Command-W Close the front window. Press Command-Option-W to close all
windows of the app.

Command-Q Quit the current app.

Command-Option-Esc Choose an app to Force Quit.

Command-Tab Switch to the next most recently used app among your open
apps.

Command-Shift-5 Open the Screenshot utility. You can also take screenshots using
the following shortcuts:

Press Command-Shift-3 to take a screenshot of the entire
screen.

Press Command-Shift-4 to take a screenshot of a selected
area of the screen.

Press Command-Shift-6 to capture the Touch Bar.



If you switched to the Mac from a PC, check out the Apple Support articles 
 for a list of Mac keyboard shortcuts and the differences between Mac

and Windows keyboards and . For more keyboard shortcuts,
see the Apple Support article .

Security features on your MacBook Pro
Your MacBook Pro provides security features to protect what’s on your computer and
prevent unauthorized software apps from loading during startup:

Secure storage: Your MacBook Pro storage drive is encrypted with keys tied to its
hardware to provide advanced levels of security. In the event of a catastrophic failure,
data recovery may not be possible, so you need to back up your system to an external
source. See the Apple Support article . You
can set up Time Machine or another backup plan to regularly back up the contents of
your computer. See  in the macOS User Guide,
and the Apple Support article .

Note: In rare circumstances, such as a power failure during a macOS upgrade, your
MacBook Pro may become unresponsive, and the firmware on the T2 chip may need to
be revived. See the Apple Support article 

.

Learn more. See the Apple Support article .

Mac tips for
Windows switchers

What’s it called on my Mac?
Mac keyboard shortcuts

About encrypted storage on your new Mac

Back up your files with Time Machine
Back up your Mac with Time Machine

Secure boot and Startup Security Utility: Support for secure boot is turned on 
automatically. It helps ensure that only legitimate operating system software is loaded 
on your computer at startup. See the Apple Support article About Secure Boot.

If your MacBook Pro doesn’t start because it detects an untrusted component, it will 
start up from a secure recovery partition and automatically correct issues if possible. 
To learn more about the Startup Security Utility or to find out how to set other 
options, such as starting up from an external device, see the Apple Support article 
About Startup Security Utility.

Revive or restore Mac firmware in Apple
Configurator 2

About the Apple T2 Security Chip
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https://support.apple.com/HT208330
https://support.apple.com/HT208198
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https://support.apple.com/HT208862


Save space on your MacBook Pro
With Optimize Storage, you can automatically free up space on your MacBook Pro by
making files available on demand. Your oldest files will be stored in iCloud and on your
email IMAP or Exchange server, so you can download them at any time. There are also
tools to identify and delete big files.

Optimize storage. To see storage recommendations, go to Apple menu  > About This
Mac, click Storage, then click Manage. You’ll see different recommendations based on
how you configured your Mac. If your Mac is low on storage, you’ll see an alert with a link
to the Storage pane.

Set options to:

Store in iCloud: Store all files, photos, and messages in iCloud and save space on
your Mac.

Desktop and Documents: Store all the files from your Desktop and Documents
folders in iCloud Drive. When storage space is needed, iCloud Drive keeps
recently opened files on your Mac and makes your oldest files available on
demand.

Photos: Store photos and videos in iCloud Photos. When storage spaces is
needed, iCloud Photos uses optimized versions of photos and video on your Mac
and makes the originals available on demand.



Messages: Store all messages and attachments in iCloud. When storage space is
needed, iCloud keeps recent attachments on your Mac and makes your oldest files
available on demand.

Even though your files are stored in the cloud, you can access them right where you
left them on your MacBook Pro. See .

Optimize Storage: Save space on your Mac by optimizing the storage of movies and
TV shows in the Apple TV app. You can choose to automatically remove movies or TV
shows from your MacBook Pro after you watch them. You can download them again at
any time.

Empty Trash Automatically: Automatically erase items that have been in the Trash for
more than 30 days.

Reduce Clutter: Easily identify large files, and delete the files you no longer need. To
browse large files, click through the categories in the sidebar—Books, Documents,
iCloud Drive, Mail, Messages, Music Creation, Photos, Trash, and more.

To help you save space as you work, macOS also:

Prevents you from downloading the same file twice from Safari

Alerts you to remove installer software when you finish installing a new app

Clears logs and caches that are safe to remove when you’re low on storage

Take a screenshot on your Mac
Explore the Screenshot menu to find all the controls you need to take screenshots and
screen recordings. You can also capture your voice during a screen recording. The
optimized workflow lets you take photos and videos of your screen, and then easily
share, edit, or save them.

Access the screenshot controls. Press Command-Shift-5. You can capture the entire
screen, a selected window, or a portion of a window. You can also record the entire
screen or a selected portion of the screen.

Use the icons at the bottom of the screen to capture a selection , record your screen 
, and more. Click Options to modify your save location, set a timer before capturing,

set microphone and audio options, or show the pointer. Click Capture or Record to take
the screenshot or video.

After you take a screenshot or video, a thumbnail appears in the corner of the screen.
Drag the thumbnail into a document or folder, swipe to the right to quickly save it, or click
to edit or share it.

Access your iCloud content on your Mac



Note: You can also open the Screenshot utility from the Other folder in Launchpad, or go
to the Apps > Utilities folder in the Finder.

Mark up your screenshot. Click the thumbnail of your screenshot to use Markup tools
and make annotations. You can also click Share  to send your marked up screen to
colleagues or friends—right from the screenshot itself. See  in the
macOS User Guide.

Learn more. See  in the macOS User
Guide.

Mac resources, service, and support
You can find more information about your MacBook Pro in System Report, in Apple
Diagnostics, and through online resources.

System Report. To get information about your MacBook Pro, use System Report. It
shows you what hardware and software is installed, the serial number and operating
system version, how much memory is installed, and more. To open System Report,
choose Apple menu  > About This Mac, then click System Report.

Apple Diagnostics. You can use Apple Diagnostics to help determine if there’s a problem
with one of the computer’s components, such as the memory or processor. Apple
Diagnostics helps to identify the potential source of a hardware issue and provides first
steps to try and resolve it. Apple Diagnostics will also help you get in touch with
AppleCare Support if you need more help.

Mark up files on Mac

Take screenshots or screen recordings on Mac

https://support.apple.com/guide/mac-help/mchl1fd88863/mac
https://support.apple.com/guide/mac-help/mh26782/


A complete list of support telephone numbers is available on the web at 
. Telephone numbers are subject to change, and local and national

telephone rates may apply.

Your 90 days of complimentary telephone support begins on the date of purchase.

Before using Apple Diagnostics, disconnect any external devices, such as a hard disk or 
external display. Be sure the MacBook Pro is connected to the internet.

To start Apple Diagnostics on MacBook Pro, restart the computer, press and hold the 
power button for 10 seconds to open Startup Options, then hold Command-D to enter 
Diagnostics mode. To start Apple Diagnostics on other
MacBook Pro models, restart the computer and hold down the D key as it starts up.

If prompted, select the language for your location. Press the Return key or click the right 
arrow button. The basic Apple Diagnostics test takes a few minutes to complete. If an 
issue is found, a description of the issue appears with additional instructions. Make a 
note of any reference codes before you exit Apple Diagnostics, in case you need to 
contact AppleCare support.

Online resources. For online service and support information, go to Welcome to 
Apple Support. You can learn about Apple products, view online manuals, check for 
software updates, connect with other Apple users, and get service, support, and 
professional advice from Apple. For more information about your MacBook Pro, go to 
MacBook Pro Support.

AppleCare support. If you need assistance, AppleCare representatives can help you 
with installing and opening apps, and with troubleshooting. Call the support center 
number nearest you (the first 90 days are complimentary). Have the purchase date and 
your MacBook Pro serial number ready when you call.

Contact Apple
for support and service

https://www.apple.com/support
https://support.apple.com/mac/macbook-pro
https://support.apple.com/HT201232


Important safety information for your Mac
WARNING: Failure to follow these safety instructions could result in fire, electric

shock, or other injuries, or damage to your MacBook Pro or other property. Read all
safety information below before using your MacBook Pro.

Built-in battery. Don’t attempt to replace or remove the battery yourself—you may
damage the battery, which could cause overheating and injury. The built-in battery
should be replaced by Apple or an authorized service provider, and must be recycled or
disposed of separately from household waste. Dispose of batteries according to your
local environmental laws and guidelines. Don’t expose your MacBook Pro to extreme heat
sources, such as radiators or fireplaces, where temperatures might exceed 212°F
(100°C).

For information about battery service and recycling, go to .

Handling. Handle your MacBook Pro with care. It is made of metal, glass, and plastic and
has sensitive electronic components inside. Place your MacBook Pro on a stable work
surface that allows for adequate air circulation under and around the computer. Your
MacBook Pro can be damaged if dropped, burned, punctured, or crushed, or if it comes
in contact with liquids, oils, and lotions. Don’t use a damaged MacBook Pro, such as one
with a cracked screen, as it may cause injury.

Liquid exposure. Keep your MacBook Pro away from sources of liquid, such as drinks,
oils, lotions, sinks, bathtubs, shower stalls, and so on. Protect your MacBook Pro from
dampness, humidity, or wet weather, such as rain, snow, and fog.

Charging. Charge your MacBook Pro only with the included 61W Power Adapter or 96W
Power Adapter and USB-C Charge Cable, or with a third-party power adapter and cable
that are compatible with USB-C and compliant with applicable international and regional
regulations and safety standards. Other power adapters might not meet applicable safety
standards, and charging with such power adapters could pose a risk of death or injury.

Using damaged power adapters or cables, or charging when moisture is present, can
cause fire, electric shock, injury, or damage to your MacBook Pro or other property. When
you use the included 61W Power Adapter or 96W Power Adapter and USB-C Charge
Cable to charge your MacBook Pro, make sure the USB-C Charge Cable is fully inserted
into the power adapter before you plug the power adapter into a power outlet.

Safety, handling, and regulatory information

Battery Service and Recycling

https://www.apple.com/batteries/service-and-recycling


Prolonged heat exposure. Your MacBook Pro and its 61W Power Adapter or 96W Power
Adapter may become very warm during normal use. The MacBook Pro and its 61W Power
Adapter or 96W Power Adapter comply with required surface temperature limits defined
by applicable country regulations and international and regional safety standards.
However, even within these limits, sustained contact with warm surfaces for long periods
of time may cause discomfort or injury.

To reduce the possibility of overheating or heat-related injuries, always allow adequate
ventilation around the MacBook Pro or 61W Power Adapter or 96W Power Adapter and
use care when handling them. Use common sense to avoid situations where your skin is
in prolonged contact with a device or its power adapter when it’s operating or plugged
into a power source. For example, don’t sleep with a device or power adapter when it’s
plugged into a power source. Do not place the device or power adapter under a blanket,
pillow, or your body when the device or adapter is connected to a power source. Never
push anything into the ventilation openings, as doing so may be dangerous and cause
your computer to overheat. Never place anything over the keyboard when operating your
MacBook Pro. If your MacBook Pro is on your lap and gets uncomfortably warm, remove it
from your lap and place it on a stable, well-ventilated work surface. Take special care if
you have a physical condition that affects your ability to detect heat against the body.

61W Power Adapter or 96W Power Adapter. To operate the 61W Power Adapter or
96W Power Adapter safely and reduce the possibility of heat-related injury or damage, do
one of the following:

Plug the 61W Power Adapter or 96W Power Adapter directly into a power outlet.

If you’re using the Power Adapter Extension Cable, place the power adapter on a
desk, table, or on the floor in a well-ventilated location.

Don’t use your MacBook Pro or its power adapter in wet locations, such as near a sink,
bathtub, or shower stall, and don’t connect or disconnect the power adapter with wet
hands. Unplug the power adapter and disconnect any cables if any of the following
conditions exists:

The USB-C cable or power cord has become frayed or damaged.

The plug part of the 61W Power Adapter or 96W Power Adapter, the prongs, or the
adapter case have become damaged.

Your MacBook Pro or 61W Power Adapter or 96W Power Adapter has been dropped.

Your MacBook Pro or 61W Power Adapter or 96W Power Adapter is exposed to rain,
liquid, or excessive moisture.

You suspect the MacBook Pro or 61W Power Adapter or 96W Power Adapter needs
service or repair.



You want to clean the MacBook Pro or 61W Power Adapter or 96W Power Adapter
(use only the recommended procedure, described in 

).

If debris gets onto the power port, remove it gently with a dry cotton swab.

61W USB-C Power Adapter specifications:

Frequency: 50 to 60 Hz, single phase

Line Voltage: 100 to 240 V

(USB-PD) Output Voltage: 20.3VDC/3A or 15VDC/3A or 9VDC/3A or 5.2VDC/3A

96W USB-C Power Adapter specifications:

Frequency: 50 to 60 Hz, single phase

Line Voltage: 100 to 240 V

(USB-PD) Output Voltage: 20.5VDC/4.7A or 15VDC/3A or 9VDC/3A or 5.2VDC/3A

Take special care if you have a physical condition that affects your ability to detect heat
against the body.

Hearing loss. Listening to sound at high volumes may damage your hearing. Background
noise, as well as continued exposure to high volume levels, can make sounds seem
quieter than they actually are. Use only compatible earbuds, headphones, or earpieces
with your MacBook Pro. Turn on the audio and check the volume before inserting
anything into your ear. See .

WARNING: To prevent possible hearing damage, do not listen at high volume levels
for long periods.

Repairing. Your MacBook Pro doesn’t have any user-serviceable parts. Do not open or
disassemble MacBook Pro or attempt to repair it or replace any components.
Disassembling your MacBook Pro may damage it or may cause injury to you. If your
MacBook Pro needs service, is damaged, malfunctions, or comes in contact with liquid,
contact Apple or an Apple-authorized repair center, such as an Apple Authorized Service
Provider. If you attempt to open your MacBook Pro, you risk damaging your computer,
and such damage isn’t covered by the limited warranty on your MacBook Pro.

Navigation. Maps, directions, and location-based apps depend on data services. These
data services are subject to change and may not be available in all areas, resulting in
maps, directions, or location-based information that may be unavailable, inaccurate, or
incomplete. Compare the provided location-based information to your surroundings and
defer to posted signs to resolve any discrepancies. Do not use these services while

Important handling information
for your Mac

Sound and Hearing

https://www.apple.com/sound/


performing activities that require your full attention. Always comply with posted signs and
the applicable laws and regulations in the areas where you are using navigation, and
always use common sense.

Radio frequency exposure. MacBook Pro uses radio signals to connect to wireless
networks. For information about radio frequency (RF) energy resulting from radio signals
and steps you can take to minimize exposure, go to .

Medical device interference. MacBook Pro contains components and radios that emit
electromagnetic fields, including magnets, which may interfere with pacemakers,
defibrillators, and other medical devices. Maintain a safe distance between your medical
device and MacBook Pro. Consult your physician and medical device manufacturer for
information specific to your medical device. If you suspect MacBook Pro is interfering
with your pacemaker or any other medical device, stop using MacBook Pro.

Medical conditions. If you have a medical condition that you believe could be affected
by using MacBook Pro (for example, seizures, blackouts, eyestrain, or headaches),
consult with your physician prior to using MacBook Pro.

Repetitive motion. When you perform repetitive activities such as typing or playing
games on MacBook Pro, you may experience discomfort in your hands, arms, wrists,
shoulders, neck, or other parts of your body. If you experience discomfort, stop using
MacBook Pro and consult a physician.

Choking hazard. Some MacBook Pro accessories may present a choking hazard to small
children. Keep these accessories away from small children.

High-consequence activities. Your MacBook Pro is not intended for use where the
failure of the computer could lead to death, personal injury, or severe environmental
damage.

Explosive and other atmospheric conditions. Using MacBook Pro in any area with a
potentially explosive atmosphere may be hazardous—particularly in areas where the air
contains high levels of flammable chemicals, vapors, or particles such as grain, dust, or
metal powders. Exposing MacBook Pro to environments having high concentrations of
industrial chemicals, including evaporating liquified gases such as helium, may damage
or impair MacBook Pro functionality. Obey all signs and instructions.

RF Exposure

https://www.apple.com/legal/rfexposure


Important handling information for your Mac
Operating environment. Operating your MacBook Pro outside these ranges may affect
performance:

Operating temperature: 50° to 95° F (10° to 35° C)

Storage temperature: -13° to 113° F (-25° to 45° C)

Relative humidity: 0% to 90% (noncondensing)

Operating altitude: Tested up to 10,000 feet (0 to 3048 meters)

Carrying your MacBook Pro. If you carry your MacBook Pro in a bag or briefcase, make
sure there are no loose items (such as paper clips or coins) that could accidentally get
inside the computer through vent openings or get stuck inside a port.

Using connectors and ports. Never force a connector into the USB-C ports. When
connecting a device, make sure the port is free of debris, that the connector matches the
port, and that you have positioned the connector correctly in relation to the port.

Using the USB-C Charge Cable (2 m). Certain usage patterns can contribute to the
fraying or breaking of cables. The USB-C Charge Cable, pictured in , like
any other metal wire or cable, is subject to becoming weak or brittle if repeatedly bent in
the same spot. Aim for gentle curves instead of angles in the cable. Regularly inspect the
cable and connectors for any kinks, breaks, bends, or other damage. Should you find any
such damage, discontinue use of the USB-C Charge Cable.

Storing your MacBook Pro. If you’re going to store your MacBook Pro for an extended
period of time, keep it in a cool location (ideally, 71° F or 22° C) and discharge the battery
to 50 percent. When storing your computer for longer than five months, maintain the
capacity of the battery by charging the battery to 50 percent every six months or so.

Cleaning your MacBook Pro. When cleaning the outside of your MacBook Pro and its
components, first shut down your MacBook Pro and unplug the USB-C Charge Cable and
the 61W Power Adapter or 96W Power Adapter. Then dampen a clean, soft, lint-free cloth
to wipe the MacBook Pro exterior. Avoid getting moisture in any openings. Don’t spray
liquid directly on the computer. Don’t use aerosol sprays, solvents, abrasives, or cleaners
containing hydrogen peroxide, which might damage the finish.

Cleaning the MacBook Pro screen. To clean the MacBook Pro screen, first shut down
your MacBook Pro and unplug the USB-C Charge Cable and the 61W Power Adapter or
96W Power Adapter. Then dampen a clean, soft, lint-free cloth with just water and wipe
the screen. Don’t spray liquid directly on the screen.

What’s included



Mac ergonomics
When you use the keyboard and mouse, your shoulders should be relaxed. Your upper
arm and forearm should form an angle that is slightly greater than a right angle, with your
wrist and hand in roughly a straight line.

Use a light touch when typing or using the trackpad and keep your hands and fingers
relaxed. Avoid rolling your thumbs under your palms.

Change hand positions often to avoid fatigue. Some computer users might develop
discomfort in their hands, wrists, or arms after intensive work without breaks. If you begin
to develop chronic pain or discomfort in your hands, wrists, or arms, consult a qualified
health specialist.

External mouse. If you use an external mouse, position the mouse at the same height as
the keyboard and within a comfortable reach.

Chair. An adjustable chair that provides firm, comfortable support is best. Adjust the
height of the chair so your thighs are horizontal and your feet are flat on the floor. The
back of the chair should support your lower back (lumbar region). Follow the
manufacturer’s instructions for adjusting the backrest to fit your body properly.

Built-in display. Adjust the angle of the display to minimize glare and reflections from
overhead lights and windows. Do not force the display if you meet resistance. The display
is not designed to open past 135 degrees.

You can adjust the brightness of the screen when you take the computer from one work
location to another, or if the lighting in your work area changes.

For more information about ergonomics, see the Apple Support article .Ergonomics

https://www.apple.com/about/ergonomics


Regulatory information
Regulatory information, certification, and compliance marks specific to MacBook Pro are
available on-device. Choose Apple menu  > About This Mac > Support > Regulatory
Certification.

FCC compliance statement
This device complies with part 15 of the FCC Rules. Operation is subject to the following
two conditions: (1) this device may not cause harmful interference, and (2) this device
must accept any interference received, including interference that may cause undesired
operation.

Note: This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation.

This equipment generates, uses, and can radiate radio frequency energy and, if not
installed and used in accordance with the instructions, may cause harmful interference to
radio communications. However, there is no guarantee that interference will not occur in
a particular installation.

If this equipment does cause harmful interference to radio or television reception, which
can be determined by turning the equipment off and on, the user is encouraged to try to
correct the interference by one or more of the following measures:

Reorient or relocate the receiving antenna.

Increase the separation between the equipment and receiver.

Connect the equipment to an outlet on a circuit different from that to which the
receiver is connected.

Consult the dealer or an experienced radio/TV technician for help.

Changes or modifications to this product not authorized by Apple could void the
electromagnetic compatibility (EMC) and wireless compliance and negate your authority
to operate the product.

This product has demonstrated EMC compliance under conditions that included the use
of compliant peripheral devices and shielded cables between system components. It is
important that you use compliant peripheral devices and shielded cables between system
components to reduce the possibility of causing interference to radios, television sets,
and other electronic devices.

Responsible party (contact for FCC matters only):



Apple Inc.
One Apple Park Way, MS 911-AHW
Cupertino, CA 95014
USA

ISED Canada compliance statement
This device complies with ISED Canada licence-exempt RSS standard(s). Operation is
subject to the following two conditions: (1) this device may not cause interference, and
(2) this device must accept any interference, including interference that may cause
undesired operation of the device.

Operation in the band 5150–5250 MHz is only for indoor use to reduce the potential for
harmful interference to co-channel mobile satellite systems.

Le présent appareil est conforme aux CNR d’ISDE Canada applicables aux appareils radio
exempts de licence. L’exploitation est autorisée aux deux conditions suivantes : (1)
l’appareil ne doit pas produire de brouillage, et (2) l’appareil doit accepter tout brouillage
radioélectrique subi, même si le brouillage est susceptible d’en compromettre le
fonctionnement.

La bande 5150–5250 MHz est réservée uniquement pour une utilisation à l’intérieur afin
de réduire les risques de brouillage préjudiciable aux systèmes de satellites mobiles
utilisant les mêmes canaux.

EU compliance statement
Apple Inc. hereby declares that this wireless device is in compliance with Directive
2014/53/EU.

A copy of the EU Declaration of Conformity is available at .

Apple’s EU representative is Apple Distribution International Ltd., Hollyhill Industrial
Estate, Cork, Ireland.

Use Restriction

This device is restricted to indoor use when operating in the 5150 to 5350 MHz
frequency range. This restriction applies in: AT, BE, BG, CH, CY, CZ, DE, DK, EE, EL, ES,
FI, FR, HR, HU, IE, IS, IT, LI, LT, LU, LV, MT, NL, NO, PL, PT, RO, SE, SI, SK, TR, UK.

apple.com/contact

Declarations of Conformity

https://www.apple.com/contact
https://www.apple.com/euro/compliance


Japan VCCI Class B statement

ENERGY STAR® compliance statement

As an ENERGY STAR partner, Apple has determined that standard configurations of this
product meet the ENERGY STAR guidelines for energy efficiency. The ENERGY STAR
program is a partnership with electronic equipment manufacturers to promote energy-
efficient products. Reducing energy consumption of products saves money and helps
conserve valuable resources.

MacBook Pro is shipped with power management enabled, with the computer set to sleep
after 10 minutes of user inactivity. To wake your computer, click the trackpad or press any
key on the keyboard. To change this setting, open System Preferences, then click Energy
Saver.

For more information about ENERGY STAR, go to .

Apple and the environment
At Apple, we recognize our responsibility to minimize the environmental impacts of our
operations and products.

For information, go to Apple’s  website.

Energy Star

Environment

https://www.energystar.gov/
https://www.apple.com/environment


Disposal and recycling information

This symbol indicates that this product and/or battery should not be disposed of with
household waste. When you decide to dispose of this product and/or its battery, do so in
accordance with local environmental laws and guidelines.

For information about Apple’s recycling program, recycling collection points, restricted
substances, and other environmental initiatives, go to Apple’s  website.

Información sobre eliminación de residuos y reciclaje

El símbolo de arriba indica que este producto y/o su batería no deben desecharse con los
residuos domésticos. Cuando quieras desechar este producto y/o su batería, hazlo de
conformidad con las leyes y directrices medioambientales locales. Para obtener más
información sobre el programa de reciclaje de Apple, los puntos de recolección para
reciclaje, las sustancias restringidas y otras iniciativas medioambientales, visita

 o .

Brasil – Informações sobre descarte e reciclagem

O símbolo acima indica que este produto e/ou sua bateria não devem ser descartados no
lixo doméstico. Quando decidir descartar este produto e/ou sua bateria, faça-o de acordo
com as leis e diretrizes ambientais locais. Para informações sobre substâncias de uso
restrito, o programa de reciclagem da Apple, pontos de coleta e telefone de informações,
visite .

European Union—Disposal Information

The symbol above means that according to local laws and regulations your product
and/or its battery shall be disposed of separately from household waste. When this
product reaches its end of life, take it to a collection point designated by local authorities.
The separate collection and recycling of your product and/or its battery at the time of
disposal will help conserve natural resources and ensure that it is recycled in a manner
that protects human health and the environment.

Battery disposal information

The battery in your MacBook Pro should be serviced, replaced, or recycled by Apple or
an authorized service provider, and must be recycled or disposed of separately from
household waste according to your local environmental laws and guidelines. For
information about battery service and recycling, go to .

Environment

apple.com/mx/environment apple.com/la/environment

apple.com/br/environment

Battery Service and Recycling

https://www.apple.com/environment
https://www.apple.com/mx/environment/
https://www.apple.com/la/environment
https://www.apple.com/br/environment
https://www.apple.com/batteries/service-and-recycling


Software License Agreement
Use of MacBook Pro constitutes acceptance of the Apple and third-party software
license terms found at .

Apple Inc.

© 2020 Apple Inc. All rights reserved.
Use of the “keyboard” Apple logo (Option-Shift-K) for commercial purposes without the prior written consent
of Apple may constitute trademark infringement and unfair competition in violation of federal and state laws.

Apple, the Apple logo, AirDrop, AirPlay, AirPort, AirPrint, Apple Music, Apple News, Apple Pay, Apple TV,
Apple Watch, Face ID, FaceTime, Finder, Flyover, GarageBand, Handoff, iMovie, iPad, iPadOS, iPhone, iPod,
iPod touch, iTunes, iTunes U, Keynote, Launchpad, Lightning, Mac, MacBook Pro, macOS, Mission Control,
Numbers, Pages, Retina, Safari, Siri, Spaces, Spotlight, Time Machine, Touch ID, and watchOS are
trademarks of Apple Inc., registered in the U.S. and other countries.

Apple Books, Apple Wallet, Live Photos, Magic Keyboard, Touch Bar, and tvOS are trademarks of Apple Inc.

AppleCare, Apple Store, App Store, iCloud, iCloud Drive, iTunes Radio, and iTunes Store are service marks of
Apple Inc., registered in the U.S. and other countries.

Apple
One Apple Park Way
Cupertino, CA 95014
USA

IOS is a trademark or registered trademark of Cisco in the U.S. and other countries and is used under license.

The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc. and any use of
such marks by Apple Inc. is under license.

ENERGY STAR and the ENERGY STAR mark are registered trademarks owned by the U.S. Environmental
Protection Agency.

Other company and product names mentioned herein may be trademarks of their respective companies.

Every effort has been made to ensure that the information in this manual is accurate. Apple is not responsible
for printing or clerical errors.

Some apps are not available in all areas. App availability is subject to change.
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trademarks of Apple Inc., registered in the U.S. and other countries.
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