
Mac Pro Essentials
for Mac Pro (Rack)

Look around your new Mac Pro

See the ports, connectors, and other features.

Take a tour of Mac Pro



Configure your Mac Pro

Your Mac Pro has user-accessible memory, graphics modules, and expansion cards that are
user-upgradeable.

Configure your Mac Pro

Secure storage and secure boot

Built-in security features ensure your data is safe and your computer starts up only with
legitimate macOS software.

Secure storage and secure boot on your Mac Pro



Stay in sync

Access your documents, photos, music, apps, contacts, and calendars across all your devices
with iCloud.

Access your iCloud content on your MacAccess your iCloud content



Mac Pro at a glance

NAV TITLE:  Take a tour

Your Mac Pro is packed with advanced technologies.

3.5 mm headphone jack: Plug in stereo headphones or speakers to experience high-quality
sound while listening to music or watching movies. Or plug in an analog headset with a built-in
mono microphone to make audio and video calls.



USB 3 (USB-A) ports: Connect an iPad, iPhone, iPod, digital camera, external storage device,
or printer. The Mac Pro USB 3 ports support USB 3 and USB 2 devices at up to 5 Gbit/s.

Thunderbolt 3 (USB-C) ports: Mac Pro has two Thunderbolt 3 (USB-C) ports on the front and
two ports on the back. If an Apple MPX Module is installed, it may have additional ports. Use
these ports to transfer data, and connect docking stations and RAID arrays. The ports support
displays if an Apple MPX Module is installed. The ports also support USB 3 with speeds up to
10 Gbit/s, and can charge devices, such as an iPad or a rechargeable trackpad or keyboard.

Status indicator lights: One light is on the front of your Mac Pro next to the power button and
another is on the back, beside the power port. A steady white light indicates that your Mac Pro
is awake or in sleep; no light indicates that your Mac Pro is turned off.

Note:  If there is a memory detection or data error, the status light is solid orange for 0.2
seconds and repeats every second. If the lights blink amber twice every two seconds, your 
Mac Pro has a PCIe configuration error. For more information, see the Apple Support article
Mac Pro (2019) status indicator behavior.

HDMI 2.0 ports: Mac Pro can have one or more HDMI 2.0 ports, depending on its GPU
configuration. The ports can connect your Mac Pro to a TV or an external display.

10 Gigabit Ethernet (RJ-45) ports: Your Mac Pro has two 10 Gigabit Ethernet ports that can use
Nbase-T Ethernet technology, which supports multiple data rates for speeds up to 10 Gbit/s
over standard twisted-pair copper cable up to 100 meters (328 feet) in length. Depending on
the device you’re connecting to, the cable type and technology used, and the cable length, the
highest link speed is automatically negotiated. For example, if the device you’re connecting to
is 10 Gbit/s-capable and the cable can support that speed, the two devices negotiate the 10
Gbit/s speed.

See the following chart for connection speeds and cable types. Speeds are for cables up to
100 meters (328 feet) in length, unless otherwise specified.

(table aria-label=Supported Connection Speeds for Cable Types)

Cable Type 1 Gbit/s 2.5 Gbit/s 5 Gbit/s 10 Gbit/s

Category 5e Not supported

Category 6  Up to 55 m (180
feet)

Category 6a

Power port: Plug the power cord into the power port on the back of your Mac Pro, then plug
the other end of the cord into a power outlet.

Power button: Press to turn on your Mac Pro. Choose Apple menu  > Shut Down to turn off
your Mac Pro, or choose Apple menu  > Sleep to put it to sleep.

Connect accessories



NAV TITLE:  Work wirelessly

Work wirelessly
Using Bluetooth® technology, your Mac Pro can wirelessly connect (that is, pair) with devices
such as the included Magic Keyboard with Numeric Keypad, and with devices like the
Magic Mouse 2 and Magic Trackpad 2, AirPods, peripheral devices, wearable sports accessories,
and others. To connect your Mac Pro with a device that’s not already paired, choose Apple menu 

 > System Preferences, then click Bluetooth.

Note:  Your Magic Keyboard with Numeric Keypad and the optional Magic Trackpad 2 behave
like a wired keyboard and pointing device when connected using the included Lightning to USB-
C Cable. Bluetooth isn’t used, and all communication is over the cable.

See the next section, What’s included.

NAV TITLE:  What’s included

What’s included
To use your Mac Pro, you need two accessories included in the box—the Magic Keyboard with
Numeric Keypad and either the Magic Mouse 2 or Magic Trackpad 2.

Important:  To begin using your Magic Keyboard with Numeric Keypad and Magic Mouse 2 or
Magic Trackpad 2, make sure the on/off switch of each device is on  (green is visible). The
devices connect to your Mac Pro automatically.

Magic Keyboard with Numeric Keypad: Your rechargeable Magic Keyboard with Numeric
Keypad is already connected with your Mac Pro and is ready to use. When you need to charge
the keyboard or if you need to connect it again, connect it to your Mac Pro using the included
USB-C to Lightning Cable.



To customize how your keyboard works, use the Keyboard pane of System Preferences.
Choose Apple menu  > System Preferences, click Keyboard, then click the buttons at the top
to see the options available for keyboard, text, shortcuts, and input sources. To learn what the
function keys on the keyboard do, see Keyboard.

Magic Mouse 2: Like the Magic Keyboard with Numeric Keypad, your rechargeable
Magic Mouse 2 is already connected with your Mac Pro out of the box; you can use it
anywhere within range of your computer. When you need to charge the mouse or if you need to
connect it again, connect it to your Mac Pro using the included USB-C to Lightning Cable.

To customize your gestures, use the Mouse pane of System Preferences. Choose Apple menu 
 > System Preferences, click Mouse, then click the buttons at the top to see all the scrolling,

clicking, swiping, and tapping options.

Magic Trackpad 2: If you configured your Mac Pro with the optional Magic Trackpad 2, it comes
connected with your Mac Pro and is ready to use out of the box; you can use it anywhere
within range of your computer. When you need to charge the trackpad or if you need to
connect it again, connect it to your Mac Pro using the included USB-C to Lightning Cable.

To customize your gestures, use the Trackpad pane of System Preferences. Choose
Apple menu  > System Preferences, click Trackpad, then click the buttons at the top to see
all the Point & Click, Scroll & Zoom, and Gestures options.

If you purchased a Magic Mouse 2 or Magic Trackpad 2 separately, connect it to your Mac Pro
with the included USB-C to Lightning Cable to use Bluetooth. Use this same cable to charge your
devices as necessary, then unplug them and use them in the location that works best for you.

NAV TITLE:  Keyboard

Keyboard
The function keys on your Magic Keyboard with Numeric Keypad provide shortcuts for common
functions, such as increasing the volume or screen brightness.

On/off switch: Slide the on/off switch on the back edge of the keyboard to turn it on  (green
is visible) or off.

Brightness keys (F1, F2): Press  or  to increase or decrease the brightness of the screen.



Mission Control key (F3): Press  to view what’s running on your Mac Pro, including all your
spaces and open windows.

Launchpad key (F4): Press  to instantly see all the apps on your Mac Pro. Click an app to
open it.

Media keys (F7, F8, F9): Press  to rewind,  to play or pause, or  to fast-forward a song,
movie, or slideshow.

Mute key (F10): Press  to mute the sound from the built-in speakers or 3.5 mm headphone
jack.

Volume keys (F11, F12): Press  or  to increase or decrease the volume of sound from the
built-in speakers or 3.5 mm headphone jack.

Function (Fn) key: Each function key (on the top row) can also perform other functions. Hold
down the Fn key while you press a function key to trigger the action associated with the key.

Tip:  Press the Fn key twice to turn on dictation, which lets you dictate text wherever you can
type it, such as in Messages, Mail, Pages, and many other apps. (Requires an external
microphone, which is sold separately at apple.com and your local Apple Store.)

Set keyboard preferences. Use the Keyboard pane of System Preferences (choose
Apple menu  > System Preferences, click Keyboard, then click the buttons at the top to see the
available options).

Learn about keyboard shortcuts. You can press key combinations to do things on your 
Mac Pro that you’d normally do with a trackpad, mouse, or other device. For a list of commonly
used keyboard shortcuts, see Keyboard shortcuts on your MacKeyboard shortcuts.

NAV TITLE:  Mouse

Mouse
Here are some common gestures you can use with your Magic Mouse 2.

(table aria-label=Mouse gestures)

Gesture Action

Turn on/off: Slide the on/off switch on the bottom of the mouse to turn it on 
 (green is visible).

Click: Press the upper part of the mouse surface to click or double-click.



Secondary click (that is, right-click): Press the left or right side of the
mouse to perform a “secondary click.” (Enable right- and left-click in System
Preferences  > Mouse > Secondary click.)

360º scroll: Brush one finger along the surface to scroll or pan in any
direction.

Screen zoom: Hold down the Control key and scroll with one finger to
enlarge items on the screen. (Enable this feature in System Preferences  >
Accessibility > Zoom > Use scroll gesture with modifier keys to zoom.)

Two-finger swipe: Swipe left or right to move through pages, photos, and
more.

Customize your gestures. To set preferences and enable gestures, choose Apple menu  >
System Preferences (or click the System Preferences icon  in the Dock), click Mouse, then click
the buttons at the top to see the available options.

NAV TITLE:  Trackpad

Trackpad
You can do a lot on your Mac Pro using simple trackpad gestures—scroll through webpages,
zoom in on documents, rotate photos, and more. With the Force Touch trackpad, pressure-
sensing capabilities add another level of interactivity. The trackpad provides feedback—when you
drag or rotate objects, you feel a subtle vibration when they’re aligned, allowing you to work with
greater precision.

Here are some common gestures:

(table aria-label=Magic Trackpad gestures)

Gesture Action

Click: Press anywhere on the trackpad. Or enable “Tap to click” in Trackpad
preferences, and simply tap.

Force click: Click and then press deeper. You can use force click to look up
more information—click a word to see its definition, or an address to see a
preview that you can open in Maps.



Secondary click (that is, right-click): Click with two fingers to open
shortcut menus. If “Tap to click” is enabled, tap with two fingers.

Two-finger scroll: Slide two fingers up or down to scroll.

Pinch to zoom: Pinch your thumb and finger open or closed to zoom in or
out of photos and webpages.

Swipe to navigate: Swipe left or right with two fingers to flip through
webpages, documents, and more—like turning a page in a book.

Open Launchpad: Quickly open apps in Launchpad. Pinch closed with four
or five fingers, then click an app to open it.

Swipe between apps: To switch from one full-screen app to another, swipe
left or right with three or four fingers.

Customize your gestures. Choose Apple menu  > System Preferences or click the System
Preferences icon  in the Dock, then click Trackpad.
In Trackpad preferences you can:

Learn more about each gesture

Set the click pressure you prefer to use

Decide whether to use pressure-sensing features

Customize other trackpad features

Tip:  If you’re force clicking when you don’t intend to, try adjusting the click pressure to a firmer
setting in Trackpad preferences. Or change the “Look up and data detectors” option from the
“Force Click with one finger” default setting to “Tap with three fingers.”

For examples of force click options, see the Apple Support article How to use the Force Touch
trackpad.

NAV TITLE:  Charge the battery

Charge the battery
Your Magic Keyboard with Numeric Keypad, Magic Mouse 2, and Magic Trackpad 2 each have a
built-in rechargeable battery.

Charge the battery. Connect your Magic Keyboard with Numeric Keypad or Magic Mouse 2 (or
optional Magic Trackpad 2) to your Mac Pro with the included USB-C to Lightning Cable. To
check the charge level, click  in the menu bar at the top of the screen, then choose the device.



If you don’t see the Bluetooth icon in the menu bar, choose Apple menu  > System Preferences
(or click the System Preferences icon  in the Dock), click Bluetooth, then select “Show
Bluetooth in menu bar.”

See Disposal and recycling information or visit Apple Lithium-ion Batteries.

NAV TITLE:  Adapters

The following Apple adapters are available to connect external devices, displays, and more, to
the Thunderbolt 3 (USB-C) ports on your Mac Pro.

(table aria-label=Adapters that can be purchased separately.)

Adapter Description

Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter: Connect your Mac Pro
to Thunderbolt 2 devices or a Thunderbolt display.

USB-C Digital AV Multiport Adapter: Connect your Mac Pro to an HDMI
device, while also connecting a standard USB device.

USB-C VGA Multiport Adapter: Connect your Mac Pro to a VGA projector
or display, while also connecting a USB device to your Mac Pro.

USB-C to USB-A Adapter: Use a USB-C port to connect your Mac Pro to a
USB-A device.

USB-C to SD Card Reader: Insert an SD card to transfer high-resolution
photos and videos to your Mac Pro.

For a full list of suitable adapters, see the Apple Support article Adapters for the Thunderbolt 3
(USB-C) or USB-C port on your Mac or iPad Pro.

Adapters and other accessories are sold separately. Visit apple.com, your local Apple Store, or
other resellers for more information and availability. Review the documentation or check with the
manufacturer to make sure you choose the right product.

NAV TITLE:  Connect a display



The Thunderbolt 3 (USB-C) ports  support video output when an Apple MPX Module graphics
card is installed. (A third-party GPU doesn’t enable video on Thunderbolt 3 (USB-C) ports .) The
HDMI 2.0 port on your Mac Pro also supports video. You can use an external display, a projector,
or an HDTV with your Mac Pro.

Note:  Mac Pro has at least one HDMI 2.0 port and four Thunderbolt 3 (USB-C) ports. The
Thunderbolt 3 (USB-C) ports on your Mac Pro are managed by two controllers—one controls the
two ports on the front of Mac Pro and one controls the two ports on the I/O card on the back of
the computer. There are additional controllers and HDMI ports if Apple MPX Module graphics
cards are installed.

(table aria-label=Connect to an external display.)

To connect this device to Mac Pro Use a cable, or an adapter and cable

Apple Pro Display XDR Thunderbolt 3 (USB-C) cable

Thunderbolt 3 (USB-C) display Thunderbolt 3 (USB-C) cable

USB-C display USB-C (USB 3.1) cable

HDMI display or HDTV The HDMI cable that came with your display or HDTV

Thunderbolt 2 display Thunderbolt 3 (USB-C) to Thunderbolt 2 adapter and the
cable that came with your Thunderbolt 2 display

VGA display or projector USB-C VGA Multiport adapter and the cable that came
with your display or projector

DisplayPort or Mini DisplayPort display USB-C to DisplayPort cable, or DisplayPort or Mini
DisplayPort adapter and the cable that came with your
display

DVI display or projector USB-C to DVI adapter and the cable that came with your
display or projector

Adapters and other accessories are sold separately. Visit apple.com, your local Apple Store, or
other resellers for more information and availability. Review the documentation or check with the
manufacturer to make sure you choose the right product.

Install Mac Pro into a rack

NAV TITLE:  Install Mac Pro into a rack



Install Mac Pro into a rack
Important:  Before installing Mac Pro into a rack, read the safety notes found in 
Important safety information for your Mac.

Mac Pro and the rail assemblies can be installed into any of the three industry standard rack
types. The rails come assembled to fit into square holes, but if you remove the outer nut, the rails
fit into round hole racks. To install into a threaded rack, remove the screws from the rails, then
replace the screws to secure the rails to the rack. This requires a standard 3mm (1/8-inch) hex
wrench and a 6mm (1/4-inch) wrench. Examples of the different types of rack are below.

Square hole rack

Round hole rack

Threaded rack



To install Mac Pro into a rack, you need to attach the rail assemblies to Mac Pro and the rack.
The minimum depth of the rack must be at least 24 inches; the maximum depth should be no
more than 42 inches.

Note:  Mac Pro requires five rack units (5U). The top two units should be left vacant, the rail
assemblies should be installed in the next two units, and one unit below the rail assemblies
should be left vacant.

Air to cool Mac Pro flows from front to back. Make sure nothing blocks any of the openings in the
front and back of the housing.



1. Extend one of the unmounted rails assemblies (either left or right).

2. Insert the assembly’s rear rail pins into the back of the rack, then pull the assembly to lock it
into place.

3. Insert the assembly’s front rail pins into the front of the rack, then push the assembly to lock it
into place.

The assembly should snap into place.



4. Slide out the inner rail until it locks.

5. Slide the release latch to detach the inner rail from the assembly.

6. Repeat steps 1 to 4 for the other rail assembly.

7. Attach the inner rails to the sides of Mac Pro, making sure that the release latches are towards
the front of the computer and the rail eyelets are well placed onto the Mac Pro rail posts.



8. Slide the rail section forward until the spring lock engages the forward post.

9. With one person on each side, lift Mac Pro.



10. Align the rails attached to Mac Pro with the middle rails in the rack, then slide the computer
into the rack. Ensure the locking latches are fully engaged.

Remove Mac Pro from a rack
Follow these steps to remove Mac Pro from a rack.

1. Move both locking latches down to the unlocked position.

2. Slide out the computer until it stops.

3. With one person on each side, safely hold Mac Pro.



4. Pull the orange release latches on both rails, then remove Mac Pro from the rack.

Note:  You can detach the rails from the side of Mac Pro by pulling the spring latch forward, then
sliding the rail back.



Remove Mac Pro rails from a rack
Follow these steps to remove Mac Pro rails from a rack.

1. If the inner rail is extended, pull the orange release latch, then slide the rail in.

2. Push in the rear orange latch at the back of the rail, then push the assembly back to unhook
the rear pins.

3. Open the latch at the front of the assembly to release the front pins, then lift the assembly out
of the rack.

Pro Display XDR



NAV TITLE:  Connect Pro Display XDR

Connect Apple Pro Display XDR

Retina 6K Resolution. Pro Display XDR is a 32-inch LCD display with Retina 6K resolution.

Extreme Dynamic Range. Extreme Dynamic Range (XDR) takes brightness and contrast to the
extreme, surpassing what is considered standard dynamic range (SDR) and high dynamic range
(HDR).

1000 nits of brightness. Pro Display XDR can sustain 1000 nits of brightness across the full
screen. This means that a pro can edit an HDR photograph or video with the entire frame at 1000
nits of brightness, indefinitely. It also has a peak brightness of 1600 nits.

1,000,000:1 contrast ratio. A contrast ratio of 1,000,000:1 provides an incredible range of
contrast, which along with extreme brightness, better replicates what the eye can see in real life.

P3 wide color. A P3 wide color gamut provides users with a vibrant, true-to-life color palette.

10-bit depth. Pro Display XDR also features true 10-bit color depth, with the ability to produce
more than a billion colors.

Super-wide viewing angle. Polarizer technology reduces light leakage 25x off-axis versus a
typical LCD display, providing accurate viewing from any angle.

Reference modes. Pro Display XDR has several reference modes that tailor the display’s color,
brightness, gamma, and white point to match the reference requirements for each media type,
including several predefined reference modes for High Dynamic Range, HD, and SD video-digital
cinema. There are also modes for broader use cases such as photography, internet and web
development, and design and print. For more information, see the Apple Support article Use
reference modes with your Pro Display XDR.

True Tone technology. The lighting around you can affect the way you see onscreen colors. True



Tone on Pro Display XDR uses a breakthrough dual ambient light sensor design—a sensor on the
front and another on the back—to better gauge your overall lighting environment. This allows
more exact adjustments to the color and intensity of your display, so you can have accurate
viewing in all lighting conditions. For more information, see Change Display preferences on Mac.

NAV TITLE:  Attach Pro Display XDR to the Pro Stand

Attach Pro Display XDR to Pro Stand
Follow these steps to attach the Apple Pro Display XDR to Pro Stand.

1. Position the display over Pro Stand. Hold the display with the top tilted back slightly, a few
degrees past the magnetic connector.

2. Lower the display onto the connector. When close, the display magnetically attaches to the
stand. If placed correctly, the display locks into place.

Important:  With both hands on the display, confirm that it’s attached before releasing.



NAV TITLE:  Plug in Pro Display XDR

Plug in Pro Display XDR
Pro Display XDR automatically turns on when you plug it into power and connect your Mac using
the included Thunderbolt 3 Pro Cable.

Route the cables through the opening in Pro Stand, ensuring that the Thunderbolt 3 Pro Cable is
plugged into the Thunderbolt 3 port .

NAV TITLE:  Detach Pro Display XDR from Pro Stand

Detach Pro Display XDR from Pro Stand



Follow these steps to detach Apple Pro Display XDR from Pro Stand.

Important:  Detach the display from the stand whenever you move or transport the display.

1. Before detaching the display from the stand, move the display to the highest position.

2. Unlock the slider on the magnetic connector.

Important:  The slider won’t unlock unless the display is in the highest position.

3. Tilt the display back and lift it from the magnetic connector.



NAV TITLE:  Rotate Pro Display XDR

Rotate Pro Display XDR on Pro Stand
Follow these steps to rotate Apple Pro Display XDR on Pro stand.

1. Before rotating, move the display to the highest position.

2. Unlock the slider on the magnetic connector.

Important:  The slider won’t unlock unless the display is in the highest position.



3. Rotate the display counterclockwise. When it reaches portrait orientation, the display
automatically locks.

4. To rotate to landscape orientation, repeat step 2, then rotate the display clockwise.

NAV TITLE:  Attach Pro Display XDR to VESA Mount Adapter

Attach Pro Display XDR to VESA Mount Adapter
Follow these steps to attach Apple Pro Display XDR to a VESA Mount Adapter.



Important:  Make sure the VESA mounting solution and installation method (type of bolt or
bracket) are sufficient to handle the weight of the Pro Display XDR (up to 16.5 lbs/7.5 kg).

Important:  Select a mounting location where Pro Display XDR will be free from accidental
impact; don’t mount Pro Display XDR so that it faces downward (for example, on the ceiling).

1. Place the display face down on a soft cloth to avoid scratching the glass.

2. Confirm that the pins on the back of the VESA Mount Adapter align with the holes in the
display inset.

3. Place the adapter and rotate slightly in either direction until the pins click into place. The lock
will be in the vertical position.

4. Use the key provided to turn the lock clockwise to secure the adapter.

Important:  When properly amounted, the lock will be in the horizontal position.



NAV TITLE:  Detach Pro Display XDR from VESA Mount Adapter

Detach Pro Display XDR from VESA Mount Adapter
Follow these steps to detach Apple Pro Display XDR from a VESA Mount Adapter.

1. Use the key provided to turn the lock counterclockwise.

2. Remove the adapter from Pro Display XDR.

NAV TITLE:  Clean Pro Display XDR

Clean Pro Display XDR
If your Apple Pro Display XDR has nano-texture glass, clean it only using the included polishing
cloth. For additional cloths, contact AppleCare or visit support.apple.com.



If your Pro Display XDR has standard glass, clean it using the included polishing cloth or a
microfiber cloth and water.

Get started

NAV TITLE:  Set up your Mac

Set up your Mac
The first time you turn on your Mac Pro, Setup Assistant walks you through the simple steps
needed to start using your new Mac Pro. If you want to transfer your data from another computer,
see Transfer your dataTransfer your data to your new for details.



Be sure to connect your Mac Pro to Ethernet or Wi-Fi, turn on Bluetooth® wireless technology,
get an Apple ID, then sign in to your device.

Sign in with your Apple ID. Your Apple ID is the account you use for everything you do with
Apple—including using the App Store, the iTunes Store, iCloud, Messages, and more. Your
Apple ID consists of an email address and a password. You need only one Apple ID to use any
Apple service, on any device—whether it’s your computer, iOS device, iPadOS device, or
Apple Watch. It’s best to have your own Apple ID and not share it.
If you don’t already have an Apple ID, you can create one during setup (it’s free). To manage your
Apple ID, go to the Apple ID account website.

If other family members use Apple devices, make sure that each family member has their own
Apple ID. You can create Apple ID accounts for your kids and share purchases and subscriptions
with Family Sharing. See Apple Account on MacApple Account.

Important:  If you forget your Apple ID password, you don’t need to create a new Apple ID. Just
click the “Forgot Apple ID or password?” link in the sign in window to retrieve your password.

You can do the setup tasks quickly and easily with Setup Assistant—but if you want to do them
later, here’s how:

Choose light or dark appearance. If you want to change the choice you made when you set up
your Mac, click the System Preferences icon  in the Dock, or choose Apple menu  > System
Preferences. Click General, then select Light, Dark, or Auto for your appearance. You can also set
other appearance preferences here.

Connect to Wi-Fi. Click the Wi-Fi status icon  in the menu bar, then choose a Wi-Fi network
and enter the password, if necessary.

Turn Wi-Fi on or off. Click the Wi-Fi status icon  in the menu bar, then choose Turn Wi-Fi On
or Turn Wi-Fi Off.

Turn Bluetooth on or off. Click the Bluetooth icon  in the menu bar, then choose Turn
Bluetooth On or Turn Bluetooth Off.



Tip:  If you don’t see the Wi-Fi status icon  or Bluetooth icon  in the menu bar, you can add
them. For Wi-Fi, choose Apple menu  > System Preferences, then click Network. Click Wi-Fi in
the list on the left, then select “Show Wi-Fi status in menu bar.” For Bluetooth, choose
Apple menu  > System Preferences, click Bluetooth, then select “Show Bluetooth in menu bar.”

Set up iCloud on your Mac Pro. With iCloud, you can store all of your content—documents,
movies, music, photos, and more—in the cloud, and access it anywhere you go.

To set up iCloud, choose Apple menu  > System Preferences. Sign in with your Apple ID if you
haven’t already. Click Apple ID > iCloud, then select the features you want to use. To find out
more, see Access your iCloud content on your MacAccess your iCloud content.

Important:  Be sure to sign in with the same Apple ID on all your devices.

Find your way around

NAV TITLE:  The desktop, menu bar, and Help

The first thing you see on your Mac Pro is the desktop, where you can quickly open apps, search
for anything on your Mac Pro and the web, organize your files, and more.

Tip:  Can’t find the pointer? To magnify it temporarily, slide the mouse back and forth quickly.

Menu bar. Use the menus and icons along the top of the screen to open new windows, connect
to a Wi-Fi network, check your Wi-Fi status , change the volume , query Siri, and more. The



menu items change, depending on which app you’re using.

Apple menu . The Apple menu in the upper-left corner of the screen contains frequently used
items. To open it, click the Apple icon .

Help menu. Help for your Mac Pro and apps is always available from the Finder. To get help,
click the Help menu and choose macOS Help to open the macOS User Guide. Or type in the
search field and choose a suggestion.

To learn more, see macOS User Guide.

Use a Dynamic Desktop. When you use a Dynamic Desktop picture, you can watch your
desktop picture automatically change to match the time of day in your current location. Choose
Desktop & Screen Saver in System Preferences, then select the Dynamic setting. To have your
screen move from day to night based on your current time zone, enable Location Services. If
Location Services is turned off, the picture changes based on the time zone specified in Date &
Time preferences.

Stay organized with stacks. To create stacks on your desktop, go to Finder and choose View,
then select Use Stacks. To see options for your stacks, go to View > Group Stacks By. Then any
new files you add to the desktop are automatically sorted into the appropriate stack. To view
what’s inside a stack, click the stack to expand its contents. You can also place your cursor over
a stack to view file thumbnails. To learn more, see Organize files in stacks on Mac in the macOS
User Guide.

Stay focused with Dark Mode. Use a dark color scheme for the Desktop, menu bar, Dock, and
all the built-in apps on macOS. Your content stands out front and center while darkened controls
and windows recede into the background. See white text on a black background in apps such as
Mail, Contacts, Calendar, and Messages, so it’s easier on your eyes when you’re working in dark
environments.



Dark Mode is finely tuned for professionals who edit photos and images—colors and fine details
pop against the dark app backgrounds. But it’s also great for anyone who just wants to focus on
their content.

Keep reading to learn about The Finder on your MacThe Finder and other features of the desktop.

NAV TITLE:  The Finder

Use the Finder to organize and locate your files. To open a Finder window, click the Finder icon 
in the Dock at the bottom of the screen.



Sync devices. When you connect a device like an iPhone or iPad, you can see it in the Finder
sidebar. From there you can back up, update, and restore your device.

Gallery View. With Gallery View, you can see a large preview of your selected file, so you can
visually identify your images, video clips, and other documents. The Preview pane shows
information to help you identify the file you want. Use the scrubber bar at the bottom to quickly
locate what you’re looking for. To close or open the Preview pane, press Shift-Command-P.
Tip:  To show filenames in Gallery View, press Command-J and select “Show filename.”



Quick Actions. At the bottom right of the Preview pane are shortcuts that let you manage and
edit files directly in the Finder. You can rotate an image, annotate or crop an image in Markup,
combine images and PDFs into a single file, trim audio and video files, or create custom actions
through Automator workflows (for example, watermarking a file). To learn more, see Perform quick
actions in the Finder on Mac in the macOS User Guide.
To show the Preview pane options in the Finder, choose View > Show Preview. To customize
what’s shown, choose View > Show Preview Options, then select the options for your file type.

Tip:  Select a file and press the Space bar to open Quick Look. You can sign PDFs; trim audio
and video files; and mark up, rotate, and crop images without opening a separate app. To learn
more about Quick Look and markup features, see View and edit files with Quick Look on Mac and
Mark up files on Mac in the macOS User Guide.

NAV TITLE:  The Dock

The Dock, at the bottom of the screen, is a convenient place to keep the apps and documents
you use frequently.



Open an app or file. Click its icon in the Dock. Recently opened apps appear in the center
section of the Dock.

Add an item to the Dock. Drag the item and drop it where you want it. Place apps in the left
section of the Dock, and files or folders in the right section.

Remove an item from the Dock. Drag it out of the Dock. The item isn’t removed from your 
Mac Pro—just from the Dock.

Tip:  You can make the Dock larger or smaller, add or remove items, move it to the left or right
side of the screen, and even set it to hide when you’re not using it. To change how the Dock
looks, click the System Preferences icon  in the Dock, or choose Apple menu  > System
Preferences. Then click Dock.

Learn more. See the Apple Support article Use the Dock on Mac.

NAV TITLE:  Quickly open apps

Your Mac Pro comes with apps for all the things you love to do—browse the web, check email,
share photos, enjoy movies, and more.

Open an app. Click an app icon in the Dock, or click the Launchpad icon  in the Dock, then
click the app you want. You can also search for an app using Spotlight, then open the app
directly from your Spotlight search results.

Organize apps in Launchpad. Launchpad organizes your apps in a grid. Drag an app to a new
location to rearrange apps. Drag an app onto another app to create a folder. Drag more apps to
the new folder to add them. To remove an app from a folder, drag it out.



Get more apps. Click the App Store icon  in the Dock and search for apps you want. Apps
you download from the App Store appear automatically in Launchpad. To quickly get updates for
apps, click Updates in the App Store.

Learn more. See the Apple Support article Use Launchpad on your Mac.

NAV TITLE:  Notification Center

Use Notification Center to view details about your day (calendar, stocks, weather, and more) and
catch up on notifications you might have missed (email, reminders, app notifications, and more).

Open Notification Center. Click the Notification Center icon  at the top right of the screen.
Click Today to see what’s coming up or Notifications to review what’s come in.

Silence notifications. Open Notification Center, scroll up, then turn on Do Not Disturb. You
won’t see or hear notifications as they arrive, but you can view them later in Notification Center.

Learn more. See the Apple Support article Use Notifications on your Mac.

NAV TITLE:  System Preferences

System Preferences is where you personalize your Mac Pro settings. For example, use Energy
Saver preferences to change sleep settings. Or use Desktop & Screen Saver preferences to add a
desktop background or choose a screen saver.



Customize your Mac Pro. Choose Apple menu  > System Preferences, or click the System
Preferences icon  in the Dock. Then click the preference you want to set. To learn more, see
Customize your Mac with System Preferences in the macOS User Guide.

Update macOS. Click the System Preferences icon  in the Dock, then click Software Update
to see if your Mac is running the latest version of macOS software. You can specify options for
automatic software updates.

NAV TITLE:  Spotlight

Spotlight  is an easy way to find anything on your Mac Pro, such as documents, contacts,
calendar events, and email messages. Spotlight Suggestions offer info from Wikipedia articles,
web search results, news, sports, weather, stocks, movies, and other sources.

When you search with Spotlight, the preview area on the right provides search results you can
interact with—make a call, send an email message, play a song, get directions, even convert
currencies. Spotlight can provide answers to math questions or define words, all on your
desktop.

Search for anything. Click  at the top right of the screen, then start typing.

Tip:  Type Command–Space bar to show or hide the Spotlight search field.



Get flight info. Enter the airline and flight number in Spotlight to see your flight status and a
map, without having to open Safari.

Preview your results. Click a search result and view it in the preview on the right. Sometimes
that’s all you need to do—click items or links directly in the preview. You can also double-click a
result to open it.

Open an app. Type the app name in Spotlight, then press Return.

Turn off Spotlight Suggestions. If you want Spotlight to search only for items on your Mac Pro,



you can turn off Spotlight Suggestions in Spotlight preferences. Click the System
Preferences icon  in the Dock, click Spotlight, then click to deselect “Allow Spotlight
Suggestions in Look up.” You can also make other changes to the list of categories Spotlight
searches.

Learn more. See the Apple Support article Use Spotlight on your Mac.

NAV TITLE:  Siri

You can talk to Siri on your Mac Pro and use your voice for many tasks. For example, you can
find files, schedule meetings, change preferences, get answers, send messages, place calls, and
add items to your calendar. Siri can give you directions (“How do I get home from here?”), provide
information (“How high is Mount Whitney?”), perform basic tasks (“Create a new grocery list”),
and much more.

Important:  Mac Pro doesn’t have a built-in microphone, so you must connect an external
microphone (sold separately) in order to use Siri. After attaching your microphone, select it in
Sound preferences (click the System Preferences icon  in the Dock, click Sound, click Input,
then select your microphone).

Enable Siri. Click the Siri icon  in the menu bar, then click Enable when prompted. Or click the
System Preferences icon  in the Dock, click Siri, then select Enable Ask Siri. You can also set
other options, such as Language.

Note:  To use Siri, your Mac Pro must be connected to the internet and to a microphone. Siri may
not be available in all languages or in all areas, and features may vary by area.

Speak to Siri. Click Siri  in the menu bar and start speaking. Or press and hold the Command
key and the Space bar, and speak to Siri.

Tip:  To learn about more ways you can use Siri, ask “What can you do” at any time, or click the
Help button .



Play some music. Just say, “Play some music,” and Siri does the rest. You can even tell Siri,
“Play the top song from March 1991.”

Find and open files. Ask Siri to find files and open them right from the Siri window. You can ask
by filename or by description. For example, “Show me files Ursula sent,” or “Open the
spreadsheet I created last night.”

Drag and drop. Drag and drop images and locations from the Siri window into an email, text
message, or document. You can also copy and paste text.

Pin a result. Save Siri results from Sports, Reminders, Clock, Stocks, Notes, Finder, and general
knowledge (Wikipedia, for example) to the Today view in Notifications. Click the plus sign  in the
top right of a Siri result to pin it to the Today View. To see it later, click the Notification Center
icon , then click Today. If you’re checking a sports score, for example, results stay up to date.

Change the voice. Click the System Preferences icon  in the Dock, click Siri, then choose an
option from the Siri Voice menu.

Learn more. See the Apple Support article How to use Siri on your Mac.

What’s new



NAV TITLE:  New macOS features

New macOS features
macOS Catalina organizes your media from iTunes into three new apps:

Music: Listen to your favorite songs in the new Apple Music app. Your library contains all your
music, and For You offers personalized playlists and suggestions. See Music.

TV: Watch movies and TV shows in the Apple TV app. See personalized recommendations in
Watch Now, or pick up watching where you left off on another device. See TV.

Podcasts: Browse, subscribe, and listen to podcasts on your Mac. Find your favorite episodes
in Listen Now, or discover new ones by searching for host, guest, or topic. See Podcasts.

macOS Catalina also offers many exciting new features, including:

Find My: Locate a lost device, even if it isn’t connected to Wi-Fi. You can also share your
location and keep track of those who have shared their location with you. See Find My.

Activation Lock: When Find My Mac is on, you have to enter your Apple ID password to erase
and reactivate your Mac. So if your Mac is ever lost or stolen, you can make sure that no one
else uses it. See the Apple Support article About Activation Lock on your Mac.

Sidecar: Turn your iPad into a secondary display for your Mac. Spread out your work, draw
with Apple Pencil, and more. See Sidecar on your MacSidecar.

Accessibility: Voice Control lets you control your Mac entirely with your voice, thanks to new
numbered grids and text editing commands. Know exactly what’s on the screen with
improvements to VoiceOver, zoom, and new color filters. See Accessibility.

Apple Account: View everything connected to your Apple ID in one place. Your family can also
see shared subscriptions, enabled services, and Ask To Buy settings. See 
Apple Account on MacApple Account.

Screen Time: Keep track of your activity with detailed reports and custom notifications. You
can also control how much time you or your kids spend on apps. See 
Screen Time on MacScreen Time.

Photos: Larger previews and hidden duplicates make your best shots stand out. Choose from
curated albums and videos in Memories, then use new editing tools to make them your own.
See Photos.

Reminders: Create reminders with times, dates, locations, flags, and attachments. Smart lists
automatically sort your upcoming reminders, so you can easily stay organized. See Reminders.

Notes: Gallery view and improved search make finding your notes even easier. You can also
rearrange checklists and collaborate in shared folders. See Notes.

Mail: Take control of your inbox. Quickly mute threads, block senders, and unsubscribe from
mailing lists. See Mail.

Safari: A redesigned start page lets you pick up where you left off or choose from relevant
websites. See Safari.



Security: Your Mac asks for permission before letting an app access your data or capture
what’s happening on screen. All new apps are checked for security issues before you run them.
Security improvements also make it harder for problems in one area to impact the rest of your
Mac.

NAV TITLE:  Secure storage and secure boot

Secure storage and secure boot on your Mac Pro
Your Mac Pro includes the Apple T2 Security Chip, which provides the following security features
to protect what’s on your computer and prevent unauthorized software apps from loading during
startup:

Secure storage: Your Mac Pro solid state drive is encrypted with hardware keys to provide
advanced levels of security. In the event of a catastrophic failure, data recovery may not be
possible, so you need to back up your system to an external source. You can set up Time
Machine or another backup plan to regularly back up the contents of your computer. See Back
up your files with Time Machine on Mac in the macOS User Guide and the Apple Support
article Back up your Mac with Time Machine.

Secure boot and Startup Security Utility: Support for secure boot is turned on automatically. It
helps ensure that only legitimate operating system software is loaded on your computer at
startup. See the Apple Support article About Secure Boot.

If your Mac Pro doesn’t start up because it detects an untrusted component, it will start up
from a secure recovery partition and automatically correct issues if possible. To learn more
about Startup Security Utility or to find out how to set other options, such as starting up from
an external device, see the Apple Support article About Startup Security Utility.

Note:  In rare circumstances, such as a power failure during a macOS upgrade, Mac Pro may
become unresponsive; the firmware on the chip may need to be revived. See the Apple Support
article Revive firmware in Mac computers in Apple Configurator.

Learn more. See the Apple Support article About the Apple T2 Security Chip.

NAV TITLE:  Transfer your data

It’s easy to move your files and settings from another Mac or PC to your Mac Pro. To transfer the
data when you first set up your Mac Pro, use Setup Assistant. To transfer data later, you can use
Migration Assistant. If both computers are connected to the same Wi-Fi network, you can transfer
the data wirelessly.

Tip:  For best results, make sure your Mac Pro is running the latest version of macOS. To check
for software updates, click the System Preferences icon  in the Dock, then click Software
Update.

If you used Time Machine to back up your files from another Mac to a storage device (such as an
external disk), you can copy the files from the device to your Mac Pro.



Use Migration Assistant. Open a Finder window, go to Applications > Utilities, then double-click
Migration Assistant. Follow the onscreen instructions. See the Apple Support article How to move
your content to a new Mac.

Tip:  For fastest migration, connect your old computer to your Mac Pro with a cable, such as a
Thunderbolt 3 (USB-C) cable. If you migrate wirelessly, you’ll get best results if you keep both
computers near each other throughout the migration process.

Copy files from a storage device. Connect the device to a Thunderbolt 3 (USB-C) port  or a
USB 3 (Type A) port on your Mac Pro, then drag files from the storage device to your Mac Pro.

Use Target Disk Mode. Depending on the type of Thunderbolt port on your old computer, you
need different cables and/or adapters:

Thunderbolt 3 (USB-C) port: You need a Thunderbolt 3 (USB-C) cable. Plug one end into a
Thunderbolt 3 (USB-C) port on your old computer and one end into a Thunderbolt 3 (USB-C)
port on your Mac Pro.

Thunderbolt 2 port: You need a Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter and a
Thunderbolt 2 cable. Plug the adapter into a Thunderbolt 3 (USB-C) port on your Mac Pro.
Then connect one end of the Thunderbolt 2 cable to the adapter, and the other end to the
Thunderbolt 2 port on your old computer.

Put the Mac you want to migrate data from in Target Disk Mode by restarting it while holding
down the T key. Then connect the two computers using one of the options described above, and
open Migration Assistant on your Mac Pro. Select “From a Mac, Time Machine backup, or startup
disk” when asked how you want to transfer your information, click Continue, then select the disk
you want to transfer information from.

Note:  If FileVault is enabled on your old Mac, you’re asked to enter an administrator password
before you can use Target Disk Mode.

NAV TITLE:  Save space



Save space on your Mac Pro
With Optimize Storage, you can automatically free up space on your Mac Pro by making files
available on demand. Your oldest files will be stored in iCloud and on your email IMAP or
Exchange server, so you can download them at any time. There are also tools to identify and
delete big files.

Optimize storage. To see storage recommendations, go to Apple menu  > About This Mac,
click Storage, then click Manage. You’ll see different recommendations based on how you
configured your Mac. If your Mac is low on storage, you’ll see an alert with a link to the Storage
pane.

Set options to:

Store in iCloud: Store all files, photos, and messages in iCloud and save space on your Mac.

Desktop and Documents: Store all the files from your Desktop and Documents folders in
iCloud Drive. When storage space is needed, iCloud Drive keeps recently opened files on
your Mac and makes your oldest files available on demand.

Photos: Store photos and videos in iCloud Photos. When storage spaces is needed, iCloud
Photos uses optimized versions of photos and video on your Mac and makes the originals
available on demand.

Messages: Store all messages and attachments in iCloud. When storage space is needed,
iCloud keeps recent attachments on your Mac and makes your oldest files available on
demand.

Even though your files are stored in the cloud, you can access them right where you left them
on your Mac Pro. See Access your iCloud content on your MacAccess your iCloud content.



Optimize Storage: Save space on your Mac by optimizing the storage of movies and TV shows
in the Apple TV app. You can choose to automatically remove movies or TV shows from your 
Mac Pro after you watch them. You can download them again at any time.

Empty Trash Automatically: Automatically erase items that have been in the Trash for more than
30 days.

Reduce Clutter: Easily identify large files, and delete the files you no longer need. To browse
large files, click through the categories in the sidebar—Documents, Applications, Mail,
Messages, Books, iCloud Drive, and more.

To help you save space as you work, macOS also:

Prevents you from downloading the same file twice from Safari

Alerts you to remove installer software when you finish installing a new app

Clears logs and caches that are safe to remove when you’re low on storage

NAV TITLE:  Back up and restore

To keep your files safe, it’s important to back up your Mac Pro regularly. The easiest way to back
up is to use Time Machine—which is built into your Mac Pro—with a storage device. Time
Machine can also back up your Mac contents to supported network volumes. For a list of devices
supported by Time Machine, see the Apple Support article Backup disks you can use with Time
Machine.

Files in iCloud Drive and photos in iCloud Photos are automatically stored in iCloud and don’t
need to be part of your backup. However, if you’d like them to be, do the following:

iCloud Drive: Go to Apple menu  > System Preferences. Click Apple ID, then click iCloud.
Uncheck Optimize Mac Storage. The full contents of your iCloud Drive will be stored on your
Mac and included in your backup.

iCloud Photos: Open Photos, then choose Photos > Preferences. In the iCloud pane, select
“Download Originals to this Mac.” Full-resolution versions of your entire photo library will be
stored on your Mac and included in your backup.

Tip:  You can use a shared Mac that’s on the same network as your Mac Pro as a backup
destination. On the other Mac, go to System Preferences > Sharing, then turn on File Sharing.
Add a shared folder, secondary click (that is, right-click) the folder, choose Advanced Options,
then click “Share as Time Machine backup destination.”

Set up Time Machine. Make sure your Mac Pro is on the same Wi-Fi network as your external
storage device, or connect your storage device to your Mac Pro. Click the System Preferences
icon  in the Dock, click Time Machine, then select Back Up Automatically. Select the drive you
want to use for backup, and you’re all set.



Time Machine:

Automatically backs up your entire Mac Pro, including system files, apps, accounts,
preferences, music, photos, movies, and documents.

Remembers how your computer looked on any given day, so you can revisit your Mac Pro as it
appeared in the past or retrieve an older version of a document.

Lets you restore your entire system from a Time Machine backup. So if anything happens to
your Mac Pro, your files and settings are safe and sound.

Important:  Back up to an external location frequently, so you can restore your information if
necessary. The advanced encryption features of Mac Pro make it difficult to recover information
from a damaged hard drive. See the Apple Support article Back up your Mac with Time Machine.

Learn more. See Back up your files with Time Machine in the macOS User Guide.

Use Mac Pro with other devices

NAV TITLE:  Apple Account

Your Apple ID is an account that lets you access all Apple services. Use your Apple ID to
download apps from the App Store; access media in Apple Music, Apple Podcasts, Apple TV,
and Apple Books; keep your content up-to-date across devices using iCloud; set up a Family
Sharing group; and more. You can also use your Apple ID to access other apps and websites with
Sign in with Apple (see Use Sign in with Apple on your Mac in the macOS User Guide).



All in one place. Manage everything related to your Apple ID in the same place. Choose
Apple menu  > System Preferences on your Mac Pro—your Apple ID and Family Sharing
settings are at the top.

Update account, security, and payment information. In System Preferences, click Apple ID,
then select an item in the sidebar to review and update the information associated with your
account.

Overview: The Overview pane lets you know if your account is set up and working properly—if
not, you see tips and notifications here.

Name, Phone, Email: Update the name and contact information associated with your Apple ID.
You can also manage Apple email newsletter subscriptions.

Password & Security: Change your Apple ID password, turn on two-factor authentication, add
or remove trusted phone numbers, and generate verification codes to sign in to another device
or iCloud.com. You can also manage which apps and websites use Sign in with Apple.

Payment & Shipping: Manage the payment methods affiliated with your Apple ID, and your
shipping address for purchases from the Apple Store.

iCloud: Select the checkbox next to any iCloud feature to turn it on. When you turn on an
iCloud feature, your content is stored in iCloud and not locally on your Mac, so you can access
it on any device with iCloud turned on.



Media & Purchases: Manage the accounts linked to Apple Music, Apple Podcasts, Apple TV,
and Apple Books; select purchasing settings; and manage your subscriptions.

See all your devices. At the bottom of the Apple ID sidebar, see all the devices linked to your
Apple ID. You can verify that Find My [device] is turned on for each one (see Find My), see the
status of iCloud Backup for an iOS or iPadOS device, or remove a device from your account if
you no longer own it.

Family Sharing. With Family Sharing, you can set up a family group and create Apple ID
accounts for your kids. To manage your family sharing settings, click Family Sharing in System
Preferences and select an icon in the sidebar to review and update your information. You can add
or remove family members; share media purchases, payment methods, iCloud storage, and your
locations; and set Screen Time limits for your children (see Screen Time on MacScreen Time).

Learn more. To learn more about iCloud and Family Sharing, see 
Access your iCloud content on your MacAccess your iCloud content.

NAV TITLE:  Use iCloud and Continuity

Use your Mac Pro with iCloud and Continuity
There are many ways to use your Mac Pro with your other devices, such as iPhone, iPad,
iPod touch, or Apple Watch. You can transfer files, share and edit documents, unlock your 
Mac Pro with your Apple Watch, turn your iPhone or iPad into an internet hotspot, and more.

Access your content across devices. With iCloud, you can securely store, edit, and share your
documents, photos, and videos across devices to make sure you’re always up to date. To get
started, see Access your iCloud content on your MacAccess your iCloud content.

To turn on iCloud if you didn’t when you first set up your Mac, click the System Preferences icon 
 in the Dock, click Sign In, then sign in with your Apple ID, or create a new one if you don’t have

one. Click iCloud to turn iCloud features on or off. To learn more, see Set up iCloud in the macOS
User Guide.

Use your Mac Pro with other devices. You can seamlessly move between your Mac Pro and
other devices using Continuity. Just sign in to each device with your Apple ID, and whenever your
Mac Pro and devices are near each other, they work together in convenient ways. With Continuity
features, you can do things like start a task on one device and finish it on another (see 
Use Handoff on your MacHandoff), copy and paste between devices (see 
Use Universal Clipboard on your MacUniversal Clipboard), answer calls or send texts from your 
Mac Pro (see Phone calls and text messages on your MacPhone calls and text messages),
transfer files with AirDrop (see AirDrop on your MacAirDrop), and more.

For a list of system requirements for devices that support Continuity, see the Apple Support
article System requirements for Continuity. To learn more about using Continuity with your 
Mac Pro, see the Apple Support article Use Continuity to connect your Mac, iPhone, iPad,
iPod touch, and Apple Watch or go to All your devices.



NAV TITLE:  Access your iCloud content

iCloud is the easiest way to make sure all your important content is everywhere you are. iCloud
stores your documents, photos, music, apps, contacts, and calendars, so you can access them
anytime you’re connected to the web.

You can use your Apple ID to set up a free iCloud account, which comes with 5 GB of free
storage space. Purchases you make from the iTunes Store, App Store, Apple TV app, or
Book Store don’t count toward your available space.

iCloud keeps everything up to date on your devices. So if you have an iPhone, iPad, or
iPod touch, just sign in to each device using the same Apple ID, turn on iCloud, and you’ll have
everything you need.

For system requirements about devices that support iCloud, see the Apple Support article
System requirements for iCloud.

Here are some of the things you can do with iCloud.

Automatically store your desktop and Documents folder in iCloud Drive. You can save files
in your Documents folder or on your desktop, and they’re automatically available on iCloud Drive
and accessible wherever you are. When working with iCloud Drive, you have access to files on



your Mac Pro, on your iPhone or iPad in the Files app, on the web at iCloud.com, or on a
Windows PC in the iCloud app. When you make changes to a file on a device or on iCloud Drive,
you’ll see your edits wherever you view the file.
To get started, click the System Preferences icon  in the Dock, click Apple ID > iCloud, select
iCloud Drive, click Options, then select “Desktop & Documents Folders.” To learn more, see the
Apple Support article Add your Desktop and Documents files to iCloud Drive.

Share purchases and storage with Family Sharing. Up to six members of your family can
share their purchases from the iTunes Store, App Store, Apple TV app, and Book Store and share
the same storage plan—even if they each use their own iCloud account. Pay for family purchases
with one credit card, and approve your kids’ spending right from your Mac Pro, iOS device, or
iPadOS device. Also share photos, a family calendar, reminders, and locations. To set up Family
Sharing if you didn’t when you set up your Mac, click the System Preferences icon  in the Dock,
click Family Sharing, then click Next. To learn more, see the Apple Support article Set up Family
Sharing.

Store and share photos using iCloud Photos and Shared Albums. Store your photo library in
iCloud and see your photos and videos, as well as the edits you make to them, on all your
devices. Share photos and videos with only the people you choose, and let them add their own
photos, videos, and comments. To get started, click the System Preferences icon  in the Dock,
click Apple ID > iCloud, select Photos, then click Options. To learn more, see the Apple Support
article Set up and use iCloud Photos.

Enjoy your purchases anywhere. When you’re signed in to your devices with the same



Apple ID, purchases you’ve made on the iTunes Store, App Store, Apple TV app, and Book Store
are available at any time, no matter which computer or device you used to purchase them. So all
your music, movies, books, and more are available wherever you go.

Locate your Mac Pro with Find My Mac. If your Mac Pro is missing, you can use Find My to
locate it on a map, lock its screen, and even erase its data remotely if you have Find My Mac
turned on. To turn on Find My Mac, click the System Preferences icon  in the Dock, click
Apple ID > iCloud, then select Find My Mac. See the Apple Support article If your Mac is lost or
stolen.
Note:  If your Mac Pro has multiple user accounts, only one can have Find My Mac turned on.

Learn more. See What is iCloud? in the macOS User Guide.

NAV TITLE:  Screen Time

Screen Time shows you how you spend time in apps and on websites. It also lets you monitor
what your kids are doing on their Apple devices.

Set your limits. Set limits to control how much time you spend with specific apps, categories of
apps, and websites. You can also view reports to see how much time you’re spending with apps
and websites, and schedule downtime away from your Mac.

Family sharing. Parents can configure Screen Time on their Mac—or iPhone or iPad—and
everything is set up for their kids on their devices.

One-tap media ratings. While setting up Screen Time for your kids, you can set age-based
media ratings for the Music and Books apps.



Learn more. See What is Screen Time on Mac? in the macOS User Guide.

NAV TITLE:  Handoff

With Handoff, you can continue on one device where you left off on another. Work on a
presentation on your Mac Pro, then continue on your iPad. Or start an email message on your
iPhone, then finish it on your Mac Pro. View a message on your Apple Watch, and respond to it
on your Mac Pro. You don’t have to worry about transferring files. When your Mac Pro and
devices are near each other, an icon appears in the Dock whenever an activity can be handed off;
to continue, just click the icon.

Note:  To use Handoff, you need an iPhone, iPad, or iPod touch with the Lightning or USB-C
connector and iOS 8 (or later) or iPadOS installed. Make sure your Mac Pro, iOS device, or
iPadOS device have Wi-Fi and Bluetooth turned on and are signed in with the same Apple ID.

Turn on Handoff on your Mac Pro. Click the System Preferences icon  in the Dock, click
General, then select “Allow Handoff between this Mac and your iCloud devices.”

Turn on Handoff on your iOS or iPadOS device. Go to Settings > General > Handoff, then tap
to turn on Handoff. If you don’t see the option, your device doesn’t support Handoff.

Turn on Handoff on your Apple Watch. In the Apple Watch app on iPhone, go to Settings >
General, then tap to turn on Enable Handoff.

Handoff works with Safari, Mail, Calendar, Contacts, Maps, Messages, Notes, Reminders,
Keynote, Numbers, and Pages.

Learn more. See Pick up where you left off with Handoff in the macOS User Guide.

NAV TITLE:  Universal Clipboard

Copy content from one device, and paste it to another nearby device within a short period of
time. The contents of your clipboard are sent over Wi-Fi and made available to all Mac, iPhone,
iPad, and iPod touch devices that are signed in with the same Apple ID and have Handoff, Wi-Fi,
and Bluetooth turned on. See Use Handoff on your MacHandoff.

Note:  To use Universal Clipboard, you need an iPhone, iPad, or iPod touch with the Lightning or
USB-C connector and iOS 10 (or later) or iPadOS installed.



Use across apps. You can copy and paste images, text, photos, and video between any apps
that support copy and paste on your Mac, iPhone, iPad, and iPod touch.

Copy and paste files. You can quickly move files from one Mac to another using Universal
Clipboard. Copy a file on your Mac Pro and paste it to a Finder window, Mail message, or any
app that supports copy and paste on a nearby Mac. You must be signed in with the same
Apple ID on both Macs.

Learn more. See Copy and paste across devices from your Mac in the macOS User Guide.

NAV TITLE:  Sidecar

With Sidecar, you can turn your iPad into a second display for your Mac. Give yourself extra
space to work, draw with Apple Pencil, mark up PDFs and screenshots, and more.

Note:  You can use Sidecar with iPad models that support Apple Pencil and run iPadOS 13. For
more information, see the Apple Support articles Use Apple Pencil with your iPad or iPad Pro and
Use your iPad as a second display for your Mac with Sidecar.

Connect your iPad. Click the AirPlay menu  in the menu bar on your Mac, then choose your
iPad. When Sidecar is on, the AirPlay icon turns into a blue iPad . To disconnect your iPad
from your Mac, open the AirPlay menu and choose Disconnect. You can also disconnect by
tapping  in the sidebar of your iPad.

Tip:  If you don’t see your iPad in the AirPlay menu, make sure it has Wi-Fi or Bluetooth turned
on. You also need to be signed in with the same Apple ID on both devices.

Wired or wireless. Connect your iPad with a cable and keep it charged, or use it wirelessly
within 33 feet (ten meters) of your Mac.

Extend your desktop. When you connect your iPad, it automatically becomes an extension of
your Mac desktop. To get started, just drag your apps and documents onto your iPad.



Mirror your desktop. To show the same thing on both screens, open the AirPlay menu and
select Mirror Built-In Retina Display. To extend your desktop again, open the AirPlay menu and
choose Use as Separate Display.

Use Apple Pencil. Precisely draw and create in your favorite pro apps. Just drag the window
from your Mac to your iPad and start using Apple Pencil.
Or use Apple Pencil to mark up PDFs, screenshots, and images. To learn more, see 
Continuity Sketch and Continuity Markup on your MacContinuity Sketch and Continuity Markup.

Note:  Pressure and tilt for Apple Pencil only work in apps with advanced stylus support.

Take advantage of sidebar shortcuts. Use the sidebar to quickly reach commonly used buttons
and controls. Tap the icons to undo actions, use keyboard shortcuts, and display or hide the
menu bar, Dock, and keyboard.

Use Touch Bar controls—with or without a Touch Bar. For apps that have Touch Bar support,



the controls appear at the bottom of the iPad display, whether or not your Mac has a Touch Bar.

Learn more. See Use your iPad as a second display for your Mac in the macOS User Guide.

NAV TITLE:  Continuity Camera

Use your iPhone, iPad, or iPod touch to scan documents or take a picture of something nearby,
and it appears instantly on your Mac. Continuity Camera is supported in many apps, including
Finder, Mail, Messages, and more.

Note:  To use Continuity Camera, you need an iPhone, iPad, or iPod touch with iOS 12 (or later)
or iPadOS installed. Make sure your Mac Pro and iOS or iPadOS device have Wi-Fi and Bluetooth
turned on and are signed in with the same Apple ID.

Insert an image or scan. In an app like Mail, Notes, or Messages, select where you want the
image to go, choose File (or Insert) > Import From iPhone or iPad, choose “Take Photo” or “Scan
Documents,” then take the photo or scan the image on your iOS or iPadOS device. You might
need to select your iOS or iPadOS device before taking the photo. Tap Use Photo or Keep Scan.
You can also tap Retake if you want to try again.
In an app such as Pages, select where you want the image to be inserted, then secondary click
(that is, right-click), choose “Import image,” and take the photo. You might need to select your
device before taking the photo.

Note:  To take a scan on your iOS or iPadOS device, drag the frame until what you want to show
is in the frame, tap Keep Scan, then tap Save. Tap Retake to rescan the content.



The photo or scan appears where you want it in your document.

Learn more. See Insert photos and scans with Continuity Camera on Mac in the macOS User
Guide.

NAV TITLE:  Continuity Sketch and Continuity Markup

With Continuity Sketch, you can use your nearby iPhone or iPad to draw a sketch and instantly
insert it into a document on your Mac—for example, in an email, a message, a document, or a
note. Or use Continuity Markup to edit a document using your finger on an iOS device or with
Apple Pencil on an iPad, and see those markups on your Mac.

Note:  To use Continuity Sketch and Continuity Markup, you need an iPhone or iPod touch with
iOS 13 or an iPad with iPadOS installed. Make sure your Mac Pro and iOS or iPadOS device have
Wi-Fi and Bluetooth turned on and are signed in with the same Apple ID. Pressure and tilt for
Apple Pencil only work in apps with advanced stylus support.

Insert a sketch. In an app like Mail, Notes, or Messages, position the cursor where you want to
insert a sketch. Choose File (or Insert) > Import from iPhone or iPad, then choose Add Sketch. On
your iOS device or iPad, draw a sketch using your finger or Apple Pencil (on an iPad that
supports it), then tap Done. On your Mac, the sketch appears where you positioned the cursor.
Depending on where the sketch is inserted, you can mark it up or adjust other aspects, such as
enlarge the size.

Mark up a document. With Continuity Markup, you can use a nearby iPad, iPhone, or



iPod touch to mark up PDFs, screenshots, and images, and see the results on your Mac. Press
and hold the Space bar to view the document in Quick Look, then click the iPad Markup icon .
Start writing, drawing, or adding shapes with your finger or Apple Pencil (on an iPad that supports
it). See the updates live on your Mac as you make them on your iPhone, iPod touch, or iPad.

Learn more. See Insert sketches with Continuity Sketch in the macOS User Guide and the Apple
Support article Use Markup on your iPhone, iPad, or iPod touch.

NAV TITLE:  AirDrop

AirDrop makes it easy to share files between your Mac Pro and other nearby Mac, iPhone, iPad,
and iPod touch devices. The devices don’t need to share the same Apple ID.

Note:  AirDrop for iOS or iPadOS requires devices that have the Lightning or USB-C connector
and iOS 7 (or later) or iPadOS. Not all older Macs support AirDrop (for a list of supported Macs,
see the Apple Support article Use AirDrop on your Mac).



Send a file from the Finder. Click the Finder icon  in the Dock, then click AirDrop in the
sidebar on the left. When the person you want to send a file to appears in the window, drag the
file to him or her.

Send a file from an app. While using an app like Pages or Preview, click the Share button  and
choose AirDrop.

Share passwords stored in iCloud Keychain. In Safari, you can use AirDrop to share an
account password with one of your contacts, or with another Mac, iPhone, iPad, or iPod touch.
From the Safari menu, open Preferences > Passwords, select the website whose password you
want to share, then secondary click (that is, right-click). Choose “Share with AirDrop,” then select
the person or device in the AirDrop window to share the password.

Control who can send items to you using AirDrop. Click the Finder icon  in the Dock, click
AirDrop in the sidebar, then click “Allow me to be discovered by” and choose an option.

When you send a file to someone, the recipient can choose whether or not to accept the file.
When someone sends you a file, you can find it in the Downloads folder on your Mac Pro.

Tip:  If you don’t see the recipient in the AirDrop window, make sure both devices have AirDrop
and Bluetooth turned on and are within 30 feet (9 meters) of each other. If the recipient is using an
older Mac, try clicking the “Don’t see who you’re looking for?” link.

Learn more. See Use AirDrop on your Mac to send files to devices near you in the macOS User
Guide.

NAV TITLE:  Phone calls and text messages

You can take calls—and make them—right from your Mac Pro. (Requires an external microphone.
Accessories are sold separately at apple.com, your local Apple Store, or other resellers.) You can
also receive and send text messages.



Note:  Internet and Wi-Fi connections are required in order to make or receive phone calls on
your Mac Pro.

Take or make a call. When someone calls your iPhone, click the notification that appears on
your Mac Pro screen and your Mac Pro becomes a speakerphone. If you want to make a call,
click a phone number in a Spotlight search or in an app such as FaceTime, Contacts, Safari, or
Calendar. You need a nearby device (iPhone or iPad) with a cellular connection in order to make
phone calls.

Send and receive messages. Send and receive SMS and MMS text messages right from your 
Mac Pro. When friends and family text you, you can respond with whichever device is closest. All
messages appear on your Mac Pro, iPhone, iPad, iPod touch, and Apple Watch. (Voice messages
require an external microphone. Accessories are sold separately at apple.com, your local
Apple Store, or other resellers.) See Messages.

Learn more. See Make and receive phone calls in FaceTime on Mac in the FaceTime User Guide
and Set up iPhone to get SMS texts on Mac in the Messages User Guide.

NAV TITLE:  Instant Hotspot

Lost your Wi-Fi connection? With Instant Hotspot, you can use the Personal Hotspot on your
iPhone or iPad to connect your Mac Pro to the internet instantly—no password required.

Note:  Personal Hotspot requires an iPhone or cellular-model iPad, with iOS 8 (or later) or iPadOS
installed.



Connect to your device’s Personal Hotspot. Click the Wi-Fi status icon  in the menu bar,
then choose your iPhone or iPad from the list of devices that appears. The Wi-Fi icon changes to 

. (You don’t need to do anything on your device—Mac Pro connects automatically.)

Tip:  If you’re asked for a password, make sure your devices are set up correctly. See the Apple
Support article Use Instant Hotspot to connect to your Personal Hotspot without entering a
password.

Check the status of your connection. Look in the Wi-Fi status menu to see the strength of the
cellular signal.

When you’re not using the hotspot, your Mac Pro disconnects to save battery life.

Learn more. See Use an iPhone or iPad to connect to the Internet in the macOS User Guide.

NAV TITLE:  Unlock and approve with Apple Watch

Unlock your Mac and approve tasks with Apple Watch
When you’re wearing your Apple Watch, you can use it to automatically unlock your Mac Pro and
approve authentication tasks—such as entering passwords, unlocking notes and preferences,
and authorizing installations—without having to type a password. These features use strong
encryption to provide secure communication between your Apple Watch and Mac Pro.

To use the Auto Unlock and Approve with Apple Watch features:

Sign in to your Mac and Apple Watch with the same Apple ID.

Make sure your Apple Watch is unlocked and running watchOS 3 or later to automatically
unlock your Mac; approving authentication requests requires watchOS 6.

Turn on two-factor authentication (see below).



Set up two-factor authentication for your Apple ID. To turn on two-factor authentication, go to
Apple menu  > System Preferences > Apple ID > Password & Security, then select Set Up Two-
Factor Authentication. See the Apple Support article Two-factor authentication for Apple ID.
Make sure “Disable automatic login” is also selected. (You won’t see this option if you’re using
FileVault, but you can still use the Auto Unlock and Approve with Apple Watch features.)

Set up Auto Unlock. Sign in to all your devices with the same Apple ID, then click the System
Preferences icon  in the Dock, or choose Apple menu  > System Preferences. If your
Apple Watch has watchOS 6 installed, click Security & Privacy, then select “Use your Apple
Watch to unlock apps and your Mac.” If your Apple Watch has watchOS 3 to watchOS 5
installed, select “Allow your Apple Watch to unlock your Mac”—you can’t approve tasks.

Note:  These features work only when your Apple Watch is authenticated with a passcode. You
authenticate your Apple Watch each time you put it on, so no extra steps are required after you
enter your passcode.

Skip the sign-in. Walk up to your sleeping Mac Pro wearing your authenticated Apple Watch on
your wrist, and press a key to wake your Mac. Apple Watch unlocks your Mac so you can get
right to work.

Approve with Apple Watch. If you’re prompted for a password, double-click the side button on
your Apple Watch to authenticate your password on your Mac. You can view your passwords in
Safari, approve app installations, unlock a locked note, and more (requires watchOS 6).

Learn more. See Unlock your Mac and approve tasks with Apple Watch in the macOS User
Guide.

NAV TITLE:  Apple Pay

You can make easy, secure, and private purchases on websites using Apple Pay on your Mac Pro
. With Apple Pay, your Apple Card and other credit or debit card information is never stored or
shared by Apple with the merchant. When you shop online using Safari, look for an Apple Pay
checkout option. Confirm payment using your iPhone or Apple Watch.



Note:  Apple Pay and Apple Card aren’t available in all countries or regions. For information about
Apple Pay, go to Cashless made effortless. For information about current card issuers, see the
Apple Support article Apple Pay participating banks. For information about Apple Card, see Apple
Card Support.

Set up Apple Pay. Apple Pay uses the Apple Card or other credit or debit cards you’ve already
set up on your iPhone or Apple Watch, so no extra setup is required. You must be signed in to an
iPhone or Apple Watch that has Apple Pay set up with the same Apple ID you’re using on your 
Mac Pro. The default payment card, shipping, and contact information that’s set on your iPhone
or Apple Watch will be used for purchases on your Mac.

Make a purchase. Click the Apple Pay button on the website, then to confirm the payment, use
Face ID, Touch ID, or the passcode on your iPhone, or double-click the side button on your
unlocked Apple Watch.

For more information about Apple Pay, see the Apple Support articles Set up Apple Pay, How to
use Apple Pay, and Manage the cards that you use with Apple Pay.

NAV TITLE:  AirPlay



Show whatever’s on your Mac Pro on the big screen using AirPlay Mirroring. To mirror the 
Mac Pro screen on your TV screen or to use the HDTV as a second display, connect your HDTV
to Apple TV and make sure the Apple TV is on the same Wi-Fi network as your Mac Pro. You can
also play some web videos directly on your HDTV without showing what’s on your desktop—
handy when you want to play a movie but keep your work private.

Mirror your desktop using AirPlay Mirroring. Click the AirPlay icon  in the menu bar, then
choose your Apple TV. When an AirPlay display is active, the icon turns blue.

In some cases, you can use an AirPlay display even if you’re not on the same Wi-Fi network as
Apple TV (called peer-to-peer AirPlay). To use peer-to-peer AirPlay, you need an Apple TV (3rd
generation rev A, model A1469 or later) with tvOS 7.0 or later.

Play web videos without showing your desktop. When you find a web video with an AirPlay
icon , click the icon, then select your Apple TV.

Tip:  If the image doesn’t fit your HDTV screen when you mirror the screen, adjust the desktop
size for the best picture. Click the AirPlay icon , then choose an option under “Match Desktop
Size To.”

Apple TV is sold separately at apple.com, your local Apple Store, or other resellers.

Learn more. To learn more about AirPlay, see Use AirPlay to stream what’s on your Mac to an
HDTV in the macOS User Guide. To learn more about using a second display with your Mac Pro,
see Connect a display to Mac ProConnect a display.

NAV TITLE:  AirPrint

You can use AirPrint to print wirelessly to:

An AirPrint-enabled printer on your Wi-Fi network

A network printer or printer shared by another Mac on your Wi-Fi network

A printer connected to the USB port of an AirPort base station



Print to an AirPrint printer. When you print from an app, click the Printer pop-up menu in the
Print dialog, then choose a printer in the Nearby Printers list.

Can’t find the printer you’re looking for? Make sure it’s connected to the same Wi-Fi network
as your Mac Pro. If it’s connected and you still don’t see it, try adding it: Click the System
Preferences icon  in the Dock, click Printers & Scanners, then click . (You may have to
temporarily connect the printer to your Mac Pro using a USB cable.)

Learn more. See Print wirelessly from your Mac to an AirPrint printer in the macOS User Guide.
For a list of AirPrint-enabled printers and other supported printers, see the Apple Support article
About AirPrint.

Expansion

NAV TITLE:  Configure your Mac Pro

Configure your Mac Pro
You can configure the memory, MPX Modules, and expansion cards in your Mac Pro.

(table aria-label=Configuration matrix)

Component Configuration options*

Memory 32 GB (4 x 8 GB)

48 GB (6 x 8 GB)

96 GB (6 x 16 GB)

192 GB (6 x 32 GB)

384 GB (6 x 64 GB)

768 GB (12 x 64 GB)

768 GB (6 x 128 GB)

1.5 TB (12 x 128 GB)

MPX Modules Radeon Pro 580X

Radeon Pro W5700X

Radeon Pro Vega II

Two Radeon Pro Vega II

Radeon Pro Vega II Duo

Two Radeon Pro Vega II Duo



PCI Express expansion cards 8 expansion slots

WARNING:  To avoid damaging internal components or the components you want to install, always
turn off and then unplug your Mac Pro. Don’t attempt to open the computer or install items while
it’s plugged in.
* Subject to availability.

NAV TITLE:  Install memory

Install Memory in Mac Pro
Follow these steps to install memory in your Mac Pro.

Memory must be installed according to the diagrams printed on the inside of the DIMM covers—
failure to do so may result in your Mac Pro not starting up. For more information, see the Apple
Support article Install and replace memory in your Mac Pro.

1. Turn off your Mac Pro by choosing Apple menu  > Shut Down.

Let it cool down for 5 to 10 minutes before you touch the internal components, which may be
hot.

2. Disconnect all cables and the power cord from your Mac Pro.

3. Remove Mac Pro from the rack.

4. Touch the metal on the outside of your Mac Pro to discharge any static electricity.

Note:  Always discharge static before you touch parts or install components inside your 
Mac Pro. To avoid generating static, don’t walk around the room until you finish installing the
memory.

5. Stand the computer on its end.



6. Push in the top of the latches, then pull the latches to remove the access door.

7. Slide the DIMM cover switch.



8. Remove the DIMM covers.

9. Remove the new DIMM from its static-proof bag and hold it by its corners. Don’t touch the
gold connectors or the components on the DIMM.

10. Push the DIMM into the slot. The DIMM is installed when the ejectors click closed.

Note:  Hold the side of the computer to stabilize it while you’re installing the DIMM.



11. Reinstall the DIMM covers; the DIMM cover switch automatically locks.

Note:  It’s important to reinstall the DIMM covers in order to maintain the performance of your
Mac Pro.



12. Reinstall the side door.

13. Reinstall Mac Pro back into the rack.

14. Reconnect all cables and the power cord to your Mac Pro.

NAV TITLE:  Install MPX Modules

Install MPX Modules in Mac Pro
Follow these steps to install MPX Modules in your Mac Pro. MPX Modules must be installed in
PCIe expansion slots 1 and 3.

Important:  Each PCIe slot is rated a maximum of 75 W; Each 6-pin auxiliary (AUX) connector is
rated 75 W, and each 8-pin AUX connector is rated 150 W. Only install PCIe modules that
specifically state that they are compliant with the industry standard PCIe specification. Use of
noncompliant modules may not keep different input power sources separated, resulting in a
possible burn hazard, and may damage the computer.

1. Turn off your Mac Pro by choosing Apple menu  > Shut Down.

Let your Mac Pro cool down for 5 to 10 minutes before you touch the internal components,
which may be hot.

2. Disconnect all cables and the power cord from your Mac Pro.




