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S E C T I O N

1
Section1Introduction

This document describes the use of PC Tune software for tuning and performance tests of 
EFJohnson Technologies 5100 series portable radios. 

With PC Tune, all adjustments are set digitally using the computer. It is not necessary to 
disassemble the transceiver to access adjustment points. In addition, audio test signals are 
generated internally, so no audio generator is required. 

The sections that follow contain details of PC Tune setup and use as follows:

• Guidelines for use of PC Tune

• Initial hardware and software setup 

• Descriptions of the program’s screens and menus 

• Procedures for radio tuning and performance tests

1.1 Guidelines for Use of PC Tune

PC Tune is intended for use by certified maintenance technicians when radio tuning and 
testing outside the factory becomes necessary.

The testing and tuning performed at the factory by EFJohnson Technologies on your 
radios before you received them is generally more precise than that which can be done in 
the field. For this reason, PC Tune should not often be used in the field.

You should only use PC Tune for out-of-factory testing and tuning under certain 
circumstances. Examples are:

• Hardware replacement that requires radio retuning
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• Drift or degradation in radio performance over a significant period of time
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S E C T I O N

2
Section2Initial Setup

This section describes PC Tune initial setup as follows:

• Overall equipment requirements

• Computer system requirements

• PC Tune software installation and operation

2.1 Required Equipment

To perform 5100 transceiver alignment and performance tests, the following equipment is 
required (see Figure 2.1):

• Computer that meets system requirements (see paragraph 2.2)

• PC Tune Kit, Part No. 250-5100-005, which includes the following items:
- PC Tune software, Part No. 023-9998-499
- 5100 Test Cable Assembly, Part No. 023-5100-940
- Audio In/Out Cable Assembly, Part No. 023-5100-950

• SMA (F) to BNC (F) adapter, Part No. 515-3102-050 (to install at radio antenna jack)

• Communications Analyzer (Aeroflex IFR 2975 or equivalent), with RF cable for 
connection to radio antenna jack
August 2008 PC Tune Test Procedures for 5100 Series Portable Radios 2-1
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Figure 2.1 Required Equipment

2.2 Computer System Requirements

The PC Tune software is a Microsoft Windows® program. Minimum computer system 
requirements are:

• Microsoft Windows® 2000 or XP (Vista® not currently supported)
• Intel Pentium® processor or equivalent
• A hard disk drive with at least 8 MB of free space (at least 12 MB if the installation file 

is saved to hard disk instead of being run from the CD)
• A CD-ROM drive
• An available serial port

5100 Test Cable

Audio In/Out Cable

Communications Analyzer

 

SMA-to-BNC Adapter

Communications Analyzer

Part No. 515-3102-050
for RF Cable Connection toPart No. 023-5100-940

for Connection to
Computer Serial Port

Part No. 023-5100-950
for Connection to

Communications Analyzer

(RF Cable not Shown)
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2.3 PC Tune Installation and Operation

Proceed as follows to install and run PC Tune software:

1 Ensure there are no other applications open during this installation procedure. Also, 
ensure the computer meets the minimum requirements listed in Section 2.2.

2 Insert the PC Tune CD-ROM in the CD drive of your computer. Double-click on the 
PC Tune Application File. 

or

In the lower left corner of the screen, select Start  Run, then click the Browse button. 
Select the CD-ROM drive and the file PCTune_x_x.exe (x_x is the PC Tune version 
number). Click the Open button and then from the Run window, click OK and the 
installation process begins.

3 Follow the on-screen instructions. The default directory for the program is \Program 
Files\EF Johnson\PCTune\. During installation, you can specify a different directory to 
install the program in if you wish to do so.

4 At the Sentinel Protection Installer, select Next. Please read and accept the license 
agreement. Click Next and the Set Up screen is displayed. Select Complete to finish 
your installation procedure.

2.3.1 Starting PC Tune

To start the PC Tune program from Windows, select
Start > Programs > EFJohnson > PCTune_3.0.xx

2.3.2 Exiting PC Tune

Select File > Exit or click the  button in the upper right corner of the screen.
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3
Chapter 3PC Tune Screens

This section discusses details of screens used by the PC Tune program, as follows:

• Main Screen and its major operational areas

• Operational areas, windows, and menus
August 2008 PC Tune Test Procedures for 5100 Series Portable Radios 3-1
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3.1 Main Screen

The PC Tune Main Screen is shown in Figure 3.1.

Figure 3.1 PC Tune Main Screen

The Main Screen consists of the following operational areas:

• Menu Bar
Provides pulldown menus for overall program operation

• Tool Bar
Provides quick access to frequently used program functions

• Radio Information
Lists information about the radio under test

• Tuning Options
Allows viewing and adjustment of parameters for radio tuning

• Tuning Instructions
Provides text instructions for radio tuning

• Default
Restores the radio’s default settings

• Increment
Sets the size of stepped values for tuning adjustments

Tuning Instructions

Menu Bar
Tool Bar

Radio Information

Tuning Options

Increment-Default

Tuning Instructions
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3.2 Menu Bar

The Menu Bar is shown in Figure 3.2.

Figure 3.2 Menu Bar

The Menu Bar provides the following drop-down menus:

• File
Accesses standard PC file operations

• Radio
Selects the type of radio to be tested or tuned

• Transfer
Sets up COM port, reads/writes radio tuning values, initiates tuning mode

• Tools 
Selects specific operations to perform for radio testing and tuning

• Help
List information on current software version

The following paragraphs provide detailed descriptions of these menus.

Tuning Instructions
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3.2.1 File Menu

The File Menu is shown in Figure 3.3.

Figure 3.3 File Menu

Options provided by the File Menu are:

• Open

Opens a File window after prompting to save changes

• Save

Opens a Save As dialog window

• Save As

Opens a Save As dialog window

• Print

Allows selection of printer for printout of tuning parameters. See Figure 3.4.
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• Exit 

Exits PC Tune program after prompting to save changes

Figure 3.4 Print Window
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3.2.2 Radio Menu

The Radio Menu is shown in Figure 3.5. 

Figure 3.5 Radio Menu

The Radio Menu provides the following options:

• Portable
Sets PC Tune for operation with 5100 Portable radios

• Mobile
Sets PC Tune for operation with 5300 Mobile radios

Note The tests in this document require that the Portable option be selected.
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3.2.3 Transfer Menu

The Transfer Menu is shown in Figure 3.6.

Figure 3.6 Transfer Menu

Operations provided by the Transfer Menu are:

• COM Port

Select this function or click  to select an available COM port on your computer.

Figure 3.7 Select COM Port

Note COM Port defaults to the last selected condition the next time the program is started.
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• Read Tune Parameters

Select this function or click  to read the current tune values from the radio memory.

• Write Tune Parameters

Select this function or click  to write the current tune values to PC Tune software to 
the radio.

• Tune

Select this function or click  to start PC Tune and establish tuning mode.

Note These operations can also be performed from the Main Menu Tool Bar.

3.2.4 Tools Menu

The Tools Menu is shown in Figure 3.8 

Figure 3.8 Tools Menu

The Tools Menu provides the following options:

• Toolbar
Accesses the option to show or hide the Toolbar and its icons.

• Reset Radio
Recycles the radio and takes it out of tuning mode.
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• Get RF Information
Do not use. Used in depot only.

• Restore Rx Front End Parms
Do not use. Used in depot only.

• Reset Passwords
Resets all passwords in radio.

• Tx/Rx Tests
Tests used to verify digital (P25) receive and transmit performance radio operation.

• Other Tools...
Password protected. Used in depot only.

3.2.5 Help Menu

The Help Menu is shown in Figure 3.9.

Figure 3.9 Help Menu 
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Select the About option to display PC Tune software version information, as shown in 
Figure 3.10.

Figure 3.10 PC Tune Software Version Information

3.3 Tool Bar

Tool Bar buttons are used to quickly select the following functions: 

 Open File

 Save File-Save changes.

 Com Ports-Select com port and baud rate.

 Tune Mode-Starts tuning program.

 Edit Mode-Make changes.

 Read Tune Parms-Reads the current tune values from the radio memory.

 Write Tune Parms-Writes the current tune values from PC Tune software to
the radio.

 Stop-Stops the current process.
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3.4 Radio Information

The Radio Information area is shown in Figure 3.11.

Figure 3.11 Radio Information

The Radio Information area provides the following information (as read from the radio):

• Firmware Version: n.n.n
Version of controller code with which the radio is programmed

• Hardware Version: n.n.n
Version of hardware with which the radio was assembled

• DSP Version: n.n.n/n.n.n
First number is the version number of the main radio operating (Flash) software. Second 
number is the version number of the radio DSP software.

• SEM Version: n.n
Version of the radio’s Subscriber Encryption Module (if installed)

• Bootload Version: n.n
Version of boot code with which the radio is programmed

• ESN: nn-nn-nn-nn-nn-nn-nn-nn
The Electronic Serial Number programmed into the radio during manufacturing.

• Band: 700/800 MHz
The radio frequency band of the radio

• Radio Type: 5100__
The Radio Series selected in the Main Menu from the Radio drop-down menu.

• RF Deck Part Number: nnnnnnnn
Part number of the RF module installed in the radio

• RF Deck Serial Number: nnnnnnnn
Serial number of the RF module installed in the radio
August 2008 PC Tune Test Procedures for 5100 Series Portable Radios 3-11
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3.5 Tuning Options

The Tuning Options area is shown in Figure 3.12 

Figure 3.12 Tuning Options

When the Tuning Mode is enabled, you can use the tabs described below to view current 
values, then use the up/down arrows and slide bars to make adjustments.

Note For increased accuracy, use of the up/down arrows is recommended over the slide bars, 
unless otherwise directed by EFJohnson Technologies.

• DAC Channels
Do not use. Used in depot only.

• Pendulum
Used to fine tune the radio transmit and receive frequencies

• Tx Modulation
Used to set transmit modulation levels across the radio’s entire frequency range

• Tx Power
Used to set transmit power levels across the radio’s entire frequency range

• ADC
Used to set high/low voltage thresholds and hot/too hot temperature thresholds

Users are recommended NOT to alter these settings.

• Squelch
Used to set the radio’s wideband/narrowband squelch/unsquelch thresholds

CAUTION!
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3.6 Tuning Instructions

The Tuning Instructions area is shown in Figure 3.13. 

Figure 3.13 Tuning Instructions

As the example illustrates, the window shows text instructions for the selected tuning 
operation.

3.7 Default

Clicking on the Default box restores default settings in the radio.

If default parameters are written to the radio, the radio will no longer be tuned for optimal 
performance.

3.8 Increment

The value in the Increment box sets the amount that a parameter is incremented or 
decremented using the controls in the Tuning Options window. A default value is set for 
each type of test, which can be altered by changing the value in the box.

CAUTION!
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S E C T I O N

4
Section4Tuning and Performance Tests

This section provides information on 5100 transceiver tuning and performance testing, as 
follows:

• Digital Test Preparation

• Tuning Adjustments

• Digital Performance Tests

• Analog Performance Tests

4.1 Digital Test Preparation

The following paragraphs contain instructions to prepare PC Tune to conduct tuning 
adjustments and digital performance tests.

Note The PC Tune software is not used for analog channel performance testing. If only analog 
testing is to be done, do not perform the digital test preparation procedures. Proceed 
directly to 4.4, “Analog Performance Tests.” You may also refer to the “Radio Tune Test 
Mode” section of your radio’s Operating Manual (if your radio supports this feature).

4.1.1 Connecting Test Setup

Refer to paragraph 2.1, “Required Equipment” and connect the test setup as follows:

1 Ensure that transceiver power is off.
August 2008 PC Tune Test Procedures for 5100 Series Portable Radios 4-1
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2 Connect the 5100 Test Cable (Part No. 023-5100-940) to an unused serial port of the 
computer.

3 Connect the other end of the test cable to the accessory (UDC) connector of the 
transceiver.

4 Connect the T/R connector of the Communications Analyzer to the antenna jack of the 
radio. Use the SMA to BNC adapter at the radio’s antenna connection, if needed.

5 Connect the Audio In/Out Cable (023-5100-950) between the 2.5mm jack on the Test 
Cable UDC connector and the Audio I/O connector of the Communications Analyzer.

4.1.2 Configuring PC Tune

Complete the following steps to configure PC Tune:

When the PC Tune program starts, the parameters default to a dac value of 0. If written to 
the radio, all tuning will be lost.

1 Start the PC Tune program (see 2.3.1, “Starting PC Tune.”).

2 Turn the transceiver power on.

3 Select COM Ports from the Transfer Menu or click  on the Tool Bar (see 3.2.3, 
“Transfer Menu” or 3.3, “Tool Bar”).

4 Select Available COM Port.

5 From the Radio Menu, select Portable (see 3.2.2, “Radio Menu”).

4.2 Tuning Adjustments

To conduct transceiver tuning and adjustments, proceed as follows:

1 Complete the procedures of 4.1, “Digital Test Preparation.”

2 Start the tuning program by selecting Transfer > Tune in the Menu Bar, or by clicking 
 in the Tool Bar.

3 Follow the instructions displayed in the Tuning Instructions window of the Main 
Screen to complete the transceiver tuning adjustments.

CAUTION!
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Note In Tune mode, PC Tune enters transmit mode automatically when needed. It is not 
necessary to push PTT on the radio unless directed by the Tuning Instructions.

Each radio has specific tuning parameters that are unique to that radio. Avoid copying the 
tuning file from one radio into another radio, as this may cause degraded performance.

4.3 Digital Performance Tests

The PC Tune software includes menus for Transmit and Receive tests to check the 
performance of the radio on digital channels.

In addition to the test preparations of paragraph 4.1, the following conditions apply:

• These tests follow the TIA-102-CAAA-A “Digital C4FM/CQPSK Transceiver 
Measurement Methods” specification.

• A digital conventional channel preprogramming by the PC Configure software is used 
for testing. The PC Tune software does not select a specific test channel. The test 
channel must be programmed with the following options:

NAC - 293 (hex)

TGID (Talk Group ID) - 1

Frequency - Any frequency in radio operating band

Specific zone and channel - programmed with PC Configure

4.3.1 Receive Test Setup

Follow these steps to set up the receive test:

1 Complete the procedures of 4.1, “Digital Test Preparation.”

2 With the Communications Analyzer connected to the radio’s antenna jack, set the 
analyzer output for the 1011 test pattern. 

4.3.2 Receive (BER) Test

The Receive Test is a BER (Bit Error Rate) test. (BER is the ratio of the receive bit errors 
to the total number of bits transmitted.)

CAUTION!
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1 In the Menu Bar, select Tools > Tx/Rx Tests.

2 In the Transmit/Receive Tests window (Figure 4.1), select Test Type: Receive. 

3 In the Transmit/Receive Tests window, select Receive Test: Short, or Receive Test: 
Long. After this is selected, the radio audio mutes.

Figure 4.1 Transmit/Receive Test Window

4 Set the Communications Analyzer output level for one of the following levels at the 
radio’s antenna jack: 

The Bit Error Rate (BER) should be 5% or less.

5 Increase the analyzer output level to 1000 µV (–47 dBm). The BER should be less than 
0.01%. This is the BER Rate Floor.

4.3.3 Transmitter Test Setup

Complete the procedures of 4.1, “Digital Test Preparation.”

Series Band Test Setting

5100 700/800 -119 dBm (0.25 µV)

VHF -117 dBm (0.32 µV)

UHF R1 -117 dBm (0.32 µV)

UHF R2 -117 dBm (0.32 µV)

5100 ES 700/800 -119 dBm (0.25 µV)
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4.3.4 Transmitter Tests

Note Perform only the required tests. It is not necessary to perform all Transmitter tests.

1 In the Main Menu, select Tools > Tx/Rx Tests.

2 In the Transmit/Receive Tests window, select Test Type: Transmit in the pull-down 
menu. Refer to Figure 4.2.

3 Select the Low Deviation test and set the analyzer as required to measure transmitter 
deviation. This test generates continuous repetitions of bits 10100000. Deviation 
should be 848-1037 Hz. 

Figure 4.2 Transmitter Test

4 Click the Start button on the screen to transmit the tone. When finished click the Start 
button again.

5 Select the High Deviation test to transmit a standard transmitter test pattern. Deviation 
should be 2544-3111 Hz.

6 Click the Start button on the screen to transmit the tone. When finished click the Start 
button again.

7 Select the 1011 Hz test to transmit a standard 1011 Hz tone similar to that used for the 
receiver test. This tone can be used to check the operation of other radios.

8 Select the Mod Fidelity test to transmit a standard silence test pattern which produces 
no receive audio output by the receiving radio. This tone can also be used to test other 
radios.

9 Click the Start button on the screen to transmit the tone. When finished click the Start 
button again.
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10 Select Normal to transmit a standard voice signal by speaking into the radio 
microphone. 

11 Click the Start button on the screen to transmit the tone. When finished click the Start 
button again.

4.4 Analog Performance Tests

The PC Tune software is not used for analog channel performance testing. Simply 
program the desired channels using the PC Configure software. 

4.4.1 Analog Performance Test Preparations

The Audio In/Out Cable (023-5100-950) is required to monitor the audio output signal 
from the radio.If making a receiver squelch adjustment, ensure that this cable is connected 
from the 2.5mm jack on the Test Cable UDC connector the Communications Analyzer 
Audio I/O jack.

Note The audio output signal at this jack is single ended and at a lower level than the signal fed 
to the speaker-microphone. Refer to paragraph 4.4.2.1, “Audio Power Output and 
Distortion Tests” for more information. 

Depending on the application, 12.5 kHz, 25 kHz, and (800 MHz) NPSPAC test channels 
may need to be programmed. Also, test channels programmed with or without Call 
Guard® (CTCSS/DCS) squelch control may be required.

4.4.2 Receiver Performance Tests

Perform receiver performance tests as follows:

1 Connect the Communications Analyzer to the radio’s antenna jack. Set the output for 
the channel frequency, modulated with 1 kHz to one of the following deviations:

12.5 kHz Channels - 1.5 kHz

25 kHz Channels - 3.0 kHz

800 MHz NPSPAC Channels - 2.4 kHz

2 Set the signal generator output level for 1000 µV (–47 dBm) at the antenna jack.
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3 Decrease the signal generator output to obtain 12 dB SINAD. The signal generator 
output should be as follows for 25 kHz channels and for 12.5 kHz channels:

4 Increase the signal generator output from zero and note the SINAD when unsquelching 
occurs. It should be approximately 8 dB.

4.4.2.1 Audio Power Output and Distortion Tests

Test equipment connected across speaker leads must be floating because grounding either 
lead could damage the radio. This does not apply to the test cable audio jack.

The internal speaker and external speaker microphone are driven by separate audio 
amplifiers as described below:

Internal Speaker - The internal speaker does not have an external output. To measure its 
power and distortion, the meter must be connected across the speaker terminals (an 
extension test cable may then be required to operate the radio). This output is rated for 0.5 
watt (2.83 V rms) across a 16-ohm load. 

External Speaker-Mic - The external speaker-microphone amplifier outputs are pins 2 
and 6 of the accessory connector. This output is rated for 0.5 watt (2.52 V rms) across a 
16-ohm load. 

Test Cable Audio Jack - This jack provides a single ended low-level audio output by 
tapping one of the external speaker-mic outputs. Therefore, the sleeve side of this jack can 
be connected to ground, but this jack cannot be used to check rated audio power output. 

4.4.3 Transmitter Performance Tests

Perform transmitter performance tests as follows:

1 Monitor the transmit signal with a communication monitor. 

2 Monitor the transmit frequency and at room temperature it should ±100 Hz. At other 
temperatures (–30 to +60° C), it must be within 2.5 PPM (VHF/UHF) or 1.5 PPM (for 
all radios). This also checks the receive frequency.

Series Band Test Setting

5100 700/800 -119 dBm (0.25 µV)

VHF -117 dBm (0.32 µV)

UHF R1 -117 dBm (0.32 µV)

UHF R2 -117 dBm (0.32 µV)

5100 ES 700/800 -119 dBm (0.25 µV)

CAUTION!
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3 Transmit power should be as follows in the high and low power modes:

VHF Models - 5W high, 1W low

UHF Models - 4W high, 1W low

800 MHz Models - 3W std/2.5W TA high, 1W low
(Tolerance for all: –0W, +0.5W high, ±0.1W low)

4 Monitor the transmit modulation with a modulation meter. Speak into the microphone 
with a normal voice. Modulation should be approximately as follows:

12.5 kHz Channels - < 2.5 kHz

25 kHz Channels - < 5 kHz

800 MHz NPSPAC Channels - < 4 kHz
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