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SECTION 6 ALIGNMENT PROCEDURE 
 
 

6.1 GENERAL 

6.1.1 INTRODUCTION 

The following alignment procedure should be performed if repairs are made that could affect the 
factory alignment or if adjustments may have changed for some other reason. To verify radio 
operation, the performance tests in Sections 6.5 and 6.6 can be run. To perform transceiver 
alignment, the following are required: 

• PC-compatible computer 

• Remote Programming Interface (RPI), Part No. 023-5300-000.  

• PCTune software, Part No. 023-9998-499. 

All adjustments are set digitally using the computer. Therefore, there is no need to disassemble 
the transceiver to access adjustment points. In addition, audio test signals are generated internally, 
so an audio generator is not required. The required test equipment is shown in Figure 6-1. 

 

6.1.2 TUNE SOFTWARE 

General 

The PCTune software is a Windows® program. Minimum software and hardware requirements 
are as follows: 
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• Windows® 95/98/NT/2000 (3.1 cannot be used) 

• Pentium® processor or equivalent 

• 16 MB of RAM 

• A hard disk drive with at least 3 MB of free space 

• A CD-ROM drive 

• An available serial port 
 

Software Installation 

Proceed as follows to install this software: 

1. Close all applications that are currently running (other than Windows). 

2. Insert the CD-ROM containing the PCTune software into the drive. 

3. From the Windows taskbar, choose RUN and open SETUP.EXE on the drive being used. 
Alternatively, use File Explorer and double click SETUP.EXE. 

4. Follow the instructions on the screen. The program is automatically loaded on the hard drive 
and startup shortcuts or groups are created. 

Starting PCTune 

Select Start in the taskbar, then Programs > PCTune > PCTune. 

Exiting PCTune 

Select File > Exit or click the button. 

Online Help 

Online help is not available. 

6.1.3 PCTUNE VERSION REQUIRED 

PCTune, Version 2.0.0 or later is required to tune the RF board. The version number can be 
displayed by selecting the Help > About menu. 

6.2 MAIN SCREEN 

The main PCTune screen is shown in Figure 6-2. Information on the various parts of this screen 
follows: 
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Menu Bar - Used to select the menus described in Sections 6.3.1-6.3.5. 

Tool Bar - These buttons are used to quickly select functions as follows: 

- Displays the screen used to set serial port parameters (see Section 6.3.3). 
 

- Selects the Partial Tune mode the same as  the Transfer > Tune Partial menu (see Section 
6.3.3) This mode allows manual selection of the desired Tune Category and then automatically 
steps through the various settings for that adjustment.  

- Selects the Edit Mode which allows parameters in the selected screen to be changed without 
stepping through each adjustment.  

- Reads and displays the current parameters programmed in the radio the same as the Radio > 
Read Tune Parameters menu (see Section 6.3.3). 

 - Writes the current tune parameters to the radio the same as the Transfer > Write Tune 
Parameters menu (see Section 6.3.3). This occurs automatically when a Partial Tune adjustment is 
completed.  

- Exits the current Tune Category without writing parameters to the radio.  
 
Radio Information  

When tuning parameters are read from a radio by clicking the  button or selecting the Transfer 
> Read Parameters menu, the following information is displayed in the top part of the screen:  

Type - The Radio Series selected by the Radio menu (see Section 6.3.2). The correct series must 
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be selected for communication with the radio to occur.  

Band - The radio frequency band of the radio displayed after information is read from radio. Do 
not select the band using Tools > Set Band (Section 6.3.4) because this may make the radio 
nonfunctional.  

Software DSP - The first number is the version number of the radio firmware (Flash/operating 
code), and the second number is the version number of the DSP software.  

ESN - The Electronic Serial Number electronically stored in the radio.  

Tuning Categories  

These buttons select the tuning adjustment to be performed. Different functions are 
displayed for the 51xx and 53xx. If the Partial tune mode is selected, these buttons select the 
particular adjustment that is performed.  

Mode/Tool Tip  

Information on the bottom line of the screen indicates the current tune mode and information 
on the selected button on other information.  

6.3 MENU BAR DESCRIPTION  

6.3.1 FILE MENU  
Selecting File > Exit closes the PCTune program.  

6.3.2 RADIO MENU  
[Insert 4300 radio menu] 

The Radio menu shown above selects the radio type. [Insert correct selections for 4300] The 
correct radio type must be selected for communication with the radio to occur.  

6.3.3 TRANSFER MENU  

 

COM Ports - Displays the following screen which selects the serial port (1-12) and baud rate 
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(9600/ 19200) used for communication with the radio. Select the computer port to which the test 
cable is connected (see Section 6.4.1), and 19200 baud is normally selected. These parameters 
default to the last selected condition the next time the program is started.  

 

Read Tune Parameters - Selecting this function or clicking the  button reads the tune 
parameters currently programmed in the transceiver and displays them in the various screens.  

NOTE: Values in the various screens are for reference only and adjustments should be done only 
by using the Partial Tune function.  

Write Tune Parameters - Selecting this function or clicking the  button writes the current 
tune parameters to the radio. This occurs automatically when a Partial Tune adjustment is 
completed.  

Tune Complete – Not available. This function automatically steps through all the tests required 
to tune the radio.  

Tune Partial - Selecting this function or clicking the  button selects the Partial Tune mode. 
This mode automatically steps through all the adjustments of the currently selected Tune 
Category.  

6.3.4 TOOLS MENU  
 

 

Reset Radio - Resets the radio control logic similar to cycling power. This can be used, for 
example, to change the radio series or band or exit an adjustment before it is complete.  

Set Band - Selects the operating band of the radio. All tuning values are reset to the factory 
defaults.  
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CAUTION: Do not select this function because it can make the radio non-functional.  

Reset Passwords - Erases all password information contained in the radio. This function can be 
used, for example, to allow reprogramming of passwords if they are lost. NOTE: Radio 
personality information is not erased by this function.  

Erase EEPROM  

CAUTION: This function erases important radio programming information as described 
below.  

Complete -Erases all EEPROM information, including factory programmed parameters.  

CAUTION: Do not select this function because the radio must be returned to the factory to 
make it operational again.  

Parms Only - Erases all personality information.  
NOTE: The radio must be reprogrammed after this function is selected.  

Tx/Rx Tests - Selects a screen which is used to check digital (Project 25) receive and transmit 
performance. Refer to Section 6.5 for more information.  

Restore Rx Front End Parameters - Programs the radio with default receive front end tune 
parameters. Other parameters remain unchanged.  

6.3.5 HELP MENU  
Displays the version number of the PCTune software and other information.  

6.4 TUNING PROCEDURE  

6.4.1 CONNECTING TEST SETUP  

1. With transceiver power turned off, connect the RPI to an unused serial port of the 
computer using a suitable cable (see Section 4.1.3).  

2. Connect the RPI to the microphone jack of the transceiver using programming cable, Part 
No. 023-5300-005 (see Figure 6-1).  

3. If the receiver squelch adjustment will be made, connect a SINAD meter to the Speaker 
Audio Out jack on the RPI (see Figure 6-3). This is a low level fixed audio output, and a 2.6 mm 
(3/32”) phone jack is used. 
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Figure 6-3  RPI Front Panel  

4. Connect a wattmeter and a suitable load to the antenna jack of the transceiver for the 
transmitter tests. For the receiver tests, connect the signal generator to the antenna jack through a 
6 dB or greater isolation pad. 
 
 

6.4.2 STARTING AND CONFIGURING PCTUNE  

1. Start the program as described in Section 6.1.2 and turn transceiver power on. Select 
Transfer > COM Port and make sure that the correct serial port and the 19200 baud rate are 
selected (see Section 6.3.3).  

2. Select the Radio menu and make sure the correct radio series (43xx) is selected [What is 
the correct menu selection?] (see Section 6.3.2).  

3. Select Transfer > Partial Tune and click the button for the desired Test Category.  

4. Follow the instructions displayed on the screen to complete the various adjustments 
required for a particular setting. Then repeat for other applicable Test Categories.  

6.5 DIGITAL PERFORMANCE TESTS  

6.5.1 GENERAL  
This section describes how to check the performance of the radio on digital Project 25 

channels. The PCTune software includes a Tools > Tx/Rx Tests menu that displays the screen 
used for these tests.  

• To perform these tests, a Digital Communication Analyzer such as Motorola R2670 or 
IFR 2975 is required. 

• These tests follow the TIA-102-CAAA-A “Digital C4FM/CQPSK Transceiver 
Measurement Methods” specification. Refer to that document for more information. 

• A P25 conventional channel preprogrammed by the PCConfigure software is used for 
testing. The PCTune software does not select a specific test channel. The test channel 
must be programmed with the following options: 
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NAC - 293 (hex)  
TGID (Talk Group ID) -1  
Frequency - Any frequency in radio operating band  

6.5.2 RECEIVE TEST SETUP  
1. Connect the test setup and start and configure the PCTune software as described in Section 6.4. 

Select the Tools > Tx/Rx Tests menu to display the Tx/Rx Tests screen. Then in the Test Type 
drop-down list select Receive to display the following screen.  

 

2. Connect the Digital Communication Monitor to the antenna jack using a 6 dB or greater 
isolation pad. Set the Monitor output for the “1011” test pattern.  

6.5.3 RECEIVE SENSITIVITY TEST  
1. A tone should be heard from the radio speaker if the analyzer is set properly. Select the 
“Short” or “Long” test in the Test drop down list and the radio should mute.  

2. Set the analyzer output level for 0.35 µV (–116 dBm) at the receiver antenna jack. The 
Bit Error Rate (BER) should be 5% or less. (This is a ratio of the receive bit errors to the total 
number of bits transmitted.)  

3. Increase the analyzer output level to 1000 µV (–47 dBm). The BER rate should be less 
than 0.01%. This is the BER Rate Floor.  
 

6.5.4 TRANSMITTER TESTS  
1. If applicable select the Tools > Tx/Rx Tests menu to display the Tx/Rx Tests screen. 
Then in the Test Type drop-down list select Transmit to display the following screen. Connect a 
dummy load to the radio antenna jack. Monitor the transmit signal with the Digital 
Communication Monitor.  
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2. Select the Low Deviation test and set the analyzer as required to measure transmitter 
deviation. This test generates continuous repetitions of bits 10100000. Deviation should be 848-
1037 Hz.  
3. Click the “PTT” button to transmit the tone. When finished, click that button again to 
turn the transmitter off.  
4. Select the “High Deviation” test which transmits a standard transmitter test pattern. 
Deviation should be 2544-3111 Hz.  
5. The “1011 Hz” test transmits a standard 1011 Hz tone similar to that used for the receiver 
test. This tone can be used to check the operation of other radios.  
6. The “Silence” test transmits a standard silence test pattern which produces no receive 
audio output by the receiving radio. This tone can also be used to test other radios.  
7. Select “Normal” to transmit a standard voice signal by speaking into the radio 
microphone.  
 

6.6 ANALOG PERFORMANCE TESTS  

6.6.1 GENERAL  
The PCTune software is not used for analog channel performance testing. Simply program 

the desired channels using the PCConfigure software as described in Section 4. The RPI is still 
required to monitor the audio output signal from the radio.  

Depending on the application, 12.5 kHz and 25 kHz test channels may need to be 
programmed. Also, test channels programmed with or without Call Guard

®

 (CTCSS/DCS) 
squelch control may be required.  

6.6.2 RECEIVER PERFORMANCE TESTS  
1. Connect a signal generator to the antenna jack using a 6 dB or greater pad. Set the output 

for the channel frequency, modulated with 1 kHz at the following deviation:  
12.5 kHz Channels - 1.5 kHz 
25 kHz Channels - 3.0 kHz 
 

2. Connect a SINAD meter to the receive audio jack of the RPI (see Figure 6-3) This is a 
low level fixed audio output.  

SINAD Sensitivity  
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3. Set the signal generator output level for 1000 µV (–47 dBm) at the antenna jack.  

4. Decrease the signal generator output to obtain 12 dB SINAD. The signal generator output 
should be 0.35 µV (–116 dBm) or less for 25 kHz channels, or 0.50 µV (–113 dBm) or 
less for 12.5 kHz channels.  

 

Audio Power Output and Distortion  

5. Connect a distortion meter across the speaker load. Return the generator output to 1000 
µV. Distortion should be 3% or less.  

Squelch Sensitivity  

6. Increase the signal generator output from zero and note the SINAD when unsquelching 
occurs. It should be approximately 8 dB.  

 

6.6.3 TRANSMITTER PERFORMANCE TESTS  
1. Connect a wattmeter and dummy load to the antenna jack. Monitor the transmit signal 

with a communication monitor.  

Transmit Frequency  

2. Monitor the transmit frequency and at room temperature it should ±100 Hz. At other 
temperatures [–22° to +140° F (–30° to +60° C)], it must be within 2.5 PPM. This also 
checks the receive frequency.  

 

Transmit Power  

3. Transmit power should be in the following ranges. High and low levels can be preset 
anywhere in this range by PCTune. The factory default for high power is the maximum 
shown below, and low power is half that value.  
Standard Models -10-50 Watts 
 

Transmit Modulation  

4. Monitor the transmit modulation with a modulation meter. Speak into the microphone 
with a normal voice. Modulation should be approximately as follows with no 
CTCSS/DCS signaling present:  
12.5 kHz Channels - 1.4 kHz 
25 kHz Channels - 3.4 kHz 
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5. Select a channel programmed with Call Guard (CTCSS/DCS) signaling. Maximum total 
Call Guard and voice modulation should be approximately as follows:  
12.5 kHz Channels - 2.3 kHz  
25 kHz Channels - 4.7 kHz 


