
Program Launcher (Optional)

Start > All Programs > Microsoft Touch Pack 
for Tablet PC > Program Launcher

Program Launcher Screen Layout

Category

View 
Taskbar

Clock Minimize Close

Battery Charge Status

Shortcut
Icon

Wireless LAN Status



Calculator

Using Program Launcher

1 Program Launcher

2 More Programs > Calculator

For more detailed usage

Program Launcher User Setting functions



1

2 Play DVD Video Using 
PowerDVD OK

3
Start > All Programs > 

CyberLink PowerDVD > CyberLink 
PowerDVD

4

Play Settings

CyberLink PowerDVD (Optional)



Detailed Usage

Start > All Programs > CyberLink PowerDVD > 

PowerDVD Help

DVD Region Code



Samsung Update Plus (Optional)

To update the software and drivers

1 Start > All Programs > 
Samsung > Samsung Update Plus 
> Samsung Update Plus

2 Search for and Install 
Updates Search for 
New Updates



3

Install Updates

Updates that must be installed 
separately.

Install

Automatic update items display



Start > All Programs > Samsung > AVStation 
premium > AVStation premium

AVStation premium

AVStation premium (Optional)

Start and Screen Layout

Menu Bar

Library

Exit

Station Bar



MUSIC:

PHOTO:

MOVIE:

Playing an Audio CD

1

MUSIC Station

MUSIC

MUSIC Menu 
Bar

MUSIC
Library

Playlist

Station Bar

Register a 
File

Playlist Control 
Buttons

Play Control 
Buttons

Volume Control

Play Options



2 Audio CD
Play Audio CD using Samsung 

AVStation OK

3

album
title Audio CD

Playing a Music File

1 MUSIC Station
All Musics

2



Playing a Track not registered 
to the Library

File > Open
Open

Creating My Playlist

Adding Music Files to the Library

1 Register a File

Add by Folders

2
OK



PHOTO

PHOTO Station

PHOTO 
Menu Bar

PHOTO 
Library

Station Bar

Register a 
File

Preview / 
Zoom-in

Image Viewer Tab / 
Image Editor Tab

Move to a Higher-
Level Folder

Viewing an Image

1 PHOTO Station
All Images

2
Image Viewer 

window



Image Viewer 
Window

Image

3

Viewing an Image not 
registered to the Library

File > Open
Open

Viewing an Image in 
Full Screen or through a 
SlideShow.

Full Screen

SlideShow

Watching a SlideShow while 
Listening to Music

Setting an Image as the 
Background.

Set as Background



Editing an Image

1 Image
Viewer window
Image Editor

Image Workspace window 3
Tool tabs

Image
Workspace

Tool 
Tabs

Zoom In / 
Zoom Out

2 Shape Edit
Effect

Shape tool

Edit tool

Effect tool

3
Save Edited Image



Adding Images to the Library

1 Register a File

Add by Folders

2
OK



MOVIE Station

MOVIE

MOVIE Menu 
Bar

MOVIE
Library

Station Bar

Register a 
File

Video Play 
window

Play Control 
Buttons

Volume Control

Capture Button

Playing a Movie File

1 MOVIE Station
All Movies

2



Playing a Video File not 
Registered to the Library

File > Open File

Open

Playing a Video File in Full 
Screen

Capturing the Video Screen

Capture Current 

Screen

OK

C:\Program Files\Samsung\
AVStation premium x.x\Data\
Captured Images

PHOTO Sta-
tion > Captured Images

Adding Videos to the Library

1 Register a File

Add by Folders

2
OK



AVStation Viewer (Optional)

AVStation Viewer Restrictions

Start AVStation Viewer 

Starting

Q
AVStation Viewer

Start > All Programs 
> Samsung > AVStation premium > 
AVStation Viewer

AVStation Viewer
Q

HOLD switch

HOLD switch
Q

Exiting the program

Exit



Screen Layout

Music:

Photo:

Movie:

Settings:

Move to the start screen while using the program



Music Station

Playing a Music File

1
Music

2 All Musics

Playing an Audio CD

1

2
Music

3 Audio CD

All Musics Music File Playlist Window



1
Photo

2 All Images

All Images Image File

3

To view an image in Full Sreen 
or via a SlideShow.

SlideShow Full
Screen

Photo Station



Playing a Movie File

1 Movie

2 All Movies

Displaying the Play Control window

Movie Station

All movies

movie File



Play Camera (Optional)

Precautions when Taking a Picture

Photographing Procedures 1.

1 Start > All Programs > Samsung > Play Camera > Play Camera



2 Front Camera Rear Camera

Capture Screen Record

Open Folder:

Preview Window:
Front Camera:

Rear Camera:

Capture Screen (Still Picture):

Record:

Stop

3 Open Folder



Photographing Procedures 2.

1 SHUTTER

2 Shutter

Front Camera
Rear Camera Shutter

Record

3 Open Folder



OmniPass

Integrated Password Authentication Function

Signing Up

1 Start > All Programs > Softex > OmniPass Control Center
Start Omnipass



2 Run Enrollment Wizard

3

Next

Creating a user logon password.

Start > Control Panel 
> User Accounts > Create 
password for user account.

Create
Password

4
AuthenTec Fingerprint Device

Next

5
Next

6

7
Next

8
No

Yes

9
Next



10
Current

Backup

OK

11 Finish

1

Logon Authentication
AuthenTec 

Fingerprint Driver

Logging onto Windows



(To use the integrated password 
authentication function)

Logon Authentication
Integrated Password 

Authentication

OK

User Name:
Password  :
Domain, ID:

2

1 Start > All Programs > 
Softex > OmniPass Control Center 
> File Protection

2
Encrypt

To decrypt encrypted folders and 

Decrypt
Encrypt

Encrypting/Decrypting Files



3
AuthenTec Fingerprint 

Driver

4
encrypt

OmniPass
Encrypt File(s)

Logging into Internet Sites

1

2
Save

Password



3

4
Finish

5

Access Authentication

AuthenTec Fingerprint 
Device



Chapter 6.

Settings

BIOS Setup 151

Setting a Boot Password 156

Changing the Boot Priority 159

Battery 160



1 Power Switch

2 R button
F2

Entering the BIOS Setup

BIOS Setup



3

Setup Menu

Setup Items

Help



The BIOS Setup Screen

Menu Description

Main

Advanced

Security

Boot

Exit



System Setup Buttons (Keys)

F1
L button

Setup Key Button Function

L Button 
(F1 Key)

L

Mouse/
Joystick Up 

& Down 
Keys

Mouse/Joystick

Mouse/
Joystick Left 

& Right 
Keys

Mouse/Joystick

Exit



Enter Button 
(Enter Key)

(F9 Key)

F9

Exit > Load 
Setup Default

(F10 Key)

F10

Exit > Exit 
Saving Changes

Exiting the System Setup

1. Exit  > Exit Saving Changes Mouse/Joystick
Enter

2. Yes Enter



Setting a Supervisor Password

1 Security

2 Set Supervisor Password
Enter

Setting a Boot Password



3
Enter

Enter

4
Setup Notice

<Enter

Setting a User Password

Set User Password
<Enter

Activating the Booting Password

Password on boot
Enabled



Deactivating the Password

1
Enter

Set Supervisor Password
Enter

2 Enter Current Password

<Enter

3 Enter New Password
Enter

4
Enter

5 Setup Notice
<Enter



1 Boot

2 Enter Boot Device 
Priority

3 Mouse/Joystick

4 Boot
Exit > Exit Saving 

Changes Mouse/
Joystick Enter

Changing the Boot Priority



1

2
Release

Installing/Removing the Battery

Battery

Precautions



Charging the Battery

1

2

Status Charge LED

Charging

Charging complete

AC adapter not connected

Measuring the Remaining
Battery Charge

Viewing through the MENU button

MENU
Battery

3

Lock

Release
Lock



To view on the battery

Battery Warning

Battery Usage Time Information



Extending the Battery Usage Time

Decreasing the LCD Brightness

MENU
Brightness

INTERNET Mouse/
Joystick

Using Samsung Battery Manager

Start > All Programs > Samsung > Samsung Battery Manager > Samsung 
Battery Manager

Power Saving 
Effects

Change Power 
Mode



Maximum Battery Saving Mode

Normal Mode

Maximum Performance Mode

Custom Mode

Power Saving Effect

When Running a Game or 
Multimedia Application

Samsung Battery Manager 
Power Modes

•

•

•



Using the Battery Calibration 
Function

1

2
R

3 Smart
Battery Calibration Boot

Enter

4 Yes

Enter



Chapter 7.

Appendix
Using Samsung Magic Doctor (Optional) 167

Using McAfee SecurityCenter (Optional) 168

Reinstalling Software 170

Reinstalling Windows XP 172

Samsung Recovery Solution (Optional) 177

Q & A 187

5

Glossary 215

Index 218

Contact SAMSUNG WORLD WIDE 219



Using Samsung Magic Doctor (Optional)

Diagnosing the System

1 Start > All Programs > 
Samsung > Samsung Magic Doctor 
> Samsung Magic Doctor

2 Diagnose the System

3

Cure



Using McAfee SecurityCenter (Optional)

Installing McAfee Web Essentials

1 Install McAfee Web Essentials

2

3



Using McAfee SecurityCenter

How to scan and cure Viruses

1 Start > All Programs > McAfee 
> McAfee SecurityCenter

2 Scan

3

Update icon



Reinstalling Software

Running the System Software Media

System Software Media Standard Installation

You can conveniently use this option, 
when installing all the programs on the 
media after reinstalling Windows.

Minimum Installation

You can conveniently use this option, 
when you need to install essential 
programs only.

the external USB ODD must be connected



Custom Installation

You can conveniently use this option, 
when you need to install an individual 
driver or program that is causing a 
problem.

Installing Software

Standard
Installation

1 Standard Installation
System Software Media

2 Start Standard Installation
OK

3



Reinstalling Windows XP

System Recovery Media
System

Recovery Media

external-type ODD USB keyboard

Running the System Recovery Media

1. USB Port

2. external-type USB keyboard

3.



System Recovery Media

Standard Installation

You can change the settings for 
Regional and Language Options, 
Date and Time, Computer Name, 
User Accounts, etc. during the 
Windows installation.

Quick Installation

This reinstalls Windows with the 
user data and the system settings 
intact by overwriting the Windows 
folder.

Quick Installation

1 System Recovery Media

Quick Installation

2
Yes

System Recovery Media



Standard Installation

1 System Recovery Media

Standard Installation

2

Yes

3
Press any key to boot 

from DVD

Enter



4

L

ESC

5

Press any 
key to boot from DVD

6 Regional and Language 
Options Next

7

Next

Next

8 Date and Time Settings
Next

9
Press any key to boot 

from DVD

10 System Recovery 

Media

System
Software Media



Reinstalling when Windows 
does not start

System Recovery Media

external-type ODD
USB keyboard

1 System Recovery Media

2 Press any key to boot from 
DVD

3

Enter

4
<Enter

5

L

6
<Standard Installation



Samsung Recovery Solution (Optional)

What is Samsung Recovery Solution?

Samsung Recovery Solution Functions

Function Description

Restore

Basic
Restore

Complete
Restore



Backup
Purchase
Point
Backup

Backup
User
Backup

Complete
Restore

The function for the right case!

I cannot start Windows!

Basic Restore Restore
Complete Restore

The boot time increases, the system crashes and errors occur frequently!

Basic Restore Restore
Complete Restore

I want to reinstall Windows only, without touching my documents!

Basic Restore Restore



Restoring Your Computer

Setting Up Procedures

Turn on the power 

Register Windows.

The Partitioning 

hard disk drive 

function is 

automatically

launched.

Samsung

Recovery Solution 

is automatically 

launched - 

Purchase Point 

Backup.



After 3 days, 

backup the hard 

disk, if necessary. 

(p.182)

Purchase
Point Backup User Backup

Purchase Point Backup

Backup Function

1



2

Next

3
Next

4

5



User Backup

1 Start > All Programs > Samsung 
> Samsung Recovery Solution > 
Samsung Recovery Solution

When you cannot start Windows

<F4 F7

2
Backup

3
Next

Agree

4



5
OK

What is Basic Restore?

What is Complete Restore?

Restore Function



Restoring Your Computer

1 Start > All Programs > 
Samsung > Samsung Recovery 
Solution > Samsung Recovery 
Solution

When you cannot start Windows

<F4 F7

Agree

2
Select by Symptom



3
Restore

4 Basic Restore
Complete Restore

5 Basic Restore
Next

Complete Restore
Next

Available restore points for the 
Complete Restore function

Purchase
Point Backup User Backup

User
Backup

OK

OK



Removing Recovery Solution

Removing the Samsung Recovery Solution Program

1 Start > Control Panel > Add or Remove Programs

2 Change/Remove



Q & A

Q The LCD screen is too dark or too bright

A
MENU Brightness

INTERNET
Mouse/Joystick

Q The screen saver disturbs Media Player playing a movie or video clip after 
the screen saver is activated while Media Player is playing.

A Tools > Options > Player >  Allow screen saver during playback

Q In the following cases, the screen blinks or displays noise for a short time.

Click the Graphics Related tab, Change Resolution, Change Display Device, 
Remove the AC Adapter, Restart the System, Change Power Scheme.

A

Display Related



Q When I connect a projector, and change the settings to display the screen 
image on both the LCD and the projector by pressing the MENU button, the 
screen is not displayed properly.

A MENU LCD/CRT
LCD+CRT Clone

Properties Settings

Q The shortcut icons are not displayed on the screen even if I press the 
shortcut key.

A

Q I have connected a monitor (or projector) to the computer, but the colors on 
the monitor are abnormally displayed.

A

Q The picture on the screen trembles.

A



Q I’ve run the Rotation function from the Menu, and the pointer on the screen 
does not correspond to the pointer position.

A

TouchKit
Display Pivot Support selected

Display Pivot Function
Start > All Programs 

> TouchKit > TouchMon

4-Point Calibration Tools



Q

A volume Options > 
     Properties

Realtek HD Audio Input

‘Mute all’ ‘Mute’

‘Mute’

Q
WinAMP?

A Volume Options

Realtek HD Audio Input

Mute all Mute

Mute
Mute

Sound Related



Q The <Wake On LAN> function

A

Using the <Wake On LAN> Function

My Network Place > View network connections

Properties

Power Management

My Network Place > View network connections

Wireless Network Connection Disable

Wired Network (LAN) Related



Q When I am connected to a 100Mbps/1Gbps wired LAN and the computer exits 
Sleep/hibernation mode, a message appears informing you of a connection 
to a 10Mbps/100Mbps wired LAN. 

A



Q

Check the Wireless LAN LED.

A MENU
Wireless LAN ON

Reinstall the driver.

A

A

To use the wireless LAN settings using Windows:

A  Start > Control Panel > Network and Internet Connections > Network 
Connections > Wireless LAN Connection

Start > Control Panel > Performance and Maintenance > 
Administrative Tools > Computer Management Services and 
Applications > Services

Q I cannot connect to an AP. (The wireless connection is disconnected 
frequently.)

A Wireless Network Connections icon

Wireless Network (WLAN) Related



View available wireless networks

Check if there is a device nearby using the same frequency band.

A1

A2

Check the authentication type.

A

Check the AP settings.

A1

A2



A3

A4

A5

A6



Q Although a connection has been established, I cannot connect to the 
Internet.

A

Connecting to a Wireless LAN

Q
address, but the network connections do not work properly.

A



Q After installing the Wireless LAN Setting program, the “AEGIS Protocol (IEEE 
802.1x)” protocol appears in the [Local Area Connect Properties] window.

A

Q I want to use the Wireless LAN power saving function to extend the system 
battery use time.

A
Options > Wireless LAN Power Saving > 

On

Q
up.

A

Advanced > Settings > Internet and 
Network > Advanced > Trusted or Prohibited IP

Add



Bluetooth

Q When no headset is found or cannot be connected.

A1

A2

A3

Q There is no sound or sound is intermittently interrupted after connecting a 
headset.

A1 Sound playback device
Control Panel Bluetooth Audio High
Quality Bluetooth Audio Sound playback device

Control Panel
Control Panel

Start > Control Panel Sound and Audio Devices

Audio



A2

A3

A4

A5



Game and Program Related

Q A 3D game does not work, or some functions are not working.

A

Q While playing a game, the screen may not be displayed or may be displayed 
abnormally when pressing the MENU button and then pressing the button to 
the right of the LCD/CRT button.

A

Q Running speed of a game is too slow or fast.

A Always On

Start > Control Panel > Performance and Maintenance > Power 
Options > Power Schemes



Q The picture is not displayed properly for some games.

A

Q The game is not displayed smoothly on the screen.

A



Samsung Recovery Solution

Q
drive’ message appears.

Backup.

A

Q

A  



Other

Q I cannot run any functions.

A1
Charge LED

A2

Q The [Power Switch] does not work.

A1
Charge LED

A2

Q  How can I install the program? 

A
Installing Programs

LAN Cable



Q I have turned the LCD screen off with a portable USB keyboard, but I cannot 
turn it on again. 

A Portable USB Keyboard Dedicated to UMPC
Backlit OFF Fn F5

Fn F5 Backlit ON

Q I want to replace the pointing stick cap of a portable USB keyboard.

A

Q The Touch Sensor Buttons do not work.

A1

A2

Start > All Programs > Samsung > Easy Button Manager > 
Easy Button Manager

A3

Start > All Programs > Samsung > Easy Display Manager > 
Easy Display Manager



*

CPU*
Cache  Memory*
Main Memory*
Main Chipset*
Hard Disk Drive*
Graphics*
Sound Chipset

Network*

Multi Card Slot*
Ports*
Dimensions

LCD

Weight*
Battery*
Operating
Environment

Operating Voltage

Frequency

Output Power*
Output Voltage

(NP-Q1 Ultra Premium)



Intel 802.11ABG WLAN

The Name of the Registered Equipment

Item

Physical

Power

Network

*



RF Band

Supported Channels

Device

Standard Output Power /MHz

Modulation Scheme

Data Rate (Mbps)*

Antenna Type



Intel 802.11AGN WLAN

The Name of the Registered Equipment

Item

Physical

Power

Network

*



RF Band

Supported Channels

Device

Standard Output Power

Modulation Scheme

Data Rate (Mbps)*

Antenna Type



Intel 802.11BG WLAN

The Name of the Registered Equipment

Item

Physical

Power

Network

*



RF Band

Supported Channels

Device

Standard Output Power

Modulation Scheme

Data Rate (Mbps)*

Antenna Type



Atheros 802.11BG WLAN

The Name of the Registered Equipment

Item

Physical

Power

Network

*



RF Band

Supported Channels

Device

Standard Output Power , Max 511mW/Ch

Modulation Scheme

Data Rate (Mbps)*

Antenna Type



Registered Trademarks



Glossary

Backup

Client

DDR SDRAM (Double Data Rate 
Synchronous Dynamic Random Access 
Memory)

Device Manager

Direct X

Driver

DVD (Digital Versatile Disk)



Firewall

Hibernation Mode

Icon

LAN (Local Area Network)

LCD (Liquid Crystal Display)

Network

Network Administrator

Power Schemes



Quick Launch

Server

Share

Shared Folder

Sleep Mode

System File

USB (Universal Serial Bus)

Windows Media Player
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Contact SAMSUNG WORLD WIDE

[U.S.A. / U.K.] Contact SAMSUNG WORLD WIDE

Customer Care Center TEL Web Site

U.S.A.

U.K.

[FRANCE] Comment contacter Samsung dans le monde

Customer Care Center TEL Web Site

FRANCE

[GERMANY] Kontakt zu Samsung

Customer Care Center TEL Web Site

GERMANY

[SPAIN] Contacte con SAMSUNG WORLD WIDE

Customer Care Center TEL Web Site

SPAIN



[ITALY] Contatta SAMSUNG

Customer Care Center TEL Web Site

ITALY

Customer Care Center TEL Web Site

RUSSIA

UKRAINE

[CHINA]

Customer Care Center TEL Web Site

CHINA

[HONGKONG] Contact SAMSUNG WORLD WIDE

Customer Care Center TEL Web Site

HONGKONG


