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License Agreement
By installing this software you agree to the following provi-
sions. If you do not agree with these provisions, return the
software and all materials included with the software within
thirty (30) days.

Alliance Laundry Systems LLC (hereinafter “Alliance Laundry
Systems”) hereby licenses this software to you under the follow-
ing terms and conditions.

This agreement supersedes all prior agreements, proposals, and
representations between you and Alliance Laundry Systems re-
garding all Alliance Laundry Systems Software products.

Customer agrees that aspects of the licensed materials, including
the specific design and structure of individual programs, consti-
tute trade secrets and/or copyrighted material of Alliance Laun-
dry Systems. Customer agrees not to disclose, provide, or other-
wise make available such trade secrets or copyrighted material in
any form to any third party without the prior written consent of
Alliance Laundry Systems. Customer agrees to implement rea-
sonable security measures to protect such trade secreets and
copyrighted material. Title to Software and documentation shall
remain solely with Alliance Laundry Systems.

STANDARD USE LICENSE

YOU MAY:

• Use this software on any compatible computer, provided the
computer is owned by you the licensee. This includes com-
puters located in branch offices that support and manage laun-
dry equipment.

YOU SHALL NOT:

• Use, copy, or transfer copies of this software except as provid-
ed in the License Agreement.

• Alter, merge, modify or adapt this software in any way, in-
cluding disassembling or decompiling or reverse engineering.

• Loan, rent, lease, or sublicense this software or any copy.

This license is effective until terminated. It may be terminated by
you by destroying the software media and all copies. It will ter-
minate automatically if you fail to comply with any of the terms
of this License Agreement, and on any such termination you will
destroy the software media and any back-up copies.

Alliance Laundry Systems retains all rights not expressly granted.
Nothing in this License Agreement constitutes a waiver of Alli-
ance Laundry Systems' rights under the U.S. Copyright laws or
any other federal or state law.

LIMITED WARRANTY

Alliance Laundry Systems warrants that the software will sub-
stantially conform to published specifications and to the docu-
mentation, provided that it is used on the computer hardware and
with the operating system for which it was designed. Alliance
Laundry Systems also warrants that the documentation are free

from defects in materials and workmanship. Alliance Laundry
Systems will replace defective media or documentation or correct
substantial software errors at no charge, provided you return the
item to Alliance Laundry Systems within 90 days of the date of
delivery. If Alliance Laundry Systems is unable to replace defec-
tive media or documentation or correct substantial software er-
rors, Alliance Laundry Systems will refund the license fee. These
are your sole remedies to any breach of warranty. Except as spe-
cifically provided above, Alliance Laundry Systems makes no
warranty or representation, either expressed or implied, with
respect to this software or documentation, including their
quality, performance, merchantability, or fitness for a partic-
ular purpose.

Because software is inherently complex and may not be com-
pletely free of errors, you are advised to verify your work. In no
event will Alliance Laundry Systems be liable for direct, indi-
rect, special, incidental, or consequential damages arising out
of the use or inability to use the software or documentation li-
cense.

The warranty and remedies set forth above are exclusive and
in lieu of all others, oral or written, express or implied. No Al-
liance Laundry Systems dealer, distributor, agent or employee is
authorized to make any modification or addition to this warranty.

Some states do not allow the exclusion or limitation of implied
warranties or limitation of liability for incidental or consequential
damages, so the above limitations or exclusions may not apply to
you.

U.S. GOVERNMENT RESTRICTED RIGHTS

RESTRICTED AND LIMITED RIGHTS. Use, duplication, or
disclosure by the Government is subject to restrictions as set off
in FAR § 52.277-14 (June 1987) Alternate III(g)(3)(June 1987),
FAR § 52.277-19 (June 1987), or DFARS § 52.277- 7013(c)(1)
(ii)(June 1988), as applicable, Contractor/ Manufacturer is Alli-
ance Laundry Systems LLC, Shepard Street, Ripon, WI 54971.

GENERAL

Should you have any questions concerning this License, write to
Software License Agreement, Alliance Laundry Systems LLC,
Shepard Street, Ripon, WI 54971.

License Agreement
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System Requirements
 System Requirements (PC)

The PC Application has the following minimum recommended
PC requirements:

• Keyboard and mouse
• Microsoft Windows 7
• Microsoft Windows 8
• 2 GHz processor
• 2 Gb RAM
• XGA (1024x768)
• 15 GB of available disk space
• USB port

 System Requirements (PDA)
The PDA software requires 5 MB of available storage space, de-
pending on the processor and components installed on the PDA.

Systems that support the PDA software include the following:

• Microsoft Windows Mobile 2003 or greater
• Infrared communication window (IrDA) or standard SD ex-

pansion slot

System Requirements
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PC Application Installation
 Installation

NOTE: You must have administrator rights to install the
PC application.

1.  Insert the USB drive into your PC.
2.  Navigate to the USB drive using "Windows Explorer" or "My

Computer".
3.  Double-click the "Setup.exe" file on the USB drive.
4.  You may be prompted to install additional components onto

your PC before the PC Application can be installed (e.g.
Crystal Reports for .NET Framework 4.0, .Net Framework
4.0). If you are prompted, review the component's licensing
agreement and then click the Accept or Install button.

5.  You may be prompted to install additional components onto
your PC before the PC Application can be installed (e.g.
Crystal Reports for .NET Framework 4.0, .Net Framework
4.5.2). If you are prompted, review the component's licensing
agreement and then click the Accept or Install button

6.  After the additional components are installed, the installer
will start automatically.

7.  Follow the on-screen instructions to install the PC Applica-
tion.

8.  After the software has been installed, click the Close button.
A shortcut for the program is added to the PC's desktop and
"Start" menu.

 SQL Server 2012 Installation
1.  From the "SQL Server Installation Center", click the New

SQL Server stand-alone installation. The "Install Setup
Files"page appears.

Figure 1

2.  From the "Install Setup Files" page, click the Install button.
The "Installation Type" page appears.

Figure 2

3.  From the "Installation Type" page, make sure the "Perform a
new installation of SQL Server 2012" radio button is selected
and then click the Next button. The "License Terms" page ap-
pears.

Figure 3

4.  From the "License Terms" page, click the "I accept the license
terms" checkbox and then click the Next button. The "Feature
Selection" page appears.

PC Application Installation
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Figure 4

5.  From the "Feature Selection" page, make sure the "Database
Engine Services" and "SQL Server Replication" checkboxes
are checked and then click the Next button. The "Instance
Configuration" page appears.

Figure 5

6.  From the "Instance Configuration" page, make sure that the
"Default instance" radio button is selected and then click the
Next button. The "Server Configuration" page appears.

Figure 6

7.  From the "Server Configuration" page, click the Next button.
The "Database Engine Configuration" page appears.

Figure 7

8.  From the "Database Engine Configuration" page, make sure
the "Windows authentication mode" radio button is selected
and then click the Next button. The "Error Reporting" page
appears.

PC Application Installation
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Figure 8

9.  From the "Error Reporting" page, click the Next button. The
"Installation Progress" page appears.

Figure 9

10.  The "Installation Progress" page is displayed until the soft-
ware installation is complete.

Figure 10

When the software installation is complete, the "Complete" page
appears.

Figure 11

 Updating the PC Application
1.  If using a PDA, transfer all data from the PDA to the PC by

using the "Receive..." button in the PC application.
2.  Make a back-up of the database. Under the PC's "Start" menu,

under "All Programs", locate the "Quantum Vended Software"
menu and click Database Backup.

3.  Make a back-up of the database. Under the PC's "Start" menu,
under "All Programs", locate the "Electronic Control Soft-
ware" menu and click Database Backup.

4.  Insert the USB drive with the new version of the Quantum
Vended Software into the PC and follow the on-screen in-
structions.

PC Application Installation
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5.  Insert the USB drive with the new version of the Electronic
Control Software into the PC and follow the on-screen in-
structions.

6.  The new version of the Electronic Control Software will in-
stall.

7.  Locate and double-click the Quantum Vended Software
shortcut on the PC's desktop. If a database update is required,
the Database Setup utility will open. To update the database,
click the Update button.

8.  Locate and double-click the Electronic Control Software
shortcut on the PC's desktop. If a database update is required,
the Database Setup utility will open. To update the database,
click the Update button.

9.  The new version of the Quantum Vended Software will in-
stall.

 Software Update Notifications
The software can be set to notify you when software updates are
available.

1.  To set the software update frequency...
a.  Under the "Tools" menu, click Options... The "Options"

window appears.
b.  From the "Options" window, click the Updates tab.

Figure 12

c.  From the "Auto Check Every:" drop-down list, select the
update check frequency.
NOTE: When a new software version is released,
the software will display an update.

Figure 13

2.  To view the software updates manually...
a.  Under the "Tools" menu, click Options... The "Options"

window appears.
b.  From the "Options" window, click the Updates tab.
c.  Click the Advanced Update Manager checkbox.
d.  Under the "Help" menu, click Check for updates.

Figure 14

e.  To download the updates, click the Download button.
NOTE: You will be prompted to select a path to
save the install files. By default, the install files
save to the PC's desktop.

PC Application Installation
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Figure 15

3.  After the updates have downloaded, you can install the up-
dates immediately or install them when the application is
closed.

Figure 16

4.  Before the installation begins, the application will ask for a
database backup. It is recommended to do a backup before
updating the software.

Figure 17

NOTE: The installation will begin after the "Database
Backup" finishes and is closed.

 Downloading Software Instructions
NOTE: To download the software instructions, the Ad-
vanced Update Manager must be enabled on the Up-
dates tab under Tools > Options.

1.  Under the "Help" menu, click Check for update. The "Up-
date Manager" window appears.

2.  In the "Update Manager" window, click the Software Docu-
ments button. The list of available software instructions ap-
pears.

Figure 18

3.  Click the checkbox next to the desired software instructions.
4.  Click the Download button.

NOTE: The software will ask where the download
should be saved. When the download is complete,
the application will open the directory containing
the file.

 Using the Windows Task Scheduler to
Schedule a Database Backup
1.  Open the Task Scheduler.
2.  Create a Basic Task.
3.  Name the task and then click the Next button.

Figure 19

4.  Set the task frequency.
a.  Under the "When do you want the task to start?" heading,

click the radio button next to the desired task frequency.

PC Application Installation

© Copyright, Alliance Laundry Systems LLC -
 DO NOT COPY or TRANSMIT

  13   Part No. 12-07-251ENR18



Figure 20

b.  Click the Next item.
5.  Select the task time.

a.  This should be done under the task frequency you have se-
lected. For example, if you have selected "Monthly", click
Monthly.

b.  Select the desired task time.
NOTE: The available task times will be different
depending on the task frequency that has been
selected.

Figure 21

6.  Select the task action.
a.  Under the "What action do you want the task to perform?"

heading, click the radio button next to the desired task ac-
tion.

Figure 22

7.  Click the Start a Program button and then click the Next
button.

8.  Select the desired application to be run.
a.  Click the Browse button.
b.  Locate file "DbBackup.exe".

NOTE: Figure 23 shows the location of the
"DbBackup.exe" file on an x64 computer.

Figure 23

c.  Click the Open button.
d.  Add the following text into the "Add arguments (option-

al)" text box:
"ACTION=B", "AUTOSTART=T", "AUTOCLOSE=T",

"APPENDDATE=T"

Figure 24

e.  Click the Next button.
9.  Click the Finish button.

PC Application Installation
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Figure 25

NOTE: The backup will be created in the default
path of your database. You can find this path by
opening the "Database Backup" application and
then clicking Backup.

PC Application Installation
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PC Application
 Opening the PC Application

Double-click the application's shortcut on your PC's desktop or,
under your PC's "Start" menu, click All Programs. Locate and
click the software.

NOTE: The first time the PC Application is opened, you
may be prompted to enter your Software Security Code
and/or install the database server. You may also be
prompted to select you business type and to assign an
Admin password. This is not required, but it is recom-
mended. Follow the on-screen instructions. The default
username is "admin". It can be changed once you are
in the program.

 Selecting the Application's Display Language

1.  From the "Tools" menu, select Options.
2.  Select the "Region" tab.
3.  Select the desired application display language.

 Understanding the "My Machines" Structure

1.  The first time the application is opened, the default "My Ma-
chines" structure is shown (i.e., "My Branch" and "My Loca-
tion") in the tree view.

Definition:

• Branch: This is a group of locations (e.g. Campus Laundries).
• Location: This is the actual physical location of a laundry fa-

cility (e.g. North Campus).

 Adding a Branch or Location

1.  To add a Branch or Location to the "My Machines" structure,
select the level in the "My Machines" structure above which
you would like to add an item and click the New... button.

Figure 26

Example: To add another Location to the "My Machines" struc-
ture:

a.  In the "My Machines" structure, click My Branch (i.e. the
level above "My Location").

b.  Click the New location button.
2.  The "New location" window opens.

Figure 27

3.  Enter information into the "New..." window and click the OK
button.

Example (Location): When adding a new Location, this window
can be used to change the Location's Branch and to add informa-
tion about the Location (e.g. the Location's name, contact infor-
mation, address, and notes).

Example (Branch): If adding a new Branch, the only information
that can be added in the "New Branch" window is the Branch's
name and notes.
4.  The new element is added to the "My Machines" structure.

 Editing a Branch or Location

1.  To edit a Branch or Location, right-click the Branch or Loca-
tion you would like to edit in the "My Machines" structure.

Example: To edit information about "My Location", right-click
My Location under "My Branch".
2.  From the pop-up menu, click Edit Location or Edit Branch.

The "...information for:..." window opens.

PC Application
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Figure 28

3.  Edit the information for the item as needed and click the OK
button.

Example (Location): For Locations, the Branch assignment,
name, contact information, address, and notes can be edited.
Click the Pictures tab to add or view photos of the location.

Figure 29

Click the View Layout tab to view a drawing created with the
"Location Layout" application.

Example (Branch): For Branches, the name and notes can be edit-
ed.

Figure 30

 Manual Machine Entry (Vended Software Only)

Manual machine entry provides a way to add machines manually,
without the use of a network or PDA.

 Manually Entering a Machine

1.  In the tree view, click the location into which you would like
to manually enter a machine.

2.  Click New Manual Entry Machine. The "New manual entry
machine" window opens.

3.  In the "Name:" text box, enter the name of the machine.
4.  In the "Machine information" section, enter the machine's se-

rial number, model, and machine type. Also specify if you
would like the machine to use cumulative processing or not.

5.  In the "Prices" section, set the cycle, coin, and start pulse val-
ues.

6.  In the "Counters" section, enter information into the necessary
text boxes.

7.  Click the OK button.
8.  The machine is added under the location that was selected in

the tree view.

 Adding a Manual Entry Collection

1.  In the tree view, click the location that contains the manual
entry machine into which you would like to add a manual en-
try collection.

2.  In the "Location" window, right-click the desired machine.
3.  From the pop-up window, click Add Manual Entry Collec-

tion. The "Add new manual entry collection" window opens.
4.  In the "Counters" section, enter information into the necessary

text boxes.
5.  Click the OK button.

 Machine Tools
To view the following information about a specific machine or
network, click a Location and then double-click a machine that is

PC Application
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listed within the Location. From the "Edit machine information
for machine..." window, click the "Tools" drop-down list and se-
lect one of the following:

• Add Manual Entry Collection
• View Latest Machine Program
• View Maintenance Reminders
• Edit Service Records
• View Network Remote Vend History
• View Network Coin Vault Totals
• Calculate Card Float
• View Audit Collection History
• View Network Error History
• View Network Power Failure History
• View Network Break-in History

NOTE: All the above options may not be visible, de-
pending on user programmable settings.

 My Presets
A preset includes information such as pricing, cycles, and ma-
chine configuration.

 Adding A Preset

1.  In the tree view, click My Presets.
2.  Under the "New Preset" information menu, select the type of

preset. The new preset window opens.
NOTE: The list of presets will vary depending on
your version of the software.

Figure 31

3.  In the "Name:" text box, enter the name of the preset.
4.  Make the necessary changes to the preset.
5.  Click the OK button.

 Editing a Preset

1.  In the tree view structure, click My Presets.
2.  From the list of presets, right-click the preset to be edited.

From the pop-up menu, click Edit Preset. The "Edit...preset
'...'" window opens.

Figure 32

3.  Edit the preset.
NOTE: The editable items under each programming
tab vary by type of preset.

4.  To close the "Edit...preset '...'" window, click the OK button
(to save the changes) or the Cancel button.

 My PDAs
"My PDAs" provides a detailed list of the PDAs that have com-
municated with the PC. This list includes PDA serial numbers as
well as information about the last user of the PDA and shows
when the information from the PDA was last downloaded to the
PC.

 Viewing My PDAs

1.  Under the "Tools" menu, click Options. The "Options" win-
dow opens.

2.  Under the "Application settings" heading, click the Enable
PDA tracking checkbox.

3.  To close the "Options" window, click OK. "My PDAs" is dis-
played in the tree view.

 My Scheduled Reports
NOTE: If option does not appear on your list, go to
Tools > Options and place a check mark in the box for
that option. Select OK to save.

My Scheduled Reports can be used to set up scheduled reports
that come to your email inbox when using the network option.

 Adding a Scheduled Report

1.  In the tree view, click My Scheduled Reports.
2.  Click New Scheduled Report. Refer to Figure 33 . The

"Scheduled report" window opens.

Figure 33

3.  At the bottom of the "Scheduled report" window, click the
WashAlert Email Settings button. Refer to Figure 34 . The
"WashAlert email settings" window opens.

PC Application
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Figure 34

4.  In the "WashAlert email settings" window, enter your email
provider's information into the "Server", "Port", "User name",
and "Password" text boxes. Check the Use SSL encryption
checkbox. Refer to Figure 35 .

Figure 35

5.  Click Test SMTP Settings button to sent a test email. The
"Send test email" window opens.

6.  In the "Send test email" window, enter your email address in-
to the "From" text box, enter the recipient's email address into
the "To" text box, and click OK. Refer to Figure 36 .
NOTE: The same email address can be used in the
"From" and "To" text boxes.

Figure 36

7.  After confirming that the email has been received, click the
OK button in the "WashAlert email settings window". The re-
port's email settings are saved.

8.  In the "Scheduled reports" window, enter the following infor-
mation. Refer to Figure 37 .
a.  Click the "Active" checkbox.
b.  From the "Type" drop-down list, select the type of report

to be emailed.
c.  In the "From", "To", "CC", and "BCC" text boxes, enter

the sender's and recipient's email addresses.
d.  In the "Limit to" section, select the items to be included in

the report.
e.  In the "Recurrence" section, select the report delivery fre-

quency.

Figure 37

9.  To save the scheduled report, click the OK button.

PC Application
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 Editing a Scheduled Report

1.  In the tree view, click My Scheduled Reports. Refer to Fig-
ure 38 .

Figure 38

2.  From the list of available scheduled reports, double-click the
report you would like to edit. Refer to Figure 38 .

3.  In the "Scheduled report" window, edit the following informa-
tion as needed. Refer to Figure 37 .
a.  Click the "Active" checkbox to turn the report on or off.
b.  From the "Type" drop-down list, select the type of report

to be emailed.
c.  In the "From", "To", "CC", and "BCC" text boxes, enter

the sender's and recipient's email addresses.
d.  In the "Limit to" section, select the items to be included in

the report.
e.  In the "Recurrence" section, select the report delivery fre-

quency.
4.  To save the scheduled report, click the OK button.

 My Maintenance Tasks
NOTE: If option does not appear on your list, go to
Tools > Options and place a check mark in the box for
that option. Select OK to save.

"My Maintenance Tasks" can be used to set up maintenance tasks
for your machines.

 Adding a Maintenance Task

1.  In the tree view, click My Maintenance Tasks.
2.  Click New Maintenance Task. The "Maintenance task" win-

dow opens.
3.  Fill in the desired information.
4.  Click the OK button to close the window and save the

changes or the Cancel button to close the window without
saving the changes.

 Editing a Maintenance Task

1.  In the tree view, click My Maintenance Tasks.
2.  In the "My Maintenance Tasks" window, right-click the main-

tenance task you would like to edit. A pop-up window opens.
3.  From the pop-up window, click Edit Maintenance Task.

"The Maintenance Task" window opens.
4.  Edit the information as needed.
5.  Click the OK button to close the window and save the

changes or the Cancel button to close the window without
saving the changes.

 My Tasks
NOTE: If option does not appear on your list, go to
Tools > Options and place a check mark in the box for
that option. Select OK to save.

"My Tasks" can be used to set up miscellaneous task reminders.

 Adding a Task

1.  In the tree view, click My Tasks.
2.  Click New Task. The "Edit task" window opens.
3.  Fill in the desired information.
4.  Click the OK button to close the window and save the

changes or the Cancel button to close the window without
saving the changes.

 Editing a Task

1.  In the tree view, click My Tasks.
2.  In the "My Tasks" window, right-click the task you would like

to edit. A pop-up window opens.
3.  From the pop-up window. change the task's status, progress,

or priority, or click Edit Task. When Edit Task is clicked, the
"Edit task" window opens.

4.  Edit the information as needed.
5.  Click the OK button to close the window and save the

changes or the Cancel button to close the window without
saving the changes.

 My Contacts
NOTE: If option does not appear on your list, go to
Tools > Options and place a check mark in the box for
that option. Select OK to save.

"My Contacts" can be used to organize your contacts.

 Adding a Contact

1.  In the tree view, click My Contacts.
2.  Click New Contact. The "Add new contact" window opens.
3.  Fill in the desired information.
4.  Click the OK button to close the window and save the

changes or the Cancel button to close the window without
saving the changes.

 Editing a Contact

1.  In the tree view, click My Contacts.
2.  In the "My Contacts" window, right-click the contact you

would like to edit. A pop-up window opens.
3.  From the pop-up window, click Edit Contact. The "Contact

information for:" opens.
4.  Edit the information as needed.
5.  Click the OK button to close the window and save the

changes or the Cancel button to close the window without
saving changes.
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 My Tickets
NOTE: If option does not appear on your list, go to
Tools > Options and place a check mark in the box for
that option. Select OK to save.

"My Tickets" can be used to organize wash/dry/fold tickets.

 Adding a Ticket

1.  In the tree view, click My Tickets.
2.  Click New Ticket. The "Edit wash/dry/fold ticket" window

opens.
3.  Fill in the desired information.
4.  Click the OK button to close the window and save the

changes or the Cancel button to close the window without
saving the changes.

 Editing a Ticket

1.  In the tree view, click My Tickets.
2.  In the "My Tickets" window, right-click the ticket you would

like to edit. A pop-up window opens.
3.  From the pop-up window, click Edit Ticket. The "Edit

wash/dry/fold ticket" window opens.
4.  Edit the information as needed.
5.  Click the OK button to close the window and save the

changes or the Cancel button to close the window without
saving the changes.

 My User-Defined Types
NOTE: If option does not appear on your list, go to
Tools > Options and place a check mark in the box for
that option. Select OK to save.

"My User-Defined Types" can be used to add additional Action
Reasons, Machine Types, Product Types, and Service Types.

"My User-Defined Types" can be used to add additional Machine
Types.

Permission reasons, if enabled, can be set up using "Action Rea-
sons". Machine Types can be used to set up user-defined machine
types. Using "Product Types" you can set up different products of
wash-dry-fold services. "Service Types" can be used to set up dif-
ferent service types in conjunction with the machine service re-
cord.

 Adding Additional Action Reasons, Machine
Types, Product Types, or Service Types

1.  To add an additional action reason, machine type, product
type, or service type, click the item you would like to add in
the tree view under "My User-Defined Types".

2.  Click New ... Type. A "New ... Type" window opens.
3.  Fill in the desired information.

4.  Click the OK button to close the window and save the
changes or the Cancel button to close the window without
saving the changes.

 Editing User-Defined Action Reasons, Machine
Types, Product Types, or Service TypesEditing Ma-
chine Types

1.  To edit a user-defined action reason, machine type, product
type, or service type, click the item you would like to edit in
the tree view under "My User-Defined Types".

2.  To edit a machine type, click the item you would like to edit
in the tree view under "My User-Defined Types".

3.  In the "...Types" window, right-click the user-defined type
you would like to edit. A pop-up window opens.

4.  Click Edit... Type....The "Edit... Type '...'" window opens.
5.  Edit the information as needed.
6.  Click the OK button to close the window and save the

changes or the Cancel button to close the window without
saving the changes.

 Assigning a User-Defined Type to a Machine

1.  In the tree view, click the location that contains the desired
machine.

2.  In the location window, right-click the desired machine.
3.  From the pop-up menu, mouse-over "User-defined type".
4.  From the sub pop-up menu, click the user-defined type you

would like to assign to the machine.

 Infrared and NFC Communication
NOTE: If option does not appear on your list, go to
Tools > Options and place a check mark in the box for
that option. Select OK to save.

To communicate between the PC and the machine's control, make
sure the USB device is connected to the PC and select an option
from the Infrared menu.

 Collect Machine Data

Collect data from the machine.

After communicating with a new machine for the first time, the
machine is added to "Unknown Location". The machine should
then be moved into the correct location.

 Collect Machine Programming

Collect programming information from the machine.

 Program Machine

Download, edit, and upload presets to the machine.

 Rapid Advance

Rapid advance to a step within a cycle.
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 Start Machine (Rapid Advance)

Rapid advance to the beginning of a cycle.

Only applicable for vended software.

 Stop Machine (Rapid Advance)

Rapid advance to the end of a cycle.

Only applicable for vended software.

 Advance to Lucky Cycle

When selected, the next cycle started on the machine's control
will be a Lucky Cycle if Lucky Cycle is enabled in machine pro-
gramming.

 Advance to Ready Mode

Advance to the Ready Mode.

Set the control back to available.

 Clear Partial Vend

Clear the partial vend from the machine's control.

Only applicable for vended software.

 Clear Machine Error

Attempt to clear the machine's error.

Only applicable for Gold +, Platinum, and Touch control models

 Pause Washer Cycle

Pause a cycle in progress.

Only applicable for Washer-Extractor.

Only applicable for some washers.

Only applicable for vended software.

 Program Drop-Off Mode

Enable or disable Drop-Off Mode and adjust the unlock keypress
sequence. This mode allows cycles to be started without satisfy-
ing a vend price after a code is entered on the machine's control.

Only applicable for vended software.

 Program Lockout Mode

Enable or disable Lockout Mode. The duration of the lockout and
the unlock keypress sequence can be adjusted. This mode pre-
vents a machine from being used unless a code is entered into the
machine and the vend price is satisfied.

Only applicable for vended software.

 Program Out of Order Mode

Change the machine display to show "Out of Order".

Only applicable for Gold +, Platinum, and Touch control models.

 Change Machine Serial Number

Change the machine serial number stored on the machine's con-
trol.

 Change Machine Model Number

Change the model number stored on the machine's control.

 Change Network Node Number

View and edit the node number of a machine on a network.

Only applicable for vended software.

 Machine Configuration

Configure voltage, payment system, heat source, drain, extra in-
let, auxiliary fill valve, and auxiliary board on machine.

Only applicable for Touch control models.

 Program Machine Type

Enter the capacity (tumble dryer only) or pocket identification
(upper or lower) into the machine's control.

 Diagnostic Commands

Run diagnostic tests on the machine.

 Manual Programming

Enable or disable manual programming of the machine's control.

 Security Code

Enable or disable the security code on the machine.

 Break in Alarm

Program the machine to signal a network alarm, cause a machine
alarm, or shut down the machine if the top cover or coin vault is
opened without disabling the alarm first.

Only applicable for vended software.

 Synchronize Machine Clock

Change the machine's date and time to match the PC's date and
time.

NOTE: Machine's factory default time is set to Central
Time.

 Reset to Factory Defaults

Reset the machine's control to the factory defaults.

 Clear Audit Data

Clear the audit data that is stored in the machine's control.

Only applicable for vended software.
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 Run Production Test

View information about the machine's control and test some of
the machine's components.

 Water Leak Detection Test

Test for water leaks in the machine's fill and drain.

Only applicable for Washer-Extractor and Gold + and Platinum
Frontload Washers.

Only applicable for Washer-Extractor.

 Tools
Items under the "Tools" menu include the following:

 Configure Advertisements

Add and edit advertisement slides.

 Export

Save branches, locations, machine data, presets, and network
controllers as a transfer file (.ctf).

NOTE: Presets can also be exported individually by
right-clicking one or more presets and selecting "Ex-
port Preset".

 Import

Load branches, locations, machine data, presets, and network
controllers from a transfer file (.ctf).

 Options

Change the PC software's application, database, reports, report
display, USB, region, CardMate, custom default presets, and up-
date settings.

Change the PC software’s settings, custom default presets, and
updates.

NOTE: If option does not appear on your list, go to
Tools > Options and place a check mark in the box for
that option. Select OK to save.

 Collection Management
Collection Management can be used to compare the vend total of
the network (as shown in the PC software) against the vend total
collected from the machines.

For networked locations, collections should be processed at the
end of the day (after the location has closed) or at the beginning
of the day (before the location has opened). If processing a col-
lection at the beginning of the day, be sure to change the process-
ing date to the last day of the collection period. For example, if
processing a collection Friday morning, the processing date will
be shown as Friday. Since the collection period doesn't include

any business from Friday, change the processing date to Thurs-
day.

NOTE: To view printable reports within Collection Man-
agement, click the printer icon in the upper-right corner
of the window.

To process collections by location, click Process Collections.

NOTE: If option does not appear on your list, go to
Tools > Options and place a check mark in the box for
that option. Select OK to save.

 Ready List

This is a list of all locations available to have collections process-
ed. To enter the collections for a location, first select a location
from the list of locations and click Enter Collection to view and
edit the collection amounts. Once the collection amounts have
been entered and reviewed, click the Ready to Process checkbox
and click the OK button. Repeat for all locations to be processed.

 Pre-Process List

This is a list of all locations ready to be processed. It shows the
collection period, amount collected, amount vended and the dif-
ference between the collected and vended amounts. After review-
ing the list, click Process Collections.

NOTE: The processing date can be changed to match
the collection date.

 Not Read List

This is a list of all machines that have had one or fewer collec-
tions taken.

 Processed List

This is a list of locations that have just been processed.

 Windows Firewall
For the networking service to communicate effectively with your
networked machines, it may be necessary to prevent Windows
Firewall from blocking the service's communications.

NOTE: If the networking service's PC is using third par-
ty firewall software, consult that software's manual for
instructions on allowing a program through the fire-
wall.

1.  Under the "Start" menu, click Control Panel. The "Control
Panel window appears. Refer to Figure 39 .
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Figure 39

2.  From the "Control Panel" window, click System and Securi-
ty. The "System and Security" window appears. Refer to Fig-
ure 40 .

Figure 40

3.  From the "System and Security" window, click Allow a pro-
gram through Windows Firewall. The "Allowed Programs"
window appears. Refer to Figure 41 .

Figure 41

4.  From the "Allowed Programs" window, click the Allow an-
other program button. The "Add a Program" window ap-
pears. Refer to Figure 42 .

Figure 42

5.  From the "Add a Program" window, click the Browse button.
The "Browse" window appears. Refer to Figure 43 .

Figure 43

6.  In the "Browse" window, navigate to the software installation
path, click NetworkingService.exe and then click the Open
button. The "Browse" window closes.

7.  In the "Add a Program" window, click the Add button. Refer
to Figure 44 . Windows Firewall is now configured to allow
the NetworkingService.exe to communicate.
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Figure 44

 Networking Service

 Checking for Activity

The Networking Service's activity status is shown in the software
window's lower-right corner. Refer to Figure 45 and Figure 46 .

Figure 45

Figure 46

NOTE: If the Networking Service's status is unrespon-
sive, network communications will not be possible. Re-
fer to the Activating/Deactivating Networking Service section
for network activation details.

 Activating/Deactivating Networking
Service
1.  In the software window's lower-right corner, click the Service

status button. Refer to Figure 47 . The "Service Control"
window appears.

Figure 47

2.  From the "Service Control" window, click the PC on which
would would like to activate or deactivate the Networking
Service.
NOTE: The PC that has been used to access the
"Service Control" menu will include "(This PC)" at
the end of its "Machine Name".

Figure 48

3.  In the "Service Control" window, click the Start Service or
Stop Service button.
NOTE: If changing the network service on a remote
PC, certain Windows permissions must be config-
ured to allow another PC to start or stop the service.

 Collection Master
While Networking Service may be running on multiple PCs that
are accessing the same database, only one PC within the network
can be designated as the Collection Master. The Collection Mas-
ter PC must be powered up and online in order for network com-
mands to be sent and for the network to be monitored automati-
cally.
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To change a PC's Collection Master designation, click the desired
PC and then click the Set Master button from the "Service Con-
trol" window.

NOTE: If the collection Master PC does not have a
check in the "Running" column, you may have to log
on to that PC and start the networking service manual-
ly.

 Network Controllers
NOTE: If option does not appear on your list, go to
Tools > Options and place a check mark in the box for
that option. Select OK to save.

 Adding a New Network Controller

NOTE: Before adding a new network controller, ensure
that the Network Service is active. Refer to the Network-
ing Service section.

1.  In the tree view, click My Network Controllers.
2.  Click New Network Controller.
3.  From the drop down list, click either Wired Network Con-

troller or Wireless Network Controller.
NOTE: If "Wireless Network Controller" has been se-
lected, click either Ethernet or USB.

4.  The "New network controller" window opens.
For wired network kits...

a.  From the "New network controller" window, in the
"Name:" text box, enter the name of the network control-
ler.

b.  In the "IP Address" text box, enter the IP address.
NOTE: To locate the IP address, perform Func-
tion 5 on the network controller. Refer to the in-
structions supplied with the network controller
for details.

NOTE: For remote locations, enter the router's
public IP address or the DDNS URL. Contact the
network administrator for this information.

c.  In the "Port" text box, make sure 10001 is shown.
NOTE: If the network controller has been config-
ured to use a port other than 10001, enter the
port number into the "Port" text box.

d.  In the "Protocol" drop-down list, make sure TCP is select-
ed.

e.  Click the Load Data button. After the load has been com-
pleted, the window will expand to show additional details.

For wireless networks with an Ethernet connection (kit
NK320)...

a.  From the "New network controller" window, in the
"Name:" text box, enter the name of the network control-
ler.

b.  In the "IP Address" text box, enter the IP address.

NOTE: For remote locations, enter the router's
public IP address or the DDNS URL. Contact the
network administrator for this information.

c.  In the "Port" text box, make sure 64206 is shown.
NOTE: If the network controller has been config-
ured to use a port other than 64206, enter the
port number into the "Port" text box.

d.  Click the Load Data button. After the load has been com-
pleted, the window will expand to show additional details.

For wireless networks with a USB connection (kit NK330)...

a.  From the "New network controller" window, in the
"Name:" text box, enter the name of the network control-
ler.

b.  Click the Load Data button. After the load has been com-
pleted, the window will expand to show additional details.

5.  Make sure nodes are initialized (i.e., all machines have a
unique node number).

6.  Using the network (under "Tools", click Scan for Machines),
scans for nodes.

7.  Click OK to save the data.

 Changing a Network Controller's Settings

1.  In the tree view, click My Network Controllers.
2.  From the list of network controllers, double-click the network

controller to be changed. The network controller window
opens.

3.  Edit the network controller's settings as needed.
4.  To close the network controller window, click the OK button

(to save the changes) or the Cancel button.

 Network Controller Commands

In the tree view, click My Network Controllers and right-click
the desired network controller. Select one of the following from
the pop-up menu:

 Collect Machine Data

Collect information from all machines within the selected net-
work.

 Scan for Nodes

After node numbers have been assigned, scan for nodes within
the network.

NOTE: By default, scanning for machines adds ma-
chines to the unknown location.

 Edit WashAlert Email Settings

Change the WashAlert email format and distribution settings.

1.  In the "SMTP settings" section, enter the server name into the
"Server name:" text box.
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2.  To test the email settings, click the Test SMTP Settings but-
ton. Fill out the email form and send it. Make sure the email is
sent and received correctly.

3.  To select which WashAlert emails will be sent, in the "Email
templates" section, click Add Email Template. The "Email
template" window opens.
a.  In the "Header information" section, select the email Type,

change the Subject (if desired), and enter the From and To
information.

b.  Click OK.

 View Network Monitor Logs

Review a report of information about the network controller.

 View Network Coin Vault Totals

Review a report and options related to network coin vaults and
network coin vault tracking. Refer to the Network Coin Vault To-
tals section.

 Broadcast Commands

This menu includes the following options:

• Break-in Alarm
• Manual Programming
• Node Number
• Synchronize Machine Clock

 Maintenance Commands

This menu includes the following options:

• Security Code
• Reset Network Controller
• Cancel Active Commands
• Return to Factory Defaults
• Set Polling Rates
• Program Active Node List
• Node Error Status
• Clear Node Errors
• Signal Strength Test
• RF Energy Scan
• Advance Gateway Settings
• Send CardMate Hot List

NOTE: Depending on the Network Controller Type,
some commands may not be available.

 Network Commands

In the tree view, click the desired network controller and right-
click the desired machine from the list of machines within the
network. The following options are available under the "Network
Commands" menu, depending on the machine type:

 Collect Machine Data

Collect data from the machine.

 Collect Machine Programming

Collect programming information from the machine.

 Program Machine

Download, edit, and upload presets to the machine.

 Configure Advertisements

Edit and upload advertisements to the machines.

Only applicable for Platinum control models.

 Remote Vend

Satisfy the machine's vend price using the PC.

 Rapid Advance

Rapid advance to a step within a cycle.

 Start Machine (Rapid Advance)

Rapid advance to the beginning of a cycle.

Only applicable for vended software.

 Stop Machine (Rapid Advance)

Rapid advance to the end of a cycle.

Only applicable for vended software.

 Advance to Ready Mode

Advance to the Ready Mode.

Set the control back to available.

 Advance to Lucky Cycle

When selected, the next cycle started on the machine's control
will be a Lucky Cycle if Lucky Cycle is enabled in machine pro-
gramming.

 Clear Partial Vend

Clear the partial vend from the machine's control.

Only applicable for vended software.

 Program Drop-Off Mode

Enable or disable Drop-Off Mode and adjust the unlock keypress
sequence. This mode allows cycles to be started without satisfy-
ing a vend price after a code is entered on the machine's control.

Only applicable for vended software.

 Program Lockout Mode

Enable or disable Lockout Mode. The duration of the lockout and
the unlock keypress sequence can be adjusted. This mode pre-
vents a machine from being used unless a code is entered into the
machine and the vend price is satisfied.
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Only applicable for vended software.

 Program Out of Order Mode

Change the machine display to show "Out of Order".

Only applicable for Gold +, Platinum, and Touch control models.

 Change Machine Serial Number

Change the machine serial number stored on the machine's con-
trol.

 Change Machine Model Number

Change the model number stored on the machine's control.

 Change Network Node Number

View and edit the node number of a machine on a network.

Only applicable for vended software.

 Program Machine Type

Enter the capacity (tumble dryer only) or pocket identification
(upper or lower) into the machine's control.

 Diagnostic Commands

Run diagnostic tests on the machine.

 Run Production Test

View information about the machine's control and test some of
the machine's components.

 Clear Audit Data

Clear the audit data that is stored in the machine's control.

Only applicable for vended software.

 Water Leak Detection Test

Test for water leaks in the machine's fill and drain.

Only applicable for Washer-Extractor and Gold + and Platinum
Frontload Washers.

Only applicable for Washer-Extractor.

 Employees
NOTE: By default the administrator has no password.
To enable employee login, assign an administrator
password. Only the administrator can add and remove
users.

 Adding a New Employee

1.  In the tree view, click My Employees.
2.  Click New Employee. The "Add new employee" window ap-

pears.
3.  Enter the employee's login, first name and last name.

4.  Click OK to save the data.

 Changing an Employee's Settings

1.  In the tree view, click My Employees.
2.  From the list of employees, right-click the employee to be

edited. The following options are available in the pop-up
menu:

 Edit Employee

Change an employee's first name, last name, and change their sta-
tus (i.e., Active).

 View Action History

View employees' actions.

 View Time Clock History

View employees' time clock records.

 View Network Vend History

View the vend history.

 Change Permissions

Change employees' network permissions.

 Reset Password

Reset employees' passwords.

 Delete

Remove the employee from the list.

 Receiving Information from the PDA
NOTE: Before installing the software onto a PDA, make
sure that Windows Mobile Device Center has been in-
stalled onto the PC and that the PDA is connected to
the PC.

1.  Make sure the PDA is connected to the PC.
2.  Under the "PDA" menu, click Receive data from PDA.
3.  Information is sent from the PDA to the PC and is displayed

in the "My Machines" structure.

 Sending Information to the PDA
NOTE: Before installing the software onto a PDA, make
sure that Windows Mobile Device Center has been in-
stalled onto the PC and that the PDA is connected to
the PC.

1.  Make sure the PDA is connected to the PC.
2.  Under the "PDA" menu, click Send data to PDA.
3.  Choose the information to send to the PDA.
4.  Information is sent from the PC to the PDA.
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 Reports Menu
The Reports Menu contains eightfive report groups, which are as
follows:

NOTE: To hide or display report selections, go to Tools
> Options.

NOTE: "My Machines" will change to whatever location
or branch is selected in the tree view.

NOTE: Depending on the software version, some re-
ports or groups of reports may not available.

 General Reports

Includes reports related to machine listing, security, location, pre-
sets, and maintenance, as well as task, contact, employee,
wash/dry/fold, network controller, machine type, service type,
product type, and action reason.

Includes reports related to machine listing, security, location and
presets.

• Machine Listing for "My Machines"
• Machine Setup for "My Machines"
• Machine Security Data for "My Machines"
• Machine Fill Time for "My Machines"
• Machine Drain Time for "My Machines"
• Machine Last Programmed for "My Machines"
• Location Listings for "My Machines"
• Maintenance Task Listing
• Preset Listing
• Task Listing
• Contact Listing
• Employee Listing
• Wash/Dry/Fold Listing
• CardMate Hotlist Listing
• CardMate Card Listing
• PDA Listing
• Network Controller Listing for "My Machines"
• Machine Type Listing
• Service Type Listing
• Product Type Listing
• Action Reason Listing

 Network Reports

Contains reports related to the cycle, operation, break-in, error,
and power fail history of the item highlighted in the tree view.

NOTE: "My Machines" will change to whatever location
or branch is selected in the tree view.

• Network Cycle History for "My Machines"
• Network Operation History for "My Machines"
• Network Break-in History for "My Machines"
• Network Error History for "My Machines"

• Network Powerfail History for "My Machines"

 Processed Reports

Provides reports listing the cycle, vend, audit, security, and diag-
nostic information processed on the item highlighted in the tree
view.

NOTE: "My Machines" will change to whatever location
or branch is selected in the tree view.

• Processed Listing for "My Machines"
• Processed Detailed Cycle for "My Machines"
• Processed Turns for "My Machines"
• Processed Special Vend Cycle for "My Machines"
• Processed Smart Card Audit for "My Machines"
• Processed Detailed Vend for "My Machines"
• Processed Detailed Coin Audit for "My Machines"
• Processed Detailed Pulse Audit for "My Machines"
• Processed Detailed Card Audit for "My Machines"
• Processed Detailed Remote Audit for "My Machines"
• Processed Additional Vend for "My Machines"
• Processed Variance Vend for "My Machines"
• Processed Security for "My Machines"
• Processed Lucky Cycle for "My Machines"
• Processed Common Diagnostic for "My Machines"

 Audit Reports

Includes reports detailing the operation, productivity, vending,
and security of the item highlighted in the tree view.

• Audit Operation for "My Machines"
• Audit Productivity for "My Machines"
• Audit Common Diagnostic for "My Machines"*
• Audit Error Diagnostic for "My Machines"
• Audit Total Vending for "My Machines""*
• Audit Detailed Vending for "My Machines"*
• Audit Additional Vending for "My Machines"*
• Audit Additional Cycle for "My Machines"
• Audit Free Vending for "My Machines"
• Audit Variance Vending for "My Machines"
• Audit Average Vend for "My Machines"*
• Audit Turns for "My Machines"
• Audit Special Vend for "My Machines"*
• Audit Security for "My Machines"*
• Audit Lucky Cycle for "My Machines"
• Audit Cycle Usage for "My Machines"

*Only applicable to vended software.

 Lifetime Reports

Offers reports summarizing the operation and error diagnostics
over the lifetime of the item highlighted in the tree view.

• Lifetime Operation for "My Machines"
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• Lifetime Error Diagnostics for "My Machines"

 Pricing Reports

Only applicable to Vended Software.

NOTE: Machine programming must be downloaded to
print reports.

Displays the pricing information for every cycle on every ma-
chine.

• Pricing Detailed for "My Machines"
• Pricing Overview for "My Machines"
• Pricing Change for "My Machines"

 Water Usage Reports

NOTE: Machine programming must be downloaded to
print reports.

Lists the approximate amount of water each machine uses per cy-
cle.

• Water Usage Detailed for "My Machines"
• Water Usage Overview for "My Machines"
• Coin Vault for "My Machines"

NOTE: Actual water usage may vary based on load size
and type.

 Snapshot Reports

Displays snapshot report on selected machines.

• Store and Revenue for "My Machines"
• Attendant Audit for "My Machines"
• Coin Vault for "My Machines"
• Coin Vault Detailed for "My Machines"

Only applicable for vended software.

 Help Menu
The Help Menu includes the following:

 User Instructions

"User Instructions" is a link to a PDF of these user instructions.

 Check for Update

Check for and download the latest software updates.

 What's New

View the revisions made to each software version.

 About

Click to open a window that shows the software's version num-
ber.

 Start Menu Applications
Elements of the PC application software can be accessed through
the PC's "Start" menu.

• Central Payment System: Organize ticket and customer in-
formation, select machine and cycle/option type, determine
vend price amount, and send vend to machine.

• Database Backup: Allows the database to be backed up or
restored.

• Database Setup: Create or update a database by entering the
server and database name.

• Location Layout: Design a layout for a location by arranging
icons of machines that have been assigned to the location. A
location layout can be used for the WashAlert TV Interface
application.

• Location Viewer: View location layouts that have been creat-
ed. If the machines are networked, the status of the machines
will be indicated using different colors.
• Red: Machine is in use
• Yellow: Machine cycle is almost complete
• Green: Machine is available

• Quantum Vended Software: Opens the main software appli-
cation.

• Electronic Control Software: Opens the main software ap-
plication.
NOTE: Software name is dependent on the software
package.

• Time Clock: Record the time employees start (Punch In) or
stop (Punch Out) working.

• User Instructions: Provides a PDF of these user instructions.
• WashAlert TV Interface: Edit the WashAlert information

and other messages displayed on TVs.

 Usage Graph
1.  To view a graphical representation of the usage of machines

with a network...
a.  Right-click the desired location.
b.  Click View Usage Graph. The "Usage graph for..." win-

dow appears.

PC Application
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Figure 49

2.  If necessary, select the desired data range from the "Group da-
ta by:" drop-down list.

3.  If necessary, select the machine types to be included in the
graph from the "Show only:" drop-down list.
NOTE: The Usage Graph can also be viewed for in-
dividual machines by right-clicking the machine and
then clicking View Usage Graph.

PC Application
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PDA Application Installation
 Using Sync Center

NOTE: Before installing the software onto a PDA, make
sure that a new sync partnership is set up in Sync Cen-
ter.

1.  Turn on PDA and plug into PC.
2.  Open the control panel and click Sync Center.
3.  On the left menu, select Set Up new sync partnerships.
4.  Select the name of PDA in list of available sync partnerships.
5.  Double-click on your device.
6.  Select Connect without setting up your device or Set up

your device.
NOTE: Once setup is complete, your PDA will sync
automatically every time it is connected to the PC.

7.  Select Sync.

 Installing the PDA Application

1.  Open the PC Application by double-clicking the icon on your
PC's desktop or by selecting the program from your PC's
"Start" menu.

2.  Under the "PDA" menu, click Install PDA Application.
3.  Follow the on-screen instructions to install the PDA Applica-

tion.
NOTE: If PDA is not available on the main menu,
you can enable it from the "Tools" menu by select-
ing Options.

 Updating the PDA Application
1.  Update the PC Application as explained in the Updating the

PC Application section.
2.  Start the Quantum Vended PC Software by double-clicking

the shortcut on the PC's desktop.
3.  Start the PC Software by double-clicking the shortcut on the

PC’s desktop.
4.  Under the "PDA" menu, click Install PDA Application....

a.  Skip steps 1 through 3
b.  Complete "Step 4: Install Quantum Vended Application"
c.  Complete "Step 4: Install Software Application"
d.  Complete "Step 5: Transfer Software Key"
e.  Complete "Step 6: Transfer Application Data to PDA"

PDA Application Installation
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PDA Application
 Opening the PDA Application

1.  From the "Start" menu, press Programs.
2.  From the "Programs" screen, select the program.
3.  Log into the program.

 Collecting Information from the
Machine with the PDA
1.  From the home screen, press Collect. The "Collection Op-

tions" screen appears.
2.  Press Collect Machine Audit. The "Collect Machine" screen

appears.
3.  Aim the PDA at the infrared communication window on the

machine's control. Press OK. The machine's data is uploaded
from the machine's control to the PDA. The "My Machine"
screen is displayed if the machine has not been placed into a
valid location.

 Assigning New Machines to a Location

1.  The new machine will appear in the "Unknown Location".
2.  Create a new location if needed or use an existing location.

Refer to Adding a Branch or Location in the PC Applica-
tion section.

3.  Press and hold the machine's serial number on the screen. A
pop-up window will appear.

4.  Select Cut and then press and hold the new location.
5.  Select Paste to put it into the new location.
6.  Close "My Machines" window.
7.  Continue collecting from other machines. All the machines

that are collected that don't have a location will be automati-
cally moved to this new location.

8.  To exit the auto location function, close the collection win-
dow.

 Viewing My Machines

1.  From the home screen, press Collect. The "Collection Op-
tions" screen appears.

2.  Press My Machines. The "My Machine" screen appears. Re-
fer to the Understanding the "My Machines" Structure section
in this guide.
NOTE: Press and hold down on a machine until
menu appears. Press View Audit to see audit data
from the last collection, if available.

3.  Press the Close button.

 Saving a Machine's Programming

1.  From the home screen, press Collect. The "Collection Op-
tions" screen appears.

2.  Press Save Machine Programming. The "Communications"
screen appears.

3.  Aim the PDA at the infrared communication window on the
machine's control. Press OK. The machine's data is uploaded
from the machine's control to the PDA. The "Collection Op-
tions" screen is displayed.

 Manually Entering a Machine's Audit Data

1.  From the home screen, press Collect. The "Collection Op-
tions" screen appears.

2.  Press Manual Entry. The "Select Machine" screen appears.
3.  To add the programming for a new machine, press the New

Machine button. The "Machine Information" screen appears.
4.  Enter the machine's serial number, model number and select

its machine type. Press the Counters tab to manually enter
the machine's counters or the Prices tab to change the ma-
chine's vend, coin, and start pulse values.

5.  To save the machine information, press Save. The "Collection
Options" screen appears.
NOTE: The total counter values can only be viewed
by sending the data to the PC.

 Programming the Machine
1.  From the home screen, press Program. The "Programming

Options" screen appears.
Loading Machine Cycles

a.  To upload and edit cycles from the machine, press Load
From Machine from the "Programming Options" menu.
The "Communications" screen appears.

b.  Aim the PDA at the infrared communication on the ma-
chine's control. Press OK. The "Programming Options"
screen appears with a note at the bottom that states "...Pro-
gramming Loaded".

Loading Preset Cycles

a.  To load preset cycles, press Load Preset from the "Pro-
gramming Options" menu.

b.  Selet the type of preset to be loaded. Press OK.

Creating a New Preset

a.  To create a new preset, press New Preset from the "File"
menu.

b.  To edit or save the preset, press Edit Machine Program-
ming. Refer to Editing Cycles.

c.  To save the new preset to the database, press Save under
the "File" menu.

PDA Application
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 Editing Cycles

1.  To edit the cycles, from the "Programming Options" menu,
press Edit Machine Programming. The "Programming"
screen appears.

2.  From the "Programming" screen, press Cycles. The "Edit Cy-
cles" screen is displayed.

3.  From the cycle type drop-down lists, select the cycle type to
be edited. Press and hold down on cycle display's menu to
show water usage data or to copy cycle. Cycle can then be
pasted to any other cycle.

4.  From the stage drop-down list, select the stage to be edited.
5.  Edit the cycle's stage.

NOTE: The available programming tabs will vary by
machine type.

6.  Hold down on stage to copy stage to another folder.
NOTE: The available programming tabs will vary by
machine type.

7.  To exit to "Edit Cycles" screen, press Save.

 Editing Pricing

Only available for vended products.

1.  To edit the cycle's pricing, from the "Programming Options"
menu, press Edit Machine Programming. The "Program-
ming" screen appears.

2.  From the "Programming" screen, press Pricing. The "Pricing"
screen is displayed.

3.  Edit the pricing information.
NOTE: The available pricing tabs will vary by ma-
chine type.

4.  To exit to "Pricing" screen, press Save.

 Editing Globals

1.  To edit the global settings, from the "Programming Options"
menu, press Edit Machine Programming. The "Program-
ming" screen appears.

2.  From the "Programming" screen, press Globals. The "Global
Settings" screen is displayed.

3.  Edit the global settings.
NOTE: The available tabs will vary by machine type.

4.  To exit to "Global Settings" screen, press Save.

 Downloading to Machine

1.  To download edited cycles from the PDA to the machine,
press Download to Machine from the "Programming Op-
tions" menu. The "Communications" screen appears.

2.  Aim the PDA at the infrared communication window on the
machine's control. Press OK.

 Viewing Audit Data
1.  From the home screen, press Machine Details. The "Machine

Details" screen appears.

2.  From the "Machine Details" menu, press View Audit Data.
The "Communications" screen appears.

3.  Aim the PDA at the infrared communication window on the
machine's control. Press OK. The "View Machine Data"
screen is displayed.

Audit Data

Press the Audit Data tab. From the "Audit Data" drop-down list,
select a report. For example, to view the "Cycle Related Audit"
report, select Cycle Related Audit. The "Cycle Related Audit"
report is displayed.

Machine Info

Press the Machine Info tab. The machine's model number, serial
number, installation date, control serial number, control version
number, output board number, node number, and trim value are
displayed.

Mach Config Tab

Press the Mach Config tab. The machine's control configuration
information is displayed.

Mach Status Tab

Press the Mach Status tab. The status of the cycle in process on
the machine is displayed.
4.  To save the machine's data into a text file, press Create File.

The file is stored in "My Documents\Quantum Vended Files".
5.  To save the machine's data into a text file, press Create File.

The file is stored in "My Documents\... Files".

 Viewing Machine Configuration
1.  From the "Machine Details" menu, press View Machine

Config. The "Communications" screen appears.
2.  Aim the PDA at the infrared communication window on the

machine's control. Press OK. The "View Machine Data"
screen is displayed with the "Mach Config" tab selected. The
machine's control configuration information is displayed.

3.  To save the control configuration information into a text file,
press Create File.

 Viewing Machine Status

1.  From the "Machine Details" menu, press View Machine Sta-
tus. The "Communications" screen appears.

2.  Aim the PDA at the infrared communication window on the
machine's control. Press OK. The "View Machine Data"
screen is displayed with the "Mach Status" tab selected. The
status of the cycle in process on the machine is displayed.

3.  To save the control status information into a text file, press
Create File.

 Maintenance
1.  From the home screen, press Maintenance. The "Mainte-

nance" screen appears.

PDA Application
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2.  From the "Maintenance Options" menu, select an item. The
menu includes items related to machine setup and trouble-
shooting.

 Setup Configuration
1.  From the home screen, press Help. The "Help" menu appears.
2.  Press Setup Config. The "Configuration Setup" screen ap-

pears.
a.  To change how the PDA uses the infrared port, from the

"Comm Port" drop-down list, select a different port OR
press Scan for Port to have the PDA select a port.

b.  To change speed at which the PDA communicates with the
control, from the "Baud Rate" drop-down list, select a dif-
ferent option.

c.  Press the Misc. tab to deselect "Show Unknown Location
Machines" or "Enforce Strict Programming Rules".

d.  To change the colors of the buttons, press Button Colors
or Selected Color tabs. Press the up and down arrow but-
tons to modify the colors or press Select Defaults to
change the colors back to the default.

e.  To save the configuration setup changes, press Save.
3.  To view information about the last import or to manually im-

port data from another device, press Import Log.
4.  To view information about the last export or to manually ex-

port data to another device or for emailing, press Export Log.

PDA Application
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WashAlert
 Downloading WashAlert Web Updates

NOTE: To download WashAlert updates, the Advanced
Update Manager must be enabled on the Updates tab
under Tools > Options.

1.  Under the "Help" menu, click Check for update. The "Up-
date Manager" window appears.

2.  In the "Update Manager" window, click the WashAlert Web
Update button. The latest compatible web pages that are
available for download, along with a list of changes that have
been made to the revision, appears.

Figure 50

3.  Click the Download button.
NOTE: The software will ask where the download
should be saved. When the download is complete,
the application will open the directory containing
the file.

 WashAlert Options
Users can modify Lucky Cycle animation options from within the
main application. The Lucky Cycle animation options are the
same as in the WashAlert TV Interface section under Lucky Cy-
cle. The options form in the main application allows users to cus-
tomize their animation settings and then preview them to get a
better feel for what the animation will look like before applying it
to their own locations.

1.  From the toolbar at the top of the main application, click
WashAlert > WashAlert Options. The "WashAlert Options"
window appears.

Figure 51

2.  When the user has customized the settings to their liking, they
can click the Preview Settings button to see a preview of
what their settings will make the Lucky Cycle Animation look
like.

Figure 52

3.  The "Show status symbols" option on the right of the "Wash-
Alert Options" form toggles the display of symbols that indi-
cate a machine's status for users with difficulty distinguishing
color.

Status symbols on:

Available: O

Unavailable: Ø

Less than 4 minutes remaining: <4

WashAlert
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Figure 53

Status symbols off:

Figure 54

4.  Users can choose between 2-dimensional (refer to Figure 53 
and Figure 54 ) and 3-dimensional machines in their viewers
by checking the "Use 3D Machines" checkbox. When 3D ma-
chines are used, users can click on running machine anima-
tion by using the "Animate running machines" checkbox.
NOTE: If "Show Remaining Time" is checked, run-
ning machines will also display the remaining cycle
time.

 Location Layout
1.  From the "Start" menu, select All Programs > Quantum

Vended Software > Location Layout. The "Location Lay-
out" program screen appears.

Figure 55

2.  Select the appropriate location in the toolbar. In Figure 55 
"My Branch - My Location" is selected.

3.  Click and drag the machines from the available machine list
on the left into the drawing surface on the right. Position the
machines to match the actual location layout.
NOTE: Multiple machines can be dragged at the
same time.

NOTE: Stacks count as two machines.
4.  To zoom in and out of the drawing, use the buttons on the

toolbar below the Drawing Surface area.
5.  To rotate a machine, on the Drawing Surface, click and hold

the circle above the machine and rotate.

Figure 56

6.  To add text to the layout, click the Insert Text button. The
"Insert Text" window appears. Refer to Figure 57 .

WashAlert
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Figure 57

In the "Insert Text" window, enter the text and change the text
format, if necessary. Then, click the Insert button. The text is
added to the layout. Refer to Figure 58 .

Figure 58

7.  To add an image to the layout, click the Insert Image button.
Browse for the image, and then click the Insert button. The
image is added to the layout. Right-click on the image to
move it or to make it transparent.

8.  To save the layout, click Save in the top menu bar.

 Location Viewer
1.  From the "Start" menu, select All Programs > Quantum

Vended Software > Location Viewer. Refer to Figure 59 .
NOTE: Machines must first be laid out using the Lo-
cation Layout software to view.

Figure 59

2.  Select the appropriate location in the toolbar.
3.  The machines will be displayed in colors that indicate their

current status.
NOTE: To change the color that indicates the status,
click the Customize Colors button.

a.  Red: In use
b.  Green: Available
c.  Yellow: Available soon
d.  Light Green: Clothes left in the machine

NOTE: To add status symbols to the machines in
the display, click the Show Status Symbols check-
box, which is located in the Quantum Vended Soft-
ware under WashAlert > WashAlert Options. The
symbols include O (available), Ø (unavailable), and
<4 (less than 4 minutes remaining in the cycle).

4.  To view the available network commands, right-click on a
machine (or several selected machines). The network com-
mand menu appears. Refer to Figure 60 .

Figure 60

WashAlert
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WashAlert TV Interface
1.  From the "Start" menu, select All Programs > Quantum

Vended Software > WashAlert TV Interface. Refer to Fig-
ure 61 .

Figure 61

2.  When the WashAlert TV Interface software opens for the first
time, a generic set of slides will run to show an example of
what can be displayed.

3.  To customize the WashAlert TV Interface, from the "Tools"
menu, select Options. The "Options" screen appears. Refer to 
Figure 62 .

Figure 62

4.  To start adding content, click New. The "Slide" screen ap-
pears. Refer to Figure 63 .

Figure 63

5.  Under "Slide", select Advertising, Layout image, or Loca-
tion view.
a.  Advertising: Browse for the advertising or information file

that you want displayed. Several formats are supported,
including but not limited to HTM, JPG, PDF, GIF. Under
"Delay", select the amount of time to display the slide.
Click the OK button when finished.

b.  Layout image: Select layout image of your location and
assign machines to the coordinates of the image. Under
"Duration", select the amount of time to display the slide.
Click the OK button when finished.

c.  Location view: Select the location that was created using
the Location Layout software. Under "Duration", select
the amount of time to display the slide. Click the OK but-
ton when finished.

6.  After adding slides, use the top menu to select New, Edit, De-
lete, or Move slides.

Figure 64

7.  After you are done making modifications, click OK. Your
customized slide show will start.

8.  To preview the slide show in full screen mode, press F11 or
from the "View" menu, select Full Screen.

WashAlert TV Interface
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 Lucky Cycle
1.  To configure the lucky cycle options, click the Lucky Cycle

menu on the "Options" window. Refer to Figure 64 . The
"Lucky Cycle Options" window appears. Refer to Figure 65 .
NOTE: The lucky cycle options can also be config-
ured by clicking WashAlert Options under the Wash-
Alert menu in the Quantum Vended Software.

Figure 65

2.  In the "Lucky Cycle Options" window, make sure the Enable
lucky cycle animation checkbox is checked.

3.  In the "Text above machine" and "Text below machine" text
boxes, enter the text to be displayed during a lucky cycle.

4.  To have an audio file play during a lucky cycle, click the Play
audio file chekcbox. Click Browse and select the desired au-
dio file.

5.  To have the machine spin on the WashAlert display during a
lucky cycle, click the Spin machine checkbox.

6.  To have fireworks shown on the WashAlert display during a
lucky cycle, click the Show fireworks check box.

7.  To adjust the machine spin and fireworks animation repetition
and speed, edit the "Repeat animation times" and "Animation
speed" settings.

8.  Click the OK button to save the lucky cycle options.

WashAlert TV Interface
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WashAlert Main Menu Email Settings
1.  Open the Quantum Vended Software.
2.  From the "WashAlert" menu, select Edit WashAlert Email

Settings.
NOTE: If WashAlert is not available in the main
menu, you can enable it from the "Tools" menu by
selecting Options.

3.  Fill in the SMTP settings for your email provider. Refer to 
Figure 66 for an example using a gmail account to send
emails. Port and other settings might change depending on
your provider.

Figure 66

4.  Replace the user name and password with your user name and
password.

5.  To test your SMTP settings, click the Test SMTP Settings
button and enter your From/To information.
NOTE: Most email providers require you to use the
From address associated with the email account.

Figure 67

To send the email as a text message, click the cell phone icon
button. The "Add Text Message Recipient" window appears. Re-
fer to Figure 68 . Enter the phone number into the text box and
select the cell phone service provider from the drop-down list.
Then click the Add button.

Figure 68

6.  Fill in information on the "Location alerts" tab.
NOTE: Most email providers require you to use the
From address associated with the email account.

Figure 69

7.  Fill in information on the "Machine alerts" tab.
NOTE: Most email providers require you to use the
From address associated with the email account.

WashAlert Main Menu Email Settings
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Figure 70

8.  Fill in information on the "Machine reservations" tab.
NOTE: Most email providers require you to use the
From address associated with the email account.

Figure 71

9.  Fill in information on the "Service messages" tab.
NOTE: Most email providers require you to use the
From address associated with the email account.

Figure 72

10.  To save the settings, click the OK button when finished.

WashAlert Main Menu Email Settings
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Grouping WashAlert Email Notifications
Refer to the following section for instructions on combining mul-
tiple WashAlert notifications into the single email.

 Setting Up Grouped Notifications
1.  Right-click the network controller you would like notifica-

tions from and then click Edit WashAlert Email Settings.
The "Edit email settings for..." window appears.

Figure 73

2.  Click Add. The "Email Template" window appears.

Figure 74

3.  From the "Type:" drop down menu, select the desired notifi-
cation type. Then enter your email address into the "From:"
text box and the email address of the intended recipient into
the "To:" text box.
NOTE: To send email notifications to more than one
recipient, separate email addresses with a semico-
lon.

4.  To make the notification a grouped notification, click the
Group notification in checkbox. Then click the up and down
buttons next to the "blocks" text box to adjust the time group-
ing.
NOTE: Shorter blocks will result in notifications be-
ing sent more frequently.

5.  Click the OK button to save the notification.

 Grouping Existing Email Notifications
1.  Right-click the network controller you would like to edit noti-

fications from and then click Edit WashAlert Email Set-
tings. The "Edit email settings for..." window appears.

Grouping WashAlert Email Notifications
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Figure 75

2.  Double-click the desired email notification to be grouped. The
"Email Template" window appears.

Figure 76

3.  To make the notification a grouped notification, click the
Group notification in checkbox. Then click the up and down
buttons next to the "blocks" text box to adjust the time group-
ing.
NOTE: Shorter blocks will result in notifications be-
ing sent more frequently.

4.  Click the OK button to save the notification.

Grouping WashAlert Email Notifications
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WashAlert Network Controller Email Settings
1.  Open the Quantum Vended Software.
2.  From "My Network Controllers", right-click the desired con-

troller. Select Edit WashAlert Email Settings.
3.  Fill in the SMTP settings for your email provider. Port and

other settings might change depending on your provider.
4.  Replace the "User name" and "Password" with your user

name and password.

Figure 77

5.  To test your SMTP settings click Test SMTP Settings and
enter your From/To information. Refer to Figure 78 .
NOTE: Most email providers require you to use the
From address associated with the email account.

Figure 78

To send the email as a text message, click the cell phone icon
button. The "Add Text Message Recipient" window appears. Re-
fer to Figure 79 . Enter the phone number into the text box and

select the cell phone service provider from the drop down list.
Then click the Save button.

Figure 79

6.  Click OK.
7.  Under "Email Templates", click Add.
8.  Select the desired Notification Type.
9.  Fill in "Header information" and "Message body".
10.  To save the email template, click OK.

NOTE: Most email providers require you to use the
From address associated with the email account.

11.  The email template is now added and appears in the "Active"
list.

Figure 80

12.  Continue adding as many templates as needed. To save the
settings, click OK.

WashAlert Network Controller Email Settings
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13.  To ensure the settings are applied, restart the NetworkingSer-
vice.exe.

WashAlert Network Controller Email Settings
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Windows Multiple Displays
After connecting additional display(s) to you computer you will
have to configure Windows to use multiple displays.

1.  In the Windows "Start" menu type in "change display set-
tings" and hit Enter.

2.  Verify that all your displays are showing.

Figure 81

3.  You can configure the following by clicking on the displays:
a.  Resolution: Select the resolution that displays best (see

owner's manual).
b.  Orientation: Landscape is the most common for monitors

and TVs.
c.  Multiple Displays: Select Extend desktop to this display.
d.  Make this my main display: You can select which display

is the main display.
e.  You can also move the displays around by dragging the

displays to match your configuration.

The settings will be saved on exit.

Windows Multiple Displays
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Machine Programming – Getting Started
1.  If the "USB" menu does not appear in the Quantum Vended

Software, enable it.
a.  From the "Tools" menu, click Options.
b.  From the "Options" window, under the "Application" tab,

click the Show USB menu items checkbox.
c.  In the "Options" window, click the OK button. The "USB"

menu appears.
2.  From the "USB" menu, click Program Machine. Refer to 

Figure 82 . The "Filter preset list" window appears.

Figure 82

3.  Make sure the USB device is connected to the PC.
4.  Aim the USB device's box at the control's infrared window

and click Filter in the "Filter preset list" window. If using an
NFC device, hold the device up to the machine's control. Re-
fer to Figure 83 . The "Machine programming through IR"
window appears and displays the control type and available
presets for the control.

Figure 83

5.  If necessary, create a new preset.
a.  Create a new preset or download the control's preset.

a.  To create a new preset, in the "Program Machine"
window, click the machine type's preset. Refer to Fig-
ure 84 . The preset window is displayed.

1.  Create New Preset
2.  Retrieve Preset From Machine

Figure 84

b.  To download the control's preset, in the "Program
Machine" window, click Collect Machine Program-
ming. Refer to Figure 84 . The preset window is dis-
played.

b.  Edit the preset as needed.
c.  Click the OK button.

6.  To send a preset to the control, in the "Program Machine"
window...

1.  Preset to be sent
2.  Send Cycles Checkbox
3.  Send Button

Figure 85

a.  Make sure the "Send – Cycle Programming" checkbox
and/or "Send – Special Vend" checkbox are checked as
needed. Refer to Figure 85 .

b.  Click the preset to be sent to the control.
c.  Aim the USB device's box at the control's infrared win-

dow and click the Send button. If using an NFC device,

Machine Programming – Getting Started
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hold the device up to the machine's control and click the
Send button.

Presets can also be sent by pushing the button on the Infrared
USB Device.

NOTE: Not all USB device box models have push
button capability. The physical button on the Infra-
red USB Device is equivalent to pressing the Send,
Filter, or Collect button in the application. Push but-
ton capability is available on all USB commands.

Machine Programming – Getting Started
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Programming Advertisements
 Enabling Advertisements

1.  On the preset's "Machine Configuration" tab, click the
wrench icon next to "Advertising Options".

2.  Click the checkboxes corresponding to when you would like
to see advertisements displayed on the machine's control and
also select the Index Rate, which is the time between adver-
tisement transitions.

3.  Upload the preset to the machine.

 Programming Advertisements
1.  Select a communication method using one of the following

methods:
• Connect the PC to the machine via a serial cable and se-

lect Program Advertisements from the USB menu.
• Select the networked machine(s) to be configured, right-

click on them, and then select Configure Advertisements
from the "Network Commands" menu.

• Click Tools and select Configure Advertisements
2.  In the "Advertisements Configuration" form, select an already

configured slide set from the list or click Add to create a new
slide set. If creating a new slide set...
a.  On the "New slide set" form, drag the necessary slides

from the "Available slides" listing into the "Full" and
"Half" ad cells.
a.  To add slides, click Add New on the "Available slides"

bar.
b.  In the "Advertisement Slide Designer", select the ad-

vertisement type (Full or Half screen).
c.  If necessary, edit the background color, add images,

add text, or add QR codes.
d.  Name the slide.
e.  Click Save.

b.  After the advertisement slides are all in the cells in the de-
sired order, name the slide set and click Save.

3.  To change when and how the slides will be displayed on the
machine, check the Send – Options box before transmitting
the advertisements.

4.  With the desired slide set selected, click Send. The advertise-
ment data will be transmitted to the machine(s). If the Send –
Options box was checked, the software will ask for the fol-
lowing to be specified before the transmission
• Whether or not to display advertisements in Ready Mode,

Run Mode, and/or End of Cycle Mode.
• How quickly one advertisement transitions to the next (if

more than one advertisement image is sent).

NOTE: Advertisement image transmission may take
several minutes to complete.

Programming Advertisements

© Copyright, Alliance Laundry Systems LLC -
 DO NOT COPY or TRANSMIT

  50   Part No. 12-07-251ENR18



Network Setup – Getting Started
NOTE: This section provides an overview of network
setup. For network setup details refer to the instruc-
tions provided with the wired network kit NK220 or with
the wireless network kits NK320 (Ethernet connection)
or NK330 (USB connection).

1.  Assign each machine a unique node number.
Using the Quantum Vended Software, assign a unique node num-
ber to each machine.
2.  Select the network type.

NOTE: Make sure the Network's status is active. Re-
fer to the Networking Service section for details.

a.  In the tree structure, click My Network Controllers. Re-
fer to Figure 86 .
NOTE: If "My Network Controllers" is not availa-
ble in the tree structure, click Options under the
"Tools" menu. The "Options" window appears. In
the "Options" window, under the the "Applica-
tion" heading, click the Enable Network check-
box and then click the OK button.

Figure 86

b.  Click "New Network Controller".
c.  From the drop-down list, click either Wired Network

Controller or Wireless Network Controller. Refer to 
Figure 87 . The "New Network Controller" window ap-
pears.
NOTE: If Wireless Network Controller has been
selected, click either Ethernet (for Ethernet con-
nection kit NK320) or US (for USB connection kit
NK330).

Figure 87

d.  Enter the necessary information into the "Network Con-
troller" window and then click "Load Data". Refer to the 
Network Controllers section for details.

3.  Scan the network for machines.
Under the "Tools" menu, click Scan for Machines. Refer to Fig-
ure 88 . The "Scan" window appears. 

NOTE: The scan range can be adjusted. From the
expanded network controller window, under the
"Settings" tab, change the number listed in the
"Node scan end:" text box to show the number of
machines in the network. For example, if there are
62 machines in the network, change the number to
62.

Figure 88

4.  In the "Scan" window, select a location or create a new loca-
tion for the scanned machines. Then click the Scan for nodes
button. Refer to Figure 89 .

Figure 89

5.  If necessary, rename the machines.
NOTE: If the machines in the network are not listed
in the location that was specified before scanning,
check the network kits and controls on the missing
machines to make sure they are working properly.

a.  By default, the machines are named using machine serial
numbers. To rename the machines using node numbers in-
stead of serial numbers...
a.  Click and drag to highlight all of the machines in the

network.
b.  Right-click the highlighted list of machines. A pop-up

menu appears. Refer to Figure 90 .

Network Setup – Getting Started
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Figure 90

c.  From the pop-up menu, click Batch Rename Ma-
chines. The "Batch rename" window appears.

d.  From the "Batch rename" window, in the "New name:"
text box, enter {node number} and then click the OK
button. The machines are renamed with node numbers.

 Adding a Machine to the Network after
Changing the Machine's Control
The following section outlines the recommended procedure for
adding a machine with a replacement control back to the Quan-
tum Vended Software.

NOTE: Quantum Gold + and Platinum control replace-
ments will retain the machine data if the procedure is
followed. Under normal circumstances, no action is
needed in the software for Quantum Gold + and Plati-
num control replacements.

1.  Move the machine to a new location.
a.  Create a new location.
b.  Move the machine from its existing location to the new lo-

cation. Refer to Figure 91 in which the machine is being
moved from the existing location (My Location) to the
new location (Old Controls).

Figure 91

2.  Delete the machine from the network controller.
a.  Click the network controller that includes the machine be-

ing replaced.
b.  Record the desired machine's serial number, model num-

ber, and node number. Right-click on the desired machine
and select Delete from the pop-up menu.
NOTE: Deleting the machine from the network
controller will stop the network from trying to
communicate with the old control that is being
replaced.

3.  Scan the network controller for the machine with a new con-
trol.
a.  Refer to Network Setup – Getting Started. Set the node

range to scan from 250 to 250.
NOTE: By default, the machine node number is
factory programmed to 250.

4.  Change the new control's serial number and node number.
a.  Right-click on the newly scanned machine.
b.  From the pop-up menu's "Network Commands" sub-

menu, click Change Machine Serial Number.
c.  Enter the serial number that was recorded earlier.
d.  From the pop-up menu's "Network Commands" sub-

menu, click Change Machine Model Number.
e.  Enter the model number that was recorded earlier.
f.  From the pop-up menu's "Network Commands" sub-

menu, click Change Network Node Number.
g.  Enter the node number that was recorded earlier.
h.  If the machine is a dryer or tumble dryer, select Program

Machine Type. Select the appropriate size and send it to
the machine. The machine will now repost itself as the se-
lected size.

i.  Click Collect Machine Data.
5.  Re-scan the network for machines.

a.  Double-click the machine. The "Edit machine informa-
tion..." window appears. Refer to Figure 92 .

Figure 92

b.  In the "Name:" text box, enter the machine's name, which
(by default) is the serial number followed by the node
number in parenthesis. For example, S/
Nxxxxxxxxxx(nxxx).

Network Setup – Getting Started
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Adjusting Collection Timing
Network monitoring can be disabled during specific periods of
time, such as when a store is closed. Disabling network monitor-
ing will save network data usage, which may be useful for loca-
tions that utilize cellular networking.

 Enabling Collection Timing
1.  From the main application, right-click the network on which

you would like to enable collection timing and then click Edit
Network Controller. the "Edit Network Controller" window
appears.

Figure 93

2.  Click the Times tab.
3.  Click the Enable collection timing checkbox.

NOTE: By default, when collection timing is first en-
abled, no collection times are set up.

Figure 94

4.  To add a collection time...
a.  From the "On" dropdown menu, select the day on which

the collection should be performed.
b.  In the "collect from" and "until" text boxes, adjust the col-

lection timing as needed.
c.  Click the Add button.

Figure 95

d.  After all desired collection times have been added, click
the OK button.

Adjusting Collection Timing
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Network Coin Vault Totals
The Network Coin Vault Totals feature allows users to easily
monitor how full the coin vaults are on their machines. Once con-
figured, this feature allows the software to send notifications to
the user to empty the coin vaults.

 Accessing Network Coin Vault Totals
The "Network Coin Vault Totals" form can be accessed in the fol-
lowing ways:

• Network Controller: Right-click a network controller and
click View Network Coin Vault Totals to view the coin vault
totals for all machines associated with that network controller.

• Location: Right-click a location and click View Network
Coin Vault Totals to view the coin vault totals for all ma-
chines within that location.

• Specific Machines: Select any number of machines, right-
click them and then click View Network Coin Vault Totals
to view coin vault totals for those specific machines.

• In the tool bar, click the Coin Vaults button.

 The Network Coin Vault Totals Form
NOTE: The first time the "Network Coin Vault Totals"
form is opened, all machines not already registered
with the form will be added to the form with a default
value of zero coins in the vault. These machines' vault
totals will not be accurate until the first time the coin
vaults are emptied.

Figure 96

 Emptying the Coin Vaults
Coin vaults can be emptied within the software in the following
ways:

• Manually Emptying Coin Vaults

• If All Machines' Coin Vaults Have Been Emptied: Af-
ter the machines' coin vaults have been emptied, click
Empty All Coin Vaults.

• If Some Machines' Coin Vaults Have Been Emptied:
Select the machines on which the coin vaults have been
emptied and then click Empty coin vault(s).

• Automatically Emptying Coin Vaults: Click the Empty
coin vaults automatically checkbox at the bottom of the
"Coin vault totals" form to automatically reset the coin values
to zero when the coin vault has been opened.
NOTE: This detection will only occur if the Network-
ing Service is running and continually collecting da-
ta from machines.

 Configuring Network Coin Vault Size
NOTE: By default, machines added to the "Network
Coin Vault Totals" form will be configured with a vault
size of 400 coins. If the machines include coin vaults
with a capacity of more or less than 400 coins, the coin
vault capacity can be modified.

1.  To modify the coin vault capacity...
a.  Click the machine on which the vault size will be modi-

fied.
b.  Click Change vault size(s) and then enter the coin vault

capacity.

 Coin Vault Notifications
Notifications can be sent for the following conditions:

• Empty coin vault: This notification will be sent when the
number of coins in the vault reaches 80% of the vault's ca-
pacity.

• Coin vault full: This notification will be sent when the num-
ber of coins in the vault reaches the user-specified level.

NOTE: If notifications are being sent too early, increase
the vault's capacity. If notifications are being sent too
late, decrease the vault's capacity. Refer to the Config-
uring Network Coin Vault Size section for instructions on
adjusting the coin vault's capacity.

Network Coin Vault Totals
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Operating the Central Payment System
 Starting the Central Payment System

1.  From the "Start" menu's "All Programs" sub-menu, navigate
to the "Quantum Vended Software" menu option and click
Central Payment System.

 Managing Tickets
The central payment system can be used to complete a drop-off
ticket for the attendant or to start one or multiple machines for a
customer.

1.  Open the desired ticket and then click the Next > button. Re-
fer to Figure 97 .

Figure 97

 Managing Customers
1.  Select the desired existing customer or create a new customer

and then click the Next > button.

 Selecting a Machine and Cycle
1.  A machine and cycle can be selected from either a list or lay-

out view and then from either the simple or graphical model.
Refer to Figure 98 .
NOTE: In this example, the Layout View and Simple
Mode will be used.

Figure 98

2.  From the view, click the desired machine.
3.  Click the Add Vend button. Refer to Figure 99 .

Figure 99

4.  Add vend to additional machines as needed.
5.  Click Send to send a signal to the machine(s).

Operating the Central Payment System
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Technical Support
If service is required, contact the nearest Authorized Service Cen-
ter. To find the nearest service center, visit us online at www.alli-
ancelaundry.com.

If you are unable to locate an authorized service center contact:

Alliance Laundry Systems LLC

Shepard Street

P.O. Box 990

Ripon, Wisconsin 54971-0990

www.alliancelaundry.com

Phone: (920) 748-3121

Please have the following information available when you call.

Date Purchased ____________________________________

Software Name ____________________________________

Software Version ___________________________________

PC Operating System ________________________________

PDA Operating System ______________________________
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