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Contact us to get expert support.
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SAFETY INSTRUCTIONS

- Strangulation Hazard—Children have STRANGLED in cords. Keep this cord

out of the reach of children (more than 3 ft (0.9 m) away). Do not remove this tag.

- NEVER place the camera or cord in or near the crib or playpen.

- NEVER mount the camera directly above the crib or playpen to avoid the risk
of injury.

- Only use the AC adapters provided.

- Never use the unit near water, including near a bathtub, sink, laundry machine
tube, wet basement, etc.

- Do not install near any heat sources such as radiators, heat registers, stoves, or
other devices that produce heat.

- Only use attachments and accessories specified by the manufacturer.

- Unplug this device when unused for long periods of time.

CAUTION

- NOT toys. Do not allow children to play with them.

- This product is NOT intended to replace the proper supervision of children. You
MUST check your child’s activity regularly.

- This product is not intended for use as a medical camera and its use should not
replace adult supervision.

- Unplug the product during lightning storms.

- Please check the operating range and condition of the camera carefully at the
initial installation, and on a regular basis after that.
03

- Check the reception regularly. Test the camera before use and after changing the

camera’s location.

- For indoor use only.

- Clean the camera with a dry cloth only.

- Do not block any ventilation openings.

- Microphone feedback might occur when the monitor is too close to the camera.

Please keep them at least 1.5 m / 4.9t apart.

PACKAGE CONTENTS

o9
Baby Monitor Wall Mount Bracket
gd N
Power Cable * 2 Adapter * 2 User Guide
<ttt =
<t [
Screw * 2 Wall Anchor * 2
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PRODUCT OVERVIEW

Monitor
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®© Power On/Off & LCD On/Off: Press and hold for 3 seconds to turn on/off
the monitor. Short press: Turn on/off the LCD screen. When the screen is
turned on, press and hold for 8 seconds to reset the system.

@ Volume adjustment: Press the left button to reduce the speaker volume,
and press the right button to increase the speaker volume.

® Menu: Press = to enter/exit the menu.

@ Camera Switch: Press ¢ to switch to another camera if connected with
two or more cameras.

® Charging Indicator: Solid blue during charging, and goes out when fully
charged; Blinking red when the monitor is in a low power state.

® Up Button: Press A to move the camera upward or to change your
selection upward.

@ Left Button: Press ¢ to move the camera leftward or to change your
selection leftward.

Right Button: Press » to move the camera rightward or change your
selection rightward.

© Confirm/Zoom Button: Press X to zoom in/out to confirm your
selection.

® Down Button: Press « to move the camera downward or change your
selection downward.

@ Monitoring Status Indicator: Green. When the camera is disconnected, it
flashes slowly; when the camera enters pairing mode, it flashes quickly;
when the camera is turned on, it remains steadly.

® Indicator: 1. The louder the sound is received by the monitor, the more
indicator is on. 2. Signal indicator (temperature alarm/off-connection
alarm/feeding alarm).

@ Talk: Press ¢ to talk to your baby.

® Lullaby: Press § to select your desired lullaby song.

® Indicator: The louder the sound is received by the monitor, the more
indicator is on.

® Microphone.

@ Stand.

® Speaker.
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Camera
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momcozy

@ Night Vision Sensor
® Camera Lens

® Microphone

@ Speaker

® Antenna

® Pair Button

@ Charging Port
Infrared LEDs

© Temperature Sensor
® Threaded Socket

07

GETTING STARTED

1. Charging & Powering Baby Monitor

1) Connect the monitor adapter to the monitor and a power outlet.

2) Unplug the unit when its power indicator turns off, indicating a full charge.
Unplug the unit after fully charging the monitor, which can prolong the lifespan
of the device.

2. Powering Camera
1) Connect the camera to power source via the USB Type-C cable and camera
adapter.

_w_ - Only use the power adapters provided.
- Do not place the camera and power cord within the reach of your
baby.

3. Pairing the Baby Monitor & the Camera
Based on default setting, one camera is paired with the monitor. When you power
on the monitor and camera, the two will automatically pair.

Adding a new camera to the baby monitor

Step 1:
1. Press = to enter menu page.
2. Choose (°) -> OK button.

kel g ® @ &
Step 2:
1. Select through Add -> A
-> OK button. s,\;s;l...n
2 o —
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Step 3:

1. Press PAIR button on the rear
of the camera.

2. Then the monitor will auto-pair with
the camera.

_ﬁ_ - Once they're paired successfully, the camera number with icon
< will be shown at the top left of the screen.
- It is recommended to pair in the baby's room, or wherever you intend
to place the camera.
- High-pitched noises might occur when the monitor is too close to the
camera. Please keep them at least 1.5 m / 4.9t apart.
- The monitor can connect up to 4 cameras at once.

4. Placing the Camera

For safety concerns and better vision in night vision mode, if the camera is
placed on a 0.75 m / 2.5ft table top, the distance from the baby is at least

1.5 m/ 4.9ft. (The baby monitor has an infrared night vision capacity up to

6 m/19.7ft). Most importantly, make sure that the camera power cord is out of
your baby's reach.

USZ/WSLO
M ] ]
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5. Wall Mounting Camera

1) Rotate the knob in anticlockwise direction to adjust the wall mount bracket,
then fasten the joint and secure the angle.

2) Mark the upper and lower holes with a pencil.

3) Drill holes in the wall (17/64 inch drill bit ) and insert wall anchors into holes
with a hammer.

4) Fasten the wall mount bracket with screws.

5) Place the camera on the wall mount bracket. Tighten the screw into the
threaded socket at the bottom to secure the camera.

6) You can maximize your camera unit's viewing angles by tilting the wall mount
bracket. Tilt your camera up or down to adjust to your preferred angle.

10



FUNCTIONS & OPERATIONS 1. Volume Adjustment

Use Shortcut Button:

Status Icons ) P
Press Button ->Left/Right button
Y No Signal to quickly adjust the volume.
il Signal Strength
Cycle Cameras Enabled ( rotate every 10 seconds)
s’ - To adjust system sound, navigate to Monitor = -> ) -> Alarm
& Camera '°' Just sy und, navig ! q
< volume.
12:08 Current Time
S Lullabies Enabled . .
2. Selecting a Camera & Scanning Cameras
vox VOX Function on
Note:
@ Temperature Alarm This function requires more than two cameras to be turned on.
@ Feeding Reminder Multiple cameras are powered on and within the monitor connection range.
tz)) Volume Mute Selecting a Camera
@ Night Vision Mode Step 1.
Check the camera icons, click CQ
°C/°F Current Room Temperature to switch to the next camera view.
Battery Level _
- Scanning Cameras
- Alarm Mute
— Step 2:
After switching all camera views, click
o the ¢ button again. Then the camera

-€)- - You can use the auto-scan function by short pressing the ¢ button
until you see Ezyon the screen. Then the camera view cycles through
the list of connected cameras every 10 seconds. And if there is an

alarm, the auto-scan function will pause temporarily. Step 3:

view transits from one to other connected
cameras every 10 seconds, displaying a loop icon at the top left of the screen.

Click ¢ again to stop scanning. Then the camera will switch to single camera view.

3. Digital Zoom

Press QK button to zoom in the screen to 2X and 4X respectively in camera viewing
mode. Press oK button for the third time to adjust the zoom setting back to default.

11 12



4. Lullaby
Use Shortcut Button:
Press § to enter the lullaby page. Press¢ & >

WG E@OWECR | 80F2022/06/07 1450 AMED
21§31 84 1 851 861 S

buttons to select the lullaby song,press ~ & ~
buttons to adjust the volume of the lullaby,
and press OK to turn on or off the lullaby.

5. Talk Back

Press and hold & Button to talk to your baby, release it to exit the talking mode.

_‘6’_ - When you are in the monitoring mode, press and hold the ¢ button

to enter the intercom mode, and the § icon will be displayed on the
monitor. When you enter the menu, the intercom function can still be
used, but the @ icon will not appear on the screen.

- When it’s mute or the speaker volume is too low, you may not be able
to hear the baby.

- When you're pressing the ¢ Button, the camera will not transfer the
sound to the monitor. Please release the button to listen to your baby.

6. Brightness
Explanation:
This function is used to adjust the screen brightness of the monitor.
MSGI@oRIoE  swrussomm
Step 1:
1. Press = to enter menu page.
2. Choose O ->OK button.

Step 2:
1. Select the Brightness Setting to
change the monitor screen Brightness.

13

7. Screen Sleep

Explanation:

This function is to set the monitor screen to sleep without powering off
the monitor.

Step 1:
1. Press = to enter menu page.
2. Choose O ->OK button.

ScreenSisp.

Step 2:
1. Select the Screen Sleep and select the
time you want.

Brighiness

_‘6’_ -Click 4 to enter the page for customizing the resting time. The resting
< time ranges from 1 to 60 minutes.
- The screen will automatically light up if there is a VOX or a temperature

alert.

- When VOX is turned off, the screen will not automatically wake up and
light up.

- When the sleep time is set to " OFF ", the monitor will not be off the
screen.

8. Add A New Camera

Step 1:
1. Press = to enter menu page.
2. Choose (°) ->OK button. =
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Step 2:
1. Select through Add -> (5 -> OK
button.

Step 3:

1. Press \@¥=JPAIR button on the rear
of the camera.

2. Then the monitor shows the camera is
paired successfully.

\II

(5}
ven

o3 @ [} @ @

'° - The monitor can connect up to 4 cameras at once.

=

9. Split Screen
Explanation:

This function is to display two camera views on a single screen.

Step 1:

1. Press = to enter menu page.

2. Select through (®) -> Split Screen
-> OK button.

Step 2:

1. Select another camera that needs a split
screen and press OK. Then the monitor
will give you a split screen view.

S

/
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View
oul

m_ - Select the camera on the split screen and press OK . If the camera is
s not selected, the monitor will exit the split screen mode.

10. Selecting a Camera & Scanning
Note:

This function requires more than two cameras to be turned on.
Multiple cameras are powered on and within the monitor connection range.

Step 1:

1. Press = to enter menu page.

2. Select through (8) -> View ->
OK button.

Step 2:
1. Select the camera you want to switch
and press OK button.

Step 3:

1. If you need to cycle multiple camera views.

Select -> QK button.

11. Deleting A Camera

Step 1:
1. Press = to enter menu page.
2. Select through (&) -> Del

-> OK button.

Step 2:
1. Select the camera you want to delete
and press OK button.

Step 3:
1. Select YES . The camera is deleted
successfully.

Ada
Sl Sereen

[l al]
fo3 @ =] o &
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_\6’_ - The monitor is paired with one camera by default, you should keep at
e least one camera connected.

12. Speaker Volume
Explanation:
This function is used to adjust the speaker volume of the monitor.

Step 1:
1. Press = to enter menu page.
2. Choose I{» -> OK button
-> Speaker Volume -> L eft / Right

button to decrease/increase the volume, S
and press OK Button to save 0 e w ®
your settings.

13. Alarm Volume
Explanation:
This function is to adjust the monitor system sound.

WEGI@OsYE  sramosorissommn
Step 1:
1. Press = to enter menu page.
2. Select through ©J» -> Alarm Volume
-> OKbutton. —T e T

Step 2:

1. Select the preferred alarm sound level.
Press OK button.
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14. VOX

Explanation:

—

. This function is used to wake up the monitor screen and light up. There are
three wake-up levels (low/medium/high). When the sound detected by the
camera reaches 75dB/65dB/60dB or more, the monitor will wake up to trigger
the alarm and the LED indicator will flash.

2. Caution: The screen will not wake up automatically if VOX is turned off.

MeBIoWaE  swrmusmrsommn
Step 1:

1. Press = to enter menu page.

2. Choose @ ->OK button.

Step 2:
1. Select the option you want.
Press OK button. o

15. Alarm Clock

Explanation:

This function is to remind you of feeding your baby. OFF means you turn off the
function; 2 hours mean it reminds you every 2 hours and so on for the other
options.

Step 1:
1. Press = to enter menu page.
2. Choose =¥ -> OK button.

18



Step 2:
. Select Remind and set the time
you want. Press OK to start/ finish

-

setting. [~ stands for starting the setting.

2. : stands for finishing the setting.

Step 3:

1. Select Repeat to create a recurring
alarm and choose the scheduled time
you want your alarm to repeat.

16. Date/Time

Step 1:

1. Press = to enter menu page.

2. Choose §3->Time/Date
->OKbutton.

Step 2:
1. Press OKto start/ finish setting.
stands for starting the setting.

Step 3:
1. 4 stands for finishing the setting.

v

L

=
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- Press Up/Down/Left/Right to select and press

button to confirm.

17. Temperature

Explanation:

you can set the maximum/minimum temperature and turn on the temperature
alert, so that the baby monitor beeps whenever the room temperature falls
outside the desired temperature range. You can also choose to display the
temperature in Fahrenheit (°F) or Celsius (°C) on your monitor.

Step 1:

1. Press = to enter menu page.

2. Choose @» Temperature o )
->OKbutton. =

Step 2: T s e o w

1. Press OK to start/ finish setting. = stands for starting the setting.

Step 3:

1. : stands for finishing the setting.

N, ! 7’
-°- - Atemperature alarm can be temporarily turned off by pressing any
= button on the monitor.

18. Night Vision

Explanation:

In normal mode, the camera displays color images during the day, during
nighttime the camera displays black and white images.

Step 1:
1. Press = to enter menu page. e
2. Choose £83-> Night Vision —
->OK button. e
Step 2: T e e e @

1. Press OK button to switch to night vision mode.

\II

_e - When the camera is set to night vision mode, the monitor will display
= black and white images both day and night.
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19. Language

Explanation:

There are four languages available in your device, you can choose your
language here.

Step 1: Tmarus
1. Press = to enter menu page.
2. Choose {83-> Language =
->OKbutton. ey
ko3 [G] @ =]
Step 2:

1. Select the desired language and press OK button.

20. Lullabies
Explanation:
This function is to comfort baby with soothing lullabies.
Step 1:

1. Press = to enter menu page.
2. Choose 83-> Lullabies

820 851 B u g5 0 gs u So n

->OK button. e -
& 4] @ <] @
Step 2:
1. Select your desired lullaby and press

" OK "to turn it on/off. Press up/down
button to increase or decrease the
lullaby sound. Select §e 11 to play the e 4
lullaby on a loop.

21. Refresh Rate

Explanation:

You can change the image refresh frequency of the camera to ensure that the
camera works normally.

21

Step 1:
1. Press = to enter menu page.

2. Choose {&3->Refresh Rate
->OKbutton.

Step 2: 2 08 lelslw
1. Set the refresh frequency based on use in your area.

22. Factory Settings
Explanation:
System will be restored to default Settings.

Step 1:

1. Press = to enter menu page.

2. Choose £33 -> Factory Setting % 8 @ e w
->OKbutton.

Step 2:
1. Choose YES -> OK button
to start restoring factory settings.

_"e'_ - Press and hold the display power button for 8 seconds to force the
< display to shut down.

23. Contact Us

Step 1:

1. Press = to enter menu page.

2. Choose §53-> Contact Us
->OKbutton.

Step 2: £ [d} <D =} ol
1. Press = return to menu page.

22



SPECIFICATIONS

Monitor
Connectivity 2.4GHz FHSS
Image Aspect 16:9
Image Compression H.264

Operating Range

960ft (line of sight, no obstructions)

Temperature Alert Yes

Volume Control 9 levels

Brightness 8 levels

Operating Voltage 5V =2A
Zoom In (2X

Zoom Zoomn E4><;

Two-Way Talk Yes

Multi-Camera

Max. 4 cameras

Storage Temperature

-20°Cto 70 °C/ -4 °F to 158 °F

Camera

Connectivity 2.4GHz FHSS

Image Compression H.264

Operating Voltage 5V=2A

Pan-n-Tilt 90 degrees vertical (Up=50", Down=40°)

350 degrees horizontal (Left=175", Right=175°)

zoomnzg

Night Vision Black & White image

IRLED Non-visible IR LED with wave length 940nm
Light Sensor Yes

Two-Way Talk Yes

Storage Temperature -20°Cto 70°C/-4°Fto 158 °F

Operation Temperature 0°Cto 40°C/32°Fto 104°F

Operation Temperature

0°Cto 40°C/32°F to 104 °F

23
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TROUBLESHOOTING

Product not
powering on?

- Check that the camera and monitor are turned on.
- Check the camera and make sure it is well plugged into

the outlet.

- Check that the monitor is of enough battery (When the

battery icon flashes red, the monitor will automatically shut
off after 10 minutes).

Baby monitor can't
connect with the
camera?

- Check whether the camera is near the monitor

(recommended to keep distance within 1.5-2 m / 4.9-6.6ft).

- Check whether the monitor is of low battery. Charge it in

time to keep a good connection.

- Check whether the camera is well-connected to power.
- Check whether there are any large metallic objects

including doors, refrigerators, mirrors, etc., placed
between the camera and monitor thus blocking the radio
signals.

- Check, whether there's any other 2.4GHz product, is used

nearby like Wi-Fi routers, and microwave ovens, which
may interfere with the connection.

- If nothing above is involved, please try to pair again.

Nothing shown
when | view a
camera?

- Check all connections to the camera (power cable

plugging and pairing).

- Check whether the screen is in sleep mode. Press any

button to wake it.

- Check whether the camera is within monitor connection

range.

25

No sound from
the monitor?

-Check whether the system sound volume is set too High or

Low. It'll be mute if set so.

Black and white
pictures?

-Night vision LED may be ON. Please turn on the room

lights to force it out of the night mode.

Choppy videos?

- Check whether the camera is near the monitor and that

there’re nCI—‘—'—‘—INeen them.
be

Too much noise?

- Volume may set too high. Press Shortcut Button -> Left

Button to reduce the volume.

- The camera and monitor may be too close; keep them at

least 1.5 m/ 4.9ft apart.

WARRANTY & CUSTOMER SERVICE

12 months guarantee (contact information can be found on the monitor or on the
cover of this user manual)
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FCC COMPLIANCE (Camera)

Any Changes or modifications not expressly approved by the party responsible
for compliance could void the user’s authority to operate the equipment.

This device complies with part 15 of the FCC Rules. Operation is subject to the
following two conditions:

(1) This device may not cause harmful interference, and

(2) this device must accept any interference received, including interference
that may cause undesired operation.

Note:

This equipment has been tested and found to comply with the limits for a

Class B digital device, pursuant to part 15 of the FCC Rules. These limits are

designed to provide reasonable protection against harmful interference in a

residential installation. This equipment generates uses and can radiate radio

frequency energy and, if not installed and used in accordance with the

instructions, may cause harmful interference to radio communications.

However, there is no guarantee that interference will not occur in a particular

installation. If this equipment does cause harmful interference to radio or

television reception, which can be determined by turning the equipment off

and on, the user is encouraged to try to correct the interference by one or

more of the following measures:

— Reorient or relocate the receiving antenna.

— Increase the separation between the equipment and receiver.

— Connect the equipment into an outlet on a circuit different from that to
which the receiver is connected.

— Consult the dealer or an experienced radio/TV technician for help.

FCC 20cm Statement

This equipment complies with FCC radiation exposure limits set forth for an
uncontrolled environment. This equipment should be installed and operated
with a minimum distance of 20cm between the radiator & your body. This
transmitter must not be co-located or operating in conjunction with any
other antenna or transmitter.
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IC statement

This device contains licence-exempt transmitter(s)/receiver(s) that comply with
Innovation, Science

and Economic DevelopmentCanada’s licence-exempt RSS(s). Operation is
subject to the following

two conditions:

(1) This device may not cause interference.

(2) This device must accept any interference, including interference that may
cause undesired

operation of the device.

The term “IC: “ before the certification/registration number only signifies that the
Industry Canada

technical specifications were met.

This product meets the applicable Industry Canada technical specifications.

Cet appareil contient des émetteurs / récepteurs exemptés de licence conformes
aux RSS (RSS)

d'Innovation, Sciences etDéveloppement économique Canada. L'exploitation est
autorisée aux

deux conditions suivantes : (1) I'appareil ne doit pasproduire de brouillage,et (2)
I'utilisateur de

I'appareil doit accepter tout brouillage radioélectrique subi, méme si le brouillage
est susceptible

d'en compromettre le fonctionnement.

L'émetteur/récepteur exempt de licence contenu dans le présent appareil est
conforme auxCNR

d'Innovation, Sciences et Développement économique Canada applicables aux
appareils radio

exempts de licence.

L'exploitation est autorisée aux deux conditions suivantes :

1)L'appareil ne doit pas produire de brouillage;

2)L'appareil doit accepter tout brouillage radioélectrique subi, méme si le
brouillage est susceptible

d'en compromettre lefonctionnement.

This transmitter must not be co-located or operating in conjunction with any other
antenna

ortransmitter. This equipment should be installed and operated with a minimum
distance of

20centimeters between the radiator and your body.

Cet émetteur ne doit pas étre Co-placé ou ne fonctionnant en méme temps
qu'aucune autre

antenne ouémetteur. Cet équipementdevrait étre installé et actionné avec une
distance minimum

de 20 centimétres entre le radiateur et votre corps. 28



FCC COMPLIANCE (Monitor)

Any Changes or modifications not expressly approved by the party responsible
for compliance could void the user’s authority to operate the equipment. This
device complies with part 15 of the FCC Rules. Operation is subject to the
following two conditions:

(1) This device may not cause harmful interference, and

(2) this device must accept any interference received, including

interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits for a

Class B digital device, pursuant to part 15 of the FCC Rules. These limits are

designed to provide reasonable protection against harmful interference in a

residential installation. This equipment generates uses and can radiate radio

frequency energy and, if not installed and used in accordance with the

instructions, may cause harmful interference to radio communications.

However, there is no guarantee that interference will not occur in a particular

installation. If this equipment does cause harmful interference to radio or

television reception, which can be determined by turning the equipment off

and on, the user is encouraged to try to correct the interference by one or

more of the following measures:

— Reorient or relocate the receiving antenna.

— Increase the separation between the equipment and receiver.

— Connect the equipment into an outlet on a circuit different from that to
which the receiver is connected.

— Consult the dealer or an experienced radio/TV technician for help.
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IC statement (Monitor)

This device contains licence-exempt transmitter(s)/receiver(s) that comply
with Innovation, Science and Economic DevelopmentCanada’s licence-
exempt RSS(s). Operation is subject to the following two conditions:

(1)This device may not cause interference.

(2)This device must accept any interference, including interference that may
cause undesired operation of the device.

Cet appareil contient des émetteurs/récepteurs exemptés de licence qui sont
conformes aux flux RSS exemptés de licence de Innovation, Science et
développement économique Canada. L’exploitation est soumise aux deux
conditions suivantes:

1)cet appareil ne doit pas causer d’interférences.

(2) ce dispositif doit accepter toute interférence, y compris toute interférence
susceptible de provoquer un fonctionnement indésirable du dispositif.

FCC/IC RF Radiation Exposure and SAR Statements

The Video Baby Monitor ( Monitor )/ (BM01) has been tested for body-
worn Specific Absorption Rate (SAR) compliance. The FCC/IC has
established detailed SAR requirements and has

established that these requirements. RF Exposure Information The radio
module has

been evaluated under FCC Bulletin C95.1 and IEEE 1528 and found to be
compliant

to RF Exposure from radio frequency devices. This model meets the
applicable government requirements for exposure to radio frequency waves.
The highest reported SAR level for usage near the body (Omm) is 0.518 W/

kg





