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Safety and Maintenance

1. The microscope is not intended to medical use. The assembly includes small parts,
particularly the thumbscrews used to hold the main device in place. Do NOT allow
unsupervised access by infants or toddlers.
2. The microscope is not intended for field use. It is not waterproof, and should not be
exposed to extreme temperatures.
3. The surface of the lens at the bottom of the main device should be cleaned whenever
you start to notice a degradation in image quality. Use a few drops of lens-cleaning fluid
on lens tissues or use a microfiber cleaning cloth.
4. The display on the device is very fragile. Please use with care. Do not drop, press hard
or touch the display with sharp objects.

Basic Parameters

Image sensor 4 Mega Pixels HD Sensor
Video Resolution UHD2880x216024FPS;

FHD1920x1080 60FPS/30FPS;
HD1280x720 120FPS;

Video format MP4
Magnification Up to 300 times (HDMI monitor 27 inch)
Photo resolution Max 4032x3024 (12M 4032*3024)
Photo format JPG
Focus range Minimum 5cm
Frame rate Max 120fps
Video-output HDMI
Storage Microscope-SD card,Up to 32G(not included)
PC support Yes,for Windows 7/8/10,PC software with Measurement
Mobile phone & tablet terminal Support WiFi connection and measurement

Power source USB 5V 2A DC

Stand size 18*20*30cm
Screen size & Resolution 10.1inch & 1280*800
Package contents Microscope×1 Metal stand×1 IR remote×1

UV filter (already assembled in the lens)×1
Instructions×1 Switch cable×1 Power adapter×1
HDMI cable ×1
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What’s in the box

（Figure 1: what’s in the box）

（Figure 2: installation 1） （Figure 3: installation 2）
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（correct） （wrong）

（Figure 4: install two clips）

Installation

1. Screw the optical bracket on to the base (see the Figure 3)
2. Loosen the small thumbscrews on the optical bracket.
3. Slide the optical stack in to the ring of the optical bracket.
4. Adjust the direction and position of the microscope, then tighten the thumbscrews to hold the optical stack
in place.
5. If needed, install two metal clips to the base. Note the correct direction of the clips.
If any questions about the installation, please contact us promptly to avoid any damage to the product
caused by improper installation and thus affect normal use.

Button Instructions

（Figure 5: Button Instructions）
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①Power on/off ②Menu/Mode
③Up ④Down
⑤OK/Start video record ⑥Picture capture
⑦Infrared sensor (when you are using the remote, please point the remote to
this so the device would response)

⑧Focus controller ⑨TF card slot
⑩USB port ⑪HDMI port
⑫Reset hole

（Figure 6: Remote controller ）

*Frozen: Stop the image on the screen. It works at standby, record and capture modes.
*Zoom in&out: digital zooming up to 3 times.
*Brightness up&down: exposure compensation from +2.0 to -2.0.
*Lock/unlock: to lock the file when it’s recording. So the video file which has been locked won’t
be covered by new files when the memory card is full.
*Sharpness up&down: there are three levels of sharpness: Soft/Normal/Strong. Those two
buttons are both used to switch the levels, but in different orders.
*Contrast up&down: same principle as Sharpness.
*Inverse: refer to pictures in below:
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Normal Inverse

*Black&white: refer to pictures in below
Normal Black&white

（Figure 7: Connection）
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Quick Start

1. Connect the microscope main device to the power supply with the power cable. (See Figure 7)
2. The microscope will turn on automatically when power is applied. Do not repeatedly press the ‘power key
(Figure-5 / ①) or the ‘ON’ key on the switch cable. If the microscope does not turn on after power is applied,
press the power button again to turn it on.

Adjust Magnification & Focus

①Use the large knobs on the optical bracket to raise or lower the optical stack to the desired height. The lower
the height, the greater the magnification is. But be careful not to let the bottom of the stack contact the object
being imaged. (Note that you may need to repose the spotlights as you move the stack up or down.)Turn the
Focus controller( ⑧ from the Figure 5) to focus the image.
②To increase the digital magnification, press and hold the Up button (③ from the Figure 5 ) until the desired
digital magnification(up to an additional 3x beyond the optical magnification) is reached. Use the Down (number
④ from Figure 5) button to decrease the digital magnification.

Using a Micro SD Card to Save Images

By using a micro-SD card, you can record videos and take photos and save them for later importing to your
computer or other devices for viewing and use. There is a TF card slot on the top of the back of the microscope,
just insert the micro-SD card into the slot.

Note:

1. TF card does not come with the microscope, please purchase your own, class 10 high-speed TF card is
recommended.
2. Note the card insertion direction, with the TF card chip facing downward, please refer to Figure 7.
3. Push it into the slot until it clicks, if the card is not in place, the card will be ejected.
If the display shows "Memory Card Full" or "Memory Card Error" after card insertion or when taking pictures and
videos, please format the memory card first.

Formatting steps are as follows: Press and hold the ‘M key’ - Short press the ‘M’ key - ‘V’(down) key -
Select the "Format" option - ‘OK’ key to confirm.

*If a TF card is inserted while the microscope is operating, the unit will automatically shut down. In this case,
press and hold the power switch button until the screen lights up again.

The MODE button (Figure 5/②, labeled "M") can be used to switch between three modes: Video Standby ( ),
Photo Mode ( ) and Playback Mode ( ). In video standby mode, the white number to the right of the icon
indicates the remaining memory of the memory card available for video recording.
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Record videos

The recorded duration is displayed in red in the
upper left corner of the screen.

In the video standby mode（ ）or photo mode
（ ），

Press the "OK" key briefly to start recording. To
stop recording, press the "OK" key briefly again.
The "OK" key on the remote control has the
same function.

Take photos

In video standby ( ), photo mode ( ), or during
video recording, press the "capture" key ( ) to
take the desired image.
The "capture" button on the remote control has the
same function.

Note: You can’t take pictures or videos in Preview mode
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Reviewing and Managing Images

To review and manage images on the display, use the Mode button to select review
mode. Use the Up and Down buttons to cycle through the pictures and videos.
To play a video, press the OK button to start play. Press the OK button again to pause. Press Mode button to
stop playing the current video.
Hit the Mode button again to exit playback mode.

Setting

In each mode, press the M button and hold it for a while until the Video/Still/Playback Menu shows up on the
display(Or you can press MENU button on the remote). Hit M button again, get into the general Setup Menu.
For example, if you are in Video standby mode, and you press MENU, this is the first menu would show, the
“Video menu”:

（Figure 8: video menu）

Then, press MENU button (or M on the monitor) again, you get into the Setup menu, like this:

（Figure 9: setup menu）
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Gridlines Setup

Use “Up” and “Down” to select among “cross line”、“line”、“direction”、“position”、“color”and “width”. Use “Left”
and “Right” on the remote to change the settings. Without remote can not change any of the settings of
gridlines.
Cross line means 十 shaped lines that located literally in the middle of the view. when you set the cross line
“on”, you will see one horizontal and one vertical showing in the middle of the view.

（Figure 10: gridlines setup menu） （Figure 11: cross line：on）

When you turn on the “Line”, there will be 8 lines showing up automatically. For each one, you could change it’s
direction between “HOR” and “VER”(stand for “horizontal” and “vertical”), position, color and width.
There are 480 positions on direction “HOR”, and 800 positions on direction “VER”. So, when you change the
direction from “HOR” to “VER”, the position would change at the same time, HOR/VER=480/800. For example,
you change a line from HOR&160(Figure12) to a vertical line, the position would become 266(Figure13).

（Figure12: line1， HOR&160） （Figure13: line1， VER&266）

If you don’t want that many lines in the view, you could also change the color of the certain lines into
“TRANSPARENT”.
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（Figure 14: Set the color of line 1 to transparent）

Date/time setup

Press “OK” into Date/time setting. Use “Up” and “Down” to select the correct number for year/month/day. Once
you finish setting a number, press “OK” on the monitor to the next number. Or, you can use “Left” and “Right” on
the remote to get to the one that you want.
Press “MENU” button on the remote to exit date/time setting directly. If you don’t have the remote, you have to
go through all over these settings one by one and then press OK again to exit.

（Figure15: date/time setup）

Save Setting

After you set everything right, you should turn off the device by pressing ON/OFF button on the monitor and
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hold it until the device switching off.
If you turn off the device by pressing the button on the switch cable, or just simply cut off the power supply, the
setting would not be saved.

Three ways of output

◆HDMI output

•First, make sure that the monitor to which the microscope is connected is a high definition monitor, otherwise
the image will not be able to achieve 1080p.
•Then, power on the microscope and connect it to the HD monitor. The microscope does not have a built-in
battery, so make sure the microscope is always powered on when in use.
•Third, turn on the microscope, place the object on the base and adjust the focus and object distance.
•When the microscope is connected to another display device, the video signal will be switched to that device.
Therefore, when you use the HDMI output, it is normal that there is no image on the microscope's own screen.
•In HDMI mode, you can take pictures, but not video.

◆USB output

Software Installation
＊Download the software first:
https://rb.gy/dmapd0
https://bit.ly/33JvL7k

So far the measuring software “Andonstar” can only support Windows system. If you can’t open the links or get

problem with downloading these files, please ask customer service to send you separately. You can also go visit

our website and download from there.

*System support:

Windows XP SP3, Windows 7,Windows8,Windows10

*Process circumstances：

Microsoft.Net Framework 4.0

Microsoft Visual C++ 2010 Runtime

If there isn't either of the runtimes above mentioned, there would be mistake during installation.

＊Open the zip file that you’ve download and run it.

Software Operation
*Icons Definitions
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＊Interface Definitions and Functions

Zoom In Measuring a 3points angle (degree)
Normal Distance of parallel lines(Length)
Zoom out Distance of a point and a line (Length)
Undoes the last action Distance of 2 circles (Radius, length)
Cross hairs (crosier,4 grid, 8 grid) Distance of a line and a circle(Radius, length)

Distance of 2 horizontal points Add a square mark
Distance of 2 vertical points Add a circle mark
Distance of any 2 points Add text
Measuring a rectangular
(width,height, circumference&area)

Distance of 2 lines(Length)

Measuring an ellipse(Long-axis radius, short-axis
radius, circumference&area)

3 points circle
(radius, circumference&area)

Measuring a radius circle(radius, circumference&area) Edge detection
Measuring a diameter circle
(diameter, circumference&area)

Brightness increase/decrease

Measuring a 3 points circle(radius, circumference&area) Flip horizontal
Measuring a 3 points arc
(radius,degree,circumference&area)

Sharpen

Measuring a polygon (circumference&area) Smooth
Measuring fold-lines (length) Take a picture
Measuring a 4 points angle (degree) Take a video
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①Main menu:
Here, users can open different devices or lead in pictures to observe or edit, do video setting or save setting,
choose which windows to show or hide etc.
②toolbar:
Here are the tools that would be useful for users to do measuring and image analysis. Definition and function of
different tools would be given in chapter “Icons definitions”. Users can choose to hide or show this toolbar in
“View→Toolbars and Docking Windows→Standard”.
③Pictures browser:
Here is where users can review all pictures they’ve captured. Users can also edit the picture by right clicking the
picture and open it in the main operating window. Choose “View→Toolbars and Docking Windows→Picture
browser” to show or hide this window.
④Secondary operating window:
The image showing in this window always follows your cursor, and with a bigger magnification. With help of this
window, the result of measuring can be much more precisely.
It belongs to window “Pictures browser”.
⑤Main operating window:
This windows shows the full view from the microscope. And it is also the place where users do measuring and
image analysis.
⑥Calibration Management and Measuring Results:
These two windows shows at the same place, users can switch at the bottom of this window.

◆Calibration Management ◆Measure Results

→Shows the list of different → Shows the size of the
Calibrations. Users can apply whole view. Users Can
or delete the one they want. change it in “File→

Videosetting→Video
capture pin→(S)”.

→Where to set new → Shows all results of
Calibrators. (The details of how measuring.
to set calibrator would be
given in another chapter)
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＊Operating Steps

1）Material: PC (Windows system, with software “Andonstar”); USB microscope (device name:

“Andonstar Camera”), Ruler.

2）Steps:

1, Connect the microscope unit to the computer with the attached USB cable, and select "PC

Camera" from the microscope interface using the down keys on the screen or remote control.

2, Open the software “Andonstar”.
3, Click “File”→ “Open”→ “Open Device”→ “USB MODE” → “Andonstar Camera”.

＊Functions

1）Calibration

1, Put the ruler under the digital microscope, adjust the focus wheel and the height of the

stand, to get the best clearance. (during the rest of the process, do not change the object

distance any more).

2, In the “Calibration management” set the name and unit length of the new calibration(refer

the picture on the right). Then, click “Calibration”, meanwhile, the “ ” in the toolbar should

have been chosen automatically. If not, please choose it yourselves.

3, Move the cursor to the main operation window, draw a line (the length is the unit length

which has been set in step 2) with help of the ruler. After these, click the “Finish” button in

the bottom of the “Calibration Management” window.

4, Check. The length of the line you draw in step 3 should become as the unit length. The

name of the new calibration should have showed in the list of calibrations.
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3)

4)

2) Measuring
1, Choose the tool you need to do measuring in the toolbar.
2, Click dots or draw lines that you need to measure in the main operating window.
3, Place the results of measuring in a proper place around the target.

3) Special Effect
·Includes: Edge detection, Inverse color, Flip horizontal, Relief, Sharpen and Smooth.
·Steps:
1, Choose the special effect you need in the toolbar.
2, In the main operating window, long press the Left to draw a rectangle which can covers the whole
target area, loose the Left, get the special effect result.
3, Click Left again, end the special effect.
PS: If you want to use “Flip horizontal”, draw a random rectangle in the view, and the whole view would
be flipped. Click Left again, end the special effect.
4) Capture and Recording
·Capture
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1, Click “ ” to capture.
2, The result of capture can be checked and deleted in the “Picture browser” window.
3, Check and change the save path: “File→Save Setting→Path”.
·Recording
1, Choose the size of the view as 640*480 in “File→Video Setting→Video Capture Pin→Output size(S)”
2, Click “ ”, set some other things and start to record.

3, On the top left corner there shows“recording”and a timer. It means it’s recording.

4, Check and change the save path: “File→Save Setting→Path”.

FAQ
1. Why there says “missing files” during installation or initiator procedure?

Please confirm that in the system there are Microsoft. Net Framework 4.0 and Microsoft Visual C++ 2010

Runtimes.

2. The software works fine, but the software can not recognize the microscope.

First, please make sure that you connect the camera and the PC properly and choose “PC camera” on

the 5 inch monitor. Second, if there is still no image, please check the “Device Manager” of your PC,

delete the “USB Camera” in the “Imaging devices” and rescan . Let the system identifies again. After all,

in the “Imaging devices” there will show another name, which is “Andonstar Camera”. Then restart the

software.

3.Why there is a measurement error?

First, if you want to get a more precise result, you need to use a more precise calibration. Second, during

the whole process, make sure the magnification is always the same as the one when you set the

calibration. Since the camera is continuously magnifying, you’d better keep the same object distance

also.

4.The software is in Chinese?
Software download link: https://rb.gy/dmapd0 , https://bit.ly/33JvL7k

Our software basically has two languages: Chinese and English, when the computers systems are not in

Chinese, the software should be in English automatically, but somehow, it didn't happen that way

sometimes. From customers feedback, we noticed that many users have the issue with the language

changing. Sorry for the inconvenience.

https://rb.gy/dmapd0
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The easiest solution: click the third button from left on the menu, there will show "chinese, chinese,

english" and then choose "english". See the picture in below.

◆WIFI output (Test function)

*It’s not a formal function, now as a test function . If any bugs or questions, please contact us, we
will improve its performance further. Thanks for your kind understanding!

APP Installation

* IOS : APP Store - Search ‘My measure APP’
*Android：Google Play Store -Search ‘My measure APP’(link: https://rb.gy/vskocr)

Connection
*Materials: cell phone or Tablet (Already installed“My Measure APP”);
AD409 microscope，device name:“Andonstar- ********”（********, it’s device subname, every microscope
has different subname)

*Steps:
1. Turn on the WIFI (press ‘M’ key until appear menu setting - press ‘M’ key again - through ‘V’ key to
‘WIFI’ setting - ‘OK’ - choose ‘On’ - ‘OK’
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（Figure 16: turn on WIFI）

2. Get the WIFI password. A few seconds, there appear ‘ SSID: Andonstar-******* & WPA2 ：

12345678’ on the top of the display .

（Figure 17: WiFi ID & WPA2）

3.Turn on WIFI setting on the cell phone or tablet ， connect the corresponding microscope WIFI
（Andonstar-********） . If connected successfully, the font "Connect" will be displayed in red on the
screen.
4.Turn on APP (“My Measure APP”) on the phone，touch“+”to add the microscope device.

5.Choose the corresponding WiFi of microscope （Andonstar-********） ， then enter the password：

12345678. If connected before, the connection history would be saved in the camera list. You could
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choose it directly and connected.

Note：
1. During the WIFI connection, if you are asked whether to allow the software to access the
location, or whether to allow the software to access the photo album, please select Allow,
otherwise the APP software will not work normally.
2. After the WIFI connection is successful, if you need to set the menu, you need to press and
hold the "M" key to turn off the WIFI before you can set the menu.

Operation

After successful connection, you can use your mobile phone or tablet terminal to view the operating
screen of the microscope, and perform measurements, remote video recording, and photographing.

1. Basic function
Click on the phone or tablet terminal and the menu bar appears on both sides. (Figure 18 below)
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（Figure 18: WiFi connected）

*Icons Definitions

2. Measuring functions

Click measuring icon“ “，enter the measurement interface, and at the top of the interface is the

operation menu for measurement (Figure 19 below).

（Figure 19: WIFI measurement interface）

Mode switch：Switch video or capture mode

Measuring：The next section focuses on this feature.

Setting：Recording and other parameters settings

Remote Viewing: remotely view the image and video data stored
on the microscope memory card.(It is not recommended to directly
play the video files stored in the microscope memory card remotely
to avoid causing the APP system to get stuck.

Remote Recording: remotely control the recording on the
microscope side. Click once to start recording, then click again to
end recording.
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＊Interface Definitions and Functions

3. Calibration Setting

Click“ “，enter the interface，click（①），choose the calibration setting icon（②），reset the calibration

title（③）and length（④），’OK’ key to finish（see Figure-20）

Back: To return to the microscope display on your phone or tablet.

Calibration Confirmation: Click on the calibration to confirm the
previous calibration settings after setting up the calibration.

Measurements

Measure the length of a straight line.

Measure the radius, circumference, and area of a circle.

Measure the held length, height, and area.

Measure the short axis, long axis, circumference, and area
of an ellipse.
Angle of Measurement

Measure the radius, angle, and radian of a sector.

Measure the length of the polyline.

Measure the perimeter and area of a polygon.

Calibration settings

Image processing: Image inverse, black and white, flip, etc.

Line Setting: Set the measuring line for line color, thickness, etc.

Return：Return to the previous operation.

Delete：Delete the measurement history.

Next: Go to the next operation
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（Figure 20: WiFi calibration setting）

When the calibration is complete, go back to the measurement interface, draw the length in the diagram
that is the same as the calibration unit (⑤), and click icon (⑥) to confirm. The calibration in the diagram
will be used as the basis for future measurements.
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Warranty Card

Warranty Card
User’s name： Address：
Phone number： Post code： email：
Model name： Purchase date：
Fault feedback：
Date： Fault：

Notice：
Our warranty doesn’t cover:
1 If users can not provide the purchase proof or the Warranty.
2 If users use it in an improper environment, such as incompatible power supply, high

temperature environment etc.
3 If the fault caused by accident, oversight, misoperation or natural disasters etc.
4 If the fault caused by people who are not belong to authorized organizations of our company

during repacking, repair, dismantle, Or if users repack, repair or dismantle the device not
following our advice.

5 Out of warranty period.



 

This device complies with part 15 of the FCC Rules. Operation is subject to the following two 
conditions: (1) this device may not cause harmful interference, and (2) this device must accept 
any interference received, including interference that may cause undesired operation. 
Any changes or modifications not expressly approved by the party responsible for compliance 
could void the user's authority to operate the equipment. 
NOTE: This equipment has been tested and found to comply with the limits for a Class B 
digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation. This equipment 
generates, uses and can radiate radio frequency energy and, if not installed and used in 
accordance with the instructions, may cause harmful interference to radio communications. 
However, there is no guarantee that interference will not occur in a particular installation. 
If this equipment does cause harmful interference to radio or television reception, 
which can be determined by turning the equipment off and on, the user is encouraged to try to 
correct the interference by one or more of the following measures: 
-- Reorient or relocate the receiving antenna. 
-- Increase the separation between the equipment and receiver. 
-- Connect the equipment into an outlet on a circuit different 

from that to which the receiver is connected. 
-- Consult the dealer or an experienced radio/TV technician for help. 
The device has been evaluated to meet general RF exposure requirement. The device can be u 
sed in portable exposure condition without restriction 
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